


Copyright © 2010 DynaVox Systems LLC

All rights reserved. No part of this book may be reproduced, stored in a retrieval system, or transmitted in any form, by any means (electronic, 
photocopying, recording, or otherwise) without the prior written permission of the publisher.

Copyright protection claimed includes all forms and matters of copyrightable material and information allowed by statutory or judicial law or 
hereafter granted, including without limitation, material generated from the software programs which are displayed on the screen such as 
screen displays, menus, etc.

Although every precaution has been taken in the preparation of this book, the publisher assumes no responsibility for errors or omissions.

In North Amerrica:

For information, write to:

DynaVox Systems LLC

2100 Wharton Street, Suite 400

Pittsburgh, Pennsylvania 15203 USA

The European Authorized Representative is:

DynaVox Systems Ltd.

Units 5 & 6 Benford Court

Lower Cape

Warwick

CV34 5DA

England

DynaVox® is a registered trademark of DynaVox Systems LLC. DynaVox V™, DynaVox Vmax™, DynaVox Vmax+™, and DynaVox Maestro™ 
are registered trademarks of DynaVox Systems LLC.

All other brand and product names mentioned are trademarks or registered trademarks of their respective holders.

Part # 401127-A 

First Edition

Published July 2010

Created in the United States of America



Series 5 v1.07 Comprehensive Guide
Part # 401127-A

Table of Contents

1 INTRODUCTION TO THE DYNAVOX V/VMAX . . . . . . . . . . . . . . . . . . . . . . . . . 1-1
About the User’s Guide/Searchable Help . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1-3

Format Conventions . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1-3

How to Obtain Help. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1-4

Please Register Your Purchase . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1-4

Supplied Resources . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1-4

Training Modules  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1-4

Searchable Help . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1-5

User’s Guide on CD . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1-6

On-Device How To Help. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1-7

Video Tutorials . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1-8

Technical Support is Available to Help You . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1-10

Online Knowledge Base . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1-10

Telephone Technical Support. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1-10

Remote Technical Support through your DynaVox  . . . . . . . . . . . . . . . . . . . . . . . . . . 1-10

About the DynaVox Series 5 Software On CD . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1-11

Computer Specifications  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1-11

About the Device. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1-12

Intended Use of This Product . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1-12

Terms You Should Know . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1-12

Pages and Popups . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1-12

The Title Bar and Drop-Down Menus . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1-14

Navigating Your Device  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1-17

Keyboards  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1-18

Default System Keyboard. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1-18

System Keyboard Frequency Keyboard. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1-19

Where Do I Begin to Customize my Device? . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1-22

Ways to Customize your Device  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1-23

Adding Vocabulary . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1-23

Using Digital Pictures in Pages and Symbols. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1-23

Using Buttons to Control Appliances or Perform other Actions  . . . . . . . . . . . . . . . . . 1-24

Playing Around . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1-25

Sharing or Storing Files  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1-25

Designing Your Own Pages . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1-25



DynaVox 

2 HARDWARE & SOFTWARE OVERVIEW. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-1
Hardware Features . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-2

V Features . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-2

Top of the V Device  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-3

Front of the V Device . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-5

Back of the V Device  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-6

Right Side of the V Device . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-7

Left Side of the V Device  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-8

Vmax+ Features . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-9

Top of the Vmax+ Device . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-9

Front of the Vmax+ Device. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-10

Back of the Vmax+ Device . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-11

Right Side of the Vmax+ Device. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-12

Left Side of the Vmax+ Device . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-13

Maestro Features . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-14

Top of the Maestro Device . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-15

Front of the Maestro Device . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-16

Back of the Maestro Device . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-17

Left Side of the Maestro Device . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-18

Right Side of the Maestro Device . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-19

Device Care and Handling  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-20

Cleaning Your Device. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-20

Handling Your Device. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-20

Carrying Your Device . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-20

Transporting Your Device. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-21

USB Accessories  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-22

USB Flash Drives . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-22

Battery Information and Care . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-24

Install/Replace the Battery (V & Vmax+)  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-25

Install/Replace the Battery (Maestro) . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-27

Charge the Battery . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-29

Extend the Battery Life . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-30

Check Available Battery Power  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-30

Series 5 Maintenance/Resets . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-32

Perform a System Maintenance . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-32

Perform a Reset . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-32

Upgrading the Device Software  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-34

Checking the DynaVox Website for Upgrades . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-34

Upgrading Over an Active Internet Connection . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-35

Upgrading With an Upgrade File on CD. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-37

DynaVox Series 5 Software for Windows . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-40

System Requirements  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-40

Installing the DynaVox Series 5 Software  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-40



Series 5 v1.07 Comprehensive Guide
Part # 401127-A

3 SYSTEM SETUP  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-1
Using the Title Bar Tools. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-2

My Phrases Button . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-3

Main Menu Button  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-4

File Menu . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-4

Edit Message Menu . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-5

Setup Menu  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-6

Page Editing Menu . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-7

Popups Menu . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-8

Help Menu  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-8

Modify Button . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-9

Describe Button . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-9

Full-Screen Mode . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-10

Title Bar Icons  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-11

Setup Menu & Tools Menu . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-14

Setup Menu  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-14

Shutdown Options Menu  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-16

Tools Menu. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-18

Setting the Selection Method  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-22

Touch Enter Selection Method . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-22

Touch Exit Selection Method . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-24

Scanning Selection Method . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-27

Joystick Selection Method . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-37

Audio Touch Selection Method  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-40

Mouse Pause Selection Method. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-43

Morse Code Selection Method . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-47

Eye Tracking Selection Method . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-51

Modify Eye Tracking Advanced Settings  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-60

Calibrate Eye Tracking (via Eye Tracking Dashboard). . . . . . . . . . . . . . . . . . . . . . . . 3-62

Calibrate Eye Tracking (via System Menus)  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-68

Using Hotspots . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-74

Using the Dashboard Hotspot  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-78

Using the Pause Selection Hotspot  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-78

Using the Zoom Hotspot. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-80

Customizing the Selection Method. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-82

Modify Zoom Settings. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-82

Modify Highlight Rules Settings . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-85

Activate and Customize Audio Feedback. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-89

Customizing Interface Features  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-92

Message Window Tab . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-93

Define the Message Window Settings . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-94

Define the Message Window Font . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-95

Define the Speak Button Settings. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-97

All Buttons Tab . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-98



DynaVox 

Activate/Deactivate the Button Animation Feature . . . . . . . . . . . . . . . . . . . . . . . . . . 3-100

Activate/Deactivate the Highlight for Selected Buttons  . . . . . . . . . . . . . . . . . . . . . . 3-100

Managing the Usage Counts  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-101

Menus Tab . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-102

Select the Scrollbar Size  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-103

Select the Time Format  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-104

Select the Date Format. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-104

Customize the Menu Colors . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-105

Use the Direct Selection Buttons . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-106

Title Bar Tab. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-108

Select the Drop-Down Menu Button Color . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-109

Show/Hide the Modify Button in the Title Bar . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-110

Define the Describe Button Settings. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-110

Show/Hide the My Phrases Button in the Title Bar. . . . . . . . . . . . . . . . . . . . . . . . . . 3-112

Choose Your Home Page. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-112

Select the Color Theme . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-113

Searches and My Phrases Tab  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-114

Select Symbol Preferences  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-115

Select a My Phrases Popup . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-116

Find Similar Word . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-117

Select a Size for Search Buttons . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-117

Slots Tab  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-118

Select the Symbol Placement. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-119

Define the Slot Filler Grid Settings . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-120

Advanced Tab  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-123

Select a System Keyboard . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-124

Select the System Message Size . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-125

Select the Behavior Editor Layout  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-126

Customizing System Settings . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-127

Set the Backlight Timeout  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-128

Adjust the Brightness Setting . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-129

Use Full Screen Mode . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-130

Use the Ambient Light Sensor . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-131

Use an External Switch to Turn Power On. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-131

Change the Power Button Function . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-132

Check the Battery Info Menu . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-132

Set the Date . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-134

Set the Time . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-135

Set Up Data Logging  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-136

Customizing Input/Output Settings . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-138

Calibrate the Touch Screen . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-139

Customize the Mouse Settings. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-140

Select a Printer . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-141

Protecting System Settings. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-143

Set up Password Protection . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-143



Series 5 v1.07 Comprehensive Guide
Part # 401127-A

Deactivate Password Protection  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-144

Change Your Password . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-144

Activate/Deactivate the Menu Hold Feature. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-145

Customizing Content with the User Setup Wizard  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-146

Launch the User Setup Wizard  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-146

Navigate through the User Setup Wizard. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-147

Enter Personal Information in the User Setup Wizard . . . . . . . . . . . . . . . . . . . . . . . . . 3-148

Confirm Your Information and Finish the User Setup Wizard. . . . . . . . . . . . . . . . . . . . 3-149

4 SPEECH SETUP  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 4-1
Modifying Speech Controls . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 4-2

Voices, Volume, and Rate . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 4-2

Select and Customize a Voice . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 4-4

Choose a Speaker for Voice Output. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 4-5

Change the Volume . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 4-7

Change the Speech Rate . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 4-7

Pronunciation Exceptions. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 4-8

Create a Pronunciation Exception  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 4-9

Edit a Pronunciation Exception. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 4-11

Delete a Pronunciation Exception  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 4-13

Import a Pronunciation Exception File . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 4-14

Export a Pronunciation Exception File . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 4-16

5 INTRODUCTION TO SERIES 5 PAGES  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5-1
Page Navigation . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5-2

Navigation Buttons . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5-2

Defining Your Home Page . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5-3

Changing Your Home Page . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5-4

Navigating to Your Home Page  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5-5

Using the Page Navigator Menu  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5-5

Search for a Page by Name . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5-7

Scroll Through the Viewports to Find a Page . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5-9

Use Page History . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5-10

Supplied Page Sets  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5-11

DynaVox InterAACT . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5-12

InterAACT Strategy  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5-12

InterAACT Page Sets . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5-12

InterAACT Visual Scenes . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5-14

InterAACT Peripheral Pages  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5-16

Startup User . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5-17

Navigator  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5-18

Navigator Main Page  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5-19

Gateway Series 5 . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5-21

Gateway 12  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5-21



DynaVox 

Gateway 20 Child . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5-22

Gateway 20 Adult . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5-23

Gateway 30 Teen . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5-24

Gateway 30 Adult . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5-25

Gateway 40 Child . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5-26

Gateway 40 Adult . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5-27

Gateway 60 Child . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5-29

Gateway 60 Teen . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5-31

Gateway 60 Adult . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5-32

Gateway Pro. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5-32

Scanning Gateway Pro. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5-34

6 CREATING PAGES, POPUPS & TEMPLATES  . . . . . . . . . . . . . . . . . . . . . . . . . . 6-1
Creating New Pages with Quick Page  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 6-3

Editing the Quick Page Templates List  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 6-4

Add Vocabulary to Buttons with Quick Page . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 6-6

Creating a Quick Page - Fill Buttons from Search . . . . . . . . . . . . . . . . . . . . . . . . . . . . 6-6

Creating a Quick Page - Fill Buttons from Text  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 6-9

Creating New Pages with the Page Wizard  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 6-12

Using the Page Editing Preferences Wizard  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 6-12

Define New Page Settings . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 6-12

Getting Started with the Page Wizard  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 6-15

Set the Complexity Level . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 6-17

Page Layouts & Page Elements. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 6-18

Finishing the Page Wizard . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 6-20

Creating and Modifying Pages in the Page Editor  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 6-21

Create a New Page  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 6-21

Open an Existing Page. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 6-22

Modify the Characteristics of a Page . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 6-23

Creating and Modifying Popups . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 6-24

Create a New Popup  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 6-24

Open an Existing Popup. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 6-25

Modify the Characteristics of a Popup . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 6-26

Using Templates . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 6-27

Open a Template . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 6-27

Save a Page or Popup as a Template . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 6-28

Changing the Page Content . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 6-30

Modifying a Group of Pages. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 6-30

Modify a Group of Pages using the Main Menu Button  . . . . . . . . . . . . . . . . . . . . . . . 6-30

Modify a Group of Pages using the Page Browser. . . . . . . . . . . . . . . . . . . . . . . . . . . 6-34

Using the Color Selector Menu  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 6-38

Select a Color from the Color Palettes . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 6-40

Create a Custom Color. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 6-40

Swap Buttons . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 6-43



Series 5 v1.07 Comprehensive Guide
Part # 401127-A

7 USING THE MODIFY BUTTON  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-1
Scannable Modify Button  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-2

Modifying an Active Area  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-3

Edit the Active Area’s Audio Cue . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-4

Define the Active Area’s Behaviors  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-5

Edit the Active Area’s Name. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-7

Edit the Active Area’s Messages . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-7

Modifying an Active Label . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-9

Select the Active Label’s Color. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-10

Select the Active Label’s Text Color. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-11

Define the Active Label’s Text Alignment . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-12

Select the Active Label’s Font  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-12

Define the Active Label Type . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-13

Modifying a Box  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-20

Select the Box Color. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-22

Select the Box Style . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-22

Select the Box Border Color . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-23

Select the Box Text Color. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-24

Select the Box Font  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-25

Edit the Box Label Text  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-26

Edit the Box’s Name. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-27

Edit the Box’s Messages  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-28

Define the Box Scanning Properties  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-28

Edit the Box Audio Cue  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-29

Modifying a Button  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-31

Define the Button Type. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-35

Define the Button’s Behaviors  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-38

Select the Button’s Color Settings . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-39

Make the Button Scannable . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-40

Hide the Button. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-41

Set the Phrase Predictor Button’s Concept  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-42

Edit the Button’s Label . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-43

Edit the Button’s Audio Cue . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-44

Edit the Button’s Symbol  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-45

Select the Button’s Label Font . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-50

Define the Button’s Border Width . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-51

Select the Predictor Button’s Text Alignment . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-52

Edit the Button’s Name. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-52

Edit the Button’s Message . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-53

Modifying a Divider . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-54

Select the Divider’s Color . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-54

Define the Divider’s Width  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-55

Modifying a Label . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-57

Select the Color of the Label Field . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-59



DynaVox 

Select the Label’s Text Color . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-60

Define the Label’s Text Alignment . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-61

Edit the Label’s Text . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-62

Edit the Label’s Name  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-63

Edit the Label’s Message . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-63

Select the Label’s Font. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-64

Modifying the Message Window . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-66

Define the Function of the Message Window. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-67

Select the Message Window Color  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-68

Select the Message Window Text Color  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-69

Select the Message Window Border Color. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-70

Set the Message Window’s Border Style . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-71

Edit the Message Window’s Name. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-71

Edit the Message Window’s Message . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-72

Insert Random Text into the Message Window . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-72

Modifying a Multi Page Box  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-75

Define the Number of Buttons in a Multi Page Box  . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-77

Select the Multi Page Box Color. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-78

Select the Multi Page Box Border Color . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-79

Select a Color for the Buttons in the Multi Page Box . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-80

Select the Multi Page Box Next & Prev Color  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-81

Set the Multi Page Box Button Type  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-82

Select the Multi Page Box Button Border Color . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-82

Select the Multi Page Box Button Label Color . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-83

Select the Multi Page Box Button Label Font . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-84

Define the Multi Page Box’s Behaviors  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-85

Define the Multi Page Box Symbol Style  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-87

Edit the Multi Page Box Audio Cue  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-87

Define the Multi Page Box Fill Style . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-88

Define the Multi Page Box’s Local Search Parameters . . . . . . . . . . . . . . . . . . . . . . . . . 7-89

Define the Number of Multi Page Box Pages. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-92

Modifying a Page  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-94

Select the Page’s Color  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-95

Define the Page’s Background: Color or Picture . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-96

Select the Page’s Background Picture . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-97

Define the Page’s Open Page Behaviors. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-100

Define the Page’s Close Page Behaviors  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-101

Define the Page’s Scanning Properties . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-103

Edit the Page’s Audio Cue . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-104

Modifying a Popup  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-106

Select the Popup’s Style  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-107

Select the Popup’s Border Color  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-108

Select the Popup’s Text Color  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-109

Select the Popup’s Font . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-110

Edit the Popup’s Text . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-111



Series 5 v1.07 Comprehensive Guide
Part # 401127-A

Define the Popup’s On Page Jump Setting . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-112

Select the Popup’s Color . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-113

Define the Popup’s Background: Color or Picture . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-114

Select the Popup’s Background Picture . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-115

Define the Popup’s Open Page Behaviors. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-118

Define the Popup’s Close Page Behaviors  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-119

Define the Popup’s Scanning Properties . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-121

Edit the Popup’s Audio Cue . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-122

Modifying a Search Box  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-124

Select the Search Box’s Color . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-125

Define the Search Box’s Local Search Parameters . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-126

Define the Behaviors of Buttons in a Search Box  . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-129

Edit the Search Box’s Audio Cue . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-131

Show/Hide Symbols in the Search Box . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-132

Modifying a Symbol. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-133

Select the Symbol’s Background Color  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-134

Select the Symbol’s Display Style  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-136

Edit the Symbol’s Name . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-136

Edit the Symbol’s Message  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-137

Edit the Symbol  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-138

Modifying Tab Controls . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-142

Define the Tab Control’s Tab Height  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-143

Select the Number of Tab Panes in the Tab Control . . . . . . . . . . . . . . . . . . . . . . . . . . 7-143

Edit the Tab Control’s Audio Cue . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-144

Modifying a Tab Pane. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-146

Edit the Tab Pane’s Label Text  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-148

Select the Tab Pane’s Text Color. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-149

Select the Tab Pane’s Font  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-150

Edit the Tab Pane’s Symbol . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-151

Select the Tab Pane’s Color. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-155

Define the Tab Pane’s Scanning Properties  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-156

Edit the Tab Pane’s Audio Cue  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-157

Define the Tab Pane’s Height  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-158

Select the Number of Tab Panes . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-159

Edit the Tab Pane’s Name . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-160

Edit the Tab Pane’s Message  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-161

8 ASSIGNING BEHAVIORS . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 8-1
Using the Behavior Editor Menu . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 8-2

Behavior Categories. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 8-4

Searching the Behavior Editor Menu . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 8-6

Using the Favorites Category . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 8-8

Use the Behavior Editor to Add a Behavior  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 8-9

Adding Frequently-Used Behaviors  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 8-11



DynaVox 

Add the Add to ‘My Phrases’ Behavior . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 8-11

Add the Go to Page Behavior. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 8-12

Add the Go to Page & Search Behavior . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 8-14

Add the Insert Label Behavior  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 8-19

Add the Insert Text Behavior  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 8-20

Add the Open Popup Exclusively Behavior  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 8-21

Add the Pause Behavior. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 8-24

Add the Shut Down Device Behavior . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 8-25

Add the Speak Label Behavior. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 8-26

Add the Speak Text Behavior. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 8-27

9 WORKING WITH SYMBOL SETS . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 9-1
Animated Symbols  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 9-4

Create a New Custom Symbol Set . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 9-4

Copy a Symbol to a Custom Symbol Set . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 9-5

Delete a Symbol . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 9-7

Customize a Symbol . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 9-8

Save a Digital Picture as a Symbol. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 9-12

Sharing Symbols. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 9-17

Import a Symbol . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 9-17

Export a Symbol . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 9-20

10 USING THE PAGE EDITOR. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10-1
Using Page Editor Tools . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10-3

About the Page Editor Main Menu Button  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10-4

File . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10-5

Edit . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10-6

Object . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10-8

View . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10-14

Preferences  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10-15

Page Defaults . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10-15

Exit Page Editor . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10-15

About the Page Editor Tools Palette  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10-16

Display the Tools Palette . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10-16

Undock the Tools Palette . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10-16

Dock the Tools Palette . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10-17

Object Selector Tool . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10-18

Label Tool. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10-19

Button Tool . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10-20

Message Window Tool . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10-22

Predictor Button Tool . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10-23

Box Tool . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10-24

Spray Tool  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10-25

eBook Reader Tool. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10-26



Series 5 v1.07 Comprehensive Guide
Part # 401127-A

Close the Tools Palette  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10-26

About the Page Editor Preferences Menu . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10-27

Grid Preferences  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10-28

Spray/Button Grid Settings . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10-29

About the Page Default Properties Menu. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10-31

New Page Defaults Tab . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10-32

Button Tool Defaults Tab . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10-34

Label Tool Defaults Tab . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10-37

Box/Divider Tool Defaults Tab . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10-39

Symbol Tool Defaults Tab  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10-41

Tab Tool Defaults Tab  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10-43

About the Page Editor Title Bar Tools  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10-45

Cut, Copy & Paste an Object . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10-46

Cut, Copy & Paste Between Pages . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10-47

Modify Button in Page Editor  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10-48

Paging Forward and Backward in Page Editor. . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10-49

About the Shortcut Menus . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10-49

Shortcut Menu for Active Areas . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10-51

Shortcut Menu for Active Labels. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10-52

Shortcut Menu for Boxes  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10-53

Shortcut Menu for Buttons . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10-54

Shortcut Menu for Dividers . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10-56

Shortcut Menu for Labels . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10-57

Shortcut Menu for Message Window . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10-58

Shortcut Menu for Multi Page Boxes  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10-59

Shortcut Menu for Pages . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10-60

Shortcut Menu for Popups . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10-61

Shortcut Menu for Search Boxes . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10-62

Shortcut Menu for Symbols  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10-63

Shortcut Menu for Tab Controls . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10-64

Shortcut Menu for Tab Panes. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10-65

Exiting the Page Editor . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10-66

11 DEFINING PAGE ELEMENTS IN THE PAGE EDITOR . . . . . . . . . . . . . . . . . . . . . 11-1
Creating and Modifying Buttons . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 11-3

Draw a Single Button . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 11-4

Draw a Grid of Buttons . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 11-6

Draw a Freeform Button . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 11-8

Customize a Button Border Width  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 11-9

Set the Behaviors for a Group of Buttons. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 11-10

Modify the Characteristics of a Button . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 11-12

Creating Active Areas . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 11-14

Create an Active Area  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 11-14

Draw a Freeform Active Area . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 11-16



DynaVox 

Modify the Characteristics of an Active Area . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 11-19

Creating and Modifying Labels . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 11-20

Create a New Label . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 11-20

Modify the Characteristics of a Label . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 11-21

Creating and Modifying Active Labels. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 11-23

Create a New Active Label . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 11-23

Modify the Characteristics of an Active Label  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 11-30

Creating and Modifying Symbol Fields . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 11-31

Draw a Symbol Field  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 11-31

Modify the Symbol Field Characteristics  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 11-33

Creating a Message Window . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 11-34

Create a New Message Window  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 11-34

Modify the Characteristics of a Message Window . . . . . . . . . . . . . . . . . . . . . . . . . . . . 11-35

Creating and Modifying Tab Controls . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 11-36

Draw a Tab Control  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 11-36

Swap Two Tab Panes  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 11-38

Modify the Characteristics of Tab Controls  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 11-39

Modify the Characteristics of Tab Panes . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 11-39

Creating and Modifying Search Boxes . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 11-40

Create a New Search Box . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 11-41

Modify the Characteristics of a Search Box . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 11-42

Creating and Modifying Multi Page Boxes  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 11-43

Create a New Multi Page Box  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 11-44

Modify the Characteristics of a Multi Page Box . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 11-45

Using the Message Editor Menu. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 11-46

Create a New Message . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 11-47

Edit a Message. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 11-50

Rename a Message . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 11-51

Delete a Message  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 11-52

Copy a Message  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 11-53

Paste a Message . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 11-54

12 PAGE LAYOUT TECHNIQUES IN THE PAGE EDITOR. . . . . . . . . . . . . . . . . . . . . 12-1
Creating and Modifying Pages . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 12-2

Create a New Page  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 12-2

Open an Existing Page. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 12-3

Import a Page into the Page Editor  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 12-3

Modify the Characteristics of a Page . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 12-5

Make a Duplicate Page or Save Changes under a New Name . . . . . . . . . . . . . . . . . . . 12-6

Export a Page from the Page Editor. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 12-7

Creating and Modifying Popups . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 12-8

Create a New Popup  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 12-8

Open an Existing Popup. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 12-9

Import a Popup into the Page Editor  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 12-10



Series 5 v1.07 Comprehensive Guide
Part # 401127-A

Resize a Popup  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 12-12

Modify the Characteristics of a Popup . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 12-12

Export a Popup from the Page Editor. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 12-13

Creating and Using Templates . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 12-15

Open a Template . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 12-15

Save a Page or Popup as a Template . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 12-16

Editing Functions  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 12-17

Select all the Objects on a Page or Popup. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 12-17

Delete an Object. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 12-17

Undo a Change in the Page Editor. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 12-18

Redo a Change in the Page Editor. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 12-18

Laying Out Buttons . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 12-20

Swap Buttons . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 12-20

Fill Buttons from Search . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 12-21

Fill Buttons from Text . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 12-23

Pour the Contents of a Page or Popup  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 12-24

Alphabetize Selected Buttons  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 12-26

Change the Button Type  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 12-27

Clear Button Contents  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 12-28

Using the Layout Grid . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 12-29

Adjusting the Grid Preferences  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 12-29

Display the Background Grid . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 12-30

Remove the Background Grid  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 12-30

Activate the Snap to Grid Option . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 12-31

Deactivate the Snap to Grid Option . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 12-31

Positioning Objects . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 12-32

Move an Object on a Page or Popup . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 12-32

Resize an Object and its Contents . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 12-33

Resize an Object without Resizing its Contents. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 12-34

Align Objects on a Page or Popup . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 12-35

Match the Size of Objects on a Page or Popup . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 12-37

Center Objects on a Page or Popup  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 12-38

Space Objects Evenly on a Page or Popup . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 12-39

Bring an Object to the Front . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 12-40

Send an Object to the Back . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 12-41

Organizing Page Objects  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 12-42

Create and Modify Boxes . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 12-42

Draw a Box . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 12-42

Modify the Characteristics of a Box  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 12-43

Create and Modify Dividers  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 12-44

Draw a Divider  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 12-44

Modify the Characteristics of a Divider . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 12-45

Customizing Scanning  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 12-46

Using Group Boxes  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 12-46

Group Buttons with a Group Box . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 12-47



DynaVox 

Set Scanning Orders  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 12-48

Using Predictive Scanning . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 12-49

Add a Set Scan Behavior . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 12-50

13 ADDING DIGITAL PICTURES AND VIDEO FILES . . . . . . . . . . . . . . . . . . . . . . . 13-1
Picture Specifications . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 13-2

Picture Size  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 13-2

Picture Formats  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 13-2

Capturing Photos with a Webcam. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 13-3

Camera Controls  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 13-4

Adjust the Zoom, Pan & Tilt . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 13-5

Select the Current Photo Album. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 13-6

Adjust the Brightness & Contrast . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 13-8

Adjust the Sharpness . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 13-9

Turn Camera Sounds On or Off . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 13-10

Select the Webcam  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 13-10

Adjust the Preview and Capture Resolution . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 13-11

Rename the Camera  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 13-13

Connecting a Webcam & Installing the Camera Driver  . . . . . . . . . . . . . . . . . . . . . . 13-13

Taking Photos  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 13-15

Capture and Save a Photo . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 13-15

Capture and Review a Photo . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 13-18

Working With Photo Albums. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 13-21

Photo Album Browser Overview. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 13-21

Photo Albums Viewport  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 13-23

Photo Viewport . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 13-25

Edit Photo Captions and Descriptions  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 13-26

Rotate a Digital Photo. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 13-28

Move a Digital Photo to a New Photo Album . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 13-28

Delete a Photo . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 13-30

Create a New Photo Album  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 13-30

Copy a Photo Album. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 13-31

Rename a Photo Album . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 13-32

Move a Photo Album (Within the Photo Albums Viewport)  . . . . . . . . . . . . . . . . . . . 13-32

Delete a Photo Album. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 13-33

Sharing Photos. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 13-34

Import a Digital Photo . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 13-34

Export a Digital Photo. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 13-36

Export a Photo Album. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 13-38

Sharing Pictures . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 13-41

Import a Digital Picture . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 13-41

Export a Digital Picture. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 13-44

Using Pictures. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 13-48

Using Digital Pictures as Backgrounds  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 13-48



Series 5 v1.07 Comprehensive Guide
Part # 401127-A

Using Digital Pictures as Symbols . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 13-48

Video Specifications . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 13-50

Video Size  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 13-50

Video Formats  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 13-50

Sharing Videos . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 13-51

Import a Digital Video File  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 13-51

Export a Digital Video File  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 13-54

Playing Videos on Pages  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 13-58

Video Behaviors for Buttons. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 13-58

Create a Play Video Button  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 13-58

Create a Pause/Resume Video Button  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 13-61

Create a Stop Video Button . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 13-62

Using the Media Browser . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 13-64

Display an Image in the Media Browser . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 13-65

Play a Video in the Media Browser  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 13-67

Play a Music File in the Media Browser . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 13-68

Program a Button to Open Media through the Media Browser  . . . . . . . . . . . . . . . . . . 13-70

14 MANAGING CUSTOM SOUND & MUSIC FILES  . . . . . . . . . . . . . . . . . . . . . . . 14-1
Creating and Modifying Sounds . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 14-2

Browse the Sound Library  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 14-3

Create a New Sound File . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 14-5

Adjust the Microphone Volume  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 14-6

Add a Play a Sound Behavior to a Button  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 14-8

Delete a Sound File  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 14-9

Play a Sound File . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 14-10

Stop a Sound File . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 14-11

Rename a Sound File. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 14-11

Record Over a Sound File  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 14-12

View the Properties of a Sound File . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 14-14

Sharing Sound Files . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 14-15

Import a Sound File  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 14-15

Export a Sound File  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 14-18

Recording Songs  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 14-22

Create and Modify Songs. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 14-22

Use the Note Palette to Create a Song  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 14-24

Use the Piano Keyboard to Create a Song  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 14-26

Edit a Song . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 14-27

Sing a Song in the Song Editor Menu  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 14-29

Add a Sing Behavior to a Button  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 14-30

Change the Title of a Song. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 14-31

Delete a Song. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 14-31

Sharing Song Files . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 14-32

Import a Song File  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 14-32



DynaVox 

Export a Song File  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 14-34

Using the MP3 Player . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 14-38

Create an MP3 Playlist and Add Songs . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 14-40

Delete a Playlist . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 14-41

Play MP3 Files . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 14-41

Edit a Playlist  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 14-42

View Track Information. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 14-43

Play an MP3 File with a Button  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 14-44

Sharing MP3 Files  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 14-45

Import an MP3 File . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 14-45

Export an MP3 File . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 14-48

Playing Music in the Pages & Popups  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 14-52

Open the Music Pages . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 14-52

Creating/Adding a Playlist  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 14-54

Playing Music from a Folder . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 14-56

Title Bar Music Icons  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 14-58

Use the Music Settings Menu. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 14-59

15 EMAIL & TEXT MESSAGING . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15-1
Using the Address Book . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15-3

Create a New Address Book Entry. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15-4

Edit an Address Book Entry . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15-6

Delete an Address Book Entry . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15-9

Sharing Address Book Entry Files . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15-9

Import an Address Book Entry File. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15-10

Export an Address Book Entry File. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15-12

Connecting to the Internet. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15-16

Establishing a Wireless Internet Connection . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15-16

Connect to a Wireless Network  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15-17

Connect a Wireless Network Adapter. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15-20

Establishing a Wired Internet Connection  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15-21

Establishing a Dialup Internet Connection . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15-22

Create a Dialup Profile . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15-23

Establish the Dialup Connection. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15-24

End the Dialup Connection. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15-25

Using Email. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15-26

Configuring Email Options . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15-28

Create Your DynaVox Email Account. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15-30

Set Up a Third-Party Email Account. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15-33

Define Settings for Composing Messages . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15-35

Create a Signature File. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15-38

Manage Your Email Messages. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15-39

Adjust Your Email Server Settings . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15-40

Advanced Email Options  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15-44



Series 5 v1.07 Comprehensive Guide
Part # 401127-A

Save Sent Email Messages . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15-45

 Email Behaviors and Tools . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15-46

Send an Email using Quick Email Behaviors . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15-47

Using an Email Page for Outgoing Email Messages . . . . . . . . . . . . . . . . . . . . . . . . . . 15-48

Modify a Sample Email Page . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15-49

Assign an Email Page  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15-50

Create a New Email Message (via an Email Page) . . . . . . . . . . . . . . . . . . . . . . . . . 15-51

Revise an Email Draft (via an Email Page)  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15-54

Forward an Email (via an Email Page) . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15-57

Reply to an Email (via an Email Page) . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15-59

Using System Menus for Outgoing Email Messages . . . . . . . . . . . . . . . . . . . . . . . . . . 15-62

Create a New Email Message (via System Menus) . . . . . . . . . . . . . . . . . . . . . . . . . 15-62

Revise an Email Draft (via System Menus)  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15-65

Send an Outgoing Email (via System Menus) . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15-68

Forward an Email (via System Menus). . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15-68

Reply to an Email (via System Menus). . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15-70

Incoming Email Messages . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15-71

Set Up an Email Prompt . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15-71

Check for Received Email Messages. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15-73

Read a Received Email Message  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15-74

Speak a Received Email Message. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15-76

Manage Email Attachments . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15-77

Print an Email Message . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15-82

Using Text Messaging  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15-83

Hardware & Service Requirements  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15-86

Configuring Text Messaging Options . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15-86

Set Up Text Messaging  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15-88

Test Your Cell Phone Connection  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15-91

Manage Your Text Messages. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15-93

Save Sent Text Messages . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15-95

Text Messaging Behaviors and Tools  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15-96

Send a Text Message using Quick Text Message Behaviors  . . . . . . . . . . . . . . . . . 15-97

Using a Text Messaging Page for Outgoing Text Messages . . . . . . . . . . . . . . . . . . . . 15-99

Modify a Text Messaging Page  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15-99

Assign a Text Messaging Page  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15-100

Create a New Text Message (via a Text Messaging Page) . . . . . . . . . . . . . . . . . . 15-101

Forward a Text Message (via a Text Messaging Page) . . . . . . . . . . . . . . . . . . . . . 15-104

Reply to Text Message (via a Text Messaging Page)  . . . . . . . . . . . . . . . . . . . . . . 15-106

Using the Menus for Outgoing Text Messages  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15-107

Create a New Text Message via System Menus)  . . . . . . . . . . . . . . . . . . . . . . . . . 15-107

Send an Outgoing Text Message (via System Menus)  . . . . . . . . . . . . . . . . . . . . . 15-109

Forward a Text Message (via System Menus) . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15-110

Reply to a Text Message (via System Menus) . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15-112

Incoming Text Messages . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15-113

Set Up a Text Message Prompt . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15-113



DynaVox 

Check for Received Text Messages. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15-115

Read a Received Text Message  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15-116

Speak a Received Text Message. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15-118

Print a Text Message . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15-119

16 USING RATE ENHANCEMENT TOOLS. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16-1
Creating and Using Concepts . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16-2

Add a Concept . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16-3

Rename a Concept  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16-5

Edit the Filler Options in a Concept  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16-6

Rearrange the Concepts in the Concept Browser . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16-8

Adding Slot Filler Options to a Concept . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16-9

Delete a Concept . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16-10

Creating and Using My Phrases . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16-11

Using the My Phrases Button. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16-13

Create a New Phrase . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16-15

Edit a Phrase . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16-18

Delete a Phrase . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16-21

Create a Button to Open the Select a Phrase Menu  . . . . . . . . . . . . . . . . . . . . . . . . . . 16-22

Create a Custom ‘Select a Phrase’ Popup. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16-23

Assign a Custom ‘Select a Phrase’ Popup. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16-25

Assign the Default ‘Select a Phrase’ Popup. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16-25

Sharing Phrase Files  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16-27

Import a Phrase File . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16-27

Export a Phrase File . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16-30

Creating and Using Concept Slots . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16-33

Adding Slots to Buttons  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16-34

Slots Behaviors for Buttons  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16-34

Adding Slots to Button Text  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16-35

Adding Slots to Button Labels  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16-38

Adding Slots to My Phrases . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16-41

Changing the Filler Options in a Slot  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16-44

Adding a New Filler Option to a Slot. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16-46

Editing the Filler Options for a Slot . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16-47

Creating a Nested Slot . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16-50

Using Symbols with Slots . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16-52

Aligning the Select Slot Filler Menu with Grid Settings. . . . . . . . . . . . . . . . . . . . . . . 16-57

Working with Prediction  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16-58

Context Prediction  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16-58

Flexible Abbreviation  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16-58

About Prediction Settings . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16-59

Edit Prediction Settings  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16-60

Create a Predictor Button . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16-64

Phrase Prediction . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16-65



Series 5 v1.07 Comprehensive Guide
Part # 401127-A

Create a Phrase Predictor Button. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16-65

Creating and Using Abbreviations  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16-68

Activate the Abbreviation Expansions Feature. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16-69

Create an Abbreviation Expansion. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16-70

Edit an Abbreviation Expansion . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16-70

Delete an Abbreviation Expansion . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16-71

Sharing Abbreviation Expansions  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16-71

Import an Abbreviation Expansion File. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16-72

Export an Abbreviation Expansion File. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16-74

Creating and Using Dictionary Entries  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16-77

Create a New Dictionary Entry . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16-78

Edit a Dictionary Entry  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16-81

Delete a Dictionary Entry . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16-83

Learn Vocabulary from a Text File . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16-83

Find an Item in the Dictionary. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16-86

View All the Dictionary Entries . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16-86

View Only the User Dictionary . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16-87

Add a Concept Tag to a Dictionary Entry . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16-87

Block Words from Prediction  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16-88

Sharing Dictionary Entries . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16-90

Import a Dictionary Entry File . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16-90

Export a Dictionary Entry File . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16-92

17 USING ENVIRONMENTAL CONTROLS. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 17-1
Remote Control Features . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 17-2

Programming Remote Controls  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 17-4

Program a Default Remote. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 17-4

Create a Custom Remote Control  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 17-11

Reprogram a Remote Control  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 17-18

Relearn a Command on your Remote Control . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 17-19

Use the Universal Remote Control Page . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 17-21

Assign a Custom Remote Control to the Universal Remote Control Page. . . . . . . . 17-23

Assign a Custom Remote Control to a Specific Remote Control Page  . . . . . . . . . . 17-26

Programming Individual IR Commands . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 17-30

Create and Learn a New IR Command  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 17-30

Delete an IR Command  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 17-31

Rename an IR Command. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 17-32

Adding IR Commands to Buttons . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 17-32

Add an IR Command to a Button . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 17-32

Add a New Infrared X-10 Command to a Button  . . . . . . . . . . . . . . . . . . . . . . . . . . . 17-33

Add a GEWA Phone Command to a Button. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 17-35

Add a Tash Phone Command to a Button . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 17-37

Building Multi-Step Commands  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 17-38

Add the Enqueue IR Command Behavior to a Button  . . . . . . . . . . . . . . . . . . . . . . . 17-39



DynaVox 

Add the Send IR Queue Command Behavior to a Button  . . . . . . . . . . . . . . . . . . . . 17-40

Add the Clear IR Queue Behavior to a Button . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 17-41

Sharing IR Commands . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 17-42

Import an IR Command File . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 17-42

Export an IR Command File . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 17-44

Computer Access . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 17-48

Using Computer Access with AccessIT . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 17-49

Computer Access Behaviors with AccessIT . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 17-51

Using Alternate Output with AccessIT . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 17-51

Add an Alternate Output Behavior to a Button . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 17-54

Activating Alternate Output. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 17-55

Deactivating Alternate Output. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 17-57

Using Computer Access with Bluetooth . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 17-57

Computer Access Behaviors  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 17-60

18 MISCELLANEOUS FEATURES  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 18-1
Working with eBooks  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 18-2

eBook Formats . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 18-2

Bookshare  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 18-3

Downloading eBooks . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 18-4

Bookshare Download Menu . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 18-4

Downloading a Book. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 18-8

Downloading a Periodical . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 18-11

Downloading an eBook to a File Sharing Device . . . . . . . . . . . . . . . . . . . . . . . . . . . 18-15

Favorite Searches  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 18-17

Reading an eBook . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 18-21

Using the eBook Reader Menu  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 18-22

Importing an eBook from a File Sharing Device . . . . . . . . . . . . . . . . . . . . . . . . . . . . 18-26

Modifying an eBook Page. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 18-28

Building a New eBook Reader Page  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 18-28

eBook Actions Behaviors . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 18-30

Using Bookmarks . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 18-33

Creating Bookmarks . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 18-34

Jumping to a Bookmark . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 18-34

Jumping to a Specific Bookmark  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 18-35

Managing Bookmarks. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 18-36

Using Chat Mode  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 18-39

Add the Chat Mode On or Off Behavior . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 18-39

Using Macros to Automate Tasks . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 18-41

Create a New Macro  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 18-42

Edit a Macro . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 18-44

Delete a Macro . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 18-45

Add an Activate a Macro Behavior to a Button. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 18-45

Sharing Macros  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 18-46



Series 5 v1.07 Comprehensive Guide
Part # 401127-A

Import a Macro File. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 18-47

Export a Macro File  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 18-49

Using Personal Reminders . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 18-52

Create a New Reminder. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 18-53

Edit a Reminder . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 18-56

Enable a Reminder. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 18-56

Audio and Visual Cues for Reminders . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 18-56

Disable a Reminder . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 18-57

Delete a Reminder . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 18-57

Creating and Using User Setups Reports. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 18-59

Save User Setups  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 18-60

Load a User Setups Report  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 18-63

Print a User Setups Report  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 18-65

Creating and Printing Other Reports. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 18-66

Save a Report  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 18-67

Print a Report . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 18-68

19 MANAGING FILES & PAGES . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 19-1
Using the File Browser . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 19-2

File Browser - Open vs. Dedicated V/Vmax Devices . . . . . . . . . . . . . . . . . . . . . . . . . . . 19-4

Contents of the User Files Folder. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 19-5

Create a New Folder in the File Browser Menu . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 19-7

Rename a File in the File Browser Menu . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 19-7

Cut, Copy & Paste a File in the File Browser Menu . . . . . . . . . . . . . . . . . . . . . . . . . . . . 19-9

Delete a File in the File Browser Menu  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 19-10

Burn a File to CD or DVD . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 19-12

Using the Page Browser . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 19-15

Create a New Folder in the Page Browser Menu. . . . . . . . . . . . . . . . . . . . . . . . . . . . . 19-17

Delete a Page in the Page Browser Menu . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 19-17

Rename a Page in the Page Browser Menu  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 19-18

Copy a Page to a New Location in the Page Browser Menu . . . . . . . . . . . . . . . . . . . . 19-18

Cut and Paste a Page in the Page Browser Menu. . . . . . . . . . . . . . . . . . . . . . . . . . . . 19-19

Import a Page into the Page Browser Menu  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 19-20

Export a Page from the Page Browser Menu. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 19-23

Search Pages by Content  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 19-25

Working with Packages. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 19-28

Create a Package. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 19-29

Create a Package from Pages . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 19-33

Import a Package . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 19-36

20 MANAGING USER DATA FILES  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 20-1
User-Specific Elements and Settings . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 20-2

Sharing Files Between Users . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 20-3

Using the User Manager . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 20-4



DynaVox 

Create a New User. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 20-5

Save the Current User . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 20-9

Copy a User . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 20-9

Rename a User  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 20-10

Open a Different User  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 20-10

Delete a User . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 20-11

Back Up the Selected User  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 20-11

Back Up a User to CD or DVD . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 20-15

Restore the Current User from a Backup File  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 20-16

Import a User . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 20-19

Export a User . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 20-21

A BEHAVIOR REFERENCE. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . A-1
Favorites Behaviors  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . A-2

Common Behaviors  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . A-3

Calculator Behaviors. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . A-6

Camera Control Behaviors . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . A-8

Computer Access Behaviors. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . A-10

Display System Features Behaviors . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . A-14

eBook Actions Behaviors  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . A-17

Email Behaviors  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . A-20

Environmental Control Behaviors . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . A-22

Keyboard Behaviors . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . A-25

Message Window Navigation Behaviors. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . A-26

Message Window Operations Behaviors  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . A-29

Miscellaneous Behaviors  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . A-38

Multimedia Behaviors . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . A-44

Music Control Behaviors . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . A-45

Page Navigation Behaviors. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . A-47

Photo Album Control Behaviors . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . A-49

Speech Behaviors. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . A-51

System Settings Behaviors . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . A-54

Text Messaging Behaviors . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . A-57

Advanced Behaviors . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . A-59

B INTERACTING WITH WINDOWS 
(OPEN V/VMAX ONLY)B-1
Interacting with the Windows Desktop  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . B-2

Minimizing and Maximizing the Series 5 Software Window . . . . . . . . . . . . . . . . . . . . . . . B-2

Extending the Series 5 Selection Method to Windows. . . . . . . . . . . . . . . . . . . . . . . . . . . B-3

Enabling/Disabling the Desktop Selection Method through the Series 5 Software  . . . B-3

Additional Desktop Settings for Selection Methods (Touch)  . . . . . . . . . . . . . . . . . . . . B-4

Additional Desktop Settings for Selection Methods (Mouse Pause)  . . . . . . . . . . . . . . B-6

Additional Desktop Settings for Selection Methods (Eye Tracking) . . . . . . . . . . . . . . . B-8



Series 5 v1.07 Comprehensive Guide
Part # 401127-A

Adjusting Hotspot Size on the Desktop  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . B-9

Enabling/Disabling the Desktop Selection Method through Windows  . . . . . . . . . . . . B-12

Adjusting the Selection Method through Windows . . . . . . . . . . . . . . . . . . . . . . . . . . . B-14

Mouse Clicks on the Windows Desktop . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . B-15

Using Mouse Scanning on the Windows Desktop . . . . . . . . . . . . . . . . . . . . . . . . . . . . . B-19

Adjusting the Mouse Scanning Settings . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . B-21

Add the Start Scanning Mouse Behavior . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . B-23

DynaVox V Properties Menu in the Windows Control Panel  . . . . . . . . . . . . . . . . . . . . . . . . B-25

Backlight Tab . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . B-27

Battery Tab. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . B-29

Audio Tab . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . B-31

Switches Tab . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . B-33

Touch Panel Tab  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . B-35

Power Tab  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . B-37

Version Tab  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . B-39

Selection Method Tab  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . B-40

Using Third-Party Windows Applications  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . B-42

Installing Software using a USB Flash Drive . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . B-42

Installing Software using an External Drive . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . B-44

Launching a Windows Application . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . B-45

Opening a Windows File  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . B-46

Using Windows Shortcuts . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . B-48

Using an OnScreen Keyboard  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . B-49

Linking to an OnScreen Keyboard . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . B-50

Modifying an OnScreen Keyboard . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . B-52

Resizing an OnScreen Keyboard While Using It  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . B-55

Closing an OnScreen Keyboard. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . B-56

Binding OnScreen Keyboards to Windows Applications  . . . . . . . . . . . . . . . . . . . . . . . . B-57

Creating a Windows Application Binding . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . B-58

Editing a Windows Application Binding  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . B-61

Deleting a Windows Application Binding  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . B-63

Setting a Default OnScreen Keyboard . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . B-63

Surfing the Internet . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . B-65

Launching Microsoft Internet Explorer from Windows . . . . . . . . . . . . . . . . . . . . . . . . . . B-65

Launching Firefox from Windows . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . B-66

Programming a Button to Launch a Web Browser . . . . . . . . . . . . . . . . . . . . . . . . . . . . . B-66

Enable/Disable Mouseless Browsing through Firefox  . . . . . . . . . . . . . . . . . . . . . . . . . . B-68

Installing Virus Protection Software . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . B-70

Dragging and Dropping. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . B-71

Drag and Drop a Picture as a Background. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . B-71

Drag and Drop a Picture as a Symbol  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . B-72

Drag and Drop a Group of Pictures as Symbols  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . B-74

Drag and Drop Text onto a Button . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . B-76

Drag and Drop Text into the Message Window . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . B-78

Drag and Drop a Sound File. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . B-79



DynaVox 

Drag and Drop a Video File  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . B-81

Using the Vocabulary Clipboard . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . B-83

Drag and Drop Text with the Vocabulary Clipboard . . . . . . . . . . . . . . . . . . . . . . . . . . . . B-84

Search the Dictionary with the Vocabulary Clipboard  . . . . . . . . . . . . . . . . . . . . . . . . . . B-88

Copy and Paste with the Vocabulary Clipboard . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . B-91

Assign Concept Tags with the Vocabulary Clipboard  . . . . . . . . . . . . . . . . . . . . . . . . . . B-93

Sending Text to Windows Applications. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . B-95

Restricting Windows Accessibility. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . B-96

Set Up Windows Password Protection. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . B-96

Disable/Enable Windows Password Protection . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . B-98

Deactivate Windows Password Protection. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . B-99

C IMPORTING CONTENT FROM OTHER DEVICES. . . . . . . . . . . . . . . . . . . . . . . . . C-1
Restore a Series 5 User from a DynaVox Series 4 Backup File. . . . . . . . . . . . . . . . . . . . . . . C-1

Import DynaVox 3100 Pages  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . C-4

Import a DynaVox 3100 User Environment  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . C-6

Import Boards from the Boardmaker Software Family . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . C-9

Import from Overlay Maker . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . C-12

D EXTERNAL HARDWARE  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . D-1
Using External Switches . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . D-2

Using an External Switch to Turn on the Device  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . D-3

Using an External Monitor. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . D-4

Using an External Keyboard . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . D-5

Keyboard Shortcuts  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . D-5

Nudging with the Arrow Keys . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . D-5

Delete Key  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . D-5

Control Key Shortcuts - Windows Commands . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . D-5

Control Key Shortcuts - Accented Characters . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . D-7

Editing Labels in the Page Editor . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . D-8

Closing Series 5 Software System Menus . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . D-8

Using an External Mouse . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . D-9

Keyboard & Mouse Shortcuts. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . D-9

Shift + Click Shortcuts  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . D-10

Alt + Click Shortcuts . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . D-10

Using an External Printer  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . D-11

Connecting a USB Printer to Your Device . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . D-11

Using a Bluetooth Printer with Your Device . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . D-12

Using the Printer Manager Menu . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . D-13

Programming Buttons to Print  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . D-14

Printing the Screen from the Drop-Down Menu . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . D-15

Printing the Message Window Contents from the Drop-Down Menu . . . . . . . . . . . . . . . D-15

Using an External Infrared Transmitter . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . D-16



Series 5 v1.07 Comprehensive Guide
Part # 401127-A

E REMOTE TECHNICAL SUPPORT THROUGH YOUR DEVICE . . . . . . . . . . . . . . . . . . E-1
Opening a Remote Technical Support Session  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . E-2

Sending a File through Remote Technical Support  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . E-6

F EXPANSION RULES . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . F-1
Creating an Expansion Rules File. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . F-2

LHS Attributes  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . F-2

RHS Attributes . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . F-6

Operators . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . F-6

Examples of Rules . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . F-6

Behaviors for Expansion Rules. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . F-8

Loading an Expansion Rules File . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . F-8

Clearing the Expansion Rules  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . F-10

G GLOSSARY  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . G-1

H ADVANCED PROGRAMMING LANGUAGE  . . . . . . . . . . . . . . . . . . . . . . . . . . . . H-1
Advanced Programming Basics . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . H-3

Activating Advanced Programming  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . H-3

The Advanced Tab Pane - Behaviors Group Box  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . H-4

The Advanced Tab Pane - Control Flow Statements and Steps Group Boxes . . . . . . . . H-5

Variables and Expressions . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . H-9

Variables  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . H-9

Expressions . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . H-10

Basic Expressions  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . H-10

Operators . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . H-13

Predicates. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . H-16

Advanced Behaviors . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . H-18

Flow of Control Behaviors  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . H-18

If-Then-Else  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . H-18

While Loop . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . H-19

Random Block  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . H-19

Source Code Comment  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . H-20

Behaviors for Creating and Setting Variables  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . H-20

Assignment Statement . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . H-20

Set Permanent Variable . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . H-20

Fill Array . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . H-21

Fill Array from Search. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . H-21

Fill Array from Slot Words. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . H-21

Fill Array from Slot Symbols . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . H-22

Is Filler in Slot? . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . H-22

Explode Word . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . H-22

Explode Sentence  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . H-23



DynaVox 

Ask User for a String  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . H-23

Ask User for a Page Name. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . H-23

Ask User for a Number . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . H-24

Ask User a Yes or No Question . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . H-24

Change Word Form  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . H-24

Does Word Match Part of Speech?  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . H-25

Get a Label . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . H-25

Get a Position . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . H-25

Get a Size. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . H-26

Get a Symbol . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . H-26

Get Clipboard . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . H-27

Store Symbol Name . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . H-27

Copy Named List  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . H-27

Subroutine Behaviors . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . H-28

Create Subroutine  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . H-28

Call Subroutine . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . H-28

Behaviors for Modifying the State of Objects . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . H-29

Set Label  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . H-29

Set Symbol . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . H-29

Set Symbol to Named Symbol . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . H-30

Set Behaviors . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . H-30

Disable . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . H-30

Enable  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . H-30

Activate Tab Pane  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . H-31

Set Color. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . H-31

Set Text Color. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . H-31

Set Font  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . H-31

Set Background  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . H-32

Set Border Color. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . H-32

Move Object to Position . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . H-32

Move Object by Amount . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . H-33

Make String Speakable  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . H-33

Edit Slot Words. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . H-33

Hide  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . H-33

Show. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . H-34

Jump to Named Page. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . H-34

Save Open Pages  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . H-34

Always Maximize Dropped Images  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . H-34

Message Behaviors . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . H-34

Send Message to Object  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . H-35

Broadcast Message . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . H-35

Show Message . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . H-35

Expression Behaviors. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . H-35

Insert Variable  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . H-35

Speak Expression. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . H-35



Series 5 v1.07 Comprehensive Guide
Part # 401127-A

System Variables  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . H-37

Selection Method Settings . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . H-37

Date and Time . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . H-44

Speech Settings . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . H-44

Prediction Settings . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . H-44

Interface Features Settings  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . H-45

Message Window Settings . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . H-47

System Settings . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . H-47

Data Logging Settings  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . H-48

User Setup Information  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . H-48

My Phrases Settings  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . H-49

Page Editing Default Settings. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . H-49

System Predicates . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . H-56

I END-USER LICENSE AGREEMENT . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . I-1

INDEX  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . J-1



DynaVox 



Series 5 v1.07 Comprehensive Guide 1-1
Part # 401127-A

Chapter 1: Introduction to the DynaVox 
V/Vmax

The DynaVox Series 5 device (with the DynaVox Series 5 software) is a 

sophisticated augmentative communication tool with a dynamic, touch screen 

display that allows an individual to quickly select words or phrases which are 

then spoken by the device.

The Series 5 devices contain a number of pre-programmed page sets 

developed by a team of speech-language pathologists and clinicians that 

feature communication pages on a wide variety of topics. These pages make it 

easy for communicators to initiate and hold conversations with friends, family, 

education professionals, and clinicians. Individuals can communicate using one 

of the built-in page sets, or can create partly or completely new sequences of 

communication pages. A variety of options exist for editing existing pages or for 

creating new pages, on either the Series 5 device itself or on a Windows®-based 

computer.

Individuals may use either of two ways to create new pages from scratch:

• DynaVox Series 5 software, provided with the device, gives augmented 

communicators and their care teams a convenient way to create new 

vocabulary on new pages with a Windows computer. 

• Users without access to a PC may choose to use the built-in Page Editor, 

similar to the PC-based editing software, to create their own new pages 

with new vocabulary. 

The DynaVox Series 5 device provides a choice of several different voices 

ranging from child to adult, both male and female. In addition, individuals also 

have the option of recording words, phrases and sentences in their own voices.

The Series 5 supports multiple selection methods, to accommodate the physical 

requirements of any individual who is using the device, including touch 

selection, switch selection, Morse code, mouse pause and more. Each selection 

method has a variety of settings to further tailor it to individual needs.
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Individuals can increase the speed of their communication using one or more of 

the built-in rate enhancement features, including abbreviation expansion, 

flexible abbreviation expansion, and word, phrase, character and recency 

prediction. Other settings control other user interface features, such as speaker 

volume, screen brightness, date and time settings, the color scheme of the 

system menus, and which items appear in the title bar.

The Series 5 device also includes an infrared (IR) transmitter, which allows 

individuals to manage their environment using electronic signals (including 

infrared, X-10, and phone commands). This can be used to operate televisions, 

CD and DVD players, VCRs, Windows-based PCs and other common 

household appliances and consumer electronics with infrared capabilities. Two 

different sets of phone controls (GEWA Jupiter and Tash) enable the device to 

dial and answer telephones. The Series 5 can also play sound recordings in 

.wav and .mp3 format, and can display digital photos and other graphics files.

The Series 5 device is equipped with hardware interfaces that allow a variety of 

external devices to be connected via the USB, switch, microphone, or speaker 

ports. To facilitate file sharing and backing up of user data, a file sharing device 

(USB flash drive, external CD or DVD drive) can be used to transfer files from 

the Series 5 device to a Windows computer running DynaVox Series 5 software. 
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About the User’s Guide/Searchable Help Chapter 1: Introduction to the DynaVox V/Vmax

ABOUT THE USER’S GUIDE/SEARCHABLE HELP

This user’s guide/searchable help system is intended for those who will use the 

Series 5 device and DynaVox Series 5 software to communicate and also for 

those who will assist others in setting up and using the device.

Many aspects of the Series 5 device can be customized, including all of the 

communication pages and most attributes of the user interface, such as fonts, 

colors, speaker volume, and more.

This documentation contains introductions on creating new pages and modifying 

objects in provided pages. It also provides more detailed discussions of the 

device’s features and numerous step-by-step procedures for customizing those 

features to meet the needs and preferences of those who will be using the 

device.

Format Conventions This documentation uses a few conventions to make it easier for readers to 

quickly grasp the information contained here. These include the following:

• Step-by-step instructions. This help system provides numbered sets of 

instructions that describe ways to customize your device.

• Names of objects on the touch screen. Each time a labeled item on the 

touch screen is described or mentioned, its name is shown in italics:

The Modify Button menu will open.

• Names of items to be selected. Each time you are instructed to select a 

named item on the touch screen, its name is presented in bold:

Select the Interface Features button.

• Cross-references. Each time the text refers to another section of the 

guide, the section is presented in bold italics:

Refer to for more information.

Each time the text refers to another page in the guide, it is presented as 

follows:

The Color Selector menu () will open.

 Note: This document uses the ‘>’ character to show the different 
levels of the drop-down menus. For example, the 
instruction “Select Main Menu > Setup > Setup Menu” 
means to select the Main Menu button, then select Setup 
in the first drop-down menu, and then select Setup Menu in 
the second drop-down menu.
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HOW TO OBTAIN HELP

The Series 5 device is shipped with a host of instructional resources that provide 

a wealth of information about programming the Series 5 device and using it to 

communicate. It is recommended that you consult these supplied resources 

before you seek outside assistance.

To assure that you get any outside assistance you may need, you should 

register your device, as described in this section. If you need assistance with 

using the Series 5 device, help is available either through the company website 

or through DynaVox Technical Support, both of which are described in this 

section.

Please Register Your 
Purchase Please fill out and return the registration card that was shipped with your device. 

This registration card makes it easier for DynaVox to help you. Without this 

information, we cannot know who uses our devices, or who should receive 

newsletters, software updates or other product information.

Each Series 5 device has a serial number sticker on the bottom of the unit, 

centered on the battery door. Be sure to write the serial number on your 

registration card before you mail it. Also, take time now to put the serial number 

in a place where it will be handy if you must contact someone from DynaVox, 

either to check on an order for your product or to talk with someone in Technical 

Support.

Supplied Resources Your Series 5 device was shipped with a wealth of instructional information, 

available in a variety of formats:

Training Modules

A series of training modules is available for the DynaVox Series 5 software. 

Each module is broken down into several short lessons, enabling you to choose 

whether you want to complete the whole training in one session or to work on 

each individual lesson as your schedule permits. The first three training modules 

review the basics of your device and software, walk you through the initial setup 

and introduce simple customization methods. New training modules will be 

released periodically.
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Searchable Help

Your DynaVox device includes an electronic Searchable Help system. It 

provides immediate, topical technical support at your fingertips. It contains 

explanations and step-by-step instructions for all of the features, functions and 

capabilities of the Series 5 hardware and software.

To launch the Searchable Help, select Main Menu > Help > Help. The 

Searchable Help will open in a new window.

SEARCHABLE HELP

2. Use the tabs in the right viewport to search for topics in the Searchable 

Help. The contents of the selected topic will be displayed in the left 

viewport.

Contents Tab Displays the topics in a tree view. Closed book 
icons represent topics that contain sub-topics. 
You can select a closed book icon to open it and 
see the sub-topics it contains. You can select an 
open book icon again to close it. The page icons 
within a book represent the individual Help 
topics. You can click on any topic in the viewport 
and its content will be displayed in the right 
viewport.
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3. When you are finished looking through the Searchable Help, select the X 

button in the upper right corner to close the window.

User’s Guide on CD

The CDs that came with your Series 5 device include electronic copies of all 

product documentation available for your Series 5 device, including the Series 5 

User’s Guide.

In order to view this documentation, you must have Adobe Acrobat Reader 

installed on your computer. If you do not, you may download it free from the 

Adobe website. To do so, point your web browser to the address below:

http://get.adobe.com/reader

Index Tab Use the vertical scroll bar to find the index entry 
you want, or you can type the first few letters of 
the term in the text box. You can double-click on 
an entry in the left viewport to display the 
contents in the right viewport, or you can single-
click on the entry and then select the Display 
button. 

Search Tab Enables you to search the entire Help system for 
keywords or phrases. Simply enter the word or 
phrase in the text box and select the Search 
Topics button. The viewport below will display all 
entries that contain the word or phrase you 
entered. The topics found in the search are 
ranked in order of relevance. 

Select one of the entries in the viewport to 
display the topic in the right viewport. You can 
click on the downward arrow to the right of the 
text box to see a history of words and phrases 
you have searched for. You can then select one 
of those words to perform the same search 
again.

 Note: The CD that accompanied your device also contains a 
copy of the Searchable Help. Refer to the ReadMe.txt file 
on the CD for instructions on launching the Searchable 
Help from the CD.



Series 5 v1.07 Comprehensive Guide 1-7
Part # 401127-A

How to Obtain Help Chapter 1: Introduction to the DynaVox V/Vmax

On-Device How To Help

Your Series 5 device provides help through the main drop-down menu. The on-

device help contains step-by-step instructions on performing common 

procedures on your Series 5 device. You can also send the text in the on-device 

help to the Message Window or to a connected printer for a hard copy.

To access the on-device help, select Main Menu > Help > How To.... The How 

To window will open.

ON-DEVICE HELP - HOW TO MENU
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The How To window contains the following controls:

Video Tutorials

Your Series 5 device includes a collection of video tutorials that are available 

through the main drop-down menu. The video tutorials narrate the step-by-step 

instructions on performing common procedures, while providing screen images 

that display how your device will react. 

Search When the Search tab is active, all the help topics 
are visible in the upper viewport. You can enter a 
string of text in the text box and select the Search 
button. The upper viewport will then only display 
all of the topics that matched your search. 
Selecting a topic will display the corresponding 
step-by-step instructions in the lower viewport. 
Select the Show All button to once again show all 
help topics.

Contents When the Contents tab is active, the upper 
viewport displays all of the available help topics 
in a folder (or “tree”) structure. Select an 
expansion box with a [+] to display the help 
topics in the selected folder. You can then select 
the help topic itself to display the step-by-step 
instructions in the lower viewport. If the 
expansion box with the [-] is selected, the 
concept will close and the help topics will 
disappear.

Video If the Video button is enabled, selecting it will 
display a tutorial video that displays the current 
topic.

Print Select the Print button to send the text in the 
lower viewport to a printer connected to the 
Series 5 device. 

Send to MW Select the Send to MW button to send the text in 
the lower viewport to the Message Window. You 
can then select the Message Window to have 
your device speak the text.

Hide Questions/
Show Questions

Select the Hide Questions button to hide the 
upper viewport, increasing the size of the lower 
viewport. To see the upper viewport again, select 
the Show Questions button. 
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To access the video tutorials, select Main Menu > Help > Tutorials. The Video 

Tutorials for the Series 5 popup will open.

VIDEO TUTORIALS FOR THE SERIES 5 POPUP

4. The tabs divide the videos into categories. Select the video category that 

you want to view. 

5. The buttons down the left side of the popup represent the different videos. 

Select a button to play the video in the large white play area on the right 

side of the popup.

6. Select the Pause/Play button to pause the video, or to resume a video that 

is currently paused.

7. Select the Stop button to stop playing a video.

8. When finished, select the X button in the upper right corner to close the 

popup.

 Note: Additional help videos can be found by browsing to the 
Help Videos category in the Media Browser menu. Refer 
to for more information.
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Technical Support is 
Available to Help You DynaVox Technologies wants you to be successful with your Series 5 device. 

Our corporate website and Technical Support department are designed to 

provide as much help as possible.

Online Knowledge Base

The DynaVox Knowledge Base contains frequently-requested product 

information, including troubleshooting tips and programming advice. To access 

this information, simply log on to www.dynavoxtech.com, mouse over the 

Support link, and the select Search Knowledge Base. The DynaVox website 

also features detailed information about our technical support services.

Telephone Technical Support

If you are unable to find the answers you need on the Knowledge Base, you can 

reach DynaVox Technical Support by calling 1-800-344-1778. Training and 

programming assistance, as well as technical troubleshooting support, are 

available Monday through Friday, from 8:00 a.m. to 7:00 p.m. EST. If you call 

outside these hours, you may leave a message, and a technical support 

representative will call you back during normal business hours. 

If you purchased your device outside the United States and Canada, please call 

the helpline number for your local DynaVox distributor. 

Remote Technical Support through your DynaVox

You can use your Series 5 device to contact a technical support representative 

live (through an active Internet connection), and receive one-on-one technical 

support in real time. You will be able to “chat” with the technician through a 

dialog window on your device. If you grant the proper permission, the technician 

can perform diagnostics on your hardware and software remotely. This enables 

you to receive efficient, personal and immediate technical support.

For step-by-step instructions on using the remote technical support feature, 

refer to Appendix E: Remote Technical Support through your Device.

 Note: If you call Technical Support, please have your Series 5 
device and its serial number at hand so that we can talk 
through whatever problem you may be experiencing.
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ABOUT THE DYNAVOX SERIES 5 SOFTWARE ON CD
CDs containing the DynaVox Series 5 software were included with your Series 5 

device. You can use these CDs to load the DynaVox Series 5 software onto a 

Windows PC, and create and edit pages on the computer instead of on the 

Series 5 device. You can also use the computer to archive backup files, and to 

share pages between the computer and the Series 5 device. 

Computer Specifications

The computer that will run the DynaVox Series 5 Page Editing Software must 

meet the following minimum requirements:

• Processor - Pentium 3, 1 GHz minimum clock speed

• Operating system - Windows 2000 or Windows XP

• RAM - 128 MB RAM

• Hard drive space - 150 MB free space

• Screen size - 800 x 600 pixels

• CD drive

• USB port

A system with more than the minimum resources will provide better performance 

for the DynaVox Series 5 software.
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ABOUT THE DEVICE

This section outlines the intended use of the device and provides instructions for 

caring for, carrying and transporting your device.

Intended Use of This 
Product Your DynaVox Series 5 device is intended for everyday communication 

situations. It should not be relied upon as a means of communicating 

emergency medical information. We recommend having multiple ways to 

communicate information during a medical emergency.

Terms You Should 
Know This document uses some basic computer terms as well as vocabulary that is 

unique to DynaVox Series 5 software. It is important that you take a few minutes 

to become familiar with these terms and their meanings. Reviewing this section 

now will make it easier for you to learn about your Series 5 device.

Pages and Popups

The primary Series 5 communication tools are pages and popups. These can be 

designed and customized to meet your unique physical, visual and 

communicative needs.

• Page - A page contains a collection of buttons that represent words, 

phrases, sentences, behaviors or links to other pages and popups. A page 

covers the entire touch screen below the title bar. 

• Popup - A popup is a miniature page that is displayed on top of a full size 

page. A popup usually contains a group of buttons that are related to a 

specific topic or activity. A popup can also contain a miniature Message 

Window.

Pages and popups can feature various components:

• Message Window - The Message Window is an area on a page or popup 

where a text or symbol message can be composed. When the Message 

Window is selected, the device will speak its contents. The size and 

location of the Message Window may vary, but moving from page to page 

will not delete or alter its contents.
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• Tab Control - Tab controls are used to navigate between multiple layers 

of buttons on a page. These layers are called panes. The top of each pane 

features a tab. A pane is displayed whenever its tab is selected. There can 

be up to six panes in a tab control.

• Button - A button is a graphic object on a page or popup that can be 

selected with a touch, a mouse click or other input device. It may represent 

a behavior, a word or even several sentences. A button may feature a text 

label and/or a symbol, and can be programmed to enact specific behaviors 

when it is selected. There are several different kinds of buttons:

• Symbol Button - This button usually features a symbol and a label. It 

can be used for communication (with an Insert Label/Insert Text 

behavior or a Speak Label/Speak Text behavior) or as a command 

button. The symbol button can have one of several different shapes - 

rectangular, rounded corners, or ellipse (curved). Many behaviors can 

be assigned to a symbol button, enabling the button to perform tasks like 

speaking, activating a macro or performing an infrared command. 

• Go To Button - Go To buttons are used to link one communication page 

or popup to another. This type of button includes a behavior from the 

Page Navigation category. They are generally shaped as file folders.

• Predictor Button - This type of button displays words, phrases and 

sentences that are predicted by the DynaVox rate enhancement 

features.

• Character Predictor Button - This type of button can be used with (or 

instead of) a keyboard page. When a letter is selected, the character 

predictor button will predict the next logical letter selection. Character 

predictor buttons can be very helpful to individuals who use the 

Scanning selection method.

• Recency Button - This type of button is similar to a predictor button. 

The words and phrases that are displayed in recency buttons are 

predicted according to frequency of use.

• Label - A label is text that can be placed on a button, tab control, page or 

popup. Labels can be used as the title of a page or as an indication of the 

vocabulary in a button.

• Symbol - Symbols are pictures that can be used to represent vocabulary. 

They can be placed on buttons, tab controls, pages or popups. DynaVox 

symbols are called DynaSyms.

• Behavior - A behavior is an action or command that can be programmed 

into a button. Many behaviors can be assigned to a single button, including 

speaking, sending text to the Message Window, activating a macro or 
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performing an infrared command. Selecting the button will launch the 

behavior(s) assigned to it.

SERIES 5 PAGE

The Title Bar and Drop-Down Menus

DynaVox Series 5 software provides special tools to help you maintain and 

customize your device.

TITLE BAR

• Title Bar - The DynaVox title bar is always displayed at the top of the 

software window. The title bar features a set of navigation buttons, the 

Undo button, the My Phrases button, the drop-down menu button (see ), 

the Modify button (see ) and other active tools.

• Drop-Down Menu - A drop-down menu contains a list of options that is 

displayed only when the menu is active. When it is inactive, this menu 

appears to be a labeled bar. An arrow inside the bar indicates that the 

menu can be opened. To see the drop-down menu options, select the 

menu and it will expand. Select one of the options to close the menu. When 

the menu is closed it will display the selected option.

• Window - A window is a box that appears on the touch screen to show you 

a menu, inform you of an error, ask you to enter text or request a 

confirmation.

• Menu - A menu is a group of tools with related functions that can be used 

to customize and maintain your device. Menus can include buttons, 
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viewports, scroll buttons, sliders, check boxes and text boxes. Menus are 

presented in windows.

• Browser - A browser is a type of menu that contains a viewport and 

buttons. The buttons provide tools for customizing the item that is selected 

in the viewport. Browsers are used to navigate through multiple options 

and to customize user information like pages, popups, vocabulary words, 

concepts, sounds and songs.

DROP-DOWN MENU (CLOSED AND OPEN)

Like pages and popups, menus feature several smaller components.

• Viewport - A viewport is an area on some menus that displays a list of files 

or other items. The viewport may sometimes be too small to display the 

entire list at one time. A scroll bar beside the viewport allows you to move 

through the whole list.

• Scroll Bar - Scroll bars enable you to navigate through the options in a 

viewport. These vertical or horizontal bars have an arrow shaped button 

(scroll button) at each end. Each time a scroll button is selected, the list in 

the viewport will move one interval in the direction of the button’s arrow (up, 

down, right or left). Scroll bars can also work like a slider. A slider thumb 

on the bar indicates the position of the cursor and can be selected and 

dragged along the bar to reposition the list in the viewport.
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• Menu Button - Menus often include buttons that link to other windows or 

menus. Selecting a menu button will usually take you to a window with 

several options or to a menu with the same name as the button.

MENU FEATURES

• Expansion Box - Expansion boxes are small boxes that are used to 

expand and compress folders (directories) within a viewport. These boxes 

appear to the left of the folder name. When the folder is compressed, the 

box will feature a plus [+] sign. Selecting the box once will expand the 

folder. When the folder is expanded, the box will feature a minus [-] sign. 

Selecting the box again will compress the folder.

• Text Box - Text boxes provide an area where you can enter text. Text can 

be entered through the system keyboard or with a physical keyboard that 

is connected to the device.

• Directory/Folder - A directory is a stored group of files, pages or other 

items. Directories are displayed in the viewports of browser menus. 

Because a graphic that is shaped like a small file folder is always displayed 

beside the name of a directory, directories are often called folders.

• Slider - A slider is a vertical or horizontal bar that shows the current setting 

of a function, such as volume or screen brightness, within a possible range 

of settings. The slider settings can be adjusted by moving the slider thumb 

along the bar.
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• Check Box - A check box is used to enable or disable an option. A check 

box is a small box beside a text label that identifies the option. When the 

check box is selected, an X appears inside the box.

SLIDER BAR WITH THUMB AND CHECK BOX

Navigating Your Device

The DynaVox Series 5 software provides the following methods for navigating 

through the page sets, and moving through the dictionary data for page content: 

Navigation buttons The navigation buttons enable you to move 
backwards and forwards through your Page 
History. You can use the Back and Forward 
buttons to open pages you have recently opened. 
You can also use the Home button to open the 
page you designated as your home page. Refer 
to for more information.

Go To Page behavior The Behavior Editor menu provides the Go To 
Page behavior, which enables you to program a 
button to link to a different page or popup. Refer 
to for more information. 

Page Navigator The Page Navigator menu enables you to browse 
through the available pages on your device and 
move from one page to another. Refer to for 
more information.

Search Boxes While they are not primarily used for page 
navigation, search boxes and multi page search 
boxes can provide vocabulary content on many 
different topics without requiring a user to 
navigate to a different page for each topic. Refer 
to for more information.
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Keyboards

When you are using or programming a Series 5 device, a keyboard popup will 

open when you are required to enter text information or when you select a text 

box. The DynaVox Series 5 software provides a number of system keyboards, 

each designed for different cognitive levels and selection methods. They contain 

standard alphanumeric keys, as well as keys for commands that are specific to 

the DynaVox Series 5 software. You can select the system keyboard that best 

suits your needs.

You also have the option to connect an external keyboard to your Series 5 

device. Refer to for more information.

Default System Keyboard

The default system keyboard for the DynaVox Series 5 software is called 

System Keyboard. When you first begin to use your device, this system 

keyboard will be presented whenever you are required to enter text information 

or when you select a text box. 

DEFAULT SYSTEM KEYBOARD

The default system keyboard contains the alphanumeric and punctuation 

buttons found on standard keyboards and typewriters. In addition, it contains 
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several buttons that provide functionality specific to the DynaVox Series 5 

software:

System Keyboard Frequency Keyboard

The System Keyboard Frequency keyboard is designed specifically for 

individuals that use the Scanning selection method. When this keyboard is 

Text Window The text window appears at the top of the popup 
and displays the text you are entering. Unlike the 
Message Window, selecting the text window 
directly will not speak its contents; rather, it will 
move the cursor to the location of the selection.

Spell Check Check the spelling of the content you have 
entered into the text window.

Speak Hear the device speak the content you have 
entered into the text window.

Predictor Buttons The predictor buttons are found below the text 
window. As you use the keyboard buttons to 
compose a message, the DynaVox Series 5 
prediction feature anticipates your word choices 
and displays various options for quick selection. 
These word choices are displayed in the 
predictor buttons.

OK Accept the content that you have entered into the 
text window and close the system keyboard.

Cancel Close the system keyboard without accepting the 
content that you have entered into the text 
window.

Return Move the cursor to the beginning of the next line.

Make Slot You can make the text dynamic by inserting a 
concept slot at the insertion point in the text. For 
more information about slots, refer to .

Insert Active Label You can make the text dynamic by inserting an 
active label. Select the Insert Active Label button 
to choose the active label that you want to 
include in the text. Your options include date and 
time information, system setting information, and 
personal information from the User Setup 
Wizard. For a description of active labels, refer to 
. For a list of the active labels available, refer to .

Clear Clear the content from the text window.

Cursor Arrows Use the cursor arrows in the bottom right corner 
to move the placement of the cursor in the text 
window.
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selected in the Interface Features menu, it will be presented whenever you are 

required to enter text information or when you select a text box.

FREQUENCY OF USE SYSTEM KEYBOARD

It contains the standard alphanumeric keys as well as keys for commands that 

are specific to using the Scanning selection method in the DynaVox Series 5 

software.

Text Window The text window appears at the top of the popup 
and displays the text you are entering. Unlike the 
Message Window, selecting the text window 
directly will not speak its contents; rather, it will 
move the cursor to the location of the selection.

Space Select the Space button to insert a blank space in 
between characters in the text window.

Return Select the Return button to move the cursor to 
the beginning of the next line.

Speak Select the Speak button to hear the device speak 
the content you have entered into the text 
window.

Predictor & 
Character Prediction 
Buttons

The predictor buttons are found below the text 
window. As you use the keyboard buttons to 
compose a message, the DynaVox Series 5 
prediction feature anticipates your word and 
letter choices and displays various options for 
quick selection. These word and letter choices 
are displayed in predictor buttons.
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Insert Active Label You can make the text dynamic by inserting an 
active label. Select the Insert Active Label button 
to choose the active label that you want to 
include in the text. Your options include date and 
time information, system setting information, and 
personal information from the User Setup 
Wizard. For a description of active labels, refer to 
. For a list of the active labels available, refer to .

Make Slot You can make the text dynamic by inserting a 
concept slot at the insertion point in the text. For 
more information about slots, refer to .

OK Select the OK button to accept the content that 
you have entered into the text window and close 
the system keyboard.

Cancel Select the Cancel button to close the system 
keyboard without accepting the content that you 
have entered into the text window.

Clear Select the Clear button to clear the content from 
the text window.

Del Word Select the Del Word button to delete the last 
word from the text window.

Cursor Arrows Use the cursor arrows in the bottom right corner 
to move the placement of the cursor in the text 
window.

Spell Check Select the Spell Check button to check the 
spelling of the content you have entered into the 
text window.

Start Selec If you are using the arrow buttons to move the 
cursor in the text window, select the Start Selec 
button to create the beginning of a highlight at 
the position of the cursor. Use the arrow buttons 
to move across or up and down the text window. 
An ending point for the highlight will be added 
when you select the Stop Selec button. 

Stop Selec If you are using arrow buttons to highlight text 
after selecting the Start Selec button, select the 
Stop Selec button to create an end to the 
highlight.

Line Begin Select the Line Begin button to move the cursor 
in the text window to the beginning of the line it is 
on.

Line End Select the Line End button to move the cursor in 
the text window to the end of the line it is on.
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WHERE DO I BEGIN TO CUSTOMIZE MY DEVICE?
The communication pages in your Series 5 device contain buttons that allow you 

to select words or phrases to be spoken by the device. Most users will want to 

customize their devices to a greater or lesser extent, to make it easier to 

communicate the information of interest to them or to help them perform other 

activities. The Series 5 device contains a variety of tools for changing the way 

your device functions.

All users will want to incorporate their own personal data into the device, such 

as name, address, and other significant information. The User Setup Wizard () is 

a quick way of inputting this information into the device.

Many users will want to make changes to the buttons on an existing page, either 

to incorporate new vocabulary or perhaps to change the button’s appearance, 

so a particular button is more noticeable. The Modify button in the title bar () is a 

simple way to change the characteristics of a single button. The Modify button 

tool can also change the way a button functions. For example, instead of 

containing a vocabulary word or phrase, a button can be used to perform 

various actions or “behaviors”, ranging from turning on a television to controlling 

the Series 5 device itself.

Some users may find the need to add one or more additional communication 

pages to the device. The Quick Page () feature is a tool that creates a new page 

from a template. With this tool, you can create a page that is similar in layout to 

other pages in the page set you’ve selected. You may want to add a new page to 

include a specialized group of vocabulary items to be used in a specific 

situation. On the other hand, you may decide to add a new page that performs a 

set of actions using some of the specialized behaviors that buttons can perform. 

For example, a page could be created for controlling televisions or other 

electronic appliances. Another page might be used for controlling the Series 5 

device itself, (i.e., turning the speaker volume up and down; controlling the 

touch screen brightness, or turning the device off). Some users may want to 

create a page for controlling a computer that can be connected to the device 

through the DynaVox AccessIT infrared devices; the buttons on this page could 

be set up to send special keystrokes (e.g., Ctrl or Alt) or a mouse movement. 

Finally, the advanced tools available in the Page Editor (see ) allow you to 

create completely new types of pages either on your device or on a PC (see ). 

These tools enable you to specify the arrangement of buttons on a page, the 

location of the Message Window, and the colors and fonts used on the page and 

on the buttons. You can even create a page without visible buttons, using a 

photo or other graphics file, that will allow you to specify “active areas” that will 

function like buttons. For example, a page with a floor plan of a house could 

allow you to control appliances in specified rooms. 
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You may also use the tools available in the Page Editor to create your own 

templates for use with the Quick Page feature.

Ways to Customize 
your Device When you are ready to begin customizing your device, you will probably want to 

change it in one of these ways:

• Adding vocabulary.

• Using digital pictures in pages and symbols.

• Using buttons to control appliances or to perform other actions.

• Playing around by creating music, playing song files, setting up personal 

reminders.

• Sharing files with another individual using the device or storing files.

• Creating your own special style of pages.

Adding Vocabulary

You will want to add new vocabulary to your device as your needs and interests 

change. Vocabulary and symbols can be added or changed with one of these 

built-in tools:

• Personal information can be added with the User Setup Wizard.

• Vocabulary on a button can be changed with the Modify button tool.

• A whole new page of vocabulary can be added with the Quick Page tool.

• Vocabulary from another page set—for example, one of the medical page 

sets, or a page given you by another individual—can be added to your 

existing page set by linking those other pages to one of your pages. To do 

this, add or change the destination of a navigation button on one of your 

existing pages.

For more information on adding vocabulary, refer to .

Using Digital Pictures in Pages and Symbols

The DynaVox Series 5 software enables you to import pictures to use as 

backgrounds for your communication pages. This flexibility enables you to 

customize the device with familiar faces and locations. For example, you could 

customize a page by using a picture of a floor plan as the background. You 

could then assign behaviors to active areas (which act like invisible buttons) and 

place them at appropriate positions on the picture. When the user selects a 
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particular section of the picture, the device would perform the behaviors 

assigned to the active area.

You can also import smaller pictures of individuals to use as custom symbols for 

buttons. You can take photos of family members, friends, clinicians, therapists 

and even pets and convert them into symbols, then place those symbols on 

buttons, making the Series 5 more accurately reflect the user’s environment.

• The File Browser enables you to locate or import digital pictures from a 

computer or from a removable USB flash drive.

• The Modify button will allow you to add or remove one or more behaviors 

on an existing button.

• You can create active areas on a page with the tools available in the Page 

Editor.

For more information on using digital pictures in your communication pages and 

symbols, refer to .

Using Buttons to Control Appliances or Perform other 
Actions

You already know that the buttons on the device can be used to speak 

vocabulary or to insert items into the Message Window. In addition, other 

actions or behaviors can be added to the buttons on your Series 5 device. 

Besides speaking or inserting vocabulary, behaviors can perform many different 

types of actions, including controlling televisions, performing calculator 

functions, answering a telephone, or controlling a computer. (See for a complete 

list of the available behaviors.) You can add these behaviors to buttons with one 

of these built-in tools:

• The Modify button will allow you to add or remove one or more behaviors 

on an existing button.

• You can create a whole new page for buttons with behaviors by using the 

Quick Page feature.

• You can create one or more pages with a different layout from your usual 

page set by using the tools available in the Page Editor to create a new 

template, then by using the Quick Page feature to add the behaviors to the 

buttons. You can also simply create a new page with the desired behaviors 

in the Page Editor (see and for more information). 

 also contains step-by-step instructions for setting up some of these types of 

behaviors on your device’s buttons.
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Playing Around

Your device has several built-in features that support fun activities such as the 

following:

• Creating music and saving songs, using the built-in piano keyboard.

• Playing the songs you create or music that already exists in .wav or .mp3 

files. You might use a removable USB flash drive to store music files, then 

play them back using buttons that you have programmed to play the stored 

songs. 

• Setting up personal reminders that automatically appear to notify you of a 

scheduled activity.

• Creating new symbols or modified symbols for use on the device buttons.

See for detailed information on working with music files, for instructions on 

reminders and for steps on creating and working with customized symbols.

Sharing or Storing Files

Your Series 5 device has tools that allow you to share files with other individuals 

who use a Series 5 device. You can give files to other individuals by using the 

page and package export functions. You can also add files from other individuals 

to your device by using the page and package import functions.You can export 

and import files by connecting any of these items to your device:

• Windows-based computer running DynaVox Series 5 software.

• Macintosh computer (for file storage only)

• USB flash drive (also called a “USB jump drive”)

• External CD or DVD drive

See for detailed information on importing and exporting files.

You can also share files between users on the same Series 5 device (refer to ). 

The Shared folder is provided on your device hard drive as a storage area, to 

export files from one user and import them into another user.

Designing Your Own Pages

You can design your own specialized pages with the Page Editor mode that is 

built into your Series 5 device. Or, for convenience, the DynaVox Series 5 

software may also be used on a Windows-based computer. Using the page 

editing tools, either on the device or on a PC, you can design pages with buttons 

and a Message Window in any location desired.
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The DynaVox Series 5 software enables you to:

• Define button sizes, shapes, colors, and labels.

• Create dividers, tabs, search boxes, or other objects that may be added to 

a page.

• Place pictures on a page or on buttons.

• Position any of the objects at specific locations on a page.

• Create active areas on a picture that will act as button. 

• Design templates to serve as the foundation for new pages using the Quick 

Page feature.

See for instructions to use the Page Editor/software. See for more information 

on installing the software and on transferring created pages to your device.
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This section provides an overview of the hardware features of your Series 5 

device. It also contains step-by-step instructions for hardware tasks, such as 

charging and replacing the battery, resetting the device and performing system 

maintenance procedures.

For information on using external hardware with your Series 5 device, refer to 

Appendix D: External Hardware.

•
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HARDWARE FEATURES

The following sections describe the features of the hardware platforms that 

support DynaVox Series 5 software: the V, Vmax+, and Maestro devices. You 

should only concern yourself with the section that details the device that was 

shipped to you.

V Features This section contains detailed information about the exterior of your V device. It 

locates and identifies the important controls, features and ports on your Series 5 

device. Refer to the pictures to learn more about the locations and functions of 

the various ports and indicators on your Series 5 device.



Series 5 v1.07 Comprehensive Guide 2-3
Part # 401127-A

Hardware Features Chapter 2: Hardware & Software Overview

Top of the V Device

The primary feature of your DynaVox Series 5 device is the built-in touch panel 

on top of a color touch screen. On the V device, the touch panel offers a screen 

resolution of 800 by 600 pixels. 

V - TOP OF THE DEVICE, WITH CONTROLS NUMBERED

1. Power Button This button can be used to turn the device on.

2. Power Indicator This small, green light-emitting diode (LED) will 
light up whenever your device is on.

3. Charging Indicator This amber LED will light up while your device’s 
battery is charging.
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4. Microphone The device’s built-in microphone is behind this 
small opening in the case. This condenser 
microphone can be used to record custom 
sounds (see Create a New Sound File). 

5. Hard Drive 
Indicator

This green LED will blink whenever your device is 
accessing information on the hard drive.

6. Light Sensor The device’s ambient light sensor is behind this 
spot on the case. This feature can be used to 
automatically dim or brighten the touch screen to 
compensate for the amount of light in the device 
user’s surroundings (see Use the Ambient Light 
Sensor).
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Front of the V Device

The front side of the unit is covered with dark plastic that encloses the infrared 

device, cooling fan and speakers. The infrared device allows you to use your 

Series 5 as a remote control for home appliances like TVs and stereos. Refer to 

the following picture:

V - FRONT

7. Speaker Holes The holes in this section of the case cover the 
speakers, as well as the fans.

8. Infrared Device The small oval of smooth plastic at the bottom of 
the front edge covers an infrared (IR) device. The 
IR device allows you to use your Series 5 device 
as a remote control for electronic equipment like 
TVs and DVD players (see Remote Control 
Features).
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Back of the V Device

Place your device screen-side down and examine the back of the device. Refer 

to the following picture:

V - BACK

8. Infrared Device The small rectangle of smooth, dark plastic on 
the back of the device covers an infrared (IR) 
device. The IR device allows you to use your 
Series 5 device as a remote control for electronic 
equipment like TVs and DVD players (see 
Remote Control Features).

9. Support Leg (not 
shown)

This support leg can be extended to hold your 
device at a convenient angle when you want to 
use your Series 5 as a tabletop device.

10. Mount 
Attachment

This feature can be used to attach the Series 5 
device to a wheelchair mounting system. See 
Transporting Your Device for more information.

11. Battery Door This panel conceals the Series 5 internal battery. 
When necessary, you can remove the battery 
door to change the battery (see Install/Replace 
the Battery (V & Vmax+) for more information). 

The battery door also contains the device label. 
This sticker displays the DynaVox mailing 
address, phone number and website address. It 
also includes your device’s unique, eight-digit 
serial number. You will need this number to email 
or call DynaVox Technical Support department, 
or if you need to arrange service for your device.
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Right Side of the V Device

The right side of your device includes a strap attachment point. Use this small 

bar to attach one end of the carrying strap/handle that was shipped with your 

Series 5 device. The other strap attachment point can be found on the opposite 

side of the device. (See Carrying Your Device for more information.)

 Note: Make sure that you have copied your device’s serial 
number in the space provided in the Quick Start Guide 
that shipped with your device. It is especially important to 
do this if your device will be mounted on a wheelchair, 
since the serial number may not be readily accessible 
from that position.

 Note: Older hardware models of the DynaVox V also contain a 
CompactFlash card slot on the right side of the device. 
The newer hardware models of the DynaVox V do not 
contain this slot.
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Left Side of the V Device 

The left side of your device contains a variety of connector ports you can use to 

connect external hardware with your Series 5 device. Refer to the picture below:

V - PORTS ON THE LEFT SIDE

12. Speaker/ 
Headphone Jack

The jack with the green speaker logo is a 1/8-
inch stereo speaker jack. This port can be used 
to connect an auditory scanning speaker or 
headset, or an extra speaker to enhance the 
output of the device’s built-in speakers.

13. Microphone Jack The jack with the red microphone logo is a 
microphone port than can be used to connect an 
external microphone to your Series 5 device.

14. USB Ports (4) This square port has four individual USB 
connectors. These ports enable your Series 5 
device to host accessory equipment like the 
mouse, keyboard and flash drive that were 
shipped with your device, as well as other USB 
accessories.

15. Switch Jacks (2) Each of the two switch jacks beside the charger 
port can be used to plug in switches for scanning 
access.

16. Charger Port This port can be used to plug in the DC 
adapter/charger that was shipped with your 
Series 5 device.

! Caution: Never connect any other power adapter to your Series 5 
device. Doing so could cause serious damage to your 
device.

 Note: Older hardware models of the DynaVox V provide 2 USB 
ports, and also contain an Ethernet port on the left side of 
the device. The newer hardware models of the DynaVox V 
provide 4 USB ports, and do not contain an Ethernet port.
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Vmax+ Features This section contains detailed information about the exterior of your Vmax+ 

device. It locates and identifies the important controls, features and ports on 

your device. Refer to the pictures to learn more about the locations and 

functions of the various ports and indicators on your Series 5 device.

Top of the Vmax+ Device

The primary feature of your DynaVox Series 5 device is the built-in touch panel 

on top of a color touch screen. On the Vmax+ device, the touch panel offers a 

screen resolution of 1024 x 768 pixels. 

VMAX+ - TOP OF THE DEVICE, WITH CONTROLS NUMBERED

1. Power Button This button can be used to turn the device on.

2. Power Indicator This small, green light-emitting diode (LED) will 
light up whenever your device is on.
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Front of the Vmax+ Device

The front side of the unit is covered with dark plastic that encloses the infrared 

device, cooling fan and speakers. The infrared device allows you to use your 

Series 5 as a remote control for home appliances like TVs and stereos. Refer to 

the following picture:

VMAX+ - FRONT

3. Charging Indicator This amber LED will light up while your device’s 
battery is charging.

4. Microphone The device’s built-in microphone is behind this 
small opening in the case. This condenser 
microphone can be used to record custom 
sounds (see Create a New Sound File). 

5. Hard Drive 
Indicator

This green LED will blink whenever your device is 
accessing information on the hard drive.

6. Light Sensor The device’s ambient light sensor is behind this 
spot on the case. This feature can be used to 
automatically dim or brighten the touch screen to 
compensate for the amount of light in the device 
user’s surroundings (see Use the Ambient Light 
Sensor).

7. Speaker Holes The holes in this section of the case cover the 
speakers, as well as the fans.

8. Infrared Device The small oval of smooth plastic at the bottom of 
the front edge covers an infrared (IR) device. The 
IR device allows you to use your Series 5 device 
as a remote control for electronic equipment like 
TVs and DVD players (see Remote Control 
Features).
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Back of the Vmax+ Device

Place your device screen-side down and examine the back of the device. Refer 

to the following picture:

VMAX+ - BACK

8. Infrared Device The small rectangle of smooth, dark plastic on 
the back of the device covers an infrared (IR) 
device. The IR device allows you to use your 
Series 5 device as a remote control for electronic 
equipment like TVs and DVD players (see 
Remote Control Features).

9. Support Leg (not 
shown)

This support leg can be extended to hold your 
device at a convenient angle when you want to 
use your Series 5 as a tabletop device.

10. Mount 
Attachment

This feature can be used to attach the Series 5 
device to a wheelchair mounting system. See 
Transporting Your Device for more information.

11. Battery Door This panel conceals the Series 5 internal battery. 
When necessary, you can remove the battery 
door to change the battery (see Install/Replace 
the Battery (V & Vmax+) for more information). 

The battery door also contains the device label. 
This sticker displays the DynaVox mailing 
address, phone number and website address. It 
also includes your device’s unique, eight-digit 
serial number. You will need this number to email 
or call DynaVox Technical Support department, 
or if you need to arrange service for your device.
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Right Side of the Vmax+ Device

The right side of your device includes a strap attachment point. Use this small 

bar to attach one end of the carrying strap/handle that was shipped with your 

Series 5 device. The other strap attachment point can be found on the opposite 

side of the device. (See Carrying Your Device for more information.)

 Note: Make sure that you have copied your device’s serial 
number in the space provided in the Quick Start Guide 
that shipped with your device. It is especially important to 
do this if your device will be mounted on a wheelchair, 
since the serial number may not be readily accessible 
from that position.

 Note: Older hardware models of the DynaVox Vmax+ also 
contain a CompactFlash card slot on the right side of the 
device. The newer hardware models of the DynaVox 
Vmax+ do not contain this slot.
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Left Side of the Vmax+ Device 

The left side of your device contains a variety of connector ports you can use to 

connect external hardware with your Series 5 device. Refer to the picture below:

VMAX+ - PORTS ON THE LEFT SIDE

12. Speaker/ 
Headphone Jack

The jack with the green speaker logo is a 1/8-
inch stereo speaker jack. This port can be used 
to connect an auditory scanning speaker or 
headset, or an extra speaker to enhance the 
output of the device’s built-in speakers.

13. Microphone Jack The jack with the red microphone logo is a 
microphone port than can be used to connect an 
external microphone to your Series 5 device.

14. USB Ports (4) This square port has four individual USB 
connectors. These ports enable your Series 5 
device to host accessory equipment like the 
mouse, keyboard and flash drive that were 
shipped with your device, as well as other USB 
accessories.

15. Switch Jacks (2) Each of the two switch jacks beside the charger 
port can be used to plug in switches for scanning 
access.

16. Charger Port This port can be used to plug in the DC 
adapter/charger that was shipped with your 
Series 5 device.

! Caution: Never connect any other power adapter to your Series 5 
device. Doing so could cause serious damage to your 
device.

 Note: Older hardware models of the Vmax+ provide 2 USB 
ports, and also contain an Ethernet port on the left side of 
the device. The newer hardware models of the Vmax+ 
provide 4 USB ports, and do not contain an Ethernet port.
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Maestro Features This section contains detailed information about the exterior of your DynaVox 

Maestro device. It locates and identifies the important controls, features and 

ports on your device. Refer to the pictures to learn more about the locations and 

functions of the various ports and indicators on your Series 5 device.



Series 5 v1.07 Comprehensive Guide 2-15
Part # 401127-A

Hardware Features Chapter 2: Hardware & Software Overview

Top of the Maestro Device

The primary feature of your DynaVox Maestro device is the built-in touch panel 

on top of a color touch screen. On the Maestro device, the touch panel offers a 

screen resolution of 1024 by 768 pixels.

MAESTRO - TOP OF THE DEVICE

1. Power Button This button can be used to turn the device on.

2. Charging Indicator This LED will light up while your device’s battery 
is charging. When the battery is fully charged, it 
will turn off.

3. Hard Drive 
Indicator

This LED will blink whenever your device is 
accessing information on the hard drive.

 Note: The touch screen may show "image persistence" if the 
same image or page is displayed for 4 consecutive hours 
or longer. The visual artifacts may or may not be 
noticeable or distracting. They will vary based on colors in 
use, viewing angle, and the length of time the image 
remained unchanged on the screen

Image persistence will not cause permanent damage to 
the touch screen, or affect how your device works.

The touch screen will recover completely. The recovery 
time will depend on the length of time the image remained 
unchanged on the screen.

DynaVox recommends using a backlight timeout time of 1 
hour to prevent image persistence. Refer to Set the 
Backlight Timeout for further instructions.
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Front of the Maestro Device

The front side of the unit is covered with dark plastic that encloses the infrared 

device, cooling fan and speakers. The infrared device allows you to use your 

Series 5 as a remote control for home appliances like TVs and stereos. Refer to 

the following picture:

V - FRONT

4. Speaker Holes The holes in this section of the case cover the 
speakers, as well as the fans.

5. Infrared Device The IR device allows you to use your Series 5 
device as a remote control for electronic 
equipment like TVs and DVD players (see 
Remote Control Features).

6. Camera The integrated webcam enables you to take 
custom photos to incorporate into slide shows, or 
use as button symbols (see Capturing Photos 
with a Webcam).

7. Microphone The device’s built-in microphone is behind this 
small opening in the case. This condenser 
microphone can be used to record custom 
sounds (see Create a New Sound File). 



Series 5 v1.07 Comprehensive Guide 2-17
Part # 401127-A

Hardware Features Chapter 2: Hardware & Software Overview

Back of the Maestro Device

Place your device screen-side down and examine the back of the device. Refer 

to the following picture:

MAESTRO - BACK

The back of the Maestro also contains the device label. This sticker displays the 

DynaVox mailing address, phone number and website address. It also includes 

your device’s unique serial number. You will need this number to email or call 

DynaVox Technical Support department, or if you need to arrange service for 

your device.

8. Battery (extended 
battery shown)

The battery provides power to the Maestro. small 
rectangle of smooth, dark plastic on the back of 
the device covers an infrared (IR) device. The IR 
device allows you to use your Series 5 device as 
a remote control for electronic equipment like 
TVs and DVD players (see Remote Control 
Features).

9. Battery Buttons The battery buttons hold the battery in place. 
They must be switched to the “outside” position 
to remove the battery.

 Note: Make sure that you have copied your device’s serial 
number in the space provided in the Quick Start Guide 
that shipped with your device. It is especially important to 
do this if your device will be mounted on a wheelchair, 
since the serial number may not be accessible from that 
position.
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Left Side of the Maestro Device 

The left side of your device contains a variety of connector ports you can use to 

connect external hardware with your Series 5 device. Refer to the picture below:

MAESTRO - PORTS ON THE LEFT SIDE

 Note: The cover on the left side was removed for illustrative 
purposes, to show the available ports.

10. Charger Port This port can be used to plug in the DC 
adapter/charger that was shipped with your 
Series 5 device.

11. Speaker/ 
Headphone Jack

The jack with the green speaker logo is a 1/8-
inch stereo speaker jack. This port can be used 
to connect an auditory scanning speaker or 
headset, or an extra speaker to enhance the 
output of the device’s built-in speakers.

12. Microphone Jack The jack with the red microphone logo is a 
microphone port than can be used to connect an 
external microphone to your Series 5 device.

! Caution: Never connect any other power adapter to your Series 5 
device. Doing so could cause serious damage to your 
device.
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Right Side of the Maestro Device

The right side of your device contains a variety of connector ports you can use 

to connect external hardware with your Series 5 device. Refer to the picture 

below:

MAESTRO - PORTS ON THE RIGHT SIDE

 Note: The cover on the right side was removed for illustrative 
purposes, to show the available ports.

13. Switch Jacks (2) Each of the two switch jacks beside the charger 
port can be used to plug in switches for scanning 
access.

14. USB Ports (2) This square port has two individual USB 
connectors. These ports enable your Series 5 
device to host accessory equipment like the 
mouse, keyboard and flash drive that were 
shipped with your device, as well as other USB 
accessories.
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DEVICE CARE AND HANDLING

This section contains information on cleaning and caring for your device, and on 

carrying and transporting it.

Cleaning Your Device To clean your Series 5 device, first turn the unit off and then wipe it gently with a 

damp cloth or soft paper towel. You may dampen the towel with a mild window 

cleaner to remove fingerprints, food particles and dust.

Do not use tape or stickers on either the touch screen or the plastic case. They 

are difficult to remove and may damage the device surface. Tape, stickers and 

other sticky materials can damage the touch screen and interfere with the 

operation of the device. 

Be sure to avoid getting your Series 5 wet. Never submerge it in water (e.g., 

dishwater). If your unit accidentally gets wet, shut it down immediately and allow 

it to dry thoroughly. If after 24 hours you find that the device seems to function 

normally, there is probably no damage. If the device fails to function or behaves 

abnormally, contact DynaVox Technical Support at 1-800-344-1778 for 

instructions. You may need to ship the device to DynaVox for repairs.

Handling Your 
Device Be careful not to drop the unit. Such treatment is not recommended and can 

shorten the life of your device. 

Do not use a sharp object to make selections on the touch panel, as this can 

cause damage. If you need to use a pointer to make selections, be sure it has a 

cushioned tip. 

Carrying Your Device Your Series 5 was shipped with an adjustable carrying strap/handle. The strap 

attachment points are at the bottom of the left and right sides of your device. 

! Caution: Never, under any circumstances, disassemble your Series 
5 device. Doing so for any reason will void the warranty, 
and you will be responsible for the cost of any required 
repairs.
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To attach the strap to your device: 

1. There is a plastic clip a few inches from each end of the carrying 

strap/handle (one clip is covered by a padded hand grip that closes with 

velcro). Detach one of these ends from the strap. The strap is now in two 

pieces, each with a loop of cording at one end.

2. Thread the cording on one piece of the strap under the bar on one of the 

two strap attachment points on your device.

3. Tuck the other end of the same piece of strap through the loop of cording 

and pull it completely through. One end of the strap is now attached to the 

device.

4. Repeat steps 2 and 3 with the second piece of strap on the other strap 

attachment point on your device.

5. Once both strap pieces are attached to the device, clip both pieces 

together again.

If you want to use a short handle strap instead of a long shoulder strap:

1. Open the padded hand grip that covers the clip.

2. Detach the long, center piece of the strap from the clips at both ends.

3. Clip the two short ends of the strap together.

4. Fold the padded hand grip around the clip and press the velcro to close it.

Transporting Your 
Device If you use your Series 5 device while in a wheelchair, you should have it properly 

mounted for both communication and transportation purposes. Wheelchair 

mounting systems are available through DynaVox.

A protective carrying case is also available for transporting your device and its 

accessories. Consult the DynaVox website at www.dynavoxtech.com or your 

DynaVox sales consultant for more information.

 Note: These instrucitons apply to the V and Vmax+ hardware.
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USB ACCESSORIES

All Series 5 devices are shipped with the following USB accessories:

• USB keyboard with USB hub

• USB mouse

• USB flash drive (also called a “USB jump drive”)

To use any of the supplied USB accessories, or any USB accessories that you 

may purchase at a computer electronics retail store (for example, a printer), 

simply connect the accessory to a USB port on the side of your Series 5 device. 

Refer to the Left Side of the V Device, Left Side of the Vmax+ Device, and 

Right Side of the Maestro Device for more information.

USB Flash Drives All Series 5 devices are compatible with most USB flash drives, also known as 

”USB jump drives.” You can use the USB flash drive for the following file sharing 

activities:

• Sharing files between a Windows computer that is running DynaVox Series 

5 software and your Series 5 device, or between two Series 5 devices (see 

Chapter 19: Managing Files & Pages)

• Storing backup copies of your Series 5 users (see Using the User 

Manager)

• Upgrading or restoring the software your Series 5 device (see Upgrading 

the Device Software)

USB FLASH DRIVE

 Note: The first time you connect a USB accessory to your Series 
5 device, there may be a slight delay while your device 
recognizes the accessory and installs the proper software 
drivers. (An open Series 5 device may display progress 
alerts in the lower right corner of the touch screen.) 
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Your Series 5 device provides ports for connecting USB flash drives. Refer to 

the Left Side of the V Device, Left Side of the Vmax+ Device, and Right Side 

of the Maestro Device for more information.

 Note: All Series 5 devices are compatible with a variety of USB 
storage devices, including flash drives, zip drives, and 
USB-compatible external CD drives and DVD drives. 
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BATTERY INFORMATION AND CARE

Your Series 5 device is shipped with a battery pack. When fully charged, this 

battery pack will provide power for the follwing estimated time intervals:

• V: 4 to 4.5 hours

• Vmax+ : 5.25 to 5.75 hours

• Maestro (with slim battery): approximately 3 hours

• Maestro (with extended battery): approximately 8 hours 

A DC power adapter/charger was provided with your device and should be used 

to recharge the battery when the power level becomes low. 

There are various ways to extend the daily runtime of your battery. 

• You can use the DC power adapter/charger to connect the device to an 

electrical outlet while you are using the device (see Charge the Battery).

• You can reduce the amount of light behind the device’s screen. Setting the 

device to maintain a lower screen brightness will use less power (see 

Adjust the Brightness Setting). 

• You can use the backlight timeout feature to dim the touch screen slightly 

if the device has been inactive for a specific amount of time. This low-

power state will extend the runtime of your device battery (see Set the 

Backlight Timeout).

• You can use the ambient light sensor to automatically adjust the screen 

brightness to match your surroundings. In environments with lower light, 

the touch screen will automatically dim to save power (see Use the 

Ambient Light Sensor).

Your battery pack will need to be replaced when it will no longer maintain a 

usable power level after being fully charged. It is not necessary to send your 

entire Series 5 device in to the repair department to replace the battery pack. 

The battery pack can easily be replaced at home. Replacement batteries are 

available from DynaVox. 

 Note: These numbers may vary with actual usage.

 Note: When your Series 5 device is shipped, the battery is not 
installed. Before you can turn on your Series 5 device, you 
must install and charge the battery. Refer to 
Install/Replace the Battery (V & Vmax+) for more 
information.
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The remainder of this section includes steps for recharging a Series 5 battery 

and installing a new battery.

•

Install/Replace the Battery (V & Vmax+)

When your Series 5 device is shipped, the battery is not installed. Before you 

can turn on your Series 5 device, you must install and charge the battery. The 

following steps walk you through this procedure.

You may also follow these steps if you need to replace the battery in your device 

with a new battery from DynaVox. If the battery in your Series 5 device becomes 

unable to maintain power after being charged, it could need to be replaced. You 

can order a replacement battery by contacting DynaVox Technical Support at 1-

800-344-1778. 

To install (or replace) the battery in your V or Vmax+ device: 

1. If you are replacing a battery, turn the device off and, if necessary, 

disconnect the charger. 

2. Lay your device face down on a flat surface, You should be looking at the 

support leg and the battery door on the back of the device.

3. Extend the support leg to uncover the battery door.

4. Using a screwdriver (or a quarter), loosen the two screws in the battery 

door by turning them to the left (counter-clockwise). The screws cannot be 

 Note: These steps apply to the V and Vmax+ hardware. For 
instructions on installing/replacing the Maestro battery, 
refer to Install/Replace the Battery (Maestro).
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removed completely; when they are loose, they will spring up slightly from 

the battery door.

BATTERY DOOR SCREWS (V)

5. Lift the battery door away from the device’s case and set it aside.

6. If you are replacing the current battery, lift it out of the battery well and set 

it aside.

7. Locate the connector slots on the bottom of the battery and the connector 

in the battery well on the device case. Then, place the battery into the 
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device case so that the connectors fit together. The battery should lie flat 

in the battery well.

BATTERY CONNECTOR SLOTS IN DEVICE (V)

8. Replace the battery door and tighten the screws by turning them to the 

right (clockwise).

Once you have installed (or replaced) the battery, you should be sure to charge 

your Series 5 device for at least 4 hours before turning it on. To do this, refer to 

Charge the Battery.

Install/Replace the Battery (Maestro)

When your Maestro device is shipped, the battery is not installed. Before you 

can turn on your Maestro, you must install and charge the battery. The following 

steps walk you through this procedure.

You may also follow these steps if you need to replace the battery in your 

Maestro with a new battery from DynaVox. If your battery becomes unable to 

maintain power after being charged, it could need to be replaced. You can order 

 Note: These steps apply to the Maestro hardware. For 
instructions on installing/replacing the V or Vmax+ battery, 
refer to Install/Replace the Battery (V & Vmax+).
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a replacement battery by contacting DynaVox Technical Support at 1-800-344-

1778. 

To install (or replace) the battery in your Maestro device: 

1. If you are replacing a battery, turn the device off and, if necessary, 

disconnect the charger. 

2. Lay your device face down on a flat surface, You should be looking at the 

support leg and the battery door on the back of the device.

3. Move the two battery buttons to the “outside” (unlocked) position.

4. Pull down on the battery (away from the speakers), away from the 

speakers. The battery should come loose.

MAESTRO BOTTOM, WITH NO BATTERY

5. Place the new battery face down, and line up the contacts on the battery 

with those on the Maestro. Also line up the small vertical lines on the 

battery with those on either side of the battery well. 

6. Slide the battery "up" (towards the front of the Maestro. It should "click" into 

position. 

7. Move the battery buttons on either side of the battery to the “inside” 

(locked) position.

Once you have installed (or replaced) the battery, you should be sure to charge 

your Maestro for for at least 2 hours for the slim battery (4 hours for the 

extended battery) before turning it on. To do this, refer to Charge the Battery.
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Charge the Battery

When your device’s battery begins to run out of power, the low battery icon will 

appear in the title bar (refer to the picture below). This icon indicates that you 

should plug in your device to conserve the remaining power. You should 

recharge the battery as soon as possible. The icon will remain until the battery 

is recharged. 

LOW BATTERY ICON IN THE TITLE BAR

When the battery runs out of power, the device will automatically shut down 

without any warning. Any unsaved programming will be automatically saved 

before the device shuts down. You will need to charge the battery before you 

can turn the device on again. 

To charge the device’s battery:

1. Connect the power cable to the DC adapter/charger that was shipped with 

your Series 5 device.

2. With your device turned off, plug the charger jack into the charger port on 

the side of your device.

3. Plug the adapter into an electrical outlet.

The charging indicator LED above the device’s touch screen will light up to 

indicate that the battery is charging. The list below shows the approximate 

charge times (for a completely drained battery):

• V: 3 hours

• Vmax+: 4 hours

• Maestro (with slim battery): 2 hours

• Maestro (with extended battery): 4 hours

! Caution: Never connect any other power adapter to your Series 5. 
Doing so could cause serious damage to your device.

 Note: These numbers may vary with actual use, and residual 
charge left in the battery.
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4. When the battery is fully charged, the charging indicator LED will go out. 

You may disconnect the charger jack from the charger port on your device, 

and unplug the charger from the wall.

Extend the Battery Life 

It is possible to extend the daily run time of the device’s battery pack by using 

the backlight timeout feature (see Set the Backlight Timeout) or adjusting the 

touch screen brightness (see Adjust the Brightness Setting).

Another way to conserve battery power is to use the DC adapter/charger that 

was shipped with your device. If you are near an electrical outlet, you can use 

your Series 5 while it is plugged in. 

To use the charger while you are working with your Series 5 device:

1. Connect the power cable to the DC adapter/charger that was shipped with 

your Series 5 device.

2. Plug the charger jack into the charger port on the left side of your device.

3. Plug the adapter into an electrical outlet. The amber charging indicator 

LED above the device’s touch screen will light up to indicate that the 

battery is charging. 

Check Available Battery Power

When the Series 5 device is running low on battery power, the low battery icon 

will appear in the title bar (refer to the following picture). When this icon 

 Note: You can use the device while it is charging. You cannot 
overcharge the battery, so do not be concerned about 
leaving the device plugged in overnight.

! Caution: Never connect any other power adapter to your Series 5. 
Doing so could cause serious damage to your device.

 Note: You can use the device while it is charging. Also, you 
cannot overcharge the battery, so do not be concerned 
about leaving the device plugged in overnight.
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appears, the device should be plugged in and recharged as soon as possible 

(see Extend the Battery Life for more information). 

LOW BATTERY ICON IN THE TITLE BAR

Periodically checking the battery power gauge in the Setup menu will make it 

easier to anticipate when the device will need to be recharged.

To check the level of available battery power: 

1. Select Main Menu > Setup > Setup Menu. The Setup menu will open.

The Battery gauge is located along the left side of the Setup menu. It 

indicates the amount of power that is left in the battery. When the Battery 

gauge is full of blue blocks, the battery is fully charged. Refer to the 

following picture:

BATTERY GAUGE EXAMPLE IN SETUP MENU

2. When you are finished, select the OK button to close the Setup menu. 

 Note: There are two ways to check the battery power gauge in 
the Series 5 software. The steps below show how to check 
it in the Setup menu. Refer to Check the Battery Info 
Menu to check the battery gauge from the System 
Settings menu. 
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SERIES 5 MAINTENANCE/RESETS

System maintenance is a brief procedure that you may choose to do periodically 

to keep your Series 5 system running smoothly. 

If your device should happen to “lock up” and no longer accepts commands from 

the touch screen (or whatever external device you are using for selections), it 

may be necessary to perform a reset. 

Use the step-by-step instructions in this section to learn how do complete both 

of these procedures. 

Perform a System Maintenance

Performing a system maintenance optimizes the efficiency of the Series 5 page 

sets by removing any unnecessary links or information. It is recommended that 

you perform a system maintenance only if you are noticing performance issues 

with your Series 5 device.

System maintenance also provides the option to find and remove corrupted 

pages. This will lengthen the system maintenance process, but will make your 

Series 5 device operate more efficiently.

To perform a system maintenance on your device: 

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open. 

2. Select the System Maintenance button.

3. Select the Yes button to confirm that you would like to continue with the 

system maintenance. This will take a few minutes.

4. The next window will ask if you want to find and delete corrupt pages. 

Select Yes to add this step to system maintenance (which will also take a 

few minutes), or select No to perform system maintenance without deleting 

corrupt pages.

5. After the system maintenance is complete, select the OK button to close 

the Tools menu. 

Perform a Reset

Using the power button to reset a Series 5 device will shut down and restart both 

the DynaVox Series 5 software and the underlying operating system. This action 

will be perceived by the software as an improper shutdown and will 
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automatically end whatever task was active. A reset should only be used when 

the device is in a locked state. 

To reset your device:

1. Select and hold down on the power button on the front of the device for 

approximately 5 seconds (refer to the picture below). The touch screen will 

go dark. 

2. After a minute, press the power button again to turn the device back on. 

The device will restart the operating system and the DynaVox Series 5 

software. 

When the DynaVox Series 5 software opens, you will be returned to the page 

that was open when you started the reset process.

 Note: The DynaVox Series 5 software may display a message 
on the touch screen, asking if you want to turn the device 
off. Ignore that message and continue to hold the power 
button down until the device shuts off.
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UPGRADING THE DEVICE SOFTWARE

From time to time, DynaVox may provide a new version of DynaVox Series 5 

software that should be loaded onto your Series 5 device. The new version of 

software will provide added features or fix system errors.

Upgrades for the DynaVox Series 5 software will be made available in the 

following ways:

• Posted on the DynaVox website (www.dynavoxtech.com) - The DynaVox 

Series 5 software can download the file over a live Internet connection and 

upgrade your system software.

• Shipped on CD - You can manually upgrade your device software by 

copying the upgrade file that was shipped on CD to another file sharing 

device (with enough storage space).

Refer to the following sections for upgrading instructions that best suit your 

situation.

Checking the DynaVox Website for Upgrades

As we add new features and correct known issues, DynaVox may periodically 

release new versions of the DynaVox Series 5 software. The best way to ensure 

that you receive software upgrades as soon as they become available is to 

periodically check our website for software upgrade releases. 

To check the DynaVox website for upgrades:

1. Log on to www.dynavoxtech.com.

2. Select the appropriate region.

3. Select the Download Center link on the main menu bar.

4. In the “Please select your device:” list, select V/Vmax and EyeMax. The 

Downloads for V/Vmax page will open.

5. Select the Software Updates link to display the list of available updates. 

6. Select the upgrade link that best suits your region and your V/Vmax device 

configuration (closed or open). 

7. Select Click Here to fill out the upgrade form. The software upgrade 

request form will be presented.

8. Enter your information into the upgrade request form. Items that are in red 

text with an asterisk (*) are required information. Items that are in black text 

are not required, but submitting this information will help us learn how to 

contact you for future upgrade opportunities.
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9. Select the Submit button at the bottom of the form.

When your request is received, DynaVox Technical Support will send you a CD 

that includes the upgrade file, upgrade instructions and release notes to explain 

the new software features.

Upgrading Over an Active Internet Connection

If you have an active connection to the Internet, you can easily download an 

available upgrade file and upgrade the DynaVox Series 5 software running on 

your Series 5 device.

To upgrade your DynaVox Series 5 software over an active Internet connection:

1. Connect the power cable to the DC adapter/charger that was shipped with 

your Series 5 device.

2. Plug the charger jack into the charger port on the side of your device.

3. Plug the adapter into an electrical outlet. The amber charging indicator 

LED above the device’s touch screen will light up to indicate that the 

battery is charging. 

 Note: Upgrading will not affect your pages, popups or custom 
files in any way. Even so, it is recommended that you back 
up the current user on your device before upgrading the 
software. Refer to Back Up the Selected User for more 
information.
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4. Select Main Menu > Setup > System Settings. The System Settings 

menu will open.

SYSTEM SETTINGS MENU WITH UPGRADE ALERT

If an upgrade file is available, a green checkmark will appear to the right of 

the DynaVox Upgrade button.

5. Select the DynaVox Upgrade button.

6. An alert will remind you that upgrading does not affect your custom 

information, and ask if you want to continue. Select the Yes button to 

continue.

7. An alert will ask if you want to download the upgrade file from the Internet. 

Select the Yes button to continue. Please be patient - it may take several 

 Note: If there is no green checkmark next to the DynaVox 
Upgrade button, then there is no upgrade file available. 
Select the Cancel button to close the System Settings 
menu.

 Note: If you choose not to download the upgrade file and select 
the Cancel button, the green check mark next to the 
DynaVox Upgrade button will not appear again until a 
different upgrade file is available. You may still choose to 
download an upgrade file that you previously declined by 
selecting the DynaVox Upgrade button.
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minutes to download the upgrade file, depending on the speed of your 

Internet connection.

Once the upgrade file has been completely downloaded, the touch screen will 

go dark and your device will begin the software upgrade process. This will 

involve restarting your device at least once. 

After a few minutes, your device software will restart. 

You may disconnect the DC adapter/charger cord from the device once the 

software upgrade is complete.

Upgrading With an Upgrade File on CD

In order to successfully upgrade a dedicated Series 5 device (without an active 

Internet connection), an upgrade file from DynaVox must be stored on either a 

USB flash drive (also called a “USB jump drive”) or a CD.

When you receive an upgrade CD from DynaVox, you must first use a Windows 

computer to copy the upgrade file from the CD onto another file sharing device 

(or use an external CD drive for installation). After that is complete, you can use 

 Note: Do not touch the power button during the software 
upgrade process. Do not disconnect the power cord or 
any file sharing devices during the upgrade or restart 
process.

 Note: When your software upgrade is complete, the Release 
Notes package will automatically be opened on your 
Series 5 device. This package contains a series of pages 
that highlight and explain the new features available in this 
software release. You may browse through the Release 
Notes package, or you may choose to return to the page 
that was open before you began the software upgrade.

 Note: Upgrading will not affect your pages, popups or custom 
files in any way. Even so, it is recommended that you back 
up the current user on your device before upgrading the 
software. Refer to Back Up the Selected User for more 
information.

 Note: If you have an active Internet connection, refer to  for 
upgrade instructions.
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the steps below to upgrade the DynaVox Series 5 software on your Series 5 

device.

To upgrade your DynaVox Series 5 software with an external file sharing device:

1. Connect the file sharing device that contains the upgrade file to your Series 

5 device (the USB ports are on the left side).

2. Select Main Menu > Setup > System Settings. The System Settings 

menu will open.

3. Select the DynaVox Upgrade button.

4. An alert will remind you that upgrading does not affect your custom 

information, and ask if you want to continue. Select the Yes button to 

continue.

5. An alert will inform you that it could not establish a connection to the 

Internet. Select the Don’t Try to Connect button to continue.

6. An alert will ask if you have an upgrade file. Select the Yes button. The 

Select File menu will open.

7. In the left viewport, select the icon that represents the file sharing device 

that is connected to your Series 5 device. The icon resembles a disk, and 

it typically has the drive letter D:, E:, or F:. Refer to the following screen:

DRIVE ICONS

8. Select the name of the upgrade file in the right viewport.

9. Select the OK button.

10. An alert will inform you that upgrading will restart your device. Are you sure 

that you want to continue? Select the Yes button.

 Note: There must be enough available storage space on the file 
sharing device to hold the upgrade file. 
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11. An alert will inform you that your device will reboot twice as part of the 

upgrade procedure. Select the OK button to continue.

The touch screen will go dark and your device will begin the software 

upgrade process. This will involve restarting your device two times.

After a few minutes, your device software will restart. 

12. Once the upgrade is complete, you may disconnect the external file 

sharing device and the DC adapter/charger from your Series 5 device.

 Note: Do not touch the power button during the software 
upgrade process. Do not disconnect the power cord or 
any file sharing devices during the upgrade process.

 Note: When your software upgrade is complete, the Release 
Notes package will automatically be opened on your 
Series 5 device. This package contains a series of pages 
that highlight and explain the new features available in this 
software release. You may browse through the Release 
Notes package, or you may choose to return to the page 
that was open before you began the software upgrade.



2-40 DynaVox 

Chapter 2: Hardware & Software Overview DynaVox Series 5 Software for Windows

DYNAVOX SERIES 5 SOFTWARE FOR WINDOWS

Your Series 5 device was shipped with a CD that contains the DynaVox Series 5 

Page Editing software. This software can be installed on a Windows computer, 

and then used to design or edit pages for use with the Series 5 devices.

System 
Requirements The computer that will run the DynaVox Series 5 software must meet the 

following minimum requirements:

• Processor - Pentium 3, 1 GHz minimum clock speed

• Operating system - Windows 2000 or newer

• RAM - 128 MB RAM

• Hard drive space - 150 MB free space

• Screen size - 800 x 600 pixels

• CD drive

• USB port

Installing the 
DynaVox Series 5 
Software DynaVox Series 5 Page Editing Software is one of the most useful programming 

tools that was included with your V/Vmax purchase. This software is a non-

speaking edition of the DynaVox Series 5 software. It can be loaded on 

Windows computers (2000, XP, Vista, or Windows 7) and used to complement 

the software on your device.

Pages can easily be shared between the DynaVox Series 5 Page Editing 

Software and your V/Vmax devices, making it possible for you to do your 

programming on a computer instead of the device. This is an especially helpful 

option if the person who does most of the programming is not the person who 

uses the V/Vmax device. Pages can be modified and created without taking the 

device away from the person who needs it. 

DynaVox Series 5 Page Editing Software can also be useful for individuals who 

prefer to create and modify pages on a computer instead of on the device. In 

addition, it provides a convenient place to store backup copies of your user 

information.



Series 5 v1.07 Comprehensive Guide 2-41
Part # 401127-A

DynaVox Series 5 Software for Windows Chapter 2: Hardware & Software Overview

To install the DynaVox Series 5 software on your Windows computer:

1. Place the DynaVox Series 5 Page Editing CD in the CD drive of your 

Windows computer. It should start automatically.

2. Simply follow the instructions in the installer.

When the DynaVox Series 5 Page Editing Software is installed, a Series 5 Page 

Editing icon will be added to your Windows desktop. Double-click on this icon to 

open the DynaVox Series 5 software.

DynaVox Series 5 software on your Windows computer can be used exactly as 

the DynaVox Series 5 software on your Series 5 device. (Remember, though, 

that the Windows software includes no speaking voice.)

 Note: If the CD does not start automatically, double-click on the 
My Computer icon on your desktop, and select the CD 
drive. When you are viewing the files on the CD, double-
click on setup.exe to launch the installer.
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This chapter addresses the various ways that the device software can be 

customized to meet the needs and preferences of an individual. First, there are 

seven different selection methods by which an individual can access information 

on the device. Each of these selection methods can be adjusted and customized 

to promote optimal speed and efficiency for an individual user.

In addition, each individual user can select his or her own preferences regarding 

the brightness of the touch screen, the appearance of objects on the touch 

screen, the use of battery-saving features, the use of password protection and 

the symbols that are provided for use on communication pages. 

Be sure to read through the menu descriptions and step-by-step instructions in 

this chapter to learn the best practices for customizing your device’s basic 

settings. 
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USING THE TITLE BAR TOOLS

The presentation of objects on the touch screen can be defined to suit the visual 

and cognitive needs of an individual user.

Many of the features that affect the appearance and behavior of your Series 5 

device can be adjusted in the Interface Features menu. 

TITLE BAR

The title bar offers the following sets of tools:

Navigation buttons The navigation buttons enable you to move 
backwards and forwards through your Page 
History. You can use the Back and Forward 
buttons to open pages you have recently opened. 
You can also use the Home button to open the 
page you designated as your home page. See 
Navigation Buttons for more information).

Undo button The Undo button enables you to undo the action 
that was most recently performed in the Message 
Window. The software supports multiple levels of 
undo, so you could reverse many actions (words 
entered in the Message Window).
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The following sections offer descriptions of each set of tools in the title bar.

My Phrases Button The My Phrases button enables you to quickly access a list of custom phrases 

that you have created to use in a variety of situations. Using phrases will reduce 

the number of keyboard buttons you must select to compose a message. After 

you have defined your phrases, you can access them at any time by selecting 

the My Phrases button in the title bar.

MY PHRASES BUTTON

You may also edit or add to your phrases by selecting the Modify button, then 

selecting the My Phrases button in the title bar (the My Phrases menu will 

My Phrases button The My Phrases button enables you to quickly 
access custom phrases, to include in the 
Message Window or play as stand-alone 
messages.

Main Menu button The Main Menu button provides access to all of 
the different features, menus and commands 
available in the normal mode operation.

Modify button The Modify button enables you to quickly and 
easily customize virtually any element on a page 
or popup.

Describe button Selecting this button will display a description of 
the next screen element that you select.

Minimize button Selecting this button will minimize the DynaVox 
Series 5 software window on the touch screen 
(open Series 5 device only).

Maximize button Selecting this button will maximize the DynaVox 
Series 5 software window on the touch screen 
(open Series 5 device only).

Close button Selecting this button will close the DynaVox 
Series 5 software (open Series 5 only). You will 
have the opportunity to cancel the request and 
keep the software open.



3-4 DynaVox 

Chapter 3: System Setup Using the Title Bar Tools

open). For step-by-step instructions on creating and using phrases, refer to 

Creating and Using My Phrases.

Main Menu Button The Main Menu button in the title bar enables you to access a variety of tools 

and menus designed to help you use your DynaVox device. Selecting the Main 

Menu button will open the first of several menus. Each of the items in this first 

menu is a drop-down menu itself. 

MAIN MENU BUTTON

This section provides brief descriptions of the options found in the Main Menu 

button drop-down menu and subsequent menus. It also provides cross-

references to sections that provide more detailed, step-by-step procedures for 

using the menus and features found in the drop-down menu.

File Menu

The File drop-down menu under the main drop-down menu contains the 

following options: 

 Note: The Main Menu button provides different options when the 
device is in normal mode as opposed to when the Page 
Editor is open. For more information on the Main Menu 
button in the Page Editor, refer to About the Page Editor 
Main Menu Button.

Open File (Ctrl+O) Use this option to open a text file and place it in 
the Message Window.

Save Message 
(Ctrl+S)

Use this option to save the contents of the 
Message Window as a text file. If the text 
originally came from an existing text file (using 
the Open File option), that file will be updated. 
Otherwise, you will be prompted to create a new 
text file. 
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Options that appear in lighter text are not currently available.

Edit Message Menu

The Edit Message drop-down menu under the main drop-down menu provides 

the following options for manipulating your message in the Message Window:

Save Message As Use this option to save the contents of the 
Message Window as a text file. You will be 
prompted to create a new text file.

Print Use this option to print the entire screen to a 
printer.

Print Message Use this option to print the contents of the 
Message Window to a printer.

 Note: Some options show keyboard shortcuts that use the 
Control (Ctrl) key and another key. If a physical keyboard 
is connected to your device, you can use the keyboard 
shortcuts to save time. To use these shortcuts, press and 
hold the Ctrl key and then press the appropriate letter key. 
For a complete list of keyboard shortcuts, refer to Control 
Key Shortcuts - Accented Characters. 

Cut (Ctrl+X) Select the Cut option to remove the selected text 
from the Message Window and store it on a 
hidden clipboard. The clipboard text can then be 
placed (pasted) in a new location.

Copy (Ctrl+C) Select the Copy option to duplicate the selected 
text from the Message Window and store it on a 
hidden clipboard. The clipboard text can then be 
placed (pasted) in a new location.

Paste (Ctrl+V) Select the Paste option to place the text on the 
hidden clipboard into the Message Window, at 
the current insertion point.

Clear (Ctrl+N) Select the Clear option to clear the selected text 
from the Message Window

Start Selection Select the Start Selection option to define the 
spot in the Message Window where the text 
selection will begin.

Undo (Ctrl+Z) Select the Undo option to undo the last action 
that was taken.

Redo (Ctrl+Y) Select the Redo option to redo the last action that 
was undone with the Undo option.
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The Edit Message option in the drop-down menu is not available (shown in 

lighter text) when the active communication page does not contain a Message 

Window.

Setup Menu

The Setup drop-down menu under the main drop-down menu contains the 

following options: 

Add to 
‘My Phrases’

Select the Add to My Phrases option to add the 
text in the Message Window to your list of 
phrases in the My Phrases menu.

 Note: Some options show keyboard shortcuts that use the 
Control (Ctrl) key and another key. If a physical keyboard 
is connected to your device, you can use the keyboard 
shortcuts to save time. To use these shortcuts, press and 
hold the Ctrl key and then press the appropriate letter key. 
For a complete list of keyboard shortcuts, refer to Control 
Key Shortcuts - Accented Characters. 

Setup Menu Select this option to open the Setup menu (click 
here).

Page Navigator Select this option to open the Page Navigator 
menu (click here).

Tools Menu Select this option to open the Tools menu (click 
here).

Speech Controls Select this option to open the Speech Controls 
menu (click here).

System Settings Select this option to open the System Settings 
menu (click here).

Window Size (Open Series 5 and Windows software only) 
Select this option to choose the window size: 800 
x 600 or 1024 x 768.

Application Manager (Open Series 5 and Windows software only) 
Select this option to determine how the DynaVox 
Series 5 software will transmit input to other 
Windows applications (click here).

Vocabulary 
Clipboard

(Open Series 5 and Windows software only) 
Select this option to open the Vocabulary 
Clipboard, which enables you to search the 
system vocabulary for content, and also allows 
you to pull in content from other Windows 
applications (click here).
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Page Editing Menu

The Page Editing drop-down menu under the main drop-down menu contains 

the following options: 

Set Language (Bilingual Series 5 and Windows software only) 
Select this option to change the language of the 
DynaVox Series 5 Software. Note that this will not 
change the language of the open page set.

Quick Page Select this option to create a new page using the 
Quick Page feature (for more information, refer to 
Creating New Pages with Quick Page).

Page Wizard Select this option to create a new page using the 
Page Wizard feature (for more information, refer 
to Creating New Pages with the Page Wizard).

Page Editor Select this option to open the Page Editor (for 
more information, refer to Chapter 10: Using the 
Page Editor).

Modify Pages Select this option to choose multiple pages to 
modify at the same time (for more information, 
refer to Modify a Group of Pages using the 
Main Menu Button).

Swap Buttons Select this option to exchange the positions of 
buttons on the current page (for more 
information, refer to Swap Buttons.

Undo Modify Select this option to undo the last change that 
was made using the Modify button.

Redo Modify Select this option to redo the last change that 
was undone by the Undo Modify option.

Preference Wizard Select this option to set visual standards for new 
pages using the Preference Wizard (for more 
information, refer to Using the Page Editing 
Preferences Wizard).

Page Defaults Select this option to open the Page Default 
Properties menu (for more information, refer to 
About the Page Default Properties Menu).
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Popups Menu

The Popups drop-down menu under the main drop-down menu contains the 

following options: 

The Popups option in the drop-down menu is not available (shown in lighter text) 

when there are no active popups on the screen.

Help Menu

The Help menu under the main drop-down menu contains the following options: 

Minimize Popups Select this option to minimize all open popups.

Close Popups Select this option to close all open popups.

Maximize Popups Select this option to maximize all open popups.

Close top Popup Select this option to close the popup that is on 
the “top layer” of the touch screen.

Minimize top Popup Select this option to minimize the popup that is 
on the “top layer” of the touch screen.

Help Launch the Searchable Help, which provides 
immediate, topical technical support at your 
fingertips (refer to Searchable Help).

Tutorials Display a popup that will contain tutorial content 
about the DynaVox Series 5 software.

Shortcuts Open a popup that provides brief descriptions of 
all of the keyboard and mouse shortcuts 
available on the DynaVox Series 5 software 
(refer to Using Windows Shortcuts for more 
information).

How To... Open the How To... help, which provides step-by-
step instructions on performing common 
procedures on your Series 5 device (refer to On-
Device How To Help).

Tech Support Select this option to request a live, one-on-one 
support session with a DynaVox Technical 
Support representative over an Internet 
connection through your device (refer to 
Appendix E: Remote Technical Support 
through your Device for more information).

About Displays the Version Info window, providing 
version information and other technical 
specifications about your software.
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Modify Button The Modify button enables you to quickly and easily customize the software. 

You can use the Modify button to define the characteristics of the elements on a 

page or popup, including the page or popup itself. Select the Modify button and 

then select any page element to access customization tools specific to the 

element that you selected.

MODIFY BUTTON

For more detailed information on using the Modify button, refer to Chapter 7: 

Using the Modify Button.

For steps-by-step instructions on using the Interface Features menu to show or 

hide the Modify button, refer to Show/Hide the Modify Button in the Title Bar.

Describe Button The Describe button is the button in the top right corner of the title bar with the 

question mark on it. You can use the Describe button to provide short 

descriptions of the elements on the touch screen. After you select the Describe 

button, the title bar prompts you to select the item to be described. Once you 

select the item, the description is displayed near the item you selected. To close 

the description, make another selection on the device.

DESCRIBE BUTTON

The Describe button also provides descriptions of buttons in the system menus. 

Use the Describe button to remind you of the function of a particular button in 

the Setup menu, the Interface Features menu or the Tools menu, for example. 
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The Describe button provides dynamic descriptions of most of the elements and 

buttons found throughout the DynaVox Series 5 software.

DESCRIPTION OF THE ABBREVIATION BROWSER BUTTON IN THE TOOLS MENU

For more information on modifying the Describe button settings, refer to Define 

the Describe Button Settings.

Full-Screen Mode In order to provide more usable space on the touch screen, you can put your 

Series 5 in full screen mode. In full screen mode, the title bar across the top of 

the touch screen is removed from view. The open communication page will 

cover the entire touch screen. All of the page elements will proportionately 

increase in size.

To change the display back to regular mode, select the small triangle button in 

the upper right corner of the screen. The page will return to its normal size, and 

the Series 5 title bar and border will return.

FULL SCREEN TRIANGLE (UPPER RIGHT CORNER)
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For step-by-step instructions on turning full-screen mode on and off, and also for 

accessing the title bar when in full-screen mode, refer to Use Full Screen 

Mode.

Title Bar Icons From time to time, you may see one or more icons appearing in the title bar. 

Refer to the following picture that displays the low battery icon: 

TITLE BAR ICON PLACEMENT - EXAMPLE

These “alert” icons correspond to the following alerts, and will disappear 

automatically, as soon as the alert situation is over:

TITLE BAR ALERT ICONS

Fan icon The internal temperature of your device is too 
high. You should shut the device down as soon 
as possible and see if anything is blocking the 
cooling fans.

Battery icon The battery is almost out of power. You should 
connect the device to AC power as soon as 
possible. This will power the device and charge 
the battery (you may continue to use the device 
while the battery is charging).

Alternate Output icon The device is in Alternate Output mode (refer to 
Using Alternate Output with AccessIT for more 
information).

Chat icon The device is in Chat mode (refer to Using Chat 
Mode).
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These “music” icons appear when you are playing music files through a page or 

a popup. They display the status of the music file that is currently playing (see 

Playing Music in the Pages & Popups):

TITLE BAR MUSIC ICONS

Email icon There is at least one unread email message in 
your email Inbox folder (refer to Read a 
Received Email Message for more information).

Text Message icon There is at least one unread text message in your 
text messaging Inbox folder (refer to Speak a 
Received Email Message for more information).

eBook icon The Series 5 software is processing (and 
preparing to open) an eBook or periodical in the 
eBook Reader menu or an eBook page (refer to 
Reading an eBook for more information).
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TITLE BAR MUSIC ICON - EXAMPLE

Play icon The song is currently playing.

Pause icon The song is paused.

Fast Forward icon The song is advancing at a speed faster than the 
regular playing speed.

Rewind icon The song is moving backwards at a speed faster 
than the regular playing speed.

Shuffle icon The song is the playlist will be played in random 
order.

Repeat 1 Song icon The current song will be repeated.

Repeat Playlist icon The entire playlist will be repeated.

 Note: Multiple music icons can appear at the same time. The 
following example shows the Shuffle and Play icons 
simultaneously, indicating that the shuffle feature is on, 
and a song is playing. 
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SETUP MENU & TOOLS MENU

The DynaVox Series 5 software provides you with access to a wide variety of 

system settings and device functions. These settings and functions are 

collected into logical groups and displayed on the touch screen in menus. Two 

of the menus in the DynaVox Series 5 software, the Setup menu and the Tools 

menu, serve mainly as portals to a number of other menus. 

The following sections provide a brief explanation of these menus, and the 

subsequent menus and functions they provide access to. 

Setup Menu The Setup menu provides easy access to many aspects of the device software 

that you can customize for your personal use. You can use the Setup menu to 

access the speaking voice settings, selection method settings, various system 

settings and other helpful tools that are available on your device.

SETUP MENU

The Setup menu contains the following controls and buttons:

Battery gauge This gauge indicates how much power is left in 
the device battery. For more information about 
the device battery, refer to Battery Information 
and Care.

Selection Method 
drop-down menu

Selecting this drop-down menu enables you to 
choose the selection method for your device. For 
more information on selection methods, refer to 
Setting the Selection Method.
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Selection Method
Settings

Selecting this button enables you to customize 
the settings for the current selection method. For 
more information, refer to Setting the Selection 
Method.

Shutdown Selecting this button will provide options for 
shutting down the software and the device. You 
will be prompted to confirm the shutdown, in case 
you select this button by accident. For more 
information, refer to Shutdown Options Menu.

Tools The Tools menu enables you to access many 
other features and aspects of the device 
software. For more information, refer to Tools 
Menu.

Speech Controls The Speech Controls menu enables you to 
choose a speaking voice for the device, and to 
customize the voice to your liking. For more 
information, refer to Modifying Speech 
Controls.

Prediction Settings The Prediction Settings menu enables you to 
activate, deactivate and customize the prediction 
settings for the device software. For more 
information, refer to About Prediction Settings. 

Interface Features The Interface Features menu enables you to 
customize the appearance and behavior of many 
of objects that appear on the communication 
pages. For more information, refer to 
Customizing Interface Features.

System Settings The System Settings menu provides tools for 
customizing some important features of your 
device. For more information, refer to 
Customizing System Settings.

User Manager The User Manager menu allows you to save your 
customized pages, sounds and pictures together 
in one file (a “user”). You can back up all of your 
important information in one simple process, and 
also create and save multiple users on your 
device. For more information, refer to Chapter 
20: Managing User Data Files.

Page Editor Selecting this button will open the Page Editor, 
enabling you to customize the current page or 
popup. For more information, refer to Chapter 
10: Using the Page Editor.
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Shutdown Options Menu

The Shutdown Options menu provides several options for shutting down both 

the DynaVox Series 5 software and the Series 5 device.

To open the Shutdown Options menu:

1. Select Main Menu > Setup > Setup Menu. The Setup menu will open.

Input/Output Settings The Input/Output Settings menu enables you to 
configure your Series 5 device to send signals to 
a computer, and also to function properly with 
different kinds of external hardware (mouse, 
printer, etc.). For more information, refer to 
Customizing Input/Output Settings.

User Setups The User Setups menu enables you to collect the 
customized settings and options you have 
chosen and store them in a report. The report 
can then be used to restore the settings, if 
necessary, at a later date. For more information, 
refer to Creating and Using User Setups 
Reports.

User Setup Wizard Selecting this button will open the User Setup 
Wizard window, enabling you to enter personal 
information that will be used throughout the 
pages and popups on your device. For more 
information, refer to Customizing Content with 
the User Setup Wizard.

Extend Selection 
Method to Desktop

(open Series 5 devices only) The Extend 
Selection Method to Desktop check box enables 
you to use the same selection method that you 
are using within the Series 5 software to control 
the Windows desktop and Windows applications. 
For more information, refer to Extending the 
Series 5 Selection Method to Windows.

OK Select the OK button to close the Setup menu 
and return to the open communication page or 
popup.
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2. Select the Shutdown button. The Shutdown Options menu will open.

SHUTDOWN OPTIONS MENU - OPEN DEVICE

3. Select the button for one of the options listed: 

• Select the Shutdown button to turn both the software and device off. 

This option uses no battery power, but requires more time to turn the 

device on and launch the software.

• Select the Restart button to exit the software, turn the device off and 

right back on again, and then restart the software.

• Select the Hibernate button to pause the software and shut the device 

off. This option uses no battery time and requires less time to launch the 

software.

• Select the Exit DynaVox button to exit the DynaVox Series 5 software 

but leave the device on.

SHUTDOWN MENU - DEDICATED DEVICE

4. A software prompt will ask you to confirm your choice. Select the Yes 

button to continue.

 Note: The Hibernate and Exit DynaVox options are only 
available on the open Series 5 device. The dedicated 
Series 5 device only offers Shut Down and Restart as 
shutdown options.



3-18 DynaVox 

Chapter 3: System Setup Setup Menu & Tools Menu

5. The software and device will react according to the choice you made in 

step 5.

Tools Menu The Tools menu provides easy access to many aspects of the device software 

that you can customize for your personal use. You can use the Tools menu to 

access the various rate enhancement components, environmental control 

features and other powerful and helpful tools that are available on your device.

TOOLS MENU

The Tools menu contains the following buttons:

 Note: The DynaVox Series 5 software will automatically save 
your current settings before shutting down. However, 
those settings will not be included in a user backup file 
until you save the current user (refer to Save the Current 
User for more information).

File Browser The File Browser menu enables you to organize 
and access every file on your device, including 
pages, pictures, sounds and files you have 
generated through the software (macros, 
reminders, pronunciation exceptions, etc.). Refer 
to Using the File Browser.
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Page Browser The Page Browser enables you to navigate to 
different communication pages and popups. It 
also provides tools for copying, pasting, 
renaming and deleting pages. Refer to Using the 
Page Browser.

Concept Browser The Concept Browser menu enables you to 
organize the symbols, dictionary entries and 
phrases on your device by category, making 
them easier to find during searches. Refer to 
Creating and Using Concepts.

Dictionary Browser The Dictionary Browser menu enables you to 
customize and manage the built-in vocabulary 
database, so that words you use frequently will 
be predicted faster by the rate enhancement 
tools. Refer to Creating and Using Dictionary 
Entries

Song Editor The Song Editor enables you to compose, edit 
and save original songs with your device. Refer 
to Create and Modify Songs.

My Phrases Menu The My Phrases menu enables you to create and 
edit a custom list of phrases that will be available 
at all times. Refer to Creating and Using My 
Phrases.

Symbol Browser The Symbol Browser menu enables you to 
organize and effectively search through the 
visual symbols loaded onto your device. For 
more information on the Symbol Browser menu, 
refer to Chapter 9: Working with Symbol Sets.

Abbreviation 
Browser

The Abbreviation Browser menu enables you to 
create, edit and manage specific abbreviations 
for longer phrases. Refer to Creating and Using 
Abbreviations.

Sound Browser The Sound Browser menu enables you to record, 
edit and manage the custom digitized sounds 
you create yourself on your device. Refer to 
Creating and Modifying Sounds.

Macro Editor The Macro Editor menu enables you to create 
and edit macros (a series of functions grouped 
together as one large function). Refer to Using 
Macros to Automate Tasks.

Reminder Editor You can program your device to use reminders 
(text, sound or both) to alert you about important 
events in your daily schedule. The Reminder 
Editor menu enables you to create, modify, 
enable and disable these reminders. Refer to 
Using Personal Reminders.
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Address Book The Address Book enables you to store contact 
information for family, friends, teachers, 
clinicians, etc. You may enter street address, 
telephone numbers, email addresses and even 
pictures for those people in your Address Book. 
Data stored in the Address Book is also used 
when sending or receiving email or text 
messages. Refer to Using the Address Book.

MP3 Player Your device can be used to play MP3 audio files. 
Refer to Using the MP3 Player.

Import 3100 User Your device allows you to import pages and 
popups that you may have customized on a 
DynaVox/DynaMyte 3100 device. Refer to 
Appendix C: Importing Content from Other 
Devices.

IR Browser The IR Browser menu enables you to program 
your device to act as a remote control for 
commercial appliances, such as televisions and 
DVD players. Refer to Remote Control 
Features.

Reports The Reports menu enables you to compile data 
on your personal device settings, as well as other 
aspects of your device use (custom vocabulary, 
abbreviations, etc.). Refer to Creating and 
Printing Other Reports.

System Maintenance Performing system maintenance on your device 
will optimize the efficiency of your page sets. For 
more information on system maintenance, refer 
to Perform a System Maintenance.

Email & Text 
Message

The Email & Text Message menu enables you to 
send and receive email and text messages 
through your Series 5 device. Refer to Chapter 
15: Email & Text Messaging.

Camera The Camera menu enables you to capture 
pictures with a connected web camera. These 
pictures can be used as page or popup 
backgrounds, or as custom symbols on your 
Series 5 device. Refer to Capturing Photos with 
a Webcam.

Media Browser The Media Browser menu enables you to search 
through the pictures and video files that are 
stored on your Series 5 device. You may view 
them in the Media Browser menu or at full screen 
size. Refer to Using the Media Browser.
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eBook Reader The eBook Reader menu enables you to easily 
and quickly open and read your eBooks using 
your preferred selection method. Refer to Using 
the eBook Reader Menu. 

eBook Downloader The eBook Downloader menu allows you to 
browse the Bookshare.org online library and 
download eBooks and periodicals. Refer to 
Downloading eBooks.

Photo Album 
Browser

The Photo Album Browser menu enables you 
organize, search through, and manipulate 
pictures you have taken with a digital camera and 
stored on your Series 5 device. Refer to Working 
With Photo Albums.

OK Select the OK button to close the Tools menu.
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SETTING THE SELECTION METHOD

Since the DynaVox Series 5 devices are designed to meet the varied physical 

and cognitive needs of many individuals, both the Vmax and the V offer several 

different ways to access information and send input to the device. Each of these 

unique selection methods can be customized to suit the specific needs and 

goals of an individual. 

In addition to making selections by pressing the touch screen, individuals can 

access Series 5 devices through scanning, joysticks, audio touch, mouse 

pause, Morse code, and eye tracking (with the EyeMax accessory). Each of 

these selection methods can be activated in the Selection Method drop-down 

menu that is at the top of the Setup menu. Once a selection method has been 

chosen, it can be customized by choosing the Selection Method Settings button 

(also in the Setup menu). Since each selection method has its own unique 

attributes, a different settings menu will be presented for each one. 

SELECTION METHODS MENU AND SETTINGS

The following sections offer a brief explanation of each selection method. Step-

by-step instructions for selecting and customizing each selection method are 

also provided. 

Touch Enter 
Selection Method The Touch Enter selection method relies on the device’s touch screen. The 

individual using the device selects each item on the touch screen by physically 

touching it with a finger or a pointing device, or by selecting it with a mouse 

click. This is direct selection. With Touch Enter direct selection, the selected 

object is activated as soon as the touch is initiated. This selection method is 

ideal for individuals who have the fine motor skills and visual/cognitive abilities 

that are needed to recognize and select vocabulary items or symbols. 
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Touch enter is the default selection method for DynaVox Series 5 devices, so it 

is automatically active in new devices. If your device’s selection method has 

been changed, use these steps to return to the Touch Enter selection method:

1. Select Main Menu > Setup > Setup Menu. The Setup menu will open.

2. Select the Selection Method drop-down menu and choose the Touch 

Enter selection method.

3. Select the Selection Method Settings button. The Touch Enter Settings 

menu will open.

TOUCH ENTER SETTINGS MENU

4. Customize the behavior of the selection method by adjusting the two 

sliders:

Hold Time The Hold Time slider defines the amount of time 
a user must maintain contact with an item on the 
touch screen for the item to be selected. Select 
the slider thumb and drag it to the right to 
increase the hold time, or drag it to the left to 
decrease the hold time.

Release Time The Release Time slider defines a window of 
time after the screen is touched when the device 
will not accept a new selection. This can help 
prevent accidental selections. The release time 
starts when contact to the screen is removed. If 
contact is made with the screen before the 
release time window ends, the clock will start 
over again. Select the slider thumb and drag it to 
the right to increase the required release time, or 
drag it to the left to decrease the release time.
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5. Select the Zoom check box if you want the device to zoom in on an area 

of the touch screen whenever a selection is made. Otherwise, make sure 

the Zoom check box is not selected.

a. If you enable the Zoom check box, the Zoom Settings button will be 

enabled. Select the Zoom Settings button to customize the style and 

behaviors of the zoom function. Continue with Modify Zoom Settings. 

Then return here.

6. Select the Click check box if you want the device to make an audible 

sound when you select a page element (button, tab control, Message 

Window, etc.). Otherwise, make sure the Click check box is not selected.

7. Select the OK button to save the settings and close the Touch Settings 

menu.

8. Select the OK button to close the Setup menu. 

Touch Exit Selection 
Method This direct selection method is similar to Touch Enter, but the Touch Exit option 

means that a selected object is activated when the selection is released. This 

method allows the user to maintain contact with the touch screen without 

accidentally making a selection. This means that the user may slide a finger or a 

pointer across the touch screen, or hold down on a mouse button while moving 

the cursor. A selection will not be made until the finger or pointer lifts off the 

touch screen, or when the mouse button is released. This makes the Touch Exit 

selection method ideal for a person who may find it easier drag a finger or a 

pointer across the touch screen while moving from selection to selection. 

 Note: If any selection method other than Touch Enter is currently 
active, selecting a slider thumb will open the Enter Value 
menu, with the current value displayed. (If Touch Enter is 
the current selection method, you must double-select a 
slider thumb to open the Enter Value menu.) Use the 
numbered keys to enter a new value and select the OK 
button when finished. The new value will be displayed on 
the slider thumb.

 Note: If you are using an open Series 5 device, you may select 
the Additional Desktop Settings button to define the 
settings used when this selection method is extended to 
the Windows desktop. Refer to Additional Desktop 
Settings for Selection Methods (Touch) for more 
information.
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To activate and customize the Touch Exit selection method:

1. Select Main Menu > Setup > Setup Menu. The Setup menu will open.

2. Select the Selection Method drop-down menu and choose the Touch 

Exit selection method.

3. Select the Selection Method Settings button. The Touch Exit Settings 

menu will open.

TOUCH EXIT SETTINGS MENU
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4. Customize the behavior of the selection method by adjusting the two 

sliders:

5. Select the Zoom check box if you want the device to zoom in on an area 

of the touch screen whenever a selection is made. Otherwise, make sure 

the Zoom check box is not selected.

a. If you enable the Zoom check box, the Zoom Settings button will be 

enabled. Select the Zoom Settings button to customize the style and 

behaviors of the zoom function. Continue with Modify Zoom Settings. 

Then return here.

6. Select the Highlight Target check box if you want the device to highlight 

the area of the touch screen that is being selected. Otherwise, make sure 

the Highlight Target check box is not selected.

a. If you enable the Highlight Target check box, the Highlight Rules button 

will be enabled. Select the Highlight Rules button to customize the 

Hold Time Use the Hold Time slider to define the amount of 
time a user must maintain contact with an item on 
the touch screen for the item to be selected. 
Select the slider thumb and drag it to the right to 
increase the required hold time, or drag it to the 
left to decrease the required hold time. 

Release Time Use the Release Time slider to define the amount 
of time that lapses between the removal of 
contact from the touch screen and the item’s 
selection. Once the release time elapses with no 
screen contact, the item will be selected. Select 
the slider thumb and drag it to the right to 
increase the required release time, or drag it to 
the left to decrease the required release time.

 Note: If any selection method other than Touch Enter is currently 
active, selecting a slider thumb will open the Enter Value 
menu, with the current value displayed. (If Touch Enter is 
the current selection method, you must double-select a 
slider thumb to open the Enter Value menu.) Use the 
numbered keys to enter a new value and select the OK 
button when finished. The new value will be displayed on 
the slider thumb.
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style and appearance of the screen highlight. Continue with Modify 

Highlight Rules Settings. Then return here.

7. Select the OK button to save the settings and close the Touch Settings 

menu.

8. Select the OK button to close the Setup menu.

Scanning Selection 
Method Scanning is intended for individuals whose motor skills may prevent them from 

effectively using direct selection. When Scanning is the active selection method, 

the DynaVox Series 5 software will highlight objects on the Series 5 screen in a 

specific pattern. The person who is using the device will use a switch or other 

device to make a selection when the desired item is highlighted. 

Scanning selection includes two primary methods: visual scanning and auditory 

scanning. Individuals who use visual scanning must be able to identify the 

moving highlight and visually identify items on the touch screen. Auditory 

scanning is an ideal selection method for individuals whose visual abilities do 

not allow them to visually identify choices on the screen. When auditory 

scanning is being used, the Series 5 device will speak cues for the choices as 

they are highlighted. The person using the device makes a selection upon 

hearing the desired choice. Auditory scanning can also work well for individuals 

who can see the touch screen but would benefit from an auditory reinforcement 

of their vocabulary choices. 

To activate and customize the Scanning selection method:

1. Select Main Menu > Setup > Setup Menu in the second drop-down menu. 

The Setup menu will open.

2. Select the Selection Method drop-down menu and choose the Scanning 

selection method.

 Note: If you are using an open Series 5 device, you may select 
the Additional Desktop Settings button to define the 
settings used when this selection method is extended to 
the Windows desktop. Refer to Additional Desktop 
Settings for Selection Methods (Touch) for more 
information.
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3. Select the Selection Method Settings button. The Scanning Settings 

menu will open.

SCANNING SETTINGS MENU

4. Select the Scan Type drop-down menu and then select one of the 

available options:

Autoscan When the autoscan feature is in use, the 
movement of the scanning highlight begins 
automatically after you select the switch.

1 Switch The one-switch scanning option requires the 
connection of a single switch to the first switch 
port on the device. The user selects the switch to 
advance the highlight (each selection advances 
the highlight by one interval). To select the 
highlighted object, the user will select the switch 
and maintain the selection for a brief time.

1 Switch Dwell When the one-switch dwell scanning option is 
active, the user selects the switch to advance the 
highlight (each selection advances the highlight 
by one interval) and then pauses to select an 
item.

2 Switch The two-switch scanning option requires two 
switches connected to the device. One switch is 
used to start the movement of the scan highlight. 
The second switch is used to make selections.
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5. Select the Touch Screen drop-down menu and then select one of the 

available options:

6. Select the Number of Passes drop-down menu and then select one of the 

available options. The device can be set to scan infinitely or to stop 

scanning if no selection has been made after the touch screen has been 

scanned a set number of times.

7. To include the Message Window in the scan pattern, select the Scan 

Message Window check box. 

8. To include blank buttons in the scan pattern, select the Scan Blank 

Buttons check box. 

9. When a selection is made, scanning can start again at the location of the 

selection or it can start again at the top of the page. To restart scanning 

where the selection was made, select the Start from Last Selection check 

box. To restart scanning at the top of the page, make sure the check box 

is not selected. 

Inverse An individual using inverse scanning will hold 
down a switch to move the scanning highlight 
across the screen. When the individual releases 
the switch, the highlighted object will be selected.

Is a Switch A physical selection on the touch screen can be 
used to start the movement of the scanning 
highlight or to select a highlighted item. When 
this option is used with either 1 Switch or 2 
Switch selected in the Scan Type drop-down 
menu, the touch screen acts as the first switch (If 
the scan type is set to 2 Switch, a physical switch 
must still be connected to the first switch port on 
the device).

Records Position A physical selection on the touch screen will 
override the position of the scanning highlight 
and make a selection. This option may be useful 
for an individual who is learning to use the 
system.

Is Disabled The DynaVox Series 5 software disregards 
physical selections on the touch screen. 

 Note: If you want the device to stop scanning if a selection has 
not been made after a certain number of passes, you must 
make sure that the Scan After N Passes check box is 
cleared in step 15.
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10. To automatically resume scanning after a selection is made, select the 

Scan After Selection check box. If the scan pattern should wait for a cue 

to start again, make sure the check box is not selected.

11. To hear a audible click whenever the scanning highlight moves from one 

group or object to another, select the Click check box. 

12. To automatically resume scanning after speaking the message in the 

Message Window, select the Scan After Speaking check box. If the scan 

pattern should wait for a selection before it starts again, make sure this 

check box is not selected. 

13. To automatically start the scan pattern immediately upon changing to a 

new page, select the Scan After Page Change check box. If the scan 

pattern should wait for a selection before it starts again, make sure this 

check box is not selected.

14. To continue scanning when no selection is made after the active scanning 

area has been scanned a certain number of times, select the Scan After 

N Passes check box. When this check box is selected, the device will 

continue scanning after the number of passes that is set in the Number of 

Passes drop-down menu. When this check box is not selected, the scan 

pattern will stop after completing the number of scan passes that is set in 

the Number of Passes drop-down menu.

15. To automatically increase the size of each object as it is scanned, select 

the Zoom check box. Otherwise, make sure the check box is not selected. 

16. The ‘up a level’ arrow can be used to move the scanning highlight back one 

level. For example, if Row/Column scanning is in use, and the scan pattern 

is scanning the individual buttons in a row, selecting the ‘up a level’ arrow 

would move the highlight back to scanning row by row. To have the ‘up a 

level’ arrow presented when you are scanning, select the ‘Up a Level’ 

Arrow check box. Otherwise, make sure the check box is not selected.

17. To activate the group scanning feature so you can use your own 

customized scan pattern, select the Group Scanning check box. 

Otherwise, make sure the check box is not selected.

 Note: In order for Scan After Speaking to work, the Scan After 
Selection check box must also be checked in step 12.

 Note: Step-by-step instructions for setting up a group scanning 
pattern are available in Customizing Scanning.
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18. If the Scan Background check box is selected, and a popup is open in the 

foreground, then buttons and other objects that are completely visible in 

the background will be available for selection.

19. If you select the Don’t Scan Title Bar check box, the title bar will be 

excluded from the scanning pattern.

20. To change the scanning pattern, select the Scan Pattern button (the Scan 

Pattern menu will open) and complete the rest of this step:

SCAN PATTERN MENU

a. Select the drop-down menu at the top of the Scan Pattern menu and 

choose one of the available scan pattern options:

 Note: If the Scan Background check box is selected, any buttons 
or objects in the background that are even partially 
obstructed (covered) by the popup in the foreground will 
not be available for selection.

 Note: Even if the Don’t Scan Title Bar check box is selected, the 
Main Menu button will still respond to direct selection. This 
gives caregivers access to the system menus.

 Note: The two grids below the Scan Pattern drop-down menu 
will illustrate the behavior of the selected scan pattern.
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The drop-down menu will close and display the selected option. 

b. Select the OK button to close the Scan Pattern menu. 

21. To adjust the audio feedback, select the Audio Feedback button (the 

Audio Feedback menu will open). Continue with Activate and Customize 

Audio Feedback. Then return here.

Row/Column The Row/Column scan pattern highlights each 
row individually. When a row is selected, the 
highlight moves from left to right across the 
buttons in the row.

Column/Row The Column/Row scan pattern highlights each 
column individually. When a column is selected, 
the highlight moves from top to bottom over the 
buttons in the column.

Left/Right The Left/Right scan pattern highlights the left and 
right halves of the touch screen. When one 
section is selected, the scan highlights the 
columns in the selected half. Once a column is 
chosen, the highlight moves from top to bottom 
over the buttons in the column. 

Left/Center/ Right The Left/Center/Right scan pattern highlights the 
far left, center and far right thirds of the touch 
screen. When one section is selected, the scan 
highlights the columns in the selected third of the 
touch screen. Once a column is chosen, the 
highlight moves from top to bottom over the 
buttons in the column. 

Six Zones The Six Zones scan pattern highlights six screen 
areas in a set order. When one section is 
selected, the scan highlights the rows in the 
selected area of the touch screen. Once a row is 
chosen, the highlight moves from left to right 
across the buttons in the row. 

Linear The Linear scan pattern highlights each row on 
the touch screen button by button. This scan 
pattern moves from top to bottom and from left to 
right.

Top/Bottom The Top/Bottom scan pattern highlights the top 
and bottom halves of the touch screen. When 
one section is selected, the scan highlights the 
rows in the selected half. Once a row is chosen, 
the highlight moves from left to right across the 
buttons in the row. 
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22. Select the Scan Timing button. The Scan Timing menu will open. 

Complete the rest of this step.

SCAN TIMING MENU
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a. Customize the scan timing by adjusting the sliders in this menu:

Scan Speed Use the Scan Speed slider to determine the 
speed at which the scanning highlight will move. 
Select the slider thumb and drag it to the right to 
speed up the scan pattern speed, or drag it to the 
left to slow down the scan pattern speed.

 Note: The Scan Speed slider provides a slower range of 
scanning for users who require a longer period of time 
between each highlight. The slowest speed selections and 
their times (in seconds) are listed below: 

• slider value 0 = 10 seconds

• slider value 1= 9 seconds

• slider value 2 = 8 seconds

• slider value 3 = 7 seconds

Delay when 
Changing Levels

Use the Delay when Changing Levels slider to 
adjust the amount of time the device will pause 
between scanning two levels (for example, 
between scanning rows and scanning the buttons 
in a selected row). Select the slider thumb and 
drag it to the right to make the pause longer, or 
drag it to the left to make the pause shorter.

Hold Time Use the Hold Time slider to determine how long a 
switch must be activated to make a selection. 
Select the slider thumb and drag it to the right to 
increase the hold down time, or drag it to the left 
to decrease the hold down time. 

Release Time Use the Release Time slider to define the window 
of time after an item is selected before the device 
will accept a command to advance the scan 
highlight. The release time starts when contact is 
released from either switch. If a switch is 
selected before the release time window ends, 
the clock will start over again. Select the slider 
thumb and drag it to the right to lengthen the time 
between the release of the switch and the start of 
scanning, or drag it to the left to reduce the 
release time. This works with the 1 Switch, 1 
Switch Dwell and 2 Switch scanning types.
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b. Select the OK button to save the settings and close the Scan Timing 

menu.

23. Select the Highlight Rules button to customize the style and appearance 

of the scanning highlight. Continue with Modify Highlight Rules Settings. 

Then return here.

1-Switch Pause Time Use the 1-Switch Pause Time slider to specify 
the length of time a user must maintain contact 
with the switch to select an object when one-
switch scanning is being used. Select the slider 
thumb and drag it to the right to increase the 
activation time, or drag it to the left to decrease 
the activation time. 

 Note: If any selection method other than Touch Enter is currently 
active, selecting a slider thumb will open the Enter Value 
menu, with the current value displayed. (If Touch Enter is 
the current selection method, you must double-select a 
slider thumb to open the Enter Value menu.) Use the 
numbered keys to enter a new value and select the OK 
button when finished. The new value will be displayed on 
the slider thumb.
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24. If you want to define the keyboard keys that will provide switch inputs, 

select the Switch Settings button (the Switch Settings menu will open) 

and complete the rest of this step:

SWITCH SETTINGS MENU 

a. Select the Acts as Switch 1 drop-down menu and then select the key 

that you want to act as switch 1. Use the scroll bar to view all of the 

available options. The drop-down menu will close and display the 

selected option.

b. Select the Acts as Switch 2 drop-down menu and then select the key 

that you want to act as switch 2. Use the scroll bar to view all of the 

available options. The drop-down menu will close and display the 

selected option.

c. Select the OK button to close the Switch Settings menu.

25. If you have an open Series 5 device, select the Mouse Scanning button 

to customize the style, speed and appearance of the scanning highlight 

 Note: This menu is primarily for individuals who use the 
DynaVox Series 5 Software on a Windows computer. 
These settings can also be used by SLPs to test pages 
that they have designed for patients that use the Scanning 
selection method.

 Note: You cannot use the same keyboard key to represent both 
switches.
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used in the Mouse Scanning selection method (refer to Adjusting the 

Mouse Scanning Settings). 

26. Select the OK button to save the settings and close the Scanning Settings 

menu.

27. Select the OK button to close the Setup menu. 

Joystick Selection 
Method The Joystick selection method is a form of direct selection that lets an individual 

use a joystick to move a highlight across the touch screen, highlighting each 

item individually. When the desired item is highlighted, the joystick or a 

secondary switch is used to make the selection. This selection method may be a 

good fit for individuals whose motor skills do not allow them to successfully use 

the Touch Enter or Touch Exit selection methods, but who can effectively use a 

joystick to direct the movement of the highlight to the desired location. Direct 

selection through a joystick will allow for quicker spontaneous message 

composition than the Scanning selection method. Since auditory cues can be 

used with the Joystick selection method, this method is also applicable to 

individuals who may have difficulty seeing items on the touch screen, or to 

individuals who would benefit from auditory reinforcement of their selections. 

To activate and customize the Joystick selection method:

1. Select Main Menu > Setup > Setup Menu. The Setup menu will open.

2. Select the Selection Method drop-down menu and choose the Joystick 

selection method.

 Note: The Mouse Scanning selection method is only available 
on open Series 5 devices, and is used to scan the 
Windows desktop from an onscreen keyboard. Refer to 
Using Mouse Scanning on the Windows Desktop for 
more information.

 Note: The Joystick selection method for Series 5 devices will 
work with USB joysticks that can be purchased at any 
computer supply store. “Switch type” joysticks that can be 
connected to the DynaVox devices with the help of a 
serial-to-USB adapter may also be used. This type of 
switch joystick is available through DynaVox 
Technologies. 
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3. Select the Selection Method Settings button. The Joystick Settings menu 

will open.

JOYSTICK SETTINGS MENU

4. Select the Wrap Around check box to automatically send the highlight 

back to the beginning of a row of buttons when it reaches the end of a row. 

Otherwise, make sure the check box is not selected.

5. Select the Joystick Center check box to return the highlight to the center 

of the touch screen after a selection is made. If you want the highlight to 

remain where the selection was made, make sure the check box is 

deselected.

6. If the Select Background check box is selected, and a popup is open in 

the foreground, then buttons and other objects that are completely visible 

in the background will be available for selection.

7. Select the Joystick Select drop-down menu and choose one of the three 

available settings:

 Note: If this check box is selected, any buttons or objects in the 
background that are even partially obstructed (covered) by 
the popup in the foreground will not be available for 
selection.

Fire Use a Fire button on the joystick to select the 
highlighted item on the touch screen.

Pause Select the highlighted item on the touch screen 
by stopping the movement of the highlight for a 
specified amount of time. The amount of time the 
highlight must pause is determined by the Pause 
Time slider in step 14.
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8. If you want to use audio feedback, select the Audio Feedback button (the 

Audio Feedback menu will open). Continue with Activate and Customize 

Audio Feedback. Then return here.

9. Select the Highlight Rules button to customize the style and appearance 

of the screen highlight. Continue with Modify Highlight Rules Settings. 

Then return here.

10. If you have the Joystick Select drop-down menu set to External Switch, 

and you want to define the keyboard keys that will provide switch inputs, 

select the Switch Settings button (the Switch Settings menu will open) 

and complete the rest of this step. 

SWITCH SETTINGS MENU 

a. Select the Acts as Switch 1 drop-down menu and then select the key 

that you want to act as switch 1. Use the scroll bar to view all of the 

available options. The drop-down menu will close and display the 

selected option.

b. Select the Acts as Switch 2 drop-down menu and then select the key 

that you want to act as switch 2. Use the scroll bar to view all of the 

External Switch Select the highlighted item on the touch screen 
when an external switch (separate from the 
joystick) is activated.

 Note: This menu is primarily for individuals who use the 
DynaVox Series 5 Software on a Windows computer. 
These settings can also be used by SLPs to test pages 
that they have designed for patients that use the Scanning 
selection method.



3-40 DynaVox 

Chapter 3: System Setup Setting the Selection Method

available options. The drop-down menu will close and display the 

selected option.

c. Select the OK button to close the Switch Settings menu.

11. Use the Joystick Speed slider to adjust the speed at which the highlight 

will move across the touch screen. Select the slider thumb and drag it to 

the right to increase the speed, or drag it to the left to decrease the speed.

12. If you have set the Joystick Select menu to Pause, use the Pause Time 

slider to determine the length of time the highlight must pause to make a 

selection. Select the slider thumb and drag it to the right to increase the 

pause time, or drag it to the left to decrease the pause time.

13. Select the OK button to save the settings and close the Joystick Settings 

menu.

14. Select the OK button to close the Setup menu. 

Audio Touch 
Selection Method The Audio Touch selection method combines the speed of direct selection with 

the auditory cues that are typically associated with scanning. When Audio Touch 

is the active selection method, the individual using the DynaVox device makes 

selections by touching the touch screen. As the individual drags a finger (or a 

stylus, pointer or other means of contact) across the touch screen, the device 

will speak the options that are being passed. 

 Note: You cannot use the same keyboard key to represent both 
switches.

 Note: If any selection method other than Touch Enter is currently 
active, selecting a slider thumb will open the Enter Value 
menu, with the current value displayed. (If Touch Enter is 
the current selection method, you must double-select a 
slider thumb to open the Enter Value menu.) Use the 
numbered keys to enter a new value and select the OK 
button when finished. The new value will be displayed on 
the slider thumb.

 Note: When Joystick is the active selection method, if you want 
to close a drop-down menu without selection any of the 
options in the menu, move the joystick to the left.
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This selection method is very effective for individuals who have the motor skills 

to use a touch panel or a computer mouse, but who also have limited vision and 

need to rely on auditory cues to make selections. Audio touch can also be 

successfully applied by individuals who have the visual ability to use the Touch 

Enter or Touch Exit selection methods, but who would benefit from an auditory 

reinforcement of their vocabulary choices. 

To activate and customize the Audio Touch selection method:

1. Select Main Menu > Setup > Setup Menu in the second drop-down menu. 

The Setup menu will open. 

2. Select the Selection Method drop-down menu and choose the Audio 

Touch selection method.

3. Select the Selection Method Settings button. The Audio Touch Settings 

menu will open.

AUDIO TOUCH SETTINGS MENU
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4. Customize the hold time and release time by adjusting the two sliders at 

the top of the menu:

5. Select the Zoom check box if you want the device to zoom in on an area 

of the touch screen whenever a selection is made. Otherwise, make sure 

the Zoom check box is not selected.

a. If you enable the Zoom check box, the Zoom Settings button will be 

enabled. Select the Zoom Settings button to customize the style and 

behaviors of the zoom function. Continue with Modify Zoom Settings. 

Then return here.

6. Select the Highlight Target check box to highlight the area of the touch 

screen that is being selected. Otherwise, make sure the Highlight Target 

check box is not selected.

a. If you enable the Highlight Area check box, the Highlight Rules button 

will be enabled. Select the Highlight Rules button to customize the 

Hold Time Use the Hold Time slider to define the amount of 
time a user must maintain contact with an item on 
the touch screen for the item to be selected. 
Select the slider thumb and drag it to the right to 
increase the hold time, or drag it to the left to 
decrease the hold time.

Release Time The Release Time slider defines a window of 
time after the screen is touched when the device 
will not accept a new selection. This can help 
prevent accidental selections. The release time 
starts when contact to the screen is removed. If 
contact is made with the screen before the 
release time window ends, the clock will start 
over again. Select the slider thumb and drag it to 
the right to increase the required release time, or 
drag it to the left to decrease the release time.

 Note: If any selection method other than Touch Enter is currently 
active, selecting a slider thumb will open the Enter Value 
menu, with the current value displayed. (If Touch Enter is 
the current selection method, you must double-select a 
slider thumb to open the Enter Value menu.) Use the 
numbered keys to enter a new value and select the OK 
button when finished. The new value will be displayed on 
the slider thumb.
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style and appearance of the screen highlight. Continue with Modify 

Highlight Rules Settings. Then return here.

7. Select the Audio Feedback button. The Audio Feedback menu will open. 

Continue with Activate and Customize Audio Feedback. Then return 

here.

8. Select the OK button to save the settings and close the Audio Touch 

Settings menu.

9. Select the OK button to close the Setup menu.

Mouse Pause 
Selection Method The Mouse Pause selection method is an excellent direct select option for an 

individual who has the physical ability to maneuver a mouse to direct a cursor 

on the DynaVox touch screen, but who lacks the ability to press down on the 

mouse button to make selections. When the Mouse Pause selection method is 

active, moving a computer mouse or track ball connected to the DynaVox device 

will control a cursor on the touch screen. An item will be selected when the 

cursor pauses on it for a specified amount of time. 

To activate and customize the Mouse Pause selection method:

1. Select Main Menu > Setup > Setup Menu. The Setup menu will open.

2. Select the Selection Method drop-down menu and choose the Mouse 

Pause selection method.

 Note: If you are using an open Series 5 device, you may select 
the Additional Desktop Settings button to define the 
settings used when this selection method is extended to 
the Windows desktop. Refer to Additional Desktop 
Settings for Selection Methods (Touch) for more 
information.

 Note: The Touch Enter selection method will continue to be 
active when the Mouse Pause selection method is in use. 
This feature enables caregivers and clinicians to make 
selections on a user’s device without having to change the 
selection method.



3-44 DynaVox 

Chapter 3: System Setup Setting the Selection Method

3. Select the Selection Method Settings button. The Mouse Pause Settings 

menu will open.

MOUSE PAUSE SETTINGS MENU

4. Select the Select With drop-down menu and then select one of the two 

available options: 

The drop-down menu will close and display the chosen option. The button 

to the right of the drop-down menu will change to reflect the current drop-

down menu settings. 

5. Select the Highlight Target check box if you want the device to highlight 

the page element that the mouse is currently pointing to. Otherwise, make 

sure the Highlight Target check box is not selected.

a. If you enable the Highlight Target check box, the Highlight Rules button 

will be enabled. Select the Highlight Rules button to customize the 

style and appearance of the screen highlight. Continue with Modify 

Highlight Rules Settings. Then return here.

6. Select the Zoom check box if you want the device to zoom in on an area 

of the touch screen whenever a selection is made. Otherwise, make sure 

the Zoom check box is not selected.

a. If you enable the Zoom check box, the Zoom Settings button will be 

enabled. Select the Zoom Settings button to customize the style and 

Pause If the movement of the cursor is stopped for a 
specified amount of time, the highlighted item is 
selected. The amount of time the highlight must 
pause is determined by the Pause Time slider in 
the Pause Settings menu.

External Switch Select the highlighted item on the touch screen 
when an external switch (separate from the 
mouse) is activated.
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behaviors of the zoom function. Continue with Modify Zoom Settings. 

Then return here.

7. Select the Click check box if you want your Series 5 device to make an 

audible sound when it has selected the object the mouse cursor is currently 

pointing to. You may also use the Volume slider to increase or decrease 

the volume of the click. If you do not want to use audio feedback for object 

selection, make sure that the Click check box is not selected.

8. If you have set the Select With drop-down menu to Pause, select the 

Pause Settings button (the Pause Settings menu will open) and complete 

the rest of this step:

PAUSE SETTINGS MENU

a. Use the Pause Time slider to adjust the length of time the mouse must 

pause to make a selection. Select the slider thumb and drag it to the 

right to increase the pause time, or drag it to the left to decrease the 

pause time.

b. Select the OK button to close the Pause Settings menu, and continue 

with step 9.

 Note: If any selection method other than Touch Enter is currently 
active, selecting a slider thumb will open the Enter Value 
menu, with the current value displayed. (If Touch Enter is 
the current selection method, you must double-select a 
slider thumb to open the Enter Value menu.) Use the 
numbered keys to enter a new value and select the OK 
button when finished. The new value will be displayed on 
the slider thumb.

 Note: If you are using an open Series 5 device, you may select 
the Additional Desktop Settings button to define the 
settings used when this selection method is extended to 
the Windows desktop. Refer to Additional Desktop 
Settings for Selection Methods (Mouse Pause) for 
more information.
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9. If you have set the Select With drop-down menu to External Switch, and 

you want to define the keyboard keys that will provide switch inputs, select 

the Switch Settings button and complete the rest of this step. The Switch 

Settings menu will open. 

SWITCH SETTINGS MENU 

a. Select the Acts as Switch 1 drop-down menu and then select the key 

that you want to act as switch 1. Use the scroll bar to view all of the 

available options. The drop-down menu will close and display the 

selected option.

b. Select the Acts as Switch 2 drop-down menu and then select the key 

that you want to act as switch 2. Use the scroll bar to view all of the 

available options. The drop-down menu will close and display the 

selected option.

c. Select the OK button to close the Switch Settings menu.

10. Select the OK button to save the settings and close the Mouse Pause 

Settings menu.

 Note: This menu is primarily for individuals who use the 
DynaVox Series 5 Software on a Windows computer. 
These settings can also be used by SLPs to test pages 
that they have designed for patients that use the Scanning 
selection method.

 Note: You cannot use the same keyboard key to represent both 
switches.
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11. Select the OK button to close the Setup menu.

Morse Code 
Selection Method The use of Morse code as a selection method is one way to increase speed and 

accuracy for individuals who need to use a switch input device to access their 

DynaVox. When active, this selection method adds a Morse code tag to every 

item on the touch screen. The person using the device then uses one or two 

switches to enter the Morse code for the item they want to select. Since the 

Morse code tags are automatically supplied for any onscreen options, it is not 

necessary for an individual to know Morse code before using this selection 

method. This unique option allows individuals to make direct switch selections 

instead of waiting for a scan to highlight the individual items. 

To activate and customize the Morse Code selection method:

1. Select Main Menu > Setup > Setup Menu. The Setup menu will open.

2. Select the Selection Method drop-down menu and choose the Morse 

Code selection method.

 Note: For more information on using an external mouse with 
your device, refer to Using an External Mouse.

 Note: For more information on Morse code, refer to 
http://en.wikipedia.org/wiki/Morse_code.
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3. Select the Selection Method Settings button. The Morse Code Settings 

menu will open.

MORSE CODE SETTINGS MENU

4. Select the Input drop-down menu and then select one of the two available 

options:

The drop-down menu will close and display the chosen option.

5. If you will be using visual feedback with this selection method, select the 

Code Size drop-down menu and select one of the available options: Small, 

Medium and Large. The drop-down menu will close and display the chosen 

option. Remember that the Visual Feedback check box must be selected 

in step 9 for the setting of this drop-down menu to be effective. 

6. If you want to hear the Morse code dots and dashes, select the Audio 

Feedback check box. Otherwise, make sure the check box is not selected. 

1 Switch One switch is connected to one of the device’s 
switch ports. A longer selection of the switch will 
produce a Morse code dash and a shorter 
selection will produce a dot. The required length 
of the selections is determined by the setting of 
the Dot vs. Dash Threshold slider.

2 Switch Two switches are connected to the device’s 
switch ports. One switch is used to create Morse 
code dashes and the other switch is used to 
create Morse code dots. 
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7. If you want the Morse code dots and dashes to be presented on the touch 

screen, select the Visual Feedback check box (and be sure to select a 

size for the visual feedback in step 7). Otherwise, make sure the check box 

is not selected.

8. If you want an entry (a dot or a dash) to keep repeating when you hold 

down on a selection, select the Autorepeat check box. Otherwise, make 

sure the check box is not selected. 

9. If you want to define the keyboard keys that will provide switch inputs, 

select the Switch Settings button and complete the rest of this step. The 

Switch Settings menu will open. 

SWITCH SETTINGS MENU 

a. Select the Acts as Switch 1 drop-down menu and then select the key 

that you want to act as switch 1. Use the scroll bar to view all of the 

available options. The drop-down menu will close and display the 

selected option.

b. Select the Acts as Switch 2 drop-down menu and then select the key 

that you want to act as switch 2. Use the scroll bar to view all of the 

available options. The drop-down menu will close and display the 

selected option.

 Note: This menu is primarily for individuals who use the 
DynaVox Series 5 Software on a Windows computer. 
These settings can also be used by SLPs to test pages 
that they have designed for patients that use the Scanning 
selection method.

 Note: You cannot use the same keyboard key to represent both 
switches.
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c. Select the OK button to close the Switch Settings menu.

10. Adjust the sliders on the right side of the menu to further customize the 

behavior of the Morse Code selection method:

11. Select the OK button to save the settings and close the Morse Code 

Settings menu.

12. Select the OK button to close the Setup menu.

Dot vs. Dash 
Threshold

Determine how much longer a switch selection 
must be maintained to produce a dash instead of 
a dot. Select the slider thumb and drag it to the 
right to increase the selection time required to 
create a dash, or drag it to the left to decrease 
the selection time required to create a dash.

Character End Repeated switch selections are used to create 
the dashes and dots that make up letters in the 
Morse code alphabet. Because several 
selections can be required to enter one 
character, there must be a significant pause 
between the end of one character and the 
beginning of another. 

Use the Character End slider to determine the 
required length of this pause. Select the slider 
thumb and drag it to the right to increase the 
amount of pause time, or drag it to the left to 
decrease the pause time. 

Hold Time Determine the amount of time a user must 
maintain contact with a switch to make a 
selection. Select the slider thumb and drag it to 
the right to increase the required hold time, or 
drag it to the left to decrease the required hold 
time. 

Volume Determine the volume of the sound effects that 
accompany the dot and dash switch selections. 
Select the slider thumb and drag it to the right to 
increase the volume, or drag it to the left to 
decrease the volume. 

 Note: If any selection method other than Touch Enter is currently 
active, selecting a slider thumb will open the Enter Value 
menu, with the current value displayed. (If Touch Enter is 
the current selection method, you must double-select a 
slider thumb to open the Enter Value menu.) Use the 
numbered keys to enter a new value and select the OK 
button when finished. The new value will be displayed on 
the slider thumb.
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Eye Tracking 
Selection Method The Eye Tracking selection method is intended for individuals whose diminished 

motor skills may prevent them from effectively using direct selection. When Eye 

Tracking is the active selection method, the person using the device must look 

at different locations and objects on the touch screen to select them. Objects 

can be selected by blinking, dwelling on them for specified amounts of time, or 

by using an external switch. This unique selection method allows the user to 

make direct selections instead of waiting for a scan to highlight the individual 

items, or without touch. 

To activate and customize the Eye Tracking selection method:

1. Select Main Menu > Setup > Setup Menu. The Setup menu will open.

2. Use the Selection Method drop-down menu to choose the Eye Tracking 

selection method.

3. Select the Selection Method Settings button. The Eye Tracking Settings 

menu will open.

EYE TRACKING SETTINGS MENU

 Note: This selection method is only available for the Vmax 
device, and requires you to connect the EyeMax 
accessory to your device. Refer to the EyeMax User’s 
Guide (that shipped with the EyeMax accessory 
hardware) for step-by-step instructions.
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4. Select the Select With drop-down menu and then choose one of the 

available options:

The Select With drop-down menu will close and display the chosen option, 

and the button(s) to the right of the drop-down menu will change to reflect 

the chosen option.

5. Use the button(s) to the right of the Select With drop-down menu to refine 

the settings for your chosen method of selection:

• If you chose Blink, proceed to step 6.

• If you chose Dwell, proceed to step 7.

• If you chose Blink/Dwell, proceed to step 8.

• If you chose External Switch, proceed to step 9.

Blink The software will register a selection when the 
user gazes at an object and then blinks within a 
specific length of time.

Dwell If the user’s gaze is stopped on an object for a 
specified length of time, the highlighted object is 
selected.

Blink/Dwell If the user’s gaze is stopped on an object for a 
specified length of time, the highlighted object is 
selected. The object may also be selected if the 
user blinks on it before the time elapses. 

External Switch The software will select the highlighted object 
when an external switch is activated.
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6. If you chose the Blink option or the Blink/Dwell option in the Select With 

drop-down menu, select the Blink Settings button (the Blink Settings 

menu will open) and complete the rest of this step:

BLINK SETTINGS MENU

a. If you want the software to perform a secondary action when you 

maintain the blink for a specified length of time, select the Secondary 

Action drop-down menu and choose the desired action.

b. The Requires Both Eyes to Select check box is enabled by default. You 

may clear the check box if you want to blink only one eye to trigger a 

selection.

c. Adjust the sliders to increase or decrease the time frames for each of 

the selection options:

• Select and drag the Blink Time slider to adjust the time that you must 

maintain the blink to make a selection (the primary action).

• Select and drag the Secondary Time slider to adjust the additional 

time that you must maintain the blink to trigger the secondary action.

 Note: The Primary Action drop-down menu is set to Select by 
default.

 Note: If you chose to calibrate only one eye (in the Eye Tracking 
Settings menu), the Requires Both Eyes to Select check 
box is automatically disabled. 
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• Select and drag the Cancel Time slider to adjust the total time that 

you must maintain the blink to cancel all actions (primary or 

secondary).

The color-coded time frame bar at the bottom of the menu displays the 

cumulative time periods for each of the selection options.

d. Select the OK button to close the Blink Settings menu, and proceed to 

step 10.

7. If you chose the Dwell option or the Blink/Dwell option in the Select With 

drop-down menu, select the Dwell Settings button (the Dwell Settings 

menu will open) and complete the rest of this step:

DWELL SETTINGS MENU

a. Use the Dwell Time slider to adjust the length of time your eyes must 

pause on an object to make a selection. Select the slider thumb and 

drag it to the right to increase the dwell time, or drag it to the left to 

decrease the dwell time.

b. Select the OK button to close the Dwell Settings menu, and proceed to 

step 10.

 Note: If any selection method other than Touch Enter is currently 
active, selecting a slider thumb will open the Enter Value 
menu, with the current value displayed. (If Touch Enter is 
the current selection method, you must double-select a 
slider thumb to open the Enter Value menu.) Use the 
numbered keys to enter a new value and select the OK 
button when finished. The new value will be displayed on 
the slider thumb.

 Note: If you are using an open Series 5 device, you may select 
the Additional Desktop Settings button to define the 
settings used when this selection method is extended to 
the Windows desktop. Refer to Additional Desktop 
Settings for Selection Methods (Eye Tracking) for more 
information.
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8. If you chose the Blink/Dwell option in the Select With drop-down menu, 

complete both steps 6 and 7 before proceeding to step 10.

9. If you chose the External Switch option in the Select With drop-down 

menu, and plan to use an external switch, you may proceed to step 10. 

However, if you want to use a computer keyboard instead of a switch, and 

you want to define the keyboard key that will provide the switch input, 

select the Switch Settings button (the Switch Settings menu will open) 

and complete the rest of this step: 

SWITCH SETTINGS MENU 

a. Select the acts as Switch 1 drop-down menu and then select the key 

that you want to act as the switch input. Use the scroll bar to view all of 

the available options. The drop-down menu will close and display the 

selected option.

b. Select the OK button to close the Switch Settings menu.

 Note: If you chose the Blink/Dwell option, you may want to 
define a longer dwell setting in the Dwell Settings menu, to 
allow more time to blink.

 Note: The Eye Tracking selection method only recognizes input 
from Switch 1. You cannot use two switches during eye 
tracking.
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10. Select the Zoom check box if you want the device to zoom in on an area 

of the touch screen whenever a selection is made. Otherwise, make sure 

the Zoom check box is not selected.

a. If you enable the Zoom check box, the Zoom Settings button will be 

enabled. Select the Zoom Settings button to customize the style and 

behaviors of the zoom function. Continue with Modify Zoom Settings. 

Then return here.

11. Select the Highlight Target check box in the Eye Tracking Settings menu 

if you want to highlight the area of the touch screen that is being selected. 

Otherwise, make sure the Highlight Target check box is not selected.

• If you enable the Highlight Target check box, the Highlight Rules button 

will be enabled. Select the Highlight Rules button to customize the 

style and appearance of the screen highlight. Continue with Modify 

Highlight Rules Settings. Then return here.

12. Many individuals who use eye tracking equipment depend on seeing the 

screen cursor. Select the Show Cursor check box if you want the cursor 

to be visible on the touch screen. Otherwise, make sure the Show Cursor 

check box is not selected.

13. Select the Click check box if you want your Series 5 device to make an 

audible sound when it selects an object. You may also use the Volume 

slider to increase or decrease the volume of the click. If you do not want to 

use audio feedback for object selection, make sure that the Click check 

box is not selected.

14. Select the Number of Targets drop-down menu to choose the number of 

screen targets used for calibrating the EyeMax accessory (the higher the 

number of targets, the more accurate the calibration, and the longer the 

calibration process will take to complete). 

 Note: If you chose Dwell in the Select With drop-down menu, it 
is recommended that you leave the Show Cursor check 
box unchecked (off). 

 Note: It is recommended that you choose the 5 Targets (Good) 
option, as it allows for an accurate calibration through the 
shortest process. The other two options should be 
explored if you cannot get an accurate calibration using 
the 5 Targets (Good) option.
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15. To select the visual target used in calibration (and customize its settings), 

select the Target Settings button (the Target Settings menu will open) and 

complete the rest of this step:

TARGET SETTINGS MENU

a. Select the Target Image drop-down menu to choose the image you 

want the user to focus their gaze on during the calibration process. The 

option that you choose will be shown in the display box on the left.

b. If you want to use multiple images during the calibration process, select 

the Randomize Targets check box.

c. If you want to display the focal point (the actual spot on the graphic that 

the user should be watching during calibration), select the Show Focal 

Point check box. The focal point will appear in the display box as a light 

green region. 

d. Use the Target Speed slider to adjust the speed of the target. Select the 

slider thumb and drag it to the left to slow the target down, or drag it to 

the right to speed the target up. The display square above the slider will 

update to reflect the current setting.

e. If you want the software to display animation on the touch screen in-

between displaying the calibration targets, select the Animate Between 

Targets check box. The animation will be shown in the display box 

underneath the check box.
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f. Use the Animation Speed slider to adjust the speed of the “in-between” 

animation. Select the slider thumb and drag it to the left to slow the 

animation down, or drag it to the right to speed the animation up. The 

display box above the slider will update to reflect the current setting.

g. Select the OK button to close the Target Settings menu.

16. Select the Background Color drop-down menu to choose the scheme that 

is closest to the that of the page(s) you will most often use. The options are 

Navigator Yellow (appropriate for any page set dominated by light-colored 

buttons), Black, or Grey (appropriate for page sets with a darker color 

scheme).

17. If you want to use an external switch (or keyboard acting as a switch) to 

control when the software takes the calibration reading of the user’s eyes, 

select the Calibrate with Switch check box. When this check box is 

selected, the calibration process will pause when each new target is 

displayed. The calibration reading for the current target will not be taken 

until the user activates the external switch.

18. By default, the software should use both of the user’s eyes for calibration 

(this results in a more accurate calibration). If one of the user’s eyes is 

compromised, select the check box that corresponds to the compromised 

eye (Calibrate Left Eye or Calibrate Right Eye) to clear the selection. 

Clearing the selection means that the software will not use that eye for 

calibration.

19. Select the Eye Track Status button to see the current status of the 

EyeMax accessory. The Eye Track Status menu will display a blue box, 

with a dynamic picture of your eyes. When properly calibrated and 

 Note: This feature is helpful for users who have difficulty 
maintaining position (or attention) throughout the duration 
of the calibration process. They can rest or re-position 
themselves while the target is paused, and can use the 
external switch to take the calibration reading when they 
are properly positioned and prepared to continue.
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positioned, your eyes should both appear in the blue box, and a green 

cross should appear on the eye(s) that the software is set to track.

EYE TRACK STATUS MENU

Select the Close button to close the Eye Track Status menu.

20. To enable or adjust the advanced eye tracking settings, refer to Modify 

Eye Tracking Advanced Settings. 

21. Select the OK button to save the settings and close the Eye Tracking 

Settings menu.

 Note: You may toggle the image in this menu to display either 
the live camera image or only the eye glints (green 
crosshairs that signify the pupil of each eye that is being 
tracked). To toggle the image, select the triangular button 
in the lower right corner of the viewing field. When the 
image is displaying the live camera feed, the button 
symbol will be green crosshairs. When the image is 
displaying only the eye glints, the button symbol will 
change to an eye.

 Note: You may select the Please Guide Me button to launch the 
Eye Tracking Wizard. This wizard will provide 
explanations about the calibration process, as well as a 
demonstration video. It will also walk you through the 
calibration process.
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22. Select the OK button to close the Setup menu.

Modify Eye Tracking Advanced Settings

When using the Eye Tracking selection method, you can set the Series 5 

software to perform a specific action if your eyes have been ‘lost’ (out of 

calibration) for a set amount of time. You can set it to display the Dashboard 

popup, sound an audible alarm to request help from an assistant, or both. 

To enable and adjust the advanced settings of the Eye Tracking selection 

method:

1. Select Main Menu > Setup > Setup Menu. The Setup menu will open.

2. Use the Selection Method drop-down menu to choose the Eye Tracking 

selection method.

3. Select the Selection Method Settings button. The Eye Tracking Settings 

menu will open.

 Note: The Eye Tracking selection method is only available for 
the Vmax device, and requires you to connect the EyeMax 
accessory to your device. Refer to the EyeMax User’s 
Guide (that shipped with the EyeMax accessory 
hardware) for step-by-step instructions.
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4. Select the Advanced Settings button. The Advanced Settings menu will 

open.

EYE TRACKING - ADVANCED SETTINGS MENU

5. Select the check box at the top of the menu.

6. Select the Timeout drop-down menu and choose the time interval that 

your eyes are ‘lost’ before the software should take action.

7. Select the Action drop-down menu and choose the action the software 

should take:

8. To change the sound used as the alarm, select the Change Alarm button. 

Use the Select Sound File menu to browse the folders on your device and 

choose the sound that you want to use. When finished, select the OK 

button. The sound that you selected will be listed next to the Change Alarm 

button in the Advanced Settings menu.

9. To change the Dashboard settings, select the Hotspot Settings button 

(refer to Using Hotspots).

Open Dashboard The software will open your Dashboard popup 
(refer to Using the Dashboard Hotspot).

Alarm The device will sound an audible alarm, to alert a 
caregiver or others nearby that your eyes have 
been ’lost’ by the EyeMax accessory.

Open Dashboard 
and Alarm

The software will open your Dashboard popup 
and sound an audible alarm.
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10. If you are experiencing consistent issues with the eye tracking accuracy, 

you can try to improve the performance by selecting the Enable button in 

the Center Compensation group box. (By default, center compensation is 

initially disabled.)

11. Select the OK button to close the Advanced Settings menu. Keep selecting 

the OK button to close all open menus.

Calibrate Eye Tracking (via Eye Tracking Dashboard)

The EyeMax accessory must be calibrated in order for the Eye Tracking 

selection method to work properly. It must be able to find your eyes and track 

their movement. You may need to recalibrate the EyeMax accessory several 

times a day, due to fatigue, or shifting positions. 

It is important to stay relaxed during the calibration process. If your body is 

tense, or if your gaze is more intent than normal, this could negatively impact 

the calibration. You should stay as relaxed as possible, in your normal position, 

and allow your eyes to gently follow the targets.

 Note: DynaVox tests have shown that enabling center 
compensation has improved eye tracking accuracy for 
many users. However, it has decreased accuracy for a 
small percentage of users. If you experience poorer 
accuracy, it is recommended that you disable center 
compensation.

 Note: If you change the center compensation setting, the Series 5 
software will need to restart before the change can take 
effect. Simply follow the software prompts to restart the 
software.

 Note: If this is your first time calibrating the EyeMax accessory, 
please make sure that all of the options in the Eye 
Tracking Settings menu have been set to meet your needs 
and abilities (refer to Eye Tracking Selection Method for 
more information).
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To calibrate the EyeMax accessory using the Dashboard:

1. To set the proper height for the Series 5 device: imagine a line, 

perpendicular to the user’s face, extending out from the user’s eye. This 

line should intersect the top of the Series 5 touch screen. Refer to the 

diagram below.

PROPER HEIGHT SETTING DIAGRAM

ALTERNATE ANGLE FOR USERS WITH GLASSES

2. Make sure that the user’s eyes are approximately 17 - 28 inches away from 

the Series 5 touch screen. This is the acceptable distance for proper focus 

of the EyeMax accessory (20 - 24 inches is the “optimal distance”).

 Note: The recommended Dashboard popup for use with the 
EyeMax accessory is named My EyeMax Dashboard.epg. 
If you upgraded your Vmax software to version 1.05, you 
may need to import this popup into your page set (refer to 
the EyeMax User’s Guide). Additionally, if you are using a 
page set other than the Navigator page set, you may need 
to define the Dashboard popup that opens when the 
Dashboard Hotspot is selected (refer to Using the 
Dashboard Hotspot).

 Note: If the user is wearing glasses, positioning the Vmax 
device below the user’s eyeline may help to reduce the 
possibility of glare reflecting off of the glasses’ lenses. 
Refer to the optional angle diagram below.
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3. For users leaning to the side, it is helpful to tilt the Vmax and EyeMax 

sideways as well. Rotating the Vmax and EyeMax to match the user’s head 

angle will greatly increase the allowed head movement.

PROPER TILT DIAGRAM

4. Select the Dashboard Hotspot in the bottom corner of the touch screen 

(refer to the example below). 

DASHBOARD HOTSPOT (EXAMPLE)
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The Dashboard popup will open. 

MY EYEMAX DASHBOARD (NAV) POPUP 

 Note: By default, the My EyeMax Dashboard (Nav) popup will 
open. If a different popup opens, you must change the 
Dashboard Hotspot settings (refer to Using the 
Dashboard Hotspot).
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5. Select the EyeMax Status button. The Eye Track Status menu will open.

EYE TRACK STATUS MENU

6. Use the Eye Track Status menu to make sure that the following conditions 

are met:

• Both of the user’s eyes (or the green glints) appear within the blue box

• The Status indicator at the bottom of the menu is “Ready to Go”

• Both LEDs on the front of the EyeMax accessory are a steady green 

color (not blinking)

If necessary, reposition yourself (or the device) accordingly.

 Note: You may toggle the image in this menu to display either 
the live camera image or only the eye glints (green 
crosshairs that signify the pupil of each eye that is being 
tracked). To toggle the image, select the triangular button 
in the lower right corner of the viewing field. When the 
image is displaying the live camera feed, the button 
symbol will be green crosshairs. When the image is 
displaying only the eye glints, the button symbol will 
change to an eye.

 Note: If this is your first time calibrating the EyeMax accessory, it 
is recommended that you select the Please Guide Me 
button to launch the Eye Tracking Wizard, which walks 
you through the calibration process, and provides an 
instructional video.
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7. Select the Calibrate button.

• If you have selected the Calibrate with Switch check box in the Eye 

Tracking Settings menu, you will be prompted to make a selection using 

the switch to confirm that the switch is connected to the Vmax device. If 

you do not make a selection using the switch within 10 seconds, the 

calibration will proceed without waiting for switch input at each target.

8. The touch screen will change color and go blank, and a target will appear. 

The target will go through its animation. Follow the focal point of the target 

with your eyes. Keep looking at the focal point of the target until you hear 

a clicking sound. 

• If you are calibrating with a switch, the target will complete its animation, 

and then pause. Make sure that both of the EyeLock LEDs on the front 

of the EyeMax accessory are a steady green color (not blinking), and 

select your switch. The calibration reading will not take place until you 

select the switch. 

9. Repeat step 8 until you have calibrated using all of the targets the software 

displays.

10. The Calibration Score menu will open, showing the results of your 

calibration. It will also display the previous calibration scores.

CALIBRATION SCORE MENU

 Note: If the EyeMax accessory has difficulty tracking your eyes 
for this target, the Error Calibrating Target menu will 
appear, giving you the option to Retry Target or to Cancel 
the calibration.



3-68 DynaVox 

Chapter 3: System Setup Setting the Selection Method

• To try to improve your calibration score, select the Improve Score 

button and return to step 8.

• To use the newest calibration scores, select the Apply Calibration 

button.

• To discard the current calibration scores, select the Use Previous 

Calibration button.

11. Select the Close Popup button to close the Dashboard popup.

Calibrate Eye Tracking (via System Menus)

The EyeMax accessory must be calibrated in order for the Eye Tracking 

selection method to work properly. It must be able to find your eyes and track 

their movements. You may need to recalibrate the EyeMax accessory several 

times a day, due to fatigue, or shifting positions. The Series 5 software menus 

provide a simple process for calibrating the EyeMax accessory.

It is important for you to stay relaxed during the calibration process. If your body 

is tense, or if your gaze is more intent than normal, this could negatively impact 

the calibration. You should stay as relaxed as possible, in your normal position, 

and allow your eyes to gently follow the targets. 

 Note: You may toggle the image in this menu to display either 
the live camera image or only the eye glints (green 
crosshairs that signify the pupil of each eye that is being 
tracked). To toggle the image, select the triangular button 
in the lower right corner of the viewing field. When the 
image is displaying the live camera feed, the button 
symbol will be green crosshairs. When the image is 
displaying only the eye glints, the button symbol will 
change to an eye.

 Note: If you have difficulty calibrating the DynaVox EyeMax 
System, refer to the Calibration Issues section of the 
EyeMax User’s Guide for more troubleshooting tips and 
solutions. 

 Note: If this is your first time calibrating the EyeMax accessory, 
please make sure that all of the options in the Eye 
Tracking Settings menu have been set to meet your needs 
and abilities (refer to Eye Tracking Selection Method for 
more information).
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To calibrate the EyeMax accessory using the Eye Track Status menu: 

1. To set the proper height for the Series 5 device: imagine a line, 

perpendicular to the user’s face, extending out from the user’s eye. This 

line should intersect the top of the Series 5 touch screen. Refer to the 

diagram below.

PROPER HEIGHT SETTING DIAGRAM

ALTERNATE ANGLE FOR USERS WITH GLASSES

2. Make sure that the user’s eyes are approximately 17 - 28 inches away from 

the Series 5 touch screen. This is the acceptable distance for proper focus 

of the EyeMax accessory (20 - 24 inches is the “optimal distance”).

 Note: If the user is wearing glasses, positioning the Vmax 
device below the user’s eyeline may help to reduce the 
possibility of glare reflecting off of the glasses’ lenses. 
Refer to the optional angle diagram below.
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3. For users leaning to the side, it is helpful to tilt the Vmax and EyeMax 

sideways as well. Rotating the Vmax and EyeMax to match the user’s head 

angle will greatly increase the allowed head movement.

PROPER TILT DIAGRAM

4. Select Main Menu > Setup > Setup Menu. The Setup menu will open.

5. Make sure that the Selection Method drop-down is set to Eye Tracking. If 

it is not, select the drop-down menu and choose Eye Tracking.

6. Select the Selection Method Settings button. The Eye Tracking Settings 

menu will open.

7. Confirm the settings in the Calibration Settings box for the number of 

targets and which eye(s) will be calibrated. To change these settings, 

 Note: As an alternative to steps 4- 12, you could select a button 
that was programmed with the Eye Tracking Calibration 
behavior. That behavior is in the Display System Features 
category of the Behavior Editor menu (see Use the 
Behavior Editor to Add a Behavior for more 
information). However, using this behavior will bypass the 
option of checking the eye track status or adjusting the 
number of targets used in the calibration process. If you 
use this behavior, proceed to step 13.
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select the Number of Targets drop-down menu and choose the proper 

option, and enable or disable the check boxes as appropriate.

8. Select the Eye Track Status button. The Eye Track Status menu will open.

EYE TRACK STATUS MENU

 Note: It is recommended that you choose the 5 Targets (Good) 
option, as it allows for an accurate calibration through the 
shortest process. The other two options should be 
explored if you cannot get an accurate calibration using 
the 5 Targets (Good) option.

 Note: If you want to calibrate the EyeMax hardware without 
checking the current setting, select the Quick Calibrate 
button and proceed to step 11.

 Note: You may toggle the image in this menu to display either 
the live camera image or only the eye glints (green 
crosshairs that signify the pupil of each eye that is being 
tracked). To toggle the image, select the triangular button 
in the lower right corner of the viewing field. When the 
image is displaying the live camera feed, the button 
symbol will be green crosshairs. When the image is 
displaying only the eye glints, the button symbol will 
change to an eye.
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9. Use the Eye Track Status menu to make sure that the following conditions 

are met:

• Both of the user’s eyes appear within the blue box (green crosshairs will 

appear on each eye that is currently being tracked)

• The Status indicator at the bottom of the menu is “Ready to Go”

• Both LEDs on the front of the EyeMax accessory are a steady green 

color (not blinking)

If necessary, reposition yourself (or the device) accordingly.

10. Select the Calibrate button.

• If you have selected the Calibrate with Switch check box in the Eye 

Tracking Settings menu, you will be prompted to make a selection using 

the switch to confirm that the switch is connected to the Vmax device. If 

you do not make a selection using the switch within 10 seconds, the 

calibration will proceed without waiting for switch input at each target.

11. The touch screen will change color and go blank, and a target will appear. 

The target will go through its animation. Follow the focal point of the target 

with your eyes. Keep looking at the focal point of the target until you hear 

a clicking sound. 

• If you are calibrating with a switch, the target will complete its animation, 

and then pause. Make sure that both of the EyeLock LEDs on the front 

of the EyeMax accessory are a steady green color (not blinking), and 

select your switch. The calibration reading will not take place until you 

select the switch. 

12. Repeat step 11 until you have calibrated using all of the targets the 

software displays.

 Note: If this is your first time calibrating the EyeMax accessory, it 
is recommended that you select the Please Guide Me 
button to launch the Eye Tracking Wizard, which walks 
you through the calibration process, and provides an 
instructional video.

 Note: If the EyeMax accessory has difficulty tracking your eyes 
for this target, the Error Calibrating Target menu will 
appear, giving you the option to Retry Target or to Cancel 
the calibration.
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13. The Calibration Score menu will open, showing the results of your 

calibration. It will also display the previous calibration scores.

CALIBRATION SCORE MENU

• To try to improve your calibration score, select the Improve Score 

button and return to step 11.

• To use the newest calibration scores, select the Apply Calibration 

button.

• To discard the current calibration scores, select the Use Previous 

Calibration button.

14. Select the OK button to close the Eye Tracking Settings menu. Keep 

selecting the OK button to close all open menus.

 Note: You may toggle the image in this menu to display either 
the live camera image or only the eye glints (green 
crosshairs that signify the pupil of each eye that is being 
tracked). To toggle the image, select the triangular button 
in the lower right corner of the viewing field. When the 
image is displaying the live camera feed, the button 
symbol will be green crosshairs. When the image is 
displaying only the eye glints, the button symbol will 
change to an eye.

 Note: If you have difficulty calibrating the DynaVox EyeMax 
System, refer to the Calibration Issues section of the 
EyeMax User’s Guide for more troubleshooting tips and 
solutions. 
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Using Hotspots A “hotspot” is a button that appears on the outside edge of the touch screen of 

your Series 5 device. Hotspots provide immediate access to an important page 

or feature of the Series 5 software.

There are three hotspots available:

• Dashboard Hotspot – Selecting this hotspot will open a popup (or 

onscreen keyboard) that you defined as the “Dashboard.”

• Pause Selection Hotspot – Selecting this hotspot will prevent the 

software from registering another selection until the hotspot is selected 

again. This provides a “resting place” for the selection method.

• Zoom Hotspot – The Zoom hotspot works in conjunction with the zoom 

feature (see Modify Zoom Settings). When you select the Zoom Hotspot, 

the next spot you select on the touch screen will become the center of the 

zoom area. From there, you can use the zoom functionality to magnify the 

button (or object) that you want to select.

When active, hotspots are always shown “above” the buttons on the current 

page. They are always accessible. The following example screen shows all 

three hotspots, active around the touch screen.

 Note: The Pause Selection Hotspot is only available when the 
current selection method is set to Mouse Pause or Eye 
Tracking, and a pause (dwell) setting is active. 

 Note: The example shows all three hotspots at their largest size. 
Hotspots can be sized smaller, so that they do not occupy 
as much room on the screen.
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THREE HOTSPOTS (EXAMPLE)

The Hotspot Settings menu enables you to manage the size and placement of 

the hotspots around the touch screen of your Series 5 device. You can also use 

the Hotspot Settings menu to define the Dashboard Popup and Dashboard 

onscreen keyboard, and access the Zoom Settings menu.

To change the hotspot settings: 

1. Select Main Menu > Setup > Setup Menu. The Setup menu will open.

2. Select the Interface Features button. The Interface Features menu will 

open.

3. Select the Advanced tab.

4. Select the Hotspot Settings button. The Hotspot Settings menu will open.

 Note: You can also open the Hotspot Settings menu by selecting 
the Hotspot Settings button in the Zoom Settings menu. 
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HOTSPOT SETTINGS MENU

5. To define the settings for the Dashboard Hotspot, complete these steps:

a. Select the Show Dashboard Hotspot check box to display the 

Dashboard Hotspot on the touch screen of your Series 5 device.

b. Select the Position drop-down menu in the Dashboard group box and 

choose the area along the edge of the touch screen where you want the 

Dashboard Hotspot to be displayed.

c. Select the Size drop-down menu in the Dashboard group box and 

choose the size of the Dashboard Hotspot.

d. Select the Dashboard Popup button to choose the popup that will open 

when the Dashboard Hotspot is selected. (The Please select a popup 

menu will open). 

• Find the popup by selecting the Search text box and entering the 

exact name of the popup you want to find. The appropriate popup will 

be highlighted in the right viewport. Or, visually search through the 

pages sets in the left viewport (the contents of the selected folder will 

be shown in the right viewport). Select the desired popup in the right 

viewport.

• Select the OK button. The Please select a popup menu will close, and 

the name of the popup you selected will be shown in the Dashboard 

Popup button in the Hotspot Settings menu. 

e. Select the Dashboard Onscreen Keyboard button to choose the 

onscreen keyboard that will open when the Dashboard Hotspot is 

selected from an onscreen keyboard. (The Please select an Onscreen 

Keyboard menu will open). 
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• Find an onscreen keyboard by selecting the Search text box and 

entering the exact name of the onscreen keyboard you want to find. 

The appropriate onscreen keyboard will be highlighted in the right 

viewport. Or, visually search through the pages sets in the left 

viewport (the contents of the selected folder will be shown in the right 

viewport). Select the desired onscreen keyboard in the right viewport.

• Select the OK button. The Please select an Onscreen Keyboard 

menu will close, and the name of the onscreen keyboard you selected 

will be shown in the Dashboard Onscreen Keyboard button in the 

Hotspot Settings menu. 

6. To define the settings for the Pause Selection Hotspot, complete these 

steps:

a. Select the Show Selection Hotspot check box to display the Pause 

Hotspot on the touch screen of your Series 5 device.

b. Select the Position drop-down menu in the Pause Hotspot group box 

and choose the area along the edge of the touch screen where you want 

the Pause Hotspot to be displayed.

c. Select the Size drop-down menu in the Pause Hotspot group box and 

choose the size of the Pause Hotspot.

7. To define the settings for the Zoom Hotspot, complete these steps:

a. Select the Show Zoom Hotspot check box to display the Zoom Hotspot 

on the touch screen of your Series 5 device.

b. Select the Position drop-down menu in the One-Shot Zoom Hotspot 

group box and choose the area along the edge of the touch screen 

where you want the Zoom Hotspot to be displayed.

c. Select the Size drop-down menu in the One-Shot Zoom Hotspot group 

box and choose the size of the Zoom Hotspot.

d. Select the Zoom Settings button to open the Zoom Settings menu, and 

adjust the parameters of the zoom function. (See Modify Zoom 

Settings).

8. If you want the hotspots to appear full-size on the Windows desktop 

(instead of appearing in a minimized state), check the Show Full-Size 

Hotspots on Desktop check box (see Adjusting Hotspot Size on the 

Desktop for more information).

9. Select the OK button to close the Hotspot Settings menu. Keep selecting 

the OK button to close all open menus.

 Note: The Pause Selection Hotspot is only available when the 
current selection method is set to Mouse Pause or Eye 
Tracking, and a pause (dwell) setting is active.
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Using the Dashboard Hotspot

The Series 5 software allows you to assign a popup (and an onscreen keyboard) 

that will always be accessible with only one selection. This popup (or onscreen 

keyboard) is referred to as the “Dashboard.” 

The Dashboard is opened by selecting the Dashboard Hotspot, which is a 

button that appears (when enabled) along the outer edge of the touch screen 

(you may choose its position). The Dashboard Hotspot is included in scan 

patterns, and is always visible on top of the current page. 

DASHBOARD HOTSPOT (EXAMPLE) 

Selecting the Dashboard Hotspot will immediately open the popup that you have 

designated as the Dashboard. The popup will open on top of the current page 

(or any other popups). If you are using an onscreen keyboard, selecting the 

Dashboard Hotspot will open the Dashboard in place of the current onscreen 

keyboard. 

Using the Pause Selection Hotspot

When the Pause Selection Hotspot is turned on, the Series 5 software will not 

accept any selections on your Series 5 device (other than touch enter) until the 

Pause Selection Hotspot is turned off. This allows you to take a break from 
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making selections, and prevents any accidental selections from being made 

during this time. 

The Pause Selection Hotspot can be positioned on either the left or right sides, 

the bottom left or bottom right corners, or the bottom middle of the touch screen 

(see Using Hotspots). When this hotspot is active, it will contain an icon that 

corresponds to the current selection method – Mouse Pause or Eye Tracking. 

Refer to the following examples. 

PAUSE SELECTION HOTSPOT EXAMPLES - MOUSE PAUSE & EYE TRACKING

To activate the Pause Selection Hotspot, simply select it. A large pause icon will 

briefly appear in the middle of the touch screen, and then fade away, and the 

icon in the center of the Pause Selection Hotspot will turn red. Refer to the 

following example.

 Note: The Pause Selection Hotspot is only available when the 
current selection method is set to Mouse Pause or Eye 
Tracking, and a pause (dwell) setting is active. 
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PAUSE ICON & RED PAUSE SELECTION HOTSPOT ICON (EXAMPLE)

When the icon is red, the pause is enabled. The software will not accept 

selections again until you select the Pause Selection Hotspot again. Then the 

large icon will re-appear, and the Pause Selection Hotspot icon will return to its 

normal color (blue).

Using the Zoom Hotspot

The Zoom Hotspot works in conjunciton with the zoom feature. When you select 

the Zoom Hotspot, the next spot you select on the touch screen will become the 

center of the zoom area. From there, you can use the zoom functionality to 

magnify the button (or area) that you want to select.

The Zoom Hotspot can be positioned on either the left or right sides, the bottom 

left or bottom right corners, or the bottom middle of the touch screen (see Using 



Series 5 v1.07 Comprehensive Guide 3-81
Part # 401127-A

Setting the Selection Method Chapter 3: System Setup

Hotspots). When this hotspot is active, it will contain the Zoom icon (a plus 

sign). Refer to the following example. 

ZOOM HOTSPOT EXAMPLE

To activate the Zoom Hotspot, simply select it. The icon in the center of the 

Zoom Hotspot will turn green. The next location that you select on the touch 

screen will become the center of the zoom area. You can then use the zoom 

settings to magnify the portion of the touch screen that you selected (see 

Modify Zoom Settings).
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Customizing the 
Selection Method This section contains instructions for modifying certain software parameters that 

are available for multiple selection methods. The Zoom Settings button, 

Highlight Rules button and Audio Feedback button appear in several different 

menus, as their functionality is applicable to a number of selection methods. 

Modify Zoom Settings

Several selection methods (such as Scanning, Mouse Pause, Eye Tracking or 

Joystick selection) enable you to use the zoom feature to magnify an area of the 

touch screen for better visual recognition.

Before using the zoom feature, you will need to set the controls in the Zoom 

Settings menu. Select the Zoom Settings button in any of the selection method 

settings menus to open the Zoom Settings menu.

ZOOM SETTINGS MENU

1. Select the Start Zoom With drop-down menu and choose how often the 

zoom feature will be activated:

• Every Selection: Every selection activates the zoom.
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• Zoom Hotspot: Select the Zoom Hotspot, and then your next selection 

activates the zoom.

• Secondary Blink (Eye Tracking): The secondary blink activates the 

zoom.

• System Menus Only: The zoom is only activated when you navigate 

the system menus. It does not zoom on pages or popups.

2. Select the Zoom Area drop-down menu and choose how much of the 

touch screen will show the magnified area:

• Entire Screen: Shows the magnification on the entire screen and 

displays the Zoom Toolbar.

• Inset: Shows the magnification on a small area of the screen.

In the example below, the top picture shows the normal magnification. The 

bottom 2 pictures show the difference between the Zoom Area options 

when the “my home” button is selected.

ZOOM AREA OPTIONS - ENTIRE SCREEN (BOTTOM LEFT), INSET (BOTTOM RIGHT)

 Note: Select the Hotspot Settings button to adjust and position 
the Zoom Hotspot. See Using Hotspots for more 
information.
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3. Use the Zoom Amount % slider to adjust the initial magnification factor of 

the zoom. Move the slider thumb to the right to increase the initial zoom, 

or to the left to decrease the initial zoom.

4. If you want to animate the zoom feature, showing the screen objects 

enlarge, select the Animate Zoom check box.

5. If you want scrolling (or panning) in the Zoom Toolbar to continue until you 

make another selection, select the Continuous Scroll/Pan check box. If 

you leave this check box unchecked, scrolling (or panning) will only move 

the zoomed area a small amount and then stop.

When the Zoom Area is set to Entire Screen, the Zoom Toolbar will appear 

whenever the zoom is activated. The Zoom Toolbar provides controls that help 

you move around the zoomed portion of the page, increase or decrease the 

zoom actor, or even cancel the zoom and start over.

The Zoom Toolbar has several settings that you can modify from within the 

Zoom Settings menu.

6. Select the Movement Controls dorp-down menu and choose the controls 

to be displayed in the Zoom Toolbar:

• Panning: Displays increase zoom, decrease zoom, and arrows that will 

move the magnified area in the opposite direction of the arrows.

• Scrolling: Displays increase zoom, decrease zoom, and arrows that will 

move the magnified area in the same direction of the arrows.

• Close Only: Only the Close control to exit the zoom will be shown.

7. Select the Size drop-down menu to choose the margin of the Zoom 

Toolbar (and the size of the tools).

 Note: The example pictures for step 8 show the difference 
between the scrolling arrows and the panning arrows.



Series 5 v1.07 Comprehensive Guide 3-85
Part # 401127-A

Setting the Selection Method Chapter 3: System Setup

8. Select the Position drop-down menu to choose the position of the Zoom 

Toolbar. It can appear in any of the four corners of the touch screen, or 

around the entire perimeter. Refer to the examples below:

ZOOM TOOLBAR POSITION EXAMPLES - BOTTOM LEFT WITH PAN ARROWS (LEFT), 
TOP RIGHT WITH SCROLLING ARROWS (RIGHT)

9. Select the Toolbar Color box to choose the color of the Zoom Toolbar.

10. Select the Tool Color box to choose the color of the tools within the Zoom 

Toolbar.

11. Select the Active Tool Color box to choose the color of the tool being 

selected within the Zoom Toolbar.

12. When you are finished customizing the zoom settings, select the OK 

button to save the settings and close the Zoom Settings menu.

Modify Highlight Rules Settings

Several selection methods (such as Scanning, Mouse Pause, Eye Tracking or 

Joystick selection) use screen highlights to make items on the touch screen 

 Note: Selecting any of the color boxes will open the Color 
Selector menu, enabling you to select (or create) the 
desired color. When you have chosen the desired color, 
select the OK button to close the Color Selector menu.
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available for selection. The Highlight Rules menu enables you to customize the 

appearance and behavior of the screen highlight, to make it easier to see.

HIGHLIGHT RULES MENU

The Highlight Rules menu contains the following controls:

Type Use the Type drop-down menu to select the type 
of highlight: Invert or Outline.

Outline Color Use the Outline Color button open the Color 
Selector menu and select (or create) the desired 
color for the outline. When you have chosen the 
desired color, select the OK button to close the 
Color Selector menu.

Outline Width Select the Thicker button to increase the width of 
the outline. Select the Thinner button to decrease 
the width of the outline.

Preview Button Select the Preview Button to see an example of 
how the current highlight rule settings will appear. 

Fill Type Use the Fill Type drop-down menu to select the 
type of fill you want to use for the currently 
highlighted object: None, Bottom Up, or Contract 
(Preferred for EyeMax) (from the outside edges 
in). 

Drain Select the Drain check box if you want an object 
that you hovered over (but did not select) to 
retain its fill for a brief time before draining (this 
will enable the Pre Drain and the Drain sliders). 
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When the Fill Type drop-down menu is set to either Bottom Up or Contract 

(Preferred for EyeMax), the software will highlight the object that is about to be 

selected, and will “fill” it with the highlight color. The examples below show the 

difference between the two fill types.

Drain Delay Use the Drain Delay slider to set the time interval 
that the software will wait before it starts to drain 
the fill from a screen object. 

Drain Time Use the Drain Time slider to set the time interval 
required to completely drain the fill from a screen 
object. 

OK/Cancel Select the OK button to accept the current 
settings. Select the Cancel button to close the 
Highlight Rules menu without accepting any 
changes.

 Note: If the current selection method does not support the drain 
feature, the Fill Type drop-down menu, the Drain check 
box, and the Drain Delay and Drain Time sliders will not 
be displayed.
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FILL TYPE EXAMPLE - BOTTOM UP

FILL TYPE EXAMPLE - CONTRACT

If the Drain check box is selected, screen objects will not lose their fill 

immediately after you move the cursor off of them. The Drain Delay slider 

indicates how long an object will maintain its fill before it starts to drain. The 

Drain Time slider indicates how long it will take screen objects to completely 

lose their fill. 
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Activate and Customize Audio Feedback

Audio feedback can be used to make a selection method more effective for 

individuals who have a hard time visually identifying choices on the touch 

screen or who would benefit from an auditory reinforcement of their choices. 

This feature relies on audio cues, which are short messages that are spoken by 

the device (through the main speaker or a private headphone attached to the 

device’s speaker jack) to identify each item on the touch screen. 

AUDIO FEEDBACK MENU

Audio feedback can be used to enhance the Scanning, Joystick selection, Audio 

Touch and Morse Code selection methods. If you select the Audio Feedback 

button while customizing one of these selection methods, you can set up audio 

feedback by following these steps:

1. Activate audio feedback by selecting the Audio Feedback check box. 

Otherwise, make sure the check box is not selected.

2. To send audio feedback through a private speaker, select the Private 

Output check box. If audio feedback should play through the main device 

speaker, make sure the check box is not selected.

3. To define how audio feedback will behave when music files are playing 

(and adjust the audio feedback volume), select the Music Settings button 

(refer to Use the Music Settings Menu).

4. If you want the audio feedback voice to be different than the main speaking 

voice, select the Voice drop-down menu and then select one of the 

available voice options. 
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5. Select the Announce Using drop-down menu and then select one of the 

two available options:

6. Use the two sliders at the bottom of the menu to adjust the volume and rate 

of the audio feedback:

Label The device will speak the button’s label as audio 
feedback.

Audio Cue The device will speak audio scan cue text as 
audio feedback. An audio scan cue is an unseen 
bit of text that can be added when a new button is 
created. Audio scan cues can also be added to 
an existing button through the Modify Button 
menu (click here). 

Audio Cue 
or Label

The device will speak audio scan cue text as 
audio feedback. If the button does not have an 
audio cue, the device will speak the button label 
as audio feedback.

Volume Use the Volume slider to specify the volume at 
which audio feedback will be spoken by the 
device. Select the slider thumb and drag it to the 
right to make the audio feedback louder, or drag 
it to the left to make the audio feedback quieter.

Rate Use the Rate slider to adjust the speed at which 
audio cues are spoken by the device. Select the 
slider thumb and drag it to the right to make the 
audio feedback faster, or drag it to the left to 
make the audio feedback slower.

 Note: If any selection method other than Touch Enter is currently 
active, selecting a slider thumb will open the Enter Value 
menu, with the current value displayed. (If Touch Enter is 
the current selection method, you must double-select a 
slider thumb to open the Enter Value menu.) Use the 
numbered keys to enter a new value and select the OK 
button when finished. The new value will be displayed on 
the slider thumb.
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7. Select the OK button to save the new settings and return to the previous 

menu. 

 Note: The DynaVox Series 5 software cannot support using a 
VeriVox voice for audio feedback. If a VeriVox voice is 
currently selected as the public speaking voice, and you 
choose to activate audio feedback, an alert will appear 
when you close the Setup window, and both the public 
speaking voice and audio feedback voice will be changed.
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CUSTOMIZING INTERFACE FEATURES

The presentation of objects on the touch screen can be defined to suit the visual 

and cognitive needs of an individual user.

Many of the features that affect the appearance and behavior of your Series 5 

device can be adjusted in the Interface Features menu. 

INTERFACE FEATURES MENU

The Interface Features menu is organized by tabs. Each tab pane contains a 

different group of controls and options:

Message Window This tab pane offers a variety of settings that 
apply to the Message Window. These options 
allow you to customize the functions of the 
Message Window to suit your own needs.

All Buttons This tab pane provides a number of settings that 
will be implemented for all buttons on all 
communication pages and popups. Use these 
controls to customize how the buttons will react 
when selected. 

Menus The controls provided on this tab pane enable 
you to modify the appearance and display of all 
of the menus in the device software. Use these 
controls to customize the menu display to meet 
your needs.

Title Bar This tab pane enables you to display or hide 
certain buttons in the title bar. It also enables you 
to set and change a password, thereby restricting 
access to software editing controls.
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Message Window 
Tab The Message Window tab pane of the Interface Features menu offers a variety 

of options that help you define how the Message Window will operate. Use 

these controls to customize the Message Window to suit your needs.

To open the Message Window tab pane of the Interface Features menu, follow 

these steps. 

1. Select Main Menu > Setup > Setup Menu. The Setup menu will open.

Searches and My 
Phrases

The controls in this tab pane enable you to 
modify the symbol preferences and search box 
settings when the software is populating search 
boxes. It also provides controls for customizing 
the use of phrases.

Slots The controls in this tab pane enable you to 
choose whether or not the Select Slot Filler menu 
should display symbols associated with slot filler 
options. It also provides controls for setting the 
button size and grid layout for the Select Slot 
Filler menu.

Advanced This tab pane provides controls for choosing your 
system keyboard and Behavior Editor menu 
layout. It also enables you to choose how 
symbols are selected, as well as the font size of 
your system messages.

OK/Cancel Select the OK button to accept any changes 
made in the Interface Features menu and then 
close the menu. Select the Cancel button to 
close the menu without saving any changes. 
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2. Select the Interface Features button. The Interface Features menu will 

open with the Message Window tab pane active.

INTERFACE FEATURES MENU - MESSAGE WINDOW TAB

Define the Message Window Settings

The Interface Features menu offers a variety of settings that apply to the 

Message Window. These options allow you to customize the functions of the 

Message Window to suit your own needs. 

To define the default settings for the Message Window:

1. Select Main Menu > Setup > Setup Menu. The Setup menu will open.

2. Select the Interface Features button. The Interface Features menu will 

open.

3. Customize the behavior of the Message Windows by selecting or clearing 

any of the available check boxes:

Capitalize Start of 
Sentence

When this check box is selected, the first letter of 
the first word that is added to the Message 
Window will automatically be capitalized. The 
first letter of each subsequent sentence will also 
be capitalized. 

Add Spaces 
Between Words

When this check box is selected, a space will 
automatically be placed between each word that 
is sent to the Message Window.
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4. Select the OK button to close the Interface Features menu. Keep selecting 

the OK button to close all open menus.

Define the Message Window Font

To define the default font for the text that appears in the Message Window:

1. Select Main Menu > Setup > Setup Menu. The Setup menu will open.

2. Select the Interface Features button. The Interface Features menu will 

open.

Expand 
Abbreviations 
Automatically

When this check box is selected, the Message 
Window will automatically replace an 
abbreviation with the text it represents. For this 
feature to work, the abbreviation must be saved 
as part of an abbreviation expansion in the 
Abbreviation Browser menu (see Creating and 
Using Abbreviations for more information).

Use Symbols in the 
Message Window

When this check box is selected, selecting a 
button that features a symbol and an Insert Text 
or Insert Label behavior will send both the text 
and the symbol of a button to the Message 
Window. 

Speak when 
Inserting Words

When this check box is selected, your Series 5 
device will speak each word as it is being added 
to the Message Window. 

Speak on 
Punctuation

When this check box is selected, your Series 5 
device will speak a sentence in the Message 
Window as soon as punctuation is used to close 
the sentence.

Highlight as You 
Speak

When this check box is selected, each word in 
the Message Window will be highlighted as it is 
spoken.

Clear After Speaking When this check box is selected, the Message 
Window will automatically be cleared after the 
message it contains is spoken and you begin to 
enter a new message.

Default Font Select this button to define the default font face, 
size and style for text in the Message Window.
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3. Select the Default Font button. The Select Font menu will open.

SELECT FONT MENU

4. Select the Font drop-down menu and then select one of the available 

fonts. The drop-down menu will close and display the font you selected.

5. To choose a new font size, select the Size drop-down menu and then 

select one of the available font sizes. The drop-down menu will close and 

display only the size you selected.

6. To make all of the Message Window text bold, select the Bold check box.

7. To make all of the Message Window text italic, select the Italic check box. 

8. See the Example group box to look at your current font settings. If the font 

still needs to be adjusted, repeat steps 6 through 9.

9. Select the OK button to close the Select Font menu and save changes.

10. Select the OK button to close the Interface Features menu. Keep selecting 

the OK button to close all open menus.
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Define the Speak Button Settings

In most cases, selecting any portion of the Message Window on a page will 

automatically speak its contents. However, the Series 5 software enables you to 

designate a particular section of the Message Window to serve as the selection 

area for speaking the Message Window contents. When this section (“Speak 

button”) is active, the rest of the Message Window will not respond to selection.

To enable (and define the settings for) the Speak button in the Message 

Window:

1. Select Main Menu > Setup > Setup Menu. The Setup menu will open.

2. Select the Interface Features button. The Interface Features menu will 

open.

3. Select the Show a Speak Button check box.

4. Select the Speak Button Settings button. The Speak Button Settings 

menu will open.

SPEAK BUTTON SETTINGS MENU

5. To change the color of the Speak button, select the Speak Button Color 

button (the Color Selector menu will open) and then complete the rest of 

this step.

a. Select the color that you want to use from the options in the Swatches 

tab pane. If you have saved custom colors, you can select the My 

 Note: The Speak button was designed primarily for those who 
use the Mouse Pause or Eye Tracking selection methods. 
It allows these users to read and review the contents of 
the Message Window without inadvertently signalling the 
Series 5 device to speak. However, it can be useful in 
other selection methods as well.
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Swatches tab control and then select one of the available colors. The 

display square on the right side of the Color Selector menu will fill with 

the selected color.

b. Select the OK button to close the Color Selector menu. The Speak 

Button Settings menu will update to show you how the Speak button will 

look in use. Continue with step 8.

6. Use the Message Window Text Area slider to define how much of the 

Message Window will be devoted to displaying text, and how much will be 

devoted to the Speak button. Select the slider thumb and drag it to the left 

to make the Speak button wider, or drag it to the right to make it narrower. 

The display square above the slider will update to reflect the current 

setting.

7. Select the OK button to close the Interface Features menu. Keep selecting 

the OK button to close all open menus.

The Speak button will appear on the right side of the Message Window on every 

page.

All Buttons Tab The All Buttons tab pane of the Interface Features menu provides a number of 

settings that will affect all buttons on all communication pages and popups. Use 

these controls to customize how the buttons will appear on the page and how 

they will react when selected. 

To open the All Buttons tab pane of the Interface Features menu: 

1. Select Main Menu > Setup > Setup Menu in the second drop-down menu. 

The Setup menu will open.

2. Select the Interface Features button. The Interface Features menu will 

open.

 Note: If you want to create your own custom color, refer to 
Create a Custom Color.

 Note: If any selection method other than Touch Enter is currently 
active, selecting a slider thumb will open the Enter Value 
menu, with the current value displayed. (If Touch Enter is 
the current selection method, you must double-select a 
slider thumb to open the Enter Value menu.) Use the 
numbered keys to enter a new value and select the OK 
button when finished. The new value will be displayed on 
the slider thumb.
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3. Select the All Buttons tab.

INTERFACE FEATURES MENU - ALL BUTTONS TAB

The All Buttons tab pane contains the following options:

The Preview button box will show how the currently selected options will affect 

the appearance and performance of the buttons. You may also select the button 

inside the Preview button box to see how the Highlight Selected Button option 

will look. 

Animation Use this check box to activate or deactivate 
symbol animation. 

Highlight Selected 
Button

Use this check box to activate or deactivate the 
enhanced button highlight feature. When active, 
this feature inversely highlights an object as it is 
being selected.

Record Usage 
Counts

Select this check box to record the usage of all 
buttons. The software will count each time a 
button is selected.

Show Usage Counts Select this check box to display the usage counts 
for all buttons. The usage count will be displayed 
in the lower right corner of the button.

Clear Usage Counts Select this button to erase the usage count 
information for all buttons.

Undo ‘Clear Usage 
Counts’

Select this button to restore the usage count data 
that was cleared when you previously selected 
the Clear Usage Counts button.
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Activate/Deactivate the Button Animation Feature

Both the PCS symbol set and the DynaSyms symbol set provide some symbols 

with built-in animation. You can use the Interface Features menu to enable or 

disable the animation for all symbols in use on your pages and popups.

To activate or deactivate the symbol animation feature: 

1. Select Main Menu > Setup > Setup Menu. The Setup menu will open.

2. Select the Interface Features button. The Interface Features menu  will 

open.

3. Select the All Buttons tab.

4. Select the Animation check box. If you are activating the feature, a 

checkmark will be added to the check box. If you are deactivating the 

feature, a checkmark will be removed from the check box. 

5. Select the OK button to close the Interface Features menu. Keep selecting 

the OK button to close all open menus.

Activate/Deactivate the Highlight for Selected Buttons

You may choose to highlight the button when it is selected. When this feature is 

active, a button’s colors will change when it is selected. This kind of visual 

feedback can be very helpful to some users. 

To activate or deactivate the highlight for selected buttons feature: 

1. Select Main Menu > Setup > Setup Menu. The Setup menu will open.

2. Select the Interface Features button. The Interface Features menu  will 

open.

3. Select the All Buttons tab.

4. Select the Highlight Selected Button check box. If you are activating the 

feature, a checkmark will be added to the check box. If you are deactivating 

the feature, a checkmark will be removed from the check box. 

You may test the feature by selecting the button in the Preview button box. 

That will show you how the highlight will look if you decide to activate it.

5. When finished, select the OK button to close the Interface Features menu. 

Keep selecting the OK button to close all open menus.

 Note: This setting will not affect the symbols that do not contain 
built-in animation.
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Managing the Usage Counts

Usage counts enable you to track how often each button on each page or popup 

of your Series 5 device is selected. This information can be very helpful when 

you are designing new pages, to ensure that they provide the most frequently-

used page tools and vocabulary items.

Several controls in the All Buttons tab pane of the Interface Features menu 

enable you to manage how your device handles usage counts. These options 

allow you to record the usage of all buttons, display the usage counts on the 

buttons and clear the usage counts.

To manage the usage counts settings on your Series 5 device:

1. Select Main Menu > Setup > Setup Menu. The Setup menu will open.

2. Select the Interface Features button. The Interface Features menu will 

open.

3. Select the All Buttons tab. 

4. Use these check boxes and buttons to manage the usage counts feature: 

The button in the Preview button box will show you how the current settings 

will affect the display and the tracking of the usage counts.

5. When finished, select the OK button to close the Interface Features menu. 

Keep selecting the OK button to close all open menus.

Record Usage 
Counts

Select the Record Usage Counts check box to 
start recording the usage of each button on every 
page of your Series 5 device.

Show Usage Counts Select the Show Usage Counts check box to 
dynamically display the individual usage counts 
for each button.

Clear Usage Counts Select the Clear Usage Counts button to clear all 
of the recorded usage counts for all pages on 
your Series 5 device.

Undo ‘Clear Usage 
Counts’

Select the Undo ‘Clear Usage Counts’  button to 
restore the recorded usage counts data. 

 Note: The changes made in the Usage Counts menu will not 
take effect until you have closed the Interface Features 
and Setup menus.
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Menus Tab The Menus tab pane of the Interface Features menu provides controls that 

enable you to modify the appearance and display of all of the menus in the 

device software. You can use these controls to customize the menu displays so 

that they meet your needs.

The following sections offer step-by-step instructions for using the Interface 

Features menu to customize these important aspects of the DynaVox Series 5 

software.

To open the Menus tab of the Interface Features menu: 

1. Select Main Menu > Setup > Setup Menu. The Setup menu will open.

2. Select the Interface Features button. The Interface Features menu will 

open.

3. Select the Menus tab.

INTERFACE FEATURES MENU - MENUS TAB

The Menus tab pane contains the following options:

Scrollbar Size Use this drop-down menu to adjust the size of the 
scroll bars that appear beside viewports.

Time Format Select the Time Format drop-down menu to 
specify whether the software displays the time in 
an AM/PM format (i.e., 1:05:45 PM) or a 24-hour 
format (i.e. 13:05:45).

Date Format Select the Date Format drop-down menu to 
specify whether the software displays the date in 
the month/day/year format or the day/month/year 
format. 
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Select the Scrollbar Size

Scroll bars are used to navigate through a long list of items in a viewport. These 

vertical or horizontal bars have an arrow-shaped button (scroll button) at each 

end. Each time a scroll button is selected, the list in the viewport will move one 

interval in the direction of the button’s arrow (up, down, right or left). Scroll bars 

also contain a slider thumb that indicates the position of the cursor. You can 

select the slider thumb and drag it along the scroll bar to reposition the list in the 

viewport.

In order to provide the easiest access when using your Series 5 device, the 

Interface Features menu contains tools that enable you to customize the size of 

the scroll bars. 

To adjust the size of the scroll bars on your device: 

1. Select Main Menu > Setup > Setup Menu. The Setup menu will open.

2. Select the Interface Features button. The Interface Features menu will 

open.

3. Select the Menus tab.

4. Select the Scrollbar Size drop-down menu and then select one of the 

three available options: Small, Medium and Large. The drop-down menu 

will close and the option you selected will be displayed below. 

Primary Color Use this button to access the Color Selector 
menu and choose a new color for the background 
of the system menus.

Secondary Color Use this button to access the Color Selector 
menu and choose a new color for the outlines 
and buttons that appear in the system menus. 

Undo Last Color 
Change

Select this button to undo the last color change 
made with either the Primary Color or Secondary 
Color button.

Use Default Colors Select this button to revert to the default color 
settings for menus.

Use ‘Direct 
Selection’ Buttons to 
temporarily override 
active Selection 
Method

Use this check box to activate or deactivate the 
Direct Selection buttons that appear in Modify 
menus and the Setup menu when the selection 
method is set to anything other than Touch Enter 
or Touch Exit. When these Direct Selection 
buttons are used, the selection method will 
temporarily change to direct selection. They are 
designed to facilitate easier page editing. 
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5. Select the OK button to close the Interface Features menu. Keep selecting 

the OK button to close all open menus.

Select the Time Format

To select the desired format for displaying the time: 

1. Select Main Menu > Setup > Setup Menu. The Setup menu will open. 

2. Select the Interface Features button. The Interface Features menu will 

open.

3. Select the Menus tab.

4. Select the Time Format drop-down menu, and then select one of the two 

available options:

5. Select the OK button to close the Interface Features menu. Keep selecting 

the OK button to close all open menus.

Select the Date Format

To select the desired format for displaying the calendar date: 

1. Select Main Menu > Setup > Setup Menu. The Setup menu will open. 

2. Select the Interface Features button. The Interface Features menu will 

open.

3. Select the Menus tab.

 Note: The drop-down menu will display the time that is currently 
set on your Series 5 device. The example below uses a 
time of 1:05:45 PM only to show the differences in the 
formatting.

01:05:45 PM Displays the time in the 12-hour AM/PM format.

13:05:45 Displays the time in the 24-hour format.
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4. Select the Date Format drop-down menu, and then select one of the two 

available options:

5. Select the OK button to close the Interface Features menu. Keep selecting 

the OK button to close all open menus.

Customize the Menu Colors

The standard colors for the system menus in DynaVox Series 5 software are 

white (primary) and blue (secondary). 

To change these colors to suit your personal preferences or to make the menu 

options easier to see:

1. Select Main Menu > Setup > Setup Menu. The Setup menu will open.

2. Select the Interface Features button. The Interface Features menu will 

open.

3. Select the Menus tab.

4. To change the background color of the menus, select the Primary Color 

button (the Color Selector menu will open) and then complete the rest of 

this step.

a. Select the color that you want to use from the options in the Swatches 

tab pane. If you have saved custom colors, you can select the My 

Swatches tab control and then select one of the available colors. The 

display square on the right side of the Color Selector menu will fill with 

the selected color.

b. Select the OK button to close the Color Selector menu. The Menus tab 

will update to show you how your color selection will look in use. 

Continue with step 5.

 Note: The drop-down menu will display the date of January 22, 
2005 only to show the differences in the formatting.

1/22/2005 Displays the date in the month/date/year format.

22/1/2005 Displays the date in the date/month/year format.

 Note: If you want to create your own custom color, refer to 
Create a Custom Color.
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5. To change the color used for menu outlines and buttons, select the 

Secondary Color button (the Color Selector menu will open) and then 

complete the rest of this step.

a. Select the color that you want to use from the options in the Swatches 

tab pane. If you have saved custom colors, you can select the My 

Swatches tab control and then select one of the available colors. The 

display square on the right side of the Color Selector menu will fill with 

the selected color.

b. Select the OK button to close the Color Selector menu. The Menus tab 

pane will update to show you how your color selection will look in use. 

Continue with step 6.

6. If you decide that you do not like the colors you have just selected, you may 

do any of the following to change them:

• Go through steps 4 and 5 again to choose different primary and 

secondary colors.

• Select the Undo Last Color Change button to reverse the most recent 

color change.

• Select the Use Default Colors button to revert to the default color 

scheme.

7. When finished, select the OK button to close the Interface Features menu. 

Any color changes that you made will now be in effect. Keep selecting the 

OK button to close all open menus.

Use the Direct Selection Buttons

The DynaVox Series 5 software contains new controls designed to help the 

caregivers of individuals who use a selection method that does not involve direct 

selection of the touch screen (Scanning, Joystick, Audio Touch, Mouse Pause or 

morse code). The Direct Selection buttons are available on the Setup  menu and 

Modify menus, and they provide a faster way to make selections and edit the 

software settings and page elements.

Once you select the Direct Selection button, the software will change to the 

direct select selection method until you exit out of the menu using the OK or 

Cancel button. This is designed to facilitate faster editing of the page elements, 

and faster manipulation of the other software tools provided in the DynaVox 

Series 5 software.

 Note: If you want to make your own color for menu buttons and 
outlines, refer to Create a Custom Color.
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When enabled, the Direct Selection button can be found on the bottom of the 

Setup menu or the Modify menus, as shown below:

DIRECT SELECTION BUTTON IN SETUP MENU 

DIRECT SELECTION BUTTON IN MODIFY PAGE MENU

To enable the Direct Selection buttons:

1. Select Main Menu > Setup > Setup Menu. The Setup menu will open.

2. Select the Interface Features button. The Interface Features menu will 

open.

3. Select the Menus tab.
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4. Select the Use ‘Direct Selection’ Buttons to temporarily override the 

active Selection Method check box to enable the Direct Selection 

buttons.

5. Select the OK button to close the Interface Features menu. Keep selecting 

the OK button to close all open menus.

The Direct Selection button will now appear in the bottom right corner of the 

Setup menu and/or the Modify menu, when you open them using a selection 

method other than Touch Enter or Touch Exit. If you select the Direct Selection 

button, it will disappear, indicating that the selection method has changed to 

Touch Enter. 

Title Bar Tab The Title Bar tab pane of the Interface Features menu enables you to display or 

hide certain buttons in the title bar at the top of the device touch screen. It also 

enables you to set and change a password, thereby restricting access to 

software editing controls.

To open the Title Bar tab pane of the Interface Features menu, follow these 

steps. 

1. Select Main Menu > Setup > Setup Menu. The Setup menu will open.

2. Select the Interface Features button. The Interface Features menu will 

open.

3. Select the Title Bar tab.

INTERFACE FEATURES MENU - TITLE BAR TAB
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The Title Bar tab pane contains the following options:

Select the Drop-Down Menu Button Color

The DynaVox Series 5 software enables you to change the color of the Main 

Menu button in the title bar. 

To do so: 

1. Select Main Menu > Setup > Setup Menu. The Setup menu will open. 

2. Select the Interface Features button. The Interface Features menu will 

open.

3. Select the Title Bar tab.

4. Select the Color drop-down menu in the Menu Button group box. The 

menu will expand to display the color theme options. 

5. Select the color option that you want to use. The drop-down menu will 

close, displaying the option that you chose. 

Menu Button When the Menu Hold check box is active, you 
have to hold down for a while on the Main Menu 
button in the title bar before the drop-down menu 
will open. You can use the other controls in this 
group box to manage the password protection 
controls. For more information on these controls, 
refer to Protecting System Settings. Use the 
Color drop-down menu to define the color of the 
Main Menu button in the title bar.

Modify Button Select this check box to display the Modify button 
in the title bar. To hide the Modify button, make 
sure this check box is cleared. 

Describe Button Use the controls in this group box to manage 
options associated with the Describe button.

My Phrases Button Select this check box to display the My Phrases 
button in the title bar. To hide the My Phrases 
button, make sure this check box is cleared.

Home Page Button Select the Choose Home Page button to 
designate a page as your “Home” page for easy 
navigation.

Color Theme Use this drop-down menu to choose the color 
theme of the DynaVox Series 5 software. The 
theme chosen will affect the software window 
border, scroll bar button color, and icon and 
button color of the buttons in the title bar.
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6. Select the OK button to close the Interface Features menu. Keep selecting 

the OK button to close all open menus.

Show/Hide the Modify Button in the Title Bar

The green Modify button can be removed from the title bar if you want to limit 

access to button-editing tools. The Modify button can be restored to the title bar 

at any time. 

To show or hide the Modify button: 

1. Select Main Menu > Setup > Setup Menu. The Setup menu will open. 

2. Select the Interface Features button. The Interface Features menu will 

open.

3. Select the Title Bar tab.

4. Select the Show Modify Button check box. If you are showing the Modify 

button in the title bar, a checkmark will be added to the check box. If you 

are hiding the Modify button, a checkmark will be removed from the check 

box.

5. Select the OK button to close the Interface Features menu. Keep selecting 

the OK button to close all open menus.

Define the Describe Button Settings

The Describe button ([?]) in the top right corner of the title bar provides short 

descriptions of the elements on the touch screen. After you select the Describe 

button, the title bar prompts you to select the item to be described. Once you 

select the item, the description is displayed near the item you selected. 

The Describe button also provides descriptions of buttons in the system menus. 

Use the Describe button to remind you of the function of a particular button in 

the Setup menu, the Interface Features menu or the Tools menu, for example. 
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The Describe button provides dynamic descriptions of most of the elements and 

buttons found throughout the DynaVox Series 5 software.

DESCRIPTION OF THE ABBREVIATION BROWSER BUTTON IN THE TOOLS MENU

The Title Bar tab pane in the Interface Features menu provides the tools you 

need to customize the settings for the Describe button.

To customize the settings for the Describe button:

1. Select Main Menu > Setup > Setup Menu. The Setup menu will open.

2. Select the Interface Features button. The Interface Features menu will 

open.

3. Select the Title Bar tab.

4. Use the options in the Describe Button group box to customize the settings 

of the Describe button. 

Show Describe 
Button

Display the Describe button in the title bar. To 
hide the icon, make sure the check box is not 
selected.

Speak When 
Describing

Have your device speak the contents of the 
description when you select an object. 
Otherwise, make sure the check box is not 
selected.
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5. When finished, select the OK button to close the Interface Features menu. 

Keep selecting the OK button to close all open menus.

Show/Hide the My Phrases Button in the Title Bar

The My Phrases button can be removed from the title bar if you want to limit 

access to custom phrases. The My Phrases button can be restored to the title 

bar at any time. 

To show or hide the My Phrases button: 

1. Select Main Menu > Setup > Setup Menu. The Setup menu will open. 

2. Select the Interface Features button. The Interface Features menu will 

open.

3. Select the Title Bar tab. 

4. Select the Show My Phrases Button check box. If you are showing the 

My Phrases button in the title bar, a checkmark will be added to the check 

box. If you are hiding the My Phrases button, a checkmark will be removed 

from the check box.

5. Select the OK button to close the Interface Features menu. Keep selecting 

the OK button to close all open menus.

Choose Your Home Page

As your communication needs change, you may decide that you want to choose 

a different page as your “home page” - the page that serves as your main 

communication page. The DynaVox Series 5 software enables you to change or 

reset the home page designation at any time

To change or reset your home page designation:

1. Select Main Menu > Setup > Setup Menu. The Setup menu will open.

 Note: Any changes that you made to these settings will not take 
effect until you have closed the Interface Features and 
Setup menus.

 Note: Changing or resetting the home page designation does 
not delete pages from your device. It simply disconnects 
them from the Home Page button in the title bar.
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2. Select the Interface Features button. The Interface Features menu will 

open.

3. Select the Title Bar tab.

4. Select the Choose Home Page button. The Please Select Your Home 

Page menu will open.

5. If you want to select a new page as your home page, proceed to step 6. If 

you only want to clear the current home page designation without defining 

a new home page, select the Clear Page button, and proceed to step 10. 

6. Use the scroll buttons beside the left viewport to look through the available 

page set folders.

7. Select a page set folder in the left viewport. The right viewport will display 

a list of the pages that are included in that page set. 

8. Select the name of the page you want to establish as your home page. A 

preview picture of that page will be displayed to the right.

9. Select the OK button to select your home page and close the Please Select 

Your Home Page menu. 

10. Select the OK button to close the Interface Features menu. Keep selecting 

the OK button to close all open menus.

When you select the Home Page button in the title bar, one of the following 

options will take place:

• If you selected a new home page, the software will take you to that page.

• If you only selected the Clear Page button, the software will open the 

Please Select Your Home Page menu, and enable you to select your new 

home page.

Select the Color Theme

The DynaVox Series 5 software offers several options for the color theme of the 

software. Selecting a different color theme will change the colors of the title bar 

and software window, the icon and button color in the title bar, and the scroll bar 

and drop-down menu buttons. The color themes can be used to add some 

variety to the software. 

 Note: If you have more than one .user file saved on your device 
(refer to Chapter 20: Managing User Data Files), you 
could assign a different color theme to each .user file, 
making it very easy to determine which user is currently 
active on your device.
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To change the color theme of the DynaVox Series 5 software: 

1. Select Main Menu > Setup > Setup Menu. The Setup menu will open. 

2. Select the Interface Features button. The Interface Features menu will 

open.

3. Select the Title Bar tab.

4. Select the Color Theme drop-down menu, then select the color theme 

option that you want to use.

5. Select the OK button to close the Interface Features menu. Keep selecting 

the OK button to close all open menus.

Searches and My 
Phrases Tab The Searches and My Phrases tab pane in the Interface Features menu 

provides controls that enable you to modify the symbol preferences and search 

box settings when populating search boxes. It also provides controls for 

customizing the use of phrases.

To open the Searches tab pane of the Interface Features menu: 

1. Select Main Menu > Setup > Setup Menu. The Setup menu will open.

2. Select the Interface Features button. The Interface Features menu will 

open.

3. Select the Searches and My Phrases tab.

INTERFACE FEATURES MENU - SEARCHES AND MY PHRASES TAB PANE
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The Searches and My Phrases tab pane contains the following options:

Select Symbol Preferences

DynaVox Series 5 devices are shipped a number of symbol sets (refer to 

Chapter 9: Working with Symbol Sets). Each Series 5 user can then decide 

which of these symbol sets he or she prefers to use. The Interface Features 

menu can be used to specify which symbol set should be used when the user is 

searching for symbols or adding symbols to buttons. 

To choose a default symbol set: 

1. Select Main Menu > Setup > Setup Menu. The Setup menu will open.

2. Select the Interface Features button. The Interface Features menu will 

open.

3. Select the Searches and My Phrases tab.

4. Select the Symbol Preferences drop-down menu and select one of the 

available options.

5. Select the applying this rule drop-down menu and then select one of the 

available options:

Symbol Preferences Use these controls to specify which of the 
available symbol sets should be used when 
searching for symbols or adding symbols to 
buttons.

‘My Phrases’ Popup Select this button to choose the popup that will 
provide you with quick access to your custom 
phrases.

Find Similar Word A button programmed with the Find Similar Word 
behavior will open a page or popup that will fill 
with word suggestions. The Find Similar Word 
button shown here allows you to choose the page 
that will be opened by that behavior.

Search Button Size Use this drop-down menu to set a default size for 
the buttons that are presented in search boxes.

Only show these 
symbols

The software will only show the symbol set that 
you have selected in the previous drop-down 
menu when displaying search results.

Show these symbols 
first

The software will show the symbol set that you 
have selected first when displaying search 
results.
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6. Select the OK button to close the Interface Features menu. Keep selecting 

the OK button to close all open menus.

Select a My Phrases Popup

The Interface Features menu enables you to assign a different popup to serve 

as your My Phrases popup. If, for some reason, the default My Phrases popup 

does not meet your needs or preferences, you may design a new popup to 

display your commonly-used phrases. You can then follow the steps below so 

that your new popup will be opened whenever you select the My Phrases button 

in the title bar.

To use a custom popup as your My Phrases popup:

1. Select Main Menu > Setup > Setup Menu. The Setup menu will open.

2. Select the Interface Features button. The Interface Features menu will 

open.

3. Select the Searches and My Phrases tab.

4. Select the ‘My Phrases’ Popup button. The Select a Popup menu will 

open.

5. Select the Search text box and enter the name of the custom popup that 

you created to display your frequently-used phrases.

6. Select OK to close the system keyboard. Your custom popup will be 

highlighted in the right viewport.

7. Select the OK button to close the Select a Popup menu. Keep selecting the 

OK button to close all open menus.

When you select the My Phrases button in the title bar, your new popup will now 

open.

If you ever want to clear this setting and use the default popup provided by the 

software, see Assign the Default ‘Select a Phrase’ Popup.

 Note: Before you complete the steps below, you must create a 
custom popup to use as your My Phrases popup. Follow 
the steps in Create a Custom ‘Select a Phrase’ Popup.

 Note: If you cannot find the popup by searching, use the 
viewports and the expansion boxes to find the popup. 
Once you find it, select the popup in the right viewport.
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Find Similar Word

You can use the Find Similar Word button in the Interface Features menu to 

define the search page that will open when a button with the Find Similar Word 

behavior has been selected. The page or popup that you define should already 

have search capabilities on it.

To define the search page that will be used by the Find Similar Word behavior:

1. Select Main Menu > Setup > Setup Menu. The Setup menu will open. 

2. Select the Interface Features button. The Interface Features menu will 

open.

3. Select the Searches and My Phrases tab.

4. Select the Find Similar Word button. The Select Pages menu will open.

5. Use the viewports to navigate to the page or popup that you want to open 

whenever the Find Similar Word behavior is used. The page or popup that 

you select should already contain a search box programmed for non-local 

searching. 

6. When you have found the page or popup that you want to use, select it in 

the right viewport. A thumbnail picture of the page will appear to the right.

7. Select the OK button.

8. The Select Pages menu will close, and the Find Similar Word button in the 

Interface Features menu will display part of the name of the page that you 

selected.

9. Select the OK button to close the Interface Features menu. Keep selecting 

the OK button to close all open menus.

Select a Size for Search Buttons

You can use the Interface Features menu to set a default size for the buttons 

that are presented in search boxes. 

To select a default size for search buttons: 

1. Select Main Menu > Setup > Setup Menu. The Setup menu will open. 

 Note: If the page that you selected does not contain a search 
box programmed for non-local searching, you will receive 
a prompt, asking if you want to continue. If you choose not 
to, return to step 5 and find a page containing a search 
box. 
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2. Select the Interface Features button. The Interface Features menu will 

open.

3. Select the Searches and My Phrases tab.

4. Select the Search Button Size drop-down menu and then select one of 

the available options: Small, Medium, Large and Use Preferences. The 

drop-down menu will close and display the option you selected. 

5. Select the OK button to close the Interface Features menu. Keep selecting 

the OK button to close all open menus.

Slots Tab The Slots tab pane of the Interface Features menu provides controls for 

controlling the symbol placement and button grid layout of the Select Slot Filler 

menu.

To open the Slots tab pane of the Interface Features menu:

1. Select Main Menu > Setup > Setup Menu. The Setup menu will open.

2. Select the Interface Features button. The Interface Features menu will 

open.

 Note: The Use Preferences option will base the size of the 
buttons on the settings in the Spray/Button Grid Settings 
group box in the Preferences menu that is available in the 
Page Editor. See Spray/Button Grid Settings for more 
information.
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3. Select the Slots tab.

INTERFACE FEATURES MENU - SLOTS TAB 

The Slots tab pane contains the following options:

Select the Symbol Placement

The Slots tab pane of the Interface Features menu allows you to select the 

placement of symbols on the Select Slot Filler menu (refer to Select Slot Filler 

Menu). 

To select the placement of symbols in the Select Slot Filler menu: 

1. Select Main Menu > Setup > Setup Menu. The Setup menu will open.

2. Select the Interface Features button. The Interface Features menu will 

open.

Symbol 
Placement

This drop-down menu allows you to select 
the symbol placement in the Select Slot 
Filler menu. 

Slot Filler Grid 
Settings

This group box provides three methods for 
selecting the button grid layout in the Select 
Slot Filler menu.

 Note: The Select Slot Filler menu will display slot filler options at 
the same font size as the system messages. To change 
the font size, refer to Select the System Message Size.
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3. Select the Slots tab.

4. Select the Symbol Placement drop-down menu to choose the placement 

of symbols in your slots:

• Select No Symbols if you do not want symbols to be displayed in the 

slot buttons.

• Select On Bottom if you want the symbols to be displayed below the 

text in the slot buttons.

• Select On the Left if you want the symbols to be displayed to the left of 

the text in the slot buttons.

5. Select the OK button to close the Interface Features menu. Keep selecting 

the OK button to close all open menus.

Define the Slot Filler Grid Settings

The Slots tab pane of the Interface Features menu enables you to change the 

button size and grid settings of the Select Slot Filler menu to suit your needs. 

The Slot Filler Grid Settings group box provides three methods for choosing the 

grid settings.

To change the grid settings for the buttons in the Select Slot Filler menu: 

1. Select Main Menu > Setup > Setup Menu. The Setup menu will open.

2. Select the Interface Features button. The Interface Features menu will 

open.

3. Select the Slots tab.

4. In the Slot Filler Grid Settings group box, select the Use Grid Settings for 

Slot Words check box to enable the buttons in the group box.

5. Select the method that you want to use to define the button grid settings:

• To match the grid settings with a specified page layout or keyguard size, 

proceed to step 6. 

• To use sliders to set the button size and spacing and see a dynamic 

preview of the size settings, proceed to step 7.

• To manually enter the pixel values for the height, width, horizontal space 

and vertical space, proceed to step 8.

 Note: The Select Slot Filler menu will display slot filler options at 
the same font size as the system messages. To change 
the font size, refer to Select the System Message Size.
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6. To use the settings of a pre-determined page layout, complete this step:

a. Select the Set Using Page Size button. The Page Size for Slot 

Alignment menu will open.

b. Select the page layout that you want to use from the viewport - 6 Button, 

12 Button, 20 Button, 30 Button, 40 Button or 60 Button. 

c. Select the OK button to save your selection and close the menu.

d. Proceed to step 9.

7. To set the size manually and see a dynamic display of the current options, 

complete this step:

a. Select the Set Using Grid Selector button. The Select Grid Settings 

menu will open.

MENU - SELECT GRID SETTINGS MENU 

b. To adjust the button size, select the Button Size tab.

c. To adjust the button width, select the slider thumb on the Width slider. 

Maintain the selection while you move the slider thumb up to decrease 

the width, or down to increase the width.

d. To adjust the button height, select the slider thumb on the Height slider. 

Maintain the selection while you move the slider thumb up to decrease 

the height, or down to increase the height.

e. To adjust the default spacing for new button grids, select the Space tab.

f. To adjust the amount of space between buttons in a horizontal row, 

select the slider thumb on the Horz slider. Maintain the selection while 

you move the slider thumb up to move the buttons closer together, or 

down to place the buttons farther apart. 

g. To adjust the amount of space between buttons in a vertical column, 

select the slider thumb on the Vert slider. Maintain the selection while 
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you move the slider thumb up to move the buttons closer together, or 

down to place the buttons farther apart.

h. Select the OK button to save your selection and close the menu.

i. Proceed to step 9.

8. To manually enter the pixel values for the height, width, horizontal space 

and vertical space, complete this step:

a. Select the Width button. A window will open, enabling you to enter a 

numeric value.

b. Enter the desired value and select the OK button close the window. The 

value you entered will appear in the button.

c. Repeat the process in steps a-b for the Height, Horz Space and Vert 

Space values.

9. Select the OK button to close the Interface Features menu. Keep selecting 

the OK button to close all open menus.

The grid settings you selected in the Slot Filler Grid Settings group box will be 

implemented the next time the Select Slot Filler menu is opened.

 Note: The Sample Grid on the right in the Select Grid Settings 
menu shows an example of how the slot button will look as 
you make setting changes in this menu.

 Note: If any selection method other than Touch Enter is currently 
active, selecting a slider thumb will open the Enter Value 
menu, with the current value displayed. (If Touch Enter is 
the current selection method, you must double-select a 
slider thumb to open the Enter Value menu.) Use the 
numbered keys to enter a new value and select the OK 
button when finished. The new value will be displayed on 
the slider thumb.
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Advanced Tab The Advanced tab pane of the Interface Features menu provides controls for 

choosing your system keyboard and the Behavior Editor menu layout.

To open the Advanced tab pane of the Interface Features menu. 

1. Select Main Menu > Setup > Setup Menu. The Setup menu will open.

2. Select the Interface Features button. The Interface Features menu will 

open.

3. Select the Advanced tab.

INTERFACE FEATURES MENU - ADVANCED TAB (OPEN V/VMAX DEVICE)

The Advanced tab pane contains the following options:

System Keyboard This group box provides tools for selecting the 
keyboard (onscreen or physical) that will be used 
to enter text information. 

System Message 
Size

Use this drop-down menu to determine the font 
size of system messages.

Behavior Editor 
Layout

Use this drop-down menu to determine if the 
Behavior Editor menu should display the Basic 
tab of behaviors, the Advanced tab of behaviors 
or both.

Act like a Closed 
Device

When this check box is selected, an open Series 
5 device will emulate a dedicated Series 5 device 
(open Series 5 devices only).
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Select a System Keyboard

The default system keyboard for the DynaVox Series 5 software is called 

System Keyboard. When you first begin to use your device, this system 

keyboard will be presented whenever you are required to enter text information 

or when you select a text box. 

If you prefer, you may select a different keyboard to use as the default keyboard. 

The DynaVox Series 5 software provides several system keyboard options, 

each with a layout designed to meet specific selection method needs and 

preferences. You may use the Page Editor (see Chapter 10: Using the Page 

Editor) to further modify any of the provided system keyboards, or you may also 

design your own system keyboard. In order for a keyboard popup to function as 

the system keyboard, it must include an OK button and a Cancel button. 

Hotspot Settings Select this button open the Hotspot Settings 
menu. This menu enables you to set the options 
for three different “hotspots” (buttons that are 
always accessible with only one selection): the 
Dashboard Hotspot, the Pause Hotspot, and the 
Zoom Hotspot (refer to Using Hotspots). 

Music Settings Select this button to open the DynaVox Page 
Music Settings menu. This menu enables you to 
determine what speech actions should interrupt a 
playing music file, as well as set the volume of 
spoken text, audio feedback and music (refer to 
Use the Music Settings Menu).

 Note: The Act Like a Closed Device check box is only available 
on open Series 5 devices. For more information, refer to 
Restricting Windows Accessibility.

 Note: On bilingual Series 5 device, the Series 5 software 
maintains a different system keyboard setting for each 
language.

 Note: You may also choose to use an external keyboard as the 
system keyboard. Refer to Using an External Keyboard 
for step-by-step instructions.
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To choose a different keyboard popup as the system keyboard: 

1. Select Main Menu > Setup > Setup Menu. The Setup menu will open.

2. Select the Interface Features button. The Interface Features menu will 

open.

3. Select the Advanced tab.

4. Make sure that the Use System Keyboard check box is selected.

5. Select the Select System Keyboard button. The Select a Popup menu will 

open.

6. Select the Keyboard Pages folder in the left viewport. A list of available 

keyboard popups will be displayed in the right viewport.

7. Select the name of a keyboard popup (System Keyboard is the default 

system keyboard) in the right viewport.

8. Select the OK button to close the Select a Popup menu. Keep selecting the 

OK button to close all open menus.

Select the System Message Size

The Advanced tab pane of the Interface Features menu enables you to change 

the size of the system messages to suit your needs. A system message is 

generated by the software when you are prompted to answer a question, or at 

the end of a process, or when you need to be made aware of something. An 

example is shown below:

SYSTEM MESSAGE EXAMPLE (MEDIUM FONT SIZE)

 Note: In order for a keyboard popup to function as the system 
keyboard, it must include a Message Window, an OK 
button (programmed with the OK & Close System 
Keyboard behavior) and a Cancel button (programmed 
with the Cancel & Close System Keyboard behavior). 
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To change the font size used in system messages: 

1. Select Main Menu > Setup > Setup Menu. The Setup menu will open.

2. Select the Interface Features button. The Interface Features menu will 

open.

3. Select the Advanced tab.

4. Select the System Message Size drop-down menu, and then select one 

of the available options: Small, Medium and Large. The drop-down menu 

will close and display the option you selected.

5. Select the OK button to close the Interface Features menu. Keep selecting 

the OK button to close all open menus.

The size you selected will be used the next time you see a system message.

Select the Behavior Editor Layout

The Behavior Editor menu provides tab controls for both the basic and the 

advanced behaviors. You can use the tools in the Advanced tab of the Interface 

Features menu to determine which tabs are displayed in the Behavior Editor 

menu: only the Basic tab, only the Advanced tab, or both the Basic and 

Advanced tabs.

To change the organization of the Behavior Editor menu: 

1. Select Main Menu > Setup > Setup Menu. The Setup menu will open.

2. Select the Interface Features button. The Interface Features menu will 

open.

3. Select the Advanced tab.

4. Select the Behavior Editor Layout drop-down menu. and then select one 

of the available options: Just Basic Pane,  Basic and Adv. or Just Adv. 

Pane. The drop-down menu will close and display the option you selected.

5. Select the OK button to close the Interface Features menu. Keep selecting 

the OK button to close all open menus.

The settings you choose here will be implemented the next time you open the 

Behavior Editor menu.

 Note: This setting also affects the font size of the Select Slot 
Filler menu (click here).
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CUSTOMIZING SYSTEM SETTINGS

The System Settings menu provides tools for customizing some important 

features of your device. This menu can be used to activate or deactivate a 

feature that will conserve battery power (backlight timeout), adjust the 

brightness of the light behind the touch screen and set your device’s date and 

time.

SYSTEM SETTINGS MENU (OPEN V/VMAX DEVICE)

The System Settings menu offers the following tools:

Backlight Timeout Use this drop-down menu to conserve battery 
power by defining the period of non-use after 
which the display backlight will dim.

Backlight Control Use this drop-down menu and slider to control 
the brightness of the touch screen display.

Full Screen Mode Select this check box to remove the title bar from 
the top of the touch screen. This will maximize 
the size of the open page. A small triangle will 
appear in the upper right corner. Select this 
triangle when you want to revert to regular mode 
and display the title bar.

Enable Wireless 
Networking

Select this check box to enable the built-in 
wireless networking (“WiFi”) capabilities. Refer to 
Establishing a Wireless Internet Connection.
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This section includes an overview of the System Settings menu and step-by-

step instructions for the activities mentioned above. 

Set the Backlight Timeout

You can conserve battery power by selecting a backlight timeout setting for your 

device. When your device is on, the backlight timeout feature will slightly dim the 

touch screen if no selections have been for a specified period of time. The 

dimmed screen will use less battery power than the normal brightness setting. 

When the device is in backlight timeout mode, you need simply to make a 

selection anywhere on the touch screen to return to the normal screen 

brightness. 

Enable Bluetooth Select this check box to enable the built-in 
Bluetooth support.

External Switch as 
Power On

Select this check box to use an external switch to 
turn the Series 5 device on.

Open DynaVox 
Series 5 software on 
Startup

(Open Series 5 only) Select this check box to 
automatically launch the DynaVox Series 5 
software whenever your device is turned on. 

Power Button Use this drop-down menu to assign different 
functions to the power button on the Series 5 
device. The options are Turn off device, Open 
Setup Menu and Disabled.

Battery Info Select this button to view the technical statistics 
of the battery charge history and current 
readings. Refer to Battery Information and 
Care.

Set Date Select this button to set the date. 

Set Time Select this button to set the time.

Data Logging Select this button to open the Data Logging 
menu, which provides options for logging the 
usage data for your Series 5 device.

DynaVox Upgrade If a green check mark is shown beside this 
button, select this button to upgrade the DynaVox 
Series 5 software on your device. Refer to 
Upgrading the Device Software.

OK/Cancel Select the OK button to accept any changes 
made and close the System Settings menu. 
Select the Cancel button to close the menu 
without saving any changes.
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To set the backlight timeout:

1. Select Main Menu > Setup > System Settings. The System Settings 

menu will open. 

2. Select the Backlight Timeout drop-down menu in the Screen Settings 

group box and then select one of the available options.

3. Select the OK button to close the System Settings menu.

The new backlight timeout setting will be effective immediately.

Adjust the Brightness Setting

The amount of light behind the Series 5 touch screen can be adjusted to suit the 

user’s visual needs and to conserve battery power. The brightness can also be 

set to automatically adjust to the surrounding light level. 

To adjust the brightness of the touch screen:

1. Select Main Menu > Setup > System Settings. The System Settings 

menu will open.

2. Select the Control Style drop-down menu in the Backlight Control group 

box and then select one of the following options:

3. Select the slider thumb on the slider in the Backlight Control group box, 

and adjust it to meet your needs. Maintain the selection while you drag the 

slider thumb left or right. Drag the slider thumb to the left to decrease the 

Constant Brightness When this is enabled, the slider in the Backlight 
Control group box will be labeled Brightness. It 
will display the current brightness level of the 
touch screen.

Ambient Light 
Sensor

When this is enabled, the slider in the Backlight 
Control group box will be labeled Minimum 
Brightness. It will display the minimum brightness 
level allowed by the light sensor. The sensor will 
adjust the screen brightness between this value 
and 100% brightness, based on the light level 
surrounding the device.

 Note: On the DynaVox Maestro (which does not have an 
ambient light sensor), the Control Style drop-down menu 
is always set to Constant Brightness.
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screen brightness, or drag the slider thumb to the right to increase the 

screen brightness.

4. If the brightness still needs to be adjusted, repeat step 5.

5. Select the OK button to close the System Settings menu.

The amount of light behind the touch screen will immediately be adjusted 

to match the new setting.

Use Full Screen Mode

In order to provide more usable space on the touch screen, you can put your 

Series 5 in full screen mode. In full screen mode, the title bar across the top of 

the touch screen is removed from view. The open communication page will 

cover the entire touch screen. All of the page elements will proportionately 

increase in size. 

To use full screen mode:

1. Select Main Menu > Setup > System Settings. The System Settings 

menu will open.

2. Select the Full Screen Mode check box in the Screen Settings group box.

3. Select the OK button to close the System Settings menu.

The title bar will disappear, and the open communication page will enlarge to 

cover the entire touch screen. A small triangle will appear in the upper right 

corner of the touch screen. By selecting that triangle, the title bar will return, and 

the page will return to its normal size.

FULL SCREEN TRIANGLE (UPPER RIGHT CORNER)

 Note: If any selection method other than Touch Enter is currently 
active, selecting a slider thumb will open the Enter Value 
menu, with the current value displayed. (If Touch Enter is 
the current selection method, you must double-select a 
slider thumb to open the Enter Value menu.) Use the 
numbered keys to enter a new value and select the OK 
button when finished. The new value will be displayed on 
the slider thumb.



Series 5 v1.07 Comprehensive Guide 3-131
Part # 401127-A

Customizing System Settings Chapter 3: System Setup

Use the Ambient Light Sensor

The ambient light sensor is designed to analyze the light surrounding the Series 

5 device and automatically adjust the brightness of the touch screen 

accordingly. For example, if you take the device into a bright room, the touch 

screen could become difficult to read. The ambient light sensor would brighten 

the touch screen, making it easier to read. The sensor itself is located at the top 

of the touch screen, to the right of the power button. 

To enable the ambient light sensor:

1. Select Main Menu > Setup > System Settings. The System Settings 

menu will open.

2. Select the drop-down menu in the Backlight Control group box. 

3. Select Ambient Light Sensor. The drop-down menu will close and display 

your selection, and the slider name will change to Minimum Brightness.

4. Select the slider thumb on the Minimum Brightness slider. Maintain the 

selection while you drag the slider thumb to the left to make the minimum 

brightness dimmer, or to the right to make the minimum brightness 

brighter.

5. Select the OK button to close the System Settings menu.

Use an External Switch to Turn Power On

You can configure your Series 5 device so that you can use an external switch to 

act as the power button. This enables a user without fine motor control to turn 

the Series 5 device on and begin communicating.

To use an external switch as the device power button: 

1. Make sure that an external switch is connected to your Series 5 device. 

Refer to Left Side of the V Device, Left Side of the Vmax+ Device, or 

Right Side of the Maestro Device for more information.

 Note: If any selection method other than Touch Enter is currently 
active, selecting a slider thumb will open the Enter Value 
menu, with the current value displayed. (If Touch Enter is 
the current selection method, you must double-select a 
slider thumb to open the Enter Value menu.) Use the 
numbered keys to enter a new value and select the OK 
button when finished. The new value will be displayed on 
the slider thumb.
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2. Select Main Menu > Setup > System Settings. The System Settings 

menu will open.

3. Select the External Switch as Power On check box.

4. Select the OK button to close the System Settings menu.

The device will now treat an external switch as the power on button.

Change the Power Button Function

If you use an external switch as the power on button for your Series 5 device 

(see Use an External Switch to Turn Power On), you can change the function 

of the power button (in the center of the device, above the touch screen).

To change the function of the power button: 

1. Select Main Menu > Setup > System Settings. The System Settings 

menu will open.

2. Select the Power Button drop-down menu and then select one of the 

following options:

3. Select the OK button to close the System Settings menu.

The power button will now function according to your selection.

Check the Battery Info Menu

When fully charged, the battery pack for the Vmax can run the device 

continuously for approximately 5.25 to 5.75 hours. The V battery pack will 

support approximately 4 to 4.5 hours of continuous use when it is fully charged 

(these numbers may vary with actual use). 

When the Series 5 device is running low on battery power, the low battery icon 

will appear in the title bar (refer to the following picture). When this icon 

Turn off device The power button will turn your Series 5 device 
off when pressed. 

Open Setup Menu The power button will open up the Setup menu 
when pressed.

Disabled The power button will be disabled.
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appears, the device should be plugged in and recharged as soon as possible 

(see Extend the Battery Life for more information). 

LOW BATTERY ICON IN THE TITLE BAR

Periodically checking the battery power gauge in the Setup menu will make it 

easier to anticipate when the device will need to be recharged.

To check the level of available battery power in the Battery Info menu: 

1. Select Main Menu > Setup > System Settings. The System Settings 

menu will open.

2. Select the Battery Info button. The Battery Info menu will open.

BATTERY INFO MENU

The horizontal gauge indicates the amount of power that is left in the 

battery. When the Battery gauge is full of blue blocks, the battery is fully 

charged. The caption below the gauge also shows the percentage of 

 Note: There are two ways to check the battery power gauge in 
the Series 5 software. The steps below show how to check 
it in the System Settings menu. Refer to Check Available 
Battery Power to check the battery gauge from the Setup 
menu. 
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battery life remaining. (If your Series 5 device is connected to the AC 

charger, the caption will read “On AC Power.”) 

3. Select the OK button to close the Battery Info menu. Keep selecting the OK 

button to close all open menus.

Set the Date

Once the date setting is correctly established, the Series 5 device can keep 

track of the current date. Active labels can be used to display the date on a 

communication page. The date feature is also necessary for reminders.

To set the correct date: 

1. Select Main Menu > Setup > System Settings. The System Settings 

menu will open.

2. Select the Set Date button. The Enter Date menu will open.

ENTER DATE MENU

3. Select the month digits. The Enter Month menu will open.

4. Use the buttons in the number pad in the Enter Month menu to enter the 

current month, and select the OK button to return to the Enter Date menu.

5. Select the day digits. The Enter Day menu will open.

6. Use the buttons in the number pad in the Enter Day menu to enter the 

current day, and select the OK button to return to the Enter Date menu.

7. Select the year digits. The Enter Year menu will open.

 Note: You may select the Advanced button to open the Detailed 
Battery Info menu. This menu displays detailed 
information about the device battery (which may be useful 
if you speak to DynaVox Technical Support about issues 
with your battery). Select the OK button to close the 
menu.
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8. Use the buttons in the number pad in the Enter Year menu to enter the 

current year, and select the OK button to return to the Enter Date menu.

9. Select the OK button to close the Enter Date menu. Keep selecting the OK 

button to close all open menus.

The new date setting is now in effect.

Set the Time

Once the time setting is correctly established, the Series 5 device can keep 

track of the current time. Active labels can be used to display the time on a 

communication page. The time feature is also necessary for reminders.

Set the correct time by following these steps:

1. Select Main Menu > Setup > System Settings. The System Settings 

menu will open.

2. Select the Set Time button. The Enter Time menu will open.

ENTER TIME MENU

3. Select the hour digits. The Enter Hours menu will open.

4. Use the buttons in the number pad in the Enter Hours menu to enter the 

current hour (1-12), and select the OK button to return to the Enter Time 

menu.

5. Select the minute digits. The Enter Minutes menu will open.

6. Use the buttons in the number pad in the Enter Minutes menu to enter the 

current minutes (00-59), and select the OK button to return to the Enter 

Time menu.

7. Select the seconds digits. The Enter Seconds menu will open.

8. Use the buttons in the number pad in the Enter Seconds menu to enter the 

current seconds (00-59), and select the OK button to return to the Enter 

Time menu.
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9. Select the AM/PM setting. This setting toggles between the two options. 

For example, if you select the AM/PM setting when PM is displayed, the 

setting will change to AM.

10. Select the OK button to close the Enter Time menu. Keep selecting the OK 

button to close all open menus.

The new time setting is now in effect.

Set Up Data Logging

The data logging feature on your Series 5 device can be used to keep a record 

of how often the device is used and which pages or buttons are being frequently 

selected. Data logging can provide information that is helpful in tailoring the 

device to the user’s needs.

To set up data logging:

1. Select Main Menu > Setup > System Settings. The System Settings 

menu will open.

2. Select the Data Logging button. The Data Logging menu will open. 

DATA LOGGING MENU
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3. Specify the type of information that should be logged by selecting any of 

the check boxes at the top of the menu: 

4. Select the Logfile: button to define the name of the log file, and to define 

the directory where the log file is stored.

5. The Key text box contains the characters that are used to initialize the 

encryption algorithm that gets used if the Encrypt Text box is checked. In 

most cases, leaving this text box as “GenericKey” will provide more than 

enough security for encrypted files. If you do choose to change the key, 

however, note that a longer sequence of letters will provide more security.

6. Select the Start Logging button to begin compiling the log file. Once the 

Start Logging button is selected, it is replaced with a Stop Logging button 

that can be used to stop the compilation of the log file.

7. Select the OK button to close the Data Logging menu. Keep selecting the 

OK button to close all open menus.

Encrypt Text The contents of the log file will be kept private so 
unauthorized individuals cannot easily view the 
log file.

Text Output Text that was composed in the Message Window 
will be added to the log file.

Page Names The pages or popups that the user selects will be 
recorded in the data log.

Button Labels The labels of the selected buttons will be added 
to the log file.
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CUSTOMIZING INPUT/OUTPUT SETTINGS

The Input/Output Settings menu enables you to customize various settings that 

handle how your Series 5 device communicates with other devices - computers, 

printers and other external hardware.

INPUT/OUTPUT SETTINGS MENU

The Input/Output Settings menu offers the following tools:

Calibrate Touch 
Screen

Use this button to recalibrate the touch screen. 

Mouse Settings Use this button to set the sensitivity and change 
the icon of an external mouse connected to your 
Series 5 device.

Wireless Networks Use this button to connect your Series 5 device 
to an available wireless network (Open Series 5 
device only - refer to Establishing a Wireless 
Internet Connection).

Printer Use this button to properly set up an external 
printer that you have connected to your Series 5 
device.

Alternate Output Use this button to configure the settings for 
sending information from your Series 5 
communication pages directly to a computer 
(refer to Using Alternate Output with 
AccessIT). 

Dialup Configuration Use this button to connect your Series 5 device 
to the Internet through a dialup connection and 
modem (refer to Establishing a Dialup Internet 
Connection).

Bluetooth Devices Use this button to set up a wireless Bluetooth 
connection between your Series 5 device and 
your computer (refer to Using Computer 
Access with Bluetooth).
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The following sections describe how to set up the options in the Input/Output 

Settings menu to best suit your needs and your available external hardware.

Calibrate the Touch Screen

If you begin to have trouble making selections on your Series 5 touch screen, 

you may need to calibrate the touch screen. 

To calibrate the touch screen:

1. Select Main Menu > Setup > Setup Menu. The Setup menu will open.

2. Select the Input/Output Settings button. The Input/Output Settings menu 

will open.

3. Select the Calibrate Touch Screen button. A screen with instructions for 

calibrating the touch screen will open.

4. Use your finger or a stylus to select the center of the target that is 

presented on the screen with the message “Touch.” Maintain your 

selection for a brief time, until the target message changes to “Release.” 

At that point, release your selection. 

5. Repeat step 6 for all of the targets that are displayed at different locations 

on the touch screen. When you release your selection of the last target, 

there will be a brief pause.

6. When prompted, select the touch screen and drag your selection across 

the touch screen to verify that the target is moving with your selection. 

7. If you are satisfied with the calibration, select the Accept button in the 

lower left corner. The device will use the new screen calibration settings. If 

you are not satisfied, select the Cancel button. The device will use the 

previous screen calibration settings.

Computer Access Use this drop-down menu to choose the method 
by which you can send data and commands from 
your Series 5 device to a computer (refer to 
Computer Access).

OK/Cancel Select the OK button to accept any changes 
made and close the Input/Output Settings menu. 
Select the Cancel button to close the menu 
without saving any changes.

 Note: For more information on using external hardware with 
your Series 5 device, refer to Appendix D: External 
Hardware.
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8. Select the OK button to close the Input/Output Settings menu. Keep 

selecting the OK button to close all open menus.

Customize the Mouse Settings

If you are using an external mouse with your Series 5 device, you can adjust the 

speed at which the mouse moves across your device screen. You can also 

customize the mouse pointer icon that moves across your device screen. 

To adjust the mouse settings:

1. Select Main Menu > Setup > Setup Menu. The Setup menu will open.

2. Select Input/Output Settings from the Setup menu. The Input/Output 

Settings menu will open.

3. Select the Mouse Settings button. The Mouse Settings menu will open.

MOUSE SETTINGS MENU

4. Use the Mouse Speed slider to adjust the speed of the mouse cursor 

across the touch screen. Select the slider thumb and drag it to the right to 

 Note: Refer to Using an External Mouse for instructions on 
connecting an external mouse to your Series 5 device.
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increase the mouse cursor speed, or drag it to the left to slow the mouse 

cursor down.

5. Select the Mouse Cursor button to open the Mouse Cursor menu and 

choose the set of mouse cursor icons you want to use. Select the drop-

down menu to display the different options in the menu. When you have 

found the set of icons that you want to use, select the OK button to close 

the menu.

MOUSE CURSOR MENU

6. Select OK to close the Mouse Settings menu. Keep selecting the OK 

button to close all open menus.

Select a Printer

Before you can send any information from your Series 5 device to a printer, you 

must first select the kind of printer you want to use. The Input/Output Settings 

menu in the Setup menu enables you to choose the particular brand of printer 

 Note: If any selection method other than Touch Enter is currently 
active, selecting a slider thumb will open the Enter Value 
menu, with the current value displayed. (If Touch Enter is 
the current selection method, you must double-select a 
slider thumb to open the Enter Value menu.) Use the 
numbered keys to enter a new value and select the OK 
button when finished. The new value will be displayed on 
the slider thumb.
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you are using and define the port on your Series 5 device to which it is 

connected.

To define the printer you want to use with your Series 5 device: 

1. Select Main Menu > Setup > Setup Menu. The Setup menu will open.

2. Select the Input/Output Settings button. The Input/Output Settings menu 

will open.

3. Select the Printer button. The Printer Manager menu will open.

PRINTER MANAGER MENU

4. In the viewport, select the option that most closely matches the printer 

being used.

5. Select the Make Printer Active button.

6. Select OK to close the Printer Manager menu. Keep selecting the OK 

button to close all open menus.

 Note: Refer to Using an External Printer for more information 
on connecting external printers, setting up Bluetooth 
printers, and programming buttons to print.



Series 5 v1.07 Comprehensive Guide 3-143
Part # 401127-A

Protecting System Settings Chapter 3: System Setup

PROTECTING SYSTEM SETTINGS

You can use password protection to prevent unauthorized users from gaining 

access to your system menus and the DynaVox Series 5 Page Editor. The 

Interface Features menu offers a Show Page Editing Settings group box with 

options for password protection. This section offers step-by-step instructions for 

setting up and managing password protection on your device. 

Set up Password Protection

Your Series 5 device can be programmed with a password that will prevent any 

unauthorized access of the system menus. 

To set up password protection for the first time: 

1. Select Main Menu > Setup > Setup Menu. The Setup menu will open.

2. Select the Interface Features button. The Interface Features menu will 

open.

3. Select the Title Bar tab.

4. Select the Enable Password check box. The system keyboard will open.

5. Enter a password and select the OK button. The system keyboard will 

request that you verify the password.

6. Enter the password exactly as you did the first time and select the OK 

button. 

7. Select the OK button when the password is successfully verified. If the 

password verification fails, return to step 4 and try again. 

8. Select the OK button to close the Interface Features menu. Keep selecting 

the OK button to close all open menus.

You will now need to enter your password any time you select the Main Menu 

button in the title bar. 

 Note: The system keyboard that prompts you to enter the 
password will close if no selections are made within 30 
seconds.



3-144 DynaVox 

Chapter 3: System Setup Protecting System Settings

Deactivate Password Protection 

Turn password protection off by following these steps. 

1. Select Main Menu. 

2. Select Setup > Setup Menu. The Setup menu will open.

3. Select the Interface Features button. The Interface Features menu will 

open.

4. Select the Title Bar tab.

5. Select the Enable Password check box to remove the checkmark.

6. Select the OK button to close the Interface Features menu. Keep selecting 

the OK button to close all open menus.

Password protection has been removed from your device and your password 

has been deleted. If you decide to reactivate password protection, you will have 

to enter a new password.

Change Your Password 

You can change your Series 5 password at any time. 

1. Select Main Menu. 

 Note: Password protection is on, so you will need to use the 
system keyboard to enter your password and then select 
the OK button to close the system keyboard.

 Note: The system keyboard that prompts you to enter the 
password will close if no selections are made within 30 
seconds.

 Note: If password protection is on, you will need to use the 
system keyboard to enter your password and then select 
the OK button to close the system keyboard.

 Note: The system keyboard that prompts you to enter the 
password will close if no selections are made within 30 
seconds.
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2. Select Setup > Setup Menu. The Setup menu will open. 

3. Select the Interface Features button. The Interface Features menu will 

open.

4. Select the Title Bar tab.

5. Select the Change Password button. The system keyboard will open.

6. Enter the current password and select the OK button. 

7. The system keyboard will request that you enter a new password. Enter a 

new password and select the OK button. 

8. The system keyboard will request that you verify the new password. Enter 

the new password exactly as you did in step 7 and select the OK button. 

9. Select the OK button when the password is successfully verified. If the 

password verification fails, return to step 5 and try again. 

10. Select the OK button to close the Interface Features menu. Keep selecting 

the OK button to close all open menus.

You will now need to enter your password any time you select the Main Menu 

button in the title bar. 

Activate/Deactivate the Menu Hold Feature

You can choose to limit access to the system menus by activating the menu hold 

feature. When this feature is active, a brief selection of the Main Menu button in 

the title bar will not open the main drop-down menu. An individual must maintain 

the selection for several seconds and then release it before the drop-down 

menu will open. 

To turn the menu hold feature on or off: 

1. Select Main Menu > Setup > Setup Menu. The Setup menu will open.

2. Select the Interface Features button. The Interface Features menu will 

open.

3. Select the Title Bar tab.

4. Select the Menu Hold check box. Activatingthe feature will add a 

checkmark; deactivating the feature will remove the checkmark.

5. Select the OK button to close the Interface Features menu. Keep selecting 

the OK button to close all open menus.

 Note: The system keyboard that prompts you to enter the 
password will close if no selections are made within 30 
seconds.
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CUSTOMIZING CONTENT WITH THE USER SETUP WIZARD

The simplest way to customize the content on your DynaVox Series 5 pages is 

to make use of the User Setup Wizard. This feature is designed to work with 

active labels in the InterAACT page sets that are included in the DynaVox Series 

5 software. Active labels display text that is supplied and maintained by the 

DynaVox Series 5 software. For example, active labels are often used for 

buttons that display the time and date. The time and date data is automatically 

supplied to the active labels by the software.

When you use the User Setup Wizard, you are prompted to enter the user’s 

personal information one time. Then the information is automatically supplied to 

any buttons with active labels relating to that personal information. For example, 

if you enter the device user’s name and address into the User Setup Wizard and 

then open a page with active labels set to “name” and “address,” those labels 

will automatically be filled with the data that you entered. 

This section contains step-by-step instructions on using the User Setup Wizard 

to add your personal information to your Series 5 device.

Launch the User Setup Wizard

Begin to explore this customization tool by opening the User Setup Wizard:

1. Select Main Menu > Setup > Setup Menu. The Setup menu will open. 

 Note: When launched from the Setup menu, the User Setup 
Wizard only allows you to change the contents of the 
active labels available in the InterAACT page sets. When 
you create a new user, the complete User Setup Wizard 
prompts you for answers about the users’ capabilities and 
communication preferences, guides you to a 
recommended page set and home page, and also helps 
you decide on a speaking voice and other important 
device options. For a description of the complete User 
Setup Wizard, refer to Create a New User.
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2. Select the User Setup Wizard button in the Setup menu. The main window 

of the User Setup Wizard will open. 

USER SETUP WIZARD

Navigate through the User Setup Wizard

Navigation buttons are presented at the bottom of each User Setup Wizard 

window:

 Note: When launched from the Setup menu, the User Setup 
Wizard only allows you to change the contents of the 
active labels available in the InterAACT page sets. When 
you create a new user, the complete User Setup Wizard 
prompts you for answers about the users’ capabilities and 
communication preferences, guides you to a 
recommended page set and home page, and also helps 
you decide on a speaking voice and other important 
device options. For a description of the complete User 
Setup Wizard, refer to Create a New User.

Prev Select the Prev button to go back to the previous 
window in the User Setup Wizard.

Next Select the Next button to move to the next 
window in the User Setup Wizard.



3-148 DynaVox 

Chapter 3: System Setup Customizing Content with the User Setup Wizard

Enter Personal Information in the User Setup Wizard

The User Setup Wizard presents a series of pages that ask for specific 

information. To enter information, simply select the text box that you want to fill. 

The system keyboard will open. Enter the appropriate text and then select the 

OK button to close the system keyboard and continue with the User Setup 

Wizard. 

As you continue to work through the User Setup Wizard, you will be able to 

enter the following information about the person who will be using the Series 5 

device:

• Name (first, middle and last)

• Nickname

• Email address

• Age

• Birthday

• Hobbies

• Address (primary and secondary)

• The name of the facility where the user lives or receives therapy

• Phone numbers (home, work and cell phone)

• Parents’ names

• Spouse’s name

• Siblings’ names

• Children’s names

• Pets’ names

• School and/or employer’s name

• Friends’ names

• Medical needs

Finish Select the Finish button when you have entered 
as much information as you want in the User 
Setup Wizard. A User Setup Wizard Confirmation 
Page window will be presented. Use this window 
to review your information. Select the Edit button 
to make changes and choose the Save and Exit 
button to save the information.

Cancel Select the Cancel button to close the User Setup 
Wizard without saving any changes or new 
information.
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• Favorite activities

Confirm Your Information and Finish the User Setup Wizard

Once you have added your information to the User Setup Wizard, select the 

Finish button. You will be presented with a confirmation page that lists all of your 

setup data. Use the scroll bar to view all of the data entered in the User Setup 

Wizard.

USER SETUP WIZARD - CONFIRMATION PAGE

If you want to change any of the data entered, simply select that row in the 

viewport and then select the Edit button. The User Setup Wizard will take you to 

the appropriate page, with the selected text box active. Once the new data has 

been entered, select the Finish button. Select the Save and Exit button to 

preserve your data, and close the User Setup Wizard. 

 Note: When launched from the Setup menu, the User Setup 
Wizard only allows you to change the contents of the 
active labels available in the InterAACT page sets. When 
you create a new user, the complete User Setup Wizard 
prompts you for answers about the users’ capabilities and 
communication preferences, guides you to a 
recommended page set and home page, and also helps 
you decide on a speaking voice and other important 
device options. For a description of the complete User 
Setup Wizard, refer to Create a New User.
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Select the OK button to close the Setup menu. The DynaVox Series 5 software 

will use the personal information stored in the User Setup Wizard to 

automatically customize any page with active labels for user information.

 Note: When launched from the Setup menu, the User Setup 
Wizard only allows you to change the contents of the 
active labels available in the InterAACT page sets. When 
you create a new user, the complete User Setup Wizard 
prompts you for answers about the users’ capabilities and 
communication preferences, guides you to a 
recommended page set and home page, and also helps 
you decide on a speaking voice and other important 
device options. For a description of the complete User 
Setup Wizard, refer to Create a New User.
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This section describes the menu that can be used to select and customize the 

speaking voice of the device, as well as the menu that can be used to create 

and edit pronunciation exceptions. Step-by-step instructions for all voice-related 

activities are included here.

DynaVox Series 5 devices offer a wide selection of voices, using a number of 

different text-to-speech (TTS) engines. These voices can be divided into adult 

male, adult female and gender-neutral child categories. These voices provide a 

variety of options that should meet the needs of any user. Once a voice is 

selected, the voice’s volume, rate and pronunciation of words can be 

customized to suit an individual’s preferences. 

Be sure to read through the menu descriptions and step-by-step instructions in 

this chapter to learn the best practices for customizing your device’s speech 

controls. 
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MODIFYING SPEECH CONTROLS

Your device’s speaking voice is highly customizable. The Series 5 devices 

provide a range of voices that are suitable for men, women, children and teens. 

Once you select a voice, you can further adjust it to suit your preferences. You 

can specify how loud and how fast your selected voice will speak.

In addition, you can use pronunciation exceptions to customize the synthetic 

voice’s pronunciation of familiar vocabulary. If the Series 5 device 

mispronounces a word or name that you use often, you can create a 

pronunciation exception to correct the device’s pronunciation.

Voices, Volume, and 
Rate The Series 5 devices offer a diverse library of different voices, using a number of 

text-to-speech (TTS) engines. These voices provide a number of options for 

adult male, adult female and gender-neutral child voices. Once you select a 

speaking voice for the device, you can adjust the speech rate and volume of the 

voice to meet your own preferences.

You can make changes to the device’s speaking voice by following these steps:

1. Select Main Menu > Setup > Speech Controls. The Speech Controls 

menu will open.

SPEECH CONTROLS MENU
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This menu offers the following options:

Language Select the Language drop-down menu to choose 
a language to use for your main speaking voice.

Manufacturer Select the Manufacturer drop-down menu to 
choose the manufacturer that provided the 
speaking voice options for the selected 
language.

Voice Select the Voice drop-down menu to choose a 
voice to use as your main speaking voice.

Test Voice Listen to your speech settings without closing the 
Speech Controls menu. When you select this 
button, the device will speak a sample sentence 
using the currently selected voice, volume and 
rate. 

Pronunciation 
Exceptions

Open the Pronunciation Exceptions menu. This 
menu provides tools for creating, editing and 
managing pronunciation exception files. 

Volume Adjust the volume of the selected voice.

Rate Adjust the speed at which the device will speak. 

Public Speaker Select this check box if the Series 5 should speak 
through the main speakers on the front of the 
Series 5 case.

Private Speaker Select this check box if the Series 5 should speak 
through an external speaker (such as a set of 
headphones) that is attached to the speaker port 
on the left side of the device.

Speech Settings Select this button to open the Speech Settings 
menu. This menu enables you to adjust voice 
parameters if a DECtalk voice is currently 
selected in the Voice drop-down menu.

Music Settings Select this button to open the DynaVox Page 
Music Settings menu. This menu enables you to 
determine what speech actions should interrupt a 
playing music file, as well as set the volume of 
spoken text, audio feedback and music (refer to 
Use the Music Settings Menu).

OK/Cancel Select the OK button to save any new Speech 
Control menu settings and then close the menu. 
Select the Cancel button to close the menu 
without saving any changes to the settings.
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Select and Customize a Voice

To select the speaking voice that best suits your preferences:

1. Select Main Menu > Setup > Speech Controls. The Speech Controls 

menu will open.

2. Select the Language drop-down menu. The menu will expand to display 

all the available language options.

3. Select one of the language options. The menu will close and display the 

selected language.

4. Select the Manufacturer drop-down menu. The menu will expand to 

display all the available manufacturer options for the selected language.

5. Select one of the manufacturer options. The menu will close and display 

the selected manufacturer.

6. Select the Voice drop-down menu. The menu will expand to display all the 

available voice options for the selected language and manufacturer.

7. Select one of the voice options. The menu will close and display the 

selected voice.

8. Customize the attributes of the selected voice by adjusting one or both of 

the Speech Controls menu sliders: 

a. To adjust the volume, select the slider thumb on the Volume slider. 

Maintain the selection while you drag the slider thumb to the left to make 

the voice quieter, or to the right to make the voice louder. 

b. To adjust the speed at which the voice speaks, select the slider thumb 

on the Rate slider. Maintain the selection while you drag the slider 

thumb to the left to make the voice speak more slowly, or to the right to 

make the voice speak more quickly.

 Note: The option you select in the Language drop-down menu 
will impact the options displayed in the Manufacturer drop-
down menu. Your selections in the Language and 
Manufacturer menus will affect the options displayed in 
the Voice drop-down menu.

 Note: If any selection method other than Touch Enter is currently 
active, selecting a slider thumb will open the Enter Value 
menu, with the current value displayed. (If Touch Enter is 
the current selection method, you must double-select a 
slider thumb to open the Enter Value menu.) Use the 
numbered keys to enter a new value and select the OK 
button when finished. The new value will be displayed on 
the slider thumb.
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9. If you have selected a voice that uses the DECtalk TTS engine, the Speech 

Settings button will be enabled. To further customize the voice, select the 

Speech Settings button to open the Speech Settings menu and continue 

this step.

SPEECH SETTINGS MENU

a. You can adjust the individual voice parameters by selecting the 

appropriate button and repositioning its slider. Select the Test Voice 

button in the bottom right-hand corner to hear your modifications. 

b. Select the Reset to Defaults button to erase your modifications.

c. When finished, select the OK button to close the Speech Settings menu 

and save your changes.

10. Select the Test Voice button to check the voice settings. If more 

adjustments are necessary, repeat steps 4-7.

11. When the speaking voice is set to your liking, select the OK button to save 

your modifications and close the Speech Controls menu.

Choose a Speaker for Voice Output

Your Series 5 device contains two speaker options. The public speakers are 

located in the front of the device, behind the dark black plastic cover. The private 

speaker port is designed to work with hardware (external speaker or 

headphones) that is connected to the speaker port on the left side of the device. 

Refer to the following pictures:
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PUBLIC SPEAKERS (V)

PRIVATE SPEAKER PORT (V)

To specify whether your device should speak through the public speakers or 

through the hardware connected to the private speaker port:

1. Select Main Menu > Setup > Speech Controls. The Speech Controls 

menu will open.

2. Select from the two available check boxes:

• Select the Public Speaker check box if you want the device to speak 

through the main speaker in the front of the device. 

• Select the Private Speaker check box if you want the device to speak 

through a private speaker (an earphone, for example) or an accessory 

speaker attached to the speaker port.

3. Select the OK button to close the Speech Controls menu. 

 Note: One of these two check boxes must be selected for the 
device to speak. If neither of the check boxes is selected, 
the device will not speak. If both check boxes are 
selected, the device will speak through the main speaker 
and any accessory connected to the public speaker port.
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Change the Volume

To adjust the volume at which your device will speak messages:

1. Select Main Menu > Setup > Speech Controls. The Speech Controls 

menu will open.

2. Select the slider thumb on the Volume slider. Maintain the selection while 

you drag the slider thumb to the left to make the voice quieter, or to the 

right to make the voice louder.

3. Select the Test Voice button to check your new volume setting.

4. Repeat steps 2 - 3 if necessary.

5. Select the OK button to close the Speech Controls menu.

Change the Speech Rate

To adjust the rate (speed) at which your device will speak:

1. Select Main Menu > Setup > Speech Controls. The Speech Controls 

menu will open.

2. Select the slider thumb on the Rate slider. Maintain the selection while you 

drag the slider thumb to the left to make the voice speak more slowly, or to 

the right to make the voice speak more quickly.

3. Select the Test Voice button to check the new rate setting. 

4. Repeat steps 2 - 3 if necessary.

 Note: If any selection method other than Touch Enter is currently 
active, selecting a slider thumb will open the Enter Value 
menu, with the current value displayed. (If Touch Enter is 
the current selection method, you must double-select a 
slider thumb to open the Enter Value menu.) Use the 
numbered keys to enter a new value and select the OK 
button when finished. The new value will be displayed on 
the slider thumb.

 Note: If any selection method other than Touch Enter is currently 
active, selecting a slider thumb will open the Enter Value 
menu, with the current value displayed. (If Touch Enter is 
the current selection method, you must double-select a 
slider thumb to open the Enter Value menu.) Use the 
numbered keys to enter a new value and select the OK 
button when finished. The new value will be displayed on 
the slider thumb.
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5. Select the OK button to close the Speech Controls menu.

Pronunciation 
Exceptions The DynaVox Series 5 software allows you to use a unique phonemic (sound-

based) spelling to create a customized pronunciation for any word that the 

software mispronounces. These special spellings are called pronunciation 

exceptions. Once a pronunciation exception has been created for a word, the 

DynaVox Series 5 software will pronounce the word according to its phonemic 

spelling (the word will still be presented in the Message Window with its correct, 

original spelling).

Pronunciation exceptions are created and managed in the Pronunciation 

Exceptions menu. To open the Pronunciation Exceptions menu: 

1. Select Main Menu > Setup > Speech Controls. The Speech Controls 

menu will open.

2. Select the Pronunciation Exceptions button. The Pronunciation 

Exceptions menu will open. 

PRONUNCIATION EXCEPTIONS MENU

The Pronunciation Exceptions menu offers the following tools:

Viewport Displays all the pronunciation exceptions that are 
stored on your device. If the entire list cannot be 
displayed in the viewport at one time, the 
viewport will feature a scroll bar that you can use 
to look through the list.
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Create a Pronunciation Exception

To create a unique phonemic spelling to correct the Series 5 device’s 

pronunciation of a word: 

1. Select Main Menu > Setup > Speech Controls. The Speech Controls 

menu will open.

2. Select the Pronunciation Exceptions button. The Pronunciation 

Exceptions menu will open. 

3. Select the New button. The system keyboard will open.

4. Enter the word that requires a customized pronunciation.

5. Select the OK button to close the system keyboard. The next menu you 

see will be based on the text-to-speech (TTS) engine that the current voice 

uses: 

• If the current voice is a DECtalk or a VeriVox voice, you will be 

presented with a window containing buttons with phonemes (speech 

sounds) that you can use to create a new pronunciation. Proceed to step 

6.

• If the current voice is an AT&T or Microsoft voice, you will be presented 

with a window that contains a text box. Proceed to step 7. 

New Create a new pronunciation exception.

Delete Permanently remove the selected pronunciation 
from the viewport in the Pronunciation 
Exceptions menu. 

Edit Word Change the appearance of the word for which the 
selected pronunciation exception is being used.

Edit Pronunciation Change the phonemes that have been used for 
the selected pronunciation exception. 

Import Add a pronunciation exception from another 
source by using a file sharing device (USB flash 
drive, CD or DVD) or the Shared folder (to share 
between users on the same device).

Export Share one of your pronunciation exceptions with 
a file sharing device (USB flash drive, CD or 
DVD). or the Shared folder (to share between 
users on the same device).

OK Save any new or changed pronunciation 
exceptions and close the Pronunciation 
Exceptions menu.
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6. The window of phonemes displays the word for which you are creating a 

pronunciation, as well as a collection of buttons that contain phonemes 

(refer to the following screens). Select phonemes to create a new 

pronunciation for the word. The selected phonemes will be displayed in the 

text box at the top of the window.

PHONEME WINDOW - DECTALK VOICES (EXAMPLE)

• Select the Undo button to delete the phoneme in front of the cursor.

• Select the Clear button to delete all the phonemes entered in the text 

box.

• Select the Cancel button to delete all the phonemes in the text box and 

return to the Pronunciation Exceptions menu.

When you are finished, proceed to step 8.

7. If there are no phoneme buttons in the window, select the text box and use 

the system keyboard to enter the phonetic spellings for the syllables that 

you want to be spoken. Select the OK button when finished to close the 

phoneme window.

8. Select the Test button to hear your pronunciation exception. If necessary, 

repeat step 6 (or step 7) to adjust the sound by selecting new phonemes.

 Note: If you prefer, you can select the drop-down menu in the 
top right corner and select As Is. This enables you to use 
the text box to enter the syllables that you want to be 
spoken. You do not have to put spaces between the 
syllables.
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9. Select the OK button to close the window of phonemes. The new 

pronunciation exception will be displayed in the viewport of the 

Pronunciation Exceptions menu. 

10. Select the OK button to close the Pronunciation Exceptions menu.

11. Select the OK button to close the Speech Controls menu.

Edit a Pronunciation Exception

When you edit a pronunciation exception, you can choose to edit the word that 

uses the pronunciation exception, the phonemes of the new pronunciation itself, 

or both. 

To make changes to a selected pronunciation exception: 

1. Select Main Menu > Setup > Speech Controls. The Speech Controls 

menu will open.

2. Select the Pronunciation Exceptions button. The Pronunciation 

Exceptions menu will open. 

3. Select the name of the pronunciation exception that you want to edit.

4. To change the word for which the pronunciation exception was created, 

select the Edit Word button and complete the rest of this step. 

a. Use the system keyboard to enter the new word.

b. Select the OK button to close the system keyboard. A window with 

phoneme buttons will open. The word you entered with the system 

keyboard will appear in the top left corner of the window.

c. To make changes to the pronunciation of the word, continue with step 

7. If the pronunciation should remain unchanged, select the OK button 

to close the phonemes window.

5. To change the pronunciation of the word, select the Edit Pronunciation 

button. The next menu you see will be based on the text-to-speech (TTS) 

engine that the current voice uses: 

• If the current voice is a DECtalk or a VeriVox voice, you will be 

presented with a window containing buttons with phonemes (speech 

sounds) that you can use to create a new pronunciation. Proceed to step 

6.

• If the current voice is an AT&T or Microsoft voice, you will be presented 

with a window that contains a text box. Proceed to step 7. 

6. The window of phonemes displays the word for which you are creating a 

pronunciation, as well as a collection of buttons containing phonemes 

(refer to the following screens). Select phonemes to create a new 
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pronunciation for the word. The selected phonemes will be displayed in the 

text box at the top of the window.

PHONEME WINDOW - VERIVOX VOICES (EXAMPLE)

• Select the Undo button to delete the phoneme in front of the cursor.

• Select the Clear button to delete all the phonemes entered in the text 

box.

• Select the Cancel button to delete all the phonemes in the text box and 

return to the Pronunciation Exceptions menu.

When you are finished, proceed to step 8.

7. If there are no phoneme buttons in the window, select the text box and use 

the system keyboard to enter the phonetic spellings for the syllables that 

you want to be spoken. Select the OK button when finished to close the 

phoneme window.

8. Select the Test button to hear your pronunciation exception. If necessary, 

repeat step 6 to adjust the sound by selecting new phonemes.

9. Select the OK button to close the window of phonemes. The new 

pronunciation exception will be displayed in the viewport of the 

Pronunciation Exceptions menu. 

10. Select the OK button to close the Pronunciation Exceptions menu.

 Note: If you prefer, you can select the drop-down menu in the 
top right corner and select As Is. This enables you to use 
the text box to enter the syllables that you want to be 
spoken. You do not have to put spaces between the 
syllables.
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11. Select the OK button to close the Speech Controls menu.

Delete a Pronunciation Exception

To permanently remove a selected pronunciation exception from the 

Pronunciation Exceptions menu viewport:

1. Select Main Menu > Setup > Speech Controls. The Speech Controls 

menu will open.

2. Select the Pronunciation Exceptions button. The Pronunciation 

Exceptions menu will open. 

3. Select the check box beside the name of the pronunciation exception you 

want to delete. If there is a large list of pronunciation exceptions in the 

viewport, use the scroll buttons to help you find the appropriate 

pronunciation exception.

4. Select the Delete button.

5. Select the Yes button to confirm that you want to delete the pronunciation 

exception(s). Be careful, a pronunciation exception cannot be retrieved 

after it is deleted.

6. Select the OK button to close the Pronunciation Exceptions menu.

7. Select the OK button to close the Speech Controls menu.

 Note: You can delete more than one pronunciation exception at 
the same time by selecting the check box beside each 
pronunciation exception that you want to delete.
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Import a Pronunciation Exception File

You can import a pronunciation exception file (.pe) into the Pronunciation 

Exceptions menu. This enables you to incorporate pronunciation exceptions that 

were developed on other Series 5 devices, other users on the same Series 5 

device, and on Windows computers running the DynaVox Series 5 software into 

your Series 5 vocabulary. 

In order to import the pronunciation exception file, it must be stored in one of the 

following locations:

• A folder on your Series 5 device (or Windows computer) hard drive

• A file sharing device (USB flash drive, CD, DVD, etc.)

To import a pronunciation exception file:

1. If the file is stored on a file sharing device, connect it to your Series 5 

device (the USB ports are on the left side). If you are using an external CD 

or DVD drive, make sure that the disc containing the file is loaded in the 

drive. You may also have to plug the drive into a wall outlet for power.

If you are importing into the Series 5 software on a Windows computer, 

connect the file sharing device to your computer. If your computer has an 

internal CD or DVD drive, load the disc containing the file into the drive. 

(You should also launch the Series 5 software on your computer.)

! Caution: When you are importing a .pe file, the active voice on your 
Series 5 device must be of the same type for which the .pe 
file was made. If is not, you will receive an error that 
reads, “The Pronunciation Exceptions are defined for a 
Different TTS Engine.” If that happens, return to the 
Speech Controls menu and select a different voice from 
the Voice drop-down menu. You may then continue to 
import the .pe file. Once the import is complete, you may 
revert to the previous voice.

 Note: All Series 5 devices are compatible with a variety of USB 
storage devices, including flash drives, zip drives, and 
USB-compatible external CD drives and DVD drives. 

 Note: If you are using an open Series 5 device (or Windows 
computer), a Microsoft window may open and display the 
contents of the file sharing device (or ask what kind of 
action should be taken). Close this window by selecting 
the Close button [X] in the top right corner (or by selecting 
the Cancel button, if available).
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2. Select Main Menu > Setup > Speech Controls. The Speech Controls 

menu will open.

3. Select the Pronunciation Exceptions button. The Pronunciation 

Exceptions menu will open. 

4. Select the Import button. The User Files menu will open.

5. Select the Files of Type drop-down menu, and select pe to display only 

pronunciation exception files.

6. Select the location that contains the file you want to import:

• If the file is on a file sharing device, proceed to step 7.

• If the file is in a folder on your Series 5 device (or Windows computer) 

hard drive, proceed to step 8.

7. To import from a file sharing device, complete this step:

a. Select the Show All Directories check box. 

b. In the left viewport, select the icon for the file sharing device. Typically, 

this is drive D:, E:, or F:. Refer to the following screen:

DRIVE ICONS

c. Proceed to step 9.

8. To import from another folder on your Series 5 device (or Windows 

computer) hard drive, complete this step:

a. Select the Show All Directories check box.

b. Use the left viewport to navigate to the folder that contains the file that 

you want to import. Select the expansion box [+] next to a folder to see 

the sub-folders that it contains. Select a folder to see its contents in the 

right viewport.

• If you are using a dedicated Series 5 device, and you are importing 

the file from another user on the same device, the file should be 

Shared folder. Select the Shared icon in the left viewport.

• If you are using an open Series 5 device, and you are importing the 

file from another user on the same device, it could be in any folder 

outside of the C:\5100\User Files folder. To open the Shared folder 
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(the preferred location for exported files), select the C: expansion box, 

then select the 5100 expansion box, then select the Shared folder.

c. Proceed to step 9.

9. In the right viewport, select the check box beside each pronunciation 

exception file (.pe) you want to import (you can import multiple files at one 

time). 

10. Select the OK button to close the User Files menu.

11. Select the OK button when the pronunciation exception has been 

successfully imported.

12. Select the OK button to close the Pronunciation Exceptions menu. Keep 

selecting the OK button to close all open menus.

13. You may disconnect the file sharing device if you wish.

The imported pronunciation exception is now available in the Pronunciation 

Exceptions menu for the active user. 

Export a Pronunciation Exception File

You can share your pronunciation exceptions with other Series 5 users by 

exporting them, creating a separate file (with a .pe extension) that contains the 

data you want to share. 

Exporting a pronunciation exception file enables you to share the pronunciation 

exception(s) with other Series 5 devices, other users on the same Series 5 

device, and Windows computers running the DynaVox Series 5 software. 

You can export a pronunciation exception file to one of the following locations:

• A folder on your Series 5 device hard drive

 Note: You may be asked if you want to replace pronunciation 
exceptions with conflicting names. As the .pe file is 
imported, the DynaVox Series 5 software will check to see 
if any pronunciation exceptions in the file have the same 
name as pronunciations exceptions that already exist in 
the Pronunciation Exceptions menu. Select the Yes button 
to replace the existing pronunciation exception with the 
pronunciation exception from the .pe file. Select the No 
button to keep the existing pronunciation exception. 
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• A file sharing device (USB flash drive, CD, DVD, etc.)

To export a pronunciation exception file:

1. If you are exporting to a file sharing device, connect it to your Series 5 

device (the USB ports are on the left side). 

If you are exporting from the Series 5 software on a Windows computer, 

connect the file sharing device to your computer. (You should also launch 

the DynaVox Series 5 software on your computer).

2. Select Main Menu > Setup > Speech Controls. The Speech Controls 

menu will open.

3. Select the Pronunciation Exceptions button. The Pronunciation 

Exceptions menu will open. 

4. Select the check box beside each pronunciation exception that you want 

to export (you can export multiple pronunciation exceptions at one time).

5. Select the Export button. The Enter File Name menu will open. 

6. Select the destination for the file you want to export:

• To export to a file sharing device, proceed to step 7.

• To export to a folder on your Series 5 device (or Windows computer) 

hard drive, proceed to step 8.

7. To export to a file sharing device, complete this step:

a. Select the Show All Directories check box. 

 Note: All Series 5 devices are compatible with a variety of USB 
storage devices, including flash drives, zip drives, and 
USB-compatible external CD drives and DVD drives. 
However, only open Series 5 devices can burn files to CD 
or DVD using an external drive.

 Note: If you are using an open Series 5 device (or Windows 
computer), a Microsoft window may open and display the 
contents of the file sharing device (or ask what kind of 
action should be taken). Close this window by selecting 
the Close button [X] in the top right corner (or by selecting 
the Cancel button, if available).
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b. In the left viewport, select the icon for the file sharing device. Typically, 

this is drive D:, E:, or F:. Refer to the following screen:

DRIVE ICONS

c. Proceed to step 9.

8. To export to a folder on your Series 5 (or Windows computer) device hard 

drive, complete this step:

a. Select the Show All Directories check box.

b. Use the left viewport to navigate to the folder where you want to export 

the file. Select the expansion box [+] next to a folder to see the sub-

folders that it contains.

c. Select the destination folder in the left viewport.

• If you are using a dedicated Series 5 device, and you are exporting 

the file so that it can be imported by another user on the same device, 

it must be located in the Shared folder. Select the Shared icon in the 

left viewport.

• If you are using an open Series 5 device (or Windows computer), and 

you are exporting the file so that it can be imported by another user 

on the same device, the easiest method (and best practice) is to 

export the file to the Shared folder. Select the C: expansion box, then 

select the 5100 expansion box, and then select the Shared folder.

d. Proceed to step 9.

9. Select the Name text box. The system keyboard will open. 

 Note: If you are using an open Series 5 device (or Windows 
computer), you may export the file to any folder on your 
Series 5 (or Windows computer) hard drive, as long as it is 
not within the C:\5100\User Files folder. Those files are 
specific to the current user, and are not accessible to 
other users.
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10. Enter a name for the export file and select the OK button.

11. Select the OK button once the file is exported successfully.

12. Select the OK button to close the Pronunciation Exceptions menu. Keep 

selecting the OK button to close all open menus.

13. You may disconnect the USB flash drive if you wish.

A copy of the pronunciation exception file (with the .pe extension) can now be 

found in the destination that you selected. 

• To share the pronunciation exception with another Series 5 user (on the 

same or a different device), or with a Windows computer running the 

DynaVox Series 5 software, see Import a Pronunciation Exception File.

• To burn the exported file to CD or DVD using an external drive (open 

Series 5 device or Windows computer only), see Burn a File to CD or 

DVD.

 Note: The (.pe) extension will be assigned to the new file.
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The DynaVox Series 5 software organizes vocabulary and activities onto pages. 

Each page in the DynaVox Series 5 software is designed to provide unique 

content and capabilities. Usually, each page is designed around a particular 

subject or goal, and the vocabulary and functionality on that page all relates to 

that goal. 

This section also describes communicating with page sets. The DynaVox Series 

5 software offers the DynaVox InterAACT and Gateway Series 5 page sets, two 

unique series of page sets that are designed to enable individual communicators 

start using the device right away. Each page set is described in this section.
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PAGE NAVIGATION

The DynaVox Series 5 software enables you to navigate from page to page, as 

your communication needs change from moment to moment. You can use the 

page navigation buttons in the title bar, or the Page Navigator menu to open a 

different page. You can also program buttons on specific pages to open other 

pages (refer to Add the Go to Page Behavior).

This section provides an overview on the navigational tools available in the 

DynaVox Series 5 software. 

• Navigation Buttons

• Using the Page Navigator Menu

Navigation Buttons The navigation buttons in the top left corner of the title bar enable you to quickly 

scroll through pages or popups in your Page History. You can use these buttons 

to go back and review the pages you have most recently opened, and then to go 

forward again to the page from which you started. You can also open your 

“home” page, which is a page that you designate as your primary starting point.

NAVIGATION BUTTONS

• Use the Page Back button (left arrow) to go backwards through your page 

history, opening pages and popups that you visited prior to the page that 

is currently open.

• Use the Home Page button (house icon) to return to the page you have 

designated as your “home” page, regardless of its position in your page 

history.

• Use the Page Forward button (right arrow) to go forward through your page 

history, opening pages and popups that you visited after the page that is 

currently open. 

•



Series 5 v1.07 Comprehensive Guide 5-3
Part # 401127-A

Page Navigation Chapter 5: Introduction to Series 5 Pages

Defining Your Home Page

The DynaVox Series 5 software enables you to define a “home page” - the page 

that you will use as your main communication page. You can use the Home 

Page navigation button in the title bar to open your home page at any time. This 

is very helpful if you accidentally open a page or popup that is unfamiliar. The 

Home Page button makes it easy to get back to familiar territory.

To define your home page: 

1. Select the Home Page button in the title bar. One of the following options 

will take place:

a. If you have already defined a home page, the software will open that 

page. If you want to redefine or reset your home page, refer to 

Changing Your Home Page.

b. If no home page is currently defined, the Please Select Your Home 

Page menu will open. Continue with step 2.

2. Use the scroll buttons beside the left viewport to look through the available 

page set folders.

3. Select a page set folder in the left viewport. The right viewport will display 

a list of the pages that are included in that page set. 

4. Select the name of the page you want to establish as your home page. A 

preview picture of that page will be displayed to the right.

5. Select the OK button to select your home page and close the Please Select 

Your Home Page menu.

When you select the Home Page button in the title bar, the software will return 

you to the page that you selected in step 4.

 Note: The User Setup Wizard will help you choose the most 
effective page set for an individual. If you use the User 
Setup Wizard, it will assign a new home page based on 
the information you provide about the communicator’s 
capabilities and preferences. For more information about 
the User Setup Wizard, refer to Customizing Content 
with the User Setup Wizard.

 Note: You may also select the Modify button in the title bar, and 
then select the Home Page button. The Please Select 
Your Home Page menu will open.
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Changing Your Home Page

As your communication needs change, you may decide that you want to choose 

a different page as your “home page” - the page that serves as your main 

communication page. The DynaVox Series 5 software enables you to change or 

reset the home page designation at any time.

To change or reset your home page designation:

1. Select the Modify button in the title bar. It will turn red. 

2. Select the Home Page button in the title bar. The Please Select Your Home 

Page menu will open.

3. If you want to select a new page as your home page, proceed to step 4. If 

you only want to clear the current home page designation without defining 

a new home page, select the Clear Page button, and proceed to step 7. 

4. Use the scroll buttons beside the left viewport to look through the available 

page set folders.

5. Select a page set folder in the left viewport. The right viewport will display 

a list of the pages that are included in that page set. 

6. Select the name of the page you want to establish as your home page. A 

preview picture of that page will be displayed to the right.

7. Select the OK button to select your home page and close the Please Select 

Your Home Page menu. 

8. Select the OK button to close the Interface Features menu. 

9. Select the OK button to close the Setup menu. 

When you select the Home Page button in the title bar, one of the following 

options will take place:

• If you selected a new home page, the software will take you to that page.

• If you only selected the Clear Page button, the software will open the 

Please Select Your Home Page menu, and enable you to select your new 

home page.

 Note: Changing or resetting the home page designation does 
not delete pages from your device. It simply disconnects 
them from the Home Page button in the title bar.



Series 5 v1.07 Comprehensive Guide 5-5
Part # 401127-A

Page Navigation Chapter 5: Introduction to Series 5 Pages

Navigating to Your Home Page

Each page set in the DynaVox Series 5 software contains a variety of pages and 

popups. While browsing through the active page set, it is possible to open an 

unfamiliar page, or one that contains content that you do not want at the 

moment. In such instances, returning to your “home page” (your main 

communication page) will get you back into familiar territory.

There are several ways to return to your home page:

• Select the Page Back button (left arrow) in the title bar to go backward 

through your page history. This method can be used to trace your steps 

from the current page back to your home page.

• Select the Home Page button (house icon) to return to your home page 

immediately, regardless of its position in your page history.

NAVIGATION BUTTONS

• Select a button that has been programmed with the Go to Home Page 

behavior. This is useful when your device is in full screen mode and the 

title bar is not visible.

Using the Page 
Navigator Menu Before you begin to explore the page sets that have been provided with your 

DynaVox Series 5 software, it will be helpful to understand how to move from 

one page to another. This section offers a description of the Page Navigator 

menu and step-by-step instructions for using it to move from page to page.

 Note: Refer to Chapter 8: Assigning Behaviors for instructions 
on programming a button. The Go to Home Page behavior 
can be found in the Page Navigation behavior category in 
the Behavior Editor menu. For more information about the 
other behaviors in the Page Navigation category in the 
Behavior Editor menu, refer to Page Navigation 
Behaviors.
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Open the Page Navigator menu and look at the tools it provides. To find this 

menu: 

1. Select Main Menu > Setup > Page Navigator. The Page Navigator menu 

will open. 

PAGE NAVIGATOR MENU

The Page Navigator menu features the following options:

Left Viewport The left viewport shows each page set as an 
individual folder. When a page set folder is 
selected, the right viewport displays the pages 
and popups that are stored within the folder. 

Any folder that contains subfolders will have an 
expansion box to its left. When the expansion 
box shows a [+], you can select it to expand the 
folder and display all of the subfolders it contains. 
When the expansion box shows a [-], you can 
select it to hide the subfolders.

For example, the <toplevel> folder has an 
expansion box. If the expansion box beside the 
<toplevel> folder shows a [+], no other folders 
will be visible. If you select the expansion box (or 
double-select the folder), the [+] will become a [-] 
and the folder will expand to display all the 
subfolders it contains. 
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There are three ways to find a page or popup in the Page Navigator menu. 

• You can scroll through the viewports to find the page or popup. 

• You can use the Search feature to quickly locate a specific page by name 

or by content.

• You can use the Page History viewport to find a recently opened page or 

popup.

Step-by-step instructions for these three methods are included here. 

Search for a Page by Name

To open the Page Navigator menu and use the Search feature to find a 

particular page or popup: 

1. Select Main Menu > Setup > Page Navigator. The Page Navigator menu 

will open. 

2. Select the Search text box. The system keyboard will open.

Right Viewport When a folder is selected in the left viewport, the 
right viewport will display all of the pages and 
popups (and other folders, if any) that are 
contained in the selected folder.

The right viewport also displays a preview picture 
of the page or popup that is currently selected in 
the right viewport. You may select directly on the 
preview picture to close it.

Search Text Box Use the Search feature to look for a page or 
popup by name or by content.

Page History 
Viewport

Use this viewport to quickly find pages that you 
have recently opened. The Page History viewport 
lists the pages you have opened in the order in 
which they were opened. The page that is 
currently open will be first in the list. Popups are 
not displayed in the Page History viewport.

Drop-Down Menu The unnamed drop-down menu in the lower right 
corner of the Page Navigator menu enables you 
to specify what type of page files are displayed in 
the viewports. This drop-down menu has three 
options: Popups Only, Pages Only and All. 

Go to Page/
Cancel

Select the Go to Page button to open the page or 
popup that is selected in the right viewport. 
Select the Cancel button to close the menu 
without opening a new page. 
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3. Enter the name of a page (or some content that you want to find on the 

page).

4. Select the OK button. An hourglass icon may appear while the software is 

searching. 

The Select Page menu will open. The top viewport will list the pages whose 

names match the search text. The bottom viewport will list the pages that 

contain vocabulary that matches the search text. 

SELECT PAGE MENU 

 Note: You can perform wildcard searches using the asterisk (*) 
as the wildcard character. For example, if you enter cat*, 
the software will present symbols that begin with cat (like 
catalog or catch). If you enter *days, the software will 
present any symbols with names that end with days (like 
weekdays and holidays).

 Note: The viewport of the Select Page menu may partially 
obscured by the picture preview of the page that is 
currently highlighted. You may select the preview picture 
to remove it.
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5. Select the desired page in one of the viewports (you may need to use the 

scroll bars to view all of the options in the viewports). A preview image of 

the page will appear next to the Select Page menu. 

6. Select the OK button to close the Select Page menu. The page that you 

selected will be highlighted in the right viewport of the Page Navigator 

menu.

7. Select the Go To Page button to close the Page Navigator menu.

The page you selected in the right viewport will open when the menu closes.

Scroll Through the Viewports to Find a Page

To open the Page Navigator menu and look through the viewports for a page or 

popup:

1. Select Main Menu > Setup > Page Navigator. The Page Navigator menu 

will open. 

2. Select the up and down scroll buttons beside the left viewport to look 

through the available page set folders. You may need to select the 

expansion box beside the Top level folder (or double-select the folder) to 

see all the folders.

3. Select a page set folder in the left viewport. When a folder is selected, the 

right viewport will display a list of the pages and popups that are included 

in the chosen page set. 

4. Select the scroll buttons beside the right viewport to look through the list of 

pages. 

5. Select the name of the page you want to open.

6. Select the Go to Page button to close the Page Navigator menu. 

The page you selected in the right viewport will open when the menu closes.

 Note: If the desired page is not listed in either viewport, select 
the Cancel button and return to step 3 to enter different 
search text.
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Use Page History

To open the Page Navigator menu and use the Page History viewport to open a 

page:

1. Select Main Menu > Setup > Page Navigator. The Page Navigator menu 

will open. 

2. Select the up and down scroll buttons beside the Page History viewport to 

look through the pages that have been opened recently.

3. Select the name of a page in the Page History viewport. 

4. Select the Go to Page button to close the Page Navigator menu.

The page you selected will open when the menu closes.

 Note: Remember that popups are not displayed in this viewport. 
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SUPPLIED PAGE SETS

The DynaVox InterAACT page sets and Gateway Series 5 page sets are unique 

features of DynaVox Series 5 software. Your Series 5 device offers numerous 

pre-programmed page sets, each one exclusively designed to meet the 

communicative, symbolic, linguistic, cognitive and developmental needs of a 

specific group of individuals. The page sets have been created to provide useful, 

appropriate vocabulary and a reliable page navigation system to help Series 5 

users communicate in their day-to-day lives. 

Pre-programmed page sets should be used as a starting point for device 

customization. A page set provides the user with a platform from which to begin 

communicating. To be truly effective, these pages should be enhanced with 

personal information and information about the people the user talks to or about. 

Vocabulary words and phrases that are used often should also be added to the 

pages. The DynaVox InterAACT page sets feature many blank buttons to make 

it easy to add original information. 

The rest of this section features a brief description of the DynaVox InterAACT 

page set strategy. While you are reading the page set overviews, be sure to use 

your device to explore the individual page sets. 

When you first create a user for the DynaVox Series 5 software (refer to Create 

a New User), the User Setup Wizard will ask several questions about the user 

and his or her communications abilities and preferences. Your answers will help 

to build a profile for the user, and from that profile, the software will recommend 

a specific page set and automatically define a home page for the user.

Once you have learned more about the page set options available in the 

DynaVox Series 5 software, continue to read about quick ways to add your own 

personal information to these pages using the User Setup Wizard (click here), 

the Modify button (click here) and the Quick Page feature (click here). 

 Note:  It is important to note that the results of the User Setup 
Wizard are only suggestions, based in the information 
gathered about the user’s symbolic or language abilities 
and communication needs and preferences. You may 
access any provided communication page set, even after 
going through the User Setup Wizard. If you feel that a 
different page set and a different home page would be 
more appropriate, feel free to use them. The User Setup 
Wizard is provided to make suggestions, not to limit the 
DynaVox Series 5 software capabilities or the device’s 
usefulness to the user.
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DynaVox InterAACT The InterAACT page sets were created by a team of clinicians and industry 

researchers with a diverse range of professional, academic and personal 

backgrounds. This team developed a communication strategy, framework and 

system that would meet a wide variety of communications needs, and also take 

advantage of the new hardware features and capabilities of the Series 5 device. 

•

InterAACT Strategy

The InterAACT strategy draws upon the best practices from a range of 

developmental science and communication sources. InterAACT page sets 

incorporate the use of visual scenes, social networks as a communication 

inventory, and other methods for simplifying learning demands. 

The InterAACT language system supports both functional communication and 

literacy development. It is driven primarily by three factors: 

• communicator’s age 

• communication ability

• the context within which they want to communicate 

The common elements throughout the InterAACT page sets support continuity 

and progression across the age and independence levels. They support the 

individual’s chronological and communicative growth by maintaining the 

following elements in all page sets across the spectrum:

• Physical structure and layout

• Language use elements

• Language structure elements

• User interface framework

• Connections to the user’s environment

InterAACT Page Sets

There are five age categories in the InterAACT framework:

Young Child 2-6 years old

Child 7-13 years old

Teen 14-21 years old

Young Adult 22-50 years old

Adult 50+ years old
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Each of these age categories is a user in the User Manager menu (refer to 

Chapter 20: Managing User Data Files), as well as a group of page sets. 

Each of the age categories contains the following communication levels: 

Functional (Emergent) 

• The individual is beginning to communicate using a variety of methods 

including gestures, body language, facial expression, and simple symbols.

• The focus is on communicating basic needs and beginning social 

interaction.

• The individual communicates best with familiar communication partners 

and in familiar settings.

• The individual may require assistance from communication partner to 

narrow choices or provide other guidance.

• It is often difficult to know if the individual actually understands his or her 

communication partners. 

• The individual communicates a limited number of messages in small set of 

specific contexts and routines.

Situational (Context Dependent)

• The individual shows understanding of simple and clear symbols.

• The individual may communicate effectively in a limited number of 

situations or may communicate in a limited way across a variety of 

situations.

• The individual’s ability to communicate effectively depends on the 

environment, topic, or communication partner.

• The individual understands most communication about things that are 

present but may misunderstand references to people, situations, and items 

that are not present.

• The individual is beginning to understand more abstract symbols.

• The individual has a very limited ability to creatively combine symbols to 

create new messages.

• Generally, the individual is not literate.

Creative (Independent)

• The individual is able to talk about a broad range or age-appropriate 

subjects in flexible ways.

• The individual understands communication and follows the linguistic rules 

appropriate for their age.

• The individual is socially engaged at his or her age level.

• The individual writes and spells at or near his or her age level.

• The individual is able to combine single words, spelling, and phrases 

together to create novel messages about a variety of subjects.
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Each of the communication levels exists as a page set (in some cases, multiple 

page sets) within each of the 5 age-based users. You can see the page sets for 

each user in the Page Navigator (click here) or Page Browser (click here) 

menus.

The User Manager menu also contains the following users:

• Startup User - This is the current user if you decide to cancel out of the 

User Setup Wizard when you first turn the device on.

• VSD-Adult (Aphasia/TBI) - This user takes advantage of visual scene 

displays to meet the needs of individuals with aphasia or other traumatic 

brain injuries. 

• Gateway - This user provides access to the Gateway page sets. For more 

information, refer to Gateway Series 5.

InterAACT Visual Scenes

One of the main features in the InterAACT page sets is the use of visual scenes. 

Visual scenes make use of background images and active areas (invisible 

buttons) to set the context for communication. Once the context is known, users 

 Note: When you are creating a new user, the User Setup Wizard 
will prompt you to answer questions about the user’s 
communication needs, preferences and capabilities. 
Based on your answers, the User Setup Wizard will 
recommend a home page and a primary page set that 
should meet the cognitive and physical requirements of 
the user. Refer to Create a New User for more 
information about creating a new user.

 Note: For more details on the Visual Scene Displays page set, 
refer to the online Knowledge Base on the DynaVox 
website. Browse to www.dynavoxtech.com, and select 24-
7 Tech Support. The Knowledge Base will open in a new 
browser window. Search the Knowledge Base on the 
keyword “Downloadable Resource Guides.” Download the 
.pdf version of the Visual Scene Displays training module.
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can select specific messages from a grid of buttons attached to an item in the 

scene, or communication partners can ask questions based on the scene. 

VISUAL SCENE EXAMPLE - BEDROOM

Visual scenes are excellent to use when communicating about an environment 

(bedroom, living room, office, etc.). They enable the user to select the item in 

the picture that they want to communicate about, rather than selecting a button. 

You can place active areas over the objects in the background image, and then 

program the active areas to speak a message, open a popup with 

communication options, play a recorded sound, send a remote control 

command, and more.
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VISUAL SCENE EXAMPLE - OFFICE

The InterAACT page sets provide a wide variety of ready-made visual scenes. 

You may also create your own visual scenes by importing custom digital pictures 

into new pages (refer to Using Digital Pictures as Backgrounds), and placing 

and programming active areas over the objects of interest in the picture (refer to 

Modifying an Active Area).

InterAACT Peripheral Pages

Each page set also includes these groups of peripheral pages. These pages 

match the button layouts and formats of the overall page sets:

• Calendar Pages: A collection of pages designed to emulate a calendar. 

Each page contains one month, with a button for each day of the month, 

as well as additional buttons for text messages or phrases.

• Computer Pages: A collection of pages that enable the user to control a 

computer. These pages offer buttons programmed with behaviors that can 

send text messages and control commands (for example, mouse 

movements) to a computer over an alternate output connection (click 

here). 

• Digital Images Pages: A collection of pages designed to let the user 

organize and display custom digital pictures. The pages provide popups 

which contain digital pictures, as well as buttons that can be programmed 

to describe the pictures. 

• Email and Text Messaging Pages: A collection of sample pages that you 

can use to simplify the process of sending an email message or a text 
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message. These pages include buttons programmed with email or text 

messaging commands. If space permits, they can also include buttons 

used to generate novel messages (keyboard buttons, predictor buttons, 

access to popups, etc.). You may choose one of these pages to act as your 

email page or your text messaging page (refer to Assign an Email Page 

and Assign a Text Messaging Page).

• Keyboard Pages: A collection of keyboard pages and popups, each with a 

layout designed to meet specific selection method needs and preferences. 

You may select one of the keyboard pages as a keyboard to create novel 

messages. You may also choose one of the popups to act as your system 

keyboard (refer to Select a System Keyboard).

• Onscreen Keyboards: A collection of popups that enable you to enter 

information in a DynaVox Series 5 style keyboard and transmit that 

information to an open Windows application (refer to Using an OnScreen 

Keyboard).

• Phone Pages: Pages that enable your Series 5 device to control a landline 

telephone to dial out and receive telephone calls (this also requires the 

user of the DynaVox PhoneIT hardware).

Startup User

The Startup user is active when you turn the device on for the very first time, 

before you create a custom user (refer to Create a New User). This user 

provides a brief series of introductory pages that list the resources available on 

the device, and through DynaVox Technologies, including technical support 

information. Refer to Supplied Resources for more information.

After listing the available resources, the introductory pages provide you with the 

opportunity to start the User Setup Wizard, so that you can create your own 

custom user. Refer to Create a New User for more information.

If you decide to cancel out of the User Setup Wizard, the Startup user will 

display the Exploratory pages. The Exploratory pages provide an informal 

opportunity to explore the features of the DynaVox Series 5 software. The 

various activities are presented on a master page with five tab panes. Each 

pane offers buttons that link to the activity pages. The Access Activities, Leisure 

Activities and Language Activities panes allow users to experiment with page 

layout styles and try different access methods. This type of experimentation is a 

good way to learn about the features that are most efficient for an user’s 

 Note: The onscreen keyboards pages only work on the open 
V/Vmax device.



5-18 DynaVox 

Chapter 5: Introduction to Series 5 Pages Supplied Page Sets

linguistic abilities. The Communication Pages pane provides a link to the User 

Manager menu and the New User Wizard.

EXPLORATORY PAGES

Navigator Navigator is targeted towards literate adult users of AAC devices who do not 

necessarily have the support staff or training opportunities that school-age AAC 

device users have. Navigator is designed to be intuitive and easy-to-use, 

providing quick, simple methods for communication.

Navigator was designed to take advantage of the flexibility and capabilities 

offered by the Eye Tracking selection method. The buttons are larger, and 

 Note: The Exploratory Pages are not intended as a 
communication page set or as a formal evaluation tool, but 
as an informal observation of physical access abilities and 
communication skills. 

 Note: The Navigator user is included on Vmax devices that ship 
running version 1.05 (or higher) of the Series 5 software. If 
you had to upgrade your Vmax software to version 1.05, 
you will have to install the Navigator user from the CD that 
accompanied the EyeMax accessory. Refer to the 
documentation provided on the CD for instructions on 
copying and installing the Navigator user.
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easier to select with the EyeMax accessory, and the default Dashboard popup 

provides easy access to the EyeMax calibration menus. 

•

Navigator Main Page

The Navigator Main Page contains 16 buttons (one of which is blank and 

available for customization). 

NAVIGATOR MAIN PAGE

• Keyboard Only: This page provides a full-screen keyboard for typing 

novel messages. It also provides access to predictor buttons.

• Main Keyboard: This page provides a more detailed full-screen keyboard 

for typing novel messages. It provides access to predictor buttons, and 

also to Quickfires and core words for each letter.

• Largest Keyboard: This page provides very large targets for the letters. 

This page can used when the user is fatigued and having difficulty 

selecting smaller targets (or when conditions require larger targets).

• Alarm: This button will sound an audible alarm, to get the attention of a 

nearby caregiver. 

 Note: The EyeMax accessory and the Eye Tracking selection 
method can be used effective with users besides 
Navigator. Conversely, the Navigator user may be used 
effectively with selection methods other than Eye 
Tracking. 
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• Storytelling: This page allows you to display a picture, and then enter 

several statements or questions about that picture. It provides a good 

framework for telling stories.

• Remote Controls: Selecting this button will open the remote control 

master page, which allows you to use your Vmax device to control 

electronic appliances like TVs, DVD players, radios, and more. 

• Telephone: This page contains tools for sending and receiving telephone 

calls using a Tash, GEWA, or AbleNet PRISM phone (or a DynaVox 

PhoneIT device). It also links to pages that contain phrases for use during 

the phone conversation. 

• eBooks: This page enables you to import, open, and read books in 

electronic format.

• Email: This page allows you to quickly and easily send, receive, and read 

email messages. (You must have email service and an active Internet 

connection to use this page.)

• Internet: This page provides tools for accessing the Internet. (You must 

have an active Internet connection to use this page.)

• EyeMax Status: This page displays the positioning and calibration status 

of the EyeMax accessory, and provides a quick link for recalibrating.

• Help: This button will launch a tutorial video on how to use the Navigator 

page set.

• Tools: This page provides tools for modifying the settings of your current 

selection method and other important interface features, without having to 

access the Main Menu button in the title bar. 

• Games: This page provides links to some basic games, such as 

Concentration and Tic Tac Toe.

• OnScreen Keyboards: Selecting this button will display the group of 

onscreen keyboards that have been developed for use with the Navigator 

page set. OnScreen Keyboards enable you to send commands to the 

 Note: Refer to Remote Control Features for more information 
on remote controls.

 Note: Refer to Working with eBooks for more information on 
eBooks.

 Note: This button is only available when Eye Tracking is the 
current selection method. If any other selection method is 
active, this button is blank.
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Windows environment using the same selection method that you use for 

the DynaVox Series 5 software.

Every page in the Navigator page set links to the Main Page. No matter which 

page is currently open, the Main Page is only one selection away.

Gateway Series 5 Series 5 devices also offer Gateway Series 5©, a developmentally-based series 

of page sets designed for DynaVox by Joan Bruno, Ph.D., CCC-SLP. The 

Gateway page sets accommodate the fundamental communication needs of 

young users as well as the complex communication needs of competent adult 

communicators. Consistency in the design of all the page sets ensures that a 

user can seamlessly move from a basic page set to the next level of complexity 

while maintaining communicative competence. 

Each Gateway page set includes a “core” single word vocabulary that enables 

an individual to converse about a range of topics. Gateway page sets also 

feature activity-based pages to promote efficient communication within focused 

activities. Gateway Series 5 provides quick access to a core of phrases and 

sentences that target specific communicative contexts and enhance 

conversational control.

Each Gateway Series 5 page set targets a specific user population in terms of 

the core and fringe vocabulary selected for the page set and the word 

morphology features included. Each page sets addresses the expressive 

language, educational, recreational and community-based needs of the targeted 

population. Page set design enables educators and therapists to implement 

relevant intervention goals.

This section provides a brief description of each individual Gateway Series 5 

page set and an overview of its intended user population. 

Gateway 12

Gateway 12 is designed for children who are chronologically between 2 and 6 

years of age whose receptive language performance is at the 18-24 month level. 

The targeted user can successfully access a 12-location array and is 

developmentally ready to begin combining words to create multi-word 

messages.

 Note: OnScreen Keyboards are only available on open Vmax 
devices. Refer to Using an OnScreen Keyboard for more 
information regarding onscreen keyboards.
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Gateway 12 includes different topical page sets. Each set is intended to be a 

part of a focused activity or routine mediated by an adult communication partner. 

There is an open page set, which is intended to be customized to meet the 

unique needs and interests of the child.

GATEWAY 12

Gateway 20 Child

The Gateway 20 Child page set targets two distinct user populations. The first 

includes children, chronologically between two and 15 years of age, whose 

receptive skills are at the 24-30 month level. These children may demonstrate 

severe physical impairments, mild to moderate cognitive limitations, and/or an 

oral apraxia. The second clinical population includes children whose diagnosis 

falls within the PDD - Autistic Spectrum. These children are chronologically 

between three and 10 years of age and typically use PECS with an “I want” 

sentence strip. They can recognize symbols for nouns, verbs and some 

adjectives and adverbs. Both of these user populations would be 

communicating in messages of one or two words. 

Gateway 20 Child includes a variety of features that are intended to enhance 

language development opportunities and expand the core vocabulary. Sentence 

Development Links provide a simplified method for creating a sentence. 

Selecting a verb automatically opens a popup of associated “Things” that the 

user can use to complete a message. “Describing” and “Colors/Shapes” links 

are available on each of the associated “Thing” popups, providing additional 

 Note: This page set is not incorporated into the InterAACT page 
sets. However, it is available in the Gateway.user file that 
is located on the DynaVox Series 5 CD. Refer to Import a 
User for more information.
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opportunities for a child to expand the sentence complexity. The present 

progressive verb form (-ing) is modeled on the verb page to promote 

spontaneous usage in later page sets. 

In this page set, semantic Power Strips provide a set of grammatically 

associated words (walk, run, jog and skip, for example) that offer opportunities 

for a greater diversity of expression. An Opposite button on the Descriptive 

Words popup systematically expands the available vocabulary. A set of five tab 

controls (About Me, Time to Chat, Time to Learn, Time to Play, Time to Relax) 

can help to increase a child’s opportunities for participating in dialogues and 

educational or recreational activities. 

GATEWAY 20 CHILD

Gateway 20 Adult

Gateway 20 Adult includes a variety of features that are intended to enhance 

language development opportunities and expand the core vocabulary. Sentence 

Development Links provide a simplified method for creating a sentence. 

Selecting a verb automatically opens a popup of associated “Things” that the 

user can use to complete a message. “Describing” and “Colors/Shapes” links 

are available on each of the associated “Thing” popups, providing additional 

opportunities for the user to expand the sentence complexity. The present 

progressive verb form (-ing) is modeled on the verb page to promote 

spontaneous usage in later page sets. 

 Note: This page set is incorporated into the InterAACT page 
sets. It is also available in the Gateway.user file that is 
located on the DynaVox Series 5 CD. Refer to Import a 
User for more information.
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In this page set, semantic Power Strips provide a set of grammatically 

associated words (walk, run, jog and skip, for example) that offer opportunities 

for a greater diversity of expression. An Opposite button on the Descriptive 

Words popup systematically expands the available vocabulary. A set of five tab 

controls (About Me, Time to Chat, Time to Learn, Time to Play, Time to Relax) 

can help to increase the user’s opportunities for participating in dialogues and 

educational or recreational activities. 

GATEWAY 20 ADULT

Gateway 30 Teen

The Gateway 30 Teen page set is designed for adolescents and adults who 

demonstrate limitations in cognitive-language performance. Candidates for this 

page set communicate in single- or multiple-word utterances, and typically do 

not use function words (e.g. the, this, with) or word endings such as “-ing” as a 

part of their spontaneous message generation. The vocabulary in this page set 

is functionally based and reflects many of the activities of daily living. 

In addition to a core of nouns, pronouns and verbs, the main page includes the 

Main tab (containing vocabulary related to basic needs) and the Town tab 

(containing words relevant to school, current events and community activities). 

A new link for Phrases provides the user access to a core of frequently used 

 Note: This page set is incorporated into the InterAACT page 
sets. It is also available in the Gateway.user file that is 
located on the DynaVox Series 5 CD. Refer to Import a 
User for more information.
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messages, which can increase conversational control. Phrases are also helpful 

for individuals whose comprehension exceeds their expressive performance. 

A set of five tab controls is included. The About Me tab control can be 

customized to include general information about the user. The Talk to Friends 

tab control offers expressions that can be used in social conversation. The Talk 

About Holidays tab control enables the user to talk about his or her birthday and 

the events that occur during the different months of the year. The Talking in 

Town tab control provides general messages for communicating within the 

community and the Time to Relax tab control offers a set of functions that the 

user can operate to help control his or her environment. 

GATEWAY 30 TEEN

Gateway 30 Adult

This page set can be used by adults, who typically communicate in single or 

multiple word utterances, and do not use function words (e.g. the, this, with) or 

word endings such as “-ing or “ed” as a part of their spontaneous message 

generation. Language intervention goals would not include improving syntactical 

performance. Like the Gateway 30 Teen page set, the Gateway 30 Adult page 

set provides a core of nouns, pronouns and verbs, as well as the Main tab 

(containing vocabulary related to basic needs) and the Town tab (containing 

words relevant to school words, current events and community activities). A link 

 Note: This page set is not incorporated into the InterAACT page 
sets. However, it is available in the Gateway.user file that 
is located on the DynaVox Series 5 CD. Refer to Import a 
User for more information.
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for Phrases provides the user access to a core of frequently used messages, 

which can increase conversational control and participation in everyday 

activities.

The My Tabs button links to a set of five tabs. Each tab contains phrases and/or 

sentences that can enable the user to provide communicate within a different 

context. The About Me tab contains sentences the user can select to share 

personal information and to request the same from others. Talk to Friends 

contains messages that can enable the user to express a range of pragmatic 

functions. Talk About Holidays contains information about what occurs during 

each different month of the year as well as a page that can be customized for 

his/her birthday. Talking in Town provides general messages that can be used 

for communicating within the community and Time to Relax offers a set of 

functions that the user can operate to help control his/her environment. 

GATEWAY 30 ADULT

Gateway 40 Child

The Gateway 40 Child page set addresses the needs of children, 

chronologically aged three to 12 years, whose receptive skills are at the 30-60 

month level. The expressive performance of these individuals would range from 

use of two- or three-word telegraphic sentences to syntactically correct 

sentences. This page set is ideal for users who have the potential to learn to use 

 Note: This page set is not incorporated into the InterAACT page 
sets. However, it is available in the Gateway.user file that 
is located on the DynaVox Series 5 CD. Refer to Import a 
User for more information.
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word endings, articles and prepositions. Spelling and reading should be among 

the educational goals of Gateway 40 Child users.

Semantic Power Strips provide a set of grammatically associated words (walk, 

run, jog and skip, for example) that offer opportunities for a greater diversity of 

expression. All forms of the verb “to be” and frequently-used object categories 

like Household and Toys are easily accessible from the main page. An Opposite 

button on the Descriptive Words popup expands the available vocabulary. Five 

tab controls (About Me, Time to Chat, Time to Learn, Time to Play, Time to 

Relax) can help to increase a child’s opportunities for participating in dialogues 

and educational or recreational activities. 

GATEWAY 40 CHILD

Gateway 40 Adult

This page set targets individuals with intact expressive language skills but 

whose visual or motor limitations require a grid with no more than 40 locations. It 

includes a spelling page with word prediction to complement the single word 

vocabulary.

The main page is arranged in a modified Fitzgerald Key format with links to 

words from a variety of grammatically organized categories. The Word 

Morphology button enables a user to add the appropriate word ending each 

 Note: This page set is incorporated into the InterAACT page 
sets. It is also available in the Gateway.user file that is 
located on the DynaVox Series 5 CD. Refer to Import a 
User for more information.
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word as needed. This page set has a tab set that gives the user consistent 

access to the core vocabulary without needing to navigate from Main page.

Semantic Power Strips offer greater diversity of expression. The School Things 

page contains vocabulary for School Supplies, Computer and Health along with 

an Edit Talk page that is designed to enable a user to make a presentation in 

class or to edit a document that has been written.

There is a Phrases link offering a range of 10 - 15 of phrases for each of the 6 

selected topics- a set of high frequency comments, conversational control 

phrases, school phrases, messages to express basic needs and wants, 

questions and answers.

All forms of the verb “to be” are easily accessible from the Main page. The 

Pronoun page is organized to facilitate easier access to targeted words and 

frequently used Object categories are located on the main page. Use of an 

Opposite Strategy and links to Feelings, Sensory and More Describing on the 

“Descriptive Words” page systematically expands available vocabulary. A set of 

tabs is available – About me, Time to Chat, Time to Learn, Time to Play, Time to 

Relax – increasing the opportunity for participating in dialogues, well as in 

educational, social and recreational activities. 

GATEWAY 40 ADULT

 Note: This page set is incorporated into the InterAACT page 
sets. It is also available in the Gateway.user file that is 
located on the DynaVox Series 5 CD. Refer to Import a 
User for more information.
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Gateway 60 Child

The Gateway 60 Child page set targets children that are constructing 4-5 word 

sentences and either using, or learning to use articles, prepositions, and 

pronouns and the full range of word morphology features. There are many built-

in features to enhance the efficiency of message generation and the ability to 

maintain conversational control.

The Main page contains a tab that a user can toggle to access the Main 

vocabulary or the School vocabulary without needing to navigate from the Main 

page as one did in previous versions of Gateway. Words on the Gateway core 

and within the school tab represent some of the most commonly used words in a 

child’s reading and writing vocabulary.

Semantic Power Strips provide a focused array of words that offer greater 

diversity of expression. A Phrases link contains 8 topics with an average of 24 

messages associated with each topic. Additionally, a “Predicted Category” 

popup minimizes the distance that a user must travel to access a targeted 

location.

This page set includes pages for Time words, Descriptive Words, States, 

Capitals, Planets, World Places, School Things, School Places, and others. 

Through use of the Alternative Access function (contained on the School Things 

page) a child can use the Gateway core vocabulary to write a story and send it 

directly to a computer.

An Editing page provides the user not only with a large message window to 

ease the task of editing large blocks of text, but the needed functions to deliver a 

speech or to participate in a school play. A set of five Tabs (About Me, Time to 
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Chat, Time for Fun, Time to Learn, Time to Relax) increases the user’s 

opportunities for participating in dialogues, well as in a range of other activities. 

GATEWAY 60 CHILD

 Note: This page set is not incorporated into the InterAACT page 
sets. However, it is available in the Gateway.user file that 
is located on the DynaVox Series 5 CD. Refer to Import a 
User for more information.
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Gateway 60 Teen

The Gateway 60 Teen page set shares all of the features and functions of the 

Gateway 60 Child page set and differs only the content of the Phrases link and 

the inclusion of pages for emailing, text messaging, use of the MP3 player, and 

a page for integrating movies. 

This page set targets teens that are constructing syntactically correct sentences. 

The format and organization of this page set are consistent with the Gateway 60 

Child page set, as are the features to streamline message generation and 

maintain conversational control. This consistent design is intended to ease a 

child’s transition to this page set.

GATEWAY 60 TEEN

 Note: This page set is not incorporated into the InterAACT page 
sets. However, it is available in the Gateway.user file that 
is located on the DynaVox Series 5 CD. Refer to Import a 
User for more information.
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Gateway 60 Adult

The Gateway 60 Adult page set shares all of the features and functions of the 

Teen version. The Main tab contains links for the core vocabulary and the 

Community tab includes pages for emailing, text messaging, use of the MP3 

player, a page for integrating movies, a calculator, access to a computer page or 

the Alternative Access function. The Phone Link provides access to a core of 

phrases and messages that may be needed to engage in an efficient phone 

conversation. The Phrases link has a core of phrases related to 8 topics.

The format and organization of this page set is consistent with the Child and 

Teen versions Gateway 60. It targets adults that are constructing syntactically 

correct sentences and may benefit from pictures and/or may need access to 

larger squares than available on Gateway Pro.

The features to enhance the efficiency of message generation and the ability to 

maintain conversational control are the same as in the Gateway 60 Child and 

Gateway 60 Teen page sets.

ADULT GATEWAY 60

Gateway Pro

The Gateway Pro page set is designed for literate AAC users who can use direct 

selection or scanning to work with at least 100 buttons on a page. A typical 

 Note: This page set is incorporated into the InterAACT page 
sets. It is also available in the Gateway.user file that is 
located on the DynaVox Series 5 CD. Refer to Import a 
User for more information.
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Gateway Pro user would demonstrate fully developed syntactical performance 

with word endings, articles and prepositions. Spelling is also an important part of 

routine message generation. 

The main page of Gateway Pro contains a QWERTY keyboard and consistent 

access to the most frequently used English words. The main page also includes 

a comprehensive selection of “Thing” words and access to popups for People, 

Questions, Pronouns, Verbs, Descriptive Words, Time Words and Places. In 

addition, it provides access to approximately 2000 words through semantically 

organized category links. Gateway also provides access to comprehensive 

computer access, editing and environmental control pages (ECU).

GATEWAY PRO

 Note: This page set is not incorporated into the InterAACT page 
sets. However, it is available in the Gateway.user file that 
is located on the DynaVox Series 5 CD. Refer to Import a 
User for more information.
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Scanning Gateway Pro

Scanning Gateway Pro is designed for literate users of AAC devices who rely on 

scanning as their means to access a communication device. A custom scanning 

pattern enhances the efficiency. A typical user would demonstrate fully 

developed syntactical performance using word endings, articles and 

prepositions, etc. and rely heavily on spelling as a part of routine message 

generation.

The Main page of Gateway Pro is a dynamic page set that contains an ALPHA 

keyboard and provides consistent access the most frequently used words of our 

language. QWERTY and letter Frequency formats of the Main page are included 

and can be switched at the user’s preference. Character Prediction enhances 

the rate of message generation and can minimize a user’s need to scan the 

entire page to access a targeted word.

In addition to the core of words on the Main page, it provides access to 

approximately 2000 words through semantically organized category links. 

These include Popups for the following word categories: People, Questions, 

Pronouns, Verbs, Descriptive Words, Time Words, Places, and a 

comprehensive selection of Things. Gateway also provides access to 

comprehensive computer access, editing and environmental control pages 

(ECU).

SCANNING GATEWAY PRO

 Note: This page set is not incorporated into the InterAACT page 
sets. However, it is available in the Gateway.user file that 
is located on the DynaVox Series 5 CD. Refer to Import a 
User for more information.
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When you create a new page or popup, you may start with a blank page or you 

may use a template. Templates are pages that are already designed and laid out 

with buttons that you can customize. All of the InterAACT page sets on your 

Series 5 device include templates. You can use a template to easily add a 

coordinating page to a page set. You can also build your own template and use 

it to create multiple pages based on your own design.

If you decide to create a page from scratch, think about its design and layout. 

Here are some questions you might ask:

• Should the page be a visual scene, using a digital picture in the 

background and active areas over the key elements of the picture to act as 

invisible buttons? 

• If you are creating a page with buttons, should the buttons have symbols, 

labels, or both? How large do the buttons need to be?

• How many buttons are necessary? Should tab controls be used to divide 

many buttons among several tabs?

• Should the page include a Message Window?

You must also consider the new page in the context of the overall page set. For 

example, if none of the pages in your page set contain a Message Window, you 

probably would not include one in the page that you are making.

When you create a new page or popup, you should also think about how the 

page will be used. Communication is usually the focus of a page, but you can 

also include buttons for other purposes, such as navigation to access other 

pages or popups. (You may also wish to add navigation buttons to existing 

pages that will access your newly created page.)

Alternatively, an entire page may have a purpose other than communication. 

You might create a remote control page with buttons that contain IR behaviors 

for controlling the television or other devices, or a page to play your favorite 
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songs. See Appendix A: Behavior Reference for more information about the 

available behaviors.

The DynaVox Series 5 software offers several simple-to-use tools to help you 

quickly and easily customize the information on your communication pages. 

This chapter includes step-by-step instructions for working with these page 

creation methods. 

You may also wish to read through Chapter 12: Page Layout Techniques in 

the Page Editor, which describes several methods for creating pages, popups 

and templates in the Page Editor; and Organizing Page Objects, which 

provides information on page objects such as boxes and dividers, which help 

you visually organize a page. 
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CREATING NEW PAGES WITH QUICK PAGE

If you want your own original pages to match the layout of your preferred page 

set, the Quick Page feature provides an easy way to add vocabulary and 

symbols to pages that are created from templates. In addition to being an 

efficient page creation tool, Quick Page also promotes consistency in page 

layout and navigation strategies. This consistency makes it easy to move from 

one page to another while you are using your Series 5 to communicate. 

The templates used in the Quick Page feature are based on the layouts of the 

DynaVox InterAACT page sets that are available on your device. This allows 

you to build customized pages from templates that match the page set you are 

using. The Quick Page Templates menu enables you to select the template to 

use when creating a new page. You may also add or remove templates for use 

with the Quick Page feature. 

When you begin the Quick Page process, you will be asked to choose a 

template (if none are listed in the Quick Page Templates menu, you will have to 

add one). Once you choose a template, the Quick Page feature guides you 

through the process of adding vocabulary words to buttons on a copy of the 

template page. If symbols are associated with the vocabulary you choose, they 

will be automatically added to the buttons. Some template buttons may be pre-

programmed with behaviors that will make sure the buttons perform specific 

actions when they are selected.

The remainder of this section offers step-by-step instructions for selecting a 

template and using the Quick Page feature to create a new page from a 

template copy. 

 Note: Using Quick Page to make changes to a selected 
template does not permanently change the template. 
Quick Page creates a new page by using a copy of the 
template. Additionally, removing a template from the Quick 
Page Templates menu does not remove the template from 
your Series 5 device.
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Editing the Quick Page Templates List

Begin the Quick Page process by selecting a template in the Quick Page 

Templates menu: 

1. Select Main Menu > Page Editing > Quick Page. The Quick Page 

Templates menu will open.

QUICK PAGE TEMPLATES MENU

The Quick Page Templates menu features a large viewport where a list of 

selected templates can be created. The Add Template to List and Remove 

Template from List buttons below the viewport can be used to edit the list.
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2. If the viewport in the Quick Page Templates menu is empty, or if you want 

to use a template that is not listed, select the Add Template to List button 

to open the Select Template menu. 

SELECT TEMPLATE MENU

The left viewport in this menu contains a list of the page sets that are 

available for the active user. Each page set is displayed as an individual 

folder. When a page set folder is selected, the right viewport will display all 

of the templates that have been created for use with the page set. When 

the Select Template menu opens, the page set that you are currently using 

will be selected and the corresponding templates will be displayed in the 

right viewport.

3. In the right viewport, select the name of the template that you want to use 

with the Quick Page feature.

 Note: If you want to select a template from another page set, 
use the scroll buttons beside the left viewport to look 
through the available page set folders. An expansion box 
will be displayed next to any folder that contains sub-
folders. Select an expansion box with a [+] to display the 
sub-folders in the left viewport. Select an expansion box 
with a [-] to close the parent folder. Select the folder for the 
page set you want to use and then select a template from 
the right viewport. 



6-6 DynaVox 

Chapter 6: Creating Pages, Popups & Templates Creating New Pages with Quick Page

4. Select the OK button to close the Select Template menu. The viewport in 

the Quick Page Templates menu will display the name of the template you 

selected. 

Once these steps have been completed, the template you selected is available 

to use with the Quick Page feature. You can now continue using Quick Page to 

customize the page by following one of the options described in Add 

Vocabulary to Buttons with Quick Page. 

Add Vocabulary to 
Buttons with Quick 
Page There are two different methods for adding vocabulary to the buttons on the 

page you create with the Quick Page feature. You may choose to search your 

device for different concepts, and populate the buttons with text that matches 

those concepts, or you may choose to enter your own vocabulary. Each of these 

methods enables you to choose symbols that correspond to the vocabulary you 

select for the buttons.

Creating a Quick Page - Fill Buttons from Search 

When you are using the Quick Page feature to develop a new page, you can 

populate the buttons with vocabulary and symbols by searching the various 

concepts and symbol sets in the DynaVox Series 5 software dictionary.

 Note: A preview picture of the page or popup that is currently 
highlighted may be displayed to the right of the viewport. 
You may select directly on the preview picture to close it.

 Note: If you want to remove a template from this list, select the 
template in the viewport and then select the Remove 
Template from List button. Removing a template from the 
Quick Page Templates menu will not remove the template 
from your Series 5 device.

 Note: Before you complete these steps, you must select a 
template in the Quick Page Templates menu. Follow the 
steps in Editing the Quick Page Templates List and 
select the template that you want to use, and then 
continue with the steps below.
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To create a new page using Quick Page, and search your device dictionary for 

content and symbols to fill the buttons:

1. The selected template will be highlighted in the Quick Page Templates 

menu. Select the Select button to continue. 

2. Use the system keyboard to enter a name for your new page.

3. Select the OK button to close the system keyboard. A new page will open, 

and you will be prompted to choose how to fill the buttons on the page.

QUICK PAGE CONTENT OPTIONS

4. Select the Fill from Search button to use a concept search to fill the 

buttons. The Edit Search menu will open. 

EDIT SEARCH MENU

5. Select the Add button in the Concepts group box. The Select Concepts 

menu will open. 

6. In the Select Concepts menu, find a concept by using one of the following 

methods:
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• Select the Search text box and enter the exact name of the concept you 

want to find. Select the OK button to close the system keyboard. The 

appropriate concept will be highlighted in the viewport. Select the check 

box to the left of the concept icon.

• Visually search through the concepts in the viewport. You can select a 

folder’s expansion box (with a [+]) to display the concepts and sub-

concepts that it contains. Selecting an open expansion box (with a [-]) 

will close the folder again. Use the scroll bar to view all of the available 

options. Once you find the concept you want, select the concept icon.

7. Select the OK button to close the Select Concepts menu. The name of the 

selected concept will be displayed in the Concepts viewport in the Edit 

Search menu.

8. Repeat steps 5 - 7 if you want to add more concepts to the search.

9. If you want to fill the buttons with specific parts of speech, select the Add 

button in the Parts of Speech viewport. The Select Part of Speech window 

will open. Complete the rest of this step.

a. Select the part of speech you want to include in the search and select 

the OK button. You may need to use the scroll buttons to find the part of 

speech that you want. When you select it, the Select Part of Speech 

menu will close, and the part of speech you selected will be displayed in 

the Parts of Speech viewport.

b. To include additional parts of speech in the search, repeat step 9.

10. If you want to fill the buttons with words that are derived from a specific 

stem, select the Stem text box (the system keyboard will open), enter the 

appropriate stem and select the OK button. The new stem will be displayed 

in the Stem text box.

11. If you want vocabulary to be presented in a specific order, select the Sort 

drop-down menu and choose one of the available options: 

The drop-down menu will close and display only the selected option.

 Note: If you do not specify parts of speech to include in the 
search, the search results will include all parts of speech 
by default.

Alphabetically Vocabulary items are presented in alphabetical 
order.

By Length The shortest vocabulary items are presented 
first.

By Frequency The vocabulary items that are used most often 
are presented first.
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12. To limit the number of vocabulary items that will be presented, select the 

Maximum # of Results button and then use the Enter Number Of keypad 

to enter the number of items you want to see. Select the OK button to close 

the Enter Number Of keypad.

13. If you want to see only vocabulary items that have symbols, select the Only 

Words or Phrases with Symbols check box. 

14. If you want to clear all of the fields in the Edit Search menu and start 

defining search parameters again, select the Clear button.

15. Select the OK button to close the Edit Search menu. The Select Symbols 

menu will open to display all the items that matched your search criteria.

16. Select the items you want to use to fill the buttons. Use the up and down 

scroll buttons on the right side of the viewport to see all the available items. 

As you select items, the menu will display the number of items you have 

chosen and the number of items that you still need to choose to fill the 

selected buttons.

17. When you are finished, select the OK button to close the Select Symbols 

menu. The buttons on the page will be filled with the vocabulary and 

symbols that you chose. 

Creating a Quick Page - Fill Buttons from Text 

When you are using the Quick Page feature to develop a new page, you can 

populate the buttons with vocabulary and symbols by entering a text label for 

each button.

To create a new page using Quick Page, and manually enter the text for the 

content and symbols to fill the buttons:

1. The selected template will be highlighted in the Quick Page Templates 

menu. Select the Select button to continue. 

 Note: Before you complete these steps, you must select a 
template in the Quick Page Templates menu. Follow the 
steps in Editing the Quick Page Templates List and 
select the template that you want to use, and then 
continue with the steps below.
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2. Use the system keyboard to enter a name for your new page and select the 

OK button. A new page will open, and you will be prompted to choose how 

to fill the buttons on the page.

QUICK PAGE CONTENT OPTIONS

3. Select the Fill from Text button. The Enter Label window will open.

4. Select the Enter Label text box. The system keyboard will open.

5. Enter a label for the first button.

6. Select the OK button.

• If the label has only one associated symbol, the symbol will be 

automatically added to the button with the label, and the Enter Label 

window will be presented for the next button. Proceed to step 9. 

• If the label you entered has no associated symbol, the label will be 

added to the button without a symbol and an Enter Label window will 

also for the next button. Proceed to step 8. 

• If the label is associated with more than one symbol, the Select a 

Symbol window will open to display all the available symbols. If the 

Select a Symbol window is presented, continue with step 7.

7. Select the appropriate symbol from the options in the Select a Symbol 

window. The symbol will be added to the button. The Enter Label window 

will be presented for the next button.

 Note: You can make the text dynamic by inserting an active label 
or a concept slot. Select the Insert Active Label button to 
include an active label, or select the Make Slot button to 
include a concept slot in the text. For more information on 
active labels and slots, refer to the following sections:

• Modifying an Active Label

• Adding Slots to Button Text

 Note: Although the labels will be visible, the symbols will not be 
visible until you are finished creating the page.



Series 5 v1.07 Comprehensive Guide 6-11
Part # 401127-A

Creating New Pages with Quick Page Chapter 6: Creating Pages, Popups & Templates

8. Repeat steps 4 through 7 for each Enter Label window that is presented, 

or select one of the buttons at the bottom of the window:

The buttons will now be filled with text that you entered and the symbols 

that you chose. 

 Next Select this button if you do not want to a label to 
one button but want to continue adding labels to 
the remaining ones. 

 Prev Select this button if you want to revise the text 
(and symbol) that you chose for the previous 
button.

Stop Asking Select this button if you want to stop adding 
labels before all the buttons are filled.
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CREATING NEW PAGES WITH THE PAGE WIZARD

The Page Wizard enables you to quickly and easily create a new page, popup or 

template that you can customize to suit your personal preferences. The Page 

Wizard walks you through a sequence of steps where you can define all aspects 

of your new page. You choose the page layout elements (buttons, Message 

Window, tab controls, etc.), and you also specify the visual characteristics and 

the function(s) of each element. When you have finished creating your 

customized page, you can save the new page as either a page or a template to 

use for creating subsequent pages.

•

Using the Page 
Editing Preferences 
Wizard

The Page Editing Preferences Wizard enables you to quickly and easily set 

common attributes for new communication pages or popups that you create 

in the Series 5 Page Editor. You can use it to set common page preferences 

like button color, border color, page background color and font size. The page 

settings that you define here will be implemented in pages that are created 

using both the Page Wizard and the Page Editor.

Define New Page Settings

 Note: You cannot edit an existing page using the Page Wizard. 
To edit an existing page, you must use the Modify button 
(see Chapter 7: Using the Modify Button), the Page 
Editor (see Chapter 10: Using the Page Editor) or the 
Modify Pages menu (see Modifying a Group of Pages).

 Note: The settings in the Page Editing Preferences Wizard will 
affect only future page creation in the Page Editor or the 
Page Wizard. The settings will not affect existing pages or 
popups, or pages that are created using the Quick Page 
feature.

 Note: The default settings that you define here will not affect 
existing pages or popups, or pages creating using the 
Quick Page feature.
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To define the default settings that will be used when you create new pages or 

popups with the Page Wizard or in the Page Editor:

1. Select Main Menu > Page Editing > Preference Wizard. The Page 

Editing Preferences Wizard menu will open.

2. Define the background color of all new pages by completing the rest of this 

step:

a. Select the Page Color button to open the Color Selector menu and 

choose the background color for the page. 

b. Select the OK button to close the Color Selector menu.

c. Select the Next button to continue.

3. Define the default visual preferences for all symbol buttons by completing 

this step:

a. Select the Symbol Button Color button to choose the button color. 

Select a color swatch in the Color Selector menu and the select the OK 

button.

b. Select the Symbol Button Border Color button to choose the border 

color. Select a color swatch in the Color Selector menu and the select 

the OK button.

c. Select the Symbol Button Font button to choose the font size and 

style.

d. Select the Next button to continue.

4. Define the default functional preferences for symbol buttons:

a. Select the Symbol (Symbol Button) check box to include a symbol in 

every symbol button.

b. Select the Speak Label (Symbol Button) check box to add the Speak 

Label behavior to every symbol button.

c. Select the Speak Text (Symbol Button) check box to add the Speak 

Text behavior to every symbol button.

d. Select the Insert Label (Symbol Button) check box to add the Insert 

Label behavior to every symbol button.

e. Select the Insert Text (Symbol Button) check box to add the Insert Text 

behavior to every symbol button.

f. Select the Next button to continue.

 Note: You should choose the behavior(s) that are consistent 
with the predominant behavior(s) in the other pages of 
your page set.
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5. Define the default visual preferences for Go To buttons:

a. Select the Go To Button Color button to choose the button color. 

Select a color swatch in the Color Selector menu and the select the OK 

button.

b. Select the Go To Button Border Color button to choose the border 

color. Select a color swatch in the Color Selector menu and the select 

the OK button.

c. Select the Go To Button Font button to choose the font size and style.

d. Select the Next button to continue.

6. Define the default functional preferences for Go To buttons:

• Select the Symbol (Go To Button) check box to include a symbol in 

every Go To button.

• Select the Speak Label (Go To Button) check box to add the Speak 

Label behavior in every Go To button.

• Select the Speak Text (Go To Button) check box to add the Speak Text 

behavior in every Go To button.

• Select the Insert Label (Go To Button) check box to add the Insert 

Label behavior in every Go To button.

• Select the Insert Text (Go To Button) check box to add the Insert Text 

behavior in every Go To button.

 Note: You should choose the behavior(s) that are consistent 
with the predominant behavior(s) in the other pages of 
your page set.
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7. Select the Finish button. The Confirmation Page window will open, 

summarizing all of your preferences. Use the scroll bar on the right of the 

viewport to scroll through the list.

PAGE EDITING PREFERENCES WIZARD - CONFIRMATION PAGE WINDOW

To edit any individual preference, select it in the viewport and then select 

the Edit button. Or, you may also select the Prev button until you return to 

the screen showing the preference you want to edit. Once you have made 

the change, select the Finish button to return to the Confirmation Page 

window.

8. To save the preferences that you just defined, select the Save button.

Getting Started with 
the Page Wizard

To launch the Page Wizard:

 Note: The Page Wizard is designed to provide page element 
customizing options, depending on the page elements that 
are present in the page you are designing, and the 
selections you made in previous windows. Therefore, 
there is no one definitive “step-by-step” sequence of 
windows to take through the Page Wizard. Each sequence 
will differ, depending on the page elements you include in 
the page, and how you define them.
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9. Main Menu > Page Editing > Page Wizard. The Page Wizard window will 

open. It is divided into two boxes, as shown in the following picture:

PAGE WIZARD - WELCOME TO THE PAGE WIZARD

The controls in the box on the left enable you to modify the various 

characteristics of the page and the included page elements. The Preview 

box on the right displays a dynamic preview of the page as you proceed 

through the Page Wizard. 

The navigation buttons at the bottom of each Page Wizard window enable 

you to step forward or backward through the page creation process.

• Select the Next button when you have modified the current elements of 

the page to your liking, and are ready to continue. The Next button will 

be disabled if an element on the page needs to be defined further.

• Select the Prev button to return to the previous step in the Page Wizard 

and revise your settings.

• When the page is designed to your satisfaction, you can select the 

Create the Page button. You will be prompted to enter a name for the 

page. Enter the page name in the system keyboard and select the OK 

button when finished. The new page that you designed will be open on 

your device.

• You may stop designing a page at any point in the process by selecting 

the Exit the Page Wizard button. You have the option to save the 

progress you have made to this point, or to delete all changes.
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Set the Complexity 
Level The Page Wizard allows you to create pages or popups that are as simple or as 

complex as your own communication needs. In order to accommodate all levels 

of page and popup organization, the Page Wizard has two levels of complexity: 

Beginner and Expert.

The Beginner level allows you to incorporate one page layout on your page. You 

can add as many buttons as you like, but the page will only contain one primary 

page layout.

The Expert level provides options that are not available in the Beginner level. 

Certain windows in the Page Wizard will display additional options for defining 

the elements of your page layout.

The Expert complexity level enables you to do the following:

• Define every aspect of each individual button on the page layout. You can 

access the complete Behavior Editor menu to program the buttons to 

perform multiple actions.

• Change the margins of the active area in a page, popup or tab set.

• Define the characteristics of every tab pane in a tab control simultaneously.

• Add a new page layout to any section of a page that contains a button grid. 

You can use multiple organizational layers on your page or popup. The 

following example shows a tab control laid over the button grid section of 

a layout with a Message Window on the top and a column of buttons on the 

left:

PAGE WIZARD - EXPERT COMPLEXITY LEVEL EXAMPLE
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Use the Select Complexity Level drop-down menu to choose the complexity 

level that best suits your needs. Then select the Next button to continue and 

define the page layout.

Page Layouts & Page 
Elements A page layout defines the elements that are available on the page, as well as 

their relative sizes and positions. When creating a page layout, you can 

incorporate any of the following page elements:

• Row of buttons

• Column of buttons

• Grid of buttons

• Message Window

• Search box

• Tab control

The Page Wizard provides several page layout templates that you can use as 

starting points for the pages and popups that you design. Use the scroll bars to 

look through all of the layout template options. The Page Layout box on the left 

shows the page layout options in the Select a Layout: viewport. The selected 

layout will be outlined in blue in the viewport and displayed as a larger picture in 

the Preview box.

PAGE WIZARD - PAGE LAYOUT WINDOW
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As you continue to work through the Page Wizard, you will be able to define and 

modify the following characteristics of the page or popup that you are creating:

• Audio cues for buttons

• Background colors for boxes, buttons and pages

• Border colors for boxes, buttons and pages

• Border thickness for buttons

• Button behaviors

• Button symbols

• Button type - Go To, Symbol or Predictor

• Button visual style

• Horizontal proportions for row items

• Horizontal space between row items

• Label colors, fonts and locations

• Label texts and text justification

• Link destinations

• Message Window behavior

• Margins between page (or popup) borders and the active page area

• Number of columns in a button row

• Number of rows in a button column

• Number of tab panes

• Searching parameters for Search boxes

• Vertical proportions for column items

• Vertical space between column items

 Note: Some of these page layout elements are only available in 
the expert complexity mode. Refer to Set the Complexity 
Level for more information.

 Note: The Page Wizard is designed to provide page element 
customizing options, depending on the page elements that 
are present in the page you are designing, and the 
selections you made in previous windows. Therefore, 
there is no one definitive “step-by-step” sequence of 
windows to take through the Page Wizard. Each sequence 
will differ, depending on the page elements you include in 
the page, and how you define them.
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Finishing the Page 
Wizard When you have defined all the elements in your page layout, the Page Wizard 

complete viewport will be shown on the left. You have the option to save the 

layout you just created as a page, or to save it as a template. 

PAGE WIZARD COMPLETE (EXAMPLE)

When the page is designed to your satisfaction, you can select the Create the 

Page button. You will be prompted to enter a name for the page. Enter the page 

name in the system keyboard and select the OK button when finished. The new 

page that you designed will be open on your device.

 Note: It is important to note that the new page (or template) you 
create with the Page Wizard will be saved in the same 
directory as the page that was in use when you first 
launched the Page Wizard. It is recommended that you 
consider this before launching the Page Wizard, so that 
the page (or template) you create is saved in a directory 
that you will remember.
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CREATING AND MODIFYING PAGES IN THE PAGE EDITOR

Building original communication pages in the Page Editor begins with the 

creation of the basic page. A page covers the entire touch screen below the title 

bar. Once it is created, it can be filled with buttons, symbols, text, behaviors, tab 

controls, search boxes, pictures and other visual characteristics.

A new page is created with the New Page option in the drop-down menu in the 

Page Editor. Its attributes are dependent on the settings in the New Page 

Defaults tab pane in the Page Default Properties menu (click here). These 

settings affect the creation of each new page in the DynaVox Series 5 software.

The characteristics of a single page can also be modified using the tools in the 

Page Editor (see Chapter 10: Using the Page Editor). The changes made in 

the Page Editor affect only the page that is currently open.

Create a New Page

You may want to begin to build a communication page by opening a blank page 

in the Page Editor.

To do this:

1. Select Main Menu > File > New Page. The system keyboard will open.

2. Enter a name for the new page.

3. Select the OK button to close the system keyboard. A blank page will open 

in the Page Editor. The initial characteristics of this page will depend on the 

settings in the New Page Defaults tab pane in the Page Default Properties 

menu (click here). 

4. You may add page elements (buttons, tab controls, dividers, etc.) to this 

new page to suit your preferences.

 Note: The Page Editor must be open in order to complete the 
steps below. If the Page Editor is not currently open on 
your device, select the Main Menu button in the title bar, 
select Page Editing and then select Page Editor.

 Note: To edit the new page, you can use the Modify button (see 
Chapter 7: Using the Modify Button) or the Page Editor 
(see Chapter 10: Using the Page Editor and Chapter 
11: Defining Page Elements in the Page Editor).
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5. When you are finished editing the new page, select Main Menu > File > 

Save. This will save the changes you made to the page.

6. Select Main Menu > Exit Page Editor to exit the Page Editor.

Open an Existing Page

You may want to use the tools in the Page Editor to customize a page that 

already exists on your DynaVox Series 5 software. 

To open an existing page in the Page Editor:

1. Select Main Menu > File > Open Page. The Select Page menu will open. 

2. In the Select Page menu, find the desired page by using one of the 

following methods:

• Select the Search text box and enter the exact name of the page you 

want to find. Select the OK button to close the system keyboard. The 

appropriate page will be highlighted in the right viewport.

• Visually search through the page sets in the left viewport, selecting a 

folder to display its contents in the right viewport (you may also select 

an expansion box to display sub-folders in the left viewport). Use the 

scroll bars to view all of the available options in both viewports. Select 

the desired page in the right viewport.

3. Select the OK button to close the Select Page menu. The page you chose 

will open in the Page Editor. 

 Note: You must link this page to your current page set. You can 
create a Go To button on this page that links to an existing 
page in your page set, and then create a Go To button on 
that page (and others in your page set) that links to the 
page that you just created. Refer to Add the Go to Page 
Behavior for instructions on creating these links between 
pages.

 Note: The Page Editor must be open in order to complete the 
steps below. If the Page Editor is not currently open on 
your device, select the Main menu button in the title bar, 
select Page Editing and then select Page Editor.
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Modify the Characteristics of a Page

Using the Modify button in the Page Editor enables you to customize the 

characteristics of the page to suit your needs and preferences. Refer to the 

sections listed below in Chapter 7: Using the Modify Button for step-by-step 

instructions on modifying the individual aspects of a page: 

• Select the Page’s Color

• Define the Page’s Background: Color or Picture

• Select the Page’s Background Picture

• Define the Page’s Open Page Behaviors

• Define the Page’s Close Page Behaviors

• Define the Page’s Scanning Properties

• Edit the Page’s Audio Cue

For step-by-step instructions on adding page elements (buttons, tab controls, 

dividers, etc.) to this new page, refer to Chapter 11: Defining Page Elements 

in the Page Editor.
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CREATING AND MODIFYING POPUPS

A popup is very similar to a page and is often described as a miniature page that 

is displayed on top of a full-size page (although some popups can be the same 

size as a full-size page). A popup usually contains a group of buttons that are 

related to a specific topic or activity. A popup can also contain a Message 

Window. 

The creation of a new popup is like the creation of a new page. Like a page, a 

popup is created from an option in the drop-down menus for the Page Editor. To 

create a new popup, choose the New Popup option in the drop-down menu. The 

popup will be created according to the settings in the Popup Defaults group box 

in the New Page Defaults tab pane in the Page Default Properties menu (click 

here). These settings affect the creation of each new popup in the DynaVox 

Series 5 software. 

The characteristics of a single popup can also be modified using the tools 

available in the Page Editor (see Chapter 10: Using the Page Editor). Unlike 

the Page Default Properties menu settings, the changes made in the Page 

Editor affect only the popup that is currently open.

Create a New Popup

You may wish to create a new popup to accompany one of your pages. You can 

use the Page Editor to create a new popup.

If you want to create a new popup:

1. Select Main Menu > File > New Popup. The system keyboard will open.

2. Enter a name for the new popup and select the OK button. 

3. If the New Page Defaults tab pane in the Page Default Properties menu is 

set to automatically ask for a popup title (one that will be displayed on the 

popup), use the system keyboard to enter the popup title and select the OK 

button. If the device is not set to ask for a popup title, no further steps are 

necessary.

4. A blank popup will open in the Page Editor. The initial characteristics of this 

popup will depend on the settings for popups in the New Page Defaults tab 

pane in the Page Default Properties menu (click here). You may add page 

 Note: The Page Editor must be open in order to complete the 
steps below. If the Page Editor is not currently open on 
your device, select the Main Menu button in the title bar, 
select Page Editing and then select Page Editor.
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elements (buttons, tab controls, dividers, etc.) to this new popup to suit 

your preferences.

5. When you are finished editing the new popup, select the Main Menu button 

in the title bar.

6. Select Main Menu > File > Save. This will save the changes you made to 

the popup.

7. Select the Main Menu > Exit Page Editor to exit the Page Editor.

Open an Existing Popup

You may want to use the tools in the Page Editor to edit a popup that already 

exists on your Series 5 device.

To open an existing popup in the Page Editor, follow the steps below:

1. Select Main Menu > FIle > Open Page. The Select Page menu will open. 

2. In the Select Page menu, find the desired popup by using one of the 

following methods:

• Select the Search text box and enter the exact name of the popup you 

want to find. Select the OK button to close the system keyboard. The 

appropriate popup will be highlighted in the right viewport.

• Visually search through the page sets in the left viewport, selecting a 

folder to display its contents in the right viewport (you may also select 

an expansion box to display sub-folders in the left viewport). Use the 

scroll bars to view all of the available options in both viewports. Select 

the desired popup in the right viewport.

 Note: To edit the new popup, you can use the Modify button (see 
Chapter 7: Using the Modify Button) or the Page Editor 
(see Chapter 10: Using the Page Editor and Chapter 
11: Defining Page Elements in the Page Editor).

 Note: You must link this popup to your current page set. You 
must create a Go To button on any pages from which you 
want to access this popup that you just created. Refer to 
Add the Go to Page Behavior for instructions.

 Note: The Page Editor must be open in order to complete the 
steps below. If the Page Editor is not currently open on 
your device, select the Main Menu button in the title bar, 
select Page Editing and then select Page Editor.
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3. Select the OK button to close the Select Page menu. The popup you chose 

will open in the Page Editor. 

Modify the Characteristics of a Popup

Using the Modify button in the Page Editor enables you to customize the 

characteristics of the popup to suit your needs and preferences. Refer to the 

sections listed below in Chapter 7: Using the Modify Button for step-by-step 

instructions on modifying the individual aspects of a popup: 

• Select the Popup’s Style

• Select the Popup’s Border Color

• Select the Popup’s Text Color

• Select the Popup’s Font

• Edit the Popup’s Text

• Define the Popup’s On Page Jump Setting

• Select the Popup’s Color

• Define the Popup’s Background: Color or Picture

• Select the Popup’s Background Picture

• Define the Popup’s Open Page Behaviors

• Define the Popup’s Close Page Behaviors

• Define the Popup’s Scanning Properties

• Edit the Popup’s Audio Cue

For step-by-step instructions on adding elements (buttons, tab controls, 

dividers, etc.) to this new popup, refer to Chapter 11: Defining Page Elements 

in the Page Editor.
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USING TEMPLATES

The DynaVox Series 5 software provides templates as an easy, efficient way to 

create original pages. Templates are pages and popups that provide a pre-

programmed layout of buttons that can be filled with custom vocabulary. The 

DynaVox Series 5 software offers many templates that are based on the layouts 

of the DynaVox InterAACT page sets. 

When you use a template, you are actually building a new page based on a copy 

of the template. This leaves the original template available for multiple uses. 

Using templates allows you to build customized pages from templates that 

match the page set you are using. You can also use the Page Editor features to 

build your own unique templates. 

The basic attributes of each new template that you create are dependent on the 

default settings that have been established for pages and popups on the New 

Page Defaults tab pane (click here) in the Page Default Properties menu. The 

characteristics of an individual template can be modified in the Page Editor. 

Open a Template 

You may decide to create a page that is based on a template. DynaVox Series 5 

software offers templates that were designed to work with the DynaVox 

InterAACT page sets. You may open a template and modify it to suit your needs. 

Any changes you make to the template copy are saved as a new page. The 

original template remains unchanged and can be used again.

To open a template in Page Editor mode:

1. Select Main Menu > File > Open Template. The system keyboard will 

open.

2. Enter a name for the page you will be creating.

 Note: The Quick Page feature uses templates to help you easily 
create new pages that match the layout and design of 
your existing page set. For more information, see 
Creating New Pages with Quick Page.

 Note: The Page Editor must be open in order to complete the 
steps below. If the Page Editor is not currently open on 
your device, select the Main Menu button in the title bar, 
select Page Editing and then select Page Editor.
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3. Select the OK button to close the system keyboard. The Select Template 

menu will open.

4. In the Select Template menu, find the desired template by using one of the 

following methods:

• Select the Search text box and enter the exact name of the template you 

want to find. Select the OK button to close the system keyboard. The 

appropriate template will be highlighted in the right viewport.

• Visually search through the page sets in the left viewport, selecting a 

folder to display its contents in the right viewport (you may also select 

an expansion box to display sub-folders in the left viewport). Use the 

scroll bars to view all of the available options in both viewports. Select 

the desired template in the right viewport.

5. Select the OK button to close the Select Template menu. Your new page 

(or popup) will open, displaying the layout properties of the template that 

you chose. You may edit this new page (or popup) to suit your preferences.

6. When you are finished editing your page or popup, select Main Menu > 

File > Save. This will save the changes you made to the page (or popup).

7. Select Main Menu > Exit Page Editor to exit the Page Editor.

Save a Page or Popup as a Template

If you want to use one layout to create a series of pages or popups, you can 

create your own template.

To create your own template:

1. Use the Page Navigator menu (click here) or Page Browser menu (click 

here) to open the page that you want to use as a template.

2. Select Main Menu > Page Editing > Page Editor. This will open the Page 

Editor.

3. Select Main Menu > File > Save as Template. The system keyboard will 

open.

 Note: To edit the new page or popup, you can use the Modify 
button (see Chapter 7: Using the Modify Button) or the 
Page Editor (see Chapter 10: Using the Page Editor and 
Chapter 11: Defining Page Elements in the Page 
Editor).

 Note: The original template will remain unchanged.
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4. Enter a name for the new template. 

5. Select the OK button to close the system keyboard.

6. Select the OK button when the template has been successfully saved.

 Note: Once a template has been saved, you will be unable to 
make additional changes to that template.

 Note: To prevent any loss of information in the event of a device 
failure, you should also be sure to follow the steps in Save 
the Current User when you exit the Page Editor after 
making changes.
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CHANGING THE PAGE CONTENT

The DynaVox Series 5 software provides several tools that you can use to 

change the content and characteristics of communication pages and popups. 

You can use any of the tools described below, along with the Modify button in 

the title bar (see Chapter 7: Using the Modify Button) and the Page Editor 

(see Chapter 10: Using the Page Editor) to customize your pages to meet 

your specific needs.

Modifying a Group of 
Pages The DynaVox Series 5 software enables you to modify the characteristics of a 

group of pages simultaneously. You can use the Modify Pages menu to change 

the overall appearance and general functions for a group of pages. 

There are two different ways to access the Modify Pages menu. One way is 

through the Main Menu button in the title bar. The other is through the Page 

Browser menu. This section provides step-by-step instructions for each process. 

Modify a Group of Pages using the Main Menu Button

The Main Menu button in the title bar provides a Modify Pages option that you 

can use to access a menu with tools for customizing groups of pages. This 

menu can be used to modify one page, or to apply the same modifications to 

several pages at one time. 

To access the Modify Pages menu from the Main Menu button in the title bar: 

1. Select Main Menu > Page Editing > Modify Pages. The Select Pages 

menu will open.

 Note: The individual vocabulary, symbol content or behaviors 
(with exceptions, but not individual behaviors) on the 
pages in the group will not be affected by changes made 
in the Modify Pages menu.

 Note: The Modify Pages menu cannot be used to change 
vocabulary or symbol content on a page. It can be used to 
customize the overall appearance and general function of 
a whole page (or group of pages).
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2. In the left viewport, select the folder for the page set that includes the 

page(s) you want to modify.

3. In the right viewport, select the check box beside the name of every page 

you want to modify.

4. Select the OK button. The Modify Pages menu will open. 

MODIFY PAGES MENU

5. To specify whether the selected pages will have a Message Window, 

select the Message Window drop-down menu and then select one of the 

two available options:

When you make a change to this drop-down menu, the Message Window 

check box will be automatically selected.

6. To change the font that is used for button labels, select the Select Font 

button and then complete the rest of this step.

a. To change the label font, select the Font drop-down menu and then 

select one of the font options.

b. To change the font size, select the Size drop-down menu and then 

select one of the size options.

c. To make the font bold, select the Bold check box.

d. To make the font italic, select the Italic check box.

Add Add a Message Window to all the selected 
pages.

Delete Remove the Message Window from all the 
selected pages.
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e. Look at the Example box to see a sample of the font styles you have 

chosen. If necessary, repeat steps 8a through 8d to make additional 

changes to the font settings.

f. Select the OK button to close the Select Font menu. The Button Font 

check box will automatically be selected.

7. To change the color of all the buttons on the selected pages, select the 

Button Color button and complete the rest of this step.

a. Select the color that you want to use from the options in the Color 

Selector menu. The large, square swatch on the right side of the menu 

will fill with the selected color.

b. Select the OK button to close the Color Selector menu. In the Modify 

Pages menu, the Button Color button will fill with the color you chose, 

and the Button Color check box will be automatically selected.

8. To change the background of the selected pages, select the Background 

drop-down menu and then complete the rest of this step.

a. Select one of the five available options:

b. If you chose to use a solid color as the page background, select the 

Color button to the right of the Background drop-down menu. The Color 

Selector menu will open. Select the color you want to use from the 

buttons in the palette. Select the OK button to close the Color Selector 

 Note: For instructions on creating a custom color, refer to 
Create a Custom Color.

Solid Color Select this option if you want the page 
background to be a solid color.

Centered Image Select this option to add a selected picture to the 
center of the page background. The picture will 
be displayed at its original size.

Scaled Image Select this option to alter the size and proportions 
of a selected picture to make it fill the entire page 
background.

Tiled Image Select this option to fill the page background with 
copies of a selected picture at its original size.

Best Fit Image Select this option to alter the size (but not the 
proportions) of a selected picture to make it fill 
either the entire height or the entire width of the 
page background.
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menu. In the Modify Pages menu, the Color button will fill with the color 

you chose.

c. If you chose to use a picture as the page background, select the Image 

button. The Select an Image File menu will open. In the right viewport, 

select the name of the picture file you want to use. Select the OK button 

to close the Select an Image File menu. In the Modify Pages menu, the 

name of the file you selected will now be displayed in the Images button.

The Background check box will automatically be selected.

9. To use the Autofit feature to enlarge the symbols so they use as much 

space as is available on the buttons, select the Autofit Buttons check box.

10. To replace the existing symbols with symbols from a different symbol set, 

select the Symbol Type drop-down menu and then choose one of the 

available options. The Symbol Type check box will automatically be 

selected.

11. To modify the location of the button labels on the selected pages, select 

the Label Location drop-down menu and then select one of the two 

available locations: Top or Bottom. The Label Location check box will 

automatically be selected.

12. Most buttons have a behavior that either speaks vocabulary or inserts it 

into the Message Window. To modify this behavior in all of the buttons on 

your selected pages, select the Change Behaviors From drop-down 

menu and then select one of the available options:

The Change Behaviors From check box will automatically be selected.

 Note: For instructions on creating a custom color, refer to 
Create a Custom Color.

 Note: To be used as the background of a communication page, a 
picture must be stored in the Images folder inside the User 
Files folder on the device’s hard drive. Otherwise, the 
software will be unable to find the picture when the page is 
opened.

Insert to Speak Select this option to change all Insert Text and 
Insert Label behaviors to Speak Text and Speak 
Label behaviors.

Speak to Insert Select this option to change all Speak Text and 
Speak Label behaviors to Insert Text and Insert 
Label behaviors.
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13. Select the OK button to close the Modify Pages menu.

14. Select the Yes button to confirm that you want to permanently modify the 

selected pages.

15. You will be asked if you want to use these new settings as your page 

defaults. Select Yes if you want all new pages to use the settings you just 

modified in the Modify Pages menu, or select No to leave the page defaults 

as they are.

Modify a Group of Pages using the Page Browser

The Page Browser menu includes a Modify Pages button that can be used to 

access a menu with tools for customizing groups of pages. This menu can be 

used to modify one page, or to apply the same modifications to several pages at 

one time. 

To access the Modify Pages menu from the Page Browser menu: 

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Page Browser button. The Page Browser menu will open.

3. In the left viewport, select the folder for the page set that includes the 

page(s) you want to modify.

4. In the right viewport, select the check box beside the name of every page 

you want to modify.

 Note: The Modify Pages menu cannot be used to change 
vocabulary or symbol content on a page. It can be used to 
customize the overall appearance and general function of 
a whole page (or group of pages).
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5. Select the Modify Pages button. The Modify Pages menu will open. 

MODIFY PAGES MENU

6. To specify whether the selected pages will have a Message Window, 

select the Message Window drop-down menu and then select one of the 

two available options:

When you make a change to this drop-down menu, the Message Window 

check box will be automatically selected.

7. To change the font that is used for button labels, select the Select Font 

button and then complete the rest of this step.

a. To change the label font, select the Font drop-down menu and then 

select one of the font options.

b. To change the font size, select the Size drop-down menu and then 

select one of the size options.

c. To make the font bold, select the Bold check box.

d. To make the font italic, select the Italic check box.

e. Look at the Example box to see a sample of the font styles you have 

chosen. If necessary, repeat steps 7a through 7d to make additional 

changes to the font settings.

f. Select the OK button to close the Select Font menu. The Button Font 

check box will automatically be selected.

Add Add a Message Window to all the selected 
pages.

Delete Remove the Message Window from all the 
selected pages.
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8. To change the color of all the buttons on the selected pages, select the 

Button Color button and complete the rest of this step.

a. Select the color that you want to use from the options in the Color 

Selector menu. The large, square swatch on the right side of the menu 

will fill with the selected color.

b. Select the OK button to close the Color Selector menu. In the Modify 

Pages menu, the Button Color button will fill with the color you chose, 

and the Button Color check box will be automatically selected.

9. To change the background of the selected pages, select the Background 

drop-down menu and then complete the rest of this step.

a. Select one of the five available options:

b. If you chose to use a solid color as the page background, select the 

Color button to the right of the Background drop-down menu. The Color 

Selector menu will open. Select the color you want to use from the 

buttons in the palette. Select the OK button to close the Color Selector 

menu. In the Modify Pages menu, the Color button will fill with the color 

you chose.

c. If you chose to use a picture as the page background, select the Image 

button. The Select an Image File menu will open. In the right viewport, 

 Note: For instructions on creating a custom color, refer to 
Create a Custom Color.

Solid Color Select this option if you want the page 
background to be a solid color.

Centered Image Select this option to add a selected picture to the 
center of the page background. The picture will 
be displayed at its original size.

Scaled Image Select this option to alter the size and proportions 
of a selected picture to make it fill the entire page 
background.

Tiled Image Select this option to fill the page background with 
copies of a selected picture at its original size.

Best Fit Image Select this option to alter the size (but not the 
proportions) of a selected picture to make it fill 
either the entire height or the entire width of the 
page background.

 Note: For instructions on creating a custom color, refer to 
Create a Custom Color.
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select the name of the picture file you want to use. Select the OK button 

to close the Select an Image File menu. In the Modify Pages menu, the 

name of the file you selected will now be displayed in the Images button.

The Background check box will automatically be selected.

10. To use the Autofit feature to enlarge the symbols so they use as much 

space as is available on the buttons, select the Autofit Buttons check box.

11. To replace the existing symbols with symbols from a different symbol set, 

select the Symbol Type drop-down menu and then choose one of the 

available options. The Symbol Type check box will automatically be 

selected.

12. To modify the location of the button labels on the selected pages, select 

the Label Location drop-down menu and then select one of the two 

available locations: Top or Bottom. The Label Location check box will 

automatically be selected.

13. Most buttons have a behavior that either speaks vocabulary or inserts it 

into the Message Window. To modify this behavior in all of the buttons on 

your selected pages, select the Change Behaviors From drop-down 

menu and then select one of the available options:

The Change Behaviors From check box will automatically be selected.

14. Select the OK button to close the Modify Pages menu.

15. Select the Yes button to confirm that you want to permanently modify the 

selected pages.

16. You will be asked if you want to use these new settings as your page 

defaults. Select Yes if you want all new pages to use the settings you just 

modified in the Modify Pages menu, or select No to leave the page defaults 

as they are.

17. Select the OK button to close the Page Browser menu.

 Note: To be used as the background of a communication page, a 
picture must be stored in the Images folder inside the User 
Files folder on the device’s hard drive. Otherwise, the 
software will be unable to find the picture when the page is 
opened.

Insert to Speak Select this option to change all Insert Text and 
Insert Label behaviors to Speak Text and Speak 
Label behaviors.

Speak to Insert Select this option to change all Speak Text and 
Speak Label behaviors to Insert Text and Insert 
Label behaviors.
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18. Select the OK button to close the Tools menu.

Using the Color 
Selector Menu The DynaVox Series 5 software enables you to use different colors to create a 

unique look for your communication pages and system menus. Colors can be 

used creatively to make pages and menus more attractive to an individual’s 

personal tastes, and can also be used practically to make objects easier to see 

and identify.

The colors can be customized for most items on the Series 5 touch screen, 

including symbols, buttons, text, tab controls, boxes, dividers, page 

backgrounds and the system menus. The primary tool for working with color is 

the Color Selector menu. This menu provides a large palette of stock colors that 

can be applied to objects on the touch screen. It also provides tools for creating 

and saving custom colors. 

This menu can be accessed from several different places. It is typically opened 

through the Modify menu for the page element that you are currently 

customizing. If a symbol is being customized in the Page Editor, the Color 

Selector menu can be accessed through the Symbol Editor menu. When new 

colors are being chosen for the menus, the Interface Features menu provides 

access to the Color Selector menu.

COLOR SELECTOR MENU
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The Color Selector menu offers the following tools:

The following sets of step-by-step instructions demonstrate how to use the Color 

Selector menu tools to choose and create colors.

Swatches tab pane Displays a palette of color buttons. When a color 
button is selected, the color will fill the unlabeled 
display square on the right side of the menu. 

The three buttons at the bottom of the Swatches 
tab pane can also be selected as color swatches. 
Select the Primary Color button to make the 
selected item the same color as the system menu 
backgrounds. Use the Secondary Color button to 
make the selected item the same color as the 
system menu buttons and outlines. Use the 
Transparent button to remove all solid color from 
the selected item. 

RGB tab pane Displays a tab pane with three sliders that can be 
used to create a customized color. Use the Red 
slider to specify the amount of red in the new 
color. The Green slider affects the amount of 
green in the new color. The Blue slider controls 
the amount of blue in the color. These sliders can 
be used alone or in combination with the sliders 
on the HSV tab pane.

HSV tab pane Displays a tab pane with three sliders that can be 
used to create a customized color. Use the Hue 
slider to specify the color family for the new color. 
The Saturation slider affects the purity of a color. 
The Brightness slider controls the intensity of the 
color. These sliders can be used alone or in 
combination with the sliders on the RGB tab 
pane.

My Swatches Displays a tab pane with an empty palette of 
buttons. You can fill this palette with custom 
colors. 

Unlabeled Display 
Square

When you use the sliders to create a new color, 
or select a color in the Swatches tab pane, the 
color will be displayed in this square.

Add to My Swatches Save the color that is shown in the display 
square. The color will be saved in the My 
Swatches tab pane.

OK/Cancel Select the OK button to save your work in the 
Color Selector menu and close the menu. The 
item that you are currently customizing will be 
filled with the color in the display square. Select 
the Cancel button to close the menu without 
changing any colors.
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Select a Color from the Color Palettes

If you have opened the Color Selector menu (click here) and want to use it to 

apply an existing color to the item that you are currently customizing:

1. If you want to choose a custom color that you have created (refer to Create 

a Custom Color), select the My Swatches tab. Otherwise, the Swatches 

tab is open by default, and displays a palette of available colors.

2. Select the color you want to use. The display square on the right side of 

the Color Selector menu will fill with the selected color. 

3. Select the OK button to close the Color Selector menu. The item that you 

are currently customizing will automatically fill with the color you selected. 

Create a Custom Color

If you have opened the Color Selector menu (click here) and want to create a 

unique color for the item that you are currently customizing:

1. Select the RGB tab. A tab pane with three sliders (Red, Green and Blue) 

will open. 

2. Make adjustments to any (or all) of these sliders. To do this, select the 

slider thumb and then maintain the selection as you drag the slider thumb 

 Note: More specific instructions for selecting a new color for a 
specific object can be found in Chapter 7: Using the 
Modify Button and in Chapter 10: Using the Page 
Editor.



Series 5 v1.07 Comprehensive Guide 6-41
Part # 401127-A

Changing the Page Content Chapter 6: Creating Pages, Popups & Templates

toward the top or bottom of the slider. You can make the following 

adjustments:

As you make adjustments to these sliders, the color you are creating will 

be displayed in the square display on the right side of the Color Selector 

menu. 

3. Select the HSV tab. Another tab pane will open and display Hue, 

Saturation and Brightness sliders.

4. Make adjustments to any (or all) of these sliders. To do this, select the 

slider thumb and then maintain the selection as you drag the slider thumb 

toward the top or bottom of the slider. You can make the following 

adjustments:

Red Drag the slider thumb toward the bottom to 
increase the amount of red in the color, or toward 
the top to decrease the amount of red. 

Green Drag the slider thumb toward the bottom to 
increase the amount of green in the color, or 
toward the top to decrease the amount of green.

Blue Drag the slider thumb toward the bottom to 
increase the amount of blue in the color, or 
toward the top to decrease the amount of blue.

 Note: If any selection method other than Touch Enter is currently 
active, selecting a slider thumb will open the Enter Value 
menu, with the current value displayed. (If Touch Enter is 
the current selection method, you must double-select a 
slider thumb to open the Enter Value menu.) Use the 
numbered keys to enter a new value and select the OK 
button when finished. The new value will be displayed on 
the slider thumb.

Hue Specify the color family for the new color. As you 
drag the slider thumb from the top of the slider to 
the bottom, the color family that the color is 
based on will change. For example, the base 
color may go from yellow to green to blue to 
purple. 

Saturation Change the intensity of a color. Drag the slider 
thumb toward the bottom of the slider to create a 
more intense shade. Drag the slider thumb 
toward the top of the slider to create a color that 
appears to be faded. 
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As you make adjustments to these sliders, the color you are creating will 

be displayed in the square display on the right side of the Color Selector 

menu.

5. Repeat steps 1 through 4 until the color in the display square is the color 

you want to use. 

6. If you want to save the new color, complete this step. If you want to use the 

new color once without saving it in the Color Selector menu, continue with 

step 7. 

a. Select the Add to My Swatches button. 

b. Select the My Swatches tab.

MY SWATCHES TAB PANE

c. Select any empty button on this tab pane. (If all the buttons are filled with 

color, select a button with a color that you are willing to overwrite.) The 

new color will be saved on the selected button. Continue with step 7. 

7. Select the OK button to close the Color Selector menu. The item that you 

are currently customizing on the touch screen will fill with the color you 

chose.

Brightness Control the amount of light in the color. Drag the 
slider thumb toward the bottom of the slider to 
make the color brighter, or toward the top of the 
slider to make the color darker.
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Swap Buttons You may wish to change the location of a button on a communication page. To 

move a button, you must swap it with another button on the same page.

To swap the placement of two buttons on a page or popup:

1. Select Main Menu > Page Editing > Swap Buttons. The green Modify 

button in the title bar will change to a red Swap button.

2. Select the first button that you want to swap.

3. Select the second button that you want to swap. The two buttons will 

change positions.

4. Repeat steps 2 and 3 to swap additional pairs of buttons, as desired.

5. When you are finished swapping buttons, select the red Swap button in the 

title bar. It will revert back to the green Modify button.
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The green Modify button in the title bar provides a quick and easy way to 

customize the software. You can use the Modify button to define the 

characteristics of the elements on a page or popup, including the page or popup 

itself. Select the Modify button and then select any page element to access 

customization tools that are specific to the element that you selected.

MODIFY BUTTON IN TITLE BAR

You can also use the Modify button when the Page Editor is open on your device 

(see Chapter 10: Using the Page Editor). In some cases, the Modify menus 

may contain additional options when they are accessed from the Page Editor. 

You can use the Object Selector tool (click here) in combination with the Modify 

button to customize the characteristics of page elements.
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SCANNABLE MODIFY BUTTON

If you are using the Scanning, Joystick or Mouse Pause selection method, the 

DynaVox Series 5 software provides a different way for you to select the 

background of a box, page, or popup and access their respective Modify menus. 

When you select the Modify button in the title bar, a scannable Modify button will 

appear in the top left corner of the currently highlighted grouping element (box, 

page or popup) that is visible on the touch screen. Refer to the following screen: 

SCANNABLE MODIFY BUTTONS - PAGE & POPUP

Selecting the scannable Modify button for a page object will open its Modify 

menu.

 Note: If a popup is minimized, the scannable Modify button will 
appear on the left edge of the minimized popup.

 Note: If you are using the Scanning, Joystick or Mouse Pause 
selection methods, you must use this technique in place of 
Step 2 in the instructions for modifying the grouping 
elements on the screen (pages, boxes and popups).
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MODIFYING AN ACTIVE AREA

Active areas are like invisible buttons in that they can have assigned behaviors, 

but they have no borders or other defining characteristics. They are commonly 

used with digital pictures and visual scenes. If a digital picture is used as the 

background of a page or popup, active areas can be placed over objects in the 

picture. When the device user selects the object with the active area, the 

selection can play a sound file or video file, speak a message or trigger some 

other behavior. Refer to InterAACT Visual Scenes for more information.

When you select the Modify button in the title bar and then select an active area 

on the open page or popup, the Modify Active Area menu will open. Active areas 

can feature behaviors, but they have no visible characteristics. Because of this, 

the Modify Active Area menu features very few options: 

MODIFY ACTIVE AREA MENU - STANDARD

Audio Cue Add an audio cue to the active area or edit the 
audio cue that has already been assigned.

Behaviors Open the Behavior Editor menu (click here) and 
add new behaviors to an active area. The 
Behavior Editor menu can also be used to make 
changes to behaviors that have already been 
assigned to the active area.

 Note: The Modify Active Area menu contains additional options - 
the Name and Messages options - when it is opened in 
the Page Editor (see Chapter 10: Using the Page 
Editor). These options are not available when your device 
is in normal communication mode.
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MODIFY ACTIVE AREA MENU - PAGE EDITOR 

Edit the Active Area’s Audio Cue

An audio cue is a short message that is spoken by the device (through the main 

speaker or a private headphone attached to the device’s speaker jack) to 

identify each item on the touch screen.

To edit an existing audio cue for an active area (or add an audio cue to an active 

area):

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select the active area that you want to change. The Modify Active Area 

menu will open.

3. Select the Audio Cue button. The system keyboard will open. 

Name Assign a name to the active area. This name is 
used to identify the active area for advanced 
programming purposes.

Messages Create or edit message lists for the active area. 
These lists contain behaviors that will be 
executed if the proper broadcasts are received 
from other screen objects in your communication 
pages. They are only used for advanced 
programming purposes.

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the page 
element first (it will be highlighted in blue), and then select 
the Modify button.
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4. Enter new audio cue text. 

5. Select the OK button. The new audio cue will appear in the Audio Cue 

button. 

6. Select the OK button to close the Modify Active Area menu and accept the 

changes. 

Define the Active Area’s Behaviors

To add a behavior to an active area, or to change the behaviors that have 

already been assigned to an active area:

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select the active area that you want to change. The Modify Active Area 

menu will open.

3. Select the Behaviors button. The Behavior Editor menu will open.

4. Select the Behaviors drop-down menu. The menu will expand to display 

a list of the available behavior categories.

 Note: You can make the text dynamic by inserting an active 
label. Select the Insert Active Label button in the system 
keyboard to choose the active label that you want to 
include in the text. Your options include date and time 
information, system setting information, and personal 
information from the User Setup Wizard. For a description 
of active labels, refer to Modifying an Active Label. For a 
list of the active labels that are available, refer to Define 
the Active Label Type.

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the page 
element first (it will be highlighted in blue), and then select 
the Modify button.

 Note: Refer to Appendix A: Behavior Reference to learn more 
about the various behaviors and their applications.
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5. Select a behavior category from the drop-down menu. The viewport in the 

Behaviors box will display the names of the individual behaviors within the 

selected category.

6. Select a single behavior from the viewport. 

7. Select the Add button. If the device requires no other additional 

information to complete the behavior, the selected behavior will be 

immediately added to the Steps viewport. 

If the selected behavior requires additional information, such as text, the 

name of a sound file or the name of a page, a window will open to request 

this information. Use the window that is presented to supply the required 

information and then select the OK button to return to the Behavior Editor 

menu. 

8. To add another behavior, repeat steps 4 through 7. 

9. To edit, remove or rearrange any of the behaviors that have been added 

to the active area, select the behavior in the Steps viewport and then select 

one of the following buttons:

10. When you have finished adding behaviors to the Steps viewport, select the 

OK button to close the Behavior Editor menu.

11. Select the OK button to close the Modify Active Area menu and accept the 

changes. 

 Note: To see step-by-step instructions for adding frequently 
used behaviors, see Chapter 8: Assigning Behaviors.

Move Up The selected behavior will exchange positions 
with the behavior above it.

Edit If the behavior includes additional information 
such as text, a sound file or a page name, a 
menu will open to provide the tools for editing this 
information. 

Delete The selected behavior will be removed from the 
viewport list and the active area will no longer 
perform the behavior.

Move Down The selected behavior will exchange positions 
with the behavior below it.

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).
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Edit the Active Area’s Name

The Name option enables you to assign a name to the active area. This name is 

a unique property, different than text or a label. It is not visible on a 

communication page, and it cannot be spoken or sent to the Message Window. 

The name is used to identify the active area for advanced programming 

purposes.

To edit the name for an active area (or add a name to an active area):

1. Select the active area that you want to change. The boundary of the active 

area will be highlighted.

2. Select the green Modify button in the title bar. The Modify Active Area 

menu will open.

3. Select the Name button. The system keyboard will open. 

4. Enter the name for the active area and select the OK button. The name will 

appear in the Name button. 

5. Select the OK button to close the Modify Active Area menu and accept the 

changes. 

Edit the Active Area’s Messages

The Messages box is only used for advanced programming purposes. An active 

area can be programmed to contain several different “messages.” These are not 

groups of words that will be spoken or sent to the Message Window. In the 

advanced programming context, a message is a sequence of behaviors. When 

 Note: The Page Editor must be open on your device (see 
Chapter 10: Using the Page Editor) before you begin 
this process. This option is not available in the Modify 
Active Area menu in standard communication mode.

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).

 Note: The Page Editor must be open on your device (see 
Chapter 10: Using the Page Editor) before you begin 
this process. This option is not available in the Modify 
Button menu in standard communication mode.
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the active area receives the proper broadcast from another object on one of 

your pages, the behaviors contained in the message will be executed. 

You can use the Message Editor menu to program several messages for a 

single active area.

For more information on using the Message Editor menu, refer to Using the 

Message Editor Menu.
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MODIFYING AN ACTIVE LABEL

Active labels are a unique version of the standard labels that can be used to 

place text on buttons, pages and popups. Instead of being manually assigned 

with a system keyboard, the text in an active label is automatically filled in and 

maintained by the DynaVox Series 5 software. For example, active labels are 

often used for buttons that display the time and date. The time and date buttons 

are given active labels and the DynaVox Series 5 software automatically 

supplies the correct time and date. Active labels can also be used to create 

pages that display the current battery level or report the status (activated or 

deactivated) of various software features such as flexible abbreviation and 

autoclear.

Active labels are also frequently used in conjunction with the Series 5 User 

Setup Wizard. They enable users to enter personal data like names, addresses 

and family information into the DynaVox Series 5 software. Then the information 

is automatically added to buttons with related active labels. The User Setup 

Wizard uses active labels to provide a quick and easy way to customize 

communication pages and popups. 

When you select the Modify button and then select an active label on the open 

page or popup, the Modify Active Label menu will open.

MODIFY ACTIVE LABEL MENU

Color Define the background color of the active label. 
The display square shows the current color 
selection.

Text Color Define the color of the text in the active label. The 
display square shows the current color selection.

Alignment Define the text alignment in the active label area. 
This drop-down menu offers the following 
options: Left, Center and Right. The drop-down 
menu displays the current selection.
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The remainder of this section offers step-by-step instructions for using the 

Modify Active Label menu features to customize an active label on a 

communication page or popup.

Select the Active Label’s Color

To select the background color of an active label:

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select the active label that you want to change. The Modify Active Label 

menu will open.

3. Select the Edit button in the Color box. The Color Selector menu (click 

here) will open.

4. Select the color that you want to use from the options in the Swatches tab 

pane. If you have saved custom colors, you can select the My Swatches 

tab control and then select one of the available colors. The display square 

on the right side of the Color Selector menu will fill with the selected color. 

5. Select the OK button to close the Color Selector menu. In the Modify Active 

Label menu, the display square in the Color box will fill with the color you 

chose.

Font Define the font style, font size and treatment of 
the text that is shown in the active label. The 
button shows the current font settings.

Active Label Type Define the data that will be displayed in the active 
label. The drop-down menu displays the current 
selection.

User Variable Display one of the user variables that was 
created in the advanced programming 
environment.

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the page 
element first (it will be highlighted in blue), and then select 
the Modify button.

 Note: To create a custom color, refer to Create a Custom 
Color.
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6. Select the OK button to close the Modify Active Label menu and accept the 

changes. 

Select the Active Label’s Text Color

To select the text color used in an active label:

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select the active label that you want to change. The Modify Active Label 

menu will open.

3. Select the Edit button in the Text Color box. The Color Selector menu 

(click here) will open.

4. Select the color that you want to use from the options in the Swatches tab 

pane. If you have saved custom colors, you can select the My Swatches 

tab control and then select one of the available colors. The display square 

on the right side of the Color Selector menu will fill with the selected color. 

5. Select the OK button to close the Color Selector menu. In the Modify Active 

Label menu, the display square in the Text Color box will fill with the color 

that you chose.

6. Select the OK button to close the Modify Active Label menu and accept the 

changes. 

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the page 
element first (it will be highlighted in blue), and then select 
the Modify button.

 Note: To create a custom color, refer to Create a Custom 
Color.

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).
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Define the Active Label’s Text Alignment

To adjust the text alignment in an active label:

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select the active label that you want to change. The Modify Active Label 

menu will open.

3. Select the Alignment drop-down menu. The drop-down menu will expand 

to display the following options:

4. Select the alignment option that you want to use. The drop-down menu will 

close and display the option that you chose. The text in the selected label 

will move to reflect the new alignment setting.

5. Select the OK button to close the Modify Active Label menu and accept the 

changes. 

Select the Active Label’s Font

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the page 
element first (it will be highlighted in blue), and then select 
the Modify button.

Left Place the text against the left side of the label 
text box.

Center Center the text in the middle of the label text box.

Right Place the text against the right side of the label 
text box.

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the page 
element first (it will be highlighted in blue), and then select 
the Modify button.
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To select the font for the text in an active label:

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select the active label that you want to change. The Modify Active Label 

menu will open.

3. Select the Font button. The Select Font menu will open. 

4. To change the font, select the Font drop-down menu and then select one 

of the font options.

5. To change the font size, select the Size drop-down menu and then select 

one of the size options.

6. To make the font bold, select the Bold check box.

7. To italicize the font, select the Italic check box.

8. The Example box will display a sample of the font styles you have chosen. 

If necessary, repeat steps 4 through 7 to make additional changes to the 

font settings.

9. Select the OK button to close the Select Font menu. The new font settings 

will be applied to the text in the active label. In the Modify Active Label 

menu, the Font button will display the new font settings.

10. Select the OK button to close the Modify Active Label menu and accept the 

new font settings.

Define the Active Label Type

To specify the type of information that should be displayed by the active label:

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select the active label that you want to change. The Modify Active Label 

menu will open.

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the page 
element first (it will be highlighted in blue), and then select 
the Modify button.
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3. Select the Active Label Type drop-down menu. The drop-down menu will 

expand to display all of the following options: 

Day Displays the current day of the week as it is set in 
the System Settings menu. 

Date Displays the current date as it is set in the 
System Settings menu. 

Time Displays the current time as it is set in the 
System Settings menu.

Prediction Reports whether the Prediction check box is 
selected in the Prediction Settings menu (yes or 
no).

Flexible AE Reports whether the Flexible Abbreviation check 
box is selected in the Prediction Settings menu 
(yes or no).

Context Prediction Reports whether the Context Prediction check 
box is selected in the Prediction Settings menu 
(yes or no).

Speak when 
inserting

Reports whether the Speak When Inserting 
Words check box is selected in the Message 
Window tab pane of the Interface Features menu 
(yes or no).

Autospacing Reports whether the Add Spaces Between 
Words check box is selected in the Message 
Window tab pane of the Interface Features menu 
(yes or no).

Autocapitalize Reports whether the Capitalize Start of Sentence 
check box is selected in the Message Window 
tab pane of the Interface Features menu (yes or 
no).

Autoclear Reports whether the Clear After Speaking check 
box is selected in the Message Window tab pane 
of the Interface Features menu (yes or no).

Auto Expand Reports whether the Automatically Expand 
Abbreviations check box is selected in the 
Message Window tab pane of the Interface 
Features menu (yes or no).

Highlight as you 
Speak

Reports whether the Highlight as you Speak 
check box is selected in the Message Window 
tab pane of the Interface Features menu (yes or 
no).



Series 5 v1.07 Comprehensive Guide 7-15
Part # 401127-A

Modifying an Active Label Chapter 7: Using the Modify Button

Mouse Pause Reports the status of the Mouse Pause selection 
method (enabled or disabled) when a button with 
a Mouse Pause On or Off behavior is being used 
to switch between Mouse Pause and another 
selection method.

First Name Displays the data that was entered into the First 
Name field of the User Setup Wizard.

Middle Name Displays the data that was entered into the 
Middle Name field of the User Setup Wizard.

Last Name Displays the data that was entered into the Last 
Name field of the User Setup Wizard.

Nickname Displays the data that was entered into the 
Nickname field of the User Setup Wizard.

Age Displays the data that was entered into the Age 
field of the User Setup Wizard.

Birth Date Displays the data that was entered into the Birth 
Date field of the User Setup Wizard.

Hobby 1 Displays the data that was entered into the 
Hobby 1 field of the User Setup Wizard.

Hobby 2 Displays the data that was entered into the 
Hobby 2 field of the User Setup Wizard.

Hobby 3 Displays the data that was entered into the 
Hobby 3 field of the User Setup Wizard.

Facility Name 1 Displays the data that was entered into the 
Facility Name 1 field of the User Setup Wizard.

Address 1 Displays the data that was entered into the 
Address 1 field of the User Setup Wizard.

City 1 Displays the data that was entered into the City 1 
field of the User Setup Wizard.

State 1 Displays the data that was entered into the State 
1 field of the User Setup Wizard.

Zip 1 Displays the data that was entered into the Zip 1 
field of the User Setup Wizard.

Country 1 Displays the data that was entered into the 
Country 1 field of the User Setup Wizard.

Facility Name 2 Displays the data that was entered into the 
Facility Name 2 field of the User Setup Wizard.

Address 2 Displays the data that was entered into the 
Address 2 field of the User Setup Wizard.

City 2 Displays the data that was entered into the City 2 
field of the User Setup Wizard.
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State 2 Displays the data that was entered into the State 
2 field of the User Setup Wizard.

Zip 2 Displays the data that was entered into the Zip 2 
field of the User Setup Wizard.

Country 2 Displays the data that was entered into the 
Country 2 field of the User Setup Wizard.

Mother Displays the data that was entered into the 
Mother field of the User Setup Wizard.

Father Displays the data that was entered into the 
Father field of the User Setup Wizard.

Sister Displays the data that was entered into the Sister 
field of the User Setup Wizard.

Brother Displays the data that was entered into the 
Brother field of the User Setup Wizard.

Children Displays the data that was entered into the 
Children field of the User Setup Wizard.

Spouse Displays the data that was entered into the 
Spouse field of the User Setup Wizard.

Pets Displays the data that was entered into the Pets 
field of the User Setup Wizard.

School Displays the data that was entered into the 
School field of the User Setup Wizard.

Work Displays the data that was entered into the Work 
field of the User Setup Wizard.

Battery Level The active label will display the percentage of 
remaining battery power according to the Battery 
Info menu that can be accessed from the System 
Settings menu. 

Keyboard Key This type of active label should be used on 
keyboard buttons that feature the Insert Key 
behavior. The combination of the Keyboard Key 
active label and the Insert Key behavior enables 
the character on the button to change when a 
keyboard command button is selected. An 
example would be a button with a lower case 
letter that is capitalized when the Shift button is 
selected. 
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Keyboard State This type of active label should be used on a 
keyboard page or popup. The active label will 
provide a visual reminder if a special command 
button is selected to change the state of the 
keyboard. For example, if the Caps Lock button 
is selected to change the alphabet buttons to 
capital letters, the text in the active label will be 
Caps. If no special command button has been 
selected, the text in the active label will be 
Normal.

Brother 2 Displays the data that was entered into the 
Brother 2 field of the User Setup Wizard.

Sister 2 Displays the data that was entered into the Sister 
2 field of the User Setup Wizard.

Child 2 Displays the data that was entered into the Child 
2 field of the User Setup Wizard.

Pet 2 Displays the data that was entered into the Pet 2 
field of the User Setup Wizard.

Email Displays the data that was entered into the Email 
field of the User Setup Wizard.

Home Phone Displays the data that was entered into the Home 
Phone field of the User Setup Wizard.

Cell Phone Displays the data that was entered into the Cell 
Phone field of the User Setup Wizard.

Work Phone Displays the data that was entered into the Work 
Phone field of the User Setup Wizard.

Chat Mode The active label will report the status of chat 
mode (on or off) on a communication page or 
popup that features a button with a Chat Mode 
On or Off behavior.

Alternate Output The active label will report the status of alternate 
output (on or off) on a communication page or 
popup that features buttons with the Turn On 
Alternate Output and Turn Off Alternate Output 
behaviors.

User Variable The active label will display the value of a 
variable that was created in the advanced 
programming environment.

Message Window 
File

The active label will display the name of the file 
that is currently loaded in the Message Window.

Joystick Mouse The active label will report the status of whether 
the joystick that controls the mouse pointer in the 
DynaVox Series 5 software will control the mouse 
pointer in other Windows applications that are 
currently open.
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Speak My Phrases The active label will report whether or not the 
device will speak a phrase from the My Phrases 
menu as soon as it is selected.

Insert My Phrases The active label will report whether or not the 
device will insert a phrase from the My Phrases 
menu into the Message Window as soon as it is 
selected.

Autoclose My 
Phrases

The active label will report whether or not the 
Select a Phrase menu will close immediately 
after a phrase is selected.

Pending Email To Displays the email address of the email message 
currently being created.

Pending Email 
Subject

Displays the subject text of the email message 
currently being created.

Pending Text 
Message Number

Displays the telephone number of the text 
message currently being created.

Fine Tuning Reports whether the Enable Fine Tuning check 
box is selected in the Mouse Scanning menu 
(yes or no).

Slow Near Target Reports whether the Slow Near Target check box 
is selected in the Mouse Scanning menu (yes or 
no).

Current Remote 
Control

Displays the currently active remote control from 
the list available in the My Remote Controls 
menu.

Pending Email 
Attachments

Lists any and all attachments for the email 
message currently being created.

Pending Email CCs Displays all of the email addresses that are listed 
in the CC field for the email message currently 
being created.

Eye Tracking Reports whether Eye Tracking is the active 
selection method (yes or no).

Desktop Selection 
Methods

Reports whether the Extend Selection Method to 
Desktop check box is selected in the Setup men 
(yes or no).

Speech with Alt 
Output

Reports whether the speech engine is on or off 
when Alternate Output is activated (on or off).

eBook Speech Reports the current speaking state of the 
currently loaded eBook (eBook Speaking, eBook 
Stopped, or eBook Paused).

Current Song Displays the name of the currently playing (or 
loaded) music file (song).

Current Playlist Displays the name of the currently loaded (or 
playing) playlist.
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4. Select one of drop-down menu options. The drop-down menu will close 

and display the chosen option. The active label will fill with the appropriate 

information. 

ACTIVE LABEL EXAMPLE

5. Select the OK button to close the Modify Active Label menu and accept the 

changes. 

Music Playing Status Displays the current music playing status 
(Stopped, Playing, or Paused).

Music Shuffle Status Displays the current music shuffle (random play) 
status (Shuffle On or Shuffle Off).

Music Repeat Status Displays the current music repeat status (Repeat 
One, Repeat All, or Repeat None).

 Note: Since active labels only contain the information that is 
supplied by the DynaVox Series 5 software, you may also 
want to create a secondary label to clearly identify the 
information in the active label. For example, if you create 
an active label and set the Active Label Type drop-down 
menu to Flexible AE, the text in the active label will say 
only Yes or No. A secondary label that says Flexible 
Abbreviation Expansion will help an individual to 
recognize that the Yes or No label refers to the status of 
the flexible abbreviation expansion feature. Refer to the 
example below:

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).
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MODIFYING A BOX

When you select the Modify button and then select a box on the active page or 

popup, the Modify Box menu will open.

MODIFY BOX MENU - STANDARD

Color Define the background color of the box. The 
display square shows the current color selection.

Box Style Define the style of the box. The options are: 
Labeled, Unlabeled and Rectangle.

Border Color Define the border color of the box. The display 
square shows the current color selection.

Text Color Define the color of the text in the title bar of the 
selected box. The display square shows the 
current color selection.

Font Define the font style, font size and treatment of 
the text in the label of the selected box. The 
button shows the current font settings.

Text Enter or edit the actual text of the label of the 
selected box. The button shows the current label 
text.

Keep Scanning 
Inside

This setting determines whether or not the 
scanning pattern will start over from the 
beginning or stay within the box when group 
scanning is used.

Audio Cue Add an audio cue to the box or to edit the audio 
cue that has already been assigned.
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MODIFY BOX MENU - PAGE EDITOR 

The remainder of this section offers step-by-step instructions for using the 

Modify Box menu features to customize a box on a communication page or 

popup.

 Note: The Modify Box menu contains additional options - the 
Name and Messages options - when it is opened in the 
Page Editor (see Chapter 10: Using the Page Editor). 
These options are not available when your device is in 
normal communication mode.

Name Assign a name to the box. This name is used to 
identify the box for advanced programming 
purposes.

Messages Create or edit message lists for the box. These 
lists contain behaviors that will be executed if the 
proper messages are received from other screen 
objects in your communication pages. The 
Messages box is only used for advanced 
programming purposes.
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Select the Box Color

To change the background color of a box:

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select a vacant spot in the box that you want to change. The Modify Box 

menu will open.

3. Select the Edit button in the Color box. The Color Selector menu (click 

here) will open.

4. Select the color that you want to use from the options in the Swatches tab 

pane. If you have saved custom colors, you can select the My Swatches 

tab control and then select one of the available colors. The display square 

on the right side of the Color Selector menu will fill with the selected color. 

5. Select the OK button to close the Color Selector menu. In the Modify Box 

menu, the display square in the Color box will fill with the color you chose.

6. Select the OK button to close the Modify Box menu and accept the 

changes. 

Select the Box Style

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the page 
element first (it will be highlighted in blue), and then select 
the Modify button.

 Note: To create a custom color, refer to Create a Custom 
Color.

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the page 
element first (it will be highlighted in blue), and then select 
the Modify button.
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To define the style of a box:

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select a vacant spot in the box that you want to change. The Modify Box 

menu will open.

3. Select the Box Style drop-down menu. The drop-down menu will expand 

to display the following options:

4. Select the style option that you want to use. The drop-down menu will close 

and display the option that you chose.

5. Select the OK button to close the Modify Box menu and accept the 

changes. 

Select the Box Border Color

To select the color used for the outside border of a box:

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select a vacant spot in the box that you want to change. The Modify Box 

menu will open.

3. Select the Edit button in the Border Color box. The Color Selector menu 

(click here) will open.

4. Select the color that you want to use from the options in the Swatches tab 

pane. If you have saved custom colors, you can select the My Swatches 

Unlabeled This kind of text box will not display a text label.

Labeled This kind of text box includes a text label 
embedded in the top border.

Rectangle This kind of text box will not display a text label.

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the page 
element first (it will be highlighted in blue), and then select 
the Modify button.
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tab control and then select one of the available colors. The display square 

on the right side of the Color Selector menu will fill with the selected color. 

5. Select the OK button to close the Color Selector menu. The display square 

in the Border Color box will fill with the color that you chose.

6. Select the OK button to close the Modify Box menu and accept the 

changes.

Select the Box Text Color

To select the text color used in the title of a box:

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select a vacant spot in the box that you want to change. The Modify Box 

menu will open.

3. Select the Edit button in the Text Color box. The Color Selector menu 

(click here) will open.

4. Select the color that you want to use from the options in the Swatches tab 

pane. If you have saved custom colors, you can select the My Swatches 

 Note: To create a custom color, refer to Create a Custom 
Color.

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).

 Note: This characteristic is only used if the Box Style drop-down 
menu is set to Labeled. For more information, refer to 
Select the Box Style.

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the page 
element first (it will be highlighted in blue), and then select 
the Modify button.
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tab control and then select one of the available colors. The display square 

on the right side of the Color Selector menu will fill with the selected color. 

5. Select the OK button to close the Color Selector menu. The display square 

in the Text Color box will fill with the color that you chose.

6. Select the OK button to close the Modify Box menu and accept the 

changes. 

Select the Box Font

To select the font for the text in a box title:

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select a vacant spot in the box that you want to change. The Modify Box 

menu will open.

3. Select the Font button. The Select Font menu will open. 

4. To change the font, select the Font drop-down menu and then select one 

of the font options.

5. To change the font size, select the Size drop-down menu and then select 

one of the size options.

6. To make the font bold, select the Bold check box.

 Note: To create a custom color, refer to Create a Custom 
Color.

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).

 Note: This characteristic is only used if the Box Style drop-down 
menu is set to Labeled. For more information, refer to 
Select the Box Style.

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the page 
element first (it will be highlighted in blue), and then select 
the Modify button.
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7. To italicize the font, select the Italic check box.

8. The Example box will display a sample of the font styles that you have 

chosen. If necessary, repeat steps 4 through 7 to make additional changes 

to the font settings.

9. Select the OK button to close the Select Font menu. The new font settings 

will be applied to the text in the box title. In the Modify Box menu, the Font 

button will display the new font settings.

10. Select the OK button to close the Modify Box menu and accept the new 

font settings. 

Edit the Box Label Text

To edit the text of a box label:

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select a vacant spot on the box that you want to change. The Modify Box 

menu will open.

3. Select the Text button. The system keyboard will open.

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).

 Note: A box label is only used if the Box Style drop-down menu 
is set to Labeled. For more information, refer to Select the 
Box Style.

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the page 
element first (it will be highlighted in blue), and then select 
the Modify button.
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4. Enter the desired text in the system keyboard.

5. Select the OK button to close the system keyboard. In the Modify Box 

menu, the Text button will display the text that you just entered.

6. Select the OK button to close the Modify Box menu and accept the new 

text settings. 

Edit the Box’s Name

The Name option enables you to assign a name to the box. This name is a 

unique property, different than text or a label. It is not visible on a 

communication page, and it cannot be spoken or sent to the Message Window. 

The name is used to identify the box for advanced programming purposes.

To edit the name for a box (or add a name to a box):

1. Select the box that you want to change. The boundary of the box will be 

highlighted.

2. Select the green Modify button in the title bar. The Modify Box menu will 

open.

3. Select the button in the Name box. The system keyboard will open. 

4. Enter the name for the box and select the OK button. The name will appear 

in the Name button in the Modify Box menu. 

 Note: You can make the text dynamic by inserting an active 
label. Select the Insert Active Label button in the system 
keyboard to choose the active label that you want to 
include in the text. Your options include date and time 
information, system setting information, and personal 
information from the User Setup Wizard. For a description 
of active labels, refer to Modifying an Active Label. For a 
list of the active labels that are available, refer to Define 
the Active Label Type.

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).

 Note: The Page Editor must be open on your device (see 
Chapter 10: Using the Page Editor) before you begin 
this process.
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5. Select the OK button to close the Modify Box menu and accept the 

changes. 

Edit the Box’s Messages

The Messages box is only used for advanced programming purposes. A box 

can be programmed to contain several different “messages.” These are not 

groups of words that will be spoken or sent to the Message Window. In the 

advanced programming context, a message is a sequence of behaviors. When 

the box receives the proper broadcast from another object on one of your 

pages, the behaviors contained in the message will be executed. 

You can use the Message Editor menu to program several messages for a 

single box.

For more information on using the Message Editor menu, refer to Using the 

Message Editor Menu.

Define the Box Scanning Properties

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).

 Note: The Page Editor must be open on your device (see 
Chapter 10: Using the Page Editor) before you begin 
this process.

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the page 
element first (it will be highlighted in blue), and then select 
the Modify button.

 Note: For the Keep Scanning Inside option to work properly, you 
must first define the group scanning groups (refer to 
Customizing Scanning), and then turn group scanning 
on in the Scanning Settings menu (click here). For more 
information on other settings that affect group scanning, 
refer to Scanning Selection Method.
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To define how group scanning is used for a box:

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select a vacant spot in the box that you want to change. The Modify Box 

menu will open.

3. Select the Keep Scanning Inside drop-down menu. The menu will expand 

to display the following options:

4. Select the option you want to use. The menu will close and display your 

selection.

5. Select the OK button to close the Modify Box menu and accept the 

changes. 

Edit the Box Audio Cue

An audio cue is a short message that is spoken by the device (through the main 

speaker or a private headphone attached to the device’s speaker jack) to 

identify each item on the touch screen.

Off The contents of the box and the contents 
surrounding the box will have equal importance. 
The software will proceed through the entire scan 
pattern before repeating.

On Once the scan pattern has reached a box, the 
scan pattern will repeat inside that box until a 
selection is made. This selection does not have 
to be a button. It could be the “up arrow” which 
will drive the scan pattern out of the group and 
onto the previous scan level. 

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the page 
element first (it will be highlighted in blue), and then select 
the Modify button.
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To edit an existing audio cue for a box (or add an audio cue to a box):

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select a vacant spot on the box that you want to change. The Modify Box 

menu will open.

3. Select the Audio Cue button. The system keyboard will open. 

4. Enter new audio cue text. 

5. Select the OK button. The new audio cue will appear in the Audio Cue 

button. 

6. Select the OK button to close the Modify Box menu and accept the 

changes. 

 Note: You can make the text dynamic by inserting an active 
label. Select the Insert Active Label button in the system 
keyboard to choose the active label that you want to 
include in the text. Your options include date and time 
information, system setting information, and personal 
information from the User Setup Wizard. For a description 
of active labels, refer to Modifying an Active Label. For a 
list of the active labels that are available, refer to Define 
the Active Label Type.

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).
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MODIFYING A BUTTON

When you select the Modify button and then select a button on the active page 

or popup, the Modify Button menu will open.

MODIFY BUTTON MENU - STANDARD

Button Type Define the kind of button that has been selected. 
This drop-down menu offers the following 
choices: Symbol, Flat, Rounded, Rectangle, 
Ellipse, Folder, Flat Folder, Predictor, Character 
Predictor, Recency and Phrase Predictor.

Label Add or edit the text label for the button. 

Audio Cue Add or edit the audio cue that is assigned to this 
button. 

Symbol Add a new symbol to the button or change the 
symbol that is already in place. 

Behaviors Open the Behavior Editor menu (click here) and 
edit this list of behaviors that are assigned to the 
button. Any editable parameters of the behavior 
will be displayed next to the behavior name.

Clear Remove any label, audio cue, symbol or behavior 
that has been added to the button. 

Button Color Choose a new color for the button’s background. 
The Button Color button displays the current 
color selection. 
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Border Color Choose a new color for the button’s border. The 
Border Color button displays the current border 
color selection. 

Text Color Choose a new color for the text in the button’s 
label. The Label Color button displays the current 
color selection.

Label Font Choose the font for the button’s label. The Font 
button displays the current font settings.

Scannable Select the Scannable check box to include this 
button in a page scanning pattern. If the 
Scannable check box is not active, this button will 
be not be accessible when the selection method 
is set to Scanning.

Hidden Select the Hidden check box to hide the button 
from view. If this check box is active, the button 
will be hidden, and no action will take place when 
you select the button’s space on the page.

 Note: If you are modifying a predictor button in standard 
communication mode, the Label, Audio Cue, Symbol, 
Behaviors, Clear, Scannable and Hidden options are 
inactive.
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When you open the Modify Button menu from the Page Editor, the menu is laid 

out differently, and offers different options:

MODIFY BUTTON MENU - PAGE EDITOR MODE

Behaviors Open the Behavior Editor menu (click here) and 
edit this list of behaviors that are assigned to the 
button. Any editable parameters of the behavior 
will be displayed next to the behavior name.

Name Assign a name to the button. This name is used 
to identify the button for advanced programming 
purposes.

Messages Create or edit message lists for the button. These 
lists contain behaviors that will be executed if the 
proper broadcasts are received from other 
screen objects in your communication pages. 
They are only used for advanced programming 
purposes.

Button Type Define the kind of button that has been selected. 
This drop-down menu offers these choices: 
Beveled, Folder, Flat, Rounded, Rectangle, 
Ellipse and Flat Folder.

Color Choose a new color for the button’s background. 
The display square shows the current color 
selection.

Audio Cue Add an audio cue to the button or to edit a cue 
that has already been assigned.

Border Color Choose a new color for the button’s border. The 
display square shows the current color selection.



7-34 DynaVox 

Chapter 7: Using the Modify Button Modifying a Button

The sections that follow describe in detail which controls are available in the 

different operation modes of your Series 5 device (standard communications or 

Page Editor). They also show the differences in the menus when you choose to 

modify a predictor button. Finally, they provide step-by-step instructions for 

using the Modify Button menu to customize all of the different characteristics of 

a button on a communication page or popup.

Border Width Choose the width of the button’s border. The 
drop-down menu offers these choices: Very 
Narrow, Narrower, Narrow, Medium, Wide, Wider 
and Very Wide.

Scannable Select the Scannable check box to include this 
button in a page scanning pattern. If the 
Scannable check box is not active, this button will 
be not be accessible when the selection method 
is set to Scanning.

Hidden Select the Hidden check box to hide the button 
from view. If this check box is active, the button 
will be hidden, and no action will take place when 
you select the button’s space on the page.

Cannot Copy To Select the Cannot Copy To check box to protect 
all of the content of the button (label, behaviors, 
audio cue, messages, color scheme, etc.) from 
being copied over by the Copy To Insert Text and 
Copy To Speak Text behaviors. 

 Note: The Modify Button menu contains additional options - the 
Name and Messages options - when it is opened in the 
Page Editor (see Chapter 10: Using the Page Editor). 
These options are not available when your device is in 
normal communication mode.

 Note: You may access the “standard mode” Modify Button menu 
while the Page Editor is open. To do so, open the shortcut 
menu for the button that you want to modify, and select 
Modify Button from the shortcut menu (refer to Shortcut 
Menu for Buttons for more information).
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Define the Button Type

You can use the Modify Button menu to define the type of button you are editing. 

The available button types are as follows:

 Note: The availability of these options depends on the kind of 
button you are modifying, and whether your device is in 
standard communication mode or if the Page Editor is 
open.

Beveled A beveled button is a symbol button that has a 
beveled edge, to make it appear three-
dimensional. 

Character Predictor A character predictor button can be used with (or 
instead of) a keyboard page by individuals who 
use the Scanning selection method. When a 
letter is selected, the character prediction button 
will predict the next logical letter selection.

Ellipse An ellipse button usually contains both a symbol 
and a label. Its curved shape enables you to 
design oval or circular buttons. It can be used for 
communication or as a command button. You can 
assign multiple behaviors to an ellipse button.

Flat A flat button is a symbol button that has a 
monochromatic border with no beveled edge. 

Flat Folder A flat folder button is shaped like a file folder with 
a tab in the top left corner and a monochromatic 
border with no beveled edge. This button shape 
is typically used to indicate that a button features 
a Go To Page behavior and can be used for page 
navigation. 

Folder A folder button is shaped like a file folder with a 
tab in the top left corner. This button shape is 
typically used to indicate that a button features a 
Go To Page behavior and can be used for page 
navigation. 

Phrase Predictor A phrase prediction button will predict phrases 
from the My Phrases menu. The phrases are 
predicted based on the concept(s) that are 
assigned to the phrase predictor button.

Predictor A predictor button displays words, phrases and 
sentences that are predicted by the DynaVox rate 
enhancement features.
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The picture below displays the available button shapes.

BUTTON SHAPES

Recency Recency buttons are similar to predictor buttons. 
The words and phrases that are displayed in 
recency buttons are predicted according to 
frequency of use.

Rectangle A rectangular button usually contains both a 
symbol and a label. It can be used for 
communication or as a command button. You can 
assign multiple behaviors to a rectangular button.

Rounded A rounded button usually contains both a symbol 
and a label. Its shape is primarily rectangular, but 
the corners are rounded. It can be used for 
communication or as a command button. You can 
assign multiple behaviors to a rounded button.

Symbol A basic symbol button usually contains both a 
symbol and a label. It can be used for 
communication (with an Insert Label/Insert Text 
or Speak Label/Speak Text behavior) or as a 
command button. Many behaviors can be 
assigned to a symbol button, including the 
commands to activate a macro or perform an 
infrared command.

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the page 
element first (it will be highlighted in blue), and then select 
the Modify button. 
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To change the button type of a button:

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select the button that you want to change. The Modify Button menu will 

open.

3. Select the Button Type drop-down menu. The drop-down menu will 

expand to display the available options: 

4. Select the button type you want to use. The drop-down menu will close and 

display the chosen option.

5. Select the OK button to close the Modify Button menu and accept the 

changes. 

Standard 
communication 
mode

Symbol

Flat

Rounded

Rectangle

Ellipse

Folder

Flat Folder

Predictor

Character Predictor

Recency

Phrase Predictor

Page Editor Beveled

Folder

Flat

Rounded

Rectangle

Ellipse

Flat Folder

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).
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Define the Button’s Behaviors

To add a behavior to a button, or to change the behaviors that have already 

been assigned to a button:

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select the button that you want to change. The Modify Button menu will 

open.

3. Select the Behaviors button. (In the Page Editor, select the Behavior 

Editor button.) The Behavior Editor menu will open.

4. Select the Behaviors drop-down menu. The menu will expand to display 

a list of the available behavior categories.

5. Select a behavior category from the drop-down menu. The viewport in the 

Behaviors box will display the names of the individual behaviors within the 

selected category.

6. Select a single behavior from the viewport. 

7. Select the Add button. If the device requires no additional information to 

complete the behavior, the selected behavior will be immediately added to 

the Steps viewport. 

If the selected behavior requires additional information, such as text, the 

name of a sound file or the name of a page, a window will open to request 

this information. Use the window that is presented to supply the required 

information and then select the OK button to return to the Behavior Editor 

menu. 

8. To add another behavior to the Steps viewport, repeat steps 4 through 7. 

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the page 
element first (it will be highlighted in blue), and then select 
the Modify button.

 Note: Refer to Appendix A: Behavior Reference to learn more 
about the various behaviors and their applications.

 Note: To see step-by-step instructions for adding frequently 
used behaviors, see Chapter 8: Assigning Behaviors.
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9. To edit, remove or rearrange any of the behaviors that have been added 

to the button, select the behavior in the Steps viewport and then select one 

of the following buttons:

10. When you have finished adding behaviors to the Steps viewport, select the 

OK button to close the Behavior Editor menu. The selected behaviors are 

now displayed beside the Behaviors button in the Modify Button menu 

(standard mode only - not in the Page Editor). 

11. Select the OK button to close the Modify Button menu and accept the 

changes. 

Select the Button’s Color Settings

The same basic steps can be used to select a new color for the different parts of 

a button.

To select a new color for any part of a button:

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

Move Up The selected behavior will exchange positions 
with the behavior above it in the viewport list.

Edit If the behavior includes additional information 
such as text, a sound file or a page name, a 
menu will open to provide the tools for editing this 
information. 

Delete The selected behavior will be removed from the 
viewport list and the button will no longer perform 
the behavior.

Move Down The selected behavior will exchange positions 
with the behavior below it in the viewport list.

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the page 
element first (it will be highlighted in blue), and then select 
the Modify button.
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2. Select the button that you want to change. The Modify Button menu will 

open.

3. In the standard Modify Button menu, select the Button Color button, the 

Border Color button or the Text Color button. Each of these selections 

will open the Color Selector menu (click here). 

4. Select the color that you want to use from the options in the Swatches tab 

pane. If you have saved custom colors, you can select the My Swatches 

tab control and then select one of the available colors. The display square 

on the right side of the Color Selector menu will fill with the selected color. 

5. Select the OK button to close the Color Selector menu. In the standard 

Modify Button menu, the button you selected (Button Color, Border Color 

or Label Color) will fill with the color you chose. In the Page Editor, the 

display square will fill with the color you chose.

6. Select the OK button to close the Modify Button menu and accept the 

changes. 

Make the Button Scannable

When you are using the Scanning selection method, your Series 5 device will 

highlight the elements on the touch screen according to a programmed pattern 

(see Scanning Selection Method). When the default setting is active, all 

buttons are included in the scanning pattern. You may remove a particular 

button from the pattern to speed up the scanning process. You can remove a 

 Note: In the Page Editor, you must select the Edit button in 
either the Color box or the Border Color box. To modify the 
button label font color in Page Editor, refer to Select the 
Label’s Text Color.

 Note: To create a custom color, refer to Create a Custom 
Color.

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).



Series 5 v1.07 Comprehensive Guide 7-41
Part # 401127-A

Modifying a Button Chapter 7: Using the Modify Button

button from the scanning pattern by clearing the Scannable check box in the 

Modify Button menu.

To remove a button from an automatic scanning pattern:

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select the button that you want to change. The Modify Button menu will 

open.

3. Select the Scannable check box to remove the X.

4. Select the OK button to close the Modify Button menu and accept the 

changes.

Hide the Button

When the default setting is active, all buttons are visible. You may hide a button, 

making it invisible and inaccessible in the normal mode of operation. You can 

hide a button by selecting the Hidden check box in the Modify Button menu.

To hide a button from view, making it invisible and inaccessible:

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select the button that you want to change. The Modify Button menu will 

open.

3. Select the Hidden check box. 

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the page 
element first (it will be highlighted in blue), and then select 
the Modify button.

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the page 
element first (it will be highlighted in blue), and then select 
the Modify button.
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4. Select the OK button to close the Modify Button menu and accept the 

changes. 

Set the Phrase Predictor Button’s Concept

You can modify a phrase predictor button by changing the concepts that are 

assigned to it. The phrase predictor button will search for phrases that are 

relevant to its assigned concept(s). If you do not assign concept(s) to a phrase 

predictor button, it will predict phrases in all concepts.

To select the concept(s) for a phrase predictor button:

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select the phrase predictor button that you want to change. The Modify 

Button menu will open.

3. Select the Concepts button. The Select Concepts menu will open. The 

viewport will display the concepts that are currently associated with this 

button.

4. If you want to add a concept, select the Add button to open the Select 

Concepts window and then complete the rest of this step. 

a. Select the expansion box beside the Top Concept folder (or double-

select the folder). The folder will expand.

b. Use the Search text box and button to search for the desired concept.

c. You may also use the scroll buttons to find an appropriate concept. If a 

concept has an expansion box to the left of its name, you may select the 

expansion box (or double-select the folder) to reveal its sub-concepts.

d. When you find the concept (or sub-concept) that you want to associate 

with this phrase, select the concept’s name.

e. Select the OK button. The Select Concepts window will close, and the 

concept that you just selected will be displayed in the viewport of the 

Select Concepts menu.

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the page 
element first (it will be highlighted in blue), and then select 
the Modify button.
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f. Repeat this step to associate additional concepts with this phrase 

predictor button

5. If you want to remove a concept from this phrase predictor button, select 

the concept in the viewport and then select the Delete button. When 

prompted, select the Yes button to confirm that you want to delete the 

concept from this phrase predictor button.

6. When you are finished assigning or removing concepts, select the OK 

button to close the Select Concepts menu and save your changes.

7. Select the OK button to close the Modify Button menu.

Edit the Button’s Label

To use the Modify Button menu to edit an existing button label (or add a label to 

a button):

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select the button that you want to change. The Modify Button menu will 

open.

3. Select the Label text box. The system keyboard will open. 

4. Enter new label text. 

5. Select the OK button. The new label will appear in the Label text box in the 

Modify Button menu. 

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).

 Note: This option is not available in the Modify Button menu 
when the Page Editor is open. To edit the button label 
while the Page Editor is open, refer to Edit the Label’s 
Text.

 Note: You can make the text dynamic by inserting an active label 
or a concept slot. Select the Insert Active Label button to 
include an active label, or select the Make Slot button to 
include a concept slot in the text. For more information on 
active labels and slots, refer to Modifying an Active 
Label or Adding Slots to Button Text.
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6. If the button already has a symbol assigned to it, the existing symbol will 

not be changed. Continue with step 7. 

If the button does not have a symbol and the new label is not associated 

with a symbol, no symbol will be added to the button. Continue with step 7.

If the button does not have a symbol and the new label has one associated 

symbol, the symbol will automatically be added to the button. The symbol 

will be displayed beside the Symbol button in the Modify Button menu. 

Continue with step 7. 

If the button does not have a symbol and the new label has more than one 

associated symbol, a Select a Symbol menu will open. Complete the rest 

of this step.

a. Select the symbol you want to use from the choices in the Select a 

Symbol menu viewport. The symbol you selected will be displayed 

beside the Symbol button in the Modify Button menu. Continue with step 

7.

7. Select the OK button to close the Modify Button menu.

The button you selected will now feature a new label and, if applicable, a 

new symbol. To change a symbol that was automatically added to the 

button, refer to Edit the Button’s Symbol. 

Edit the Button’s Audio Cue

An audio cue is a short message that is spoken by the device (through the main 

speaker or a private headphone attached to the device’s speaker jack) to 

identify each item on the touch screen.

To edit an existing audio cue for a button (or add an audio cue to a button):

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select the button that you want to change. The Modify Button menu will 

open.

 Note: To undo the change, select Main Menu > Page Editing > 
Undo Modify.

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the page 
element first (it will be highlighted in blue), and then select 
the Modify button.
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3. Select the Audio Cue text box. (In the Page Editor, select the Audio Cue 

button.) The system keyboard will open. 

4. Enter new audio cue text and select the OK button. The new audio cue will 

appear in the Audio Cue text box in the Modify Button menu. (In the Page 

Editor, the new text will appear on the Audio Cue button.)

5. Select the OK button to close the Modify Button menu and accept the 

changes.

Edit the Button’s Symbol

To use the Modify Button menu to choose a new symbol for a button:

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select the button that you want to change. The Modify Button menu will 

open.

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).

 Note: Your device must be in standard communication mode to 
complete these steps. This option is not available in the 
Modify Button menu when the Page Editor is open.

 Note: If you are using an open Series 5 device, you can use the 
“drag and drop” technique to drag a digital picture from 
another Windows application and drop it into a button. The 
picture will automatically be added to the My Symbols 
symbol set. For step-by-step instructions on dragging and 
dropping digital pictures as symbols, refer to Dragging 
and Dropping.
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3. Select the Symbol button. The Select a Symbol menu will open.

SELECT A SYMBOL MENU

The left viewport in this menu contains a list of the available symbol 

concepts. Each concept is displayed as a folder with an expansion box to 

the left of its name. When the expansion box contains a plus sign [+], the 

concept folder can be expanded to display sub-folders and individual 

concepts (these have a gray, circular button to the left of their names). 

Select an expansion box (or double-select the folder) to see what the folder 

contains. When a concept or a sub-concept folder is selected, the right 

viewport will display the symbols that it contains. 

4. Select the Select Symbol Sets button to show which symbol sets are 

currently active. You can select or deselect the check boxes to activate or 

deactivate the set(s) of your choice. When you are finished, select the OK 

button to close the Select Symbol Sets menu.

5. The Select a Symbol menu offers three ways to search for a symbol. 

Choose one of them and follow the appropriate step:

• To search for the symbol by name using the Search feature, proceed to 

step 6.

• To search for a symbol by concept, scrolling through the left and right 

viewports, proceed to step 7.

• To import a digital picture from the Images or the Shared folder on your 

device hard drive (or from a file sharing device), proceed to step 8.

• To use the Camera button to take a photo with a connected webcam and 

convert it into a symbol, proceed to step 9.
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• To use the Photo Album browser button to browse your photo albums 

for a photo to use, proceed to step 10.

6. To search for a symbol by name, select the Search text box and then 

complete the rest of this step.

a. Use the system keyboard to enter the name of the symbol that you want 

to find.

b. Select the OK button. All the symbols that are associated with the name 

you entered will be displayed in the viewport on the right side of the 

Select a Symbol menu. 

c. Repeat step 6 until the desired symbol is shown in the right viewport. 

You may have to use the scroll buttons to view all of your search results. 

When the desired symbol is shown in the right viewport, proceed to step 

11. 

7. To find a symbol by scrolling through the viewports, use the up and down 

scroll buttons beside the left viewport to find the concept folder where the 

desired symbol is stored. Complete the rest of this step. 

a. Select the folder name. To see a smaller list of symbols, you may select 

the expansion box beside the folder name (or double-select the folder). 

The folder will expand to display a number of sub-concepts. Select the 

name of the concept that may include the symbol you are looking for. 

The right viewport will display the symbols that are contained in the 

selected concept or concept folder.

b. Use the scroll buttons beside the right viewport to find the desired 

symbol.

c. When the desired symbol is shown in the right viewport, proceed to step 

11.

 Note: You can perform wildcard searches using the asterisk (*) 
as the wildcard character. For example, if you enter cat*, 
the software will present symbols that begin with cat (like 
catalog or catch). If you enter *days, the software will 
present any symbols with names that end with days (like 
weekdays and holidays).

 Note: To ensure that the right symbols are presented when you 
select the Search button, the DynaVox Series 5 software 
will check all of the word forms of a given word to find 
symbol matches. For example, if you search for “shoe” 
and the actual label of the symbol is “shoes,” the symbol 
will still be presented.
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8. To import a picture and convert it into the symbol for this button, select the 

Quick Import button and continue with this step.

a. The Select an Image File menu will open, allowing you to search for the 

picture on the Series 5 device hard drive or on a file sharing device (USB 

flash drive, CD or DVD drive) that is connected to your device.

b. Connect the file sharing device that contains the picture to your Series 

5 device (the USB ports are on the left side). If you are importing from a 

CD or DVD drive, you may also need to plug the drive into a wall outlet 

for power, and make sure that the disc containing the picture file is 

loaded in the drive.

c. Use the left viewport to navigate to the folder where the picture is stored.

• If the desired picture is already stored on your device hard drive, 

visually search through the folders in the left and right viewports. 

Select the expansion box [+] next to a folder to see the sub-folders 

that it contains. Select a folder to see its contents in the right viewport.

• If the desired picture is on the file sharing device, select the Show All 

Directories check box and then select the icon (or the expansion box 

beside the icon) in the left viewport that represents the file sharing 

 Note: If you are using an open Series 5 device, or the DynaVox 
Series 5 software on a Windows computer, a Microsoft 
window may appear and ask if you want to display the 
contents of the file sharing device. Close this window by 
selecting the Close button [X] in the top right corner, or by 
selecting the Cancel button.

 Note: The DynaVox Series 5 software provides an Images folder 
(in the User Files folder) as a recommended default folder 
to store digital pictures. 

• If you are using a dedicated device, select the User 
Files expansion box, and then select the Images 
folder. 

• If you are using an open device (or Windows 
computer), select the Show All Directories check box, 
then select the C: expansion box, then select the 5100 
expansion box, then select the User Files expansion 
box, and then select the Images folder.
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device that is connected to your device. Typically, this is drive D:, E:, 

or F:. Refer to the following screen:

DRIVE ICONS

d. Select the desired picture in the right viewport.

e. Select the OK button.

f. The system keyboard will open, prompting you to enter a symbol name 

for the picture. The picture file name will be in place as the default 

symbol name. Enter a new name (if desired), and select the OK button 

to close the system keyboard. Proceed to step 13.

9. To take a picture with a connected webcam and convert it into the symbol 

for this button, select the Camera button and continue with this step.

a. The Camera menu will open, displaying the current view from the 

webcam lens.

b. Select the Capture and Save button. The camera will take the photo, 

and the camera menu will close. The photo taken will be shown next to 

the Symbol button in the Modify Button menu. 

c. Proceed to step 12.

10. To browse through your photo albums and convert an existing photo into a 

symbol for this button, select the Photo Album Browser button and 

continue with this step.

a. The Photo Album Browser menu will open, displaying all of your photo 

albums and their contents.

 Note: For more information about adjusting the camera settings 
(i.e., zoom brightness, pan & tile, contrast, etc.,) refer to 
Capturing Photos with a Webcam.

 Note: For more information about navigating through your photo 
albums, refer to Working With Photo Albums.
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b. Navigate through your photo albums until the desired photo is shown in 

the viewport of the Photo Album Browser. 

c. Select the desired photo, and then select the OK button. The selected 

photo taken will be shown next to the Symbol button in the Modify Button 

menu. 

d. Proceed to step 12.

11. When the symbol that you want to use is visible in the right viewport of the 

Select a Symbol menu, select it. The symbol that you chose will be 

displayed beside the Symbol button in the Modify Button menu.

12. Select the OK button to close the Modify Button menu. 

The new symbol will be immediately added to the selected button, and 

added to the My Symbols symbol set (if you imported the symbol into the 

Series 5 software). If there is no label on the button, the label that 

corresponds to the symbol will also be added. To change this label, refer 

to Edit the Button’s Label. 

13. You may disconnect the file sharing device if you wish.

Select the Button’s Label Font

To use the Modify Button menu to change the style of the font that is used in a 

button’s label:

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select the button that you want to change. The Modify Button menu will 

open.

3. Select the Label Font button. The Select Font menu will open. 

4. To change the label font, select the Font drop-down menu and then select 

one of the font options.

5. To change the font size, select the Size drop-down menu and then select 

one of the size options.

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).

 Note: This option is not available in the Modify Button menu 
when the Page Editor is open. To select the button label 
font while the Page Editor is open, refer to Select the 
Label’s Font.
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6. To make the font bold, select the Bold check box.

7. To italicize the font, select the Italic check box.

8. The Example box will display a sample of the font styles that you have 

chosen. If necessary, repeat steps 4 through 7 to make additional changes 

to the font settings.

9. Select the OK button to close the Select Font menu. In the Modify Button 

menu, the new font settings will be displayed in the Label Font button. 

10. Select the OK button to close the Modify Button menu and accept the 

changes. 

Define the Button’s Border Width

To adjust the width around the border of a button:

1. Select the button that you want to change. The button will be highlighted.

2. Select the green Modify button in the title bar. The Modify Button menu will 

open.

3. Select the Border Width drop-down menu. The drop-down menu will 

expand to display the following options: Very Narrow, Narrower, Narrow, 

Medium, Wide, Wider and Very Wide.

4. Select the width option you want to use. The drop-down menu will close 

and display the option that you chose.

5. Select the OK button to close the Modify Button menu and accept the 

changes. 

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).

 Note: The Page Editor must be open on your device (see 
Chapter 10: Using the Page Editor) before you begin 
this process. This option is not available in the Modify 
Button menu in standard communication mode.

 Note: To undo the change, select Main Menu > Edit > Undo.
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Select the Predictor Button’s Text Alignment

You can select the text alignment of all varieties of predictor buttons - predictor, 

character predictor, recency, or phrase predictor. To define the text alignment in 

a predictor button:

1. Select the predictor button that you want to change. 

2. Select the green Modify button in the title bar. The Modify Button menu will 

open.

3. Select the Alignment drop-down menu. The menu will expand to display 

the following options: Left, Center and Right.

4. Select the alignment option you want to use. The drop-down menu will 

close and display the option that you chose.

5. Select the OK button to close the Modify Button menu and accept the 

changes. 

Edit the Button’s Name

The Name option enables you to assign a name to the button. This name is a 

unique property, different than text or a label. It is not visible on a 

communication page, and it cannot be spoken or sent to the Message Window. 

The name is used to identify the button for advanced programming purposes.

To edit the name for a button (or add a name to a button):

1. Select the button that you want to change. The button will be highlighted.

2. Select the green Modify button in the title bar. The Modify Button menu will 

open.

 Note: The Page Editor must be open on your device (see 
Chapter 10: Using the Page Editor) before you begin 
this process. This option is not available in the Modify 
Button menu in standard communication mode.

 Note: To undo the change, select Main Menu > Edit > Undo.

 Note: The Page Editor must be open on your device (see 
Chapter 10: Using the Page Editor) before you begin 
this process. This option is not available in the Modify 
Button menu in standard communication mode.
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3. Select the Name button. The system keyboard will open. 

4. Enter the name for the button and select the OK button. The name will 

appear in the Name button. 

5. Select the OK button to close the Modify Button menu and accept the 

changes. 

Edit the Button’s Message

The Messages box is only used for advanced programming purposes. A button 

can be programmed to contain several different “messages.” These are not 

groups of words that will be spoken or sent to the Message Window. In the 

advanced programming context, a message is a sequence of behaviors. When 

the button receives the proper broadcast from another object on one of your 

pages, the behaviors contained in the message will be executed. 

You can use the Message Editor menu to program several messages for a 

single button.

For more information on using the Message Editor menu, refer to Using the 

Message Editor Menu.

 Note: To undo the change, select Main Menu > Edit > Undo.

 Note: The Page Editor must be open on your device (see 
Chapter 10: Using the Page Editor) before you begin 
this process. This option is not available in the Modify 
Button menu in standard communication mode.
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MODIFYING A DIVIDER

When you select the Modify button and then select a divider on the active page 

or popup, the Modify Divider menu will open.

MODIFY DIVIDER MENU

The remainder of this section offers step-by-step instructions for using the 

Modify Divider menu features to customize a divider on a communication page 

or popup.

Select the Divider’s Color

To select the color of a divider:

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select the divider that you want to change. The Modify Divider menu will 

open.

3. Select the Edit button in the Color box. The Color Selector menu (click 

here) will open.

Color Select the Edit button in the Color box to define 
the color of the divider. The display square shows 
the current color selection.

Width Define the width of the divider. This drop-down 
menu offers the following options: Very Small, 
Small, Medium, Big, Bigger and Extra Large.

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the page 
element first (it will be highlighted in blue), and then select 
the Modify button. 
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4. Select the color that you want to use from the options in the Swatches tab 

pane. If you have saved custom colors, you can select the My Swatches 

tab control and then select one of the available colors. The display square 

on the right side of the Color Selector menu will fill with the selected color. 

5. Select the OK button to close the Color Selector menu. In the Modify 

Divider menu, the display square in the Color box will fill with the color that 

you chose.

6. Select the OK button to close the Modify Divider menu and accept the 

changes. 

Define the Divider’s Width

To adjust the width of a divider:

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select the divider that you want to change. The Modify Divider menu will 

open.

3. Select the Width drop-down menu. The drop-down menu will expand to 

display the following options: Very Small, Small, Medium, Big, Bigger and 

Extra Large.

4. Select the width option you want to use. The drop-down menu will close 

and display the option that you chose.

 Note: To create a custom color, refer to Create a Custom 
Color.

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the page 
element first (it will be highlighted in blue), and then select 
the Modify button.
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5. Select the OK button to close the Modify Divider menu and accept the 

changes. 

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).
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MODIFYING A LABEL

A label is text that can be placed on a button, box, tab control, page or popup. 

Labels can be used as the title of a page or as an indication of the vocabulary 

contents of a button, box or tab control.

When you select the Modify button and then select a label on the active page or 

popup, the Modify Label menu will open.

MODIFY LABEL MENU - STANDARD

 Note: This menu offers different options than when you select a 
label that is attached to a button. For more information on 
those options, refer to Edit the Button’s Label.

Color Define the color of the label field (the area that 
surrounds the label). The display square shows 
the current color selection.

Text Color Define the color of the text used in the label. The 
display square shows the current color selection.

Alignment Define the text alignment for the label. This drop-
down menu offers the following options: Left, 
Center and Right. The drop-down menu displays 
the current selection.

Text Enter or edit the actual text of the label. The 
button shows the current label text.

Font Define the font style, font size and treatment of 
the text shown in the label area. The button 
shows the current font settings.
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MODIFY LABEL MENU - PAGE EDITOR 

The remainder of this section offers step-by-step instructions for using the 

Modify Label menu features to customize a label on a communication page or 

popup.

 Note: The Modify Label menu contains additional options - the 
Name and Messages options - when it is opened in the 
Page Editor (see Chapter 10: Using the Page Editor). 
These options are not available when your device is in 
normal communication mode.

Name Assign a name to the label. This name is used to 
identify the label for advanced programming 
purposes.

Messages Create or edit message lists for the label. These 
lists contain behaviors that will be executed if the 
proper broadcasts are received from other 
screen objects in your communication pages. 
They are only used for advanced programming 
purposes.

 Note: The steps in this section describe how to manipulate 
independent labels (those not attached to buttons). For 
steps on modifying a button label, refer to Edit the 
Button’s Label.
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Select the Color of the Label Field

The label field is the background surrounding a label. You can select the color of 

the label field, to make the label stand out visually. You can also make the label 

field transparent, to make the text appear to be directly on the background.

To select the color of an independent label field:

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select the label that you want to change. The Modify Label menu will open.

3. Select the Edit button in the Color box. The Color Selector menu (click 

here) will open.

4. Select the color that you want to use from the options in the Swatches tab 

pane. If you have saved custom colors, you can select the My Swatches 

tab control and then select one of the available colors. You can also 

choose the Transparent button, and make the label text appear to be 

directly on its background. The display square on the right side of the Color 

Selector menu will fill with the selected color. 

5. Select the OK button to close the Color Selector menu. In the Modify Label 

menu, the display square in the Color box will fill with the color that you 

chose.

 Note: These steps will work for independent labels (those not 
attached to buttons). For steps on modifying the color 
behind the label on a button, refer to Select the Button’s 
Color Settings.

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the page 
element first (it will be highlighted in blue), and then select 
the Modify button.

 Note: To create a custom color, refer to Create a Custom 
Color.
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6. Select the OK button to close the Modify Label menu and accept the 

changes. 

Select the Label’s Text Color

To select the text color used in an independent label:

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select the label that you want to change. The Modify Label menu will open.

3. Select the Edit button in the Text Color box. The Color Selector menu 

(click here) will open.

4. Select the color that you want to use from the options in the Swatches tab 

pane. If you have saved custom colors, you can select the My Swatches 

tab control and then select one of the available colors. The display square 

on the right side of the Color Selector menu will fill with the selected color. 

5. Select the OK button to close the Color Selector menu. In the Modify Label 

menu, the display square in the Text Color box will fill with the color that 

you chose.

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).

 Note: These steps will work for independent labels (those not 
attached to buttons). For steps on modifying the text color 
for a label on a button, refer to Select the Button’s Color 
Settings.

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the page 
element first (it will be highlighted in blue), and then select 
the Modify button.

 Note: To create a custom color, refer to Create a Custom 
Color.
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6. Select the OK button to close the Modify Label menu and accept the 

changes. 

Define the Label’s Text Alignment

To adjust a label’s text alignment:

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select the label that you want to change. The Modify Label menu will open.

3. Select the Alignment drop-down menu. The drop-down menu will expand 

to display the following options:

4. Select the alignment option you want to use. The drop-down menu will 

close and display the option that you chose. The text in the selected label 

will move to reflect the new alignment setting.

5. Select the OK button to close the Modify Label menu and accept the 

changes. 

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).

 Note: These steps will work as written for independent labels 
(those not attached to buttons). To change the alignment 
of a button’s label text, you must start this procedure from 
within the Page Editor (see Chapter 10: Using the Page 
Editor), and reverse steps 1 and 2 below. Select the text 
label in the button first (it will be highlighted in blue), and 
then select the Modify button.

Left The text will be placed against the left side of the 
label field.

Center The text will be centered in the middle of the label 
field.

Right The text will be placed against the right side of 
the label field.

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).
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Edit the Label’s Text

To edit the actual text of a label:

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select the label that you want to change. The Modify Label menu will open.

3. Select the Text button. The system keyboard will open.

4. Enter the new text in the system keyboard.

5. Select the OK button to close the system keyboard. In the Modify Label 

menu, the Text button will display the new text.

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), and you 
have an external keyboard connected to your device (or 
you are using a computer), you can simply select the label 
and begin typing. The system keyboard will automatically 
open and use your new text in the label. Select the OK 
button to close the system keyboard. Your new text will be 
displayed in the label.

 Note: These steps will work for independent labels (those not 
attached to buttons). For steps on modifying the text for a 
label on a button, refer to Edit the Button’s Label.

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the page 
element first (it will be highlighted in blue), and then select 
the Modify button.

 Note: You can make the text dynamic by inserting an active label 
or a concept slot. Select the Insert Active Label button to 
include an active label, or select the Make Slot button to 
include a concept slot in the text. For more information on 
active labels and slots, refer to the following sections:

• Modifying an Active Label

• Adding Slots to Button Text
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6. Select the OK button to close the Modify Label menu and accept the new 

text settings. 

Edit the Label’s Name

The Name option enables you to assign a name to a label. This name is a 

unique property, different than text or a label. It is not visible on a 

communication page, and it cannot be spoken or sent to the Message Window. 

The name is used to identify the label for advanced programming purposes.

To edit the name for a label (or add a name to a label):

1. Select the label that you want to change. The label boundary will be 

highlighted.

2. Select the green Modify button in the title bar. The Modify Label menu will 

open.

3. Select the Name button. The system keyboard will open. 

4. Enter the name for the label and select the OK button. The name will 

appear in the Name button. 

5. Select the OK button to close the Modify Label menu and accept the 

changes. 

Edit the Label’s Message

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).

 Note: The Page Editor must be open on your device (see 
Chapter 10: Using the Page Editor) before you begin 
this process.

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).

 Note: The Page Editor must be open on your device (see 
Chapter 10: Using the Page Editor) before you begin 
this process.
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The Messages box is only used for advanced programming purposes. A label 

can be programmed to contain several different “messages.” These are not 

groups of words that will be spoken or sent to the Message Window. In the 

advanced programming context, a message is a sequence of behaviors. When 

the label receives the proper broadcast from another object on one of your 

pages, the behaviors contained in the message will be executed.

You can use the Message Editor menu to program several messages for a 

single label.

For more information on using the Message Editor menu, refer to Using the 

Message Editor Menu.

Select the Label’s Font

To select the font for the text in a label:

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select the label that you want to change. The Modify Label menu will open.

3. Select the Font button. The Select Font menu will open. 

4. To change the font, select the Font drop-down menu and then select one 

of the font options.

5. To change the font size, select the Size drop-down menu and then select 

one of the size options.

6. To make the font bold, select the Bold check box.

7. To italicize the font, select the Italic check box.

 Note: These steps will work for independent labels (those not 
attached to buttons). For steps on modifying the font for a 
label on a button, refer to Select the Button’s Label 
Font.

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the page 
element first (it will be highlighted in blue), and then select 
the Modify button.
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8. The Example box will display a sample of the font styles that you have 

chosen. If necessary, repeat steps 4 through 7 to make additional changes 

to the font settings.

9. Select the OK button to close the Select Font menu. The new font settings 

will be applied to the label text. In the Modify Label menu, the Font button 

will display the new font settings.

10. Select the OK button to close the Modify Label menu and accept the new 

font settings. 

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).
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MODIFYING THE MESSAGE WINDOW

When you select the Modify button in the title bar at the top of the screen, and 

then select the Message Window, the Modify Message WIndow menu will open. 

MODIFY MESSAGE WINDOW MENU - STANDARD

When Selected Define what the Message Window should do 
when it is selected. The available choices are 
Speak and Move Cursor.

Color Define the color of the Message Window. The 
display square shows the current color selection.

Text Color Define the color of the text in the Message 
Window. The display square shows the current 
color selection.

Border Color Define the color of the Message Window border. 
The display square shows the current color 
selection.

Beveled Select the Beveled check box to display the 
Message Window with a beveled edge. 

 Note: The Modify Message Window menu contains additional 
options - the Name and Messages options - when it is 
opened in the Page Editor (see Chapter 10: Using the 
Page Editor). These options are not available when your 
device is in normal communication mode.
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MODIFY MESSAGE WINDOW MENU - PAGE EDITOR

Define the Function of the Message Window

To define the function of the Message Window:

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select the Message Window. The Modify Message Window menu will 

open.

Name Assign a name to the Message Window, a name 
for navigational purposes. This name will not be 
displayed on the Message Window, and it cannot 
be spoken by the device. This name is used to 
identify the Message Window for advanced 
programming purposes

Messages Create or edit message lists for the active area. 
These lists contain behaviors that will be 
executed if the proper broadcasts are received 
from other screen objects in your communication 
pages. They are only used for advanced 
programming purposes.

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the page 
element first (it will be highlighted in blue), and then select 
the Modify button.
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3. Select the When Selected drop-down menu. The menu will expand to 

display the following options: 

4. Select the function for the Message Window. The drop-down menu will 

close and display the chosen option.

5. Select the OK button to close the Modify Message Window menu and 

accept the new setting. 

Select the Message Window Color

To change the color of the Message Window:

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select the Message Window. The Modify Message Window menu will 

open.

3. Select the Edit button in the Color box. The Color Selector menu (click 

here) will open.

4. Select the color that you want to use from the options in the Swatches tab 

pane. If you have saved custom colors, you can select the My Swatches 

tab control and then select one of the available colors. The display square 

on the right side of the Color Selector menu will fill with the selected color. 

Speak Select this option to have the Message Window 
speak the displayed text when selected.

Move Cursor Select this option to move the cursor to the 
position that you selected within the Message 
Window.

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the page 
element first (it will be highlighted in blue), and then select 
the Modify button.

 Note: To create a custom color, refer to Create a Custom 
Color.
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5. Select the OK button to close the Color Selector menu. In the Modify 

Message Window menu, the display square in the Color box will fill with the 

color that you chose.

6. Select the OK button to close the Modify Message Window menu and 

accept the changes. 

Select the Message Window Text Color

To select a color for the text that is displayed in the Message Window:

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select the Message Window. The Modify Message Window menu will 

open.

3. Select the Edit button in the Text Color box. The Color Selector menu 

(click here) will open.

4. Select the color that you want to use from the options in the Swatches tab 

pane. If you have saved custom colors, you can select the My Swatches 

tab control and then select one of the available colors. The display square 

on the right side of the Color Selector menu will fill with the selected color. 

5. Select the OK button to close the Color Selector menu. In the Modify 

Message Window menu, the display square in the Text Color box will fill 

with the color that you chose.

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo.

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the page 
element first (it will be highlighted in blue), and then select 
the Modify button.

 Note: To create a custom color, refer to Create a Custom 
Color.



7-70 DynaVox 

Chapter 7: Using the Modify Button Modifying the Message Window

6. Select the OK button to close the Modify Message Window menu and 

accept the changes. 

Select the Message Window Border Color

To select the color used for the outside border of the Message Window:

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select the Message Window. The Modify Message Window menu will 

open.

3. Select the Edit button in the Border Color box. The Color Selector menu 

(click here) will open.

4. Select the color that you want to use from the options in the Swatches tab 

pane. If you have saved custom colors, you can select the My Swatches 

tab control and then select one of the available colors. The display square 

on the right side of the Color Selector menu will fill with the selected color. 

5. Select the OK button to close the Color Selector menu. The display square 

in the Border Color box will fill with the color you chose.

6. Select the OK button to close the Modify Message Window menu and 

accept the changes. 

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the page 
element first (it will be highlighted in blue), and then select 
the Modify button.

 Note: To create a custom color, refer to Create a Custom 
Color.

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).
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Set the Message Window’s Border Style

To define whether the Message Window should have a flat border or a beveled 

border:

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select the Message Window. The Modify Message menu will open.

3. To display the Message Window with a beveled edge, select the Beveled 

check box. To display the Message Window with a flat edge, make sure 

that the check box is not selected.

4. Select the OK button to close the Modify Message Window menu and 

accept the new setting. 

Edit the Message Window’s Name

The Name option enables you to assign a name to the Message Window. This 

name is a unique property, different than text or a label. It is not visible on a 

communication page, and it cannot be spoken or sent to the Message Window. 

The name is used to identify the Message Window for advanced programming 

purposes.

To edit the name for the Message Window (or add a name to the Message 

Window):

1. Select a spot inside the Message Window. The Message Window will be 

highlighted.

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the page 
element first (it will be highlighted in blue), and then select 
the Modify button. 

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).

 Note: The Page Editor must be open on your device (see 
Chapter 10: Using the Page Editor) before you begin 
this process.
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2. Select the Modify button in the title bar at the top of the screen. The Modify 

Message Window menu (click here) will open.

3. Select the Name button. The system keyboard will open.

4. Enter the name for the Message Window and select the OK button. The 

name will appear in the Name button. 

5. Select the OK button to close the Modify Message Window menu and 

accept the changes. 

Edit the Message Window’s Message

The Messages box is only used for advanced programming purposes. The 

Message Window can be programmed to contain several different “messages.” 

These are not groups of words that will be spoken or sent to the Message 

Window. In the advanced programming context, a message is a sequence of 

behaviors. When the Message Window receives the proper broadcast from 

another object on one of your pages, the behaviors contained in the message 

will be executed. 

You can use the Message Editor menu to program several messages for the 

Message Window.

For more information on using the Message Editor menu, refer to Using the 

Message Editor Menu.

Insert Random Text into the Message Window

You may use the Insert Random Text behavior to assign multiple phrases to a 

button. For example, a Greetings button with this behavior can be used to 

randomly access phrases like “Hi,” “How’s it going?” and “Hello.” Each time the 

button with the Insert Random Text behavior is selected, one of the phrases will 

be randomly selected and added to the Message Window. 

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).

 Note: The Page Editor must be open on your device (see 
Chapter 10: Using the Page Editor) before you begin 
this process.
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To use a button to send random text messages to the Message Window:

1. Select the green Modify button in the title bar. The button will turn red when 

it is selected. 

2. Select the button you want to modify. The Modify Button menu will open.

3. Select the Behaviors button. The Behavior Editor menu will open.

4. Select the Message Window Operations option from the Behaviors group 

box drop-down menu. 

5. In the left viewport, select Insert Random Text.

6. Select the Add button. The Insert Random Text Editor window will open.

INSERT RANDOM TEXT EDITOR

7. To add a message to this window, select the Add button. The system 

keyboard will open.

8. Use the keyboard to enter your message. When finished, select the OK 

button. Your message will appear in the Speak Random Text Editor 

window.

 Note: You can make the text dynamic by inserting an active label 
or a concept slot. Select the Insert Active Label button to 
include an active label, or select the Make Slot button to 
include a concept slot in the text. For more information on 
active labels and slots, refer to the following sections:

• Modifying an Active Label

• Adding Slots to Button Text
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9. Repeat steps 6 through 8 until you have entered all of your desired 

messages.

10. Use the other buttons to modify the list of random messages.

11. When the list is complete, select the OK button to close the Insert Random 

Text Editor window. The Insert Random Text behavior will appear in the 

Steps viewport of the Behavior Editor menu.

12. Select OK to close the Behavior Editor menu. The Insert Random Text 

behavior will be listed next to the Behaviors button in the Modify Button 

menu.

13. Select OK to close the Modify Button menu.

You may test the button by selecting it. One of the messages you entered in the 

Insert Random Text Editor will appear in the Message Window.

Move Up Select the Move Up button to move the selected 
message up one position in the order. 

Edit Select the Edit button to edit the selected 
message.

Delete Select the Delete button to delete the selected 
message.

Move Down Select the Move Down button to move the 
selected message down one position in the 
order.

 Note: If the message contains a slot, you may select the slot and 
change the current filler option before selecting the 
Message Window to speak the message. For more 
information, refer to Changing the Filler Options in a 
Slot.
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MODIFYING A MULTI PAGE BOX

A multi page box can be used in a variety of ways on your pages and popups:

• As a search box - used in conjunction with a Go To Page & Search 

behavior, or performing a local search

• As a static page - providing multiple pages of vocabulary that you can fill 

in manually, accessible by using the Prev and Next buttons

• As a phrase selector - providing easy access to the custom phrases in your 

My Phrases menu

When you select the Modify button and then select a multi page box, the Modify 

Multi Page menu will open.

MODIFY MULTI PAGE MENU

Number of Buttons Define how many buttons should be shown in the 
multi page box.

Color Define the background color for the multi page 
box. The display square shows the current color 
selection.

Border Color Define the color of the border around the multi 
page box. The display square shows the current 
color selection.

Button Color Choose a new color for the buttons in the multi 
page box. The display square shows the current 
color selection. 



7-76 DynaVox 

Chapter 7: Using the Modify Button Modifying a Multi Page Box

The remainder of this section offers step-by-step instructions for using the 

Modify Multi Page menu features to customize a multi page box on a 

communication page or popup.

Next & Prev Color Choose a new color for the Next and Prev 
buttons. The display square shows the current 
color selection.

Button Type Define the kind of buttons that appear in the multi 
page box. This drop-down menu offers the 
following choices: Beveled, Flat, Rounded, 
Rectangle and Ellipse.

Button Border Color Choose a new color for the borders of the buttons 
in the multi page box. The display square shows 
the current color selection. 

Button Label Color Define the color of the text in the button labels in 
the multi page box. The display square shows the 
current color selection.

Button Label Font Define the font style, font size and treatment of 
the text in the button labels in the multi page box. 
The button shows the current font settings.

Behaviors Open the Behavior Editor menu (click here) to 
edit the behaviors assigned to the multi page 
box.

Symbol Style Choose the way in which symbols are presented 
in the multi page box. This drop-down menu 
offers the following choices: No Symbols, On 
Bottom and On the Left.

Audio Cue Add an audio cue to the multi page box or edit 
the audio cue that has already been assigned.

Fill Style Define how the buttons in the multi page box 
should be filled. This drop-down menu offers the 
following choices: From Link, Local, Static, 
Phrase Concepts and Phrases.

Local Search Select the Edit button in the Local Search box to 
open an Edit Search menu where criteria for the 
local search can be defined. This option is only 
available when the Fill Style drop-down menu is 
set to Local.

Number of Pages Select the Number of Pages button to define how 
many pages should be available for this multi 
page box. This option is only available when the 
Fill Style drop-down menu is set to Static.
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Define the Number of Buttons in a Multi Page Box

To define the number of buttons that will be shown in a multi page box:

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select a vacant spot in the multi page box. The Modify Multi Page menu 

will open.

3. Select the Number of Buttons button. You will be asked if you want to use 

the Page Editing Preferences grid settings for the layout.

• If you select Yes, the number of buttons in the multi page box will be 

changed according to the Spray/Button Grid Settings in the Preferences 

menu in the Page Editor (refer to Spray/Button Grid Settings). 

Proceed to step 8.

• If you select No, the Number of Rows menu will open. Proceed to step 4.

4. Enter the number of button rows you want to be shown.

5. Select the OK button. The Number of Columns menu will open. 

6. Enter the number of button columns you want to be shown.

7. Select the OK button. The Number of Columns menu will close.

8. Select the OK button to close the Modify Multi Page menu and accept the 

changes. The multi page box will change to display the rows and columns 

you entered.

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the page 
element first (it will be highlighted in blue), and then select 
the Modify button.

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).
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Select the Multi Page Box Color

To change the background color of a multi page box:

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select a vacant spot in the multi page box. The Modify Multi Page menu 

will open.

3. Select the Edit button in the Color box. The Color Selector menu (click 

here) will open.

4. Select the color that you want to use from the options in the Swatches tab 

pane. If you have saved custom colors, you can select the My Swatches 

tab control and then select one of the available colors. The display square 

on the right side of the Color Selector menu will fill with the selected color. 

5. Select the OK button to close the Color Selector menu. In the Modify Multi 

Page menu, the display square in the Color box will fill with the color you 

chose.

6. Select the OK button to close the Modify Multi Page menu and accept the 

changes. The multi page box background will change to match the new 

color that you assigned. 

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the page 
element first (it will be highlighted in blue), and then select 
the Modify button.

 Note: To create a custom color, refer to Create a Custom 
Color.

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).
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Select the Multi Page Box Border Color

To select the color for the outside border of a multi page box:

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select a vacant spot in the multi page box. The Modify Multi Page menu 

will open.

3. Select the Edit button in the Border Color box. The Color Selector menu 

(click here) will open.

4. Select the color that you want to use from the options in the Swatches tab 

pane. If you have saved custom colors, you can select the My Swatches 

tab control and then select one of the available colors. The display square 

on the right side of the Color Selector menu will fill with the selected color. 

5. Select the OK button to close the Color Selector menu. The display square 

in the Border Color box will fill with the color that you chose.

6. Select the OK button to close the Modify Multi Page menu and accept the 

changes. The border of the multi page box will change to match the new 

color that you assigned. 

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the page 
element first (it will be highlighted in blue), and then select 
the Modify button.

 Note: To create a custom color, refer to Create a Custom 
Color.

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).
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Select a Color for the Buttons in the Multi Page Box

To select the color used for the buttons inside a multi page box:

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select a vacant spot in the multi page box. The Modify Multi Page menu 

will open.

3. Select the Edit button in the Button Color box. The Color Selector menu 

(click here) will open.

4. Select the color that you want to use from the options in the Swatches tab 

pane. If you have saved custom colors, you can select the My Swatches 

tab control and then select one of the available colors. The display square 

on the right side of the Color Selector menu will fill with the selected color. 

5. Select the OK button to close the Color Selector menu. The display square 

in the Button Color box will fill with the color that you chose.

6. Select the OK button to close the Modify Multi Page menu and accept the 

changes. The buttons in the multi page box will change to match the new 

color that you assigned.

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the page 
element first (it will be highlighted in blue), and then select 
the Modify button. 

 Note: To create a custom color, refer to Create a Custom 
Color.

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).
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Select the Multi Page Box Next & Prev Color

To select a color for the Next and Prev buttons in a multi page box:

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select a vacant spot in the multi page box. The Modify Multi Page menu 

will open.

3. Select the Edit button in the Next & Prev Color box. The Color Selector 

menu (click here) will open.

4. Select the color that you want to use from the options in the Swatches tab 

pane. If you have saved custom colors, you can select the My Swatches 

tab control and then select one of the available colors. The display square 

on the right side of the Color Selector menu will fill with the selected color. 

5. Select the OK button to close the Color Selector menu. The display square 

in the Next & Prev Color box will fill with the color that you chose.

6. Select the OK button to close the Modify Multi Page menu and accept the 

changes. The Next and Prev buttons in the multi page box will change to 

match the new color that you assigned.

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the page 
element first (it will be highlighted in blue), and then select 
the Modify button.

 Note: To create a custom color, refer to Create a Custom 
Color.

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).



7-82 DynaVox 

Chapter 7: Using the Modify Button Modifying a Multi Page Box

Set the Multi Page Box Button Type

To select the button type for the buttons in a multi page box:

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select a vacant spot in the multi page box. The Modify Multi Page menu 

will open.

3. Select the Button Type drop-down menu. The menu will expand to show 

the following options: Beveled, Flat, Rounded, Rectangle and Ellipse.

4. Choose the button type that you want to use. The drop-down menu will 

close, displaying the type that you chose.

5. Select the OK button to close the Modify Multi Page menu and accept the 

changes. The buttons in the multi page box will change according to the 

type you selected.

Select the Multi Page Box Button Border Color

To select the color used for the border of the buttons inside a multi page box:

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select a vacant spot in the multi page box. The Modify Multi Page menu 

will open.

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the page 
element first (it will be highlighted in blue), and then select 
the Modify button. 

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the page 
element first (it will be highlighted in blue), and then select 
the Modify button. 
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3. Select the Edit button in the Button Border Color box. The Color Selector 

menu (click here) will open.

4. Select the color that you want to use from the options in the Swatches tab 

pane. If you have saved custom colors, you can select the My Swatches 

tab control and then select one of the available colors. The display square 

on the right side of the Color Selector menu will fill with the selected color. 

5. Select the OK button to close the Color Selector menu. The display square 

in the Button Border Color box will fill with the color that you chose.

6. Select the OK button to close the Modify Multi Page menu and accept the 

changes. The button borders in the multi page box will change to match the 

new color that you assigned.

Select the Multi Page Box Button Label Color

To select the color for the labels of the buttons in a multi page box:

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select a vacant spot in the multi page box. The Modify Multi Page menu 

will open.

3. Select the Edit button in the Button Label Color box. The Color Selector 

menu (click here) will open.

4. Select the color that you want to use from the options in the Swatches tab 

pane. If you have saved custom colors, you can select the My Swatches 

 Note: To create a custom color, refer to Create a Custom 
Color.

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the page 
element first (it will be highlighted in blue), and then select 
the Modify button.
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tab control and then select one of the available colors. The display square 

on the right side of the Color Selector menu will fill with the selected color. 

5. Select the OK button to close the Color Selector menu. The display square 

in the Button Label Color box will fill with the color that you chose.

6. Select the OK button to close the Modify Multi Page menu and accept the 

changes. The buttons in the multi page box will change to match the new 

color that you assigned.

Select the Multi Page Box Button Label Font

To select the font for the label text of the buttons in a multi page box:

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select a vacant spot in the multi page box. The Modify Multi Page menu 

will open.

3. Select the Button Label Font button. The Select Font menu will open. 

4. To change the font, select the Font drop-down menu and then select one 

of the font options.

5. To change the font size, select the Size drop-down menu and then select 

one of the size options.

6. To make the font bold, select the Bold check box.

7. To italicize the font, select the Italic check box.

 Note: To create a custom color, refer to Create a Custom 
Color.

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the page 
element first (it will be highlighted in blue), and then select 
the Modify button.
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8. The Example box will display a sample of the font styles that you have 

chosen. If necessary, repeat steps 4 through 7 to make additional changes 

to the font settings.

9. Select the OK button to close the Select Font menu. The new font settings 

will be shown in the Button Label Font button.

10. Select the OK button to close the Modify Multi Page menu and accept the 

new font settings. The buttons in the multi page box will change to match 

the new font that you assigned. 

Define the Multi Page Box’s Behaviors

By default, the Insert Label behavior is assigned to all of the buttons in a multi 

page box. Because of this, when you select a button in the multi page box, the 

button label will be inserted into the Message Window. 

To add a behavior to a multi page box, or to change the behaviors that have 

already been assigned to it:

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select a vacant spot in the multi page box. The Modify Multi Page menu 

will open.

3. Select the Behavior Editor button. The Behavior Editor menu will open.

4. Select the Behaviors drop-down menu. The menu will expand to display 

a list of the available behavior categories.

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the page 
element first (it will be highlighted in blue), and then select 
the Modify button.

 Note: Refer to Appendix A: Behavior Reference to learn more 
about the various behaviors and their applications.
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5. Select a behavior category from the drop-down menu. The viewport in the 

Behaviors box will display the names of the individual behaviors within the 

selected category.

6. Select a single behavior from the viewport. 

7. Select the Add button. If the software requires no additional information to 

complete the behavior, the selected behavior will be immediately added to 

the Steps viewport. 

If the selected behavior requires additional information, such as text, the 

name of a sound file or the name of a page, a window will open to request 

this information. Use the window that is presented to supply the required 

information and then select the OK button to return to the Behavior Editor 

menu. 

8. To add another behavior to the Steps viewport, repeat steps 4 through 7. 

9. To edit, remove or rearrange any of the behaviors that have been added 

to the multi page box, select the behavior in the Steps viewport and then 

select one of the following buttons:

10. When you have finished adding behaviors to the Steps viewport, select the 

OK button to close the Behavior Editor menu. 

11. Select the OK button to close the Modify Multi Page menu and accept the 

changes. 

 Note: To see step-by-step instructions for adding frequently 
used behaviors, see Chapter 8: Assigning Behaviors.

Move Up The selected behavior will exchange positions 
with the behavior above it in the viewport list.

Edit If the behavior includes additional information 
such as text, a sound file or a page name, a 
menu will open to provide the tools for editing this 
information. 

Delete The selected behavior will be removed from the 
viewport list and the button will no longer perform 
the behavior.

Move Down The selected behavior will exchange positions 
with the behavior below it in the viewport list.

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).



Series 5 v1.07 Comprehensive Guide 7-87
Part # 401127-A

Modifying a Multi Page Box Chapter 7: Using the Modify Button

Define the Multi Page Box Symbol Style

By default, multi page boxes do not display the symbols that correspond to the 

text in the buttons. However, you may choose to include the symbols if you 

prefer. You can display the symbols by selecting one of the options in the 

Symbol Style drop-down menu in the Modify Multi Page menu.

To display symbols in the buttons in a multi page box:

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select a vacant spot in the multi page box. The Modify Multi Page menu 

will open.

3. Select the Symbol Style drop-down menu. The menu will expand to show 

the following options: No Symbols, On Bottom and On the Left.

4. Choose the symbol display style that you want to use. The drop-down 

menu will close, displaying the type that you chose.

5. Select the OK button to close the Modify Multi Page menu and accept the 

new settings. The buttons in the multi page box will change their display to 

match the new symbol style settings. 

Edit the Multi Page Box Audio Cue

An audio cue is a short message that is spoken by the device (through the main 

speaker or a private headphone attached to the device’s speaker jack) to 

identify each item on the touch screen.

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the page 
element first (it will be highlighted in blue), and then select 
the Modify button.

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the page 
element first (it will be highlighted in blue), and then select 
the Modify button.
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To edit an existing audio cue for a multi page box or to add a new one:

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select a vacant spot on the multi page box that you want to change. The 

Modify Multi Page menu will open.

3. Select the Audio Cue button. The system keyboard will open.

4. Enter new audio cue text. 

5. Select the OK button. The new audio cue will appear in the Audio Cue 

button. 

6. Select the OK button to close the Modify Multi Page menu and accept the 

changes. 

Define the Multi Page Box Fill Style

To define the method that will be used to populate the buttons in a multi page 

box:

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select a vacant spot on the multi page box that you want to change. The 

Modify Multi Page menu will open.

 Note: You can make the text dynamic by inserting an active 
label. Select the Insert Active Label button in the system 
keyboard to choose the active label that you want to 
include in the text. Your options include date and time 
information, system setting information, and personal 
information from the User Setup Wizard. For a description 
of active labels, refer to Modifying an Active Label. For a 
list of the active labels that are available, refer to Define 
the Active Label Type.

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the page 
element first (it will be highlighted in blue), and then select 
the Modify button.
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3. Select the Fill Style drop-down menu. The menu will expand to show the 

following options: 

4. Select the OK button to close the Modify Multi Page menu and accept the 

changes. 

Define the Multi Page Box’s Local Search Parameters

The contents of the buttons in a search box are usually defined by search 

criteria that are assigned to a button (on another page) with a Go to Page & 

Search behavior. When this button is used to open the page with the search 

From Link Select this option to fill the buttons with the 
search parameters that are programmed on a 
button on a different page. 

Local Select this option to fill the buttons with the 
results of a local search, instead of a search 
determined by a button on another page. Refer to 
Define the Multi Page Box’s Local Search 
Parameters for more information.

Static Select this option to make the multi page box 
static. This will enable you to edit the buttons 
individually, rather than fill them with search 
results.

Phrase Concepts Select this option to fill the buttons with concepts 
from the My Phrases menu. This will enable you 
to create a custom My Phrases popup (see 
Create a Custom ‘Select a Phrase’ Popup for 
more information).

Phrases Select this option to fill the buttons with the 
phrases from your My Phrases menu that 
correspond to the selected concept. This will 
enable you to create a custom My Phrases 
popup (see Create a Custom ‘Select a Phrase’ 
Popup for more information).

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).

 Note: The Local Search box will be accessible only if the Fill 
Style drop-down menu is set to Local. For more 
information, refer to Define the Multi Page Box Fill 
Style).
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box, the search box buttons are automatically filled according to the search 

criteria. If the page with the search box is opened without the use of a Go to 

Page & Search behavior (like when the Page Browser menu is used to open the 

page directly), there will be no outside search criteria to direct the search box to 

fill with buttons. A local search can be used in this case to provide search 

criteria that will fill the search box with vocabulary.

To add a local search to a multi page box:

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select the search box that you want to modify. The Modify Multi Page 

menu will open.

3. Select the Edit button in the Local Search box. The Edit Search menu will 

open.

EDIT SEARCH MENU

4. Select the Add button in the Concepts box. The Select Concepts menu will 

open. 

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 above. Select the search box 
first (it will be highlighted in blue), and then select the 
Modify button. The Modify menu will open, enabling you to 
edit the search box characteristics.
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5. In the Select Concepts menu, find a concept by using one of the following 

methods:

• Select the Search text box and enter the name of the concept you want 

to find. Select the OK button to close the system keyboard. The 

appropriate concept will be highlighted in the viewport.

• Visually search through the concepts in the viewport. You can select a 

concept’s expansion box (with a [+]) to display the concepts and sub-

concepts that it contains. Selecting an open expansion box (with a [-]) 

will close the concept again. Use the scroll bar to view all of the available 

options. Once you find the concept you want, select the concept icon.

6. Select the OK button to close the Select Concepts menu. The name of the 

selected concept will be displayed in the Concepts viewport in the Edit 

Search menu.

7. Repeat steps 4 - 6 as desired to add more concepts to the search.

8. If you want to fill the buttons with specific parts of speech, select the Add 

button in the Parts of Speech viewport. The Select Part of Speech window 

will open. Complete the rest of this step.

a. Select the part of speech you want to include in the search and select 

the OK button. The Select Part of Speech menu will disappear, and the 

part of speech you selected will be displayed in the Parts of Speech 

viewport. 

b. To include additional parts of speech in the search, repeat step 8.

9. To fill the buttons with words that are derived from a specific stem, select 

the Stem text box (the system keyboard will open), enter the appropriate 

stem and select the OK button. The new stem will be displayed in the Stem 

text box.

10. To dynamically fill the buttons with words that are predicted from the text 

in the Message Window on the current page, select the Prediction check 

box.

11. To present the vocabulary in a specific order, select the Sort drop-down 

menu and choose one of the available options: 

 Note: If you do not specify parts of speech to include in the 
search, the search results will include all parts of speech 
by default.

Alphabetically Vocabulary items are presented in alphabetical 
order.

By Length The shortest vocabulary items are presented 
first.
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The drop-down menu will close and display the selected option.

12. To limit the number of vocabulary items that are presented, select the 

Maximum # of Results button and then use the Enter Number Of keypad 

to enter the number of items you want to see.

13. To see only vocabulary items that have symbols, select the Only Words 

or Phrases with Symbols check box. 

14. Select the OK button to close the Edit Search menu.

15. Select the OK button to close the Modify Multi Page menu. 

The new search criteria will now be used to fill the search box with vocabulary 

when it is opened directly from the Page Browser menu or the Page Navigator 

menu. 

Define the Number of Multi Page Box Pages

If you choose to make the multi page box a static box, you can define the 

number of pages it contains. You can also edit the buttons on each page 

individually, rather than fill with them with search results.

To define the number of pages on a static multi page box:

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select a vacant spot on the multi page box. The Modify Multi Page menu 

will open.

By Frequency The vocabulary items that are used most often 
are presented first.

 Note: The Number of Pages box will be accessible only if the Fill 
Style drop-down menu is set to Static. For more 
information, refer to Define the Multi Page Box Fill 
Style).

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the page 
element first (it will be highlighted in blue), and then select 
the Modify button.
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3. Select the button in the Number of Pages box. The Enter Value menu will 

open. 

4. Enter the number of pages you want in the multi page box.

5. Select the OK button. The Enter Value menu will close, and the number 

you entered will be displayed in the Number of Pages button.

6. Select the OK button to close the Modify Multi Page menu and accept the 

changes. 

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).
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MODIFYING A PAGE

When you select the Modify button and then select the background of a page, 

the Modify Page menu will open.

MODIFY PAGE MENU

Color Define the background color of the page. The 
display square shows the current color selection.

Background Mode Specify the characteristics of the page’s 
background. The options are: Color, Unscaled 
Image, Scaled Image, Tiled Image or Best Fit 
Image. The drop-down menu displays the current 
selection.

Background Image If you are using a picture as the page 
background, select the Background Image button 
to choose the picture.

Open Page 
Behaviors

Assign or edit behaviors that will be activated 
when the page is opened.

Close Page 
Behaviors 

Assign or edit behaviors that will be activated 
when the page is closed.

Keep Scanning 
Inside

This setting is used with group scanning. It 
determines how the scan pattern will behave 
when a group is selected. The scan pattern will 
repeat within the group until a selection is made, 
or it will return to the other page elements after 
the group is scanned once.

Audio Cue Add an audio cue to the page or to edit the audio 
cue that has already been assigned.
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The remainder of this section offers step-by-step instructions for using the 

Modify Page menu features to customize a communication page.

Select the Page’s Color

To change the background color of a page:

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select a vacant spot on the page. The Modify Page menu will open.

3. Select the Edit button in the Color box. The Color Selector menu (click 

here) will open.

4. Select the color that you want to use from the options in the Swatches tab 

pane. If you have saved custom colors, you can select the My Swatches 

tab control and then select one of the available colors. The display square 

on the right side of the Color Selector menu will fill with the selected color. 

5. Select the OK button to close the Color Selector menu. In the Modify Page 

menu, the display square in the Color box will fill with the color that you 

chose.

6. Select the OK button to close the Modify Page menu and accept the 

changes. 

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the page 
element first (it will be highlighted in blue), and then select 
the Modify button.

 Note: To create a custom color, refer to Create a Custom 
Color.

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).
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Define the Page’s Background: Color or Picture

To define the type of background that a page will have (solid color or picture):

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select a vacant spot on the page. The Modify Page menu will open.

3. Select the Background Mode drop-down menu. The menu will expand to 

show the following options:

4. Choose the background mode that you want to use. The drop-down menu 

will close, displaying the option that you chose.

5. If you are using a digital picture as the page background, follow the steps 

under Select the Page’s Background Picture to select the background. 

Or select a solid color to use by following the steps under Select the 

Page’s Color.

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the page 
element first (it will be highlighted in blue), and then select 
the Modify button.

Color Use the solid color that is defined in the Color 
box as the background for the page.

Unscaled Image Use the digital picture that is listed in the 
Background Image box as the page background. 
The picture will be displayed at its original size.

Scaled Image Use the digital picture that is listed in the 
Background Image box as the page background. 
The size and proportions of the picture will be 
altered to make it fill the entire background of the 
page.

Tiled Image Fill the page background with copies of the digital 
picture that is listed in the Background Image 
box. The tiles will be the original size of the 
picture.

Best Fit Image Use the digital picture that is listed in the 
Background Image box as the page background. 
The size of the picture will be altered (but not the 
proportions) to make it fill either the entire height 
or the entire width of the page.
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6. Select the OK button to close the Modify Page menu and accept the 

changes. 

Select the Page’s Background Picture

You can customize a page by using a digital picture file as a background instead 

of simply choosing a color.

To use a digital picture file as a page background, follow these steps

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select a vacant spot on the page. The Modify Page menu will open.

3. Select the Background Image button. The Select an Image File menu will 

open, displaying the contents of the Images folder in the right viewport.

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).

 Note: If you are using an open Series 5 device, you can use the 
“drag and drop” technique to drag a digital picture from 
another Windows application and drop it into a page 
background. The picture will automatically be copied to 
your Images folder. For step-by-step instructions on 
dragging and dropping digital pictures as page 
backgrounds, refer to Dragging and Dropping.

 Note: A picture that will be used in the background of a page or 
popup must be stored in the Images folder on the device’s 
hard drive. If the picture is not stored on the device, the 
DynaVox Series 5 software will be unable to find it when 
the page or popup is opened. If you have not already 
imported and stored the picture you want to use, refer to 
Import a Digital Picture for further instructions.

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the page 
element first (it will be highlighted in blue), and then select 
the Modify button.
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4. The Select an Image File menu offers three ways to search for a image. 

Choose one of them and follow the appropriate step:

• To search your Images folder for an image by name using the Search 

feature, proceed to step 5.

• To search your Images folder for an image by scrolling through the left 

and right viewports, proceed to step 6.

• To import a digital picture from a file sharing device (USB flash drive, CD 

or DVD), proceed to step 7.

5. To search your Images folder for an image by name, select the Search text 

box and then complete the rest of this step.

a. Use the system keyboard to enter the name of the image that you want 

to find.

b. Select the OK button. The first image whose name matches the text you 

entered will be highlighted in the right viewport, and a preview of that 

image will be displayed. 

c. Repeat step 5 until the desired image is highlighted in the right viewport. 

You may have to use the scroll buttons to view all of your search results. 

When the desired image is highlighted in the right viewport, proceed to 

step 8. 

6. To find a picture in your Images folder by scrolling through the viewports, 

use the up and down scroll buttons beside the left viewport to find the folder 

where the desired picture is stored. Complete the rest of this step. 

a. Select the name of the folder in the left viewport to display its contents 

in the right viewport.

b. Select the name of a picture in the right viewport to see a small preview. 

Select the preview to close it.

c. When the desired picture is shown in the right viewport, proceed to step 

8.

7. To import a digital picture from a file sharing device, continue with this step.

a. Connect the file sharing device that contains the picture to your Series 

5 device (the USB ports are on the left side). If you are importing from a 

CD, you must also plug the external CD drive into a wall outlet for power, 

 Note: You do not have to enter complete file names (or 
extensions) for a digital picture search. The DynaVox 
Series 5 software will check all file names against the text 
you entered, and highlight the first match. For example, if 
you search for “shoe” and the actual file name is 
“shoebox.jpg”, the image will still be highlighted.
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and make sure that the CD containing the picture file is loaded in the CD 

drive.

b. In the Select an Image File menu, select the Show All Directories 

check box. 

c. Select the icon (or the expansion box beside the icon) in the left viewport 

that represents the file sharing device that is connected to your device. 

Typically, this is drive D:, E:, or F:. Refer to the following screen:

DRIVE ICONS

d. Proceed to step 8.

8. Select the name of the picture in the right viewport.

9. Select the OK button to close the Select an Image File menu. The name of 

the picture file that you selected will be displayed on the Background 

Image button. 

10. If you have not yet done so, follow the steps under Define the Page’s 

Background: Color or Picture to define how the background picture will 

be displayed.

11. Select the OK button to close the Modify Page menu and accept the 

changes. The picture will appear on the background of the page. It will also 

be copied into the Images folder of the current user.

12. You may disconnect the file sharing device if you wish.

 Note: If you are using an open Series 5 device, or the DynaVox 
Series 5 software on a Windows computer, a Microsoft 
window may appear and ask if you want to display the 
contents of the file sharing device. Close this window by 
selecting the Close button [X] in the top right corner, or by 
selecting the Cancel button.

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).
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Define the Page’s Open Page Behaviors

To assign specific behaviors that will be activated when you open a 

communication page:

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select a vacant spot on the page. The Modify Page menu will open.

3. Select the Behavior Editor button in the Open Page Behaviors box. The 

Behavior Editor menu (click here) will open. 

4. Select the Behaviors drop-down menu. The menu will expand to display 

a list of the available behavior categories.

5. Select a behavior category from the drop-down menu. The viewport in the 

Behaviors group box will display the behaviors within the selected 

category.

6. Select a single behavior from the viewport. 

7. Select the Add button. 

8. If no additional information is needed to complete the behavior, the 

selected behavior will be added to the Steps viewport and you may 

continue with step 9. 

If the selected behavior requires additional information, such as text, the 

name of a sound file or the name of a page, a window will open to request 

this information. Use the window that is presented to supply the required 

information and then select the OK button to return to the Behavior Editor 

menu. 

9. To add another behavior to the Steps viewport, repeat steps 4 through 8. 

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the page 
element first (it will be highlighted in blue), and then select 
the Modify button.

 Note: For more information on behavior categories, individual 
behaviors and their uses, please refer to Appendix A: 
Behavior Reference. 

 Note: For more detailed steps on adding frequently used 
behaviors, see Chapter 8: Assigning Behaviors.
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10. To edit, remove or rearrange any of the behaviors that have been added 

to the page, select the behavior in the Steps viewport and then select one 

of the following buttons:

11. When you have finished adding behaviors to the Steps viewport, select the 

OK button to close the Behavior Editor menu. The listed behaviors will be 

activated when the page is opened.

12. Select the OK button to close the Modify Page menu and accept the 

changes. 

Define the Page’s Close Page Behaviors

To assign specific behaviors that will be activated when you close a 

communication page:

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select a vacant spot on the page. The Modify Page menu will open.

3. Select the Behavior Editor button in the Close Page Behaviors box. The 

Behavior Editor menu (click here) will open. 

Move Up The selected behavior will exchange positions 
with the behavior above it in the viewport list.

Edit If the behavior includes additional information 
such as text, a sound file or a page name, a 
menu will open to provide the tools for editing this 
information. 

Delete The selected behavior will be removed from the 
viewport list.

Move Down The selected behavior will exchange positions 
with the behavior below it in the viewport list.

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the page 
element first (it will be highlighted in blue), and then select 
the Modify button.
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4. Select the Behaviors drop-down menu. The menu will expand to display 

a list of the available behavior categories.

5. Select a behavior category from the drop-down menu. The viewport in the 

Behaviors box will display the names of the individual behaviors within the 

selected category.

6. Select a single behavior from the viewport. 

7. Select the Add button. 

8. If no additional information is needed to complete the behavior, the 

selected behavior will be added to the Steps viewport and you may 

continue with step 9. 

If the selected behavior requires additional information, such as text, the 

name of a sound file or the name of a page, a window will open to request 

this information. Use the window that is presented to supply the required 

information and then select the OK button to return to the Behavior Editor 

menu. 

9. To add another behavior to the Steps viewport, repeat steps 4 through 8. 

10. To edit, remove or rearrange any of the behaviors that have been added 

to the page, select the behavior in the Steps viewport and then select one 

of the following buttons:

 Note: For more information on behavior categories, individual 
behaviors and their uses, please refer to Appendix A: 
Behavior Reference.

 Note: For more detailed steps on adding frequently used 
behaviors, see Chapter 8: Assigning Behaviors.

Move Up The selected behavior will exchange positions 
with the behavior above it in the viewport list.

Edit If the behavior includes additional information 
such as text, a sound file or a page name, a 
menu will open to provide the tools for editing this 
information. 

Delete The selected behavior will be removed from the 
viewport list.

Move Down The selected behavior will exchange positions 
with the behavior below it in the viewport list.
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11. When you have finished adding behaviors to the Steps viewport, select the 

OK button to close the Behavior Editor menu. The listed behaviors will be 

activated when the page is closed.

12. Select the OK button to close the Modify Page menu and accept the 

changes. 

Define the Page’s Scanning Properties

To define how the scanning patterns and group scanning will be used for a 

communication page:

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select a vacant spot on the page. The Modify Page menu will open.

3. Select the Keep Scanning Inside drop-down menu. The menu will expand 

to display the following options:

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the page 
element first (it will be highlighted in blue), and then select 
the Modify button.

 Note: For the Keep Scanning Inside option to work properly, you 
must first define the group scanning groups (refer to 
Customizing Scanning), and then turn group scanning 
on in the Scanning Settings menu (click here). For more 
information on other settings that affect group scanning, 
refer to Scanning Selection Method.

Off The contents of the box and the contents 
surrounding the box will have equal importance. 
The software will proceed through the entire scan 
pattern before repeating.
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4. Select the option you want to use. The drop-down menu will display your 

selection.

5. Select the OK button to close the Modify Page menu and accept the 

changes. 

Edit the Page’s Audio Cue

An audio cue is a short message that is spoken by the device (through the main 

speaker or a private headphone attached to the device’s speaker jack) to 

identify each item on the touch screen.

To edit an existing audio cue for a page (or add an audio cue to a page):

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select a vacant spot on the page. The Modify Page menu will open.

3. Select the Audio Cue button. The system keyboard will open. 

On Once the scan pattern has reached a box, the 
scan pattern will repeat inside that box until a 
selection is made. This selection does not have 
to be a button. It could be the “up arrow” which 
will drive the scan pattern out of the group and 
onto the previous scan level. 

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the page 
element first (it will be highlighted in blue), and then select 
the Modify button.
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4. Enter new audio cue text. 

5. Select the OK button. The new audio cue will appear in the Audio Cue 

button. 

6. Select the OK button to close the Modify Page menu and accept the 

changes. 

 Note: You can make the text dynamic by inserting an active 
label. Select the Insert Active Label button in the system 
keyboard to choose the active label that you want to 
include in the text. Your options include date and time 
information, system setting information, and personal 
information from the User Setup Wizard. For a description 
of active labels, refer to Modifying an Active Label. For a 
list of the active labels that are available, refer to Define 
the Active Label Type.

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).
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MODIFYING A POPUP

When you select the Modify button and then select background of a popup, the 

Modify Popup menu will open.

MODIFY POPUP MENU

Popup Style Define the style of the popup window. The 
options are: Static, Moveable and Title Bar. The 
drop-down menu displays the current selection. 

Border Color Define the border color for the selected popup. 
The display square shows the current color 
selection.

Text Color Define the color of the text in the title bar of the 
selected popup. The display square shows the 
current color selection.

Font Define the font style, font size and treatment of 
the text in the label of the selected popup. The 
button shows the current font settings.

Text Enter or edit the actual text of the label of the 
selected popup. The button shows the current 
label text.
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The remainder of this section offers step-by-step instructions for using the 

Modify Popup menu features to customize a popup.

Select the Popup’s Style

On Page Jump Specify how the popup will behave when you 
navigate out of the popup by a method that would 
not necessarily close the popup. (selecting a Go 
To button on the popup, using the Page 
Navigator menu or Page Browser menu, etc.). 
The options are: Keep Open, Close or Minimize. 
The drop-down menu displays the current 
selection. 

Color Define the background color of the popup. The 
display square shows the current color selection.

Background Mode Specify the characteristics of the popup’s 
background. The options are: Color, Unscaled 
Image, Scaled Image, Tiled Image or Best Fit 
Image. The drop-down menu displays the current 
selection.

Background Image If you have chosen to use a digital picture as the 
background of the popup, select the Background 
Image button to choose the picture that will be 
featured as the background. The button displays 
the picture file’s name.

Open Page 
Behaviors

Assign or edit the behaviors to be activated when 
the popup is opened.

Close Page 
Behaviors

Assign or edit the behaviors to be activated when 
the popup is closed.

Keep Scanning 
Inside

This setting determines whether or not the 
scanning pattern will start over from the 
beginning of the page or stay within the popup 
when group scanning is used.

Audio Cue Add an audio cue to the popup or to edit the 
audio cue that has already been assigned.

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the page 
element first (it will be highlighted in blue), and then select 
the Modify button.
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To define the style of a popup:

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select a vacant spot on the popup. The Modify Popup menu will open.

3. Select the Popup Style drop-down menu. The drop-down menu will 

expand to display the following options:

4. Select the style option you want to use. The drop-down menu will close and 

display the option you chose.

5. Select the OK button to close the Modify Popup menu and accept the 

changes. 

Select the Popup’s Border Color

To select the color used for the outside border of a popup:

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select a vacant spot on the popup. The Modify Popup menu will open.

Static This kind of popup cannot be moved around the 
touch screen.

Moveable This kind of popup can be moved to different 
areas of the touch screen by selecting the 
shaded rectangle in the lower right corner.

Title Bar This kind of popup includes a title bar at the top 
of the popup window. It can also be moved when 
you select the title bar. It can be closed when you 
select the Close button in the top right corner, or 
minimized when you select the Minimize button 
to the left of the Close button.

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the page 
element first (it will be highlighted in blue), and then select 
the Modify button.
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3. Select the Edit button in the Border Color box. The Color Selector menu 

(click here) will open.

4. Select the color that you want to use from the options in the Swatches tab 

pane. If you have saved custom colors, you can select the My Swatches 

tab control and then select one of the available colors. The display square 

on the right side of the Color Selector menu will fill with the selected color. 

5. Select the OK button to close the Color Selector menu. The display square 

in the Border Color box will fill with the color you chose.

6. Select the OK button to close the Modify Popup menu and accept the 

changes. 

Select the Popup’s Text Color

To select the text color for the title of a popup:

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select a vacant spot on the popup. The Modify Popup menu will open.

3. Select the Edit button in the Text Color box. The Color Selector menu 

(click here) will open.

 Note: To create a custom color, refer to Create a Custom 
Color.

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).

 Note: This option is only used if the Popup Style drop-down 
menu is set to Title Bar. For more information, refer to 
Select the Popup’s Style.

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the page 
element first (it will be highlighted in blue), and then select 
the Modify button.
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4. Select the color that you want to use from the options in the Swatches tab 

pane. If you have saved custom colors, you can select the My Swatches 

tab control and then select one of the available colors. The display square 

on the right side of the Color Selector menu will fill with the selected color. 

5. Select the OK button to close the Color Selector menu. The display square 

in the Text Color box will fill with the color you chose.

6. Select the OK button to close the Modify Popup menu and accept the 

changes. 

Select the Popup’s Font

To select the font for the text in a popup title:

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select a vacant spot on the popup. The Modify Popup menu will open.

3. Select the Font button. The Select Font menu will open. 

4. To change the font, select the Font drop-down menu and then select one 

of the font options.

5. To change the font size, select the Size drop-down menu and then select 

one of the size options.

 Note: To create a custom color, refer to Create a Custom 
Color.

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).

 Note: This option is only used if the Popup Style drop-down 
menu is set to Title Bar. For more information, refer to 
Select the Popup’s Style.

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the page 
element first (it will be highlighted in blue), and then select 
the Modify button.
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6. To make the font bold, select the Bold check box.

7. To italicize the font, select the Italic check box.

8. The Example box will display a sample of the font styles that you have 

chosen. If necessary, repeat steps 4 through 7 to make additional changes 

to the font settings.

9. Select the OK button to close the Select Font menu. The new font settings 

will be applied to the text in the popup title. In the Modify Popup menu, the 

Font button will display the new font settings.

10. Select the OK button to close the Modify Popup menu and accept the new 

font settings. 

Edit the Popup’s Text

To edit the text in a popup title:

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select a vacant spot on the popup. The Modify Popup menu will open.

3. Select the Text button. The system keyboard will open.

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).

 Note: This option is only used if the Popup Style drop-down 
menu is set to Title Bar. For more information, refer to 
Select the Popup’s Style.

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the page 
element first (it will be highlighted in blue), and then select 
the Modify button.
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4. Enter the desired text in the system keyboard.

5. Select the OK button to close the system keyboard. In the Modify Popup 

menu, the Text button will display the text you just entered.

6. Select the OK button to close the Modify Popup menu and accept the new 

text settings. 

Define the Popup’s On Page Jump Setting

To specify how a popup will behave when you select a Go To button on the 

popup, or when you navigate to another page by using the Page Navigator or 

Page Browser menus:

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select a vacant spot on the popup. The Modify Popup menu will open.

3. Select the On Page Jump drop-down menu. The drop-down menu will 

expand to reveal the following options:

 Note: You can make the text dynamic by inserting an active 
label. Select the Insert Active Label button in the system 
keyboard to choose the active label that you want to 
include in the text. Your options include date and time 
information, system setting information, and personal 
information from the User Setup Wizard. For a description 
of active labels, refer to Modifying an Active Label. For a 
list of the active labels that are available, refer to Define 
the Active Label Type.

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the page 
element first (it will be highlighted in blue), and then select 
the Modify button.

Keep Open This option will keep the popup open. The new 
page will open behind it.

Close This option will close the popup when a new 
page is selected.
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4. Select the jump setting that you want to use. The drop-down menu will 

close and display the option that you chose.

5. Select the OK button to close the Modify Popup menu and accept the 

changes. 

Select the Popup’s Color

To change the background color of a popup:

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select a vacant spot on the popup. The Modify Popup menu will open.

3. Select the Edit button in the Color box. The Color Selector menu (click 

here) will open.

4. Select the color that you want to use from the options in the Swatches tab 

pane. If you have saved custom colors, you can select the My Swatches 

tab control and then select one of the available colors. The display square 

on the right side of the Color Selector menu will fill with the selected color. 

5. Select the OK button to close the Color Selector menu. In the Modify 

Popup menu, the display square in the Color box will fill with the color that 

you chose.

Minimize This option will minimize the popup when a new 
page is selected. The new page will open, and 
the popup will be displayed in a small bar at the 
bottom of the touch screen.

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the page 
element first (it will be highlighted in blue), and then select 
the Modify button.

 Note: To create a custom color, refer to Create a Custom 
Color.
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6. Select the OK button to close the Modify Popup menu and accept the 

changes. 

Define the Popup’s Background: Color or Picture

To define the type of background that the popup will have (solid color or digital 

picture):

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select a vacant spot on the popup. The Modify Popup menu will open.

3. Select the Background Mode drop-down menu. The menu will expand to 

show the following options:

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the page 
element first (it will be highlighted in blue), and then select 
the Modify button.

Color Use the color that is defined in the Color box as a 
solid background for the popup.

Unscaled Image Use the picture that is listed in the Background 
Image box as the popup background. The picture 
will be displayed at its original size.

Scaled Image Use the picture that is listed in the Background 
Image box as the popup background. The size 
and proportions of the picture will be altered to 
make it fill the entire background of the popup.

Tiled Image Fill the popup background with copies of the 
picture that is listed in the Background Image 
box. The tiles will be the original size of the 
picture.

Best Fit Image Use the picture that is listed in the Background 
Image box as the popup background. The size of 
the picture will be altered (but not the 
proportions) to make it fill either the entire height 
or the entire width of the popup.
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4. Choose the background mode that you want to use. The drop-down menu 

will close, displaying the mode that you chose.

5. If you are using a digital picture as the popup background, follow the steps 

under Select the Popup’s Background Picture to select the background. 

Or select a solid color to use by following the steps under Select the 

Popup’s Color.

6. Select the OK button to close the Modify Popup menu and accept the 

changes. 

Select the Popup’s Background Picture

You can customize a popup by using a digital picture file as a background 

instead of simply choosing a color.

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).

 Note: If you are using an open Series 5 device, you can use the 
“drag and drop” technique to drag a digital picture from 
another Windows application and drop it into a popup 
background. The picture will automatically be copied to 
your Images folder. For step-by-step instructions on 
dragging and dropping digital pictures as popup 
backgrounds, refer to Drag and Drop a Picture as a 
Background.

 Note: A picture that will be used in the background of a page or 
popup must be stored in the Images folder on the device’s 
hard drive. If the picture is not stored on the device, the 
DynaVox Series 5 software will be unable to find it when 
the page or popup is opened. If you have not already 
imported and stored the picture you want to use, refer to 
Import a Digital Picture for further instructions.

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the page 
element first (it will be highlighted in blue), and then select 
the Modify button.
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To use a digital picture file as a popup background, follow these steps

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select a vacant spot on the popup. The Modify Popup menu will open.

3. Select the Background Image button. The Select an Image File menu will 

open, displaying the contents of the Images folder in the right viewport.

4. The Select an Image File menu offers three ways to search for a image. 

Choose one of them and follow the appropriate step:

• To search your Images folder for the image by name using the Search 

feature, proceed to step 5.

• To search your Images folder for a symbol by scrolling through the left 

and right viewports, proceed to step 6.

• To import a digital picture from a file sharing device (USB flash drive, CD 

or DVD), proceed to step 7.

5. To search your Images folder for an image by name, select the Search text 

box and then complete the rest of this step.

a. Use the system keyboard to enter the name of the image that you want 

to find.

b. Select the OK button. The first image whose name matches the text you 

entered will be highlighted in the right viewport, and a preview of that 

image will be displayed. 

c. Repeat step 5 until the desired image is highlighted in the right viewport. 

You may have to use the scroll buttons to view all of your search results. 

When the desired image is highlighted in the right viewport, proceed to 

step 8. 

6. To find a picture in your Images folder by scrolling through the viewports, 

use the up and down scroll buttons beside the left viewport to find the folder 

where the desired picture is stored. Complete the rest of this step. 

a. Select the name of the folder in the left viewport to display its contents 

in the right viewport.

b. Select the name of a picture in the right viewport to see a small preview. 

Select the preview to close it.

 Note: You do not have to enter complete file names (or 
extensions) for a digital picture search. The DynaVox 
Series 5 software will check all file names against the text 
you entered, and highlight the first match. For example, if 
you search for “shoe” and the actual file name is 
“shoebox.jpg”, the image will still be highlighted.
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c. When the desired picture is shown in the right viewport, proceed to step 

8.

7. To import a digital picture from a file sharing device, continue with this step.

a. Connect the file sharing device that contains the picture to your Series 

5 device (the USB ports are on the left side). If you are importing from a 

CD or DVD, you may also need to plug the external drive into a wall 

outlet for power, and make sure that the disc containing the picture file 

is loaded in the drive.

b. In the Select an Image File menu, select the Show All Directories 

check box. 

c. Select the icon (or the expansion box beside the icon) in the left viewport 

that represents the file sharing device that is connected to your device. 

Typically, this is drive D:, E:, or F:. Refer to the following screen:

DRIVE ICONS

d. Select the desired picture in the right viewport.

e. Select the OK button and proceed to step 8.

8. Select the name of the picture in the right viewport.

9. Select the OK button to close the Select an Image File menu. The name of 

the picture file that you selected will be displayed on the Background 

Image button. 

10. If you have not yet done so, follow the steps under Define the Popup’s 

Background: Color or Picture to define how the background picture will 

be displayed.

 Note: If you are using an open Series 5 device, or the DynaVox 
Series 5 software on a Windows computer, a Microsoft 
window may appear and ask if you want to display the 
contents of the file sharing device. Close this window by 
selecting the Close button [X] in the top right corner, or by 
selecting the Cancel button.
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11. Select the OK button to close the Modify Popup menu and accept the 

changes. 

12. You may disconnect the file sharing device if you wish.

Define the Popup’s Open Page Behaviors

To assign specific behaviors that will be activated when you open a popup:

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select a vacant spot on the popup. The Modify Popup menu will open.

3. Select the Behavior Editor button in the Open Page Behaviors box. The 

Behavior Editor menu (click here) will open. 

4. Select the Behaviors drop-down menu. The menu will expand to display 

a list of the available behavior categories.

5. Select a behavior category from the drop-down menu. The viewport in the 

Behaviors box will display behaviors within the selected category.

6. Select a single behavior from the viewport. 

7. Select the Add button. 

8. If the device requires no other additional information to complete the 

behavior, the selected behavior will be added to the Steps viewport and 

you may continue with step 9. 

If the selected behavior requires additional information, such as text, the 

name of a sound file or the name of a page, a window will open to request 

this information. Use the window that is presented to supply the required 

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the page 
element first (it will be highlighted in blue), and then select 
the Modify button.

 Note: For more information on behavior categories, individual 
behaviors and their uses, please refer to Appendix A: 
Behavior Reference.
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information and then select the OK button to return to the Behavior Editor 

menu. 

9. To add another behavior to the Steps viewport, repeat steps 4 through 8. 

10. To edit, remove or rearrange any of the behaviors that have been added 

to the popup, select the behavior in the Steps viewport and then select one 

of the following buttons:

11. When you have finished adding behaviors to the Steps viewport, select the 

OK button to close the Behavior Editor menu. The listed behaviors will be 

activated when the popup is opened.

12. Select the OK button to close the Modify Popup menu and accept the 

changes.

Define the Popup’s Close Page Behaviors

 Note: For more detailed steps on adding frequently used 
behaviors, see Chapter 8: Assigning Behaviors.

Move Up The selected behavior will exchange positions 
with the behavior above it in the viewport list.

Edit If the behavior includes additional information 
such as text, a sound file or a page name, a 
menu will open to provide the tools for editing this 
information. 

Delete The selected behavior will be removed from the 
viewport list.

Move Down The selected behavior will exchange positions 
with the behavior below it in the viewport list.

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the page 
element first (it will be highlighted in blue), and then select 
the Modify button.
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To assign specific behaviors that will be activated when you close a popup:

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select a vacant spot on the popup. The Modify Popup menu will open.

3. Select the Behavior Editor button in the Close Page Behaviors box. The 

Behavior Editor menu (click here) will open. 

4. Select the Behaviors drop-down menu. The menu will expand to display 

a list of the available behavior categories.

5. Select a behavior category from the drop-down menu. The viewport in the 

Behaviors box will display the behaviors within the selected category.

6. Select a single behavior from the viewport. 

7. Select the Add button. 

8. If the device requires no other additional information to complete the 

behavior, the selected behavior will be added to the Steps viewport and 

you may continue with step 9. 

If the selected behavior requires additional information, such as text, the 

name of a sound file or the name of a page, a window will open to request 

this information. Use the window that is presented to supply the required 

information and then select the OK button to return to the Behavior Editor 

menu. 

9. To add another behavior to the Steps viewport, repeat steps 4 through 8. 

10. To edit, remove or rearrange any of the behaviors that have been added 

to the popup, select the behavior in the Steps viewport and then select one 

of the following buttons:

 Note: For more information on behavior categories, individual 
behaviors and their uses, please refer to Appendix A: 
Behavior Reference.

 Note: For more detailed steps on adding frequently used 
behaviors, see Chapter 8: Assigning Behaviors.

Move Up The selected behavior will exchange positions 
with the behavior above it in the viewport list.

Edit If the behavior includes additional information 
such as text, a sound file or a page name, a 
menu will open to provide the tools for editing this 
information. 
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11. When you have finished adding behaviors to the Steps viewport, select the 

OK button to close the Behavior Editor menu. The listed behaviors will be 

activated when the popup is closed.

12. Select the OK button to close the Modify Popup menu and accept the 

changes.

Define the Popup’s Scanning Properties

To define how group scanning is used for a popup:

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select a vacant spot on the popup. The Modify Popup menu will open.

Delete The selected behavior will be removed from the 
viewport list.

Move Down The selected behavior will exchange positions 
with the behavior below it in the viewport list.

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the page 
element first (it will be highlighted in blue), and then select 
the Modify button.

 Note: For the Keep Scanning Inside option to work properly, you 
must first define the group scanning groups (refer to 
Customizing Scanning), and then turn group scanning 
on in the Scanning Settings menu (click here). For more 
information on other settings that affect group scanning, 
refer to Scanning Selection Method.
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3. Select the Keep Scanning Inside drop-down menu. The menu will expand 

to display the following options:

4. Select the option you want to use. The drop-down menu will display your 

selection.

5. Select the OK button to close the Modify Popup menu and accept the 

changes.

Edit the Popup’s Audio Cue

An audio cue is a short message that is spoken by the device (through the main 

speaker or a private headphone attached to the device’s speaker jack) to 

identify each item on the touch screen.

To edit an existing audio cue for a popup (or add an audio cue to a popup):

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select a vacant spot on the popup. The Modify Popup menu will open.

3. Select the Audio Cue button. The system keyboard will open. 

Off The contents of the box and the contents 
surrounding the box will have equal importance. 
The software will proceed through the entire scan 
pattern before repeating.

On Once the scan pattern has reached a box, the 
scan pattern will repeat inside that box until a 
selection is made. This selection does not have 
to be a button. It could be the “up arrow” which 
will drive the scan pattern out of the group and 
onto the previous scan level. 

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the page 
element first (it will be highlighted in blue), and then select 
the Modify button.
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4. Enter new audio cue text. 

5. Select the OK button. The new audio cue will appear in the button of the 

Audio Cue button in the Modify Popup menu. 

6. Select the OK button to close the Modify Popup menu and accept the 

changes.

 Note: You can make the text dynamic by inserting an active 
label. Select the Insert Active Label button in the system 
keyboard to choose the active label that you want to 
include in the text. Your options include date and time 
information, system setting information, and personal 
information from the User Setup Wizard. For a description 
of active labels, refer to Modifying an Active Label. For a 
list of the active labels that are available, refer to Define 
the Active Label Type.

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).
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MODIFYING A SEARCH BOX

The search box is an extremely changeable feature of the DynaVox Series 5 

software. Search boxes are designed to work with the Go to Page & Search 

behavior. When a Go to Page & Search behavior is assigned to a button on a 

page or popup, criteria for a vocabulary search are defined and a page with a 

search box is selected. Then, when the button with the Go to Page & Search 

behavior is selected, the page with the search box will open and the buttons in 

the search box will fill with vocabulary that meets the search criteria. 

Many buttons with Go to Page & Search behaviors can be linked to one search 

box. Each of these buttons can have unique criteria for the vocabulary search. 

The content of the buttons in the search box will depend on the search criteria of 

the button that was used to open the page. Because of this, search boxes make 

it easy to provide vocabulary on many different topics without requiring a user to 

navigate between pages for each topic. 

When you select the Modify button and then select a search box on the active 

page or popup, the Modify Search Box menu will open.

MODIFY SEARCH BOX MENU

Color Choose a new color for the background of the 
search box. The display square shows the 
current selection.

Local Search Open an Edit Search menu where criteria for the 
local search can be defined. 

Behaviors Open the Behavior Editor menu (click here), 
which enables you to add new behaviors or edit 
the current behaviors assigned to the buttons in 
the search box. 

Audio Cue Add an audio cue to the search box or to edit the 
audio cue that has already been assigned.
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The remainder of this section offers step-by-step instructions for using the 

Modify Search Box menu features to customize a search box on a 

communication page or popup.

Select the Search Box’s Color

To select a color for the background of a search box:

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select the search box that you want to change. The Modify Search Box 

menu will open.

3. Select the Edit button in the Color box. The Color Selector menu (click 

here) will open.

4. Select the color that you want to use from the options in the Swatches tab 

pane. If you have saved custom colors, you can select the My Swatches 

tab control and then select one of the available colors. The display square 

on the right side of the Color Selector menu will fill with the selected color. 

5. Select the OK button to close the Color Selector menu. The display square 

in the Color box will fill with the color you chose.

6. Select the OK button to close the Modify Search Box menu and accept the 

changes.

Show Symbols Select the Show Symbols check box to display 
symbols along with the search results.

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the page 
element first (it will be highlighted in blue), and then select 
the Modify button.

 Note: To create a custom color, refer to Create a Custom 
Color.

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).



7-126 DynaVox 

Chapter 7: Using the Modify Button Modifying a Search Box

Define the Search Box’s Local Search Parameters

The contents of the buttons in a search box are usually defined by search 

criteria that are assigned to a button (on another page) with a Go to Page & 

Search behavior. When this button is used to open the page with the search 

box, the search box buttons are automatically filled according to the search 

criteria. If the page with the search box is opened without the use of a Go to 

Page & Search behavior (like when the Page Browser menu is used to open the 

page directly), there will be no outside search criteria to direct the search box to 

fill with buttons. A local search can be used in this case to provide search 

criteria that will fill the search box with vocabulary.

To add a local search to a search box:

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select the search box that you want to modify. The Modify Search Box 

menu will open.

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 above. Select the search box 
first (it will be highlighted in blue), and then select the 
Modify button. The Modify menu will open, enabling you to 
edit the search box characteristics.
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3. Select the Edit button in the Local Search box. The Edit Search menu will 

open.

EDIT SEARCH MENU

4. Select the Add button in the Concepts box. A Select Concepts menu will 

open. To find the concept you want to use for your search, you can use the 

Search feature to locate a specific concept name or you can use the scroll 

buttons to look through the viewport. If you want to use the Search feature, 

continue with step 5. If you want to scroll through the viewports, continue 

with step 6. 

5. To use the Search feature, select the Search text box (the system 

keyboard will open) and then complete the rest of this step:

a. Enter the name of the concept you want to select. Be sure to use the 

exact name of the concept.

b. Select the OK button. The concept name will be highlighted in the 

viewport. 

c. Select the check box beside the concept name. 

d. If you want to add an additional concept to the search, go back to step 

5. If you have added all the concepts you want to search, proceed to 

step 7. 
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6. To find a concept in the viewport, select the expansion box beside the Top 

Concept folder (or double-select the folder). The viewport will display a list 

of concept folders. Complete the rest of this step. 

a. You may select the check box beside a concept folder or you may select 

the expansion box beside a folder name (or double-select the folder) to 

see the sub-concepts it contains. Select the check box next to each 

concept (or sub-concept) you want to use in the search. Once you have 

added all the concepts you want to search, continue with step 7.

7. Select the OK button to close the Select Concepts menu. The name of the 

selected concept will be displayed in the Concepts viewport in the Edit 

Search menu.

8. If you want to fill the buttons with specific parts of speech, select the Add 

in the Parts of Speech viewport. The Select Part of Speech window will 

open. Complete the rest of this step.

a. Select the part of speech you want to include in the search and select 

the OK button. The Select Part of Speech menu will disappear, and the 

part of speech you selected will be displayed in the Parts of Speech 

viewport. 

b. To include additional parts of speech in the search, repeat step 8.

9. To fill the buttons with words that are derived from a specific stem, select 

the Stem text box (the system keyboard will open), enter the appropriate 

stem and select the OK button. The new stem will be displayed in the Stem 

text box.

10. To dynamically fill the buttons with words that are predicted from the text 

in the Message Window on the current page, select the Prediction check 

box.

11. To present the vocabulary in a specific order, select the Sort drop-down 

menu and choose one of the available options: 

The drop-down menu will close and display the selected option.

 Note: If you do not specify parts of speech to include in the 
search, the search results will include all parts of speech 
by default.

Alphabetically Vocabulary items are presented in alphabetical 
order.

By Length The shortest vocabulary items are presented 
first.

By Frequency The vocabulary items that are used most often 
are presented first.
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12. To limit the number of vocabulary items that are presented, select the 

Maximum # of Results button and then use the Enter Number Of keypad 

to enter the number of items you want to see.

13. To see only vocabulary items that have symbols, select the Only Words 

or Phrases with Symbols check box. 

14. Select the OK button to close the Edit Search menu.

15. Select the OK button to close the Modify Search Box menu. 

The new search criteria will now be used to fill the search box with vocabulary 

when it is opened directly from the Page Browser menu or the Page Navigator 

menu. 

Define the Behaviors of Buttons in a Search Box

To add a behavior to a search box, or to change the behaviors that have already 

been assigned to a search box:

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select the search box that you want to change. The Modify Search Box 

menu will open.

3. Select the Behavior Editor button in the Behaviors box. The Behavior 

Editor menu (click here) will open.

4. Select the Behaviors drop-down menu. The menu will expand to display 

a list of the available behavior categories.

5. Select a behavior category from the drop-down menu. The viewport in the 

Behaviors box will display the names of the individual behaviors within the 

selected category.

6. Select a single behavior from the viewport. 

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the page 
element first (it will be highlighted in blue), and then select 
the Modify button.

 Note: Refer to Appendix A: Behavior Reference to learn more 
about the various behaviors and their applications.
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7. Select the Add button. If the device requires no other additional 

information to complete the behavior, the selected behavior will be 

immediately added to the Steps viewport. 

If the selected behavior requires additional information, such as text, the 

name of a sound file or the name of a page, a window will open to request 

this information. Use the window that is presented to supply the required 

information and then select the OK button to return to the Behavior Editor 

menu. 

8. To add another behavior to the Steps viewport, repeat steps 4 through 7. 

9. To edit, remove or rearrange any of the behaviors that have been added 

to the search box, select the behavior in the Steps viewport and then select 

one of the following buttons:

10. When you have finished adding behaviors to the Steps viewport, select the 

OK button to close the Behavior Editor menu.

11. Select the OK button to close the Modify Search Box menu and accept the 

changes. 

 Note: To see step-by-step instructions for adding frequently 
used behaviors, see Chapter 8: Assigning Behaviors.

Move Up The selected behavior will exchange positions 
with the behavior above it in the viewport list.

Edit If the behavior includes additional information 
such as text, a sound file or a page name, a 
menu will open to provide the tools for editing this 
information. 

Delete The selected behavior will be removed from the 
viewport list and the button will no longer perform 
the behavior.

Move Down The selected behavior will exchange positions 
with the behavior below it in the viewport list.

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).
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Edit the Search Box’s Audio Cue

An audio cue is a short message that is spoken by the device (through the main 

speaker or a private headphone attached to the device’s speaker jack) to 

identify each item on the touch screen.

To edit an existing audio cue for a search box (or add an audio cue to a search 

box):

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select the search box that you want to change. The Modify Search Box 

menu will open.

3. Select the Audio Cue button. The system keyboard will open. 

4. Enter new audio cue text. 

5. Select the OK button. The new audio cue will appear in the Audio Cue 

button. 

6. Select the OK button to close the Modify Search Box menu and accept the 

changes. 

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the page 
element first (it will be highlighted in blue), and then select 
the Modify button.

 Note: You can make the text dynamic by inserting an active 
label. Select the Insert Active Label button in the system 
keyboard to choose the active label that you want to 
include in the text. Your options include date and time 
information, system setting information, and personal 
information from the User Setup Wizard. For a description 
of active labels, refer to Modifying an Active Label. For a 
list of the active labels that are available, refer to Define 
the Active Label Type.

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).
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Show/Hide Symbols in the Search Box

To show or hide symbols in the search box:

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select the search box that you want to change. The Modify Search Box 

menu will open.

3. To display the symbols in the search box buttons, select the Show 

Symbols check box. To display only the words, make sure that the check 

box is not selected.

4. Select the OK button to close the Modify Search Box menu and accept the 

new setting. 

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).
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MODIFYING A SYMBOL

Symbols are pictures that can be used to represent vocabulary. They can be 

placed on buttons, tab controls, pages or popups. The DynaVox Series 5 Page 

Editor can be used to add and modify symbols. The Tools palette provides a 

Symbol tool for adding symbol properties to a communication page or popup. A 

symbol field is the square or rectangular area that surrounds the actual symbol. 

When a symbol field is drawn, its attributes will be dependent on the default 

settings in the Symbol tool defaults tab pane that is available in the Default 

Properties box of the Page Defaults menu. The default settings in the Page 

Defaults menu affect each symbol field in the DynaVox Series 5 software.

When you select the Modify button and then select a symbol that is not attached 

to a button on the active page or popup, the Modify Symbol menu will open.

MODIFY SYMBOL MENU - STANDARD

 Note: This menu offers different options than when you select a 
symbol that is attached to a button. For more information 
on those options, refer to Edit the Button’s Symbol.

Color Choose a new background color for the symbol. 
The display square shows the current selection. 

Display Style Define how the picture will be displayed. This 
drop-down menu offers two choices: Scale to Fit 
or Center. 

Symbol Change the symbol that is already in place. 



7-134 DynaVox 

Chapter 7: Using the Modify Button Modifying a Symbol

MODIFY SYMBOL MENU - PAGE EDITOR

The remainder of this section offers step-by-step instructions for using the 

Modify Symbol menu features to customize a symbol on a communication page 

or popup.

Select the Symbol’s Background Color

The symbol field is the background surrounding a symbol. You can select the 

color of the symbol field, to make the symbol stand out visually. You can also 

 Note: The Modify Symbol menu contains additional options - the 
Name and Messages options - when it is opened in the 
Page Editor (see Chapter 10: Using the Page Editor). 
These options are not available when your device is in 
normal communication mode.

Name Assign a name to the active area. This name is 
used to identify the symbol for advanced 
programming purposes.

Messages Create or edit message lists for the symbol. 
These lists contain behaviors that will be 
executed if the proper broadcasts are received 
from other screen objects in your communication 
pages. They are only used for advanced 
programming purposes.

 Note: The steps in this section describe how to manipulate 
independent symbols (those not attached to buttons). For 
steps on modifying a button symbol, refer to Edit the 
Button’s Symbol.
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make the symbol field transparent, to make the symbol appear to be directly on 

the background.

To select the color of an independent symbol field:

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select the symbol that you want to change. The Modify Symbol menu will 

open.

3. Select the Edit button in the Color box. The Color Selector menu (click 

here) will open.

4. Select the color that you want to use from the options in the Swatches tab 

pane. If you have saved custom colors, you can select the My Swatches 

tab control and then select one of the available colors. You can also use 

the Transparent button, and make the symbol appear to lie flat on the 

page with no symbol field surrounding it. The display square on the right 

side of the Color Selector menu will fill with the selected color. 

5. Select the OK button to close the Color Selector menu. The display square 

in the Color box will fill with the color that you chose.

6. Select the OK button to close the Modify Symbol menu and accept the 

changes.

 Note: These steps will work for independent symbols (those not 
attached to buttons). For steps on modifying the color 
behind the symbol on a button, refer to Select the 
Button’s Color Settings.

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the page 
element first (it will be highlighted in blue), and then select 
the Modify button.

 Note: To create a custom color, refer to Create a Custom 
Color.

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).
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Select the Symbol’s Display Style

To define the picture display style of a symbol:

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select the symbol that you want to change. The Modify Symbol menu will 

open.

3. Select the Display Style drop-down menu. The drop-down menu will 

expand to display the following options:

4. Select the display style option that you want to use. The drop-down menu 

will close and display the option that you chose.

5. Select the OK button to close the Modify Symbol menu and accept the 

changes.

Edit the Symbol’s Name 

The Name option enables you to assign a name to a symbol. This name is a 

unique property, different than text or a label. It is not visible on a 

communication page, and it cannot be spoken or sent to the Message Window. 

The name is used to identify the symbol for advanced programming purposes.

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the page 
element first (it will be highlighted in blue), and then select 
the Modify button.

Scale to Fit The symbol size will be altered to make it fit the 
entire space provided.

Center This symbol will be displayed in its original size.

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).

 Note: The Page Editor must be open on your device (see 
Chapter 10: Using the Page Editor) before you begin 
this process.
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To edit the name for a symbol (or add a name to a symbol):

1. Select the symbol that you want to change. The boundary of the symbol 

will be highlighted.

2. Select the green Modify button in the title bar. The Modify Symbol menu 

will open.

3. Select the Name button. The system keyboard will open. 

4. Enter the name for the symbol and select the OK button. The name will 

appear in the Name button. 

5. Select the OK button to close the Modify Symbol menu and accept the 

changes. 

Edit the Symbol’s Message

A symbol can be programmed to contain several different “messages.” These 

are not groups of words that will be spoken or sent to the Message Window. In 

the advanced programming context, a message is a sequence of behaviors. 

When the symbol receives the proper broadcast from another object on one of 

your pages, the behaviors contained in the message will be executed.

You can use the Message Editor menu to program several messages for a 

single symbol.

For more information on using the Message Editor menu, refer to Using the 

Message Editor Menu.

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).

 Note: The Page Editor must be open on your device (see 
Chapter 10: Using the Page Editor) before you begin 
this process.
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Edit the Symbol

To choose a new symbol:

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select the symbol that you want to change. The Modify Symbol menu will 

open.

3. Select the Edit button in the Symbol box. The Select a Symbol menu will 

open.

SELECT A SYMBOL MENU

The left viewport in this menu contains a list of the available symbol 

concepts. Each concept is displayed as a folder with an expansion box to 

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the page 
element first (it will be highlighted in blue), and then select 
the Modify button.

 Note: If you are using an open Series 5 device, you can use the 
“drag and drop” technique to drag a digital picture from 
another Windows application and drop it into a symbol. 
The picture will automatically be added to the My Symbols 
symbol set. For step-by-step instructions on dragging and 
dropping digital pictures as symbols, refer to Dragging 
and Dropping.
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the left of its name. When the expansion box contains a plus sign [+], the 

concept folder can be expanded to display sub-folders and individual 

concepts (these have a gray, circular button to the left of their names). 

Select an expansion box (or double-select the folder) to see what the folder 

contains. When a concept or a sub-concept folder is selected, the right 

viewport will display the symbols that it contains. 

4. Select the Select Symbol Sets button to show which symbol sets are 

currently active. You can select or deselect the check boxes to activate or 

deactivate the set(s) of your choice. When you are finished, select the OK 

button to close the Select Symbol Sets menu.

5. The Select a Symbol menu offers three ways to search for a symbol. 

Choose one of them and follow the appropriate step:

• To search for the symbol by name using the Search feature, proceed to 

step 6.

• To search for a symbol by concept, scrolling through the left and right 

viewports, proceed to step 7.

• To use the Quick Import button to import a digital picture from a folder 

on your device hard drive (or from a file sharing device), proceed to step 

8.

6. To search for a symbol by name, select the Search text box and then 

complete the rest of this step.

a. Use the system keyboard to enter the name of the symbol that you want 

to find.

b. Select the OK button. All the symbols that are associated with the name 

you entered will be displayed in the viewport on the right side of the 

Select a Symbol menu. 

c. Repeat step 6 until the desired symbol is shown in the right viewport. 

You may have to use the scroll buttons to view all of your search results. 

 Note: You can perform wildcard searches using the asterisk (*) 
as the wildcard character. For example, if you enter cat*, 
the software will present symbols that begin with cat (like 
catalog or catch). If you enter *days, the software will 
present any symbols with names that end with days (like 
weekdays and holidays).

 Note: To ensure that the right symbols are presented when you 
select the Search button, the DynaVox Series 5 software 
will check all of the word forms of a given word to find 
symbol matches. For example, if you search for “shoe” 
and the actual label of the symbol is “shoes,” the symbol 
will still be presented.
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When the desired symbol is shown in the right viewport, proceed to step 

9. 

7. To find a symbol by scrolling through the viewports, use the up and down 

scroll buttons beside the left viewport to find the concept folder where the 

desired symbol is stored. Complete the rest of this step. 

a. Select the folder name. To see a smaller list of symbols, you may select 

the expansion box beside the folder name (or double-select the folder). 

The folder will expand to display a number of sub-concepts. Select the 

name of the concept that may include the symbol you are looking for. 

The right viewport will display the symbols that are contained in the 

selected concept or concept folder.

b. Use the scroll buttons beside the right viewport to find the desired 

symbol.

c. When the desired symbol is shown in the right viewport, proceed to step 

9.

8. To import a picture and convert it into the symbol for this button, select the 

Quick Import button and continue with this step.

a. The Select an Image File menu will open, allowing you to search for the 

picture on a file sharing device (USB flash drive, CD or DVD) that is 

connected to your device.

a. Connect the file sharing device that contains the picture to your Series 

5 device (the USB ports are on the left side). If you are importing from a 

CD or DVD, you may also need to plug the external drive into a wall 

outlet for power, and make sure that the disc containing the picture file 

is loaded in the drive.

b. Use the left viewport to navigate to the folder where the picture is stored.

• If the desired picture is already stored on your device, it should be in 

the Images folder in the User Files folder. Select the User Files 

expansion box in the left viewport, and then select the Images folder 

in the left viewport.

• If the desired picture is on the file sharing device, select the Show All 

Directories check box and then select the icon (or the expansion box 

beside the icon) in the left viewport that represents the file sharing 

 Note: If you are using an open Series 5 device, or the DynaVox 
Series 5 software on a Windows computer, a Microsoft 
window may appear and ask if you want to display the 
contents of the file sharing device. Close this window by 
selecting the Close button [X] in the top right corner, or by 
selecting the Cancel button.
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device that is connected to your device. Typically, this is drive D:, E:, 

or F:. Refer to the following screen:

DRIVE ICONS

c. Select the desired picture in the right viewport.

d. Select the OK button.

e. The system keyboard will open, prompting you to enter a symbol name 

for the picture. The picture file name will be in place as the default 

symbol name. Enter a new name (if desired), and select the OK button 

to close the system keyboard. Proceed to step 11.

9. When the symbol that you want to use is visible in the right viewport of the 

Select a Symbol menu, select it. The symbol that you chose will be 

displayed beside the Symbol button in the Modify Symbol menu.

10. Select the OK button to close the Modify Symbol menu. The new symbol 

will be immediately placed on the page or popup. 

11. You may disconnect the file sharing device if you wish.

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).

 Note: This menu offers different options than when you select a 
symbol that is not attached to a button. For more 
information on those options, refer to Edit the Button’s 
Symbol.
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MODIFYING TAB CONTROLS

Tab controls are used to navigate between multiple layers of buttons on a page. 

Tab controls can contain up to six panes. The tab control feature can be very 

useful because it allows you to place many buttons (or vocabulary for several 

topics) on one page, limiting the amount of page navigation you will have to do 

to find vocabulary.

When the Page Editor is open, you can access the Modify Tab Control menu by 

selecting a tab control on the open page or popup and then selecting the Modify 

button in the title bar.

MODIFY TAB CONTROL MENU

The remainder of this section offers step-by-step instructions for using the 

Modify Tab Control menu features to customize a tab control.

 Note: The Page Editor must be open on your device (see 
Chapter 10: Using the Page Editor) in order to open the 
Modify Tab Control menu. If you try while your device is in 
standard communication mode, the Modify Tab Pane 
menu (click here) will open instead.

Tab Height This setting determines the vertical height of the 
tab control.

Number of Tab 
Panes

This setting determined the number of tab panes 
in the tab control. You may place up to 6 tab 
panes in the tab control.

Audio Cue Select the Audio Cue button to add an audio cue 
to the tab control or to edit the audio cue that has 
already been assigned.

 Note: You must be certain to select the entire tab control, rather 
than a specific tab pane. Use the Object Selector tool to 
drag your selection box around the entire perimeter of the 
tab control. Otherwise, the Modify Tab Pane menu will 
open, rather than the Modify Tab Control menu.



Series 5 v1.07 Comprehensive Guide 7-143
Part # 401127-A

Modifying Tab Controls Chapter 7: Using the Modify Button

Define the Tab Control’s Tab Height

To define the vertical height of all of the tab panes in the tab control:

1. Use the Object Selector tool to drag a selection box around the entire 

perimeter of the tab control that you want to change.

2. Select the green Modify button in the title bar. The Modify Tab Control 

menu will open.

3. Select the Tab Height drop-down menu. The drop-down menu will expand 

to display the following height options: Very Small, Small, Medium, Big, 

Bigger and Extra Large.

4. Select the size option that you want to use. The drop-down menu will close, 

displaying the option you selected. 

5. Select the OK button to close the Modify Tab Control menu and accept the 

changes.

Select the Number of Tab Panes in the Tab Control

To define the number of tab panes available in a tab control:

1. Use the Object Selector tool to drag a selection box around the entire 

perimeter of the tab control that you want to change.

2. Select the green Modify button in the title bar. The Modify Tab Control 

menu will open.

 Note: The Page Editor must be open on your device (see 
Chapter 10: Using the Page Editor) before you begin 
this process. This menu is not available in standard 
communication mode.

 Note: To undo the change, select Main Menu > Edit > Undo.

 Note: The Page Editor must be open on your device (see 
Chapter 10: Using the Page Editor) before you begin 
this process. This menu is not available in standard 
communication mode.
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3. Select the Number of Tab Panes drop-down menu. The drop-down menu 

will expand to display the following options: 2, 3, 4, 5 and 6.

4. Select the number of tab panes that you want to use. The drop-down menu 

will close, displaying the option that you selected. 

5. Select the OK button to close the Modify Tab Control menu and accept the 

changes. 

Edit the Tab Control’s Audio Cue

An audio cue is a short message that is spoken by the device (through the main 

speaker or a private headphone attached to the device’s speaker jack) to 

identify each item on the touch screen.

To edit an existing audio cue for a tab control (or add an auditory scan cue to a 

tab control):

1. Use the Object Selector tool to drag a selection box around the entire 

perimeter of the tab control that you want to change.

2. Select the green Modify button in the title bar. The Modify Tab Control 

menu will open.

3. Select the Audio Cue button. The system keyboard will open.

4. Enter new audio cue text. 

5. Select the OK button. The new audio cue will appear in the Audio Cue 

button.

 Note: To undo the change, select Main Menu > Edit > Undo.

 Note: The Page Editor must be open on your device (see 
Chapter 10: Using the Page Editor) before you begin 
this process. This menu is not available in standard 
communication mode.

 Note: You can make the text dynamic by inserting an active 
label. Select the Insert Active Label button in the system 
keyboard to choose the active label that you want to 
include in the text. Your options include date and time 
information, system setting information, and personal 
information from the User Setup Wizard. For a description 
of active labels, refer to Modifying an Active Label. For a 
list of the active labels that are available, refer to Define 
the Active Label Type.
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6. Select the OK button to close the Modify Tab Control menu and accept the 

changes.

 Note: To undo the change, select Main Menu > Edit > Undo.
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MODIFYING A TAB PANE

Tab panes allow you to navigate between multiple layers of buttons on a page. A 

pane is displayed whenever its tab is selected. There can be up to six panes in 

one tab control. Using multiple tab panes enables you to place a large number 

of buttons (or vocabulary for several topics) on one page, limiting the amount of 

page navigation you will have to do to find vocabulary.

When you select the Modify button and then select a tab pane on the active 

page or popup, the Modify Tab Pane menu will open.

MODIFY TAB PANE MENU - STANDARD
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MODIFY TAB PANE MENU - PAGE EDITOR 

Label Enter the label text for the selected tab pane. The 
button shows the current label text.

Text Color Define the color of the text in the selected tab 
pane. The display square shows the current color 
selection.

Label Font Define the font style, font size and treatment of 
the text shown in the selected tab pane. The 
button shows the current font settings.

Symbol Add a new symbol or change the symbol that is 
already in place for the selected tab pane.

Color Define the color for the selected tab pane. The 
display square shows the current color selection.

Keep Scanning 
Inside

This setting determines whether or not the 
scanning pattern will start over from the 
beginning of the page or stay within the tab pane 
when group scanning is used.

Audio Cue Add an audio cue to the tab pane or to edit the 
audio cue that has already been assigned.

Tab Height Determine the vertical height of the tab control.

Number of Tab 
Panes

Determine the number of tab panes in the tab 
control. You may place up to 6 tab panes in the 
tab control.
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The remainder of this section offers step-by-step instructions for using the 

Modify Tab Pane menu features to customize a tab pane on a communication 

page or popup.

Edit the Tab Pane’s Label Text

To edit the text of a tab pane label:

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select a vacant spot in the tab pane that you want to change, being careful 

not to select the tab label or tab symbol by accident. The Modify Tab Pane 

menu will open.

3. Select the Label button. The system keyboard will open.

Name Assign a name to the tab pane. This name is 
used to identify the active area for advanced 
programming purposes.

Messages Create or edit message lists for the tab pane. 
These lists contain behaviors that will be 
executed if the proper broadcasts are received 
from other screen objects in your communication 
pages. They are only used for advanced 
programming purposes.

 Note: When selecting a tab pane to edit, you must be certain to 
select outside of the label. Otherwise, the Modify menu 
that appears will only enable you to edit the label 
properties. 

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the page 
element first (it will be highlighted in blue), and then select 
the Modify button.
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4. Enter the desired text in the system keyboard.

5. Select the OK button to close the system keyboard. In the Modify Tab Pane 

menu, the Label button will display the new text.

6. Select the OK button to close the Modify Tab Pane menu and accept the 

new text. 

Select the Tab Pane’s Text Color

To select the text color used in the title of a tab pane:

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select a vacant spot in the tab pane that you want to change, being careful 

not to select the tab label or tab symbol by accident. The Modify Tab Pane 

menu will open.

3. Select the Edit button in the Text Color box. The Color Selector menu 

(click here) will open.

4. Select the color that you want to use from the options in the Swatches tab 

pane. If you have saved custom colors, you can select the My Swatches 

 Note: You can make the text dynamic by inserting an active 
label. Select the Insert Active Label button in the system 
keyboard to choose the active label that you want to 
include in the text. Your options include date and time 
information, system setting information, and personal 
information from the User Setup Wizard. For a description 
of active labels, refer to Modifying an Active Label. For a 
list of the active labels that are available, refer to Define 
the Active Label Type.

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the page 
element first (it will be highlighted in blue), and then select 
the Modify button.
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tab control and then select one of the available colors. The display square 

on the right side of the Color Selector menu will fill with the selected color. 

5. Select the OK button to close the Color Selector menu. The display square 

in the Text Color box will fill with the color that you chose.

6. Select the OK button to close the Modify Tab Pane menu and accept the 

changes.

Select the Tab Pane’s Font

To select the font for the text in a tab pane:

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select a vacant spot in the tab pane that you want to change, being careful 

not to select the tab label or tab symbol by accident. The Modify Tab Pane 

menu will open.

3. Select the Label Font button. The Select Font menu will open. 

4. To change the font, select the Font drop-down menu and then select one 

of the font options.

5. To change the font size, select the Size drop-down menu and then select 

one of the size options.

6. To make the font bold, select the Bold check box.

7. To italicize the font, select the Italic check box.

 Note: To create a custom color, refer to Create a Custom 
Color.

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the page 
element first (it will be highlighted in blue), and then select 
the Modify button.
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8. The Example box will display a sample of the font styles that you have 

chosen. If necessary, repeat steps 4 through 7 to make additional changes 

to the font settings.

9. Select the OK button to close the Select Font menu. The new font settings 

will be applied to the text in the tab pane title. In the Modify Tab Pane 

menu, the Label Font button will display the new font settings.

10. Select the OK button to close the Modify Tab Pane menu and accept the 

new font settings. 

Edit the Tab Pane’s Symbol

To choose a new symbol for a tab pane (or edit the current symbol):

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select a vacant spot in the tab pane that you want to change, being careful 

not to select the tab label or tab symbol by accident. The Modify Tab Pane 

menu will open.

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the page 
element first (it will be highlighted in blue), and then select 
the Modify button.

 Note: If you are using an open Series 5 device, you can use the 
“drag and drop” technique to drag a digital picture from 
another Windows application and drop it into a tab pane. 
The picture will automatically be added to the My Symbols 
symbol set. For step-by-step instructions on dragging and 
dropping digital pictures as symbols, refer to Dragging 
and Dropping.
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3. Select the Edit button in the Symbol box. The Select a Symbol menu will 

open.

SELECT A SYMBOL MENU

The left viewport in this menu contains a list of the available symbol 

concepts. Each concept is displayed as a folder with an expansion box to 

the left of its name. When the expansion box contains a plus sign [+], the 

concept folder can be expanded to display sub-folders and individual 

concepts (these have a gray, circular button to the left of their names). 

Select an expansion box (or double-select the folder) to see what the folder 

contains. When a concept or a sub-concept folder is selected, the right 

viewport will display the symbols that it contains. 

4. Select the Select Symbol Sets button to show which symbol sets are 

currently active. You can select or deselect the check boxes to activate or 

deactivate the set(s) of your choice. When you are finished, select the OK 

button to close the Select Symbol Sets menu.

5. The Select a Symbol menu offers three ways to search for a symbol. 

Choose one of them and follow the appropriate step:

• To search for the symbol by name using the Search feature, proceed to 

step 6.

• To search for a symbol by concept, scrolling through the left and right 

viewports, proceed to step 7.

• To use the Quick Import button to import a digital picture from a folder 

on your device hard drive (or from a file sharing device), proceed to step 

8.
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6. To search for a symbol by name, select the Search text box and then 

complete the rest of this step.

a. Use the system keyboard to enter the name of the symbol that you want 

to find.

b. Select the OK button. All the symbols that are associated with the name 

you entered will be displayed in the viewport on the right side of the 

Select a Symbol menu. 

c. Repeat step 6 until the desired symbol is shown in the right viewport. 

You may have to use the scroll buttons to view all of your search results. 

When the desired symbol is shown in the right viewport, proceed to step 

9. 

7. To find a symbol by scrolling through the viewports, use the up and down 

scroll buttons beside the left viewport to find the concept folder where the 

desired symbol is stored. Complete the rest of this step. 

a. Select the folder name. To see a smaller list of symbols, you may select 

the expansion box beside the folder name (or double-select the folder). 

The folder will expand to display a number of sub-concepts. Select the 

name of the concept that may include the symbol you are looking for. 

The right viewport will display the symbols that are contained in the 

selected concept or concept folder.

b. Use the scroll buttons beside the right viewport to find the desired 

symbol.

c. When the desired symbol is shown in the right viewport, proceed to step 

9.

 Note: You can perform wildcard searches using the asterisk (*) 
as the wildcard character. For example, if you enter cat*, 
the software will present symbols that begin with cat (like 
catalog or catch). If you enter *days, the software will 
present any symbols with names that end with days (like 
weekdays and holidays).

 Note: To ensure that the right symbols are presented when you 
select the Search button, the DynaVox Series 5 software 
will check all of the word forms of a given word to find 
symbol matches. For example, if you search for “shoe” 
and the actual label of the symbol is “shoes,” the symbol 
will still be presented.
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8. To import a picture and convert it into the symbol for this tab pane, select 

the Quick Import button and continue with this step.

a. The Select an Image File menu will open, allowing you to search for the 

picture on a file sharing device (USB flash drive, CD or DVD) that is 

connected to your device.

a. Connect the file sharing device that contains the picture to your Series 

5 device (the USB ports are on the left side). If you are importing from a 

CD or DVD, you may also need to plug the external drive into a wall 

outlet for power, and make sure that the disc containing the picture file 

is loaded in the drive.

b. Use the left viewport to navigate to the folder where the picture is stored.

• If the desired picture is already stored on your device, it should be in 

the Images folder in the User Files folder. Select the User Files 

expansion box in the left viewport, and then select the Images folder 

in the left viewport.

• If the desired picture is on the file sharing device, select the Show All 

Directories check box and then select the icon for the file sharing 

device. Typically, this is drive D:, E:, or F:. Refer to the following 

screen:

DRIVE ICONS

c. Select the desired picture in the right viewport.

d. Select the OK button.

e. The system keyboard will open, prompting you to enter a symbol name 

for the picture. The picture file name will be in place as the default 

symbol name. Enter a new name (if desired), and select the OK button 

to close the system keyboard. Proceed to step 11.

 Note: If you are using an open Series 5 device, or the DynaVox 
Series 5 software on a Windows computer, a Microsoft 
window may appear and ask if you want to display the 
contents of the file sharing device. Close this window by 
selecting the Close button [X] in the top right corner, or by 
selecting the Cancel button.
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9. When the symbol that you want to use is visible in the right viewport of the 

Select a Symbol menu, select it. The symbol that you chose will be 

displayed in the Symbol box in the Modify Tab Pane menu.

10. Select the OK button to close the Modify Tab Pane menu. 

The new symbol will be immediately added to the selected tab pane. If 

there is no label on the tab pane, the label that corresponds to the symbol 

will also be added. To change this label, refer to Edit the Tab Pane’s 

Label Text. 

11. You may disconnect the file sharing device if you wish.

Select the Tab Pane’s Color

To change the background color of a tab pane:

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select a vacant spot in the tab pane that you want to change, being careful 

not to select the tab label or tab symbol by accident. The Modify Tab Pane 

menu will open.

3. Select the Edit button in the Color box. The Color Selector menu (click 

here) will open.

4. Select the color that you want to use from the options in the Swatches tab 

pane. If you have saved custom colors, you can select the My Swatches 

tab control and then select one of the available colors. The display square 

on the right side of the Color Selector menu will fill with the selected color. 

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the page 
element first (it will be highlighted in blue), and then select 
the Modify button.

 Note: To create a custom color, refer to Create a Custom 
Color.
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5. Select the OK button to close the Color Selector menu. In the Modify Tab 

Pane menu, the display square in the Color box will fill with the color that 

you chose.

6. Select the OK button to close the Modify Tab Pane menu and accept the 

changes.

Define the Tab Pane’s Scanning Properties

To define how group scanning is used for a tab pane:

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select a vacant spot in the tab pane that you want to change, being careful 

not to select the tab label or tab symbol by accident. The Modify Tab Pane 

menu will open.

3. Select the Keep Scanning Inside drop-down menu. The menu will expand 

to display the following options:

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the page 
element first (it will be highlighted in blue), and then select 
the Modify button.

 Note: In order for the Keep Scanning Inside option to work 
properly, you must first define the group scanning groups 
(refer to Customizing Scanning), and then turn group 
scanning on in the Scanning Settings menu (click here). 
For more information on other settings that affect group 
scanning, refer to Scanning Selection Method.

Off The contents of the box and the contents 
surrounding the box will have equal importance. 
The software will proceed through the entire scan 
pattern before repeating.
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4. Select the option you want to use. The drop-down menu will display your 

selection.

5. Select the OK button to close the Modify Tab Pane menu and accept the 

changes. 

Edit the Tab Pane’s Audio Cue

An audio cue is a short message that is spoken by the device (through the main 

speaker or a private headphone attached to the device’s speaker jack) to 

identify each item on the touch screen.

To edit an existing audio cue for a tab pane (or add an audio cue to a tab pane):

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select a vacant spot in the tab pane that you want to change, being careful 

not to select the tab label or tab symbol by accident. The Modify Tab Pane 

menu will open.

3. Select the Audio Cue button. The system keyboard will open.

On Once the scan pattern has reached a box, the 
scan pattern will repeat inside that box until a 
selection is made. This selection does not have 
to be a button. It could be the “up arrow” which 
will drive the scan pattern out of the group and 
onto the previous scan level. 

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the page 
element first (it will be highlighted in blue), and then select 
the Modify button.
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4. Enter new audio cue text.

5. Select the OK button. The new audio cue will appear in the Audio Cue 

button. 

6. Select the OK button to close the Modify Tab Pane menu and accept the 

changes. 

Define the Tab Pane’s Height

To define the vertical height of all of the tab panes in the tab control:

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select a vacant spot in the tab pane that you want to change, being careful 

not to select the tab label or tab symbol by accident. The Modify Tab Pane 

menu will open.

 Note: You can make the text dynamic by inserting an active 
label. Select the Insert Active Label button in the system 
keyboard to choose the active label that you want to 
include in the text. Your options include date and time 
information, system setting information, and personal 
information from the User Setup Wizard. For a description 
of active labels, refer to Modifying an Active Label. For a 
list of the active labels that are available, refer to Define 
the Active Label Type.

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the page 
element first (it will be highlighted in blue), and then select 
the Modify button.

 Note: Modifying the tab pane height will affect the height of all 
tab panes in the tab control, not just the tab pane that you 
select.
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3. Select the Tab Height drop-down menu. The drop-down menu will expand 

to display the following height options: Very Small, Small, Medium, Big, 

Bigger and Extra Large.

4. Select the size option that you want to use. The drop-down menu will close, 

displaying the option you selected. 

5. Select the OK button to close the Modify Tab Pane menu and accept the 

changes. 

Select the Number of Tab Panes

To define the number of tab panes available in a tab control:

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select a vacant spot in the tab pane that you want to change, being careful 

not to select the tab label or tab symbol by accident. The Modify Tab Pane 

menu will open.

3. Select the Number of Tab Panes drop-down menu. The drop-down menu 

will expand to display the following options: 2, 3, 4, 5 and 6.

4. Select the number of tab panes that you want to use. The drop-down menu 

will close, displaying the option that you selected. 

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the page 
element first (it will be highlighted in blue), and then select 
the Modify button.

 Note: Modifying the number of tab panes will affect the entire tab 
control, not just the tab pane that you select.
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5. Select the OK button to close the Modify Tab Pane menu and accept the 

changes. 

Edit the Tab Pane’s Name

The Name option enables you to assign a name to the tab pane. This name is a 

unique property, different than text or a label. It is not visible on a 

communication page, and it cannot be spoken or sent to the Message Window. 

The name is used to identify the tab pane for advanced programming purposes.

To edit the name for an tab pane (or add a name to a tab pane):

1. Select a vacant spot in the tab pane that you want to change, being careful 

not to select the tab label or tab symbol by accident. The boundary of the 

tab pane will be highlighted.

2. Select the green Modify button in the title bar. The Modify Tab Pane menu 

will open.

3. Select the button in the Name box. The system keyboard will open. 

4. Enter the name for the tab pane and select the OK button. The name will 

appear in the button of the Name box in the Modify Tab Pane menu. 

5. Select the OK button to close the Modify Tab Pane menu and accept the 

changes. 

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).

 Note: The Page Editor must be open on your device (see 
Chapter 10: Using the Page Editor) before you begin 
this process.

 Note: To undo the change, select the Main Menu > Page 
Editing > Undo Modify (If the Page Editor is open, select 
Main Menu > Edit > Undo).
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Edit the Tab Pane’s Message

A tab pane can be programmed to contain several different “messages.” These 

are not groups of words that will be spoken or sent to the Message Window. In 

the advanced programming context, a message is a sequence of behaviors. 

When the tab pane receives the proper broadcast from another object on one of 

your pages, the behaviors contained in the message will be executed.

You can use the Message Editor menu to program several messages for a 

single tab pane.

For more information on using the Message Editor menu, refer to Using the 

Message Editor Menu.

 Note: The Page Editor must be open on your device (see 
Chapter 10: Using the Page Editor) before you begin 
this process.
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Behaviors are actions that can be assigned to objects on a communication page 

or popup. They are most frequently assigned to buttons, but behaviors can also 

be assigned to active areas, as well as directly to pages or popups. These 

actions are started when the object is selected. For example, you may want the 

selection of a particular button to send a message to the Message Window, 

speak the message and then clear the Message Window. This series of actions 

can be accomplished by assigning several behaviors to the same page object.

DynaVox Series 5 software offers more than 300 unique behaviors. They are 

divided into categories that group behaviors with similar purposes. The 

individual behaviors within these categories are defined in Appendix A: 

Behavior Reference. 
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USING THE BEHAVIOR EDITOR MENU

The Behavior Editor menu is used to add new behaviors to an object. This menu 

is primarily accessed through one of the Modify menus or through the Page 

Editor tools. It can also be used to edit, delete or reorganize behaviors that have 

already been added to an object. 

BEHAVIOR EDITOR MENU
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The Behavior Editor menu features the following options:

Basic Tab Pane This tab pane provides access to the behaviors 
that are available for the basic operation of the 
DynaVox Series 5 software.

Advanced Tab Pane This tab pane provides access to the behaviors 
(and behavior programming capabilities) of the 
Advanced Programming language. For more 
information, refer to Appendix H: Advanced 
Programming Language).

Behaviors Group 
Box

This group box contains a drop-down menu that 
displays the available behavior categories. The 
viewport below the drop-down menu will list the 
individual behaviors in the selected category. If 
the entire list cannot be displayed in the viewport 
at one time, use the scroll bar to look through the 
list.

Steps Viewport This viewport lists the behaviors that have been 
assigned to the object that was selected on the 
touch screen. 

Search Locate all of the behaviors that contain a 
particular word or phrase. The behaviors that 
match your search criteria will be displayed so 
that you may choose one to add to the Steps 
viewport (refer to Searching the Behavior 
Editor Menu).

Make 
Favorite/Delete

When this button label is Make Favorite, 
selecting it will add the selected behavior to the 
Favorites category. If the Favorites category is 
active, this button label will be Delete, and 
selecting it will remove the selected behavior 
from the Favorites category.

Add When you select a behavior in the Behaviors 
viewport and then select the Add button, the 
behavior will be added to the Steps viewport. If 
the behavior requires additional information 
(such as text or the name of a page), you will be 
prompted to enter this information before the 
behavior is added to the Steps viewport. 

Move Up Move the selected behavior in the Steps viewport 
up one position.

Edit If the behavior that is selected in the Steps 
viewport includes additional information (such as 
text or the name of a page), use the Edit button to 
change this information.

Delete Remove the selected behavior from the Steps 
viewport.
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Behavior Categories The Behavior Editor menu provides access to over 300 behaviors that you can 

assign to page elements (buttons, active areas, etc.) buttons on your 

communication pages and popups. You can also assign behaviors directly to 

pages and popups. These behaviors are organized into categories to make 

them easier to find. These categories can be found by selecting the drop-down 

menu in the Behaviors viewport in the Behavior Editor menu. 

Move Down Move the selected behavior in the Steps viewport 
down one position.

OK/Cancel Select the OK button to save any changes made 
in the Behavior Editor menu and close the menu. 
Select the Cancel button to close the Behavior 
Editor menu without saving any changes.

 Note: When you select a behavior in the Behaviors viewport, the 
software will display a brief description of the behavior and 
its function. Select the behavior name again to close the 
description.

 Note: If the Behavior Editor menu on your Series 5 device 
displays an Advanced tab pane next to the Basic tab 
pane, you have access to the advanced programming 
behaviors and tools. For more information on advanced 
programming, refer to Appendix H: Advanced 
Programming Language.

 Note: If the Behavior Editor menu on your Series 5 device 
displays an Open Advanced Pane button, it means that 
the button that you are currently editing contains 
advanced behaviors, but the Advanced tab pane is not 
displayed in the Behavior Editor menu. Select this button 
to display the Advanced tab pane. For more information 
on advanced programming, refer to Appendix H: 
Advanced Programming Language.
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These categories are listed below:

Favorites This category is provided so that you can create 
a list of the behaviors that you use most often. 
You can add and remove behaviors from this list 
to best suit your needs. Refer to Using the 
Favorites Category for instructions on 
customizing the Favorites category.

Common This category includes the most commonly-used 
behaviors. 

Calculator This category provides behaviors that you can 
use to perform mathematical calculations. 

Computer Access This category provides behaviors for using your 
Series 5 device to operate a computer.

Display System 
Features

This category includes behaviors that you can 
use to open various system menus without 
having to use the Main Menu button and the 
drop-down menus. 

Email This category provides behaviors for sending and 
receiving email through your Series 5 device.

Environmental 
Control

This category includes behaviors for using your 
Series 5 device to control appliances, lights and 
other devices through infrared (IR) commands.

Keyboard This category includes behaviors that you can 
use to emulate a computer keyboard (for 
example, Ctrl Key, Caps Lock Key, etc.).

Message Window 
Navigation

This category provides behaviors that you can 
use to navigate through text in the Message 
Window (for example, Next Word, Previous 
Sentence, etc.).

Message Window 
Operations

This category includes behaviors that you can 
use to manage text in the Message Window (for 
example, Delete Word, Load File, etc.).

Miscellaneous This category provides an assortment of different 
behaviors.

Multimedia This category provides behaviors that you can 
use with sound files or video files.

Page Navigation This category includes behaviors that you can 
use to navigate between pages and popups (for 
example, Go To Page, Minimize Popup, etc.).

Speech This category provides behaviors that you can 
use to change the way your device speaks 
messages (for example, Volume Down, 
Temporary Rate, Change Voice, etc.).
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For a complete list of the behaviors and a brief description of each, refer to 

Appendix A: Behavior Reference.

Searching the Behavior Editor Menu

The Behavior Editor includes a Search button, which enables you to search for a 

specific behavior by name. The software will list all of the behaviors that match 

your search criteria. You can the select the appropriate behavior from the list.

To search for a specific behavior in the Behavior Editor menu:

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select the object that you want to modify. The appropriate Modify menu 

(for example, Modify Button, Modify Page, Modify Active Area, etc.) will 

open.

3. Select the Behaviors button. The Behavior Editor menu will open.

4. Select the Search button. The system keyboard will open.

5. Enter the word in the name of the behavior that you want to search for, and 

select the OK button.

System Settings This category provides behaviors to control 
automatic system settings (for example, word 
prediction, autocapitalization of words, etc.).

Text Messaging This category provides behaviors for sending and 
receiving text messages through your Series 5 
device.

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the object first (it 
will be highlighted in blue), and then select the Modify 
button. The appropriate Modify menu will open.

 Note: The button to open the Behavior Editor menu is labeled 
differently, depending on the menu that is opened in step 
2. The button label could be Behaviors or Behavior Editor. 
If you started this procedure from the Page Editor, this 
button may appear in a box marked Behaviors, Open 
Page Behaviors, Close Popup Behaviors, etc.
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6. If only one behavior matches your search text, that behavior will be 

automatically added to the Steps viewport. If multiple behaviors match your 

search text, continue with the rest of this step.

a. The Choose Behavior menu will open, listing all of the matching 

behaviors (and their respective categories) in the viewport.

CHOOSE BEHAVIOR MENU (SHOWING MATCHES FOR “PAGE”)

b. Select the desired behavior in the viewport.

c. To add the behavior to your Favorites category, select the Make 

Favorite button. The software will confirm that the behavior was added 

to the Favorites category. Select the OK button to close the prompt.

d. Select the OK button. The Choose Behavior menu will close, and the 

selected behavior will appear in the Steps viewport of the Behavior 

Editor menu.

7. Select the OK button to close the Behavior Editor menu. Keep selecting 

the OK button to close all open menus.

 Note: If the behavior that you wanted to use is not listed, select 
the Cancel button to return to the Behavior Editor menu 
and search again.
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Using the Favorites Category

The Favorites category in the Behavior Editor menu enables you to create a list 

of the behaviors that you frequently use when programming buttons. The 

Favorites category is always active when the Behavior Editor menu first opens, 

so you can quickly choose behaviors from this list.

You can add a behavior to the Favorites category from either the Behavior Editor 

menu or the Choose Behavior menu. Each of these menus provides a Make 

Favorite button. When you select this button in either menu, the behavior that is 

currently selected in the viewport will be added to your Favorites category.

To remove a behavior from the Favorites category, simply open the Favorites 

category in the Behavior Editor menu, select the behavior that you want to 

remove and then select the Delete button.

BEHAVIOR EDITOR - FAVORITES CATEGORY

 Note: Deleting a behavior from the Favorites category does not 
remove the behavior completely from the software. The 
behavior is still available in its original category in the 
Behavior Editor menu.
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Use the Behavior 
Editor to Add a 
Behavior Whether you are using Modify menu or the Series 5 Page Editor - if you want to 

add a behavior to a page object (button, active area, page or popup), you will 

have to open the Behavior Editor menu (click here).

Once this menu is open, you can add a behavior or edit an existing behavior by 

following these steps:

1. Select the Behaviors drop-down menu. The menu will expand to display 

a list of the available behavior categories.

2. Select a behavior category from the drop-down menu. The viewport in the 

Behaviors group box will show the behaviors that are available in the 

selected category.

3. Select a single behavior from the viewport. A brief description of the 

behavior and its function will appear (select the behavior name again to 

close the description).

4. Select the Add button. If the software requires no other additional 

information to complete the behavior, the selected behavior will be 

immediately added to the Steps viewport. 

If the selected behavior requires additional information, such as text, the 

name of a sound file or the name of a page, a window will open to request 

this information. Use the window that is presented to supply the required 

information and then select the OK button to return to the Behavior Editor 

menu. 

5. If you want to add another behavior to the Steps viewport, repeat steps 1 

through 4. 

 Note: Refer to Appendix A: Behavior Reference to learn more 
about the various behaviors and their applications.

 Note: If you cannot find the behavior that you want to add, select 
the Search button to open the system keyboard and enter 
a word that is in the behavior name. The Choose Behavior 
menu will display all of the behaviors that match your 
search criteria (and their respective categories). You may 
select any of these behaviors, or select the Cancel button 
to close the Choose Behavior menu and try again.
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6. If you want to edit, remove or rearrange any of the behaviors that have 

been added to the button, select a behavior in the Steps viewport and then 

select one of the following buttons:

a. Select the Delete button to instantly remove the behavior from the Steps 

viewport.

b. Select the Move Up button to move the selected behavior up one 

position in the list of steps. 

c. Select the Move Down button to move the selected behavior down one 

position in the list of steps.

d. Select the Edit button to make other changes to the selected behavior. 

Make the appropriate changes to the window that opens, and then 

select the OK button to return to the Behavior Editor menu. 

7. When you have finished adding behaviors to the Steps viewport, select the 

OK button to close the Behavior Editor menu. 

8. Return to the normal communications mode in one of the following ways:

• Select the OK button to close the open Modify menu.

• If the Page Editor is open, select the Main Menu > Exit Page Editor. 

Select Yes when asked about saving your changes.

The new behavior(s) will now be initiated when the object is selected.
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ADDING FREQUENTLY-USED BEHAVIORS

This section offers general steps for using the Behavior Editor menu to add a 

behavior to an object on a page or popup (a button, an active area, or the page 

or popup itself). 

Add the Add to ‘My Phrases’ Behavior 

The Add to ‘My Phrases’ behavior will add the text in the Message Window to 

the Phrase text box in the Edit Phrase menu. This will enable you to add the 

phrase to the My Phrases menu. 

Whether you are using the Modify button or the Page Editor to add this behavior 

to a button, you will have to open the Behavior Editor menu (click here). 

Once the Behavior Editor menu is open, you can add the Add to ‘My Phrases’ 

behavior by following these steps:

1. Select the Behaviors drop-down menu, then select Message Window 

Operations (you may need to use the scroll bars to find it in the list).

2. Select Add to ‘My Phrases’ in the Behaviors viewport. 

3. Select the Add button. The Add to ‘My Phrases’ behavior will be displayed 

in the Steps viewport in the Behavior Editor menu.

4. Select the OK button to close the Behavior Editor menu. 

5. When you are finished editing, return to the normal communications mode 

in one of the following ways:

• Select the OK button to close the open Modify menu.

 Note: Refer to Appendix A: Behavior Reference to learn more 
about the various behaviors and their applications.

 Note: As an alternative, You could select the Search button in 
the Behavior Editor menu, enter “Add” in the system 
keyboard and press the OK button, select Add to ‘My 
Phrases’ from the Choose Behavior menu and select the 
OK button.

 Note: If you are assigning the behavior to a button, make any 
other desired changes (label text, label font, symbol, 
colors, etc.) to reflect the behavior. Refer to Modifying a 
Button for specific instructions.
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• If the Page Editor is open, select Main Menu > Exit Page Editor. Select 

Yes when asked about saving your changes.

The Add to ‘My Phrases’ behavior is now assigned to the selected page object. 

When it is selected, the Edit Phrase menu will open, displaying the text from the 

Message Window. To add this text to your custom phrases, refer to Edit a 

Phrase.

Add the Go to Page Behavior 

The Go to Page behavior will immediately open the page or popup that was 

selected when the behavior was assigned. 

Whether you are using the Modify button or the Page Editor to add this behavior, 

you will have to open the Behavior Editor menu (click here). 

Once this menu is open, you can add the Go to Page behavior by following 

these steps: 

1. Select the Go to Page behavior (listed in the Favorites category) in the left 

viewport of the Behavior Editor menu. 

2. Select the Add button. The Select Pages menu will open. 

There are three methods you can use to find the appropriate page:

• To search for a page by name, continue with step 3.

• To manually find the page by using the viewports and scroll buttons, 

proceed to step 4.

• To name a page that you will create as the target for the Go To Page 

behavior, proceed to step 5.

3. To use the Search feature, select the Search text box (the system 

keyboard will open) and complete the rest of this step:

a. Enter the name of the page or popup you are looking for.
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b. Select the OK button to close the system keyboard. If only one page or 

popup matched your search text, it will be highlighted in the right 

viewport of the Select Page menu.

c. Select the OK button. The Select Pages menu will close, and the name 

of the page you selected will be shown in the Steps viewport of the 

Behavior Editor window.

d. Proceed to step 6.

4. To find the page in the viewports, select the name of the appropriate page 

set folder in the left viewport. If the page set you want to see is part of a 

larger page set, select the expansion box beside the top-level folder (or 

double-select the folder). You may need to use the scroll buttons to the 

right of the viewport to look through all of the available options. Then, 

complete the rest of this step:

a. In the right viewport, select the name of the page or popup you want to 

open. You may need to use the scroll buttons to the right of the viewport 

to see all of the available pages and popups.

b. Select the OK button. The Select Pages menu will close, and the name 

of the page you selected will be shown in the Steps viewport of the 

Behavior Editor window.

c. Proceed to step 6.

5. To set the behavior to open a page that you have not yet created, first use 

the left viewport to select the page set where you want the new page to 

reside. Then, continue with this step:

a. Select the New Page button. The system keyboard will open.

 Note: If several pages or popups matched your search text, they 
will be listed in the viewport of the Select Page window. 
Select the desired page from this list and then select the 
OK button to close the Select Page window. The page or 
popup you selected will then be highlighted in the right 
viewport of the Select Pages menu.

 Note: If no pages or popups matched your search text, the 
software will alert you that no matching pages were found. 
Select the OK button to close the alert, and return to step 
3 to search again using different text.

 Note: A preview picture of the page or popup that is currently 
highlighted may be displayed to the right of the viewport. 
You may select the preview picture to close it.
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b. Enter the name of the new page.

c. Select the OK button to close the system keyboard. The name of the 

page you entered will be shown in the Steps viewport of the Behavior 

Editor window.

d. Proceed to step 6.

6. Select the OK button to close the Behavior Editor menu. 

7. If you want this button to be folder-shaped, select the Button Type drop-

down menu and then select the Folder option. In the InterAACT page sets, 

Go To buttons are often (but not always) shaped like file folders.

8. When you are finished editing, return to the normal communications mode 

in one of the following ways:

• Select the OK button to close the open Modify menu.

• If the Page Editor is open, select the Main Menu button in the title bar, 

then select Exit Page Editor. Select Yes when asked about saving your 

changes.

The Go to Page behavior is now assigned to the object that you modified. When 

it is selected, the software will open the chosen page or popup.

Add the Go to Page & Search Behavior 

The Go to Page & Search behavior is designed to work with a page that 

contains a search box. When selected, the behavior will immediately open the 

page and the search box will fill with vocabulary that matches the search criteria 

that was assigned to the behavior. 

Whether you are using the Modify button or the Page Editor to add this behavior 

to a button, you will have to open the Behavior Editor menu (click here).

 Note: Once you finish assigning the Go To behavior, you must 
create the page that you named in this step (in the 
appropriate page set) or the behavior will have no 
destination. Refer to Chapter 6: Creating Pages, 
Popups & Templates for more information.

 Note: If you are assigning the behavior to a button, make any 
other desired changes (button shape, label text, label font, 
symbol, colors, etc.) to make the button consistent with 
the other Go To buttons in your page set. Refer to 
Modifying a Button for specific instructions.
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Once this menu is open, you can add the Go to Page & Search behavior by 

following these steps:

1. Select the Behaviors drop-down menu, then select Common. The 

viewport will display the behaviors that are available in the Common 

category.

2. Select the Go to Page & Search behavior in the left viewport of the 

Behavior Editor menu. 

3. Select the Add button. The Select Pages menu will open. 

4. There are three methods you can use to find the appropriate page:

• To search for a page by name, continue with step 6.

• To use the scroll buttons to find the appropriate page name in the 

viewports, proceed to step 7.

• To name a page that you will create as the target for the Go To Page & 

Search behavior, proceed to step 8.

5. To use the Search feature, select the Search text box (the system 

keyboard will open) and complete the rest of this step:

a. Use the system keyboard to enter the name of the page or popup you 

are looking for.

 Note: As an alternative to steps 1-4, You could select the Search 
button in the Behavior Editor menu, enter “Go” in the 
system keyboard and press the OK button, select Go to 
Page & Search from the Choose Behavior menu and 
select the OK button.

 Note: The destination page must contain a Search box, or this 
behavior will not work. Refer to Creating and Modifying 
Search Boxes for more information.
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b. Select the OK button. The appropriate page or popup name will be 

highlighted in the right viewport of the Select Pages menu.

c. Select the OK button.

d. Proceed to step 9.

6. To find the page in the viewports, select the name of the appropriate page 

set folder in the left viewport. If the page set you want to see is part of a 

larger page set, select the expansion box beside the top-level page set (or 

double-select the folder). You may need to use the scroll buttons to the 

right of the viewport to look through all the available options. Then, 

complete this step:

a. In the right viewport, select the name of the page or popup you want to 

open. You may need to use the scroll buttons to the right of the viewport 

to see all the available pages and popups.

b. Select the OK button. The Select Pages menu will close.

c. Proceed to step 9.

7. To set the behavior to open a page that you have not yet created, first use 

the left viewport to select the page set where you want the new page to 

reside. Then, continue with this step:

a. Select the New Page button. The system keyboard will open.

b. Enter the name of the new page.

c. Select the OK button to close the system keyboard. 

 Note: If several pages or popups matched your search text, they 
will be listed in the viewport of the Select Page window. 
Select the desired page or popup from this list and then 
select the OK button to close the Select Page window. 
The page or popup you selected will then be highlighted in 
the right viewport of the Select Pages menu.

 Note: If no pages or popups matched your search text, the 
software will alert you that no matching pages were found. 
Select the OK button to close the alert, and return to step 
6 to search again using different text.

 Note: A preview picture of the page or popup that is currently 
highlighted may be displayed to the right of the viewport. 
You may select the preview picture to close it.
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d. Proceed to step 9.

8. The Edit Search menu (click here) will open. Use this menu to set the 

parameters of the search.

9. Select the Add button in the Concepts box. The Select Concepts menu will 

open.

10. You must choose at least one concept in the Select Concepts menu, so 

that the search box can fill with vocabulary. You can choose a concept by 

using one of the following methods:

• Select the Search text box and enter the name of the concept you want 

to find. Select the OK button to close the system keyboard. The 

appropriate concept will be highlighted in the viewport.

• Visually search through the concepts in the viewport. You can select a 

concept’s expansion box (with a [+]) to display the concepts and sub-

concepts that it contains. Selecting an open expansion box (with a [-]) 

will close the concept again. Use the scroll bar to view all of the available 

options. Once you find the concept you want, select the concept icon.

11. Select the OK button to close the Select Concepts menu. The name of the 

selected concept will be displayed in the Concepts viewport in the Edit 

Search menu.

12. Repeat steps 10-12 as desired to add more concepts to the search.

13. If you want to fill the buttons in the search box with specific parts of speech, 

select the Add button in the Parts of Speech viewport (the Select Part of 

Speech window will open) and complete the rest of this step.

a. Select the part of speech you want to include in the search. 

b. Select the OK button. The Select Part of Speech menu will disappear, 

and the part of speech you selected will be displayed in the Parts of 

Speech viewport of the Edit Search menu.

c. To include additional parts of speech in the search, repeat step 14.

 Note: Once you finish assigning the Go To Page & Search 
behavior, you must create the page that you named in this 
step (in the appropriate page set) or the behavior will have 
no destination. Refer to Chapter 6: Creating Pages, 
Popups & Templates for more information.

 Note: If you do not specify parts of speech to include in the 
search, the search results will include all parts of speech 
by default.
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14. To dynamically fill the buttons with words that are predicted from the text 

in the Message Window on the current page, select the Prediction check 

box.

15. To fill the buttons with words that are derived from a specific stem, select 

the Stem text box (the system keyboard will open), enter the appropriate 

stem and select the OK button. The new stem will be displayed in the Stem 

text box.

16. To present the vocabulary in a specific order, select the Sort drop-down 

menu and choose one of the available options: 

The drop-down menu will close and display the selected option.

17. To limit the number of vocabulary items that are presented, select the 

Maximum # of Results button (the Enter Number Of menu will open) and 

complete this step:

a. Enter the number of items you want to see.

b. Select the OK button. The Enter Number Of menu will close, and the 

number that you entered will be displayed in the label of the Maximum 

# of Results button in the Edit Search menu.

18. To see only vocabulary items that have symbols, select the Only Words 

or Phrases with Symbols check box. 

19. Select the OK button to close the Edit Search menu. The Go to Page & 

Search behavior and the name of the selected page will be displayed in the 

Steps viewport in the Behavior Editor menu. 

20. Select the OK button to close the Behavior Editor menu. 

21. If you want this button to be folder-shaped, select the Button Type drop-

down menu and then select the Folder option. In the InterAACT page sets, 

Go To buttons are often (but not always) shaped like file folders.

Alphabetically Vocabulary items are presented in alphabetical 
order.

By Length The shortest vocabulary items are presented 
first.

By Frequency The vocabulary items that are used most often 
are presented first.

 Note: If you are assigning the behavior to a button, make any 
other desired changes (button shape, label text, label font, 
symbol, colors, etc.) to make the button consistent with 
the other Go To buttons in your page set. Refer to 
Modifying a Button for specific instructions.
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22. When you are finished editing, return to the normal communications mode 

in one of the following ways:

• Select the OK button to close the open Modify menu.

• If the Page Editor is open, select the Main Menu button in the title bar, 

then select Exit Page Editor. Select Yes when asked about saving your 

changes.

The Go to Page & Search behavior is now assigned to the object that you just 

modified. When the object is selected, the chosen page will open and the search 

box will display the results of the search parameters that you entered.

Add the Insert Label Behavior 

The Insert Label behavior is one of the most commonly-used behaviors. 

Selecting a button with an Insert Label behavior will send the button’s label text 

to the Message Window. The label text will be spoken when the Message 

Window is selected. 

Whether you are using the Modify button or the Page Editor to add this behavior 

to a button, you will have to open the Behavior Editor menu (click here). 

Once this menu is open, you can add the Insert Label behavior by following 

these steps:

1. Select the Insert Label behavior (listed in the Favorites category) in the left 

viewport of the Behavior Editor menu. 

2. Select the Add button. The Insert Label behavior will be displayed in the 

Steps viewport in the Behavior Editor menu. 

3. Select the OK button to close the Behavior Editor menu. 

4. Select the Label text box. The system keyboard will open.

5. Enter the text you want to use as the button’s label and select the OK 

button when finished.

6. The software will automatically search for symbols that correspond to the 

text that you entered. Based on the software’s findings, continue with one 

of the options below:

• If the label you entered has no associated symbol, the label will be 

added to the button without a symbol. 

• If the label has only one associated symbol, the symbol will be 

automatically added to the button. The symbol will appear next to the 

Symbols button in the Modify Button menu. 

• If the label is associated with more than one symbol, the Select a 

Symbol window will open to display all the available symbols. Select the 
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appropriate symbol (you may need to use the scroll bar to view all of the 

options). The symbol will appear next to the Symbols button in the 

Modify Button menu. 

7. When you are finished editing, return to the normal communications mode 

in one of the following ways:

• Select the OK button to close the open Modify menu.

• If the Page Editor is open, select the Main Menu button in the title bar, 

then select Exit Page Editor. Select Yes when asked about saving your 

changes.

The Insert Label behavior is now assigned to the selected button.

Add the Insert Text Behavior 

The Insert Text behavior is one of the most commonly-used behaviors. Selecting 

a button with an Insert Text behavior will send the button’s text message to the 

Message Window. The text can be spoken when the Message Window is 

selected. For this behavior to work properly, a text message must be assigned 

to the button when the Insert Text behavior is selected. 

Whether you are using the Modify button or the Page Editor to add this behavior 

to a button, you will have to open the Behavior Editor menu (click here). 

Once this menu is open, you can add the Insert Text behavior by following these 

steps:

1. Select the Insert Text behavior (listed in the Favorites category) in the left 

viewport of the Behavior Editor menu.

2. Select the Add button. The system keyboard will open.

 Note: If you are assigning the behavior to a button, make any 
other desired changes (label font, colors, etc.). Refer to 
Modifying a Button for specific instructions.

 Note: If you are editing this button in the Page Editor, you will 
have to close the Modify Button menu, select the label, 
and then select the Modify button in the title bar to open 
the Modify Label menu before entering the desired label 
text. You will also have to select the symbol field and then 
select the Modify button in the title bar to open the Modify 
Symbol menu before selecting the desired symbol.
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3. Enter the text you want the button to send to the Message Window. 

4. Select the OK button. The Insert Text behavior will be displayed in the 

Steps viewport in the Behavior Editor menu. 

5. Select the OK button to close the Behavior Editor menu. 

6. When you are finished editing, return to the normal communications mode 

in one of the following ways:

• Select the OK button to close the open Modify menu.

• If the Page Editor is open, select the Main Menu button in the title bar, 

then select Exit Page Editor. Select Yes when asked about saving your 

changes.

The Insert Text behavior is now assigned to the selected button.

Add the Open Popup Exclusively Behavior

The Open Popup Exclusively behavior will open a popup that you specify when 

you add the behavior. Selections can be made on the popup, but not on the 

page behind it. The page behind the popup will be grayed out.

Whether you are using the Modify button or the Page Editor to add this behavior 

to a button, you will have to open the Behavior Editor menu (click here).

Once this menu is open, you can add the Open Popup Exclusively behavior by 

following these steps:

1. Select the Behaviors drop-down menu, then select Common. The 

viewport will show the behaviors available in the Common category.

 Note: You can make the text dynamic by inserting an active label 
or a concept slot. Select the Insert Active Label button to 
include an active label, or select the Make Slot button to 
include a concept slot in the text. For more information on 
active labels and slots, refer to the following sections:

• Modifying an Active Label

• Adding Slots to Button Text

 Note: If you are assigning the behavior to a button, make any 
other desired changes (label text, label font, symbol, 
colors, etc.). Refer to Modifying a Button for specific 
instructions.
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2. Select the Open Popup Exclusively behavior in the left viewport of the 

Behavior Editor menu. You will have to use the scroll bar to find it in the 

viewport.

3. Select the Add button. The Select a Popup menu will open. 

4. There are three methods you can use to find the appropriate popup:

• To search for a popup by name, continue with step 5.

• To manually find the popup name in the viewports, proceed to step 6.

• To name a popup that you will create as the target for the Open Popup 

Exclusively behavior, proceed to step 7.

5. To use the Search feature, select the Search text box (the system 

keyboard will open).

a. Enter the name of the popup you are looking for and select the OK 

button. The appropriate popup name will be highlighted in the right 

viewport of the Select Page menu.

b. Select the OK button. The Select Popup menu will close, and the name 

of the popup you selected will be shown in the Steps viewport of the 

Behavior Editor window.

c. Proceed to step 8.

6. To find the popup in the viewports, select the name of the appropriate page 

set folder in the left viewport. If the page set you want to see is part of a 

larger page set, select the expansion box beside the top-level page set (or 

 Note: As an alternative, You could select the Search button in 
the Behavior Editor menu, enter “Open” in the system 
keyboard and press the OK button, select Open Popup 
Exclusively from the Choose Behavior menu and select 
the OK button.

 Note: If several popups matched your search text, they will be 
listed in the viewport of the Select Page window. Select 
the desired popup from this list and then select the OK 
button to close the Select Page window. The popup you 
selected will then be highlighted in the right viewport of the 
Select Popup menu.

 Note: If no popups matched your search text, the software will 
alert you that no matching popups were found. Select the 
d button to close the alert, and return to step 3 to search 
again using different text.
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double-select the folder). You may need to use the scroll buttons to the 

right of the viewport to look through all the available options.

a. In the right viewport, select the name of the popup you want to open. 

You may need to use the scroll buttons to the right of the viewport to see 

all the available popups.

b. Select the OK button. The Select Popup menu will close, and the name 

of the popup you selected will be shown in the Steps viewport of the 

Behavior Editor window.

c. Proceed to step 8.

7. To set the behavior to open a popup that you have not yet created, first use 

the left viewport to select the page set where you want the new popup to 

reside. Then, continue with this step:

a. Select the New Page button. The system keyboard will open.

b. Enter the name of the new popup and select the OK button. The name 

of the popup you entered will be shown in the Steps viewport of the 

Behavior Editor window.

c. Proceed to step 9.

8. Select the OK button to close the Behavior Editor menu. 

9. When you are finished editing, return to the normal communications mode 

in one of the following ways:

• Select the OK button to close the open Modify menu.

• If the Page Editor is open, select Main Menu > Exit Page Editor. Select 

Yes when asked about saving your changes.

 Note: A preview picture of the popup that is currently highlighted 
may be displayed to the right of the viewport. You may 
select the preview picture to close it.

 Note: Once you finish assigning the Open Popup Exclusively 
behavior, you must create the popup that you named in 
this step (in the appropriate page set) or the behavior will 
have no destination. Refer to Chapter 6: Creating Pages, 
Popups & Templates for more information.

 Note: If you are assigning the behavior to a button, make any 
other desired changes (label text, label font, symbol, 
colors, etc.). Refer to Modifying a Button for specific 
instructions.
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The Open Popup Exclusively behavior is now assigned to the selected button. 

When it is selected, the chosen popup will open, and the page behind it will be 

grayed out. Selections will only be possible on the popup itself. 

Add the Pause Behavior

The Pause behavior adds a short pause between multiple behaviors that are 

assigned to one page object. For this behavior to work properly, the length of the 

pause must be specified when the behavior is added. 

Whether you are using the Modify button or the Page Editor to add this behavior 

to a page object, you will have to open the Behavior Editor menu (click here).

Once this menu is open, you can add the Pause behavior by following these 

steps: 

1. Select the Behaviors drop-down menu, then select Environmental 

Control. The viewport will display the behaviors that are available in the 

Environmental Control category.

2. Select the Pause behavior in the left viewport of the Behavior Editor menu.

3. Select the Add button. 

4. The Enter Seconds menu will open. Select the number of seconds the 

device should pause before initiating the next behavior in the list.

5. Select the OK button to close the Enter Seconds menu. The Pause 

behavior will be displayed in the Steps viewport in the Behavior Editor 

menu. 

6. Select the Pause behavior in the Steps viewport.

7. Use the Move Up and Move Down buttons to change the position of the 

Pause behavior so that all of the behaviors assigned to the button occur in 

the desired sequence.

8. When the Pause behavior is in the desired location in the Steps viewport, 

select the OK button to close the Behavior Editor menu. 

9. When you are finished editing, return to the normal communications mode 

in one of the following ways:

• Select the OK button to close the open Modify menu.

 Note: As an alternative, You could select the Search button in 
the Behavior Editor menu, enter “Pause” in the system 
keyboard and press the OK button, select Pause from the 
Choose Behavior menu and select the OK button.
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• If the Page Editor is open, select Main Menu > Exit Page Editor. Select 

Yes when asked about saving your changes.

The Pause behavior is now assigned to the selected page object.

Add the Shut Down Device Behavior 

The Shut Down Device behavior will turn off the device when the page object 

with this behavior is selected. You will be prompted “Do you want to turn off the 

device?” You can select the Yes button to turn the device off, or select the No 

button to leave the device turned on.

Whether you are using the Modify button or the Page Editor to add this behavior, 

you will have to open the Behavior Editor menu (click here). 

Once this menu is open, you can add the Shut Down Device behavior by 

following these steps: 

1. Select the Behaviors drop-down menu, then select Common. The 

viewport will show the behaviors available in the Common category.

2. Select the Shut Down Device behavior in the left viewport of the Behavior 

Editor menu.

3. Select the Add button. 

4. Select the OK button to close the Behavior Editor menu. 

5. When you are finished editing, return to the normal communications mode 

in one of the following ways:

• Select the OK button to close the open Modify menu.

• If the Page Editor is open, select Main Menu > Exit Page Editor. Select 

Yes when asked about saving your changes.

The Shut Down Device behavior is now assigned to the selected page object.

 Note: As an alternative, You could select the Search button in 
the Behavior Editor menu, enter “Shut” in the system 
keyboard and press the OK button, select Shut Down 
Device from the Choose Behavior menu and select the 
OK button. Then proceed to step 4.

 Note: If you are assigning the behavior to a button, make any 
other desired changes (label text, label font, symbol, 
colors, etc.). Refer to Modifying a Button for specific 
instructions.
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Add the Speak Label Behavior 

When a button with the Speak Label behavior is selected, the Series 5 device 

will immediately speak the button’s text label.

Whether you are using the Modify button or the Page Editor to add this behavior 

to a button, you will have to open the Behavior Editor menu (click here).

Once this menu is open, you can add the Speak Label behavior by following 

these steps:

1. Select the Speak Label behavior (listed in the Favorites category) in the 

left viewport of the Behavior Editor menu.

2. Select the Add button. The Speak Label behavior will be displayed in the 

Steps viewport in the Behavior Editor menu. 

3. Select the OK button to close the Behavior Editor menu. 

4. Select the Label text box and enter text that you want the device to speak 

when you select this button.

5. The software will automatically search for symbols that correspond to the 

text that you entered. Based on the software’s findings, continue with one 

of the options below:

• If the label you entered has no associated symbol, the label will be 

added to the button without a symbol. 

• If the label has only one associated symbol, the symbol will be 

automatically added to the button. The symbol will appear next to the 

Symbols button in the Modify Button menu. 

• If the label is associated with more than one symbol, the Select a 

Symbol window will open to display all the available symbols. Select the 

appropriate symbol (you may need to use the scroll bar to view all of the 

 Note: If you are editing this button in Page Editor, you will have 
to close the Modify Button menu, select the label, and 
then select the Modify button in the title bar to open the 
Modify Label menu before entering appropriate label text.
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options). The symbol will appear next to the Symbols button in the 

Modify Button menu. 

6. When you are finished editing, return to the normal communications mode 

in one of the following ways:

• Select the OK button to close the open Modify menu.

• If the Page Editor is open, select Main Menu > Exit Page Editor. Select 

Yes when asked about saving your changes.

The Speak Label behavior is now assigned to the selected page object.

Add the Speak Text Behavior 

When a page object with the Speak Text behavior is selected, the Series 5 

device will immediately speak a text message that has been assigned to the 

object. For this behavior to work properly, a text message must be composed 

when the Speak Text behavior is assigned. 

Whether you are using the Modify button or the Page Editor to add this behavior 

to a button, you will have to open the Behavior Editor menu (click here).

Once this menu is open, you can add the Speak Text behavior by following 

these steps:

1. Select the Speak Text behavior (listed in the Favorites category) in the left 

viewport of the Behavior Editor menu.

2. Select the Add button. The system keyboard will open.

 Note: If you are editing this button in the Page Editor, you will 
have to close the Modify Button menu, select the symbol 
field and then select the Modify button in the title bar to 
open the Modify Symbol menu before selecting the 
desired symbol.

 Note: If you are assigning the behavior to a button, make any 
other desired changes (label font, colors, etc.). Refer to 
Modifying a Button for specific instructions.
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3. Enter the text that should be spoken when the button is selected. 

4. Select the OK button. The Speak Text behavior will be displayed in the 

Steps viewport in the Behavior Editor menu. 

5. Select the OK button to close the Behavior Editor menu. 

6. When you are finished editing, return to the normal communications mode 

in one of the following ways:

• Select the OK button to close the open Modify menu.

• If the Page Editor is open, select Main Menu > Exit Page Editor. Select 

Yes when asked about saving your changes.

The Speak Text behavior is now assigned to the selected page object.

 Note: You can make the text dynamic by inserting an active 
label. Select the Insert Active Label button in the system 
keyboard to choose the active label that you want to 
include in the text. Your options include date and time 
information, system setting information, and personal 
information from the User Setup Wizard. For a description 
of active labels, refer to Modifying an Active Label. For a 
list of the active labels that are available, refer to Define 
the Active Label Type.

 Note: If you are assigning the behavior to a button, make any 
other desired changes (label text, label font, symbol, 
colors, etc.). Refer to Modifying a Button for specific 
instructions.
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Using symbols to represent words, names, phrases, sentences and other 

messages can provide some individuals with a communication environment in 

which vocabulary choices can be made effectively and independently. Symbols 

provide an opportunity for people who are not literate or who are still developing 

literacy skills to have an effective representation of words and thoughts for 

speech or written communication.

• DynaSyms - The DynaVox Series 5 software features two different 

versions of DynaSyms, the visual language system developed by Faith 

Carlson, M.A., CCC-SLP:

• InterAACT - The InterAACT symbol set contains the background pictures 

used to create the visual scene pages and popups, as well as 

supplemental symbols that are used throughout the InterAACT page sets.

• PCS - The DynaVox Series 5 software also includes the Picture 

Communication Symbols (PCS) set of symbols for use with your Series 5 

device. The PCS library includes over 10,000 symbols, which are 

transparent, simple line drawings used to represent words and phrases for 

communication and learning. 

DynaSyms The DynaSyms symbol set features thousands of 
symbols developed exclusively for DynaVox 
Series 5 software. These symbols feature more 
elaborate drawings than the classic DynaSyms, 
and they may be more appealing to people with 
fine visual acuity.

DynaSyms Classic These symbols feature simple line drawings and 
may be more easily read by individuals with 
limited visual acuity. The DynaSyms Classic 
symbols may also be more familiar for individuals 
who have used DynaVox 3100 products.
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• PCS Animated - The DynaVox Series 5 software also includes a set of 

animated Picture Communication Symbols (PCS). The PCS Animated 

symbol set contains approximately 1400 animated symbols. 

• System Symbols - System symbols are used to illustrate the buttons in 

menus, and are limited in number and kind.

• My Symbols - The DynaVox Series 5 software gives you the ability to 

create custom symbols, whether by importing pictures, modifying copies of 

existing symbols, or drawing symbols from scratch. The default symbol set 

for your custom symbols is called My Symbols, but you may also create 

any number of different custom symbol sets, allowing you to store your 

custom symbols in an organized fashion.

All of the symbols used on your Series 5 device can be managed and 

customized within the Symbol Browser menu. 

To open the Symbol Browser menu:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open. 

2. Select the Symbol Browser button. The Symbol Browser menu will open. 

SYMBOL BROWSER MENU
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This menu offers the following features:

Left Viewport Each symbol is assigned to a concept (or 
category). These concepts are presented in the 
left viewport as an expanding tree of folder-
shaped icons. The top level of this tree is the Top 
Concept folder, and holds all the concepts and 
symbols. 

Directly under the Top Concept folder is the 
Custom Symbols concept (represented by a gray, 
circular button). This concept is assigned to all 
custom symbols that you create or modify. The 
Custom Symbols concept provides an easy way 
for you to search through your custom symbols. 

The main concepts are below the Custom 
Symbols concept icon. An expansion box will be 
displayed to the left of any concept that contains 
any sub-concepts. When an expansion box with 
a [+] is selected, the sub-concepts inside the 
selected concept are displayed below the folder 
in the viewport. When an expansion box with the 
[-] is selected, the folder will close again.

Right Viewport The right viewport displays all of the symbols that 
are assigned to the concept that is selected in the 
left viewport.

Search Select the Search text box to find an individual 
symbol by name. The Search feature is the most 
efficient method for finding an item in the Symbol 
Browser menu.

Add Use the Add button to import a symbol into one of 
the available symbol sets, or to create a symbol 
from an imported picture file. 

View/Edit View or edit the properties of the symbol you 
selected in the right viewport. If you selected a 
symbol that was provided by DynaVox, the View 
button enables you to view the symbol 
properties. If you selected a custom symbol that 
you created or modified, the Edit button enables 
you to edit the symbol properties.

Sets Open the Symbol Set Browser menu, which 
provides tools for creating new symbol sets, 
editing the available symbol sets and determining 
which symbol sets are active (the active symbol 
sets are listed above the viewport in the Symbol 
Browser menu).

Copy Make a copy of the selected symbol and then 
add the copy to a different symbol set. 
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Animated Symbols

The PCS symbol set and the DynaSyms symbol set each contain some symbols 

with built-in animation. Animated symbols can provide easier visual recognition 

for some users. However, for some users, animated symbols may prove to be 

too distracting.

You can use the Interface Features menu to enable or disable the animation for 

all symbols in use on your pages and popups. For step-by-step instructions on 

enabling or disabling the symbol animation feature, see Activate/Deactivate 

the Button Animation Feature.

Create a New Custom Symbol Set

If you create unique symbols by using imported pictures or by customizing 

existing symbols, you must store them in a separate symbol set. The DynaVox 

Series 5 software provides a My Symbols set that will, by default, contain all of 

the symbols you customize or create. In addition, you can create other custom 

symbol sets to organize your custom symbols into logical groups.

Delete Permanently remove a selected symbol from the 
Symbol Browser menu.

OK Save any changes made in the Symbol Browser 
menu and close the menu. 

 Note: To ensure that the right symbols are presented when you 
select the Search button, the DynaVox Series 5 software 
will check all of the word forms of a given word to find 
symbol matches. For example, if you search for “shoe” 
and the actual label of the symbol is “shoes,” the symbol 
will still be presented.

 Note: This setting will not affect the symbols that do not contain 
built-in animation.

 Note: You may create any number of custom symbol sets that 
allow you to edit copies of existing symbols and create 
new symbols. However, having an abundance of custom 
symbols or custom symbol sets can slow down the search 
efficiency and overall operation of the DynaVox Series 5 
software.
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To add a new symbol set to the Symbol Browser menu:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open. 

2. Select the Symbol Browser button. The Symbol Browser menu will open. 

3. Select the Sets button. The Symbol Set Browser menu will open.

4. Select the New button. The system keyboard will open. 

5. Enter a name for the new symbol set and select the OK button. The new 

symbol set will be added to the viewport in the Symbol Set Browser menu. 

You may need to use the scroll buttons to see the new custom symbol set 

in the viewport.

6. Select the OK button to close the Symbol Set Browser menu (and all open 

menus).

Copy a Symbol to a Custom Symbol Set

The default symbol sets that were provided with the Series 5 device are 

uneditable - you cannot modify the symbols themselves or the symbol sets. 

However, you can copy a symbol from a provided symbol set and store the copy 

in a custom symbol set. Doing so enables you to:

• Modify the copied symbol to suit your own needs and preferences while 

maintaining the original symbol in a different symbol set (see Customize 

a Symbol).

• Use the copied symbol without making the entire provided symbol set 

available, which frees up system resources and makes searches more 

efficient.

The Symbol Preferences drop-down menu in the Interface Features menu 

enables you to select which symbol set(s) are available for the device to use at 

any given time (see Select Symbol Preferences). If you want to deactivate a 

particular symbol set, but would still like to use a few selected symbols from that 

set, you can copy those symbols and add them to the custom symbol set you 

are using. 

To copy a symbol and add it to a new symbol set:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open. 

2. Select the Symbol Browser button. The Symbol Browser menu will open.
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3. Select the Sets button. The Symbol Set Browser menu will open.

SYMBOL SET BROWSER MENU

4. Select the check box beside the symbol set that features the symbol that 

you want to copy. 

5. Select the OK button to close the Symbol Set Browser menu. The symbol 

set you chose will be featured in the Symbol Browser menu.

You can use the scroll buttons beside the viewports in this menu to look for 

the symbol that you want to copy, or you can search for the symbol by 

name. If you want to use the scroll buttons, continue with step 6. If you want 

to use the Search feature, proceed to step 7. 

6. To find the symbol by scrolling through the viewports, select the expansion 

box beside the Top Concept folder in the left viewport (or double-select the 

folder).

a. Select the expansion box beside the category folder (or double-select 

the folder) that contains the symbol you are looking for. The category will 

expand to display the names of several sub-categories. You may need 

to use the up and down scroll buttons to look through all the available 

folders in the left viewport. 

b. Select the name of the sub-category that includes the symbol that you 

want to copy. You may need to use the up and down scroll buttons to 

look through all the available categories in the left viewport. 

c. In the right viewport, select the symbol that you want to copy. You may 

need to use the up and down scroll buttons to look through all the 

symbols. Continue with step 8.
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7. To use the Search feature, select the Search text box (the system 

keyboard will open).

a. Enter the name of the symbol you are looking for.

b. Select the OK button. Any symbols that are associated with the name 

you entered will be displayed in the right viewport of the Symbol Browser 

menu. 

c. Select the appropriate symbol in the right viewport. Continue with step 

8.

8. Select the Copy button. If you have not created additional custom symbol 

sets, the symbol will be copied to the My Symbols set. Proceed to step 9. 

If you have created custom symbol sets, continue with this step.

a. The Select a Symbol Set menu will open, displaying all of the custom 

symbol sets you have created.

b. Select the custom symbol set to which you want to add the copy of the 

symbol. 

c. Select the OK button to close the Select a Symbol Set menu. The copy 

of the symbol will be added to the selected symbol set.

9. Select the OK button to close the Symbol Browser menu. Keep selecting 

the OK button to close all open menus. 

Delete a Symbol

You may permanently delete a symbol from the Symbol Browser menu. Deleting 

unwanted symbols can increase search efficiency and free up system 

resources. 

To permanently delete a symbol from the Symbol Browser menu:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open. 

2. Select the Symbol Browser button. The Symbol Browser menu will open.

3. Select the Sets button. The Symbol Set Browser menu will open.

4. Select the check box beside the custom symbol set that features the 

symbol that you want to delete. 

5. Select the OK button to close the Symbol Set Browser menu. The symbol 

set you selected will be featured in the Symbol Browser menu.

 Note: You can only delete a symbol from the My Symbols 
symbol set or from a symbol set that you created. You 
cannot delete symbols from the symbol sets that were 
provided with your Series 5 device. 
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You can use the scroll buttons beside the viewports in this menu to look for 

the symbol that you want to delete, or you can search for the symbol by 

name. If you want to use the scroll buttons, continue with step 6. If you want 

to use the Search feature, proceed to step 7. 

6. To find the symbol by scrolling through the viewports, select the expansion 

box beside the Top Concept folder (or double-select the folder) in the left 

viewport.

a. Select the expansion box beside the category folder (or double-select 

the folder) that contains the symbol you are looking for. The category will 

expand to display the names of several sub-categories. You may need 

to use the up and down scroll buttons to look through all the available 

folders in the left viewport. 

b. Select the name of the sub-category that includes the symbol that you 

want to delete. You may need to use the up and down scroll buttons to 

look through all the available categories in the left viewport. 

c. In the right viewport, select the symbol that you want to delete. You may 

need to use the up and down scroll buttons to look through all the 

symbols. Continue with step 8.

7. To use the Search feature, select the Search text box (the system 

keyboard will open).

a. Enter the name of the symbol you are looking for.

b. Select the OK button. Any symbols that are associated with the name 

you entered will be displayed in the right viewport of the Symbol Browser 

menu. 

c. Select the symbol that you want to delete in the right viewport. Continue 

with step 8.

8. Select the Delete button. 

9. Select the Yes button to confirm that you want to delete the symbol. Be 

careful, as you will not be able to retrieve the symbol after it is deleted.

10. Select the OK button to close the Symbol Browser menu. Keep selecting 

the OK button to close all open menus.

Customize a Symbol

You can customize a symbol’s appearance and vocabulary association in 

several ways. You can make simple changes to the symbol’s appearance by 

coloring areas of the symbol. You can change the words and meaning related to 
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the symbol by assigning or changing the symbol’s part of speech, associated 

labels and associated concepts.

To customize a symbol:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open. 

2. Select the Symbol Browser button. The Symbol Browser menu will open.

3. Select the Sets button. The Symbol Set Browser menu will open.

4. Select the check box beside the custom symbol set that contains the 

symbol that you want to customize. You should also clear the check box 

beside all other custom symbol sets.

5. Select the OK button to close the Symbol Set Browser menu. The symbol 

set you selected will be featured in the Symbol Browser menu.

You can use the scroll buttons beside the viewports in this menu to look for 

the symbol that you want to customize, or you can search for the symbol 

by name. If you want to use the scroll buttons, continue with step 6. If you 

want to use the Search feature, proceed to step 7. 

6. To find the symbol by scrolling through the viewports, select the expansion 

box beside the Top Concept folder (or double-select the folder) in the left 

viewport.

a. Select the expansion box beside the category folder (or double-select 

the folder) that contains the symbol you are looking for. The category will 

expand to display the names of several sub-categories. You may need 

to use the up and down scroll buttons to look through all the available 

folders in the left viewport. 

b. Select the name of the sub-category that includes the symbol that you 

want to customize. You may need to use the up and down scroll buttons 

to look through all the available categories in the left viewport. 

c. In the right viewport, select the symbol that you want to customize. You 

may need to use the up and down scroll buttons to look through all the 

symbols. Continue with step 8.

7. To use the Search feature, select the Search text box (the system 

keyboard will open).

a. Enter the name of the symbol you are looking for.

 Note: Only symbols in your custom symbol set(s) may be 
customized. If you want to customize a symbol that was 
provided with your Series 5 device, you must first copy 
that symbol into one of your custom symbol sets. Refer to 
Copy a Symbol to a Custom Symbol Set for detailed 
instructions.
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b. Select the OK button. Any symbols that are associated with the name 

you entered will be displayed in the right viewport of the Symbol Browser 

menu. 

c. Select the symbol that you want to customize in the right viewport. 

Continue with step 8.

8. Select the Edit button. The Symbol Editor menu will open.

SYMBOL EDITOR MENU

9. If you want to change the color of the symbol, select the symbol in the 

Bitmaps viewport and then complete the rest of this step.

a. Select the Fill button. A new window with a color palette will open.

b. Select a color button.

 Note: If you are using the DynaVox Series 5 software on a 
Windows computer, the Bitmaps viewport will also contain 
an Edit button. Selecting the symbol in the viewport and 
then selecting the Edit button will launch Microsoft Paint, 
enabling you to use that software program to edit the 
symbol. When you are finished, select File from the 
toolbar, and then select Save. To close Microsoft Paint, 
select File from the toolbar, and then select Quit. The 
edited symbol will appear in the Bitmaps viewport of the 
Symbol Editor menu.

 Note: If you want to use a color that is not displayed in the 
available palette, select the Pick Another Color button to 
open the Color Selector menu (click here).
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c. Select an area of the symbol. The selected area will fill with the color that 

was selected in the previous step.

d. Repeat steps 9a through 9c until the symbol contains all the colors you 

want. 

e. Select the Save button to save the new color choices and return to the 

Symbol Editor menu. Then continue with step 10. 

10. To associate the symbol with a specific part of speech (or change the part 

of speech that is currently assigned) select the Part of Speech drop-down 

menu and then select the most appropriate option.

11. To add a new label to the symbol, select the New button in the Labels 

group box and then complete the rest of this step. 

a. Use the open system keyboard to enter the new label.

b. Select the OK button to close the system keyboard. The new label will 

be listed in the Labels viewport. Continue with step 12. 

12. To delete a label that is assigned to the symbol, select the label in the 

Labels viewport and then complete the rest of this step. 

a. Select the Delete button. 

b. Select the OK button to confirm that you want to delete the label. 

Continue with step 13.

13. To add a new concept to the symbol, select the Add button in the Concepts 

group box and then complete the rest of this step.

You can use the scroll buttons beside the viewport in this menu to look for 

the appropriate concept, or you can search for the concept by name. If you 

want to use the scroll buttons, continue with step 15a. If you want to use 

the Search feature, proceed to step 15b.

a. To find a concept by looking through the viewport, select the expansion 

box beside the Top Concept folder (or double-select the folder). The 

folder will expand to display all the top-level concepts. Select the check 

box beside the name of a top-level concept (you may need to use the 

scroll buttons to see all the available items) or select the expansion box 

beside a top-level concept (or double-select the folder) to access check 

boxes for smaller concepts. Select the check box beside the name of 

 Note: To make it easier to select small areas of a symbol, select 
the Zoom In button until the symbol has reached an 
accessible size.

 Note: Transparent areas always appear to be purple in this 
window. 
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each concept that you want to assign to the symbol and then continue 

with step 13c. 

b. To use the Search feature, select the Search text box (the system 

keyboard will open). Enter the entire name of the concept you are 

looking for, then select the OK button. The concept you searched for will 

be highlighted in the Select Concepts viewport. Continue with step 13c.

c. Select the check box beside the highlighted concept name. 

d. Select the OK button to close the Select Concepts menu. The new 

concept will be added to the Concepts viewport. Continue with step 14. 

14. To delete a concept that is assigned to the symbol, select the concept in 

the Concepts viewport and then complete the rest of this step. 

a. Select the Delete button. 

b. Select the OK button to confirm that you want to delete the concept.

15. Select the OK button to close the Symbol Editor menu. Keep selecting the 

OK button to close all open menus. 

Save a Digital Picture as a Symbol 

The DynaVox Series 5 software enables you to use your own digital pictures as 

symbols for buttons.

In order to import the digital picture, it must be stored in one of the following 

locations:

• A folder on your Series 5 device (or Windows computer) hard drive

• A file sharing device (USB flash drive, CD, DVD, etc.)

 Note: Before beginning these steps, make sure the digital 
picture is scaled within the maximum size restraints - 5000 
pixels wide by 5000 pixels high. You will not be able to 
import pictures larger than this.

 Note: All Series 5 devices are compatible with a variety of USB 
storage devices, including flash drives, zip drives, and 
USB-compatible external CD drives and DVD drives. 
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To create a custom symbol from a digital picture, follow the steps below: 

1. If the file is stored on a file sharing device, connect it to your Series 5 

device (the USB ports are on the left side). If you are using an external CD 

or DVD drive, make sure that the disc that contains the file is loaded in the 

drive. You may also have to plug the drive into a wall outlet for power.

If you are using a Windows computer that is running the DynaVox Series 

5 software, connect the file sharing device to the appropriate port on your 

computer. If your computer has an internal CD drive, you can use it to 

import a file from a CD. (You should also launch the DynaVox Series 5 

software on your computer.)

2. Select Main Menu > Setup > Tools Menu. The Tools menu will open. 

3. Select the Symbol Browser button. The Symbol Browser menu will open.

4. Select the Add button. If you have not created additional custom symbol 

sets, the new symbol will be added to the My Symbols set. Proceed with 

step 7. If you have created additional custom symbol sets, continue with 

this step.

a. The Select a Symbol Set menu will open, displaying all of the custom 

symbol sets you have created.

b. Select the custom symbol set where you want to add the new symbol. 

c. Select the OK button to close the Select a Symbol Set menu. The new 

symbol will be added to the selected symbol set.

 Note: If you are using an open Series 5 device (or a Windows 
computer running the DynaVox Series 5 software), you 
can select a digital picture from the Windows Explorer on 
your device and drag and drop it onto a button in the 
DynaVox Series 5 software. Refer to Drag and Drop a 
Picture as a Symbol for more information.

 Note: If you are using an open Series 5 device, or the DynaVox 
Series 5 software on a Windows computer, a Microsoft 
window may appear and display the contents of the file 
sharing device (or ask what kind of action should be 
taken). Close this window by selecting the Close button 
[X] in the top right corner (or by selecting the Cancel 
button, if available).

 Note: If you want to create a separate symbol set for symbols 
that you have customized, follow the steps in Create a 
New Custom Symbol Set.
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5. The Symbol Editor menu will open. Select the Import button. The Select 

File menu will open. 

6. Select the location that contains the digital picture file that you want to use 

as a symbol:

• If the file is on an external file sharing device (USB flash drive, CD or 

DVD), proceed to step 7.

• If the file is on your Series 5 device (or Windows computer) hard drive, 

proceed to step 9.

7. If the file is located on a file sharing device, complete this step:

a. Select the Show All Directories check box. 

b. In the left viewport, select the icon that represents the file sharing device 

that is connected to your Series 5 device. Typically, this is drive D:, E:, 

or F:. Refer to the following screen:

DRIVE ICONS

c. Proceed to step 9.

8. If the file is located on your Series 5 device (or Windows computer) hard 

drive, complete this step:

a. Use the left viewport to navigate to the folder that contains the file that 

you want to use. Select the expansion box [+] next to a folder to see the 

sub-folders that it contains. Select a folder to see its contents in the right 

viewport.

• If you are using a dedicated Series 5 device, and you are importing 

the file from another user on the same device, the file should be 

Shared folder. Select the Shared icon in the left viewport.

• If you are using an open Series 5 device, and you are importing the 

file from another user on the same device, it could be in any folder 

outside of the C:\5100\User Files folder. To open the Shared folder 

 Note: If the file is in the Images folder on your device hard drive 
(C:\5100\User Files\Images on an open Series 5 device), 
proceed to step 9.
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(the preferred location for exported files), select the C: expansion box, 

then select the 5100 expansion box, then select the Shared folder.

b. Proceed to step 9.

9. In the right viewport, select the name of the digital picture file that you want 

to use as a symbol.

10. Select the OK button to close the Select File menu. 

11. The next window will ask you to choose an approximate size for the picture 

before importing it. This will save storage space on the device’s hard drive. 

Select the button that reflects the appropriate size at which you will use this 

picture on your custom pages: Small, Medium or Large (if you do not know 

the size at which you will use the picture, select Large).

12. The system keyboard will open, prompting you to enter a label for the 

symbol. To use the name of the digital picture file as the label for the new 

symbol, select the OK button. To give the symbol a different label, enter a 

new label and then select the OK button.

At this point, the Symbol Editor menu will display the following:

• The Bitmaps viewport will show the digital picture.

• The Labels viewport will show the label that you entered.

• The Concepts viewport will show the Custom Symbols concept.

13. The default part of speech for the new symbol is Noun. To assign a part of 

speech to the new symbol, select the Part of Speech drop-down menu 

and then select one of the available options.

14. To add another label to the symbol, select the New button in the Labels 

group box (the system keyboard will open) and then complete the rest of 

this step.

a. Enter the new label.

b. Select the OK button. The new label will be listed in the Labels viewport. 

c. To add another label to this symbol, select the New button in the Labels 

group box and repeat steps a - b.

d. To remove a label from this symbol, select the label name in the Labels 

viewport and then select the Delete button in the Labels group box.

15. Adding a concept tag to your new symbol will associate it with a small 

group of similar symbols. This will make it easier to find in the Symbol 

Browser menu. Concept tags also make symbols available for concept 

searches. To add a concept to the new symbol, select the Add button in 

the Concepts group box (the Select Concepts menu will open) and 

complete this step.

a. In the Select Concepts menu, find a concept by using one of the 

following methods:
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• Select the Search text box and enter the name of the concept you 

want to find. Select the OK button to close the system keyboard. The 

appropriate concept will be highlighted in the viewport. Select the 

check box next to the highlighted concept icon.

• Visually search through the concepts in the viewport. You can select 

a concept’s expansion box (with a [+]) to display the concepts and 

sub-concepts that it contains. Selecting an open expansion box (with 

a [-]) will close the concept again. Use the scroll bar to view all of the 

available options. Once you find the concept you want, select the 

check box next to the concept icon.

b. Select the OK button to close the Select Concepts menu. The concept 

you selected will be added to the Concepts viewport in the Symbol 

Editor menu.

c. To add another concept to this symbol, select the Add button in the 

Concepts viewport and repeat steps a-b.

d. To remove a concept from this symbol, select the concept name in the 

Concepts viewport and then select the Delete button in the Concepts 

group box.

16. Select the OK button to close the Symbol Editor menu. Keep selecting the 

OK button to close all open menus.

17. You may disconnect the file sharing device if you wish.

Your new picture symbol is now saved as part of the designated custom symbol 

set. 

 Note: Once a picture has been saved as a symbol, the picture 
no longer needs to be stored as a separate picture file on 
your Series 5 (or Windows computer) hard drive. If you 
choose to delete the picture file from the hard drive, you 
may want to export it to a file sharing device first. Refer to 
Export a Digital Picture for more information. Deleting 
unnecessary pictures from the device’s hard drive will 
conserve storage space. 
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SHARING SYMBOLS

The following procedures enable you to create separate files (with a .bmp 

extension) that contain custom symbols. 

Use the instructions in this section to learn how to create and share these 

symbol files with other Series 5 devices, as well as with a Windows computer 

running DynaVox Series 5 software.

Import a Symbol

You can import a symbol that was created by another DynaVox user into the 

Symbol Browser menu. This enables you to incorporate symbols that were 

developed on other Series 5 devices, other users on the same Series 5 device, 

and on Windows computers running the Series 5 software into your Series 5 

page sets. 

In order to import the symbol file, it must be stored in one of the following 

locations:

• A folder on your Series 5 device (or Windows computer) hard drive

• A file sharing device (USB flash drive, CD, DVD, etc.)

To import a symbol:

1. If the file is stored on a file sharing device, connect it to your Series 5 

device (the USB ports are on the left side). If you are using an external CD 

or DVD drive, make sure that the disc containing the file is loaded in the 

drive. You may also have to plug the drive into a wall outlet for power.

If you are importing into the Series 5 software on a Windows computer, 

connect the file sharing device to your computer. If your computer has an 

internal CD or DVD drive, load the disc containing the file into the drive. 

(You should also launch the Series 5 software on your computer.)

 Note: All Series 5 devices are compatible with a variety of USB 
storage devices, including flash drives, zip drives, and 
USB-compatible external CD drives and DVD drives. 

 Note: If you are using an open Series 5 device (or Windows 
computer), a Microsoft window may open and display the 
contents of the file sharing device (or ask what kind of 
action should be taken). Close this window by selecting 
the Close button [X] in the top right corner (or by selecting 
the Cancel button, if available).
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2. Select Main Menu > Setup > Tools Menu. The Tools menu will open. 

3. Select the Symbol Browser button. The Symbol Browser menu will open.

4. Select the Add button. If you have not created any custom symbol sets, 

the symbol will be imported to the My Symbols set. Continue with step 5. 

a. If you have created custom symbol sets, the Select a Symbol Set menu 

will open.

b. Select the custom symbol set into which you want to import the copy of 

the symbol. 

c. Select the OK button to close the Select a Symbol Set menu. The copy 

of the symbol will be imported to the selected symbol set.

5. The Symbol Editor menu will open. Select the Import button. The Select 

File menu will open.

6. The Files of Type drop-down menu defaults to display All Images. Select 

the Files of Type drop-down menu, and choose the picture file type that 

corresponds to the picture you want to import.

7. Select the location that contains the file you want to import:

• If the file is on a file sharing device, proceed to step 8.

• If the file is in a folder on your Series 5 device (or Windows computer) 

hard drive, proceed to step 9.

8. To import from a file sharing device, complete this step:

a. Select the Show All Directories check box. 

b. In the left viewport, select the icon for the file sharing device. Typically, 

this is drive D:, E:, or F:. Refer to the following screen:

DRIVE ICONS

c. Proceed to step 10.

9. To import from another folder on your Series 5 device (or Windows 

computer) hard drive, complete this step:

a. Select the Show All Directories check box.

b. Use the left viewport to navigate to the folder that contains the file that 

you want to import. Select the expansion box [+] next to a folder to see 
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the sub-folders that it contains. Select a folder to see its contents in the 

right viewport.

• If you are using a dedicated Series 5 device, and you are importing 

the file from another user on the same device, the file should be 

Shared folder. Select the Shared icon in the left viewport.

• If you are using an open Series 5 device, and you are importing the 

file from another user on the same device, it could be in any folder 

outside of the C:\5100\User Files folder. To open the Shared folder 

(the preferred location for exported files), select the C: expansion box, 

then select the 5100 expansion box, then select the Shared folder.

c. Proceed to step 10.

10. In the right viewport, select the name of the symbol that you want to import. 

Select the OK button to continue.

11. You may see a window that asks you to choose an approximate size for 

the picture before importing it. This will save storage space on the hard 

drive. Select the button that reflects the appropriate size that this picture 

will be on your custom pages: Small, Medium or Large (if you do not know 

the size of the picture, or the size at which you will use the picture, select 

Large). If this window does not appear, continue with step 12.

12. The system keyboard will open, with the file name of the picture entered as 

the default label text. Enter a label for the new symbol (or keep the picture 

name at the label text) and select the OK button. The label will be 

displayed in the Labels viewport, and the imported symbol will be displayed 

in the Bitmaps group box.

13. Since you are importing the symbol into one of your custom symbol sets, 

it will have “Custom Symbol” listed in the Concepts group box. If you want 

to add other concepts to this symbol, select the Add button in the Concepts 

group box and complete this step: 

a. In the Select Concepts menu, find a concept by using one of the 

following methods:

• Select the Search text box and enter the name of the concept you 

want to find. Select the OK button to close the system keyboard. The 

appropriate concept will be highlighted in the viewport. Select the 

check box next to the highlighted concept.

• Visually search through the concepts in the viewport. You can select 

a concept’s expansion box (with a [+]) to display the concepts and 

sub-concepts that it contains. Selecting an open expansion box (with 

a [-]) will close the concept again. Use the scroll bar to view all of the 

available options. Once you find the concept you want, select the 

check box next to the concept icon.

b. To assign additional concepts to this symbol, repeat step 13a.

c. Select the OK button to close the Select Concepts menu.
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14. The default part of speech for the new symbol is Noun. To assign a part of 

speech to the new symbol, select the Part of Speech drop-down menu 

and then select one of the available options.

15. Select the OK button to close the Symbol Editor menu. Keep selecting the 

OK button to close all open menus.

16. You may disconnect the file sharing device if you wish.

The new symbol will be available in the Symbol Browser menu when the 

appropriate symbol set is selected in the Select Symbol Set menu.

Export a Symbol

You can share your symbols with other Series 5 users. In order to do so, you 

must export the symbol(s), creating a separate file (with the .bmp extension) 

that contains the data you want to share. 

Exporting a symbol enables you to share it with other Series 5 devices, other 

users on the same Series 5 device, and Windows computers running the 

DynaVox Series 5 software. 

You can export a symbol file to one of the following locations:

• A folder on your Series 5 device hard drive

• A file sharing device (USB flash drive, CD, DVD, etc.)

To export a symbol, follow the steps below:

1. If you are exporting to a file sharing device, connect it to your Series 5 

device (the USB ports are on the left side). 

If you are exporting from the Series 5 software on a Windows computer, 

connect the file sharing device to your computer. (You should also launch 

the DynaVox Series 5 software on your computer).

 Note: All Series 5 devices are compatible with a variety of USB 
storage devices, including flash drives, zip drives, and 
USB-compatible external CD drives and DVD drives. 
However, only open Series 5 devices can burn files to CD 
or DVD using an external drive.

 Note: If you are using an open Series 5 device (or Windows 
computer), a Microsoft window may open and display the 
contents of the file sharing device (or ask what kind of 
action should be taken). Close this window by selecting 
the Close button [X] in the top right corner (or by selecting 
the Cancel button, if available).
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2. Select Main Menu > Setup > Tools Menu. The Tools menu will open. 

3. Select the Symbol Browser button. The Symbol Browser menu will open.

4. Select the Sets button. The Symbol Set Browser menu will open.

5. Make sure that the custom symbol set that contains the symbol that you 

want to export is selected. Also, make sure that the symbol sets provided 

by DynaVox are not selected.

6. Select the OK button to close the Symbol Set Browser menu.

7. Use the Select a Symbol menu to select a symbol:

• Select the Search text box and enter the name of the symbol you want 

to find. Select the OK button to close the system keyboard. The symbols 

that match the search text will appear in the right viewport.

• Visually search through the symbol concepts in the left viewport, 

selecting a folder to display its contents in the right viewport. Use the 

scroll bar to view all of the available options.

8. Select the symbol that you want to export in the right viewport.

9. Select the Edit button. The Symbol Editor menu will open.

10. If the symbol is not already selected in the Bitmaps viewport, select it.

11. Select the Export button. The Enter File Name menu will open. 

12. Select the destination for the file you want to export:

• To export to a file sharing device, proceed to step 13.

• To export to a folder on your Series 5 device (or Windows computer) 

hard drive, proceed to step 14.

13. To export to a file sharing device, complete this step:

a. Select the Show All Directories check box. 

 Note: You can perform wildcard searches using the asterisk (*) 
as the wildcard character. For example, if you enter cat*, 
the software will present symbols that begin with cat (like 
catalog or catch). If you enter *days, the software will 
present any symbols with names that end with days (like 
weekdays and holidays).

 Note: If you want to see a smaller list of symbols, select the 
expansion box beside the folder name in the left viewport 
(or double-select the folder). The folder will expand to 
display a number of smaller categories. Select the name 
of the category that includes the symbol you are looking 
for. 
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b. In the left viewport, select the icon for the file sharing device. Typically, 

this is drive D:, E:, or F:. Refer to the following screen:

DRIVE ICONS

c. Proceed to step 15.

14. To export to a folder on your Series 5 (or Windows computer) device hard 

drive, complete this step:

a. Select the Show All Directories check box.

b. Use the left viewport to navigate to the folder where you want to export 

the file. Select the expansion box [+] next to a folder to see the sub-

folders that it contains.

c. Select the destination folder in the left viewport.

• If you are using a dedicated Series 5 device, and you are exporting 

the file so that it can be imported by another user on the same device, 

it must be located in the Shared folder. Select the Shared icon in the 

left viewport.

• If you are using an open Series 5 device (or Windows computer), and 

you are exporting the file so that it can be imported by another user 

on the same device, the easiest method (and best practice) is to 

export the file to the Shared folder. Select the C: expansion box, then 

select the 5100 expansion box, and then select the Shared folder.

d. Proceed to step 15.

15. Select the Name text box. The system keyboard will open.

 Note: If you are using an open Series 5 device (or Windows 
computer), you may export the file to any folder on your 
Series 5 (or Windows computer) hard drive, as long as it is 
not within the C:\5100\User Files folder. Those files are 
specific to the current user, and are not accessible to 
other users.
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16. Enter a name for export file that will be created and select the OK button.

17. Select the OK button to close the Symbol Editor menu. Keep selecting the 

OK button to close all open menus.

18. You may disconnect the file sharing device if you wish.

A copy of the symbol file (with the .bmp extension) can now be found in the 

destination that you selected. 

• To share the file with another Series 5 user (on the same or a different 

device), or with a Windows computer running the DynaVox Series 5 

software, see Import a Symbol.

• To burn the exported file to CD or DVD using an external drive (open 

Series 5 device or Windows computer only), see Burn a File to CD or 

DVD.

 Note: The (.bmp) extension will be assigned to the new file.
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In addition to customization tools like the User Setup Wizard, the Modify button 

and the Quick Page feature, the DynaVox Series 5 software provides a Page 

Editor. The Page Editor enables individuals to create original communication 

pages without relying on the use of pre-programmed pages and templates. 

The Page Editor can be used only for creating/editing pages and popups and 

and for setting the default settings for future pages; it cannot be used for speech 

communication. When the Page Editor is open, the following changes will occur 

to your device:

• Your device’s speech engine will be temporarily suspended and the 

contents of the Message Window will be hidden. If any text was displayed 

in the Message Window when the Page Editor was opened, it will be 

restored when the Page Editor is closed. 

• Every object on the page will display “handles” that enable you to select it. 

Once an object is selected, you can edit its properties. 

 Note: If you want to add or delete objects on a page, you must 
use the Page Editor. If you simply want to modify an 
existing page element, you can usually do so using the 
Modify button (refer to Chapter 7: Using the Modify 
Button for more information).



10-2 DynaVox 

Chapter 10: Using the Page Editor

• Additional tools will appear in the title bar, as shown in the following screen. 

(Refer to Undock the Tools Palette to make the Tools palette float over 

the active page.)

PAGE EDITOR TITLE BAR

To access the DynaVox Series 5 Page Editor, select Main Menu > Page Editing 

> Page Editor. 

This section explains the various tools and options that are offered in the Page 

Editor, and includes step-by-step instructions for using these tools to create and 

customize communication pages. 
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USING PAGE EDITOR TOOLS

The Series 5 Page Editor provides several features that can be used individually 

or in combination to create new pages, edit existing pages, or set defaults for 

future pages. These features include:

• Drop-down menus

The drop-down menus for the Page Editor are accessed through the Main 

Menu button (arrow-shaped button) in the title bar. These menus provide 

a variety of options for customizing the many components of 

communication pages.

• Tools Palette 

The Tools palette is an expandable menu of icons. Each icon represents 

one tool. This palette provides all the tools for page creation and editing.

• Preferences Menu 

The Preferences menu can be opened through the Main Menu. It enables 

you to manage the grid options for the Page Editor, which are useful for a 

consistent button or page object layout when creating a new page. Every 

new page that you create will use the grid settings that you define in the 

Preferences menu (pre-existing pages are not affected by changes made 

in this menu).

• Page Default Properties Menu 

The Page Default Properties menu can be opened through the Main Menu. 

It enables you to define default settings for communication pages and 

popups, as well as all the components that can be added to a page 

(buttons, symbols, tab controls, etc.). Every new page that you create will 

be automatically organized according to the settings you define in the Page 

Default Properties menu (pre-existing pages are not affected by changes 

made in this menu).

• Title Bar Tools 

The title bar features several tools for editing pages and popups. When the 

Tools palette is not docked, the title bar provides a text description of the 

currently active tool from the Tools palette.

• Shortcut Menu 

The shortcut menu provides a convenient way to access the editing tools 

available for the specific page object that you selected. It can be opened 

by maintaining a selection (or clicking the right mouse button) on any page 

object.

Each of these features is described in the following sections.
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About the Page 
Editor Main Menu 
Button When the Page Editor is open, the Main Menu button provides tools for creating 

new pages or popups, opening existing pages or popups, saving pages, 

manipulating page objects, aligning page objects and setting preferences for the 

Page Editor controls.

To access the Main Menu button drop-down menus, complete the following 

steps:

1. Select the Main Menu button in the title bar. The menu opens showing the 

top level options. A small arrow next to the option’s title indicates that a 

secondary menu of functions is available.

2. Select an option from the menu.

The top level options in the Page Editor drop-down menu include: 

Complete explanations for each of these menu options follow.

 Note: Any menu items that do not apply to the current screen 
object selected in the Page Editor are disabled.

File Create new pages or popups, open existing 
pages or templates, save pages or templates, 
and import or export pages.

Edit Standard editing commands such as undo/redo, 
cut, copy, paste, delete and select all.

Object Create and organize buttons and tab controls, 
organize and customize labels and position 
objects.

View Choose whether or not to use grid lines, show the 
Tools palette, whether the Tools palette should be 
docked in the title bar, and the title bar position 
(top or bottom).

Preferences Open the Preferences menu (click here).

Page Defaults Open the Page Default Properties menu (click 
here).

Exit Page Editor Close the Page Editor and return your device to 
normal communication mode.
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File 

Selecting the File option in the main drop-down menu opens a secondary drop-

down menu with eight options that are related to communication page and 

popup files: 

New Page Create a new page. After you enter a name for the 
new page, a blank page will open. 

New Popup Create a blank popup. After you enter a name for 
the new popup, a blank popup will open.

New Keyboard Create an onscreen keyboard. After you confirm 
that you want to create a new onscreen keyboard, 
you will enter a name for the new keyboard page. 
Then a blank page will open. Refer to Modifying an 
OnScreen Keyboard for step-by-step instructions.

Open Page Customize an existing page in the Page Editor. The 
Select Page menu will be presented. The left 
viewport displays page directories (page sets). The 
right viewport displays the pages in the selected 
page set. Use the Search feature to locate a page 
by name. Select the desired page in the right 
viewport and then select the OK button to close the 
menu and open the selected page. 

Open Template Build a new page from a copy of a template. After 
you name the new template, the Select Template 
menu will be presented. The left viewport displays 
page directories. The right viewport displays of 
individual template pages. Use the Search feature 
to locate a template by name. Select the desired 
template in the right viewport and then select the 
OK button to close the menu and open a new copy 
of the template. 

Save Save all changes you have made to the open page.

Save As Save the open page under a new name. This 
makes it easy to duplicate a page or to save a copy 
of a changed page while leaving the original intact. 
When you select this option, you are prompted to 
enter a new page name. The page with the original 
name will remain unchanged unless you select the 
Save option in the File drop-down menu.

 Note: To minimize the loss of customized page information in the 
event of a device failure, you should follow the steps in 
Back Up the Selected User on a regular basis after you 
make changes in the Page Editor.
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Edit 

The second option in the main drop-down menu is Edit. Selecting Edit will open 

a secondary drop-down menu with multiple options:

Save As Template Save the open page as a template file. You will be 
prompted to enter a new name. Copies of the new 
template file can now be used for creating new 
pages. 

 Note: Remember that once you save a page or popup as a 
template, you will be unable to make additional changes 
to that template. 

Import/Export When you select the Import/Export option, another 
drop-down menu is presented. This third-level drop-
down menu offers two options:

Import Page Import a page into the Page Editor. The Select 
Page File menu will open. Select the Show All 
Directories check box to import from a file sharing 
device (for example, USB flash drive, CD, DVD 
etc.). The left viewport displays directories. The 
right viewport displays the individual pages (.epg 
files) in the selected directory. Use the Search 
feature to locate a page by name. Select the 
desired page and then select the OK button to close 
the menu and import the selected page.

Export Page Export a page from the Page Editor to the Exports 
folder in the User Files directory of your Series 5 
device.

Undo Undo the last change you made to the open 
page. The DynaVox Series 5 software supports 
multiple levels of undo.

Redo Restore the last change that was deleted with the 
Undo option. The DynaVox Series 5 software 
supports multiple levels of redo.

Cut Remove the selected object(s) from the page and 
store it on a hidden clipboard. The clipboard 
object can then be placed (pasted) in a new 
location.
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Copy Make a duplicate of the selected object(s). This 
copy is stored on a hidden clipboard. The 
clipboard object can then be placed (pasted) in a 
new location. The original object will remain 
unchanged. 

Paste Place the last object that was cut or copied to the 
clipboard onto the open page. When the object 
appears on the page, highlighted with handles 
(small white boxes) on its border. To move the 
pasted object into position, select one of the 
handles on the object’s border and drag it into 
place (maintain the selection while you are 
moving the object). 

Delete Remove the selected object from the page. 

Select All Select every object on the page.
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Object

The third option in the Page Editor main drop-down menu is Object. When 

Object is selected, the DynaVox Series 5 software will present a secondary 

drop-down menu with the following options:

Buttons Open a third-level drop-down menu that features 
options for organizing and filling buttons on a page:

Swap Switch the contents of two selected buttons. 

Fill from Search Search the device vocabulary to fill selected 
buttons. The Edit Search menu will open. Use 
any of the fields in the menu to refine the details 
of your search and then select the OK button. 

The Select Symbols menu will open. The 
viewport will display all the available vocabulary 
and symbols that apply to the search. Select the 
symbols to fill the buttons on your page. The 
menu will display the number of symbols needed 
to fill all of the selected buttons. Select the OK 
button when you have finished picking symbols. 
Your selections will be organized alphabetically, 
by length or by frequency, based on the setting in 
the Edit Search menu.

Fill from Text Fill selected buttons by adding your own text. 
The Enter Label window will open for the first 
selected button. Enter a label and then select the 
OK button. If a symbol is associated with the 
label, it will automatically be added to the button. 
If more than one symbol is brought up, the Select 
a Symbol menu will allow you to choose one 
symbol. Once the first button is filled, the Enter 
Label window will open for the next button. You 
may continue entering labels, select the Skip to 
Next button to leave a button empty or select the 
Stop Asking button to stop entering labels.
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Pour Pour the contents (button labels and symbols) of 
an existing page into a new page. To use the 
Pour option, create a new page with buttons, and 
select the buttons into which you want to pour 
information. Select the Pour option. The Select a 
Page to Pour From menu will open. Select the 
page from which you want to pour content. Select 
the OK button and the contents of the selected 
page will be poured into the selected buttons on 
the new page. Pouring continues until all buttons 
have been poured or there are no more empty 
buttons to be filled.

Pour from Clipboard If a button has been copied to the clipboard, you 
can use this option to pour the contents of the 
button in the clipboard into the selected button on 
the page or popup.

Alphabetize Sort the selected buttons in alphabetical order 
based on label text.

Change Type Assign a new button type to the selected 
button(s). The Button Type menu opens. Select 
the appropriate option (Character Predictor, 
Ellipse, Flat, Flat Folder, Folder, Phrase 
Predictor, Predictor, Recency, Rectangle, 
Rounded or Symbol) and the selected buttons 
will be changed to reflect the your selection.

Clear Clear the contents of the selected button(s). 

Add Behaviors Add one or more behaviors to all the selected 
buttons on the page. The Behavior Editor will 
open. Use the Behaviors drop-down menu to 
select a behavior category and then select a 
single behavior from the left viewport. Select the 
Add button to place the selected behavior in the 
Steps viewport. You will be prompted to supply 
any additional information, if necessary. When 
you are finished adding behaviors, select the OK 
button to close the menu. 
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 Note: The Behavior Editor menu may contain a Basic tab pane, 
an Advanced tab pane, or both, depending on the 
Behavior Editor Layout check box setting in the Advanced 
tab pane of the Interface Features menu. For instructions 
on using the advan3ced Behavior Editor features, see 
Appendix H: Advanced Programming Language.

Remove Behaviors Provides a list of behaviors that are shared by all 
of the selected buttons. You can choose the 
behavior(s) to remove from all of the selected 
buttons. This can be useful to, for example, 
remove the Close Popup behavior from all of the 
buttons on a popup, if you want the popup to 
remain open after a selection is made.

Autofit Maximize all the symbols in a grid of symbol 
buttons. Each symbol will be resized to take up 
all the available space within the button.

Tab Controls Tab Controls is the second option in the Object 
drop-down menu. Choosing this option will open a 
third drop-down menu with two options:

Swap Panes Switch the position of two selected tab panes. 

Insert Labels Add label properties and text to a tab control. If 
you want to add labels to a tab control, be sure to 
select the whole tab control before choosing the 
Insert Labels option. When you select the Insert 
Labels option, the Enter Label window will be 
presented. Enter a label and then select the OK 
button to place the label on the first tab. An Enter 
Label window will open for the second tab. You 
may continue entering labels or select the Stop 
Asking button to stop entering labels. 

Align Align is the third option in the Object drop-down 
menu. When selected, this option presents a third 
drop-down menu with options for adjusting the 
position of object on a page or popup.
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Align Top Align the selected objects along the point in the 
selected group that is highest on the page (not 
necessarily the top edge of the page).

This option is only effective for objects that are 
arranged in a horizontal row. If this option is used 
for objects in a vertical column, the lower objects 
will be layered over the highest object.

Align Left Align the selected objects along the point in the 
selected group that is the farthest left on the page 
(not necessarily the left edge of the page).

This option is only effective for objects that are 
arranged in a vertical column. If this option is 
used for objects in a horizontal row, all the 
objects will be layered over the object that is the 
farthest to the left.

Align Right Align the selected objects along the point in the 
selected group that is the farthest right on the 
page (not necessarily the right edge of the page).

This option is only effective for objects that are 
arranged in a vertical column. If this option is 
used for objects in a horizontal row, all the 
objects will be layered over the object that is the 
farthest to the right.

Align Bottom Align the selected objects along the point in the 
selected group that is lowest on the page (not 
necessarily the bottom edge of the page).

This option is only effective for objects that are 
arranged in a horizontal row. If this option is used 
for objects in a vertical column, the lower objects 
will be layered over the lowest object.

Center Vertically Select the Center Vertically option to center the 
selected objects between the top and bottom of 
the page.

Center Horizontally Select the Center Horizontally option to center 
the selected objects between the left and right 
sides of the page or popup.

Match Match is the fourth option in the Object drop-down 
menu. When selected, this option presents a third 
drop-down menu with options for matching the 
width and/or the height of objects on the page.

Width Adjust the width of all selected objects to match 
the width of the object that was selected first.
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Height Adjust the height of all selected objects to match 
the height of the object that was selected first.

Both Adjust the width and the height of all selected 
objects to match the width and the height of the 
object that was selected first.
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Space Evenly Space Evenly is the fifth option in the Object drop-
down menu. When selected, this option presents a 
third drop-down menu with options for adjusting the 
space between the selected objects on the page.

Horizontally Adjust the position(s) of the selected objects so 
that there is an equal amount of horizontal space 
between them.

Vertically Adjust the position(s) of the selected objects so 
that there is an equal amount of vertical space 
between them.

Bring to Front Objects on a Series 5 page are layered and can 
overlap. If the object you have selected is being 
hidden by another object, select the Bring to Front 
option. This will reposition the selected object on 
the top layer.

Send to Back Objects on a Series 5 page are layered and can 
overlap. If the object you have selected is in front of 
another object, select the Send to Back option. This 
will reposition the selected object on the bottom 
layer. 

Free Resize Adjust the size of an object without affecting any 
properties within the object. The selected object will 
be highlighted with handles (small white boxes) 
around its border. Select one of the handles and 
drag the object to a larger or smaller size, 
maintaining your selection (to keep the object’s 
proportions, use one of the corner handles).

Note that the Free Resize option does not affect the 
size of any field within the object you have 
changed. For example, if you use the Free Resize 
option to resize a button with a label and a symbol, 
the button will change size but the label and the 
symbol will remain unchanged.

Group Scanning Develop your own customized scanning patterns. 
Selecting the Group Scanning option will open a 
third-level drop-down menu with two options for 
setting up group scanning for the scanning 
selection method:
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SET SCAN ORDER NUMBERS

View 

The View option in the main drop-down menu of the Page Editor enables you to 

customize the appearance of the touch screen when the Page Editor is open. 

Selecting this option presents a secondary drop-down menu, containing options 

Clear Scan Order Erase the group scanning order that has been 
established for the open page. A window will 
open to inform you that the scan order has been 
cleared. Select the OK button to close this 
window. 

Set Scan Order Set a scan order for objects within a group or for 
several groups on a page. The Select Items in 
Order box with OK (green checkmark) and 
Cancel (red slashed circle) buttons will appear in 
the title bar. Select the objects on the page in the 
order you want them to be scanned. A small 
number will be assigned to each selected object. 
Once you have established your scan order, 
select the OK button in the Select Items in Order 
box to accept the new scan order. 

Close Top Popup When selected, this option will close the top popup 
that is open in the Page Editor.
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that are either active or inactive at all times. Active options are indicated by a 

blue checkmark. Select an option in the drop-down menu to add or remove the 

checkmark. The View drop-down menu contains the following options:

Preferences

The fifth option in the main drop-down menu for the Page Editor is Preferences. 

Select this option to access the Preferences menu (click here).

Page Defaults

The sixth option in the main drop-down menu for the Page Editor is Page 

Defaults. Select this option to access the Page Default Properties menu (click 

here).

Exit Page Editor

Exit Page Editor is the final option in the main drop-down menu for the Page 

Editor. This option allows you to close the Page Editor and resume using your 

Grid Lines Activating the Grid Lines option adds a 
background grid to the open page. The grid is a 
layout tool that can help you regulate the 
placement of objects. The grid lines will not be 
seen when the device is in normal 
communication mode. 

Snap to Grid Activating the Snap to Grid option will 
automatically line up new objects on the page 
with the background grid.

Tool Palette Select the Tool Palette option if you want the 
Tools palette to be displayed whenever the Page 
Editor is open (the Tools palette is visible by 
default).

Dock Tools When the Dock Tools option is selected, the 
Tools palette will be “docked” in the title bar (the 
Tools palette is docked by default).

Vocabulary 
Clipboard

(not available on the dedicated Series 5 device) 
Select the Vocabulary Clipboard option to view 
the Vocabulary Clipboard, and use it to populate 
buttons with text from other Windows 
applications (refer to Using the Vocabulary 
Clipboard).
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Series 5 device to communicate. You will be prompted to save any new changes 

when you exit the Page Editor.

About the Page 
Editor Tools Palette The Tools palette is a key feature of the DynaVox Series 5 Page Editor. It offers 

tools for creating and editing all of the components of a communication page or 

popup. When the Tools palette is first presented in the title bar of the touch 

screen, only seven tools are visible. The active tool is highlighted with a blue 

outline. If the highlighted tool is selected again, the tool will expand to reveal 

additional tools that perform similar functions. 

PAGE EDITOR - DOCKED TOOLS PALETTE & TITLE BAR

Display the Tools Palette 

If the Tools palette is not displayed in the Page Editor, select Main Menu > View 

> Tool Palette. A blue checkmark will appear next to the Tool Palette option. 

The Tools palette will open in the same position it held when it was last visible - 

either docked in the title bar, or floating above the current page.

Undock the Tools Palette 

The default setting of the Tools palette is to be “docked” in the Series 5 title bar. 

You can undock the Tools palette and have it “float” above the DynaVox Series 5 
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software window. When the Tools palette is undocked, the name of the active 

tool is presented in the title bar.

PAGE EDITOR WITH UNDOCKED TOOLS PALETTE

When the Tools palette is not docked, you can activate the tool that is visible in 

the title bar by selecting it once. If you select the arrow to the right of the tool, 

the tool will expand horizontally to reveal additional tools that perform similar 

functions.

To undock the Tools palette from the title bar, select Main Menu > View > Dock 

Tools to remove the blue checkmark next to the option.

Dock the Tools Palette

Docking the Tools palette in the title bar of the DynaVox Series 5 software 

window enables you to access all of the page elements without having to move 

the Tools palette out of the way.

 Note: When the Tools palette is docked, it covers the area of the 
title bar that displays the name of the selected tool. You 
will not be able to see any messages shown in the title 
bar.
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To dock the Tools palette in the title bar, select Main Menu > View > Dock 

Tools.

Object Selector Tool 

The Object Selector tool in the Tools palette contains several options. To display 

them while the Tools palette is docked, select the Object Selector tool twice. The 

options will appear below, as shown in the following picture:

OBJECT SELECTOR TOOL (EXPANDED)

 Note: If the Tools palette is not docked in the title bar, you can 
expand the tool options horizontally by selecting the arrow 
to the right of the Object Selector tool.

Object Selector Tool Use the Object Selector tool to select single 
items or to drag out an area for the selection of 
multiple items.

Object Selector 
Toggle Tool

Use the Object Selector Toggle tool to change 
the selection status of an object on the page. If 
the item was already selected, it will become 
unselected. This allows you to select multiple 
items at once, or unselect a single item while 
other items remain selected.

Magic Wand Tool Use the Magic Wand tool to select all of the items 
on a page that are of the same type.
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Label Tool

The Label tool in the Tools palette contains several options. To display them 

while the Tools palette is docked, select the Label tool twice. The options will 

appear below, as shown in the following picture:

LABEL TOOL (EXPANDED)

 Note: If the Tools palette is not docked in the title bar, you can 
expand the tool options horizontally by selecting the arrow 
to the right of the Label tool.

Label Tool Use the Label tool to add a text label to an object 
or a page. 

Symbol Tool Use the Symbol tool to add a symbol to an object 
or a page.

Divider Tool Use the Divider tool to place a dividing line 
between two objects. 

Active Label Tool The Active Label tool enables you to create 
labels with text that will be automatically filled in 
and maintained by the DynaVox Series 5 
software.
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Button Tool

The Button tool in the Tools palette contains several options. To display them 

while the Tools palette is docked, select the Button tool twice. The options will 

appear below, as shown in the following picture:

BUTTON TOOL (EXPANDED)

 Note: If the Tools palette is not docked in the title bar, you can 
expand the tool options horizontally by selecting the arrow 
to the right of the Button tool.

Button Tool The Button tool can be used to draw a blank 
button on a page or popup.

Symbol Button Tool The Symbol Button tool can be used to create 
new buttons. If your device’s default settings are 
being used, symbol buttons have both label and 
symbol properties, and an Insert Label behavior. 
These properties can be changed in the Page 
Default Properties menu (click here).

Folder Button Tool The Folder Button tool can be used to create 
folder-shaped buttons. If your device’s default 
settings are being used, folder buttons will 
include label and symbol properties and a Go To 
Page behavior. These properties can be changed 
in the Page Default Properties menu (click here).

Button Grid Tool Use the Button Grid tool to draw out a uniform 
grid of symbol buttons. The size of these buttons 
and the horizontal/vertical spacing between them 
is defined in the Preferences menu (click here).



Series 5 v1.07 Comprehensive Guide 10-21
Part # 401127-A

Using Page Editor Tools Chapter 10: Using the Page Editor

Freeform Button Tool The Freeform Button tool can be used to create a 
custom-shaped button. You can draw the button 
to any size or shape that you want.

Photo Button Use the Photo Button tool to create a button for 
holding a picture and its caption. Refer to 
Working With Photo Albums. 
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Message Window Tool

The Message Window tool in the Tools palette contains several options. To 

display them while the Tools palette is docked, select the Message Window tool 

twice. The options will appear below, as shown in the following picture:

MESSAGE WINDOW TOOL (EXPANDED)

 Note: If the Tools palette is not docked in the title bar, you can 
expand the tool options horizontally by selecting the arrow 
to the right of the Message Window tool.

Message Window 
Tool

Use the Message Window tool to add a Message 
Window to a page or popup. There can only be 
one Message Window on a page or popup.

Active Area Tool Use the Active Area tool to create active areas on 
a page or popup. Active areas are like invisible 
buttons. Selecting an active area will activate any 
behaviors that have been assigned to the area.

Freeform Active Area 
Tool

Use the Freeform Active Area tool to create a 
custom-shaped active area. You can draw the 
active area to any size or shape that you want. 
Active areas are like invisible buttons. Selecting 
an active area will activate any behaviors that 
have been assigned to the area.

Eye Track Status 
Tool

Use the Eye Track Status tool to draw out a tool 
that visually displays eye tracking status (for use 
with the Eye Tracking selection method only).

 Note: Active areas (free form active areas, especially) are 
particularly useful when used with pages that have 
background images. Refer to Using Digital Pictures as 
Backgrounds for more information on using active areas.
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Predictor Button Tool

The Predictor Button tool in the Tools palette contains several options. To 

display them while the Tools palette is docked, select the Predictor Button tool 

twice. The options will appear below, as shown in the following picture:

PREDICTOR BUTTON TOOL (EXPANDED)

 Note: If the Tools palette is not docked in the title bar, you can 
expand the tool options horizontally by selecting the arrow 
to the right of the Predictor Button tool.

Predictor Button Tool The Predictor Button tool lets you add word 
prediction buttons to a keyboard page or popup. 
As you use keyboard buttons to compose a 
message, the prediction feature anticipates your 
word choices and displays various options for 
quick selection. These word choices are 
displayed in predictor buttons.

Character Predictor 
Button Tool

The Character Predictor tool enables you to 
place character prediction buttons on a keyboard 
page or popup. These buttons will use the letters 
you select on the keyboard page to predict and 
present letters that you may want to select next.

Recency Button Tool The Recency Button tool is used to add recency 
buttons to a keyboard page or popup that also 
features predictor buttons. As you are typing, 
recency buttons predict the open class words 
(nouns, verbs and adjectives) that you have used 
recently.

Phrase Predictor 
Button Tool

Use the Phrase Predictor Button tool to add 
phrase predictor buttons to a keyboard page or 
popup. These buttons will use the letters you 
select on the keyboard page to predict and 
present phrases from the My Phrases menu.
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Box Tool

The Box tool in the Tools palette contains several options. To display them while 

the Tools palette is docked, select the Box tool twice. The options will appear 

below, as shown in the following picture:

BOX TOOL (EXPANDED)

 Note: If the Tools palette is not docked in the title bar, you can 
expand the tool options horizontally by selecting the arrow 
to the right of the Box tool.

Box Tool Use the Box tool to draw a box around objects on 
a page or popup. This is most often done to 
visually define a group of items. Boxes also 
visually reinforce the location of groups for group 
scanning.

Tab Control Tool Use the Tab Control tool to add tab controls to a 
page. Tab controls resemble file folder tabs, and 
they allow you to create multiple layers (called 
panes) on a page. Each tab control can contain 
up to six tab panes. You can create as many tab 
controls on a page or popup as you want. 

Search Box Tool Use the Search Box tool to add a search box to a 
page or button. Criteria for the related search can 
be defined in the search box or in a button that 
will jump to the search box and begin the search. 
Buttons with this behavior can be placed on the 
same page as the search box. 
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Spray Tool

The Spray tool in the Tools palette contains several options. To display them 

while the Tools palette is docked, select the Spray tool twice. The options will 

appear below, as shown in the following picture:

SPRAY TOOL (EXPANDED)

Group Box Tool The Group Box tool is used to create groups for a 
customized scanning pattern. Use the Group Box 
tool to draw a box around groups of items that 
should be scanned together. Then use the Group 
Scanning option in the Page Editor drop-down 
menu to assign a scan pattern and select group 
scanning features such as audio cues. 

Multi Page Tool Use the Multi Page tool to add a multi-page 
search box to a page. Criteria for the related 
search can be defined in the search box or in a 
button that will jump to the search box and begin 
the search. Buttons with this behavior can be 
placed on the same page as the multi page box. 

 Note: If the Tools palette is not docked in the title bar, you can 
expand the tool options horizontally by selecting the arrow 
to the right of the Spray tool.

Spray Tool Use the Spray tool to spray out a grid of copies of 
a selected object. 

Paint Can and 
Eyedropper Tools

The Paint Can and Eyedropper tools let you 
customize the coloring on your pages and 
popups. Choose the Eyedropper tool and then 
select the color that you want to use on the page. 
Choose the Paint Can tool and then select the 
area that you want to fill with the selected color. 
The new color will be added immediately.
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eBook Reader Tool

The eBook Reader tool in the Tools palette contains two options. To display 

them while the Tools palette is docked, select the eBook Reader tool twice. The 

options will appear below, as shown in the following picture:

EBOOK READER TOOL (EXPANDED)

Close the Tools Palette

If you do not want to see the Tools palette in the Page Editor, select Main Menu 

> View > Tool Palette. This will hide the Tools palette, and remove the blue 

checkmark next to the option in the menu.

 Note: If the Tools palette is not docked in the title bar, you can 
expand the tool options horizontally by selecting the arrow 
to the right of the eBook Reader tool.

eBook Viewer Use the eBook Viewer tool to draw out a 
rectangle to contain the text of the loaded eBook. 

eBook Table of 
Contents

Use the eBook Table of Contents tool to draw out 
a rectangle to contain the table of contents for the 
loaded eBook. 
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About the Page 
Editor Preferences 
Menu The Preferences menu can be opened through the Main Menu. It enables you to 

manage the grid options for the Page Editor, which are instrumental for a 

consistent button or page object layout when creating a new page. Every new 

page that you create will use the grid settings that you define in the Preferences 

menu (pre-existing pages are not affected by changes made in this menu).

To open the Preferences menu in the Series 5 Page Editor:

1. Select the Main Menu > Preferences. The Preferences menu will open.

PREFERENCES MENU

The Preferences menu contains two group boxes and two stand-alone check 

boxes:

 Note: The settings in the Preferences menu only affect the 
creation of new pages. Changes to the settings in the 
Preferences menu will not affect pre-existing pages.

Grid Preferences This group box provides tools for defining the 
default settings for the grid available in the Page 
Editor.

Spray/Button Grid 
Settings

This group box provides tools for defining 
automatic spacing for new button grids.
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Grid Preferences 

The Preferences menu also offers tools for placing a background grid on the 

page that is open in the Page Editor. A grid can help with alignment when you 

are placing or moving objects on a page. Use the Grid Preferences group box to 

set your default grid attributes: 

Default to Object 
Selector

If the Default to Object Selector check box is 
selected, the Object Selector tool will 
automatically be selected after any other tool is 
used. For example, after you use the Button tool 
to draw a new button, the Object Selector tool will 
automatically become active again. 

Use Grid Settings for 
Slot Words

Select this check box to make the Slot Word 
window conform to the grid settings that are 
defined in the Preferences menu.

Show Grid Select the Show Grid check box to display a grid 
on the page that is open in the Page Editor. The 
grid is an editing tool only; it will not be seen on 
the page when you exit the Page Editor. 

Grid Resolution Use the Grid Resolution drop-down menu to 
choose the spacing of the lines on your grid. The 
options in this menu are Very Fine Grid, Fine 
Grid, Medium Grid, Coarse Grid and Very Coarse 
Grid.

Snap to Grid Select the Snap to Grid check box to make sure 
that all new buttons are automatically aligned to 
the grid. 

Show Bold Gridlines Select the Show Bold Gridlines check box to 
make the grid easier to distinguish against the 
background of the page.
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Spray/Button Grid Settings

The Spray/Button Grid Settings group box in the top right corner of the 

Preferences menu offers tools for defining automatic spacing for new button 

grids:

Horz (Horizontal) 
Space

Select the Horz Space button to set a default 
number of pixels that will be placed between the 
buttons in a horizontal row of buttons. Use the 
keypad in the Grid Preferences window to enter a 
number of pixels. Select the OK button to save 
the horizontal spacing preference. 

Vert (Vertical) Space Select the Vert Space button to set a default 
number of pixels that will be placed between the 
buttons in a vertical column of buttons. Use the 
keypad in the Grid Preferences window to enter a 
number of pixels. Select the OK button to save 
the vertical spacing preference.

Width Select the Width button to set a default width for 
buttons in a new grid. Use the keypad in the Grid 
Preferences window to enter a number of pixels. 
Select the OK button to save the width 
preference. 

Height Select the Height button to set a default height 
for buttons in a new grid. Use the keypad in the 
Grid Preferences window to enter a number of 
pixels. Select the OK button to save the height 
preference. 

Open Grid Settings 
Selector

To see a sample button grid while you adjust the 
width, height and horizontal/vertical spacing of 
buttons, select the Open Grid Settings Selector 
button. The Select Grid Settings menu will 
display a sample grid with the actual size and 
spacing of your current settings. 
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SELECT GRID SETTINGS MENU

Two tab controls (Button Size and Space) provide sliders that you can use make 

adjustments to your settings:

1. To adjust the default size for buttons in a grid, select the Button Size tab. 

Two sliders will be presented: Width and Height.

a. To adjust the default width of buttons in a grid, select the round slider 

thumb on the Width slider. Maintain the selection while you move the 

slider thumb along the slider. Move the slider thumb up to decrease the 

default width. Move the slider thumb down to increase the default width.

b. To adjust the default height of buttons in a grid, select the round slider 

thumb on the Height slider. Maintain the selection while you move the 

slider thumb along the slider. Move the slider thumb up to decrease the 

default height. Move the slider thumb down to increase the default 

height.

2. To adjust the default spacing for new button grids, select the Space tab. 

Two sliders will be presented: Horz (Horizontal Space) and Vert (Vertical 

Space).

a. To adjust the amount of space between buttons in a horizontal row, 

select the round slider thumb on the Horz slider. Maintain the selection 

 Note: If any selection method other than Touch Enter is currently 
active, selecting a slider thumb will open the Enter Value 
menu, with the current value displayed. (If Touch Enter is 
the current selection method, you must double-select a 
slider thumb to open the Enter Value menu.) Use the 
numbered keys to enter a new value and select the OK 
button when finished. The new value will be displayed on 
the slider thumb.
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while you move the slider thumb along the slider. Move the slider thumb 

up to move the buttons closer together. Move the slider thumb down to 

place the buttons farther apart. 

b. To adjust the amount of space between buttons in a vertical column, 

select the round slider thumb on the Vert slider. Maintain the selection 

while you move the slider thumb along the slider. Move the slider thumb 

up to move the buttons closer together. Move the slider thumb down to 

place the buttons farther apart.

3. Select the OK button to save your adjustments and return to the 

Preferences menu. 

About the Page 
Default Properties 
Menu The Page Default Properties menu provides basic formatting rules for all new 

pages, popups, buttons, labels, boxes, dividers, symbols and tab controls. Once 

you make any changes to these settings, any new pages or page elements that 

you create will adhere to the new settings. These settings will not have any 

effect on existing pages or page elements.

The Page Default Properties menu uses tab controls to manage the settings for 

different page elements: pages, buttons, labels, boxes/dividers, symbols and 

tabs. 

PAGE DEFAULT PROPERTIES MENU

There are two different ways to access the Page Default Properties menu:
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• If your device is in standard communications mode, select the Main Menu 

button in the title bar. Select Page Editing, and then select Page Defaults.

• If the Page Editor is open on your device, select the Main Menu button in 

the title bar, and then select Page Defaults.

New Page Defaults Tab

The New Page Defaults tab of the Page Default Properties menu enables you to 

view or change the default settings for new pages and popups. Any new pages 

or popups that you create will adhere to the settings in this tab. Changing these 

settings will not have any effect on existing pages or popups. 

To view the New Page Defaults tab on the Page Default Properties menu:

1. Select Main Menu > Page Editing > Page Defaults. The Page Default 

Properties menu will open. The New Page Defaults tab will be visible.

PAGE DEFAULT PROPERTIES MENU - NEW PAGE DEFAULTS TAB

2. Select the Color button to define a standard background color for new 

pages and popups, The Color Selector menu will open. Choose the new 

color and select the OK button to save the new color choice.

3. Select the Message Window check box to specify whether new pages 

should automatically include a Message Window. 

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), select 
Main Menu > Page Defaults.



Series 5 v1.07 Comprehensive Guide 10-33
Part # 401127-A

Using Page Editor Tools Chapter 10: Using the Page Editor

4. Select the Popup Style drop-down menu in the Popup Defaults group box 

to specify the style of all new popups. The menu will expand to display the 

options (refer to the following example screen): 

• Static boxes are popups that cannot be moved.

• Moveable popups are popups that can be moved to different areas of 

the touch screen.

• Title Bar popups include a title bar at the top of the popup window.

POPUP STYLES

Select the option you want to use. The menu will close, displaying your 

choice.

5. To change the font used in title bar popup titles, select the Font button and 

complete the rest of this step.

a. The Select Font menu will open.

b. Select the Font drop-down menu to choose the font. The drop-down 

menu will display the name of the selected font.

c. Select the Size drop-down menu to define the font size. The drop-down 

menu will display the selected font size.

d. Select the Bold check box to use bold font.

e. Select the Italic check box to use italicized font.

The text in the Example box illustrates the current font settings.

f. Select the OK button to accept any changes made in the Select Font 

menu.
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6. Select the Ask for Title check box to prompt you to enter a title during the 

creation of a new popup. Otherwise, leave this check box clear. 

7. Select the Border Color button to define a standard color for popup 

borders. This will open the Color Selector menu. Choose a new color and 

then select the OK button to save it and return to the other popup default 

settings.

8. Select the Text Color button to define a standard color for title bar text of 

labeled popups. This will open the Color Selector menu. Choose a color 

and then select the OK button to save it and return to the other popup 

default settings. 

9. When you are finished making changes to these settings, select the OK 

button to close the Page Default Properties menu and save your changes.

Button Tool Defaults Tab

The Button Tool Defaults tab of the Page Default Properties menu enables you 

to view or change the default settings for buttons. Any new buttons that you 

create will adhere to the settings in this tab. Changing these settings will not 

have any effect on existing buttons. 

To view the Button Tool Defaults tab on the Page Default Properties menu:

1. Select Main Menu > Page Editing > Page Defaults. The Page Default 

Properties menu will open.

 Note: The title that is featured in the labeled window of a popup 
does not have to be the same as the popup name that is 
displayed in the Page Browser menu. 

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), select 
Main Menu > Page Defaults. 
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2. Select the Button Tool Defaults tab. The Button Tool Defaults tab pane 

will open.

PAGE DEFAULT PROPERTIES MENU - BUTTON TOOL DEFAULTS TAB

3. Select the Button Type drop-down menu. The menu will expand to display 

the two options: Symbol or Go To. Select the type of button defaults you 

want to set. The menu will close, displaying your selection.

The group box to the right of the drop-down menu displays the default 

settings for the button type you just selected. Use the three tabs to select 

different controls for the buttons, and adjust them to your preference.

4. To modify the default button style settings, select the Button style tab in 

the Default Properties group box and complete the rest of this step.

a. Select the Button Label drop-down menu to specify the label 

placement on new buttons: Bottom, Top  or No Label. If you select No 

Label, you can still add labels by using the Label tool in the Tools 

palette, or by using the Modify button.

b. Select the Color button to set a default color for new buttons. This will 

open the Color Selector menu. Choose the desired color and select the 

OK button to save the new color and return to this menu.

c. Select the Symbol check box to ensure that a symbol field is 

automatically added to all new buttons. If this check box is not selected, 

you can still add a symbol to a new button by using the Symbol tool in 

the Tools palette, or by using the Modify button. 

 Note: To maintain a consistent layout for pages, the defaults for 
the various button types should be kept similar. It is easier 
to access vocabulary on a page where different types of 
buttons are the same size and labels are in the same 
position. Each type of button may have its own unique 
behaviors.
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d. Select the Style drop-down menu to choose the style of the button 

border. When finished, the drop-down menu will display your selected 

style.

e. Select the Border Color button to set a default color for the borders of 

new buttons. This will open the Color Selector menu. Choose the 

desired color and select the OK button to save the color and return to 

this menu.

f. Select the Border Width drop-down menu to define the default 

thickness of new button borders. When finished, the drop-down menu 

will display your selected style.

5. To modify the default button label style settings, select the Button label 

style tab in the Default Properties group box and complete the rest of this 

step. 

a. Select the Alignment drop-down menu to define the default alignment 

setting for label text. The options are: Left, Right and Center. When 

finished, the drop-down menu will display your selected setting.

b. Select the Color button to define the default label background color. 

This will open the Color Selector menu. Choose a new color and select 

the OK button to save the color and return to this menu. 

c. Select the Font button to open the Select Font menu and change the 

font type, size and style of the button label. Select the OK button when 

finished.

d. Select the Text Color button to define the default label text color. This 

will open the Color Selector menu. Choose a new color and select the 

OK button to save the color and return to this menu. 

6. To modify the default button content settings, select the Button content 

tab in the Default Properties group box and complete the rest of this step. 

a. Select the Speak Label check box to automatically add a Speak Label 

behavior to every new button. Your device will speak the button label 

(without sending text to the Message Window) when the button is 

selected. 

b. Select the Speak Text check box to automatically add a Speak Text 

behavior to all new buttons. You will be asked to compose a text 

message for each new button. This text message can be much longer 

than the button’s label. When a button is selected, the assigned text will 

be spoken but not sent to the Message Window.

 Note: The Transparent option in the Color Selector menu is a 
common choice, so that the label background does not 
stand out against the button background. 
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c. Select the Insert Label check box to automatically add an Insert Label 

behavior to every new button. Your device will send the label text of a 

button to the Message Window when the button is selected. The label 

text will not be spoken until the Message Window is selected. 

d. Select the Go to Page check box to automatically add a Go to Page 

behavior to every new button. When a new button is created, you will be 

asked to identify a page to which you want to link the button. When the 

button is selected, you will be taken to the selected page. 

e. Select the Audio Cue check box to automatically add a cue for auditory 

feedback to each new button. You will be asked to supply audio cue text 

when the button is created.

f. Select the Insert Text check box to automatically add an Insert Text 

behavior to every new button. You will be asked to compose a text 

message for each new button. This text message can be much longer 

than the button’s label. When a button is selected, the assigned text will 

be sent to the Message Window.

7. Select the Button Type drop-down menu and choose the other button 

style, and repeat steps 4 - 6 if desired.

8. When you are finished making changes to these settings, select the OK 

button to close the Page Default Properties menu and save your changes.

Label Tool Defaults Tab

The Label Tool Defaults tab of the Page Default Properties menu enables you to 

view or change the default settings for labels. Any new labels that you create will 

adhere to the settings in this tab. Changing these settings will not have any 

effect on existing labels.

To view the Label Tool Defaults tab on the Page Default Properties menu:

1. Select Main Menu > Page Editing > Page Defaults. The Page Default 

Properties menu will open.

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), select 
Main Menu > Page Defaults.
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2. Select the Label Tool Defaults tab. The Label Tool Defaults tab pane will 

open.

PAGE DEFAULT PROPERTIES MENU - LABEL TOOL DEFAULTS TAB

3. Select the Color button to set a default color for the new label properties 

(the area that surrounds label text). This will open the Color Selector menu. 

Choose a new color and then select the OK button to save it and return to 

this menu.

4. Select the Text Color button to set a default color for new label text. This 

will open the Color Selector menu. Choose a new color and then select the 

OK button to save it and return to this menu. 

5. Select the Alignment drop-down menu to define a standard position for 

new label text within the label’s rectangle (field). The options are: Left, 

Center and Right. When finished, the drop-down menu will display your 

selected alignment setting.

6. To change the font used in labels, select the Font button and complete the 

rest of this step. 

a. The Select Font menu will open.

b. Select the Font drop-down menu to choose the font. The drop-down 

menu will display the name of the selected font.

c. Select the Size drop-down menu to define the font size. The drop-down 

menu will display the selected font size.

 Note: The Transparent option in the Color Selector menu is a 
common choice, so that the label background does not 
stand out against the button background. 
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d. Select the Bold check box to use bold font.

e. Select the Italic check box to use italicized font.

The text in the Example box illustrates the current font settings.

f. Select the OK button to accept any changes made in the Select Font 

menu.

7. Select the Ask for Label check box for the software to prompt you to enter 

label text when a new label is created. Otherwise, leave the Ask for Label 

check box blank.

8. When you are finished making changes to these settings, select the OK 

button to close the Page Default Properties menu and save your changes.

Box/Divider Tool Defaults Tab

The Box/Divider Tool Defaults tab of the Page Default Properties menu enables 

you to view or change the default settings for boxes and dividers. Any new 

boxes or dividers that you create will adhere to the settings in this tab. Changing 

these settings will not have any effect on existing boxes or dividers. 

To view the Box/Divider Tool Defaults tab on the Page Default Properties menu:

1. Select Main Menu > Page Editing > Page Defaults. The Page Default 

Properties menu will open.

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), select 
Main Menu > Page Defaults.
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2. Select the Box/Divider Tool Defaults tab. The Box/Divider Tool Defaults 

tab pane will open.

PAGE DEFAULT PROPERTIES MENU - BOX/DIVIDER TOOL DEFAULTS TAB

3. Select the Box Style drop-down menu in the Boxes group box to define the 

box style. The drop-down menu will expand to display the options:

• Labeled boxes have a text label.

• Unlabeled boxes do not have a text label.

• Rectangle boxes do not have a label, and must contain at least two 

objects.

4. Select the Color button in the Boxes group box to set a default color for the 

new box. This will open the Color Selector menu. Choose a new color and 

then select the OK button to save it and return to this menu.

5. Select the Border Color button to set a default color for new box borders. 

This will open the Color Selector menu. Choose a new color and then 

select the OK button to save it and return to this menu.

6. Select the Text Color button in the Boxes group box to set a default color 

for the text in new box labels. This will open the Color Selector menu. 

Choose a new color and then select the OK button to save it and return to 

this menu.

 Note: This is an option that is used by boards or pages that have 
been imported from Speaking Dynamically Pro (see 
Import Boards from the Boardmaker Software Family).
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7. To change the font used in box labels, select the Font button in the Boxes 

group box and complete the rest of this step.

a. The Select Font menu will open.

b. Select the Font drop-down menu to choose the font. The drop-down 

menu will display the name of the selected font.

c. Select the Size drop-down menu to define the font size. The drop-down 

menu will display the selected font size.

d. Select the Bold check box to use bold font.

e. Select the Italic check box to use italicized font.

The text in the Example box illustrates the current font settings.

f. Select the OK button to accept any changes made in the Select Font 

menu.

8. Select the Ask for Label check box in the Boxes group box to be prompted 

with an Enter Label window whenever you draw a labeled box. Otherwise, 

leave the check box blank.

9. Select the Width drop-down menu in the Dividers group box to set a 

default thickness for new divider lines. When you select an option, the 

menu will close and display your selected setting.

10. Select the Color button in the Dividers group box to choose a default color 

for new dividers. This will open the Color Selector menu. Choose a new 

color and then select the OK button to save it and return to this menu.

11. When you are finished making changes to these settings, select the OK 

button to close the Page Default Properties menu and save your changes.

Symbol Tool Defaults Tab

The Symbol Tool Defaults tab of the Page Default Properties menu enables you 

to view or change the default settings for symbols. Any new symbols that you 

create will adhere to the settings in this tab. Changing these settings will not 

have any effect on existing symbols. 

To view the Symbol Tool Defaults tab on the Page Default Properties menu:

1. Select Main Menu > Page Editing > Page Defaults. The Page Default 

Properties menu will open.

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), select 
Main Menu > Page Defaults.
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2. Select the Symbol Tool Defaults tab. The Symbol Tool Defaults tab pane 

will open.

PAGE DEFAULT PROPERTIES MENU - SYMBOL TOOL DEFAULTS TAB

3. Select the Color button to set the default color for symbol properties (the 

area surrounding the symbol). This will open the Color Selector menu. 

Choose a new color and then select the OK button to save it and close the 

Color Selector menu. 

4. Select the Ask for Symbol check box to automatically be asked to choose 

a symbol whenever you create a new symbol field. Otherwise, leave this 

check box blank.

5. Select the Image Display Style drop-down menu to specify whether 

symbols should be centered or scaled to fit the available symbol field. 

When you select an option, the menu will close and display your selected 

setting.

6. When you are finished making changes to these settings, select the OK 

button to close the Page Default Properties menu and save your changes.

 Note: The Transparent option in the Color Selector menu is a 
common choice, so that the symbol background does not 
stand out against the button background. 
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Tab Tool Defaults Tab 

The Tab Tool Defaults tab of the Page Default Properties menu enables you to 

view or change the default settings for tab controls. Any new tab control that you 

create will adhere to the settings in this tab. Changing these settings will not 

have any effect on existing tab controls. 

To view the Tab Tool Defaults tab on the Page Default Properties menu:

1. Select Main Menu > Page Editing > Page Defaults. The Page Default 

Properties menu will open.

2. Select the Tab Tool Defaults tab. The Tab Tool Defaults tab pane will 

open.

PAGE DEFAULT PROPERTIES MENU - TAB TOOL DEFAULTS TAB

3. Select the Number of Tab Panes drop-down menu to choose how many 

tab panes will be supplied when new tab controls are created. Choose any 

number between 2 and 6 tabs. When you select an option, the drop-down 

menu will close and display your selected setting.

4. Select the Tab Height drop-down menu to set the default height for new 

tab controls. When you select an option, the drop-down menu will close 

and display your selected setting.

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), select 
Main Menu > Page Defaults.
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5. To change the font used in tab labels, select the Font button and complete 

the rest of this step. 

a. The Select Font menu will open.

b. Select the Font drop-down menu to choose the font. The drop-down 

menu will display the name of the selected font.

c. Select the Size drop-down menu to define the font size. The drop-down 

menu will display the selected font size.

d. Select the Bold check box to use bold font.

e. Select the Italic check box to use italicized font.

The text in the Example box illustrates the current font settings.

f. Select the OK button to accept any changes made in the Select Font 

menu.

6. Select the Color button to define the default color setting for all new tabs. 

This will open the Color Selector menu. Choose a new color and select the 

OK button to save it and return to this menu.

7. Select the Autofill Tabs drop-down menu to specify whether new tab 

controls should be automatically filled with symbols or labels, or not at all. 

When you select an option, the drop-down menu will close and display your 

selected setting. If you choose to automatically fill the tab controls, you will 

be asked to supply symbol choices or label text when new tabs are 

created.

8. Select the Text Color button to set the default color for the text in new tab 

labels. This will open the Color Selector menu. Choose a new color and 

select the OK button to save it and return to the previous menu.

9. When you are finished making changes to these settings, select the OK 

button to close the Page Default Properties menu and save your changes.
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About the Page 
Editor Title Bar Tools In the Page Editor, the title bar contains additional tools that are useful in editing 

a communication page or popup.

TITLE BAR TOOLS IN PAGE EDITOR

The page editing tools available in the title bar are as follows:

Cut Remove the selected object(s) from the page and 
store it on a hidden clipboard. The clipboard 
object can then be placed (pasted) in a new 
location.

Copy Make a duplicate of the selected object(s). This 
copy is stored on a hidden clipboard. The 
clipboard object can then be placed (pasted) in a 
new location. The original object will remain 
unchanged. 

Paste Place the last object that was cut or copied to the 
clipboard onto the open page. When the object 
appears on the page, it will be highlighted with 
handles (small white boxes) on its border, Select 
one of the handles on the object’s border and 
drag it into position (maintain the selection while 
you are moving the object).

Undo Undo the last change you made to the open 
page. The DynaVox Series 5 software supports 
multiple levels of undo.

Redo Redo the last change that was removed from the 
open page by the Undo button. The DynaVox 
Series 5 software supports multiple levels of 
undo.

Main Menu button Provides access to the main drop-down menu, 
the Preferences menu and the Page Default 
Properties menu.
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Cut, Copy & Paste an Object

The Cut, Copy and Paste buttons in the left corner of the title bar allow you to 

remove and/or duplicate objects in the Page Editor. These tools enable you to 

quickly clear space on your page, or to populate the space with objects that are 

similar to what already exists on the page.

To cut (or copy) an object from page:

1. Select the Object Selector tool in the Tools palette (click here).

2. Select the object(s) you want to cut or copy. It will be outlined in blue.

3. Select the Cut or the Copy function in one of the following ways:

• Select the Cut button or the Copy button in the title bar.

• Select Main Menu > Edit, and select either Cut or Copy in the second 

drop-down menu.

Modify button Opens a Modify menu that enables you to define 
the characteristics of the selected object(s). 

Tools palette Contains a variety of page editing tools. Typically, 
the Tools palette is docked in the title bar. 
However, you can undock it and have it float 
above the active page. For more information, see 
About the Page Editor Tools Palette.

Page Back button Use the Page Back button (left arrow) to go 
backwards through the pages that you have 
opened in the Page Editor, displaying pages and 
popups that you opened prior to the current 
page.

Page Forward button Use the Page Forward button (right arrow) to go 
forward through the pages that you have opened 
in the Page Editor, displaying pages and popups 
that you opened after the current page.

Describe button [?] The Describe button (question mark) in the top 
right corner of the toolbar provides short 
descriptions of the elements on the touch screen. 
Refer to Define the Describe Button Settings 
for more information.

 Note: If you select a button, all elements associated with that 
button (label, symbol, behaviors, etc.) will also be 
selected.
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If you selected the Cut function, the object is placed onto the hidden 

clipboard and removed from the page. If you selected the Copy function, 

the object is copied to the clipboard and the original object is unchanged.

4. Select the Paste function in one of the following ways:

• Select the Paste button in the title bar.

• Select Main Menu > Edit > Paste.

The last object that was cut or copied to the clipboard will be pasted onto 

the open page, bordered with handles (small white boxes).

5. To move the object into position, select one of the handles on the object’s 

border and drag it into place (maintain the selection while you are moving 

the object). 

Cut, Copy & Paste Between Pages

The Cut, Copy and Paste buttons in the left corner of the title bar allow you to 

remove and/or duplicate objects in the Page Editor. These tools enable you to 

quickly clear space on your page, or to populate the space with objects that are 

similar to what already exists on the page.

Additionally, the Page Back and Page Forward arrows in the right corner of the 

title bar allow you to easily move between pages that you have opened in the 

Page Editor. Using these tools together enables you to quickly copy objects from 

one page and easily paste them onto another.

To cut (or copy) an object from page and paste it onto a different page:

1. Select the Object Selector tool in the Tools palette (click here).

2. Select the object(s) you want to cut or copy. It will be outlined in blue.

3. Select the Cut or the Copy function in one of the following ways:

• Select the Cut button or the Copy button in the title bar.

 Note: The Cut, Copy and Paste commands are persistent 
across sessions in the Page Editor. This enables you to 
copy an object to the clipboard, open a different page in 
the Page Editor, and paste the object onto the newly-
opened page. However, the clipboard will be cleared when 
the Series 5 device is turned off.

 Note: If you select a button, all elements associated with that 
button (label, symbol, behaviors, etc.) will also be 
selected.
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• Select Main Menu > Edit, and select either Cut or Copy in the second 

drop-down menu.

If you selected the Cut function, the object is placed onto the hidden 

clipboard and removed from the page. If you selected the Copy function, 

the object is copied to the clipboard and the original object is unchanged.

4. Open a different page in one of the following ways:

• If the Page Back or Page Forward buttons are active, you can select 

them to move backward or forward through the pages you have opened 

in the Page Editor.

• Select Main Menu > File > Open Page. Use the Select Page menu to 

choose the new page to open.

5. Select the Paste function in one of the following ways:

• Select the Paste button in the title bar.

• Select Main Menu > Edit > Paste.

The last object that was cut or copied to the clipboard will be pasted onto 

the open page, bordered with handles (small white boxes).

6. To move the object into position, select one of the handles on the object’s 

border and drag it into place (maintain the selection while you are moving 

the object). 

Modify Button in Page Editor

The Modify button (the square, green button in the title bar) provides a quick and 

easy way to way to customize the software. You can use the Modify button to 

define the characteristics of the objects on a page or popup, including the page 

or popup itself. 

In the Page Editor, you can use the Object Selector tool (click here) in 

combination with the Modify button to customize the characteristics of objects. 

The Modify menu that appears will provide customization tools specific to the 

object(s) that you selected.

You can select multiple objects and then select the Modify button. The Modify 

menu will let you edit the properties that all of the selected objects have in 

common.

You can also use the Modify button when your device is in normal 

communication mode. In that case, you would select the Modify button first, and 

then select the object you want to modify. 

Please refer to Chapter 7: Using the Modify Button for detailed information 

and step-by-step instructions on using the Modify button and the Modify menu to 

customize the objects on your pages.
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• Modifying an Active Area

• Modifying an Active Label

• Modifying a Box

• Modifying a Button

• Modifying a Divider

• Modifying a Label

• Modifying the Message Window

• Modifying a Multi Page Box

• Modifying a Page

• Modifying a Popup

• Modifying a Search Box

• Modifying a Symbol

• Modifying Tab Controls

• Modifying a Tab Pane

Paging Forward and Backward in Page Editor

The Page Back and Page Forward buttons in the right corner of the title bar in 

Page Editor enable you to quickly access pages that you have previously 

opened in the Page Editor. This feature simplifies the process of cutting or 

copying page objects from one page and pasting them onto another (see ). 

• To move forward in the page history, select the Page Forward button.

• To move backward in the page history, select the Page Back button.

About the Shortcut 
Menus The DynaVox Series 5 Page Editor provides shortcut menus for easy access to 

some of the editing tools. Shortcut menus are available for every object on the 

page that you are editing. They provide a simple way to access some of the 

page editing tools without having to select another area of the touch screen.

 Note: When the Page Editor is open, you must reverse steps 1 
and 2 for each procedure outlined in Chapter 7: Using 
the Modify Button. Select the page object first (it will be 
highlighted in blue), and then select the Modify button. 
The Modify menu will open, enabling you to edit the 
characteristics of the page object.
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To display a shortcut menu, simply select an object on the page and maintain 

your selection for a few seconds. The shortcut menu will appear to the right of 

the selected object. 

SHORTCUT MENU FOR BUTTONS 

The shortcut menu is a dynamic menu. It displays tools that are available for the 

type of object you selected. For example, the tools for modifying a Message 

Window are different than those for modifying a button. The shortcut menu will 

only include tools that can be used to modify the selected object.

You can select multiple objects and then bring up the shortcut menu. The 

shortcut menu will only include tools that let you edit the properties that all of the 

selected objects have in common.

The following sections describe the tools that the shortcut menus display for 

different page objects.

 Note: You can also connect the USB mouse that was shipped 
with your Series 5 device and click the right button to 
access the shortcut menu. Refer to Using an External 
Mouse for more information.



Series 5 v1.07 Comprehensive Guide 10-51
Part # 401127-A

Using Page Editor Tools Chapter 10: Using the Page Editor

Shortcut Menu for Active Areas

To display the shortcut menu for an active area, select the active area and 

maintain your selection for a few seconds. 

The shortcut menu will appear, containing the following options:

 Note: If the USB mouse that came with your Series 5 device is 
connected, right-click on the active area to open the 
shortcut menu.

Modify Opens the Modify Active Area menu (refer to 
Modifying an Active Area).

Cut Cuts the selected active area from the open page 
(see to Cut, Copy & Paste an Object).

Copy Copies the selected active area to the clipboard 
(see to Cut, Copy & Paste an Object).

Paste Pastes the active area in the clipboard onto the 
open page (see Cut, Copy & Paste an Object).

Select Parent Changes the selection outline to contain the 
“parent” object of the active area (usually the 
page on which the active area is placed).

Select Next Moves the selection outline to the next object in 
the structure of the page. 

Select Previous Moves the selection outline to the previous object 
in the structure of the page. 

Copy Messages Copies the messages stored in this active area to 
the clipboard.

Paste Messages Pastes the messages currently in the clipboard 
into the active area. 

 Note: Copy Messages is only available if the active area has a 
message associated with it. Paste Messages is only 
available if there is a message copied to the clipboard. 
See Appendix H: Advanced Programming Language.

 Note: If multiple active areas are selected at the same time, 
Select Parent, Select Next and Select Previous will not be 
available in the shortcut menu.
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Shortcut Menu for Active Labels

To display the shortcut menu for an active label, select the active label and 

maintain your selection for a few seconds. 

The shortcut menu will appear, containing the following options:

 Note: If the USB mouse that came with your Series 5 device is 
connected, right-click on the active label to open the 
shortcut menu.

Modify Opens the Modify Active Label menu (refer to 
Modifying an Active Label).

Cut Cuts the selected active label from the open page 
(refer to Cut, Copy & Paste an Object).

Copy Copies the selected active label to the clipboard 
(refer to Cut, Copy & Paste an Object).

Paste Pastes a copy of the active label in the clipboard 
onto the open page (refer to Cut, Copy & Paste 
an Object).

Select Parent Changes the selection outline to contain the 
“parent” object of the active label that was 
originally selected, usually the button or page on 
which the active label is placed.

Select Next Moves the selection outline to the next object in 
the structure of the page. 

Select Previous Moves the selection outline to the previous object 
in the structure of the page. 

 Note: If multiple active labels are selected at the same time, 
Select Parent, Select Next and Select Previous tools will 
not be available in the shortcut menu.
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Shortcut Menu for Boxes

To display the shortcut menu for a box, select the box and maintain your 

selection for a few seconds. 

The shortcut menu will appear, containing the following options:

 Note: If the USB mouse that came with your Series 5 device is 
connected, right-click on the box to open the shortcut 
menu.

Modify Opens the Modify Box menu (see Modifying a 
Box).

Cut Cuts the selected box from the open page (see 
Cut, Copy & Paste an Object).

Copy Copies the selected box to the clipboard (see 
Cut, Copy & Paste an Object).

Paste Pastes a copy of the box in the clipboard onto the 
open page (see Cut, Copy & Paste an Object).

Select Parent Changes the selection outline to contain the 
“parent” object of the box (usually the page on 
which the box is placed).

Select Next Moves the selection outline to the next object in 
the structure of the page. 

Select Previous Moves the selection outline to the previous object 
in the structure of the page. 

Copy Messages Copies the messages stored in this box to the 
clipboard.

Paste Messages Pastes the messages currently in the clipboard 
into the box. 

 Note: Copy Messages is only available if the box has a message 
associated with it. Paste Messages is only available if 
there is a message copied to the clipboard. See 
Appendix H: Advanced Programming Language.

 Note: If you have multiple boxes selected at the same time, 
Select Parent, Select Next and Select Previous tools will 
not be available in the shortcut menu.
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Shortcut Menu for Buttons

To display the shortcut menu for a button, select the button and maintain your 

selection for a few seconds. 

The shortcut menu will appear, containing the following options:

 Note: If the USB mouse that came with your Series 5 device is 
connected, right-click on the button to open the shortcut 
menu.

Modify Opens the Modify Button menu (refer to 
Modifying a Button).

Modify Button Opens the “normal mode” Modify Button menu 
(refer to Modifying a Button).

Cut Cuts the selected button from the open page 
(refer to Cut, Copy & Paste an Object).

Copy Copies the selected button to the clipboard (refer 
to Cut, Copy & Paste an Object).

Paste Pastes a copy of the button in the clipboard onto 
the open page (refer to Cut, Copy & Paste an 
Object).

Change Type Enables you to redefine the kind of button that 
has been selected.

Clear Enables you to remove any label, audio cue, 
symbol or behavior that has been added to the 
button.

Select Parent Changes the selection outline to contain the 
“parent” object of the button (usually the page).

Select Next Moves the selection outline to the next object in 
the structure of the page. 

Select Previous Moves the selection outline to the previous object 
in the structure of the page. 

Go to Page Opens the page or popup specified in the Go to 
Page behavior assigned to the button. (If the 
button is not programmed with the Go To Page 
behavior, this option is not available.)

Copy Messages Copies the messages stored in this button to the 
clipboard.

Paste Messages Pastes the messages currently in the clipboard 
into the button. 
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If you have selected more than one button, the following additional options will 

be available in the shortcut menu:

 Note: Copy Messages is only available if the button has a 
message associated with it. Paste Messages is only 
available if there is a message copied to the clipboard. 
See Appendix H: Advanced Programming Language.

Modify Opens the Modify Button menu (refer to 
Modifying a Button), enabling you to modify 
characteristics that are common to all of the 
selected buttons.

Swap Enables you to swap the positions of the selected 
buttons (refer to Swap Buttons). This option will 
be available if only two buttons are selected.

Fill from Search Enables you to fill the selected buttons with 
content from a search (refer to Fill Buttons from 
Search).

Fill from Text Enables you to fill the selected buttons with 
content from text (refer to Fill Buttons from 
Text).

Pour Enables you to fill the selected buttons with 
content that is “poured” from the buttons on 
another page or popup (refer to Pour the 
Contents of a Page or Popup).

Align Enables you to align the selected buttons using 
one of the following options: Align Top, Align Left, 
Align Right, Align Bottom, Center Vertically or 
Center Horizontally.

Match Enables you to match the width, height, or both 
width and height of the selected buttons to the 
size of the button that was selected first. 
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Shortcut Menu for Dividers

To display the shortcut menu for a divider, select the divider and maintain your 

selection for a few seconds. 

The shortcut menu will appear, containing the following options:

 Note: If the USB mouse that came with your Series 5 device is 
connected, right-click on the divider to open the shortcut 
menu.

Modify Opens the Modify Divider menu (refer to 
Modifying a Divider).

Cut Cuts the selected divider from the open page 
(refer to Cut, Copy & Paste an Object).

Copy Copies the selected divider to the clipboard (refer 
to Cut, Copy & Paste an Object).

Paste Pastes a copy of the divider in the clipboard onto 
the open page (refer to Cut, Copy & Paste an 
Object).

Select Parent Changes the selection to contain the “parent” 
object of the divider (usually the page).

Select Next Moves the selection outline to the next object in 
the structure of the page. 

Select Previous Moves the selection outline to the previous object 
in the structure of the page. 

 Note: If multiple dividers are selected at the same time, Select 
Parent, Select Next and Select Previous will not be 
available in the shortcut menu.
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Shortcut Menu for Labels

To display the shortcut menu for a label, select the label and maintain your 

selection for a few seconds. 

The shortcut menu will appear, containing the following options:

 Note: If the USB mouse that came with your Series 5 device is 
connected, right-click on the label to open the shortcut 
menu.

Modify Opens the Modify Label menu (refer to 
Modifying a Label).

Cut Cuts the selected label from the open page (refer 
to Cut, Copy & Paste an Object).

Copy Copies the selected label to the clipboard (refer 
to Cut, Copy & Paste an Object).

Paste Pastes a copy of the label in the clipboard (refer 
to Cut, Copy & Paste an Object).

Select Parent Changes the selection to contain the “parent” 
object of the label (usually the button or page).

Select Next Moves the selection outline to the next object in 
the structure of the page. 

Select Previous Moves the selection outline to the previous object 
in the structure of the page. 

Clear Removes the text from the selected label.

Copy Messages Copies the messages stored in this label area to 
the clipboard.

Paste Messages Pastes the messages currently in the clipboard 
into the label. 

 Note: Copy Messages is only available if the label has a 
message associated with it. Paste Messages is only 
available if there is a message copied to the clipboard. 
See Appendix H: Advanced Programming Language.

 Note: If multiple labels are selected at the same time, Select 
Parent, Select Next and Select Previous will not be 
available in the shortcut menu.
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Shortcut Menu for Message Window

To display the shortcut menu for the Message Window, select the Message 

Window and maintain your selection for a few seconds. 

The shortcut menu will appear, containing the following options:

 Note: If the USB mouse that came with your Series 5 device is 
connected, right-click on the Message Window to open 
the shortcut menu.

Modify Opens the Modify Message Window menu (refer 
to Modifying the Message Window).

Cut Cuts the selected Message Window from the 
open page (refer to Cut, Copy & Paste an 
Object).

Paste Pastes a copy of the Message Window in the 
clipboard onto the open page (refer to Cut, Copy 
& Paste an Object).

Select Parent Changes the selection to contain the “parent” 
object of the Message Window (usually the 
page).

Select Next Moves the selection outline to the next object in 
the structure of the page. 

Select Previous Moves the selection outline to the previous object 
in the structure of the page. 

Copy Messages Copies the messages stored in the Message 
Window to the clipboard.

Paste Messages Pastes the messages currently in the clipboard 
into the Message Window.

 Note: Copy Messages is only available if the Message Window 
has a message associated with it. Paste Messages is only 
available if there is a message copied to the clipboard. 
See Appendix H: Advanced Programming Language.
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Shortcut Menu for Multi Page Boxes

To display the shortcut menu for a multi page box, select the multi page box and 

maintain your selection for a few seconds. 

The shortcut menu will appear, containing the following options:

 Note: If the USB mouse that came with your Series 5 device is 
connected, right-click on the multi page box to open the 
shortcut menu..

Modify Opens the Modify Multi Page Box menu (refer to 
Modifying a Multi Page Box).

Cut Cuts the selected multi page box from the open 
page (refer to Cut, Copy & Paste an Object).

Copy Copies the selected multi page box to the 
clipboard (refer to Cut, Copy & Paste an 
Object).

Paste Pastes a copy of the multi page box in the 
clipboard onto the open page (refer to Cut, Copy 
& Paste an Object).

Select Parent Changes the selection to contain the “parent” 
object of the multi page box (usually the page).

Select Next Moves the selection outline to the next object in 
the structure of the page. 

Select Previous Moves the selection outline to the previous object 
in the structure of the page. 

Clear Removes the contents of the selected multi page 
box.

 Note: If several multi page boxes selected at the same time, 
Select Parent, Select Next and Select Previous will not be 
available in the shortcut menu.
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Shortcut Menu for Pages

To display the shortcut menu for a page, select the page and maintain your 

selection for a few seconds. 

The shortcut menu will appear, containing the following options:

 Note: If the USB mouse that came with your Series 5 device is 
connected, right-click on an empty area of the page to 
open the shortcut menu.

Modify Opens the Modify Page menu (refer to 
Modifying a Page).

Paste Pastes a copy of the object in the clipboard onto 
the open page (refer to Cut, Copy & Paste an 
Object). (If no objects are stored in the clipboard, 
this option will not be displayed.)
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Shortcut Menu for Popups

To display the shortcut menu for a popup, select the popup and maintain your 

selection for a few seconds. 

The shortcut menu will appear, containing the following options:

 Note: If the USB mouse that came with your Series 5 device is 
connected, right-click on the popup to open the shortcut 
menu.

Modify Opens the Modify Popup menu (refer to 
Modifying a Popup).

Cut This option does not work when editing a popup 
in the Page Editor.

Copy This option does not work when editing a popup 
in the Page Editor.

Paste This option does not work when editing a popup 
in the Page Editor.

Close Popup Asks if you want to save changes to the popup 
before closing it.

 Note: If multiple popups are selected at the same time, you may 
hold your selection for a few seconds (or click the right 
mouse button) to display the shortcut menu. When this 
occurs, all of the tools listed above will be available.
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Shortcut Menu for Search Boxes

To display the shortcut menu for a search box, select the search box and 

maintain your selection for a few seconds. 

The shortcut menu will appear, containing the following options:

 Note: If the USB mouse that came with your Series 5 device is 
connected, right-click on the search box to open the 
shortcut menu.

Modify Opens the Modify Search Box menu (refer to 
Modifying a Search Box).

Cut Cuts the selected search box from the open page 
(refer to Cut, Copy & Paste an Object).

Copy Copies the selected search box to the clipboard 
(refer to Cut, Copy & Paste an Object).

Paste Pastes a copy of the search box in the clipboard 
onto the open page (refer to Cut, Copy & Paste 
an Object).

Select Parent Changes the selection to contain the “parent” 
object of the search box (usually the page).

Select Next Moves the selection outline to the next object in 
the structure of the page. 

Select Previous Moves the selection outline to the previous object 
in the structure of the page. 

 Note: If multiple search boxes are selected at the same time, 
Select Parent, Select Next and Select Previous will not be 
available in the shortcut menu.
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Shortcut Menu for Symbols

To display the shortcut menu for a symbol, select the symbol and maintain your 

selection for a few seconds. 

The shortcut menu will appear, containing the following tools:

 Note: If the USB mouse that came with your Series 5 device is 
connected, right-click on the symbols to open the shortcut 
menu.

Modify Opens the Modify Symbol menu (refer to 
Modifying a Symbol).

Cut Cuts the selected symbol from the open page 
(refer to Cut, Copy & Paste an Object).

Copy Copies the selected symbol to the clipboard 
(refer to Cut, Copy & Paste an Object).

Paste Pastes a copy of the symbol in the clipboard 
(refer to Cut, Copy & Paste an Object).

Select Parent Changes the selection to contain the “parent” 
object of the symbol (usually the button or page).

Select Next Moves the selection outline to the next object in 
the structure of the page. 

Select Previous Moves the selection outline to the previous object 
in the structure of the page.

Clear Removes the selected symbol.

Copy Messages Copies the messages stored in this symbol to the 
clipboard.

Paste Messages Pastes the messages currently in the clipboard 
into the symbol. 

 Note: Copy Messages is only available if the symbol has a 
message associated with it. Paste Messages is only 
available if there is a message copied to the clipboard. 
See Appendix H: Advanced Programming Language.

 Note: If multiple symbols are selected at the same time, Select 
Parent, Select Next and Select Previous will not be 
available.
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Shortcut Menu for Tab Controls

To display the shortcut menu for a tab control, select one of the tabs and 

maintain your selection for a few seconds. 

In the shortcut menu that appears for the tab pane, select Select Parent. This 

will highlight the entire tab control. Select within the tab again and maintain the 

selection for a few seconds. This will display the shortcut menu for the tab 

control, which contains the following options:

 Note: If the USB mouse that came with your Series 5 device is 
connected, right-click on the tab controls to open the 
shortcut menu.

Modify Opens the Modify Tab Controls menu (refer to 
Modifying Tab Controls).

Cut Cuts the selected tab controls from the open 
page (refer to Cut, Copy & Paste an Object).

Copy Copies the selected tab controls to the clipboard 
(refer to Cut, Copy & Paste an Object).

Paste Pastes a copy of the tab controls in the clipboard 
onto the open page (refer to Cut, Copy & Paste 
an Object).

Select Parent Changes the selection to contain the “parent” 
object of the tab controls (usually the page).

Select Next Moves the selection outline to the next object in 
the structure of the page. 

Select Previous Moves the selection outline to the previous object 
in the structure of the page. 
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Shortcut Menu for Tab Panes

To display the shortcut menu for a tab pane, select the tab pane and maintain 

your selection for a few seconds. 

The shortcut menu will appear, containing the following options:

 Note: You can also connect the USB mouse that was shipped 
with your Series 5 device and click the right mouse button 
on the tab pane to access the shortcut menu.

Modify Opens the Modify Tab Pane menu (refer to 
Modifying a Tab Pane).

Select Parent Changes the selection outline to contain the 
“parent” object of the tab pane that was originally 
selected, usually the tab control in which the tab 
pane is placed.

Select Next Moves the selection outline to the next object in 
the structure of the page. 

Select Previous Moves the selection outline to the previous object 
in the structure of the page. 

Copy Messages Copies the messages stored in this tab pane to 
the clipboard.

Paste Messages Pastes the messages currently in the clipboard 
into the tab pane. 

 Note: Copy Messages is only available if the tab pane has a 
message associated with it. Paste Messages is only 
available if there is a message copied to the clipboard. 
See Appendix H: Advanced Programming Language.

 Note: If multiple tab panes are selected at the same time, only 
Modify will be available in th shortcut menu.
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EXITING THE PAGE EDITOR

When you are finished creating and editing pages, you can exit the Page Editor. 

To do so:

1. Select Main Menu > Exit Page Editor.

2. If you made changes to the open page since the last time you saved 

information, you will be asked if you want to save changes to the page. 

Select one of the following options:

Yes New information will be saved before the Page 
Editor closes.

No New information will not be saved before the 
Page Editor closes. Any new, unsaved 
information will be permanently removed from the 
open page.

Cancel New information will not be saved and the Page 
Editor will not be closed.
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The Page Editor provides you with great flexibility in creating new pages and 

popups. The tools available in the Page Editor allow you to place several kinds 

of objects on pages and customize them to facilitate communication, navigation 

and other functions. 

A page or popup may contain the following elements:

Buttons A button can be selected with a touch, a mouse 
click or other input device. It may represent a 
behavior, a word or even several sentences. A 
button may feature a text label and/or a symbol, 
and can be programmed to perform specific 
behaviors when it is selected. Selecting a button 
is the most common way to initiate an action, 
such as speaking a word or opening a different 
page or popup.

Active Areas Active areas are like “invisible buttons. Active 
areas are often used in conjunction with 
background pictures so that selecting an area on 
the picture will cause an action to occur (refer to 
InterAACT Visual Scenes for more information).

Labels Labels are words placed on an object to help 
indicate the object’s purpose. A label on a page 
might give a descriptive page title, while a label 
on a button might indicate the button’s behavior 
or vocabulary content.

Active Labels Active labels display information maintained by 
the device, such as the system date and time or 
battery charge. Active labels can also be used to 
display the personal information entered in the 
User Setup Wizard (click here), such as the 
user’s name and address.
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You can use any of these elements on the pages or popups that you create. This 

section describes in detail how to define and customize these page elements for 

your own communication needs.

Symbols Symbols are pictures that visually indicate a word 
or concept. Symbols are often placed on buttons 
to illustrate the button’s purpose.

Message Windows A Message Window allows an individual to 
compose a message from several selections of 
communication buttons. The words appear in the 
Message Window, and the whole text is not 
spoken until the Message Window is selected.

Dividers Dividers are graphic objects that are placed on 
pages and popups to visually define a group of 
objects by separating them. A thick divider line 
drawn between two columns of buttons with 
distinctly different vocabulary or behaviors will 
emphasize the difference between the two 
columns (see Create and Modify Dividers for 
more information). 

Boxes Boxes are graphic objects that are placed on 
pages and popups to visually define a group of 
objects by grouping. Drawing a box around 
several buttons that have similar vocabulary or 
behaviors, for example, will distinguish those 
buttons as a group (see Create and Modify 
Boxes for more information).

Tab Controls Adding tab controls to a page allows access to 
more buttons or other objects on a single page. A 
series of tabs appear along the top of the tab 
control, and selecting a tab shows a new tab 
pane (layer) of buttons.

Search Boxes Search boxes are used with the Go to Page and 
Search behavior. The search box automatically 
fills with buttons based on search criteria defined 
in the behavior.

Multi Page Boxes Multi page boxes can be used in a variety of 
ways - as search boxes, static pages or phrase 
selectors. They allow access to a large number 
of vocabulary options by enabling the user to 
scroll through pages using the Prev and Next 
buttons.
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CREATING AND MODIFYING BUTTONS

A button is a graphic object on a page or popup that can be selected with a 

touch, a mouse click or other input device. It may represent a behavior, a word 

or even several sentences. A button may feature a text label and/or a symbol, 

and can be programmed to perform specific behaviors when it is selected. There 

are several types of buttons, each with a specific function:

The Tools palette provides several tools for adding the different types of buttons 

to a page. When any kind of button is created, its default attributes are 

dependent on the settings established on the Button Tool Defaults tab pane 

(click here) that is available in the Page Default Properties menu.

The characteristics of individual buttons can also be modified using the Modify 

button (see Chapter 7: Using the Modify Button). Unlike the Page Default 

Properties menu default settings, the changes made using the Modify Button 

menu affect only the button that is currently selected.

Button Type Button Function

Symbol This basic button usually features a symbol and a 
label. It can be used for communication or as a 
command button. Many behaviors can be 
assigned to a symbol button, including the 
commands to activate a macro or perform an 
infrared command.

Go To This type of button is used to move from one 
page or popup to another. Go To buttons include 
a behavior from the Page Navigation category.

Predictor This type of button displays words, phrases and 
sentences that are predicted by the DynaVox rate 
enhancement features.

Character Predictor This type of button can be used with (or instead 
of) a keyboard page by individuals who use the 
Scanning selection method. When a letter is 
selected, the character prediction button will 
predict the next logical letter selection.

Phrase Predictor This type of button displays phrases from the My 
Phrases menu that are predicted based on the 
sentence you are typing. 

Recency This type of button is similar to a predictor button. 
The words and phrases that are displayed in 
recency buttons are predicted according to the 
frequency of their use.
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Draw a Single Button

The Tools palette offers a variety of tools for drawing buttons for different 

purposes. If you are creating or customizing a page, you will likely use the 

Button tool, the Symbol Button tool or the Folder Button tool (see Button Tool). 

• Use the basic Button tool to draw a button that has a label field but not a 

symbol field.

• Use the Symbol Button tool to create a button with both label and symbol 

properties, and an Insert Label behavior.

• Use the Folder Button tool to create a folder-shaped button that includes 

both label and symbol properties, and a Go To Page behavior. 

Four other tools - the Predictor Button tool, the Character Button tool, the 

Recency Button tool and the Phrase Predictor Tool (see Predictor Button 

Tool), can be used to enhance pages. These types of buttons are used to 

incorporate the DynaVox Series 5 prediction features into keyboard pages. 

To create a new button:

1. Select one of the button-creation tools in the Tools palette. The Button tool 

is the third tool in the Tools palette (click here).

2. Select the area on the page where you want to draw a button. Do not 

release the selection.

3. Continue to maintain the selection while you drag the cursor out to draw a 

button. An outline of the button you are drawing will appear on the touch 

screen. 

4. Move the cursor to adjust the size or shape of the button you are drawing, 

but do not release the selection until the button is the desired size and 

 Note: The list above assumes that your device’s default settings 
are in effect. These default button characteristics can be 
changed in the Button Tool Defaults tab pane in the Page 
Default Properties menu (click here).

 Note: To create a freeform button, refer to Draw a Freeform 
Button.

 Note: If the Page Editor is not currently open on your device, 
select Main Menu > Page Editing > Page Editor.
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shape. When you release the selection, the new button will be added to the 

touch screen. 

5. If the Page Default Properties menu (click here) is set to automatically ask 

for label text for symbol buttons, the system keyboard will open and you 

should complete the rest of this step.

a. Enter a label for the new button.

b. Select the OK button to add the label to the button.

6. If the Page Default Properties menu is set to automatically add a Go to 

Page behavior to the kind of button you have drawn, the Select Pages 

menu will open and you should complete the rest of this step.

a. Use the Select Pages menu to select a page for the Go to Page 

behavior. Find the desired page by using one of the following methods:

• Select the Search text box and enter the exact name of the page you 

want to find. Select the OK button to close the system keyboard. The 

appropriate page will be highlighted in the right viewport.

• Visually search through the page sets in the left viewport, selecting a 

folder to display its contents in the right viewport (you may also select 

an expansion box to display sub-folders in the left viewport). Use the 

scroll bars to view all of the available options in both viewports. Select 

the desired page in the right viewport.

b. Select the OK button to close the Select Pages menu. The name of the 

page you selected will be added to the button’s Go to Page behavior.

7. If the Page Default Properties menu is set to automatically add a symbol 

field to the button you have drawn and the label you entered is associated 

with one symbol, the appropriate symbol will be automatically added to the 

button and no further steps are necessary. 

If a symbol field was automatically added but no symbol is associated with 

the label you entered, the symbol field will be left empty and no further 

steps are necessary. 

If a symbol field was automatically added and more than one symbol is 

associated with the label you entered, the Select a Symbol menu will open 

and you should complete the rest of this step.

a. Select the symbol that you want to add to the new button.

 Note: You can make the text dynamic by inserting an active label 
or a concept slot. Select the Insert Active Label button to 
include an active label, or select the Make Slot button to 
include a concept slot in the text. For more information, 
see Modifying an Active Label or Adding Slots to 
Button Text.
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b. Select the OK button to close the Select a Symbol button and add the 

symbol to the button.

The new button and its contents are now in place on the active page or popup.

Draw a Grid of Buttons 

The Tools palette in the DynaVox Series 5 Page Editor offers a Button Grid tool 

(click here) that can be used to draw several buttons at once. When the grid tool 

is used, the buttons are drawn out in a uniform grid of rows and columns. If the 

default settings are still in place in your DynaVox Series 5 software, buttons in a 

new grid will automatically contain label and symbol properties. 

To draw a grid of buttons with the Button Grid tool:

1. Select the Button Grid tool in the Tools palette. It is one of the options for 

the Button tool, the third tool in the Tools palette. 

• If the Tools palette is docked in the title bar, double-select the Button 

tool to expand the options, and select the Button Grid tool.

• If the Tools palette is not docked in the title bar, expand the Button tool 

by selecting the blue arrow, and then select the Button Grid tool. 

BUTTON GRID TOOL

2. Select a location on the page to be a corner of the grid. Do not release the 

selection.

3. Continue to maintain the selection while you drag the cursor out to draw a 

grid of buttons. The buttons you are drawing will be outlined on the touch 

screen. 

 Note: The default attributes of the buttons in the grid (and the 
spacing between them) will be determined by the settings 
in the Preferences menu (click here).

 Note: If the Page Editor is not currently open on your device, 
select Main Menu > Page Editing > Page Editor.
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4. Move the cursor to adjust the number of button rows and columns you are 

drawing, but do not release the selection until the grid is complete. When 

you release the selection, the buttons will be placed on the page. 

5. If the Page Default Properties menu is set to automatically add a label and 

symbol to each button in the grid, an Enter Label window will open and you 

should complete the rest of this step. Otherwise, no further steps are 

necessary.

a. Select the Enter Label text box. The system keyboard will open. 

b. Enter a label for the first button.

c. Select the OK button. The label will be added to the button.

d. If the Page Default Properties menu is set to automatically add text to 

the button, the system keyboard will open again, prompting you to enter 

the text for the button (this text can be much longer than the button 

label). Enter the text for the button and select the OK button when 

finished. Or select the Cancel button to not enter text for this button and 

continue.

e. If the Page Default Properties menu is set to automatically add symbols 

to the new buttons, and a single symbol is associated with the label you 

entered, the symbol will also be added to the button. If more than one 

symbol is associated with the label, the Select a Symbol menu will 

display the symbol choices. Select one symbol and then select the OK 

button to add the symbol to the button.

f. If there is another empty button in the grid, a new Enter Label window 

will open. Start again at step 4a for each Enter Label window that is 

presented or select one of the buttons at the bottom of the window:

The grid of new buttons and their contents are now in place on the page or 

popup.

 Note: You can make the text dynamic by inserting an active label 
or a concept slot. Select the Insert Active Label button to 
include an active label, or select the Make Slot button to 
include a concept slot in the text. For more information, 
see Modifying an Active Label or Adding Slots to 
Button Text.

OK Select this button if you do not want to add a 
label to the current button but want to 
continue adding labels to the remaining ones. 

Stop Asking Select this button if you want to stop adding 
labels before all the buttons are filled.
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Draw a Freeform Button

The Tools palette in the DynaVox Series 5 Page Editor offers a Freeform Button 

tool (click here) that can be used to draw buttons of custom (irregular) shapes. 

When this tool is in use, you can draw the button to any size or shape that you 

want. 

To use the Freeform Button tool to draw a custom-shaped button:

1. Select the Freeform Button tool in the Tools palette. It is one of the options 

for the Button tool, the third tool in the Tools palette. 

• If the Tools palette is docked in the title bar, double-select the Button 

tool to expand the options, and select the Freeform Button tool.

• If the Tools palette is not docked in the title bar, expand the Button tool 

by selecting the blue arrow, and then select the Freeform Button tool. 

FREEFORM BUTTON TOOL

2. Select a location on the page to be the starting point of the button. Do not 

release the selection.

3. Continue to maintain the selection while you drag the cursor to outline the 

shape of the button. The shape you draw will be outlined on the touch 

screen. 

 Note: If the Page Editor is not currently open on your device, 
select Main Menu > Page Editing > Page Editor.
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4. When you are finished drawing the button, release your selection. The 

software will automatically close off the shape, and create the button on the 

page. Refer to the examples below:

FREEFORM BUTTON IN PAGE EDITOR (EXAMPLES)

Once the button is on the page, you select the Modify button in the title bar (or 

double-select the button itself) to open the Modify Button menu and define the 

characteristics of the button. Refer to Modifying a Button for more information.

Customize a Button Border Width

The default width and color settings of a button’s border are both defined in the 

Button Tool Defaults tab pane (click here) in the Page Default Properties menu. 

Once a button is created, tools in the Modify Button menu can be used to 

customize these characteristics in the new button.

To change a button’s border width:

1. Use the options in the Object Selector tool (click here) to select the 

button(s) that you want to modify. The Object Selector tool is the first tool 

in the Tools palette. 

• If the Tools palette is docked in the title bar, double-select the Object 

Selector tool to expand the options, and choose the desired tool.
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• If the Tools palette is not docked in the title bar, expand the Object 

Selector tool by selecting the blue arrow, and then select the desired 

tool. 

OBJECT SELECTOR TOGGLE TOOL & MAGIC WAND TOOL

2. Select the green Modify button in the title bar. The Modify Button menu will 

open.

3. Select the Border Width drop-down menu in the Modify Button menu. The 

drop-down menu will expand to display all the available options for border 

width: Very Narrow, Narrower, Narrow, Medium, Wide, Wider and Very 

Wide.

4. Select the border width you want to use. The drop-down menu will close 

and display the chosen option. 

5. Select the OK button to close the Modify Button menu.

The border on the selected button(s) will be changed to match the new width 

setting.

Set the Behaviors for a Group of Buttons

The DynaVox Series 5 Page Editor streamlines the page editing process by 

making it possible to set the same behavior(s) for multiple buttons at one time. 

To set the same behavior(s) to more than one button at the same time: 

1. Use the options in the Object Selector tool (click here) to select the 

button(s) that you want to modify. The Object Selector tool is the first tool 

in the Tools palette. 

 Note: Use the Object Selector Toggle tool to select more than 
one button. Use the Magic Wand tool to select all the 
buttons on a page or popup.

 Note: Using the steps below to set behavior(s) to a group of 
buttons will automatically remove any behaviors that were 
previously assigned to the buttons.
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• If the Tools palette is docked in the title bar, double-select the Object 

Selector tool to expand the options, and choose the desired tool.

• If the Tools palette is not docked in the title bar, expand the Object 

Selector tool by selecting the blue arrow, and then select the desired 

tool. 

OBJECT SELECTOR TOGGLE TOOL & MAGIC WAND TOOL

2. Select the green Modify button in the title bar. The Modify Buttons menu 

will open.

3. Select the Behavior Editor in the Behaviors group box. The Behavior 

Editor menu will open. 

4. Select the Behaviors drop-down menu. The menu will expand to display 

a list of the available behavior categories.

5. Select a behavior category from the drop-down menu. The Behaviors 

viewport will display the names of the individual behaviors within the 

selected category.

6. Select a single behavior from the viewport. 

7. Select the Add button. 

8. If the device requires no other additional information to complete the 

behavior, the selected behavior will be added to the Steps viewport and 

you may continue with step 9. 

If the selected behavior requires additional information, such as text, the 

name of a sound file or the name of a page, a window will open to request 

this information. Use the window that is presented to supply the required 

 Note: Use the Object Selector Toggle tool to select more than 
one button. Use the Magic Wand tool to select all the 
buttons on a page or popup.

 Note: For more information on behavior categories, individual 
behaviors and their uses, please refer to Appendix A: 
Behavior Reference.
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information and then select the OK button to return to the Behavior Editor 

menu. 

9. To add another behavior to the Steps viewport, repeat steps 4 through 8. 

10. If you want to edit, remove or rearrange any of the behaviors that have 

been added to the button, select the behavior in the Steps viewport and 

then select one of the following buttons:

11. When you have finished adding behaviors to the Steps viewport, select the 

OK button to close the Behavior Editor menu. The new behavior(s) will be 

immediately added to all the selected buttons and any previous behaviors 

on the selected button(s) will be erased. 

12. Select the OK button to close the Modify Buttons menu.

The buttons that you selected will all have the behavior(s) you just assigned. 

Any previous behaviors they had were removed.

Modify the Characteristics of a Button

Using the Modify button in the Page Editor enables you to customize the 

characteristics of a button. Refer to the sections listed below for step-by-step 

instructions on modifying the individual aspects of a button: 

• Define the Button Type

• Define the Button’s Behaviors

• Select the Button’s Color Settings

• Make the Button Scannable

• Hide the Button

 Note: For more detailed steps on adding frequently used 
behaviors, see Chapter 8: Assigning Behaviors.

Move Up The selected behavior will exchange 
positions with the behavior above it.

Edit If the behavior includes additional information 
such as text, a sound file or a page name, a 
menu will open to provide the tools for editing 
this information. 

Delete The selected behavior will be permanently 
removed.

Move Down The selected behavior will exchange 
positions with the behavior below it.
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• Edit the Button’s Label

• Edit the Button’s Audio Cue

• Edit the Button’s Symbol

• Select the Button’s Label Font

• Define the Button’s Border Width

• Edit the Button’s Name

• Edit the Button’s Message
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CREATING ACTIVE AREAS

Active areas are like invisible buttons in that they can have assigned behaviors, 

but they have no borders or other defining characteristics.

Active areas are most commonly used with digital pictures and visual scenes. If 

a digital picture is used as the background of a page or popup, active areas can 

be placed over objects in the picture. When the device user selects the object 

with the active area, the selection can play a sound file or video file, speak a 

message or trigger some other behavior (refer to InterAACT Visual Scenes for 

more information). 

Integrating active areas with digital pictures can have many benefits for Series 5 

users. This combination can be used to make original pages that are creative 

and dynamic. It can also be an effective page-creation technique for an 

individual who may have trouble associating an abstract symbol with a 

vocabulary word, but who will immediately recognize items in a picture of his or 

her own surroundings. Active areas and digital pictures can also be effectively 

used to create interactive educational pages.

The Page Editor enables you to create and modify active areas. The Tools 

palette provides an Active Area tool for drawing active areas on a page or 

popup. There are no default settings that regulate the attributes of active areas. 

Each active area can be individually customized using the Modify button that is 

available in the Page Editor.

Create an Active Area

Adding an active area to a page is like creating an invisible button. Use this 

feature when you want to assign a behavior to a place on a page or popup 

without putting a button in that spot. When the active area is selected, its 

assigned behavior will be triggered. 

When you add an active area to a page, you must first define the area. Then you 

will need to use the Modify button to assign one or more behaviors to the active 

area.

 Note: For more information on using a digital picture as the 
background of a page, refer to Select the Page’s 
Background Picture.

 Note: If the Page Editor is not currently open on your device, 
select Main Menu > Page Editing > Page Editor.
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To create an active area in the Page Editor:

1. Select the Active Area tool in the Tools palette. It is one of the options for 

the Message Window tool, the fourth tool in the Tools palette. 

• If the Tools palette is docked in the title bar, double-select the active 

Message Window tool to expand the options, and select the Active Area 

tool.

• If the Tools palette is not docked in the title bar, expand the Message 

Window tool by selecting the blue arrow, and then select the Active Area 

tool. 

ACTIVE AREA TOOL

2. Select the location on the page or popup where you want to place one 

corner of the active area. Do not release the selection.

3. Continue to maintain the selection while you drag the cursor to draw out an 

active area. An outline of the box you are drawing will appear on the touch 

screen. 

4. Move the cursor to adjust the size or shape of the active area you are 

drawing, but do not release the selection until the box is the desired size 

and shape.

5. When you release the selection, the active area will be placed on the page 

and the Behavior Editor menu will open.

6. Select the Behaviors drop-down menu. The menu will expand to display 

a list of the available behavior categories.

7. Select a behavior category from the drop-down menu. The Behaviors 

viewport will display the names of the individual behaviors within the 

selected category.

8. Select a single behavior from the viewport. 

9. Select the Add button. 

 Note: For more information on behavior categories, individual 
behaviors and their uses, please refer to Appendix A: 
Behavior Reference.
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10. If the device requires no other additional information to complete the 

behavior, the selected behavior will be added to the Steps viewport and 

you may continue with step 11. 

If the selected behavior requires additional information, such as text, the 

name of a sound file or the name of a page, a window will open to request 

this information. Use the window that is presented to supply the required 

information and then select the OK button to return to the Behavior Editor 

menu. 

11. If you want to add another behavior to the Steps viewport, repeat steps 6 

through 9. 

12. If you want to edit, remove or rearrange any of the behaviors that have 

been added to the active area, select the behavior in the Steps viewport 

and then select one of the following buttons:

13. When you have finished adding behaviors to the Steps viewport, select the 

OK button to close the Behavior Editor menu. The selected behaviors are 

now applied to the new active area. 

Draw a Freeform Active Area

Adding an active area to a page is like creating an invisible button. Use this 

feature when you want to assign a behavior to a place on a page or popup 

without putting a button in that spot. When the active area is selected, its 

assigned behavior will be triggered. 

The Tools palette in the Page Editor offers a Freeform Active Area tool (click 

here) that enables you to draw active areas of custom (irregular) shapes. You 

 Note: For more detailed steps on adding frequently used 
behaviors, see Chapter 8: Assigning Behaviors.

Move Up The selected behavior will exchange 
positions with the behavior above it.

Edit If the behavior includes additional information 
such as text, a sound file or a page name, a 
menu will open to provide the tools for editing 
this information. 

Delete The selected behavior will be permanently 
removed.

Move Down The selected behavior will exchange 
positions with the behavior below it.
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can use this tool to draw the active area to any size or shape that you want. This 

is very helpful when programming a visual scene - you can conform the active 

area to the shape of a specific object on the scene. Refer to the example screen 

below: the active area is drawn over the contour of the dentist’s chair.

FREEFORM ACTIVE AREA (EXAMPLE)

After the active area is drawn, you will assign one or more behaviors to it.

To use the Freeform Active Area tool to draw a custom-shaped active area:

1. Select the Freeform Active Area tool in the Tools palette. It is one of the 

options for the Message Window tool, the fourth tool in the Tools palette. 

• If the Tools palette is docked in the title bar, double-select the Message 

Window tool to expand the options, and select the Freeform Active Area 

tool.

 Note: If the Page Editor is not currently open on your device, 
select Main Menu > Page Editing > Page Editor.
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• If the Tools palette is not docked in the title bar, expand the Message 

Window tool by selecting the blue arrow, and then select the Freeform 

Active Area tool. 

FREEFORM ACTIVE AREA TOOL

2. Select a location on the page to be the starting point for the active area. Do 

not release the selection.

3. Continue to maintain the selection while you drag the cursor to outline the 

shape of the active area. The shape you draw will be outlined on the touch 

screen. 

4. When you are finished drawing the active area, release your selection. The 

software will automatically close off the shape, and create the active area 

on the page. The Behavior Editor menu will open.

5. Select the Behaviors drop-down menu. The menu will expand to display 

a list of the available behavior categories.

6. Select a behavior category from the drop-down menu. The Behaviors 

viewport will display the names of the individual behaviors within the 

selected category.

7. Select a single behavior from the left viewport. 

8. Select the Add button. 

9. If the device requires no other additional information to complete the 

behavior, the selected behavior will be added to the Steps viewport and 

you may continue with step 10. 

If the selected behavior requires additional information, such as text, the 

name of a sound file or the name of a page, a window will open to request 

this information. Use the window that is presented to supply the required 

information and then select the OK button to return to the Behavior Editor 

menu. 

 Note: For more information on behavior categories, individual 
behaviors and their uses, please refer to Appendix A: 
Behavior Reference.

 Note: For more detailed steps on adding frequently used 
behaviors, see Chapter 8: Assigning Behaviors.
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10. If you want to add another behavior to the Steps viewport, repeat steps 5 

through 8. 

11. If you want to edit, remove or rearrange any of the behaviors that have 

been added to the active area, select the behavior in the Steps viewport 

and then select one of the following buttons:

12. When you have finished adding behaviors to the Steps viewport, select the 

OK button to close the Behavior Editor menu. The selected behaviors are 

now applied to the new active area. 

13. When you have finished editing the page, select the Main Menu button in 

the title bar and then select Exit Page Editor.

14. Select Yes to save your changes.

Modify the Characteristics of an Active Area

Using the Modify button in the Page Editor enables you to customize an active 

area. Refer to the section listed below for step-by-step instructions on modifying 

an active area:

• Define the Active Area’s Behaviors

Move Up The selected behavior will exchange positions 
with the behavior above it.

Edit If the behavior includes additional information 
such as text, a sound file or a page name, a 
menu will open to provide the tools for editing this 
information. 

Delete The selected behavior will be permanently 
removed.

Move Down The selected behavior will exchange positions 
with the behavior below it.
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CREATING AND MODIFYING LABELS

A label is text that can be placed on a button, box, tab control, page or popup. A 

label can be used as the title of a page or as an indication of the contents of a 

button, box or tab control.

The Series 5 Page Editor enables you to create and modify labels. The Tools 

palette provides a Label tool for drawing labels on a page. When a label is 

drawn, its default attributes depend on the settings established on the Label 

Tool Defaults tab pane (click here) that is available in the Page Default 

Properties menu.

The characteristics of labels can also be modified by using the Modify button 

(refer to Modifying a Label) that is available in the Page Editor. Unlike the Page 

Default Properties menu settings, the settings in the Modify Label menu affect 

only the label that is currently selected.

Create a New Label

Labels provide a way to place text on pages or page objects. Adding labels is 

the simplest way to clearly identify things like the central subject of a page or tab 

control, or the vocabulary contents of a button. 

To add a new label in the Page Editor: 

1. Select the Label tool in the Tools palette. It is one of the options for the 

Label tool, the second tool in the Tools palette. 

 Note: You can make the label text dynamic by inserting an active 
label. Select the Insert Active Label button to choose the 
active label that you want to include in the text. Your 
options include date and time information, system setting 
information, and personal information entered in the User 
Setup Wizard. For a description of active labels refer to 
Modifying an Active Label. For a list of the active labels 
available, refer to Define the Active Label Type.

 Note: The default attributes of a new label field will be 
determined by the settings in the Label Tool Defaults tab 
pane in the Page Default Properties menu (click here).

 Note: If the Page Editor is not currently open on your device, 
select Main Menu > Page Editing > Page Editor.
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• If the Tools palette is docked in the title bar, double-select the active 

Label tool to expand the options, and select the Label tool.

• If the Tools palette is not docked in the title bar, expand the Label tool 

by selecting the blue arrow, and then select the Label tool. 

LABEL TOOL

2. Select the location on the page where you want to draw a label field. Do 

not release the selection.

3. Maintain the selection while you drag the cursor out to draw a label field. 

An outline of the field you are drawing will appear on the touch screen. 

4. Move the cursor to adjust the size or shape of the outline, but do not 

release the selection until the label field is the desired size and shape. 

When you release the selection, the label field is added to the page.

5. If the Page Default Properties menu is set to automatically ask for label 

text, the system keyboard will open and you should complete the rest of 

this step. Otherwise, no further steps are necessary.

a. Enter text for the new label.

b. Select the OK button to add the text to the label.

Modify the Characteristics of a Label

Using the Modify button in the Page Editor enables you to customize the 

characteristics of the label to suit your needs and preferences. Refer to the 

sections listed below for step-by-step instructions on modifying the individual 

aspects of a label: 

• Select the Color of the Label Field

 Note: You can make the text dynamic by inserting an active 
label. Select the Insert Active Label button in the system 
keyboard to choose the active label that you want to 
include in the text. Your options include date and time 
information, system setting information, and personal 
information from the User Setup Wizard. For a description 
of active labels, refer to Modifying an Active Label. For a 
list of the active labels that are available, refer to Define 
the Active Label Type.
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• Select the Label’s Text Color

• Define the Label’s Text Alignment

• Edit the Label’s Text

• Edit the Label’s Name

• Edit the Label’s Message

• Select the Label’s Font
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CREATING AND MODIFYING ACTIVE LABELS

Active labels are an interesting variation of the standard labels that can be used 

to place text on buttons, pages and popups. Instead of being entered with the 

system keyboard, the text in an active label is automatically maintained and 

filled in by the DynaVox Series 5 software. 

For example, active labels are often used for buttons that display the time and 

date. The time and date buttons are given active labels and the DynaVox Series 

5 software automatically supplies the correct time and date. Active labels can 

also be used to create buttons or pages that display the current battery level or 

report the status (activated or deactivated) of various software features, such as 

Flexible Abbreviation and Autoclear.

Active labels are frequently used in conjunction with the Series 5 User Setup 

Wizard (click here). This feature enables the user to enter personal data like 

names, addresses and family information into the DynaVox Series 5 software. 

Then the information is automatically displayed in buttons with related active 

labels. The User Setup Wizard uses active labels to provide a quick and easy 

way to customize communication pages and popups. 

You can create and modify active labels using the DynaVox Series 5 Page 

Editor. The Tools palette provides an Active Label tool for drawing active labels 

on a page. There are no default settings that regulate the attributes of active 

labels. Each active label can be individually customized using the Modify button 

that is available in the Page Editor. 

Create a New Active Label

You can use active labels when you want the DynaVox Series 5 software to 

automatically supply information in a label. When you add an active label to a 

page, you must first draw out the active label. Then you will need to use the 

Modify button to specify what kind of information should be added to the label.

To create a new active label in the Page Editor:

1. Select the Active Label tool in the Tools palette. It is one of the options for 

the Label tool, the second tool in the Tools palette. 

• If the Tools palette is docked in the title bar, double-select the active 

Label tool to expand the options, and select the Active Label tool.

 Note: If the Page Editor is not currently open on your device, 
select Main Menu > Page Editing > Page Editor.
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• If the Tools palette is not docked in the title bar, expand the Label tool 

by selecting the blue arrow, and then select the Active Label tool. 

ACTIVE LABEL TOOL

2. Select the location in a button or on the page where you want to place one 

corner of the active label. Do not release the selection.

3. Continue to maintain the selection while you drag the cursor out to draw a 

label field. An outline of the box you are drawing will appear on the touch 

screen. 

4. Move the cursor to adjust the size or shape of the label field you are 

drawing, but do not release the selection until the box is the desired size 

and shape. When you release the selection, the active label will be placed 

in the button or on the page or popup.

5. Select the green Modify button in the title bar. The Modify Active Label 

menu will open.

6. Select the Active Label Type drop-down menu. The drop-down menu will 

expand to display all the available options:

Day Displays the current day of the week according to 
the date setting in the System Settings menu. 

Date Displays the current date as it is set in the 
System Settings menu. 

Time Displays the current time as it is set in the 
System Settings menu.

Prediction Reports whether the Prediction check box is 
selected in the Prediction Settings menu (yes or 
no).

Flexible AE Reports whether the Flexible Abbreviation check 
box is selected in the Prediction Settings menu 
(yes or no).

Context Prediction Reports whether the Context Prediction check 
box is selected in the Prediction Settings menu 
(yes or no).

Speak when 
inserting

Reports whether the Speak When Inserting 
Words check box is selected in the Message 
Window tab pane of the Interface Features menu 
(yes or no).
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Autospacing Reports whether the Add Spaces Between 
Words check box is selected in the Message 
Window tab pane of the Interface Features menu 
(yes or no).

Autocapitalize Reports whether the Capitalize Start of Sentence 
check box is selected in the Message Window 
tab pane of the Interface Features menu (yes or 
no).

Autoclear Reports whether the Clear after Speaking check 
box is selected in the Message Window tab pane 
of the Interface Features menu (yes or no).

Auto Expand Reports whether the Automatically Expand 
Abbreviations check box is selected in the 
Message Window tab pane of the Interface 
Features menu (yes or no).

Highlight as you 
Speak

Reports whether the Highlight as You Speak 
check box is selected in the Message Window 
tab pane of the Interface Features menu (yes or 
no).

Mouse Pause Reports the status of the Mouse Pause selection 
method (enabled or disabled) when a button with 
a Mouse Pause On or Off behavior is being used 
to switch between Mouse Pause and another 
selection method.

First Name Displays the data that was entered into the First 
Name field of the User Setup Wizard.

Middle Name Displays the data that was entered into the 
Middle Name field of the User Setup Wizard.

Last Name Displays the data that was entered into the Last 
Name field of the User Setup Wizard.

Nickname Displays the data that was entered into the 
Nickname field of the User Setup Wizard.

Age Displays the data that was entered into the Age 
field of the User Setup Wizard.

Birth Date Displays the data that was entered into the Birth 
Date field of the User Setup Wizard.

Hobby 1 Displays the data that was entered into the 
Hobby 1 field of the User Setup Wizard.

Hobby 2 Displays the data that was entered into the 
Hobby 2 field of the User Setup Wizard.

Hobby 3 Displays the data that was entered into the 
Hobby 3 field of the User Setup Wizard.

Facility Name 1 Displays the data that was entered into the 
Facility Name 1 field of the User Setup Wizard.
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Address 1 Displays the data that was entered into the 
Address 1 field of the User Setup Wizard.

City 1 Displays the data that was entered into the City 1 
field of the User Setup Wizard.

State 1 Displays the data that was entered into the State 
1 field of the User Setup Wizard.

Zip 1 Displays the data that was entered into the Zip 1 
field of the User Setup Wizard.

Country 1 Displays the data that was entered into the 
Country 1 field of the User Setup Wizard.

Facility Name 2 Displays the data that was entered into the 
Facility Name 2 field of the User Setup Wizard.

Address 2 Displays the data that was entered into the 
Address 2 field of the User Setup Wizard.

City 2 Displays the data that was entered into the City 2 
field of the User Setup Wizard.

State 2 Displays the data that was entered into the State 
2 field of the User Setup Wizard.

Zip 2 Displays the data that was entered into the Zip 2 
field of the User Setup Wizard.

Country 2 Displays the data that was entered into the 
Country 2 field of the User Setup Wizard.

Mother Displays the data that was entered into the 
Mother field of the User Setup Wizard.

Father Displays the data that was entered into the 
Father field of the User Setup Wizard.

Sister Displays the data that was entered into the Sister 
field of the User Setup Wizard.

Brother Displays the data that was entered into the 
Brother field of the User Setup Wizard.

Children Displays the data that was entered into the 
Children field of the User Setup Wizard.

Spouse Displays the data that was entered into the 
Spouse field of the User Setup Wizard.

Pets Displays the data that was entered into the Pets 
field of the User Setup Wizard.

School Displays the data that was entered into the 
School field of the User Setup Wizard.

Work Displays the data that was entered into the Work 
field of the User Setup Wizard.
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Battery Level The active label will display the percentage of 
remaining battery power according to the Battery 
Info menu that can be accessed from the System 
Settings menu. 

Keyboard Key This type of active label should be used on 
keyboard buttons that feature the Insert Key 
behavior. The combination of the Keyboard Key 
active label and the Insert Key behavior enables 
the character on the button to change when a 
keyboard command button is selected. An 
example would be a button with a lower case 
letter that is capitalized when the Shift button is 
selected. 

Keyboard State This type of active label should be used on a 
keyboard page or popup. The active label will 
provide a visual reminder if a special command 
button is selected to change the state of the 
keyboard. For example, if the Caps Lock button 
is selected to change the alphabet buttons to 
capital letters, the text in the active label will be 
Caps. If no special command button has been 
selected, the text in the active label will be 
Normal.

Brother 2 Displays the data that was entered into the 
Brother 2 field of the User Setup Wizard.

Sister 2 Displays the data that was entered into the Sister 
2 field of the User Setup Wizard.

Child 2 Displays the data that was entered into the Child 
2 field of the User Setup Wizard.

Pet 2 Displays the data that was entered into the Pet 2 
field of the User Setup Wizard.

Email Displays the data that was entered into the Email 
field of the User Setup Wizard.

Home Phone Displays the data that was entered into the Home 
Phone field of the User Setup Wizard.

Cell Phone Displays the data that was entered into the Cell 
Phone field of the User Setup Wizard.

Work Phone Displays the data that was entered into the Work 
Phone field of the User Setup Wizard.

Chat Mode The active label will report the status of chat 
mode (on or off) on a communication page or 
popup that features a button with a Chat Mode 
On or Off behavior.
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Alternate Output The active label will report the status of alternate 
output (on or off) on a communication page or 
popup that features a button with an Alternate 
Output On or Off behavior.

User Variable The active label will display the value of a 
variable that was created in the Advanced 
Programming environment.

Message Window 
File

The active label will display the name of the file 
currently loaded in the Message Window.

Joystick Mouse The active label will report the status of whether 
the joystick that controls the mouse pointer in the 
DynaVox Series 5 software will control the mouse 
pointer in other Windows applications that are 
currently open.

Speak My Phrases The active label will report whether or not the 
device will speak a phrase from the My Phrases 
menu as soon as it is selected.

Insert My Phrases The active label will report whether or not the 
device will insert a phrase from the My Phrases 
menu into the Message Window as soon as it is 
selected.

Autoclose My 
Phrases

The active label will report whether or not the 
Select Phrase menu will close immediately after 
a phrase is selected.

Pending Email To Displays the email address of the email message 
currently being created.

Pending Email 
Subject

Displays the subject text of the email message 
currently being created.

Pending Text 
Messaging Number

Displays the phone number for the text message 
currently being created.

Fine Tuning Reports whether the Enable Fine Tuning check 
box is selected in the Mouse Scanning menu 
(yes or no).

Slow Near Target Reports whether the Slow Near Target check box 
is selected in the Mouse Scanning menu (yes or 
no).

Current Remote 
Control

Displays the currently active remote control from 
the list available in the My Remote Controls 
menu.

Pending Email 
Attachments

Lists any and all attachments for the email 
message currently being created.

Pending Email CCs Displays all of the email addresses that are listed 
in the CC field for the email message currently 
being created.
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7. Select one of the drop-down menu options. The drop-down menu will close 

and display only the option you chose. The active label will fill with the 

appropriate information. 

ACTIVE LABEL EXAMPLE

8. Select the OK button to close the Modify Active Label menu.

Eye Tracking Reports whether Eye Tracking is the active 
selection method (yes or no).

Desktop Selection 
Methods

Reports whether the Extend Selection Method to 
Desktop check box is selected in the Setup men 
(yes or no).

Speech with Alt 
Output

Reports whether the speech engine is on or off 
when Alternate Output is activated (on or off).

eBook Speech Reports the current speaking state of the 
currently loaded eBook (eBook Speaking, eBook 
Stopped, or eBook Paused).

Current Song Displays the name of the currently playing (or 
loaded) music file (song).

Current Playlist Displays the name fo the currently loaded (or 
playing) playlist.

Music Playing Status Displays the current music playing status 
(Stopped, Playing, or Paused).

Music Shuffle Status Displays the current music shuffle (random play) 
status (Shuffle On or Shuffle Off).

Music Repeat Status Displays the current music repeat status (Repeat 
One, Repeat All, or Repeat None).

 Note: You may also want to create a secondary label to clearly 
identify the information in the active label. For example, if 
you create an active label and set the Active Label Type 
drop-down menu to Flexible AE, the text in the active label 
will say only Yes or No. A secondary label that says 
Flexible Abbreviation Expansion will help an individual to 
recognize that the Yes or No label refers to the status of 
the flexible abbreviation expansion feature. 
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Modify the Characteristics of an Active Label

Using the Modify button in the Page Editor enables you to customize the 

characteristics of the active label. Refer to the sections listed below in Chapter 

7: Using the Modify Button for step-by-step instructions on modifying the 

aspects of an active label: 

• Select the Active Label’s Color

• Select the Active Label’s Text Color

• Define the Active Label’s Text Alignment

• Select the Active Label’s Font

• Define the Active Label Type
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CREATING AND MODIFYING SYMBOL FIELDS

Symbols are pictures that can be used to represent vocabulary. They can be 

placed on buttons, tab controls, pages or popups. You can use the Series 5 

Page Editor to add and modify symbols. The Tools palette provides a Symbol 

tool for adding a “symbol field” (the square or rectangular area that surrounds 

the actual symbol) to a page or page object. When a symbol field is drawn, its 

default attributes will depend on the settings established on the Symbol Tool 

Defaults tab pane that is available in the Page Default Properties menu (click 

here).

The attributes of symbol fields can also be customized with the Modify button 

that is available in the Page Editor. Unlike the Page Default Properties menu 

default settings, the changes made using the Modify button affect only the 

symbol field that is currently selected.

Draw a Symbol Field

You can use the Symbol tool in the Tools palette to draw a new symbol field that 

can then be filled with a symbol. You can draw symbol properties directly onto a 

page, or add them to buttons, tab controls or other objects. 

To add a symbol field to a page in the Page Editor: 

1. Select the Symbol tool in the Tools palette. It is one of the options for the 

Label tool, the second tool in the Tools palette. 

• If the Tools palette is docked in the title bar, double-select the active 

Label tool to expand the options, and select the Symbol tool.

 Note: The default attributes of a new symbol field will be 
determined by the settings in the Symbol Tool Defaults tab 
pane in the Page Default Properties menu (click here).

 Note: If the Page Editor is not currently open on your device, 
select Main Menu > Page Editing > Page Editor.
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• If the Tools palette is not docked in the title bar, expand the Label tool 

by selecting the blue arrow, and then select the Symbol tool. 

SYMBOL TOOL

2. Select the location on the page where you want to draw a symbol field. Do 

not release the selection.

3. Continue to maintain the selection while you drag the cursor out to draw a 

symbol field. An outline of the field you are drawing will appear on the touch 

screen. 

4. Move the cursor to adjust the size or shape of the outline, but do not 

release the selection until the symbol field is the desired size and shape. 

When you release the section, the symbol field will be placed on the page.

5. If the Page Default Properties menu is set to automatically ask for a 

symbol, the Select a Symbol menu will open and you should complete the 

rest of this step. Otherwise, no further steps are necessary.

Use the Select a Symbol menu to select a symbol. Find the desired symbol 

by using one of the following methods:

• Select the Search text box and enter the name of the symbol you want 

to find. Select the OK button to close the system keyboard. The symbols 

that match the search text will appear in the right viewport. Select the 

desired symbol in the right viewport.

• Visually search through the symbol concepts in the left viewport, 

selecting a folder to display its contents in the right viewport. Use the 

 Note: You can perform wildcard searches using the asterisk (*) 
as the wildcard character. For example, if you enter cat*, 
the software will present symbols that begin with cat (like 
catalog or catch). If you enter *days, the software will 
present any symbols with names that end with days (like 
weekdays and holidays).
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scroll bar to view all of the available options. Select the desired symbol 

in the right viewport.

• Use the Quick Import button to import a digital picture from your device 

hard drive or from a file sharing device (see Import a Digital Picture for 

more information).

6. Select the OK button to close the Select a Symbol menu. The symbol you 

chose will be placed inside the symbol field.

The new symbol is now in place.

Modify the Symbol Field Characteristics

Using the Modify button in the Page Editor enables you to customize the symbol 

field. Refer to the sections listed below for step-by-step instructions on 

modifying the individual aspects of a symbol field: 

• Select the Symbol’s Background Color

• Select the Symbol’s Display Style

• Edit the Symbol’s Name

• Edit the Symbol’s Message

• Edit the Symbol

 Note: If you want to see a smaller list of symbols, select the 
expansion box beside the folder name in the left viewport 
(or double-select the folder). The folder will expand to 
display a number of smaller categories. Select the name 
of the category that includes the symbol you are looking 
for. 
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CREATING A MESSAGE WINDOW

The Message Window is an area on a page or popup where a text or symbol 

message can be composed. When the Message Window is selected, the Series 

5 device will speak the message it contains. The size and location of the 

Message Window may vary, but moving from page to page will not delete or 

alter its contents.

The Message Window attributes can be customized to suit the needs of each 

individual user. The tools for creating default settings that will govern the 

behavior of Message Windows can be found in the Message Window tab of the 

Interface Features menu (click here). 

The Modify button offers another behavior choice for Message Windows. It 

enables you to decide what will happen when the Message Window is selected. 

Unlike the Interface Features menu default settings, the changes made using 

the Modify button affect only the Message Window that is currently selected. 

Create a New Message Window

 Note: If your Series 5 device is playing a recorded sound file or 
video file, selecting the blank Message Window will stop 
the sound before it is done playing. Refer to Stop a 
Sound File or Create a Stop Video Button for more 
information.

 Note: Any page or popup can only have one Message Window. 
If you try to create a second Message Window on a page 
or popup, the existing Message Window will move to the 
location (and size) where you tried to insert the second 
Message Window.

 Note: The behavior of the new Message Window will depend on 
the default Message Window settings in the Interface 
Features menu. If you want to customize these behaviors, 
refer to Define the Message Window Settings.

 Note: If the Page Editor is not currently open on your device, 
select Main Menu > Page Editing > Page Editor.
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To add a Message Window to a page or popup in the Page Editor:

1. Select the Message Window tool in the Tools palette. It is one of the 

options for the Message Window tool, the fourth tool in the Tools palette. 

• If the Tools palette is docked in the title bar, double-select the active 

Message Window tool to expand the options, and select the Message 

Window tool.

• If the Tools palette is not docked in the title bar, expand the Message 

Window tool by selecting the blue arrow, and then select the Message 

Window tool. 

MESSAGE WINDOW TOOL

2. Select the location on the page or popup where you want to place one 

corner of the Message Window. Do not release the selection.

3. Continue to maintain the selection while you drag the cursor out to draw a 

Message Window. An outline of the box you are drawing will appear on the 

touch screen. 

4. Move the cursor to adjust the size or shape of the Message Window you 

are drawing, but do not release the selection until the box is the desired 

size and shape. When you release the selection, the Message Window will 

be placed on the page or popup.

Modify the Characteristics of a Message Window

You can use the Modify button to customize the Message Window of the current 

page. Refer to the sections listed below for step-by-step instructions on 

modifying the individual aspects of the Message Window: 

• Define the Function of the Message Window

• Select the Message Window Color

• Select the Message Window Text Color

• Select the Message Window Border Color

• Set the Message Window’s Border Style

• Edit the Message Window’s Name

• Edit the Message Window’s Message
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CREATING AND MODIFYING TAB CONTROLS

Tab controls are used to navigate between multiple layers of buttons on a page. 

These layers are called panes. The top of each pane features a tab. A pane is 

displayed whenever its tab is selected. There can be up to six panes in a tab 

control. Tab controls can be very useful because they allow you to place many 

buttons (or vocabulary for several topics) on one page, limiting the amount of 

page navigation required to find vocabulary.

Tab controls can be created and modified in the DynaVox Series 5 Page Editor. 

The Tools palette provides a Tab Control tool for drawing tab controls on a page. 

When a new tab control is drawn, its default attributes will be determined by the 

settings in the Tab Tool Defaults tab pane in the Page Default Properties menu 

(click here).

Individual tab controls can be modified using the Modify button that is available 

in the Page Editor. Unlike the Page Default Properties menu settings, the 

changes made in the Modify menu affect only the tab control that is selected in 

the Page Editor. 

Draw a Tab Control

You can use the Page Editor to create a tab control and add layered panes of 

buttons to a page or popup. 

To create a new tab control:

1. Select the Tab Control tool in the Tools palette. It is one of the options for 

the Box tool, the sixth tool in the Tools palette. 

• If the Tools palette is docked in the title bar, double-select the active Box 

tool to expand the options, and select the Tab Control tool.

 Note: The default attributes of the tab controls will be 
determined by the settings in the Tab Tools Defaults tab 
pane (click here) in the Page Default Properties menu. 

 Note: If the Page Editor is not currently open on your device, 
select Main Menu > Page Editing > Page Editor.
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• If the Tools palette is not docked in the title bar, expand the Box tool by 

selecting the blue arrow, and then select the Tab Control tool. 

TAB CONTROL TOOL

2. Select the location on the page or popup where you want to draw the tab 

control. Do not release the selection.

3. Continue to maintain the selection while you drag the cursor out to draw a 

tab control. An outline of the area you are drawing will appear on the touch 

screen. 

4. Move the cursor to adjust the size or shape of the tab controls you are 

drawing, but do not release the selection until the tab control is the desired 

size and shape.

5. If the Autofill Tabs drop-down menu in the Tab Tools Defaults pane in the 

Page Default Properties menu is set to automatically add a label or a 

symbol to each tab pane, an Enter Label window will open and you should 

complete the rest of this step. Otherwise, no further steps are necessary.

a. Select the Enter Label text box. The system keyboard will open. 

b. Enter a label for the first tab pane.

c. Select the OK button. The label text and the symbol that corresponds to 

the label will be added to the tab pane.

d. If you are adding symbols to the tab panes and more than one symbol 

is associated with the label you added, you will be asked to select one 

symbol. The Select a Symbol menu will open to display the symbol 

choices. Select one symbol and then select the OK button add the 

symbol to the tab pane.

 Note: You can make the text dynamic by inserting an active 
label. Select the Insert Active Label button in the system 
keyboard to choose the active label that you want to 
include in the text. Your options include date and time 
information, system setting information, and personal 
information from the User Setup Wizard. For a description 
of active labels, refer to Modifying an Active Label. For a 
list of the active labels that are available, refer to Define 
the Active Label Type.
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e. If there is another empty tab pane, the Enter Label window will open 

again. Start at step 4a for each Enter Label window that is presented or 

select one of the buttons at the bottom of the window:

The new set of tab panes is now in place on the page.

Swap Two Tab Panes

You may want to move the position of a tab pane. You can do this by exchanging 

its position with another tab pane in the same tab control.

To swap the position of two tab panes:

1. Use the Object Selector Toggle tool to select the two tab control panes that 

you want to swap. The Object Selector tool is the first tool in the Tools 

palette.

• If the Tools palette is docked in the title bar, double-select the active 

Object Selector tool to expand the options, and select the Object 

Selector Toggle tool.

• If the Tools palette is not docked in the title bar, expand the Object 

Selector tool by selecting the blue arrow, and then select the Object 

Selector Toggle tool. 

OBJECT SELECTOR TOGGLE TOOL

2. Select Main Menu > Object > Tab Controls > Swap Panes. The two 

selected tab panes will exchange positions. 

OK Select this button if you do not want to enter 
a label for one tab but you want to continue 
adding labels to the remaining tab panes. 

Stop Asking Select this button if you want to stop adding 
labels before all the tab panes are filled.
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Modify the Characteristics of Tab Controls

Using the Modify button in the Page Editor enables you to customize the 

characteristics of a tab control to suit your needs and preferences. Refer to the 

sections listed below for step-by-step instructions on modifying a tab control: 

• Define the Tab Control’s Tab Height

• Select the Number of Tab Panes in the Tab Control

• Edit the Tab Control’s Audio Cue

Modify the Characteristics of Tab Panes

Using the Modify button in the Page Editor enables you to customize the 

characteristics of a tab pane to suit your needs and preferences. Refer to the 

sections listed below for step-by-step instructions on modifying the individual 

aspects of a tab pane: 

• Edit the Tab Pane’s Label Text

• Select the Tab Pane’s Text Color

• Select the Tab Pane’s Font

• Edit the Tab Pane’s Symbol

• Select the Tab Pane’s Color

• Define the Tab Pane’s Scanning Properties

• Edit the Tab Pane’s Audio Cue

• Define the Tab Pane’s Height

• Select the Number of Tab Panes

• Edit the Tab Pane’s Name

 Note: If you are starting any of the above procedures from within 
the Page Editor (see Chapter 10: Using the Page 
Editor), you must reverse steps 1 and 2. Select the tab 
control first (it will be highlighted in blue), and then select 
the Modify button.

 Note: If you are starting any of the above procedures from within 
the Page Editor (see Chapter 10: Using the Page 
Editor), you must reverse steps 1 and 2. Select the tab 
controls first (it will be highlighted in blue), and then select 
the Modify button.
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CREATING AND MODIFYING SEARCH BOXES

The search box is an extremely versatile feature of the DynaVox Series 5 

software. Search boxes are designed to work primarily with the Go to Page & 

Search behavior. When you assign a Go to Page & Search behavior to a button, 

you define criteria for a vocabulary search and a link to a page that contains a 

search box. Then, when the button with the Go to Page & Search behavior is 

selected, the page with the search box will open and the search box will fill with 

buttons with vocabulary that meets the search criteria. 

Many buttons with Go to Page & Search behaviors can be linked to one search 

box. Each of these buttons can have unique criteria for the vocabulary search. 

The content of the buttons in the search box will depend on the search criteria of 

the button that was used to open the page. Because of this, search boxes make 

it easy to provide vocabulary on many different topics without requiring a user to 

navigate to a different page for each topic. 

The DynaVox Series 5 software search box displays the results of the search as 

a series of buttons in a viewport. The viewport provides a scroll bar on the right 

side, enabling you to scroll through the search results if they cannot all fit within 

the viewport. Refer to the following screen:

SEARCH BOX EXAMPLE

You can create and modify a search box using the DynaVox Series 5 Page 

Editor. The Tools palette provides a Search Box tool for drawing search boxes 

on a communication page or popup. There are no default settings that regulate 
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the attributes of search boxes. Each search box can be individually customized 

by selecting the search box and then selecting the Modify button.

Create a New Search Box

You can use the Page Editor to add a new search box to a page or popup. 

To do this:

1. Select the Search Box tool in the Tools palette. It is one of the options for 

the Box tool, the sixth tool in the Tools palette. 

• If the Tools palette is docked in the title bar, double-select the active Box 

tool to expand the options, and select the Search Box tool.

• If the Tools palette is not docked in the title bar, expand the Box tool by 

selecting the blue arrow, and then select the Search Box tool. 

SEARCH BOX TOOL

2. Select the location on the page or popup where you want to draw the 

search box. Do not release the selection.

3. Continue to maintain the selection while you drag the cursor to draw out a 

search box. An outline of the box you are drawing will appear on the touch 

screen. 

4. Move the cursor to adjust the size or shape of the box, but do not release 

the selection until the search box is the desired size and shape. When you 

release the selection, the search box will be placed on the page.

The search box is now available on the page. Unless you want to customize the 

search box to add unique characteristics, no further steps are necessary. 

An Insert Label behavior is automatically added to the buttons that will fill the 

search box. This ensures that the search box will work properly when it is 

opened by the selection of a button with a Go to Page & Search behavior. For 

step-by-step information on using a button with this behavior to open the new 

search box, see Add the Go to Page & Search Behavior.

 Note: If the Page Editor is not currently open on your device, 
select Main Menu > Page Editing > Page Editor.
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Modify the Characteristics of a Search Box

The Modify Search Box menu enables you to customize the characteristics of a 

search box to suit your needs and preferences. Refer to the sections listed 

below for step-by-step instructions on modifying the individual aspects of a 

search box: 

• Select the Search Box’s Color

• Define the Search Box’s Local Search Parameters

• Define the Behaviors of Buttons in a Search Box

• Edit the Search Box’s Audio Cue
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CREATING AND MODIFYING MULTI PAGE BOXES

The multi page box is an extremely versatile feature of the DynaVox Series 5 

software. 

A multi page box can be used in a variety of ways on your pages and popups:

• As a search box: used in conjunction with a Go To Page & Search 

behavior, or performing a local search

• As a static page: providing multiple pages of vocabulary that you can fill in 

manually, accessible by using the Prev and Next buttons

• As a phrase selector: providing easy access to the custom phrases in your 

My Phrases menu

The DynaVox Series 5 software multi page box displays content in buttons on a 

page, inside a box. The box provides a Prev and a Next button, enabling you to 

navigate through the search results page by page. Refer to the following screen:

MULTI PAGE BOX EXAMPLE

Multi page boxes are designed to work with the Go to Page & Search behavior. 

When you assign a Go to Page & Search behavior to a button, you define 

criteria for a vocabulary search and a link to a page that contains a search box. 

Then, when the button with the Go to Page & Search behavior is selected, the 

page with the multi page box will open and the multi page box will fill with 

buttons with vocabulary that meets the search criteria. 

Many buttons with Go to Page & Search behaviors can be linked to the same 

multi page box. Each of these buttons can have unique criteria for the 
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vocabulary search. The content of the buttons in the multi page box will depend 

on the search criteria of the button that was used to open the page. Because of 

this, multi page boxes make it easy to provide vocabulary on many different 

topics without requiring a user to navigate to a different page for each topic. 

You can create and modify a multi page box using the DynaVox Series 5 Page 

Editor. The Tools palette provides a Multi Page tool for drawing multi page boxes 

on a communication page or popup. There are no default settings that regulate 

the attributes of multi page boxes. Each multi page box can be individually 

customized in the Page Editor by selecting the search box and then selecting 

the Modify button.

Create a New Multi Page Box

You can use the Page Editor to add a new multi page box to a page or popup. 

To do this:

1. Select the Multi Page tool in the Tools palette. It is one of the options for 

the Box tool, the sixth tool in the Tools palette. 

• If the Tools palette is docked in the title bar, double-select the active Box 

tool to expand the options, and select the Multi Page tool.

• If the Tools palette is not docked in the title bar, expand the Box tool by 

selecting the blue arrow, and then select the Multi Page tool. 

MULTI PAGE TOOL

2. Select the location on the page or popup where you want to draw the multi 

page box. Do not release the selection.

3. Continue to maintain the selection while you drag the cursor to draw out a 

search box. An outline of the box you are drawing will appear on the touch 

screen. 

4. Move the cursor to adjust the size or shape of the box, but do not release 

the selection until the search box is the desired size and shape. When you 

release the selection, the search box will be placed on the page.

 Note: If the Page Editor is not currently open on your device, 
select Main Menu > Page Editing > Page Editor.
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The multi page box is now available on the page. Unless you want to customize 

the search box to add unique characteristics, no further steps are necessary. 

An Insert Label behavior is automatically added to the buttons that will fill the 

search box. This ensures that the search box will work properly when it is 

opened by the selection of a button with a Go to Page & Search behavior. For 

step-by-step information on using a button with this behavior to open the new 

multi page box, see Add the Go to Page & Search Behavior.

Modify the Characteristics of a Multi Page Box

The Modify Multi Page menu enables you to customize the characteristics of a 

multi page box to suit your needs and preferences. Refer to the sections listed 

below for step-by-step instructions on modifying the individual aspects of a multi 

page box: 

• Define the Number of Buttons in a Multi Page Box

• Select the Multi Page Box Color

• Select the Multi Page Box Border Color

• Select a Color for the Buttons in the Multi Page Box

• Select the Multi Page Box Next & Prev Color

• Set the Multi Page Box Button Type

• Select the Multi Page Box Button Border Color

• Select the Multi Page Box Button Label Color

• Select the Multi Page Box Button Label Font

• Define the Multi Page Box’s Behaviors

• Define the Multi Page Box Symbol Style

• Edit the Multi Page Box Audio Cue

• Define the Multi Page Box Fill Style

• Define the Multi Page Box’s Local Search Parameters

• Define the Number of Multi Page Box Pages
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USING THE MESSAGE EDITOR MENU

The Message Editor menu enables you to program an object on a page or 

popup with a list of behaviors, similar to a macro. This list of behaviors is 

referred to as the “message.” When you use the advanced programming 

language to send the proper message to the object(s), they will perform the list 

of behaviors.

Different objects on the same page can have messages with the same name. 

For example, Button A and Button B (on the same page) could each contain a 

message named “test.” For Button A, the message could include behaviors to 

change background color and speak a phrase. For Button B, the message could 

include behaviors for moving to a new location on the page and playing a video. 

Both of these buttons will execute their respective messages when they receive 

the message “test” from another object. 

In order to invoke the messages for any screen object, the advanced 

programming behaviors Send Message or Broadcast Message must be used. 

The Send Message behavior will send a message directly to a single screen 

object. The Broadcast Message behavior will send the message to every object 

that is on a page or popup. Refer to Message Behaviors for more information. 

The Message Editor menu is only available when the Page Editor is open, and it 

is only available for the following page objects:

• Active Areas

• Boxes

• Buttons

• Labels

• Message Window

• Symbols

• Tab Panes
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When you select the Message Editor button in the Modify menu for any of the 

objects listed above, the Message Editor menu will open.

MESSAGE EDITOR MENU

The Message Editor menu includes these tools:

Create a New Message

Viewport Displays the message(s) that are defined for the 
page object.

New Create a new message.

Edit Edit the selected message.

Rename Rename the selected message.

Delete Delete the selected message.

Copy Copy the selected message to the clipboard.

Paste Paste the message stored on the clipboard into 
this object.

OK/Cancel Select the OK button to accept the current 
settings. Select the Cancel button to close the 
Message Editor menu without accepting any 
changes.

 Note: The Page Editor must be open on your device (see 
Chapter 10: Using the Page Editor) before you begin 
this process.
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You can use the Message Editor menu to create a new message (list of 

behaviors) for any of the following page objects:

• Active Areas

• Boxes

• Buttons

• Labels

• Message Window

• Symbols

• Tab Panes

The  Message Editor menu enables you to program several messages for a 

single object. To create a new message in the Message Editor menu:

1. Select the object that you want to modify.

2. Select the green Modify button in the title bar. The Modify menu will open.

3. Select the Message Editor button. The Message Editor menu will open. 

4. Select the New button. The system keyboard will open.

5. Enter the name of the message that you want to create. 

6. Select the OK button to close the system keyboard. The Behavior Editor 

menu (click here) will open.

7. Select the Behaviors drop-down menu and then choose one of the 

behavior categories that are displayed. The Behaviors viewport will display 

the names of behaviors within the selected category.

8. Select one behavior in the Behaviors viewport. You may need to use the 

scroll buttons on the right side of the viewport to see all the listed behaviors 

for the selected category.

9. Select the Add button. If no further information is needed to enact the 

behavior, the behavior name will be added to the Steps viewport. If further 

information, such as text or the name of a page or other file is needed, a 

window will open and prompt you to enter the necessary information. Use 

 Note: The following steps describe using the tools in the Basic 
tab of the Behavior Editor menu to edit behaviors. You 
may also use the tools in the Advanced tab. For more 
information on the Advanced tab in the Behavior Editor 
menu, refer to Advanced Programming Basics.

 Note: Refer to Appendix A: Behavior Reference to learn more 
about the various behaviors and their applications.
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the tools that are presented in the window to enter the information and then 

select the OK button to return to the Behavior Editor menu.

10. To add additional behaviors to the message, repeat steps 7 - 9.

11. If you want to edit, reposition or delete an existing behavior in the 

message, select it in the viewport and then complete the rest of this step.

a. To delete the highlighted behavior, select the Delete button. The step 

will be instantly deleted from the Steps viewport.

b. To move a highlighted behavior up one position in a multi-step list, 

select the Move Up button. Keep selecting this button until the step is 

appropriately repositioned.

c. To move a highlighted behavior down one position in a multi-step list, 

select the Move Down button. Keep selecting this button until the step 

is appropriately repositioned.

d. To make other changes to the highlighted behavior, select the Edit 

button. Make the appropriate changes to the window that opens, and 

then select the OK button to return to the Behavior Editor menu. 

12. Select the OK button to close the Behavior Editor menu. The message that 

you just created will be displayed in the viewport of the Message Editor 

menu.

13. Select the OK button to close the Message Editor menu.

14. Select the OK button to close the Modify menu.

When the object that you have edited receives the proper message from 

another object on an open page or popup, it will execute the sequence of 

behaviors contained in the message.

 Note: For step-by-step instructions for adding frequently used 
behaviors, see Chapter 8: Assigning Behaviors.

 Note: You may want the device to pause for a specific amount of 
time between the behaviors in a message. The Pause 
behavior (in the Environmental Control category) can be 
used to create delays between the behaviors in a 
message.
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Edit a Message

You can use the Message Editor menu to edit an existing message (list of 

behaviors) for any of the following page objects:

• Active Areas

• Boxes

• Buttons

• Labels

• Message Window

• Symbols

• Tab Panes

To open a message and make changes to its behaviors, follow these steps

1. Select the object that contains the message that you want to modify.

2. Select the green Modify button in the title bar. The Modify menu will open.

3. Select the Message Editor button. The Message Editor menu will open. 

4. Select the name of the message that you want to edit in the viewport. If you 

have a large list of messages in the viewport, use the scroll buttons to find 

the one you are looking for.

5. Select the Edit button. The Behavior Editor menu (click here) will open.

6. If you want to edit, reposition or delete an existing behavior in the 

message, select it in the viewport and then complete the rest of this step. 

If you want to add a new behavior to the message, proceed to step 7. 

a. To delete the highlighted behavior, select the Delete button. The step 

will be instantly deleted from the Steps viewport.

b. To move a highlighted behavior up one position in a multi-step list, 

select the Move Up button. Keep selecting this button until the step is 

appropriately repositioned.

 Note: The Page Editor must be open on your device (see 
Chapter 10: Using the Page Editor) before you begin 
this process.

 Note: The following steps describe using the tools in the Basic 
tab of the Behavior Editor menu to edit behaviors. You 
may also use the tools in the Advanced tab. For more 
information on the Advanced tab in the Behavior Editor 
menu, refer to Advanced Programming Basics.
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c. To move a highlighted behavior down one position in a multi-step list, 

select the Move Down button. Keep selecting this button until the step 

is appropriately repositioned.

d. To make other changes to the highlighted behavior, select the Edit 

button. Make the appropriate changes to the window that opens, and 

then select the OK button to return to the Behavior Editor menu. 

7. To add a new behavior to the message, complete the rest of this step.

a. Select the Behaviors drop-down menu and then choose one of the 

behavior categories that are displayed. The Behaviors viewport will 

display the names of behaviors within the selected category.

b. Select one behavior in the Behaviors viewport. You may need to use the 

scroll buttons on the right side of the viewport to see all the listed 

behaviors.

c. Select the Add button. If no further information is needed to enact the 

behavior, it will be added to the Steps viewport. If further information, 

such as text or the name of a page or another file is needed, a window 

will open and prompt you to enter the necessary information. Use the 

tools that are presented in the window to enter the information and then 

select the OK button to return to the Behavior Editor menu.

8. Select the OK button and close the Behavior Editor menu. 

9. Select the OK button to close the Message Editor menu.

10. Select the OK button to close the Modify menu.

Rename a Message

You can use the Message Editor menu to rename an existing message (list of 

behaviors) for any of the following page objects:

• Active Areas

• Boxes

• Buttons

• Labels

• Message Window

• Symbols

• Tab Panes

 Note: The Page Editor must be open on your device (see 
Chapter 10: Using the Page Editor) before you begin 
this process.
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To rename a message, follow these steps

1. Select the object that contains the message that you want to modify.

2. Select the green Modify button in the title bar. The Modify menu will open.

3. Select the Message Editor button. The Message Editor menu will open. 

4. Select the name of the message that you want to edit in the viewport. If you 

have a large list of messages in the viewport, use the scroll buttons to find 

the one you are looking for.

5. Select the Rename button. The system keyboard will open, displaying the 

current name of the message.

6. Enter a new name and select the OK button. The new name for the 

message will be displayed in the viewport of the Message Editor menu.

7. Select the OK button to close the Message Editor menu.

8. Select the OK button to close the Modify menu.

Delete a Message

You can use the Message Editor menu to delete a message (list of behaviors) 

from any of the following page objects:

• Active Areas

• Boxes

• Buttons

• Labels

• Message Window

• Symbols

• Tab Panes

To delete a message, follow these steps

1. Select the object that contains the message that you want to delete.

2. Select the green Modify button in the title bar. The Modify menu will open.

3. Select the Message Editor button. The Message Editor menu will open. 

 Note: The Page Editor must be open on your device (see 
Chapter 10: Using the Page Editor) before you begin 
this process.
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4. Select the name of the message that you want to delete in the viewport. If 

you have a large list of messages in the viewport, use the scroll buttons to 

find the one you are looking for.

5. Select the Delete button. The selected message will be removed from the 

viewport.

6. Select the OK button to close the Message Editor menu.

7. Select the OK button to close the Modify menu.

Copy a Message

You can use the Message Editor menu to copy a message (list of behaviors) 

from any of the following page objects:

• Active Areas

• Boxes

• Buttons

• Labels

• Message Window

• Symbols

• Tab Panes

Once the message is copied, it can be pasted into different screen objects.

To copy a message, follow these steps

1. Select the object that contains the message that you want to copy.

2. Select the green Modify button in the title bar. The Modify menu will open.

3. Select the Message Editor button. The Message Editor menu will open. 

4. Select the name of the message that you want to copy in the viewport. If 

you have a large list of messages in the viewport, use the scroll buttons to 

find the one you are looking for.

5. Select the Copy button. The selected message will be copied to the 

clipboard.

6. Select the OK button to close the Message Editor menu.

7. Select the OK button to close the Modify menu.

 Note: The Page Editor must be open on your device (see 
Chapter 10: Using the Page Editor) before you begin 
this process.
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Once the message is copied, you can paste it into another screen object. Refer 

to Paste a Message for more information.

Paste a Message

You can use the Message Editor menu to paste a message that you have copied 

from another page object (refer to Copy a Message) into any of the following 

page objects:

• Active Areas

• Boxes

• Buttons

• Labels

• Message Window

• Symbols

• Tab Panes

To paste a message, follow these steps

1. Select the object that you want to receive the copied message.

2. Select the green Modify button in the title bar. The Modify menu will open.

3. Select the Message Editor button. The Message Editor menu will open. 

4. Select the Paste button. 

The message that was copied onto the clipboard will be shown in the 

viewport.

5. Select the OK button to close the Message Editor menu.

6. Select the OK button to close the Modify menu.

 Note: The Page Editor must be open on your device (see 
Chapter 10: Using the Page Editor) before you begin 
this process.

 Note: If the object already contains a message with the same 
name, the software will alert you. Select the OK button to 
close the prompt. The system keyboard will appear. Enter 
a new name for the message that you are pasting, and 
then select the OK button to close the system keyboard.
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The Page Editor (Chapter 10: Using the Page Editor) offers an impressive 

array of tools for creating and manipulating objects on a communication page or 

popup. By using the tools available in the Tools palette, the title bar, and the 

Main Menu (in Page Editor), you have several methods at your disposal for 

customizing a page or popup to contain the content you want, and to suit your 

needs and preferences. The Page Editor also allows you to undo the changes 

you have made and revert to the original page format and layout. 

This section provides step-by-step instructions for editing objects on your 

communication pages and popups. 
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CREATING AND MODIFYING PAGES

Building original communication pages in the Page Editor begins with creatinga 

basic page. A page covers the entire touch screen below the title bar. Once it is 

created, it can be edited to contain buttons, symbols, text, behavior, tab 

controls, search boxes, pictures and other visual characteristics.

The attributes of a new page created in the Page Editor are dependent on the 

settings in the New Page Defaults tab pane in the Page Default Properties menu 

(click here). These settings affect the creation of each new page in the DynaVox 

Series 5 software.

The characteristics of a single page can be modified using the tools available in 

the Page Editor (see Chapter 10: Using the Page Editor). Unlike the Page 

Default Properties menu default settings, the changes made in the Page Editor 

affect only the page that is currently open.

Create a New Page

You may want to begin to build a communication page by opening a blank page 

in the Page Editor.

To do this:

1. Select Main Menu > File > New Page. The system keyboard will open.

2. Enter a name for the new page.

3. Select the OK button to close the system keyboard. A blank page will open 

in the Page Editor. The initial characteristics of this page will depend on the 

settings in the New Page Defaults tab pane in the Page Default Properties 

menu (click here). 

 Note: If the Page Editor is not currently open on your device, 
select Main Menu > Page Editing > Page Editor.

 Note: To add page elements (butons, tab controls, dividers, etc.) 
to this new page, you can use the Modify button (see 
Chapter 7: Using the Modify Button) or the Page Editor 
(see Chapter 10: Using the Page Editor and Chapter 
11: Defining Page Elements in the Page Editor).
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4. When you are finished editing the new page, select Main Menu > File > 

Save. This will save the changes you made to the page.

Open an Existing Page

You may want to use the tools in the Page Editor to customize a page that 

already exists on your DynaVox Series 5 software. 

To open an existing page in the Page Editor:

1. Select Main Menu > File > Open Page. The Select Page menu will open. 

2. In the Select Page menu, find the desired page by using one of the 

following methods:

• Select the Search text box and enter the exact name of the page you 

want to find. Select the OK button to close the system keyboard. The 

appropriate page will be highlighted in the right viewport.

• Visually search through the page sets in the left viewport, selecting a 

folder to display its contents in the right viewport (you may also select 

an expansion box to display sub-folders in the left viewport). Use the 

scroll bars to view all of the available options in both viewports. Select 

the desired page in the right viewport.

3. Select the OK button to close the Select Page menu. The page you chose 

will open in the Page Editor. 

Import a Page into the Page Editor

You can use the Import Page option in the Page Editor drop-down menu to bring 

a page to the Page Editor directly from a folder on your Series 5 device (or 

Windows computer running the DynaVox Series 5 software) hard drive or from 

an external file sharing device. This can be a time-saving option if you are 

 Note: You should link this page to your current page set. Create 
a Go To button on this page that links to an existing page 
in your page set, and then create a Go To button on that 
page (and others in your page set) that links to the page 
that you just created. See to Add the Go to Page 
Behavior. 

 Note: If the Page Editor is not currently open on your device, 
select Main Menu > Page Editing > Page Editor.
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planning to make changes to a page that you are importing from an outside 

source, or from another user on your Series 5 device.

In order to import the page, it must be stored in one of the following locations:

• A folder on your Series 5 device (or Windows computer) hard drive

• A file sharing device (USB flash drive, CD, DVD, etc.)

To import a page directly into the Page Editor:

1. If the file is stored on a file sharing device, connect it to your Series 5 

device (the USB ports are on the left side). If you are using an external CD 

or DVD drive, make sure that the disc containing the file is loaded in the 

drive. You may also have to plug the drive into a wall outlet for power.

If you are importing into the Series 5 software on a Windows computer, 

connect the file sharing device to your computer. If your computer has an 

internal CD or DVD drive, load the disc containing the file into the drive. 

(You should also launch the Series 5 software on your computer.)

2. Select Main Menu > File > Import/Export > Import Page. The Select 

Page File menu will open.

3. Select the location that contains the file you want to import:

• If the file is on a file sharing device, proceed to step 4.

• If the file is in a folder on your Series 5 device (or Windows computer) 

hard drive, proceed to step 5.

4. To import from a file sharing device, complete this step:

a. Select the Show All Directories check box. 

 Note: All Series 5 devices are compatible with a variety of USB 
storage devices, including flash drives, zip drives, and 
USB-compatible external CD drives and DVD drives. 

 Note: If the Page Editor is not currently open on your device, 
select Main Menu > Page Editing > Page Editor.

 Note: If you are using an open Series 5 device (or Windows 
computer), a Microsoft window may open and display the 
contents of the file sharing device (or ask what kind of 
action should be taken). Close this window by selecting 
the Close button [X] in the top right corner (or by selecting 
the Cancel button, if available).
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b. In the left viewport, select the icon for the file sharing device. Typically, 

this is drive D:, E:, or F:. Refer to the following screen:

DRIVE ICONS

c. Proceed to step 6.

5. To import from another folder on your Series 5 device (or Windows 

computer) hard drive, complete this step:

a. Select the Show All Directories check box.

b. Use the left viewport to navigate to the folder that contains the file that 

you want to import. Select the expansion box [+] next to a folder to see 

the sub-folders that it contains. Select a folder to see its contents in the 

right viewport.

• If you are using a dedicated Series 5 device, and you are importing 

the file from another user on the same device, the file should be 

Shared folder. Select the Shared icon in the left viewport.

• If you are using an open Series 5 device, and you are importing the 

file from another user on the same device, it could be in any folder 

outside of the C:\5100\User Files folder. To open the Shared folder 

(the preferred location for exported files), select the C: expansion box, 

then select the 5100 expansion box, then select the Shared folder.

c. Proceed to step 6.

6. In the right viewport, select the name of the page (.epg) that you want to 

import.

7. Select the OK button to close the Select Page File menu. A copy of the 

page you chose will be imported and opened in the Page Editor. 

8. You may disconnect the file sharing device if you wish.

Modify the Characteristics of a Page

Using the Modify button in the Page Editor enables you to customize the 

characteristics of the page to suit your needs and preferences. Refer to the 



12-6 DynaVox 

Chapter 12: Page Layout Techniques in the Page Editor Creating and Modifying Pages

sections listed below in Chapter 7: Using the Modify Button for step-by-step 

instructions on modifying the individual aspects of a page: 

• Select the Page’s Color

• Define the Page’s Background: Color or Picture

• Select the Page’s Background Picture

• Define the Page’s Open Page Behaviors

• Define the Page’s Close Page Behaviors

• Define the Page’s Scanning Properties

• Edit the Page’s Audio Cue

For step-by-step instructions on adding page elements (buttons, tab controls, 

dividers, etc.) to this new page, refer to Chapter 11: Defining Page Elements 

in the Page Editor.

Make a Duplicate Page or Save Changes under a New Name

The Save As option enables you to duplicate a communication page or to save a 

copy of a changed page while leaving the original intact. When you select this 

drop-down menu option, you may save changes to a new page name. The page 

with the original name will remain unchanged unless you select the Save option 

in the File drop-down menu. 

To create a duplicate of a page or save changes under a new name:

1. Select Main Menu > File > Save As. The system keyboard will open.

2. Enter a name for the new page file. 

3. Select the OK button to close the system keyboard. Any new changes will 

be saved to the new file name. The new changes will not be saved to the 

old file name. 

 Note: If the Page Editor is not currently open on your device, 
select Main Menu > Page Editing > Page Editor.

 Note: To prevent any loss of information in the event of a device 
failure, you should follow the steps in Save the Current 
User on a regular basis.
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Export a Page from the Page Editor

You can use the Export Page option in the Page Editor to share a page that you 

have edited. Exporting the page enables you to share it with another user on 

your Series 5 device, another Series 5 device, or a Windows computer that is 

running the DynaVox Series 5 software.

The export process will create a separate file (with the .epg extension) that 

contain any custom files that are in use on the page (digital pictures, sounds, 

video files, etc.). This .epg file will be stored in the Exports folder inside the User 

Files folder on your device’s hard drive.

To export the current page directly from the Page Editor:

1. Select Main Menu > File > Import/Export > Export Page.

2. Select the OK button when the page has been successfully exported. 

3. Select Main Menu > Exit Page Editor.

A copy of the page (with the .epg extension) is now available in the Exports 

folder inside the User Files folder on your device’s hard drive. To include this 

page in a package, see Create a Package. 

 Note: If you intend to include a page in a package (see Create a 
Package), you must follow the steps below and export it 
from the Page Editor before you create the package.

 Note: If the Page Editor is not currently open on your device, 
select Main Menu > Page Editing > Page Editor.
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CREATING AND MODIFYING POPUPS

A popup is very similar to a page and is often described as a miniature page that 

is displayed on top of a full size page. A popup usually contains a group of 

buttons that are related to a specific topic or activity. A popup can also contain a 

Message Window. 

The creation of a new popup is like the creation of a new page. Like a page, a 

popup is created from an option in the Page Editor main menu. To create a new 

popup, choose the New Popup option in the drop-down menu. The popup will be 

created according to the settings in the New Page Defaults tab pane in the Page 

Default Properties menu (click here). These settings affect the creation of each 

new popup in the DynaVox Series 5 software. 

The characteristics of a single popup can also be modified using the tools 

available in the Page Editor (see Chapter 10: Using the Page Editor). Unlike 

the Page Default Properties menu default settings, the changes made in the 

Page Editor affect only the popup that is currently open.

Create a New Popup

You may wish to create a new popup to accompany one of your pages. You can 

use the Page Editor to create a new popup.

If you want to create a new popup:

1. Select Main Menu > File > New Popup. The system keyboard will open.

2. Enter a name for the new popup.

3. Select the OK button to close the system keyboard. 

4. If the New Page Defaults tab pane in the Page Default Properties menu is 

set to automatically ask for a popup title (one that will be displayed on the 

popup), the system keyboard will open. Enter the text you want to use as 

the popup title and select the OK button. If the device is not set to ask for 

a popup title, no further steps are necessary.

5. A blank popup will open in the Page Editor. The initial characteristics of this 

popup will depend on the settings for popups in the New Page Defaults tab 

pane in the Page Default Properties menu (click here). You may add page 

 Note: If the Page Editor is not currently open on your device, 
select Main Menu > Page Editing > Page Editor..
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elements (buttons, tab controls, dividers, etc.) to this new popup to suit 

your preferences.

6. When you are finished editing the new popup, select Main Menu > File > 

Save. This will save the changes you made to the popup.

Open an Existing Popup

You may want to use the tools in the Page Editor to edit a popup that already 

exists on your Series 5 device.

To open an existing popup in the Page Editor, follow the steps below:

1. Select Main Menu > File > Open Page. The Select Page menu will open. 

2. In the Select Page menu, find the desired popup by using one of the 

following methods:

• Select the Search text box and enter the exact name of the popup you 

want to find. Select the OK button to close the system keyboard. The 

appropriate popup will be highlighted in the right viewport.

• Visually search through the page sets in the left viewport, selecting a 

folder to display its contents in the right viewport (you may also select 

an expansion box to display sub-folders in the left viewport). Use the 

scroll bars to view all of the available options in both viewports. Select 

the desired popup in the right viewport.

3. Select the OK button to close the Select Page menu. The popup you chose 

will open in the Page Editor. 

 Note: To edit the new popup, you can use the Modify button (see 
Chapter 7: Using the Modify Button) or the Page Editor 
(see Chapter 10: Using the Page Editor and Chapter 
11: Defining Page Elements in the Page Editor).

 Note: You should link this popup to your current page set. You 
must create a Go To button on any pages from which you 
want to access this new popup. Refer to Add the Go to 
Page Behavior for instructions.

 Note: If the Page Editor is not currently open on your device, 
select Main Menu > Page Editing > Page Editor.
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Import a Popup into the Page Editor

You can use the Import Page option in the Page Editor drop-down menu to bring 

a popup to the Page Editor directly from a folder on your Series 5 device (or 

Windows computer running the DynaVox Series 5 software) hard drive or from 

an external file sharing device. This can be a time-saving option if you are 

planning to make changes to a popup that you are importing from an outside 

source, or from another user on your Series 5 device.

In order to import the popup, it must be stored in one of the following locations:

• A folder on your Series 5 device (or Windows computer) hard drive

• A file sharing device (USB flash drive, CD, DVD, etc.)

To import a popup directly into the Page Editor:

1. If the file is stored on a file sharing device, connect it to your Series 5 

device (the USB ports are on the left side). If you are using an external CD 

or DVD drive, make sure that the disc containing the file is loaded in the 

drive. You may also have to plug the drive into a wall outlet for power.

If you are importing into the Series 5 software on a Windows computer, 

connect the file sharing device to your computer. If your computer has an 

internal CD or DVD drive, load the disc containing the file into the drive. 

(You should also launch the Series 5 software on your computer.)

2. Select Main Menu > File > Import/Export > Import Page. The Select 

Page File menu will open.

3. Select the location that contains the file you want to import:

• If the file is on a file sharing device, proceed to step 4.

 Note: All Series 5 devices are compatible with a variety of USB 
storage devices, including flash drives, zip drives, and 
USB-compatible external CD drives and DVD drives. 

 Note: If the Page Editor is not currently open on your device, 
select Main Menu > Page Editing > Page Editor.

 Note: If you are using an open Series 5 device (or Windows 
computer), a Microsoft window may open and display the 
contents of the file sharing device (or ask what kind of 
action should be taken). Close this window by selecting 
the Close button [X] in the top right corner (or by selecting 
the Cancel button, if available).
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• If the file is in a folder on your Series 5 device (or Windows computer) 

hard drive, proceed to step 5.

4. To import from a file sharing device, complete this step:

a. Select the Show All Directories check box. 

b. In the left viewport, select the icon for the file sharing device. Typically, 

this is drive D:, E:, or F:. Refer to the following screen:

DRIVE ICONS

c. Proceed to step 6.

5. To import from another folder on your Series 5 device (or Windows 

computer) hard drive, complete this step:

a. Select the Show All Directories check box.

b. Use the left viewport to navigate to the folder that contains the file that 

you want to import. Select the expansion box [+] next to a folder to see 

the sub-folders that it contains. Select a folder to see its contents in the 

right viewport.

• If you are using a dedicated Series 5 device, and you are importing 

the file from another user on the same device, the file should be 

Shared folder. Select the Shared icon in the left viewport.

• If you are using an open Series 5 device, and you are importing the 

file from another user on the same device, it could be in any folder 

outside of the C:\5100\User Files folder. To open the Shared folder 

(the preferred location for exported files), select the C: expansion box, 

then select the 5100 expansion box, then select the Shared folder.

c. Proceed to step 6.

6. In the right viewport, select the name of the popup (.epg) that you want to 

import.

7. Select the OK button to close the Select Page File menu. A copy of the 

popup you chose will be imported and opened in the Page Editor. 

8. You may disconnect the file sharing device if you wish.
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Resize a Popup

You can use the tools available in the Page Editor to change the size and shape 

of a popup. 

To resize a popup:

1. Use the Object Selector tool (click here) in the Tools palette to select the 

popup in the Page Editor. 

• If the Tools palette is docked in the title bar, double-select the Object 

Selector tool to expand the options, and choose the Object Selector tool.

• If the Tools palette is not docked in the title bar, expand the Object 

Selector tool by selecting the blue arrow, and then select the Object 

Selector tool. 

OBJECT SELECTOR TOOL

2. Select the background of the popup that you want to resize. Small white 

boxes (“handles”) should appear in each corner of the popup, as well as at 

the midpoint of each side.

3. Select one of the handles on the border of the popup and maintain the 

selection as you drag the object into a new size. Using the handles in the 

center of the top or bottom border will resize the object vertically. The 

handles in the center of the left or right border will resize the object 

horizontally. The handles on the corners will resize in both directions at 

once.

4. When the popup is the desired size, release your selection.

Modify the Characteristics of a Popup

Using the Modify button in the Page Editor enables you to customize the 

characteristics of the popup to suit your needs and preferences. Refer to the 

sections listed below in Chapter 7: Using the Modify Button for step-by-step 

instructions on modifying the individual aspects of a popup: 

 Note: If the Page Editor is not currently open on your device, 
select Main Menu > Page Editing > Page Editor.
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• Select the Popup’s Style

• Select the Popup’s Border Color

• Select the Popup’s Text Color

• Select the Popup’s Font

• Edit the Popup’s Text

• Define the Popup’s On Page Jump Setting

• Select the Popup’s Color

• Define the Popup’s Background: Color or Picture

• Select the Popup’s Background Picture

• Define the Popup’s Open Page Behaviors

• Define the Popup’s Close Page Behaviors

• Define the Popup’s Scanning Properties

• Edit the Popup’s Audio Cue

For step-by-step instructions on adding elements (buttons, tab controls, 

dividers, etc.) to this new popup, refer to Chapter 11: Defining Page Elements 

in the Page Editor.

Export a Popup from the Page Editor

You can use the Export Popup option in the Page Editor to share a popup that 

you have edited. Exporting the popup enables you to share it with another user 

on your Series 5 device, another Series 5 device, or a Windows computer that is 

running the DynaVox Series 5 software.

The export process will create a separate file (with the .epg extension) that 

contain any custom files that are in use on the popup (digital pictures, sounds, 

video files, etc.). This .epg file will be stored in the Exports folder inside the User 

Files folder on your device’s hard drive.

To export the current popup directly from the Page Editor:

1. Select Main Menu > File > Import/Export > Export Page.

 Note: If you intend to include a popup in a package (see Create 
a Package), you must follow the steps below and export it 
from the Page Editor before you create the package.

 Note: If the Page Editor is not currently open on your device, 
select Main Menu > Page Editing > Page Editor.
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2. Select the OK button when the page has been successfully exported. 

3. Select Main Menu > Exit Page Editor.

A copy of the popup (with the .epg extension) is now available in the Exports 

folder inside the User Files folder on your device’s hard drive. To include this 

popup in a package, see Create a Package. 
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CREATING AND USING TEMPLATES

The DynaVox Series 5 software provides templates as an easy, efficient way to 

create original pages. Templates are pages and popups that provide a pre-

programmed layout of buttons that can be filled with custom vocabulary. The 

DynaVox Series 5 software offers many templates that are based on the layouts 

of the DynaVox InterAACT page sets. This allows you to build customized pages 

from templates that match the page set you are using. You can also use the 

Page Editor features to build your own customized templates. 

The basic attributes of each new template that you create are dependent on the 

settings in the New Page Defaults tab pane in the Page Default Properties menu 

(click here). The default settings in the Page Default Properties menu affect the 

creation of each new page in the DynaVox Series 5 software.The characteristics 

of a single template can be modified in the Page Editor.

Open a Template 

You may decide to create a page that is based on a template. DynaVox Series 5 

software offers templates that were designed to work with the DynaVox 

InterAACT page sets. You may open a template and modify it to suit your needs. 

Any changes you make to the template copy are saved as a new page. The 

original template remains unchanged and can be used again.

To open a template in Page Editor mode:

1. Select Main Menu > File > Open Template. The system keyboard will 

open.

2. Enter a name for the page you will be creating.

3. Select the OK button to close the system keyboard. The Select Template 

menu will open.

4. In the Select Template menu, find the desired template by using one of the 

following methods:

• Select the Search text box and enter the exact name of the template you 

want to find. Select the OK button to close the system keyboard. The 

appropriate template will be highlighted in the right viewport.

• Visually search through the page sets in the left viewport, selecting a 

folder to display its contents in the right viewport (you may also select 

 Note: If the Page Editor is not currently open on your device, 
select Main Menu > Page Editing > Page Editor.
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an expansion box to display sub-folders in the left viewport). Use the 

scroll bars to view all of the available options in both viewports. Select 

the desired template in the right viewport.

5. Select the OK button to close the Select Template menu. Your new page 

(or popup) will open, displaying the layout properties of the template that 

you chose. You may edit this new page (or popup) to suit your preferences.

6. When you are finished editing your page or popup, select Main Menu > 

File > Save. This will save the changes you made to the page (or popup).

Save a Page or Popup as a Template

If you want to use one layout to create a series of pages or popups, you can 

create your own template.

To create your own template:

1. Use the Page Navigator menu (click here) or Page Browser menu (click 

here) to open the page that you want to use as a template.

2. Select Main Menu > Page Editing > Page Editor. 

3. Select Main Menu > File > Save as Template. The system keyboard will 

open.

4. Enter a name for the new template. 

5. Select the OK button to close the system keyboard.

6. Select the OK button when the template has been successfully saved.

 Note: To edit the new page or popup, you can use the Modify 
button (see Chapter 7: Using the Modify Button) or the 
Page Editor (see Chapter 10: Using the Page Editor and 
Chapter 11: Defining Page Elements in the Page 
Editor).

 Note: The original template will remain unchanged.

 Note: Once a template has been saved, you will be unable to 
make additional changes to that template.

 Note: To prevent any data loss, you should save the user after 
exiting the Page Editor (see Save the Current User).
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EDITING FUNCTIONS

This section offers information on using the Page Editor to edit the objects on a 

page or popup. Each selected item can be cut or copied, pasted into a new 

location, or deleted. You can also swap button locations, fill buttons with text 

from a search, or pour button content from one page to another.

Select all the Objects on a Page or Popup 

You may want to select every object on a communication page or popup in order 

to make a change that will apply to each object.

To select all the objects, select Main Menu > Edit > Select All. Every item on 

the page will be selected.

Delete an Object 

You may want to permanently remove an object from a communication page or 

popup.

To do this:

1. Use the Object Selector tool (click here) in the Tools palette to select the 

item you want to delete. 

• If the Tools palette is docked in the title bar, double-select the Object 

Selector tool to expand the options, and choose the Object Selector tool.

 Note: See Chapter 10: Using the Page Editor for instructions 
on using other editing tools and techniques in the Page 
Editor.

 Note: If the Page Editor is not currently open on your device, 
select Main Menu > Page Editing > Page Editor.

 Note: If the Page Editor is not currently open on your device, 
select Main Menu > Page Editing > Page Editor.
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• If the Tools palette is not docked in the title bar, expand the Object 

Selector tool by selecting the blue arrow, and then select the Object 

Selector tool. 

OBJECT SELECTOR TOOL

2. Select Main Menu > Edit > Delete. The selected object will be removed 

from the page or popup.

Undo a Change in the Page Editor

You may want to undo the last change that was made in the Page Editor.

To do this, select Main Menu > Edit > Undo. The last change you made to the 

page or popup will be undone.

The Page Editor supports multiple levels of undo.

Redo a Change in the Page Editor

The Redo option will override the last thing that was changed by the Undo 

option. 

 Note: As an alternative, you could connect the USB keyboard 
that came with your Series 5 device and then select the 
Delete key (the key may be marked Del). 

 Note: If the Page Editor is not currently open on your device, 
select Main Menu > Page Editing > Page Editor.

 Note: As an alternative, you could connect the USB keyboard 
that came with your Series 5 device and then and hold the 
Ctrl+Z.

 Note: If the Page Editor is not currently open on your device, 
select Main Menu > Page Editing > Page Editor.
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If you used the Undo option to cancel a change, and then decide that you want 

to restore the change, select Main Menu > Edit > Redo. The last change that 

was deleted by the Undo option will be replaced.

The Page Editor supports multiple levels of redo.

 Note: As an alternative, you could connect the USB keyboard 
that came with your Series 5 device and then select 
Ctrl+Y.
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LAYING OUT BUTTONS

You can use the Page Editor to reorganize and change buttons on a page. This 

section includes step-by-step instructions for organizing buttons according to 

their label content, changing button types and clearing the contents of buttons.

Swap Buttons

While the Page Editor is active, you may wish to change the location of a button 

on a communication page. To move a button, you must swap it with another 

button on the same page.

To swap the placement of two buttons on a communication page or popup:

1. Use the Object Selector Toggle tool in the Tools palette (click here) to 

select the two buttons whose positions you want to swap. 

• If the Tools palette is docked in the title bar, double-select the Object 

Selector tool to expand the options, and choose the Object Selector 

Toggle tool.

• If the Tools palette is not docked in the title bar, expand the Object 

Selector tool by selecting the blue arrow, and then select the Object 

Selector Toggle tool. 

OBJECT SELECTOR TOGGLE TOOL

2. Select Main Menu > Object > Buttons > Swap. The two buttons will 

change positions.

 Note: If the Page Editor is not currently open on your device, 
select Main Menu > Page Editing > Page Editor.
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Fill Buttons from Search

If you use the Page Editor to create a number of empty buttons, you can easily 

fill them all with vocabulary by using the Fill from Search feature to find 

vocabulary that falls into a specific category. 

To do this, follow the steps below:

1. Use the Object Selector Toggle tool (click here), the first tool available in 

the Tools palette, to select all the buttons you want to fill. 

• If the Tools palette is docked in the title bar, double-select the Object 

Selector tool to expand the options, and choose the desired tool.

• If the Tools palette is not docked in the title bar, expand the Object 

Selector tool by selecting the blue arrow, and then select the desired 

tool. 

OBJECT SELECTOR TOGGLE TOOL & MAGIC WAND TOOL

2. Select Main Menu > Object > Buttons > Fill from Search. The Edit 

Search menu will open.

3. Select the Add button in the Concepts group box. A Select Concepts menu 

will open. Find an appropriate concept by using one of the following 

methods:

• Select the Search text box and enter the name of the concept you want 

to find. Select the OK button to close the system keyboard and start the 

search.

• Use the scroll buttons and the expansion boxes to search through the 

concept hierarchy. If a concept has an expansion box to the left of its 

name, you may select the expansion box (or double-select the folder) to 

reveal its sub-concepts. 

4. Select the check box next to each concept you want to use.

 Note: If the Page Editor is not currently open on your device, 
select Main Menu > Page Editing > Page Editor.

 Note: Use the Object Selector Toggle tool to select more than 
one button. Use the Magic Wand tool to select all the 
buttons on a page or popup.
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5. Repeat steps 3 - 4 to search through additional concepts.

6. Select the OK button to close the Select Concepts menu. The name of the 

selected concept will be displayed in the Concepts viewport in the Edit 

Search menu.

7. If you want to fill the buttons with specific parts of speech, select the Add 

button in the Parts of Speech viewport. The Select Part of Speech window 

will open. Complete the rest of this step.

a. Select the part of speech you want to include in the search and select 

the OK button. The Select Part of Speech menu will disappear, and the 

part of speech you selected will be displayed in the Parts of Speech 

viewport. 

b. To include additional parts of speech in the search, repeat step 7.

8. If you want to fill the buttons with words that are derived from a specific 

stem, select the Stem text box (the system keyboard will open) and enter 

the appropriate stem. Select the OK button. The new stem will be 

displayed in the Stem text box.

9. If you want vocabulary to be presented in a specific order, select the Sort 

drop-down menu and choose one of the available options: 

The drop-down menu will close and display only the selected option.

10. If you want to limit the number of vocabulary items that are presented, 

select the Maximum # of Results button and then use the Enter Number 

Of keypad to enter the number of items you want to see.

11. If you want to see only vocabulary items that have symbols, select the Only 

Words with Symbols check box. 

12. If you want to clear all of the fields in the Edit Search menu and start 

defining search parameters again, select the Clear button.

13. Select the OK button to close the Edit Search button. A Select Symbols 

menu will open to display all the items that matched your search criteria.

 Note: If you do not specify parts of speech to include in the 
search, the search results will include all parts of speech 
by default.

Alphabetically Vocabulary items are presented in 
alphabetical order.

By Length The shortest vocabulary items are presented 
first.

By Frequency The vocabulary items that are used most 
often are presented first.
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14. Select the items you want to use to fill the buttons. Use the up and down 

scroll buttons on the right side of the viewport to see all the available items. 

As you select items, the menu will display the number of items you have 

chosen and the number of items that you still need to choose to fill the 

selected buttons.

15. Select the OK button to close the Select Symbols menu. The selected 

buttons will be filled with the vocabulary and symbols that you chose. 

Fill Buttons from Text

If you use the Page Editor to create a number of empty buttons, you can easily 

fill them all with vocabulary and symbols by adding a text label to each one. 

To do this, follow the steps below:

1. Use the Object Selector Toggle tool (click here), the first tool available in 

the Tools palette, to select all the buttons you want to fill. 

• If the Tools palette is docked in the title bar, double-select the Object 

Selector tool to expand the options, and choose the desired tool.

• If the Tools palette is not docked in the title bar, expand the Object 

Selector tool by selecting the blue arrow, and then select the desired 

tool. 

OBJECT SELECTOR TOGGLE TOOL & MAGIC WAND TOOL

2. Select Main Menu > Object > Buttons > Fill From Text. The Enter Label 

window will open.

3. Select the Enter Label text box. The system keyboard will open.

 Note: If the Page Editor is not currently open on your device, 
select Main Menu > Page Editing > Page Editor.

 Note: Use the Object Selector Toggle tool to select more than 
one button. Use the Magic Wand tool to select all the 
buttons on a page or popup.
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4. Enter a label for the first button.

5. Select OK to close the system keyboard.

• If the label has only one associated symbol, the symbol will be 

automatically added to the button with the label, and the Enter Label 

window will be presented for the next button. Continue with step 7. 

• If the label you entered has no associated symbol, the label will be 

added to the button without a symbol and an Enter Label window will 

open for the next button. Continue with step 7. 

• If the label is associated with more than one symbol, a Select a Symbol 

menu will open to display all the available symbols. If a Select a Symbol 

menu is presented, continue with step 6.

6. Choose the appropriate symbol from the options in the Select a Symbol 

menu and then select the OK button to add the symbol to the button. An 

Enter Label window will be presented for the next button.

7. Repeat steps 3 through 6 for each Enter Label window that is presented or 

select one of the buttons at the bottom of the window:

The buttons will now be filled with text and symbols. 

Pour the Contents of a Page or Popup

The Pour option in the Page Editor drop-down menu makes it easy to use the 

contents of the buttons on one page or popup to fill the buttons on a new page 

or popup. When the contents of one page are poured into another, all of the 

components of the buttons on the first page (including labels, symbols, 

 Note: You can make the text dynamic by inserting an active label 
or a concept slot. Select the Insert Active Label button to 
include an active label, or select the Make Slot button to 
include a concept slot in the text. For more information, 
see Modifying an Active Label or Adding Slots to 
Button Text.

 Next Select this button if you do not want to add a 
label to one button but want to continue 
adding labels to the remaining ones. 

 Prev Select this button if you want to revise the 
text (and symbol) that you chose for the 
previous button.

Stop Asking Select this button if you want to stop adding 
labels before all the buttons are filled.
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behaviors, audio cues and colors) are copied to the buttons on the second page. 

Only a copy of the button contents is poured; the page you are pouring from will 

remain unchanged.

If you want to fill the buttons on a new page by pouring in the contents of 

another page:

1. Use the Object Selector Toggle tool (click here), the first tool available in 

the Tools palette, to select all the buttons you want to fill. 

• If the Tools palette is docked in the title bar, double-select the Object 

Selector tool to expand the options, and choose the desired tool.

• If the Tools palette is not docked in the title bar, expand the Object 

Selector tool by selecting the blue arrow, and then select the desired 

tool. 

OBJECT SELECTOR TOGGLE TOOL & MAGIC WAND TOOL

2. Select Main Menu > Object > Buttons > Pour. The Select a Page to Pour 

From menu will open.

To find the page you want to pour from, you can use the Search feature to 

locate a specific page name or you can use the scroll buttons to look 

through the viewports. If you want to use the Search feature, continue with 

step 6. If you want to scroll through the viewports, proceed to step 4. 

3. To use the Search feature, select the Search text box (the system 

keyboard will open). Enter the name of the page you want to use (be sure 

to use the page’s exact name) and select the OK button. The page name 

will be highlighted in the right viewport. Proceed to with step 5. 

4. To scroll through the viewports, use the up and down scroll buttons beside 

the left viewport to find the page set folder in which the page is stored. 

a. Select the appropriate page set folder. The right viewport will fill with the 

names of the files that are stored in the selected page set.

 Note: If the Page Editor is not currently open on your device, 
select Main Menu > Page Editing > Page Editor.

 Note: Use the Object Selector Toggle tool to select more than 
one button. Use the Magic Wand tool to select all the 
buttons on a page or popup.
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b. Use the up and down scroll buttons beside the right viewport to find the 

right page name.

c. Select the name of the page you want to use.

5. Select the OK button to close the Select a Page to Pour From menu. The 

contents of the buttons of the page from which you are pouring will be 

copied to the page that is currently being edited. 

Button contents will be poured from left to right and from top to bottom. This 

means that the contents of the first button on the pouring page will be copied to 

the first button on the new page, and so on. If there are fewer buttons on the 

page to which you are pouring, some content will not be poured. If there are 

more buttons on the page to which you are pouring, some buttons at the bottom 

of the page will be left empty. 

Alphabetize Selected Buttons

You may want to rearrange the buttons on a page so that their labels are in 

alphabetical order.

To alphabetize a group of buttons:

1. Use the Object Selector Toggle tool (click here), the first tool available in 

the Tools palette, to select all the buttons you want to alphabetize. 

• If the Tools palette is docked in the title bar, double-select the Object 

Selector tool to expand the options, and choose the desired tool.

• If the Tools palette is not docked in the title bar, expand the Object 

Selector tool by selecting the blue arrow, and then select the desired 

tool. 

OBJECT SELECTOR TOGGLE TOOL & MAGIC WAND TOOL

 Note: If the Page Editor is not currently open on your device, 
select Main Menu > Page Editing > Page Editor.

 Note: Use the Object Selector Toggle tool to select more than 
one button. Use the Magic Wand tool to select all the 
buttons on a page or popup.
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2. Select Main Menu > Object > Buttons > Alphabetize. The buttons will be 

automatically rearranged into alphabetical order, according to the 

vocabulary in their labels.

Change the Button Type

You may want to choose a new button type for the selected button.

To change the button type for a button or group of buttons:

1. Use the Object Selector Toggle tool (click here), the first tool available in 

the Tools palette, to select all the buttons you want to change. 

• If the Tools palette is docked in the title bar, double-select the Object 

Selector tool to expand the options, and choose the desired tool.

• If the Tools palette is not docked in the title bar, expand the Object 

Selector tool by selecting the blue arrow, and then select the desired 

tool. 

OBJECT SELECTOR TOGGLE TOOL & MAGIC WAND TOOL

2. Select Main Menu > Object > Buttons > Change Type. The Button Type 

menu will open.

3. Select the button that represents the type of button you want to use. The 

selected buttons will automatically change to the new type.

 Note: If the Page Editor is not currently open on your device, 
select Main Menu > Page Editing > Page Editor

 Note: Use the Object Selector Toggle tool to select more than 
one button. Use the Magic Wand tool to select all the 
buttons on a page or popup.
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Clear Button Contents

If you like the layout of a page or popup but want to replace the labels, symbols, 

behaviors and other features of the buttons, you can do this easily by clearing 

the buttons.

To clear the button contents, follow the steps below: 

1. Use the Object Selector Toggle tool (click here), the first tool available in 

the Tools palette, to select all the buttons you want to change. 

• If the Tools palette is docked in the title bar, double-select the Object 

Selector tool to expand the options, and choose the desired tool.

• If the Tools palette is not docked in the title bar, expand the Object 

Selector tool by selecting the blue arrow, and then select the desired 

tool. 

OBJECT SELECTOR TOGGLE TOOL & MAGIC WAND TOOL

2. Select Main Menu > Object > Buttons > Clear. The contents of the 

selected buttons (including the label, symbol and associated behaviors) 

will be removed. 

 Note: If the Page Editor is not currently open on your device, 
select Main Menu > Page Editing > Page Editor.

 Note: Use the Object Selector Toggle tool to select more than 
one button. Use the Magic Wand tool to select all the 
buttons on a page or popup.
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USING THE LAYOUT GRID

The Page Editor includes a page layout grid that can be helpful when trying to 

align buttons and other objects on a page. Use the step-by-step instructions in 

this section to learn about working with the layout grid. 

Adjusting the Grid Preferences

The Preferences menu offers tools for placing a background grid on the page 

that is open in the Page Editor. A grid can help with alignment when you are 

placing or moving objects on a page. Use the Grid Preferences group box to set 

your default grid attributes.

To open the Preferences menu in the Series 5 Page Editor:

1. Select Main Menu > Preferences. The Preferences Menu will open.

PREFERENCES MENU

 Note: If the Page Editor is not currently open on your device, 
select Main Menu > Page Editing > Page Editor.

Show Grid Select the Show Grid check box to display a grid 
on the page that is open in the Page Editor. The 
grid is an editing tool only; it will not be seen on 
the page when you exit the Page Editor. 
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Display the Background Grid 

A background grid can be useful when you are creating a new page. The grid 

lines can help you regulate the placement of objects. The grid lines will not be 

seen when the page is not in the Page Editor.

To display the background grid in the Page Editor:

1. Select Main Menu > View > Grid Lines. A blue checkmark will appear 

next to the Grid Lines option, and the grid lines will appear on the open 

page or popup. 

Remove the Background Grid 

There are times when you will not want to see the grid lines displayed on the 

page you are editing. You can turn the background grid on or off at your 

convenience.

To remove the background grid from view:

1. Select Main Menu > View > Grid Lines. The blue checkmark next to the 

option will disappear, and the grid lines will disappear from the open page 

or popup.

Grid Resolution Use the Grid Resolution drop-down menu to 
choose the spacing of the lines on your grid. 

Snap to Grid Select the Snap to Grid check box to make sure 
that all new buttons are automatically aligned to 
the grid. 

Show Bold Gridlines Select the Show Bold Gridlines check box to 
make the grid easier to distinguish against the 
background of the page.

 Note: If the Page Editor is not currently open on your device, 
select Main Menu > Page Editing > Page Editor.

 Note: If the Page Editor is not currently open on your device, 
select Main Menu > Page Editing > Page Editor.



Series 5 v1.07 Comprehensive Guide 12-31
Part # 401127-A

Using the Layout Grid Chapter 12: Page Layout Techniques in the Page Editor

Activate the Snap to Grid Option 

When the Snap to Grid feature is active, each new object that is added to a page 

or popup will be automatically lined up with the background grid. 

If you want to activate this option, select Main Menu > View > Snap to Grid. A 

blue checkmark will appear next to the Snap to Grid option. 

Deactivate the Snap to Grid Option

There are times when you will not want to use the Snap to Grid option on the 

page you are editing. You can turn this feature on or off at your convenience.

To deactivate this option, select Main Menu > View > Snap to Grid. The blue 

checkmark next to the option will disappear.

 Note: If the Page Editor is not currently open on your device, 
select Main Menu > Page Editing > Page Editor.

 Note: If the Page Editor is not currently open on your device, 
select Main Menu > Page Editing > Page Editor.
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POSITIONING OBJECTS

This section provides information on positioning objects on a page or popup. 

The DynaVox Series 5 Page Editor provides tools for creating uniform 

alignments for buttons and other objects. Objects can also be layered in such a 

way that objects can overlap or be hidden by other objects. Follow the step-by-

step instructions in this section to learn about working with layers and alignment 

tools. 

Move an Object on a Page or Popup

You can adjust the position of an object on a page or popup in the Page Editor in 

one of the following ways:

• By selecting the object on the touch screen and dragging your selection to 

a new location

• By using a USB mouse to click on the object and drag your selection to a 

new location

• By using the arrow keys on a USB keyboard to “nudge” the object to a new 

location

To move an object on the page or popup that is currently open in the Page 

Editor, follow the steps below: 

1. Use the Object Selector tool (click here) to select the object you want to 

move. The object will be highlighted with handles (small white boxes) on 

its border.

2. Choose one of the following methods to move the object:

• To manually select the object on the touch screen, proceed to step 3.

• To use a USB mouse, proceed to step 4.

• To use a USB keyboard, proceed to step 5.

 Note: Your Series 5 device was shipped with a USB mouse and 
with a USB keyboard. To use either one of them, simply 
plug them into a USB port on the left side of your device.

 Note: If the Page Editor is not currently open on your device, 
select Main Menu > Page Editing > Page Editor.
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3. On the touch screen, select a space within the object (the onscreen cursor 

will change to a 4-arrowed shape) and complete this step:

a. While maintaining your onscreen selection, drag the object to the new 

location.

b. When the object is in place, release your selection.

c. Proceed to step 6.

4. Click the mouse pointer on a space within the object (the onscreen cursor 

will change to a 4-arrowed shape) and complete this step:

a. While holding the mouse button down, drag the object to the new 

location.

b. When the object is in place, release the mouse button.

c. Proceed to step 6.

5. Use the arrow keys on the keyboard to “nudge” the object into the new 

position.

6. The object is in the new position, and it is still outlined by handles and the 

mouse cursor is still the 4-arrowed shape. You may repeat step 3, 4 or 5 if 

necessary to make any adjustments to the new position of the object.

7. When the object is in the desired location, select any other object on the 

open page or popup. The white handles will disappear from the object that 

you just moved. 

Resize an Object and its Contents

You can adjust the size of an object and its contents at the same time in the 

Page Editor. This means that if you increase the size of a button, the button’s 

label and symbol will be automatically scaled to take up as much room as they 

did in the smaller button. Likewise, decreasing the size of a button will shrink the 

label and symbol proportionally.

You can resize an object in the Page Editor in one of the following ways:

• By selecting the object on the touch screen and dragging the handles to 

manually resize the object

 Note: If you want to undo the move, select Main Menu > Edit > 
Undo.
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• By using a USB mouse to click on the object and then click the handles to 

resize the object

If you want the contents of an object to be proportionally resized when you 

change the size of an object:

1. Use the Object Selector tool (click here) to select the object you want to 

resize. The object will be highlighted with handles (small white boxes) on 

its border.

2. Select one of the handles on the outline of the object (either manually on 

the touch screen or with the mouse pointer) and maintain the selection as 

you drag the object into a new size. To maintain the object’s proportion 

while resizing, use one of the corner handles. Using the handles in the 

center of the top or bottom border will resize the object vertically. The 

handles in the center of the left or right border will resize the object 

horizontally. 

3. Release your selection. The object will change to conform to the new size, 

and its contents will change size proportionally.

4. Repeat steps 2 and 3 as needed, until the object is the desired size.

5. When the object is in the desired size, select any other object on the open 

page or popup. The white handles will disappear from the object that you 

just resized. 

Resize an Object without Resizing its Contents

When you use the Free Resize option in the Page Editor drop-down menu, you 

can change the size of an object without affecting the size of its contents. For 

example, if you use the Free Resize option to increase the size of a button, the 

size of the button’s label and symbol will not be changed. 

 Note: Your Series 5 device was shipped with a USB mouse. To 
use it, simply plug it into a USB port on the left side of your 
device.

 Note: If the Page Editor is not currently open on your device, 
select Main Menu > Page Editing > Page Editor.

 Note: If you want to undo the resizing, select Main Menu > Edit 
> Undo.
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If you want to resize an object without affecting its contents:

1. Use the Object Selector tool (click here) to select the item you want to 

resize. 

2. Select Main Menu > Object > Free Resize. The object you selected will 

be highlighted with handles (small white boxes) on its border.

3. Select one of the handles on the outline of the object and maintain the 

selection as you drag the object(s) into a new size. To maintain the object’s 

proportion while resizing, use one of the corner handles. Using the handles 

in the center of the top or bottom border will resize the item vertically. The 

handles in the center of the left or right border will resize the item 

horizontally. 

Align Objects on a Page or Popup

You may want to use the Page Editor to line up a group of objects evenly on one 

side.

To align a group of objects:

1. Use the Object Selector Toggle tool in the Tools palette (click here) to 

select the objects that you want to align. 

• If the Tools palette is docked in the title bar, double-select the Object 

Selector tool to expand the options, and choose the Object Selector 

Toggle tool.

• If the Tools palette is not docked in the title bar, expand the Object 

Selector tool by selecting the blue arrow, and then select the Object 

Selector Toggle tool. 

OBJECT SELECTOR TOGGLE TOOL

 Note: If the Page Editor is not currently open on your device, 
select Main Menu > Page Editing > Page Editor.

 Note: If the Page Editor is not currently open on your device, 
select Main Menu > Page Editing > Page Editor.



12-36 DynaVox 

Chapter 12: Page Layout Techniques in the Page Editor Positioning Objects

2. Select Main Menu > Object > Align.

3. In the Align drop-down menu, select one of the available alignment 

options:

The selected objects will be automatically aligned.

Align Top The selected objects will be aligned along the 
point in the selected group that is highest on the 
page. (not necessarily the top edge).

This option is only effective for objects that are 
arranged in a horizontal row. If this option is used 
for objects in a vertical column, the lower objects 
will be layered over the object that is highest on 
the page.

Align Left The selected objects will be aligned along the 
point in the selected group that is the farthest left 
on the page (not necessarily the left edge).

This option is only effective for objects that are 
arranged in a vertical column. If this option is 
used for objects in a horizontal row, all the 
objects will be layered over the object that is the 
farthest to the left.

Align Right The selected objects will be aligned along the 
point in the selected group that is the farthest 
right on the page (not necessarily the right edge).

This option is only effective for objects that are 
arranged in a vertical column. If this option is 
used for objects in a horizontal row, all the 
objects will be layered over the object that is the 
farthest to the right.

Align Bottom The selected objects will be aligned along the 
point in the selected group that is lowest on the 
page (not necessarily the bottom edge).

This option is only effective for objects that are 
arranged in a horizontal row. If this option is used 
for objects in a vertical column, the lower objects 
will be layered over the object that is lowest on 
the page or popup.
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Match the Size of Objects on a Page or Popup

You may want to use the Page Editor to match the height or width (or both) of 

multiple objects on the same page or popup.

To match the size of a group of objects:

1. Use the Object Selector Toggle tool in the Tools palette (click here) to 

select the objects that you want to resize. 

• If the Tools palette is docked in the title bar, double-select the Object 

Selector tool to expand the options, and choose the Object Selector 

Toggle tool.

• If the Tools palette is not docked in the title bar, expand the Object 

Selector tool by selecting the blue arrow, and then select the Object 

Selector Toggle tool. 

OBJECT SELECTOR TOGGLE TOOL

2. Select Main Menu > Object > Match.

3. In the Match drop-down menu, select one of the available alignment 

options:

 Note: If the Page Editor is not currently open on your device, 
select Main Menu > Page Editing > Page Editor.

 Note: All of the selected objects will be resized to match the first 
object that was selected.

Width The selected objects will be resized to match the 
width of the first object that was selected.

Height The selected objects will be resized to match the 
height of the first object that was selected.

Both The selected objects will be resized to match 
both the width and the height of the first object 
that was selected.



12-38 DynaVox 

Chapter 12: Page Layout Techniques in the Page Editor Positioning Objects

Center Objects on a Page or Popup

You may choose to line a group of objects up along a central point.

To do so:

1. Use the Object Selector Toggle tool in the Tools palette (click here) to 

select the objects that you want to center. 

• If the Tools palette is docked in the title bar, double-select the Object 

Selector tool to expand the options, and choose the Object Selector 

Toggle tool.

• If the Tools palette is not docked in the title bar, expand the Object 

Selector tool by selecting the blue arrow, and then select the Object 

Selector Toggle tool. 

OBJECT SELECTOR TOGGLE TOOL

2. Select Main Menu > Object > Align.

3. In the Align drop-down menu, select one of the options for centering:

The selected objects will be automatically centered.

 Note: If the Page Editor is not currently open on your device, 
select Main Menu > Page Editing > Page Editor.

Center Vertically The selected objects will be centered between 
the top and bottom of the page or popup.

Center Horizontally The selected objects will be centered between 
the left and right sides of the page or popup. 
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Space Objects Evenly on a Page or Popup

The Page Editor enables you to select a group of objects and adjust both the 

horizontal and vertical space between them, so that they are evenly positioned.

To even out the space between a group of objects in the Page Editor:

1. Use the Object Selector Toggle tool in the Tools palette (click here) to 

select the objects that you want to adjust. 

• If the Tools palette is docked in the title bar, double-select the Object 

Selector tool to expand the options, and choose the Object Selector 

Toggle tool.

• If the Tools palette is not docked in the title bar, expand the Object 

Selector tool by selecting the blue arrow, and then select the Object 

Selector Toggle tool. 

OBJECT SELECTOR TOGGLE TOOL

2. Select Main Menu > Object > Space Evenly.

3. In the Space Evenly drop-down menu, select one of the options for 

centering:

 Note: If the Page Editor is not currently open on your device, 
select Main Menu > Page Editing > Page Editor.

Horizontally The selected objects will be adjusted so that the 
horizontal space between them is equal. The left-
most and right-most object will not move - all of 
the objects between them will move so that the 
horizontal space between them is equal. This will 
not affect the vertical position of any of the 
selected objects.

Vertically The selected objects will be adjusted so that the 
vertical space between them is equal. The upper-
most and lower-most object will not move - all of 
the objects between them will move so that the 
vertical space between them is equal. This will 
not affect the horizontal position of any of the 
selected objects.
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Bring an Object to the Front

Objects on a DynaVox Series 5 page are layered and can overlap. 

If the object you have selected is being hidden by another object, you can bring 

the object to the top layer by following these steps:

1. Use the Object Selector tool in the Tools palette (click here) to select the 

objects that you want to bring to the front. 

• If the Tools palette is docked in the title bar, double-select the Object 

Selector tool to expand the options, and choose the Object Selector tool.

• If the Tools palette is not docked in the title bar, expand the Object 

Selector tool by selecting the blue arrow, and then select the Object 

Selector tool. 

OBJECT SELECTOR TOOL

2. Select Main Menu > Object > Bring to Front. The selected object will be 

moved to the top layer of items on the page or popup. Keep in mind that 

the object may now be hiding objects that are on lower layers.

 Note: If the Page Editor is not currently open on your device, 
select Main Menu > Page Editing > Page Editor.
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Send an Object to the Back

Objects on a DynaVox Series 5 page are layered and can overlap. 

If the object you have selected is in front of another object, you can send the 

selected object to the bottom layer by following these steps:

1. Use the Object Selector tool in the Tools palette (click here) to select the 

objects that you want to send to the back. 

• If the Tools palette is docked in the title bar, double-select the Object 

Selector tool to expand the options, and choose the Object Selector tool.

• If the Tools palette is not docked in the title bar, expand the Object 

Selector tool by selecting the blue arrow, and then select the Object 

Selector tool. 

OBJECT SELECTOR TOOL

2. Select Main Menu > Object > Send to Back. The selected object will be 

moved to the bottom layer of items on the page or popup. Keep in mind that 

objects on the top layer may now be hiding the object.

 Note: If the Page Editor is not currently open on your device, 
select Main Menu > Page Editing > Page Editor.
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ORGANIZING PAGE OBJECTS

Boxes and dividers are graphic objects that are placed on pages and popups to 

visually define a group of objects by grouping or separating them. Drawing a box 

around several buttons that have similar vocabulary or behaviors, for example, 

will distinguish those buttons as a group. Likewise, a thick divider line drawn 

between two columns of buttons with distinctly different vocabulary or behaviors 

will emphasize the difference between the two columns. 

This section provides step-by-step instructions for creating and customizing the 

appearance of boxes and dividers. 

Create and Modify 
Boxes The DynaVox Series 5 software enables you to draw a box around objects on a 

page in order to visually define a group of buttons or other objects. Boxes can 

be created and modified in the DynaVox Series 5 Page Editor. When a box is 

created, its default attributes are dependent on the settings in the Box/Divider 

Tool Defaults tab pane (click here) in the Page Default Properties menu.

These default features can be changed for individual boxes by selecting the box 

and then selecting the Modify button in Page Editor. Unlike the Page Default 

Properties menu default settings, the settings that you customize in the Modify 

Box menu (click here) only affect the box that is currently selected.

Draw a Box

You can use boxes to visually group items together on a page or popup. 

To draw a box:

1. Use the Box tool in the Tools palette (click here). The Box tool is the sixth 

tool in the Tools palette. 

• If the Tools palette is docked in the title bar, double-select the Box tool 

to expand the options, and choose the Box tool.

 Note: If the Page Editor is not currently open on your device, 
select Main Menu > Page Editing > Page Editor.
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• If the Tools palette is not docked in the title bar, expand the Box tool by 

selecting the blue arrow, and then select the Box tool. 

BOX TOOL

2. Select the area on the page or popup where you want to draw a box. Do 

not release the selection.

3. Continue to maintain the selection while you drag the cursor to draw out a 

box. An outline of the box you are drawing will appear on the touch screen. 

4. Move the cursor to adjust the size or shape of the box you are drawing, but 

do not release the selection until the box is the desired size and shape. 

When you release the selection, the box will be placed on the page.

5. If the Page Default Properties menu is set to automatically add a label to 

the box, the system keyboard will open and you should complete the rest 

of this step. Otherwise, no further steps are necessary.

a. Enter a label for the new box.

b. Select the OK button to add the label to the box.

The new box is now in place on the page.

Modify the Characteristics of a Box

Using the Modify button in the Page Editor enables you to customize the 

characteristics of the box to suit your needs and preferences. Refer to the 

sections listed below in Chapter 7: Using the Modify Button for step-by-step 

instructions on modifying the individual aspects of a box: 

• Select the Box Color

• Select the Box Style

 Note: You can make the text dynamic by inserting an active 
label. Select the Insert Active Label button in the system 
keyboard to choose the active label that you want to 
include in the text. Your options include date and time 
information, system setting information, and personal 
information from the User Setup Wizard. For a description 
of active labels, refer to Modifying an Active Label. For a 
list of the active labels that are available, refer to Define 
the Active Label Type.
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• Select the Box Border Color

• Select the Box Text Color

• Select the Box Font

• Edit the Box Label Text

• Edit the Box’s Name

• Edit the Box’s Messages

• Define the Box Scanning Properties

• Edit the Box Audio Cue

Create and Modify 
Dividers Dividers are simple tools for organizing information on a page. They are 

horizontal or vertical lines that are frequently used to visually separate a group 

of buttons with particular behaviors or functions from another group of buttons 

with different behaviors.

You can create and modify dividers in the Page Editor. The Tools palette 

provides a Divider tool for drawing dividers on a page. When a divider is drawn, 

its default attributes will be dependent on the settings in the Box/Divider Tool 

Defaults tab pane (click here) that is available in the Page Default Properties 

menu.

These default features can be changed for individual dividers by selecting the 

divider and then selecting the Modify button in Page Editor. Unlike the Page 

Default Properties menu default settings, the settings that you customize in the 

Modify Divider menu (click here) affect only the divider that is currently selected.

Draw a Divider

You can use horizontal or vertical dividers to visually separate groups of objects 

on a page. 

 Note: If you are starting any of the above procedures from within 
the Page Editor (see Chapter 10: Using the Page 
Editor), you must reverse steps 1 and 2. Select the box 
first (it will be highlighted in blue), and then select the 
Modify button.

 Note: If the Page Editor is not currently open on your device, 
select Main Menu > Page Editing > Page Editor.
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To draw a new divider:

1. Select the Divider tool in the Tools palette (click here). The Divider tool is 

one of the options of the Label tool, the second tool in the Tools palette. 

• If the Tools palette is docked in the title bar, double-select the Label tool 

to expand the options, and choose the Divider tool.

• If the Tools palette is not docked in the title bar, expand the Label tool 

by selecting the blue arrow, and then select the Divider tool. 

DIVIDER TOOL

2. Select the area on the page or popup where you want to place one end of 

the divider line. Do not release the selection.

3. Continue to maintain the selection while you drag the cursor out to draw a 

line. An outline of the divider you are drawing will appear on the touch 

screen. 

4. Move the cursor to adjust the length or direction of the line you are drawing, 

but do not release the selection until the divider is the desired length. When 

you release the selection, the divider will be placed on the touch screen.

Modify the Characteristics of a Divider

Using the Modify button in the Page Editor enables you to customize the 

characteristics of the divider to suit your needs and preferences. Refer to the 

sections listed below in Chapter 7: Using the Modify Button for step-by-step 

instructions on modifying the individual aspects of a divider: 

• Select the Divider’s Color

• Define the Divider’s Width

 Note: If you are starting any of the above procedures from within 
the Page Editor (see Chapter 10: Using the Page 
Editor), you must reverse steps 1 and 2. Select the 
divider first (it will be highlighted in blue), and then select 
the Modify button.
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CUSTOMIZING SCANNING

The Scanning selection method offers a number of different scanning patterns. 

Scanning patterns set the order in which buttons on the page are highlighted 

while scanning. For example, in the Row/Column scan pattern, first the buttons 

are highlighted row-by-row from top to bottom, and then, when a row is selected, 

the buttons are highlighted one-by-one from left to right.

For customized pages, however, you may wish to specify the groupings and 

order by which buttons are scanned. The group scanning features available in 

the Page Editor allow you to do so.

When you are using group scanning, each group on a page is highlighted in an 

order you specify. When a group is selected, each button or other object within it 

is highlighted in an order you specify. 

To set up group scanning, first you will need to group buttons and other objects 

together by drawing group boxes to contain them. Then you will specify the 

order in which the groups and buttons are scanned.

For group scanning to function, you must use the Scanning selection method 

and enable the Group Scanning option. See Scanning Selection Method for 

more information.

Using Group Boxes You can use a group box to group a collection of buttons together. You can draw 

a group box around any rectangular group of buttons on a page.

You define scanning groups explicitly with group boxes. Objects such as boxes 

(click here), tabs (click here), and search boxes (click here) also form groups for 

scanning without drawing a group box.

You can surround group boxes with larger group boxes. This can be used to 

implement scanning patterns similar to Left/Right, Six Zones and others. In 

these patterns, several areas of the page are highlighted, the area is highlighted 

row-by-row and then the buttons in the row are highlighted one by one. (See 

Scanning Selection Method for more details on these scanning patterns.) 

Scanning begins with the largest group box on the outside and proceeds inward 

to smaller groups.

 Note: You do not need to put all the buttons on a page inside 
groups. If you leave some buttons outside groups, they 
will still be scanned.
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Group Buttons with a Group Box

To draw a group box in order to customize a scanning pattern:

1. Use the Group Box tool in the Tools palette (click here). It is one of the 

options of the Box tool, the sixth tool in the Tools palette. 

• If the Tools palette is docked in the title bar, double-select the Box tool 

to expand the options, and choose the Group Box tool.

• If the Tools palette is not docked in the title bar, expand the Box tool by 

selecting the blue arrow, and then select the Group Box tool. 

GROUP BOX TOOL

2. Select the location on the page where you want one corner of the rectangle 

to be. Do not release the selection.

3. Maintain the selection and drag the cursor to draw a group box around the 

buttons that should be grouped together. An outline of the group box you 

are drawing will appear on the touch screen. 

4. Move the cursor to adjust the size or shape of the group box you are 

drawing, but do not release the selection until the group box is the desired 

size and shape. When you release the selection, the group box will be 

placed on the page.

5. Select the green Modify button in the title bar. The Modify Box menu will 

open, enabling you to customize the characteristics of the group box. Refer 

to Modifying a Box for step-by-step instructions on customizing the box.

You can draw as many group boxes as desired to contain the buttons on a page. 

You can also draw larger group boxes surrounding other groups. Once you are 

satisfied with the groupings of objects on the page, you can set the order in 

which the objects are scanned. Refer to Set Scanning Orders for step-by-step 

instructions.

 Note: If the Page Editor is not currently open on your device, 
select Main Menu > Page Editing > Page Editor.
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Set Scanning Orders

You can set the order in which group boxes are scanned on a page. You can 

also set the scanning order for objects within a group box.

To set a scanning order, complete the following steps:

1. To set the order in which group boxes, buttons and the Message Window 

are scanned on a page, select the page background using the Object 

Selector tool (click here) in the Tools palette. The page background will be 

highlighted.

OBJECT SELECTOR TOOL

To set the scanning order within a group box, select the group box using 

the Object Selector tool. The group box will be highlighted.

2. Select Main Menu > Object > Group Scanning from the secondary drop-

down menu. Another drop-down menu opens to the right. It contains the 

following options:

 Note: If the Page Editor is not currently open on your device, 
select Main Menu > Page Editing > Page Editor.

 Note: Before you can set a scanning order, you must first create 
a scanning group by following the instructions in Group 
Buttons with a Group Box.

 Note: When a group box is not selected, it is shown as a gray 
box that covers the background behind the group. The 
group box has no visible borders. Select an empty section 
of the group box background to highlight it (it will have a 
blue outline when selected).

Clear Scan Order Clear a previously entered scan order.

Set Scan Order Specify a new scan order.
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3. Select Set Scan Order. The Select Items in Order box with OK (green 

checkmark) and Cancel (red slashed circle) buttons will be displayed in the 

title bar. 

The objects on the page or in the group box will display numbers in their 

lower left corner indicating their current position in the scanning order, 

beginning with one and continuing so that each object has a number.

4. Select the object that you wish to be first in the scanning order. The 

number displayed on the button will change to one.

5. Continue selecting objects in the order in which you want them to be 

scanned.

If you make a mistake, select the Cancel button in the Select Items in Order 

box in the title bar and begin again with step 1.

6. When you are finished setting the scan order, select the OK button in the 

Select Items in Order box in the title bar. The title bar will resume its normal 

appearance.

7. Select Main Menu > Exit Page Editor. Select Yes to save your changes.

After you have set a scan order for the page and within each group box on the 

page, the page is ready to be used with group scanning. 

Using Predictive 
Scanning If you are using the scanning selection method, the DynaVox Series 5 software 

provides an option to customize the scan pattern on a specific page. The Set 

Next Scan behavior can be used to redirect the normal scan pattern from one 

button to another page object. 

You can direct the scan pattern to a button, group, the Message Window, tab 

set, tab pane, label, symbol, active area, predictor button (character, word, 

phrase predictor or recency), or box. The destination object can exist on a 

different page or popup than the button you are programming.

 Note: Make sure that the Group Scanning check box in the 
Scanning Settings menu is selected (refer to click here).

 Note: Group scanning is another method available for creating 
custom scan patterns. You can use group scanning to 
create a unique scanning pattern in the Page Editor. (To 
read more about group scanning, please refer to Group 
Buttons with a Group Box).
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When you add the Set Next Scan behavior (from the Miscellaneous behavior 

category) to a button, you will be asked to specify the name of the object that 

should be scanned next. An object name is a unique property, different than 

button text or a button label. This property is not visible on a communication 

page, and it cannot be spoken or sent to the Message Window. Object names 

are used only to identify a specific object. A page object’s name can be 

assigned in the Modify Button menu in the Page Editor.

When you select a button that has a Set Next Scan behavior, the device will 

perform any other behaviors (such as Speak Label or Insert Text) assigned to 

the button, and then the scan pattern will move immediately to the object that 

was specified when the behavior was added. 

The Set Next Scan behavior is especially useful when you are using the 

Scanning selection method with communication pages that contain both 

individual buttons and buttons that are inside a box. For example, if you select a 

button that speaks the message “I would like to eat,” you may want the scan 

pattern to proceed to a box of buttons that contain vocabulary for food. Then, 

when you have selected a button in the box, you may want the highlight to leave 

the box and return to the standard scan pattern. You could arrange this by 

adding a Set Next Scan behavior to the “I would like to eat” button and then to 

each button in the box containing vocabulary for food, specifying where the 

highlight should go if the button is selected. 

Add a Set Scan Behavior

 Note: The Modify menus only contain the Name option when the 
Page Editor is active. This option is unavailable in 
standard communication mode. To learn more about 
adding a name to page objects, please refer to the 
Chapter 7: Using the Modify Button.

 Note: This behavior can be applied to buttons that are part of 
any kind of group, such as a box, search box or multi page 
box. This behavior will also work for buttons that are within 
a group that was drawn in the Page Editor.

 Note: The page objects that you will be using with the Set Next 
Scan behavior must be named before you can proceed 
with these steps. Object names are defined in the Name 
field, which is included in the Modify menus only when the 
Page Editor is open on your device. Refer to Chapter 7: 
Using the Modify Button for more information.
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To customize the scan pattern on a page or popup by using the Set Next Scan 

behavior:

1. Select the green Modify button in the title bar.

2. Select the button that you want to modify. The Modify Button menu will 

open.

3. Select the Behaviors button. The Behavior Editor menu will open.

4. Select the Behaviors drop-down menu in the left viewport.

5. Select the Miscellaneous option. The Behaviors viewport will display all 

the behaviors in the Miscellaneous category. 

6. Select the Set Next Scan behavior.

7. Select the Add button. The system keyboard will be presented.

8. Enter the name of the page object that should be scanned next.

9. Select the OK button to close the system keyboard. The Set Next Scan 

behavior and the name of the selected button will be displayed in the Steps 

viewport.

10. Select the OK button to close the Behavior Editor menu. The Set Next 

Scan behavior and the name of the selected button will be displayed 

beside the Behaviors button in the Modify Button menu. 

11. Select the OK button to close the Modify Button menu. 

The button you modified now includes the Set Next Scan behavior. When you 

select this button while using the Scanning selection method, the normal 

 Note: The name feature is case-sensitive. Be sure to remember 
whether you used capital letters in your page object name. 

 Note: Each page object should have its own original name. 
Using a name more than once on the same page may 
cause software problems.

 Note: If the page object where you want to redirect the scan 
pattern is on a different page or popup than the button you 
are programming, you must include destination page or 
popup name along with the page object name. For 
example, if you want to redirect the scan pattern to the 
object “object1” on page “page2”, you should enter 
“object1@page2.”
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progression of the scanning highlight will stop and the highlight will proceed to 

the destination object you defined in step 8. 

 Note: If you used the Set Next Scan behavior to specify that the 
scan should proceed to a button that is inside a box or 
group, you should be sure to assign the Set Next Scan 
behavior to each button within that box or group. The Set 
Next Scan behavior in these buttons will tell the DynaVox 
Series 5 software where the scan pattern should continue 
after a button in the group is selected. Otherwise, the scan 
pattern may continue to scan only the buttons in the 
group. 
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The DynaVox Series 5 software allows you to incorporate digital pictures into 

your pages and popups. This flexibility enables you to customize the device with 

familiar faces and locations. For example, you could use a picture of a room in 

your house as a page or popup background. You could then assign behaviors to 

active areas (invisible buttons) and place them at appropriate positions on the 

picture. When you select a particular section of the picture, the device would 

perform the behaviors assigned to the active area.

You can also import smaller pictures of individuals to use as custom symbols for 

buttons. You can take photos of family members, friends, clinicians, therapists 

and even pets, and convert them into symbols. Placing these custom symbols 

on buttons would make the Series 5 more accurately reflect the user’s 

environment.

You may also incorporate digital video files into your page and popups. You can 

play a video file on the face of a button. You can resize the play button to display 

the video at any size you choose. You can program other buttons to play, pause, 

resume and stop the video. 

In addition to importing pictures from external storage devices for customizing 

your pages and buttons, the Series 5 software also enables capture and save 

still photos from a web camera (“webcam”) as either images or symbols. These 

photos are automatically stored in your device and you may use these photos to 

customize your pages, popups, and buttons.

This section explains how to properly format a picture (pixel size, graphics 

format, etc.) for use with the Series 5 device. It also provides sets of step-by-

step instructions on transferring your pictures and video files to and from the 

device, and links to descriptions of how to incorporate the imported pictures and 

videos into your pages and buttons.

•
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PICTURE SPECIFICATIONS

The following sections address the physical requirements that a picture file must 

meet in order to be used effectively with a Series 5 device.

Picture Size When you are using digital pictures on your Series 5 device, you must always 

consider both picture clarity and storage space restrictions. If you import a very 

large picture and use it as a symbol on a button, the picture could appear blurry 

or jagged. Additionally, importing several large pictures can use up a significant 

amount of the device’s memory and storage resources.

The DynaVox Series 5 devices offer two different screen resolutions: The V has 

a resolution of 800 pixels wide by 600 pixels high, while the Vmax+ and the 

Maestro offer a resolution of 1024 x 768 pixels. However, since most digital 

cameras will take pictures at much larger pixel sizes, all Series 5 devices will 

accept pictures as large as 5000 pixels wide by 5000 pixels high. The device will 

resize the picture appropriately for the best display.

For the best visual results, and to make the most efficient use of your device’s 

hard drive, you should know how you will use the picture (page background or 

button symbol) and crop and resize it accordingly using third-party photo editing 

software before you import it to your Series 5 device. The following table 

provides guidelines for digital picture sizes based on their intended use:

Picture Formats The DynaVox Series 5 devices support the following common graphics formats:

• Bitmap (.bmp)

• JPEG (.jpg)

• TIFF (.tif)

Any digital picture that you want to use on a Series 5 page or popup must be in 

one of these formats. For more information on converting digital pictures into 

different formats, consult third-party photo editing software.

Page Background 1024 pixels wide x 768 pixels high

Symbol Since symbols can be resized to suit the user’s 
needs and preferences, there can be no exact 
guidelines. You may want to adjust the original 
picture size, depending on the size of the symbol 
you want to create.
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CAPTURING PHOTOS WITH A WEBCAM

The DynaVox Series 5 software enables you to connect a webcam to your 

Series 5 device (or Windows computer running DynaVox Series 5 software) and 

capture images to use in your pages and popups. This section provides a 

description of the recommended cameras and the step-by-step instructions for 

capturing still images and saving them as either images or symbols through the 

Camera menu. 

To open the Camera menu on your Series 5 device:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Camera button. The Camera menu will open.

CAMERA MENU

 Note: The DynaVox Maestro contains a built-in webcam that 
supports the camera feature. To use the camera features 
on a different Series 5 device (V or Vmax+), you will need 
to install a third-party (or after market) webcam. The 
external webcam can be connected to a USB port on your 
Series 5 device.
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The Camera menu contains the following components:

•

•

Camera Controls The Select Camera Controls drop-down menu in the Camera menu numerous 

options for adjusting both your photos and your camera settings. 

• Zoom, Pan & Tilt - Select this option to adjust the position of the webcam, 

or to zoom in and out when you take a photo. 

• Photo Albums - Select this option to choose the photo album where your 

photos will be stored. You can also use this option to create a new photo 

album. 

• Brightness & Contrast - Select this option to adjust the brightness and 

contrast in your photos. 

 Note: As an alternative to steps 1-2, you could select a button 
that was programmed with the Camera behavior. That 
behavior is in the Display System Features category of the 
Behavior Editor menu (see Use the Behavior Editor to 
Add a Behavior for more information).

Optical 
Viewfinder

This large box is the primary feature of the 
Camera menu. This box allows you to see 
what is being captured by the lens of the 
webcam. Note that the camera is continually 
updating the image that is in view. Use the 
optical viewfinder to frame your photos.

Select Camera 
Controls drop-
down menu

This drop-down menu includes numerous 
options for adjusting both your photos and 
your camera settings. The box below it 
contains the tools for the selected option in 
the drop-down menu.

Capture and 
Save

Take a photo and immediately save it in the 
current photo album.

Capture and 
Review

Take a photo and review it before saving in 
in a photo album.

Save Photo Save the current photo in the current photo 
album.

Discard Photo Delete the current photo.

Close Close the Camera menu.
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• Sharpness - Select this option to increase or decrease the clarity of your 

photos. 

• Sounds - Select this option to choose the sounds you want to hear when 

you take a photo.

• Camera & Resolution - Select this option to choose, install or rename 

your external webcam. You can also use this option to adjust the resolution 

of your photos.

The following sections describe these options in detail.

•

Adjust the Zoom, Pan & Tilt

To adjust the zoom, pan, or tilt of the webcam:

1. Select the Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Camera button. The Camera menu will open.

3. Choose the Select Camera Controls drop-down menu and then select 

Zoom, Pan & Tilt. The tools will appear in the box below the drop-down 

menu.

CAMERA CONTROLS (ZOOM, PAN & TILT)

4. To zoom in, select the Tele (Zoom) button. The camera will continue to 

zoom in by a degree each time you select this button.
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5. To zoom back out, select the Wide (Zoom) button. (You may need to 

select the Tele (Zoom) button before you can access the Wide (Zoom) 

button.) 

6. Select the Up, Down, Left and Right buttons to change the camera’s 

position.

7. Repeat steps 4 - 6 as needed, until the photo in the optical viewfinder is to 

your liking.

8. Select the Close button to close the Camera menu. Keep selecting the OK 

button to close all open menus.

Select the Current Photo Album

When you take photos with the camera, they are automatically saved in the All 

Photos album. You can also choose to store new pictures that you take in any 

custom photo albums you have created (see Create a New Photo Album).

To set the album where current photos will be stored:

1. Select the Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Camera button. The Camera menu will open.

 Note: To restore the zoom, pan & tilt options to their default 
settings, simply select the Restore Defaults button. 
Select the Revert Settings button to return to the last 
setting you choose for these options (not the default).



Series 5 v1.07 Comprehensive Guide 13-7
Part # 401127-A

Capturing Photos with a Webcam Chapter 13: Adding Digital Pictures and Video Files

3. Choose the Select Camera Controls drop-down menu and then select 

Photo Albums. The tools will appear in the box below the drop-down 

menu.

CAMERA CONTROLS (PHOTO ALBUMS)

4. Select the check box next to the custom photo album where you want to 

store new photos.

5. Select the Close button to close the Camera menu. Keep selecting the OK 

button to close all open menus.

 Note: To create a new photo album, select the New Album 
button. Use the system keyboard to enter an album title 
and then select the OK button. The new album will appear 
in the list, already selected.

 Note: If you do not choose a photo album, your new photo will 
be automatically stored in both the All Photos and Unfiled 
Photos albums in the Photo Album Browser menu.
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Adjust the Brightness & Contrast

To adjust the brightness or contrast of the preview picture in the optical 

viewfinder of the Camera menu:

1. Select the Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Camera button. The Camera menu will open.

3. Choose the Select Camera Controls drop-down menu and then select 

Brightness & Contrast. The tools will appear in the box below the drop-

down menu.

CAMERA CONTROLS (BRIGHTNESS & CONTRAST)

4. Use the Darker and Brighter buttons to adjust the amount of light in the 

photo.

5. Use the Decrease and Increase buttons to adjust the amount of contrast 

in the photo.

6. Repeat steps 4 - 5 as needed, until the photo in the optical viewfinder is to 

your liking.

 Note: To restore the brightness and contrast to their default 
settings, simply select the Restore Defaults button. 
Select the Revert Settings button to return to the last 
setting you choose for these options (not the default).



Series 5 v1.07 Comprehensive Guide 13-9
Part # 401127-A

Capturing Photos with a Webcam Chapter 13: Adding Digital Pictures and Video Files

7. Select the Close button to close the Camera menu. Keep selecting the OK 

button to close all open menus.

Adjust the Sharpness

To adjust the sharpness of the preview picture in the optical viewfinder of the 

Camera menu:

1. Select the Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Camera button. The Camera menu will open.

3. Choose the Select Camera Controls drop-down menu and then select 

Sharpness. The tools will appear in the box below the drop-down menu.

CAMERA CONTROLS (SHARPNESS)

4. Use the Decrease and Increase buttons to adjust the sharpness of the 

photo.
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5. Repeat step 4 as needed, until the photo in the optical viewfinder is to your 

liking.

6. Select the Close button to close the Camera menu. Keep selecting the OK 

button to close all open menus.

Turn Camera Sounds On or Off

The Series 5 device can make a variety of sounds when a photo is being taken. 

To turn these sounds on or off, follow these steps:

1. Select the Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Camera button. The Camera menu will open.

3. Choose the Select Camera Controls drop-down menu and then select 

Sounds.

4. Select each option to add or remove the X in the check box. The Camera 

menu offers five different sounds: the Shutter Sound, the Hold Still! Sound, 

the Save Sound, the Discard Sound and the Error Sound.

5. Select the Close button to close the Camera menu. Keep selecting the OK 

button to close all open menus.

Select the Webcam

If you use more than one external webcam with your Series 5 device, you will 

need to make sure the correct one is being recognized by the Camera menu. To 

select the webcam you are using, follow these steps:

1. Select the Main Menu > Setup > Tools Menu. The Tools menu will open. 

 Note: To restore the sharpness to its default setting, simply 
select the Restore Defaults button. Select the Revert 
Settings button to return to the last setting you choose for 
this option (not the default).

 Note: To install an external webcam on an open Series 5 device, 
simply plug the webcam into a USB port. Complete the 
camera installation according to the manufacturer’s 
directions.
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2. Select the Camera button. The Camera menu will open.

3. Choose the Select Camera Controls drop-down menu and then select 

Camera & Resolution.

4. Select the correct option in the Camera drop-down menu.

5. Select the Close button to close the Camera menu. Keep selecting the OK 

button to close all open menus.

Adjust the Preview and Capture Resolution

Resolution refers to the clarity of a photo. Some webcams provide the option to 

set different resolutions for preview (what you see in the optical viewfinder of the 

Camera menu) and capture (the photo that is acutally taken). You may choose 

to lower the preview resolution, for a faster refresh rate in the Camera menu. Or, 

you may choose to increase the capture resolution, to take sharper pictures.

It is important to note that resolution affects not only the quality of the final 

photo, but the speed at which the photo can be taken. A photo with very good 

resolution may take a while to be captured, while a low-resolution photo can be 

taken quickly.

To adjust either the preview or capture resolutions:

1. Select the Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Camera button. The Camera menu will open.

 Note: To restore this option to its original default setting, simply 
select the Restore Defaults button. Select the Revert 
Settings button to return to the last setting you choose for 
this option (not the default).

 Note: If you are using a closed Series 5 device, use the Install 
Other Camera Driver option in this drop-down menu to 
begin the process of installing your webcam. See 
Connecting a Webcam & Installing the Camera Driver 
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3. Choose the Select Camera Controls drop-down menu and then select 

Camera & Resolution.

SELECT CAMERA CONTROLS MENU

4. Select an option in the Capture Resolution drop-down menu: Fine 

Resolution (Slowest), Medium Resolution or Coarse Resolution 

(Fastest).

5. To adjsut the preview resolution, select the Advanced Choices check box 

(if it is not already selected).

6. Select an option in the Preview Resolution drop-down menu: RGB - 0.3 

Megapixel, RGB - 0.10 Megapixel, RGB - 0.03 Megapixel, RGB - 0.03 

Megapixel or RGB - 0.02 Megapixel.

 Note: If you are using a closed Series 5 device, use the Install 
Other Camera Driver option in this drop-down menu to 
begin the process of installing your webcam. See 
Connecting a Webcam & Installing the Camera Driver 

 Note: To restore the resolution options to their original default 
settings, simply select the Restore Defaults button. 
Select the Revert Settings button to return to the last 
setting you choose for these options (not the default).
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7. Select the Close button to close the Camera menu. Keep selecting the OK 

button to close all open menus.

Rename the Camera

To enter a new name for the webcam you are using, follow these steps:

1. Select the Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Camera button. The Camera menu will open.

3. Choose the Select Camera Controls drop-down menu and then select 

Camera & Resolution.

4. Select the Advanced Choices check box.

5. Select the Rename Camera button. The system keyboard will open.

6. Enter a new name for the camera and then select the OK button. The new 

name will be displayed in the Camera drop-down menu. 

7. Select the Close button to close the Camera menu. Keep selecting the OK 

button to close all open menus.

Connecting a Webcam & Installing the Camera Driver

The Creative brand cameras can be connected to your DynaVox Series 5 device 

by plugging the camera into one of the dual USB ports on your device. However, 

before you connect the camera to your device for the first time, you may have to 

install the camera driver software. The camera driver software is contained 

within the DynaVox Series 5 software. 

To connect a camera to your Series 5 device:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Camera button. The Camera menu will open.

 Note: If your Series 5 device contains version 1.04 of the 
DynaVox Series 5 software, the camera drivers do not 
need to be installed. If your Series 5 device has been 
upgraded to version 1.04 from a previous software 
version, you must install the camera drivers the first time 
the camera is connected to your device.
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3. If your V/Vmax device contains version 1.04 of the DynaVox Series 5 

software, proceed to step 6. If your V/Vmax device has been upgraded to 

version 1.04 from a previous version of the software, complete this step to 

install the camera driver software.

a. Make sure that the camera is NOT connected to your V/Vmax device.

b. Select the Camera drop-down menu and choose the appropriate driver 

for the camera you will connect to your Series 5 device.

• Select Install Creative Webcam Live! Motion driver to install the 

driver for the Creative Webcam Live! Motion camera.

• Select Install Live! Cam Optia driver to install the driver for the Live! 

Cam Optia camera.

c. Select Yes to install the selected driver.

d. You will be prompted to connect the camera to your Series 5 device.

4. Connect the camera to one of the USB ports on the side of your Series 5 

device. The camera will briefly initialize and power on. Your camera will 

display a blue light to indicate that the camera is powered on:

5. The Camera drop-down menu will contain the name of the camera plugged 

into your device.

6. The optical viewfinder displays the current view through the camera lens. 

Note that the camera is continually updating the image that is in view.

 Note: If the camera is connected to your Series 5 device during 
the driver installation procedure, a system message will 
prompt you to disconnect the camera.

 Note: When the Live! Motion camera is plugged into the device, 
the camera powers on and initializes by moving back and 
forth momentarily. The circular band around the Creative 
logo displays a blue light to indicate that the camera is 
powered on.

 Note: If a camera is connected to your Series 5 device, but is not 
displayed in the Camera drop-down menu, you may have 
to refresh the Camera menu to update the drop-down 
menu. Select the OK button to close the Camera menu 
(the Tools menu will appear). Then, select the Camera 
button to open the Camera menu again. The Camera 
drop-down menu will display the specific camera 
connected to your Series 5 device, and the Video Preview 
box should display an image.
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Taking Photos When an external webcam is successfully connected to your Series 5 device, 

you can use the DynaVox Series 5 software to take digital photos. The tools for 

taking photos can be found in the Camera menu.

There are two options for taking photos:

• Capture and Save - This option enables you to take a photo and save it in 

one quick step. 

• Capture and Review - This option gives you the chance to view your new 

photo before you save it. 

This section offers step-by-step instructions for both of these photo-taking 

methods.

Capture and Save a Photo

You can use the Capture and Save button in the Camera menu to take a new 

digital photo and save it immediately. To take a photo with this option:

1. Select the Main Menu > Setup > Tools Menu. The Tools menu will open.

 Note: The DynaVox Maestro contains a built-in webcam that 
supports the camera feature. To use the camera features 
on a different Series 5 device, you will need to install a 
third-party (or after market) webcam. The external 
webcam can be connected to a USB port on the Series 5 
device.
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2. Select the Camera button. The Camera menu will open.

CAMERA MENU

3. To zoom in, select the Tele (Zoom) button. The camera will continue to 

zoom in by a degree each time you select this button. (Refer to Adjust the 

Zoom, Pan & Tilt.)

4. To zoom back out, select the Wide (Zoom) button. (You may need to 

select the Tele (Zoom) button before you can access the Wide (Zoom) 

button.) (Refer to Adjust the Zoom, Pan & Tilt.)

5. Select the Up, Down, Left and Right buttons to change the camera’s 

position. (Refer to Adjust the Zoom, Pan & Tilt.)

6. To adjust the amount of light in the photo, choose the Select Camera 

Controls drop-down menu and then select Brightness and Contrast. 

Use the Darker and Brighter buttons to adjust the light. (Refer to Adjust 

the Brightness & Contrast.)

7. To adjust the amount of contrast in the photo, choose the Select Camera 

Controls drop-down menu and then select Brightness and Contrast. 

Use the Decrease and Increase buttons to adjust the contrast. (Refer to 

Adjust the Brightness & Contrast.)

8. To adjust the level of sharpness in the camera’s focus, choose the Select 

Camera Controls drop-down menu and then select Sharpness. Use the 
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Decrease and Increase buttons to adjust the sharpness.(Refer to Adjust 

the Sharpness.)

9. To choose the photo album where the new photo will be stored, choose the 

Select Camera Controls drop-down menu and then select one of the 

listed photo albums.

10. Select Capture and Save.

11. Select the Close button to close the Camera menu. Keep selecting the OK 

button to close all open menus.

Your new digital photo can now be viewed, edited and shared in the Photo 

Album Browser menu.

 Note: To restore the current option (i.e., Brightness and 
Contrast, or Sharpness) to its original default settings, 
simply select the Restore Defaults button. Select the 
Revert Settings button to return to the last setting you 
choose for this option (not the default).

 Note: To create a new photo album, select the New Album 
button. Use the system keyboard to enter an album title 
and then select the OK button. The new album will appear 
in the list, already selected.

 Note: If you do not choose a photo album, your new photo will 
be automatically stored in both the All Photos and Unfiled 
Photos albums in the Photo Album Browser menu.
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Capture and Review a Photo

The Capture and Review button in the Camera menu enables you to take a new 

digital photo and review it before it is saved. To take a photo with this option:

1. Select the Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Camera button. The Camera menu will open.

CAMERA MENU

3. To zoom in, select the Tele (Zoom) button. The camera will continue to 

zoom in by a degree each time you select this button. (Refer to Adjust the 

Zoom, Pan & Tilt.)

4. To zoom back out, select the Wide (Zoom) button. (You may need to 

select the Tele (Zoom) button before you can access the Wide (Zoom) 

button.) (Refer to Adjust the Zoom, Pan & Tilt.)

5. Select the Up, Down, Left and Right buttons to change the camera’s 

position. (Refer to Adjust the Zoom, Pan & Tilt.)

 Note: The DynaVox Maestro contains a built-in webcam that 
supports the camera feature. To use the camera features 
on a different Series 5 device, you will need to install a 
third-party (or after market) webcam. The external 
webcam can be connected to a USB port on the Series 5 
device.
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6. To adjust the amount of light in the photo, choose the Select Camera 

Controls drop-down menu and then select Brightness and Contrast. 

Use the Darker and Brighter buttons to adjust the light. (Refer to Adjust 

the Brightness & Contrast.)

7. To adjust the amount of contrast in the photo, choose the Select Camera 

Controls drop-down menu and then select Brightness and Contrast. 

Use the Decrease and Increase buttons to adjust the contrast. (Refer to 

Adjust the Brightness & Contrast.)

8. To adjust the level of sharpness in the camera’s focus, choose the Select 

Camera Controls drop-down menu and then select Sharpness. Use the 

Decrease and Increase buttons to adjust the sharpness.(Refer to Adjust 

the Sharpness.)

9. Select Capture and Review.

10. To delete the photo (without saving it), select the Discard Photo button.

 Note: To restore the current option (i.e., Brightness and 
Contrast, or Sharpness) to its original default settings, 
simply select the Restore Defaults button. Select the 
Revert Settings button to return to the last setting you 
choose for this option (not the default).
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11. To select the photo album where the photo will be stored, choose an album 

in the Destination Photo Album box.

DESTINATION PHOTO ALBUM BOX

12. Select Save Photo.

13. Select the Close button to close the Camera menu. Keep selecting the OK 

button to close all open menus.

Your new digital photo can now be viewed, edited and shared in the Photo 

Album Browser menu, in the All Photos album, and in any other photo album 

you selected.

 Note: If you do not choose a photo album, your new photo will 
be automatically stored in both the All Photos and Unfiled 
Photos albums in the Photo Album Browser menu.

 Note: To create a new photo album, select the New Album 
button. Use the system keyboard to enter an album title 
and then select the OK button. The new album will appear 
in the list, already selected.
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Working With Photo 
Albums The digital photos you take with your Series 5 device are stored in files called 

“photo albums.” These albums can be accessed in the Photo Album Browser 

menu, which provides an extensive set of tools for viewing, organizing, editing 

and sharing your photos. This lesson provides an overview to help you 

familiarize yourself with this menu. It also provides step-by-step instructions of 

viewing, organizing and editing your digital photos.

•

•

•

•

•

•

•

•

•

Photo Album Browser Overview

To open the Photo Album Browser menu, follow these steps: 

1. Select the Main Menu > Setup > Tools Menu. The Tools menu will open.
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2. Select the Photo Album Browser button. The Photo Album Browser 

menu will open.

PHOTO ALBUM BROWSER MENU

The Photo Album Browser menu contains the following components:

Photo Albums 
viewport

Displays all custom photo albums, as well as the 
All Photos and the Unfiled Photos albums 
(system defaults).

Import Photos Import a photo from an outside source (file 
sharing device, etc.) into the currently selected 
photo album.

Export Album Export the selected photo album (and all photos 
it contains) to a file sharing device.

New Album Create a new custom photo album.

Album Organizer Open the Album Organizer menu, allowing you to 
organize the custom photo albums shown in the 
Photo Albums viewport.

View drop-down 
menu

Choose how you want to view the photos in the 
viewport: thumbnails, list, individual photos, or 
with photo details.

Sort drop-down 
menu

Choose how the photos in the viewport should be 
sorted: by their order in the photo album, by 
caption, by date, or by file name.
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Photo Albums Viewport

It is important to familiarize yourself with the Photo Album Browser menu, as it 

offers several important tools. Begin by noting the Photo Albums viewport on the 

left side. This box contains a list of your photo albums, each represented by a 

file folder. There are three default folders:    

• All Photos - All Photos is your default photo album. Every photo that you 

take will be stored in this album. No matter how you organize your photos 

into new albums, each one of your photos will still be found in All Photos. 

Note that the All Photos album includes several sub-albums. These sub-

albums make it easy to find your photos by dividing them into photos that 

were taken today, this week, this month or this year. 

• Unfiled Photos - This album includes digital photos that have not yet been 

placed in a specific photo album. The photos in this album will also be 

displayed in the All Photos album. Like the All Photos album, Unfiled 

Photos offers sub-albums to organize photos that were taken today, this 

week, this month or this year. 

• Sample - Your DynaVox Series 5 software includes several sample 

photos. These are stored in the Sample album. These photos can also be 

found in the All Photos album. 

Select All check box Select all pictures currently visible in the 
viewport.

Move Up Move the selected picture up one position in the 
album order.

Move Down Move the selected picture down one position in 
the album order.

Edit Operations Maximize the image displayed or video playing in 
the viewer.

Camera Open the Camera menu to take a picture with the 
connected webcam.

Close Photo Album 
Browser

Close the Photo Album Browser menu.
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Whenever you create a new photo album, it will be automatically added to the 

list in the Photo Albums viewport. 

PHOTO ALBUMS VIEWPORT, WITH ALL PHOTOS EXPANDED
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Photo Viewport

The photo viewport is the most prominent feature of the Photo Album Browser 

menu. It displays all the photos in the photo album that is currently selected in 

the Photo Album viewport.

PHOTO VIEWPORT 

Two drop-down menus at the top of the viewport allow you to adjust the way 

photos are displayed in the photo viewport. Use the drop-down menu on the left 

to choose the way the photos are displayed. 

• View As Thumbnails - Photos are displayed as a grid of small photos. If 

you add captions to your photos, a caption will be shown above each 

photo. You can rearrange the photos by selecting a thumbnail and then 

using the Move Up and Move Down buttons at the bottom of the viewport.

• View As List - Photos are displayed in a list. Each line on the list includes 

a small version of the photo, its caption and the time/date the photo was 

taken. You can rearrange the photos by selecting a line and then using the 

Move Up and Move Down buttons at the bottom of the viewport. 
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• View Individual Photos - Photos are displayed individually, each one 

taking up the entire photo viewport. Buttons at the bottom of the viewport 

enable you to navigate through the photos. 

• View Photo Details - Each photo is displayed individually, with the name 

of the photo file and the date/time the photo was taken. Text boxes allow 

you to add/edit a caption and description for each photo.Buttons at the 

bottom of the viewport enable you to navigate through the photos. 

Use the drop-down menu on the right to choose the order in which the photos 

will be displayed. 

• Sort By Order In Album - The photos are displayed in the order in which 

they were added to the selected photo album. 

• Sort By Caption - The photos are displayed with their captions in 

alphabetical order.

• Sort By Date - The photos are displayed according to the date they were 

taken, with the oldest photos presented first. 

• Sort By File Name - The photos are displayed with their file names in 

alphabetical (or numerical) order.

The Photo Albums viewport and the photo viewport enable you to locate and 

view all of your digital photos. The remaining options in the Photo Album 

Browser menu provide you with the ability to organize, edit and share your 

photos. 

The following sections illustrate how to organize and edit your digital photos. To 

learn about sharing photos, refer to Sharing Photos. 

Edit Photo Captions and Descriptions 

1. Select the Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Photo Album Browser button. The Photo Album Browser 

menu will open.

3. In the Photo Albums viewport, select the appropriate photo album.

4. In the photo viewport, select the photo you want to change. 

5. Select Edit Operations. The Photo Edit Operations menu will open.
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6. Select Edit Captions and Descriptions. The Photo Edit Operations menu 

will close. The photo you selected will be displayed in the photo viewport 

with all its file details.

PHOTO VIEWPORT, SHOWING CAPTION AND DESCRIPTION EDITING TOOLS

7. To add/edit a caption, select the Caption text box. The system keyboard 

will open. Enter a caption and then select the OK button. The new caption 

will be shown in the photo viewport.

8. To add/edit a description of the photo, select the Description text box. The 

system keyboard will open. Enter your description and then select the OK 

button. The new description will be shown in the photo viewport.

9. Select Done to return the photo viewport to its normal state.

10. Select the Close Photo Album Browser button to close the Photo Album 

Browser menu. Keep selecting the OK button to close all open menus.
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Rotate a Digital Photo

1. Select the Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Photo Album Browser button. The Photo Album Browser 

menu will open.

3. In the Photo Albums viewport, select the appropriate photo album.

4. In the photo viewport, select the photo you want to rotate. You can select 

more than one photo at a time.

5. Select Edit Operations. The Photo Edit Operations menu will open.

PHOTO EDIT OPERATIONS MENU

6. Select Rotate Left, Rotate Right or Rotate 180. The Photo Edit 

Operations menu will close and the photo will be rotated in the photo 

viewport.

Select the Close Photo Album Browser button to close the Photo Album 

Browser menu. Keep selecting the OK button to close all open menus. 

Move a Digital Photo to a New Photo Album

1. Select the Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Photo Album Browser button. The Photo Album Browser 

menu will open.

3. In the Photo Albums viewport, select the appropriate photo album.
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4. In the photo viewport, select the photo you want to move. You can select 

more than one photo at a time.

5. Select Edit Operations. The Photo Edit Operations menu will open.

PHOTO EIT OPERATIONS MENU

6. If you want to completely remove the digital photo from this photo album, 

select Cut. If you want to add a copy of the photo to a new photo album 

(leaving the photo in place in the current album), select Copy. The Photo 

Edit Operations menu will close, and the Clipboard (in the lower left corner 

of the Photo Album Browser menu) will show the photo(s) that you have 

cut/copied.

7. In the Photo Albums viewport, select the appropriate photo album.

8. In the photo viewport, select a photo. The photo you are moving will be 

placed before or after this photo in the album.

9. Select the Edit Operations button again.

10. To place the cut/copied photo in front of the photo you just selected, select 

Paste Before. To place the cut/copied photo behind the photo you just 

selected, select Paste After. The Photo Edit Operations menu will close 

and the photo you moved will be displayed in its new location.

Select the Close Photo Album Browser button to close the Photo Album 

Browser menu. Keep selecting the OK button to close all open menus. 

 Note: You cannot use the Cut option if you are currently viewing 
the All Photos album.
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Delete a Photo

1. Select the Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Photo Album Browser button. The Photo Album Browser 

menu will open.

3. In the Photo Albums viewport, select the appropriate photo album.

4. In the photo viewport, select the photo you want to delete. You can select 

more than one photo at a time.

5. Select Edit Operations. The Photo Edit Operations menu will open.

PHOTO EDIT OPERATIONS MENU

6. Select Delete.

7. Select OK to confirm that you want to delete the photo. The photo will be 

permanently deleted. If the photo appears in more than one photo album 

(for example, an album you created and the All Photos album), it will be 

deleted from each one.

Create a New Photo Album

1. Select the Main Menu > Setup > Tools Menu. The Tools menu will open.

 Note: Be careful! Once you have deleted a photo, it cannot be 
retrieved.
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2. Select the Photo Album Browser button. The Photo Album Browser 

menu will open.

3. Select New Album. The system keyboard will open. 

4. Enter a name for the new album and then select the OK button. The new 

photo album will be added to the bottom of the list in the Photo Albums 

viewport.

5. Select the Close Photo Album Browser button to close the Photo Album 

Browser menu. Keep selecting the OK button to close all open menus.

Copy a Photo Album

1. Select the Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Photo Album Browser button. The Photo Album Browser 

menu will open.

3. In the Photo Albums viewport, select the photo album you want to copy. 

4. Select Album Organizer. The Album Organizer menu will open.

ALBUM ORGANIZER MENU

5. Select Make Copy. The Album Organizer menu will close and the new 

photo album will be displayed in the Photo Albums viewport.

6. Select the Close Photo Album Browser button to close the Photo Album 

Browser menu. Keep selecting the OK button to close all open menus.

 Note: Once you have created a copy of a photo album, be sure 
to give the new album a name. Refer to Rename a Photo 
Album.
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Rename a Photo Album

1. Select the Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Photo Album Browser button. The Photo Album Browser 

menu will open.

3. In the Photo Albums viewport, select the photo album you want to rename. 

4. Select Album Organizer. The Album Organizer menu will open.

ALBUM ORGANIZER MENU

5. Select Rename. The system keyboard will open.

6. Enter a new name for the photo album and then select the OK button. The 

new album name will be displayed in the Photo Albums viewport.

7. Select the Close Photo Album Browser button to close the Photo Album 

Browser menu. Keep selecting the OK button to close all open menus.

Move a Photo Album (Within the Photo Albums Viewport)

1. Select the Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Photo Album Browser button. The Photo Album Browser 

menu will open.

3. In the Photo Albums viewport, select the photo album you want to move. 
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4. Select Album Organizer. The Album Organizer menu will open.

ALBUM ORGANIZER MENU

5. To move the album up one line in the Photo Albums viewport, select Move 

Up. To move the album down one line in the viewport, select Move Down. 

The Album Organizer menu will close and the selected album will be in its 

new position. 

6. Repeat steps 3 - 5 until the photo album is in the desired location.

7. Select the Close Photo Album Browser button to close the Photo Album 

Browser menu. Keep selecting the OK button to close all open menus.

Delete a Photo Album

1. Select the Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Photo Album Browser button. The Photo Album Browser 

menu will open.

3. In the Photo Albums viewport, select the photo album you want to delete. 

4. Select Album Organizer. The Album Organizer menu will open.

ALBUM ORGANIZER MENU
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5. Select Delete. The selected photo album will be deleted immediately. The 

photos in the album will not be deleted; they will be moved to the Unfiled 

Photos album. (They will also exist in the All Photos album.)

6. Select the Close Photo Album Browser button to close the Photo Album 

Browser menu. Keep selecting the OK button to close all open menus.

Sharing Photos Your DynaVox Series 5 software offers the tools for sharing digital photo files. 

You can import digital photos from other sources, or you can export the photos 

you take with your Series 5 device. Exporting photos enables you to share them 

with other Series 5 users, and it allows you to keep backup copies of your 

photos in a safe place. This lesson offers steps for importing and exporting 

digital photos.

Import a Digital Photo

In order to import a digital photo file, it must be stored in one of the following 

locations:

• A folder on your Series 5 device (or Windows computer) hard drive

• A file sharing device (USB flash drive, CD, DVD, etc.)

To import a digital photo file:

1. If the file is stored on a file sharing device, connect it to your Series 5 

device (the USB ports are on the left side). If you are using an external CD 

or DVD drive, make sure that the disc containing the file is loaded in the 

drive. You may also have to plug the drive into a wall outlet for power. 

If you are importing into the Series 5 software on a Windows computer, 

connect the file sharing device to your computer. If your computer has an 

 Note: All Series 5 devices are compatible with a variety of USB 
storage devices, including flash drives, zip drives, and 
USB-compatible external CD drives and DVD drives. 
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internal CD or DVD drive, load the disc containing the file into the drive. 

(You should also launch the Series 5 software on your computer.

2. Select Main Menu > Setup > Tools Menu. The Tools menu will open. 

3. Select the Photo Album Browser button. The Photo Album Browser 

menu will open.

4. Select the photo album where you want to place the imported photos. 

5. Select the Import Photos button. The Select a File menu will open.

6. Select the location that contains the file you want to import:

• If the file is on a file sharing device, proceed to step 7.

• If the file is in a folder on your Series 5 device (or Windows computer) 

hard drive, proceed to step 8.

7. To import from a file sharing device, complete this step:

a. Select the Show All Directories check box. 

b. In the left viewport, select the icon for the file sharing device. Typically, 

this is drive D:, E:, or F:. Refer to the following screen:

c. Proceed to step 9.

8. To import from another folder on your Series 5 device (or Windows 

computer) hard drive, complete this step:

a. Select the Show All Directories check box.

b. Use the left viewport to find the folder that contains the file that you want 

to import. Select the expansion box [+] next to a folder to see the sub-

folders that it contains. Select a folder to see its contents in the right 

viewport.

• If you are using a dedicated Series 5 device, and you are importing 

the file from another user on the same device, the file should be in the 

Shared folder. Select the Shared icon in the left viewport.

• If you are using an open Series 5 device, and you are importing the 

file from another user on the same device, it could be in any folder 

outside of the C:\5100\User Files folder. To open the Shared folder 

(the preferred location for exported files), select the C: expansion box, 

then select the 5100 expansion box, then select the Shared folder.

c. Proceed to step 9.

 Note: If you are using an open Series 5 device (or Windows 
computer), a Microsoft window may open and display the 
contents of the file sharing device (or ask what kind of 
action should be taken). Close this window by selecting 
the Close button [X] in the top right corner (or by selecting 
the Cancel button, if available).
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9. In the right viewport, select the check box beside each digital photo file you 

want to import (you can import multiple photos at one time). 

10. Select the OK button to close the Select a File menu. The photo(s) you 

imported will be added to the Photo Album Browser menu. The photos will 

appear in the photo album you selected in step 4, as well as in the All 

Photos album.

11. Select the Close Photo Album Browser button. Then, select the OK 

button to close the Tools menu.

12. You may disconnect the file sharing device if you wish.

 

Export a Digital Photo

Exporting a digital photo file enables you to share the photo with other Series 5 

devices, other users on the same Series 5 device, and Series 5 software on 

Windows computers. 

You can export a digital photo file to one of the following locations:

• A folder on your Series 5 device hard drive

• A file sharing device (USB flash drive, CD, DVD, etc.)

To export a selected digital photo file:

1. If you are exporting to a file sharing device, connect it to your Series 5 

device (the USB ports are on the left side). 

If you are exporting from the Series 5 software on a Windows computer, 

 Note: You may be asked if you want to replace photos with 
conflicting names. As the digital photo file is imported, the 
DynaVox Series 5 software will check to see if any photos 
in the file have the same name as photos that already 
exist in the Photo Album Browser menu. Select the Yes 
button to replace the existing photos with the imported 
photos. Select the No button to keep the photos 
exception.

 Note: All Series 5 devices are compatible with a variety of USB 
storage devices, including flash drives, zip drives, and 
USB-compatible external CD drives and DVD drives. 
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connect the file sharing device to your computer. (You should also launch 

the DynaVox Series 5 software on your computer.)

2. Select Main Menu > Setup > Tools Menu. The Tools menu will open. 

3. Select the Photo Album Browser button. The Photo Album Browser 

menu will open.

4. In the Photo Albums viewport, select the photo album that contains the 

photo(s) you want to export.

5. In the photo viewport, select the photo(s) you want to export.

6. Select the Edit Operations button. The Edit Operations menu will open.

7. Select the Export Selected Photos button. The Select a Directory menu 

will open.

8. Select the destination for the file you want to export:

• To export to a file sharing device, proceed to step 9.

• To export to a folder on your Series 5 device (or Windows computer) 

hard drive, proceed to step 10.

9. To export to a file sharing device, complete this step:

a. Select the Show All Directories check box. 

b. Select the icon for the file sharing device. Typically, this is drive D:, E:, 

or F:. Refer to the following screen:

c. Proceed to step 11.

10. To export to a folder on your Series 5 (or Windows computer) device hard 

drive, complete this step:

a. Select the Show All Directories check box.

b. Navigate to the folder where you want to export the file. Select the 

expansion box [+] next to a folder to see the sub-folders that it contains.

c. Select the destination folder in the left viewport.

• If you are using a dedicated Series 5 device, and you are exporting 

the file so that it can be imported by another user on the same device, 

 Note: If you are using an open Series 5 device (or Windows 
computer), a Microsoft window may open and display the 
contents of the file sharing device (or ask what kind of 
action should be taken). Close this window by selecting 
the Close button [X] in the top right corner (or by selecting 
the Cancel button, if available).

 Note: You can export more than one photo at a time. However, 
you can only export photos from one album at a time.
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it must be located in the Shared folder. Select the Shared icon in the 

left viewport.

• If you are using an open Series 5 device (or Windows computer), and 

you are exporting the file so that it can be imported by another user 

on the same device, the easiest method (and best practice) is to 

export the file to the Shared folder. Select the C: expansion box, then 

select the 5100 expansion box, and then select the Shared folder.

d. Proceed to step 11.

11. Select the OK button. The selected photo(s) will be exported to the 

selected destination.

12. Select the Close Photo Album Browser button to close the Photo Album 

Browser menu. Keep selecting the OK button to close all open menus.

13. You may disconnect the file sharing device if you wish.

Export a Photo Album

You may also opt to simply export an entire photo album. This option enables 

you to share the photo album and its contents with other Series 5 devices, other 

users on the same Series 5 device, and Series 5 software on Windows 

computers. 

You can export a photo album to one of the following locations:

• A folder on your Series 5 device hard drive

• A file sharing device (USB flash drive, CD, DVD, etc.)

To export an entire photo album:

1. If you are exporting to a file sharing device, connect it to your Series 5 

device (the USB ports are on the left side). 

 Note: If you are using an open Series 5 device (or Windows 
computer), you may export the file to any folder on your 
Series 5 (or Windows computer) hard drive, as long as it is 
not within the C:\5100\User Files folder. Those files are 
specific to the current user, and are not accessible to 
other users.

 Note: All Series 5 devices are compatible with a variety of USB 
storage devices, including flash drives, zip drives, and 
USB-compatible external CD drives and DVD drives. 
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If you are exporting from the Series 5 software on a Windows computer, 

connect the file sharing device to your computer. (You should also launch 

the DynaVox Series 5 software on your computer).

2. Select Main Menu > Setup > Tools Menu. The Tools menu will open. 

3. Select the Photo Album Browser button. The Photo Album Browser 

menu will open.

4. In the Photo Albums viewport, select the photo album that you want to 

export. (You can export only one photo album at a time.)

5. Select the Export Album button. The Select a Directory menu will open.

6. Select the destination for the album you want to export:

• To export to a file sharing device, proceed to step 7.

• To export to a folder on your Series 5 device (or Windows computer) 

hard drive, proceed to step 8.

7. To export to a file sharing device, complete this step:

a. Select the Show All Directories check box. 

b. Select the icon for the file sharing device. Typically, this is drive D:, E:, 

or F:. Refer to the following screen:

c. Proceed to step 9.

8. To export to a folder on your Series 5 (or Windows computer) device hard 

drive, complete this step:

a. Select the Show All Directories check box.

b. Use the left viewport to navigate to the folder where you want to export 

the file. Select the expansion box [+] next to a folder to see the sub-

folders that it contains.

c. Select the destination folder in the left viewport.

• If you are using a dedicated Series 5 device, and you are exporting 

the file so that it can be imported by another user on the same device, 

it must be located in the Shared folder. Select the Shared icon in the 

left viewport.

• If you are using an open Series 5 device (or Windows computer), and 

you are exporting the file so that it can be imported by another user 

on the same device, the easiest method (and best practice) is to 

 Note: If you are using an open Series 5 device (or Windows 
computer), a Microsoft window may open and display the 
contents of the file sharing device (or ask what kind of 
action should be taken). Close this window by selecting 
the Close button [X] in the top right corner (or by selecting 
the Cancel button, if available).
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export the file to the Shared folder. Select the C: expansion box, then 

select the 5100 expansion box, and then select the Shared folder.

•

d. Proceed to step 9.

9. Select the OK button. The exported photo album will be available as a 

folder in the selected destination.

10. Select the Close Photo Album Browser button to close the Photo Album 

Browser menu. Keep selecting the OK button to close all open menus.

11. You may disconnect the USB flash drive if you wish.

 Note: If you are using an open Series 5 device (or Windows 
computer), you may export the file to any folder on your 
Series 5 (or Windows computer) hard drive, as long as it is 
not within the C:\5100\User Files folder. Those files are 
specific to the current user, and are not accessible to 
other users. 
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SHARING PICTURES

This section provides step-by-step instructions for importing and exporting 

digital pictures to and from your Series 5 device. Each of these processes 

requires the use of a file sharing device - either a USB flash drive (also called a 

“USB jump drive”), USB-compatible CD drive or DVD drive that you can 

purchase separately at a computer electronics retail store.

Use the instructions in this section to learn how to create and share digital 

pictures with other Series 5 devices, a Windows computer running DynaVox 

Series 5 software, and other users on the same Series 5 device. 

Import a Digital Picture

You can import a digital picture from an outside source into your DynaVox Series 

5 software. This enables you to incorporate digital pictures that were developed 

on other Series 5 devices, other users on the same Series 5 device, and on 

Windows computers running the DynaVox Series 5 software into your Series 5 

pages and popups. 

In order to import the digital picture, it must be stored in one of the following 

locations:

• A folder on your Series 5 device (or Windows computer) hard drive

• A file sharing device (USB flash drive, CD, DVD, etc.)

 Note: All Series 5 devices are compatible with a variety of USB 
storage devices, including flash drives, zip drives, and 
USB-compatible external CD drives and DVD drives. 

 Note: Before beginning these steps, make sure the digital 
picture is scaled within the maximum size restraints - 5000 
pixels wide by 5000 pixels high. You will not be able to 
import pictures larger than this.

 Note: If you are using an open Series 5 device, you can use the 
“drag and drop” technique to drag a digital picture from 
another Windows application and drop it into a button or a 
page background. See Dragging and Dropping.
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To import a digital picture:

1. If the file is stored on a file sharing device, connect it to your Series 5 

device (the USB ports are on the left side). If you are using an external CD 

or DVD drive, make sure that the disc containing the file is loaded in the 

drive. You may also have to plug the drive into a wall outlet for power.

If you are importing into the Series 5 software on a Windows computer, 

connect the file sharing device to your computer. If your computer has an 

internal CD or DVD drive, load the disc containing the file into the drive. 

(You should also launch the Series 5 software on your computer.)

2. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

3. Select the File Browser button. The File Browser menu will open.

4. Select the location that contains the file you want to import:

• If the file is on a file sharing device, proceed to step 5.

• If the file is in a folder on your Series 5 device (or Windows computer) 

hard drive, proceed to step 6.

5. To import from a file sharing device, complete this step:

a. In the left viewport, select the icon for the file sharing device. Typically, 

this is drive D:, E:, or F:. Refer to the following screen:

DRIVE ICONS

b. Proceed to step 7.

 Note: If you are using an open Series 5 device (or Windows 
computer), a Microsoft window may open and display the 
contents of the file sharing device (or ask what kind of 
action should be taken). Close this window by selecting 
the Close button [X] in the top right corner (or by selecting 
the Cancel button, if available).
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6. To import from another folder on your Series 5 device (or Windows 

computer) hard drive, complete this step:

a. Use the left viewport to navigate to the folder that contains the file that 

you want to import. Select the expansion box [+] next to a folder to see 

the sub-folders that it contains. Select a folder to see its contents in the 

right viewport.

• If you are using a dedicated Series 5 device, and you are importing 

the file from another user on the same device, the file should be 

Shared folder. Select the Shared icon in the left viewport.

• If you are using an open Series 5 device, and you are importing the 

file from another user on the same device, it could be in any folder 

outside of the C:\5100\User Files folder. To open the Shared folder 

(the preferred location for exported files), select the C: expansion box, 

then select the 5100 expansion box, then select the Shared folder.

b. Proceed to step 7.

7. In the right viewport, select the check box beside each picture file you want 

to import (you can import multiple files at one time). 

8. Select the Edit Operations button. The Edit Operations menu will open. 

9. Select the Copy button. The Edit Operations menu will close automatically.

10. Use the left and right viewports in the File Browser menu to navigate to the 

folder where you want to store the digital picture(s). Select the expansion 

box [+] next to a folder to see the sub-folders that it contains.

You can save the digital picture(s) in any folder that you want. However, 

the Series 5 software provides an Images folder (in the User Files folder) 

as a recommended default folder to store digital images. 

• If you are using a dedicated Series 5 device, and you want to save the 

file(s) in the Images folder, select the User Files expansion box, and 

then select the Images folder.

• If you are using an open Series 5 device, and you want to save the file(s) 

in the Images folder, select the C: expansion box, then select the 5100 

expansion box, then select the User Files expansion box, and then 

select the Images folder.

• If you are using a dedicated Series 5 device, and you want to save the 

file(s) so that it can be accessed by another user on the same device, it 

must be located in the Shared folder. Select the Shared icon in the left 

viewport.

 Note: If this folder does not exist, create it by selecting the User 
Files folder in the left viewport, then selecting the New 
Folder button, entering “Images” in the system keyboard 
and then selecting the OK button.
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• If you are using an open Series 5 device (or Windows computer), and 

you want to save the file(s) so that it can be imported by another user 

on the same device, the easiest method (and best practice) would be to 

save the file(s) to the Shared folder. To open the Shared folder (the 

preferred location for exported files), select the C: expansion box, then 

select the 5100 expansion box, then select the Shared folder.

11. Select the Edit Operations button. The Edit Operations menu will open.

12. Select the Paste button. The Edit Operations menu will close and an 

hourglass icon may appear while the picture file is being copied into the 

destination that you selected. 

13. Select the OK button to close the File Browser menu. Keep selecting the 

OK button to close any other open menus.

14. You may disconnect the file sharing device if you wish.

The imported digital picture is now available for the active user. The picture can 

be used as a symbol or as the background for a page or popup (see Edit the 

Button’s Symbol or Select the Page’s Background Picture).

Export a Digital Picture

Exporting a digital picture from your Series 5 device (or Windows computer 

running the DynaVox Series 5 software) enables you to share it with other 

Series 5 devices, other users on the same Series 5 device, and Windows 

computers running the DynaVox Series 5 software. 

You can export a digital picture to one of the following locations:

• A folder on your Series 5 device hard drive

 Note: If you are using an open Series 5 device (or Windows 
computer), you may import the file to any folder on your 
Series 5 (or Windows computer) hard drive, as long as it is 
not within the C:\5100\User Files folder. Those files are 
specific to the current user, and are not accessible to 
other users.

 Note: If a picture file with the same name already exists, you will 
be given the option to overwrite the existing file with the 
file that you are importing. Select the Yes button to do so. 
If you do not want to overwrite the existing picture file, 
select the No button to stop the import process. 
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• A file sharing device (USB flash drive, CD, DVD, etc.)

To export a picture file from your Series 5 device:

1. If you are exporting to a file sharing device, connect it to your Series 5 

device (the USB ports are on the left side). 

If you are exporting from the Series 5 software on a Windows computer, 

connect the file sharing device to your computer. (You should also launch 

the DynaVox Series 5 software on your computer).

2. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

3. Select the File Browser button. The File Browser menu will open.

4. Find the picture file that you want to export:

• Select the Search text box and enter the name of the picture file you 

want to find. Select the OK button to close the system keyboard. The file 

that matches the search text will appear and be selected in the right 

viewport.

• Visually search through the folders in the left and right viewports. Select 

the expansion box [+] next to a folder to see the sub-folders that it 

contains. Select a folder to see its contents in the right viewport.

 Note: All Series 5 devices are compatible with a variety of USB 
storage devices, including flash drives, zip drives, and 
USB-compatible external CD drives and DVD drives. 
However, only open Series 5 devices can burn files to CD 
or DVD using an external drive.

 Note: If you are using an open Series 5 device (or Windows 
computer), a Microsoft window may open and display the 
contents of the file sharing device (or ask what kind of 
action should be taken). Close this window by selecting 
the Close button [X] in the top right corner (or by selecting 
the Cancel button, if available).

 Note: The DynaVox Series 5 software provides an Images folder 
(in the User Files folder) as a recommended default folder 
to store digital pictures. 

• If you are using a dedicated device, select the User 
Files expansion box in the left viewport, and then select 
the Images folder. 

• If you are using an open device (or Windows 
computer), select the C: expansion box, then select the 
5100 expansion box, then select the User Files 
expansion box, and then select the Images folder.
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5. In the right viewport, select the check box beside each picture that you 

want to export (you can export multiple files at one time).

6. Select the Edit Operations button. The Edit Operations menu will open. 

7. Select the Copy button. The Edit Operations menu will close automatically.

8. Select the destination for the file you want to export:

• To export to a file sharing device, proceed to step 9.

• To export to a folder on your Series 5 device (or Windows computer) 

hard drive, proceed to step 10.

9. To export to a file sharing device, complete this step:

a. In the left viewport, select the icon for the file sharing device. Typically, 

this is drive D:, E:, or F:. Refer to the following screen:

DRIVE ICONS

b. Proceed to step 11.

10. To export to a folder on your Series 5 (or Windows computer) device hard 

drive, complete this step:

a. Use the left viewport to navigate to the folder where you want to export 

the file. Select the expansion box [+] next to a folder to see the sub-

folders that it contains.

b. Select the destination folder in the left viewport.

• If you are using a dedicated Series 5 device, and you are exporting 

the file so that it can be imported by another user on the same device, 

it must be located in the Shared folder. Select the Shared icon in the 

left viewport.

• If you are using an open Series 5 device (or Windows computer), and 

you are exporting the file so that it can be imported by another user 

on the same device, the easiest method (and best practice) is to 
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export the file to the Shared folder. Select the C: expansion box, then 

select the 5100 expansion box, and then select the Shared folder.

c. Proceed to step 11.

11. Select the Edit Operations button. The File Edit Operations menu will 

open again.

12. Select the Paste button. The Edit Operations menu will close and an 

hourglass icon may appear while the picture is being copied into the 

destination that you selected.

13. Select the OK button to close the File Browser menu. Keep selecting the 

OK button to close all other open menus.

14. You may disconnect the file sharing device if you wish.

A copy of the digital picture can now be found in the destination that you 

selected. 

• To share the file with another Series 5 user (on the same or a different 

device), or with a Windows computer running the DynaVox Series 5 

software, see Import a Digital Picture.

• To burn the exported file to CD or DVD using an external drive (open 

Series 5 device or Windows computer only), see Burn a File to CD or 

DVD.

 Note: If you are using an open Series 5 device (or Windows 
computer), you may export the file to any folder on your 
Series 5 (or Windows computer) hard drive, as long as it is 
not within the C:\5100\User Files folder. Those files are 
specific to the current user, and are not accessible to 
other users.
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USING PICTURES

The following sections provide instructions on using custom digital pictures with 

your Series 5 communication pages.

Using Digital Pictures 
as Backgrounds The DynaVox Series 5 software enables you to use a digital picture as the 

background of a page or popup. 

If a digital picture is used as the background of a page or popup, active areas 

(refer to Creating Active Areas) can be placed over objects in the picture. 

When that portion of the digital picture is selected, the device can speak a 

message, play a sound file or video file, or trigger some other behavior (refer to 

InterAACT Visual Scenes)

To use a digital picture as the background for a page or popup, follow Select the 

Page’s Background Picture.

Using Digital Pictures 
as Symbols The Series 5 software allows you to use a digital picture as a button symbol. 

This enables you to personalize the device with pictures that the user would 

recognize. For example, you could create buttons with people’s faces as the 

symbols, and program the buttons to say their names when selected.

 Note: If you are using an open Series 5 device, you can use the 
“drag and drop” technique to drag a digital picture from 
another Windows application and drop it into a page or 
popup background. The picture will automatically fill the 
background space and be copied to your Images folder. 
See Drag and Drop a Picture as a Background.

 Note: Before beginning these steps, make sure the digital 
picture is scaled within the maximum size restraints - 5000 
pixels wide X 5000 pixels high. If the picture is larger than 
any of these dimensions, you will not be able to import it.
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To use a digital picture as a custom symbol, follow Save a Digital Picture as a 

Symbol.

 Note: If you are using an open Series 5 device, you can use the 
“drag and drop” technique to drag a digital picture from 
another Windows application and drop it into a button. see 
Dragging and Dropping.
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VIDEO SPECIFICATIONS

The following sections address the physical requirements that a digital video 

must meet in order to be used effectively with a Series 5 device.

Video Size There are no size restrictions on video files that can be incorporated into your 

Series 5 pages or popups. However, keep in mind that the video files you 

incorporate require hard disk space, and they can impact the packages from 

pages (refer to Create a Package from Pages) that you create, and they will 

impact your backup users (refer to Back Up the Selected User). An excessive 

number of large video files will increase the processing time required to 

complete those tasks, and well as increase the size of the resulting files.

Video Formats The DynaVox Series 5 devices support the following common video formats:

• Audio Video Interleave file (.avi)

• MPEG Animation file (.mpg)

• MPEG System 1 Stream file (.mpeg)

• Windows Media File file (.wmv)

Any digital video file that you want to use on a Series 5 page or popup must be 

in one of these formats. For more information on converting digital videos into 

different formats, consult third-party video editing software.
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SHARING VIDEOS

This section provides step-by-step instructions for importing and exporting 

digital video files to and from your Series 5 device. Each of these processes 

requires the use of a file sharing device - the USB flash drive (also called a 

“USB jump drive”) that was shipped with your Series 5 device, or a USB-

compatible external CD or DVD drive that you can purchase separately at a 

computer electronics retail store.

Import a Digital Video File

You can import a digital video from an outside source into your DynaVox Series 

5 software. This enables you to incorporate digital videos that were developed 

on other Series 5 devices, other users on the same Series 5 device, and on 

Windows computers running the DynaVox Series 5 software into your Series 5 

pages and popups. 

In order to import the digital video, it must be stored in one of the following 

locations:

• A folder on your Series 5 device (or Windows computer) hard drive

• A file sharing device (USB flash drive, CD, DVD, etc.)

To import a digital video file:

1. If the file is stored on a file sharing device, connect it to your Series 5 

device (the USB ports are on the left side). If you are using an external CD 

or DVD drive, make sure that the disc containing the file is loaded in the 

drive. You may also have to plug the drive into a wall outlet for power.

If you are importing into the Series 5 software on a Windows computer, 

connect the file sharing device to your computer. If your computer has an 

 Note: All Series 5 devices are compatible with a variety of USB 
storage devices, including flash drives, zip drives, and 
USB-compatible external CD drives and DVD drives. 

 Note: If you are using an open Series 5 device, you can select a 
video file from the Windows Explorer on your device and 
drag and drop it onto a button in the DynaVox Series 5 
software. The software will automatically copy the video 
file into your Videos folder, and program the button with 
the Play Video behavior. See Drag and Drop a Video 
File.
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internal CD or DVD drive, load the disc containing the file into the drive. 

(You should also launch the Series 5 software on your computer.)

2. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

3. Select the File Browser button. The File Browser menu will open.

4. Select the location that contains the file you want to import:

• If the file is on a file sharing device, proceed to step 5.

• If the file is in a folder on your Series 5 device (or Windows computer) 

hard drive, proceed to step 6.

5. To import from a file sharing device, select the icon for the file sharing 

device in the left viewport. Typically, this is drive D:, E:, or F:. Refer to the 

following screen:

DRIVE ICONS

Proceed to step 7.

6. To import from another folder on your Series 5 device (or Windows 

computer) hard drive, use the left viewport to navigate to the folder that 

contains the file that you want to import. Select the expansion box [+] next 

to a folder to see the sub-folders that it contains. Select a folder to see its 

contents in the right viewport.

a. Use the left viewport to navigate to the folder that contains the file that 

you want to import. Select the expansion box [+] next to a folder to see 

the sub-folders that it contains. Select a folder to see its contents in the 

right viewport.

 Note: If you are using an open Series 5 device (or Windows 
computer), a Microsoft window may open and display the 
contents of the file sharing device (or ask what kind of 
action should be taken). Close this window by selecting 
the Close button [X] in the top right corner (or by selecting 
the Cancel button, if available).
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• If you are using a dedicated Series 5 device, and you are importing 

the file from another user on the same device, the file should be 

Shared folder. Select the Shared icon in the left viewport.

• If you are using an open Series 5 device, and you are importing the 

file from another user on the same device, it could be in any folder 

outside of the C:\5100\User Files folder. To open the Shared folder 

(the preferred location for exported files), select the C: expansion box, 

then select the 5100 expansion box, then select the Shared folder.

Proceed to step 7.

7. In the right viewport, select the check box for each video file that you want 

to import (you can import multiple files at one time). 

8. Select the Edit Operations button. The Edit Operations menu will open. 

9. Select the Copy button. The Edit Operations menu will close automatically.

10. Use the left and right viewports in the File Browser menu to navigate to the 

folder where you want to store the digital video(s). Select the expansion 

box [+] next to a folder to see the sub-folders that it contains.

You can save the digital video(s) in any folder that you want. However, the 

DynaVox Series 5 software provides a Videos folder (in the User Files 

folder) as a recommended default folder to store digital videos. 

• If you are using a dedicated Series 5 device, and you want to save the 

file in the Videos folder, select the User Files expansion box, and then 

select the Videos folder.

• If you are using an open Series 5 device, and you want to save the file 

in the Videos folder, select the C: expansion box, the select the 5100 

expansion box, then select the User Files expansion box, and then 

select the Videos folder.

• If you are using a dedicated Series 5 device, and you want to save the 

file so that it can be accessed by another user on the same device, it 

must be located in the Shared folder. Select the Shared icon in the left 

viewport.

• If you are using an open Series 5 device (or Windows computer), and 

you want to save the file so that it can be imported by another user on 

the same device, the easiest method (and best practice) would be to 

save the file to the Shared folder. To open the Shared folder (the 
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preferred location for exported files), select the C: expansion box, then 

select the 5100 expansion box, then select the Shared folder

11. Select the Edit Operations button. The Edit Operations menu will open.

12. Select the Paste button. The Edit Operations menu will close and an 

hourglass icon may appear while the video file is being copied into the 

Videos folder. 

13. Select the OK button to close the File Browser menu. Keep selecting the 

OK button to close all open menus.

14. You may disconnect the file sharing device if you wish.

The imported digital video is now available in the Videos folder inside the User 

Files folder for the current user on the Series 5 device (or Windows computer) 

hard drive. For more information on programming buttons to support the video, 

refer to Playing Videos on Pages.

Export a Digital Video File

Exporting a digital video file from your Series 5 device (or Windows computer 

running the DynaVox Series 5 software) enables you to share it with other 

Series 5 devices, other users on the same Series 5 device, and Windows 

computers running the DynaVox Series 5 software. 

You can export a digital video file to one of the following locations:

• A folder on your Series 5 device hard drive

 Note: If you are using an open Series 5 device (or Windows 
computer), you may export the file to any folder on your 
Series 5 (or Windows computer) hard drive, as long as it is 
not within the C:\5100\User Files folder. Those files are 
specific to the current user, and are not accessible to 
other users.

 Note: If a video file with the same name already exists, you will 
be given the option to overwrite the existing file with the 
file that you are importing. Select the Yes button to do so. 
If you do not want to overwrite the existing song file, select 
the No button to stop the import process. 
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• A file sharing device (USB flash drive, CD, DVD, etc.)

To export a video file from your Series 5 device:

1. If you are exporting to a file sharing device, connect it to your Series 5 

device (the USB ports are on the left side). 

If you are exporting from the Series 5 software on a Windows computer, 

connect the file sharing device to your computer. (You should also launch 

the DynaVox Series 5 software on your computer).

2. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

3. Select the File Browser button. The File Browser menu will open.

4. Find the video file that you want to export:

• Select the Search text box and enter the name of the video file you want 

to find. Select the OK button to close the system keyboard. The file that 

matches the search text will appear and be selected in the right 

viewport.

• Visually search through the folders in the left and right viewports. Select 

the expansion box [+] next to a folder to see the sub-folders that it 

contains. Select a folder to see its contents in the right viewport. 

 Note: All Series 5 devices are compatible with a variety of USB 
storage devices, including flash drives, zip drives, and 
USB-compatible external CD drives and DVD drives. 
However, only open Series 5 devices can burn files to CD 
or DVD using an external drive.

 Note: If you are using an open Series 5 device (or Windows 
computer), a Microsoft window may open and display the 
contents of the file sharing device (or ask what kind of 
action should be taken). Close this window by selecting 
the Close button [X] in the top right corner (or by selecting 
the Cancel button, if available).

 Note: The DynaVox Series 5 software provides a Videos folder 
(in the User Files folder) as a recommended default folder 
to store digital video files. 

• If you are using a dedicated device, select the User 
Files expansion box in the left viewport, and then select 
the Videos folder. 

• If you are using an open device (or Windows 
computer), select the C: expansion box, then select the 
5100 expansion box, then select the User Files 
expansion box, and then select the Videos folder.
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5. In the right viewport, select the check box beside each video file that you 

want to export (you can export multiple files at one time).

6. Select the Edit Operations button. The Edit Operations menu will open. 

7. Select the Copy button. The Edit Operations menu will close automatically.

8. Select the destination for the file you want to export:

• To export to a file sharing device, proceed to step 9.

• To export to a folder on your Series 5 device (or Windows computer) 

hard drive, proceed to step 10.

9. To export to a file sharing device, complete this step:

a. In the left viewport, select the icon for the file sharing device. Typically, 

this is drive D:, E:, or F:. Refer to the following screen:

DRIVE ICONS

b. Proceed to step 11.

10. To export to a folder on your Series 5 (or Windows computer) device hard 

drive, complete this step:

a. Use the left viewport to navigate to the folder where you want to export 

the file. Select the expansion box [+] next to a folder to see the sub-

folders that it contains.

b. Select the destination folder in the left viewport.

• If you are using a dedicated Series 5 device, and you are exporting 

the file so that it can be imported by another user on the same device, 

it must be located in the Shared folder. Select the Shared icon in the 

left viewport.

• If you are using an open Series 5 device (or Windows computer), and 

you are exporting the file so that it can be imported by another user 

on the same device, the easiest method (and best practice) is to 
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export the file to the Shared folder. Select the C: expansion box, then 

select the 5100 expansion box, and then select the Shared folder.

c. Proceed to step 11.

11. Select the Edit Operations button. The Edit Operations menu will open 

again.

12. Select the Paste button. The Edit Operations menu will close and an 

hourglass icon may appear while the video is being exported. 

13. Select the OK button to close the File Browser menu. Keep selecting the 

OK button to close all open menus.

14. You may disconnect the file sharing device if you wish.

A copy of the video file can now be found in the destination that you selected. 

• If you want to share the file with another Series 5 user (on the same or a 

different device), or with a Windows computer running the DynaVox Series 

5 software, see Import a Digital Video File.

• To burn the exported file to CD or DVD using an external drive (open 

Series 5 device or Windows computer only), see Burn a File to CD or 

DVD.

 Note: If you are using an open Series 5 device (or Windows 
computer), you may export the file to any folder on your 
Series 5 (or Windows computer) hard drive, as long as it is 
not within the C:\5100\User Files folder. Those files are 
specific to the current user, and are not accessible to 
other users.
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PLAYING VIDEOS ON PAGES

This section provides programming instructions for playing, pausing, resuming 

and stopping digital video files in the DynaVox Series 5 software. Using these 

instructions will help you to effectively incorporate digital video files into your 

pages.

Video Behaviors for 
Buttons The DynaVox Series 5 software provides several behaviors that enable you to 

program your device to play, pause, resume and stop digital video files. 

When you are designing a page or popup that will play digital videos, you should 

always program a button to pause/resume the videos, and also program a 

button to stop the videos. 

The behaviors associated with playing digital videos are: 

• Play Video - This behavior will play a digital video file within the boundary 

of the button. See Create a Play Video Button.

• Pause or Resume Video - This behavior will pause (or resume) a video file 

that is playing (or paused) on the page. See Create a Pause/Resume 

Video Button.

• Stop Video - This behavior will stop a video file that is currently playing in 

the page. See Create a Stop Video Button.

Create a Play Video Button

The DynaVox Series 5 software enables you to incorporate digital video files into 

your pages. In order to play a video, you must adjust the size of a button to 
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display the video at the desired size, and then program the button using the Play 

Video behavior. 

To set up a button to play a video file:

1. Select Main Menu > Page Editing > Page Editor. The Page Editor will 

open.

2. Select the button that you want to resize. 

3. Select one of the handles (small white boxes) on the outline of the button 

and maintain the selection as you drag the outline to a new size. To 

maintain the button’s proportion while resizing, use one of the corner 

handles.

4. While the button is still selected, Select the green Modify button in the title 

bar. The Modify Button menu will open.

5. Select the Behavior Editor button in the Behaviors group box. The 

Behavior Editor menu will open.

6. Select the Behaviors drop-down menu.

7. Select Multimedia from the list of behavior groups.

8. In the Behaviors viewport, select the Play Video behavior.

9. Select Add. The Select Video File menu will open.

10. In the right viewport, select the name of the video file that you want to view 

in this button.

 Note: Before you can program the button to play a video, you 
must import the video onto your Series 5 device (or 
Windows computer) hard drive. For more information and 
step-by-step instructions, refer to Import a Digital Video 
File.

 Note: If you are using an open Series 5 device, you can select a 
video file from the Windows Explorer on your device and 
drag and drop it onto a button in the DynaVox Series 5 
software. This will automatically copy the video file into the 
Videos folder in the User Files folder on your device hard 
drive, program the button with the Play Video behavior 
and place a video symbol on the button.
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11. Select the OK button to close the Select Video File menu. The Behavior 

Editor menu will display the Play Video behavior in the Steps viewport.

12. Select the OK button to close the Behavior Editor menu.

13. Select the OK button to close the Modify Button menu.

14. If you want to edit the label field for the button, select the label field and 

complete the rest of this step.

a. Select the green Modify button in the title bar. The Modify Label menu 

will open.

b. Select the Text button. The system keyboard will open.

c. Enter the new text in the system keyboard.

d. Select the OK button to close the system keyboard. In the Modify Label 

menu, the Text button will display the new text.

e. Select the OK button to close the Modify Label menu and accept the 

new text settings. 

15. Select Main Menu > Exit Page Editor.

16. Select Yes to save the changes you made to the page.

When you select the button, the digital video file that you selected in step 10 will 

play within the boundaries of the button. You may use the Page Editor to resize 

the button again, or to further edit the button, if desired.

The video will play through its entire duration unless you select one of the 

following:

• Any spot in the title bar

• Any spot in the Message Window

• The video itself

• A button programmed with the Pause or Resume Video behavior (click 

here) or the Stop Video behavior (click here)

 Note: If any other behaviors appear in the Steps viewport, select 
them and then select the Delete button.
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Create a Pause/Resume Video Button

When you have incorporated a video file into a page or popup, you should also 

create a Pause/Resume Video button on that page or popup, so that you can 

pause the video at any time, and then continue playing it from the same point. 

To program a button to pause or resume any video file that is currently playing 

on the same page or popup:

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select the button that you want to change. The Modify Button menu will 

open.

3. Select the Label text box and use the system keyboard to enter 

“Pause/Resume Video” as a text label. When finished, select the OK 

button.

4. Select the Behaviors button. The Behavior Editor menu will open.

5. Select the Behaviors drop-down menu.

6. Select Multimedia from the list of behavior groups.

7. In the Behaviors viewport, select the Pause or Resume Video behavior.

8. Select Add. The Pause or Resume Video behavior will appear in the Steps 

viewport.

9. Select the OK button to close the Behavior Editor menu.

10. Select the OK button to close the Modify Button menu.

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the page 
element first (it will be highlighted in blue), and then select 
the Modify button.

 Note: If the Page Editor is open, refer to the steps in Edit the 
Label’s Text.

 Note: If any other behaviors appear in the Steps viewport, select 
them and then select the Delete button.
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When you select the button, any video file that is currently playing will pause. 

When you select the button a second time, the video will continue playing from 

the point at which it stopped. 

Create a Stop Video Button

When you have incorporated a video file into a page or popup, you should also 

create a Stop Video button on that page or popup, so that you can stop the video 

at any time. 

To program a button to stop any video file that is currently playing on the same 

page or popup:

1. Select the green Modify button in the title bar. The button will turn red after 

it is selected.

2. Select the button that you want to change. The Modify Button menu will 

open.

3. Select the Label text box and use the system keyboard to enter “Stop 

Video” as a text label. When finished, select the OK button.

4. Select the Behavior Editor button in the Behaviors group box. The 

Behavior Editor menu will open.

 Note: If the video is on a popup, you may minimize the popup, 
make selections on another page, and then maximize the 
popup again. The video will still resume playing from the 
point at which it stopped.

 Note: You can also stop a video by selecting any spot in the title 
bar, selecting any spot in the Message Window, selecting 
a button with the Stop Video behavior, or selecting the 
video itself.

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the page 
element first (it will be highlighted in blue), and then select 
the Modify button. 

 Note: If the Page Editor is open, refer to the steps in Edit the 
Label’s Text.
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5. Select the Behaviors drop-down menu.

6. Select Multimedia from the list of behavior groups.

7. In the Behaviors viewport, select the Stop Video behavior.

8. Select Add. The Stop Video behavior will appear in the Steps viewport.

9. Select the OK button to close the Behavior Editor menu.

10. Select the OK button to close the Modify Button menu.

When you select the button, any video file that is currently playing will stop.

 Note: If any other behaviors appear in the Steps viewport, select 
them and then select the Delete button.

 Note: You can also stop a video by selecting any spot in the title 
bar, selecting any spot in the Message Window or 
selecting the video itself.
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USING THE MEDIA BROWSER

The DynaVox Series 5 software enables you to use your Series 5 device to 

display images, play music files, and play videos. This section describes the 

Media Browser menu and provides step-by-step instructions for using it to play 

(or display) these kinds of files.

To open the Media Browser menu:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Media Browser button. The Media Browser menu will open.

MEDIA BROWSER MENU

The Media Browser menu contains the following components:

 Note: As an alternative, you could select a button that was 
programmed with the Media Browser behavior, from the 
Display System Features category of the Behavior Editor 
menu (see Use the Behavior Editor to Add a Behavior).

Media Type Use this drop-down menu to select the type of 
media to view: Images, Video, or Music.

Category Select the category of images, videos, or music 
that you want to view or play.

Filter Use the text box and Filter button to narrow the 
selection of images, video, or music files 
displayed in the Files viewport.
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Display an Image in the Media Browser

To display an image in the Media Browser menu:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select Media Browser in the Tools menu. The Media Browser menu will 

open.

3. Select the Media Type drop-down menu.

4. Select Images. The Category viewport displays the categories of images 

you can select.

5. Select the category of the image you want:

• If you want to display an image from your Images folder, select My 

Images and proceed to step 7.

• If you want to view an image that is available for multiple users, select 

Shared Images and proceed to step 7.

Files Select a file from this box to load into the viewer.

Load into Viewer Select this button to load the selected file from 
the Files viewport into the viewer.

Slider The slider moves from right to left, showing how 
many seconds the current video or music file has 
been playing. (The slider is inactive when viewing 
an image.)

Play/Pause Play or pause the selected video or music file in 
the viewer.

Previous Display the previous image or play the previous 
video or music file listed in the Files viewport.

Next Display the next image or play the next video or 
music file listed in the Files viewport.

Stop Stop the video or music file that is currently 
playing in the viewer.

Maximize Maximize the image displayed or video playing in 
the viewer.

Volume Slider Use this slider to control the volume of the video 
or music file that is currently playing.

OK Close the Media Browser menu.
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• If you want to display an image that you have recently viewed, select 

Recent Images and proceed to step 7.

• If you want to browse the directories of your Series 5 device for an 

image, select Browse... to open the Select a Directory menu. Proceed 

to step 6.

6. To find an image through the Select a Directory menu, complete this step:

a. Select the Show All Directories check box to display the drive icons.

b. Select the folder that contains the image that you want. You may need 

to select the expansion box [+] next to a folder (or folders) to display 

sub-folders. 

c. Select the OK button to close the Select a Directory menu. The files 

from the selected folder will be displayed in the Files viewport.

7. Select the image you want to view from those displayed in the Files 

viewport.

8. Select the Load into Viewer button. The selected image will be displayed 

in the viewer window.

9. To display the next image listed in the Files viewport, select the Next 

button. To display the previous image listed in the Files viewport, select the 

Previous button.

10. When finished, select the OK button to close the Media Browser menu. 

11. Select the OK button to close the Tools menu. 

 Note: If you want to narrow the selection of images listed in the 
Files viewport, enter a filter word(s) in the text box beside 
the Filter button, then select the Filter button. The Files 
viewport will only display images whose filenames contain 
your filter text.

 Note: When an image is displayed in the viewer, the Play, Stop, 
and Mute buttons, as well as the slider, are inactive.

 Note: To expand the viewer to its maximum size, select the 
Maximize button. Select the Close button to close the 
expanded viewer.
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Play a Video in the Media Browser

To play a video in the Media Browser menu:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select Media Browser in the Tools menu. The Media Browser menu will 

open.

3. Select the Media Type drop-down menu.

4. Select Videos. The Category viewport displays the categories of videos 

you can select.

5. Select the category of the video you want:

• If you want to play a video from your Videos folder, select My Videos 

and proceed to step 7. 

• If you want to play a video that is available for multiple users, select 

Shared Videos and proceed to step 7.

• If you want to play a help video, select Help Videos and proceed to step 

7.

• If you want to play a video that you have recently viewed, select Recent 

Videos and proceed to step 7.

• If you want to browse the directories of your Series 5 device for a video, 

select Browse and proceed to step 6.

6. To find a video file through the Select a Directory menu, complete this step:

a. Select the Show All Directories check box to display the drive icons.

b. Select the folder that contains the video that you want. You may need to 

select the expansion box [+] next to a folder (or folders) to display sub-

folders. 

c. Select the OK button to close the Select a Directory menu.

7. Select the video you want to play from those displayed in the Files 

viewport.

 Note: If you want to narrow the selection of videos in the Files 
viewport, enter a filter word(s) in the text box beside the 
Filter button, then select the Filter button. The Files 
viewport will only display videos whose filenames contain 
your filter text.
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8. Select the Load into Viewer button. The selected video will immediately 

start playing in the viewer window. The slider below the viewer will advance 

from left to right, showing how many seconds the video has been playing.

9. Use the slider below the Next button to adjust the volume of the video. 

Select and drag the slider thumb to the left to decrease the volume, or 

select and drag the slider thumb to the right to increase the volume.

10. To find a specific spot in the video as it plays, you may select the slider 

below the viewer and move it to the right or the left.

11. To stop the video before it ends, select the Stop button. The video stops 

playing and the slider returns to the starting position. To start the video 

again, select the Play button. The Play button becomes the Pause button 

which you can use to pause the video.

12. To play the next video listed in the Files viewport, select the Next button. 

To play the previous video listed in the Files viewport, select the Previous 

button.

13. When finished, select the OK button to close the Media Browser menu. 

14. Select the OK button to close the Tools menu. 

Play a Music File in the Media Browser

To play a music file in the Media Browser menu:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select Media Browser in the Tools menu. The Media Browser menu will 

open.

3. Select the Media Type drop-down menu.

4. Select Music. The Category viewport displays the categories of music files 

you can select.

5. Select the category of the music file you want:

 Note: To expand the viewer to its maximum size, select the 
Maximize button. Select the Close button to close the 
expanded viewer.
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• If you want to play a music file from your Sounds folder, select My 

Sounds or My Music and proceed to step 7. 

• If you want to play a music file that is available for multiple users, select 

Shared Music and proceed to step 7.

• If you want to play a music file that you have recently played, select 

Recent Music and proceed to step 7.

• If you want to browse the directories of your Series 5 device for a music 

file, select Browse and proceed to step 6.

6. To find a music file through the Select a Directory menu, complete this 

step:

a. Select the Show All Directories check box to display the drive icons.

b. Select the folder that contains the music file that you want. You may 

need to select the expansion box [+] next to a folder (or folders) to 

display sub-folders. 

c. Select the OK button to close the Select a Directory menu.

7. Select the music file you want to play from those displayed in the Files 

viewport.

8. Select the Load into Viewer button. The name and directory location of 

the selected music file will appear in the viewer, and the music file will 

immediately start playing. The slider below the viewer will advance from 

left to right, displaying how many seconds the music file has been playing.

9. Use the slider below the Next button to adjust the volume of the music file. 

Select and drag the slider thumb to the left to decrease the volume, or 

select and drag the slider thumb to the right to increase the volume.

10. To find a specific spot in the music file as it plays, you may select the slider 

below the viewer and move it to the right or the left.

 Note: The Files folder will display every music file that is 
contained in all of the sub-folders of the Sounds folder.

 Note: The Files folder will display every music file that is 
contained in all of the sub-folders of the Shared folder.

 Note: If you want to narrow the selection of music files in the 
Files viewport, enter a filter word(s) in the text box beside 
the Filter button, then select the Filter button. The Files 
viewport will only display music files whose filenames 
contain your filter text.
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11. To stop the music file before it ends, select the Stop button. The music file 

stops playing and the slider returns to the starting position. To start the 

music file again, select the Play button. The Play button becomes the 

Pause button which you can use to pause the music file.

12. To play the next music file listed in the Files viewport, select the Next 

button. To play the previous music file listed in the Files viewport, select 

the Previous button.

13. When finished, select the OK button to close the Media Browser menu. 

14. Select the OK button to close the Tools menu. 

Program a Button to Open Media through the Media Browser

You can program a button to open the Media Browser menu and immediately 

display a specific media file (image, music file, or video). When you program a 

button with the Open Media File behavior, you will select the file that will open.

To program the Open Media File behavior on a button:

1. Select the green Modify button in the title bar. The button will turn red when 

it is selected.

2. Select the button you want to modify. The Modify Button menu will open.

3. Select the Label text box. The system keyboard will open.

4. Enter appropriate label text to show what image or video the button will 

open (e.g., Play Help Video, Show Picture of Classroom, etc.).

5. Select the OK button to close the system keyboard. The label you typed 

will be displayed in the Label text box.

6. Select the Behaviors button. The Behavior Editor menu will open.

7. Select the Behaviors drop-down menu and select Multimedia.

8. Select Open Media File.

9. Select the Add button. The Select a File menu will open.

10. Select the expansion box next to the User Files folder in the left viewport. 

Then complete this step.

 Note: If you want to use the Modify Button menu to customize 
any of the button’s other attributes (i.e., add a symbol or 
change the button color, etc.), see Modifying a Button for 
more information.
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• If you want to program the button with an image, select the expansion 

box [+] next to the Images folder (or other folder where you have stored 

images). The image files are displayed in the right viewport. Select the 

image you want to program on the button. 

• If you want to program the button with a video, select the expansion box 

[+] next to the Videos folder (or other folder where you have stored 

videos). The video files are displayed in the right viewport. Select the 

video you want to program on the button.

• If you want to program the button with a help video, select the expansion 

box [+] next to the Shared folder, and then select the Help folder. The 

Help videos are displayed in the right viewport. Select the Help video 

you want. 

• If you want to program the button with a sound, select the expansion box 

[+] next to the Sounds folder (or other folder where you have stored 

sounds). The sound files are displayed in the right view port. Select the 

sound you want to program on the button.

11. Select the OK button to close the Select a File menu. Keep selecting the 

OK button to close all open menus.

Selecting this button will now open the Media Browser menu and load the media 

file (image, music file, or video) that you selected in step 9.



13-72 DynaVox 

Chapter 13: Adding Digital Pictures and Video Files Using the Media Browser



Series 5 v1.07 Comprehensive Guide 14-1
Part # 401127-A

Chapter 14: Managing Custom Sound & Music 
Files

While the communication page is always the key component to accessing 

language with a Series 5 device, the DynaVox Series 5 software offers a variety 

of other features to enhance the device’s effectiveness as a communication tool.

Some of these features, like the ability to record speech, sing songs and play 

custom sound files and MP3 files, provide access to a more creative range of 

expression. 

This section addresses these unique features of the DynaVox Series 5 software.
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CREATING AND MODIFYING SOUNDS

One of the unique features of the DynaVox Series 5 device is the Sound 

Browser menu. The tools in this menu, combined with the microphone on the 

front of the Series 5 device, enable you to record and play custom digital speech 

recordings. 

The Sound Browser menu also enables you to organize custom sounds that you 

have imported from outside sources (refer to Import a Sound File).

To open the Sound Browser menu:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open. 

2. Select the Sound Browser button. The Sound Browser menu will open.

SOUND BROWSER MENU

The Sound Browser menu features the following options:

Viewport The viewport at the top of the menu displays a list 
of all the sound files that are available for the 
open user. If the entire list cannot be displayed in 
the viewport at one time, the viewport will feature 
a scroll bar that you can use to look through the 
list.
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Browse the Sound Library

The DynaVox Series 5 software includes a sound library that contains a variety 

of sample sound effects. You can use these sounds to add some variety to your 

communication pages. The sounds are stored in subject-specific folders.

Follow these steps to use the Sound Browser menu to browse the sound library:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Sound Browser button. The Sound Browser menu will open.

By default, the Sounds folder (within the User Files folder) is the current 

folder on display in the Sound Browser menu. The Sounds folder contains 

Search Use the Search feature to find a sound file by 
name. 

New Create a new sound file. When this button is 
selected, you will be prompted to enter a name 
for the file and to record a new message.

Rename Change the name assigned to a sound file. 

Delete Permanently erase the sound file that is selected 
in the viewport.

Mic Volume Adjust the device’s microphone volume.

Play Sound Play the sound file that is selected in the 
viewport, or to stop the sound that is currently 
playing.

Record Use the device’s microphone to record a new 
sound file. 

Sound Properties View the properties of the sound file that is 
selected in the viewport. A window will open to 
display the date the sound file was created, the 
date it was last modified and its size.

Change Folder View the sound files that are contained in a 
different file folder on your Series 5 device.

OK Save the current settings in the Sound Browser 
before closing the menu.

 Note: The sound library provided by DynaVox is stored in the 
Sounds folder inside the Shared folder on your device 
hard drive. When you create your own custom sounds, 
they are stored in the Sounds folder inside the User Files 
folder on your device hard drive.



14-4 DynaVox 

Chapter 14: Managing Custom Sound & Music Files Creating and Modifying Sounds

some sounds that are provided by DynaVox and pre-loaded onto your 

Series 5 device.

If you want to see the sounds that are contained in other folders on your 

device, continue with step 3. Otherwise, proceed to step 7. 

3. Select the Change Folder button. The Select a Directory menu will open. 

The Sounds folder (within the User Files folder) will be shown in the top left 

corner of the viewport.

4. Select the expansion box [+] next to the Sounds folder to view the sub-

folders that it contains.

5. Select the folder in the viewport that you want to open in the Sound 

Browser menu.

6. Select the OK button to close the Select a Directory menu and open the 

selected folder. The Sound Browser menu will display the available sounds 

in the viewport. The “Current Folder” line will display the folder that is 

currently open.

7. To play a specific sound, select the sound’s name in the viewport and then 

select the Play button. (While the sound is playing, this button will become 

the Stop button.)

8. To listen to a different sound, repeat step 6 and choose a different sound.

9. To browse through a different folder in the sound library, repeat steps 3-5, 

selecting a different folder.

10. When you are finished, select the OK button to close the Sound Browser 

menu.

11. Select the OK button to close the Tools menu.

 Note: If you know of a different folder on your device hard drive 
that contains sound files, you may select the Show All 
Directories check box and use the viewport to navigate to 
that folder.

 Note: To view the complete library of sounds that are supplied 
by DynaVox on your Series 5 device, select the select the 
C: expansion box, then select the 5100 expansion box, 
then select the Shared expansion box, then select the 
Sounds folder. 
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Create a New Sound File

Follow these steps to use the Sound Browser menu to create a digital recording:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Sound Browser button. The Sound Browser menu will open.

3. Select the New button. The system keyboard will open. 

4. Enter a name for the new sound file and select the OK button. 

5. Select the OK button to begin recording. The device will begin to record 

immediately, so you can begin to speak as soon as you select the button.

6. When you are finished, select the OK button. A window will open, providing 

the following options:

RECORDING COMPLETE MENU

• Select the OK button to accept the recording, and continue to step 7.

• Select the Playback button to review the recording.

• Select the Record Again button to return to step 8 and record your 

message again.

7. After you have finished recording and selected the OK button, a window 

may briefly display the message: “Saving, please wait...”. The new sound 

file will be listed in the viewport of the Sound Browser menu.

 Note: The built-in microphone is behind the small hole to the left 
of the power button (refer to Front of the V Device). 

 Note: Select the Cancel button to stop recording and delete 
anything you have recorded so far. You will be returned to 
the Sound Browser menu. To try the recording again, start 
over with step 5.
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8. To listen to the new recording, select the name of the sound file in the 

viewport and then select the Play Sound button.

9. Select the OK button to close the Sound Browser menu.

10. Select the OK button to close the Tools menu.

Adjust the Microphone Volume

When you are recording your own custom sound files, you may have to adjust 

the sensitivity of the Series 5 microphone, which is behind the small hole to the 

left of the power button (refer to Front of the V Device).

Follow these steps to use the Sound Browser menu to adjust the microphone 

volume:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Sound Browser button. The Sound Browser menu will open.

 Note: When you use the built-in microphone, there will be some 
background noise (fan buzzing) in your custom sounds. It 
is provided as a convenience, and is not the best device to 
use for permanent sound recordings. For better overall 
sound clarity, you may prefer to connect an external 
microphone (which you can purchase at most computer 
electronics retail stores), to the microphone port on the left 
side of the device (refer to Left Side of the V Device), 
and use it to make your custom recordings. 

 Note: When you create your own custom sounds, they are 
stored in the Sounds folder inside the User Files folder on 
your device hard drive. The sound library provided by 
DynaVox is stored in the Sounds folder inside the Shared 
folder on your device hard drive. 
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3. Select the Mic Volume button. The Mic Volume menu will open. 

MIC VOLUME MENU

4. Use the slider thumb to adjust the microphone volume. To increase the 

volume (making the microphone more sensitive), select the slider thumb 

and drag it up towards 100. To decrease the volume (making the 

microphone less sensitive), select the slider thumb and drag it down 

towards 0. 

5. Select the OK button to close Mic Volume menu and save the new setting. 

6. At this point, you should test the new microphone volume setting by 

recording a new sound. (See Create a New Sound File.)

7. If the volume requires further adjustment, repeat steps 3 - 6 until the 

microphone volume is set to an optimum level.

8. When you are finished, select the OK button to close the Sound Browser 

menu.

 Note: If any selection method other than Touch Enter is currently 
active, selecting a slider thumb will open the Enter Value 
menu, with the current value displayed. (If Touch Enter is 
the current selection method, you must double-select a 
slider thumb to open the Enter Value menu.) Use the 
numbered keys to enter a new value and select the OK 
button when finished. The new value will be displayed on 
the slider thumb.
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9. Select the OK button to close the Tools menu.

Add a Play a Sound Behavior to a Button

The Play a Sound behavior provides a way to use digital recordings or other 

sounds that are stored in the Sound Browser menu as part of your 

communication pages and popups. If the Play a Sound behavior is assigned to a 

button, your Series 5 device will play a selected sound file when the button is 

selected.

To add the Play a Sound behavior to a button:

1. Select the green Modify button in the title bar. The button will turn red when 

it is selected.

2. Select the button that you want to modify. The Modify Button menu will 

open.

3. Select the Behaviors button. The Behavior Editor menu will open. 

4. Select the drop-down menu in the Behaviors group box. The menu will 

expand to display all the behavior categories.

5. Select the Multimedia option (you will need to use the scroll bar to find it 

in the list). The drop-down menu will close and the viewport will display the 

behaviors for this category.

6. Select the Play a Sound behavior. 

7. Select the Add button. The Play Sound menu will open. 

 Note: When you use the built-in microphone, there will be some 
background noise (fan buzzing) in your custom sounds. It 
is provided as a convenience, and is not the best device to 
use for permanent sound recordings. For better overall 
sound clarity, you may prefer to connect an external 
microphone (which you can purchase at most computer 
electronics retail stores), to the microphone port on the left 
side of the device (refer to Left Side of the V Device), 
and use it to make your custom recordings. 

 Note: If you are using the Page Editor, select a button for the 
behavior and then access the Behavior Editor menu by 
selecting the Modify button. Then, select the Behavior 
Editor button in the Modify Button menu.
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8. Select the sound you want the button to play from the list in the Play Sound 

menu. 

9. Select the OK button to close the Play Sound menu. The Play a Sound 

behavior and the name of the sound you selected will now be displayed in 

the Steps viewport.

10. Select the OK button to close the Behavior Editor menu. The Play a Sound 

behavior will be displayed beside the Behaviors button in the Modify Button 

menu (standard communication mode only). 

11. If you want to use the Modify button to customize any of the button’s other 

attributes (its label, symbol or color, for example), please refer to 

Modifying a Button.

12. Select the OK button to close the Modify Button menu. 

The selected sound will now be played whenever the button is selected. 

Delete a Sound File

To permanently remove a digital recording from the Sound Browser menu:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Sound Browser button. The Sound Browser menu will open.

 Note: If the desired sound is not shown in the viewport, select 
the Change Folder button to browse to a different folder 
(sometimes sounds are located in the MP3 folder), or use 
the Search function to search for a sound file by name. 
Once the right sound is shown in the viewport, select it.

 Note: Custom sounds that you have created are stored in the 
Sounds folder inside the User Files folder on your device 
hard drive. The sound library provided by DynaVox is 
stored in the Sounds folder inside the Shared folder on 
your device hard drive.

 Note: Custom sounds that you have created are stored in the 
Sounds folder inside the User Files folder on your device 
hard drive. The sound library provided by DynaVox is 
stored in the Sounds folder inside the Shared folder on 
your device hard drive.
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3. Select the check box beside the name of the sound file that you want to 

delete. If the viewport features a large list of sound files, use the scroll 

buttons to help you find the desired file.

4. Select the Delete button. 

5. Select the OK button to confirm that you want to delete the selected sound 

file(s). Be careful, as you will not be able to retrieve the sound file once it 

has been deleted.

6. Select the OK button to close the Sound Browser menu.

7. Select the OK button to close the Tools menu.

Play a Sound File

To play a sound file in the Sound Browser menu:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Sound Browser button. The Sound Browser menu will open.

 Note: If the desired sound file is not shown in the viewport, 
select the Change Folder button to browse through a 
different folder, or use the Search function to search for a 
sound file by name. Once the right sound is shown in the 
viewport, select it.

 Note: You can delete more than one sound file at the one time 
by selecting the check box beside the name of each file 
you want to delete.

 Note: Custom sounds that you have created are stored in the 
Sounds folder inside the User Files folder on your device 
hard drive. The sound library provided by DynaVox is 
stored in the Sounds folder inside the Shared folder on 
your device hard drive.
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3. Select the name of the sound file that you want to play. If the viewport 

features a large list of sound files, use the scroll buttons to find the right file.

4. Select the Play Sound button. The selected file will begin to play.

5. Select the OK button to close the Sound Browser menu.

6. Select the OK button to close the Tools menu.

Stop a Sound File

There are several methods to stop a sound file or a digital recording before it is 

done playing:

• Selecting the title bar will stop a sound before it is done playing.

• If you are on a page that contains a Message Window, selecting the 

Message Window will stop a sound before it is done playing.

• If you are in a menu that contains a Play Sound button (which changes to 

a Stop button while the sound is being played), selecting the Stop button 

will stop the sound before it is done playing.

Rename a Sound File

 Note: If the desired sound is not shown in the viewport, select 
the Change Folder button to browse through a different 
folder, or use the Search function to search for a sound file 
by name. Once the right sound is shown in the viewport, 
select it.

 Note: When the Play Sound button is selected, it will be 
replaced with the Stop button until the recording has 
finished playing. To stop the sound file before it is done 
playing, select the Stop button.

 Note: Custom sounds that you have created are stored in the 
Sounds folder inside the User Files folder on your device 
hard drive. The sound library provided by DynaVox is 
stored in the Sounds folder inside the Shared folder on 
your device hard drive.
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To change the name of a sound file on your Series 5 device:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Sound Browser button. The Sound Browser menu will open.

3. Select the check box beside the sound file that you want to rename. If the 

viewport features a large list of sound files, use the scroll buttons to find 

the right file.

4. Select the Rename button. The system keyboard will open.

5. Enter a new name for the sound file. 

6. Select the OK button to close the system keyboard. The new name will be 

featured in the viewport of the Sound Browser menu.

7. Select the OK button to close the Sound Browser menu.

8. Select the OK button to close the Tools menu.

Record Over a Sound File

To replace an existing digital sound file with a new recording:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Sound Browser button. The Sound Browser menu will open.

 Note: If the desired sound is not shown in the viewport, select 
the Change Folder button to browse through a different 
folder, or use the Search function to search for a sound file 
by name. Once the right sound is shown in the viewport, 
select it.

 Note: If the current name includes a file extension (like .mp3 or 
.wav), you should include that same extension after the 
new name that you enter.

 Note: Custom sounds that you have created are stored in the 
Sounds folder inside the User Files folder on your device 
hard drive. The sound library provided by DynaVox is 
stored in the Sounds folder inside the Shared folder on 
your device hard drive.
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3. Select the sound file that you want to re-record. If the viewport features a 

large list of sound files, use the scroll buttons to find the desired file.

4. Select the Record button. 

5. Select the OK button to confirm that you want to replace the previous 

recording. 

6. Select the OK button to begin recording. The device will begin to record 

immediately, so you can begin to speak as soon as you select the button.

7. When you are finished, select the OK button. A window will open, providing 

the following options:

RECORDING COMPLETE MENU

• Select the OK button to accept the recording, and continue to step 8.

• Select the Playback button to review the recording.

• Select the Record Again button to return to step 6 and record your 

message again.

8. After you have finished recording and selected the OK button, a window 

may open briefly with the message: “Saving, please wait...” 

 Note: If the desired sound is not shown in the viewport, select 
the Change Folder button to browse through a different 
folder, or use the Search function to search for a sound file 
by name. Once the right sound is shown in the viewport, 
select it.

 Note: The built-in microphone is behind the small hole to the left 
of the power button (refer to Front of the V Device). 

 Note: Select the Cancel button to stop recording and delete 
anything you have recorded so far. You will be returned to 
the Sound Browser menu. To try the recording again, start 
over with step 6.
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9. To listen to the new recording, select the name of the sound file in the 

viewport and then select the Play Sound button.

10. Select the OK button to close the Sound Browser menu.

11. Select the OK button to close the Tools menu.

View the Properties of a Sound File

The DynaVox Series 5 software maintains a record of the date each sound file is 

created, the date of the last changes to each sound file and the size of each 

sound file. 

To view this information for a selected sound file: 

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Sound Browser button. The Sound Browser menu will open.

3. Select a sound file. If the viewport features a large list of sound files, use 

the scroll buttons to find the right file.

4. Select the Sound Properties button. The size of the selected file and the 

dates that it was created and last modified will be displayed in a window. 

5. Select the OK button to close the sound properties window.

 Note: When you use the built-in microphone, there will be some 
background noise (fan buzzing) in your custom sounds. It 
is provided as a convenience, and is not the best device to 
use for permanent sound recordings. For better overall 
sound clarity, you may prefer to connect an external 
microphone (which you can purchase at most computer 
electronics retail stores), to the microphone port on the left 
side of the device (refer to Left Side of the V Device), 
and use it to make your custom recordings. 

 Note: Custom sounds that you have created are stored in the 
Sounds folder inside the User Files folder on your device 
hard drive. The sound library provided by DynaVox is 
stored in the Sounds folder inside the Shared folder on 
your device hard drive.

 Note: If the desired sound is not shown in the viewport, select 
the Change Folder button to browse through a different 
folder, or use the Search function to search for a sound file 
by name. Once the desired sound is shown in the 
viewport, select it.
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6. Select the OK button to close the Sound Browser menu. Keep selecting the 

OK button to close all open menus.

Sharing Sound Files The DynaVox Series 5 software provides tools for sharing sound files that can 

be incorporated into your pages and popups. Review these instructions to learn 

about copying and sharing the sound files on your Series 5 device.

Import a Sound File

You can import a sound file (.mp3 or .wav) into the Sound Browser menu on 

your DynaVox Series 5 software. This enables you to incorporate sounds that 

were developed on other Series 5 devices, other users on the same Series 5 

device, and on Windows computers running the DynaVox Series 5 software into 

your DynaVox Series 5 software sound library. 

In order to import the sound file, it must be stored in one of the following 

locations:

• A folder on your Series 5 device (or Windows computer) hard drive

• A file sharing device (USB flash drive, CD, DVD, etc.)

To import a sound file:

1. If the file is stored on a file sharing device, connect it to your Series 5 

device (the USB ports are on the left side). If you are using an external CD 

 Note: The sound library provided by DynaVox is stored in the 
Sounds folder inside the Shared folder on your device 
hard drive. When you create your own custom sounds, 
they are stored in the Sounds folder inside the User Files 
folder on your device hard drive.

 Note: All Series 5 devices are compatible with a variety of USB 
storage devices, including flash drives, zip drives, and 
USB-compatible external CD drives and DVD drives. 

 Note: If you are using an open Series 5 device, you can select a 
sound file from the Windows Explorer on your device and 
“drag and drop” it onto a button in the DynaVox Series 5 
software. Refer to Drag and Drop a Sound File for more 
information.
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or DVD drive, make sure that the disc containing the file is loaded in the 

drive. You may also have to plug the drive into a wall outlet for power.

If you are importing into the Series 5 software on a Windows computer, 

connect the file sharing device to your computer. If your computer has an 

internal CD or DVD drive, load the disc containing the file into the drive. 

(You should also launch the Series 5 software on your computer.)

2. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

3. Select the File Browser button. The File Browser menu will open.

4. Select the location that contains the file you want to import:

• If the file is on a file sharing device, proceed to step 5.

• If the file is in a folder on your Series 5 device (or Windows computer) 

hard drive, proceed to step 6.

5. To import from a file sharing device, select the icon for the file sharing 

device. Typically, this is drive D:, E:, or F:. Refer to the following screen:

DRIVE ICONS

Proceed to step 7.

6. To import from another folder on your Series 5 device (or Windows 

computer) hard drive, use the left viewport to navigate to the folder that 

contains the file that you want to import. Select the expansion box [+] next 

to a folder to see the sub-folders that it contains. Select a folder to see its 

contents in the right viewport.

• If you are using a dedicated Series 5 device, and you are importing the 

file from another user on the same device, the file should be Shared 

folder. Select the Shared icon in the left viewport.

 Note: If you are using an open Series 5 device (or Windows 
computer), a Microsoft window may open and display the 
contents of the file sharing device (or ask what kind of 
action should be taken). Close this window by selecting 
the Close button [X] in the top right corner (or by selecting 
the Cancel button, if available).
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• If you are using an open Series 5 device, and you are importing the file 

from another user on the same device, it could be in any folder outside 

of the C:\5100\User Files folder. o open the Shared folder (the preferred 

location for exported files), select the C: expansion box, then select the 

5100 expansion box, then select the Shared folder.

Proceed to step 7.

7. In the right viewport, select the check box beside each sound file you want 

to import (you can import multiple files at one time). 

8. Select the Edit Operations button. The Edit Operations menu will open. 

9. Select the Copy button. The Edit Operations menu will close automatically.

10. Use the left and right viewports in the File Browser menu to navigate to the 

folder where you want to store the sound(s). Select the expansion box [+] 

next to a folder to see the sub-folders that it contains.

You can save the sound(s) in any folder that you want. However, the 

DynaVox Series 5 software provides a Sounds folder (in the User Files 

folder) as a recommended default folder to store sounds. 

• If you are using a dedicated Series 5 device, and you want to save the 

file(s) in the Sounds folder, select the User Files expansion box, and 

then select the Sounds folder.

• If you are using an open Series 5 device, and you want to save the file(s) 

in the Sounds folder, select the C: expansion box, then select the 5100 

expansion box, then select the User Files expansion box, and then 

select the Sounds folder.

• If you are using a dedicated Series 5 device, and you want to save the 

file(s) so that it can be accessed by another user on the same device, it 

must be located in the Shared folder. Select the Shared icon in the left 

viewport.

• If you are using an open Series 5 device (or Windows computer), and 

you want to save the file(s) so that it can be imported by another user 

on the same device, the easiest method (and best practice) would be to 

save the file(s) to the Shared folder. To open the Shared folder (the 

preferred location for exported files), select the C: expansion box, then 

select the 5100 expansion box, then select the Shared folder..

11. Select the Edit Operations button. The Edit Operations menu will open.

 Note: If you are using an open Series 5 device (or Windows 
computer), you may import the file to any folder on your 
Series 5 (or Windows computer) hard drive, as long as it is 
not within the C:\5100\User Files folder. Those files are 
specific to the current user, and are not accessible to 
other users.
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12. Select the Paste button. The Edit Operations menu will close and an 

hourglass icon may appear while the sound file is being imported into the 

destination that you selected. 

13. Select the OK button to close the File Browser menu. Keep selecting the 

OK button to close all open menus.

14. You may disconnect the file sharing device if you wish.

The imported sound file is now available in the folder that you selected for the 

current user. For information on programming a button to play this sound, refer 

to Add a Play a Sound Behavior to a Button.

Export a Sound File

Exporting a sound file from your Series 5 device (or Windows computer running 

the DynaVox Series 5 software) enables you to share it with other Series 5 

devices, other users on the same Series 5 device, and Windows computers 

running the DynaVox Series 5 software. 

You can export a sound file to one of the following locations:

• A folder on your Series 5 device hard drive

• A file sharing device (USB flash drive, CD, DVD, etc.)

To export a sound file:

1. If you are exporting to a file sharing device, connect it to your Series 5 

device (the USB ports are on the left side). 

 Note: If a sound file with the same name already exists, you will 
be given the option to overwrite the existing file with the 
file that you are importing. Select the Yes button to do so. 
If you do not want to overwrite the existing file, select the 
No button to stop the import process.

 Note: All Series 5 devices are compatible with a variety of USB 
storage devices, including flash drives, zip drives, and 
USB-compatible external CD drives and DVD drives. 
However, only open Series 5 devices can burn files to CD 
or DVD using an external drive.
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If you are exporting from the Series 5 software on a Windows computer, 

connect the file sharing device to your computer. (You should also launch 

the DynaVox Series 5 software on your computer).

2. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

3. Select the File Browser button. The File Browser menu will open.

4. Find the sound file that you want to export:

• Select the Search text box and enter the name of the sound file you want 

to find. Select the OK button to close the system keyboard. The file that 

matches the search text will appear and be selected in the right 

viewport.

• Visually search through the folders in the left and right viewports. Select 

the expansion box [+] next to a folder to see the sub-folders that it 

contains. Select a folder to see its contents in the right viewport.

 Note: If you are using an open Series 5 device (or Windows 
computer), a Microsoft window may open and display the 
contents of the file sharing device (or ask what kind of 
action should be taken). Close this window by selecting 
the Close button [X] in the top right corner (or by selecting 
the Cancel button, if available).

 Note: The DynaVox Series 5 software provides an Sounds folder 
(in the User Files folder) as a recommended default folder 
to store sound files. 

• If you are using a dedicated device, select the User 
Files expansion box in the left viewport, and then select 
the Sounds folder. 

• If you are using an open device (or Windows 
computer), select the C: expansion box, then select the 
5100 expansion box, then select the User Files 
expansion box, and then select the Sounds folder.

 Note: If you want to export sounds supplied by DynaVox, 
navigate to the Sounds folder inside the Shared folder on 
your Series 5 device (or Windows computer) hard drive. 

• On a dedicated device, select the Shared folder in the 
left viewport.

• On an open device (or Windows computer), select the 
C: expansion box in the left viewport, then select the 
5100 expansion box, and finally select the Shared 
folder.
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5. In the right viewport, select the check box beside each sound file that you 

want to export (you can export multiple files at one time).

6. Select the Edit Operations button. The Edit Operations menu will open. 

7. Select the Copy button. The Edit Operations menu will close automatically.

8. Select the destination for the file you want to export:

• To export to a file sharing device, proceed to step 9.

• To export to a folder on your Series 5 device (or Windows computer) 

hard drive, proceed to step 10.

9. To export to a file sharing device, complete this step:

a. In the left viewport, select the icon for the file sharing device. Typically, 

this is drive D:, E:, or F:. Refer to the following screen:

DRIVE ICONS

b. Proceed to step 11.

10. To export to a folder on your Series 5 (or Windows computer) device hard 

drive, complete this step:

a. Use the left viewport to navigate to the folder where you want to export 

the file. Select the expansion box [+] next to a folder to see the sub-

folders that it contains.

b. Select the destination folder in the left viewport.

• If you are using a dedicated Series 5 device, and you are exporting 

the file so that it can be imported by another user on the same device, 

it must be located in the Shared folder. Select the Shared icon in the 

left viewport.

• If you are using an open Series 5 device (or Windows computer), and 

you are exporting the file so that it can be imported by another user 

on the same device, the easiest method (and best practice) is to 
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export the file to the Shared folder. Select the C: expansion box, then 

select the 5100 expansion box, and then select the Shared folder.

c. Proceed to step 11.

11. Select the Edit Operations button. The Edit Operations menu will open 

again.

12. Select the Paste button. The Edit Operations menu will close and an 

hourglass icon may appear while the sound file is being pasted. 

13. Select the OK button to close the File Browser menu. Keep selecting the 

OK button to close all open menus.

14. You may disconnect the file sharing device if you wish.

A copy of the sound file can now be found in the destination that you selected. 

• To share the file with another Series 5 user (on the same or a different 

device), or with a Windows computer running the DynaVox Series 5 

software, see Import a Sound File.

• To burn the exported file to CD or DVD using an external drive (open 

Series 5 device or Windows computer only), see Burn a File to CD or 

DVD.

 Note: If you are using an open Series 5 device (or Windows 
computer), you may export the file to any folder on your 
Series 5 (or Windows computer) hard drive, as long as it is 
not within the C:\5100\User Files folder. Those files are 
specific to the current user, and are not accessible to 
other users.
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RECORDING SONGS

Among the most unique features of the Series 5 devices is the tool for 

composing and singing songs. This section explains the song feature and offers 

step-by-step instructions for using it.

Create and Modify 
Songs The Song Editor menu can be used to compose original songs that can be sung 

by your Series 5 device. You may choose to use either a palette of note buttons 

or a group of buttons that resembles a piano keyboard to create the song. Once 

a song is created, it can be sung in the Song Editor menu or added as part of a 

behavior to a button on a page or popup. When a button with a Sing behavior is 

selected, the chosen song is automatically sung without requiring access to the 

Song Editor menu. 

To open the Song Editor menu:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open. 

2. Select the Song Editor button. The Song Editor menu will open.

SONG EDITOR MENU

 Note: In order to use the Song Editor menu, your Series 5 must 
contain the DECtalk TTS (text-to-speech) engine and 
voices. If it does not, contact DynaVox Technologies at 1-
800-344-1778 to receive the free CD containing the 
DECtalk upgrade.
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The Song Editor menu provides tools for composing sheet music and lyrics to 

create songs that can be sung by the Series 5 device. 

Viewport Contains a musical staff for notes and lyrics. 
Songs are composed and displayed on this staff. 
You can use the scroll bar on the right side of the 
viewport to see all the lines of a song that is too 
long to fit into the viewport.

Note Palette Tab 
Pane

Allows you to add notes to the staff in the 
viewport. Each time you add a note to the open 
song, you will be prompted to add a lyric word or 
syllable. 

Piano Keyboard Tab 
Pane

Contains buttons that are designed to correspond 
to a piano keyboard. Like the buttons on the Note 
Palette tab pane, these keyboard buttons can be 
used to add notes to the staff in the viewport. 
Each time you add a note to the open song, you 
will be prompted to add a lyric word or syllable. 

Selection Tab Pane Enables you to manage the song that is currently 
on display in the viewport. Use these buttons to 
highlight, play, delete and rearrange all or parts of 
the selected song.

File Options Tab 
Pane

Allows you to manage song files. Use this pane 
to load a song file to the Song Editor viewport, 
sing a selected song, save a song file or clear the 
viewport of notes and lyrics. This tab pane also 
includes buttons for selecting a singing voice and 
changing the title of the selected song. The 
Tempo drop-down menu can be used to set the 
pace at which the song is sung.

Next Note Move the highlight one note to the right in the 
viewport.

Previous Note Move the highlight one note to the left in the 
viewport.

Beginning of Song Move the highlight to the first note in the 
viewport.

End of Song Move the highlight to the last note in the 
viewport.

Sharp Place a # symbol next to the selected note. A 
sharp raises the note by half a step.

Flat Place a b symbol next to the selected note. A flat 
lowers the note by half a step.

Natural Remove a dot, flat (b) or sharp (#) from the 
current note. 
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Read the step-by-step instructions in this section for information on creating, 

editing and playing songs on your Series 5 device.

Use the Note Palette to Create a Song

When you use the buttons on the Note Palette tab pane to compose a song, 

each note must be entered and then adjusted for the correct timing and pitch. 

To use the Note Palette buttons to compose a new song:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open. 

2. Select the Song Editor button. The Song Editor menu will open.

3. Select a note or rest button in the Note Palette tab pane. The system 

keyboard will open.

4. Enter a lyric for the note (either a complete word or a single syllable) and 

select the OK button. The new note and lyric will be displayed on the staff 

in the viewport. 

5. Select buttons on the right side of the Song Editor menu to adjust the note:

Dot It! Place a dot next to the selected note. A dot 
increases the duration of a note by one-half of its 
original length (i.e., a dotted half note lasts for 3 
beats instead of 2, a dotted quarter note lasts for 
1.5 beats instead of 1, etc.).

Raise Pitch Move the selected note up one half line on the 
staff.

Lower Pitch Move the selected note down one half line on the 
staff.

Edit Lyric Make changes to the lyric that is associated with 
the selected note.

Delete Note Permanently remove the selected note from the 
song.

OK  Save all the changes made in the Song Editor 
menu and close the menu. 

Sharp Raise the note by half a step. A # symbol will 
be placed next to the note. 

Flat Lower the note by half a step. A b symbol will 
be placed next to the note. 

Natural Remove a sharp or flat from the note. 



Series 5 v1.07 Comprehensive Guide 14-25
Part # 401127-A

Recording Songs Chapter 14: Managing Custom Sound & Music Files

6. To add more notes and lyrics to the song, repeat steps 3 - 5. 

7. When the song is complete, select the File Options tab control. The 

buttons on the File Options tab pane will be displayed.

8. To adjust the speed at which the device will sing the song, select the 

Tempo drop-down menu and then select one of the three available 

options: Lento (slowly), Moderato (medium speed) or Allegro (quickly). 

9. To play the new song, select the Sing It! button. The Sing It! button 

becomes a Stop button while the device is singing. Selecting the Stop 

button will end the singing. When the song is finished (or stopped), the 

Stop button will become a Sing It! button again. 

10. To save the new song, select the Save Song button. The system keyboard 

will open.

11. Enter a name for the new song and select the OK button to close the 

system keyboard. The name will be displayed at the top of the viewport in 

the Song Editor menu. 

12. Select the OK button to close the Song Editor menu. 

13. Select the OK button to close the Tools menu. 

The song is saved in the Songs folder in the User Files folder on your device 

hard drive.

Dot It! Increase the note’s duration by one-half of its 
original length. A dot will be placed next to 
the note. 

Raise Pitch Move the selected note up one half line on 
the staff.

Lower Pitch Move the selected note down one half line on 
the staff.
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Use the Piano Keyboard to Create a Song

When you use the buttons on the Piano Keyboard tab pane to compose a song, 

notes are added to the scale according to the piano key you selected and the 

length of time the selection is maintained. 

PIANO KEYBOARD

To use the buttons on the Piano Keyboard tab pane to compose a new song:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open. 

2. Select the Song Editor button. The Song Editor menu will open.

3. Select the Piano Keyboard tab control. 

4. Select a piano key button on the Piano Keyboard tab pane. You can select 

natural notes (white keys), as well as sharp and flat notes (black keys). The 

note’s value will depend upon the length of time you maintain the selection 

of the key. The longer you maintain the selection, the longer the note will 

be. When the piano key selection is released, the system keyboard will 

open. 

5. Enter a lyric for the note (either a complete word or a single syllable) and 

select the OK button. The new note and lyric will be displayed on the staff 

in the viewport.

6. To make further adjustments to the new note, select buttons on the right 

side of the Song Editor menu:

Sharp Raise the note by half a step. A # symbol will 
be placed next to the note. 
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7. To add more notes and lyrics to the song, repeat steps 4 - 6. 

8. When the song is complete, select the File Options tab control. The 

buttons on the File Options tab pane will be displayed. 

9. To adjust the speed at which the device will sing the song, select the 

Tempo drop-down menu and then select one of the three available 

options: Lento (slowly), Moderato (medium speed) or Allegro (quickly). 

10. To play the new song, select the Sing It! button. The Sing It! button 

becomes a Stop button while the device is singing. Selecting the Stop 

button will end the singing. When the song is finished, the Stop button will 

become a Sing It! button again. 

11. To save the new song, select the Save Song button. The system keyboard 

will open.

12. Enter a name for the new song and select the OK button to close the 

system keyboard. The name will be displayed at the top of the viewport in 

the Song Editor menu. 

13. Select the OK button to close the Song Editor menu. 

14. Select the OK button to close the Tools menu.

The song is saved in the Songs folder in the User Files folder on your device 

hard drive.

Edit a Song

To make changes to a song that has already been saved in the Song Editor 

menu:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open. 

2. Select the Song Editor button. The Song Editor menu will open.

Flat Lower the note by half a step. A b symbol will 
be placed next to the note. 

Natural Remove a sharp or flat from the note. 

Dot It! Increase the note’s duration by one-half of its 
original length. A dot will be placed next to 
the note. 

Raise Pitch Move the selected note up one half line on 
the staff.

Lower Pitch Move the selected note down one half line on 
the staff.
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3. Select the File Options tab control.

4. Select the Load Song File button in the File Options tab pane. The Load 

Song File menu will open. 

5. Select the name of the song you want to edit. If the viewport presents a 

long list of songs, use the scroll buttons beside the viewport to look for the 

appropriate song.

6. Select the OK button to close the Load Song File menu. The notes and 

lyrics of the selected song will be displayed in the Song Editor viewport. 

7. Select the first note/lyric you want to edit by selecting any combination of 

these buttons:

8. To delete the highlighted note/lyric, select the Delete Note button. The 

highlighted note and lyric will be removed from the staff. If you do not want 

to delete the note, continue with the next step. 

9. To change the highlighted lyric (but not the note), select the Edit Lyric 

button, enter a new lyric for the note, and select the OK button to close the 

system keyboard. If you do not want to change the lyric, continue with step 

10. 

10. To add a note/lyric to the right of the highlighted note/lyric, select the Note 

Palette tab control or the Piano Keyboard tab control. Use the tools on 

the tab pane to add a new note and lyric. The highlight in the viewport will 

move to the new note once it is added to the staff. If you do not want to add 

a new note/lyric, continue with the next step.

11. To move or delete a single note (or several notes at once), select the 

Selection tab control and complete this step. If you do not want to edit 

multiple notes at one time, continue with step 12. 

a. Select the Start Selection button to begin the group at the note you 

highlighted in step 7. 

b. Select the Next Note button multiple times, until all of the notes you 

want to move or delete are highlighted.

c. Move or delete the selected notes by using the following buttons:

Next Note The highlight will move one note to the right.

Previous Note The highlight will move one note to the left.

Beginning of Song The first note in the song will be highlighted.

End of Song The last note in the song will be highlighted.

Copy Selection Copy of the highlighted group of notes. The 
copy can be pasted in another part of the 
viewport, and the original notes stay in place.
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12. Select the OK button to close the Song Editor menu. 

13. Select the OK button to save the song with the new changes.

14. Select the OK button to close the Tools menu. 

Sing a Song in the Song Editor Menu

Follow these steps to open a song in the Song Editor menu and then sing it:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open. 

2. Select the Song Editor button. The Song Editor menu will open.

3. Select the File Options tab control. 

4. Select the Load Song File button on the File Options tab pane. The Load 

Song File menu will open. 

5. Select the name of the song you want to sing. If necessary, use the scroll 

buttons beside the viewport to help you find the song.

6. Select the OK button to close the Load Song File menu. The song’s notes 

and lyrics will be displayed in the Song Editor viewport. 

7. Select the Sing It! button on the File Options tab pane. The device will sing 

the selected song. The Sing It! button becomes a Stop button while the 

device is singing. Selecting the Stop button will end the singing. When the 

song is finished (or stopped), the Stop button will become a Sing It! button 

again. 

8. Select the OK button to close the Song Editor menu. 

9. Select the OK button to close the Tools menu. 

Cut Selection Remove the highlighted group of notes from 
the staff. The notes that are cut can be 
pasted in another part of the song. 

Paste Selection Place a copy of a group of notes into a new 
position. Items are pasted to the right of the 
current highlight in the viewport.

Delete Selection Permanently remove the selected 
notes/lyrics from the viewport. Use caution, 
since the notes/lyrics cannot be retrieved 
after they have been deleted.
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Add a Sing Behavior to a Button

Songs can be assigned to buttons by using the Sing behavior. Whenever a 

button with this behavior is selected, the device will automatically sing a 

selected song.

To add the Sing behavior to a button:

1. Select the green Modify button in the title bar. The button will turn red when 

it is selected.

2. Select the button you want to use to sing the song. The Modify Button 

menu will open.

3. Select the Behaviors button. The Behavior Editor menu will open. 

4. Select the drop-down menu in the Behaviors group box. The menu will 

expand to display all the behavior categories.

5. Select the Multimedia category (you will need to use the scroll bars to 

display it in the list). The drop-down menu will close and display only this 

category.

6. Select the Sing behavior in the Behaviors viewport. 

7. Select the Add button. The Load Song File menu will open.

8. Select the name of the song you want the button to sing from the list in the 

viewport.

9. Select the OK button to close the Load Song File menu. The Sing behavior 

and the name of the selected song will be displayed in the Steps viewport. 

10. Select the OK button to close the Behavior Editor menu. 

11. If you want to use the Modify button to customize any of the button’s other 

attributes (its label, symbol or color, for example), please refer to 

Modifying a Button.

12. Select the OK button to close the Modify Button menu. 

 Note: Before you can assign the Sing behavior to a button, you 
must first create at least one song using the Song Editor 
menu. Refer to Use the Note Palette to Create a Song or 
Use the Piano Keyboard to Create a Song for step-by-
step instructions.

 Note: If you are using the Page Editor, select a button for the 
behavior and then access the Behavior Editor menu by 
selecting the Modify button. Then, select the Behavior 
Editor button in the Modify Button menu.
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When this button is selected, the software will open a Singing... window. To stop 

the device from singing before the song is over, select the Cancel button.

Change the Title of a Song

To change the title of a song that has already been saved in the Song Editor 

menu:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open. 

2. Select the Song Editor button. The Song Editor menu will open.

3. Select the File Options tab control.

4. Select the Load Song File button in the File Options tab pane. The Load 

Song File menu will open. 

5. Select the name of the song you want to edit.

6. Select the OK button to close the Load Song File menu. The notes and 

lyrics of the selected song will be displayed in the Song Editor viewport.

7. Select the Change the Title button in the File Options tab pane. The 

system keyboard will open.

8. Enter a new name for the song and select the OK button to close the 

system keyboard. The new song title will be displayed in the viewport in the 

Song Editor menu. 

9. Select the OK button to close the Song Editor menu. 

10. You will receive a warning that the current song has not been saved. Select 

the Yes button to save the song.

11. Select the OK button to close the Tools menu. 

Delete a Song

To permanently delete a song:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open. 

2. Select the Song Editor button. The Song Editor menu will open.

3. Select the File Options tab control.

 Note: The song will be listed in the Song Editor viewport under 
the new title as well as under the previous title. To delete 
the song file with the previous title, refer to Delete a Song.
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4. Select the Load Song File button in the File Options tab pane. The Load 

Song File menu will open. 

5. Select the name of the song you want to delete.

6. Select the Delete Selection button. 

7. Select the OK button to confirm that you want to delete the selected file. 

Be careful, as you will not be able to retrieve the file once it is deleted.

8. Select the OK button to close the Load Song File menu. Keep selecting the 

OK button to close all open menus.

Sharing Song Files The Song Editor menu also provides tools for sharing the song files that you 

have created using your DynaVox Series 5 software. Review the following sets 

of step-by-step instructions to learn about copying and sharing the songs that 

you compose.

Import a Song File

You can import a song file that was created on another Series 5 device (as well 

as song files developed in other users on the same device) into your Songs 

folder. Once the file is stored there, you can incorporate it into your pages and 

popups. 

In order to import the song file, it must be stored on one of the following 

locations:

• In the Shared folder on your Series 5 device hard drive (for sharing files 

between users on the same device) 

• A file sharing device (USB flash drive, CD, DVD, etc.)

To import a song file:

1. If the file is stored on a file sharing device, connect it to your Series 5 

device (the USB ports are on the left side). If you are using an external CD 

 Note: Any song that is created in the DynaVox Series 5 Song 
Editor menu can only be played on a device running 
DynaVox Series 5 software. A computer or other media 
device (MP3 player) cannot properly play these songs.

 Note: All Series 5 devices are compatible with a variety of USB 
storage devices, including flash drives, zip drives, and 
USB-compatible external CD drives and DVD drives. 
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or DVD drive, make sure that the disc containing the file is loaded in the 

drive. You may also have to plug the drive into a wall outlet for power.

If you are importing into the Series 5 software on a Windows computer, 

connect the file sharing device to your computer. If your computer has an 

internal CD or DVD drive, load the disc containing the file into the drive. 

(You should also launch the Series 5 software on your computer.)

2. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

3. Select the File Browser button. The File Browser menu will open.

4. Select the location that contains the file you want to import:

• If the file is on a file sharing device, proceed to step 5.

• If the file is in the Shared folder on your device hard drive, proceed to 

step 6.

5. To import from a file sharing device, complete this step:

a. In the left viewport, select the icon for the file sharing device. Typically, 

this is drive D:, E:, or F:. Refer to the following screen:

DRIVE ICONS

b. Proceed to step 7.

6. To import from the Shared folder, complete this step:

a. Select the Shared icon in the left viewport.

 Note: If you are using an open Series 5 device (or Windows 
computer), a Microsoft window may open and display the 
contents of the file sharing device (or ask what kind of 
action should be taken). Close this window by selecting 
the Close button [X] in the top right corner (or by selecting 
the Cancel button, if available).

 Note: If you are using an open device, select the C: expansion 
box, then select the 5100 expansion box, and then select 
the Shared folder.
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b. Proceed to step 7.

7. In the right viewport, select the check box beside each song file you want 

to import (you can import multiple files at one time). 

8. Select the Edit Operations button. The Edit Operations menu will open. 

9. Select the Copy button. The Edit Operations menu will close automatically.

10. If you are using a dedicated device, select the User Files expansion box 

(or double-select the folder) in the left viewport.

11. Select the Songs folder.

12. Select the Edit Operations button. The Edit Operations menu will open.

13. Select the Paste button. The Edit Operations menu will close and an 

hourglass icon may appear while the song file is being copied to the Songs 

folder. 

14. Select the OK button to close the File Browser menu. Keep selecting the 

OK button to close all open menus.

15. You may disconnect the file sharing device if you wish.

The imported song file is now available for the current user, in the Songs folder 

within the User Files folder in the File Browser menu. The song file is also 

available to be played or edited in the Song Editor menu. To program button on 

a page to play this song, refer to Add a Sing Behavior to a Button.

Export a Song File

When a song is recorded and saved in the Song Editor menu, the song file is 

automatically stored in the Songs folder within the User Files folder on the 

Series 5 hard drive. You can share your custom song files with other Series 5 

 Note: If you are using an open device, select the C: expansion 
box, then select the 5100 expansion box, and then select 
the User Files folder.

 Note: If a song file with the same name already exists, you will 
be given the option to overwrite the existing file with the 
file that you are importing. Select the Yes button to do so. 
If you do not want to overwrite the existing song file, select 
the No button to stop the import process. 
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users, as well as Windows computers that are running the DynaVox Series 5 

software. 

You can export the song file to one of the following locations:

• A folder on your Series 5 device hard drive

• A file sharing device (USB flash drive, CD, DVD, etc.)

To export a song file from your Series 5 device, follow the steps below:

1. If you are exporting to a file sharing device, connect it to your Series 5 

device (the USB ports are on the left side). 

If you are exporting from the Series 5 software on a Windows computer, 

connect the file sharing device to your computer. (You should also launch 

the DynaVox Series 5 software on your computer).

2. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

3. Select the File Browser button. The File Browser menu will open.

4. If you are using a dedicated device, select the expansion box beside the 

User Files folder (or double-select the folder) in the left viewport.

 Note: Any song that is created in the DynaVox Series 5 Song 
Editor menu can only be played on a device (or a 
computer) that is running DynaVox Series 5 software. An 
off-the-shelf media device (MP3 player) cannot properly 
play these songs.

 Note: All Series 5 devices are compatible with a variety of USB 
storage devices, including flash drives, zip drives, and 
USB-compatible external CD drives and DVD drives. 
However, only open Series 5 devices can burn files to CD 
or DVD using an external drive.

 Note: If you are using an open Series 5 device (or Windows 
computer), a Microsoft window may open and display the 
contents of the file sharing device (or ask what kind of 
action should be taken). Close this window by selecting 
the Close button [X] in the top right corner (or by selecting 
the Cancel button, if available).

 Note: If you are using an open device, select the C: expansion 
box, then select the 5100 expansion box, and then select 
the User Files expansion box.
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5. Select the Songs folder. A list of available song files will fill the right 

viewport.

6. Select the check box beside the each song file you want to export (you can 

export multiple songs at one time).

7. Select the Edit Operations button. The Edit Operations menu will open. 

8. Select the Copy button. The Edit Operations menu will close automatically.

9. Select the destination for the file you want to export:

• To export to a file sharing device, proceed to step 10.

• To export to a folder on your Series 5 device (or Windows computer) 

hard drive, proceed to step 11.

10. To export to a file sharing device, complete this step:

a. In the left viewport, select the icon for the file sharing device. Typically, 

this is drive D:, E:, or F:. Refer to the following screen:

DRIVE ICONS

b. Proceed to step 12.

11. To export to a folder on your Series 5 (or Windows computer) device hard 

drive, complete this step:

a. Use the left viewport to navigate to the folder where you want to export 

the file. Select the expansion box [+] next to a folder to see the sub-

folders that it contains.

b. Select the destination folder in the left viewport.

• If you are using a dedicated Series 5 device, and you are exporting 

the file so that it can be imported by another user on the same device, 

it must be located in the Shared folder. Select the Shared icon in the 

left viewport.

• If you are using an open Series 5 device (or Windows computer), and 

you are exporting the file so that it can be imported by another user 

on the same device, the easiest method (and best practice) is to 
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export the file to the Shared folder. Select the C: expansion box, then 

select the 5100 expansion box, and then select the Shared folder.

c. Proceed to step 12.

12. Select the Edit Operations button. The Edit Operations menu will open 

again.

13. Select the Paste button. The Edit Operations menu will close and an 

hourglass icon may appear while the song file(s) is being pasted. 

14. Select the OK button to close the File Browser menu. Keep selecting the 

OK button to close all open menus.

15. You may disconnect the file sharing device if you wish.

A copy of the song file can now be found in the destination that you selected. 

• To share the file with another Series 5 user (on the same or a different 

device), or with a Windows computer running the DynaVox Series 5 

software, see Import a Song File.

• To burn the exported file to CD or DVD using an external drive (open 

Series 5 device or Windows computer only), see Burn a File to CD or 

DVD.

 Note: If you are using an open Series 5 device (or Windows 
computer), you may export the file to any folder on your 
Series 5 (or Windows computer) hard drive, as long as it is 
not within the C:\5100\User Files folder. Those files are 
specific to the current user, and are not accessible to 
other users.
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USING THE MP3 PLAYER

The DynaVox Series 5 devices can be used to play MP3 song files. The MP3 

format is a popular compression system for music. Songs can be copied to your 

Series 5 device, added to customized lists of songs (playlists) and played 

through the device’s speakers. 

This can all be done with the tools that are provided in the MP3 Player menu:

To open the MP3 Player menu:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open. 

2. Select the MP3 Player button. The MP3 Player menu will open.

MP3 PLAYER MENU

 Note: Another option is to program a button with the MP3 Player 
behavior (in the Display System Features category of the 
Behavior Editor menu. See Chapter 8: Assigning 
Behaviors.

Viewport Displays the MP3 files in the playlist that is 
currently open. If the entire list cannot be 
displayed in the viewport at one time, the 
viewport will feature a scroll bar that can be used 
to look through the list.

Play Begin playing the songs in the open playlist.

Stop Completely stop playing the music in the playlist.
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Pause Temporarily stop the music. When Pause is 
selected, the button will become a Resume 
button. Select the Resume button to continue 
playing the MP3 file.

Next MP3 Skip the current song and play the next song in 
the playlist.

Previous MP3 Skip the current song and play the previous song 
in the playlist.

Volume Slider The volume slider is the unlabeled slider to the 
right of the viewport. To adjust the volume as a 
song is playing, select the slider thumb and drag 
it to the right to increase the volume, or to the left 
to decrease the volume. 

 Note: If any selection method other than Touch Enter is currently 
active, selecting a slider thumb will open the Enter Value 
menu, with the current value displayed. (If Touch Enter is 
the current selection method, you must double-select a 
slider thumb to open the Enter Value menu.) Use the 
numbered keys to enter a new value and select the OK 
button when finished.

Progress Bar The progress bar is the unlabeled slider under 
the viewport. The thumb on the progress bar will 
move as a song is playing, indicating how much 
of the MP3 file has been played. 

New Playlist Create and name a new playlist.

Delete Current 
Playlist 

Permanently erase the open playlist (this does 
not delete the MP3 files themselves).

Open Playlist Select a playlist and add its songs to the MP3 
Player viewport.

Add to Playlist Add a song to a selected playlist.

Delete from Playlist Delete the selected song from the open playlist 
(this does not delete the song itself).

Track Info View information about the MP3 file that is 
selected in the viewport. Track information must 
be imported to the Series 5 device with the MP3 
file to be available for this feature.

OK Save any changes to your MP3 playlists and 
close the MP3 Player menu. 
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Create an MP3 Playlist and Add Songs 

A playlist is a group of one or more MP3 song files that will be played in order by 

the MP3 Player menu.

To create an MP3 playlist and add songs:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open. 

2. Select the MP3 Player button. The MP3 Player menu will open.

3. Select the New Playlist button. The system keyboard will open.

4. Enter a name for the new playlist and select the OK button to close the 

system keyboard. The new playlist name will be displayed in the MP3 

Player menu below the track positioning slider (in the lower left corner).

5. Select the Add to Playlist button. The Select a File menu will open. 

6. In the right viewport, select the check box beside the name of each MP3 

file that should be added to the playlist. The files will be added to the 

playlist in the same order they appear in the Select a File menu. 

7. Select the OK button to close the Select a File menu. An hourglass icon 

may be presented while the files are copied to the playlist. The names of 

the selected files will be displayed in the viewport in the MP3 Player menu. 

8. Select the OK button to close the MP3 Player menu. 

9. Select the OK button to close the Tools menu. 

 Note: A temporary playlist can be created from MP3 files that 
exist on a file sharing device (USB flash drive, CD or 
DVD). A playlist that will be saved and stored indefinitely 
can include only MP3 files that are stored in the MP3 
folder inside the User Files folder on your device hard 
drive. If you want to create a permanent playlist and you 
have not already added your song files to this folder, begin 
by following Import an MP3 File.

 Note: If the MP3 files you want to add are not in the MP3 folder, 
select the Show All Directories check box. Then select the 
icon in the left viewportfor the file sharing device that 
contains the MP3 files. Typically, this is drive D:, E:, or F:. 
Remember that songs on a file sharing device will not be 
available for the playlist once the file sharing device is 
disconnected.
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Delete a Playlist

To delete an MP3 playlist:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open. 

2. Select the MP3 Player button. The MP3 Player menu will open.

3. Select the Open Playlist button. The Open Playlist menu will open. 

4. Select the name of the playlist in the viewport. If necessary, use the scroll 

buttons beside the viewport to find the playlist. 

5. Select the OK button to close the Open Playlist menu. The selected playlist 

will be loaded into the MP3 Player menu. 

6. Select the Delete Current Playlist button. 

7. Select the OK button to confirm that you want to delete the playlist. Be 

careful, as the playlist cannot be retrieved once it has been deleted. 

8. Select the OK button to close the MP3 Player menu.

9. Select the OK button to close the Tools menu. 

Play MP3 Files

To open a playlist and play the MP3 files it contains:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open. 

2. Select the MP3 Player button. The MP3 Player menu will open.

3. Select the Open Playlist button. The Open Playlist menu will open. 

4. Select the name of the playlist in the viewport. If necessary, use the scroll 

buttons beside the viewport to search through all the playlists.

5. Select the OK button to close the Open Playlist menu. The songs in the 

playlist will now be displayed in the viewport of the MP3 Player menu. 

6. Select the Play button. The songs in the playlist will be played in the order 

they appear in the viewport. You can control the order in which the MP3 

 Note: Deleting a playlist does not actually delete MP3 files from 
your Series 5 device or a file sharing device.
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files are being played by selecting any of the following buttons in the MP3 

Player menu:

7. When you have finished listening to the MP3 files, select the OK button to 

close the MP3 Player menu. 

8. Select the OK button to close the Tools menu. 

Edit a Playlist

To open a playlist and add or delete MP3 files:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open. 

2. Select the MP3 Player button. The MP3 Player menu will open.

3. Select the Open Playlist button. The Open Playlist menu will open. 

4. Select the name of the playlist in the viewport.

5. Select the OK button to close the Open Playlist menu. The songs in the 

playlist will now be displayed in the viewport of the MP3 Player menu.

6. If you want to remove a song from the playlist, select the check box beside 

the song name in the viewport and then complete this step.

a. Select the Delete from Playlist button. 

b. Select the OK button to confirm that you want to remove the selected 

song from the playlist.

Stop Completely stop playing the music in the 
playlist.

Pause Temporarily stop the music. When Pause is 
selected, the button will become a Resume 
button. Select Resume to continue playing 
the MP3 file. 

Next MP3 Skip the current song and play the next song 
in the playlist.

Previous MP3 Skip the current song and play the previous 
song in the playlist.

! Caution: Do not connect any file sharing devices to your Series 5 
device while an MP3 is playing. The MP3 may “skip,” and 
the File Browser may not recognize the device that you 
connected. 
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7. If you want to add a song to the playlist, select the Add to Playlist button 

and complete this step. 

a. In the right viewport of the Select a File menu, select the check box 

beside the name of the MP3 file that should be added to the playlist. 

b. Select the OK button to close the Select a File menu. An hourglass icon 

may be presented while the file is copied to the playlist. Continue with 

step 10. 

8. Repeat steps 6 and 7 as desired.

9. Select the OK button to close the MP3 Player menu. 

10. Select the OK button to close the Tools menu. 

View Track Information 

If track information is available for an MP3 file, you can view it by following these 

steps: 

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open. 

2. Select the MP3 Player button. The MP3 Player menu will open.

3. Select the Open Playlist button. The Open Playlist menu will open. 

4. Select the name of the playlist in the viewport.

5. Select the OK button to close the Open Playlist menu. The songs in the 

playlist will now be displayed in the viewport of the MP3 Player menu. 

6. Select the check box beside the MP3 file for which you want to see 

information. 

7. Select the Track Info button. If information about the MP3 file is available, 

it will be presented in the Track Info window.

8. Select the OK button to close the Track Info window.

9. Select the OK button to close the MP3 Player menu. 

10. Select the OK button to close the Tools menu.

 Note: If the MP3 files you want to add are not in the MP3 folder, 
select the Show All Directories check box. Then select the 
icon in the left viewport for the file sharing device. 
Typically, this is drive D:, E:, or F:. Remember that songs 
on a file sharing device will not be available for the playlist 
once the file sharing device is disconnected.
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Play an MP3 File with a Button

The Play a Sound behavior provides a way to use MP3 files or other sounds that 

are stored on your device hard drive as part of your communication pages and 

popups. If the Play a Sound behavior is assigned to a button, your Series 5 

device will play a selected sound file when the button is selected.

To use the Play a Sound behavior to play an MP3 file when a button is selected:

1. Select the green Modify button in the title bar. The button will turn red when 

it is selected.

2. Select the button that you want to modify. The Modify Button menu will 

open.

3. Select the Behaviors button. The Behavior Editor menu will open. 

4. Select the Behaviors drop-down menu. The menu will expand to display 

all the behavior categories.

5. Select the Multimedia option (you will need to use the scroll bar to find it 

in the list). The drop-down menu will close and the viewport will display the 

behaviors for this category.

6. Select the Play a Sound behavior. 

7. Select the Add button. The Play Sound menu will open. 

8. Select the Change Folder button. The Select a Directory menu will open.

9. Select the Show All Directories check box.

10. If you are using a dedicated device, select the expansion box beside the 

User Files folder (or double-select the folder) in the left viewport.

11. Select the MP3 folder.

12. Select the OK button to close the Select a Directory menu. The Play Sound 

menu will open, displaying the contents of the MP3 folder in the viewport.

13. Select the sound you want the button to play from the list in the Play Sound 

menu. 

 Note: If you are using the Page Editor, select a button for the 
behavior and then access the Behavior Editor menu by 
selecting the Modify button. Then, select the Behavior 
Editor button in the Modify Button menu.

 Note: If you are using an open device, select the C: expansion 
box, then select the 5100 expansion box, and then select 
the User Files expansion box.
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14. Select the OK button to close the Play Sound menu. The Play a Sound 

behavior and the name of the sound you selected will now be displayed in 

the Steps viewport.

15. Select the OK button to close the Behavior Editor menu. The Play a Sound 

behavior will be displayed beside the Behaviors button in the Modify Button 

menu (standard communication mode only). 

16. If you want to use the Modify button to customize any of the button’s other 

attributes (its label, symbol or color, for example), please refer to 

Modifying a Button.

17. Select the OK button to close the Modify Button menu. 

The selected MP3 file will now be played whenever the button is selected. 

Sharing MP3 Files Your Series 5 device enables you to sharing MP3 files between different Series 

5 devices, between different users on the same Series 5 device, and with 

Windows computers running the DynaVox Series 5 software. Review the 

following sets of step-by-step instructions to learn about copying and sharing 

MP3 files.

Import an MP3 File

You can import an MP3 file from an outside source and save it on the hard drive 

of your Series 5 device. Once the file is stored on the hard drive, you can 

incorporate it into your communication pages and popups or add it to a playlist. 

In order to import the MP3 file, it must be stored in one of the following locations:

• A folder on your Series 5 device (or Windows computer) hard drive

• A file sharing device (USB flash drive, CD, DVD, etc.)

 Note: All Series 5 devices are compatible with a variety of USB 
storage devices, including flash drives, zip drives, and 
USB-compatible external CD drives and DVD drives. 

 Note: If you are using an open Series 5 device, you can use the 
“drag and drop” technique to drag an MP3 file from 
another Windows application (or external file sharing 
device) and drop it into a button. Refer to Drag and Drop 
a Sound File.
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To import an MP3 file:

1. If the file is stored on a file sharing device, connect it to your Series 5 

device (the USB ports are on the left side). If you are using an external CD 

or DVD drive, make sure that the disc containing the file is loaded in the 

drive. You may also have to plug the drive into a wall outlet for power.

If you are importing into the Series 5 software on a Windows computer, 

connect the file sharing device to your computer. If your computer has an 

internal CD or DVD drive, load the disc containing the file into the drive. 

(You should also launch the Series 5 software on your computer.)

2. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

3. Select the File Browser button. The File Browser menu will open.

4. Select the location that contains the file you want to import:

• If the file is on a file sharing device, proceed to step 5.

• If the file is in a folder on your Series 5 device (or Windows computer) 

hard drive, proceed to step 6.

5. To import from a file sharing device, complete this step:

a. In the left viewport, select the icon for the file sharing device. Typically, 

this is drive D:, E:, or F:. Refer to the following screen:

DRIVE ICONS

b. Proceed to step 7.

 Note: If you are using an open Series 5 device (or Windows 
computer), a Microsoft window may open and display the 
contents of the file sharing device (or ask what kind of 
action should be taken). Close this window by selecting 
the Close button [X] in the top right corner (or by selecting 
the Cancel button, if available).
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6. To import from another folder on your Series 5 device (or Windows 

computer) hard drive, complete this step:

a. Use the left viewport to navigate to the folder that contains the file that 

you want to import. Select the expansion box [+] next to a folder to see 

the sub-folders that it contains. Select a folder to see its contents in the 

right viewport.

• If you are using a dedicated Series 5 device, and you are importing 

the file from another user on the same device, the file should be 

Shared folder. Select the Shared icon in the left viewport.

• If you are using an open Series 5 device, and you are importing the 

file from another user on the same device, it could be in any folder 

outside of the C:\5100\User Files folder. To open the Shared folder 

(the preferred location for exported files), select the C: expansion box, 

then select the 5100 expansion box, then select the Shared folder.

b. Proceed to step 7.

7. In the right viewport, select the check box beside the name of each .mp3 

file you want to import (you can import multiple files at one time). 

8. Select the Edit Operations button. The Edit Operations menu will open. 

9. Select the Copy button. The Edit Operations menu will close automatically.

10. Use the left and right viewports in the File Browser menu to navigate to the 

folder where you want to store the .mp3 file(s). Select the expansion box 

[+] next to a folder to see the sub-folders that it contains.

You can save the .mp3 file(s) in any folder that you want. However, the 

DynaVox Series 5 software provides an MP3 folder (in the User Files 

folder) as a recommended default folder to store .mp3 files. 

• If you are using a dedicated Series 5 device, and you want to save the 

file(s) in the MP3 folder, select the User Files expansion box, and then 

select the MP3 folder.

• If you are using an open Series 5 device, and you want to save the file(s) 

in the MP3 folder, select the C: expansion box, then select the 5100 

expansion box, then select the User Files expansion box, and then 

select the MP3 folder.

• If you are using a dedicated Series 5 device, and you want to save the 

file(s) so that it can be accessed by another user on the same device, it 

must be located in the Shared folder. Select the Shared icon in the left 

viewport.

• If you are using an open Series 5 device (or Windows computer), and 

you want to save the file(s) so that it can be imported by another user 

on the same device, the easiest method (and best practice) would be to 

save the file(s) to the Shared folder. To open the Shared folder (the 
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preferred location for exported files), select the C: expansion box, then 

select the 5100 expansion box, then select the Shared folder.

11. Select the Edit Operations button. The Edit Operations menu will open.

12. Select the Paste button. The Edit Operations menu will close and an 

hourglass icon may appear while the .mp3 file is being copied into the 

destination that you selected.

13. Select the OK button to close the File Browser menu. Keep selecting the 

OK button to close all open menus.

14. You may disconnect the file sharing device if you wish.

The imported .mp3 file is now stored in the destination that you chose, and is 

available to be played in the MP3 Player menu.

Export an MP3 File

Exporting an MP3 file from your Series 5 hard drive (or from the DynaVox Series 

5 software on a Windows computer) enables you to share the file with other 

Series 5 devices, other users on the same Series 5 device, and Windows 

computers running the DynaVox Series 5 software.

You can export an MP3 file to one of the following locations:

• A folder on your Series 5 device hard drive

 Note: If you are using an open Series 5 device (or Windows 
computer), you may import the file to any folder on your 
Series 5 (or Windows computer) hard drive, as long as it is 
not within the C:\5100\User Files folder. Those files are 
specific to the current user, and are not accessible to 
other users.

 Note: If an .mp3 file with the same name already exists, you will 
be given the option to overwrite the existing file with the 
file that you are importing. Select the Yes button to do so. 
If you do not want to overwrite the existing file, select the 
No button to stop the import process. 
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• A file sharing device (USB flash drive, CD, DVD, etc.)

To export an MP3 file:

1. If you are exporting to a file sharing device, connect it to your Series 5 

device (the USB ports are on the left side). 

If you are exporting from the Series 5 software on a Windows computer, 

connect the file sharing device to your computer. (You should also launch 

the DynaVox Series 5 software on your computer).

2. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

3. Select the File Browser button. The File Browser menu will open.

4. Find the .mp3 file that you want to export:

• Select the Search text box and enter the name of the file you want to 

find. Select the OK button to close the system keyboard. The file that 

matches the search text will appear and be selected in the right 

viewport.

• Visually search through the folders in the left and right viewports. Select 

the expansion box [+] next to a folder to see the sub-folders that it 

contains. Select a folder to see its contents in the right viewport.

 Note: All Series 5 devices are compatible with a variety of USB 
storage devices, including flash drives, zip drives, and 
USB-compatible external CD drives and DVD drives. 
However, only open Series 5 devices can burn files to CD 
or DVD using an external drive.

 Note: If you are using an open Series 5 device (or Windows 
computer), a Microsoft window may open and display the 
contents of the file sharing device (or ask what kind of 
action should be taken). Close this window by selecting 
the Close button [X] in the top right corner (or by selecting 
the Cancel button, if available).

 Note: The DynaVox Series 5 software provides an MP3 folder 
(in the User Files folder) as a recommended default folder 
to store MP3 files. 

• If you are using a dedicated device, select the User 
Files expansion box in the left viewport, and then select 
the MP3 folder. 

• If you are using an open device (or Windows 
computer), select the C: expansion box, then select the 
5100 expansion box, then select the User Files 
expansion box, and then select the MP3 folder.
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5. In the right viewport, select the check box beside each .mp3 file you want 

to export (you can export multiple files at one time).

6. Select the Edit Operations button. The Edit Operations menu will open. 

7. Select the Copy button. The Edit Operations menu will close automatically.

8. Select the destination for the file you want to export:

• To export to a file sharing device, proceed to step 9.

• To export to a folder on your Series 5 device (or Windows computer) 

hard drive, proceed to step 10.

9. To export to a file sharing device, complete this step:

a. In the left viewport, select the icon for the file sharing device. Typically, 

this is drive D:, E:, or F:. Refer to the following screen:

DRIVE ICONS

b. Proceed to step 11.

10. To export to a folder on your Series 5 (or Windows computer) device hard 

drive, complete this step:

a. Use the left viewport to navigate to the folder where you want to export 

the file. Select the expansion box [+] next to a folder to see the sub-

folders that it contains.

b. Select the destination folder in the left viewport.

• If you are using a dedicated Series 5 device, and you are exporting 

the file so that it can be imported by another user on the same device, 

it must be located in the Shared folder. Select the Shared icon in the 

left viewport.

• If you are using an open Series 5 device (or Windows computer), and 

you are exporting the file so that it can be imported by another user 

on the same device, the easiest method (and best practice) is to 
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export the file to the Shared folder. Select the C: expansion box, then 

select the 5100 expansion box, and then select the Shared folder.

c. Proceed to step 11.

11. Select the Edit Operations button. The Edit Operations menu will open 

again. 

12. Select the Paste button. The Edit Operations menu will close and an 

hourglass icon may appear while the MP3 file is being copied into the 

destination that you selected. 

13. Select the OK button to close the File Browser menu. Keep selecting the 

OK button to close all open menus.

14. You may disconnect the file sharing device if you wish.

A copy of the MP3 file can now be found in the destination that you selected. 

• To share the file with another Series 5 user (on the same or a different 

device), or with a Windows computer running the DynaVox Series 5 

software, see Import an MP3 File.

• To burn the exported file to CD or DVD using an external drive (open 

Series 5 device or Windows computer only), see Burn a File to CD or 

DVD.

 Note: If you are using an open Series 5 device (or Windows 
computer), you may export the file to any folder on your 
Series 5 (or Windows computer) hard drive, as long as it is 
not within the C:\5100\User Files folder. Those files are 
specific to the current user, and are not accessible to 
other users.
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PLAYING MUSIC IN THE PAGES & POPUPS

DynaVox Series 5 devices can be used to play MP3 song files. The MP3 format 

is a popular compression system for music. Songs can be copied to your Series 

5 device, added to customized lists of songs (playlists) and played through the 

device’s speakers.

The Series 5 software contains a collection of behaviors that enable you to play 

music files (.mp3, .wma, and .wav) directly on a page or popup (see Music 

Control Behaviors). The InterAACT users (updated for the Series 5 version 

1.06 software release) provide multiple popups that are pre-programmed and 

dedicated to playing music files. These popups are available for all users, and 

come in a variety of button layouts. You can choose the button layout that 

matches the button layout of your current page set. These pages and popups 

integrate seamlessly with your current page (and keyguard) layout. They give 

you access to your music files and your communication pages at the same time.

Open the Music Pages

The InterAACT users (updated for the Series 5 version 1.06 software release) 

provide multiple popups that are pre-programmed and dedicated to playing 

music files. These popups are available for all users, and come in a variety of 

button layouts. You can choose the button layout that matches the button layout 

of your current page set.

 Note: For step-by-step instructions on upgrading your user with 
the new 1.06 version, refer to Restore the Current User 
from a Backup File. Before you upgrade the user file on 
your V/Vmax device, be sure to create backup files of your 
customized pages, so that you can restore them once the 
upgrade is complete. Refer to Create a Package from 
Pages. The upgrade files can be found on the Product 
Documentation & Upgrade Files CD.

 Note: If you do not want to upgrade your current user with the 
new 1.06 version, you can still install the MP3 Pages. 
Simply use the Page Browser menu to create a folder 
named MP3 Pages, and then import the package file 
designed for your user from the DynaVox website 
(www.dynavoxtech.com/downloads/v/) into that folder. 
Refer to Using the File Browser and Import a Package. 
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To open the music pages:

1. Select Main Menu > Setup > Page Navigator. The Page Navigator menu 

will open. 

2. Select the MP3 Pages menu in the left viewport.

3. Select the check box for the page that you want to open in the right 

viewport (a preview image of the page will appear).

4. Select the Go To Page button. The Page Navigator menu will close, and 

the page that you selected will open. 

An example page is shown below:

MP3 EXAMPLE PAGE - MP3 PLAYER (CHILD 40 CD)

This sample page contains buttons that use the Music Control behaviors 

for playing music files (pause, volume controls, next & previous song, 

shuffle, repeat, etc.), as well space to display the current playlist. it also 

provides the core communication buttons down the column on the right.
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This sample page also contains blank buttons, which you can use to add 

more music playlists, create links to communication pages, or even add 

other Music Control behaviors.

Creating/Adding a Playlist

You can create a playlist (list of songs) where the songs come from different 

sources (in this case, different folders on your V/Vmax hard drive). These steps 

show how to create such a playlist on the example page shown previously.

1. Select the green Modify button in the title bar. The Modify button will turn 

red.

2. Select one of the buttons currently labeled “Add Playlist.” The Modify 

Button menu will open.

3. Select the Label text box and use the system keyboard to change the label 

to something like “Playlist 1.” Select the OK button.

4. Select the Behaviors button. The Behavior Editor menu will open.

5. Select the Behaviors drop-down menu in the left viewport, and select 

Music Control. The Behaviors viewport will show all of the behaviors in 

the Music Control category.

 Note: The amount and placement of blank buttons on the music 
pages is dependent on the button layout of the individual 
page.

 Note: For help modifying your buttons, see Modifying a Button.

 Note: Additional music pages can be found in the Shared 
directory.
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6. Select Play a Music File in the left viewport, and then select the Add 

button. The Pick a Music File menu will open.

PICK A MUSIC FILE MENU

7. Navigate through the folders on your V/Vmax hard drive to find the music 

file that you want to add to the playlist.

8. Once you have found the file, select it in the right viewport. Then select the 

OK button. The Pick Music From File menu will close, and the Behavior 

Editor menu will show the behavior you just added (and the song you 

picked) in the Steps viewport.

9. Repeat steps 7 - 9 to add more songs to the playlist. You can select songs 

from different folders each time you add the behavior, if you wish.

10. When you are finished creating the playlist, select the OK button to close 

the Behavior Editor menu.

11. Select the OK button to close the Modify Button menu.

When you select the button, the songs that you selected will play in the order 

that you programmed them into the button. The list of songs will appear in the 

popup, and the currently playing song will appear in blue.

 Note: To open the Shared folder, select the Show All 
Directories check box, then select the C:\ expansion box, 
the 5100 expansion box, and then the Shared folder.

 Note: For instructions on modifying other facets of the button 
(color, label font size, etc.), see Modifying a Button.
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Playing Music from a Folder

If you want to create a playlist that contains all of the song files in a particular 

folder (and its subfolders), you can use the Play Music From Folder behavior.

1. Select the green Modify button in the title bar. The Modify button will turn 

red.

2. Select one of the buttons currently labeled “Add Playlist.” The Modify 

Button menu will open.

3. Select the Label text box and use the system keyboard to change the label 

to reflect the music in the folder for which you’re creating the playlist. 

Select the OK button.

4. Select the Behaviors button. The Behavior Editor menu will open.

5. Select the Behaviors drop-down menu in the left viewport, and select 

Music Control. The Behaviors viewport will show all of the behaviors in 

the Music Control category.

6. Select Play Music From Folder in the left viewport, and then select the 

Add button. The Pick a Folder that Contains some Music Files menu will 

open.

PICK A FOLDER THAT CONTAINS SOME MUSIC FILES MENU
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7. Navigate through the folders on your V/Vmax hard drive to find the folder 

that contains the music that you want in the playlist.

8. Select the folder, and then select the OK button. The Pick a Folder that 

Contains some Music Files menu will close, and the Behavior Editor menu 

will show the behavior you just added (and the folder you picked) in the 

Steps viewport.

9. Select the OK button to close the Behavior Editor menu.

10. Select the OK button to close the Modify Button menu.

When you select the button, all of the song files in the folder you picked will play 

in order. The list of songs will appear in the popup, and the currently playing 

song will appear in blue.

 Note: To open the Shared folder, select the Show All 
Directories check box, then select the C:\ expansion box, 
the 5100 expansion box, and then the Shared folder.

 Note: For instructions on modifying other facets of the button 
(color, label font size, etc.), see Modifying a Button.
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Title Bar Music Icons

These “music” icons appear when you are playing music files through a page or 

a popup. They display the status of the music file that is currently playing (see 

Playing Music in the Pages & Popups):

TITLE BAR MUSIC ICONS

TITLE BAR MUSIC ICON - EXAMPLE

Play icon The song is currently playing.

Pause icon The song is paused.

Fast Forward icon The song is advancing at a speed faster than the 
regular playing speed.

Rewind icon The song is moving backwards at a speed faster 
than the regular playing speed.

Shuffle icon The song is the playlist will be played in random 
order.

Repeat 1 Song icon The current song will be repeated.

Repeat Playlist icon The entire playlist will be repeated.

 Note: Multiple music icons can appear at the same time. The 
following example shows the Shuffle and Play icons 
simultaneously, indicating that the shuffle feature is on, 
and a song is playing. 



Series 5 v1.07 Comprehensive Guide 14-59
Part # 401127-A

Playing Music in the Pages & Popups Chapter 14: Managing Custom Sound & Music Files

Use the Music Settings Menu

The Music Settings menu enables you to define how music files will react when 

the Series 5 makes other sounds. It also enables you to define how playlists 

function when new music files are added to them, and allows you to set the 

volume of several elements of the Series 5 device.

The Music Settings menu can be opened by selecting the Music Settings 

button on any of the following menus:

• Speech Controls menu

• Interface Features menu - Advanced tab

• Audio Feedback menu

DYNAVOX PAGE MUSIC SETTINGS MENU

The DynaVox Page Music Settings menu contains the following controls:

1. Use the check boxes in the Pause Music When Playing group box to 

determine when music should be paused:

• Anything Else - When selected, music will be paused when any other 

sound (spoken text, other sound file, etc.) is played.

• Do Not Pause Music - When selected, music will not be paused when 

any other sound is played.

• Speech Messages (Message Window/Buttons) and Sound Files (no 

Audio Feedback) - When selected, music will be paused when any 

speech message (from a button or from the Message Window) is 
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spoken or another sound file is played. Music will not be interrupted for 

audio feedback messages.

2. Use the check boxes in the When Adding Files To Playlist group box to 

manage how music files are added to existing playlists:

• Add to the End - When selected, new files will be added to the end of 

the current playlist.

• Remove Non-Played Music - When selected, each time a new song (or 

album) is added to the playlist, any songs that have not yet been played 

get automatically removed from the playlist and the new music gets 

added to the playlist.

• Clear Playlist - When selected, the current playlist is emptied every 

time a new song (or album) is added to the playlist.

3. Use the sliders in the Volume Settings  group box to adjust the relative 

volumes of the speech messages and music played through the device 

speakers. 

• Speech Volume - Set the speaking volume of the Series 5 device.

• Audio Feedback Volume - Set the volume of the audio feedback (if 

enabled).

• Music Volume - Set the volume of the music.

To increase the volume, select the slider thumb and drag it to the right. To 

decrease the volume, select the slider thumb and drag it to the left.

4. Select the OK button to close the Music Settings menu. 

 Note: If any selection method other than Touch Enter is currently 
active, selecting a slider thumb will open the Enter Value 
menu, with the current value displayed. (If Touch Enter is 
the current selection method, you must double-select a 
slider thumb to open the Enter Value menu.) Use the 
numbered keys to enter a new value and select the OK 
button when finished. The new value will be displayed on 
the slider thumb.
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The DynaVox Series 5 software enables you to send and receive electronic mail 

(email) and text messages with your Series 5 device. It provides the tools for 

composing and revising messages, sending and receiving messages, and 

sorting and saving drafts and messages that have been sent or received. You 

may choose to send simple text files or more complex email messages with 

embedded picture symbols and attached files, such as pictures, sounds, video 

files, or packages that contain Series 5 pages.

The software also includes a group of behaviors that will enable you to efficiently 

use these features from a communication page. You can use your standard 

pages to create a message, and then use the email behaviors to quickly change 

your text into an outgoing email message.

DynaVox offers a free email account to every Series 5 user. The DynaVox 

Series 5 software also gives you the option to use your own existing email 

account.

 Note: Before you can use the email capabilities of the DynaVox 
Series 5 software, you must acquire Internet service 
through a third-party vendor. DynaVox Technologies does 
not provide Internet access.

 Note: Before you can use the text messaging capabilities of the 
DynaVox Series 5 software, you must acquire cellular 
service and a Bluetooth-capable cell phone through a third-
party vendor. Refer to the Knowledge Base on the 
DynaVox website (www.dynavoxtech.com) for the most 
current list of Bluetooth-capable cell phones. DynaVox 
Technologies does not provide cellular service or 
hardware.
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This section provides instructions for configuring your device to send and 

receive messages, as well step-by-step instructions for composing, sending, 

receiving and managing emails and text messages.

•
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USING THE ADDRESS BOOK

The DynaVox Series 5 software provides an address book which you can use to 

store contact information for important people in your life - family, friends, 

physicians, clinicians, etc. The Address Book menu is fully integrated with the 

email and text messaging features.

Before the Address Book menu can be used to streamline your emailing and 

text messaging activities, you must fill it with contact information. This section 

provides step-by-step instructions on managing the Address Book menu.

To open the Address Book menu:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Address Book button. The Address Book menu will open.

ADDRESS BOOK MENU

The Address Book menu contains the following fields and controls:

 Note: As an alternative, you could select a button that was 
programmed with the Address Book behavior. See Use 
the Behavior Editor to Add a Behavior.

Viewport Displays all of the entries in your Address Book. 
They are listed alphabetically by last name. If you 
have assigned a picture or symbol to an entry, it 
is shown to the left of the name.
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Create a New Address Book Entry

To create a new entry in the Address Book menu:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Address Book button. The Address Book menu will open.

3. Select the New button. The New Contact menu will open. 

NEW CONTACT MENU

Search button and 
text box

Use this button and text box to search the 
Address Book for a particular name (first or last).

New Create a new entry.

Edit Edit the selected entry.

Delete Permanently remove the selected entry.

Import Add an Address Book entry from another 
DynaVox Series 5 software source by using a file 
sharing device (USB flash drive, CD, or DVD) or 
the Shared folder (to share between users on the 
same device).

Export Export entries from your Address Book to a file 
on a file sharing device (USB flash drive, CD, or 
DVD) or the Shared folder (to share between 
users on the same device).

OK Save any changes and close the Address Book 
menu.
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4. Select the Full Name text box. The system keyboard will open.

5. Enter the full name of the contact (as you want it to appear in the viewport) 

and select the OK button to close the system keyboard. The name that you 

entered will appear in the Full Name text box.

6. If you want to enter a street address for the contact, select the Address 

text box (the system keyboard will open) and complete this step.

a. Enter the complete street address for the contact.

b. Select the OK button to close the system keyboard. The text that you 

entered will appear in the Address text box. 

7. If you want to enter an email address for the contact, select the Email 

Address text box (the system keyboard will open) and complete this step.

a. Enter the complete email address for the contact.

b. Select the OK button to close the system keyboard. The text that you 

entered will appear in the Email Address text box. 

8. If you want to associate a website address with this contact, select the 

Web Address text box (the system keyboard will open) and complete this 

step.

a. Enter the website address for the contact.

b. Select the OK button to close the system keyboard. The information that 

you entered will appear in the Web Address text box. 

9. If you want to enter a home phone number for the contact, select the Home 

Phone button (the Enter Number keypad will open) and complete this step.

a. Enter the complete home phone number (including area code) for the 

contact. You do not have to add hyphens or parentheses. 

b. Select the OK button to close the Enter Number keypad. The 

information that you entered will appear next to the Home Phone button. 

10. If you want to enter a work phone number for the contact, select the Work 

Phone button (the Enter Number keypad will open) and complete this step.

a. Enter the complete work phone number (including area code) for the 

contact. You do not have to add hyphens or parentheses. 

b. Select the OK button to close the Enter Number keypad. The 

information that you entered will appear next to the Work Phone button. 

11. If you want to enter a cell phone number for the contact, select the Cell 

Phone button (the Enter Number keypad will open) and complete this step.

a. Enter the complete cell phone number (including area code) for the 

contact. You do not have to add hyphens or parentheses. 

 Note: Entering an email address will make sending email 
messages to this contact much more efficient.
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b. Select the OK button to close the Enter Number keypad. The 

information that you entered will appear next to the Cell Phone button. 

12. If you want to associate a symbol or a digital picture with this contact, 

select the Get Image button (the Select a Symbol menu will open). Refer 

to the steps 4-12 in Edit the Button’s Symbol for more instructions on 

using the Select a Symbol menu.

13. If there is any other information that you want to include for this contact, 

select the Memo text box (the system keyboard will open) and complete 

this step.

a. Enter the information that you want to include about his contact. 

b. Select the OK button to close the system keyboard. The information that 

you entered will appear in the Memo text box. 

14. When the contact information is complete, select the OK button to close 

the New Contact menu and add the contact to the Address Book menu.

Edit an Address Book Entry

To edit an existing entry in the Address Book menu on your Series 5 device:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Address Book button. The Address Book menu will open.

3. In the viewport, select the check box beside the entry that you want to edit. 

You may have to use the scroll buttons on the right side of the viewport to 

find the entry.

 Note: Entering a cell phone number will make sending text 
messages to this contact much more efficient.

 Note: You may also search for the entry that you want to edit. To 
do this, select the Search text box (the system keyboard 
will open). Enter the name of the entry that you want to 
find, then select the OK button. The entry will be 
highlighted in the viewport of the Address Book menu.
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4. Select the Edit button. The Edit Contact menu will open. 

EDIT CONTACT MENU

5. If you want to edit the name for the contact, select the Full Name text box 

(the system keyboard will open) and complete this step.

a. Enter the new full name text for the contact for the contact.

b. Select the OK button to close the system keyboard. The text that you 

entered will appear in the Full name text box. 

6. If you want to edit the street address for the contact, select the Address 

text box (the system keyboard will open) and complete this step.

a. Enter the new street address for the contact.

b. Select the OK button to close the system keyboard. The text that you 

entered will appear in the Address text box. 

7. If you want to edit the email address for the contact, select the Email 

Address text box (the system keyboard will open) and complete this step.

a. Enter the new email address for the contact.

b. Select the OK button to close the system keyboard. The text that you 

entered will appear in the Email Address text box. 

8. If you want to associate a website address with this contact, select the 

Web Address text box (the system keyboard will open) and complete this 

step.

a. Enter the website address for the contact.

 Note: Entering an email address will make sending email 
messages to this contact much more efficient.
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b. Select the OK button to close the system keyboard. The information that 

you entered will appear in the Web Address text box. 

9. If you want to edit the home phone number for the contact, select the 

Home Phone button (the Enter Number keypad will open) and complete 

this step.

a. Enter the new home phone number (including area code) for the 

contact. You do not have to add hyphens or parentheses. 

b. Select the OK button to close the Enter Number keypad. The 

information that you entered will appear next to the Home Phone button.

10. If you want to edit the work phone number for the contact, select the Work 

Phone button (the Enter Number keypad will open) and complete this step.

a. Enter the new work phone number (including area code) for the contact. 

You do not have to add hyphens or parentheses. 

b. Select the OK button to close the Enter Number keypad. The 

information that you entered will appear next to the Work Phone button.

11. If you want to edit the cell phone number for the contact, select the Cell 

Phone button (the Enter Number keypad will open) and complete this step.

a. Enter the new cell phone number (including area code) for the contact. 

You do not have to add hyphens or parentheses. 

b. Select the OK button to close the Enter Number keypad. The 

information that you entered will appear next to the Cell Phone button.

12. If you want to edit the symbol or a digital picture that is associated with this 

contact, select the Get Image button (the Select a Symbol menu will open). 

Refer to the steps 4-12 in Edit the Button’s Symbol for more instructions 

on using the Select a Symbol menu.

13. If you want to edit any additional information that is included for this 

contact, select the Memo text box (the system keyboard will open) and 

complete this step.

a. Enter the new information that you want to include about his contact. 

b. Select the OK button to close the system keyboard. The information that 

you entered will appear in the Memo text box. 

14. When you are finished editing the contact information, select the OK button 

to close the Edit Contact menu and accept the changes you made.

 Note: Entering a cell phone number will make sending text 
messages to this contact much more efficient.
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Delete an Address Book Entry

To delete an existing entry from the Address Book menu on your Series 5 

device:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Address Book button. The Address Book menu will open.

3. In the viewport, select the check box beside the entry that you want to edit. 

You may have to use the scroll buttons on the right side of the viewport to 

find the entry.

4. Select the Delete button.

5. Select the OK button to confirm that you want to delete the entry. Use 

caution, as you will not be able to recover the information once it is deleted.

6. Select the OK button to close the Address Book menu. Keep selecting the 

OK button to close all open menus.

Sharing Address 
Book Entry Files The following sets of steps explain how to create separate files (with a .abk 

extension) that contain Address Book entry information. 

Use the instructions in this section to learn how to create and share these 

address book entry files with other Series 5 devices, other users on the same 

Series 5 device and also with Windows computers that are running DynaVox 

Series 5 software. 

 Note: You may also search for the entry that you want to edit. To 
do this, select the Search text box (the system keyboard 
will open), and enter the name of the entry that you want 
to find. Then select the OK button to close the system 
keyboard. The entry will be highlighted in the viewport of 
the Address Book menu.

 Note: You can delete more than one entry at once by selecting 
the check box beside the name of each entry you want to 
delete.
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Import an Address Book Entry File

You can import an address book file (.abk) into your Address Book menu. This 

enables you to incorporate address book entries that were developed on other 

Series 5 devices, other users on the same Series 5 device, and on Windows 

computers running the DynaVox Series 5 software. 

In order to import the address book file, it must be stored in one of the following 

locations:

• A folder on your Series 5 device (or Windows computer) hard drive

• A file sharing device (USB flash drive, CD, DVD, etc.)

To import an address book file:

1. If the file is stored on a file sharing device, connect it to your Series 5 

device (the USB ports are on the left side). If you are using an external CD 

or DVD drive, make sure that the disc containing the file is loaded in the 

drive. You may also have to plug the drive into a wall outlet for power.

If you are importing into the Series 5 software on a Windows computer, 

connect the file sharing device to your computer. If your computer has an 

internal CD or DVD drive, load the disc containing the file into the drive. 

(You should also launch the Series 5 software on your computer.)

2. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

3. Select the Address Book button. The Address Book menu will open.

4. Select the Import button. The User Files menu will open.

 Note: DynaVox Series 5 software does not support importing 
address book or email contact information created in third-
party email software. It will only import contact information 
that was created on another device using the DynaVox 
Series 5 software.

 Note: All Series 5 devices are compatible with a variety of USB 
storage devices, including flash drives, zip drives, and 
USB-compatible external CD drives and DVD drives. 

 Note: If you are using an open Series 5 device (or Windows 
computer), a Microsoft window may open and display the 
contents of the file sharing device (or ask what kind of 
action should be taken). Close this window by selecting 
the Close button [X] in the top right corner (or by selecting 
the Cancel button, if available).
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5. Select the location that contains the file you want to import:

• If the file is on a file sharing device, proceed to step 6.

• If the file is in a folder on your Series 5 device (or Windows computer) 

hard drive, proceed to step 7.

6. To import from a file sharing device, complete this step:

a. Select the Show All Directories check box. 

b. In the left viewport, select the icon for the file sharing device. Typically, 

this is drive D:, E:, or F:. Refer to the following screen:

DRIVE ICONS

c. Proceed to step 8.

7. To import from another folder on your Series 5 device (or Windows 

computer) hard drive, complete this step:

a. Select the Show All Directories check box.

b. Use the left viewport to navigate to the folder that contains the file that 

you want to import. Select the expansion box [+] next to a folder to see 

the sub-folders that it contains. Select a folder to see its contents in the 

right viewport.

• If you are using a dedicated Series 5 device, and you are importing 

the file from another user on the same device, the file should be 

Shared folder. Select the Shared icon in the left viewport.

• If you are using an open Series 5 device, and you are importing the 

file from another user on the same device, it could be in any folder 

outside of the C:\5100\User Files folder. To open the Shared folder 

(the preferred location for exported files), select the C: expansion box, 

then select the 5100 expansion box, then select the Shared folder.

c. Proceed to step 8.

8. In the right viewport, select the check box beside the name of each 

address book (.abk) file you want to import (you can import multiple files at 

one time). 
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9. Select the OK button. The User Files menu will close, and the Address 

Book menu will display the imported entries in the viewport. 

10. Select the OK button to close the Address Book menu. Keep selecting the 

OK button to close all open menus.

11. You may disconnect the file sharing device if you wish.

Export an Address Book Entry File

You can share your custom address book entries with other Series 5 users. In 

order to do so, you must export the address book entries, creating a separate 

file (with a .abk extension) that contains the data you want to share. 

Exporting an address book entry file enables you to share the address book 

entries with other Series 5 devices, other users on the same Series 5 device, 

and Windows computers running the DynaVox Series 5 software. 

You can export an address book entry file to one of the following locations:

• A folder on your Series 5 device hard drive

• A file sharing device (USB flash drive, CD, DVD, etc.)

 Note: You may be asked if you want to replace address book 
entries with conflicting names. As the .abk file is imported, 
the DynaVox Series 5 software will check to see if any 
address book entries in the file have the same name as 
address book entries that already exist in the Address 
Book menu. Select the Yes button to replace the existing 
address book entry with the address book from the .abk 
file. Select the No button to keep the existing address 
book entry. Select the Cancel button to cancel the import 
process.

 Note: Address book information that is exported from the 
DynaVox Series 5 software cannot be integrated into a 
third-party email software program. It can only be used 
with another device (Series 5 or Windows computer) that is 
running the DynaVox Series 5 software.

 Note: All Series 5 devices are compatible with a variety of USB 
storage devices, including flash drives, zip drives, and 
USB-compatible external CD drives and DVD drives. 
However, only open Series 5 devices can burn files to CD 
or DVD using an external drive.
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To export an address book file:

1. If you are exporting to a file sharing device, connect it to your Series 5 

device (the USB ports are on the left side). 

If you are exporting from the Series 5 software on a Windows computer, 

connect the file sharing device to your computer. (You should also launch 

the DynaVox Series 5 software on your computer).

2. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

3. Select the Address Book button. The Address Book menu will open.

4. In the viewport, select the check box next to each entry that you want to 

export (you can export multiple entries at one time).

5. Select the Export button. The Enter File Name menu will open.

6. Select the destination for the file you want to export (the menu defaults to 

the User Files folder):

• To export to a file sharing device, proceed to step 7.

• To export to a folder on your Series 5 device (or Windows computer) 

hard drive, proceed to step 8.

7. To export to a file sharing device, complete this step:

a. Select the Show All Directories check box. 

b. In the left viewport, select the icon for the file sharing device. Typically, 

this is drive D:, E:, or F:. Refer to the following screen:

DRIVE ICONS

c. Proceed to step 9.

 Note: If you are using an open Series 5 device (or Windows 
computer), a Microsoft window may open and display the 
contents of the file sharing device (or ask what kind of 
action should be taken). Close this window by selecting 
the Close button [X] in the top right corner (or by selecting 
the Cancel button, if available).
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8. To export to a folder on your Series 5 (or Windows computer) device hard 

drive, complete this step:

a. Select the Show All Directories check box.

b. Use the left viewport to navigate to the folder where you want to export 

the file. Select the expansion box [+] next to a folder to see the sub-

folders that it contains.

c. Select the destination folder in the left viewport.

• If you are using a dedicated Series 5 device, and you are exporting 

the file so that it can be imported by another user on the same device, 

it must be located in the Shared folder. Select the Shared icon in the 

left viewport.

• If you are using an open Series 5 device (or Windows computer), and 

you are exporting the file so that it can be imported by another user 

on the same device, the easiest method (and best practice) is to 

export the file to the Shared folder. Select the C: expansion box, then 

select the 5100 expansion box, and then select the Shared folder.

d. Proceed to step 9.

9. Select the Name text box. The system keyboard will open. 

10. Enter the name of the address file that you want to create to contain the 

exported data and select the OK button.

11. Select the OK button when the address book entries have been 

successfully exported.

12. Select the OK button to close the Address Book menu. Keep selecting the 

OK button to close all open menus.

13. You may disconnect the file sharing device if you wish.

A copy of the address book file (with the .abk extension) can now be found in 

the destination that you selected. 

• To share the file with another Series 5 user (on the same or a different 

device), or with a Windows computer running the DynaVox Series 5 

software, see Import an Address Book Entry File.

 Note: If you are using an open Series 5 device (or Windows 
computer), you may export the file to any folder on your 
Series 5 (or Windows computer) hard drive, as long as it is 
not within the C:\5100\User Files folder. Those files are 
specific to the current user, and are not accessible to 
other users.

 Note: The (.abk) extension will be assigned to the new file.
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• To burn the exported file to CD or DVD using an external drive (open 

Series 5 device or Windows computer only), see Burn a File to CD or 

DVD.
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CONNECTING TO THE INTERNET

The Series 5 Series 5 device enables you to establish a connection with the 

Internet. Once you are connected, you can enhance the use of your Series 5 

device with the following activities:

Establishing a 
Wireless Internet 
Connection The DynaVox Series 5 software offers the capability of connecting your Series 5 

device to an existing wireless network (whether at home or in public), 

transmitting and receiving data from the Internet without the need for a wired 

connection. 

The following sections describe how to perform both of these tasks.

Internet
Activity

Open
V/Vmax

Dedicated
V/Vmax

Email access 
(see Using Email)

X X

Full Internet access X

Remote technical support
(see Remote Technical Support through 
your Device)

X X

 Note: Full internet access is only available on open Series 5 
devices.

 Note: Before you can use your Series 5 device for any Internet 
activities, you must acquire Internet service through a 
third-party vendor. DynaVox Technologies does not 
provide Internet access.

 Note: Before you can use your Series 5 device for any Internet 
activities, you must acquire Internet service through a 
third-party vendor. DynaVox Technologies does not 
provide Internet access.
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Connect to a Wireless Network

Once your wireless networking adapter is connected, it will immediately search 

for a network. However, it will not connect to a particular network until you have 

selected that network in the Wireless Networks menu. After you have done this, 

the wireless network adapter will automatically connect to that network 

whenever your Series 5 device is in range.

To program your wireless adapter to connect your Series 5 device to a particular 

wireless network:

1. Select Main Menu > Setup > Setup Menu. The Setup menu will open.

2. Select Input/Output Settings from the Setup menu. The Input/Output 

Settings menu will open.

3. Select the Wireless Networks button. The Wireless Networks menu will 

open. Each available wireless network will appear as a button at the top of 

the menu. The button displays the network’s name at the top, a “locked” icon 

 Note: If you want to connect your Series 5 device to a public 
wireless network (at an educational facility, restaurant, 
coffee shop, etc.), you should get permission from the 
network administrator before attempting to connect.

 Note: If you are using an older Series 5 device that does not have 
built-in WiFi support, you must connect a wireless 
networking adapter to one of the USB ports. Refer to the 
Knowledge Base on the DynaVox website 
(www.dynavoxtech.com) and perform a keyword search 
on “wireless network adapters.” A variety of wireless 
adapters are available at most computer electronics retail 
stores.

 Note: If you are using a USB wireless network adapter, the 
Microsoft Add Hardware Wizard may open and require you 
to manually step through the installation process. Simply 
follow the wizard directions to successfully install the 
adapter drivers. Also, be sure to always connect it to the 
same USB port on the right side of your Series 5 device. If 
you plug it into the other USB port, your Series 5 device 
may have to install the adapter drivers a second time.
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if the network has security in place (and requires a password), and the signal 

strength as a percentage in the bottom right.

WIRELESS NETWORKS MENU

4. Select button that corresponds to the wireless network that you want to use. 

5. Select Yes at the prompt to confirm that you want to connect to the network.

• If the wireless network is password-protected, the system keyboard will 

open. Enter the password and then select the OK button.

6. If the wireless network you want to use is not shown in the menu, select the 

Refresh button. Your Series 5 device will scan again for the available 

networks and update the list shown in the Wireless Networks menu.

7. If the network you want to use still is not shown, you can select the Connect 

to a network manually button. Complete the rest of this step:

 Note: When your wireless networking adapter encounters a 
wireless network, the adapter will automatically add the 
network to this list. The network is automatically removed 
from the list when your device is out of the network’s 
range.

 Note: You may be asked if you want to your Series 5 device to 
remember these network settings. If this is a wireless 
network that you will be connecting to frequently, select the 
Yes button to close the prompt.
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• Use the system keyboard to enter the name of the wireless network you 

want to use. Then select the OK button.

• The Network Settings menu will open. Use the Security Type and 

Encryption Type drop-down menus to enter the appropriate settings for 

the network you want to use.

• Select the OK button. Your Series 5 device will attempt to connect to the 

network you named, using the settings you entered.

Once you are connected to a wireless network, the word Connected 
should appear in the network’s button in the Wireless Networks menu.

8. Select the OK button to close the Wireless Networks button. Keep selecting 

the OK button to close all open menus. (This will not close your wireless 

network connection.)

To close your wireless network connection:

1. If the Wireless Networks menu is not open, open it (select Main Menu > 

Setup > Setup Menu, then select Input/Output Settings, then select 

Wireless Networks).

2. Select the button that corresponds to the wireless network you are currently 

using (the word Connected should appear in the button).

3. Select Yes at the prompt to confirm that you want to disconnect from the 

network.

 Note: You may be asked if you want to remove this network from 
the list of saved networks. If this is a wireless network that 
you will be connecting to frequently, select the No button to 
close the prompt.
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4. Select the OK button to close the Wireless Networks button. Keep selecting 

the OK button to close all open menus.

Connect a Wireless Network Adapter

If you are using an older Series 5 device that does not have built-in WiFi support, 

you must connect a wireless networking adapter to one of the USB ports. Refer to 

the Knowledge Base on the DynaVox website (www.dynavoxtech.com) and 

perform a keyword search on “wireless network adapters.” A variety of wireless 

adapters are available at most computer electronics retail stores.

The very first time that you connect a wireless adapter to your Series 5 device, 

there will be a brief delay, as your Series 5 device installs the required drivers. If 

 Note: Your Series 5 device shipped with Microsoft Security 
Essentials (MSE) software pre-loaded, set to protect your 
system from viruses. For more information on MSE, launch 
Mozilla Firefox from the Windows desktop, then select 
Favorites > Get Anti-Virus. This will open a DynaVox 
Knowledge Base article on MSE.

 Note: It is important to remember that no virus protection 
method is foolproof. As with any computer, you should 
routinely back up your important data to an external 
location (refer to Back Up the Selected User for more 
information).

 Note: If you choose to use a wireless network adapter that is not 
listed on the DynaVox Knowledge Base, you may be 
required to install drivers for the adapter that are shipped 
on CD. This would require the use of an external CD drive. 
The Series 5 devices do not include this hardware; you 
would need to purchase it at a computer electronics retail 
store.
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you are using an open Series 5 device, you may see some progress messages 

from Microsoft Windows. 

Establishing a Wired 
Internet Connection

• If you are using older Series 5 hardware that does not have built-in wireless 

Internet (“WiFi”) capability, you can use a wired network connection to 

access the Internet through your Series 5 device. To do so, you must 

connect a network cable to the Ethernet port on the left side of your Series 

5 device. 

• If you are using a newer Series 5 device that does not have an Ethernet 

port, but cannot connect to a wireless network, you must acquire a USB-

to-Ethernet adapter, and connect it to one of the USB ports on your Series 

5 device (these adapters can be found at most computer electronics retail 

stores). Then, you can connect a network cable to the Ethernet adapter.

Once the network cable is attached, your device will be seen as a typical 

Windows computer on the network.

 Note: Depending on the wireless adapter that you are 
connecting, the Microsoft Add Hardware Wizard may 
appear, and require you to manually step through the 
installation process. Simply follow the wizard directions to 
successfully install the adapter drivers.

 Note: If you are using a USB wireless adapter, be sure to always 
connect it to the same USB port on your Series 5 device. If 
you plug it into another USB port, your Series 5 device will 
have to install the adapter drivers a second time.

 Note: Before you can use your Series 5 device for any Internet 
activities, you must acquire Internet service through a 
third-party vendor. DynaVox Technologies does not 
provide Internet access.
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Establishing a Dialup 
Internet Connection The DynaVox Series 5 software enables you to use an external dialup modem 

connection to access the Internet through your Series 5 device. 

This type of connection requires the use of an external dialup modem and a 

telephone line. Once you have acquired the modem and Internet service, you 

will need to create at least one dialup profile. Then you can use that profile to 

connect to the Internet through the dialup modem.

 Note: Your Series 5 device shipped with Microsoft Security 
Essentials (MSE) software pre-loaded, set to protect your 
system from viruses. For more information on MSE, launch 
Mozilla Firefox from the Windows desktop, then select 
Favorites > Get Anti-Virus. This will open a DynaVox 
Knowledge Base article on MSE.

 Note: It is important to remember that no virus protection 
method is foolproof. As with any computer, you should 
routinely back up your important data to an external 
location (refer to Back Up the Selected User for more 
information).

 Note: Before you can use your Series 5 device for any Internet 
activities, you must acquire dialup Internet service through 
a third-party vendor. DynaVox Technologies does not 
provide Internet access.

 Note: The DynaVox Series 5 software provides a group of 
behaviors (Ask and Connect to Modem, Connect to 
Modem and Disconnect Modem) that are designed to 
make connecting to the Internet via dialup modem more 
efficient. These behaviors can be found in the 
Miscellaneous category in the Behavior Editor menu. For 
more information on adding behaviors to buttons, refer to 
Chapter 8: Assigning Behaviors.
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Create a Dialup Profile

Before you can use your the dialup modem with your Series 5 device, you must 

configure the modem settings for your Internet service (an account that is 

supplied by an independent email provider). You may need to consult the 

documentation, website or technical support of the third-party provider for 

information about Internet connectivity. 

To create a dialup connection profile in your DynaVox Series 5 software:

1. Select Main Menu > Setup > Setup Menu. The Setup menu will open.

2. Select Input/Output Settings from the Setup menu. The Input/Output 

Settings menu will open.

3. Select the Dialup Configuration button. The New Connection menu will 

open.

NEW CONNECTION MENU

4. Select the Full Phone Number text box (the system keyboard will open).

5. Enter the full telephone number (including any required additional 

numbers) and select the OK button to close the system keyboard.

6. Select the Choose a name for this connection text box (the system 

keyboard will open).

 Note: If the Dialup Configuration menu appears, it means that 
you already have a dialup profile in your DynaVox Series 5 
software. To add another dialup profile, select the drop-
down menu in the Dialup Configuration menu, and then 
select Make a new connection. The New Connection 
menu will open.
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7. Enter a text name for this connection (for example, “Work Line,” “Home 

Dialup,” etc.) and select the OK button to close the system keyboard.

8. Select the User/Account Name text box (the system keyboard will open).

9. Enter the account name for your Internet access account and select the 

OK button to close the system keyboard.

10. Select the Password text box (the system keyboard will open).

11. Enter the password for your Internet service account and select the OK 

button to close the system keyboard.

12. Select the OK button to close the New Connection menu. Keep selecting 

the OK button to close all open menus.

The dialup profile that you just entered is now stored in your DynaVox Series 5 

software. You may choose that profile the next time that you want to connect to 

the Internet through an external dialup modem.

Establish the Dialup Connection

To establish a dialup connection to the Internet on your Series 5 device:

1. Select Main Menu > Setup > Setup Menu. The Setup menu will open.

2. Select Input/Output Settings from the Setup menu. The Input/Output 

Settings menu will open.

3. Select the Dialup Configuration button. The Dialup Configuration  menu 

will open.

DIALUP CONFIGURATION MENU

 Note: If you have not entered the necessary Internet 
connectivity information into your DynaVox Series 5 
software, refer to .
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4. Select the Available Connections drop-down menu. The menu will 

expand to list all of the dialup profiles that you have created.

5. Select the profile that you want to use. The menu will close, displaying your 

selection.

6. Select the Begin Dialing button to establish the connection. The modem 

will begin the dialing procedure. When the connection status reads 

“Connected,” the modem has successfully connected to the Internet.

7. Select the OK button to close the Dialup Configuration menu.

8. Select the OK button to close the Input/Output Settings menu. Keep 

selecting the OK button to close all open menus.

End the Dialup Connection

To end the dialup connection to the Internet on your Series 5 device:

1. Select Main Menu > Setup > Setup Menu. The Setup menu will open.

2. Select Input/Output Settings from the Setup menu. The Input/Output 

Settings menu will open.

3. Select the Dialup Configuration button. The Dialup Configuration  menu 

will open.

4. Select the Hang Up button. When the connection is ended, the connection 

status will read “Not connected.”

Select the OK button to close the Dialup Configuration menu. Keep selecting the 

OK button to close all open menus.

 Note: Closing the Dialup Configuration menu will not disconnect 
your Internet connection. For instructions on ending your 
Internet connection, refer to End the Dialup Connection.
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USING EMAIL

The Email and Text Messaging menu enables you to send and receive email 

messages through your Series 5 device. This menu can be accessed through 

the Tools menu. This menu provides tools for creating, sending, receiving and 

managing email messages.

To open the Email and Text Messaging menu:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Email & Text Message button. The Email and Text Messaging 

menu will open. 

EMAIL AND TEXT MESSAGING MENU

 Note: Before you can use the email capabilities of the DynaVox 
Series 5 software, you must acquire Internet access from 
a third-party vendors. DynaVox Technologies does not 
provide Internet access.

 Note: You can also open this menu by selecting a button with 
the Show Email Browser behavior. See Use the Behavior 
Editor to Add a Behavior.
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The Email and Text Messaging menu features the following options:

Email Tab Select this tab to display the controls, viewports 
and message folders reserved for email 
messages. 

Text Messaging Tab Select this tab to display the controls, viewports 
and message folders reserved for text messages 
(see Using Text Messaging).

Next Msg Up Move the highlight one message up in the 
message viewport.

Next Msg Down Move the highlight one message down in the 
message viewport.

Select All Select this check box to select all of the 
messages in the message viewport.

Folders This small viewport displays the folders that 
contain your messages, and the number of 
messages in each folder. The active folder is 
highlighted and displayed in a larger font. The 
emails contained in the active folder are 
displayed in the message viewport. To display 
the messages that are in another folder, select 
the folder name.

Message Viewport This viewport displays the messages contained 
in the active folder. The active message is 
highlighted, and a preview of its text is shown in 
the preview viewport below. You can sort the 
message viewport by sender, subject, date or 
number of attachments.

Preview Viewport This viewport, located below the message 
viewport, displays a preview of the text of the 
active message (highlighted in the message 
viewport).

Compose Compose a new email message.

Check for Messages Send any outgoing messages that have not yet 
been sent and receive any incoming messages 
that have not yet been downloaded.

View View a complete version of the message that is 
highlighted in the message viewport.

Reply Compose a reply to the sender of the active 
message (highlighted in the message viewport).

Reply to All Compose a reply to the sender and to all 
recipients of the active message (highlighted in 
the message viewport).
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The remainder of this section offers step-by-step instructions for composing 

original email messages, sending and receiving email messages, and sorting 

and storing received messages. 

Configuring Email 
Options Before you can use your Series 5 device to send and receive email, you must 

configure the communication settings between your device and your email client 

(either a free email account provided by DynaVox Technologies, or an account 

that is supplied by an independent email provider). If you will be using a third-

party email provider, consult their documentation, website or technical support 

for information about email and Internet connectivity to properly configure your 

Series 5 device.

To open the Email Options menu:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Email & Text Message button. The Email and Text Messaging 

menu will open.

Forward Compose a new email message that includes a 
copy of the active message (and its 
attachments). Your comments will be added at 
the beginning of the message.

Delete Move the selected message into the Trash folder. 
If the Trash folder is the active folder, this will 
permanently delete the selected message.

Options Open the Email Options menu and edit the 
settings for your email account (see Configuring 
Email Options).

Addresses Open the Address Book menu (see Using the 
Address Book).

OK Close the Email and Text Messaging menu and 
return to the regular communications mode for 
your Series 5 device.

 Note: Even though DynaVox Technologies provides a free email 
account for use with a Series 5 device, you must acquire 
Internet service through a third-party vendor. DynaVox 
Technologies does not provide Internet access.
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3. Select the Options button. The Email Options window will open.

EMAIL OPTIONS MENU

The Email Options menu is organized by tabs. Each tab pane contains a 

different group of controls and options:

General Provides fields for general information about your 
email account, such as user information, logon 
information and the addresses of the servers that 
send and receive email. You can use this tab to 
set up your DynaVox email account. You can also 
use this tab to connect to a pre-existing email 
account through a third-party provider.

Composing 
Messages

Provides settings that affect the way you 
compose your outgoing email messages. You 
can select an email page and a signature file, 
specify the message format and more.

Managing Messages Provides tools that help you choose how the 
DynaVox Series 5 software manages your email 
messages. You can select how often the software 
checks your server for incoming email, how the 
software alerts you when you receive email and 
more.
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Create Your DynaVox Email Account

The General tab pane of the Email Options menu first requires you to select an 

email provider. You can either create the one free email account that DynaVox 

Technologies provides for each Series 5 device, or you can connect to an 

existing email account from an independent third-party email provider. After that 

choice is made, the menu provides a number of settings that define how the 

email client in the DynaVox Series 5 software interacts with your email service 

provider. Use these controls to enter the proper settings as determined by your 

email service provider. 

More Server Settings Displays advanced port settings for sending and 
receiving email. It also provides access to 
authentication tools. These controls already 
contain default values that normally will not need 
to be adjusted.

Advanced Enables you to change the password for your 
DynaVox email account. It also supplies 
diagnostic tools for Internet connection status 
and error reporting.

 Note: Regardless of the number of users are stored on your 
Series 5 device, DynaVox Technologies only supplies one 
free email account per device.

 Note: You may enter email account and connectivity information 
for both your DynaVox email account and for a third-party 
email account in the General tab. However, the Series 5 
device will only connect to one email account at a time.

 Note: The steps below describe how to set up your DynaVox 
email account. For the instructions on setting up a third-
party email account, refer to Set Up a Third-Party Email 
Account.

 Note: Your device must have an active connection to the 
Internet while performing this procedure. Refer to 
Connecting to the Internet for more information.
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To set up your DynaVox email account in the General tab pane of the Email 

Options menu:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Email & Text Message button. The Email and Text Messaging 

menu will open.

3. Select the Options button in the bottom right corner of the menu. The 

Email Options window will open.

EMAIL OPTIONS MENU - GENERAL TAB

4. Select the Use DynaVox Email Account check box. 

5. The Create User Name window will open. Select the text box (the system 

keyboard will open) and complete this step.

a. Enter the first half of the email address that you want to create. For 

example, if you enter john.doe, your complete email address will be 

john.doe@mydvox.com.

b. Select the OK button. The system keyboard will close, and the text that 

you entered will be shown in the text box of the Create User Name 

menu.

 Note: Once the user name for this DynaVox email account is 
set, it cannot be changed. 
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6. Select the OK button to continue. An hourglass will appear while the device 

is processing your email account (checking to make sure the name you 

requested is available). 

7. The Set DynaVox Email Password window will open. Select the Password 

text box (the system keyboard will open) and enter your password. The 

password must be between 6 and 16 characters long. Select the OK button 

to close the system keyboard.

8. Select the Confirm Password text box and use the system keyboard re-

enter your password, exactly as you did in the previous step. Then select 

the OK button.

9. Select the OK button to continue.

10. The DynaVox Email Confirmation window should open to state that your 

DynaVox email account is ready to use. Select the OK button to close this 

window and continue.

11. The Email Options menu will open again, with most of the text boxes filled 

in. The information in those text boxes was automatically generated by the 

DynaVox Series 5 software.

EMAIL OPTIONS MENU - GENERAL TAB PANE

 Note: The password for your DynaVox email account is case-
sensitive. If you are ever prompted to enter it, you must 
match the upper and lower case letters that you assign 
here.
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12. Select the Your Name text box (the system keyboard will open). Enter your 

name as you would like it to appear in outgoing email messages, then 

select the OK button to close the system keyboard.

13. You may select the Test Server Connections button to test your device’s 

connection with the email services.

14. Once you have finished, select the OK button to close the Email Options 

menu.

15. Keep selecting the OK button to close all open menus.

Set Up a Third-Party Email Account

The General tab pane of the Email Options menu first requires you to select an 

email provider - either the email account provided by DynaVox Technologies, or 

an independent third-party email provider. After that choice is made, the menu 

provides a number of settings that define how the email client in the DynaVox 

Series 5 software interacts with your email service provider. Use these controls 

to enter the proper settings as determined by your email service provider. 

To set up your third-party email account in the General tab pane of the Email 

Options menu:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

 Note: It is recommended that you select the Check for 
Messages button in the Email and Text Messaging menu 
as soon as your DynaVox account is set up. If everything 
is set up properly, you should see a ‘Welcome to 
MyDvox.com’ email message appear in your Inbox folder, 
after you select the Check for Messages button. This 
message is sent to confirm that the free email account for 
your V/Vmax device has been activated.

 Note: You may enter email account and connectivity information 
for both your DynaVox email account and for a third-party 
email account in the General tab pane. However, the 
Series 5 device will only connect to one email account at a 
time.

 Note: The steps below describe how to set up your third-party 
email account. For the instructions on setting up your 
DynaVox email account, refer to Create Your DynaVox 
Email Account.
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2. Select the Email & Text Message button. The Email and Text Messaging 

menu will open.

3. Select the Options button at the bottom of the menu. The Email Options 

window will open.

EMAIL OPTIONS MENU - GENERAL TAB PANE

4. Select the Use Alternate Email Account check box.
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5. Fill in all of the text boxes according to the specifications from your third-

party email provider. 

6. You may select the Test Server Connections button to test your device’s 

connection with the email services. If an error occurs, you may need to edit 

one of the fields in the General tab pane.

7. Once you have finished, select the OK button to close the Email Options 

menu. Keep selecting the OK button to close all open menus.

Define Settings for Composing Messages

The Composing Messages tab pane of the Email Options menu provides 

options designed to simplify the process of creating outgoing email messages. It 

enables you to define an email page, a signature file and the message 

formatting, and also provides an option for automatically generating subject text. 

This tab pane defines the majority of the interactions between your Series 5 

pages and the email functionality of the software.

To use the tools in the Composing Messages tab pane of the Email Options 

menu:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

Your Name Select this text box and enter your name as you 
want it to appear in outgoing email messages.

Email Address Select this text box and enter your email address 
(for example, userid@provider-name.com).

User Name Select this text box and enter the user name for 
your email account.

Password Select this text box and enter the password for 
your email account.

Incoming Mail Server 
(POP3)

Select this text box and enter the address of the 
POP3 (Post Office Protocol) server that stores 
your incoming email.

Outgoing Mail Server 
(SMTP)

Select this text box and enter the address of the 
SMTP (Simple Mail Transfer Protocol) server that 
will send your outgoing email.

 Note: Consult the resources provided by your third-party email 
account supplier for information regarding the POP3 and 
SMTP email servers. 
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2. Select the Email & Text Message button. The Email and Text Messaging 

menu will open.

3. Select the Options button at the bottom of the menu. The Email Options 

window will open.

4. Select the Composing Messages tab. 

EMAIL OPTIONS MENU - COMPOSING MESSAGES TAB PANE

5. To choose the page you want to use when composing, forwarding or 

replying to email messages, select the Use my Email Page to compose 

messages check box (this check box is selected as a default setting). The 

current choice (assigned by the User Setup Wizard) is displayed on the 

button to the right of the check box. If you want to select a different page 

than the page the User Setup Wizard chose, then complete the rest of this 

step:

a. Select the button to define your email page. The Select an Email Page 

menu will open.

b. Find the page that you want to use when composing email messages by 

using one of the following methods:

• Select the Search text box and enter the exact name of the page you 

want to find. Select the OK button to close the system keyboard. The 

appropriate page will be highlighted in the right viewport.

• Visually search through the page sets in the left viewport, selecting a 

folder to display its contents in the right viewport (you may also select 

an expansion box to display sub-folders in the left viewport). Use the 
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scroll bars to view all of the available options in both viewports. Select 

the desired page in the right viewport.

c. Select the OK button to close the Select an Email Page menu. The 

name of the page you selected will be displayed in the button in the 

Composing Messages tab pane.

6. To automatically append a “signature file” (a message that can contain 

your name, email address and other contact information) to the end of your 

messages, select the Use my signature file check box. The current 

choice is displayed on the button beside the check box. If the button reads 

“None selected”, then complete the rest of this step:

a. Select the button to define your signature file. The Choose Signature 

File menu will open.

b. Select the Search text box and enter the exact name of the signature file 

that you want to find. Select the OK button to close the system 

keyboard. The appropriate file will be highlighted in the right viewport.

c. Select the desired file in the right viewport.

d. Select the OK button to close the Choose Signature File menu. The 

name of the text file you selected will be displayed in the button in the 

Composing Messages tab pane.

7. Select the Use the first line in my Email Page’s Message Window as 

the subject line check box to automatically fill the Subject field with the 

first line text from the Message Window. 

8. Select the Send messages using this format drop-down menu to choose 

the format for your outgoing messages. The options are: Plain Text, HTML 

or Auto.

9. Select the OK button to close the Email Options menu. Keep selecting the 

OK button to close all open menus.

 Note: To create a signature file, refer to the step-by-step 
instructions in Create a Signature File. Once you have 
created the file, return here and complete these steps.

 Note: If the Subject line is already filled with text (i.e., a reply to 
a previous message or a forwarded message), this setting 
will be overridden.

 Note: If you set the format to Auto, a message that contains 
images or a non-standard font, font size or color will be 
sent as HTML. Otherwise, it will be sent as plain text.
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Create a Signature File

You can use the Message Window to create a signature file that will be added to 

the end of your outgoing email messages. This file can include your contact 

information (email address, phone numbers, etc.), or any other information that 

you choose to include. An example of a signature file is shown below.

SIGNATURE FILE EXAMPLE WITH SYMBOLS

Once you have created the message that you want to use, follow these steps to 

save it as a text file.

1. Select Main Menu > File > Save Message. The Enter File Name menu will 

open.

2. Use the left viewport to find the folder where you want to save the file. If 

you want to save it in the User Files folder, proceed to step 5.

3. Select the Name text box. The system keyboard will open.

4. Enter the name for the signature file and select the OK button to close both 

the system keyboard and the Enter File Name menu. 

The signature file will be saved in the folder that you chose in step 4. The 

software will automatically add a .txt extension to the file name.

 Note: Before you begin these steps, your device must be in 
normal communications mode. You must close all system 
menus that may be currently open before continuing with 
this procedure. Additionally, the active page must have a 
Message Window.

 Note: If you want to include symbols in your signature file, make 
sure that the Use Symbols in the Message Window check 
box is checked in the Message Window tab pane of the 
Interface Features menu. Refer to Define the Message 
Window Settings for more information.
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Manage Your Email Messages

The Managing Messages tab pane of the Email Options menu offers a number 

of settings that help you manage your incoming and outgoing email messages.

To use the tools in the Managing Messages tab pane of the Email Options 

menu:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Email & Text Message button. The Email and Text Messaging 

menu will open.

3. Select the Options button at the bottom of the menu. The Email Options 

window will open.

4. Select the Managing Messages tab.

EMAIL OPTIONS MENU - MANAGING MESSAGES TAB PANE

The Managing Messages tab pane is divided into two group boxes: 

Receiving Messages and Storing Messages. 

5. Select the Check for new messages every ___ minutes check box to 

automatically check for new email at regular intervals (this check box is 

selected by default, with the time interval set to 15 minutes). If you want to 

change the interval, complete this step:

a. Select the button to the right of the Check for new messages every ___ 

minutes check box. The Enter Number keypad will open.
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b. Enter the desired number of minutes.

c. Select the OK button. The Enter Number keypad will close, and the 

value you entered will be displayed on the button to the right of the 

check box.

6. Select the When a message is received drop-down menu to determine 

how the DynaVox Series 5 software will react when a new message is 

received. Choose from the following options: Show Icon in Title Bar, Show 

an Alert or Show and Speak an Alert.

7. Select the Leave messages on the server check box to store a backup 

copy of your received messages on the email server. If this check box is 

not selected, your Series 5 device will contain the only copy of your 

received messages (no backup copies will exist).

Most POP3 servers expect you to delete your incoming messages after 

you have downloaded them. If you leave messages on the server, they will 

download to the device whenever they are not found on your device (after 

you delete them, for example). Unless you are accessing your email from 

other email programs, this option is not recommended.

8. Select the Save Sent Messages check box to save a copy of all the email 

messages that you send in your Sent folder (this check box is selected by 

default).

9. Select the Empty Trash when exiting check box to automatically delete 

messages from the Trash folder when you close the Email and Text 

Messaging menu.

10. Select the OK button to close the Email Options menu. Keep selecting the 

OK button to close all open menus.

Adjust Your Email Server Settings

The More Server Settings tab pane of the Email Options menu provides controls 

for adjusting the server port numbers for your outgoing and incoming email 

servers. In most cases, these settings will never need to be adjusted. They are 

 Note: Refer to Set Up an Email Prompt for more information on 
these options.

 Note: MyDvox account users do not have the option of leaving 
messages on the server.
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currently set to values that are in use by most email service providers. However, 

the controls are provided here, just in case they ever need to be adjusted.

This tab pane also provides the tools to enable SMTP authorization. This is not 

commonly used, but may be requested if you choose to use an independent 

third-party email provider.

To use the tools in the More Server Settings tab pane of the Email Options 

menu:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Email & Text Message button. The Email and Text Messaging 

menu will open.

3. Select the Options button at the bottom of the menu. The Email Options 

window will open.

4. Select the More Server Settings tab.

EMAIL OPTIONS MENU - MORE SERVER SETTINGS TAB PANE

The More Server Settings tab pane contains the following options:

Incoming Mail Server 
(POP3)

Typically, this port number should be set to 110. 
This is the standard port setting for POP3 
access.

Outgoing Mail Server 
(SMTP)

Typically, this port number should be set to 25. 
This is the standard port setting for SMTP 
access.
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5. Select the OK button to close the Email Options menu. Keep selecting the 

OK button to close all open menus.

 Note: Under most circumstances, these settings will not ever 
need to be changed.

Use SSL for 
Incoming Mail

Select this check box if your third-party email 
provider requires the SSL (Secure Sockets 
Layer) protocol for incoming email.

Use SSL for 
Outgoing Mail

Select this check box if your third-party email 
provider requires the SSL protocol for outgoing 
email.

 Note: For detailed information on SSL requirements, contact the 
technical support department of your third-party email 
provider.

Authenticate by 
connecting to POP3 
server

Select this check box to verify your identity to the 
SMTP server by automatically connecting to your 
POP3 server before you attempt to send 
outgoing email.

Authenticate by 
using LOGIN

Select this check box if your SMTP server 
requires you to use a separate user name and 
password to send outgoing email. If you select 
this check box, enter the information that was 
supplied by your service provider in the SMTP 
User Name and SMTP Password text boxes. (If 
you leave these fields blank, the User Name and 
Password values on the General tab pane will be 
used.)
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 Note: The Series 5 software provides email enhancements 
which incorporate Universal SSL tunnel technology in 
accordance with the GNU General Public License for use 
of public source code. The SSL functionality was 
developed using the OpenSSL and Stunnel projects.

stunnel       Universal SSL tunnel
Copyright (C) 1998-2009 Michal Trojnara 
<Michal.Trojnara@mirt.net>

This program is free software; you can redistribute it 
and/or modify it under the terms of the GNU General 
Public License as published by the Free Software 
Foundation; either version 2 of the License, or (at your 
option) any later version.

This program is distributed in the hope that it will be 
useful, but WITHOUT ANY WARRANTY; without even the 
implied warranty of MERCHANTABILITY or FITNESS 
FOR A PARTICULAR PURPOSE.

See the GNU General Public License for more details.

You should have received a copy of the GNU General 
Public License along with this program; if not, see 
<http://www.gnu.org/licenses>.

Linking stunnel statically or dynamically with other 
modules is making a combined work based on stunnel. 
Thus, the terms and conditions of the GNU General Public 
License cover the whole combination.

In addition, as a special exception, the copyright holder of 
stunnel gives you permission to combine stunnel with free 
software programs or libraries that are released under the 
GNU LGPL and with code included in the standard 
release of OpenSSL under the OpenSSL License (or 
modified versions of such code, with unchanged license). 
You may copy and distribute such a system following the 
terms of the GNU GPL for stunnel and the licenses of the 
other code concerned.

Note that people who make modified versions of stunnel 
are not obligated to grant this special exception for their 
modified versions; it is their choice whether to do so. The 
GNU General Public License gives permission to release 
a modified version without this exception; this exception 
also makes it possible to release a modified version which 
carries forward this exception.
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Advanced Email Options

The Advanced tab pane of the Email Options menu provides controls for 

changing the password for your DynaVox email account. It also supplies 

diagnostic tools for Internet connection status and error reporting.

To use the tools in the Advanced tab pane of the Email Options menu:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Email & Text Message button. The Email and Text Messaging 

menu will open.

3. Select the Options button at the bottom of the menu. The Email Options 

window will open.

4. Select the Advanced tab.

EMAIL OPTIONS MENU - ADVANCED TAB PANE

 Note: For normal operation, you should have very little need to 
access this tab pane and use the controls that it contains. 
These tools are primarily provided to help DynaVox 
Technical Support staff in the event of a technical support 
issue concerning Internet connectivity and your DynaVox 
email account.
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The Advanced tab pane contains the following options:

5. Select the OK button to close the Email Options menu. Keep selecting the 

OK button to close all open menus.

Save Sent Email Messages

The DynaVox Series 5 software provides you with the option to save copies of 

the email messages that you send. Saving sent messages in the Sent folder 

enables you to refer to them at a later time. You may choose to forward (or re-

send) a sent message to a different recipient. Messages that are saved in the 

Sent folder can be accessed or deleted at any time.

To save a copy of your outgoing email messages:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Email & Text Message button. The Email and Text Messaging 

menu will open.

Load DynaVox Email 
Account for this 
Device

If you imported a .user file from another DynaVox 
device and made it the active user (refer to 
Chapter 20: Managing User Data Files for more 
information), it is possible that the email account 
information for that .user file is in place on your 
device. Select this button to restore the email 
account information for your device.

Change DynaVox 
Email Password

Select this button to change the password for 
your DynaVox email account. You will be 
prompted to enter a new password.

Show Internet 
Connection Status

Select this button to display the current status of 
your Internet connection.

Show Last Errors Select this button to display a report of the most 
recent Internet and connectivity errors (if any) 
logged into your device. 

 Note: Under most circumstances, these controls will very rarely 
need to be accessed.

 Note: The Save Sent Messages check box is selected by 
default.
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3. Select the Options button at the bottom of the menu. The Email Options 

window will open.

4. Select the Managing Messages tab.

5. Select the Save Sent Messages check box.

6. Select the OK button to close the Email Options menu. Keep selecting the 

OK button to close all open menus.

Going forward, each message that you send will be copied to the Sent folder in 

the Email tab pane of the Email and Text Messaging menu.

 Email Behaviors and 
Tools The DynaVox Series 5 software provides several behaviors that streamline the 

process of sending an email message. You can use these behaviors to quickly 

and easily transform the text you have created in the Message Window into an 

email message, define the recipient(s), and send the message out over an 

active Internet connection.

The Series 5 behaviors associated with sending email are: 

• Check for Email Messages: sends any outgoing messages that have not 

yet been sent, and will also check the email server for any incoming 

messages that have not yet been downloaded to your Series 5 device.

• Complete Email: copies the contents of the Message Window into the 

body of an outgoing email message in the Compose Email menu. If you are 

replying to an email, the original sender’s email address will be 

automatically filled in.  If you are forwarding an email message, any 

attachments will be automatically included in the new message.

• New Email: opens the Compose Email menu, which enables you to create 

an original email message and send it to the recipient(s) of your choice. It 

also loads the contents of the Message Window into the message viewport 

of the menu.

• Quick Email: sends the text in the Message Window as an email message 

to the recipient that you defined when you programmed the behavior into 

the button.

 Note: Refer to Chapter 8: Assigning Behaviors for instructions 
on programming a button. These behaviors can be found 
in the Email behavior category of the Behavior Editor 
menu.
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• Quick Email To... : sends the text in the Message Window as an email 

message, but it allows you to choose the recipient from the Address Book 

menu before the message is sent.

• Quick Reply to Current Email: if you are viewing a received email 

message, this behavior immediately sends the text in the Message 

Window out as an email message, addressed to the sender of the current 

email message.

• Read Next Email Message: displays the text of the next received email 

message in the Message Window.

• Read Previous Email Message: displays the text of the previous received 

email message in the Message Window.

• Show Email Browser: opens the Email and Text Messaging menu.

The DynaVox Series 5 software also includes two active labels that are 

designed specifically for use on your email page. These are most useful when 

you are replying to or forwarding an email message that you have received: 

• Pending Email Subject: displays the subject text of the email message 

that is currently being created

• Pending Email To: displays the email address to which the new email 

message will be sent 

If you include these active labels on your email page, they will display the 

addresse(es) of the recipient(s) and the subject text of the email message that is 

currently open.

Send an Email using Quick Email Behaviors

The DynaVox Series 5 software provides behaviors that enable you to quickly 

transform the text that you entered in the Message Window into an email 

message. You can program buttons on your frequently-used communication 

pages with these behaviors, in order to efficiently send email messages to your 

family or friends.

The two applicable behaviors are:

• Quick Email: sends the text in the Message Window as an email message 

to the recipient that you defined when you programmed the behavior into 

the button.

 Note: Refer to Creating and Modifying Active Labels for step-
by-step instructions on using active labels in your pages.
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• Quick Email To...: sends the text in the Message Window as an email 

message, but it allows you to choose the recipient from your Address Book 

before the message is sent.

To send an email message using one of the Quick Email behaviors:

1. Program a button with either the Quick Email or the Quick Email To... 

behavior.

2. Create a message in the Message Window.

3. When the message is complete, select the button that you programmed 

with one of the Quick Email behaviors.

4. If you used the Quick Email behavior, the process is complete. Your 

message has been copied into the Outbox folder, and will be sent to the 

email address you listed when you added the behavior to the button. If you 

used the Quick Email To... behavior, complete the rest of this step:

a. The Send To menu will open, listing the entries in the Address Book 

menu. 

b. Select the check box next to each email address that you want to 

include. If an intended recipient is not listed in the viewport, select the 

text box at the bottom of the menu and use the system keyboard to enter 

the recipient’s email address. 

c. Select the OK button.

Use either of these behaviors to quickly and efficiently send email messages 

from your frequently-used communication pages.

Using an Email Page 
for Outgoing Email 
Messages The Composing Messages tab pane of the Email Options menu enables you to 

define an email page. This page would contain specific behaviors, active labels 

and other features that are designed to simplify the process of sending an email 

message. 

This page may also include the tools you use to generate novel messages 

(keyboard buttons, predictor buttons, access to popups, etc.). If your email page 

does not include these tools, then you should create a link between your email 

 Note: Refer to Chapter 8: Assigning Behaviors for instructions 
on programming a button. These behaviors can be found 
in the Email behavior category of the Behavior Editor 
menu.
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page and the page that you typically use to create messages (refer to Add the 

Go to Page Behavior for step-by-step instructions).

If you create an email page, you can set up the software to automatically open 

this page when you are forwarding or replying to an email. 

The following sections describe how to modify an email page, how to assign an 

email page, and how to use an email page to effectively and efficiently create 

outgoing email messages. 

Modify a Sample Email Page

The DynaVox Series 5 software provides a wide variety of sample email pages 

(in the Email and Text Pages folder in the Page Browser menu). These pages 

already include the behaviors that were designed to simplify the process of 

sending an email message (see Email Behaviors and Tools). You can use one 

of these email pages to quickly and easily create email messages. 

It is likely that one of these sample email pages will provide all of the message-

generation features and shortcuts that you need to efficiently communicate. In 

case none of them do, you can use the Page Editor to customize one of the 

sample email pages to perform your desired tasks. 

Once you decided which sample page to use as your email page (and modified 

it if necessary), you can set up the software to automatically open this page 

when you are forwarding or replying to an email.

Your email page must contain these two elements:

• a Message Window

• a button with the Complete Email behavior

 Note: The DynaVox Series 5 software includes a group of 
sample email pages. You can modify one of these sample 
pages and assign it as your email page. To find these 
sample email pages, open the Page Navigator menu 
(refer to click here) and select the Email and Text Pages 
folder in the left viewport. 

 Note: Depending on your preferred button layout, you may be 
able to fit the email-related controls on your Home page, 
and designate that as your email page. If you cannot, you 
should make a separate page with the email commands 
and designate that as your email page. You should then 
create a link to it from your main communication page and 
vice versa. Refer to Add the Go to Page Behavior for 
step-by-step instructions.
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Other suggestions for the tools and behaviors that you could incorporate into 

your email page include:

• The Pending Email Subject and Pending Email To active labels, to display 

the current subject text and email recipient (see click here for more 

information)

• A Quick Email popup, containing buttons with the Quick Email or Quick 

Email To behaviors (see click here for more information)

• A button with the New Email behavior, to use when finished writing the text 

of a new email (see click here for more information)

• A button with the Show Email Browser behavior, to open the Email and 

Text Messaging menu (see click here for more information)

• Access to the My Phrases menu (whether through the title bar or through 

another button)

• Phrase prediction buttons or other rate enhancement tools of your choice 

(see Chapter 16: Using Rate Enhancement Tools for more information)

Once you have modified your email page to suit your preferences, refer to 

Assign an Email Page for instructions on defining your email page.

Assign an Email Page

Once you have programmed your email page with the email behaviors and tools 

that you want, you should assign the email page in the Composing Messages 

tab pane of the Email Options menu. 

The software will open your email page whenever you compose, edit, forward or 

reply to an email message.

To assign the email page: 

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Email & Text Message button. The Email and Text Messaging 

menu will open.

3. Select the Options button at the bottom of the menu. The Email Options 

window will open.

4. Select the Composing Messages tab.

5. Confirm that the Use my Email Page to compose messages check box 

is selected (this is a default setting). If it is not, then select it.

6. Select the button to the right of the check box. The Select an Email Page 

menu will open.
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7. Find the page that you want to use when composing email messages by 

using one of the following methods:

• Select the Search text box and enter the exact name of the page you 

want to find. Select the OK button to close the system keyboard. The 

appropriate page will be highlighted in the right viewport.

• Visually search through the page sets in the left viewport, selecting a 

folder to display its contents in the right viewport (you may also select 

an expansion box to display sub-folders in the left viewport). Use the 

scroll bars to view all of the available options in both viewports. Select 

the desired page in the right viewport.

8. Select the OK button to close the Select an Email Page menu. The name 

of the page you selected will be shown in the button in the Email Options 

window.

9. Select the OK button to close the Email Options menu. Keep selecting the 

OK button to close all open menus.

Whenever you reply to or forward an email message, the DynaVox Series 5 

software will automatically open your email page.

Create a New Email Message (via an Email Page)

You can use your email page to create an original message (using the tools that 

you are comfortable with) and quickly transform it into an outgoing email 

message. You can then send the email message to the recipient(s) of your 

choice. You can also attach other files to your email message, or save the 

message as a draft.

To create a new email message using your email page:

1. Navigate to your email page.

2. Create your message in the Message Window, using the behaviors and 

tools available on your email page.

 Note: Before you can complete these steps, you must make 
sure that you have defined an email page (refer to click 
here), and that you have enabled the Use my Email Page 
to compose messages check box in the Composing 
Messages tab pane of the Email Options menu (refer to 
click here).
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3. When your message is complete, select the button with the Complete 

Email behavior. The Compose Email menu will open, displaying the text 

from the Message Window in the large viewport.

COMPOSE EMAIL MENU (FROM EMAIL PAGE)

4. To enter the email address(es) for the recipient(s) of the message, select 

the To button (the Send To menu will open) and complete this step:

a. The Send To menu lists the entries in your Address Book menu. Select 

the recipient(s) from this list.

b. Select the OK button. The Send To menu will close, and the recipient(s) 

that you selected will appear in the text box to the right of the To button.

c. If a recipient was not included in the list shown in the Send To menu, 

select the To text box (the system keyboard will open). 

d. Enter the email address that you want to include.

e. Select the OK button. The system keyboard will close, and the address 

you entered will be added to those in the To text box.

5. If you want a “carbon copy” of the email message sent to another address, 

select the Cc button to open the Send Copy To menu. This menu lists the 

entries in your Address Book menu. Select the recipient(s) from this list 

and then select the OK button. If a recipient is not included in this list, 

select the text box to the right of the Cc button and use the system 

 Note: If there are already email addresses listed in the window 
of the system keyboard, use the arrow keys to move the 
cursor to the end of the list before adding any new email 
addresses. Multiple email addresses must be separated 
by semicolons.
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keyboard to enter the email address. Then, select the OK button to close 

the system keyboard when finished.

6. Select the Subject text box and use the system keyboard to enter the 

subject of the email. Then select the OK button.

7. If you want to attach a file to this email message, select the Attach Files 

button and complete this step.

a. Use the Select a File menu to find the file that you want to attach to the 

email message: 

• To use the Search feature, select the Search text box (the system 

keyboard will open) and enter the name of the file that you want to 

find. Select OK to close the system keyboard. The file will be 

highlighted in the viewport.

• To find a file in the viewport, select the expansion box beside the User 

Files folder (or double-select the folder). Use the scroll bar buttons 

and the sub-folders to find the file that you want to attach, and select 

it in the right viewport. 

b. Select the OK button to close the Select a File menu. The name of the 

file you attached will be displayed to the right of the Attach Files button 

in the Compose Email menu. If you want to remove the attached file, 

select the Remove Attachments button.

 Note: Multiple email addresses must be separated by 
semicolons.

 Note: To program the software to automatically generate subject 
text for outgoing email messages, refer to Refer to Define 
Settings for Composing Messages. 

 Note: If you want to find a file that is stored on an external file 
sharing device that is connected to your Series 5 device, 
select the Show All Directories check box. Then, in the 
left viewport, select the icon that represents the file 
sharing device that is connected to your Series 5 device. 
Typically, this is drive D:, E:, or F:. 

 Note: If you are using an open Series 5 device (or the DynaVox 
Series 5 software on a Windows computer), select the 
Show All Directories check box to gain access to the 
entire hard drive of your Series 5 device (or computer).
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8. When you are finished creating your email message, you have the 

following options:

• Select the Save Draft button to save this email message as a draft that 

you could revise and send later. The Compose Email menu will close, 

and the message will be saved in the Drafts folder.

• Select the Send button to send the email message. The Compose Email 

menu will close, and the message will be copied to the Outbox folder. 

An attempt will be made to send the message immediately.

Revise an Email Draft (via an Email Page)

The Drafts folder in the Email tab pane of the Email and Text Messaging menu 

contains any email messages that you have started to write but have not yet 

sent out. You have the option to revise these messages before sending them 

out.

To revise an email draft:

1. Navigate to your email page.

2. Select the button on your email page with the Show Email Browser 

behavior. The Email and Text Messaging menu will open. 

3. Select the Drafts folder in the Folders viewport. The main viewport will 

show any message drafts contained in the Drafts folder.

4. In the main viewport, select the check box beside the email draft that you 

want to revise. 

5. Select the Edit button. This will open the draft email message in your email 

page. The message text will be in the Message Window, and any subject 

text or recipient email addresses will be shown in the appropriate active 

labels.

6. Make any additions or changes to the message that you want.

 Note: If you have the Save Sent Messages option turned on, a 
copy of the email that you sent will be stored in the Sent 
folder.

 Note: Before you can complete these steps, you must make 
sure that you have defined an email page (refer to click 
here), and that you have enabled the Use my Email Page 
to compose messages check box in the Composing 
Messages tab pane of the Email Options menu (refer to 
click here).
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7. Select the button with the Complete Email behavior. The Compose Email 

menu will open, with the revised message text in the large viewport.

8. If you want to revise the recipients, select the To button to open the Send 

To menu, which lists the entries in your Address Book menu. Select the 

recipient(s) from this list and then select the OK button. If a recipient is not 

included in this list, select the text box to the right of the To button and use 

the system keyboard to enter the email address. Select the OK button 

when finished.

9. If you want to revise the list of “carbon copy” recipients, select the Cc 

button to open the Send Copy To menu, which lists the entries in your 

Address Book menu. Select the recipient(s) from this list and select the OK 

button. If a recipient is not included in this list, select the text box to the right 

of the Cc button and use the system keyboard to enter the email address. 

Select the OK button when finished.

10. If you want to revise the subject text, select the Subject text box and use 

the system keyboard to enter the subject of the email. Then select the OK 

button.

 Note: Multiple email addresses must be separated by 
semicolons.

 Note: Multiple email addresses must be separated by 
semicolons.

 Note: To program the software to automatically generate subject 
text for outgoing email messages, refer to Refer to Define 
Settings for Composing Messages. 
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11. If you want to attach a file to this email message, select the Attach Files 

button and complete this step. 

a. Use the Select a File menu to find the file that you want to attach to the 

email message: 

• To use the Search feature, select the Search text box (the system 

keyboard will open) and enter the name of the file that you want to 

find. Select OK to close the system keyboard. The file will be 

highlighted in the viewport.

• To find a file in the viewport, select the expansion box beside the User 

Files folder (or double-select the folder). Use the scroll bar buttons 

and the sub-folders to find the file that you want to attach, and select 

it in the right viewport. 

b. Select the OK button to close the Select a File menu. The name of the 

file you attached will be displayed to the right of the Attach Files button 

in the Compose Email menu. If you want to remove the attached file, 

select the Remove Attachments button.

12. When you are finished revising the draft email message, you have the 

following options:

• Select the Save Draft button to save this email message as a draft that 

you could revise and send later. The Compose Email menu will close, 

and the message will be saved in the Drafts folder.

• Select the Send button to send the email message. The Compose Email 

menu will close, and the message will be deleted from the Drafts folder 

and copied into the Outbox folder. An attempt will be made to send the 

message immediately.

 Note: If you want to find a file that is stored on an external file 
sharing device that is connected to your Series 5 device, 
select the Show All Directories check box. Then, in the 
left viewport, select the icon that represents the file 
sharing device that is connected to your Series 5 device. 

 Note: If you are using an open Series 5 device (or the DynaVox 
Series 5 software on a Windows computer), select the 
Show All Directories check box to gain access to the 
entire hard drive of your Series 5 device (or computer).

 Note: If you have the Save Sent Messages option turned on, a 
copy of the email that you sent will be stored in the Sent 
folder.
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Forward an Email (via an Email Page)

The DynaVox Series 5 software enables you to forward an email message to 

another recipient. This will copy the text of the message (and any attached files) 

into a new email message, and allow you to add your own comments.

To forward an email message using your email page:

1. Navigate to your email page.

2. Select the button on your email page with the Show Email Browser 

behavior. The Email and Text Messaging menu will open. 

3. Select the folder that contains the message that you want to forward.

4. Select the check box for the message that you want to forward.

5. Select the Forward button. Your email page will display the forwarded 

message content in the Message Window. If your email page displays the 

active label for Pending Email Subject, you will notice that it is the original 

subject text with “FW:” added to the beginning.

6. Use the Message Window to add your own comments to the forwarded 

message text.

 Note: Before you can complete these steps, you must make 
sure that you have defined an email page (refer to click 
here), and that you have enabled the Use my Email Page 
to compose messages check box in the Composing 
Messages tab pane of the Email Options menu (refer to 
click here).

 Note: Outgoing email messages that are sent through the 
DynaVox Series 5 software have a maximum length of 
32,768 characters. If you are forwarding a particularly long 
email, the end of the forwarded message may be cut off to 
keep it under the character limit.

 Note: If this involves opening the system keyboard, keep in mind 
that when the system keyboard is first opened, the 
forwarded message text will be highlighted. Select the 
right arrow key in the lower left corner of the system 
keyboard to remove the highlight. Then, use the arrow 
keys to position the cursor in front of the text that you are 
forwarding, so that your new text appears before the 
forwarded text.
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7. When you have finished editing the message, you have the following 

options:

• Select a Quick Email button on your email page to send the message to 

the recipient programmed into the behavior. 

• To send the message to someone in your Address Book menu, Select 

the Quick Email To... button on your email page. Then, select the 

recipient from the Send To menu. No attachments or subject text will be 

sent.

• To attach a file to this email, select the Complete Email button on your 

email page to open the Forward Email menu and proceed to step 8.

8. If you want to revise the list recipients, select the To button to open the 

Send To menu, which lists the entries in your Address Book menu. Select 

the recipient(s) from this list and then select the OK button. If a recipient is 

not included in this list, select the text box to the right of the To button and 

use the system keyboard to enter the email address. Select the OK button 

when finshed.

9. If you want to revise the list of “carbon copy” recipients, select the Cc 

button to open the Send Copy To menu, which lists the entries in your 

Address Book menu. Select the recipient(s) from this list and then select 

the OK button. If a recipient is not included in this list, select the text box 

to the right of the Cc button and use the system keyboard to enter the email 

address. Select the OK button when finished.

10. The subject text will be the subject text of the original email with “FW:” 

added to the front. If you want to edit the subject text, select the Subject 

text box and use the system keyboard to alter the text. Select the OK 

button when finished.

 Note: Multiple email addresses must be separated by 
semicolons.

 Note: Multiple email addresses must be separated by 
semicolons.
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11. If you want to attach a file to this email message, select the Attach Files 

button and complete this step: 

a. Use the Select a File menu to find the file that you want to attach to the 

email message: 

• To use the Search feature, select the Search text box (the system 

keyboard will open) and enter the name of the file that you want to 

find. Select OK to close the system keyboard. The file will be 

highlighted in the viewport.

• To find a file in the viewport, select the expansion box beside the User 

Files folder (or double-select the folder). Use the scroll bar buttons 

and the sub-folders to find the file that you want to attach, and select 

it in the right viewport. 

b. Select the OK button to close the Select a File menu. The name of the 

file you attached will be displayed to the right of the Attach Files button 

in the Compose Email menu. If you want to remove the attached file, 

select the Remove Attachments button.

12. When you are finished editing your email message, you have the following 

options:

• Select the Save Draft button to save this email message as a draft that 

you could revise and send later. The Forward Email menu will close, and 

the message will be saved in the Drafts folder.

• Select the Send button to send the email message. The Compose Email 

menu will close, and the message will be saved in the Outbox folder. An 

attempt will be made to send the message immediately.

Reply to an Email (via an Email Page)

The DynaVox Series 5 software enables you to reply to a received email 

message. This process will automatically create a new email message 

 Note: If you want to find a file that is stored on an external file 
sharing device that is connected to your Series 5 device, 
select the Show All Directories check box. Then, in the 
left viewport, select the icon that represents the file 
sharing device that is connected to your Series 5 device.

 Note: If you are using an open Series 5 device (or the DynaVox 
Series 5 software on a Windows computer), select the 
Show All Directories check box to gain access to the 
entire hard drive of your Series 5 device (or computer).
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addressed to the sender, and copy the text of the message into a new email 

message. You can add your own comments at the beginning of the message.

To reply to a received email message using your email page:

1. Navigate to your email page.

2. Select the button on your email page with the Show Email Browser 

behavior. The Email and Text Messaging menu will open. 

3. Select the folder that contains the message that you want to reply to.

4. Select the check box for the message that you want to reply to.

5. Select the Reply button to send the message to the original sender (or the 

Reply to All button to send the message to all of the recipients of the 

original message). Your email page will display the reply message content 

in the Message Window. If your email page displays the active label for 

Pending Email Subject, you will notice that it is the original subject text with 

“RE:” added to the beginning. If your email page displays the active label 

for Pending Email To, you will notice that it contains the email address of 

the original sender.

6. Use the Message Window to add your own comments to the message text.

7. When you have finished editing the message, select the Complete Email 

button on your email page to open the Reply To Email menu. 

 Note: Before you can complete these steps, you must make 
sure that you have defined an email page (refer to click 
here), and that you have enabled the Use my Email Page 
to compose messages check box in the Composing 
Messages tab pane of the Email Options menu (refer to 
click here).

 Note: Outgoing email messages that are sent through the 
DynaVox Series 5 software have a maximum length of 
32,768 characters. If you are replying to a particularly long 
email, the end of the message may be cut off to keep it 
under the character limit.

 Note: If this involves opening the system keyboard, keep in mind 
that when the system keyboard is first opened, the 
forwarded message text will be highlighted. Select the 
right arrow key in the lower left corner of the system 
keyboard to remove the highlight. Then, use the arrow 
keys to position the cursor in front of the text that you are 
forwarding, so that your new text appears before the 
forwarded text.
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8. The subject text will be the subject text of the original email with “RE:” 

added to the front. If you want to edit the subject text, select the Subject 

text box and use the system keyboard to alter the text. Select the OK 

button when finished.

9. If you want to attach a file to this email message, select the Attach Files 

button and complete this step. 

a. Use the Select a File menu to find the file that you want to attach to the 

email message: 

• To use the Search feature, select the Search text box (the system 

keyboard will open) and enter the name of the file that you want to 

find. Select OK to close the system keyboard. The file will be 

highlighted in the viewport.

• To find a file in the viewport, select the expansion box beside the User 

Files folder (or double-select the folder). Use the scroll bar buttons 

and the sub-folders to find the file that you want to attach, and select 

it in the right viewport. 

b. Select the OK button to close the Select a File menu. The name of the 

file you attached will be displayed to the right of the Attach Files button 

in the Compose Email menu. If you want to remove the attached file, 

select the Remove Attachments button.

10. When you are finished creating your email message, you have the 

following options:

• Select the Save Draft button to save this email message as a draft that 

you could revise and send later. The Compose Email menu will close, 

and the message will be saved in the Drafts folder.

• Select the Send button to send the email message. The Compose Email 

menu will close, and the message will be saved in the Outbox folder. An 

attempt will be made to send the message immediately.

 Note: If you want to find a file that is stored on an external file 
sharing device that is connected to your Series 5 device, 
select the Show All Directories check box. Then, in the 
left viewport, select the icon that represents the file 
sharing device that is connected to your Series 5 device.

 Note: If you are using an open Series 5 device (or the DynaVox 
Series 5 software on a Windows computer), select the 
Show All Directories check box to gain access to the 
entire hard drive of your Series 5 device (or computer).
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Using System Menus 
for Outgoing Email 
Messages The DynaVox Series 5 software enables you to create email messages and 

send them to other recipients. The software provides behaviors that you can use 

on your preferred pages to quickly and efficiently create and send outgoing 

email messages (refer to Using an Email Page for Outgoing Email 

Messages), but it also includes standard menus for composing and revising 

messages, if you prefer the traditional approach to creating email messages.

This section contains step-by-step instructions for using the email menus in the 

DynaVox Series 5 software to create, manage and send outgoing email 

messages. These menus are designed to emulate the structure and processes 

found in most third-party email applications.

Create a New Email Message (via System Menus)

The Compose Email menu enables you to write an original email message and 

send it to the recipient(s) of your choice. You can also use the Compose Email 

menu to attach other files to your email message, or to save the message as a 

draft.

To create a new email message using the Compose Email menu:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Email & Text Message button. The Email and Text Messaging 

menu will open.

 Note: Before you complete these steps, make certain that the 
Use my Email Page to compose messages check box in 
the Composing Messages tab pane of the Email Options 
menu (refer to click here) is not checked.
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3. Select the Compose button. The Compose Email menu will open.

COMPOSE EMAIL MENU

4. To enter the email address(es) for the recipient(s) of the message, select 

the To button (the Send To menu will open) and complete this step:

a. The Send To menu lists the entries in your Address Book menu. Select 

the recipient(s) from this list.

b. Select the OK button. The Send To menu will close, and the recipient(s) 

that you selected will appear in the text box to the right of the To button.

c. If a recipient was not included in the list shown in the Send To menu, 

select the To text box (the system keyboard will open). 

d. Enter the email address that you want to include.

e. Select the OK button. The system keyboard will close, and the address 

you entered will be added to those in the To text box.

5. If you want a “carbon copy” of the email message sent to another address, 

select the Cc button to open the Send Copy To menu. This menu lists the 

entries in your Address Book menu. Select the recipient(s) from this list 

and then select the OK button. If a recipient is not included in this list, 

 Note: If there are already email addresses listed in the window 
of the system keyboard, use the arrow keys to move the 
cursor to the end of the list before adding any new email 
addresses. Multiple email addresses must be separated 
by semicolons.
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select the text box to the right of the Cc button and use the system 

keyboard to enter the email address. Select the OK button when finished.

6. Select the Subject text box and use the system keyboard to enter the 

subject of the email. Select the OK button when finished.

7. Select the large text box to open the system keyboard and compose the 

body of the email message. Then, select the OK button to close the system 

keyboard.

8. If you want to attach a file to this email message, select the Attach Files 

button and complete this step. 

a. Use the Select a File menu to find the file that you want to attach to the 

email message: 

• To use the Search feature, select the Search text box (the system 

keyboard will open) and enter the name of the file that you want to 

find. Select OK to close the system keyboard. The file will be 

highlighted in the viewport.

• To find a file in the viewport, select the expansion box beside the User 

Files folder (or double-select the folder). Use the scroll bar buttons 

and the sub-folders to find the file that you want to attach, and select 

it in the right viewport. 

b. Select the OK button to close the Select a File menu. The name of the 

file you attached will be displayed to the right of the Attach Files button 

 Note: Multiple email addresses must be separated by 
semicolons.

 Note: To program the software to automatically generate subject 
text for outgoing email messages, refer to Refer to Define 
Settings for Composing Messages. 

 Note: If you want to find a file that is stored on an external file 
sharing device that is connected to your Series 5 device, 
select the Show All Directories check box. Then, in the 
left viewport, select the icon that represents the file 
sharing device that is connected to your Series 5 device.

 Note: If you are using an open Series 5 device (or the DynaVox 
Series 5 software on a Windows computer), select the 
Show All Directories check box to gain access to the 
entire hard drive of your Series 5 device (or computer).
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in the Compose Email menu. If you want to remove the attached file, 

select the Remove Attachments button.

9. When you are finished creating your email message, you have the 

following options:

• Select the Save Draft button to save this email message as a draft that 

you could revise and send later. The Compose Email menu will close, 

and the message will be saved in the Drafts folder.

• Select the Send button to send the email message. The Compose Email 

menu will close, and the message will be copied to the Outbox folder. 

An attempt will be made to send the message immediately.

Revise an Email Draft (via System Menus)

The Drafts folder in the Email tab pane of the Email and Text Messaging menu 

contains any email messages that you have started to write but have not yet 

sent out. You have the option to revise these messages before sending them 

out.

To revise an email draft:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Email & Text Message button. The Email and Text Messaging 

menu will open. 

3. Select the Drafts folder in the Folders viewport. The main viewport will 

show any message drafts that are in the Drafts folder.

4. In the main viewport, select the check box beside the email draft that you 

want to revise. 

5. Select the Edit button. This will open the draft email message in the 

Compose Email menu.

6. Select the viewport. The system keyboard will open, containing the current 

text of the draft.

7. Use the arrow keys to move the highlight off of the entire block of text.

8. Make any additions or changes to the message.

9. Select the OK button. The edited text will appear in the viewport of the 

Compose Email menu.

 Note: If you have the Save Sent Messages option turned on, a 
copy of the email that you sent will be stored in the Sent 
folder.
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10. If you want to revise the recipients, select the To button to open the Send 

To menu, which lists the entries in your Address Book menu. Select the 

recipient(s) from this list and then select the OK button. If a recipient is not 

included in this list, select the text box to the right of the To button and use 

the system keyboard to enter the email address. Select the OK button 

when finished.

11. If you want to revise the list of “carbon copy” recipients, select the Cc 

button to open the Send Copy To menu, which lists the entries in your 

Address Book menu. Select the recipient(s) from this list and select the OK 

button. If a recipient is not included in this list, select the text box to the right 

of the Cc button and use the system keyboard to enter the email address. 

Select the OK button when finished.

12. If you want to revise the subject text, select the Subject text box and use 

the system keyboard to enter the subject of the email. Select the OK button 

when finished.

 Note: Multiple email addresses must be separated by 
semicolons.

 Note: Multiple email addresses must be separated by 
semicolons.

 Note: To program the software to automatically generate subject 
text for outgoing email messages, refer to Refer to Define 
Settings for Composing Messages. 
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13. If you want to attach a file to this email message, select the Attach Files 

button and complete this step. 

a. Use the Select a File menu to find the file that you want to attach to the 

email message: 

• To use the Search feature, select the Search text box (the system 

keyboard will open) and enter the name of the file that you want to 

find. Select OK to close the system keyboard. The file will be 

highlighted in the viewport.

• To find a file in the viewport, select the expansion box beside the User 

Files folder (or double-select the folder). Use the scroll bar buttons 

and the sub-folders to find the file that you want to attach, and select 

it in the right viewport. 

b. Select the OK button to close the Select a File menu. The name of the 

file you attached will be displayed to the right of the Attach Files button 

in the Compose Email menu. If you want to remove the attached file, 

select the Remove Attachments button.

14. When you are finished revising the draft email message, you have the 

following options:

• Select the Save Draft button to save this email message as a draft that 

you could revise and send later. The Compose Email menu will close, 

and the message will be saved in the Drafts folder.

• Select the Send button to send the email message. The Compose Email 

menu will close, and the message will be deleted from the Drafts folder 

and copied into the Outbox folder. An attempt will be made to send the 

message immediately.

 Note: If you want to find a file that is stored on an external file 
sharing device that is connected to your Series 5 device, 
select the Show All Directories check box. Then, in the 
left viewport, select the icon that represents the file 
sharing device that is connected to your Series 5 device.

 Note: If you are using an open Series 5 device (or the DynaVox 
Series 5 software on a Windows computer), select the 
Show All Directories check box to gain access to the 
entire hard drive of your Series 5 device (or computer).

 Note: If you have the Save Sent Messages option turned on, a 
copy of the email that you sent will be stored in the Sent 
folder.
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Send an Outgoing Email (via System Menus)

If  you compose a new email message and send it while you are connected to 

Internet, the message will be sent immediately. If you are not connected to the 

Internet, the message will stay in your Outbox folder until an Internet connection 

is established, and then it will be sent.

You can use the Managing Messages tab pane of the Email Options menu (click 

here) to determine how often the DynaVox Series 5 software communicates with 

your email server to automatically send and receive email messages. You can 

also override that timed setting and send outgoing messages immediately, if 

desired.

To manually send an outgoing email message:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Email & Text Message button. The Email and Text Messaging 

menu will open.

3. Select the Check for Messages button. This will immediately connect your 

device software to your email servers, and transmit any incoming or 

outgoing messages. Any messages in the Outbox folder will be sent, and 

any incoming messages will be copied to the Inbox folder.

Forward an Email (via System Menus)

The DynaVox Series 5 software enables you to forward an email message to 

another recipient. This will copy the text of the message (and any attached files) 

into a new email message, and allow you to add your own comments.

To forward an email message:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Email & Text Message button. The Email and Text Messaging 

menu will open.

3. Select the folder that contains the message that you want to forward.

4. Select the check box beside the message that you want to forward.

 Note: Outgoing email messages that are sent through the 
DynaVox Series 5 software have a maximum length of 
32,768 characters. If you are forwarding a particularly long 
email, the end of the forwarded message may be cut off to 
keep it under the character limit.
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5. Select the Forward button. The Forward Email menu will open, displaying 

a new email message with your revised text in the viewport. The Subject 

field will contain the subject text of the original message, with “FW:” added 

to the beginning.

6. If you want to add your own comments to the forwarded message, select 

the large text box to open the system keyboard. 

When you are finished editing the text, select the OK button to close the 

system keyboard.

7. Enter the email address(es) for the recipient(s) of the message. Select the 

To button to open the Send To menu, which lists the entries in your 

Address Book menu. Select the recipient(s) from this list and then select 

the OK button. If a recipient is not included in this list, select the text box 

to the right of the To button and use the system keyboard to enter the email 

address. Select the OK button when finished.

8. If you want a “carbon copy” of the email message to be sent to another 

address, select the Cc button to open the Send Copy To menu, which lists 

the entries in your Address Book menu. Select the recipient(s) from this list 

and then select the OK button. If a recipient is not included in this list, 

select the text box to the right of the Cc button and use the system 

keyboard to enter the email address. Select the OK button when finished.

9. If you want to edit the subject text, select the Subject text box and use the 

system keyboard to alter the subject text of the email. Select the OK button 

when finished.

10. When you are finished editing your email message, you have the following 

options:

 Note: If this involves opening the system keyboard, keep in mind 
that when the system keyboard is first opened, the 
forwarded message text will be highlighted. Select the 
right arrow key in the lower left corner of the system 
keyboard to remove the highlight. Then, use the arrow 
keys to position the cursor in front of the text that you are 
forwarding, so that your new text appears before the 
forwarded text.

 Note: Multiple email addresses must be separated by 
semicolons.

 Note: Multiple email addresses must be separated by 
semicolons.
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• Select the Save Draft button to save this email message as a draft that 

you could revise and send later. The Forward Email menu will close, and 

the message will be saved in the Drafts folder.

• Select the Send button to send the email message. The Compose Email 

menu will close, and the message will be saved in the Outbox folder. An 

attempt will be made to send the message immediately.

Reply to an Email (via System Menus)

The DynaVox Series 5 software enables you to reply to a received email 

message. This process will automatically create a new email message 

addressed to the sender, and copy the text of the message into a new email 

message. You can add your own comments at the beginning of the message.

To reply to a received email message:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Email & Text Message button. The Email and Text Messaging 

menu will open.

3. Select the folder that contains the message that you want to reply to.

4. Select the check box for the message that you want to reply to.

5. Select the Reply button to send the message to the original sender (or the 

Reply to All button to send the message to all of the recipients of the 

original message). The Reply to Email menu will open, containing a new 

email message that is addressed to the sender (or to the sender and all of 

the original recipients, if you selected the Reply to All button). This 

message will also contain the text of the original message in the viewport. 

The Subject field will also contain the text of the original message, with 

“RE:” added to the beginning.

 Note: Outgoing email messages that are sent through the 
DynaVox Series 5 software have a maximum length of 
32,768 characters. If you are replying to a particularly long 
email, the end of the message may be cut off to keep it 
under the character limit.
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6. To add your own comments to the forwarded message, select the large 

text box to open the system keyboard. 

7. When you are finished adding your own comments, select the OK button 

to close the system keyboard.

8. When you are finished creating your email message, you have the 

following options:

• Select the Save Draft button to save this email message as a draft that 

you could revise and send later. The Compose Email menu will close, 

and the message will be saved in the Drafts folder.

• Select the Send button to send the email message. The Compose Email 

menu will close, and the message will be saved in the Outbox folder. An 

attempt will be made to send the message immediately.

Incoming Email 
Messages The DynaVox Series 5 software enables you to receive incoming email 

messages. You can configure your device to display incoming messages or 

even speak the text of the message out loud. You can also save files (sounds, 

videos, pictures, etc.) that are attached to email messages, and incorporate 

those files into your custom page sets.

This section provides step-by-step instructions for setting up the DynaVox 

Series 5 software to receive, store and manage your incoming email messages.

Set Up an Email Prompt

You can set up the DynaVox Series 5 software to prompt you when you have 

received a new email message. The Managing Messages tab pane of the Email 

Options menu (click here) contains a When a message is received drop-down 

menu. This drop-down menu presents you with the following options:

 Note: If this involves opening the system keyboard, keep in mind 
that when the system keyboard is first opened, the 
forwarded message text will be highlighted. Select the 
right arrow key in the lower left corner of the system 
keyboard to remove the highlight. Then, use the arrow 
keys to position the cursor in front of the text that you are 
forwarding, so that your new text appears before the 
forwarded text.
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• Show Icon in Title Bar: The software displays an icon in the right corner of 

the title bar when new email is received. The icon will disappear after you 

have read all of the messages in the Inbox folder.

EMAIL ICON IN TITLE BAR

• Show an Alert: The software displays an alert that shows the beginning of 

the new email message. You can read the entire message, view the 

message later, start a reply, or delete the message. 

• Show and Speak an Alert: The software displays an alert and also speaks 

the text of the message. You can open the View Email menu to read the 

entire message, view the message later, start a reply or delete the message.

EXAMPLE PROMPT FOR ONE RECEIVED EMAIL MESSAGE

EXAMPLE PROMPT FOR MULTIPLE RECEIVED MESSAGES

 Note: If you have received more than one email message, the 
prompt will give you the option to View Now (which would 
open the Email and Text Messaging menu) or Close, 
which would return you to your current page. Refer to the 
following screen:
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To set the software to prompt you when you have received new email 

messages:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Email & Text Message button. The Email and Text Messaging 

menu will open.

3. Select the Options button at the bottom of the menu. The Email Options 

window will open.

4. Select the Managing Messages tab.

5. Select the When a message is received drop-down menu. The menu will 

expand to reveal the choices.

6. Choose the option that you want to use. The menu will close, displaying 

your choice.

7. Select the OK button to close the Email Options menu. Keep selecting the 

OK button to close all open menus.

Check for Received Email Messages

You can use the Managing Messages tab pane of the Email Options menu (click 

here) to determine how often the DynaVox Series 5 software communicates with 

your email servers and sends and receives email messages. You can also 

override that timed setting and check for incoming messages whenever you 

want.

To program the device to check for incoming email messages at regular 

intervals:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Email & Text Message button. The Email and Text Messaging 

menu will open. 

Show Icon in Title 
Bar

The software will display an icon in the title bar 
when new email is received but has not yet been 
read.

Show an Alert The software will display an alert containing the 
beginning of the new email message, and give 
you the opportunity to open the View Email menu 
to read the entire message.

Show and Speak an 
Alert

The software will display an alert and also begin 
speaking the text of the message. You will have 
the opportunity to open the View Email menu to 
read the entire message. 
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3. Select the Options button. The Email Options menu will open.

4. Select the Managing Messages tab.

5. Select the Check for new messages every __ minutes check box (this 

check box is selected by default, with the time interval set to 15 minutes).

6. Select the button to the right of the check box. The Enter Number menu will 

open.

7. Enter the number of minutes you would like your software to wait in 

between checking for messages, and then select the OK button. The Enter 

Number menu will close, and the number you entered will be displayed on 

the button in the Managing Messages tab pane.

8. Select the OK button to close the Email Options menu. Keep selecting the 

OK button to close all open menus.

The DynaVox Series 5 software will automatically connect to your email server 

at the interval that you defined, and send any outgoing messages and download 

any incoming messages.

Read a Received Email Message

The DynaVox Series 5 software provides several ways for you to get to your 

incoming email messages. You can read your received email directly from the 

Email and Text Messaging menu. You can also choose to display (and have the 

device speak) new email messages as soon as you receive them (see Set Up 

an Email Prompt). 

To read a received email message in the Email and Text Messaging menu:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Email & Text Message button. The Email and Text Messaging 

menu will open. The contents of the Inbox will be displayed in the main 

viewport. Any unread email messages will be shown in a bold font.

3. Select the check box for the email message that you want the device to 

speak. The preview pane will show the first few lines of that message.

4. Select the View button. The View Email menu will open, displaying the 

entire email message.

 Note: To manually check for incoming email messages, select 
the Check for Messages button in the Email and Text 
Messaging menu. This will immediately connect your 
device software to your email server, and transmit any 
incoming or outgoing messages. 
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VIEW EMAIL MENU

The View Email menu features the following options:

Add Sender to 
Address Book

Opens the New Contact menu for the address 
book, and enters the sender’s name and email 
address in the proper fields. Refer to Edit an 
Address Book Entry for more information.

Reply Send a reply to the sender of the email. Refer to 
Reply to an Email (via System Menus) for more 
information.

Reply to All Send a reply to the sender and all of the 
recipients of this email. Refer to Reply to an 
Email (via System Menus) for more information.

Forward Forward this message to another recipient. Refer 
to Forward an Email (via System Menus) for 
more information.

Speak Have the device speak the text of the email 
message. Refer to Speak a Received Email 
Message for more information. 

Delete Send this email message to the Trash folder.

Print Send the email message to a printer. Refer to 
Print an Email Message for more information.

Attachments If there are any files attached to this email 
message, you can select the Attachments button 
to save them in a folder on your device’s hard 
drive or on a file sharing device. Refer to Manage 
Email Attachments for more information. 
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5. When you are finished reading this email message, select the OK button 

to close the View Email menu. Keep selecting the OK button to close all 

open menus.

Speak a Received Email Message

To have your device speak the contents of a received email message in the 

Email and Text Messaging menu:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Email & Text Message button. The Email and Text Messaging 

menu will open. The contents of the Inbox will be displayed in the main 

viewport. Any unread email messages will be shown in a bold font.

3. Select the check box for the email message that you want to speak. The 

preview pane will show the first few lines of that message.

4. Select the View button. The View Email menu will open, displaying the 

entire email message.

5. Select the Speak button. Your Series 5 device will say “You have received 

an email from...” and then speak the sender’s name and subject of the 

email. It will continue to speak the entire contents of the email message.

6. When you are finished reading this email message, select the OK button 

to close the View Email menu. Keep selecting the OK button to close all 

open menus.

 Note: If you are viewing a message that is in your Sent folder, 
the Add Sender to Address Book button will change to 
Add Recipients to Address Book.

 Note: If you want to stop the device from speaking before it gets 
to the end of the message, select the Speak button again.
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Manage Email Attachments

You may receive an email message that contains one or more attached files. 

There are several ways to determine if an email message contains any 

attachments:

• In the Email and Text Messaging menu, the Attach column in the message 

viewport lists the number of files attached to an email message.

• If you set the software to show an alert when new email is received (in the 

Managing Messages tab of the Email Options menu), the alert box will 

display the number of files attached to the new email message. 

• When you read an email message in the View Email menu, the 

Attachments button is only active when the message contains an attached 

files.

The DynaVox Series 5 software provides two options for managing email 

attachments:

• Import the attachment - The Series 5 software will attempt to automatically 

integrate the attached file. The following tables show the types of files that 

are supported by the import process, and how the software handles them.

Non-DynaVox File Type Import Process Destination

Picture (.jpg, .jpeg, .bmp, 
.gif)

Asks if you want to create a custom symbol 
from the picture; If not, prompts you to save 
the picture in the User Files/Images folder.

Sound file (.mp3, .wav, 
.wma)

Saves the file in the User Files\Sounds 
folder.

DynaVox File Type Import Process

Abbreviation expansion 
(.abs)

Imports into the Abbreviation Expansion 
menu.

Dictionary entry (.lex) Imports into the Dictionary Browser menu.

IR command (.ecu) Imports into the IR Browser menu.

Macro (.mac) Imports into the Macro Editor menu.

Package (.pak) Prompts you to select the folder in the Page 
Browser menu where the contents of the 
package will be imported.

Page (.epg) Prompts you to select the folder in the Page 
Browser menu where the page will be 
imported.

Phrase file (.phr) Imports into the My Phrases menu.
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• Save the attachment - The Series 5 software will let you choose the 

destination for saving the file, rather than suggest a location or function. 

You may choose any folder on the device hard drive, or any external file 

sharing device that is currently connected to the device.

To manage the files that are attached to email messages:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Email & Text Message button. The Email and Text Messaging 

menu will open. The contents of the Inbox will be displayed in the main 

viewport. Any unread email messages will be shown in a bold font.

3. Select the check box for the email message that has an attached file. 

4. Select the View button. The View Email menu will open, displaying the 

entire email message.

Pronunciation exception 
(.pe)

Imports into the Pronunciation Exceptions 
menu.

Template (.tpl) Prompts you to select the folder in the Page 
Browser menu where the template will be 
saved.

 Note: If you want the attached file to be accessible to all users of 
the Series 5 device, you should save it in the Shared 
folder.

 Note: All Series 5 devices are compatible with a variety of USB 
storage devices, including flash drives, zip drives, and 
USB-compatible external CD drives and DVD drives.

DynaVox File Type Import Process
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5. Select the Attachments button. The Attachments menu will open, 

displaying all of the files attached to the email message.

ATTACHMENTS MENU

The Attachments menu contains these tools:

6. In the left viewport, select the check box for one of the attached files. The 

Preview pane will display any available preview information (for example, 

if the file is a picture, the picture will be displayed; if the file is a .pak file 

containing DynaVox Series 5 pages, the page names will be listed, etc.).

Left viewport Lists all of the files that are attached to the 
current email message.

Import Integrates the contents of the selected 
attachment into your Series 5 software.

Save As Saves the selected attachment to the destination 
of your choosing.

Preview viewport Provides a preview of the attached file that is 
selected in the left viewport.

Select All Select the check box for every attached file listed 
in the left viewport. 

OK Close the Attachments menu.

 Note: You may select more than one attached file. To select all 
of the files in the left viewport, select the Select All check 
box.
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7. Choose how you want to handle the attached file:

• If you want to automatically import the file (or its contents) into your 

Series 5 software, proceed to step 8.

• If you want to manually save the file to a folder of your choosing, 

proceed to step 9.

8. To import an attached file:

a. Select the Import button.

b. The software will analyze the attached file and attempt to integrate it (or 

its contents) into the most logical area of the Series 5 software. 

c. Select the OK button when the import process is complete.

d. Proceed to step 10.

File Type Import Process Destination

.jpg 

.jpeg 

.bmp 

.gif

My Symbols symbol set

.mp3 

.wav

.wma)

User Files\Sounds folder

.abs Abbreviation Expansion menu

.lex Dictionary Browser menu

.ecu IR Browser menu

.mac Macro Editor

.pak folder of your choice in the Page Browser 
menu

.epg folder of your choice in the Page Browser 
menu

.phr My Phrases menu

.pe Pronunciation Exceptions menu

.tpl folder of your choice in the Page Browser 
menu

 Note: If the file or data that you are importing will overwrite an 
identically-named file or piece of data currently in your 
Series 5 software, you will be given the option to continue 
the import process or stop it. 
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9. To manually save an attached file:

a. Select the Save As button. The Save As menu will open.

b. Select the destination for the attached file that you want to save:

• To save the attachment to a file sharing device, select the Show All 

Directories check box, and then select the icon for the file sharing 

device (typically drive letter D:, E:, or F:).

• To save the attachment to the Shared folder on your device hard drive 

(so it is accessible to other users on the same device), select the 

Show All Directories check box, then select the Shared icon in the 

left viewport.

• If you are using an open device (or a Windows computer running the 

DynaVox Series 5 software), you can save attachments in any folder 

on your device (or computer) hard drive by selecting the Show All 

Directories check box, then navigating to the desired folder.

c. If you want to change the file name, select the Name text box and use 

the system keyboard to enter a new name. Select the OK button when 

finished.

d. When the folder and file name are set to you liking, select the OK button 

in the Enter File Name menu to save the file.

e. Select the OK button when the attachment has been saved 

successfully.

f. Proceed to step 10.

10. Repeat steps 6 - 9 as necessary, to save all of the attached files in the 

viewport.

11. Select the OK button to close the Attachments menu. Keep selecting the 

OK button to close all open menus.

 Note: If you are using an open device, select the C: expansion 
box, then select the 5100 expansion box, and then select 
the Shared folder.

 Note: If you change the file name, be sure to enter the same file 
extension. If you change the file extension, the file may 
become unusable.
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Print an Email Message

To send an email message to a printer:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Email & Text Message button. The Email and Text Messaging 

menu will open.

3. Select the check box for the email message that you want to print. The 

preview pane will show the beginnings of that message.

4. Select the View button. The View Email menu will open, displaying the text 

of the email message.

5. Select the Print button. When you are asked to confirm that you want to 

print the email, select the Yes button.

6. The Printer Selection window will open. Select the printer in the viewport 

that you want to send the email to and the select the OK button.

7. When the print is complete, select the OK button to close the View Email 

menu.

8. Select the OK button to close the Email and Text Messaging menu.

 Note: Before you begin this procedure, your Series 5 device 
must be connected to a printer (or configured to send 
information to a wireless printer). Refer to Using an 
External Printer for more information.
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USING TEXT MESSAGING

The Email and Text Messaging menu enables you to create, send, receive, and 

manage text messages through your Series 5 device. This menu is primarily 

accessed through the Tools menu (or by selecting a button programmed with the 

Show Text Message Browser behavior). 

The differences between a text message and an email message are as follows:

• Text messages are sent using a cell phone, which means that they can be 

sent any time that your cell phone has reception.  Email can only be sent 

when you have a connection to the Internet.

• Text messages are limited to 160 characters in length.  

To open the Email and Text Messaging menu:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Email & Text Message button. The Email and Text Messaging 

menu will open. 

3. Select the Text Message tab.

 Note: The DynaVox Series 5 software does not support 
attaching multimedia files to text messages.

 Note: Before you can use the text messaging capabilities of the 
DynaVox Series 5 software, you must acquire a GSM 
cellular service account, and a cell phone with Bluetooth 
capability. DynaVox Technologies does not provide 
cellular service or cell phone hardware.  For more details 
on the hardware and service requirements, search for the 
keyword “Bluetooth” on the DynaVox online Knowledge 
Base (found at www.dynavoxtech.com).
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EMAIL AND TEXT MESSAGING MENU

The Email and Text Messaging menu features the following options:

 Note: You can also open this menu by selecting a button with 
the Show Text Message Browser behavior. Refer to 
Chapter 8: Assigning Behaviors for instructions on 
programming a button. 

Email Tab Select this tab to display the controls, viewports 
and message folders reserved for email 
messages (see Using Email). 

Text Messaging Tab Select this tab to display the controls, viewports 
and message folders reserved for text messages.

Next Msg Up Move the highlight one message up in the 
message viewport.

Next Msg Down Move the highlight one message down in the 
message viewport.

Select All Select this check box to select all of the 
messages in the message viewport.

Folders Displays the folders that contain your messages, 
and the number of messages in each folder. The 
active folder is highlighted and displayed in a 
larger font. The text messages contained in the 
active folder are displayed in the message 
viewport. To display the messages that are in 
another folder, select the folder name.



Series 5 v1.07 Comprehensive Guide 15-85
Part # 401127-A

Using Text Messaging Chapter 15: Email & Text Messaging

The remainder of this section offers step-by-step instructions for composing 

original text messages, sending and receiving text messages and sorting and 

storing received messages. 

Message Viewport Displays the messages contained in the active 
folder. The active message is highlighted, and a 
preview of its text is shown in the preview 
viewport below. You can sort the message 
viewport by sender, subject, date or number of 
attachments.

Preview Viewport This viewport, located below the message 
viewport, displays a preview of the text of the 
active message (highlighted in the message 
viewport).

Compose Compose a new text message.

Check for Messages Send any outgoing messages that have not been 
sent and receive any incoming messages that 
have not yet been downloaded.

View View a complete version of the message that is 
highlighted in the message viewport.

Reply Compose a reply to the sender of the active 
message (highlighted in the message viewport).

Reply to All Compose a reply to the sender and to all 
recipients of the active message (highlighted in 
the message viewport).

Forward Compose a new email message that includes a 
copy of the active message. Your comments will 
be added at the beginning of the message.

Delete Move the selected message into the Trash folder. 
If the Trash folder is the active folder, this will 
permanently delete the selected message.

Options Open the Text Messaging Options menu and edit 
the settings for your email account (see 
Configuring Text Messaging Options).

Addresses Open the Address Book menu (see Using the 
Address Book).

OK Close the Email and Text Messaging menu and 
return to the regular communications mode for 
your Series 5 device.
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Hardware & Service 
Requirements Before you can use the text messaging capabilities of the DynaVox Series 5 

software, you must acquire the following services and hardware:

• Service: Cellular service through an independent third party that uses the 

GSM (Global System for Mobile Communications) standard for their cellular 

network.  You should also check that the account has some allowance for 

text messages, or you could be charged for each individual message you 

send and receive. DynaVox Technologies does not provide cellular service.

• Cell phone: A GSM cell phone that supports a Bluetooth serial connection 

and which has been activated (set up to work with your service provider). 

DynaVox Technologies does not provide cell phone hardware.

Configuring Text 
Messaging Options Before you can use your Series 5 device to send and text messages, you must 

configure the communication settings between your device and your cell phone 

(refer to Hardware & Service Requirements for more information). 

To open the Text Messaging Options menu:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Email & Text Message button. The Email and Text Messaging 

menu will open.

3. Select the Text Messaging tab. The text messaging controls will become 

visible.

 Note: If you are using an older Series 5 device that does not have 
built-in Bluetooth capability, you will need to acquire the 
DynaVox V/Vmax Bluetooth Adapter (#501244) to connect 
to a USB port on your Series 5 device.
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4. Select the Options button. The Text Messaging Options window will open.

TEXT MESSAGING OPTIONS MENU

The Text Messaging Options menu is organized by tabs. Each tab pane contains 

a different group of controls and options:

General This tab pane provides controls for creating and 
testing a wireless connection between your 
Series 5 device and you cell phone. It also 
includes controls for configuring the interaction 
with your cellular provider and for running 
advanced diagnostics.

Details This tab pane provides tools that help you 
choose how the DynaVox Series 5 software 
manages your text messages. You can define 
how often the software checks your phone for 
new messages, how the software alerts you 
when you receive a text message and more.
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Set Up Text Messaging

The General tab pane of the Text Messaging Options menu offers controls for 

creating a wireless connection to your cell phone and for setting up proper 

communications with your cellular provider.

On your cell phone:

1. Make sure that the Bluetooth capability is turned on, and that your phone 

is ready to pair to other Bluetooth-enabled devices. This is sometimes 

called “putting your phone in a ‘discoverable’ state.” (Refer to the 

documentation that came with your cell phone for specific instructions.) 

On your Series 5 device:

2. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

3. Select the Email & Text Message button. The Email and Text Messaging 

menu will open.

4. Select the Text Messaging tab. The text messaging controls will become 

active.

 Note: Most cell phones have a default name that is the make or 
model of phone (e.g. Nokia 6103).  Most phones also allow 
you to modify the name of your phone to be whatever you 
want (e.g. Mary's Phone).  Refer to the documentation that 
came with your cell phone for details on customizing the 
name.

 Note: If you are using an older Series 5 device that does not have 
built-in Bluetooth support, you will need to acquire the 
DynaVox V/Vmax Bluetooth Adapter (#501244) to connect 
to a USB port on your Series 5 device.
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5. Select the Options button at the bottom of the menu. The Text Messaging 

Options window will open.

TEXT MESSAGING OPTIONS MENU - GENERAL TAB PANE

6. Select the Select New Phone button. Your Series 5 will search for all 

available Bluetooth-enabled devices in the immediate area. (you can also 

select the Find All button to initiate another search). When the search is 
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completed, each discovered device will appear as a button in the Bluetooth 

Devices menu. 

BLUETOOTH DEVICES MENU (EXAMPLE)

7. Select the button that corresponds to your cell phone. The pairing window 

will open.

BLUETOOTH PAIRING MENU (EXAMPLE)

8. Select the Pair button (or, if you will always use this phone for text 

messaging, select the Default Text Messaging button).

9. Your Series 5 device will prompt you to enter a passkey of 4 numbers or 

more, to establish a connection with the cell phone. Select the OK button 

to close the prompt window.

10. The Enter a Passkey window will open. Enter a passkey sequence (it can 

be any sequence of numbers, as long as there are at least 4 numbers). 

Select the OK button when finished.

On your cell phone:

11. Your phone will ask you if you want to make a connection to your device. You 

will typically have to answer a question, then enter the same passkey that 



Series 5 v1.07 Comprehensive Guide 15-91
Part # 401127-A

Using Text Messaging Chapter 15: Email & Text Messaging

you just entered on your Series 5 device. Follow the onscreen prompts on 

your phone.

On your Series 5 device:

12. Once the Series 5 device and the cell phone have established a 

connection, you will be informed that the phone is properly set up for text 

messaging. Select the OK button to close the prompt.

13. Select the Cellular Phone Provider drop-down menu on your Series 5 

device. The menu will expand to display the options.

14. Select your cellular service provider (if your provider is not listed, select 

<other provider>). The menu will close, showing the option you selected. 

The SMS Center Number and Text to Email Code fields will be populated 

automatically, based on the cellular provider that you selected in the drop-

down menu.

15. Select the OK button to close the Text Messaging Options menu. Keep 

selecting the OK button to close all open menus.

Test Your Cell Phone Connection

The General tab pane of the Text Messaging Options menu enables you to test 

the connection between your Series 5 device and your cell phone. If the test 

fails, you can use the DynaVox Series 5 software to reestablish the connection.

 Note: If you receive the message ‘Could not connect to the 
phone at this time,’ refer to Test Your Cell Phone 
Connection.

 Note: If you selected <other provider> in the drop-down menu, 
you will have to enter the SMS Center Number and the 
Text to Email Code values manually. The SMS Center 
number may already be stored in your cell phone.  If you 
cannot locate it, you will need to contact your service 
provider.  Providers that allow you to send a text message 
to an email address will have a special number for sending 
those messages out.  The DynaVox Series 5 software 
refers to that as the Text to Email Code but your provider 
may call it something else.
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To test the connection between your Series 5 device and your cell phone:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Email & Text Message button. The Email and Text Messaging 

menu will open.

3. Select the Text Messaging tab. The text messaging controls will become 

active.

4. Select the Options button at the bottom of the menu. The Text Messaging 

Options window will open.

5. Select the Test Phone Connection button. Your Series 5 device will 

attempt to communicate with your cell phone.

• If the communication is successful, you will be informed that the phone 

is properly set up for text messaging. Select the OK button to close the 

prompt.

• If the communication is not successful, continue with step 7.

6. The Could not connect to phone at this time menu will open:

COULD NOT CONNECT... MENU

The most common causes of this are:

• The cell phone is turned off.

• Bluetooth is not enabled in the cell phone.

• The Bluetooth adapter is not installed.

Make sure none of these are the case before continuing.

 Note: If you are using an older Series 5 device that does not have 
built-in Bluetooth support, you will need to acquire the 
DynaVox V/Vmax Bluetooth Adapter (#501244) to connect 
to a USB port on your Series 5 device.
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7. Select one of the following options:

• Retry: Select the Retry button to retry the connection using the current 

parameters.

• Start Setup: Select the Start Setup button to have your Series 5 device 

find all available Bluetooth phones again. You will be prompted to select 

a phone. If you have previously connected to the phone you select, you 

will not need to enter a passkey as you did before.

• Remove: Select the Remove button to remove the current phone 

connection information so that you can start over.Then refer to the steps 

in Set Up Text Messaging to reconnect your Series 5 device with your 

cell phone.

8. Once you receive the prompt that your cell phone has been properly set up 

for text messaging, select the OK button to close the prompt.

9. Select the Check for Messages button.  This will retrieve all of the text 

messages stored on the cell phone and display them in the viewport in the 

Email and Text Messaging menu.

10. Select the OK button to close the Text Messaging Options menu. Keep 

selecting the OK button to close all open menus.

Manage Your Text Messages

The Details tab pane of the Text Messaging Options menu offers a number of 

settings that help you manage your incoming and outgoing text messages, as 

well as the tools you use to compose text messages.

To open the Details tab pane of the Text Messaging Options menu:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Email & Text Message button. The Email and Text Messaging 

menu will open.

3. Select the Text Messaging tab. The text messaging controls will become 

active.

4. Select the Options button at the bottom of the menu. The Text Messaging 

Options window will open.
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5. Select the Details tab.The Details tab pane will open:

TEXT MESSAGING OPTIONS MENU - DETAILS TAB PANE

6. Select the Save Sent Messages check box to save copies of all of the 

messages that you have sent in your Sent folder.

7. Select the Check for new messages every check box to automatically 

check for new text messages at regular intervals (the default interval is 10 

minutes). Select the button beside the check box to enter the number of 

minutes. 

8. Select the When a message is received drop-down menu to determine 

how the DynaVox Series 5 software reacts when a new message is 

received. The options are Show Icon in Title Bar, Show an Alert and Show 

and Speak an Alert. The title bar icon is shown below:

TEXT MESSAGE ICON IN TITLE BAR

9. To use a specific page when you compose, forward or reply to text 

messages, select the Use my Text Messaging Page to compose 
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messages check box. The software will automatically open your text 

messaging page.

10. To define your text messaging page, select the Choose a Text Messaging 

Page button (the Select a Text Messaging Page menu will open) and 

complete the rest of this step:

a. Find the page that you want to use when composing text messages by 

using one of the following methods:

• Select the Search text box and enter the exact name of the page you 

want to find. Select the OK button to close the system keyboard. The 

appropriate page will be highlighted in the right viewport.

• Visually search through the page sets in the left viewport, selecting a 

folder to display its contents in the right viewport (you may also select 

an expansion box to display sub-folders in the left viewport). Use the 

scroll bars to view all of the available options in both viewports. Select 

the desired page in the right viewport.

b. Select the OK button to close the Select a Text Messaging Page menu. 

The name of the page you selected will be displayed in the button in the 

Details tab pane.

11. Once you have set the controls to your liking, select the OK button to close 

the Text Messaging Options menu.

12. Select the OK button to close the Email and Text Messaging menu. Keep 

selecting the OK button to close all open menus.

Save Sent Text Messages 

The DynaVox Series 5 software provides you with the option of saving copies of 

the text messages that you send. Saving sent messages in the Sent folder 

enables you to refer to them at a later time. You may choose to re-send a 

previously sent message to a different recipient. Messages that are saved in the 

Sent folder can be accessed or deleted at any time.

To save a copy of your outgoing email messages:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Email & Text Message button. The Email and Text Messaging 

menu will open.

3. Select the Text Messaging tab.

4. Select the Options button at the bottom of the menu. The Text Messaging 

Options window will open.

5. Select the Details tab.
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6. Select the Save Sent Messages check box.

7. Select the OK button to close the Text Messaging Options menu. Keep 

selecting the OK button to close all open menus.

Going forward, each text message that you send will be copied to the Sent 

folder in the Text Messaging tab pane of the Email and Text Messaging menu.

Text Messaging 
Behaviors and Tools The DynaVox Series 5 software provides several behaviors that streamline the 

process of sending a text message. You can use these behaviors to quickly and 

easily transform the text you have created in the Message Window into a text 

message, define the recipient, and send the message out through your active 

Bluetooth cell phone.

The Series 5 behaviors associated with sending text messages are: 

• Check for Text Messages: sends any outgoing messages that have not 

yet been sent, and will also check your cell phone for any incoming 

messages that have not yet been downloaded to your Series 5 device.

• Complete Text Message: copies the contents of the Message Window 

into the body of an outgoing text message in the Compose Text Message 

menu. If you are replying to a text message, the original sender’s phone 

number will be automatically filled in. 

• New Text Message: copies the contents of the Message Window into the 

message viewport of the Compose Text Message menu.  From there, you 

can choose a recipient from the Address Book or enter a phone number and 

select Send to send your text message.

• Quick Reply to Current Text Message: if you are viewing a received text 

message, this behavior immediately sends the Message Window contents 

out as a text message, addressed to the sender of the current message.

• Quick Text Message: sends the text in the Message Window as a text 

message to the recipient that you defined when you programmed the 

behavior into the button.

• Quick Text Message To... : sends the text in the Message Window as a 

text message, but it allows you to choose the recipient from the Address 

Book menu before the message is sent.

• Read Next Text Message: displays the text of the next received text 

message in the Message Window.

• Read Previous Text Message: displays the text of the previous received 

text message in the Message Window.
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• Show Text Message Browser: opens the Email and Text Messaging 

menu with the text messaging tools active.

The DynaVox Series 5 software also includes an active label that is designed 

specifically for use on your text messaging page: 

• Pending Text Message Number: displays the cell phone number for the 

recipient of the text message currently being created. This label will only 

show a phone number when you are using your text messaging page to reply 

to a text message.

If you include this active label on your text messaging page, it will display the 

phone number of the recipient of the text message that is currently open.

Send a Text Message using Quick Text Message Behaviors 

The DynaVox Series 5 software provides behaviors that enable you to quickly 

transform the text that you entered in the Message Window into a text message. 

You can program buttons on your frequently-used communication pages with 

these behaviors, in order to efficiently send text messages to your family or 

friends.

The two applicable behaviors are:

• Quick Text Message: sends the text in the Message Window as a text 

message to the recipient that you defined when you programmed the 

behavior into the button.

 Note: Refer to Chapter 8: Assigning Behaviors for instructions 
on programming a button. These behaviors can be found 
in the Text Messaging category in the Behavior Editor 
menu.

 Note: Refer to Creating and Modifying Active Labels for step-
by-step instructions on using active labels in your pages.

 Note: Before beginning these steps, you must make sure that 
your cell phone is turned on, and in close proximity (within 
30 feet) of your Series 5 device.

 Note: Outgoing text messages sent through the DynaVox Series 
5 software have a maximum length of 160 characters. Any 
characters beyond that limit will be truncated (removed) 
from your message and will not be sent.
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• Quick Text Message To...: sends the text in the Message Window as a 

text message, but it allows you to choose the recipient from your Address 

Book before the message is sent.

To send a text message using one of the Quick Text Message behaviors:

1. Program a button on your text messaging page with either the Quick Text 

Message or the Quick Text Message To... behavior.

2. Create a message in the Message Window.

3. When the message is complete, select the button that you programmed 

with one of the Quick Text Message behaviors.

4. If you used the Quick Text Message behavior, the process is complete. 

Your message has been copied into the Outbox folder, and will be sent to 

the cell phone number you listed when adding the behavior to the button. 

If you used the Quick Text Message To... behavior, complete the rest of 

this step:

a. The Send To menu will open, listing the entries in the Address Book 

menu. 

b. Select the recipient for your message. If the recipient’s cell phone 

number is not listed in the viewport, select the text box at the bottom of 

the menu. Then use the system keyboard to enter the recipient’s cell 

phone number.

c. Select the OK button.

Use either of these behaviors to quickly and efficiently send text messages from 

your frequently-used communication pages.

 Note: Refer to Chapter 8: Assigning Behaviors for instructions 
on programming a button. These behaviors can be found 
in the Text Messaging behavior category of the Behavior 
Editor menu.

 Note: If you have not entered a cell phone number for a contact 
in the Address Book, their name will not appear in the 
Send To menu.
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Using a Text 
Messaging Page for 
Outgoing Text 
Messages The Details tab pane of the Text Messaging Options menu enables you to define 

a text messaging page. This page would contain specific behaviors and active 

labels that are designed to simplify the process of sending a text message. 

This page may also include the tools you use to generate novel messages 

(keyboard buttons, predictor buttons, access to popups, etc.). If your text 

messaging page does not include these tools, then you should create a link 

between your text messaging page and the page that you typically use to create 

messages (refer to Add the Go to Page Behavior for step-by-step 

instructions).

If you create a text messaging page, you can set up the software to 

automatically open this page when you are composing, forwarding, or replying to 

a text message.

The following sections describe how to modify a text messaging page, how to 

assign a text messaging page, and how to use a text messaging page to 

effectively and efficiently create outgoing text messages. 

Modify a Text Messaging Page

The DynaVox Series 5 software provides a wide variety of sample text 

messaging pages (in the Email and Text Pages folder in the Page Browser 

menu). These pages already include the behaviors that were designed to 

simplify the process of sending a text message (see Text Messaging 

Behaviors and Tools). You can use one of these text messaging pages to 

quickly and easily create text messages. 

It is likely that one of these sample text messaging pages will provide all of the 

message-generation features and shortcuts that you need to efficiently 

communicate. In case none of them do, you can use the Page Editor to 

customize one of the sample text messaging pages to perform your desired 

tasks. 

 Note: The DynaVox Series 5 software includes a group of 
sample text messaging pages. You can modify one of 
these sample pages and assign it as your text messaging 
page. To find these sample email pages, open the Page 
Navigator menu (refer to click here) and select the Email 
and Text Pages folder in the left viewport. 



15-100 DynaVox 

Chapter 15: Email & Text Messaging Using Text Messaging

Once you decided which sample page to use as your text messaging page (and 

modified it if necessary), you can set up the software to automatically open this 

page when you are forwarding or replying to an email.

Your text messaging page must contain these two elements:

• a Message Window

• a button with the Complete Text Message behavior

Other suggestions for the tools and behaviors that you could incorporate into 

your text messaging page include:

• The Pending Text Message Number active label, to display the phone 

number of the recipient of the current text message (see click here for more 

information)

• A Quick Text Message popup, containing buttons with the Quick Text 

Message or Quick Text Message To behaviors (see click here for more 

information)

• A button with the New Text Message behavior, to use when finished writing 

the text of a new text message (see click here for more information)

• A button with the Show Text Message Browser behavior, to open the Email 

and Text Messaging menu and show the text messaging controls

• Access to the My Phrases menu (whether through the title bar or through 

another button)

• Phrase prediction buttons or other rate enhancement tools of your choice 

(see Chapter 16: Using Rate Enhancement Tools for more information)

Once you have modified your text messaging page to suit your preferences, 

refer to Assign a Text Messaging Page for instructions on defining your text 

messaging page.

Assign a Text Messaging Page

Once you have programmed your text messaging page with the text messaging 

specific behaviors and tools that you want, you should assign the text 

messaging page in the Details tab pane of the Text Messaging Options menu. 

 Note: Depending on your preferred button layout, you may be 
able to fit the text messaging-related controls on your 
main communication page, and designate that as your 
text messaging page. If you cannot, you should make a 
separate page with the text messaging commands and 
designate that as your text messaging page. You should 
then create a link to it from your main communication 
page and vice versa. Refer to Add the Go to Page 
Behavior for step-by-step instructions.
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The software will open your text messaging page whenever you compose, edit, 

forward, or reply to a text message.

To assign the text messaging page: 

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Email & Text Message button. The Email and Text Messaging 

menu will open.

3. Select the Text Messaging tab.

4. Select the Options button at the bottom of the menu. The Text Messaging 

Options window will open.

5. Select the Details tab.

6. Select the Use my Text Messaging page to compose messages check 

box.

7. Select the button to the right of the check box. The Select a Text 

Messaging Page menu will open.

8. Find the page that you want to use when composing text messages by 

using one of the following methods:

• Select the Search text box and enter the exact name of the page you 

want to find. Select the OK button to close the system keyboard. The 

appropriate page will be highlighted in the right viewport.

• Visually search through the page sets in the left viewport, selecting a 

folder to display its contents in the right viewport (you may also select 

an expansion box to display sub-folders in the left viewport). Use the 

scroll bars to view all of the available options in both viewports. Select 

the desired page in the right viewport.

9. Select the OK button to close the Select a Text Messaging Page menu. 

The name of the page that you selected will be shown in the button on the 

Text Messaging Options menu.

10. Select the OK button to close the Text Messaging Options menu.

11. Select the OK button to close the Email and Text Messaging menu.

Whenever you compose, reply to forward a text message, the DynaVox Series 5 

software will automatically open your text messaging page.

Create a New Text Message (via a Text Messaging Page) 

Using your text messaging page enables you to create an original message 

(using the tools that you are comfortable with) and quickly transform it into an 
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outgoing text message. You can then send the text message to the recipient of 

your choice.

To create a new text message using your text messaging page:

1. Navigate to your text messaging page.

2. Create your message in the Message Window, using the behaviors and 

tools available on your text messaging page.

 Note: Before you can complete these steps, you must make 
sure that you have defined a text messaging page (refer to 
click here), and that you have enabled the Use my Text 
Messaging page to compose messages check box in the 
Details tab pane of the Text Messaging Options menu 
(refer to click here).

 Note: Before beginning these steps, you must make sure that 
your cell phone is turned on, and in close proximity (within 
30 feet) of your Series 5 device.

 Note: Outgoing text messages that are sent through the 
DynaVox Series 5 software have a maximum length of 
160 characters. Any characters that are beyond that limit 
will be removed from the message.
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3. When your message is complete, select the button with the New Text 

Message behavior. The Compose Text Message menu will open, 

displaying the text from the Message Window in the large viewport.

COMPOSE TEXT MESSAGE MENU (FROM TEXT MESSAGING PAGE)

4. You may select the recipient based on their phone number (or their email 

address, if your provider supports sending text messages to email 

addresses). Select the drop-down menu in the top right corner. The menu 

will expand to reveal two options: Cell Phone Number or Email Address. 

Select whichever one you want to use to address the text message. The 

menu will close, displaying the option that you chose.

5. To enter the cell phone number (or email address) for the recipient of the 

message, select the To button (the Send To menu will open) and complete 

this step:

a. The Send To menu lists the entries in your Address Book menu. Select 

the recipient from this list.

b. Select the OK button. The Send To menu will close, and the recipient 

that you selected will appear in the text box to the right of the To button.

c. If a recipient was not included in the list shown in the Send To menu, 

select the To text box (the system keyboard will open). 

d. Enter the cell phone number (or email address) that you want to include.

 Note: If your cellular provider does not support sending a text 
message to an email address, the Email Address option 
will not be available in the drop-down menu.  Few providers 
outside the United States seem to support this feature.
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e. Select the OK button. The system keyboard will close, and the address 

you entered will be added to those in the To text box.

6. Select the Send button to send the text message. The Compose Text 

Message menu will close, and the message will be copied to the Outbox 

folder. An attempt will be made to send the message immediately.

Forward a Text Message (via a Text Messaging Page)

The DynaVox Series 5 software enables you to forward an email message to 

another recipient. This will copy the text of the message into a new text 

message, and allow you to add your own comments.

 Note: If the drop-down menu is set to Cell Phone Number, then 
the Address Book menu will only list recipients that have a 
cell phone number already entered in the Address Book.  
Similarly, if the drop-down menu is set to Email Address, 
then the Address Book menu will only list recipients that 
have a email address already entered in the Address Book.

 Note: If you have the Save Sent Messages option turned on, the 
message that you sent will be stored in the Sent folder after 
it has been sent successfully.  If your phone is turned off or 
too far away, the message will remain in the Outbox folder.

 Note: Before you can complete these steps, you must make 
sure that you have defined a text messaging page (refer to 
click here), and that you have enabled the Use my Text 
Messaging page to compose messages check box in the 
Details tab pane of the Text Messaging Options menu 
(refer to click here).

 Note: Before beginning these steps, you must make sure that 
your cell phone is turned on, and in close proximity (within 
30 feet) to your Series 5 device.

 Note: Outgoing text messages that are sent through the 
DynaVox Series 5 software have a maximum length of 
160 characters. Any characters that are beyond that limit 
will be removed from the message.
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To forward a text message using your text messaging page:

1. Navigate to your text messaging page.

2. Select the button on your text messaging page with the Show Text 

Message Browser behavior. The Email and Text Messaging menu will 

open and the text messaging tools will be active. 

3. Select the folder that contains the message that you want to forward.

4. Select the check box for the message that you want to forward.

5. Select the Forward button. Your text messaging page will display the 

forwarded message content in the Message Window. 

6. Use the Message Window to add your own comments to the forwarded 

message text.

7. When you have finished editing the message, you have the following 

options:

• Select a Quick Text Message button on your text messaging page to 

send the message to the recipient programmed into the behavior. 

• To send the message to someone in your Address Book menu, Select 

the Quick Text Messaging To... button on your text messaging page and 

then select the recipient from the Send To menu.

8. If you want to change the recipient, select the To button to open the Send 

To menu, which lists the entries in your Address Book menu. Then select 

the recipient from this list and select the OK button. If the desired recipient 

is not included in this list, select the text box to the right of the To button. 

Then, use the system keyboard to enter the cell phone number. Select the 

OK button when finished.

9. Select the Send button to send the text message. The Compose Text 

Message menu will close, and the message will be saved in the Outbox 

folder. An attempt will be made to send the message immediately.
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Reply to Text Message (via a Text Messaging Page)

To reply to a received text message using your text messaging page:

1. Navigate to your text messaging page.

2. Select the button on your text messaging page with the Show Text 

Message Browser behavior. The Email and Text Messaging menu will 

open with the text message controls active.

3. Select the folder that contains the message that you want to reply to.

4. Select the check box for the message that you want to reply to.

5. Select the Reply button. Your text messaging page will be displayed so that 

you can compose a reply. If your text messaging page displays the active 

label for Pending Text Message Number, you will notice that it is the cell 

phone number of the original sender of the text message.

6. Use the Message Window to compose your reply.

7. When you have finished composing your reply, select the Complete Text 

Message button on your text messaging page to open the Reply To Text 

Message menu. 

8. When you are finished creating your text message, select the Send button 

to send the text message. The Reply to Text Message menu will close, and 

the message will be sent to the Outbox folder.  An attempt will be made to 

send it immediately.

 Note: Before you can complete these steps, make sure that you 
have defined a text messaging page (refer to click here), 
and that the Use my Text Messaging page to compose 
messages check box in the Details tab pane of the Text 
Messaging Options menu (refer to click here).

 Note: Before beginning these steps, you must make sure that 
your cell phone is turned on, and in close proximity (within 
30 feet) your Series 5 device.

 Note: Outgoing text messages that are sent through the 
DynaVox Series 5 software have a maximum length of 
160 characters. Any characters that are beyond that limit 
will be removed from the message.
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Using the Menus for 
Outgoing Text 
Messages The DynaVox Series 5 software enables you to create text messages and send 

them to other recipients. The software provides behaviors that you can use on 

your preferred pages to quickly and efficiently create and send outgoing email 

messages (refer to Using a Text Messaging Page for Outgoing Text 

Messages), but it also includes standard menus for composing messages, if 

you prefer the traditional approach to creating text messages.

This section contains step-by-step instructions for using the text messaging 

menus in the DynaVox Series 5 software to create, manage and send outgoing 

text messages.

Create a New Text Message via System Menus)

The Compose Text Message menu enables you to write an original text 

message and send it to the recipient of your choice. 

To create a new text message using the Compose Text Message menu:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Email & Text Message button. The Email and Text Messaging 

menu will open.

3. Select the Text Messaging tab.

 Note: Before you complete these steps, make certain that the 
Use my Text Messaging page to compose messages 
check box in the Details tab of the Text Messaging 
Options menu (refer to click here) is not checked.

 Note: Before beginning these steps, you must make sure that 
your cell phone is turned on, and in close proximity (within 
30 feet) to your Series 5 device.

 Note: Outgoing text messages that are sent through the 
DynaVox Series 5 software have a maximum length of 
160 characters. Any characters that are beyond that limit 
will be removed from the message.
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4. Select the Compose button. The Compose Text Message menu will open.

COMPOSE TEXT MESSAGE MENU

5. You may select the recipient based on their cell phone number or their 

email address. Select the drop-down menu in the top right corner. The 

menu will expand to reveal two options: Cell Phone Number or Email 

Address. Select whichever one you want to use to address the text 

message. The menu will close, displaying the option that you chose.

6. To enter the cell phone number (or email address) for the recipient of the 

message, select the To button (the Send To menu will open) and complete 

this step:

a. The Send To menu lists the entries in your Address Book menu. Select 

the recipient from this list.

b. Select the OK button. The Send To menu will close, and the recipient 

that you selected will appear in the text box to the right of the To button.

c. If a recipient was not included in the list shown in the Send To menu, 

select the To text box (the system keyboard will open). 

d. Enter the cell phone number (or email address) that you want to include.

 Note: If your cellular provider does not support sending a text 
message to an email address, the Email Address option 
will not be available in the drop-down menu.  Few providers 
outside the United States seem to support this feature.
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e. Select the OK button. The system keyboard will close, and the address 

you entered will be added to those in the To text box.

7. Select the large text box to open the system keyboard.

8. Compose the body of the text message.

9. Select the OK button to close the system keyboard. The text that you wrote 

will appear in the large viewport in the Compose Text Message menu.

10. When you are finished creating your text message, select the Send button 

to send the text message. The Compose Text Message menu will close, 

and the message will be copied to the Outbox folder. An attempt will be 

made to send the message immediately.

Send an Outgoing Text Message (via System Menus)

Normally, outgoing text messages are sent immediately when you compose, 

reply, or forward a message and select Send. If the message does not get sent for 

some reason (the cell phone is turned off or too far away from your Series 5 

device) then it is possible to try again to send the message.

You can use the Details tab pane of the Text Messaging Options menu (click 

here) to determine how often the DynaVox Series 5 software communicates with 

your cell phone to send and receive text messages. You can also override that 

timed setting and check for new messages immediately, if desired.

 Note: If the drop-down menu is set to Cell Phone Number, then 
the Address Book menu will only list recipients that have a 
cell phone number already entered in the Address Book.  
Similarly, if the drop-down menu is set to Email Address, 
then the Address Book menu will only list recipients that 
have a email address already entered in the Address Book.

 Note: If you have the Save Sent Messages option turned on, a 
copy of the message that you sent will be stored in the Sent 
folder after the message has been sent successfully.  If 
your phone is turned off or too far away, the message will 
remain in the Outbox folder.

 Note: Before beginning these steps, you must make sure that 
your cell phone is turned on, and in close proximity (within 
30 feet) to your Series 5 device.



15-110 DynaVox 

Chapter 15: Email & Text Messaging Using Text Messaging

To manually check for new messages received by your cell phone but not yet 

transmitted to your Series 5 device:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Email & Text Message button. The Email and Text Messaging 

menu will open.

3. Select the Text Messaging tab.

4. Select the Check for Messages button. This will immediately connect your 

device software to your cell phone, and transmit any incoming or outgoing 

messages. The software will attempt to send any messages in the Outbox 

folder, and any incoming messages will be copied to the Inbox folder.

Forward a Text Message (via System Menus)

The DynaVox Series 5 software enables you to forward a text message to 

another recipient. This will copy the text of the message into a new text 

message and allow you to add your own comments.

To forward a text message:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Email & Text Message button. The Email and Text Messaging 

menu will open.

3. Select the Text Messaging tab.

4. Select the folder that contains the message that you want to forward.

 Note: Before you complete these steps, make certain that the 
Use my Text Messaging page to compose messages 
check box in the Details tab pane of the Text Messaging 
Options menu (refer to click here) is not checked.

 Note: Before beginning these steps, you must make sure that 
your cell phone is turned on, and in close proximity (within 
30 feet) to your Series 5 device.

 Note: Outgoing text messages that are sent through the 
DynaVox Series 5 software have a maximum length of 
160 characters. Any characters that are beyond that limit 
will be removed from the message.
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5. Select the check box for the message that you want to forward.

6. Select the Forward button. The Forward Text Message menu will open, 

displaying a new text message with your revised text in the viewport.

7. If you want to add your own comments to the forwarded message, select 

the large text box to open the system keyboard. 

When you are finished editing the text, select the OK button to close the 

system keyboard.

8. You may select the recipient based on their cell phone number (or email 

address, if your provider supports sending text messages to email). Select 

the drop-down menu in the top left corner. The menu will expand to reveal 

two options: Cell Phone Number or Email Address. Select whichever one 

you want to use to address the text message. The menu will close, 

displaying the option that you chose.

9. To enter the cell phone number (or email address) for the recipient of the 

message, select the To button (the Send To menu will open) and complete 

this step:

a. The Send To menu lists the entries in your Address Book menu. Select 

the recipient from this list.

b. Select the OK button. The Send To menu will close, and the recipient 

that you selected will appear in the text box to the right of the To button.

c. If a recipient was not included in the list shown in the Send To menu, 

select the To text box (the system keyboard will open). 

d. Enter the cell phone number (or email address) that you want to include.

 Note: If this involves opening the system keyboard, keep in mind 
that when the system keyboard is first opened, the 
forwarded message text will be highlighted. Select the 
right arrow key in the lower left corner of the system 
keyboard to remove the highlight. Then, use the arrow 
keys to position the cursor in front of the text that you are 
forwarding, so that your new text appears before the 
forwarded text.

 Note: If your cellular provider does not support sending a text 
message to an email address, the Email Address option 
will not be available in the drop-down menu. Few providers 
outside the United States seem to support this feature.
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e. Select the OK button. The system keyboard will close, and the address 

you entered will be added to those in the To text box.

10. When you are finished editing your text message, select the Send button 

to send it. The Compose Text Message menu will close, and the text 

message will be saved in the Outbox folder. An attempt will be made to 

send the text message immediately.

Reply to a Text Message (via System Menus)

The DynaVox Series 5 software enables you to reply to a received text 

message.

To reply to a received text message:

1. Select Main Menu > Setup > Tools Menu in the second drop-down menu. 

The Tools menu will open.

2. Select the Email & Text Message button. The Email and Text Messaging 

menu will open.

3. Select the Text Messaging tab.

 Note: If the drop-down menu is set to Cell Phone Number, then 
the Address Book menu will only list recipients that have a 
cell phone number already entered in the Address Book.  
Similarly, if the drop-down menu is set to Email Address, 
then the Address Book menu will only list recipients that 
have a email address already entered in the Address Book.

 Note: Before you complete these steps, make certain that the 
Use my Text Messaging page to compose messages 
check box in the Details tab of the Text Messaging 
Options menu (refer to click here) is not checked.

 Note: Before beginning these steps, you must make sure that 
your cell phone is turned on, and in close proximity (within 
30 feet) to your Series 5 device.

 Note: Outgoing text messages that are sent through the 
DynaVox Series 5 software have a maximum length of 
160 characters. Any characters that are beyond that limit 
will be removed from the message.
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4. Select the folder that contains the message that you want to reply to.

5. Select the check box for the message that you want to reply to.

6. Select the Reply button. The Reply to Text Message menu will open, 

containing a new text message that is addressed to the sender. 

7. To compose a reply, select the large viewport to open the system 

keyboard. 

8. When you have finished composing your reply, select the OK button to 

close the system keyboard.

9. Select the Send button to send the text message. The Compose Text 

Message menu will close, and the message will be sent to the Outbox 

folder.  An attempt will be made to send it immediately.

Incoming Text 
Messages The DynaVox Series 5 software enables you to receive incoming text messages. 

You can configure your device to display incoming messages or even speak the 

text message out loud. 

This section provides step-by-step instructions for setting up the DynaVox 

Series 5 software to receive, store and manage your incoming text messages.

Set Up a Text Message Prompt

You can set up the DynaVox Series 5 software to prompt you when you have 

received a new text message. The Details tab pane of the Text Messaging 

Options menu (click here) contains a When a message is received drop-down 

menu. This drop-down menu presents you with the following options:

• Show Icon in Title Bar: The software will display an icon in the right corner 

of the title bar when a new text message is received but has not yet been 

 Note: When the system keyboard is first opened, the forwarded 
message text will be highlighted. Select the right arrow 
key in the lower left corner of the system keyboard to 
remove the highlight. Then, use the arrow keys to position 
the cursor in front of the text that you are forwarding, so 
that your new text appears before the forwarded text.
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read. The icon will disappear after you have read all of the messages in the 

Inbox folder.

TEXT MESSAGE ICON IN TITLE BAR

• Show an Alert: The software will display an alert that contains the 

beginning of the new text message. You can read the entire message, view 

the message later, start a reply, or simply delete the message. 

• Show and Speak an Alert: The software will display an alert and also speak 

the text of the message. You can read the entire message, view the 

message later, start a reply, or simply delete the message.

EXAMPLE PROMPT FOR ONE RECEIVED TEXT MESSAGE

EXAMPLE PROMPT FOR MULTIPLE RECEIVED MESSAGES

 Note: If you have received more than one text message, the 
prompt will give you the option to View Now (which would 
open the Email and Text Messaging menu) or Close, 
which would return you to your current page. Refer to the 
following screen:
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To set the software to prompt you when you have received new text messages:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Email & Text Message button. The Email and Text Messaging 

menu will open.

3. Select the Text Messaging tab.

4. Select the Options button at the bottom of the menu. The Text Messaging 

Options window will open.

5. Select the Details tab.

6. Select the When a message is received drop-down menu. The menu will 

expand to reveal the choices.

7. Choose the option that you want to use. The menu will close, displaying 

your choice.

8. Select the OK button to close the Text Messaging Options menu. Keep 

selecting the OK button to close all open menus.

Check for Received Text Messages

You can use the Details tab pane of the Text Messaging Options menu (click 

here) to determine how often the DynaVox Series 5 software communicates with 

your cell phone to check for new text messages and send out any that have not 

yet been sent. You can also override that timed setting and check for incoming 

messages whenever you want.

Show Icon in Title 
Bar

The software will display an icon in the title bar 
when a new text message is received but has not 
yet been read.

Show an Alert The software will display an alert containing the 
beginning of the new text message, and give you 
the opportunity to open the View Text Message 
menu to read the entire message.

Show and Speak an 
Alert

The software will display an alert and also begin 
speaking the text of the message. You will have 
the opportunity to open the View Text Message 
menu to read the entire message. 

 Note: Before beginning these steps, you must make sure that 
your cell phone is turned on, and in close proximity (within 
30 feet) your Series 5 device.
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To program the device to check for incoming text messages at regular intervals:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Email & Text Message button. The Email and Text Messaging 

menu will open.

3. Select the Text Messaging tab.

4. Select the Options button. The Text Messaging Options menu will open.

5. Select the Details tab.

6. Select the Check for new messages every __ minutes check box.

7. Select the button to the right of the check box. The Enter Number keypad 

will open.

8. Enter the number of minutes you would like your software to wait in 

between checking for messages (10 minutes is the default value), and then 

select the OK button. The Enter Number keypad will close, and the number 

you entered will be displayed on the button in the Details tab pane.

9. Select the OK button to close the Text Messaging Options menu. Keep 

selecting the OK button to close all open menus.

The DynaVox Series 5 software will automatically connect to your cell phone at 

the interval that you defined, and send any outgoing messages and download 

any incoming messages.

Read a Received Text Message

The software provides several ways for you read your incoming text messages. 

You can read received text messages directly in the Email and Text Messaging 

menu. You can also have the device display (and speak ) new text messages as 

soon as you receive them (see Set Up a Text Message Prompt information). 

To read a received text message in the Email and Text Messaging menu:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Email & Text Message button. The Email and Text Messaging 

menu will open. 

 Note: To manually check for incoming email messages, select 
the Check for Messages button in the Email and Text 
Messaging menu. This will immediately connect your 
device software to your cell phone, and transmit any 
incoming or outgoing messages. 
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3. Select the Text Messaging tab. The contents of the Inbox will be displayed 

in the main viewport. Any unread text messages will be shown in a bold 

font.

4. Select the check box for the text message that you want to read. The 

preview pane will show the first few lines of that message.

5. Select the View button. The View Text Message menu will open, 

displaying the entire text message.

VIEW TEXT MESSAGE MENU

The View Text Message menu features the following options:

Add Sender to 
Address Book

Opens the New Contact menu for the address 
book, and enters the sender’s name and cell 
phone number in the proper fields. (See Edit an 
Address Book Entry.)

Reply Send a reply to the sender of the text message. 
(See Reply to a Text Message (via System 
Menus).)

Forward Forward this message to another recipient. (See 
Forward a Text Message (via a Text 
Messaging Page).)

Speak Have the device speak the text of the message. 
(See Speak a Received Text Message.)

Delete Send this text message to the Trash folder.

Print Send the text message to a printer. Refer to Print 
a Text Message for more information.
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6. When you are finished reading this text message, select the OK button to 

close the View Text Message menu.

Speak a Received Text Message

To have your device speak the contents of a received text message in the Email 

and Text Messaging menu:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Email & Text Message button. The Email and Text Messaging 

menu will open. 

3. Select the Text Messaging tab. The contents of the Inbox will be displayed 

in the main viewport. Any unread text messages will be shown in a bold 

font.

4. Select the check box for the text message that you want to speak. The 

preview pane will show the first few lines of that message.

5. Select the View button. The View Text Message menu will open, 

displaying the entire text message.

6. Select the Speak button. Your Series 5 device will say “You have received 

a text message from...” and then speak the sender’s cell phone number. It 

will continue to speak the date and time at which the message was 

received. Then, your device will read the contents of the text message.

7. When you are finished reading this email message, select the OK button 

to close the View Email menu.

8. Select the OK button to close the Email and Text Messaging menu. Keep 

selecting the OK button to close all open menus.

 Note: If you are viewing a message that is in your Sent folder, 
the Add Sender to Address Book button will change to 
Add Recipients to Address Book.

 Note: If you want to stop the device from speaking before it gets 
to the end of the message, select the Speak button again.
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Print a Text Message

To send a text message to a printer:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Email & Text Message button. The Email and Text Messaging 

menu will open.

3. Select the Text Messaging tab.

4. Select the check box for the text message that you want to print. The 

preview pane will show the beginnings of that message.

5. Select the View button. The View Text Message menu will open, 

displaying the text message.

6. Select the Print button. When you are asked to confirm that you want to 

print the text message, select the Yes button.

7. The Printer Selection window will open. Select the printer in the viewport 

that you want to send the text message to and the select the OK button.

8. When the print is complete, select the OK button to close the View Text 

Message menu.

9. Select the OK button to close the Email and Text Messaging menu.

 Note: Before you begin this procedure, your Series 5 device 
must be connected to a printer (or configured to send 
information to a wireless printer). Refer to Using an 
External Printer for more information.
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The DynaVox Series 5 software offers rate enhancement features that can help 

you communicate more quickly and efficiently. Rate enhancement includes word 

prediction, context prediction, ready access to frequently-used phrases, flexible 

abbreviation and abbreviation expansion. These features all work to reduce the 

number of selections that are needed to perform a task or create a message. 

When fewer selections are required, your communication rate will be faster and 

more efficient.

This section offers general information about the rate enhancement on the 

DynaVox Series 5 devices and includes step-by-step instructions for selecting 

and working with the various features.
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CREATING AND USING CONCEPTS

The DynaVox Series 5 software uses concepts to provide structure and 

organization for the various elements of the software, including symbols, 

dictionary entries, slots and phrases. Concepts are designed to group similar 

items or ideas together, making it more efficient to search for a particular item or 

idea.

The Concept Browser menu enables you to view and edit the list of concepts for 

your DynaVox Series 5 software. Any changes you make in the Concept 

Browser menu will be seen anywhere concepts are used. This includes the 

Symbol Browser menu, the Dictionary Browser, and the My Phrases menu, as 

well as the Select Slot Filler menu for slots. 

To open the Concept Browser menu:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Concept Browser button. The Concept Browser menu will 

open.

CONCEPT BROWSER MENU
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The Concept Browser menu includes these tools: 

Add a Concept

The DynaVox Series 5 software uses concepts to organize software elements 

such as symbols, phrases, slots and dictionary entries. You may add your own 

custom concepts to the provided hierarchy of concepts.

To add a concept:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Concept Browser button. The Concept Browser menu will 

open.

Viewport Displays all of the available concepts, organized 
in a folder (or “tree”) structure. If a concept 
contains sub-concepts, an expansion box will 
appear to the left of the folder icon. Select a [+] 
expansion box to display the sub-concepts, or 
select a [-] expansion box to hide them.

Concepts that do not contain sub-concepts 
appear with a gray circle icon.

Search Use the Search feature to look for a concept by 
name. The Search feature is the most efficient 
way to find a concept in the Concept Browser 
viewport.

New Concept Add a new concept to the tree structure. The new 
concept will be added as a sub-concept to 
currently selected concept.

Cut Remove the selected concept (and all of its sub-
concepts) from the viewport in the Concept 
Browser menu and place it on the clipboard.

Copy Copy the selected concept (and all of its sub-
concepts). The copy will be placed on the 
clipboard.

Paste Add the concept that has been saved to the 
clipboard by the Cut or Copy feature as a sub-
concept under the currently selected concept.

Rename Rename the currently selected concept.

Edit Slot Fillers Edit the list of slot fillers that are assigned to the 
selected concept.

OK Save any changes and close the Concept 
Browser menu.
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3. Select the text box to the right of the Search button to find the folder that 

will store the new concept (the concept you are adding will be a sub-

concept of the selected concept). The system keyboard will open.

4. Enter the name of the concept you want to find and then select the OK 

button. The system keyboard will close and the concept (if it exists) will be 

highlighted in the viewport.

5. Select the New Concept button. The system keyboard will open.

6. Enter the name of the concept you want to create, and then select the OK 

button. The system keyboard will close, and the new concept will be 

selected in the viewport.

7. Your new concept will be empty until you choose the slot fillers that it will 

include. To do this, select the Edit Slot Fillers button. The Concept Slot 

Fillers menu will open.

CONCEPT SLOT FILLERS MENU

8. Select the Add button. The system keyboard will open.

 Note: If you cannot find the concept by searching, use the 
viewport to find the concept that you want to rename. 
Once you find it, select the concept in the viewport.

 Note: If the new concept should not be a sub-concept, simply 
select the Top Concept folder.
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9. Enter the filler text that you want to add to the concept and select the OK 

button. The filler text that you just added will be highlighted in the viewport.

10. To add more words, repeat steps 8-10.

11. To delete filler text from the concept, select it in the viewport and then 

select the Remove button. 

12. To change the order in which the filler options will appear when a slot is 

selected (refer to Editing the Filler Options for a Slot), select a word in 

the viewport and then select the Move Up button or the Move Down 

button. Repeat this step until the words are displayed in the desired order.

13. When you are finished adding words, select the OK button to close the 

Concept Slot Fillers menu.

14. Select the OK button to close the Concept Browser menu. Keep selecting 

the OK button to close all open menus.

Rename a Concept

The DynaVox Series 5 software uses concepts to organize software elements 

such as symbols, phrases, slots and dictionary entries. You may rename 

concepts to make them more meaningful to you.

To rename a concept:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Concept Browser button. The Concept Browser menu will 

open.

3. Select the text box to the right of the Search button. The system keyboard 

will open.

 Note: If the word you added was not already in the device 
dictionary, it will be added to the dictionary. If it was 
already included, the dictionary entry will be updated to 
include the new concept information.

 Note: Removing a word from a concept will not delete the word 
from the dictionary.
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4. Enter the name of the concept you want to find and then select the OK 

button. The system keyboard will close and the concept (if it exists) will be 

highlighted in the viewport.

5. Select the Rename button. The system keyboard will open.

6. Enter the new name of the concept and then select the OK button. The 

system keyboard will close, and the renamed concept will be selected in 

the viewport of the Concept Browser menu.

7. Select the OK button to close the Concept Browser menu. Keep selecting 

the OK button to close all open menus.

Every software element (including words, phrases, slots and symbols) that are 

associated with this concept will be updated to reflect the new concept name.

Edit the Filler Options in a Concept

The DynaVox Series 5 software uses concepts to provide a way to organize 

software elements such as symbols, phrases, slots and dictionary entries. You 

may edit the slot filler options that are assigned to a particular concept to 

broaden or condense the scope of the concept.

You may also change the order of the slot filler options in a concept. This can be 

very helpful when using the concept with a slot (see Creating and Using 

Concept Slots).

To edit the list of slot fillers in a concept:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Concept Browser button. The Concept Browser menu will 

open.

3. Select the text box to the right of the Search button. The system keyboard 

will open.

 Note: If you cannot find the concept by searching, use the 
viewport to find the concept that you want to rename. 
Once you find it, select the concept in the viewport.
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4. Enter the name of the concept you want to find and then select the OK 

button. The system keyboard will close and the concept (if it exists) will be 

highlighted in the viewport.

5. Select the Edit Slot Fillers button. The Concept Slot Fillers menu will 

open.

CONCEPT SLOT FILLERS MENU

6. To add a slot filler option to the concept, select the Add button (the system 

keyboard will open) and complete this step.

a. Enter the slot filler option that you want to add to the concept.

b. Select the OK button to close the system keyboard. The slot filler option 

that you just added will be highlighted in the viewport.

7. To delete a slot filler option from the concept, select it in the viewport and 

then select the Remove button. 

 Note: If you cannot find the concept by searching, use the 
viewport to find the concept that you want to edit. Once 
you find it, select the concept in the viewport.

 Note: If the word you added was not already in the device 
dictionary, it will be added to the dictionary. If it was 
already included, it will be updated to include the new 
concept information.

 Note: Removing a word from a concept will not delete the word 
from the dictionary.
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8. To change the order in which the filler options will appear when a slot is 

selected (refer to Editing the Filler Options for a Slot), select a filler 

option in the viewport and then select the Move Up button or the Move 

Down button. Repeat this step until the filler options are displayed in the 

desired order.

9. When you are finished, select the OK button to close the Concept Slot 

Fillers menu. Keep selecting the OK button to close all open menus.

Rearrange the Concepts in the Concept Browser

The DynaVox Series 5 software uses concepts to organize software elements 

such as symbols, phrases, slots and dictionary entries. You may rearrange the 

concepts in the Concept Browser by cutting a concept (and its sub-concepts) 

from one position in the viewport and pasting it into another.

To rearrange concepts in the Concept Browser menu:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Concept Browser button. The Concept Browser menu will 

open.

3. Select the text box to the right of the Search button. The system keyboard 

will open.

4. Enter the name of the concept you want to find and then select the OK 

button. The system keyboard will close and the concept (if it exists) will be 

highlighted in the viewport.

5. Select one of these options: 

• Select the Cut button to remove the selected concept (and all of its sub-

concepts) from the concept hierarchy and copy them to the clipboard.

 Note: If you cannot find the concept by searching, use the 
viewport to find the concept that you want to rearrange. 
Once you find it, select the concept in the viewport.

 Note: The software will warn you that cutting concepts may 
disrupt some search procedures on other pages. (If other 
pages or popups are programmed to conduct searches on 
this concept, those searches would not find the results 
from this concept because the concept had been moved 
or deleted.) Select the Yes button to continue.
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• Select the Copy button to leave the selected concept (and all of its sub-

concepts) intact, but also copy them to the clipboard.

6. Use the viewport and the expansion boxes to select the folder that will 

store the concept that you just cut (the concept you are adding will be a 

sub-concept of the selected concept). If the new concept should not be a 

sub-concept, select the Top Concept folder.

7. Select the Paste button. The concept that you cut in step 7 (and all of its 

sub-concepts) will be pasted back into the concept hierarchy, and will be 

displayed in the viewport.

8. Select the OK button to close the Concept Browser menu. Keep selecting 

the OK button to close all open menus.

Adding Slot Filler Options to a Concept

The DynaVox Series 5 software enables you to add new slot fillers (words or 

phrases) to the dictionary and assign them to a concept (or concepts) of your 

choice. You may also modify the concept settings for words that already exist in 

the dictionary. Both of these techniques enable you to associate words with 

specified concepts, so those words will appear in your concept searches.

• To add a slot filler directly into a concept of your choice, follow the steps in 

Edit the Filler Options in a Concept.

• To add a new word in the Dictionary Browser menu and assign it to the 

concept (or concepts) of your choice, follow the steps in Create a New 

Dictionary Entry.

• To modify the concept settings for word that already exists in the Dictionary 

Browser menu, follow the steps in Add a Concept Tag to a Dictionary 

Entry.

 Note: If you use the Copy function, the concept(s) that you paste 
will have “Copy 1 of” in front of its name For step-by-step 
instructions on renaming a concept, see Rename a 
Concept. Additionally, all copied concepts are empty. For 
steps on filling copied concepts with words, see Edit the 
Filler Options in a Concept.
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Delete a Concept

The DynaVox Series 5 software uses concepts to organize software elements 

such as symbols, phrases, slots and dictionary entries. You may delete a 

concept from the Concept Browser menu. 

To delete a concept:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Concept Browser button. The Concept Browser menu will 

open.

3. Select the text box to the right of the Search button. The system keyboard 

will open.

4. Enter the name of the concept you want to find and then select the OK 

button. The system keyboard will close and the concept (if it exists) will be 

highlighted in the viewport.

5. Select the Cut button. The selected concept (and all of its sub-concepts) 

will be removed from the concept hierarchy and copied to the clipboard.

6. The software will warn you that cutting concepts may disrupt some search 

procedures. (If other pages or popups are programmed to conduct 

searches on this concept, those searches would not find the results from 

this concept because the concept had been moved or deleted.) Select the 

Yes button to continue.

7. Select the OK button to close the Concept Browser menu. Keep selecting 

the OK button to close all open menus.

 Note: Deleting a concept does not delete any phrase, symbol or 
dictionary entry associated with the concept. However, 
any slots that are associated with the concept will no 
longer work.

 Note: If you cannot find the concept by searching, use the 
viewport to find the concept that you want to delete. Once 
you find it, select the concept in the viewport.
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CREATING AND USING MY PHRASES

Using phrases is one of the best ways to speed up communication with your 

Series 5 device. This rate enhancement feature allows you to define specific 

phrases for use in a variety of situations, thereby reducing the number of 

selections that are required to compose a message. Once you have defined a 

specific phrase in the software, you can easily send it to the Message Window 

as part of a longer message, or you can speak it directly as a stand-alone 

message.

Your custom phrases are available from anywhere in your page set. The My 

Phrases button in the title bar provides constant access to your phrases, 

regardless of the active page or popup. Additionally, your phrases can be 

predicted in a phrase predictor button. 

MY PHRASES BUTTON

Phrases can be created and edited in the My Phrases menu. 

To open the My Phrases menu for editing purposes:

1. Select the green Modify button in the title bar. It will turn red.

2. Select the My Phrases button in the title bar to open the My Phrases menu.

 Note: You can open the My Phrases menu for editing purposes 
by selecting Main Menu > Setup > Tools Menu, then 
select the My Phrases Menu button in the Tools menu.
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MY PHRASES MENU

The My Phrases menu includes these tools: 

Concepts The Concepts box displays a list of the phrase 
concepts (categories) that are available for the 
current user. These concepts enable you to 
group phrases according to common themes. 
Each concept is displayed as a rounded button. 
The bottom two buttons (Prev and Next) enable 
you to look through the entire list of concepts.

My Phrases The My Phrases box displays the phrases (and 
any symbols assigned to the phrases) that are 
part of the currently selected concept. Each 
phrase is displayed as a rounded button. The 
bottom two buttons (Prev and Next) enable you 
to look through the entire list of phrases.

Search Use the Search feature to look for a phrase by 
name. The Search feature is the most efficient 
way to find a phrase in the My Phrases menu.

Display (Current 
Concept) in Select a 
Phrase

Select this check box to list the currently selected 
concept in the Concepts box in the Select a 
Phrase menu. Otherwise, the selected concept 
will be not be included in the list of concepts.

New Add a new phrase.

Edit Make changes to the selected phrase.

Delete Permanently remove the selected phrase from 
the My Phrases menu.
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Using the My Phrases Button

The My Phrases menu is designed to give you immediate access to the phrases 

that you use the most in everyday conversation. The easiest way to insert these 

phrases into your communication is by selecting the My Phrases button in the 

title bar. That will enable you to insert a phrase into the Message Window, or to 

speak the phrase as soon as you select it. The My Phrases button in the title bar 

provides constant access to your phrases from anywhere in your page set.

MY PHRASES BUTTON

Select All Select all of the phrases that are part of the 
currently selected concept.

Deselect All Remove the selection from all of the phrases 
selected in the box.

Import Add a phrase from the User Files folder on the 
device’s hard drive to the My Phrases menu. 
Phrases can also be imported directly from a file 
sharing device.

Export Send a copy of a selected phrase (or phrases) to 
the User Files folder on the device’s hard drive. 
Phrases can also be exported directly to a file 
sharing device.

OK Save the current settings and close the My 
Phrases menu.
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To quickly access the phrases you have created: 

1. Select the My Phrases button in the title bar. The Select a Phrase menu 

will open.

SELECT A PHRASE MENU

2. Choose how you want to use the phrase by selecting one (or both) of the 

check boxes in the bottom left corner:

• To speak the phrase as soon as you select it, select the Speak Phrase 

check box. The phrase will not be sent to the Message Window.

• To send the phrase into the Message Window as soon as you select it, 

select the Insert Phrase check box. The phrase will not be spoken until 

you select the Message Window.

3. To automatically close the Select a Phrase menu after you select one 

phrase, select the Close on Selection check box. If this check box is 

empty, the Select a Phrase menu will remain open until you select the OK 

button or the Cancel button.

4. In the Concepts box, select the concept that contains the phrase you want 

to use. If the concept you want is not visible, use the Prev and Next buttons 

to scroll through the list of concepts.

5. In the My Phrases box, select the phrase you want to use. If the phrase is 

not visible, you may have to use the Prev and Next buttons to scroll through 

the phrases in the selected category.

6. After you select a phrase, the software will act according to the check 

boxes you have selected. The possibilities are:

• If the Speak Phrase check box is checked, the device will speak the 

phrase.
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• If the Insert Phrase check box is checked, the phrase will be sent to the 

Message Window.

• If the Close on Selection check box is checked, the Select a Phrase 

menu will close.

7. If the Close on Selection check box is not selected, select the OK button 

to close the Select a Phrase menu.

Create a New Phrase

To add a new phrase to the My Phrases menu:

1. Select the green Modify button in the title bar. It will turn red.

2. Select the My Phrases button in the title bar to open the My Phrases menu.

3. Select the New button. The New Phrase menu will open. 

NEW PHRASE MENU

4. Select the Phrase text box. The system keyboard will open.

 Note: You can open the My Phrases menu for editing purposes 
by selecting Main Menu > Setup > Tools Menu, then 
select the My Phrases Menu button in the Tools menu.
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5. Enter the phrase that you want to add and select the OK button. Your new 

phrase will be displayed in the Phrase text box. 

6. Adding a concept tag to your new phrase will associate it with a small group 

of similar phrases. This will make it easier to find in the Select a Phrase 

menu. Concept tags also make phrases available for concept searches 

and for concept-based phrase prediction. To add a concept to the new 

phrase, select the Select Concept button in the Concepts group box (the 

Select Concepts menu will open) and complete this step. To create a new 

concept for this phrase, proceed to step 8.

a. In the Select Concepts menu, find a concept by using one of the 

following methods:

• Select the Search text box and enter the name of the concept you 

want to find. Select the OK button to close the system keyboard. The 

appropriate concept will be highlighted in the viewport.

• Visually search through the concepts in the viewport. You can select 

a concept’s expansion box (with a [+]) to display the concepts and 

sub-concepts that it contains. Selecting an open expansion box (with 

a [-]) will close the concept again. Use the scroll bar to view all of the 

available options. Once you find the concept you want, select the 

concept icon.

b. Select the OK button to close the Select Concepts menu. The concept 

you selected will be added to the Concepts viewport in the New Phrase 

menu.

c. To add another concept to this phrase, select the Select Concept 

button and repeat steps a-b.

7. To create a new concept for this phrase, select the Add New Concept 

button in the Concepts group box (the system keyboard will open) and 

complete this step. 

a. Enter the name of the concept you want to create.

 Note: As an alternative to steps 1 - 5, you can enter a message 
in the Message Window. Then, select the Main Menu 
button in the title bar. Then, select Edit Message from the 
main drop-down menu, Finally, select Add to My Phrases 
in the second drop-down menu. The Edit Phrase menu will 
open, with the message from the Message Window in the 
Phrase text box.
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b. Select the OK button to close the system keyboard. The concept you 

just created will be added to the Concepts viewport in the New Phrase 

menu. 

c. To create another new concept for this phrase, select the Add New 

Concept button and repeat steps a-b.

8. To remove a concept from this phrase, select the concept in the Concepts 

group box and select the Delete button. The concept will still exist in the 

Concept Browser menu, but will no longer be associated with this phrase.

9. The frequency that is assigned to a phrase affects the way the phrase is 

predicted by rate enhancement. To assign a frequency to the new phrase, 

select the Frequency button (the Enter Frequency menu will open) and 

then complete this step. If you want to use the default frequency (10), 

proceed to step 11.

Frequency numbers range between one and 100, with 100 being reserved 

for items that will be used the most often.

a. Use the keypad to enter a new frequency number.

b. Select the OK button to close the Enter Frequency menu. The new 

number will be displayed in the Frequency button. 

10. You may choose to assign a symbol to this phrase, for faster sight 

recognition or for use in predictor buttons. To assign a symbol to the new 

phrase, select the Symbol button (the Select a Symbol menu will open) 

and complete this step. 

a. Select the Search text box in the Select a Symbol menu. The system 

keyboard will open.

b. Enter the name of the symbol that you want to find.

c. Select the OK button to close the system keyboard.

d. If the software finds any symbols for the word you entered, they will be 

presented in the right viewport of the Select a Symbol menu.

 Note: The concept that you just created will automatically be 
added to the Concept Browser menu as a sub-concept to 
the My Phrases concept.

 Note: You can perform wildcard searches using the asterisk (*) 
as the wildcard character. For example, if you enter cat*, 
the software will present symbols that begin with cat (like 
catalog or catch). If you enter *days, the software will 
present any symbols with names that end with days (like 
weekdays and holidays).
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e. Select the symbol that you want to use. The Select a Symbol menu will 

close automatically and the new symbol will be displayed inside the 

Symbol button in the New Phrase menu.

11. Select the OK button to save the new phrase and close the New Phrase 

menu. The new phrase will be added to the My Phrases box in the My 

Phrases menu (under the concept All Phrases, as well as under any 

concepts you may have assigned or created). If you added a symbol, it will 

be displayed beside the phrase.

12. Select the OK button to close the My Phrases menu.

Edit a Phrase

To change a selected phrase in the My Phrases menu:

1. Select the green Modify button in the title bar. It will turn red.

2. Select the My Phrases button in the title bar to open the My Phrases menu.

3. Select the text box to the right of the Search button to find the phrase that 

you want to edit. The system keyboard will open.

4. Enter the phrase that you want to find and then select the OK button. If it 

exists, it will be selected in the My Phrases box. 

 Note: For more detailed information on choosing a symbol for 
the phrase, including steps for importing a symbol from a 
file sharing device, refer to Edit the Button’s Symbol.

 Note: You can open the My Phrases menu for editing purposes 
by selecting Main Menu > Setup > Tools Menu, then 
select the My Phrases Menu button in the Tools menu.

 Note: If you cannot find the phrase by searching, select a 
concept in the Concept box and then look through the My 
Phrases box to find the phrase. Use the Prev and Next 
buttons to look through all of the available concepts and 
phrases. Once you find the phrase you want to edit, select 
it in the My Phrases box.
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5. Select the Edit button. The Edit Phrase menu will open.

EDIT PHRASE MENU

6. To change the phrase itself, select the Phrase text box, edit the text of the 

phrase using the system keyboard, and select the OK button. The revised 

text will appear in the Phrase text box in the Edit Phrase menu.

7. To add a concept to the phrase, select the Select Concept button in the 

Concepts group box (the Select Concepts menu will open) and complete 

this step. To create a new concept for this phrase, proceed to step 9.

a. In the Select Concepts menu, find a concept by using one of the 

following methods:

• Select the Search text box and enter the name of the concept you 

want to find. Select the OK button to close the system keyboard. The 

appropriate concept will be highlighted in the viewport. 

• Visually search through the concepts in the viewport. You can select 

a concept’s expansion box (with a [+]) to display the concepts and 

sub-concepts that it contains. Selecting an open expansion box (with 

a [-]) will close the concept again. Use the scroll bar to view all of the 

available options. Once you find the concept you want, select the 

concept icon.

b. Select the OK button to close the Select Concepts menu. The concept 

you selected will be added to the Concepts viewport in the New Phrase 

menu.

c. To add another concept to this phrase, select the Select Concept 

button and repeat steps a-b.

8. To remove a concept from the Concepts group box, select the concept and 

then select the Delete button. The concept will still exist in the Concept 

Browser menu, but will no longer be associated with this phrase.
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9. To create a new concept for this phrase, select the Add New Concept 

button in the Concepts group box, enter the name of the concept you want 

to create using the system keyboard, and select the OK button. The 

concept will be added to the Concepts viewport in the New Phrase menu. 

a. To create another new concept for this phrase, select the Add New 

Concept button and repeat steps a-b.

10. The frequency that is assigned to a phrase affects the way the phrase will 

be predicted in phrase prediction buttons on keyboard pages. To assign a 

frequency to the new phrase, select the Frequency button and then 

complete the rest of this step. If you want to use the default frequency (10), 

proceed to step 11.

Frequency numbers range between one and 100, with 100 being reserved 

for items that will be used the most often.

a. Use the keypad to enter a new frequency number.

b. Select the OK button to close the Enter Frequency menu. The new 

number will be displayed in the Frequency button. 

11. You may choose to assign a symbol to this phrase (or edit the current 

symbol), for faster sight recognition or for use in predictor buttons. To 

assign a symbol to the new phrase, select the Symbol button (the Select 

a Symbol menu will open) and complete this step.

a. Select the Search text box in the Select a Symbol menu. The system 

keyboard will open.

b. Enter the name of the symbol that you want to find.

c. Select the OK button to close the system keyboard.

d. If the software finds any symbols for the word you entered, they will be 

presented in the right viewport of the Select a Symbol menu.

 Note: The concept that you just created will automatically be 
added to the Concept Browser menu as a sub-concept to 
the My Phrases concept.

 Note: You can perform wildcard searches using the asterisk (*) 
as the wildcard character. For example, if you enter cat*, 
the software will present symbols that begin with cat (like 
catalog or catch). If you enter *days, the software will 
present any symbols with names that end with days (like 
weekdays and holidays).
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e. Select the symbol that you want to use. The Select a Symbol menu will 

close automatically and the new symbol will be displayed inside the 

Symbol button in the New Phrase menu.

12.  Select the OK button to close the Edit Phrase menu. If you made changes 

in the Phrase text box, or selected a new symbol, these changes will be 

displayed in the My Phrases box in the My Phrases menu. 

13. Select the OK button to close the My Phrases menu.

Delete a Phrase

To permanently remove a phrase from the My Phrases menu:

1. Select the green Modify button in the title bar. It will turn red.

2. Select the My Phrases button in the title bar to open the My Phrases menu.

3. Select the text box to the right of the Search button to find the phrase that 

you want to delete. The system keyboard will open.

4. Enter the phrase that you want to find and then select the OK button. If it 

exists, it will be selected in the My Phrases box. 

5. Select the Delete button. 

6. Select the OK button to confirm that you want to delete the phrase. Be 

careful, as you will not be able to retrieve a phrase after you have deleted 

it.

7. Select the OK button to close the My Phrases menu.

 Note: For more detailed information on choosing a symbol for 
the phrase, including steps for importing a symbol from a 
file sharing device, refer to Edit the Button’s Symbol.

 Note: You can open the My Phrases menu for editing purposes 
by selecting Main Menu > Setup > Tools Menu, then 
select the My Phrases Menu button in the Tools menu.

 Note: If you cannot find the phrase by searching, select a 
concept in the Concept box and then look through the My 
Phrases box to find the phrase. Use the Prev and Next 
buttons to look through all of the available concepts and 
phrases. Once you find the phrase you want to delete, 
select it in the My Phrases box.
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Create a Button to Open the Select a Phrase Menu

You can create a button on any page or popup to open the Select a Phrase 

menu. This is useful when the title bar is hidden or inaccessible. 

To program a button to open the My Phrases menu: 

1. Select the green Modify button in the title bar. It will turn red.

2. Select the button you want to use to open the My Phrases menu. The 

Modify Button menu will open.

3. Select the Label text box. The system keyboard will open.

4. Enter a label for the button (for example, “My Phrases”) and select the OK 

button when finished.

5. Select the Behaviors button. The Behavior Editor menu will open. 

6. You may want to delete other behaviors assigned to this button. If so, 

select them in the Steps viewport and then select the Delete button.

7. Select the Behaviors drop-down menu. The menu will expand to display 

all the behavior categories.

8. Select the Message Window Operations option (you will need to use the 

scroll bar to make it visible).

9. Select Open ‘My Phrases’ in the Behaviors viewport. You will have to use 

the scroll bar to make it visible.

 Note: If you are editing the button in the Page Editor, you must 
select the button first (it will be highlighted in blue), and 
then select the Modify button.

 Note: If the Page Editor is open, refer to Edit the Label’s Text 
for steps on editing the label text.

 Note: If you want the My Phrases menu to be opened with a 
specific concept selected, select Open ‘My Phrases’ with 
Concept in the Behaviors viewport. 
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10. Select the Add button. The Open ‘My Phrases’ behavior will be displayed 

in the Steps viewport in the Behavior Editor menu.

11. Select the OK button to close the Behavior Editor menu. The Open ‘My 

Phrases’ behavior (and the concept, if you chose one) will be listed beside 

the Behaviors button in the Modify Button menu (in standard 

communication mode).

12. Continue to customize the other button attributes to suit your preferences.

13. Select the OK button to close the Modify Button menu.

The Select a Phrase menu will open whenever this button is selected. If you 

chose to specify a concept, that concept will be selected. 

Create a Custom ‘Select a Phrase’ Popup

The DynaVox Series 5 software provides a Select a Phrase menu that you can 

use to access your frequently-used phrases. The software also enables you to 

create your own Select a Phrase popup that you can design to suit your own 

preferences. This popup will contain two multi page boxes: one to display the 

phrase concepts, and one to display the phrases within the selected concept. 

To create your own custom popup for selecting phrases: 

1. Select Main Menu > Page Editing > Page Editor. to open the Page Editor.

2. Select Main Menu > File > New Popup. The system keyboard will open.

3. Enter a name for the custom phrases page that you are creating and select 

the OK button. A blank popup will open. (The initial characteristics of this 

popup will depend on the default settings for popups in the Page Default 

Properties menu.) 

4. Refer to Modifying a Popup for instructions on modifying the popup 

properties (size, color scheme, label font and text, etc.) to suit your 

preferences. When you are finished, continue with step 5.

 Note: If you selected the Open My Phrases with Concept 
behavior, the Select Concepts menu will open at this 
point. You can use the Search text box to search for a 
concept by name, or you can manually search through the 
viewports to find an appropriate concept. When you have 
selected the concept that you want to use, select the OK 
button to close the Select Concept menu.

 Note: For instructions on using the Modify button to customize 
any of the button’s other attributes (its symbol or color, for 
example), please refer to Modifying a Button.
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5. Select the Multi Page tool in the Tools palette. It is one of the options for 

the Box tool, the sixth tool in the Tools palette. 

• If the Tools palette is docked in the title bar, double-select the Box tool 

to expand the options, and select the Multi Page tool.

• If the Tools palette is not docked in the title bar, expand the Box tool by 

selecting the blue arrow, and then select the Multi Page tool. 

MULTI PAGE TOOL

6. Select the area on the page where you want to draw the multi page box 

that will display the phrase concepts. Do not release the selection.

7. Continue to maintain the selection while you drag the cursor out to draw 

the box. An outline of the box you are drawing will appear on the touch 

screen (do not release the selection yet). 

8. Move the cursor to adjust the size or shape of the box you are drawing, but 

do not release the selection until the box is the desired size and shape. 

When you release the selection, the new multi page box will be added to 

the popup.

9. Select the Modify button in the title bar. The Modify Multi Page menu will 

open.

10. Select the Fill Style drop-down menu, and then select Phrase Concepts. 

The menu will close and display your choice.

11. Use the other options in the Modify Multi Page menu to customize the 

Phrases box to suit your preferences (refer to Modifying a Multi Page Box 

for more information).

12. Select the OK button to close the Modify Multi Page menu.

13. Repeat steps 5-12 to draw the Phrases multi page box on your popup 

(when you reach step 10, select the Phrases option instead of Phrase 

Concepts). This box will display the individual phrases and is typically 

much larger than the Concepts box. 

14. When you have finished editing your page, select Main Menu > Exit Page 

Editor.

15. Select the Yes button to save your changes to this popup.

See to Assign a Custom ‘Select a Phrase’ Popup for instructions on 

programming the software to use your custom popup for selecting phrases 

instead of the default popup.
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Assign a Custom ‘Select a Phrase’ Popup

If you have created a custom popup for selecting your frequently-used phrases 

(refer to Create a Custom ‘Select a Phrase’ Popup) in the active user, you can 

program the DynaVox Series 5 software to open your popup instead of the 

default popup when you want to access your phrases.

1. Select Main Menu > Setup > Setup Menu. The Setup menu will open.

2. Select the Interface Features button. The Interface Features menu will 

open.

3. Select the Searches and My Phrases tab.

4. Select the ‘My Phrases’ Popup button. The Select a Popup menu will 

open.

5. Select the Search text box and enter the name of the custom popup that 

you created to display your frequently-used phrases.

6. Select OK to close the system keyboard. Your custom popup will be 

highlighted in the right viewport.

7. Select the OK button to close the Select a Popup menu. Keep selecting the 

OK button to close all open menus.

When you select the My Phrases button in the title bar, your new popup will now 

open.

If you ever want to clear this setting and use the default popup provided by the 

software, follow steps in Assign the Default ‘Select a Phrase’ Popup.

Assign the Default ‘Select a Phrase’ Popup

If the active user is currently using a custom popup for selecting your frequently-

used phrases (refer to Assign a Custom ‘Select a Phrase’ Popup), you can 

clear this setting and use the default popup provided by the DynaVox Series 5 

software to access your phrases.

To do so:

1. Select Main Menu > Setup > Setup Menu. The Setup menu will open.

 Note: If you cannot find the popup by searching, use the 
viewports and the expansion boxes to find the popup. 
Once you find it, select the popup in the right viewport.
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2. Select the Interface Features button. The Interface Features menu will 

open.

3. Select the Searches and My Phrases tab.

4. Select the ‘My Phrases’ Popup button. The Select a Popup menu will 

open.

5. Select the Clear Page button. 

6. Select the OK button to close the Interface Features menu. Keep selecting 

the OK button to close all open menus.

When you select the My Phrases button in the title bar, the software will open 

the default Select a Phrase menu.
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Sharing Phrase Files The following procedures enable you to create separate files (with a .phr 

extension) that contain custom phrase information. 

A .phr file can contain more than one phrase. In addition, a .phr file will contain 

the following information related to the included phrase(s):

• all custom symbols assigned to the phrase

• concepts assigned to the phrase

• any slots embedded in the phrases, including their concepts, vocabulary 

and custom symbols assigned to the slot words

• the frequency assigned to the phrase

Use the instructions in this section to learn how to create and share these 

phrase files with other Series 5 devices, a Windows computer running DynaVox 

Series 5 software, and other users on the same Series 5 device. 

Import a Phrase File

You can import a phrase file (.phr) into the My Phrases menu. This enables you 

to incorporate phrases that were developed on other Series 5 devices, other 

users on the same Series 5 device, and on Windows computers running the 

DynaVox Series 5 software into your DynaVox Series 5 software. 

A .phr file can contain more than one phrase. In addition, a .phr file will contain 

the following information related to the included phrase(s):

• all custom symbols assigned to the phrase

• concepts assigned to the phrase

• any slots embedded in the phrases, including their concepts and 

vocabulary

• the frequency assigned to the phrase

In order to import the phrase file, it must be stored in one of the following 

locations:

• A folder on your Series 5 device (or Windows computer) hard drive

• A file sharing device (USB flash drive, CD, DVD, etc.)

To import a phrase file into your DynaVox Series 5 software:

 Note: All Series 5 devices are compatible with a variety of USB 
storage devices, including flash drives, zip drives, and 
USB-compatible external CD drives and DVD drives. 
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To import a pronunciation exception file:

1. If the file is stored on a file sharing device, connect it to your Series 5 

device (the USB ports are on the left side). If you are using an external CD 

or DVD drive, make sure that the disc containing the file is loaded in the 

drive. You may also have to plug the drive into a wall outlet for power.

If you are importing into the Series 5 software on a Windows computer, 

connect the file sharing device to your computer. If your computer has an 

internal CD or DVD drive, load the disc containing the file into the drive. 

(You should also launch the Series 5 software on your computer.)

2. Select the green Modify button in the title bar. It will turn red.

3. Select the My Phrases button in the title bar to open the My Phrases menu.

4. Select the Import button. The Select Phrase File menu will open.

5. Select the Files of Type drop-down menu, and select phr to display only 

phrase files.

6. Select the location that contains the file you want to import:

• If the file is on a file sharing device, proceed to step 7.

• If the file is in a folder on your Series 5 device (or Windows computer) 

hard drive, proceed to step 8.

7. To import from a file sharing device, complete this step:

a. Select the Show All Directories check box. 

b. In the left viewport, select the icon for the file sharing device. Typically, 

this is drive D:, E:, or F:. Refer to the following screen:

DRIVE ICONS

c. Proceed to step 9.

 Note: If you are using an open Series 5 device (or Windows 
computer), a Microsoft window may open and display the 
contents of the file sharing device (or ask what kind of 
action should be taken). Close this window by selecting 
the Close button [X] in the top right corner (or by selecting 
the Cancel button, if available).
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8. To import from another folder on your Series 5 device (or Windows 

computer) hard drive, complete this step:

a. Select the Show All Directories check box.

b. Use the left viewport to navigate to the folder that contains the file that 

you want to import. Select the expansion box [+] next to a folder to see 

the sub-folders that it contains. Select a folder to see its contents in the 

right viewport.

• If you are using a dedicated Series 5 device, and you are importing 

the file from another user on the same device, the file should be 

Shared folder. Select the Shared icon in the left viewport.

• If you are using an open Series 5 device, and you are importing the 

file from another user on the same device, it could be in any folder 

outside of the C:\5100\User Files folder. To open the Shared folder 

(the preferred location for exported files), select the C: expansion box, 

then select the 5100 expansion box, then select the Shared folder.

c. Proceed to step 9.

9. In the right viewport, select the name of the phrase file (.phr) you want to 

import.

10. Select the OK button to close the Select Phrase File menu.

11. Select the OK button when the phrase file has been successfully imported.

12. Select the OK button to close the My Phrases menu.

13. You may disconnect the file sharing device if you wish.

The imported phrase is now available in the My Phrases menu.

 Note: You may be asked if you want to overwrite phrases with 
conflicting names. As the .phr file is imported, the 
DynaVox Series 5 software will check to see if any 
phrases in the file have the same name as phrases that 
already exist in the My Phrases menu. Select the Yes 
button to replace the existing phrase with the phrase from 
the .phr file. Select the No button to keep the existing 
phrase. Select the Yes to All button to import all of the 
phrases from the .phr file, overwriting any existing phrases 
with conflicting names. 

 Note: If an imported phrase is associated with a concept that 
does not exactly match any concepts already included in 
your Concept Browser, it is automatically assigned to the 
All Phrases concept. 
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Export a Phrase File

You can share your phrases with other Series 5 users. In order to do so, you 

must export the phrase(s), creating a separate file (with a .phr extension) that 

contains the data you want to share. This file contains the following information 

related to the exported phrase(s):

• all custom symbols assigned to the phrase

• concepts assigned to the phrase

• any slots embedded in the phrases, including their concepts and 

vocabulary

• the frequency assigned to the phrase

Exporting a phrase file enables you to share the phrase(s) with other Series 5 

devices, other users on the same Series 5 device, and Windows computers 

running the DynaVox Series 5 software. 

You can export a phrase file to one of the following locations:

• A folder on your Series 5 device hard drive

• A file sharing device (USB flash drive, CD, DVD, etc.)

To export a phrase file:

1. If you are exporting to a file sharing device, connect it to your Series 5 

device (the USB ports are on the left side). 

If you are exporting from the Series 5 software on a Windows computer, 

connect the file sharing device to your computer. (You should also launch 

the DynaVox Series 5 software on your computer).

2. Select the green Modify button in the title bar. It will turn red.

3. Select the My Phrases button in the title bar to open the My Phrases menu.

 Note: All Series 5 devices are compatible with a variety of USB 
storage devices, including flash drives, zip drives, and 
USB-compatible external CD drives and DVD drives. 
However, only open Series 5 devices can burn files to CD 
or DVD using an external drive.

 Note: If you are using an open Series 5 device (or Windows 
computer), a Microsoft window may open and display the 
contents of the file sharing device (or ask what kind of 
action should be taken). Close this window by selecting 
the Close button [X] in the top right corner (or by selecting 
the Cancel button, if available).
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4. Select the text box to the right of the Search button to find the phrase that 

you want to export. The system keyboard will open.

5. Enter the phrase that you want to find and then select the OK button. If it 

exists, it will be selected in the My Phrases box. 

6. Once the phrase is highlighted, select the Export button. The Enter File 

Name for Exported Phrase(s) menu will open.

7. Select the destination for the file you want to export:

• To export to a file sharing device, proceed to step 8.

• To export to a folder on your Series 5 device (or Windows computer) 

hard drive, proceed to step 9.

8. To export to a file sharing device, complete this step:

a. Select the Show All Directories check box. 

b. In the left viewport, select the icon for the file sharing device. Typically, 

this is drive D:, E:, or F:. Refer to the following screen:

DRIVE ICONS

c. Proceed to step 10.

 Note: If you cannot find the phrase by searching, select a 
concept in the Concept box and then look through the My 
Phrases box to find the phrase. Use the Prev and Next 
buttons to look through all of the available concepts and 
phrases. Once you find the phrase you want to export, 
select it in the My Phrases box.

 Note: You may select multiple phrases to export by selecting the 
phrase buttons in the My Phrases box. You may also 
select the Select All button if you want to export all of the 
phrases in the currently selected concept.
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9. To export to a folder on your Series 5 (or Windows computer) device hard 

drive, complete this step:

a. Select the Show All Directories check box.

b. Use the left viewport to navigate to the folder where you want to export 

the file. Select the expansion box [+] next to a folder to see the sub-

folders that it contains.

c. Select the destination folder in the left viewport.

• If you are using a dedicated Series 5 device, and you are exporting 

the file so that it can be imported by another user on the same device, 

it must be located in the Shared folder. Select the Shared icon in the 

left viewport.

• If you are using an open Series 5 device (or Windows computer), and 

you are exporting the file so that it can be imported by another user 

on the same device, the easiest method (and best practice) is to 

export the file to the Shared folder. Select the C: expansion box, then 

select the 5100 expansion box, and then select the Shared folder.

d. Proceed to step 10.

10. Select the Name text box. The system keyboard will open. 

11. Enter a name for the export file that and select the OK button.

12. Select the OK button after the phrases were exported successfully. 

13. Select the OK button to close the My Phrases menu.

14. You may disconnect the file sharing device if you wish.

A copy of the phrase file (with the .phr extension) can now be found in the 

destination that you selected. 

• To share the file with another Series 5 user (on the same or a different 

device), or with a Windows computer running the DynaVox Series 5 

software, see Import a Phrase File.

• To burn the exported file to CD or DVD using an external drive (open 

Series 5 device or Windows computer only), see Burn a File to CD or 

DVD.

 Note: If you are using an open Series 5 device (or Windows 
computer), you may export the file to any folder on your 
Series 5 (or Windows computer) hard drive, as long as it is 
not within the C:\5100\User Files folder. Those files are 
specific to the current user, and are not accessible to 
other users.

 Note: The (.phr) extension will be assigned to the new file.
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CREATING AND USING CONCEPT SLOTS

One of the rate enhancement features offered by the DynaVox Series 5 software 

is the concept slot (also called “slot”). A slot is a variable placeholder that can be 

included in button text messages, button labels and phrases. 

Slots are designed to provide a variety of vocabulary options while conserving 

space on the touch screen. Slots give you easy access to all of the words (or 

“slot fillers”) that are associated with a particular concept. When you select a 

slot, you can choose to replace the word that is currently filling the slot with 

another word from the same concept. 

Rather than build a dynamic message one word at a time, you can create 

sentences that contain slots in key locations. When the phrase is sent to the 

Message Window, you can then select the slots (displayed as blue underlined 

words) and replace the current slot filler text with different options. Refer to the 

example below: 

SLOT EXAMPLE 1

In this example, the message in the Message Window is the label text for a 

button. The first slot is associated with the “breakfast” concept and the second 

slot is associated with the “fruit” concept. The slots allow you to quickly create 

dynamic messages by making only a few selections. 

By selecting the slots and changing the filler text, the example phrase can 

quickly and easily be changed to read as follows:

SLOTS EXAMPLE 2

•
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Adding Slots to 
Buttons In the DynaVox Series 5 software, you can program a button to send a phrase 

with a slot to the Message Window. This phrase can be shown as the button 

label, or as a longer text message that is programmed into the button.

The following sections provide step-by-step instructions on the different ways 

you can program buttons to include slots.

Slots Behaviors for Buttons

The DynaVox Series 5 software provides several behaviors that enable you to 

program your device to create or use slots in button text and button labels.

The behaviors associated with slots are: 

• Edit Current Slot - This behavior will permanently change the filler option 

that is displayed in the slot. For example, if the message reads “I want a 

pear,” you could use this behavior to change it to read “I want a banana.” 

This behavior is designed to be used on a custom keyboard page or a 

programming page only.

• Insert Label, Fill Slots - This behavior will send the button label to the 

Message Window. You will then be prompted to choose a new filler option 

for each slot that is included in the button label. Refer to  for more 

information.

• Insert Slot - This behavior will insert a slot directly into the Message 

Window. You will be prompted to select the concept for the slot, and then 

prompted to select the filler option based on the concept that you chose.

• Insert Text, Fill Slots - This behavior will send the button text to the 

Message Window. You will then be prompted to choose the filler option for 

each slot that is included in the text. You must add the button text when you 

assign the behavior to the button. Refer to  for more information.

• Make Slot From Selection - This behavior will transform the selected 

word(s) in the Message Window into a slot. The software will attempt to 

match an existing concept with the selected text, and also give you the 

option to create a new concept for the slot. This behavior is designed to be 

used on keyboard pages and programming pages only.

• Next Slot - This behavior will move the selection highlight to the next slot 

to the right of the cursor in the Message Window.

 Note: If you have a physical keyboard attached to your device, 
you can use the Ctrl+K keyboard shortcut to perform this 
behavior.



Series 5 v1.07 Comprehensive Guide 16-35
Part # 401127-A

Creating and Using Concept Slots Chapter 16: Using Rate Enhancement Tools

• Previous Slot - This behavior will move the selection highlight to the first 

slot to the left of the cursor in the Message Window.

• Send Text, Fill Slots - This behavior will send the button text to a Windows 

computer using computer access (or another Windows application on an 

open Series 5 device). You will then be prompted to choose the filler option 

for each slot that is included in the text. You must enter the message text 

when you assign the behavior to the button.

In addition, if either the Speak Label or Speak Text behaviors are used to speak 

a message that contains any slots, the software will prompt you to choose the 

desired slot filler text before the message is spoken. 

Adding Slots to Button Text

Slots are designed to quickly and efficiently provide a wide range of vocabulary 

options for Series 5 users. The DynaVox Series 5 software enables you to 

include slots in a button’s text message. There are two different behaviors that 

you can use:

• Insert Text - This behavior will send the button text to the Message 

Window.

• Insert Text, Fill Slots - This behavior will send the button text to the 

Message Window, and then prompt you to replace the filler option that 

currently fills each slot in the text.

 Note: The Advanced behavior category contains several 
behaviors concerning slots. For more information, refer to 
Advanced Behaviors.

 Note: If you are adding a slot to a button on an onscreen 
keyboard, you must use the Send Text, Fill Slots behavior 
(in the Computer Access category of the Behavior Editor 
menu). This behavior will prompt you to select the slot 
filler text, and then send the entire button text message to 
the current Windows application. For more information on 
using onscreen keyboards, refer to Using an OnScreen 
Keyboard.

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the button first 
(it will be highlighted in blue), and then select the Modify 
button. The Modify Button menu will open, enabling you to 
edit the button characteristics.
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To program a button to send a message with slots to the Message Window:

1. Select the green Modify button in the title bar. It will turn red.

2. Select the button that you want to modify. The Modify Button menu will 

open.

3. Select the Behaviors button. The Behavior Editor menu will open.

4. If there are any behaviors currently listed in the Steps viewport, you may 

want to delete them. If so, select them and then select the Delete button.

5. Select the Behaviors drop-down menu and then select Message Window 

Operations (you may need to use the scroll bars to find it in the list).

6. Select Insert Text, Fill Slots or Insert Text in the Behaviors viewport. 

7. Select the Add button. The system keyboard will open.

8. Enter the text you want the button to add.

9. Highlight the word(s) that you want to use as a slot. You can make a 

selection on the touch screen at the beginning of the word(s) and drag your 

selection until all of the desired text is highlighted. If an external mouse is 

connected to your device, you can hold the mouse button down and move 

the pointer until all of the desired text is highlighted.

10. Select the Make Slot button on the system keyboard. The Select Concept 

for Slot menu will open. If the word you chose as the slot is associated with 

any existing concepts, the concepts will be displayed in the buttons at the 

top of the Select Concept for Slot menu (you may need to use the Prev and 

Next buttons to see all the available concepts). 

11. Choose a concept for the slot by using one of the following means: 

• If you want to choose one of the concepts in the Select Concept for Slot 

menu, simply select the concept that you want. The Select Concept for 

Slot menu will close. In the Message Window of the system keyboard, 

the new slot will be shown as a blue, underlined word. Proceed to step 

15.

 Note: Your Series 5 device was shipped with a USB mouse. To 
use it, simply plug it into a USB port on the left side of your 
device.

 Note: If you have a physical keyboard attached to your device, 
you can use the Ctrl+K keyboard shortcut to select the 
Make Slot behavior.
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• If you want to search through the existing concepts, select the Select 

Concept button (the Select Concepts menu will open) and then proceed 

to step 13.

• If you want to add a new concept, select the Add New Concept button 

(the system keyboard will open) and then proceed to step 14.

12. To find a concept in the viewport of the Select Concepts menu, complete 

this step:

a. In the Select Concepts menu, each main concept is represented by a 

folder icon. Concepts that contain smaller sub-concepts are indicated by 

an expansion box (with a [+]). Select the expansion box to view the 

available sub-concepts. You may need to use the scroll bar on the right 

side of the viewport to see all of the available options. Select the concept 

that you want to use. 

b. Select the OK button to close the Select Concepts menu. In the 

Message Window of the system keyboard, the new slot will be shown as 

a blue, underlined word. Proceed to step 15.

13. To create a new concept for the slot, use the system keyboard to enter a 

name for the new concept and then select the OK button. In the Message 

Window of the system keyboard, the new slot will be shown as a blue, 

underlined word. Proceed to step 15.

14. To create additional slots, repeat steps 10-14.

15. When you are finished editing the button text, select the OK button to close 

the system keyboard.

16. Select the OK button to close the Behavior Editor menu.

17. Continue editing the button to your preferences. (It is recommended that 

you edit the button’s label to make it descriptive of the button text that you 

just created. Refer to Edit the Button’s Label for more information.)

18. When you have finished modifying the button, select the OK button to 

close the Modify Button menu.

 Note: The Search option is not available for this procedure.

 Note: When you create a new concept for a slot, you must be 
sure to add more filler options to the concept at a later 
time. Since you do not assign any vocabulary to the 
concept that you create in this step, no other filler options 
will be presented when you select the slot. Complete the 
steps in Editing the Filler Options for a Slot after you 
have finished these remaining steps.
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When you select the button that you just modified, the button text that you 

entered will be added to the Message Window. You may select the slot to 

change the current filler option, and then select the Message Window to speak 

the message.

Adding Slots to Button Labels

Slots are designed to quickly and efficiently provide a wide range of vocabulary 

options for Series 5 users. The DynaVox Series 5 software enables you to 

include slots in a button label. There are two different behaviors that you can 

use:

• Insert Label - This behavior will send the button label to the Message 

Window.

• Insert Label, Fill Slots - This behavior will send the button label to the 

Message Window, and then prompt you to replace the current filler option 

for each slot in the text.

To program a button to insert a label that includes slots into the Message 

Window:

1. Select the green Modify button in the title bar. It will turn red.

2. Select the button to modify. The Modify Button menu will open.

3. Select the Behaviors button. The Behavior Editor menu will open.

4. If there are any behaviors currently listed in the Steps viewport, you may 

want to delete them. If so, select them and then select the Delete button in 

the Steps viewport.

5. Select the Behaviors drop-down menu, then select Message Window 

Operations (you may need to use the scroll bars to find it in the list).

6. Select Insert Label, Fill Slots or Insert Label in the Behaviors viewport. 

7. Select the Add button. The behavior will appear in the Steps viewport.

 Note: If you chose the Insert Text, Fill Slots behavior in step 6, 
you will be prompted to choose the filler option for each 
slot in the message when you select the button.

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the button first 
(it will be highlighted in blue), and then select the Modify 
button. The Modify Button menu will open, enabling you to 
edit the button characteristics.
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8. Select the OK button to close the Behavior Editor menu. The Modify Button 

menu will be displayed.

9. Select the Label text box. The system keyboard will open.

10. Enter the button label text.

11. Highlight the word(s) that you want to use as a slot. You can make a 

selection on the touch screen at the beginning of the word(s) and drag your 

selection until all of the desired text is highlighted. If an external mouse is 

connected to your device, you can hold the mouse button down and move 

the pointer until all of the desired text is highlighted.

12. Select the Make Slot button on the system keyboard. The Select Concept 

for Slot menu will open. If the word you chose as the slot is associated with 

any existing concepts, the concepts will be displayed in the buttons at the 

top of the Select Concept for Slot menu (you may need to use the Prev and 

Next buttons to see all the available concepts). 

13. Choose a concept for the slot by using one of the following means: 

• If you want to choose one of the concepts in the Select Concept for Slot 

menu, simply select the concept that you want. The Select Concept for 

Slot menu will close. In the Message Window of the system keyboard, 

the new slot will be shown as a blue, underlined word. Proceed to step 

17.

• If you want to search through the existing concepts, select the Select 

Concept button (the Select Concepts menu will open) and then proceed 

to step 14.

• If you want to add a new concept, select the Add New Concept button 

(the system keyboard will open) and then proceed to step 15.

 Note: Your Series 5 device was shipped with a USB mouse. To 
use it, simply plug it into a USB port on the left side of your 
device.

 Note: If you have a physical keyboard attached to your device, 
you can use the Ctrl+K keyboard shortcut to select the 
Make Slot behavior.



16-40 DynaVox 

Chapter 16: Using Rate Enhancement Tools Creating and Using Concept Slots

14. To find a concept in the Select Concepts menu, you must scroll through the 

viewport at the top of the menu. Complete this step:

a. In the Select Concepts menu, each main concept is represented by a 

folder icon. Concepts that contain smaller sub-concepts are indicated by 

an expansion box (with a [+]). Select the expansion box to view the 

available sub-concepts. You may need to use the scroll bar on the right 

side of the viewport to see all of the available options. Select the concept 

that you want to use. 

b. Select the OK button to close the Select Concepts menu. In the 

Message Window of the system keyboard, the new slot will be shown as 

a blue, underlined word. Proceed to step 16.

15. To create a new concept for the slot, use the system keyboard to enter a 

name for the new concept and then select the OK button. In the Message 

Window of the system keyboard, the new slot will be shown as a blue, 

underlined word. Proceed to step 16.

16. To create additional slots, repeat steps 11-15.

17. When you are finished editing the label text, select the OK button to close 

the system keyboard.

18. Continue editing the button to your preferences (refer to Modifying a 

Button for more information).

19. When you have finished modifying the button, select the OK button to 

close the Modify Button menu.

When you select the button that you just modified, the label that you entered will 

be inserted into the Message Window. You may select the slot to change the 

current filler option, and then select the Message Window to speak the 

message.

 Note: The Search option is not available for this procedure.

 Note: When you create a new concept for a slot, you must be 
sure to add more filler options to the concept at a later 
time. Since you do not assign any vocabulary to the 
concept that you create in this step, no other filler options 
will be presented when you select the slot. Complete the 
steps in Editing the Filler Options for a Slot after you 
have finished these remaining steps.

 Note: If you chose the Insert Label, Fill Slots behavior in step 6, 
you will be prompted to choose the filler option for each 
slot in the message when you select the button.
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Adding Slots to My 
Phrases Adding slots to phrases is one way to maximize the potential of both rate 

enhancement features. This technique provides you with rapid access to 

complete statements, while still enabling you to vary your message. 

For example, if you want to tell an assistant what clothes you want to wear every 

morning, then you may want to create a phrase to say “I want to wear my jeans 

today.” Then, simply turn the word “jeans” into a slot that accesses the “clothing” 

concept. Every morning you can quickly access the same phrase, no matter 

what page or popup is active, and say “I want to wear my sweater today.” or “I 

want to wear my boots today.” You could even add more slots, such as one that 

accesses the “colors” concept or the “textures” concept to add more description 

to your statements.

To add a new phrase with a slot to the My Phrases menu:

1. Select the green Modify button in the title bar. It will turn red.

2. Select the My Phrases button in the title bar to open the My Phrases menu.

3. Select the New button. The New Phrase menu will open. 

NEW PHRASE MENU

4. Select the Phrase text box. The system keyboard will open.

5. Enter the phrase that you want to add.

6. Highlight the word(s) that you want to act as the slot. You can make a 

selection on the touch screen at the beginning of the word(s) and drag your 

selection until the all of the desired text is highlighted. If an external mouse 
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is connected to your device, you can hold the mouse button down and 

move the pointer until all of the desired text is highlighted.

7. Select the Make Slot button on the system keyboard. The Select Concept 

for Slot menu will open.

8. Choose a concept for the slot by using one of the following means: 

• If you want to associate this slot with one of the concepts in the Select 

Concept for Slot menu (use the Prev and Next buttons to scroll through 

the options if necessary), select the option.

• If you want to visually search through the concepts, select the Select 

Concept button to open the Select Concepts menu. You can select a 

folder’s expansion box (with a [+]) to display the concepts and sub-

concepts that it contains. Selecting an open expansion box (with a [-]) 

will close the folder again. Use the scroll bars to view all of the available 

options. Once you find the concept you want, select the name of the 

concept in the viewport.Select the desired concept in the right viewport 

and then select the OK button.

• If you want to add a new concept, select the Add New Concept and 

enter the name of the new concept. Select the OK button when finished. 

9. Use the system keyboard to continue adding text to your phrase, if desired. 

To create additional slots, repeat steps 6 - 8.

10. When you are finished editing the phrase text, select the OK button. Your 

new phrase will be displayed in the Phrase text box of the New Phrase 

menu.

11. You should now choose a concept for the new phrase (this concept is 

different than the one that you chose for the slots within the phrase). 

Adding a concept tag to your new phrase will associate it with a group of 

similar phrases. Concept tags also make phrases available for concept 

searches. To add a concept to the new phrase, select the Select Concept 

 Note: Your Series 5 device was shipped with a USB mouse. To 
use it, simply plug it into a USB port on the left side of your 
device.

 Note: If you have a physical keyboard attached to your device, 
you can use the Ctrl+K keyboard shortcut to select the 
Make Slot behavior.

 Note: To add more slot filler options to a concept that you create 
here, refer to Editing the Filler Options for a Slot.
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button in the Concepts group box and complete this step. To create a new 

concept for this phrase, proceed to step 12. 

a. In the Select Concepts menu, find a concept by using one of the 

following methods:

• Select the Search text box and enter the name of the concept you 

want to find. Select the OK button to close the system keyboard. The 

appropriate concept will be highlighted in the viewport.

• Visually search through the concepts in the viewport. You can select 

a concept’s expansion box (with a [+]) to display the concepts and 

sub-concepts that it contains. Selecting an open expansion box (with 

a [-]) will close the concept again. Use the scroll bar to view all of the 

available options. Once you find the concept you want, select the 

concept icon.

b. Select the OK button to close the Select Concepts menu. The concept 

you selected will be added to the Concepts viewport in the New Phrase 

menu.

c. To add another concept to this phrase, select the Select Concept 

button and repeat steps a-b.

12. To create a new concept for this phrase, select the Add New Concept 

button in the Concepts group box and complete this step. 

a. The system keyboard will open. Enter the name of the concept you want 

to create.

b. Select the OK button to close the system keyboard. The concept you 

just created will be added to the Concepts viewport in the New Phrase 

menu. 

c. To create another new concept for this phrase, select the Add New 

Concept button and repeat steps a-b.

13. To remove a concept from this phrase, select the concept in the Concepts 

group box and select the Delete button. The concept will still exist, but will 

no longer be associated with this phrase.

14. The frequency that is assigned to a phrase affects the way the phrase is 

predicted by rate enhancement. To assign a frequency to the new phrase, 

 Note: The concept that you just created will automatically be 
added (as a sub-concept) to the My Phrases concept.

 Note: To add more words to a concept that you create here, 
refer to Editing the Filler Options for a Slot.
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select the Frequency button and then complete this step. If you want to 

use the default frequency (10), proceed to step 15.

Frequency numbers range between one and 100, with 100 being reserved 

for items that will be used the most often.

a. Use the keypad to enter a new frequency number.

b. Select the OK button to close the Frequency keypad. The new number 

will be displayed in the Frequency button. 

15. You may choose to assign a symbol to this phrase, for faster sight 

recognition or for use in predictor buttons. To assign a symbol to the new 

phrase, select the Symbol button and then follow the steps found in Edit 

the Button’s Symbol to choose the desired symbol. 

16. Select the OK button to save the new phrase and close the New Phrase 

menu. The new phrase will be added to the box in the My Phrases menu 

(under the concept All Phrases, as well as under any concepts you may 

have assigned or created). If you added a symbol, it will be displayed 

beside the phrase.

17. Select the OK button to close the My Phrases menu.

Your new phrase can now be used in the current user, no matter where you are 

in the page set. It can also be presented by phrase predictor buttons on 

keyboard pages in the current user.

Changing the Filler 
Options in a Slot Once a message with a slot is sent to the Message Window, you can change the 

filler text that currently appears in the slot by selecting the slot directly. The 
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Select Slot Filler menu will open, displaying all of the other words that are 

associated with the slot’s concept.

SELECT SLOT FILLER MENU

You can change the current filler text in the slot by choosing any of the options 

that are shown in the Select Slot Filler menu. Use the Prev and Next buttons to 

scroll through the available options.

If you want to add a new filler option to this concept, select the New Filler button. 

Refer to Adding a New Filler Option to a Slot for step-by-step instructions.

 Note: The only selection method that does not allow you to 
select a slot and change the filler text in the Message 
Window is Morse Code. 

 Note: The Select Slot Filler menu will display slot filler options at 
the same font size as the system messages. To change 
the font size, refer to Select the System Message Size.
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To close the Select Slot Filler menu without selecting a new filler option, select 

the Cancel button.

Adding a New Filler Option to a Slot

Slots provide a wide variety of vocabulary options for customizing messages 

while reducing the number of buttons that are needed on a page and minimizing 

the number of selections that are needed to compose a message. 

When you select a slot in the Message Window, the Select Slot Filler menu 

appears. This menu displays all of the options that are in the concept that is 

assigned to the slot. You can easily add more options to this concept.

 Note: If a button that contains the slot was programmed with 
either the Insert Text, Fill Slots behavior or the Insert 
Label, Fill Slots behavior, then as soon as you select the 
button, the Select Slot Filler menu will open, prompting 
you to select the filler text. These behaviors will prompt 
you to fill in every slot that is included in the button text (or 
label).

 Note: To edit the filler options that are included in a particular 
concept (and therefore available when using a slot), refer 
to Edit the Filler Options in a Concept.
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To add a word or phrase to the list of words that will be displayed when a slot is 

selected:

1. Select the slot in the Message Window. The Select Slot Filler menu will 

open.

SELECT SLOT FILLER MENU

2. Select the New Filler button. The system keyboard will open.

3. Enter the filler text that you want to add to the concept for this slot.

4. Select the OK button to close the system keyboard.

The word that you entered will replace the current slot filler text in the Message 

Window. The new word (or phrase) will now be available in the Select Slot Filler 

menu whenever you select this slot. It will also be permanently added to the 

related concept in the Concept Browser menu for the active user.

Editing the Filler Options for a Slot

The Select Slot Filler menu displays the options that are available for the slot 

that you have selected in the Message Window. You can easily change the 

 Note: If the slot was part of a button that has the Insert Label, Fill 
Slots behavior or the Insert Text, Fill Slots behavior, then 
the Select Slot Filler menu will open automatically.

 Note: You may include an active label in the filler text by 
selecting the Insert Active Label button on the system 
keyboard, and then selecting the active label from the 
Select Active Label Type menu. The slot will display (and 
speak) the current value of the active label. For more 
information on active labels, refer to Creating and 
Modifying Active Labels.
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order in which those words are presented in the Select Slot Filler menu, and 

also add or remove words from the list. 

To edit the filler options that will be presented when you select a slot:

1. Select the green Modify button in the title bar. It will turn red.

2. Select the slot in the Message Window. The Concept Slot Fillers menu will 

open, displaying every word in the concept that is assigned to the slot. 

These are the same words that will be displayed in the Select Slot Filler 

menu when you select the slot.

CONCEPT SLOT FILLERS MENU

3. To add a filler option to this concept, select the Add button (the system 

keyboard will open) and complete the rest of this step.

a. Enter the word that you want to add and select the OK button when 

finished.

 Note: You may include an active label in the filler text by 
selecting the Insert Active Label button on the system 
keyboard, and then selecting the active label from the 
Select Active Label Type menu. The slot will display (and 
speak) the current value of the active label. For more 
information on active labels, refer to Creating and 
Modifying Active Labels.
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b. The system keyboard will disappear, and the word that you just added 

will be highlighted in the viewport in the Concept Slot Fillers menu.

4. To delete a filler option from the concept, select it in the viewport and then 

select the Remove button. 

5. To replace a specific slot filler with different text, select the slot filler that 

you want to change and complete the rest of this step:

a. Select the Change Filler button. The system keyboard will open.

b. Enter the filler text that you want to use and select the OK button when 

finished.

c. The system keyboard will disappear, and the filler text that you just 

added will be highlighted in the viewport in the Concept Slot Fillers 

menu.

6. To change the order in which the words will appear in the Select Slot Filler 

menu, select a word in the viewport and then select the Move Up or Move 

Down buttons accordingly. Repeat this step until the filler options are 

displayed in the desired order in the viewport.

7. To define (or change) the symbol that is associated with a particular slot 

filler option, select the slot filler option in the viewport and then select the 

 Note: If the word you added was not already in the device 
dictionary, it will be added to the dictionary. If it was 
already included, the dictionary entry will be updated to 
include the new concept information.

 Note: Removing a word from the concept will not delete the 
word from the dictionary.

 Note: You may include an active label in the filler text by 
selecting the Insert Active Label button on the system 
keyboard, and then selecting the active label from the 
Select Active Label Type menu. The slot will display (and 
speak) the current value of the active label. For more 
information on active labels, refer to Creating and 
Modifying Active Labels.

 Note: If the word you added was not already in the device 
dictionary, it will be added to the dictionary. If it was 
already included, the dictionary entry will be updated to 
include the new concept information. The word that you 
replaced will not be removed from the dictionary.
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Change Symbol button. Then follow the steps found in Edit the Button’s 

Symbol to choose the desired symbol.

8. When you are finished, select the OK button to close the Concept Slot 

Fillers menu.

The changes you made here will be visible in the Select Slot Fillers menu the 

next time you select a slot that corresponds to this concept. Changes will also 

affect the concept in the Concept Browser menu for the active user.

Creating a Nested Slot

You can create a “nested slot” by making the one of the filler options of a slot 

into a slot itself. For example, you may have the text “I want meal for lunch,” 

where “meal” is a slot. The filler options for meal could include “soup”, “salad” 

and “sandwich,” which is itself a slot.

When you use the Select Slot Filler menu to choose the slot filler option, and 

you choose a nested slot, the nested slot will appear in the Message Window. 

You may then select the nested slot and choose from its filler options to further 

change the message.

To create a nested slot as one of the filler options for a slot in the Message 

Window:

1. Select the green Modify button in the title bar. It will turn red.

2. Select the slot in the Message Window. The Concept Slot Fillers menu will 

open. 

3. Select the Add button to add a new slot filler. The system keyboard will 

open. 

4. Enter the word that you want to act as the nested slot.

5. Highlight the word(s) that you want to act as the nested slot. You can make 

a selection on the touch screen at the beginning of the word(s) and drag 

your selection until the all of the desired text is highlighted. If an external 

mouse is connected to your device, you can hold the mouse button down 

and move the pointer until all of the desired text is highlighted.

 Note: Your Series 5 device was shipped with a USB mouse. To 
use it, simply plug it into a USB port on the left side of your 
device.
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6. Select the Make Slot button on the system keyboard. The Select Concept 

for Slot menu will open.

7. Choose a concept for the slot by using one of the following means: 

• If you want to associate this slot with one of the concepts in the Select 

Concept for Slot menu (use the Prev and Next buttons to scroll through 

the options if necessary), select the option.

• If you want to visually search through the concepts, select the Select 

Concept button to open the Select Concepts menu. You can select a 

folder’s expansion box (with a [+]) to display the concepts and sub-

concepts that it contains. Selecting an open expansion box (with a [-]) 

will close the folder again. Use the scroll bars to view all of the available 

options. Once you find the concept you want, select the name of the 

concept in the viewport.Select the desired concept in the right viewport 

and then select the OK button.

• If you want to add a new concept, select the Add New Concept and 

enter the name of the new concept. Select the OK button when finished. 

8. Select the OK button to close the system keyboard. The nested slot will 

now appear in the Concept Slot Fillers menu, along with the other slot filler 

options for the original slot.

9. To change the order in which the nested slot will appear in the Concept Slot 

Fillers menu, select the Move Up or Move Down buttons accordingly. 

Repeat this step until the filler options are displayed in the desired order in 

the viewport.

10. Select the OK button to close the Concept Slot Fillers menu.

The nested slot will be available as a slot filler the next time you select this slot 

in the Message Window. If you choose the nested slot from the Select Slot Filler 

menu, you will then be able to choose from the filler options for the nested slot in 

the Message Window.

 Note: If you have a physical keyboard attached to your device, 
you can use the Ctrl+K keyboard shortcut to select the 
Make Slot behavior.

 Note: To add more slot filler options to a concept that you create 
here, refer to Editing the Filler Options for a Slot.
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Using Symbols with Slots

The DynaVox Series 5 software enables you to display both text and symbols in 

the Message Window. If your device is set to display symbols in the Message 

Window, and the button that you select has a symbol and slots, the software will 

divide your message into a series of slotted and non-slotted words. Refer to the 

following example screen:

SLOTS WITH SYMBOLS IN THE MESSAGE WINDOW

The non-slotted sections of the text all use the symbol from the button.The slots 

with symbols will appear in the Message Window in a blue outline with rounded 

corners. 
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You can still select each slot in the Message Window if you want to replace the 

current filler option. The Select Slot Filler menu will display symbols for any filler 

options that are associated with symbols. Refer to the following example screen: 

SELECT SLOT FILLER MENU WITH SYMBOLS

In order to display slots and symbols in the Message Window, you must select 

the Use Symbols in the Message Window check box in the Message Window 

tab of the Interface Features menu. Refer to Message Window Tab for more 

information.

The Concept Slot FIllers menu enables you to assign symbols of your choice to 

the filler options of the current slot. To do so:

1. Select the green Modify button in the title bar. It will turn red.

2. Select the slot in the Message Window. The Concept Slot Fillers menu will 

open. 

3. Select the button that contains the desired filler option in the viewport.
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4. Select the Change Symbol button. The Select a Symbol menu will open.

SELECT A SYMBOL MENU

The left viewport contains a list of the available symbol concepts (these are 

different from slot concepts). Each concept is displayed as a folder with an 

expansion box to the left of its name. When the expansion box contains a 

plus sign [+], the concept folder can be expanded to display sub-folders 

and individual concepts (these have a gray, circular button to the left of 

their names). Select an expansion box (or double-select the folder) to see 

what the folder contains. When a concept or a sub-concept folder is 

selected, the right viewport will display the symbols that it contains. 

5. Select the Select Symbol Sets button to show which symbol sets are 

currently active. You can select or deselect the check boxes to activate or 

deactivate the set(s) of your choice. When you are finished, select the OK 

button to close the Select Symbol Sets menu.

6. The Select a Symbol menu offers three ways to search for a symbol. 

Choose one of them and follow the appropriate step:

• To search for the symbol by name using the Search feature, proceed to 

step 7.

• To search for a symbol by concept, scrolling through the left and right 

viewports, proceed to step 8.

• To use the Quick Import button to import a digital picture from the 

Images or the Shared folder on your device hard drive (or from a file 

sharing device), proceed to step 9.
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7. To search for a symbol by name, select the Search text box and then 

complete the rest of this step.

a. Use the system keyboard to enter the name of the symbol that you want 

to find.

b. Select the OK button. All the symbols that are associated with the name 

you entered will be displayed in the viewport on the right side of the 

Select a Symbol menu. 

c. Repeat step 7 until the desired symbol is shown in the right viewport. 

You may have to use the scroll buttons to view all of your search results. 

When the desired symbol is shown in the right viewport, proceed to step 

10. 

8. To find a symbol by scrolling through the viewports, use the up and down 

scroll buttons beside the left viewport to find the concept folder where the 

desired symbol is stored. Complete the rest of this step. 

a. Select the folder name. To see a smaller list of symbols, you may select 

the expansion box beside the folder name (or double-select the folder). 

The folder will expand to display a number of sub-concepts. Select the 

name of the concept that may include the symbol you are looking for. 

The right viewport will display the symbols that are contained in the 

selected concept or concept folder.

b. Use the scroll buttons beside the right viewport to find the desired 

symbol.

c. When the desired symbol is shown in the right viewport, proceed to step 

10.

 Note: You can perform wildcard searches using the asterisk (*) 
as the wildcard character. For example, if you enter cat*, 
the software will present symbols that begin with cat (like 
catalog or catch). If you enter *days, the software will 
present any symbols with names that end with days (like 
weekdays and holidays).

 Note: To ensure that the right symbols are presented when you 
select the Search button, the DynaVox Series 5 software 
will check all of the word forms of a given word to find 
symbol matches. For example, if you search for “shoe” 
and the actual label of the symbol is “shoes,” the symbol 
will still be presented.
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9. To import a picture and convert it into the symbol for this button, select the 

Quick Import button and continue with this step.

a. The Select an Image File menu will open, allowing you to search for the 

picture on the Series 5 device hard drive or on a file sharing device (USB 

flash drive, CD or DVD drive) that is connected to your device.

b. Connect the file sharing device that contains the picture to your Series 

5 device (the USB ports are on the left side). If you are importing from a 

CD or DVD, you may also need to plug the external drive into a wall 

outlet for power, and make sure that the disc containing the picture file 

is loaded in the drive.

c. Use the left viewport to navigate to the folder where the picture is stored.

• If the desired picture is already stored on your device hard drive, 

visually search through the folders in the left and right viewports. 

Select the expansion box [+] next to a folder to see the sub-folders 

that it contains. Select a folder to see its contents in the right viewport.

• If the desired picture is on the file sharing device, select the Show All 

Directories check box and then select the icon for the file sharing 

 Note: If you are using an open Series 5 device, or the DynaVox 
Series 5 software on a Windows computer, a Microsoft 
window may appear and ask if you want to display the 
contents of the file sharing device. Close this window by 
selecting the Close button [X] in the top right corner, or by 
selecting the Cancel button.

 Note: The DynaVox Series 5 software provides an Images folder 
(in the User Files folder) as a recommended default folder 
to store digital pictures. 

• If you are using a dedicated device, select the User 
Files expansion box in the left viewport, and then select 
the Images folder. 

• If you are using an open device (or Windows 
computer), select the C: expansion box, then select the 
5100 expansion box, then select the User Files 
expansion box, and then select the Images folder.
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device. Typically, this is drive D:, E:, or F:. Refer to the following 

screen:

DRIVE ICONS

d. Select the desired picture in the right viewport.

e. Select the OK button.

f. The system keyboard will open, prompting you to enter a symbol name 

for the picture. The picture file name will be in place as the default 

symbol name. Enter a new name (if desired) and select the OK button. 

Proceed to step 11.

10. When the symbol that you want to use is visible in the right viewport of the 

Select a Symbol menu, select it.

11. The symbol that you chose will be displayed beside the filler option that you 

selected in the Concept Slot Fillers menu.

12. Select the OK button to close the Concept Slot Fillers menu. 

Whenever symbols are used in the Message Window, the symbol that you 

chose will be displayed when this filler option is currently filling the slot.

Aligning the Select Slot Filler Menu with Grid Settings

You can adjust the button size and grid settings of the Select Slot Filler menu to 

suit your needs. This is helpful for individuals who may require a keyguard, or 

who simply prefer to use a standardized visual grid in their page and menu 

layout.

The grid settings for the Select Slot Filler menu are controlled in the Slots tab 

pane of the Interface Features menu. For step-by-step instructions on setting 

the grid layout, refer to Define the Slot Filler Grid Settings.

 Note: This setting is only applicable for the current user.
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WORKING WITH PREDICTION

Prediction can be used with keyboard pages and popups that include predictor 

buttons. As you use the keyboard buttons to compose a message, the prediction 

feature anticipates your word choices and displays various options for quick 

selection. These word choices are displayed in predictor buttons. If the software 

predicts the word you are trying to compose, you can save time by selecting the 

predictor button that features the correct word. This will immediately send the 

word to the Message Window, allowing you to simply move on to the next word 

in your message. 

The prediction feature draws its selections from the device’s dictionary. You can 

make your own personal vocabulary (including names, single words, multiple 

word phrases and full sentences) available for word prediction by adding these 

items to the dictionary. To make the most of the DynaVox Series 5 word 

prediction features, be sure to create dictionary entries for the names of family, 

friends, businesses, towns, hobbies, foods, movies or other things that you talk 

about often. 

Context Prediction The word prediction feature can be further enhanced with context prediction. 

When this feature is active, the software anticipates word selections based on 

the grammatical structure (Grammatical Prediction) or word sequence (Natural 

Language Prediction) of the sentence you are typing. For context prediction to 

function efficiently, all dictionary entries must be assigned the correct part of 

speech. 

For step-by-step instructions on activating context prediction, refer to Edit 

Prediction Settings.

Flexible Abbreviation Flexible abbreviation is a rate enhancement feature that is especially helpful for 

names and long phrases. If dictionary entries are created for vocabulary that 

you use often (including words, names, sentences and phrases), those items 

can be automatically predicted by this feature. When you use a keyboard page 

to type a few letters, the flexible abbreviation expansion feature will search the 

dictionary and present items that include the given letters in the same 

sequence. (The letters do not need to be next to one another. For example, you 

could enter “SCL” and flexible abbreviation would present words such as 

“school.”) You then can quickly choose the predicted items rather than 

continuing to type. 
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Flexible abbreviation expansion is very simple to use, as no specifically defined 

abbreviations are required. You may type abbreviations without needing to 

memorize one specific abbreviation. Flexible abbreviation expansion can 

accelerate your communication if you include frequently-used greetings, 

farewells and questions in your device’s dictionary.

For step-by-step instructions on activating flexible abbreviations, refer to Edit 

Prediction Settings.

About Prediction 
Settings You can activate and deactivate the DynaVox Series 5 software prediction 

features in the Prediction Settings menu. 

To open the Prediction Settings menu:

1. Select Main Menu > Setup > Setup Menu. The Setup menu will open.

2. Select the Prediction Settings button. The Prediction Settings menu will 

open. 

PREDICTION SETTINGS MENU

 Note: Flexible abbreviation is only available for Grammatical 
Prediction and Combined Prediction.
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The Prediction Settings menu contains the following tools:

Continue reading this section to review step-by-step instructions for customizing 

your selected prediction settings.

Edit Prediction Settings

When you first turn on your Series 5 device, the prediction settings are all 

selected as defaults. As you become more familiar with your device, you may 

decide that you want to make changes to the prediction feature selections in this 

menu. 

To review and change your current prediction settings:

1. Select Main Menu > Setup > Setup Menu. The Setup menu will open.

2. Select the Prediction Settings button. The Prediction Settings menu will 

open. 

Prediction Settings 
Group Box

Use the tools in this group box to activate and 
deactivate the various prediction features.

Presentation 
Settings Group Box

Use the tools in this group box to specify how the 
predictor buttons are filled.

OK/Cancel Select the OK button to save any changes to the 
prediction settings before automatically closing 
the Prediction Settings menu. Select the Cancel 
button to close the menu without saving any 
changes. 
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3. Use the controls in the Prediction Settings group box to activate or 

deactivate various prediction features:

Prediction check box Select this box to activate basic word prediction. 
To deactivate it, make sure this check box is not 
selected.

Prediction drop-
down menu

Select the drop-down menu to determine the kind 
of word prediction you want to use:

• Grammatical Prediction examines the 

parts of speech of the previous 2 words, 

then predicts the next word based on 

characters entered and part of speech.

• Natural Language Prediction examines 

the previous 2 words and predicts the next 

word based on words that frequently follow 

them.

• Combined Prediction uses both prediction 

options (natural language options are listed 

first).

Flexible Abbreviation 
check box

Select this box to activate the flexible 
abbreviation feature. To deactivate it, make sure 
this check box is not selected.

 Note: Flexible abbreviation is only available for Grammatical 
Prediction and Combined Prediction.
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Don’t Predict Words 
Already on Buttons 
check box

When this check box is selected, the prediction 
features will not predict a word that is already on 
a button on the page. Only words that do not 
appear on the page will be predicted. When this 
check box is not selected, a word may appear in 
a predictor button even if it appears on the page. 

Add New Words to 
Dictionary check box

When this check box is selected, the software will 
examine words as they are entered into the 
Message Window.  When the software discovers 
a word that is not in the dictionary, it will 
automatically add it to the dictionary. To 
deactivate this feature, make sure that it is not 
selected.

Context Prediction 
check box

Select this box to activate the context prediction 
feature. To deactivate it, make sure this check 
box is not selected.

Show Recent Words 
in Word Prediction 
Boxes check box

When this check box is selected, words that you 
have recently entered will be candidates for 
prediction, appearing in word prediction boxes. 
The more frequently a word is entered, the higher 
its placement in the prediction order.

 Note: This feature is only available for Natural Prediction and 
Combined Prediction.

Only Words or 
Phrases with 
Symbols check box

When this check box is selected, only words or 
phrases that have assigned symbols will be 
predicted. Any words or phrases that do not have 
symbols will not be predicted. When this check 
box is not selected, all words or phrases are 
eligible for prediction. 

Predict Items Only 
Once check box

When this check box is selected, you have only 
one chance to select a word in a predictor button. 
If you are entering letters into a keyboard page 
and you do not select a word from a predictor 
button, that word will not be predicted again until 
after you complete the entry you are typing (by 
entering end punctuation or a space). 

Predict All Capitals 
check box

When this check box is selected, words will 
appear in the predictor buttons in all capital 
letters.
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4. If you want the selected prediction features to predict vocabulary after you 

have typed a specific number of letters, select the Predict After _ Letters 

drop-down menu and select one of the available options: 0, 1, 2 and 3. The 

drop-down menu will close and display the chosen option. 

5. To specify the order in which vocabulary should be presented in the 

prediction boxes, select the Prediction Order drop-down menu and select 

one of the three available options:

The drop-down menu will close and display the chosen option.

6. If you want symbols to be presented with vocabulary in the predictor 

buttons, select the Symbol Prediction check box. If you want only text to 

be presented in the predictor buttons, make sure the check box is not 

selected.

7. If you want to maximize the size of a symbol within the predictor button, 

select the Symbols on the Left check box.

8. Select the OK button to close the Prediction Settings menu. Keep selecting 

the OK button to close all open menus.

Only Predict Phrases 
From Start of 
Sentence check box

When this check box is selected, phrases will be 
predicted based on the beginning of the phrase, 
rather than any matching characters (For 
example, “can you” would match “Can you help 
me?” but not “How can you tell?”). If this check 
box is not selected, phrases will be predicted 
based on any part of the phrase, not just the 
beginning.

 Note: When 0 is the selected option, the prediction features will 
begin to predict common vocabulary before you even 
begin to type.

Alphabetical Vocabulary items are presented in alphabetical 
order.

Frequency The vocabulary items that are used most often 
are presented first.

Length The longest vocabulary items are presented first.
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Create a Predictor Button

You can create a button that will predict characters or words, based on the 

message you are creating in the Message Window. This useful feature can help 

decrease the selections that are required to add a phrase to the Message 

Window. Predictor buttons are typically found on keyboard pages or popups. 

To create a predictor button: 

1. Select the green Modify button in the title bar. It will turn red.

2. Select the button you want to modify. The Modify Button menu will open.

3. Select the Button Type drop-down menu. The menu will open to display 

all of the options.

4. To create a predictor button, select one of the following options from the 

drop-down menu (you may need to use the scroll bar): 

• Predictor: The button will predict word options.

• Character Predictor: The button will predict individual character options.

• Recency: The button will predict only the words and phrases that you 

have used recently.

5. If you are creating a word predictor button, continue with step 6. If you are 

creating a character predictor button or a recency button, proceed to step 

12.

6. After you selected Predictor in the Button Type drop-down menu (in step 

4), the Symbol button became a Concepts button. Select the Concepts 

button to open the Select Concepts window.

7. Select the Add button. The Select Concepts menu will open. 

8. Use the Select Concepts menu to select the concepts for the predictor 

button. Find the desired concepts by using one of the following methods:

• Select the Search text box and enter the exact name of the concept you 

want to find. Select the OK button to close the system keyboard. The 

appropriate concept will be highlighted in the viewport.

• Visually search through the concepts in the viewport, selecting a folder 

to display its contents (you may also select an expansion box to display 

 Note: Your device must be in standard communication mode 
before beginning these steps. 

 Note: For step-by-step instructions on creating a phrase 
predictor button, see Create a Phrase Predictor Button.
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sub-folders in the viewport). Use the scroll bars to view all of the 

available concepts. Select the desired concept.

9. Select the OK button to close the Select Concepts menu. The concept you 

selected will be added to the viewport in the Select Concepts window.

10. You may select multiple concepts for the predictor button to search. To do 

so, repeat steps 7-9.

11. When you have finished assigning concepts, select the OK button. The 

Select Concepts menu will close. The concept(s) that you chose will be 

displayed in the Modify Button menu, next to the Concepts button. 

Continue with step 12.

12. You may modify the font or color characteristics of the button to suit your 

preferences. Refer to Select the Button’s Color Settings and Select the 

Button’s Label Font for step-by-step instructions.

13. When you are finished, select the OK button to close the Modify Button 

menu.

The predictor button that you just created will display letter or word options 

based on the text that is being entered in the Message Window. If the desired 

letter or word is displayed in the predictor button, you can select that button to 

instantly send its contents to the Message Window.

Phrase Prediction The DynaVox Series 5 software prediction feature can be further enhanced with 

phrase prediction. When this feature is active, the software anticipates phrase 

selections from the My Phrases menu based on the message that you are 

creating. For phrase prediction to function efficiently, you must populate the My 

Phrases menu with entries, and create a phrase prediction button to search the 

concepts that contain these phrases.

For detailed explanations and instructions regarding the My Phrases menu, 

refer to Creating and Using My Phrases.

Create a Phrase Predictor Button

You can modify a button to create a predictor button that will present phrases 

from the My Phrases menu. This button will display phrases that contain words 

 Note: If you want to create a new concept, you must exit out of 
this procedure and open the Concept Browser. For more 
information, refer to Add a Concept.
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that match any part of the text that is being entered in the Message Window (not 

just from the beginning of a sentence). This useful feature can help decrease 

the amount of selections that are required to add a phrase to the Message 

Window. 

You can also perform concept-based phrase prediction by assigning concepts to 

a phrase predictor button. This will enable you to narrow the search results to 

phrases that match not only the text in the Message Window, but also the 

concepts you have assigned to the phrase predictor button.

To create a phrase predictor button: 

1. Select the green Modify button in the title bar. It will turn red.

2. Select the button you want to modify. The Modify Button menu will open.

3. Select the Button Type drop-down menu. The menu will open to display 

all of the options.

4. Select the Phrase Predictor option from the drop-down menu (you may 

need to use the scroll bar). The Symbol button will change into a Concepts 

button.

5. To assign concepts to the phrase predictor button, select the Concepts 

button. The Select Concepts window will open.

6. Select the Add button. The Select Concepts menu will open. 

7. Use the Select Concepts menu to select the concepts for the phrase 

predictor button. Find the desired concepts by using one of the following 

methods:

• Select the Search text box and enter the exact name of the concept you 

want to find. Select the OK button to close the system keyboard. The 

appropriate concept will be highlighted in the viewport.

• Visually search through the concepts in the viewport, selecting a folder 

to display its contents (you may also select an expansion box to display 

sub-folders in the viewport). Use the scroll bars to view all of the 

available concepts. Select the desired concept.

8. Select the OK button to close the Select Concepts menu. The concept you 

selected will be added to the viewport in the Select Concepts window.

 Note: Your device must be in standard communications mode 
before beginning these steps. 

 Note: If you want to create a new concept, you must exit out of 
this procedure and open the Concept Browser. For more 
information, refer to Add a Concept.
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9. You may select multiple concepts for the phrase prediction button to 

search. To do so, repeat steps 6-8.

10. When you have finished assigning concepts, select the OK button. The 

Select Concepts menu will close. The concept(s) that you chose will be 

displayed in the Modify Button menu, next to the Concepts button.

11. You may modify the font or color characteristics of the button to suit your 

preferences. Refer to Select the Button’s Color Settings and Select the 

Button’s Label Font for step-by-step instructions.

12. When you are finished, select the OK button to close the Modify Button 

menu.

The phrase predictor button you just created will provide phrase options based 

on any part of the text that is being entered in the Message Window (not just 

from the beginning of a sentence). It will search the concepts that you listed 

when you defined the button properties and display the phrases that you have 

created within those concepts in the My Phrases menu.

 Note: Phrase predictor buttons do not use labels or symbols.
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CREATING AND USING ABBREVIATIONS

One of the rate enhancement features offered by the DynaVox Series 5 software 

is abbreviation expansion. This allows you to define specific abbreviations for 

longer words and phrases, thereby reducing the number of selections required 

to compose a message. Once you have defined a specific abbreviation in the 

software, the device will automatically expand the abbreviation into the full word 

or phrase whenever the abbreviation is entered on a keyboard page or popup. 

For example, you may define “PP” as an abbreviation for “Pittsburgh, 

Pennsylvania.” If the abbreviation expansion feature is active, “Pittsburgh, 

Pennsylvania” will be placed in the Message Window when you enter “PP” 

followed by a space on a keyboard page. 

With the abbreviation expansion feature, you can send things you say often 

(greetings, introductions and questions, for example) to the Message Window 

with just a few selections. Since the abbreviation expansion feature is active by 

default when you receive your device, all you need to do to use this feature is 

create and save your own unique abbreviations.

Abbreviation expansions are created and edited in the Abbreviation Browser 

menu. 

ABBREVIATION BROWSER MENU

The Abbreviation Browser menu features the following tools:

Viewport Displays every abbreviation expansion that is 
stored for the active user. Scroll bars on the sides 
of the viewport enable you to look through the 
entire list. 
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The remainder of this section offers step-by-step instructions for creating and 

editing original abbreviation expansions. 

Activate the 
Abbreviation 
Expansions Feature If the abbreviation expansion feature has been deactivated on your Series 5 

device, you can reactivate it by following these steps:

1. Select Main Menu > Setup > Setup Menu. The Setup menu will open. 

2. Select the Interface Features button. The Interface Features menu will 

open. 

3. Select the Expand Abbreviation Automatically check box. 

4. Select the OK button to close the Interface Features menu. Keep selecting 

the OK button to close all open menus.

5. Select the OK button to close the Setup menu. 

The abbreviation expansion feature is now active for the current user.

New Create a new abbreviation expansion. 

Delete Permanently remove the selected abbreviation 
expansion from the viewport.

Edit Abbreviation Make changes to the abbreviation text.

Edit Expansion Make changes to the word, name or phrase that 
an abbreviation expansion represents.

Import Add an abbreviation expansion to the viewport 
from another user by using a file sharing device.

Export Share one of your abbreviation expansions with 
another user by using a file sharing device.

Select All Select every abbreviation expansion in the 
viewport.

OK Save the current settings and close the 
Abbreviation Browser menu.
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Create an 
Abbreviation 
Expansion An abbreviation expansion consists of two parts: the abbreviation, which is the 

character combination you want to enter into the device (i.e., “INY”), and the text 

expansion, which is the word or phrase that the abbreviation represents (i.e., 

“It’s nice to meet you”).

To create a unique abbreviation expansion for a word, name or phrase:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Abbreviation Browser button. The Abbreviation Browser menu 

will open.

3. Select the New button. The system keyboard will open.

4. Enter the abbreviation and select the OK button when finished.

5. The system keyboard will open again. This time, enter the expansion text.

6. Select the OK button to close the system keyboard. The abbreviation 

expansion that you just created should be visible in the viewport of the 

Abbreviation Browser menu.

7. Select the OK button to close the Abbreviation Browser menu. Keep 

selecting the OK button to close all open menus.

The abbreviation expansion will be available for the current user.

Edit an Abbreviation 
Expansion Once an abbreviation expansion has been saved, you can change the 

abbreviation and/or the word, name or phrase that the abbreviation represents. 

To make changes to an abbreviation expansion:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Abbreviation Browser button. The Abbreviation Browser menu 

will open.

3. Select the name of the abbreviation expansion you want to edit (you may 

need to use the scroll bars to find it in the list).

4. To edit the abbreviation, select the Edit Abbreviation button. Enter the 

new abbreviation text and then select the OK button to close the system 

keyboard. The edited abbreviation will be displayed in the viewport of the 

Abbreviation Browser menu.
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5. To edit the expansion, select the Edit Expansion button. Enter the new 

sxpansion text and then select the OK button to close the system 

keyboard. The edited expansion will be displayed in the viewport of the 

Abbreviation Browser menu. 

6. Select the OK button to close the Abbreviation Browser menu. Keep 

selecting the OK button to close all open menus.

Delete an 
Abbreviation 
Expansion To permanently remove an abbreviation expansion from the viewport in the 

Abbreviation Browser menu:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Abbreviation Browser button. The Abbreviation Browser menu 

will open.

3. Select the check box beside the abbreviation expansion(s) you want to 

delete (you can delete multiple abbreviation expansions at one time). You 

may need to use the scroll bars to search through the complete list. 

4. Select the Delete button. 

5. Select the OK button to confirm that you want to delete the selected 

abbreviation expansion(s). Be careful, as you will not be able to retrieve an 

abbreviation expansion once it is deleted.

6. Select the OK button to close the Abbreviation Browser menu. Keep 

selecting the OK button to close all open menus.

Sharing Abbreviation 
Expansions The following procedures enable you to create separate files (with an .abs 

extension) that contain abbreviation expansion information. You can then share 

these abbreviation expansion files with other Series 5 devices, other Series 5 

users files on the same device, and Windows computers running DynaVox 

Series 5 software.
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Import an Abbreviation Expansion File

You can import an abbreviation expansion file (.abs) into the Abbreviation 

Browser menu. This enables you to incorporate abbreviation expansions that 

were developed on other Series 5 devices, other users on the same Series 5 

device, and on Windows computers running the DynaVox Series 5 software into 

your DynaVox Series 5 software. 

In order to import the abbreviation expansion file, it must be stored in one of the 

following locations:

• A folder on your Series 5 device (or Windows computer) hard drive

• A file sharing device (USB flash drive, CD, DVD, etc.)

To import an abbreviation expansion (.abs) file:

To import a pronunciation exception file:

1. If the file is stored on a file sharing device, connect it to your Series 5 

device (the USB ports are on the left side). If you are using an external CD 

or DVD drive, make sure that the disc containing the file is loaded in the 

drive. You may also have to plug the drive into a wall outlet for power.

If you are importing into the Series 5 software on a Windows computer, 

connect the file sharing device to your computer. If your computer has an 

internal CD or DVD drive, load the disc containing the file into the drive. 

(You should also launch the Series 5 software on your computer.)

2. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

3. Select the Abbreviation Browser button. The Abbreviation Browser menu 

will open.

4. Select the Import button. The User Files menu will open.

5. Select the Show All Directories check box.

6. Select the Files of Type drop-down menu, and select abs to display only 

abbreviation expansion files.

 Note: All Series 5 devices are compatible with a variety of USB 
storage devices, including flash drives, zip drives, and 
USB-compatible external CD drives and DVD drives. 

 Note: If you are using an open Series 5 device (or Windows 
computer), a Microsoft window may open and display the 
contents of the file sharing device (or ask what kind of 
action should be taken). Close this window by selecting 
the Close button [X] in the top right corner (or by selecting 
the Cancel button, if available).
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7. Select the location that contains the file you want to import:

• If the file is on a file sharing device, proceed to step 8.

• If the file is in a folder on your Series 5 device (or Windows computer) 

hard drive, proceed to step 9.

8. To import from a file sharing device, complete this step:

a. Select the Show All Directories check box. 

b. In the left viewport, select the icon for the file sharing device. Typically, 

this is drive D:, E:, or F:. Refer to the following screen:

DRIVE ICONS

c. Proceed to step 10.

9. To import from another folder on your Series 5 device (or Windows 

computer) hard drive, complete this step:

a. Select the Show All Directories check box.

b. Use the left viewport to navigate to the folder that contains the file that 

you want to import. Select the expansion box [+] next to a folder to see 

the sub-folders that it contains. Select a folder to see its contents in the 

right viewport.

• If you are using a dedicated Series 5 device, and you are importing 

the file from another user on the same device, the file should be 

Shared folder. Select the Shared icon in the left viewport.

• If you are using an open Series 5 device, and you are importing the 

file from another user on the same device, it could be in any folder 

outside of the C:\5100\User Files folder. To open the Shared folder 

(the preferred location for exported files), select the C: expansion box, 

then select the 5100 expansion box, then select the Shared folder.

c. Proceed to step 10.

10. In the right viewport, select the check box beside each abbreviation 

expansion (.abs) file that you want to import (you can import multiple files 

at one time).
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11. Select the OK button to close the User Files menu.

12. Select the OK button when the abbreviation expansion has been 

successfully imported.

13. Select the OK button to close the Abbreviation Browser menu. Keep 

selecting the OK button to close all open menus.

14. You may disconnect the file sharing device if you wish.

The new abbreviation expansion is now available in the Abbreviation Browser 

menu.

Export an Abbreviation Expansion File

You can share your abbreviation expansions with other Series 5 users. In order 

to do so, you must export the abbreviation expansion(s), creating a separate file 

(with the .abs extension) that contains the data you want to share. 

Exporting an abbreviation expansion file enables you to share the abbreviation 

expansion(s) with other Series 5 devices, other users on the same Series 5 

device, and Windows computers running the DynaVox Series 5 software. 

You can export an abbreviation expansion file to one of the following locations:

• A folder on your Series 5 device hard drive

• A file sharing device (USB flash drive, CD, DVD, etc.)

To export an abbreviation expansion file:

1. If you are exporting to a file sharing device, connect it to your Series 5 

device (the USB ports are on the left side). 

 Note: You may be asked if you want to replace abbreviation 
expansions with conflicting names. As the .abs file is 
imported, the software will check to see if any abbreviation 
expansions in the file have the same name as 
abbreviation expansions that already exist in the 
Abbreviation Browser menu. Select Yes to replace the 
existing abbreviation expansion with the abbreviation 
expansion from the .abs file. Select No to keep the 
existing abbreviation expansion exception. 

 Note: All Series 5 devices are compatible with a variety of USB 
storage devices, including flash drives, zip drives, and 
USB-compatible external CD drives and DVD drives. 
However, only open Series 5 devices can burn files to CD 
or DVD using an external drive.
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If you are exporting from the Series 5 software on a Windows computer, 

connect the file sharing device to your computer. (You should also launch 

the DynaVox Series 5 software on your computer).

2. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

3. Select the Abbreviation Browser button. The Abbreviation Browser menu 

will open.

4. Select the check box beside each abbreviation expansion you want to 

export (you can export multiple abbreviation expansions at one time). 

5. Select the Export button. The Enter File Name menu will open. 

6. Select the destination for the file you want to export:

• To export to a file sharing device, proceed to step 7.

• To export to a folder on your Series 5 device (or Windows computer) 

hard drive, proceed to step 8.

7. To export to a file sharing device, complete this step:

a. Select the Show All Directories check box. 

b. In the left viewport, select the icon for the file sharing device. Typically, 

this is drive D:, E:, or F:. Refer to the following screen:

DRIVE ICONS

c. Proceed to step 11.

8. To export to a folder on your Series 5 (or Windows computer) device hard 

drive, complete this step:

a. Select the Show All Directories check box.

 Note: If you are using an open Series 5 device (or Windows 
computer), a Microsoft window may open and display the 
contents of the file sharing device (or ask what kind of 
action should be taken). Close this window by selecting 
the Close button [X] in the top right corner (or by selecting 
the Cancel button, if available).
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b. Use the left viewport to navigate to the folder where you want to export 

the file. Select the expansion box [+] next to a folder to see the sub-

folders that it contains.

c. Select the destination folder in the left viewport.

• If you are using a dedicated Series 5 device, and you are exporting 

the file so that it can be imported by another user on the same device, 

it must be located in the Shared folder. Select the Shared icon in the 

left viewport.

• If you are using an open Series 5 device (or Windows computer), and 

you are exporting the file so that it can be imported by another user 

on the same device, the easiest method (and best practice) is to 

export the file to the Shared folder. Select the C: expansion box, then 

select the 5100 expansion box, and then select the Shared folder.

d. Proceed to step 9.

9. Select the Name text box. The system keyboard will open. 

10. Enter a name for the export file and select the OK button.

11. Select the OK button once the file is exported successfully.

12. Select the OK button to close the Abbreviation Browser menu. Keep 

selecting the OK button to close all open menus.

13. You may disconnect the file sharing device if you wish.

A copy of the abbreviation expansion file (with the .abs extension) can now be 

found in the destination that you selected. 

• To share the file with another Series 5 user (on the same or a different 

device), or with a Windows computer running the DynaVox Series 5 

software, see Import an Abbreviation Expansion File.

• To burn the exported file to CD or DVD using an external drive (open 

Series 5 device or Windows computer only), see Burn a File to CD or 

DVD.

 Note: If you are using an open Series 5 device (or Windows 
computer), you may export the file to any folder on your 
Series 5 (or Windows computer) hard drive, as long as it is 
not within the C:\5100\User Files folder. Those files are 
specific to the current user, and are not accessible to 
other users.

 Note: The (.abs) extension will be assigned to the new file.
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CREATING AND USING DICTIONARY ENTRIES

The Series 5 dictionary is an alphabetized catalog of every word, name and 

phrase that is stored within the device’s vocabulary database. This dictionary 

can be customized easily and since rate enhancement on the Series 5 devices 

is based on dictionary vocabulary, it is essential that you add your own 

dictionary entries. Be sure that names, questions and statements that you use 

often are added as dictionary entries. This ensures that these words and 

phrases are available for rate enhancement features like word prediction, 

helping you to create messages more quickly on keyboard pages with predictor 

buttons.

Dictionary entries can be created and edited in the Dictionary Browser menu. 

To open the Dictionary Browser menu:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Dictionary Browser button. The Dictionary Browser menu will 

open.

DICTIONARY BROWSER MENU

The Dictionary Browser menu includes these tools: 

Viewport Displays of every word, name or phrase that is 
stored in the DynaVox Series 5 software 
dictionary for the active user. Scroll bars on the 
sides of the viewport enable you to look through 
the entire list.
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Create a New Dictionary Entry

To add a word, name or phrase to the Series 5 dictionary:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Dictionary Browser button. The Dictionary Browser menu will 

open.

Search Use the Search feature to look for a dictionary 
entry by name. The Search feature is the most 
efficient way to find an item in the Dictionary 
Browser viewport.

New Add a new word, name or phrase to the Series 5 
dictionary.

Edit Make changes to the selected dictionary entry.

Delete Permanently remove the selected entry from the 
device dictionary.

Concept Tag Add a concept tag to a selected dictionary entry. 
Concept tags are used to make vocabulary items 
available for searches.

Import Add a dictionary entry from another user to the 
Dictionary Browser menu using the Shared folder 
or a file sharing device.

Export Share a copy of a selected dictionary entry (or 
entries) with another user. Dictionary entries can 
be exported to the Shared folder or a file sharing 
device.

Learn Use the software’s Learn Vocabulary feature to 
quickly scan a text file for words and phrases that 
are not included in the Series 5 dictionary. You 
can then choose to add the words and phrases 
that are presented to the dictionary.

Deselect All Remove the selections from all check boxes in 
the viewport.

All Words/User 
Words

Select this drop-down menu to display either the 
entire device dictionary or only the entries that 
you have added to the dictionary in the viewport.

Blocked Words Manage the list of words that are blocked from 
word prediction (refer to Block Words from 
Prediction).

OK Save the current settings and close the 
Dictionary Browser menu.
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3. Select the New button. The Edit Word menu will open. 

EDIT WORD MENU

4. Select the Word text box. The system keyboard will open.

5. Enter the word, name or phrase you want to add to the dictionary.

6. Select the OK button to close the system keyboard. Your new dictionary 

entry will be displayed in the Word text box. 

7. Select the Part of Speech drop-down menu and then select the option that 

best applies to the new dictionary entry.

8. If the Kind of drop-down menu is available, complete this step. Otherwise, 

continue with the next step. 

The setting of the Kind of drop-down menu adds a more specific definition 

to the part of speech that you have assigned to your new dictionary entry. 

For example, an entry that has been categorized as a noun may be further 

defined as a proper noun. To adjust this setting, select the Kind of drop-

down menu and then select one of the available options. 

9. If the items in the Word Forms group box are available, complete the 

remaining parts of this step.

The items in the Word Forms group box offer a chance to review any word 

form variations that apply to the new dictionary entry (for example, “colder” 

and “coldest” for the adjective “cold”). The Variant drop-down menu offers 

a list of variation types that are associated with the part of speech that is 

assigned to the new vocabulary item. The Word Form text box displays an 

example of the dictionary entry when the variant form that is selected in the 
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Variant drop-down menu is applied. If one of the word forms presented in 

this text box must be corrected:

a. Select the Word Form text box. The system keyboard will open.

b. Enter the corrected form of the dictionary entry and select the OK 

button. The change will be displayed in the Word Form text box.

10. The frequency that is assigned to a dictionary entry affects how quickly the 

entry is predicted by rate enhancement. To assign a frequency to the new 

dictionary entry, select the Frequency button and then complete the rest 

of this step. If you want to use the default frequency (10), proceed to step 

11.

Frequency numbers range between one and 100, with 100 being reserved 

for items that will be used the most often.

a. Use the Frequency keypad to enter a new frequency number.

b. Select the OK button to close the Frequency keypad. The new 

frequency will be displayed in the Frequency button. 

11. Adding a concept tag to your new dictionary entry will associate the item 

with a group of similar vocabulary items. Concept tags make dictionary 

entries available for concept searches. To add a concept to the dictionary 

entry, select the Add button in the Concepts group box and continue with 

the rest of this step.

a. FInd the appropriate concept tag for your dictionary entry using one of 

the following methods:

• Select the Search text box and enter the name of the concept you 

want to find. Select the OK button to close the system keyboard and 

start the search.

• Use the scroll buttons and the expansion boxes to search through the 

concept hierarchy. If a concept has an expansion box to the left of its 

name, you may select the expansion box (or double-select the folder) 

to reveal its sub-concepts. 

b. When you find an appropriate concept, select the check box next to its 

name.

c. Repeat steps 11a and 11b until all of the desired concepts are selected.

d. Select the OK button to close the Select Concepts menu. The concepts 

you selected will be added to the Concepts group box in the Edit Word 

menu.

 Note: You can select more than one concept tag for your entry 
by selecting the check box beside each concept you want 
to use.



Series 5 v1.07 Comprehensive Guide 16-81
Part # 401127-A

Creating and Using Dictionary Entries Chapter 16: Using Rate Enhancement Tools

12. Select the OK to save the new dictionary entry and close the Edit Word 

menu. The new dictionary entry will be added to the viewport in the 

Dictionary Browser menu.

13. Select the OK button to close the Dictionary Browser menu. Keep selecting 

the OK button to close all open menus.

The dictionary entry will be available in the user where it was created.

Edit a Dictionary Entry 

To make changes to a selected dictionary entry:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Dictionary Browser button. The Dictionary Browser menu will 

open.

3. Select the Search text box. The system keyboard will open.

4. Enter the dictionary entry you want to edit, then select the OK button. The 

appropriate dictionary entry will be highlighted in the viewport in the 

Dictionary Browser menu. 

5. Select the Edit button. The Edit Word menu will open. 

6. To change the name of the dictionary entry, select the Word text box and 

use the system keyboard to make changes to the dictionary entry. Select 

the OK button when finished. The changes will be shown in the Word text 

box.

7. Select the Part of Speech drop-down menu and then select the option that 

best applies to the new dictionary entry.

8. If the Kind of drop-down menu is available, complete this step.

The setting of the Kind of drop-down menu adds a more specific definition 

to the part of speech that you have assigned to your new dictionary entry. 

For example, an entry that has been categorized as a noun may be further 

defined as a proper noun. To adjust this setting, select the Kind of drop-

down menu and then select one of the available options. 

9. If the items in the Word Forms group box are available, complete the 

remaining parts of this step.

The items in the Word Forms group box offer a chance to review any word 

form variations that apply to the new dictionary entry (for example, “colder” 

and “coldest” for the adjective “cold”). The Variant drop-down menu offers 

a list of variation types that are associated with the part of speech that is 

assigned to the new vocabulary item. The Word Form text box displays an 

example of the dictionary entry when the variant form that is selected in the 
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Variant drop-down menu is applied. If one of the word forms presented in 

this text box must be corrected:

a. Select the Word Form text box. The system keyboard will open.

b. Enter the corrected form of the dictionary entry and select the OK 

button. The change will be displayed in the Word Form text box.

10. The frequency that is assigned to a dictionary entry affects the way the 

entry is predicted by rate enhancement. To assign a frequency to the new 

dictionary entry, select the Frequency button and then complete the rest 

of this step. If you want to use the default frequency (10), proceed to step 

11.

Frequency numbers range between one and 100, with 100 being reserved 

for items that will be used the most often.

a. Use the keypad to enter a new frequency number.

b. Select the OK button to close the Frequency keypad. The new 

frequency will be displayed in the Frequency button. 

11. Adding a concept tag to your new dictionary entry will associate the item 

with a group of similar vocabulary items. Concept tags make dictionary 

entries available for concept searches. To add a concept to the dictionary 

entry, select the Add button in the Concepts group box and continue with 

the rest of this step.

a. FInd the appropriate concept tag for your dictionary entry using one of 

the following methods:

• Select the Search text box and enter the name of the concept you 

want to find. Select the OK button to close the system keyboard and 

start the search.

• Use the scroll buttons and the expansion boxes to search through the 

concept hierarchy. If a concept has an expansion box to the left of its 

name, you may select the expansion box (or double-select the folder) 

to reveal its sub-concepts. 

b. When you find an appropriate concept, select the check box next to its 

name.

c. Repeat steps 11a and 11b until all of the desired concepts are selected.

d. Select the OK button to close the Select Concepts menu. The concepts 

you selected will be added to the Concepts group box in the Edit Word 

menu.

 Note: You can select more than one concept tag for your entry 
by selecting the check box beside each concept you want 
to use.
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12. Select the OK button to close the Edit Word menu. If you made changes 

to the Word text box, these changes will be displayed in the viewport of the 

Dictionary Browser menu. 

13. Select the OK button to close the Dictionary Browser menu. Keep selecting 

the OK button to close all open menus.

Delete a Dictionary Entry

To permanently remove a dictionary entry from the Dictionary Browser menu:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Dictionary Browser button. The Dictionary Browser menu will 

open.

3. Select the Search text box. The system keyboard will open.

4. Enter the dictionary entry you want to delete and then select the OK button. 

The appropriate dictionary entry will be highlighted in the viewport of the 

Dictionary Browser menu. 

5. Select the check box beside the entry.

6. Select the Delete button.

7. Select the Yes button to confirm that you want to delete the dictionary 

entry. Be careful, as you will not be able to retrieve a dictionary entry after 

you have deleted it.

8. Select the OK button to close the Dictionary Browser menu. Keep selecting 

the OK button to close all open menus.

Learn Vocabulary from a Text File

When a text file is added to your Series 5 device, the Learn Vocabulary feature 

can be used to quickly scan the text for words and phrases that are not included 

in the Series 5 dictionary. You may then choose to add those words and phrases 

to the dictionary.

You may also learn vocabulary from a text file that is stored on a file sharing 

device (USB flash drive, CD or DVD).

 Note: You can delete more than one dictionary entry at the same 
time by selecting the check box beside each entry that you 
want to delete.
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To use the Learn Vocabulary feature to look for new vocabulary in a text file:

1. If the text file is located on a file sharing device, connect it to your Series 5 

device (the USB ports are on the left side). If the file is on a CD or DVD, 

you may also have to plug the external CD or DVD drive into a wall outlet 

for power, and make sure that the disc containing the text file is loaded in 

the drive.

2. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

3. Select the Dictionary Browser button. The Dictionary Browser menu will 

open.

4. Select the Learn button. The Learn Vocabulary menu will open.

LEARN VOCABULARY MENU

5. If you want the DynaVox Series 5 software to search the selected text for 

new words that can be added to the Dictionary Browser, make sure the 

Learn New Words check box is selected. Otherwise, make sure the check 

box is not selected. 

6. If you want the DynaVox Series 5 software to analyze the ways new words 

are used in sentences in the selected text, make sure the Learn Grammar 

check box is selected. Using this feature will help the software predict 

words when context prediction is activated. Otherwise, make sure the 

check box is not selected.

7. If you want the DynaVox Series 5 software to search the selected text for 

phrases that can be added to the Dictionary Browser, make sure the 

 Note: If you are using an open Series 5 device, or the DynaVox 
Series 5 software on a Windows computer, a Microsoft 
window may appear and ask if you want to view the 
contents of the file sharing device. Close this window by 
selecting the Close button [X] in the top right corner, or by 
selecting the Cancel button.
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Suggest New Phrases check box is selected. Adding phrases to the 

dictionary makes them eligible for word prediction. Otherwise, make sure 

the check box is not selected.

8. Select the Choose File button. The Select File menu will open. 

9. To search your User Files folder for the text file, proceed to step 11. To 

search a file sharing device for the text file, select the Show All 

Directories check box and continue with step 10.

10.  In the left viewport, select the icon for the file sharing device. Typically, this 

is drive D:, E:, or F:. Refer to the following screen:

DRIVE ICONS

11. In the right viewport, select the name of the text file you want to use. 

12. Select the OK button to close the Select File menu. The name of the file 

you selected will be displayed on the Choose File button. 

13. Select the OK button to close the Learn Vocabulary menu. It may take a 

few minutes for the software to learn the file. An hourglass icon will appear 

during the process. 

14. After the text has been scanned, the Select Words to Add menu will open. 

Use the scroll bar to the right of the viewport to look through the listed 

words and phrases. Select the check box beside any word or phrase you 

want to add to the dictionary, or select the Select All check box to select 

all of the words in the viewport. 

15. Select the OK button to close the Select Words to Add menu. 

16. A window will open to display the total number of items that were added to 

the dictionary. Select the OK button to close this window.

17. Select the OK button to close the Dictionary Browser menu. Keep selecting 

the OK button to close all open menus.

18. You may disconnect the file sharing device if you wish.
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Find an Item in the Dictionary

To quickly locate a word or phrase in the Dictionary Browser menu:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Dictionary Browser button. The Dictionary Browser menu will 

open.

3. Select the Search text box. The system keyboard will open. 

4. Enter the word or phrase you are looking for, then select the OK button. 

The word or phrase will be highlighted in the viewport of the Dictionary 

Browser menu.

5. Complete your desired task with the dictionary entry:

• To edit the dictionary entry, follow Edit a Dictionary Entry.

• To delete the dictionary entry, follow Delete a Dictionary Entry.

6. Select the OK button to close the Dictionary Browser menu. Keep selecting 

the OK button to close all open menus.

View All the Dictionary Entries

The Series 5 dictionary allows you to use the Dictionary Browser menu to view 

either the full dictionary or a smaller user dictionary. The full dictionary includes 

every word, name and phrase that has been saved to the dictionary, including 

the user dictionary. The user dictionary consists of only the vocabulary items 

that have been created and saved by the person who is using the device. The 

full dictionary provides a way to find and customize any and all vocabulary items 

stored on your Series 5 device.

To view the full dictionary for the current user in the Dictionary Browser menu:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Dictionary Browser button. The Dictionary Browser menu will 

open.

3. Select the drop-down menu in the lower right area of the menu and choose 

All Words. The Dictionary Browser viewport will display every word and 

phrase in the dictionary.

4. Complete your desired task(s) with the dictionary entries:

• To edit a dictionary entry, follow Edit a Dictionary Entry.

• To delete a dictionary entry, follow Delete a Dictionary Entry.
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5. Select the OK button to close the Dictionary Browser menu. Keep selecting 

the OK button to close all open menus.

View Only the User Dictionary

The Series 5 dictionary allows you to use the Dictionary Browser menu to view 

either the full dictionary or a smaller user dictionary. The full dictionary includes 

every word, name and phrase that has been saved to the dictionary. The user 

dictionary consists of only the vocabulary items that have been created and 

saved by the person who is using the device. These items are also saved as 

part of the full dictionary, but the user dictionary provides an easier way to find 

and customize your own personal vocabulary. 

To view the smaller user dictionary in the Dictionary Browser menu:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Dictionary Browser button. The Dictionary Browser menu will 

open.

3. Select the drop-down menu in the lower right area of the menu and choose 

User Words. The Dictionary Browser viewport will display only words and 

phrases that were added to the dictionary by the user. 

4. Complete your desired task(s) with the dictionary entries:

• To edit a dictionary entry, follow Edit a Dictionary Entry.

• To delete a dictionary entry, follow Delete a Dictionary Entry.

5. Select the OK button to close the Dictionary Browser menu. Keep selecting 

the OK button to close all open menus.

Add a Concept Tag to a Dictionary Entry

Concept tags are used to make dictionary entries available for concept 

searches. 

To add a concept tag to a word, name or phrase in the dictionary: 

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Dictionary Browser button. The Dictionary Browser menu will 

open.

3. Select the Search text box. The system keyboard will open. 
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4. Enter the word or phrase to which you want to add a concept tag and select 

the OK button. The word or phrase will be highlighted in the viewport of the 

Dictionary Browser menu.

5. Select the check box beside the highlighted dictionary entry.

6. Select the Concept Tag button. The Select Concepts menu will open. 

7. Find the appropriate concept tag for your dictionary entry using one of the 

following methods:

• Select the Search text box and enter the name of the concept you want 

to find. Select the OK button to close the system keyboard and start the 

search.

• Use the scroll buttons and the expansion boxes to search through the 

concept hierarchy. If a concept has an expansion box to the left of its 

name, you may select the expansion box (or double-select the folder) to 

reveal its sub-concepts. 

8. When you find an appropriate concept, select the check box next to its 

name.

9. Select the OK button to close the Select Concepts menu. Keep selecting 

the OK button to close all open menus.

Block Words from Prediction

The Edit Blocked Words menu allows you to prevent certain words from being 

predicted by the word prediction feature. 

To manage your blocked words: 

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Dictionary Browser button. The Dictionary Browser menu will 

open.

 Note: You can select more than one concept tag for your entry 
by selecting the check box beside each concept you want 
to use.
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3. Select the Blocked Words button. The Edit Blocked Words menu will 

open. 

EDIT BLOCKED WORDS MENU

The words that have recently been predicted are shown in the Recently 

Predicted Words viewport. Select the drop-down menu to choose the order 

in which the words are displayed - Show Most Recent Words First or 

Show in Alphabetical Order.

4. To block a word, select the check box to the left of the word(s) in the 

Recently Predicted Words viewport, then select the Block Selected 

Words button. The word(s) will move to the Blocked Words viewport.

5. To block a word that does not appear in the Recently Predicted Words 

viewport, select the text box to the right of the Block Word button and enter 

the word that you want to block. Then select the Block Word button. The 

word will appear in the Blocked Words viewport.

6. To unblock a word, select the check box to the left of the word(s) in the 

Blocked Words viewport and then select the Unblock Selected Words 

button. The word(s) will be removed from the Blocked Words viewport.

7. Select the OK button to close the Edit Blocked Words menu. Keep 

selecting the OK button to close all open menus.
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Sharing Dictionary 
Entries The following procedures enable you to create separate files (with a .lex 

extension) that contain dictionary entry information. You can then share these 

dictionary entry files with other Series 5 devices, as well as with Windows 

computers running DynaVox Series 5 software.

Import a Dictionary Entry File

You can import a dictionary entry file (lex) into the Dictionary Browser menu. 

This enables you to incorporate dictionary entries that were developed on other 

Series 5 devices, other users on the same Series 5 device, and on Windows 

computers running the DynaVox Series 5 software into your DynaVox Series 5 

software. 

In order to import the dictionary entry file, it must be stored in one of the 

following locations:

• A folder on your Series 5 device (or Windows computer) hard drive

• A file sharing device (USB flash drive, CD, DVD, etc.)

To import a dictionary entry file:

1. If the file is stored on a file sharing device, connect it to your Series 5 

device (the USB ports are on the left side). If you are using an external CD 

or DVD drive, make sure that the disc containing the file is loaded in the 

drive. You may also have to plug the drive into a wall outlet for power.

If you are importing into the Series 5 software on a Windows computer, 

connect the file sharing device to your computer. If your computer has an 

internal CD or DVD drive, load the disc containing the file into the drive. 

(You should also launch the Series 5 software on your computer.)

2. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

 Note: All Series 5 devices are compatible with a variety of USB 
storage devices, including flash drives, zip drives, and 
USB-compatible external CD drives and DVD drives. 

 Note: If you are using an open Series 5 device (or Windows 
computer), a Microsoft window may open and display the 
contents of the file sharing device (or ask what kind of 
action should be taken). Close this window by selecting 
the Close button [X] in the top right corner (or by selecting 
the Cancel button, if available).
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3. Select the Dictionary Browser button. The Dictionary Browser menu will 

open.

4. Select the Import button. The Select File menu will open.

5. Select the Files of Type drop-down menu, and select lex to display only 

dictionary entry files.

6. Select the location that contains the file you want to import:

• If the file is on a file sharing device, proceed to step 7.

• If the file is in a folder on your Series 5 device (or Windows computer) 

hard drive, proceed to step 8.

7. To import from a file sharing device, complete this step:

a. Select the Show All Directories check box. 

b. In the left viewport, select the icon for the file sharing device. Typically, 

this is drive D:, E:, or F:. Refer to the following screen:

DRIVE ICONS

c. Proceed to step 9.

8. To import from another folder on your Series 5 device (or Windows 

computer) hard drive, complete this step:

a. Select the Show All Directories check box.

b. Use the left viewport to navigate to the folder that contains the file that 

you want to import. Select the expansion box [+] next to a folder to see 

the sub-folders that it contains. Select a folder to see its contents in the 

right viewport.

• If you are using a dedicated Series 5 device, and you are importing 

the file from another user on the same device, the file should be 

Shared folder. Select the Shared icon in the left viewport.

• If you are using an open Series 5 device, and you are importing the 

file from another user on the same device, it could be in any folder 

outside of the C:\5100\User Files folder. To open the Shared folder 

(the preferred location for exported files), select the C: expansion box, 

then select the 5100 expansion box, then select the Shared folder.
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c. Proceed to step 9.

9. In the right viewport, select the name of the dictionary entry you want to 

import.

10. Select the OK button to close the Select File menu.

11. Select the OK button when the dictionary entry has been successfully 

imported.

12. Select the OK button to close the Dictionary Entry menu. Keep selecting 

the OK button to close all open menus.

13. You may disconnect the file sharing device if you wish.

The imported dictionary entry information is now available in the Dictionary 

Browser menu for the active user. 

Export a Dictionary Entry File

You can share your dictionary entries with other Series 5 users. In order to do 

so, you must export the dictionary entries, creating a separate file (with the .lex 

extension) that contains the data you want to share. 

Exporting a dictionary entry file enables you to share the dictionary entries with 

other Series 5 devices, other users on the same Series 5 device, and Windows 

computers running the DynaVox Series 5 software. 

You can export a dictionary entry file to one of the following locations:

• A folder on your Series 5 device hard drive

• A file sharing device (USB flash drive, CD, DVD, etc.)

 Note: You may be asked if you want to create additional 
dictionary entries with conflicting names. As the .lex file is 
imported, the DynaVox Series 5 software will check to see 
if any dictionary entries in the file have the same name as 
dictionary entries that already exist in the Dictionary 
Browser menu. Select the Yes button to create an 
additional dictionary entry for the word in question, 
importing the word from the .lex file. Select the No button 
to not import the word in question from the .lex file. 

 Note: All Series 5 devices are compatible with a variety of USB 
storage devices, including flash drives, zip drives, and 
USB-compatible external CD drives and DVD drives. 
However, only open Series 5 devices can burn files to CD 
or DVD using an external drive.
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To export a dictionary entry file:

1. If you are exporting to a file sharing device, connect it to your Series 5 

device (the USB ports are on the left side). 

If you are exporting from the Series 5 software on a Windows computer, 

connect the file sharing device to your computer. (You should also launch 

the DynaVox Series 5 software on your computer).

2. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

3. Select the Dictionary Browser button. The Dictionary Browser menu will 

open.

4. Select the Search text box. The system keyboard will open.

5. Enter the name of the dictionary entry and select the OK button. The 

dictionary entry will be highlighted in the viewport.

6. Select the check box beside each dictionary entry that you want to export 

(you can export multiple dictionary entries at once). 

7. Select the Export button. The Enter File Name menu will open. 

8. Select the destination for the file you want to export:

• To export to a file sharing device, proceed to step 9.

• To export to a folder on your Series 5 device (or Windows computer) 

hard drive, proceed to step 10.

9. To export to a file sharing device, complete this step:

a. Select the Show All Directories check box. 

b. In the left viewport, select the icon for the file sharing device. Typically, 

this is drive D:, E:, or F:. Refer to the following screen:

DRIVE ICONS

 Note: If you are using an open Series 5 device (or Windows 
computer), a Microsoft window may open and display the 
contents of the file sharing device (or ask what kind of 
action should be taken). Close this window by selecting 
the Close button [X] in the top right corner (or by selecting 
the Cancel button, if available).
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c. Proceed to step 11.

10. To export to a folder on your Series 5 (or Windows computer) device hard 

drive, complete this step:

a. Select the Show All Directories check box.

b. Use the left viewport to navigate to the folder where you want to export 

the file. Select the expansion box [+] next to a folder to see the sub-

folders that it contains.

c. Select the destination folder in the left viewport.

• If you are using a dedicated Series 5 device, and you are exporting 

the file so that it can be imported by another user on the same device, 

it must be located in the Shared folder. Select the Shared icon in the 

left viewport.

• If you are using an open Series 5 device (or Windows computer), and 

you are exporting the file so that it can be imported by another user 

on the same device, the easiest method (and best practice) is to 

export the file to the Shared folder. Select the C: expansion box, then 

select the 5100 expansion box, and then select the Shared folder.

d. Proceed to step 11.

11. Select the Name text box. The system keyboard will open. 

12. Enter a name for the export file and select the OK button.

13. Select the OK button to close the Dictionary Browser menu. Keep selecting 

the OK button to close all open menus.

14. You may disconnect the file sharing device if you wish.

A copy of the dictionary entry file (with the .lex extension) can now be found in 

the destination that you selected. 

• To share the file with another Series 5 user (on the same or a different 

device), or with a Windows computer running the DynaVox Series 5 

software, see Import a Dictionary Entry File.

 Note: If you are using an open Series 5 device (or Windows 
computer), you may export the file to any folder on your 
Series 5 (or Windows computer) hard drive, as long as it is 
not within the C:\5100\User Files folder. Those files are 
specific to the current user, and are not accessible to 
other users.

 Note: The (.lex) extension will be assigned to the new file.
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• To burn the exported file to CD or DVD using an external drive (open 

Series 5 device or Windows computer only), see Burn a File to CD or 

DVD.
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The infrared remote control and computer access capabilities that are built into 

Series 5 devices provide convenience for Series 5 users. With DynaVox Series 

5 devices, the same access method used to make selections on the device can 

send data to personal computers, control an X-10 infrared system, or make 

phone calls with a GEWA Jupiter phone or a TASH phone. The Series 5 devices 

can also be used to send commands to commercial appliances like televisions, 

compact disc players, and DVD players. 

DynaVox Series 5 devices also offer alternate output, an access method that 

can send information to a computer from any communication page. Alternate 

output allows DynaVox users to compose text documents while taking 

advantage of the rate enhancement features that are available on their Series 5 

devices. 
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REMOTE CONTROL FEATURES

The latest version of the Series 5 software allows you to easily program your 

Series 5 device to act as the remote control for your many different electronic 

appliances (e.g., TVs, DVDs, VCRs). You can program your device with all the 

IR commands that are needed at one time instead of programming each 

command separately.

Newer Series 5 devices contain advanced IR hardware that allows you to 

quickly find the set of IR commands that correspond to your appliance. Once the 

commands are found (by using a software wizard), you can assign them to a 

default remote (supplied in the software) or to a custom remote that you create 

yourself.

The Series 5 software contains remote control pages that allow you to access 

the default remotes or custom remote controls you create. These remote control 

pages contain the buttons that will enable you to control your appliances by 

making selections on your Series 5 device. The software provides a universal 

remote control page and a variety of other remote control pages in your page 

set. The buttons on these pages contain the appropriate environmental control 

behaviors that will work with the default remotes. A custom made remote control 

can be assigned to any remote control page in your page set.

X-10 commands and the commands for GEWA Jupiter and Tash phones are 

pre-programmed according to the device that is being used. You will need to 

refer to the documentation that came with your X-10 system or your phone to 

know which command codes to select. For infrared remote (IR) control, you 

must access and use the tools on the IR Browser menu. 

To open the IR Browser menu:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open. 

 Note: If your Series 5 device does not have the advanced IR 
hardware, the software wizard will help you to quickly 
program IR commands manually, and create a custom 
remote.
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2. Select the IR Browser button. The IR Browser menu will open.

IR BROWSER MENU

The IR Browser menu contains the following options:

Viewport The viewport at the top of the menu displays a list 
of all the infrared remote control commands that 
are stored on your device. If the entire list cannot 
be displayed in the viewport at one time, the 
viewport will contain a scroll bar that you can use 
to scroll through the list.

New Create a name for a new remote control 
command. The command name will be added to 
the IR Browser viewport.

Delete Permanently remove the selected remote control 
command from the IR Browser viewport.

Learn Teach an infrared signal to your device. The 
remote control for the appliance you want to 
control must be on hand for this IR learning to 
take place.

Rename Change the name of a selected infrared control 
command. 

Import Import an infrared control command from another 
Series 5 device (using a file sharing device). 
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Programming 
Remote Controls Release 1.05 of the DynaVox Series 5 software enables you to program a 

default remote control or create a custom remote control to control your 

electronic appliance. The software provides a remote control wizard that will 

easily help you program your DynaVox Series 5 device to act as the remote 

control for your appliance. When you create a custom remote control on your 

Series 5 device, you can assign the custom remote control to the remote control 

page on which you will use it. The software also allows you to reprogram buttons 

individually on a remote control you have already programmed.

Program a Default Remote

 The Series 5 software provides a number of default remote controls that are 

already set up to work with any remote control page in your page set. These 

default remote controls are for common electronic appliances you have in your 

home such as the Bedroom TV, Living Room TV, DVD Play, VCR, or stereo. All 

you need to do is program the appropriate default remote control in the Series 5 

software that matches your electronic appliance. A remote control wizard will 

prompt you for information about your electronic appliance and help you find the 

proper code that will allow your Series 5 device to act as the remote control for 

your electronic appliance.

To program a default remote for your appliance:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open. 

2. Select the IR Browser button. The IR Browser menu will open.

Export Export an infrared control command from your 
Series 5 device to a file sharing device.

Test Use the Test button to try out a new infrared 
command. When this button is selected, the 
device will send out the command that is 
highlighted in the IR Browser viewport.

My Remote Controls Enables you to manage, edit, import, export, and 
delete any of the remote controls that are defined 
on your Series 5 device.

OK Save any changes and close the IR Browser 
menu.
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3. Select the My Remote Controls button. The My Remote Controls menu 

will open.

MY REMOTE CONTROLS MENU 

4. In the viewport, select the default remote that you want to program. The 

Program the selected remote control button will be activated.

 Note: If the currently selected default remote has already been 
programmed, the button name will be Reprogram the 
selected remote control.
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5. Select the Program the selected remote control button. The remote 

control wizard will open (in a menu called Program Remote Control).

REMOTE CONTROL WIZARD (IN THE PROGRAM REMOTE CONTROL MENU)

The left viewport shows the steps involved in programming the selected 

default remote. Each step is highlighted as you perform it. 

6. Select the manufacturer of your appliance in the main viewport on the right 

(you may need to use the scroll bar to view all of the options). If the 

manufacturer of your electronic appliance is not listed, just continue with 

step 7.

7. Select the Next button.

• If your Series 5 device hardware has been upgraded with the IR 

commands chip, the wizard will display the number of possible standard 

codes that may be valid for your appliance. Proceed to step 8.

 Note: To watch a help video about using your Series 5 device as 
a remote control, select the Watch a video: Using the 
DynaVox as remote control button. The software will open 
the Media Browser menu and play the video. When the 
video is completed, select the OK button to close the 
Media Browser menu.
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• If your Series 5 device hardware has not been upgraded with the IR 

commands chip, the wizard will display the steps you must perform to 

“learn” each IR command individually. Proceed to step 17.

8. Turn on the appliance that you want to control.

9. Aim the dark plastic panel on the top edge of the Series 5 device at your 

appliance. The dark plastic panel is the location of the IR commands chip 

in your Series 5 device. While aiming your device, select the Find the right 

code button. The Test Standard IR Codes menu will open.

TEST STANDARD IR CODES MENU (EXAMPLE)

10. Press the POWER button while aiming the top edge of your Series 5 device 

at the appliance. The wizard will show the current code being tested. 

• If the appliance shuts off, it received the proper IR signal. Select the Yes 

- button works as expected button. The wizard will inform you that you 

have successfully programmed your equipment with the appropriate IR 

commands. Select the Done button. Proceed to step 19.

• If the appliance does not shut off, it did not receive the proper IR signal. 

Select the No - button does not work as expected button. Repeat 

Step 10 to test each of the remaining possible standard codes.

 Note: To watch a help video about finding the correct standard 
code for your appliance, select the Watch a video: Finding 
the right code for your remote button. The software will 
open the Media Browser menu and play the video. When 
the video is completed, select the OK button to close the 
Media Browser menu.
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• If you do not want to test the standard codes at this time, select the 

Cancel all tests button.

11. If none of the standard codes works as expected (i.e. by shutting off the 

electronic appliance), select the No - button does not work as expected 

button after the last standard code is tested. The wizard will give you the 

option to “discover” a non-standard code that may work with your 

appliance. Proceed to step 12.

12. Select the Discover the right code button to attempt to discover a non-

standard code that will control your appliance.

13. Aim the top edge of your Series 5 device at the appliance, and select the 

OK button to continue.

14. The Discover Non-Standard IR Codes menu will display the total number 

of non-standard codes that can be tested, and the software automatically 

begins testing the first 10 non-standard codes.

DISCOVER NON-STANDARD IR CODES MENU (EXAMPLE)

• If one of the codes successfully shuts off your appliance, select the Yes 

- one of the commands did what was expected button. The Test Non-

Standard IR Codes menu opens, allowing you to find the specific code 

that powered off your electronic appliance. Proceed to step 16.

• If none of the codes in the first group of 10 shut your appliance off, select 

the No - none of the commands did what was expected button. The 

wizard will continue testing with the next group of 10 non-standard 

codes. If the correct code is not found, the remaining non-standard 

codes will be tested in the same way.

• If you want to cancel testing the non-standard codes, select the Cancel 

everything button.
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15. If none of the non-standard codes works as expected, the wizard will 

inform you that each of the IR commands for your appliance will have to be 

manually learned. Select the Next button and proceed to step 17.

16. To find the specific non-standard code that shut off your appliance, press 

the POWER button in the Test Non-Standard IR Codes menu while aiming 

the top edge of the Series 5 device at the electronic appliance. 

TEST NON-STANDARD IR CODES MENU (EXAMPLE)

• If one of the codes turns your appliance back on, select the Yes - one 

of the commands works as expected button. The wizard will inform 

you that you have successfully programmed your equipment with the 

appropriate IR commands. Select the Done button. Proceed to step 19.

• If a non-standard code did not turn your appliance back on, select the 

No - button does not work as expected button and continue testing 

the remaining codes until one of the codes turns your appliance back on.

• If you want to cancel testing the non-standard codes, select the Cancel 

all tests button.

17. If the wizard could not find the proper standard or non-standard code for 

your appliance, it will inform you that each command on your remote will 
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have to be individually learned. The wizard displays the steps you must 

perform to “learn” each IR command individually.

REMOTE CONTROL WIZARD 

18. To learn each IR command from the electronic appliance’s remote control:

a. Obtain the remote control that belongs to your appliance.

b. Aim the remote control at the dark plastic panel on the front edge of your 

Series 5 device.

c. Select the Start learning each command button. The IR Learning 

menu will open. The first command that your Series 5 device must learn 

will be displayed and you will be automatically prompted for each 

command that your device must learn from the remote control.

d. Select the Start IR Learning button on the device and then press the 

appropriate button on the remote control.

Select the Stop IR Learning button when finished.

• If the Series 5 device did not receive a signal from the remote control, 

a message will inform you that no signal was detected. Select the Try 

again button to send the signal again, or select the Cancel all 

learning button to cancel the IR learning process.

 Note: To watch a help video about learning the commands from 
your remote, select the Watch a video: Learning the 
commands from your remote button. The software will 
open the Media Browser menu and play the video. When 
the video is completed, select the OK button to close the 
Media Browser menu.
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• The IR command has a maximum time interval of 20 seconds. If you 

do not select the Stop IR Learning button before that time runs out, 

you will receive an error. Select the Try again button to send the 

signal again, or select the Cancel all learning button to cancel the IR 

learning process.

e. To learn the remaining commands, repeat steps b-e.

f. Select the OK button once the command learning is complete.

g. When the remote control buttons have been learned, the wizard will 

inform you that you have successfully programmed the commands for 

your appliance. Select the Done button.

h. To test the commands, refer to Relearn a Command on your Remote 

Control, and use the Test button to test each command.

19. Select the OK button to close the My Remote Controls menu. Keep 

selecting the OK button to close all open menus. 

Create a Custom Remote Control

The Series 5 software enables you to create a custom remote control to control 

an electronic appliance from your Series 5 device. This create function is 

typically used when you have a new electronic appliance in your home and you 

want to control the appliance through your Series 5 device and the default 

remote controls (that may be included in your Series 5 software) are already 

programmed for other electronic appliances in your home (refer to Program a 

Default Remote). A remote control wizard will step you through the process of 

creating a custom remote control and finding the appropriate commands to 

Series 5 control your appliance. 

To create a new remote control on your Series 5 device:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open. 

2. Select the IR Browser button. The IR Browser menu will open.

 Note: If you are prompted for a button that is not on your remote 
control, select the Skip this command button in the Learn 
IR Command menu.

 Note: You can now use your Series 5 device as a remote control 
for your electronic appliance. Every InterAACT page set 
contains remote control pages that work with the default 
remotes (once they are programmed). See Supplied 
Page Sets.
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3. Select the My Remote Controls button. The My Remote Controls menu 

will open.

MY REMOTE CONTROLS MENU 

4. Select the Create a new remote control button. The remote control 

wizard will open (in a menu called Create a new remote control). 

REMOTE CONTROL WIZARD (IN THE CREATE A NEW REMOTE CONTROL MENU)
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The left viewport shows the steps involved in creating a new remote 

control. Each step is highlighted as you perform it.

5. In the main viewport on the right, select the type of electronic appliance 

that the new remote will control.

6. Select the Next button. The Choose a name step is highlighted in the left 

viewport and a text box prompts you to enter a name for the new remote 

control.

7. Select the text box to open the system keyboard and enter a name for your 

new remote control (e.g., Justin’s DVD Player, Kitchen TV). Select the OK 

button when finished to close the system keyboard. The name you entered 

on the system keyboard is displayed in the text box.

8. Select the Next button. The Pick the manufacturer step is highlighted in the 

left viewport.

9. Select the manufacturer of your appliance in the main viewport on the right 

(you may need to use the scroll bar to view all of the options). If the 

manufacturer of your electronic appliance is not listed, continue with step 

10.

10. Select the Next button. 

• If your Series 5 device hardware has been upgraded with the IR 

commands chip, the wizard will display the number of possible standard 

codes that may be valid for your appliance. Proceed to step 11.

• If your Series 5 device hardware has not been upgraded with the IR 

commands chip, the wizard will display the steps you must perform to 

“learn” each IR command individually. Proceed to step 20.

11. Turn on the appliance that you want to control.

12. Aim the dark plastic panel on the top edge of the Series 5 device at your 

appliance. The dark plastic panel is the location of the IR commands chip 

 Note: To watch a help video about using your Series 5 device as 
a remote control, select the Watch a video: Using the 
DynaVox as a remote control button. The software will 
open the Media Browser menu and play the video. When 
the video is completed, select the OK button to close the 
Media Browser menu.

 Note: To watch a help video about finding the correct standard 
code for your appliance, select the Watch a video: 
Finding the right code for your remote button. The 
software will open the Media Browser menu and play the 
video. When the video is completed, select the OK button 
to close the Media Browser menu.
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in your Series 5 device. While aiming your device, select the Find the right 

code button.The Test Standard IR Codes menu will open.

TEST STANDARD IR CODES MENU (EXAMPLE)

13. Press the POWER button while aiming the top edge of your Series 5 device 

at the appliance. The wizard will show the current code being tested. 

• If the appliance shuts off, it received the proper IR signal. Select the Yes 

- button works as expected button. The wizard will inform you that you 

have successfully programmed your equipment with the appropriate IR 

commands. Select the Done button. Proceed to step 22.

• If the appliance does not shut off, it did not receive the proper IR signal. 

Select the No - button does not work as expected button. Repeat 

Step 13 to test each of the remaining possible standard codes.

• If you do not want to test the standard codes at this time, select the 

Cancel all tests button.

14.  If none of the standard codes works as expected (i.e. by shutting off the 

electronic appliance), select the No - button does not work as expected 

button after the last standard code is tested. The wizard will give you the 

option to “discover” a non-standard code that may work with your 

appliance. Proceed to step 15.

15. Select the Discover the right code button to attempt to discover a non-

standard code that will control your appliance.

16. Aim the top edge of your Series 5 device at the appliance, and select the 

OK button to continue.
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17. The Discover Non-Standard IR Codes menu will display the total number 

of non-standard codes that can be tested, and the software automatically 

begins testing the first 10 non-standard codes.

DISCOVER NON-STANDARD IR CODES MENU (EXAMPLE)

• If one of the codes successfully shut your appliance off, select the Yes 

- one of the commands did what was expected button. The Test Non-

Standard IR Codes menu opens allowing you to find the specific code 

that powered off your electronic appliance. Proceed to step 19.

• If none of the codes in the first group of 10 shuts your appliance off, 

select the No - none of the commands did what was expected button. 

The wizard will continue testing with the next group of 10 non-standard 

codes. If the correct code is not found, the remaining non-standard 

codes will be tested in the same way.

• If you want to cancel testing the non-standard codes, select the Cancel 

everything button.

18. If none of the non-standard codes works as expected, the wizard will 

inform you that each of the IR commands for your appliance will have to be 

manually learned. Select the Next button and proceed to step 20.
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19. To find the specific non-standard code that shut off your appliance, press 

the POWER button in the Test Non-Standard IR Codes menu while aiming 

the top edge of the Series 5 device at the electronic appliance.

TEST NON-STANDARD IR CODES MENU (EXAMPLE)

• If one of the codes turns your appliance back on, select the Yes - button 

works as expected button. The wizard will inform you that you have 

successfully programmed your equipment with the appropriate IR 

commands. Select the Done button. Proceed to step 22.

• If a non-standard code did not turn your appliance back on, select the 

No - button does not work as expected button and continue testing 

the remaining codes until one of the codes turns your appliance back on. 

• If you want to cancel testing the non-standard codes, select the Cancel 

all tests button.

20. If the wizard could not find the proper standard or non-standard code for 

your appliance, it will inform you that each command on your remote will 
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have to be individually learned. The wizard displays the steps you must 

perform to “learn” each IR command individually. 

REMOTE CONTROL WIZARD 

21. To learn each IR command from the electronic appliance’s remote control:

a. Obtain the remote control that belongs to your appliance.

b. Aim the remote control at the dark plastic panel on the front edge of your 

Series 5 device.

c. Select the Start learning each command button. The IR Learning 

menu will open. The first command that your Series 5 device must learn 

will be displayed and you will be automatically prompted for each 

command that your Series 5 device must learn from the remote control.

d. Select the Start IR Learning button on the device and then press the 

appropriate button on the remote control.

e. Select the Stop IR Learning button when finished.

• If the Series 5 device did not receive a signal from the remote control, 

a message will inform you that no signal was detected. Select the Try 

again button to send the signal again, or select the Cancel all 

learning button to cancel the IR learning process.

 Note: To watch a help video about learning the commands from 
your remote, select the Watch a video: Learning the 
commands from your remote button. The software will 
open the Media Browser menu and play the video. When 
the video is completed, select the OK button to close the 
Media Browser menu.
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• The IR command has a maximum time interval of 20 seconds. If you 

do not select the Stop IR Learning button before that time runs out, 

you will receive an error. Select the Try again button to send the 

signal again, or select the Cancel all learning button to cancel the IR 

learning process.

f. To learn the remaining commands, repeat steps b through e. Select the 

OK button once the command learning is complete.

g. When the remote control buttons have been learned, the wizard will 

inform you that you have successfully programmed the commands for 

your appliance. Select the Done button.

h. To test the commands, refer to Relearn a Command on your Remote 

Control and use the Test button to test each command.

22. Select the OK button to close the My Remote Controls menu. Keep 

selecting the OK button to close all open menus. 

Reprogram a Remote Control

The Series 5 software allows you to reprogram a previously programmed 

remote control for another electronic appliance. You may need to reprogram a 

remote control when, for example, you replace your living room TV with a new 

TV. 

To reprogram a remote control, follow the procedures in Program a Default 

Remote. When you select a previously programmed remote control in the My 

Remote Controls menu, the Reprogram the selected remote control button will 

be activated. When you select this button to reprogram a the selected remote 

control, the Series 5 software will step you through the remote control wizard to 

reprogram your remote control.

 Note: If you are prompted for a button that is not on your remote 
control, select the Skip this command button in the Learn 
IR Command menu.

 Note: When you have completed the steps in this section to 
create a custom remote control, you must assign the 
newly created remote control to the universal remote 
control page or to a remote control page in your page set 
before you can use your Series 5 device as the remote 
control for your electronic appliance. To assign your new 
custom remote control to the universal remote control 
page or to a remote control page in your page set, refer to 
Assign a Custom Remote Control to the Universal 
Remote Control Page, or Assign a Custom Remote 
Control to a Specific Remote Control Page.
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Relearn a Command on your Remote Control 

The Series 5 software allows you to relearn the commands on the buttons of the 

remote control page you are using. This procedure can be used when you need 

to reprogram a button on your remote control page that may have been 

incorrectly programmed by individually relearning the command from the remote 

control that belongs to your electronic appliance. 

To relearn a command on your remote control:

1. Get the remote control that belongs to your electronic appliance.

2. Select Main Menu > Setup > Tools Menu. The Tools menu will open. 

3. Select the IR Browser button. The IR Browser menu will open.

4. Select the My Remote Controls button. The My Remote Controls menu 

will be open. The existing remote controls are displayed.

5. Select the remote control you want to modify. The Relearn individual 

commands button activates.

 Note: You will need your electronic appliance’s remote control to 
relearn a command on your remote control page. You will 
also need to turn on your electronic appliance to test it 
after you change the command for a button.
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6. Select the Relearn individual commands button. The Modify.... menu will 

open (with the name of the selected remote control in the menu title). The 

commands for the selected remote control are displayed in the menu.

MODIFY (SELECTED REMOTE CONTROL) MENU (EXAMPLE)

7. Select the command you want to reprogram. Use the scroll bar to find the 

command you want if it is not visible.

8. While aiming the appliance’s remote control at the top edge of the Series 

5 device, select the Relearn button. A message is displayed asking you to 

verify that you want to learn over the command.

9. Select the Yes button. The IR Learning menu will open. The command you 

selected to relearn is displayed.

10. While aiming the appliance’s remote control at the top edge of the Series 

5 device, press the button on the remote control that you want to relearn 

and select the Start IR Learning button on the device.

11. Select the Stop IR Learning button when finished.

 Note: Make sure the electronic appliance is powered on before 
you test the reprogrammed button in the next step.
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• If the command was successfully relearned, a message displays 

informing you that the learning is completed. Select the OK button and 

proceed to step 12.

• If the Series 5 device did not receive a signal from the remote control, a 

message will inform you that a valid signal was not detected. Select the 

Try again button to send the signal again, or select the Cancel button 

to cancel the IR learning process.

• The IR command has a maximum time interval of 20 seconds. If you do 

not select the Stop IR Learning button before that time runs out, you will 

receive an error. If you receive an error, select the Try again button to 

send the signal again, or select the Cancel button to cancel the IR 

learning process.

12. Test the reprogrammed command by following these steps:

• Aim the top edge of the Series 5 device at the electronic appliance and 

select the reprogrammed command on the Modify... menu.

• Select the Test button.

• Observe the electronic appliance to verify that the correct command was 

performed. If the command was performed correctly, continue with step 15. If 

the command was not performed correctly, repeat steps 7 -12.

13. Select the Close button to close the Modify (selected remote control) 

menu.

14. Select the OK button to close the My Remote Controls menu. Keep 

selecting the OK button to close all open menus.

Use the Universal Remote Control Page

The Series 5 software provides a universal remote control page that contains 

buttons for controlling your electronic appliances. The universal remote control 

page contains buttons that are programmed to work with the default remotes 

provided in the Series 5 software. When you select one of these buttons, the 

appropriate buttons for the default remote are displayed. The universal remote 

 Note: Make sure the appliance is powered on before you test 
the reprogrammed button in the next step.
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control page also contains blank buttons to which custom remote controls can 

be assigned.

To use the universal remote control page:

1. Select Main Menu > Setup > Page Navigator. The Page Navigator menu 

will open. 

2. In the left viewport, select the Remote Control Pages folder. 

3. In the right viewport, select Universal Remote Control. The universal 

remote control page will open. The top of the page will contain specific 

remote control buttons that correspond to the default remote controls on 

the My Remote Controls menu (e.g. Bedroom TV, VCR). 

UNIVERSAL REMOTE CONTROL PAGE (EXAMPLE)

4. Select the button that corresponds to the remote control you want to use. 

The page will display the appropriate remote control buttons.

 Note: To assign a newly created remote control to the universal 
remote control page, refer to Assign a Custom Remote 
Control to the Universal Remote Control Page.
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5. Use the displayed remote control buttons as you would use the buttons on 

the remote control that belongs to your appliance.

Assign a Custom Remote Control to the Universal Remote 
Control Page

The Series 5 software provides a universal remote control page that contains 

the buttons for remotely controlling your electronic appliances. When you create 

a custom remote control for an appliance, you can assign it to one of the blank 

buttons on the universal remote control page and then use the universal remote 

control page as your remote control.

To assign a custom remote control to the Universal Remote Control page:

1. Select Main Menu > Setup > Page Navigator. The Page Navigator menu 

will open. 

2. In the left viewport, select the Remote Control Pages folder. 

3. In the right viewport, select Universal Remote Control page. The 

universal remote control page will open. The top of the page contains 

specific remote control buttons that correspond to the default remote 

controls on the My Remote Controls menu (e.g. Bedroom TV, Living Room 

 Note: You may want to link the universal remote control page to 
your page set. Refer to Add the Go to Page Behavior for 
step-by-step instructions.

 Note: You may also assign a custom remote control to a specific 
remote control page in your page set. Refer to Assign a 
Custom Remote Control to a Specific Remote Control 
Page.
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VCR). The top of the page also contains blank buttons to which a custom 

remote control can be assigned.

UNIVERSAL REMOTE CONTROL PAGE (EXAMPLE)

4. Select the green Modify button in the title bar. It will turn red.

5. Select the blank button at the top of the page that you want to assign to 

your custom remote control. The Modify Button menu will open.

6. Select the Label field and enter the name of the remote control you want 

to assign to the button (e.g. Den TV, Bob’s VCR).

7. Select the Behaviors button. The Behavior Editor menu will open.

8. Select the Behaviors drop-down menu, and then select Environmental 

Control.

9. Select the Set Active Remote Control behavior in the viewport.

 Note: The label name you enter should match the name of the 
remote control you entered when you created the remote 
control (e.g. Den TV, Bob’s VCR).
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10. Select the Add button. The Select Remote Control menu will open 

displaying the default remotes and any custom remotes that you have 

created.

SELECT REMOTE CONTROL MENU (EXAMPLE)

11. Select the remote control that you want to assign to the button.

12. Select the Assign selected remote control button. The Select Remote 

Control menu will close. The Set Active Remote Control behavior will 

appear in the Steps viewport of the Behavior Editor menu.

13. Select the OK button to close the Behavior Editor menu. Keep selecting 

the OK button to close all open menus.

The button you modified on the universal remote control page can now be used 

to select the new remote control you assigned to it.

 Note: You should link the universal remote control page to your 
page set. Refer to Add the Go to Page Behavior for 
step-by-step instructions.
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Assign a Custom Remote Control to a Specific Remote 
Control Page

When you create a custom remote control for an electronic appliance, you can 

assign it to a specific remote control page in your page set. Your page set 

already contains several types of remote control pages (TV, DVD, VCR, and 

stereo). You should select the remote control page that corresponds to the 

remote control that you created so that the page has the same buttons as the 

actual remote control for the electronic appliance. You can then save the remote 

control page as a new page so that you can assign it exclusively to your custom 

remote control.

To assign a remote control to a specific remote control page:

1. Select Main Menu > Setup > Page Navigator. The Page Navigator menu 

will open. 

2. In the left viewport, select the folder that contains the remote control page. 

Use the scroll bar to view all of the folders.

3. In the right viewport, select the remote control page that corresponds to the 

type of electronic appliance (e.g. TV, DVD, VCR) for your remote control. 

Use the scroll bar to view all of the pages. 

 Note: You may also assign a custom remote control to a blank 
button on the universal remote control page (refer to 
Assign a Custom Remote Control to the Universal 
Remote Control Page).

 Note: If you are unable to find the appropriate remote control 
page in your page set, you can search for a remote control 
page by selecting the Search field to display the system 
keyboard, typing search keywords (e.g. TV, DVD), and 
selecting the OK button. Select the desired remote control 
page and select the OK button, then select the Go to 
Page button.
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4. Select the Go to Page button. The selected remote control page will open.

 REMOTE CONTROL PAGE (EXAMPLE)

5. Select Main Menu > Page Editing > Page Editor. The remote control 

page is highlighted for editing.

6. Select the page. The page is “selected” when the page border displays 

blue highlight.

7. Select Main Menu > File > Save as. The system keyboard will open. 

8. Enter the name of the new remote control page that you want to create. 

Select OK to close the system keyboard. 

9. View the current behavior associated with the new remote control page by 

following these steps:

a. Select the page. The page is selected when the page border displays 

blue highlight.

b. Select the Modify button in the title bar. The Modify Page menu will 

open.

c. Select the Behavior Editor button in the Open Page Behaviors box. 

The Behavior Editor menu will open.

d. View the behaviors displayed in the Steps viewport. If the Set Active 

Remote behavior is displayed, proceed to step 10. If the Set Active 

Remote behavior is not displayed, proceed to step 11.

 Note: The name of the new remote control page you saved will 
be displayed at the bottom left corner of the page while the 
Page Editor is open.
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10. If the Set Active Remote behavior is displayed in the Steps viewport, 

perform the following steps: 

a. Select the Set Active Remote behavior in the Steps viewport.

b. Select the Edit button. The Select Remote Control menu will open.

SELECT REMOTE CONTROL MENU (EXAMPLE)

c. Select the remote control you want as the active remote control for the 

page.

d. Select the Assign select remote control button. The name of the 

remote control you selected is displayed in parentheses beside Set 

Active Remote behavior in the Steps viewport of the Behavior Editor 

menu.

e. Proceed to step 12.

11. If the Set Active Remote behavior is not displayed in the Steps viewport, 

you must assign the behavior to each button on the remote control page. 

To do so, perform the following steps:

a. Select the Cancel button to close the Behavior Editor menu.

b. Select the Cancel button to close the Modify Page menu.

c. Select the first remote control command button. 

d.  Select the Modify button in the title bar. The Modify Button menu will 

open.
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e. Select the Behavior Editor button in the Behaviors box. The Behavior 

Editor menu will open.

f. Select Environmental Control in the Behaviors drop-down menu. 

g. Select the Play Command from Specific Remote behavior.

h. Select the Add button. The Select Remote Control menu will open.

i. Select the remote control you want as the active remote control for the 

button.

j. Select the Assign selected remote control button. The Select 

Command menu will open.

k. Select the command you want to assign to the button and select the OK 

button. The name of the remote control and the command you assigned 

will be displayed in parentheses beside the Play Command from 

Specific Remote behavior in the Steps viewport.

• If the remote control is not correct, select the behavior in the Steps 

viewport, then select the Edit button to display the Select Remote 

Control menu. Select the correct remote control, then select the 

Assign selected remote control button. The Select Command menu 

will open in case you want to change the command for the button, 

then select OK to close the menu.

• If there are any other behaviors displayed in the viewport besides the 

Play Command from Specific Remote behavior, you may wish to 

delete them by selecting them, then selecting the Delete button.

l. Repeat steps a-k to assign the Play Command from Specific Remote 

behavior for every button on your remote control page.

m.Proceed to step 12.

12. Select the OK button to close the Behavior Editor menu.

13. Select the OK button to close the Modify Page menu or Modify Button 

menu.

14. Select Main Menu > Exit Page Editor.

15. Select Yes to save the changes you made to the new remote control page.

The remote control page is ready to be used to control your electronic 

appliance. Select the Close button to close the remote control page.

 Note: You may want to link your new remote control page to a 
communications page in your page set. Refer to Add the 
Go to Page Behavior for step-by-step instructions.
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Programming 
Individual IR 
Commands

The following procedures enable you to program individual IR commands, 

delete individual IR commands, and rename them. The Create and Learn a New 

IR Command procedure is used if you do not have the newest Series 5 software 

release.

Create and Learn a New IR Command

Infrared (IR) is an invisible, low frequency light that is used for wireless access 

to many home appliances such as televisions, DVD players and stereos. The 

DynaVox Series 5 devices have the ability to learn IR codes to send signals to 

any appliance that can be used with an infrared remote control. To make use of 

DynaVox IR capabilities, you must teach your device the IR commands you 

want to use. 

To teach an IR command to your Series 5 device:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open. 

2. Select the IR Browser button. The IR Browser menu will open.

3. Select the New button. The system keyboard will be open.

4. Enter a name for the new infrared command and select the OK button. The 

new command will be displayed and highlighted in the IR Browser 

viewport.

5. Select the Learn button. 

6. Aim the remote control at the dark plastic panel on the front edge of your 

Series 5 device. Select the Start IR Learning button on the device and 

then press the appropriate button on the remote control.

7. Select the Stop IR Learning button when finished.

 Note: If you have the newest software release and the IR 
hardware chip that contains thousands of commands for 
common electronic appliances, you can program IR 
commands quickly through the remote control wizard. 
Refer to Programming Remote Controls.

 Note: To complete these steps, you will need the remote control 
unit that is used for the command you want to add. 
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• If the Series 5 device did not receive a signal from the remote control, a 

window will inform you that no signal was detected. Select the Try again 

button to send the signal again, or select the Cancel button to cancel 

the IR learning process.

• The IR command has a maximum time interval of 20 seconds. If you do 

not select the Stop IR Learning button before that time runs out, you will 

receive an error. Select the Try again button to send the signal again, 

or select the Cancel button to cancel the IR learning process.

8. Select the OK button once the command learning is complete.

9. To test the new command, aim the front edge of the Series 5 at the 

appropriate appliance and select the Test button. 

10. If the appliance did not perform the desired function, repeat steps 5-8. If it 

did perform the desired function, proceed to step 11.

11. Select the OK button to close the IR Browser menu. Keep selecting the OK 

button to close all open menus.

Delete an IR Command

To permanently remove an infrared remote control command from the IR 

Browser menu:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open. 

2. Select the IR Browser button. The IR Browser menu will open.

3. Select the check box beside the command you want to delete.

4. Select the Delete button. 

5. Select the OK button to confirm that you want to delete the command. Be 

careful, as you will not be able to retrieve the command after it is deleted. 

6. Select the OK button to close the IR Browser menu. Keep selecting the OK 

button to close all open menus.

 Note: Once an infrared remote control command has been 
created and learned, it should be assigned to a button with 
a Perform IR Command behavior. For more information, 
refer to Add an IR Command to a Button. 
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Rename an IR Command

To change the name of a selected infrared remote control command:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open. 

2. Select the IR Browser button. The IR Browser menu will open.

3. Select the name of the command that you want to rename.

4. Select the Rename button. The system keyboard will open. 

5. Enter a new name for the command and select the OK button. The new 

name will be displayed in the IR Browser viewport.

6. Select the OK button to close the IR Browser menu. Keep selecting the OK 

button to close all open menus. 

Adding IR 
Commands to 
Buttons

The following sections provide step-by-step instructions for adding remote 

control commands to buttons on your pages or popups. 

Add an IR Command to a Button

Once an infrared remote control command has been learned by your Series 5 

device, you can use the Perform IR Command behavior to assign the new 

command to a button on a page or popup. When the button with this behavior is 

selected, your Series 5 device will automatically send the infrared command to 

the appropriate appliance.

To add a Perform IR Command behavior to a button:

1. Select the green Modify button in the title bar. It will turn red.

2. Select the button that you want to modify. The Modify Button menu will 

open.

3. Select the Label text box and enter a label that will remind you of the 

remote control behavior that you are assigning to this button. Select the 

OK button to close the system keyboard when finished.
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4. Select the Behaviors button. The Behavior Editor menu (click here) will 

open.

5. Select the Behaviors drop-down menu, and then select the 

Environmental Control option.

6. Select Perform IR Command in the Behaviors viewport. 

7. Select the Add button. The Select IR Command menu will open.

8. Select the name of the command you want to add to the button. 

9. Select the OK button to close the Select IR Command menu. In the 

Behavior Editor menu, the name of the command will appear next to 

Perform IR Command in the Steps viewport. 

10. Select the OK button to close the Behavior Editor menu. In the Modify 

Button menu, Perform IR Command will be displayed beside the Behaviors 

button. 

11. Select the OK button to close the Modify Button menu. 

To test the new IR button, aim the front edge of the Series 5 at the appropriate 

appliance and then select the button that you just modified. When the button is 

selected, the remote control command will be sent to the appliance. 

Add a New Infrared X-10 Command to a Button

The X-10 environmental control method enables individuals to use a remote 

control to operate appliances that do not typically have infrared remote control 

capabilities. The X-10 signaling language allows control signals to be 

transmitted over existing electrical lines. An individual using a DynaVox Series 5 

device can use the X-10 feature to:

• Independently control any appliance that plugs into an electrical outlet 

(lamps, kitchen appliances, air conditioners, etc.).

• Maintain privacy by opening and closing curtains or blinds.

• Lock and unlock doors for safety. 

 Note: If there are other behaviors listed in the Steps viewport, 
select them and then select the Delete button.

 Note: If you want to use the Modify button to customize any of 
the button’s other attributes (its label, symbol or color, for 
example), please refer to Modifying a Button.
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To use X-10 environmental control with your Series 5, you will need an individual 

X-10 Appliance Module for each appliance to be controlled. The X-10 Appliance 

Module must be specifically designed for the type of appliance for which it is 

intended. For example, lamps and air conditioners each have their own unique 

X-10 module. 

You will also need an X-10 Command Center for each of the rooms in which you 

plan to use X-10. Each X-10 Command Center includes specific codes that 

control the various X-10 Modules. You will not need to program any X-10 signals 

into your Series 5; the ability to transmit these codes is already programmed into 

your device.

The Perform IR X10 Command behavior is used to add an X-10 command to a 

button on a Series 5 page or popup. Whenever a button with this behavior is 

selected, the device will automatically send the assigned command to the 

appropriate X-10 Command Center. 

To add a Perform IR X10 Command behavior to a button:

1. Select the green Modify button in the title bar. It will turn red.

2. Select the button that you want to modify. The Modify Button menu will 

open.

3. Select the Label text box and enter a label that will remind you of the 

remote control behavior that you are assigning to this button. Select the 

OK button to close the system keyboard when finished.

4. Select the Behaviors button. The Behavior Editor menu (click here) will 

open.

5. Select the Behaviors drop-down menu, and then select the 

Environmental Control option.

6. Select Perform IR X10 Command in the Behaviors viewport. 

7. Select the Add button. The Select X10 Command menu will open. 

SELECT X10 COMMAND MENU

 Note: If there are other behaviors listed in the Steps viewport, 
select them and then select the Delete button.
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8. Select the Command Type drop-down menu, and then select the 

appropriate option. 

9. Select the Number Code drop-down menu, and then select the 

appropriate option.

10. Select the Alpha Code drop-down menu, and then select the appropriate 

option. 

11. Select the OK button to close the Select X10 Command menu. In the 

Behavior Editor menu, Perform IR X10 Command will be displayed in the 

Steps viewport.

12. Select the OK button to close the Behavior Editor menu. In the Modify 

Button menu, Perform IR X10 Command will be displayed beside the 

Behaviors button. 

13. Select the OK button to close the Modify Button menu. 

To test your new X-10 command button, aim the front edge of the Series 5 at the 

X-10 Command Module and then select the button that you just modified. When 

the button is selected, the command will be sent to the command module.

Add a GEWA Phone Command to a Button 

Your Series 5 device can be used to wirelessly interface with a GEWA Jupiter or 

GEWA 200 phone. You can program your device to work with this type of phone 

by adding Perform GEWA Jupiter Command behaviors to the buttons on a 

communication page or popup. When a button with this behavior is selected, the 

phone command will be automatically sent to the GEWA phone.

To add a Perform GEWA Jupiter Command or Perform GEWA 20 Command 

behavior to a button:

1. Select the green Modify button in the title bar. It will turn red.

2. Select the button that you want modify. The Modify Button menu will open.

 Note: Refer to the documentation that was shipped with your X-
10 Command Center to learn the correct code sequence 
for each X-10 command.

 Note: If you want to use the Modify button to customize any of 
the button’s other attributes (its label, symbol or color, for 
example), please refer to Modifying a Button.
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3. Select the Label text box and enter a label that will remind you of the 

remote control behavior that you are assigning to this button. Select the 

OK button to close the system keyboard when finished.

4. Select the Behaviors button. The Behavior Editor menu (click here) will 

open.

5. Select the Behaviors drop-down menu, and then select the 

Environmental Control option.

6. Select Perform GEWA Jupiter Command or Perform GEWA 200 

Command in the Behaviors viewport. 

7. Select the Add button. The Select GEWA Command menu will open. 

8. Select the Command Type drop-down menu, and then select the 

appropriate option.

9. Select the OK button to close the Select GEWA Command menu. In the 

Behavior Editor menu, Perform GEWA Jupiter Command or Perform 

GEWA 200 Command will be displayed in the Steps viewport.

10. Select the OK button to close the Behavior Editor menu. In the Modify 

Button menu, the command you chose will be displayed beside the 

Behaviors button. 

11. Select the OK button to close the Modify Button menu. 

To test your new GEWA phone command button, aim the front edge of the 

Series 5 at the GEWA phone and then select the button that you just 

programmed. When the button is selected, the command will be sent to the 

phone module. 

 Note: If there are other behaviors listed in the Steps viewport, 
select them and then select the Delete button.

 Note: Refer to the documentation that was shipped with your 
GEWA phone to learn about the available commands.

 Note: If you want to use the Modify button to customize any of 
the button’s other attributes (its label, symbol or color, for 
example), please refer to Modifying a Button.
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Add a Tash Phone Command to a Button

Your Series 5 device can be used to wirelessly interface with a Tash telephone. 

You can program your device to work with this type of phone by adding Perform 

Tash Phone Command behaviors to the buttons on a communication page or 

popup. When a button with this behavior is selected, the phone command will be 

automatically sent to the Tash phone.

To add a Perform Tash Phone Command to a button:

1. Select the green Modify button in the title bar. It will turn red.

2. Select the button that you want to modify. The Modify Button menu will 

open.

3. Select the Label text box and enter a label that will remind you of the 

remote control behavior that you are assigning to this button. Select the 

OK button to close the system keyboard when finished.

4. Select the Behaviors button. The Behavior Editor menu (click here) will 

open.

5. Select the Behaviors drop-down menu, and then select the 

Environmental Control option.

6. Select Perform Tash Phone Command in the Behaviors viewport. 

7. Select the Add button. The Select Tash Phone Command menu will open. 

8. Select the Command Type drop-down menu, and then select the 

appropriate option.

9. Select the OK button to close the Select Tash Phone Command menu. 

In the Behavior Editor menu, Perform Tash Phone Command will be 

displayed in the Steps viewport.

 Note: If there are other behaviors listed in the Steps viewport, 
select them and then select the Delete button.

 Note: Refer to the documentation that was shipped with your 
Tash phone to learn about the available commands.
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10. Select the OK button to close the Behavior Editor menu. In the Modify 

Button menu, Perform Tash Phone Command will be displayed beside the 

Behaviors button. 

11. Select the OK button to close the Modify Button menu. 

To test your new Tash phone command button, aim the front edge of the Series 

5 at the Tash phone and then select the button with the Perform Tash Phone 

Command behavior. When the button is selected, the command will be sent to 

the phone module.

Building Multi-Step 
Commands Sometimes an infrared remote control command is made up of several 

individual commands that need to be sent in rapid succession. This is true, for 

example, when you use the remote control to select a three-digit TV channel. If 

you are trying to select channel 501, you need to select the commands for five, 

zero and one within a very short span of time. Depending on your selection 

method with your Series 5 device, it may take too long to accomplish this by 

selecting three individual buttons, each with a Perform IR Command behavior. If 

too much time lapses between the button selections, the three command 

components won’t be recognized as part of a whole command. 

DynaVox Series 5 software offers queueing behaviors to resolve this problem. A 

queue is a line or a sequence. When you program buttons with the Enqueue IR 

Command behavior (instead of the Perform IR Command behavior), selecting 

these buttons will create a sequence of commands, rather than send them as 

soon as the button is pressed. After all of the individual commands in the 

sequence have been entered, you can select a button with a Send IR Queue 

behavior to send the entire sequence at one time. 

In order to properly use multi-step commands, your page or popup should 

feature buttons with the following types of behaviors:

• Enqueue IR Command: This behavior will add the programmed IR 

command to the current queue. 

• Send IR Queue: This behavior will send the current IR queue, which 

contains all of the commands that were entered by buttons with the 

Enqueue IR Command behavior.

 Note: If you want to use the Modify button to customize any of 
the button’s other attributes (its label, symbol or color, for 
example), please refer to Modifying a Button.
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• Clear IR Queue: This behavior will erase all of the IR commands in the 

current queue. This enables you to delete a sequence of behaviors, in case 

you have made a wrong selection.

Add the Enqueue IR Command Behavior to a Button

The Enqueue IR Command behavior enables you to use your Series 5 device 

for complex multi-step IR command tasks. This behavior adds the IR command 

that you select into a queue (or sequence). This allows you to build a queue 

containing several IR commands (changing the channel on a TV to 123, for 

example). When the IR queue is complete, you will need to select a button that 

is programmed with the Send IR Queue behavior (refer to click here). 

To add the Enqueue IR Command behavior to a button:

1. Select the green Modify button in the title bar. It will turn red.

2. Select the button you want modify. The Modify Button menu will open.

3. Select the Label text box and enter a label that will remind you of the 

remote control behavior that you are assigning to this button. Select the 

OK button to close the system keyboard when finished.

4. Select the Behaviors button. The Behavior Editor menu (click here) will 

open.

5. Select the Behaviors drop-down menu, and then select the 

Environmental Control option.

6. Select Enqueue IR Command in the Behaviors viewport. 

7. Select the Add button. The Select IR Command menu will open. 

8. Select the IR command that you want to add to the button. 

9. Select the OK button to close the Select IR Command menu. In the 

Behavior Editor menu, the name of the command will appear next to 

Enqueue IR Command in the Steps viewport. 

 Note: If there are other behaviors listed in the Steps viewport, 
select them and then select the Delete button.
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10. Select the OK button to close the Behavior Editor menu. In the Modify 

Button menu, Enqueue IR Command will be displayed beside the 

Behaviors button. 

11. Select the OK button to close the Modify Button menu. 

12. If you want to add an Enqueue IR Command behavior to other buttons, 

repeat steps 1 through 11. If you have finished adding Enqueue IR 

Command behaviors to buttons, continue with step 13.

13. Select the OK button to close the Modify Button menu.

You can now use this button to create command sequences for infrared remote 

control commands. When a button with the Send IR Queue behavior is selected 

(click here), the Series 5 device will immediately send out the entire string of IR 

commands in the queue. 

Add the Send IR Queue Command Behavior to a Button

The Send IR Command behavior will send a queue of infrared behaviors that 

you have created using buttons with the Enqueue IR Command (refer to click 

here). This allows you to build a queue containing several IR commands 

(changing the channel on a TV to 123, for example). When the IR queue is 

complete, you can send the queue to the appliance by selecting a button with 

the Send IR Queue behavior. 

To add the Enqueue IR Command behavior to a button:

1. Select the green Modify button in the title bar. It will turn red.

2. Select the button you want modify. The Modify Button menu will open.

3. Select the Label text box and enter a label that will remind you of the 

remote control behavior that you are assigning to this button. Select the 

OK button to close the system keyboard when finished.

4. Select the Behaviors button. The Behavior Editor menu (click here) will 

open.

 Note: If you want to use the Modify button to customize any of 
the button’s other attributes (its label, symbol or color, for 
example), please refer to Modifying a Button.

 Note: If there are other behaviors listed in the Steps viewport, 
select them and then select the Delete button.
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5. Select the Behaviors drop-down menu, and then select the 

Environmental Control option.

6. Select Send IR Queue in the Behaviors viewport. 

7. Select the Add button. The Send IR Queue behavior will be added to the 

Steps viewport.

8. Select the OK button to close the Behavior Editor menu. In the Modify 

Button menu, Send IR Queue will be shown beside the Behaviors button. 

9. Select the OK button to close the Modify Button menu.

You can now use this button to send a string of IR commands to an appliance. 

Add the Clear IR Queue Behavior to a Button

When you are building multi-step IR commands, it is helpful to have a button 

with the Clear IR Queue behavior. Use it to delete a sequence that is currently in 

the IR queue, in case you made a wrong selection and want to start building the 

queue over again.

To add the Clear IR Queue behavior to a button:

1. Select the green Modify button in the title bar. It will turn red.

2. Select the button you want modify. The Modify Button menu will open.

3. Select the Label text box and enter a label that will remind you of the 

remote control behavior that you are assigning to this button. Select the 

OK button to close the system keyboard when finished.

4. Select the Behaviors button. The Behavior Editor menu (click here) will 

open.

5. Select the Behaviors drop-down menu, and then select the 

Environmental Control option.

6. Select Clear IR Queue in the Behaviors viewport. 

7. Select the Add button. The Clear IR Queue behavior will be added to the 

Steps viewport.

8. Select the OK button to close the Behavior Editor menu. In the Modify 

Button menu, Clear IR Queue will be shown beside the Behaviors button.

9. Select the OK button to close the Modify Button menu.

 Note: If there are other behaviors listed in the Steps viewport, 
select them and then select the Delete button.
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Sharing IR 
Commands The following procedures enable you to create separate files (with an .ecu 

extension) that contain infrared command information. You can then share these 

infrared command files with other Series 5 devices, as well as with Windows 

computers running DynaVox Series 5 software.

Import an IR Command File

You can import an infrared command file (.ecu) into the IR Browser menu. This 

enables you to incorporate IR commands that were developed on other Series 5 

devices or by other users on the same Series 5 device into the current user. 

In order to import the IR command file, it must be stored in one of the following 

locations:

• A folder on your Series 5 device (or Windows computer) hard drive

• A file sharing device (USB flash drive, CD, DVD, etc.)

To import an infrared command file:

1. If the file is stored on a file sharing device, connect it to your Series 5 

device (the USB ports are on the left side). If you are using an external CD 

or DVD drive, make sure that the disc containing the file is loaded in the 

drive. You may also have to plug the drive into a wall outlet for power.

If you are importing into the Series 5 software on a Windows computer, 

connect the file sharing device to your computer. If your computer has an 

internal CD or DVD drive, load the disc containing the file into the drive. 

(You should also launch the Series 5 software on your computer.)

2. Select Main Menu > Setup > Tools Menu. The Tools menu will open. 

3. Select the IR Browser button. The IR Browser menu will open.

 Note: All Series 5 devices are compatible with a variety of USB 
storage devices, including flash drives, zip drives, and 
USB-compatible external CD drives and DVD drives. 

 Note: If you are using an open Series 5 device (or Windows 
computer), a Microsoft window may open and display the 
contents of the file sharing device (or ask what kind of 
action should be taken). Close this window by selecting 
the Close button [X] in the top right corner (or by selecting 
the Cancel button, if available).
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4. Select the Import button. The Select File menu will open.

5. Select the Files of Type drop-down menu, and select ecu to display only 

infrared command files.

6. Select the location that contains the file you want to import:

• If the file is on a file sharing device, proceed to step 7.

• If the file is in a folder on your Series 5 device (or Windows computer) 

hard drive, proceed to step 8.

7. To import from a file sharing device, complete this step:

a. Select the Show All Directories check box. 

b. In the left viewport, select the icon for the file sharing device. Typically, 

this is drive D:, E:, or F:. Refer to the following screen:

DRIVE ICONS

c. Proceed to step 9.

8. To import from another folder on your Series 5 device (or Windows 

computer) hard drive, complete this step:

a. Select the Show All Directories check box.

b. Use the left viewport to navigate to the folder that contains the file that 

you want to import. Select the expansion box [+] next to a folder to see 

the sub-folders that it contains. Select a folder to see its contents in the 

right viewport.

• If you are using a dedicated Series 5 device, and you are importing 

the file from another user on the same device, the file should be 

Shared folder. Select the Shared icon in the left viewport.

• If you are using an open Series 5 device, and you are importing the 

file from another user on the same device, it could be in any folder 

outside of the C:\5100\User Files folder. To open the Shared folder 

(the preferred location for exported files), select the C: expansion box, 

then select the 5100 expansion box, then select the Shared folder.

c. Proceed to step 9.
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9. In the right viewport, select the check box beside the name of the infrared 

command file (.ecu) you want to import. 

10. Select the OK button to close the Select File menu.

11. Select the OK button when the infrared command has been successfully 

imported.

12. Select the OK button to close the IR Browser menu. Keep selecting the OK 

button to close all open menus.

13. You may disconnect the file sharing device if you wish.

The imported infrared command is now available in the IR Browser menu for the 

active user. 

Export an IR Command File

You can share your infrared commands with other Series 5 users. In order to do 

so, you must export the IR command(s), creating a separate file (with the .ecu 

extension) that contains the data you want to share. 

Exporting an IR command file enables you to share the IR command(s) with 

other Series 5 devices, other users on the same Series 5 device, and Windows 

computers running the DynaVox Series 5 software. 

You can export an IR command file to one of the following locations:

• A folder on your Series 5 device hard drive

• A file sharing device (USB flash drive, CD, DVD, etc.)

 Note: You may be asked if you want to replace IR commands 
with conflicting names. As the .ecu file is imported, the 
DynaVox Series 5 software will check to see if any IR 
commands in the file have the same name as IR 
commands that already exist in the IR Browser menu. 
Select the Yes button to replace the existing command 
with the command from the .ecu file. Select the No button 
to keep the existing command. 

 Note: All Series 5 devices are compatible with a variety of USB 
storage devices, including flash drives, zip drives, and 
USB-compatible external CD drives and DVD drives. 
However, only open Series 5 devices can burn files to CD 
or DVD using an external drive.
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To export an infrared command:

1. If you are exporting to a file sharing device, connect it to your Series 5 

device (the USB ports are on the left side). 

If you are exporting from the Series 5 software on a Windows computer, 

connect the file sharing device to your computer. (You should also launch 

the DynaVox Series 5 software on your computer).

2. Select Main Menu > Setup > Tools Menu. The Tools menu will open. 

3. Select the IR Browser button. The IR Browser menu will open.

4. Select the check box beside the name of each infrared command that you 

want to export (you can export multiple commands at one time).

5. Select the Export button. The Enter File Name menu will open. 

6. Select the destination for the file you want to export:

• To export to a file sharing device, proceed to step 7.

• To export to a folder on your Series 5 device (or Windows computer) 

hard drive, proceed to step 8.

7. To export to a file sharing device, complete this step:

a. Select the Show All Directories check box. 

b. In the left viewport, select the icon for the file sharing device. Typically, 

this is drive D:, E:, or F:. Refer to the following screen:

DRIVE ICONS

c. Proceed to step 9.

 Note: If you are using an open Series 5 device (or Windows 
computer), a Microsoft window may open and display the 
contents of the file sharing device (or ask what kind of 
action should be taken). Close this window by selecting 
the Close button [X] in the top right corner (or by selecting 
the Cancel button, if available).
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8. To export to a folder on your Series 5 (or Windows computer) device hard 

drive, complete this step:

a. Select the Show All Directories check box.

b. Use the left viewport to navigate to the folder where you want to export 

the file. Select the expansion box [+] next to a folder to see the sub-

folders that it contains.

c. Select the destination folder in the left viewport.

• If you are using a dedicated Series 5 device, and you are exporting 

the file so that it can be imported by another user on the same device, 

it must be located in the Shared folder. Select the Shared icon in the 

left viewport.

• If you are using an open Series 5 device (or Windows computer), and 

you are exporting the file so that it can be imported by another user 

on the same device, the easiest method (and best practice) is to 

export the file to the Shared folder. Select the C: expansion box, then 

select the 5100 expansion box, and then select the Shared folder.

d. Proceed to step 9.

9. Select the Name text box. The system keyboard will open. 

10. Enter a name for the export file and select the OK button.

11. Select the OK button once the file is exported successfully.

12. Select the OK button to close the IR Browser menu. Keep selecting the OK 

button to close all open menus.

13. You may disconnect the file sharing device if you wish.

A copy of the infrared command file (with the .ecu extension) can now be found 

in the destination that you selected. 

• To share the file with another Series 5 user (on the same or a different 

device), or with a Windows computer running the DynaVox Series 5 

software, see Export an IR Command File.

 Note: If you are using an open Series 5 device (or Windows 
computer), you may export the file to any folder on your 
Series 5 (or Windows computer) hard drive, as long as it is 
not within the C:\5100\User Files folder. Those files are 
specific to the current user, and are not accessible to 
other users.

 Note: The (.ecu) extension will be assigned to the new file.
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• To burn the exported file to CD or DVD using an external drive (open 

Series 5 device or Windows computer only), see Burn a File to CD or 

DVD.
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COMPUTER ACCESS

Many DynaVox users have educational, personal and professional reasons to 

use a computer. With DynaVox Series 5 computer access features, you can use 

your Series 5 device to:

• Use commercial software programs

• Compose and send email or instant messages

• Surf the Internet

• Generate text documents

• Send information to a printer

You can use your Series 5 device to access and control a standard computer 

using either a DynaVox AccessIT device or Bluetooth wireless technology.

To access and control your computer using a DynaVox AccessIT device, you 

must connect the AccessIT device to the computer that you want to control with 

your Series 5 device. The AccessIT will receive infrared signals from your 

Series 5 device and transfer the command information to the computer.

Your Series 5 device also supports Bluetooth technology for wireless computer 

access. To access and control your computer using a Bluetooth connection, you 

must plug a wireless Bluetooth adapter into a USB port on your V/Vmax device. 

If the computer you want to control with your Series 5 device is not already 

Bluetooth enabled (if it does not have built-in Bluetooth capability), you must 

plug a second adapter into the USB port on the computer that you want to 

 Note: If you are using an open Series 5 device, you can install 
other Windows applications directly on your open Series 5 
device and access them with onscreen keyboards, or by 
connecting the USB keyboard that was shipped with your 
Series 5 device. Refer to Using an OnScreen Keyboard 
for more information.

 Note: Contact your DynaVox salesperson for information about 
purchasing a DynaVox AccessIT device.
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control. A wireless connection will be established between the two adapters that 

will transfer the command information from your V/Vmax device to the computer.

When the AccessIT is connected to the computer, or when the Bluetooth 

connection has been enabled, your Series 5 device can send information from 

buttons and from the Message Window. This requires the use of Computer 

Access behaviors (see Computer Access Behaviors). AccessIT requires the 

use of Alternate Output (see Using Alternate Output with AccessIT).

Using Computer 
Access with AccessIT To use infrared computer access, plug the AccessIT cable into a USB port on 

the Windows or Macintosh computer that you want to control with your Series 5 

device. Windows computers may display a series of Found New Hardware 

windows as the AccessIT is recognized and drivers are installed.

After a few seconds, the computer will be ready to receive infrared commands 

from your Series 5 through the AccessIT.

When you are transmitting commands from your Series 5 device, be sure to 

point the infrared devices in the top (and front) of your Series 5 device towards 

the AccessIT. 

 Note: DynaVox has tested a number of Bluetooth adapters for 
compatibility with the DynaVox Series 5 software. Please 
refer to the Knowledge Base on the DynaVox website 
(www.dynavoxtech.com) for a list of compatible adapters 
recommended by Dynavox. These adapters may be 
purchased from the computer electronics retail store of 
your choice or directly from DynaVox.

 Note: The AccessIT is compatible with Windows computers 
using the Windows 2000 operating system or later. The 
AccessIT is compatible with Macintosh computers running 
Mac OS 8.1 or later (with versions 10 and 10.2, the 
computer must be booted in “classic” mode).
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DYNAVOX ACCESSIT SHOWING INFRARED SENSOR

INFRARED DEVICES ON THE V
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Computer Access Behaviors with AccessIT

The behaviors in the Computer Access behavior category of the Behavior Editor 

menu (refer to Computer Access Behaviors) enable your Series 5 to convert 

button selections into keyboard and mouse inputs for the computer. You can use 

the Modify button (refer to Define the Button’s Behaviors) to add these 

behaviors to buttons on any communication page.

The DynaVox InterAACT page sets provide pages with computer access 

commands already programmed into the buttons. These pages and popups can 

be found throughout the InterAACT page sets.

Additionally, the DynaVox Series 5 software provides a group of sample pages 

in the Computer Pages folder in the Page Navigator menu (refer to Using the 

Page Navigator Menu) or in the Page Browser menu (refer to Using the Page 

Browser). These pages can be used for computer access with a connected 

AccessIT as soon as they are opened.

COMPUTER PAGE (EXAMPLE)

Using Alternate 
Output with AccessIT Alternate output is a computer access method that enables DynaVox Series 5 

users to send information to a computer (with a connected AccessIT) from any 

communication page. It is an excellent way for many DynaVox users to 

compose mails or other text documents because it allows them to employ the 

rate enhancement features they use on their dedicated Series 5 devices. Since 
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special computer access pages are not required, individuals can use symbol 

buttons that feature whole words, phrases or sentences to compose messages 

instead of typing letter by letter.

When buttons are selected, the information sent to a computer will depend on 

the behaviors that are programmed into each button:

Computer access behaviors are not necessary for Alternate Output, but they 

can be used to enhance it. For optimum computer access through Alternate 

Output, you should try using a computer command page in addition to your 

communication pages.

Alternate output computer access can be set up through the infrared capabilities 

of a DynaVox AccessIT device. You can use the AccessIT to transmit 

information from your Series 5 device to a computer. Plug the AccessIT cable 

into a USB port on the Windows or Macintosh computer that you want to use 

with your Series 5 device. (Windows computers may display a series of Found 

New Hardware windows as the AccessIT is recognized and drivers are 

installed.)

After a few seconds, the computer will be ready to receive infrared commands 

from your Series 5 through the AccessIT.

When you are transmitting alternate output messages from your Series 5 

device, be sure to point the infrared devices in the top (and front) of your Series 

5 device towards the AccessIT. 

Speak Text or Speak 
Label

If a button has a Speak Text or Speak Label 
behavior, vocabulary will be automatically sent to 
the computer when the button is selected. 

Insert Text or Insert 
Label

If a button has an Insert Text or Insert Label 
behavior, vocabulary will be sent to the Message 
Window when the button is selected. The 
vocabulary will be sent to the computer as soon 
as the Message Window is selected.

 Note: Alternate output offers no mouse moves or computer 
commands. Before Alternate Output can be used, a blank 
email or other word processing file must be open on the 
computer and ready to receive information.

 Note: The AccessIT is compatible with Windows computers 
using the Windows 2000 operating system or later. The 
AccessIT is compatible with Macintosh computers running 
Mac OS 8.1 or later (with versions 10 and 10.2, the 
computer must be booted in “classic” mode).
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INFRARED SENSOR ON THE DYNAVOX ACCESSIT

INFRARED DEVICES ON THE V
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Add an Alternate Output Behavior to a Button

To add the Alternate Output behavior to a button:

1. Select the green Modify button in the title bar. It will turn red.

2. Select the button you want to modify. The Modify Button menu will open.

3. Select the Label text box. The system keyboard will open.

4. Enter a label that will remind you of the Alternate Output behavior that you 

are assigning to this button (i.e., “Alternate Output” or “Alt Out”) and then 

select the OK button. The label you typed will be displayed in the Label text 

box.

5. If you want to add a symbol to the button, select the Symbol button (the 

Select a Symbol menu will open) and complete this step:

a. Select the text box beside the Search button. The system keyboard will 

open.

b. Type in “computer.”

c. Select the OK button. The name you entered will be displayed in the 

Search text box and computer-related symbols will be displayed in the 

right viewport.

d. Select the symbol you want to use.

e. Select the OK button. The Select a Symbol menu will close and the 

symbol you chose will be displayed next to the Symbol button in the 

Modify Button menu.

6. Select the Behaviors button in the Modify Button menu. The Behavior 

Editor menu (click here) will open.

7. Select the Behaviors drop-down menu, then select Message Window 

Operations. 

8. Select the Alternate Output behavior in the Behaviors viewport.

9. Select the Add button. The Alternate Output behavior will be added to the 

Steps viewport.

 Note: If you are using an open Series 5 device, you can interact 
with other Windows applications directly on your open 
Series 5 device using onscreen keyboards. Refer to 
Using an OnScreen Keyboard for more information.

 Note: If you want to search for a different symbol, repeat steps 
5a - 5c, entering a different search word in step 5b.
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10. Select the OK button to close the Behavior Editor menu. The Alternate 

Output behavior will now be listed next to the Behaviors button in the 

Modify Button menu.

11. Select the OK button to close the Modify Button menu.

Activating Alternate Output

Since alternate output applies computer access behaviors to standard 

communication pages with buttons that do not feature computer commands, this 

feature must be activated and deactivated. When you select the button with the 

Alternate Output behavior, the Alternate Output Options menu will open, 

enabling you to activate or deactivate alternate output.

 Note: If you want to use the Modify Button menu to customize 
any of the button’s other attributes (change the color, add 
an audio cue, etc.) please refer to Modifying a Button.

 Note: Before you begin these steps, make sure that the 
AccessIT infrared device is connected to the computer 
that you want to control. Also, make certain that the 
infrared devices on the Series 5 device are pointed at the 
infrared receiver on the AccessIT.

 Note: Before you begin sending data to the computer using 
Alternate Output, make sure that a blank email or other 
word processing file is open on the computer and ready to 
receive information from your device.
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To activate Alternate Output:

1. Select the button with the Alternate Output behavior. The Alternate Output 

Options menu will open.

ALTERNATE OUTPUT OPTIONS MENU

2. Select the Enable Alternate Output check box.

3. If you want your device to speak the words as it is sending them to the 

computer, select the Use Speech Engine check box.

4. Select the OK button to close the menu.

Your device is now in alternate output mode. The Alternate Output icon will be 

visible in the top right corner of the DynaVox Series 5 software window.

ALTERNATE OUTPUT ICON IN TITLE BAR

Try composing a text message in the Message Window. When you select the 

Message Window, the text will be sent to the email or word processing file that is 

open on your computer.
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Deactivating Alternate Output

When you have finished sending text to your computer, use these steps to 

deactivate alternate output mode:

1. Select the button with the Alternate Output behavior. The Alternate Output 

Options menu will open.

2. Select the Enable Alternate Output check box to remove the check mark.

3. Select the OK button to close the menu.

4. You may disconnect the AccessIT device from the computer if you wish.

Your Series 5 is now restored to its normal communication mode. The Alternate 

Output icon will disappear from the top right corner of the title bar.

Using Computer 
Access with 
Bluetooth Bluetooth wireless technology is a short-range communication system that 

allows “Bluetooth-enabled” devices to communicate with each other without the 

use of cables. Your Series 5 device has built-in Bluetooth support. 

To access and control your computer using a Bluetooth connection, you must 

plug a wireless Bluetooth adapter (such as the DynaVox Bluetooth AccessIT, 

shown here) into a USB port on the computer that you want to control. Once 

your Series 5 device and the AccessIT are “paired”, you will be able to control 

your computer using your Series 5 device.

DYNAVOX BLUETOOTH ACCESSIT

 Note: If you are using an older Series 5 device that does not 
have built-in Bluetooth support, you will need to acquire 
the DynaVox V/Vmax Bluetooth Adapter (#501244) to 
connect to a USB port on your Series 5 device.

Connect button Activity LED
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On your Windows computer:

1. Plug the AccessIT into a USB port on your computer. (You may see some 

automatic New Hardware Found or Installing Device Drive Software 

updates on your computer screen. You do not need to take any action.) 

2. Press and hold the Connect button on the AccessIT until the Activity LED 

starts to blink (approximately 2 seconds).

On your Series 5 device:

3. Select Main Menu > Setup > Setup Menu. The Setup menu will open.

4. Select the Input/Output Settings button. The Input/Output Settings menu 

will open.

5. Select the Bluetooth Devices button. The Bluetooth Devices menu will 

open, and will automatically search for all Bluetooth-enabled devices in the 

immediate area. (You can also select the Find All button to initiate another 

search.) When the search is completed, each discovered device will 

appear as a button in the Bluetooth Devices menu.

BLUETOOTH DEVICES MENU 
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6. Select the button that corresponds to the AccessIT. The pairing window will 

open. 

PAIRING WINDOW 

7. Select the Make Default AccessIT button. 

8. You should see an alert window after the Bluetooth device is successfully 

authenticated, and another alert window after it is successfully configured. 

Select the OK button to close each of these windows.

9. If the pairing window is still open, select the OK button to close it. The 

words [Paired] and [Connected] should appear in the AccessIT button in 

the Bluetooth Devices menu. (If you selected the Make Default AccessIT 

button, it should read [Default] as well.)

10. Select the OK button to close the Bluetooth Devices menu.

11. In the Input/Output menu, select the Computer Access drop-down menu 

and choose Bluetooth AccessIT.

12. Select the Alternate Output button. The Alternate Output menu will open.

13. Select the Enable Alternate Output check box.

14. Select the Alternate Output Destination drop-down menu, and choose 

Bluetooth AccessIT.

15. Select the OK button to close all open menus.

Your Series 5 device is now enabled to access and control your Windows 

computer over a Bluetooth connection.

 Note: You may also see a window that prompts you to return to 
the Input/Output menu and select Bluetooth AccessIT 
from the Computer Access drop-down menu. Select the 
OK button to close this window.

 Note: If the Bluetooth connection has been idle for a period of 
time, you may need to press and hold the Connect button 
on the AccessIT until the Activity LED blinks again. This 
will reestablish the connection.
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Computer Access Behaviors

The behaviors in the Computer Access behavior category of the Behavior Editor 

menu (refer to Computer Access Behaviors) enable your Series 5 to convert 

button selections into keyboard and mouse inputs for the computer. You can use 

the Modify button (refer to Define the Button’s Behaviors) to add these 

behaviors to buttons on any communication page.

The DynaVox InterAACT page sets provide pages with computer access 

commands already programmed into the buttons. These pages and popups can 

be found throughout the InterAACT page sets.

Additionally, the DynaVox Series 5 software provides a group of sample pages 

in the Computer Pages folder in the Page Navigator menu (refer to Using the 

Page Navigator Menu) or in the Page Browser menu (refer to Using the Page 

Browser). These pages can be used for computer access with a Bluetooth 

connection as soon as they are opened.
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While the communication page is always the key component to accessing 

language with a Series 5 device, various other features are included to enhance 

the device’s effectiveness as a communication tool.

This section addresses some of the non-communicative features available on 

your Series 5 device. While not directly used for day-to-day communication with 

others, these features provide important functionality and can help to improve 

the device user’s quality of life. The user can access electronic books using his 

or her preferred selection method. Macros can be used to automate certain 

tasks, reducing the amount of user input. Personal reminders can help a user 

keep track of his or her schedule. And the User Setup Reports enable educators 

and clinicians to use a single device for multiple users.



18-2 DynaVox 

Chapter 18: Miscellaneous Features Working with eBooks

WORKING WITH EBOOKS

The DynaVox Series 5 software enables you to use your current selection 

method to access electronic books (eBooks). Digital talking eBooks can be 

downloaded directly from the Internet and read on your V/Vmax device either by 

sight using scalable fonts or by using auditory feedback.

Once you have downloaded an eBook, you may use the same access method 

you use to make selections on the device to scroll through the pages of the 

eBook, speak text on the page of the eBook, bookmark your place on the eBook 

page, send text to the Message Window or Vocabulary Clipboard, and/or 

symbolate each page of the eBook. You may use the behaviors in the eBook 

Actions category of the Behavior Editor menu to modify buttons, customize 

scrolling behaviors, and create your own eBook Reader pages.

The following topics in this section provide information on eBook formats and on 

Bookshare, an Internet-based organization that provides an online library of 

accessible reading materials. Also included are step-by-step instructions for 

downloading an eBook using the eBook Downloader menu, for loading and 

reading an eBook using the eBook Reader menu, and for creating and 

managing bookmarks.

eBook Formats An eBook (“electronic book”) is a digital representation of a printed publication. 

Many different formats of eBooks have emerged in the past several years. 

The DynaVox Series 5 software supports eBooks in only DAISY (.ncx and .ncc) 

and text file (.txt and .text) formats. 

•  .ncx and .ncc files: The DAISY format is a specialized format for digital 

talking books. The DAISY standard was developed by the Daisy 

Consortium to provide published information in an easy-to-navigate format 

for people with print disabilities. 

EBooks in the DAISY format are fully supported by the DynaVox Series 5 

eBook Reader. DAISY formatted eBooks will preserve all formatting, 

 Note: eBooks can be downloaded using either an open or a 
dedicated V/Vmax device with an active Internet 
connection.

 Note: It is important to remember that DynaVox Series 5 
software supports digital talking eBooks only in DAISY 
and plain text formats.
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generate a table of contents, and respond to all the eBook Actions 

behaviors. To utilize all of the features of the eBook Reader, DynaVox 

Systems recommends that you download eBooks in the DAISY format.

The primary repository for eBooks in the DAISY format is the Bookshare 

website, www.bookshare.org. (See Bookshare.) DynaVox Series 5 

software provides a direct link that enables you to search for and download 

eBooks directly from www.bookshare.org. (See Downloading eBooks.) 

• .txt or text files: An eBook in a text (or “plain text”) format will appear in the 

eBook Reader on your V/Vmax device as an unformatted document. That 

is, it will have no paragraph or page breaks and usually no bold or italic 

text. The table of contents may not appear, and the Next Page and 

Previous Page behaviors will not work.

Bookshare Bookshare is a nonprofit Internet-based organization that was developed by the 

Benetech literacy initiative to provide digital talking books to the visually 

impaired or print-disabled. Bookshare maintains an online library of over 45,000 

eBooks. This includes both books and periodicals. 

Individual subscriptions that allow access to Bookshare’s complete library of 

eBooks are available for a nominal fee to individuals who submit proof of a 

qualifying print disability. Subscriptions are free for qualifying U.S. students of all 

ages.

For information on membership options, guidelines on qualifying print 

disabilities, computer requirements, and individual and group subscriptions, 

 Note: DynaVox recommends that you use the eBook 
Downloader menu to download eBooks from Bookshare. 
The eBook Downloader menu has been specifically 
designed to provide quick and easy access to eBooks, 
automatically downloading and unzipping the selected 
eBook directly onto the hard drive of your V/Vmax device.

 Note: If you are not using the eBook Downloader menu to 
download an eBook, be sure to choose the DAISY format 
(if available) or the zipped plain text (.txt or text) format of 
the eBook and follow the instructions on the website for 
downloading the eBook. 

 Note: You must have a subscription to Bookshare before you 
can use the eBook Downloader menu to download 
eBooks to your V/Vmax device. 
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navigate to Bookshare’s website at www.bookshare.org on your open V/Vmax 

device or your personal computer. To start an individual subscription, you must 

register, provide proof of disability, and submit payment. 

Downloading eBooks The DynaVox Series 5 software enables you to directly access Bookshare’s 

online library through the eBook Downloader menu. You may search for books 

or periodicals, and you may search by author, title, keyword, or periodical ID 

number. You can maintain favorite searches so that you can quickly and easily 

access your favorite periodicals, authors, or keyword search parameters. You 

can download eBooks from the bookshare.org website directly into your eBooks 

folder on your V/Vmax device. The eBook you download will immediately be 

available for you to read using the eBook Reader menu or your custom eBook 

page

Bookshare Download Menu

The Bookshare Download menu is accessed through the Tools menu. To open 

the Bookshare Download menu:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

 Note: Schools or groups that serve individuals with print 
disabilities can also subscribe to www.bookshare.org. and 
can set up services to manage downloads or sponsor 
individual subscriptions.

 Note: You must have an active Internet connection to use the 
eBook Downloader menu to download eBooks.

 Note: You must have a subscription to Bookshare before you 
can use the eBook Downloader menu to download 
eBooks. (See Bookshare.)
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2. Select the eBook Downloader button. The Bookshare Download menu 

will open.

BOOKSHARE DOWNLOAD MENU 

The Bookshare Download menu contains the following fields and controls:

 Note: As an alternative, you could select a button programmed 
with the Download eBook behavior. (See Use the 
Behavior Editor to Add a Behavior.)

Search/See All This button toggles between Search and See All, 
depending on whether you are in Book View or 
Periodical View. In Book View, selecting the 
Search button will start a search of the 
Bookshare library based on the search criteria 
entered in the Search text box. In Periodical 
View, selecting the See All button will start a 
search for all available periodicals.

Search text box Use this text box to enter your search criteria. In 
Book View, enter a title, author, or keyword. In 
Periodical View, enter the periodical ID number.
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 Note: Selecting the Search text box in Book View will open the 
system keyboard. Selecting the Search text box in 
Periodical View will open the Periodical ID menu (see 
Downloading a Book and Downloading a Periodical).

Clear Erases text in the Search text box and any 
search results from the viewport.

View Favorites Opens the Favorite Searches menu. 

Toggle View Changes the current view in the Bookshare 
Download menu. This button will toggle the menu 
from Book View to Periodical View.

Previous Navigates to the previous group of search 
results.

Next Navigates to the next group of search results.

 Note: The Previous and Next buttons in the Searching group 
box will only be enabled if your search results fill more 
than one viewport. (The viewport can show up to 100 
results at a time.)

 Viewport In Book View, displays a listing of the eBooks that 
meet your search criteria. In Periodical View, 
displays all available periodicals. Use the scroll 
buttons beside the viewport to move to the 
bottom of the viewport. Use the Previous and 
Next buttons in the Searching group box above 
the viewport to navigate to the next group of 
search results. 

Details When a selection has been made in the viewport, 
the Details group box displays a short summary 
of the content of the book (Book View) or 
information on periodical editions (Periodical 
View).

Content Details Opens the Bookshare Content Details window, 
which displays information on the selected book 
or periodical, including its publication date, 
category, synopsis (Book View), and Periodical 
ID (Periodical View).
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The procedures to search for and download a book and to search for and 

download a periodical differ slightly. See Downloading a Book and 

Downloading a Periodical for step-by-step instructions for each 

procedure.

You may also use the Bookshare Download menu to download a book or 

periodical onto a file sharing device for a user who doesn’t have an active 

Internet connection. See Downloading an eBook to a File Sharing 

Device for step-by-step instructions for this procedure.

Open Existing When you select a book or periodical in the 
viewport that you have previously downloaded, a 
checkmark will appear on its icon. The Open 
Existing button will allow you to open the 
previously downloaded eBook.

Download Downloads the selected book or periodical to the 
default download directory.

 Note: The Content Details, Open Existing, and Download 
buttons in the Actions group box will not be enabled until 
you make a selection in the viewport.

Download Location 
group Box

Displays the default location for saving 
downloaded eBooks: C:\5100\User Files\eBooks\.

Change Default Opens the Pick a Download Directory menu, 
which enables you to change the default location 
for saving eBooks. The location you choose will 
remain as the default location until you change it.

New Source This button is not currently enabled.

Done Closes the eBook Downloader menu.

Open Last Download Opens the last eBook you have downloaded into 
the eBook Reader menu or into your eBook 
Reader page. (This is in case you choose not to 
open the eBook immediately after it downloads to 
your device’s hard drive.) 
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Downloading a Book

To download a book:

1. Open the Bookshare Download menu. (See Bookshare Download 

Menu.)

BOOKSHARE DOWNLOAD MENU - BOOK VIEW

 Note: You must have an active Internet connection and a 
subscription to Bookshare before you can use the 
Bookshare Download menu to download eBooks. (See 
Bookshare).

 Note: Books will automatically download into the default folder 
(C:5100\User Files\eBooks). If you wish to change the 
default folder, select the Change Default button in the 
Download Location group box and navigate to the folder 
into which you want to save the book.

 Note: If you are downloading books for use in a clinical setting 
and want all of the users on this device to have access to 
downloaded books, you should change the default 
download location to the C:\5100|User Files\Shared folder. 
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2. Check to make sure that Book View is displayed in the Current View area 

of the Searching group box. If Periodical View is displayed, select the 

Toggle View button to change to Book View.

3. Select the Search text box. The system keyboard will open.

4. Enter a title, author, or a keyword in the system keyboard and select the 

OK button.

5. Select the Search button.

6. An hourglass will appear while the software is searching the Bookshare 

library. A list of books that meet your search criteria will appear in the 

viewport. Use the scroll buttons on the right side of the viewport to move to 

the bottom of the viewport. Use the Previous and Next buttons in the 

Searching group box above the viewport to navigate through the search 

results.

7. Select a book in the viewport that you would like to download.

 Note: You may also use the Favorites menu to perform a search. 
See Favorite Searches.

 Note: Results appear in alphabetical order in each viewport.

 Note: To view details for the currently selected book, select the 
Content Details button in the Actions group box to open 
the Bookshare Content Details window. You may download 
the book directly from this window by selecting the 
Download button (then continue with step 9 below), or 
select the Close button to close the window.
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BOOKSHARE CONTENT DETAILS WINDOW - BOOK CONTENT

8.  Select the Download button in the Actions group box.

• The Bookshare.org Account menu may appear. (See the figure below.) 

Enter your bookshare.org user name and password in the appropriate 

text boxes. (Selecting a text box will open the system keyboard.) Then 

select the Login button.

 Note: The Bookshare.org. Account menu will only appear the 
first time you attempt to download an eBook after a 
software reboot.
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BOOKSHARE.ORG ACCOUNT MENU

9. The book will automatically download into your C:\5100 User Files\eBooks 

folder or into a default folder that you have selected.

10.  A software prompt will appear, asking whether you want to open the book. 

Select Yes to open the book. Select No to return to the Bookshare 

Download menu.

Downloading a Periodical

 Note: You must have an active Internet connection and a 
subscription to Bookshare before you can use the 
Bookshare Download menu to download a periodical. 
(See Bookshare).
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To search for all periodicals available from Bookshare follow these steps:

1. Open the Bookshare Download menu. (See Bookshare Download 

Menu.)

BOOKSHARE DOWNLOAD MENU - PERIODICAL VIEW

2. Check to make sure that Periodical View is displayed in the Current View 

area of the Searching group box. If Book View is displayed, select the 

Toggle View button to change to Periodical View.

 Note: Periodicals will automatically download into the default 
folder (C:5100\User Files\eBooks). If you wish to change 
the default folder, select the Change Default button in the 
Download Location group box and navigate to the folder in 
which you want to save the periodical.

 Note: If you are downloading periodicals for use in a clinical 
setting and want all of the users on this device to have 
access to downloaded periodicals, you should change the 
default download location to the C:\5100 User 
Files\Shared folder.
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3. Select the See All button.

4. An hourglass will appear while the software is searching the Bookshare 

library. A list of all available periodicals will appear in the viewport. Use the 

scroll buttons on the right side of the viewport to move to the bottom of the 

viewport. Use the Previous and Next buttons in the Searching group box 

above the Search Results pane to navigate to the next group of search 

results.

5. Select a periodical in the viewport. All available editions of the periodical 

will be displayed.

BOOKSHARE DOWNLOAD MENU - AVAILABLE EDITIONS

 Note: If you know the Periodical ID number, you can select the 
Search text box. This will open the Periodical ID menu. 
Enter the Periodical ID number, and continue with step 5.

 Note: You may use the Favorites menu to perform a search for a 
specific periodical. See Favorite Searches.

 Note: Results appear in alphabetical order in each viewport.
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6. Select an edition of the periodical that you would like to download.

BOOKSHARE CONTENT DETAILS WINDOW - PERIODICAL CONTENT

7.  Select the Download button in the Actions group box.

• The Bookshare.org Account menu may appear. (See the figure below.) 

Enter your bookshare.org user name and password in the appropriate 

text boxes. (Selecting the text box will open the system keyboard.) Then 

select the Login button

.

 Note: To view details for the currently selected periodical, select 
the Content Details button in the Actions group box to 
open the Bookshare Content Details window. You may 
download the periodical directly from this window by 
selecting the Download button, (then continue with step 8 
below). You may also select the Make Favorite button to 
add this periodical ID to your Favorite Searches or select 
the Close button to close the window.

 Note: The Bookshare.org. Account menu will only appear the 
first time you attempt to download an eBook after a 
software reboot.
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BOOKSHARE.ORG ACCOUNT MENU

8. The periodical will automatically download into your C:\5100 User 

Files\eBooks folder (or into a default folder that you have selected).

9. A software prompt will appear, asking whether you want to open the 

periodical. Select Yes to open the periodical or No to return to the 

Bookshare Download menu.

Downloading an eBook to a File Sharing Device

If you are downloading an eBook for a user that does not have an active Internet 

connection, you should download it onto a USB flash drive. The user can then 

import the eBook from the file sharing device and save it into their C:5100\User 

Files\eBooks folder. (See Importing an eBook from a File Sharing Device.)

To download an eBook onto a file sharing device:

1. Connect the file sharing device to your V/Vmax device (the USB ports are 

on the left side).
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2. Open the Bookshare Download menu. (See Bookshare Download 

Menu.)

BOOKSHARE DOWNLOAD MENU

3. Select the Change Default button in the Download Location group box. 

The Pick a Download Directory menu will open.

4. In the left viewport, select the icon for the file sharing device. Typically, this 

is drive D:, E:, or F:. Refer to the following screen:

DRIVE ICONS

5. Continue this procedure by referring to the instructions in one of the 

following sections:

•  If you are downloading a book, continue with step 2 of Downloading a 

Book.
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•  If you are downloading a periodical, continue with step 2 of 

Downloading a Periodical.

The eBook will download onto your file sharing device.

6. Disconnect the file sharing device from your V/Vmax device.

Favorite Searches

The DynaVox Series 5 software enables you to save your search criteria so that 

you can quickly access your favorite periodicals, authors, or subject matter. You 

can maintain favorite search parameters for both books and periodicals.

FAVORITES SEARCHES MENU - BOOK VIEW

The Favorite Searches menu contains the following fields and controls:

 Note: When you have finished downloading the eBook(s), 
repeat steps 2 through 4 above and change the default 
folder back to the C:\5100 User Files\Shared folder.

Search Favorites This group box contains three buttons labeled 
with search criteria (author or keyword in Book 
View) or periodical ID number (Periodical View).

Create New text box When this text box is selected, the system 
keyboard opens so you can enter new search 
criteria (book search) or the Periodical ID menu 
opens so you can enter a periodical ID number 
(periodical search).

Search Initiates a search based on search criteria 
entered in the Create New text box.

Search & Save Initiates a search based on search criteria 
entered in the Create New text box. Saves the 
search criteria to a Search Favorites button.

Cancel Closes the Favorite Searches menu.
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The Favorite Searches menu is accessed through the Bookshare Download 

menu. To open the Favorite Searches menu:

1. Open the Bookshare Download menu (see Bookshare Download Menu).

BOOKSHARE DOWNLOAD MENU
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2. Select the View Favorites button in the Searching group box. The Favorite 

Searches menu will open.

FAVORITES SEARCHES MENU - BOOK VIEW

FAVORITES SEARCHES MENU - PERIODICAL VIEW

 Note: Favorite Search options will differ depending on whether 
you are in Book View or Periodical View. In Periodical 
View, you may only search by Periodical ID number.
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3. Select the Create New text box. If you are in Book View, the system 

keyboard will open. If you are in Periodical View, the Periodical ID menu 

will open. (Refer to the figure below.)

PERIODICAL ID MENU

4. Enter your search criteria (author, title, or keyword) for a book search, or 

enter the Periodical ID number for a periodical search.

5. After you have entered your search criteria you have three options: 

• Select the Search button. This will begin a search of the Bookshare 

library for the books that meet your search criteria (or for the periodical 

ID number). Your search criteria will not be saved. 

• Select the Search and Save button. This will begin a search of the 

Bookshare library for the books (or for the periodical ID number) that 

meet your search criteria. Your search criteria will be saved as a Search 

Favorite.

• Select the Cancel button. Your search will be cancelled, and you will 

return to the Bookshare Download menu.

 Note: If you have saved a prior search as a Favorite Search, you 
may select that search from one of the Search Favorites 
buttons in the Search Favorites group box rather than 
creating a new search.

 Note: You can save up to three Favorite Searches for both 
books and periodicals. These Favorite Searches will be 
replaced in chronological order by subsequent searches 
(the oldest search will be replaced first).
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Reading an eBook The DynaVox Series 5 software enables you to use your current selection 

method to read eBooks. After you have downloaded an eBook or imported an 

eBook from a file sharing device, you can use the same access methods you 

use to make selections on the device to scroll through the pages of an eBook, 

speak and highlight text on the eBook page, and send text to a Message 

Window or Vocabulary Clipboard. You can symbolate each page of the eBook or 

bookmark your place on the page of an eBook. 

As you become familiar with the eBook Reader menu, you may want to modify 

one of the sample eBook pages included with the Series 5 software or create a 

custom eBook page to access your eBooks. You can design your custom eBook 

page to reflect your own specific needs and preferences. In addition, creating a 

custom eBook page will enable you to use all of the eBook Actions behaviors 

such as downloading an eBook, defining scrolling behaviors, “jumping to” 

bookmarks, and sending eBook pages to the Message Window or Vocabulary 

Clipboard.

 Note: The DynaVox Series 5 software will automatically save 
your place in the currently loaded eBook if you navigate 
away from your eBook Reader page.
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Using the eBook Reader Menu

The DynaVox Series 5 software eBook Reader menu has been designed so that 

you can easily and quickly open and read your eBooks using your preferred 

selection method.

EBOOK READER MENU
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The eBook Reader menu contains the following fields and controls:

eBook Viewer Displays one page of the currently loaded eBook.

eBook Table of 
Contents

When a book is currently loaded into the eBook 
Reader menu, displays a list of the pages in the 
book. (You may use the Table of Contents to 
move through the pages in the book.) When a 
periodical is currently loaded into the eBook 
Reader menu, displays the publication date of 
the periodical.

Next Page Moves the current eBook forward one page in the 
eBook Viewer pane.

Previous Page Moves the current eBook backward one page in 
the eBook Viewer pane.

 Note:The Next Page and Previous Page behaviors will not be 
active if you have loaded a periodical. The periodical will 
open as one long page. Use the Page Up and Page Down 
and the Scroll Up and Scroll Down buttons to read through 
the periodical.

Symbolate/ 
Desymbolate

Adds or removes symbols on the current page in 
the eBook Viewer. This button toggles between 
Symbolate and Desymbolate functions.

OK Closes the eBook Reader menu.

Page Up Moves the current page in the eBook Viewer 
incrementally up toward the top of the page.

Page Down Moves the current page in the eBook Viewer 
incrementally down toward the bottom of the 
page.

Load eBook Opens the Select an eBook File menu and loads 
the selected eBook onto the eBook Reader 
menu.

Unload eBook Removes the current eBook from the eBook 
Viewer and Table of Contents panes.

Scroll Up Scrolls the current page in the eBook Viewer 
toward the top of the page.

Scroll Down Scrolls the current page in the eBook Viewer 
toward the bottom of the page.
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The eBook Reader menu is accessed through the Tools menu. To open the 

eBook Reader menu:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the eBook Reader button. The eBook Reader menu will open.

Import eBook Loads an eBook that has been saved in a 
location other than the C:\5100\User Files\eBooks 
folder (such as on a USB storage device). The 
imported eBook will automatically be saved in the 
default folder: C:\5100\User Files\eBooks.

Create Bookmark Places a bookmark at the current location on the 
loaded eBook page. (See Creating 
Bookmarks.)

Speak Page/ Stop 
Speaking

Speaks or stops speaking the current page of the 
loaded eBook. This button toggles between 
Speak Page and Stop Speaking.

Highlight When this box is selected, words will be 
highlighted as they are spoken on the current 
eBook page.

View Bookmarks Opens the View Bookmarks menu, which lists all 
bookmarks in the currently loaded eBook. (See 
Managing Bookmarks.)

Modify Viewer Opens the Modify Viewer menu, which enables 
you to change the background color of the eBook 
Viewer, change the text color and size, disable or 
enable selection of text in the eBook Viewer to 
start or stop eBook speech, and choose a 
reading voice.

 Note: The DynaVox Series 5 software enables you to select a 
different reading voice from the voice you normally use for 
communication. For optimum performance, you must use 
a SAPI 4 voice for reading eBooks. If you do not choose a 
reading voice in the Modify Viewer menu, the software will 
automatically default to a SAPI 4 voice when speaking an 
eBook page.

Modify TOC Opens the Modify eBook Table of Contents menu, 
which enables you to change the background 
color of the Table of Contents and change the 
text color and size.
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3. Select the Load eBook button on the eBook Reader menu or on your 

eBook page. The Select an eBook File menu will open. (See figure below.)

4. Select the expansion box to the left of the eBooks folder in the left viewport. 

The eBooks folder will open, and the subfolder(s) for the eBooks you have 

downloaded will be displayed.

5. Select an eBook subfolder in the left viewport. The eBook file it contains 

will be displayed in the right viewport.

 Note: The Select an eBook File menu will open to the EBooks 
folder in the C:\5100\User Files folder on your V/Vmax 
device unless you have designated another folder as the 
default folder.

 Note: If you have saved an eBook on a USB flash drive, you will 
use the Import eBook behavior rather than the Load 
eBook behavior. See Importing an eBook from a File 
Sharing Device.

 Note: If you have saved an eBook in another folder, select the 
Show All Directories check box on the Select an eBook 
File menu, and navigate to the location in which you have 
saved the eBook.

 Note: The default file type on the Select an eBook File menu is 
the .ncx (DAISY) file format. If the eBook you wish to load 
is in text file format, select the Files of Type drop-down 
menu and choose .txt .
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6. Select the eBook in the right viewport. Refer to the figure below.

SELECT AN EBOOK FILE MENU

7. Select the OK button. The first page of the book will appear in the eBook 

Viewer pane, and a page list will appear in the eBook Table of Contents 

Viewer pane.

The eBook Action behaviors preprogrammed on the buttons of the eBook 

Reader menu (or that you have programmed on your custom eBook page) can 

now be used to read the eBook.

Importing an eBook from a File Sharing Device

If you do not have an active Internet connection, you can import eBooks that 

have been downloaded onto a USB flash drive. (See Downloading an eBook 

to a File Sharing Device.)

 Note: If you have opened a periodical, the Next Page and 
Previous Page behaviors will not be active. The periodical 
will open as one long page. Use the Page Up and Page 
Down and the Scroll Up and Scroll Down behaviors to 
read through the periodical.
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To import an eBook from a file sharing device:

1. Connect the file sharing device to your Series 5 device (the USB ports are 

on the left side).

2. Open the eBook Reader menu. (See Using the eBook Reader Menu.) 

3. Select the Import eBook button on the eBook Reader menu or on your 

eBook page. The Select an eBook File menu will open.

4. Select the Show All Directories check box on the Select an eBook File 

menu.

5. In the left viewport, select the expansion box next to the icon for the file 

sharing device. Typically, this is drive D:, E:, or F:.

6. In the left viewport, select the folder that contains the eBook you want to 

import.

SELECT AN EBOOK FILE MENU - SHOW ALL DIRECTORIES

7. Select the eBook in the right viewport.



18-28 DynaVox 

Chapter 18: Miscellaneous Features Working with eBooks

8. Select the OK button. The eBook will open in the eBook Reader.

Modifying an eBook Page

The DynaVox Series 5 software includes a group of sample eBook pages (20, 

40, and 60-button). These pages are located in the eBooks Pages folder, which 

you can find using the Page Navigator menu. (See Using the Page Navigator 

Menu.) These pages already include some behaviors designed to help you read 

eBooks. 

You may want to modify one of these pages to reflect your own preferences. The 

buttons on these pages can be modified using the eBook Actions behavior 

category of the Behavior Editor menu (see Use the Behavior Editor to Add a 

Behavior, Modifying a Button, and Appendix A: Behavior Reference for 

more information).

Building a New eBook Reader Page

To build a new eBook Reader page:

1. Select Main Menu > File > New Page. The system keyboard will open.

2. Enter a name for the new page and select the OK button. A blank page will 

open in the Page Editor. (The initial characteristics of this page will depend 

on the settings in the New Page Defaults tab pane in the Page Default 

Properties menu.) 

 Note: When you unload the eBook, it will automatically be saved 
into the C:\5100\User Files\eBooks folder on your device.

 Note: If you want to copy several eBooks from a file sharing 
device to your V/Vmax device at the same time, you 
should use the File Browser menu (accessible from the 
Tools menu). You can copy the eBook folders from the file 
sharing device, and then paste them into the 
C:/5100/UserFiles/eBooks folder. If you want the eBooks 
to be accessible to other users on this device, paste the 
eBook folders into the C:/5100/Shared folder.

 Note: The Page Editor must be open on your device in order to 
complete the steps below. If the Page Editor is not 
currently open, select Main Menu > Page Editing > Page 
Editor.
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3. Use the eBook Viewer tool in the Tools palette of the Page Editor title bar 

to draw out a large rectangle to contain the text of the eBook (the eBook 

Viewer pane): 

a. Select the eBook Viewer tool in the Tools palette. (Refer to the figure 

below.)

EBOOK READER TOOLS 

b. Select the location on the page where you want to place one corner of 

the eBook Viewer pane. Do not release the selection.

c. Continue to maintain the selection while you drag out the cursor to form 

a large rectangle. An outline of the eBook Viewer pane you are drawing 

will appear on the page.

d. Move the cursor to adjust the size and shape of the rectangle. Do not 

release the selection until the eBook Viewer pane is the desired size and 

shape.

e. Release the selection.

4. Use the eBook Table of Contents tool in the Tools palette of the Page 

Editor title bar to draw out a second, smaller rectangle to contain the table 

of contents of the eBook (the eBook Table of Contents pane): 

a. Select the eBook Table of Contents tool in the Tools palette.

b. Select the location on the page where you want to place one corner of 

the eBook Table of Contents pane. Do not release the selection.

c. Continue to maintain the selection while you drag out the cursor to form 

a second rectangle. An outline of the eBook Table of Contents pane you 

are drawing will appear on the page.

d. Move the cursor to adjust the size and shape of the rectangle. Do not 

release the selection until the eBook Table of Contents pane is the 

desired size and shape.

e. Release the selection.

5. Use the tools in the Tools palette of the Page Editor to add buttons and 

other page elements that you want on your eBook page. It is recommended 

that, at a minimum, you add buttons that will use the Load eBook, Unload 
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eBook, Play/Pause/Resume eBook Speech, and the Page Up and Page 

Down scrolling behaviors.

6. Use the Modify button (see Modifying a Button) to add labels and 

behaviors to the buttons you have created (see eBook Actions 

Behaviors).

7. When you are finished building the new page, select Main Menu > File > 

Save.

8. Select Main Menu > Exit Page Editor.

eBook Actions Behaviors

The eBook Actions category of behaviors allows you to program a custom page 

for loading and reading eBooks. Once your custom eBook page is complete, 

you can use it to search for and download eBooks from bookshare.org, move 

page-by-page through an eBook, scroll through the pages of the eBook, 

bookmark your current place on an eBook page and jump to that bookmark, 

speak text and highlight each spoken word on the page of the eBook, send 

eBook text to the Message Window or Vocabulary Clipboard, and/or symbolate 

each page of the eBook.

The behaviors in the eBook Actions category are as follows:

 Note: For a complete list of the eBook behaviors available in the 
Series 5 software, refer to eBook Actions Behaviors.

 Note: If you wish to use the eBook Page to Message Window 
behavior, you should add a Message Window to the page 
you are creating to read eBooks.

 Note: You should link your new eBook page to your current page 
set by creating a Go To button on this page that links to an 
existing page in your page set, and then create a Go To 
button on that page (and others in your page set) that links 
to the page that you just created. Refer to Add the Go to 
Page Behavior for instructions on creating links between 
pages.

Adjust eBook Font 
Size

Increases, decreases, or sets a specific font size 
in the eBook Viewer pane or the TOC pane.
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Assign Loaded 
eBook to a Button

Assigns the currently loaded eBook to a specific 
button.

Create Bookmark Places a bookmark at the current location on the 
loaded eBook page.

Desymbolate eBook 
Page

Removes the symbols from the current page of 
the eBook.

Download eBook Opens the Bookshare Download menu, which 
enables you to search for and download an 
eBook from Bookshare.

 Note: You must have an active Internet connection to use the 
Download eBook behavior. 
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eBook Page to 
Message Window

Sends text on the current page to the Message 
Window. 

eBook Page to 
Vocabulary 
Clipboard

Opens the Vocabulary Clipboard and sends the 
vocabulary on the current page to the Vocabulary 
Clipboard.

eBook Reader Opens the eBook Reader menu.

Jump to Bookmark Opens the Available Bookmarks menu that lists 
all bookmarked locations in the loaded eBook 
and enables you to select a bookmark to which to 
navigate.

Jump to Specific 
Bookmark

Navigates to a specific bookmark that you have 
preselected within the loaded eBook.

Load eBook Opens the Select an eBook File menu and loads 
the selected eBook onto the eBook Reader 
menu.

 Note: You might want to add a button with the Load eBook 
behavior to other pages in your page set.

Next Page Moves the current eBook forward one page in the 
eBook Viewer pane.

Open eBook Opens a specific eBook that you can preselect to 
be loaded each time this button is selected.

Play/Pause/
Resume eBook 
Speech

Toggles among speaking, pausing speech, and 
resuming speech on the current page of the 
loaded eBook.

Previous Page Moves the current eBook backward one page in 
the eBook Viewer pane.

Scroll eBook Opens the Scroll Behavior Settings menu, which 
allows you to scroll through an eBook at a 
desired measure (refer to the figure below).

The drop-down menus on the Scroll Behavior 
Settings menu allow you to choose: 

Object to scroll: (Viewer or Table of Contents)

Type of Scroll: (Up, Down, Page Up, Page Down, 
Continuous Up, Continuous Down)

Span Pages: (Yes or No).
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SCROLL BEHAVIOR SETTINGS MENU

Using Bookmarks The DynaVox Series 5 software enables you to place bookmarks at specific 

locations in the currently loaded eBook. You can add a bookmark to save your 

place when you stop reading and add additional bookmarks to return to content 

you wish to reread. 

To use bookmarks, you will want to create (at a minimum) buttons with the 

Create Bookmark and Jump to Bookmark behaviors. These behaviors can be 

found in the eBook Actions category of the Behavior Editor menu (see Use the 

 Note: The Span Pages option in the Scroll Behavior Settings 
menu can be applied to each type of scrolling behavior. 
Selecting No in the Span Pages drop-down menu will 
cause the eBook to scroll to the top (or bottom) of the 
current page and then stop scrolling. Selecting Yes in the 
Span Pages drop-down menu will cause the eBook to 
scroll continuously through the pages of the eBook. 

 Note: For a complete explanation of the Scroll eBook behaviors 
available in the Series 5 software, refer to Appendix A: 
Behavior Reference.

Symbolate eBook 
Page

Adds symbols to words on the current eBook 
page.

Unload eBook Removes the current eBook from the eBook 
Viewer and Table of Contents panes.
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Behavior Editor to Add a Behavior and Email Behaviors in Appendix A: 

Behavior Reference). You may also want to add a button with the Jump to 

Specific Bookmark behavior (see Jumping to a Specific Bookmark). Also 

included in this section are step-by-step instructions for managing your 

bookmarks.

Creating Bookmarks

To create a bookmark:

1. Navigate to the location on the currently loaded eBook page where you 

want to place a bookmark.

2. Select the Create Bookmark button on the eBook Reader menu or that 

you have added to your eBook page. The system keyboard will open.

3. Enter a name for the bookmark on the system keyboard (for example, a 

point in the story or the date and time), and then select the OK button to 

close the system keyboard. The bookmark will automatically be inserted at 

the location you have specified.

Jumping to a Bookmark

After you have created bookmarks in the currently loaded eBook, it is easy to 

quickly navigate, or “jump” to the bookmarked locations. To jump to a bookmark:

1. Select the Jump to Bookmark button you have added to your eBook 

page. The Available Bookmarks menu will open. A list of all available 

 Note: If you do not enter a name for the bookmark, each 
bookmark will, by default, be labeled consecutively 
throughout the currently loaded eBook as “bookmark 1,” 
“bookmark 2,” etc. 

 Note: There is no limit to the number of bookmarks you can add 
to each eBook.
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bookmarks will appear in the Bookmarks viewport. Use the scroll buttons 

on the right side of the viewport to move to the bottom of the viewport.

AVAILABLE BOOKMARKS MENU

2. Select the bookmark to which you want to jump and select the OK button. 

The bookmarked page you have selected will appear in the eBook Viewer 

pane on your eBooks page.

Jumping to a Specific Bookmark

Adding a button with the Jump to Specific Bookmark behavior will allow you to 

navigate directly to a bookmark you have specified within the loaded eBook. 

When you select a button with the Jump to Specific Bookmark behavior, the 

bookmarked page that you have preselected will automatically appear in the 

eBook Viewer pane on your eBooks page.

To add the Jump to Specific Bookmark behavior to a button:

1. Select the green Modify button in the title bar. It will turn red.

2. Select the button to which you want to assign the Jump to Specific 

Bookmark behavior. The Modify Button menu will open.

 Note: If you are editing the button in the Page Editor, you must 
select the button first (it will be highlighted in blue), and 
then select the Modify button.
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3. Select the Label text box. Use the system keyboard to enter a label for the 

button and select the OK button.

4. Select the Behaviors button. The Behavior Editor menu will open.

5. Select the Behaviors drop-down menu in the left viewport. The menu will 

expand to display all the behavior categories.

6. Select eBook Actions. 

7. Select the Jump to Specific Bookmark behavior in the left viewport of the 

Behavior Editor menu.

8. Select the Add button. The Available Bookmarks menu will open. A list of 

all available bookmarks will appear in the Bookmarks viewport. 

9. Select the bookmark to which you want to automatically jump when the 

Jump to Specific Bookmark button is selected. Use the scroll buttons on the 

right side of the viewport to move to the bottom of the viewport.

10. Select the OK button to close the Available Bookmarks menu. Keep 

selecting the OK button to close all open menus.

The Jump to Specific Button behavior is now assigned to the selected button.

Managing Bookmarks

You can rename or delete bookmarks in the currently loaded eBook by using the 

eBook Reader menu. To manage your bookmarks:

1. With an eBook currently loaded on your eBook page, select Main Menu > 

Setup > Tools Menu. The Tools menu will open.

2. Select the eBook Reader button. The eBook Reader menu will open.

3. Select the View Bookmarks button on the eBook Reader menu. The View 

Bookmarks menu will open. A list of all bookmarks in the currently loaded 

 Note: If there are any behaviors currently listed in the Steps 
viewport, select them and then select the Delete button in 
the Steps viewport.
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eBook will appear in the Bookmarks viewport. Use the scroll buttons on the 

right side of the viewport to move to the bottom of the viewport.

VIEW BOOKMARKS MENU

4. To rename a bookmark:

a. Select the bookmark you want to rename. An “X” will appear in the check 

box to the left of the bookmark’s name. 

b. Select the Rename button in the Actions group box. The system 

keyboard will open.

c.  Enter a new name for the bookmark, and select the OK button to close 

the system keyboard.

d.  Proceed to step 6.

5. To delete a bookmark or bookmarks:

a. Select the bookmark or bookmarks you want to delete. An “X” will 

appear in the check box to the left of the bookmark’s name. 

b. Select the Delete button in the Actions group box.

c. A system prompt will appear asking if you are sure you want to delete 

the bookmark. Select the Yes button.

6. Select the Close button to return to the eBook Reader menu.

7. Select the OK button to return to the Tools menu.

 Note: To delete all of the bookmarks in the currently loaded 
eBook, select the Select All button in the Actions group 
box.
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8. Select the OK button to return to the your eBook Reader page.

 Note: At any time that the View Bookmarks menu is open, you 
may select the Go to Bookmark button to jump to the 
selected bookmark.
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USING CHAT MODE

The DynaVox Series 5 software allows you to temporarily interrupt the 

composition of a message in the Message Window so that you may speak a 

different message. This feature is called “Chat mode.”

Chat mode is useful when you are creating a long message, and you need to 

provide a quick response without erasing the other message you are creating. 

Chat mode enables you to open a second Message Window to create the 

second message. Once you select the second Message Window, your device 

will speak the second message. Then you can quit Chat mode and continue 

creating the first message.

When you put your Series 5 device into Chat mode, the Chat mode icon will 

appear in the right corner of the title bar. Refer to the following picture:

CHAT MODE ICON IN TITLE BAR

The DynaVox Series 5 software provides a behavior that will toggle your device 

in and out of Chat mode. In order to have Chat mode available, you must first 

program a button with the Chat Mode On or Off behavior.

Add the Chat Mode On or Off Behavior 

The Chat Mode On or Off behavior will activate and deactivate Chat mode. If the 

Series 5 device is not in Chat mode, selecting a button with this behavior will 

activate Chat mode and temporarily present a clear Message Window for a 

second message. Select the button again to deactivate Chat mode and return to 

the previous Message Window.

To add the Chat Mode On or Off behavior to a button:

1. Select the green Modify button in the title bar. It will turn red.

2. Select the button you want to modify. The Modify Button menu will open.

 Note: If you are editing the button in the Page Editor, you must 
select the button first (it will be highlighted in blue), and 
then select the Modify button.
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3. Select the Label text box, and enter the label “Chat Mode.” Select the OK 

button when finished.

4. Select the Behaviors button. The Behavior Editor menu will open.

5. If there are any behaviors currently listed in the Steps viewport, select them 

and then select the Delete button.

6. Select the Behaviors drop-down menu, and then select Message 

Window Operations (you may need to use the scroll bars to find it in the 

list).

7. Select the Chat Mode On or Off behavior in the left viewport of the 

Behavior Editor menu.

8. Select the Add button. The Chat Mode On or Off behavior will be displayed 

in the Steps viewport in the Behavior Editor menu. 

9. Select the OK button to close the Behavior Editor menu. Keep selecting 

the OK button to close all open menus.

The Chat Mode On or Off behavior is now assigned to the selected button.

 Note: If the Page Editor is open, refer to Edit the Label’s Text 
for steps on editing the label text.

 Note: For instructions on using the Modify button to customize 
any of the button’s other attributes (its symbol or color, for 
example), please refer to Modifying a Button.
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USING MACROS TO AUTOMATE TASKS

DynaVox Series 5 software includes a macro feature that lets DynaVox users 

create customized operations that include all the behaviors for completing a 

complex procedure. Macros promote efficiency since the Activate a Macro 

behavior enables a user to perform all the steps in a macro with only one button 

selection. 

Macros can be combined with other features of your Series 5 device, like the 

DynaVox Series 5 environmental control capabilities. You can create macros for 

activities you do often, like turning on the TV for favorite programs. A single 

macro could turn on the living room light, turn on the television, change the 

channel and speak the message “My show is on.”

For the Series 5 devices, macros are most often used with the reminders 

feature. Since a reminder can be set to activate a macro, it is possible to 

program your device to perform a series of behaviors when a reminder is 

presented. For example, you may want to attach the macro for turning on your 

favorite TV show to a reminder. The reminder will let you know when it’s time for 

the show, and then automatically launch the behaviors for controlling the TV. For 

more information on reminders, see Using Personal Reminders.

Macros can be created and edited with the features of the Macro Editor menu.

To open the Macro Editor menu:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Macro Editor button. The Macro Editor menu will open.

MACRO EDITOR MENU
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The Macro Editor menu features the following options:

Create a New Macro

To create an original macro:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Macro Editor button. The Macro Editor menu will open.

3. Select the New button. The New Macro menu will open. 

4. Select the Name text box. The system keyboard will open.

5. Enter a name for the new macro and select the OK button. The new macro 

name will be displayed in the Name text box in the New Macro menu.

6. Select the Behaviors button. The Behavior Editor menu (click here) will 

open.

7. Select the Behaviors drop-down menu and then choose one of the 

behavior categories that are displayed. The Behaviors viewport will display 

the names of behaviors within the selected category.

Viewport The viewport displays a list of all the macro files 
that are available for the active user. If the entire 
list cannot be displayed in the viewport at one 
time, the viewport will feature a scroll bar that can 
be used to look through the list.

Search Find a macro file by name.

New Create an original macro.

Delete Permanently remove a selected macro from the 
Macro Editor viewport. 

Edit Make changes to a selected macro’s name or 
behaviors.

Import Add a macro to the viewport from another source, 
such as another Series 5 user, a computer, 
another Series 5 device or a USB flash drive.

Export Share one of your macros with another Series 5 
user, using a file sharing device (USB flash drive, 
external CD or DVD drive).

OK Save all changes and close the Macro Editor 
menu.

 Note: Refer to Appendix A: Behavior Reference to learn more 
about the various behaviors and their applications.
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8. Select one behavior in the Behaviors viewport. You may need to use the 

scroll buttons on the right side of the viewport to see all the listed behaviors 

for the selected category.

9. Select the Add button. If no further information is needed to enact the 

behavior, the behavior name will be added to the Steps viewport. If further 

information, such as text or the name of a page or other file is needed, a 

window will open and prompt you to enter the necessary information. Use 

the tools that are presented in the window to enter the information and then 

select the OK button to return to the Behavior Editor menu.

10. To add additional behaviors to the new macro, repeat steps 6 - 9.

11. If you want to edit, reposition or delete an existing behavior in the macro, 

select it in the viewport and then complete the rest of this step.

a. To delete the highlighted behavior, select the Delete button. The step 

will be instantly deleted from the Steps viewport.

b. To move a highlighted behavior up one position in a multi-step list, 

select the Move Up button. Keep selecting this button until the step is 

appropriately repositioned.

c. To move a highlighted behavior down one position in a multi-step list, 

select the Move Down button. Keep selecting this button until the step 

is appropriately repositioned.

d. To make other changes to the highlighted behavior, select the Edit 

button. Make the appropriate changes to the window that opens, and 

then select the OK button to return to the Behavior Editor menu. 

12. Select the OK button to close the Behavior Editor menu. The behavior(s) 

you selected will be displayed in the viewport beside the Behaviors button 

in the New Macro menu.

13. Select the OK button to close the New Macro menu (The new macro will 

be displayed in the viewport of the Macro Editor menu.) Keep selecting the 

OK button to cloase all open menus.

The new macro is now available for the current user.

 Note: For step-by-step instructions for adding frequently used 
behaviors, see Chapter 8: Assigning Behaviors.

 Note: You may want the device to pause for a specific amount of 
time between the behaviors in a macro. The Pause 
behavior (in the Environmental Control category) can be 
used to create delays between the steps of a macro.
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To use a macro, you can add it to a reminder in the Reminder Editor menu (see 

Create a New Reminder). You can also use an Activate a Macro behavior to 

assign the macro to a button. This behavior will launch the steps to the selected 

macro whenever the button is selected. See Add an Activate a Macro 

Behavior to a Button for more information.

Edit a Macro

To open a macro and make changes to its name or steps:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Macro Editor button. The Macro Editor menu will open.

3. Select the name of the macro that you want to edit. (You may need to use 

the scroll bars to find it in the list.)

4. Select the Edit button. The Edit Macro menu will open.

5. To change the name of the macro, select the Name text box use the 

system keybaord to enter a new macro name. Select the OK button when 

finished.

6. To make changes to the behaviors in the macro, select the Behaviors 

button and continue with step 7. Otherwise, proceed to step 9.

7. If you want to edit, reposition or delete an existing behavior in the macro, 

select it in the viewport and then complete the rest of this step. If you want 

to add a new behavior to the macro, proceed to step 8. 

a. To delete the highlighted behavior, select the Delete button. The step 

will be instantly deleted from the Steps viewport.

b. To move a highlighted behavior up one position in a multi-step list, 

select the Move Up button. Keep selecting this button until the step is 

appropriately repositioned.

c. To move a highlighted behavior down one position in a multi-step list, 

select the Move Down button. Keep selecting this button until the step 

is appropriately repositioned.

d. To make other changes to the highlighted behavior, select the Edit 

button. Make the appropriate changes to the window that opens, and 

then select the OK button to return to the Behavior Editor menu. 

8. To add a new behavior to the macro, complete the rest of this step.

a. Select the Behaviors drop-down menu and then choose one of the 

behavior categories that are displayed. The Behaviors viewport will 

display the names of behaviors within the selected category.
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b. Select one behavior in the Behaviors viewport. You may need to use the 

scroll buttons on the right side of the viewport to see all the listed 

behaviors.

c. Select the Add button. If no further information is needed to enact the 

behavior, it will be added to the Steps viewport. If further information, 

such as text or the name of a page or another file is needed, a window 

will open and prompt you to enter the necessary information. Use the 

tools that are presented in the window to enter the information and then 

select the OK button to return to the Behavior Editor menu.

9. Select the OK button and close the Behavior Editor menu. Keep selecting 

the OK button to close all open menus.

Delete a Macro

To permanently remove a selected macro from the Macro Editor viewport:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Macro Editor button. The Macro Editor menu will open.

3. Select the check box next to each macro that you want to delete. (You may 

delete multiple macros at one time.)

4. Select the Delete button. 

5. Select the Yes button to confirm that you want to delete the macro. Be 

careful, as you will not be able to retrieve a macro once it is deleted.

6. Select the OK button to close the Macro Editor menu. Keep selecting the 

OK button to close all open menus.

Add an Activate a Macro Behavior to a Button

You can attach a macro to a button by using the Activate a Macro behavior. 

Whenever a button with this behavior is selected, a specific macro will be 

launched.

To add an Activate a Macro behavior to a button:

1. Select the green Modify button in the title bar. It will turn red.
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2. Select the button you want to use to launch the macro. The Modify Button 

menu will open.

3. Select the Behaviors button. The Behavior Editor menu (click here) will 

open. 

4. If there are any behaviors currently listed in the Steps viewport, select them 

and then select the Delete button.

5. Select the Behaviors drop-down menu, and then select Common.

6. Select Activate a Macro in the Behaviors viewport.

7. Select the Add button. The Activate a Macro window will open. The names 

of the available macros will be displayed in the viewport.

8. Select the name of the macro you want to assign to the button.

9. Select the OK button to close the Activate a Macro window. The Activate 

a Macro behavior and the name of the selected macro will be displayed in 

the Steps viewport in the Behavior Editor menu (in standard 

communication mode).

10. Select the OK button to close the Behavior Editor menu. The Activate a 

Macro behavior will be listed beside the Behaviors button in the Modify 

Button menu.

11. Select the OK button to close the Modify Button menu.

The selected macro will now be launched whenever this button is selected. If 

you want to use the Modify button to customize any of the button’s other 

attributes (its label, symbol or color, for example), please refer to Modifying a 

Button.

Sharing Macros The following procedures enable you to create separate files (with a .mac 

extension) that contain macro information. You can then share these macro files 

with other Series 5 devices, as well as with Windows computers running 

DynaVox Series 5 software.

 Note: If you are editing the button from the Page Editor, you 
must select the button first (it will be highlighted in blue), 
and then select the Modify button.
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Import a Macro File

You can import a macro file (.mac) into the Macro Editor  menu. This enables 

you to incorporate macros that were developed on other Series 5 devices, other 

users on the same Series 5 device, and on Windows computers running the 

DynaVox Series 5 software into your DynaVox Series 5 software. 

In order to import the macro file, it must be stored in one of the following 

locations:

• A folder on your Series 5 device (or Windows computer) hard drive

• A file sharing device (USB flash drive, CD, DVD, etc.)

To import a macro into your DynaVox Series 5 software:

1. If the file is stored on a file sharing device, connect it to your Series 5 

device (the USB ports are on the left side). If you are using an external CD 

or DVD drive, make sure that the disc containing the file is loaded in the 

drive. You may also have to plug the drive into a wall outlet for power.

If you are importing into the Series 5 software on a Windows computer, 

connect the file sharing device to your computer. If your computer has an 

internal CD or DVD drive, load the disc containing the file into the drive. 

(You should also launch the Series 5 software on your computer.)

2. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

3. Select the Macro Editor button. The Macro Editor menu will open.

4. Select the Import button. The Select Macro to Import menu will open.

5. Select the Files of Type drop-down menu, and select mac to display only 

macro files.

6. Select the location that contains the file you want to import:

• If the file is on a file sharing device, proceed to step 7.

• If the file is in a folder on your Series 5 device (or Windows computer) 

hard drive, proceed to step 8.

 Note: All Series 5 devices are compatible with a variety of USB 
storage devices, including flash drives, zip drives, and 
USB-compatible external CD drives and DVD drives. 

 Note: If you are using an open Series 5 device (or Windows 
computer), a Microsoft window may open and display the 
contents of the file sharing device (or ask what kind of 
action should be taken). Close this window by selecting 
the Close button [X] in the top right corner (or by selecting 
the Cancel button, if available).
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7. To import from a file sharing device, complete this step:

a. Select the Show All Directories check box. 

b. In the left viewport, select the icon for the file sharing device. Typically, 

this is drive D:, E:, or F:. Refer to the following screen:

DRIVE ICONS

c. Proceed to step 9.

8. To import from another folder on your Series 5 device (or Windows 

computer) hard drive, complete this step:

a. Select the Show All Directories check box.

b. Use the left viewport to navigate to the folder that contains the file that 

you want to import. Select the expansion box [+] next to a folder to see 

the sub-folders that it contains. Select a folder to see its contents in the 

right viewport.

• If you are using a dedicated Series 5 device, and you are importing 

the file from another user on the same device, the file should be 

Shared folder. Select the Shared icon in the left viewport.

• If you are using an open Series 5 device, and you are importing the 

file from another user on the same device, it could be in any folder 

outside of the C:\5100\User Files folder. To open the Shared folder 

(the preferred location for exported files), select the C: expansion box, 

then select the 5100 expansion box, then select the Shared folder.

c. Proceed to step 9.

9. In the right viewport, select the name of the macro you want to import.

 Note: You may be asked if you want to replace macros with 
conflicting names. As the .mac file is imported, the 
DynaVox Series 5 software will check to see if any macros 
in the file have the same name as macros that already 
exist in the Macro Editor menu. Select the Yes button to 
replace the existing macro with the macro from the .mac 
file. Select the No button to keep the existing macro. 
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10. Select the OK button to close the Select Macro to Import menu. Keep 

selecting the OK button to close all open menus.

11. You may disconnect the file sharing device if you wish.

The imported macro(s) will be added to the viewport in the Macro Editor menu 

for the active user.

Export a Macro File

You can share your macro files with other Series 5 users. In order to do so, you 

must export the macro(s), creating a separate file (with the .mac extension) that 

contains the data you want to share. 

Exporting a macro file enables you to share the macro(s) with other Series 5 

devices, other users on the same Series 5 device, and Windows computers 

running the DynaVox Series 5 software. 

You can export a macro file to one of the following locations:

• A folder on your Series 5 device hard drive

• A file sharing device (USB flash drive, CD, DVD, etc.)

To export a macro:

1. If you are exporting to a file sharing device, connect it to your Series 5 

device (the USB ports are on the left side). 

If you are exporting from the Series 5 software on a Windows computer, 

connect the file sharing device to your computer. (You should also launch 

the DynaVox Series 5 software on your computer).

2. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

3. Select the Macro Editor button. The Macro Editor menu will open.

 Note: All Series 5 devices are compatible with a variety of USB 
storage devices, including flash drives, zip drives, and 
USB-compatible external CD drives and DVD drives. 
However, only open Series 5 devices can burn files to CD 
or DVD using an external drive.

 Note: If you are using an open Series 5 device (or Windows 
computer), a Microsoft window may open and display the 
contents of the file sharing device (or ask what kind of 
action should be taken). Close this window by selecting 
the Close button [X] in the top right corner (or by selecting 
the Cancel button, if available).
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4. Select the check box beside each macro you want to export. (You can 

export multiple macros at one time.)

5. Select the Export button. The Enter File Name for Exported Macro(s) 

menu will open.

6. Select the destination for the file you want to export:

• To export to a file sharing device, proceed to step 7.

• To export to a folder on your Series 5 device (or Windows computer) 

hard drive, proceed to step 8.

7. To export to a file sharing device, complete this step:

a. Select the Show All Directories check box. 

b. In the left viewport, select the icon for the file sharing device. Typically, 

this is drive D:, E:, or F:. Refer to the following screen:

DRIVE ICONS

c. Proceed to step 9.

8. To export to a folder on your Series 5 (or Windows computer) device hard 

drive, complete this step:

a. Select the Show All Directories check box.

b. Use the left viewport to navigate to the folder where you want to export 

the file. Select the expansion box [+] next to a folder to see the sub-

folders that it contains.

c. Select the destination folder in the left viewport.

• If you are using a dedicated Series 5 device, and you are exporting 

the file so that it can be imported by another user on the same device, 

it must be located in the Shared folder. Select the Shared icon in the 

left viewport.

• If you are using an open Series 5 device (or Windows computer), and 

you are exporting the file so that it can be imported by another user 

on the same device, the easiest method (and best practice) is to 
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export the file to the Shared folder. Select the C: expansion box, then 

select the 5100 expansion box, and then select the Shared folder.

d. Proceed to step 9.

9. Select the Name text box. The system keyboard will open. 

10. Enter a name for the export file and select the OK button.

11. Select the OK button once the file is exported successfully. Keep selecting 

the OK button to close all open menus.

12. You may disconnect the file sharing device if you wish.

A copy of the macro file (with the .mac extension) can now be found in the 

destination that you selected. 

• To share the file with another Series 5 user (on the same or a different 

device), or with a Windows computer running the DynaVox Series 5 

software, see Import a Macro File.

• To burn the exported file to CD or DVD using an external drive (open 

Series 5 device or Windows computer only), see Burn a File to CD or 

DVD.

 Note: If you are using an open Series 5 device (or Windows 
computer), you may export the file to any folder on your 
Series 5 (or Windows computer) hard drive, as long as it is 
not within the C:\5100\User Files folder. Those files are 
specific to the current user, and are not accessible to 
other users.

 Note: The (.mac) extension will be assigned to the new file.
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USING PERSONAL REMINDERS

Your Series 5 device can be programmed to automatically remind you of 

important events in your daily schedule. Each reminder can be presented with a 

text message, a sound and/or a macro. When the reminder is presented at the 

scheduled date and time, a small reminder window will open in the middle of the 

touch screen. If a text message is assigned to the reminder, it will appear in the 

reminder window. The device can also be programmed to automatically speak 

this text message. If no text message has been added to the reminder, the name 

of the reminder will be displayed at the top of the reminder window. When this 

reminder window is presented, you should select the OK button to acknowledge 

the reminder and close the window. 

Once the OK button has been selected, the device will automatically play any 

sound file or launch any macro that was assigned to the reminder. Selecting the 

Cancel button in the reminder window will stop the reminder before a sound file 

or macro can be started. 

Tools for creating and editing reminders are provided in the Reminder Editor 

menu. 

To open the Reminder Editor menu:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Reminder Editor button. The Reminder Editor menu will open. 

REMINDER EDITOR
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The Reminder Editor menu features the following options:

Create a New Reminder

To create a new reminder:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Reminder Editor button. The Reminder Editor menu will open. 

Viewport The viewport displays all of the reminders that 
are available for the active user. If the entire list 
cannot be displayed in the viewport at one time, 
the viewport will feature a scroll bar that can be 
used to look through the list.

Search Look for a reminder by name. 

New Create an original reminder.

Delete Permanently remove the selected reminder from 
the viewport.

Edit Make changes to the selected reminder. 

Enable or Disable Turn a selected reminder on or off. This button 
can be used to toggle between both settings. If 
the selected reminder is already turned on, the 
button will be labeled Disable. If the selected 
reminder is already turned off, only an Enable 
button will be available. 

OK Save the current settings in the Reminder Editor 
and close the menu.
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3. Select the New button. The Edit Reminder menu will open.

EDIT REMINDER MENU

4. Select the Name text box. The system keyboard will open.

5. Enter a name for the reminder and select the OK button. The name will be 

displayed in the Name text box. 

6. Select the Enter Time button. The Enter Time window will open. Use this 

window to specify the time that you want to receive the reminder. 

a. Set the hour, minute, and second digits individually. When you select 

each one of these digits, a keypad window will open to let you enter the 

appropriate number. After entering each number, select the OK button 

in the keypad to return to the Enter Time window.

b. Select the AM or PM setting. This setting toggles between both options. 

c. Select the OK button to close the Enter Time window. Your time 

selection will be displayed to the right of the Enter Time button.

7. Select the Enter Date button. The Enter Date window will open. Use this 

window to specify the date that you want to receive the reminder.

a. Set the day, date and year digits individually. When you select each one 

of these digits, a keypad window will open to let you enter the 

appropriate number. After entering each number, select the OK button 

in the keypad to return to the Enter Date window.

b. Select the OK button to close the Enter Date window. Your date 

selection will appear to the right of the Enter Date button.

8. Select the Reminder Enabled check box to enable the reminder.
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9. A reminder can automatically power up your Series 5 if the device is in low 

power mode when it is time for the reminder. If you want this to happen, 

select the Power Up Device check box. 

10. Select the Speak Message check box if you want the reminder to 

automatically speak the text message that has been assigned to it.

11. If you want the reminder to perform the assigned macro or play the 

assigned sound file without displaying the reminder window, select the 

Skip Message check box. 

12. To add a text message to your reminder (that will appear in a small window 

when the reminder is activated if the Skip Message check box is not 

selected), select the Message text box and enter the message in the 

system keyboard. Select the OK button when finished. The message will 

be displayed in the Message text box. 

13. To add a sound to the reminder, select the Play Sound button and 

complete this step.

a. In the Play Sound... menu viewport, select the name of a sound file you 

want the reminder to play. Use the scroll bars or the Search button and 

text box to search your Series 5 for sound files. You can also use the 

Change Folder button to view the sound files in a different folder on your 

device hard drive.

b. Select the OK button. The name of the sound file you selected will be 

displayed to the right of the Play Sound… button in the Edit Reminder 

menu. 

14. If you want the reminder to launch the steps in a macro, select the Activate 

Macro... button select the macro in the Activate Macro… menu viewport. 

Select the OK button. The macro you selected will be shown to the right of 

the Activate Macro… button in the Edit Reminder menu.

15. Specify the number of times you want the new reminder to appear by 

selecting the Occurrence drop-down menu and then selecting one of the 

three available options:

The drop-down menu will close and display the chosen option. 

16. Select the OK button to close the Edit Reminder menu. Keep selecting the 

OK button to close all open menus.

The new reminder will be available for the current user.

Only Once The reminder will be presented one time only.

Daily The reminder will be presented at the same 
time each day.

Weekly The reminder will be presented at the same 
time on the same day every week.
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Edit a Reminder

To make changes to an existing reminder:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Reminder Editor button. The Reminder Editor menu will open.

3. Select the reminder that you want to edit. You may need to use the scroll 

bars to find it in the list.

4. Select the Edit button. The Edit Reminder menu will open.

5. From this point, follow the procedure in Create a New Reminder, starting 

with step 4.

Enable a Reminder 

To enable a reminder:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Reminder Editor button. The Reminder Editor menu will open.

3. Select the name of the reminder that you want to enable. If there is a large 

list of reminders in the viewport, use the scroll buttons to find the one you 

want.

4. Select the Enable button. Once the reminder is enabled, this button will 

become a Disable button.

5. Select the OK button to close the Reminder Editor menu. Keep selecting 

the OK button to close all open menus.

Audio and Visual Cues for Reminders

The Edit Reminder menu contains controls that enable you to define how you 

are alerted when a reminder has been activated.

• Speak Message: If you enabled the Speak Message check box, your 

device will speak the text that you entered in the Message text box before 

performing any tasks assigned to the reminder. If this check box is 

disabled, your Series 5 device will just perform the tasks assigned to the 

reminder.

• Skip Message: If you disabled the Skip Message check box, a window will 

open when the reminder is activated. This window will display the text that 

you entered into the Message field before performing any tasks assigned 
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to the reminder. Select the OK button to close the window and perform the 

tasks that are assigned to the reminder. Select the Cancel button to close 

the window without performing any of the tasks assigned to the reminder.

REMINDER WINDOW

If you enabled the Skip Message check box, then no message is displayed, 

and your Series 5 device will just perform the tasks assigned to the 

reminder. This is useful if you want to run an activity while the device is 

unattended (for example, running system maintenance in the in the middle 

of the night).

Disable a Reminder 

To disable a reminder:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Reminder Editor button. The Reminder Editor menu will open.

3. Select the name of the reminder that you want to disable. If there is a large 

list of reminders in the viewport, use the scroll buttons to find the one you 

want.

4. Select the Disable button. Once the reminder is disabled, this button will 

become an Enable button.

5. Select the OK button to close the Reminder Editor menu. Keep selecting 

the OK button to close all open menus.

Delete a Reminder

To permanently remove a reminder from the Reminder Editor menu:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Reminder Editor button. The Reminder Editor menu (click 

here) will open.
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3. Select the check box beside each reminder that you want to delete (you 

can delete multiple reminders at one time).

4. Select the Delete button. 

5. Select the OK button and to confirm that you want to delete the selected 

reminder. Be careful, as you will not be able to retrieve a reminder once it 

has been deleted. 

6. Select the OK button to close the Reminder Editor menu. Keep selecting 

the OK button to close all open menus.
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CREATING AND USING USER SETUPS REPORTS

Periodically saving the user setup reports for the Series 5 device can be an 

effective time-saving procedure. The various settings and options that an 

individual has chosen to customize his or her device can be collected and stored 

in the form of a report. Once the report has been saved, the information can be 

used for troubleshooting problems with your device (the DynaVox Technical 

Support staff will want to check your user settings). The user setup report also 

provides a quick way to use one person’s settings for another person. 

It is also recommended that each Series 5 user create a user setups report so 

that any preferred device settings can be easily restored in the event of a device 

crash. 

To open the User Setups menu:

1. Select Main Menu > Setup > Setup Menu. The Setup menu will open. 

2. Select the User Setups button. The User Setups menu will open. 

USER SETUPS REPORT

A user setups report includes the following information about the active user: 

Selection Method 
Settings

Records the user’s chosen selection method 
(selected in the Setup menu). It also saves the 
options that are selected in the Selection Method 
Settings menu and the Audio Feedback menu. 

Speech Options Reflects the user’s selections in the Speech 
Controls menu. 

Prediction Settings Records the rate enhancement settings that have 
been created in the Prediction Settings menu.
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Save User Setups

Creating a user setups report will save the settings for the active user, enabling 

you to share this information with another user, or for technical support 

purposes.

You can create the user setups file on one of the following locations:

• A folder on your Series 5 device hard drive

Interface Features Preserves the settings in the Interface Features 
menu. The items in this menu affect the basic 
device features like system keyboards, symbol 
preferences and system menu color.

Show Message 
Window Settings

Includes settings that affect the way text is 
presented and composed in the Message 
Window. These settings are determined in the 
Message Window tab pane in the Interface 
Features menu. 

System Settings Records the user’s selections in the System 
Settings menu. These settings include the 
brightness of the touch screen and backlight 
timeout (low power mode).

Data Logging Includes the selected options in the Data Logging 
menu that can be accessed through the System 
Settings menu. 

Input/Output Settings Saves the printer selections in the Input/Output 
Settings menu.

Page Editing 
Preferences

Contains the settings in the Preferences menu 
that is featured in the Page Editor. These settings 
affect the way that the Page Editor tools are 
presented.

Page Default 
Properties

Preserves the default settings that govern the 
creation of new pages in the Page Editor. These 
settings are found in the Page Default Properties 
menu. These include default settings for pages, 
popups, buttons, symbol buttons, folder buttons, 
button grids, labels, boxes, dividers, symbols and 
tab controls. 

Active Labels Saves the personal information that was entered 
in the Series 5 User Setup Wizard.

My Swatches Preserves the custom colors that are stored in 
the My Swatches tab pane of the Color Selector 
menu. 
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• A file sharing device (USB flash drive, CD, DVD, etc.)

To create a report that preserves your user settings:

1. If you are creating the file on a file sharing device, connect it to your Series 

5 device (the USB ports are on the left side). 

If you are creating the file from the Series 5 software on a Windows 

computer, connect the file sharing device to your computer. (You should 

also launch the DynaVox Series 5 software on your computer).

2. Select Main Menu > Setup > Setup Menu. The Setup menu will open. 

3. Select the User Setups button. The User Setups menu will open. 

4. Select the Save Setups button. The Save Setups menu will open. 

5. Select the destination for the file you want to create:

• To export to a file sharing device, proceed to step 6.

• To export to a folder on your Series 5 device (or Windows computer) 

hard drive, proceed to step 7.

6. To export to a file sharing device, complete this step:

a. Select the Show All Directories check box. 

b. In the left viewport, select the icon for the file sharing device. Typically, 

this is drive D:, E:, or F:. Refer to the following screen:

DRIVE ICONS

 Note: All Series 5 devices are compatible with a variety of USB 
storage devices, including flash drives, zip drives, and 
USB-compatible external CD drives and DVD drives. 
However, only open Series 5 devices can burn files to CD 
or DVD using an external drive.

 Note: If you are using an open Series 5 device (or Windows 
computer), a Microsoft window may open and display the 
contents of the file sharing device (or ask what kind of 
action should be taken). Close this window by selecting 
the Close button [X] in the top right corner (or by selecting 
the Cancel button, if available).
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c. Proceed to step 8.

7. The DynaVox Series 5 software provides a Setups folder (in the User Files 

folder) as the recommended default folder to store user setup reports. This 

folder is active when the Save Setups menu opens. To create the report in 

the Setups folder, proceed to step 10. To back up the selected user to a 

different folder on your Series 5 (or Windows computer) device hard drive, 

complete this step:

a. Select the Show All Directories check box.

b. Use the left viewport to navigate to the folder where you want to create 

the file. Select the expansion box [+] next to a folder to see the sub-

folders that it contains.

c. Select the destination folder in the left viewport.

• If you are using a dedicated Series 5 device, and you are creating the 

file so that it can be loaded by another user on the same device, it 

must be located in the Shared folder. Select the Shared icon in the 

left viewport.

• If you are using an open Series 5 device (or Windows computer), and 

you are exporting the file so that it can be imported by another user 

on the same device, the easiest method (and best practice) is to 

export the file to the Shared folder. Select the C: expansion box, then 

select the 5100 expansion box, and then select the Shared folder.

d. Proceed to step 8.

8. Select the Name text box. The system keyboard will open.

9. Enter a name for the user setups file. It is a good idea to incorporate the 

name of the user and the date into the file name (for example, 

usersetup_daniel_1_15_2010). Select the OK button when finished. 

10. Select the OK button to close the User Setups menu. Keep selecting the 

OK button to close all open menus.

11. You may remove the file sharing device if you wish.

A copy of the user setups file (with the .stp extension) can now be found in the 

destination that you selected. 

• To share the file with another Series 5 user (on the same or a different 

device), or with a Windows computer running the DynaVox Series 5 

software, see Load a User Setups Report.

 Note: If you are using an open Series 5 device (or Windows 
computer), you may create the file to any folder on your 
Series 5 (or Windows computer) hard drive, as long as it is 
not within the C:\5100\User Files folder. Those files are 
specific to the current user, and are not accessible to 
other users.
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• To burn the file to CD or DVD using an external drive (open Series 5 device 

or Windows computer only), see Burn a File to CD or DVD.

Load a User Setups Report

Loading a user setups report will automatically change your device settings to 

reflect the options in the selected report. 

In order to import the user setups report, it must be stored on one of the 

following locations:

• A folder on your Series 5 device (or Windows computer) hard drive

• A file sharing device (USB flash drive, CD, DVD, etc.)

To restore your device settings to the state that is recorded in a user setups 

report:

1. If the file is stored on a file sharing device, connect it to your Series 5 

device (the USB ports are on the left side). If you are using an external CD 

or DVD drive, make sure that the disc containing the file is loaded in the 

drive. You may also have to plug the drive into a wall outlet for power.

If you are importing into the Series 5 software on a Windows computer, 

connect the file sharing device to your computer. If your computer has an 

internal CD or DVD drive, load the disc containing the file into the drive. 

(You should also launch the Series 5 software on your computer.)

2. Select Main Menu > Setup > Setup Menu. The Setup menu will open. 

3. Select the User Setups button. The User Setups menu will open. 

4. Select the Load Setups button. The Load Setups menu will open. 

5. Select the location that contains the file you want to import:

• If the file is on a file sharing device, proceed to step 6.

 Note: All Series 5 devices are compatible with a variety of USB 
storage devices, including flash drives, zip drives, and 
USB-compatible external CD drives and DVD drives. 
However, only open Series 5 devices can burn files to CD 
or DVD using an external drive.

 Note: If you are using an open Series 5 device (or Windows 
computer), a Microsoft window may open and display the 
contents of the file sharing device (or ask what kind of 
action should be taken). Close this window by selecting 
the Close button [X] in the top right corner (or by selecting 
the Cancel button, if available).
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• If the file is in a folder on your Series 5 device (or Windows computer) 

hard drive, proceed to step 7.

6. To import from a file sharing device, complete this step:

a. Select the Show All Directories check box. 

b. In the left viewport, select the icon for the file sharing device. Typically, 

this is drive D:, E:, or F:. Refer to the following screen:

DRIVE ICONS

c. Proceed to step 8.

7. If the file is in a folder on your Series 5 (or Windows computer) device hard 

drive, complete this step:

a. Select the Show All Directories check box.

b. Use the left viewport to navigate to the folder that contains the file that 

you want to import. Select the expansion box [+] next to a folder to see 

the sub-folders that it contains. Select a folder to see its contents in the 

right viewport.

• If you are using a dedicated Series 5 device, and you are importing 

the file from another user on the same device, the file should be 

Shared folder. Select the Shared icon in the left viewport.

• If you are using an open Series 5 device, and you are importing the 

file from another user on the same device, it could be in any folder 

outside of the C:\5100\User Files folder. To open the Shared folder 

(the preferred location for exported files), select the C: expansion box, 

then select the 5100 expansion box, then select the Shared folder.

c. Proceed to step 8.

8. In the right viewport, highlight the name of the setup file you want to use. 

 Note: If the file is in the Setups folder on your device hard drive 
(C:\5100\User Files\Setups on an open Series 5 device), 
proceed to step 8.
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9. Select the OK button to close the Load Setups menu. The device settings 

will be automatically reset according to the selected setup file.

10. Select the OK button to close the User Setups menu. Keep selecting the 

OK button to close all open menus.

11. You may disconnect the file sharing device if you wish.

Print a User Setups Report

Printing a user setups report will produce a hard copy of the information that 

appears in the viewport of the User Setups menu. Filing a hard copy of your 

user setup report may be helpful if you ever have to restore the device settings 

by hand.

To print a user setup report:

1. Select Main Menu > Setup > Setup Menu. The Setup menu will open. 

2. Select the User Setups button. The User Setups menu will open. 

3. Select the Print Setups button. If you have already defined your printer 

settings, the report will print and you may proceed to step 8. If you have 

not yet defined your printer settings, the Select Printer menu will open and 

you can continue with step 4. 

4. Select the printer you are using in the viewport. You may need to use the 

scroll bars to find it in the list. 

5. Select the Make Printer Active button. The printer that was selected in the 

viewport will be listed as the Active Printer.

6. Select the OK button to close the Select Printer menu.

7. Select the Print Setups button in the User Setups menu. The report will 

print.

8. Select the OK button to close the User Setups menu. Keep selecting the 

OK button to close all open menus.

 Note: Be sure that your device is connected to a printer.

 Note: If you have not installed an external printer on your Series 
5 device, refer to Connecting a USB Printer to Your 
Device for step-by-step instructions.
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CREATING AND PRINTING OTHER REPORTS

Periodically saving the device’s user setups can be an effective time saving 

procedure. The various settings and options that a user has chosen to 

customize his or her device can be collected and stored in the form of a report. 

You can generate reports that focus on specific aspects of the DynaVox Series 5 

software and how it is configured by the user. These reports can be helpful when 

developing pages for a new user with a similar cognitive level, or for restoring a 

device after a system crash. 

To open the Reports menu:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open. 

2. Select the Reports button. The Reports menu will open.

REPORTS MENU

The Reports menu offers the following features:

Viewport When you select one of the eight report buttons 
below the viewport, the text contained in the 
report will be displayed in the viewport. You can 
use the scroll bar on the right side of the viewport 
to scroll through the entire contents of the report.

User Setups Display the various settings that a user has 
chosen to customize his or her device. Refer to 
Creating and Using User Setups Reports for 
more information on user setup reports.
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Save a Report

The Reports menu enables you to create a number of different reports about 

various aspects of your Series 5 device.

To create a report from the Reports menu:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open. 

2. Select the Reports button. The Reports menu will open.

3. Select the button that corresponds to the report that you want to save. The 

viewport will display the data to be written to the report.

User Vocabulary Display a report of all of the custom vocabulary 
words or phrases that the user has added to the 
dictionary.

Page Editing 
Preferences

Display the page editing preferences in place for 
the current user.

Reminder List Show all of the personal reminders that the 
current user has created.

Page List Display a list of every page and popup on 
available to the current user.

Abbreviations Display a report of all of the abbreviation 
expansions for the current user. This list includes 
abbreviation expansions that shipped with the 
device, as well as any user-created abbreviation 
expansions.

Macros Show a list of the macros that the current user 
has created.

Concepts Display a list of all of the concepts that are in use 
for the current user.

Save Save the text in the viewport as a report file. 
Refer to Save a Report for more information.

Print Create a hard copy of the report that is displayed 
in the viewport. Refer to Print a Report for more 
information.

OK Close the Reports menu.

User Setups Display the settings that a user has chosen to 
customize his or her device. Refer to (click here) 
for more information on user setup reports.
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4. Select the Save button. The system keyboard will open.

5. Enter the file name for the report file and select the OK button. The report 

will be saved as a text file (.txt) in the User Files folder. 

6. Select the OK button to close the prompt that the report was saved 

successfully. Keep selecting the OK button to close all open menus.

Print a Report

Printing a report will produce a hard copy of the information that appears in the 

viewport of the Reports menu. Filing a hard copy of your reports may be helpful 

if you ever have to restore some device settings by hand, or want to share the 

settings with another user.

To print a user setup report:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open. 

2. Select the Reports button. The Reports menu will open.

User Vocabulary Display a report of all of the custom vocabulary 
words or phrases that the user has added to the 
dictionary.

Page Editing 
Preferences

Display the page editing preferences in place for 
the current user.

Reminder List Show all of the personal reminders that the 
current user has created.

Page List Display a list of every page and popup on 
available to the current user.

Abbreviations Display a report of all of the abbreviation 
expansions for the current user. This list includes 
abbreviation expansions that shipped with the 
device, as well as any user-created abbreviation 
expansions.

Macros Show a list of the macros that the current user 
has created.

Concepts Display a list of all of the concepts that are in use 
for the current user.

 Note: Be sure that your device is connected to a printer.
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3. Select the button that corresponds to the report that you want to print. The 

viewport will display the data to be printed.

4. Select the Print button.

5. Select the Yes button to continue with the printing procedure. If you have 

already defined your printer settings, the report will print and you may 

proceed to step 8. If you have not yet defined your printer settings, the 

Select Printer menu will open and you can continue with step 6. 

6. Select printer you are using in the viewport. You may need to use the scroll 

bars to find it in the list. 

7. Select the Make Printer Active button. The printer that was selected in the 

viewport will be listed as the Active Printer.

8. Select the OK button to close the Select Printer menu.

9. Select the Print button in the Reports menu. The report will print.

10. Select the OK button to close the Reports menu. Keep selecting the OK 

button to close all open menus.

User Setups Display the settings that a user has chosen to 
customize his or her device. Refer to (click here) 
for more information on user setup reports.

User Vocabulary Display a report of all of the custom vocabulary 
words or phrases that the user has added to the 
dictionary.

Page Editing 
Preferences

Display the page editing preferences in place for 
the current user.

Reminder List Show all of the personal reminders that the 
current user has created.

Page List Display a list of every page and popup on 
available to the current user.

Abbreviations Display a report of all of the abbreviation 
expansions for the current user. This list includes 
abbreviation expansions that shipped with the 
device, as well as any user-created abbreviation 
expansions.

Macros Show a list of the macros that the current user 
has created.

Concepts Display a list of all of the concepts that are in use 
for the current user.

 Note: If you have not installed a printer on your Series 5 device, 
see Connecting a USB Printer to Your Device.
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The DynaVox Series 5 software includes several menus for storing, managing 

and sharing files of information. Symbol files are managed in the Symbol 

Browser menu (see Chapter 9: Working with Symbol Sets). Pages and 

popups are maintained in the Page Browser menu. Other type of files can be 

managed in the File Browser menu. 

This section explains the components of the Page Browser menu and the File 

Browser menu. It also provides step-by-step instructions for using the tools in 

these menus to manage and share individual files.
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USING THE FILE BROWSER

Each piece of information that you create or store on your Series 5 device is 

saved as a file. DynaVox Series 5 software supports and creates several types 

of files, depending on what kind of information is being stored. Each type of file 

is identified by its own unique extension (the letters that follow the file name). 

For example, macro files have a .mac extension (macro.mac) and pronunciation 

exceptions are saved with a .pe extension (pronunciation.pe).

All the files that you create on your Series 5 device (except for pages, popups 

and templates, which are accessible through the Page Browser menu) are 

stored in the File Browser menu. This menu provides you with tools for 

managing and organizing your files. It also offers tools for sharing files (including 

pages) with DynaVox Series 5 software on a Windows computer, other Series 5 

devices and various storage devices. 

To open the File Browser menu:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the File Browser button. The File Browser menu will open.

FILE BROWSER MENU - DEDICATED V/VMAX DEVICE
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The File Browser menu features the following components:

Left Viewport Displays the folders (directories) that contain the 
files available for the current user. These folders 
may also include sub-folders. Any external 
storage devices (for example, USB flash drive or 
external CD drive, etc.) that are plugged into the 
device can be displayed in the left viewport. 

Any folder that contains sub-folders will have an 
expansion box. Selecting a closed expansion box 
[+] will display all of the sub-folders in the 
viewport. Selecting an open expansion box [-] will 
hide them.

Right Viewport Displays all of the files and sub-folders contained 
in the folder that is selected in the left viewport. 
Each file and sub-folder has a check box next to 
its name. 

Search Text 
Box/Button

Find an file or a folder by name. The Search 
feature is the most efficient method for finding an 
item in the two File Browser viewports.

Select All Automatically selects the check box beside every 
item in the right viewport. 

Drop-Down Menu Specifies which types of files are displayed in the 
viewports. All Files will show every available; 
User Files will only show the files in the User 
Files folder.

New Folder Creates a new sub-folder within the currently 
selected folder.

Properties Shows the properties (file size, creating date, 
modification date) of a selected file or folder. 

Rename Assigns a new name to a selected file or folder.

Edit Operations Opens the Edit Operations menu. This menu 
provides tools for copying, pasting, cutting and 
deleting selected files or folders. 

Burn Files to CD Burns a copy of the selected file to a CD. This 
button is only active for open Series 5 devices (or 
Windows computers running DynaVox Series 5 
software) when an external CD drive is 
connected to the device.

OK Saves all settings and closes the File Browser 
menu. 
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File Browser - Open 
vs. Dedicated 
V/Vmax Devices The differences between the open Series 5 device and the dedicated Series 5 

are apparent in the left viewport of the File Browser menu:

• The dedicated Series 5 device limits your access to the device hard drive. 

The highest level directories that you can access are the Backup, Shared 

and User Files folders. All higher-level directories are blocked. Refer to the 

following screen:

FILE BROWSER MENU - DEDICATED V/VMAX DEVICE

Backup The default location for storing user backup files 
(refer to Back Up the Selected User).

Shared Holds files that you want to copy from one user to 
another user on the same Series 5 device. The 
Shared folder is accessible no matter which user 
file is currently active on the device.

User Files The DynaVoox Series 5 software can support 
multiple users on a single device. However, only 
one user file can be active at a time. The User 
Files folder contains all of the files and menu 
settings that are specific to the active (or 
“current”) user. These can include selection 
method settings, custom vocabulary, imported 
images, sounds, videos, and more. 
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• The open Series 5 device (and DynaVox Series 5 software on a Windows 

computer) allows you to access the entire hard drive (C:/) of the device. 

You can copy, paste, remove or delete files in any directory or subdirectory. 

Refer to the following screen:

FILE BROWSER MENU - OPEN V/VMAX DEVICE

If you have an open device, you must be careful when you are working with files 

that exist outside of the C:/5100 directory (the directory for the DynaVox Series 

5 software). The Windows operating system (and other Windows applications 

that you might install on your open device) require the use of many support files. 

It is recommended that you do not move, rename or delete any files on your 

device hard drive unless you put them there yourself or can verify their origins.

Contents of the User Files Folder

The User Files folder (C:/5100/User Files on an open Series 5 device or 

Windows computer running the DynaVox Series 5 software) contains a number 

of sub-folders to help organize the custom files that you use with your Series 5 

pages and popups. You can use the File Browser menu to view and access the 

contents of these sub-folders.

 Note: DynaVox Technologies is unable to provide any technical 
support for issues involving other Windows applications, 
or problems that might result from manipulating files that 
exist outside of the C:/5100 folder on an open Series 5 
device or DynaVox Series 5 software on a Windows 
computer.
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To view the contents of the User Files folder:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the File Browser button. The File Browser menu will open.

3. In the left viewport, select the User Files folder. 

4. The right viewport will display the contents of the User Files folder:

The User Files folder may contain some additional sub-folders that are the 

default locations for storing log files or email attachments. 

 Note: If you are using an open device (or Windows computer), 
select the C: expansion box, then select the 5100 
expansion box, and then select the User Files folder.

Email This sub-folder contains all of the received email 
messages and all email setup data for the current 
user.

Exports This sub-folder contains page and popup files 
that are exported from the Page Editor using the 
default settings.

Images This folder contains the custom images that are 
used in the current user’s pages and popups.

MP3 This folder contains the MP3 files that are 
available for the current user.

PageWiz This folder contains data that you have saved 
from the Page Wizard. If you exit the Page 
Wizard without making a page or popup, and you 
choose to save your progress, the file is stored in 
this sub-folder.

Rules This folder contains the expansion rules data file.

Songs This folder contains songs that the current user 
created in the Song Editor menu.

Sounds This folder contains the custom sound files that 
are available for the current user.

Videos This folder contains the custom video files that 
are used in the current user’s pages and popups.

Attachments This is the default folder for saving files that were 
attached to incoming email messages. 

Logfiles This is the default folder for saving logs 
generated by the Data Logging feature in the 
System Settings menu.
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If these folders do not exist, and are required to complete a task, the 

DynaVox Series 5 software will create them as needed and store the 

appropriate file(s) in them.

5. When you are finished viewing or working with these files, select the OK 

button to close the File Browser menu. Keep selecting the OK button to 

close all open menus.

Create a New Folder in the File Browser Menu

To add a new folder to the File Browser menu:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the File Browser button. The File Browser menu will open.

3. In the left viewport, choose where you want to create a new folder. The new 

folder will be placed within the folder that you select. 

4. Select the New Folder button. The system keyboard will open. 

5. Enter a name for the new folder and select the OK button. The new folder 

will be added in the specified location.

Rename a File in the File Browser Menu

The File Browser menu allows you rename files. This feature is primarily meant 

to be used on the files that are stored within the User Files folder or the Shared 

folder on your Series 5 device. However, they will also work in other folders that 

are accessible on an open Series 5 device (or a Windows computer running the 

Setups This is the default folder for saving setups files 
generated in the User Setups menu.

 Note: If you are using an open Series 5 device or DynaVox 
Series 5 software on a Windows computer, make sure that 
your new folder is created within the C:/5100/User Files 
folder. Otherwise, it will not be included in user backup 
files.
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DynaVox Series 5 software), or on a file sharing device that is connected to your 

Series 5 device (or Windows computer).

To change the name of a file in the File Browser menu:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the File Browser button. The File Browser menu will open.

3. Find the desired file by using one of the following methods:

• Select the Search text box and enter the name of the file you want to 

find. Select the OK button to close the system keyboard. The 

appropriate file will be highlighted in the right viewport.

• Visually search through the folders in the left viewport by selecting a 

folder to display its contents in the right viewport (you may also select 

an expansion box to display sub-folders in the left viewport). Use the 

scroll bars to view all of the available options in both viewports. Select 

the desired file in the right viewport.

4. Select the Rename button. The system keyboard will open, displaying the 

current file name. 

5. Enter the new name for the file, and select the OK button.

6. When the file renaming process is complete, you will see the renamed file 

in the right viewport of the File Browser menu.

7. Select the OK button to close the File Browser menu. Keep selecting the 

OK button to close all open menus.

 Note: Take extreme caution if you use these steps on files that 
are stored outside of the C:/5100/User Files folder on an 
open Series 5 device or Windows computer. DynaVox 
Technologies is unable to provide any technical support 
for issues involving other Windows applications, or 
problems that might result from renaming files that exist 
outside of the C:/5100/User Files folder on an open Series 
5 device or DynaVox Series 5 software on a Windows 
computer.

 Note: If you want to rename a file on a file sharing device, select 
the icon in the left viewport that represents the file sharing 
device. Typically, this is drive D:, E:, or F:. 

 Note: If the file has an extension after its name, make sure that 
you do not change the extension. Changing the file 
extension can make the file unrecognizable, and unable to 
be opened.
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Cut, Copy & Paste a File in the File Browser Menu

The Edit Operations menu in the File Browser menu enables you to cut or copy 

a file from one folder and paste it into another folder on your Series 5 device 

hard drive. If you cut the file, it will be removed from its original location. If you 

copy the file, the original file will stay intact.

These features are primarily meant to be used on the files that are stored within 

the User Files folder or the Shared folder on your Series 5 device. However, 

they will also work in other folders that are accessible on an open Series 5 

device (or a Windows computer running the DynaVox Series 5 software), or on a 

file sharing device that is connected to your Series 5 device (or Windows 

computer).

To cut or copy a file from one location on your Series 5 hard drive and paste it 

into another:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the File Browser button. The File Browser menu will open.

3. Find the desired file by using one of the following methods:

• Select the Search text box and enter the name of the file you want to 

find. Select the OK button to close the system keyboard. The 

appropriate file will be highlighted in the right viewport.

• Visually search through the folders in the left viewport by selecting a 

folder to display its contents in the right viewport (you may also select 

an expansion box to display sub-folders in the left viewport). Use the 

scroll bars to view all of the available options in both viewports. Select 

the desired file in the right viewport.

 Note: Take extreme caution if you use these steps on files that 
are stored outside of the C:/5100/User Files folder on an 
open Series 5 device or Windows computer. DynaVox 
Technologies is unable to provide any technical support 
for issues involving other Windows applications, or 
problems that might result from cutting, copying or pasting 
files that exist outside of the C:/5100/User Files folder on 
an open Series 5 device or DynaVox Series 5 software on 
a Windows computer.

 Note: If you want to cut or copy and paste a file on a file sharing 
device, select the icon in the left viewport that represents 
the file sharing device. Typically, this is drive D:, E:, or F:.
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4. In the right viewport, select the check box next to each file that you want to 

cut or copy (you can cut or copy several files at a time).

5. Select the Edit Operations button. The Edit Operations menu will open. 

6. Select one of the following options:

• To cut the file, which removes it from its current location and copies it to 

the clipboard, select the Cut button.

• To copy the file, which leaves the file intact in its current location and 

copies it to the clipboard, select the Copy button.

The Edit Operations menu will close.

7. Use the left viewport of the File Browser menu to find the folder where you 

want to paste the file that you just copied to the clipboard. Select the folder 

in the left viewport.

8. Select the Edit Operations button. The Edit Operations menu will open.

9. Select the Paste button. The file from the clipboard will be pasted into the 

selected folder.

10. Select the OK button to close the File Browser menu. Keep selecting the 

OK button to close all open menus.

Delete a File in the File Browser Menu

The Edit Operations menu in the File Browser menu enables you to delete a file 

from a folder on your Series 5 device hard drive. This feature is primarily meant 

to be used on the files that are stored within the User Files folder or the Shared 

folder on your Series 5 device. However, it will also work in other folders that are 

accessible on an open Series 5 device (or on a Windows computer running the 

DynaVox Series 5 software), or on a file sharing device that is connected to your 

Series 5 device (or Windows computer).

 Note: Select the Select All check box to select every file in the 
current folder.

 Note: Take extreme caution if you use these steps on files that 
are stored outside of the C:/5100/User Files folder on an 
open Series 5 device or Windows computer. DynaVox 
Technologies is unable to provide any technical support 
for issues involving other Windows applications, or 
problems that might result from deleting files that exist 
outside of the C:/5100/User Files folder on an open Series 
5 device or DynaVox Series 5 software on a Windows 
computer.
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To use the File Browser menu to delete a file from your Series 5 hard drive:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the File Browser button. The File Browser menu will open.

3. Find the desired file by using one of the following methods:

• Select the Search text box and enter the name of the file you want to 

find. Select the OK button to close the system keyboard. The 

appropriate file will be highlighted in the right viewport.

• Visually search through the folders in the left viewport by selecting a 

folder to display its contents in the right viewport (you may also select 

an expansion box to display sub-folders in the left viewport). Use the 

scroll bars to view all of the available options in both viewports. Select 

the desired file in the right viewport.

4. In the right viewport, select the check box next to each file that you want to 

delete (you can delete multiple files at one time).

5. Select the Edit Operations button. The Edit Operations menu will open. 

6. Select the Delete button. The Edit Operations menu will close.

7. The software will ask you to confirm that you want to delete the selected 

file(s) or directory. Select the Yes button.

8. Select the OK button to close the File Browser menu. Keep selecting the 

OK button to close al open menus.

 Note: If you want to delete a file on a file sharing device, select 
the icon in the left viewport that represents the file sharing 
device. Typically, this is drive D:, E:, or F:.

 Note: Select the Select All check box to select every file in the 
current folder.
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Burn a File to CD or DVD

The DynaVox Series 5 software enables you to use an open Series 5 device to 

burn copies of files onto CD or DVD. You can use this technique to create an 

archive of important files (user backup files, custom sounds, videos or pictures, 

etc.), as well as to share these files with other Series 5 devices or Windows 

computers running the DynaVox Series 5 software. 

You can burn files to CD or DVD using a USB-compatible external CD (or DVD) 

read/write drive (and writable media). These can be found at most computer 

electronics retail stores.

To burn a file from your open Series 5 device to a CD or DVD:

1. Prepare the drive by loading the media that you want to receive the file(s) 

and connecting it to a USB port on your Series 5 device (or Windows 

computer). 

• You may need to plug the external drive into a wall outlet for power.

• If you are using a Windows computer, launch the DynaVox Series 5 

software on your computer.

2. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

3. Select the File Browser button. The File Browser menu will open.

4. Select the Burn Files to CD/DVD button. The CD Burner menu will open.

 Note: This feature is only available on the open Series 5 device 
(or a Windows computer running the DynaVox Series 5 
software). If you are using a dedicated Series 5 device, 
you cannot burn files to CD or DVD.

 Note: If you are running the DynaVox Series 5 software on a 
Windows computer and your computer is equipped with 
an internal CDR/W drive or DVDR/W, you can use it to 
burn files.

 Note: A Microsoft window may appear and display the contents 
of the media in the drive (or ask what kind of action should 
be taken). Close this window by selecting the Close button 
[X] in the top right corner (or by selecting the Cancel 
button, if available).
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5. Select the Add Files button. The Select Files for CD/DVD menu will open.

SELECT FILES FOR CD/DVD MENU

6. Find the file that you want to burn onto CD (or DVD) by using one of the 

following methods: 

• Select the Search text box and enter the name of the file you want to 

find. Select the OK button to close the system keyboard. The 

appropriate file will be highlighted in the right viewport.

• Visually search through the folders in both viewports. Select the 

expansion box [+] next to a folder to see the sub-folders that it contains. 

Select a folder to see its contents in the right viewport. 

7. In the right viewport, select the check box beside each file that you want to 

burn to CD or DVD (you can burn multiple files at one time).

8. Select the OK button to close the Select Files for CD/DVD menu. 

9. If you want to burn more files from a different folder onto the CD, repeat 

steps 6 - 8.

 Note: You can select the Show All Directories check box to 
search through other directories on your Series 5 (or 
Windows computer) hard drive. To find other files that are 
associated with the DynaVox Series 5 software, select the 
C: expansion box, and then select the 5100 expansion 
box.

 Note: You can also select the Select All check box to select the 
check box for all files in the right viewport.
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10. In the CD/DVD Burner menu, select the check box beside each file in the 

viewport that you want to burn to CD.

11. Select the Burn button. Please be patient - it may take some time to burn 

the file(s) to the CD or DVD.

12. Select the OK button to close the File Browser menu. Keep selecting the 

OK button to close all open menus.

13. You may remove the media from the drive and store it in a safe place. If 

you used an external drive, you may disconnect it if you wish.

The CD or DVD will now contain a copy of each file that you selected.

 Note: A Microsoft window may appear and display the contents 
of the CD or DVD (or ask what kind of action should be 
taken). Close this window by selecting the Close button 
[X] in the top right corner (or by selecting the Cancel 
button, if available).
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USING THE PAGE BROWSER

Pages and popups (and templates for building new pages and popups) are 

accessible through the Page Browser menu. The tools in this menu provide you 

with ways to manage, edit and share these page files. 

To open the Page Browser menu:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Page Browser button. The Page Browser menu will open.

PAGE BROWSER MENU
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The Page Browser menu offers the following tools:

Left Viewport Displays the folders (or directories) that are 
provided in the DynaVox InterAACT page sets. 
Each folder represents a page set and contains 
all of the pages, popups and templates in that 
page set. You can add your own folders to the 
individual page set folders, or to the Top level 
folder. 

Right Viewport Displays all of the pages, popups and/or 
templates that are inside the folder that is 
highlighted in the left viewport. If the selected 
folder contains sub-folders, these will also be 
displayed in the right viewport. Scroll bars on the 
sides of the viewport can be used to look through 
all the available options.

Preview Picture The right viewport also displays a preview picture 
of the page or popup that is currently selected in 
the right viewport. You may select the preview 
picture to close it.

Search Text 
Box/Button

Select this text box to find an page or popup by 
name or by content. The Search feature is the 
most efficient method for finding an item in the 
two Page Browser viewports.

 Note: You can perform wildcard searches using the asterisk (*) 
as the wildcard character. For example, if you enter cat*, 
the software will present symbols that begin with cat (like 
catalog or catch). If you enter *days, the software will 
present any symbols with names that end with days (like 
weekdays and holidays).

Select All Automatically select the check box beside every 
item in the right viewport. 

New Folder Create a new folder in the left viewport. The new 
folder will be added as a sub-folder of the folder 
that is selected in the left viewport. 

Go To Page Open the page, popup or template that is 
selected in the right viewport.

Rename Change the name of the item that is selected in 
the right viewport.

Edit Operations Open the Edit Operations menu, which provides 
tools for copying, pasting, cutting and deleting 
selected pages and popups.



Series 5 v1.07 Comprehensive Guide 19-17
Part # 401127-A

Using the Page Browser Chapter 19: Managing Files & Pages

Create a New Folder in the Page Browser Menu

To create a new folder in the Page Browser menu:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Page Browser button. The Page Browser menu will open.

3. In the left viewport, select the folder that you want to contain the new folder.

4. Select the New Folder button. The system keyboard will open. 

5. Enter the name of the folder you want to create and select the OK button. 

The new folder will be visible in the left viewport of the Page Browser 

menu. It will be a sub-folder of the folder you selected in step 4.

6. Select the OK button to close the Page Browser menu. Keep selecting the 

OK button to close all open menus.

Delete a Page in the Page Browser Menu

To permanently remove a page from the Page Browser menu:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Page Browser button. The Page Browser menu will open.

3. Find the desired page by using one of the following methods:

• Select the Search text box and enter the name of the page you want to 

find. Select the OK button to close the system keyboard. The 

appropriate page will be highlighted in the right viewport.

• Visually search through the page sets in the left viewport by selecting a 

folder to display its contents in the right viewport (you may also select 

Modify Pages Open the Modify Pages menu, which provides 
tools for customizing the pages, popups or 
templates that are selected in the right viewport. .

Sharing Operations Open the Sharing Operations menu, which 
contains tools for importing and exporting pages, 
popups and templates and creating packages.

OK Save the current settings and close the menu.

 Note: To create a folder in the main directory, select the Top 
level folder in the left viewport.
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an expansion box to display sub-folders in the left viewport). Use the 

scroll bars to view all of the available options in both viewports. Select 

the desired page in the right viewport.

4. Select the Edit Operations button. The Edit Operations menu will open. 

5. Select the Delete button. 

6. Select the Yes button to confirm that you want to delete the page. Be 

careful, as the page cannot be retrieved after it is deleted.

7. Select the OK button to close the Page Browser menu. Keep selecting the 

OK button to close all open menus.

Rename a Page in the Page Browser Menu

To change the name of a page in the Page Browser menu:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Page Browser button. The Page Browser menu will open.

3. Find the desired page by using one of the following methods:

• Select the Search text box and enter the name of the page you want to 

find. Select the OK button to close the system keyboard. The 

appropriate page will be highlighted in the right viewport.

• Visually search through the page sets in the left viewport, selecting a 

folder to display its contents in the right viewport (you may also select 

an expansion box to display sub-folders in the left viewport). Use the 

scroll bars to view all of the available options in both viewports. Select 

the desired page in the right viewport.

4. Select the Rename button. The system keyboard will open, displaying the 

current page name. 

5. Enter the new name for the page and select the OK button. The renamed 

page will appar in the right viewport of the Page Browser menu.

6. Select the OK button to close the Page Browser menu. Keep selecting the 

OK menu to close all open menus.

Copy a Page to a New Location in the Page Browser Menu

To add a copy of a page to another folder without moving or deleting the original 

page:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.
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2. Select the Page Browser button. The Page Browser menu will open.

3. Find the desired page by using one of the following methods:

• Select the Search text box and enter the name of the page you want to 

find. Select the OK button to close the system keyboard. The 

appropriate page will be highlighted in the right viewport.

• Visually search through the page sets in the left viewport, selecting a 

folder to display its contents in the right viewport (you may also select 

an expansion box to display sub-folders in the left viewport). Use the 

scroll bars to view all of the available options in both viewports. Select 

the desired page in the right viewport.

4. Select the Edit Operations button. The Edit Operations menu will open.

5. Select the Copy button. 

6. In the left viewport, select the folder where you want to place the copy of 

the page. You may need to use the scroll bars to find it in the viewport (or 

if it is a sub-folder, you may need to select the expansion box of its parent 

folder).

7. Select the Edit Operations button. The Edit Operations menu will open.

8. Select the Paste button. The page copy will be added to the selected 

folder. The page will be named to indicate that it is a copy of the original 

(for example, if you copied page1, the copy will be named Copy of page1).

9. Select the OK button to close the Page Browser menu. Keep selecting the 

OK button to close all open menus.

Cut and Paste a Page in the Page Browser Menu

To permanently remove a page from one location and place it in a new spot:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

2. Select the Page Browser button. The Page Browser menu will open.

3. Find the desired page by using one of the following methods:

• Select the Search text box and enter the name of the page you want to 

find. Select the OK button to close the system keyboard. The 

appropriate page will be highlighted in the right viewport.

• Visually search through the page sets in the left viewport, selecting a 

folder to display its contents in the right viewport (you may also select 

an expansion box to display sub-folders in the left viewport). Use the 

 Note: If you want to copy a page to a different user, refer to 
Create a Package.
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scroll bars to view all of the available options in both viewports. Select 

the desired page in the right viewport.

4. Select the Edit Operations button. The Edit Operations menu will open.

5. Select the Cut button. The page will be removed from the open folder.

6. In the left viewport, select the folder where you want to place the page that 

was cut. You may need to use the scroll bars to find it in the viewport (or if 

it is a sub-folder, you may need to select the expansion box of its parent 

folder).

7. Select the Edit Operations button. The Edit Operations menu will open.

8. Select the Paste button. The page will be added to the selected folder.

Import a Page into the Page Browser Menu

You can import a page file (.epg) into the Page Browser menu. This enables you 

to incorporate pages that were developed on other Series 5 devices, other users 

on the same Series 5 device, and on Windows computers running the DynaVox 

Series 5 software into your DynaVox Series 5 software. 

In order to import the page, it must be stored in one of the following locations:

• A folder on your Series 5 device (or Windows computer) hard drive

• A file sharing device (USB flash drive, CD, DVD, etc.)

To import a page directly into the Page Browser menu:

1. If the file is stored on a file sharing device, connect it to your Series 5 

device (the USB ports are on the left side). If you are using an external CD 

or DVD drive, make sure that the disc containing the file is loaded in the 

drive. You may also have to plug the drive into a wall outlet for power.

If you are importing into the Series 5 software on a Windows computer, 

connect the file sharing device to your computer. If your computer has an 

 Note: You cannot cut the page that is currently open. Make sure 
that the current page is not selected in the right viewport.

 Note: If you want to copy a page to a different user, refer to 
Create a Package.

 Note: All Series 5 devices are compatible with a variety of USB 
storage devices, including flash drives, zip drives, and 
USB-compatible external CD drives and DVD drives. 
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internal CD or DVD drive, load the disc containing the file into the drive. 

(You should also launch the Series 5 software on your computer.)

2. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

3. Select the Page Browser button. The Page Browser menu will open.

4. Use the left viewport to navigate to the folder where you want to store the 

page you are importing.

5. Select the desired folder in the left viewport.

6. Select the Sharing Operations button. The Sharing Operations menu will 

open.

7. Select the Import Pages or Templates button. The Select Page File(s) 

menu will open.

8. Select the location that contains the file you want to import:

• If the file is on a file sharing device, proceed to step 9.

• If the file is in a folder on your Series 5 device (or Windows computer) 

hard drive, proceed to step 10.

9. To import from a file sharing device, complete this step:

a. Select the Show All Directories check box. 

 Note: If you are using an open Series 5 device (or Windows 
computer), a Microsoft window may open and display the 
contents of the file sharing device (or ask what kind of 
action should be taken). Close this window by selecting 
the Close button [X] in the top right corner (or by selecting 
the Cancel button, if available).

 Note: If you want to store the page in a new folder, refer to the 
steps in Create a New Folder in the Page Browser 
Menu, and then complete these steps.
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b. In the left viewport, select the icon for the file sharing device. Typically, 

this is drive D:, E:, or F:. Refer to the following screen:

DRIVE ICONS

c. Proceed to step 11.

10. To import from another folder on your Series 5 device (or Windows 

computer) hard drive, complete this step:

a. Select the Show All Directories check box.

b. In the left viewport, navigate to the folder that contains the file that you 

want to import. Select the expansion box [+] next to a folder to see the 

sub-folders that it contains. Select a folder to see its contents in the right 

viewport.

• If you are using a dedicated Series 5 device, and you are importing 

the file from another user on the same device, the file should be 

Shared folder. Select the Shared icon in the left viewport.

• If you are using an open Series 5 device, and you are importing the 

file from another user on the same device, it could be in any folder 

outside of the C:\5100\User Files folder. To open the Shared folder 

(the preferred location for exported files), select the C: expansion box, 

then select the 5100 expansion box, then select the Shared folder.

c. Proceed to step 11.

11. In the right viewport, select the name of the page (.epg) that you want to 

import.

12. Select the OK button to import the page. 

 Note: If a page with the same name already exists on your 
Series 5 device (even in a different folder), you will be 
asked if you want to overwrite pages with conflicting 
names. Two different pages with the same name cannot 
exist within one user. Select the Yes button to do so. If you 
do not want to overwrite the existing page, select the No 
button. Or select the Cancel button to stop the import 
process. 
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13. Select the OK button when the page has been successfully imported. Keep 

selecting the OK button to close all open menus.

14. You may disconnect the file sharing device if you wish.

The imported page is now available in the folder that you selected in the Page 

Browser menu for the active user. 

Export a Page from the Page Browser Menu

You can export a page file from the Page Browser menu and share it with 

another user on your Series 5 device, another Series 5 device, or a Windows 

computer that is running the DynaVox Series 5 software. The export process will 

create a separate file (with the .epg extension) that contains any custom files 

that are in use on the page (digital pictures, sounds, video files, etc.). 

You can export an .epg file to one of the following locations:

• A folder on your Series 5 device hard drive

• A file sharing device (USB flash drive, CD, DVD, etc.)

To export a page from the Page Browser menu:

1. If you are exporting to a file sharing device, connect it to your Series 5 

device (the USB ports are on the left side). 

If you are exporting from the Series 5 software on a Windows computer, 

connect the file sharing device to your computer. (You should also launch 

the DynaVox Series 5 software on your computer).

2. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

3. Select the Page Browser button. The Page Browser menu will open.

4. Find the desired page:

 Note: All Series 5 devices are compatible with a variety of USB 
storage devices, including flash drives, zip drives, and 
USB-compatible external CD drives and DVD drives. 
However, only open Series 5 devices can burn files to CD 
or DVD using an external drive.

 Note: If you are using an open Series 5 device (or Windows 
computer), a Microsoft window may open and display the 
contents of the file sharing device (or ask what kind of 
action should be taken). Close this window by selecting 
the Close button [X] in the top right corner (or by selecting 
the Cancel button, if available).
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• Select the Search text box and enter the name of the page you want to 

find. Select the OK button to close the system keyboard. The 

appropriate page will be highlighted in the right viewport.

• Visually search through the page sets in the left viewport, selecting a 

folder to display its contents in the right viewport (you may also select 

an expansion box to display sub-folders in the left viewport). Use the 

scroll bars to view all of the available options in both viewports. Select 

the desired page in the right viewport.

5. Select the check box beside each page that you want to export (you can 

export multiple pages at one time).

6. Select the Sharing Operations button. The Sharing Operations menu will 

open.

7. Select the Export Pages or Templates button. The Select a Directory 

menu will open.

8. Select the destination for the file you want to export:

• To export to a file sharing device, proceed to step 8.

• To export to a folder on your Series 5 device (or Windows computer) 

hard drive, proceed to step 9.

9. To export to a file sharing device, complete this step:

a. Select the Show All Directories check box. 

b. In the left viewport, select the icon for the file sharing device. Typically, 

this is drive D:, E:, or F:. Refer to the following screen:

DRIVE ICONS

c. Proceed to step 10.

10. To export to a folder on your Series 5 (or Windows computer) device hard 

drive, complete this step:

a. Select the Show All Directories check box.

b. Navigate to the folder where you want to export the file. Select the 

expansion box [+] next to a folder to see the sub-folders that it contains.

c. Select the destination folder in the viewport.
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• If you are using a dedicated Series 5 device, and you are exporting 

the file so that it can be imported by another user on the same device, 

it must be located in the Shared folder. Select the Shared icon in the 

viewport.

• If you are using an open Series 5 device (or Windows computer), and 

you are exporting the file so that it can be imported by another user 

on the same device, the easiest method (and best practice) is to 

export the file to the Shared folder. Select the C: expansion box, then 

select the 5100 expansion box, and then select the Shared folder.

d. Proceed to step 11.

11. Select the OK button. The software will export the page that you selected.

12. Select the OK button once the file is exported successfully. Keep selecting 

the OK button to close all open menus.

A copy of the page file (with the .epg extension) can now be found in the 

destination that you selected. 

• To share the file with another Series 5 user (on the same or a different 

device), or with a Windows computer running the DynaVox Series 5 

software, see Import a Page into the Page Browser Menu.

• To burn the exported file to CD or DVD using an external drive (open 

Series 5 device or Windows computer only), see Burn a File to CD or 

DVD.

Search Pages by Content

You can search every page and directory of your Series 5 device for specific 

pages or popups that contain specific vocabulary items. This feature will search 

all of the pages and directories available to the current user on your Series 5 

device, not just those you have selected in the viewports. Once the search is 

completed, you will have the option to open any one of the pages that contains 

the text you were searching for.

To search your pages & popups for specific content:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

 Note: If you are using an open Series 5 device (or Windows 
computer), you may export the file to any folder on your 
Series 5 (or Windows computer) hard drive, as long as it is 
not within the C:\5100\User Files folder. Those files are 
specific to the current user, and are not accessible to 
other users.
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2. Select the Page Browser button. The Page Browser menu will open.

3. Select the Search text box. The system keyboard will open.

4. Enter the vocabulary content that you want to search for and select the OK 

button. An hourglass icon may appear while the software is searching. 

After a few moments, the Select Page menu will open. The top viewport 

will list the pages whose names match the search text. The bottom 

viewport will list the pages that contain vocabulary that matches the search 

text. 
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SELECT PAGE MENU (EXAMPLE)

5. Select the desired page in one of the viewports (you may need to use the 

scroll bars to view all of the options). A preview image of the page will 

appear next to the Select Page menu. 

6. Select the OK button to close the Select Page menu. The page that you 

selected will be highlighted in the right viewport of the Page Browser menu.

7. Select the Go To Page button to close the Page Browser menu.

The page you selected in the right viewport will open when the menu closes.

 Note: If the desired page is not listed in either viewport, select 
the Cancel button and return to step 5 to enter different 
search text.
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WORKING WITH PACKAGES

The most efficient way to share information between Series 5 devices (or with a 

Windows computer running DynaVox Series 5 software) is by creating a 

package. A package is a collection of pages, popups or templates, and all of 

their related files. Any supplemental items (custom symbols, sounds, videos, 

pictures, etc.) that are used in a page or popup will be included in a package. 

By using packages to share page information with other Series 5 users, you can 

be sure that all of the required files are included with the pages that you want to 

share.

There are two different methods that you can use to create a package:

• Create a Package: This option lets you select any number of unrelated files 

from any accessible folders and combine them into one package file. For 

example, you can select several pages from different page sets, a 

dictionary entry file, a phrase file and an imported video file and assemble 

them all into one package. 

• Package from Pages: This option lets you select a number of pages from 

the same page set and quickly create a single file that contains all of the 

embedded or referenced files required for them to work on another Series 

5 device (or Windows computer running DynaVox Series 5 software).

When you are creating a package, you must select its destination:

• You can create a package on a file sharing device (USB flash drive, 

external CD or DVD drive) that is connected to your Series 5 device (or 

Windows computer running the DynaVox Series 5 software). This will 

enable you to share the contents of the package with another Series 5 

device or Windows computer.

 Note: If desired, you can make a package with only one page. 

 Note: While the steps in this section apply to pages, popups and 
templates, only the term “pages” will be used throughout 
the steps. When directed to select a page file, simply 
select the type of file (page, popup or template) you want 
to use. 

 Note: It is important to note that packages do not include the 
contents of the My Phrases menu. If the pages that you 
are sharing rely heavily on the use of phrases (especially 
custom phrases), refer to Sharing Phrase Files.
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• You can also create a package in the Shared folder on your Series 5 hard 

drive. This will enable you to share the contents of the package with 

another user on the same Series 5 device (see Chapter 20: Managing 

User Data Files).

Create a Package

Creating a package enables you to gather a group of files together and save 

them as one combined file. This allows you to keep a separate copy of those 

files in another location. You can also share those files with another Series 5 

user (or a different user on the same device). 

You can include any kind of file from your Series 5 device in a package. 

Packages can include page files; exported dictionary entries, phrase files, 

macro files, and the like; custom symbols; custom pictures, videos and sounds; 

and so on. On open Series 5 devices or Windows computers running the 

DynaVox Series 5 software, you can include files from other Windows 

applications (documents, spread sheets, graphics, etc.) in your packages.

You can create a package in the following locations:

• A folder on your Series 5 device hard drive

• A file sharing device (USB flash drive, CD, DVD, etc.)

To create a package:

1. If you are creating the package on a file sharing device, connect it to your 

Series 5 device (the USB ports are on the left side). 

If you are creating the package from the DynaVox Series 5 software on a 

Windows computer, connect the file sharing device to the appropriate port 

 Note: Before beginning these steps, be sure that you export 
every DynaVox Series 5 page, popup or template that you 
want to include in the package into the Exports folder 
inside the User Files folder on your device’s hard drive 
(refer to Export a Page from the Page Editor and Export 
a Popup from the Page Editor). The .epg file that the 
export process creates will contain any custom files that 
are in use on the page (digital pictures, sounds, video 
files, etc.).

 Note: All Series 5 devices are compatible with a variety of USB 
storage devices, including flash drives, zip drives, and 
USB-compatible external CD drives and DVD drives. 
However, only open Series 5 devices can burn files to CD 
or DVD using an external drive.
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on your computer. (You should also launch the DynaVox Series 5 software 

on your computer).

2. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

3. Select the Page Browser button. The Page Browser menu will open.

4. Select the Sharing Operations button. The Sharing Operations menu will 

open.

5. Select the Create Package button. The Enter Package Name menu will 

open.

6. Select the destination for the package you are creating:

• To create the package on a file sharing device, proceed to step 7.

• To create the package in a folder on your Series 5 device (or Windows 

computer) hard drive, proceed to step 8.

7. To create the package on a file sharing device, complete this step:

a. Select the Show All Directories check box. 

b. In the left viewport, select the icon for the file sharing device. Typically, 

this is drive D:, E:, or F:. Refer to the following screen:

DRIVE ICONS

c. Proceed to step 9.

8. To create the package in a folder on your Series 5 (or Windows computer) 

device hard drive, complete this step:

a. Select the Show All Directories check box.

 Note: If you are using an open Series 5 device, or the DynaVox 
Series 5 software on a Windows computer, a Microsoft 
window may appear and display the contents of the file 
sharing device (or ask what kind of action should be 
taken). Close this window by selecting the Close button 
[X] in the top right corner (or by selecting the Cancel 
button, if available).
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b. Use the left viewport to navigate to the folder where you want to create 

the package. Select the expansion box [+] next to a folder to see the 

sub-folders that it contains.

c. Select the destination folder in the left viewport.

• If you are using a dedicated Series 5 device, and you are creating the 

package so that it can be imported by another user on the same 

device, it must be located in the Shared folder. Select the Shared 

icon in the left viewport.

• If you are using an open Series 5 device (or Windows computer), and 

you are creating the package so that it can be imported by another 

user on the same device, the easiest method (and best practice) 

would be to export the file to the Shared folder. Select the C: 

expansion box, then select the 5100 expansion box, and then select 

the Shared folder.

d. Proceed to step 9.

9. Select the Name text box. The system keyboard will open. 

10. Enter a name for the new package and select the OK button. The Select 

Files for Package menu will open.

SELECT FILES FOR PACKAGE MENU

 Note: If you are using an open Series 5 device (or Windows 
computer), you may create the package in any folder on 
your Series 5 (or Windows computer) hard drive, as long 
as it is not within the C:\5100\User Files folder. Those files 
are specific to the current user, and are not accessible to 
other users.



19-32 DynaVox 

Chapter 19: Managing Files & Pages Working with Packages

11. Collect the files for the package by completing this step:

a. Browse through the contents of the Exports folder (shown in the right 

viewport) and select the check box next to each Series 5 page, popup 

and template that you want to include in the package. 

b. Select the Add button. The selected file(s) will be listed in the small 

viewport next to the Add button.

c. If you want to include files outside of the Exports folder (for example, an 

exported dictionary entry file or phrase file, or a document or spread 

sheet on an open device or Windows computer running the DynaVox 

Series 5 software) , select the Show All Directories check box. 

d. Use the left viewport to open the folder that contains the file(s) that you 

want to include in the package. The contents of the selected folder (or 

page set) will be shown in the upper right viewport. 

e. Select the check box next to each file in the upper right viewport that you 

want to include in the package.

f. Select the Add button. The file(s) will be listed in the viewport next to the 

Add button.

g. To add more files to the package, repeat steps a - f.

h. To remove a file from the package list, select it in the small right viewport 

and then select the Delete button.

i. When all of the desired files are listed in the small viewport, proceed to 

step 15.

12. Select the OK button to create the package.

13. A window will open with the message “Package successfully created.” 

Select OK to close the window.

14. Select the OK button to close the Page Browser menu. Keep selecting the 

OK button to close all open menus. 

 Note: To select all of the files that are visible in the upper right 
viewport, select the Select All check box.

 Note: If you are using an open device, you can find the User 
Files folder by selecting the C: expansion box, then 
selecting the 5100 expansion box, and then selecting the 
User Files folder.

 Note: To select all of the files in the upper right viewport, select 
the Select All check box.
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15. You may disconnect the file sharing device if you wish.

The package (with the .pak extension) can now be found in the destination that 

you selected. 

• To share the package with another Series 5 user (on the same or a 

different device), or with a Windows computer running the DynaVox Series 

5 software, see Import a Package.

• To burn the package to CD or DVD using an external drive (open Series 5 

device or Windows computer only), see Burn a File to CD or DVD.

Create a Package from Pages

Creating a package from pages is the preferred method for sharing Series 5 

files. This process generates a single file (with the .pak extension) that contains 

page files from your Series 5 device. This enables you to keep a separate copy 

of those files in another location. It also enables you to share those files with 

another Series 5 user, a different user on the same device, or a Windows 

computer running the DynaVox Series 5 software. 

When you create a package from pages, the software creates a .pak file that 

contains all of the custom symbols, background pictures or special features that 

are included on the pages you put in the package. This streamlines the process 

of page sharing. It is especially easy to share a page set if all the included pages 

are grouped into one package.

You can create a package in the following locations:

• A folder on your Series 5 device hard drive

 Note: It is important to note that packages do not include the 
contents of the My Phrases menu. If the pages that you 
are sharing rely heavily on the use of phrases (especially 
custom phrases), refer to Sharing Phrase Files.



19-34 DynaVox 

Chapter 19: Managing Files & Pages Working with Packages

• A file sharing device (USB flash drive, CD, DVD, etc.)

To create a package from pages:

1. If you are creating the package on a file sharing device, connect it to your 

Series 5 device (the USB ports are on the left side). 

If you are creating the package from the DynaVox Series 5 software on a 

Windows computer, connect the file sharing device to your computer. (You 

should also launch the DynaVox Series 5 software on your computer).

2. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

3. Select the Page Browser button. The Page Browser menu will open.

4. In the left viewport, select the folder that contains the pages that you want 

to include in the package. The contents of the folder will be shown in the 

right viewport.

5. In the right viewport, select the check box beside the name of any page (or 

page set folder) you want to include in the package. You can choose 

multiple pages (or page set folders) for one package.

 Note: All Series 5 devices are compatible with a variety of USB 
storage devices, including flash drives, zip drives, and 
USB-compatible external CD drives and DVD drives. 
However, only open Series 5 devices can burn files to CD 
or DVD using an external drive.

 Note: While this set of steps applies to pages, popups and 
templates, only the term “pages” will be used throughout 
the steps. When directed to select a page file, simply 
select the type of file (page, popup or template) you want 
to use. 

 Note: If you are using an open Series 5 device, or the DynaVox 
Series 5 software on a Windows computer, a Microsoft 
window may appear and display the contents of the file 
sharing device (or ask what kind of action should be 
taken). Close this window by selecting the Close button 
[X] in the top right corner (or by selecting the Cancel 
button, if available).

 Note: Select the Select All check box to select the check box for 
every folder or file in the right viewport.
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6. Select the Sharing Operations button. The Sharing Operations menu will 

open. 

7. Select the Package from Pages button. The Enter Package Name menu 

will open.

8. Select the destination for the package you are creating:

• To create the package on a file sharing device, proceed to step 9.

• To create the package in a folder on your Series 5 device (or Windows 

computer) hard drive, proceed to step 10.

9. To create the package on a file sharing device, complete this step:

a. Select the Show All Directories check box. 

b. In the left viewport, select the icon for the file sharing device. Typically, 

this is drive letter D:, E:, or F:. Refer to the following screen:

DRIVE ICONS

c. Proceed to step 11.

10. To create the package in a folder on your Series 5 (or Windows computer) 

device hard drive, complete this step:

a. Select the Show All Directories check box.

b. Use the left viewport to navigate to the folder where you want to create 

the package. Select the expansion box [+] next to a folder to see the 

sub-folders that it contains.

c. Select the destination folder in the left viewport.

• If you are using a dedicated Series 5 device, and you are creating the 

package so that it can be imported by another user on the same 

device, it must be located in the Shared folder. Select the Shared 

icon in the left viewport.

• If you are using an open Series 5 device (or Windows computer), and 

you are exporting the file so that it can be imported by another user 

on the same device, the easiest method (and best practice) is to 
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export the file to the Shared folder. Select the C: expansion box, then 

select the 5100 expansion box, and then select the Shared folder.

d. Proceed to step 11.

11. Select the Name text box. The system keyboard will open. 

12. Enter a name for the new package and select the OK button.

13. Select the OK button when the package has been successfully created. 

Keep selecting the OK button to close all open menus.

14. You may disconnect the file sharing device if you wish.

The package (with the .pak extension) can now be found in the destination that 

you selected. 

• To share the package with another Series 5 user (on the same or a 

different device), or with a Windows computer running the DynaVox Series 

5 software, see Import a Package.

• To burn the package to CD or DVD using an external drive (open Series 5 

device or Windows computer only), see Burn a File to CD or DVD.

Import a Package

You can import a package file (.pak) into your DynaVox Series 5 software. This 

enables you to incorporate sets of pages and their support files (custom sounds, 

symbols, pictures, videos, etc.) that were developed on other Series 5 devices, 

other users on the same Series 5 device, and on Windows computers running 

the DynaVox Series 5 software into your DynaVox Series 5 software. 

In order to import the package, it must be stored in one of the following 

locations:

• A folder on your Series 5 device (or Windows computer) hard drive

 Note: If you are using an open Series 5 device (or Windows 
computer), you may create the package in any folder on 
your Series 5 (or Windows computer) hard drive, as long 
as it is not within the C:\5100\User Files folder. Those files 
are specific to the current user, and are not accessible to 
other users.

 Note: It is important to note that packages do not include the 
contents of the My Phrases menu. If the pages that you 
are sharing rely heavily on the use of phrases (especially 
custom phrases), refer to Sharing Phrase Files.
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• A file sharing device (USB flash drive, CD, DVD, etc.)

To import a package:

1. If the file is stored on a file sharing device, connect it to your Series 5 

device (the USB ports are on the left side). If you are using an external CD 

or DVD drive, make sure that the disc containing the file is loaded in the 

drive. You may also have to plug the drive into a wall outlet for power.

If you are importing into the Series 5 software on a Windows computer, 

connect the file sharing device to your computer. If your computer has an 

internal CD or DVD drive, load the disc containing the file into the drive. 

(You should also launch the Series 5 software on your computer.)

2. Select Main Menu > Setup > Tools Menu. The Tools menu will open.

3. Select the Page Browser button. The Page Browser menu will open.

4. Select the destination folder for the package files:

• To save the package files in an existing folder, proceed to step 5.

• To save the package files in a new folder, proceed to step 6.

5. To save the package contents in an existing page set, complete this step: 

a. Select the appropriate folder in the right viewport. If the folder you want 

to use is a sub-folder of another folder, you must first select the 

expansion box beside the larger folder (or double-select the folder). 

b. Proceed to step 7.

6. If you are creating a new folder for the package contents, complete this 

step: 

a. Select the folder in which you want to create a new folder. If the new 

folder should be on the top level, select the Top level folder. If the new 

folder should be placed within an existing folder, select the appropriate 

folder. 

b. Select the New Folder button. The system keyboard will open. 

 Note: All Series 5 devices are compatible with a variety of USB 
storage devices, including flash drives, zip drives, and 
USB-compatible external CD drives and DVD drives. 

 Note: If you are using an open Series 5 device (or Windows 
computer), a Microsoft window may open and display the 
contents of the file sharing device (or ask what kind of 
action should be taken). Close this window by selecting 
the Close button [X] in the top right corner (or by selecting 
the Cancel button, if available).
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c. Enter a name for the new folder and select the OK button. The new 

folder will be highlighted in the left viewport. 

d. Proceed to step 7.

7. Select the Sharing Operations button. The Sharing Operations menu will 

open. 

8. Select the Import Package button. The Select Package menu will open. 

9. Select the location that contains the package you want to import:

• If the package is on a file sharing device, proceed to step 10.

• If the package is in a folder on your Series 5 device (or Windows 

computer) hard drive, proceed to step 11.

10. To import from a file sharing device, complete this step:

a. Select the Show All Directories check box. 

b. In the left viewport, select the icon for the file sharing device. Typically, 

this is drive D:, E:, or F:. Refer to the following screen:

DRIVE ICONS

c. Proceed to step 12.

11. To import from another folder on your Series 5 device (or Windows 

computer) hard drive, complete this step:

a. Select the Show All Directories check box.

b. Use the left viewport to navigate to the folder that contains the package 

that you want to import. Select the expansion box [+] next to a folder to 

see the sub-folders that it contains. Select a folder to see its contents in 

the right viewport.

• If you are using a dedicated Series 5 device, and you are importing 

the package from another user on the same device, the package 

should be Shared folder. Select the Shared icon in the left viewport.

• If you are using an open Series 5 device, and you are importing the 

package from another user on the same device, it could be in any 

folder outside of the C:\5100\User Files folder. To open the Shared 

folder (the preferred location for exported files), select the C: 
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expansion box, then select the 5100 expansion box, then select the 

Shared folder.

c. Proceed to step 12.

12. In the right viewport, select the name of the package file you want to 

import. 

13. Select the OK button to close the Select Package menu.

14. You may be asked if you want to overwrite pages with conflicting names. 

As the new package is imported, the DynaVox Series 5 software will check 

to see if any pages in the package have the same name as pages that 

already exist anywhere in the active user. Two different pages with the 

same name cannot exist within one user.

• If you want to automatically overwrite your existing pages with new 

pages from the package, select the Yes button.

• If you want to look at each conflict on an individual basis, select the No 

button. Each time the software finds a page in the package that has the 

same name as an existing page you will be given three choices. You can 

choose to rename the existing page, not to import the conflicting page 

from the package, or replace the existing page with the one in the 

package.

An hourglass icon will be displayed while the pages are being imported. 

This process may take a moment.

15. Select the OK button when the pages have been successfully loaded. 

Keep selecting the OK button to cloase all open menus.

16. You may disconnect the file sharing device if you wish.

The contents of the package are now available in the destination folder that you 

selected for the active user.

 Note: When you select the package name in the viewport, a 
preview window will open and display the contents of the 
package. You may select the preview window to close it.

 Note: If the package that you are importing contains symbols 
that have the same name as existing symbols, the 
software will compare the new symbol against the old 
symbol. If they are the same, the new symbol will not be 
imported. If they are different, the new symbol will be 
imported and given a new name.
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The DynaVox Series 5 software can maintain multiple sets of files that define a 

personalized communication environment. This set of files contains information 

such as communication pages and popups, vocabulary, symbols, setups, 

digitized sounds, digital pictures and video, and statistical data. Each of these 

communication environments is called a “user.”

When you first start your Series 5 device and go through the User Setup Wizard 

(refer to Launch the User Setup Wizard), you create your own user. You may 

customize this default user and you may also create additional users on your 

Series 5 device (this is especially helpful if several individuals are sharing one 

device). Each user will be stored as a self-contained file with a .user extension. 

This DynaVox Series 5 file structure enables you to save all of your customized 

information (pages, pictures, sounds, dictionary entries, IR commands, etc.) 

together in one file. You can also use it to back up all of your important 

information in one simple process. You can save backup copies of your .user 

files on a computer or on a file sharing device. This will help you to avoid losing 

customized information and support files.

Once you create a backup .user file, you can use it to restore the device if there 

is a problem. This will make the device behave as it did before the problem 

occurred. You can also restore files if you have altered them and decide to 

return them to their previous configuration.

This section provides step-by-step instructions for creating and managing .user 

files on your Series 5 device.
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USER-SPECIFIC ELEMENTS AND SETTINGS

The DynaVox Series 5 software can host several users, but only one user can 

be active at any time. This means that the personal settings and files for one 

individual will be enabled and active at one time.

There are certain elements, files and software settings in the DynaVox Series 5 

software that are defined as user-specific. These files and settings enable you 

to customize the device for a specific individual. 

The user-specific files and settings are saved in the .user file when the current 

user is backed up or saved. When you change the active user (see Open a 

Different User), the current user’s files and settings are replaced by those of 

the user that you are opening. 

The user-specific elements and settings in the DynaVox Series 5 software are 

listed below:

• Selection Method

• Highlight Rules settings

• Audio Feedback settings

• Voice Settings

• Voice

• Rate

• Volume

• Speakers for output

• Pronunciation exceptions

• Pages in the Page Browser menu

• Pages, popups and templates

• Quick Page templates

• Page and popup default settings

• Custom symbols

• Email and Text Messaging settings

• Address Book entries

• Email account information and stored messages

• Text messaging settings and stored messages

• Rate Enhancement information

• Concepts

• Phrases

• Custom 'Select a Phrase' popup

• Slots

• Prediction settings
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• Abbreviation expansions

• Song files (created in the Song Editor menu)

• Dictionary entries

• IR commands

• Macros

• Reminders

• User preference settings

• Expansion rules

• Files in the User Files folder

• Imported digital pictures

• Imported video files

• Custom sounds

• Imported sounds

• Imported MP3 files

Sharing Files 
Between Users There may be files specific to one user (refer to User-Specific Elements and 

Settings) that you want to share with another user on the same Series 5 device. 

The DynaVox Series 5 software provides a Shared folder that is always 

accessible in the File Browser (and when importing or exporting files), 

regardless of the active user. You can export a file to the Shared folder, change 

users, and then import the file when the new user is active. 

If you are using an open Series 5 device (or the DynaVox Series 5 software on a 

Windows computer), you can access folders on the hard drive that are outside 

of the C:/5100/User Files folder. Any files outside of this folder are available all 

the time, regardless of the current user.

 Note: DynaVox Technologies is unable to provide any technical 
support for issues involving other Windows applications, 
or problems that might result from manipulating files that 
exist outside of the C:/5100 folder on an open Series 5 
device or DynaVox Series 5 software on a Windows 
computer.
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USING THE USER MANAGER

In the DynaVox Series 5 software, a group of files and settings that make up a 

personalized communication environment is called a “user.” User files contain 

pages, vocabulary, symbols, setups, digitized sounds, digital pictures and more. 

The DynaVox Series 5 software can support multiple users on a single device.

The User Manager menu enables you to select the current user for the Series 5 

device. You can also use the User Manager menu to add, copy, rename and 

delete users, as well as to export and import users between Series 5 devices. 

To open the User Manager menu:

1. Select Main Menu > Setup > Setup Menu. The Setup menu will open.

2. Select the User Manager button. The User Manager menu will open.

USER MANAGER MENU 

The User Manager menu contains the following options:

Left Viewport The viewport lists all of the users that are 
available on this device. The current user is 
highlighted and shown in a bold font.

Description viewport The Description viewport displays the home page 
and selection method of the current user.

Save Current User 
Settings

Save the current user.
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The remainder of this section provides step-by-step instructions on using the 

options in the User Manager.

Create a New User

You can use the User Manager menu to create a new user for your Series 5 

device. This creates a user file (.user) in the Users folder on your device’s hard 

drive.

To create a new user:

1. Select Main Menu > Setup > Setup Menu. The Setup menu will open.

2. Select the User Manager button. The User Manager menu will open.

3. Select the Create New User button.

4. You will be asked if you want to use the User Setup Wizard to specify the 

properties of the user. Select the Yes button. The system keyboard will 

open.

5. Enter a name for the new user, and select the OK button when finished.

6. The first several pages of the User Setup Wizard will ask questions about 

the needs, preferences and capabilities of the individual who will be using 

Change to Selected 
User

Activate the user that is selected in the viewport.

Back Up Selected 
User

Create a backup copy of the user that is selected 
in the viewport.

Restore Current 
User from Backup

Overwrite the information in the current user with 
the data stored in a backup user.

Restore Current 
User from Series 4 
Backup File

Overwrite the current user settings with a 
DynaVox Series 4 backup file (.bck).

Create New User Create a new user.

Import User File Import a new user from an external source (file 
sharing device).

Copy Selected User Create a copy of the user that is selected in the 
viewport.

Rename Selected 
User

Change the name of the user that is selected in 
the viewport.

Delete Selected User Delete the user that is selected in the viewport.

OK Save any changes and close the User Manager 
menu.
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the device. Your answers to these questions will help the User Setup 

Wizard to choose a set of communication pages (refer to DynaVox 

InterAACT for more information). Answer these questions to the best of 

your ability and select the Next button in the lower right corner to continue 

(there will be an opportunity at the end to go back and make changes, if 

necessary).

7. Eventually, you will see a page with the subheading “General Information”. 

Refer to the following screen:

USER SETUP WIZARD - FIRST GENERAL INFORMATION SCREEN

The User Setup Wizard contains several pages that enable you to enter 

personal information about the person who will be using the device (name, 

address, phone number, email address, parents’ names, siblings’ names, 

hobbies, clinician names, medical needs, favorite activities, etc.). Answer 

these questions to the best of your ability and select the Next button in the 

lower right corner to continue.

 Note: The User Setup Wizard gives you the opportunity to load a 
user environment from a DynaVox 3100 device or a 
backup file from a DynaVox DV4/MT4 device into the user 
that you are creating. These files must be stored on a 
USB flash drive in order to include them in the new Series 
5 .user.
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8. Eventually, you will see a page with the subheading “Speech Settings.” 

Refer to the following screen:

USER SETUP WIZARD - SPEECH SETTINGS SCREEN

Select the Voice drop-down menu to select a voice option for the user you 

are creating. You may adjust the Volume and Rate sliders to your liking, 

and you may use the Test Voice button to hear a sample of the voice at 

your current settings. Once the voice is set to your liking, select the Next 

button to continue.

9. The next page enables you to enter your Message Window settings 

options for using symbols and font size. Once these options are set to your 

liking, select the Next button to continue.

10. Select the time and date formats, and whether or not you want to use 

button animation, and select the Next button to continue.
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11. Use the Confirmation Page to check all of the information that you entered 

in the User Setup Wizard. 

USER SETUP WIZARD - CONFIRMATION PAGE

If you need to change any of the information, select the item in the viewport 

and then select the Edit button. This will return you to the appropriate page 

of the User Setup Wizard. When you have made your changes, select the 

Finish button to return to the Confirmation Page.

12. Once you have reviewed the information in the viewport, select the Save 

and Exit button. An hourglass icon will be displayed in the center of the 

touch screen for a moment while your information is saved. 

13. The new user will be added to the viewport in the User Manager menu. 

14. If you want to open the newly created user, complete the rest of this step. 

a. Highlight the name of the new user in the viewport at the top of the 

menu.

b. Select the Change to Selected User button.

c. Select the Yes button to confirm that you want to change users.

d. Select the Exit DynaVox button to confirm that you want to restart your 

device software. The Series 5 software will restart. A series of splash 

screens may be presented for a few moments. Do not make any 

selections on these screens. Do not select the power button. After a 

brief period, your device software will automatically restart.

15. If you do not want to open the new user, select the OK button to close the 

User Manager menu. Keep selecting the OK button to close all open 

menus.
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Save the Current User

As you are working to customize your user by creating pages, importing pictures 

and adjusting settings, you should periodically save your work.

To save new files or settings to the currently active user:

1. Select Main Menu > Setup > Setup Menu in the second drop-down menu. 

The Setup menu will open.

2. Select the User Manager button. The User Manager menu will open. The 

name of the current user will be displayed below the viewport at the top of 

the menu.

3. Select the Save Current User Settings button.

4. Select the OK button to close the User Manager menu. Keep selecting the 

OK button to close all open menus.

Copy a User

To create a copy of the selected user in the User Manager menu:

1. Select Main Menu > Setup > Setup Menu. The Setup menu will open.

2. Select the User Manager button. The User Manager menu will open.

3. In the left viewport, select the user that you want to copy.

4. Select the Copy Selected User button. The system keyboard will open.

5. Enter a name for the copy you want to create and select the OK button. An 

hourglass icon may appear while the copy is being created. The new user 

will be added to the viewport in the User Manager menu. 

6. If you want to open the newly created user, complete the rest of this step.

a. Highlight the name of the new user in the viewport at the top of the 

menu.

b. Select the Change to Selected User button.

c. Select the Yes button to confirm that you want to change users.

d. Select the Exit DynaVox button to confirm that you want to restart your 

device software. The Series 5 software will restart. A series of splash 

screens may be presented for a few moments. Do not make any 

selections on these screens. Do not select the power button. After a 

brief period, your device software will automatically restart.

7. If you do not want to open the new user, select the OK button to close the 

User Manager menu.
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8. Select the OK button to close the Setup menu. 

Rename a User

To rename the selected user in the User Manager menu:

1. Select Main Menu Setup > Setup Menu. The Setup menu will open.

2. Select the User Manager button. The User Manager menu will open. 

3. In the left viewport, select the user that you want to rename.

4. Select the Rename Selected User button. The system keyboard will open.

5. Enter a new name for the user and select the OK button. The selected user 

will display the new name in the left viewport at the top of the User Manager 

menu. 

6. Select the OK button to close the User Manager menu. Keep selecting the 

OK button to close all open menus.

Open a Different User

If there are multiple .user files in your DynaVox Series 5 software, you can easily 

switch from one to another. Changing users will close any custom pages, 

pictures, sounds and video files that are assigned to the current user. All of the 

customized pages, pictures, sounds and video files that are assigned to the user 

that you open will be accessible.

To open a different user on your Series 5 device:

1. Select Main Menu > Setup > Setup Menu. The Setup menu will open.

2. Select the User Manager button. The User Manager menu will open, 

displaying the current user below the viewports.

3. In the left viewport, select the name of the user that you want to open.

4. Select the Change to Selected User button.

5. Select the Yes button to confirm that you want to change users. 

6. Select the Exit DynaVox button to confirm that you want to restart your 

device software. The Series 5 software will restart. A series of splash 

screens may be presented for a few moments. Do not make any selections 

on these screens. Do not select the power button. After a brief period, your 

device software will automatically restart.

The new user is now active.
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Delete a User

To permanently delete a user from the User Manager menu:

1. Select Main Menu > Setup > Setup Menu.

2. Select the User Manager button. The User Manager menu will open, 

displaying the current user below the viewports.

3. In the left viewport at the top of the menu, select the user that you want to 

delete.

4. Select the Delete Selected User button.

5. Select the Yes button to confirm that you want to delete the selected user. 

Use caution, since you will not be able to retrieve the user information once 

the user is deleted.

6. Select the OK button to close the User Manager menu. Keep selecting the 

OK button to close all open menus.

Back Up the Selected User

The DynaVox Series 5 software enables you to create a backup copy of a 

selected user onto an external media source. This process will store all of the 

software settings and custom files (including pages, pictures, sounds and user 

settings) that are associated with the selected user in a new file on the separate 

media source.

The .user file can be shared with other Series 5 devices, other users on the 

same Series 5 device, and Windows computers running the DynaVox Series 5 

software.

You can create a backup of the selected user on one of the following locations:

• A folder on your Series 5 device hard drive

 Note: You cannot delete the user that is currently open. If you 
want to delete the user that you are currently using, you 
must first switch to another user. Refer to Open a 
Different User for steps on opening another user.
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• A file sharing device (USB flash drive, CD, DVD, etc.)

To back up a user onto a file sharing device:

1. If you are backing up to a file sharing device, connect it to your Series 5 

device (the USB ports are on the left side). 

If you are backing up from the DynaVox Series 5 software on a Windows 

computer, connect the file sharing device to your computer. (You should 

also launch the DynaVox Series 5 software on your computer).

2. Select Main Menu > Setup > Setup Menu. The Setup menu will open.

3. Select the User Manager button. The User Manager menu will open.

4. In the viewport at the top of the menu, select the name of the user you want 

to back up.

5. Select the Back Up Selected User button.

 Note: All Series 5 devices are compatible with a variety of USB 
storage devices, including flash drives, zip drives, and 
USB-compatible external CD drives and DVD drives. 
However, only open Series 5 devices can burn files to CD 
or DVD using an external drive.

 Note: Although you can create backup user files in the Backup 
folder on your Series 5 device hard drive, you should keep 
a copy of your most recent backup file on an external file 
sharing device (USB flash drive, CD, or DVD, or separate 
computer).

 Note: If you want to copy a .user file to CD using the external CD 
drive, refer to Back Up a User to CD or DVD.

 Note: If you are using an open Series 5 device, or the DynaVox 
Series 5 software on a Windows computer, a Microsoft 
window may appear and display the contents of the file 
sharing device (or ask what kind of action should be 
taken). Close this window by selecting the Close button 
[X] in the top right corner (or by selecting the Cancel 
button, if available).
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6. A window will open, asking if you want to back up your photos as well. 

Select either the Yes or No button to continue.

7. A window will open, asking if you want to include the email settings and 

email information in the .user file. Select either the Yes or No button to 

continue.

8. The Enter File Name menu will open. Select the destination for the backup 

file:

• To export to a file sharing device, proceed to step 9.

• To export to a folder on your Series 5 device (or Windows computer) 

hard drive, proceed to step 10.

9. To back up the selected user to a file sharing device, complete this step:

a. Select the Show All Directories check box. 

b. In the left viewport, select the icon for the file sharing device. Typically, 

this is drive D:, E:, or F:. Refer to the following screen:

DRIVE ICONS

c. Proceed to step 11.

10. The DynaVox Series 5 software provides a Backup folder (in the User Files 

folder) as the recommended default folder to store backup .user files. This 

folder is active when the Enter File Name menu opens. To backup the 

selected user to the Backup folder, proceed to step 11. To back up the 

 Note: Be aware that backing up your photos could significantly 
increase the size of the backup file, as well as the time 
required to create it.

 Note: If you plan to share this backup .user file with another 
Series 5 device user, it is recommended that you select 
No. If you are creating a backup file to prevent losing data, 
it is recommended that you select Yes. 
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selected user to a different folder on your Series 5 (or Windows computer) 

device hard drive, complete this step:

a. Select the Show All Directories check box.

b. Use the left viewport to navigate to the folder where you want to export 

the file. Select the expansion box [+] next to a folder to see the sub-

folders that it contains.

c. Select the destination folder in the left viewport.

• If you are using a dedicated Series 5 device, and you are exporting 

the file so that it can be imported by another user on the same device, 

it must be located in the Shared folder. Select the Shared icon in the 

left viewport.

• If you are using an open Series 5 device (or Windows computer), and 

you are exporting the file so that it can be imported by another user 

on the same device, the easiest method (and best practice) is to 

export the file to the Shared folder. Select the C: expansion box, then 

select the 5100 expansion box, and then select the Shared folder.

d. Proceed to step 11.

11. Select the Name text box. The system keyboard will open.

12. Enter a name for the backup file. It is a good idea to incorporate the name 

of the user and the date into the file name (for example, 

backup_daniel_1_15_10). The file will automatically be given a .user file 

extension.

13. Select the OK button. Please be patient - an hourglass icon may appear 

while the backup .user file is being created.

14. Select the OK button once the user backup is successful. 

15. Select the OK button to close the User Manager menu. Keep selecting the 

OK button to close all open menus.

16. You may disconnect the file sharing device if you wish.

The user backup file (.user) is now available in the destination that you chose.

 Note: If you are using an open Series 5 device (or Windows 
computer), you may export the file to any folder on your 
Series 5 (or Windows computer) hard drive, as long as it is 
not within the C:\5100\User Files folder. Those files are 
specific to the current user, and are not accessible to 
other users.
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Back Up a User to CD or DVD

When you back up a user, you save all the information and files (including 

pages, pictures, sounds and user settings) that are associated with the selected 

user. You can use a .user back up file to restore your device to a previous 

condition.

Backing up a user to CD or DVD will enable you to store the .user file in a 

separate location (Windows or Macintosh computers), and even to share the 

.user file with other Series 5 devices and Windows computers running DynaVox 

Series 5 software. You can burn a copy of a backup user file to CD or DVD by 

using a USB-compatible external CD or DVD drive (and writable discs) that are 

available at most computer electronics retail stores.

To burn a backup user file to CD or DVD:

1. Prepare the drive by loading the disc that you want to receive the file(s) and 

connecting it to a USB port on your Series 5 device (or Windows 

computer). 

• You may need to plug the external drive into a wall outlet for power.

• If you are using a Windows computer, launch the DynaVox Series 5 

software on your computer.

2. Select Main Menu > Setup > Setup Menu. The Setup menu will open.

3. Select the User Manager button. The User Manager menu will open.

4. In the viewport at the top of the menu, select the name of the user you want 

to back up.

 Note: These steps are only available to open Series 5 devices 
(or Windows computers running the DynaVox Series 5 
software). They are not available for dedicated Series 5 
devices.

 Note: If you are running the DynaVox Series 5 software on a 
Windows computer and your computer is equipped with 
an internal CDR/W or DVR/W drive, you can use it to burn 
the files.

 Note: A Microsoft window may appear and display the contents 
of the disc in the external CD or DVD drive (or ask what 
kind of action should be taken). Close this window by 
selecting the Close button [X] in the top right corner (or by 
selecting the Cancel button, if available).
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5. Select the Back Up Selected User button.

6. A window will open, asking if you want to back up your photos as well. 

Select either the Yes or No button to continue.

7. A window will open, asking if you want to include your saved emails and 

email settings in the .user file. Select either the Yes or No button to 

continue.

8. You will be asked if you want to back up to disc. Select the Yes button.

9. Please be patient - there will be several text prompts while the software is 

burning the file to the disc (preparing to burn, burning files, etc.). When you 

are prompted that the user backup was successful, select the OK button 

to close the prompt. 

10. Select the OK button to close the User Manager menu. Keep selecting the 

OK button to close all open menus.

11. You may remove the disc from the drive and disconnect the external drive 

if you wish.

The backed up user file (.user) is now available on the disc. The file is named 

the same as the user in the User Manager menu.

Restore the Current User from a Backup File

The Restore Current User from Backup button allows you to overwrite the 

information in the user that is currently open with the information in a user file 

that was saved as a backup on a file sharing device (USB flash drive, CD or 

 Note: Be aware that backing up your photos could significantly 
increase the size of the backup file, as well as the time 
required to create it.

 Note: If you plan to share this backup .user file with another 
Series 5 device user, it is recommended that you select 
No. If you are creating a backup file to prevent losing data, 
it is recommended that you select Yes. 

 Note: A Microsoft window may appear and display the contents 
of the file sharing device (or ask what kind of action should 
be taken). Close this window by selecting the Close button 
[X] in the top right corner (or by selecting the Cancel 
button, if available).
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DVD), or in the Backup folder on your Series 5 device. Be careful, however. 

Doing this will overwrite the information in the user that is currently open on your 

device.

To restore the current user from a backup file:

1. If the backup file is stored on a file sharing device, connect it to your Series 

5 device (the USB ports are on the left side). If you are using an external 

CD or DVD drive, you may also have to plug it into a wall outlet for power, 

and make sure that the disc with the .user file is loaded in the CD drive.

2. Select Main Menu > Setup > Setup Menu. The Setup menu will open.

3. Select the User Manager button. The User Manager menu will open, 

displaying the name of the current user below the viewports.

4. Select the Restore Current User from Backup button.

5. Select the Yes button to confirm that you want to continue. The Select File 

menu will open.

6. Select the location that contains the backup file that you want to use to 

restore your device:

• If the file is on a file sharing device, proceed to step 7.

• If the file is in the Backup folder on your device hard drive, proceed to 

step 8.

7. To restore from a backup file on a file sharing device, complete this step:

a. Select the Show All Directories check box. 

 Note: If you are using an open Series 5 device, or the DynaVox 
Series 5 software on a Windows computer, a Microsoft 
window may appear and display the contents of the file 
sharing device (or ask what kind of action should be 
taken). Close this window by selecting the Close button 
[X] in the top right corner (or by selecting the Cancel 
button, if available).

 Note: You can only restore the currently active user. If you want 
to restore a user that is not currently active, you must 
change users to make that user active. Refer to Open a 
Different User for step-by-step instructions.
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b. In the left viewport, select the icon for the file sharing device. Typically, 

this is drive D:, E:, or F:. Refer to the following screen:

DRIVE ICONS

c. Proceed to step 8.

8. In the right viewport, select the backup file (.user) that you want to use.

9. Select the OK button to close the Select File menu and start the restore 

process. Please be patient - the restore process may take a few minutes. 

An hourglass icon may appear. Do not make any screen selections during 

this process. Do not select the power button. Do not disconnect any file 

sharing devices.

10. If both the current user and the backup .user file contain saved photos, you 

will be presented with the following options:

• Merge the backup photos with the current photos

• Replace the current photos with the backup photos

• Cancel the restore

Select the appropriate button for how you want to handle the photos.

 Note: If you choose to Merge the photos:

When merging photosIf a photo in the backup file does not 
exist in the current user, it will be added to a Restored 
Photos album (as well as the All Photos album). This will 
show you which photos were added by the restore 
process.

If a photo in the backup file already exists in the current 
user, the current photo is preserved.

If a photo album in the backup file does not exist 
identically (same pictures in the same order) in the current 
user, it will be added, with the word Restored in front of 
the album name.

If a photo album in the backup file already exists 
identically in the current user, the current photo album is 
preserved.
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11. When the restore process is complete, select the Exit DynaVox button to 

confirm that you want to restart your device software. The touch screen will 

go dark and the device will begin the reset process. A series of splash 

screens may be presented for a few moments. Do not make any selections 

on these screens. Do not select the power button. After a brief period, your 

device software will automatically restart.

12. After the device has completely finished the restart process, you may 

disconnect the file sharing device if you wish.

Import a User

The DynaVox Series 5 software gives you the option to share users. You can 

import to your device a user that was created on another Series 5 device. You 

may also choose to conserve memory space by storing users that aren’t needed 

frequently on a computer or a file sharing device (USB flash drive, CD or DVD). 

These users can be imported to your device whenever necessary. 

In order to import the user file, it must be stored (or copied onto) on one of the 

following types of file sharing devices:

• USB flash drive

• CD

• DVD

To import a user to your DynaVox Series 5 device:

1. Connect the file sharing device that contains the .user file to your Series 5 

device (the USB ports are on the left side). If you are using an external CD 

 Note: All Series 5 devices are compatible with a variety of USB 
storage devices, including flash drives, zip drives, and 
USB-compatible external CD drives and DVD drives. 

 Note: If you are using an open Series 5 device, you can use the 
“drag and drop” technique to drag a .user file from another 
Windows application and drop it into the Users folder in 
the 5100 folder on your device hard drive. For step-by-
step instructions on dragging and dropping, refer to 
Dragging and Dropping.
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or DVD drive, make sure that the disc containing the file is loaded in the 

drive. You may also have to plug the drive into a wall outlet for power.

2. Select Main Menu > Setup > Setup Menu. The Setup menu will open.

3. Select the User Manager button. The User Manager menu will open.

4. Select the Import User File button. The Select File menu will open.

5. Select the Show All Directories check box.

6. In the left viewport, select the icon for the file sharing device. Typically, this 

is drive D:, E:, or F:. Refer to the following screen:

DRIVE ICONS

7. In the right viewport, select the name of the user file that you want to 

import.

8. Select the OK button to close the Select File menu. The system keyboard 

will be presented.

9. Enter a name for the new user and select the OK button. 

 Note: If you are using an open Series 5 device (or Windows 
computer), a Microsoft window may open and display the 
contents of the file sharing device (or ask what kind of 
action should be taken). Close this window by selecting 
the Close button [X] in the top right corner (or by selecting 
the Cancel button, if available).

 Note: If you enter the name of a user that already exists on your 
device, you will be asked if you want to overwrite the 
existing user with the one you are importing. Select the 
Yes button to overwrite the existing user. Select the No 
button to re-open the system keyboard and enter a 
different name for the user that you are importing.
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Please be patient - an hourglass icon may be displayed while the user file 

is being imported. When it is finished, the name of the new user will be 

displayed in the left viewport in the User Manager menu.

10. If you want to open the newly created user, complete the rest of this step.

a. Highlight the name of the new user in the left viewport at the top of the 

menu.

b. Select the Change to Selected User button.

c. Select the Yes button to confirm that you want to change users.

d. Select the Exit DynaVox button to confirm that you want to restart your 

device software. The touch screen will go dark and the device will begin 

the reset process. A series of splash screens may be presented for a 

few moments. Do not make any selections on these screens. Do not 

select the power button. Do not disconnect any file sharing devices. 

After a brief period, your device software will automatically restart.

11. If you did not choose to open the new user, select the OK button to close 

the User Manager menu. Keep selecting the OK button to close all open 

menus.

12. You may disconnect the file sharing device if you wish.

Export a User 

When you have created a user in the User Manager menu, you may use the File 

Browser menu to export it to another media source. The exported .user file can 

also be stored as a system backup file to help prevent data loss in the event of a 

problem with your Series 5 device. 

You can export a .user file to one of the following locations:

• A folder on your Series 5 device hard drive

• A file sharing device (USB flash drive, CD, DVD, etc.)

 Note: All Series 5 devices are compatible with a variety of USB 
storage devices, including flash drives, zip drives, and 
USB-compatible external CD drives and DVD drives. 
However, only open Series 5 devices can burn files to CD 
or DVD using an external drive.
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To export a .user file to a file sharing device, refer to the steps in Back Up the 

Selected User.

 Note: If you want to copy a user file from your open Series 5 
device to a CD or DVD in an external drive, refer to Back 
Up a User to CD or DVD.
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Behaviors are an extremely important feature of DynaVox Series 5 software. 

Without behaviors, none of the objects on a communication page would have 

any function when selected. Assigning a behavior to an item (a page or popup, a 

button, a tab control, an active area, etc.) gives the item a specific task to 

perform when it is selected. 

DynaVox Series 5 software offers an impressive collection of unique behaviors. 

These individual behaviors are divided into various categories. The behaviors in 

each category are typically related to one general topic or device feature.

This appendix provides a list of every available behavior and a definition of the 

function of each behavior. The behaviors are presented according to category, 

as they are in the software. 

•

•
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FAVORITES BEHAVIORS

The Favorites category enables you to create a personal list of the behaviors 

that you use most often. You may add or delete behaviors to best suit your 

needs. Refer to Using the Favorites Category for instructions on customizing 

the Favorites category. 

Before you customize the Favorites category, it will contain the behaviors listed 

below.

Go to Page

This behavior opens another page. You must select the page that will be 

opened when you assign the behavior. 

Insert Label

This behavior sends the text in the button’s label to the Message Window. 

The label text will be spoken when the Message Window is selected.

Insert Text

This behavior sends a text message to the Message Window. This text may 

be different than the text in the button’s label. The text for this behavior is 

assigned to the button when the behavior is added. The text will be spoken 

when the Message Window is selected. 

Speak Label

This behavior causes the device to speak the text in the button’s label. The 

label text will not be sent to the Message Window.

Speak Text

This behavior causes the device to speak a text message. The text that is 

spoken through this behavior may be different than the text in the button’s 

label. You must enter the text for this behavior when you assign the behavior 

to the button. The text will not be sent to the Message Window. 
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COMMON BEHAVIORS 

Activate a Macro

This behavior activates the steps in a macro. You must select the macro to be 

launched when you assign the behavior to the button.

Ask Yes or No Before Proceeding

This behavior prompts the user to answer a yes or not question. This gives 

the user a chance to confirm (or cancel) the remaining behaviors or 

processes that are assigned to this button. You must enter the text of the 

question to be asked, and the labels for the positive and negative responses, 

when you assign the behavior to the button.

Backspace

This behavior deletes one space behind the cursor in the Message Window.

Clear

This behavior clears the contents of the Message Window.

Close Popup

This behavior closes the open popup.

Delete Word

Selecting a button with the Delete Word behavior will delete the last word that 

was entered in the Message Window.

Exit Software

This behavior will close the DynaVox Series 5 software. You will be asked if 

you want to exit out of the DynaVox Series 5 software. Select Yes to continue 

the exit procedure, or select No to keep the software running. 

Go to Home Page

This behavior opens your “home page” (main communication page). The 

home page is defined by selecting the Choose Home Page button in the Title 

Bar tab pane of the Interface Features menu.

Go to Page

This behavior opens another page. You must select the page that will be 

opened when you assign the behavior to the button. 

Go to Page & Search
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This behavior opens a page with a search box and conduct a search. You 

must select the page that will be opened and the search criteria when you 

assign the behavior to the button.

Insert Active Label

This behavior sends the contents of the active label to the Message Window. 

Insert Label

This behavior sends the text in the button’s label to the Message Window. 

The label text will be spoken when the Message Window is selected.

Insert New Line

This behavior inserts a new line at the spot of the cursor in the Message 

Window.

Insert Text

This behavior sends a text message to the Message Window. This text may 

be different than the text in the button’s label. The text for this behavior is 

assigned to the button when the behavior is added. The text will be spoken 

when the Message Window is selected. 

Open ‘My Phrases’

This behavior opens the Select a Phrase menu, allowing you to speak a 

phrase directly or insert it into the Message Window.

Open Popup Exclusively

This behavior opens a popup that you specify when you assign the behavior. 

The page behind the popup will be grayed out and non-selectable.

Page Back

This behavior opens the previous page in the Page History.

Page Forward

If the Page Back behavior was used to move back one page, this behavior 

will “forward” in the page history.

Popup Exclusively to Position

This behavior opens a popup to a specified position on the screen. The page 

behind the popup will be grayed out and non-selectable. When you assign 

this behavior, you will be prompted to choose the popup you want to open 

and define the X and Y coordinates where you want it to be positioned. You 
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can also choose whether the popup should close when a selection is made 

outside of the popup. 

Restart Device

This button saves any changes to the current user and then restarts your 

device. When the restart is complete, the software will open to the page that 

was active prior to the restart.

Select Active Label and Insert

This behavior opens a menu that lists all of the active labels. When you select 

an active label and then select the OK button, the text associated with the 

active label is sent to the Message Window.

Shut Down Device

This behavior shuts down your device immediately. You will be prompted to 

confirm the shutdown. Select Yes to shut down, or select No to keep the 

device turned on. 

Speak Label

This behavior causes the device to speak the text in the button’s label. The 

label text will not be sent to the Message Window.

Speak Text

This behavior causes the device to speak a text message. The text that is 

spoken through this behavior may be different than the text in the button’s 

label. You must enter the text for this behavior when you assign the behavior 

to the button. The text will not be sent to the Message Window. 
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CALCULATOR BEHAVIORS

(

This behavior places an open parenthesis in front of a value in an equation 

that is being calculated.

)

This behavior places a close parenthesis behind a value in an equation that is 

being calculated. 

Add

This behavior adds a number to the number that is in the Message Window. 

Change Sign

This behavior changes a number from positive to negative, or from negative 

to positive.

Cosine

This behavior finds the cosine of the number in the Message Window.

Divide

This behavior divides the number in the Message Window by another 

number.

Equal

This behavior finds the total of the equation that is being calculated. 

Multiply

This behavior multiplies the number in the Message Window by another 

number. 

Percentage

This behavior finds a specific percentage of the number in the Message 

Window.

Reciprocal

 Note: These behaviors are designed to work on a calculator 
page or popop (or any page with a Message Window).
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This button finds the reciprocal of the number in the Message Window. 

Sin

This behavior finds the sine of the number in the Message Window.

Square Root

This behavior finds the square root of the number in the Message Window.

Squared 

This behavior multiplies the number in the Message Window by itself. 

Subtract

This behavior subtracts a specified number from the number in the Message 

Window.

Tangent

This behavior finds the tangent of the number in the Message Window. 

Y to the X

This behavior applies a Y to the X equation. 
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CAMERA CONTROL BEHAVIORS

Capture Photo

This behavior captures a photo in the camera viewfinder.

Close Camera View Finder

This behavior closes the camera viewfinder.

Discard Photo

This behavior closes the photo that is currently captured in the camera 

viewfinder.

Open Camera View Finder

This behavior opens the camera viewfinder on the current photo symbol.

Pan Left

This behavior moves the cameras view to the left.

Pan Right

This behavior moves the cameras view to the right.

Save Photo

This behavior saves the photo that is currently captured in the camera 

viewfinder.

Tilt Down

This behavior tilts the camera view down.

Tilt Up

This behavior tilts the camera view up.

Zoom In

This behavior increases the camera magnification.

 Note: These behaviors will work with either an on-board 
webcamera (included on the DynaVox Maestro hardware) 
or on an external webcam, connected to the a USB port 
on other Series 5 devices.
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Zoom Out

This behavior decreases the camera magnification.
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COMPUTER ACCESS BEHAVIORS

These behaviors are designed to represent or simulate keystrokes or other 

actions used to control a computer. You can program buttons on your Series 5 

pages and popups with these behaviors, and then use your open V/Vmax device 

to send keystrokes and commands to a Windows computer. 

These behaviors can be used to control the Windows desktop on your open 

V/Vmax device, as well as to send keystrokes to an external Windows computer 

(using either an infrared or Bluetooth connection through a DynaVox AccessIT 

device).

Cancel Bluetooth AccessIT Output

This behavior will stop sending signals to the Bluetooth AccessIT to which 

your Series 5 device is currently paired.

Change Active Program (Internal Only)

This behavior opens a window that displays all of the Windows software 

programs currently running on your Series 5 device. You can use this menu to 

select which program should be active.

Change Window Position or Size (Internal Only)

This behavior adjusts the position or the size of a software window (including 

the Series 5 window). You can move and resize any side of the window in any 

direction. You must select the movement or resizing command when you 

assign the behavior to the button. When this behavior is selected, the 

software window will continue to change position or size until another 

selection is made. 

Disable Fine Tuning (Internal Only)

This behavior disables the fine tuning capabilities of the scanning mouse 

(Mouse Scanning menu, clears the Enable check box in the Fine Tuning 

group box) used on the Windows desktop on your open Series 5 device.

Enable Fine Tuning (Internal Only)

This behavior enables the fine tuning capabilities of the scanning mouse 

(Mouse Scanning menu, checks the Enable check box in the Fine Tuning 

group box) used on the Windows desktop on your open Series 5 device.

 Note: Several of the behaviors in this category are designated 
“Internal Only,” and are only applicable to controlling the 
Windows desktop on your open Series 5 device (and to 
the selection method you use on your device).
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Send Absolute Mouse Move

This behavior sends the mouse to a specific location on your computer or 

open Series 5 device screen. When you assign this behavior to a button, you 

will be asked to enter the X (horizontal) and Y (vertical) pixel coordinates of 

the desired location. 

Send Continuous Mouse Move

This behavior will continually move the mouse (in the direction and speed that 

you choose) on your computer or Series 5 screen until you make a selection 

to stop it.

Send Dialog Control (Internal Only)

This behavior sends a command to the active dialog box in the current 

Windows application on your open Series 5 device. This behavior allows you 

to page up/down, move the arrow pointer, select certain buttons (OK/Cancel) 

and more. You must specify the command that is sent when you assign the 

behavior to the button.

Send Key

This behavior sends an alphabetical or numerical character of your choice to 

your computer or open Series 5 device screen.

Send Key Press

This behavior simulates the practice of holding down one key on a keyboard 

while pressing another (e.g., Shift or Ctrl), to send a specific command to 

your computer or open Series 5 device screen. You must specify the key 

being held down when you assign the behavior to the button.

Send Key Release

This behavior releases the selection of a button with a Send Key Press 

behavior. You must specify the key being released when you assign the 

behavior to the button.

Send Label

This behavior sends the label text from the button to the active Windows 

application on your computer or open Series 5 device.

Send Mouse Button Click

This behavior simulates a mouse click. You must specify the type of click (left-

click, right-click, or double-click) when you assign the behavior to the button.

Send Mouse Move
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This behavior moves the mouse pointer. You must specify the direction and 

distance of the mouse movement when you assign the behavior to the button.

Send SerialKeys Command (Bluetooth Only)

Use this behavior to add special commands for SerialKeys to buttons on a 

Series 5 computer access page. When you assign this behavior, you must 

enter the GIDI command of interest into a system keyboard, using “<ESC>” to 

represent the Escape key.

This behavior can only be used with Bluetooth serial key connections to an 

external computer.

Send Special Key

This behavior sends a specific command (e.g., Enter, Tab or Clear). When 

you assign this behavior, you must specify the type of command and the type 

of selection (press, release or press and release) to be sent.

Send Text

This behavior sends text to the currently active Windows application. You 

must define the text to be sent when you assign the behavior.

Send Text, Fill Slots

This behavior prompts you to choose the desired word(s) for each slot in the 

message, and then sends the text to the active Windows application. You 

must enter the text to be inserted when you assign the behavior.

Send Windows Button (Internal Only)

This behavior sends a command to the active Windows application on your 

open Series 5 device. You can access the menus in the menu bar, scroll 

up/down, minimize/maximize/restore the software window, and more. You 

must specify the command that is sent when you assign the behavior.

Start Scanning Mouse (Internal Only)

When Scanning is the current selection method, this behavior will begin 

scanning the Windows desktop of your open Series 5 device. You must 

specify the scan level and the button click type when you assign the behavior.

This behavior applies to the scanning mouse, which is only used when 

accessing the Windows desktop on your open Series 5 device.

Toggle Fine Tuning (Internal Only)

This behavior toggles the setting of the Enable check box in the Fine Tuning 

group box without accessing the Mouse Scanning menu.
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This behavior applies to the scanning mouse, which is only used when 

accessing the Windows desktop on your open Series 5 device.

Toggle Joystick Mouse (Internal Only)

This behavior enables the joystick that controls the pointer within the Series 5 

software to control the pointer movements in other open Windows 

applications. When this behavior is active, you can move the cursor in all 

open Windows applications by using the joystick, and make selections by 

using the joystick button. Select the button with this behavior again to return 

the pointer control settings to normal.

This behavior applies to the Joystick selection method, which is only used 

when accessing the Windows desktop on your open Series 5 device.

Toggle Slow Fine Tuning Near Target (Internal Only)

This behavior toggles the setting of the Slow Near Target check box in the 

Fine Tuning group box without accessing the Mouse Scanning menu.

This behavior applies to the scanning mouse, which is only used when 

accessing the Windows desktop on your open Series 5 device.
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DISPLAY SYSTEM FEATURES BEHAVIORS

Abbreviation Expansions

This behavior opens the Abbreviation Browser menu.

Address Book

This behavior opens the Address Book menu.

Battery Information

This behavior opens the Battery Info window.

Camera

This behavior opens the Camera menu.

Chat with Tech Support

This behavior enables you to contact a technical support representative live 

(through an active Internet connection) and receive one-on-one technical 

support in real time. For more information, see Appendix E: Remote Technical 

Support through your Device.

Concept Browser

This behavior opens the Concept Browser menu. 

Create New User Wizard

This behavior prompts you to create a new user in the DynaVox Series 5 

software. For more information, see Create a New User.

Dictionary Browser

This behavior opens the Dictionary Browser menu.

Email & Text Messaging

This behavior opens the Email and Text Messaging menu.

Eye Tracking Calibration

This behavior starts the eye tracking calibration procedure. The touch screen 

will go black, and the first calibration target will appear. For more information, 

refer to Calibrate Eye Tracking (via Eye Tracking Dashboard).

Eye Tracking Status Menu

This behavior opens the Eye Track Status menu.
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Eye Tracking Wizard

This behavior launches the Eye Tracking wizard.

File Browser

This behavior opens the File Browser menu.

Interface Features Menu

This behavior opens the Interface Features menu.

IR Browser

This behavior opens the IR Browser menu.

Load User Setup

This behavior opens the Load Setups menu, enabling you to change your 

device settings to reflect the options in a different setup file.

Macro Editor

This behavior opens the Macro Editor menu.

Media Browser

This behavior opens the Media Browser menu.

MP3 Player

This behavior opens the MP3 Player menu.

Open a User Files Directory

This behavior opens a specific directory in the File Browser menu. You must 

define the directory to open when you assign the behavior.

Page Browser

This behavior opens the Page Browser menu.

Page Editing Preferences

This behavior opens the Preferences menu that is usually available only in 

the Page Editor.

Photo Album Browser

This behavior opens the Photo Album Browser menu.

Prediction Settings Menu

This behavior opens the Prediction Settings menu.
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Preference Wizard

This behavior opens the Page Editing Preferences Wizard.

Reminders Menu

This behavior opens the Reminders menu.

Reports Menu

This behavior opens the Reports menu.

Save User Setup

This behavior opens the Save Setups menu, enabling you to save the current 

user settings in a file. This file can be used to restore the settings on your 

own device, or it can be shared with other devices.

Set Symbol from Camera

This behavior opens the Camera menu and assigns the current photo as the 

symbol for the current button.

Setup Menu

This behavior opens the Setup menu.

Speech Controls Menu

This behavior opens the Speech Controls menu.

Symbol Browser

This behavior opens the Symbol Browser menu.

System Settings

This behavior opens the System Settings menu.

Tools 

This behavior opens the Tools menu.

User Manager

This behavior opens the User Manager menu.

User Setup Wizard

This behavior launches the User Setup Wizard.
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EBOOK ACTIONS BEHAVIORS

Adjust eBook Font Size

This behavior will increase, decrease, or set a specific font size in the eBook 

Viewer pane or in the eBook Table of Contents pane. 

Assign Loaded eBook to a Button

This behavior assigns the currently loaded eBook to a specific button. (This 

behavior attaches the Open eBook behavior to the specified button.)

Create Bookmark

This behavior places a bookmark at the current location on the loaded eBook 

page. 

Desymbolate eBook Page

This behavior removes the symbols from the current page in the eBook 

Viewer pane.

Download eBook

This behavior opens the Bookshare Download menu, which allows you to 

search for (and download) books or periodicals from Bookshare.org.

eBook Page to Message Window

This behavior sends the text on the current page in the eBook Viewer pane to 

the Message Window.

eBook Page to Vocabulary Clipboard

This behavior sends the vocabulary on the current eBook page to the 

Vocabulary Clipboard.

eBook Reader

This behavior opens the eBook Reader menu.

Jump to Bookmark

This behavior opens a menu listing all bookmarked locations in the loaded 

eBook and enable navigation to a specific bookmark.

Jump to Specific Bookmark

This behavior navigates to a specific bookmark location within the loaded 

eBook. This bookmark is defined when the behavior is assigned.
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Load eBook

This behavior opens the Select an eBook file menu and then loads the 

selected eBook into the eBook Reader. 

Next Page

This behavior moves the current page in the eBook Viewer pane forward one 

page. 

Open eBook

This behavior opens a specific eBook. The eBook must be selected when you 

assign the behavior.

Play/Pause/Resume eBook Speech

This behavior toggles among speaking, pausing speech, or resuming speech 

on the current page in the loaded eBook.

Previous Page

This behavior moves the current page in the eBook Viewer pane back one 

page.

Scroll eBook

This behavior enables you to move throughout the currently loaded eBook. 

When you assign this behavior, you must define the following aspects of the 

scrolling behavior: 

• The object to scroll (the Viewer pane or the Table of Contents)

• Whether the scroll will span pages or not

• The direction and magnitude of the scroll (up, down, up a full page, down 

a full page, continuous up, or continuous down). If you choose a 

continuous scroll, you can also choose the speed at which the content will 

scroll (slow, medium, fast, or turbo). 

Symbolate eBook Page

 Note: The Span Pages option in the Scroll Behavior Settings 
menu can be applied to each option in the Type of Scroll 
drop-down menu for the current page in the eBook Viewer 
pane (Up, Down, Page Up, Page Down, Continuous Up, 
and/or Continuous Down). Selecting No in the Span 
Pages drop-down menu will cause the eBook to scroll to 
the top (or bottom) of the current page and then stop 
scrolling. Selecting Yes in the Span Pages drop-down 
menu will move the eBook to the next/previous page when 
the eBook reaches the top/bottom of the current page.
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This behavior causes symbols to appear for each word on the current page in 

the eBook Viewer pane for which there is a valid word-symbol match.

Unload eBook

This behavior unloads the current eBook.
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EMAIL BEHAVIORS

Check for Email Messages

This behavior sends any messages in the Outbox folder that have not been 

sent and retrieves any incoming messages that have not yet been 

downloaded from the email server.

Complete Email

This behavior is only useful when you are using a custom Compose page to 

reply to or forward an email message that you received. After you compose 

your new message in the Message Window, you can select a button with the 

Complete Email behavior. The contents of the Message Window in your 

Compose page will be dumped into the body of an outgoing email message.  

If you are replying to an email, the original sender’s email address will be 

automatically filled in.  If you are forwarding an email message, any 

attachments will be automatically included in the new message.

New Email

This behavior opens the Compose Email menu, enabling you to create a new 

email message.

Quick Email

This behavior sends the text in the Message Window to a specified email 

address as an email message. You will be prompted to enter the recipient’s 

email address when you assign the behavior to the button.

Quick Email To...

This behavior sends the text in the Message Window to a specified email 

address as an email message. You will be prompted to choose the recipient’s 

email address from the Address Book (or manually enter the recipient’s email 

address).

Quick Reply to Current Email 

This behavior is only useful when you are using a custom Compose page to 

reply to an email message that you received. After you compose your new 

message in the Message Window, you can select a button with the Quick 

Reply to Current Email behavior. The contents of the Message Window will 

immediately be sent in an email message to the sender of the original email.

Read Next Email Message

This behavior displays the content from the next email in the Email and Text 

Messaging menu in the Message Window of the current page. 
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Read Previous Email Message

This behavior displays the content from the previous email in the Email and 

Text Messaging menu in the Message Window of the current page.

Show Attachments Browser

This behavior opens the Attachments menu, displaying any files that are 

attached to the current email. 

Show Email Browser

This behavior opens the Email and Text Messaging menu. The Email tab will 

be visible.
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ENVIRONMENTAL CONTROL BEHAVIORS

Clear IR Queue

This behavior works with the Enqueue IR Command behavior. If buttons that 

feature the Enqueue IR Command behavior have been used to create a 

queue (line) of infrared commands, selecting a button with a Clear IR Queue 

behavior will remove all the commands from the queue. 

Enqueue IR Command

This behavior enables you to assign a number of IR commands to a button, 

so that they can be sent as a group (i.e., sending commands for changing to 

a multiple-digit TV channel). When a button with the Enqueue IR Command 

behavior is selected, the commands are lined up (queued) in the order that 

they are selected. They will not be transmitted until a button with a Send IR 

Queue behavior is selected. 

When you add this behavior to a button, you must select a specific command 

in the Select an IR Command menu. 

Millisecond Pause

This behavior enables you to specify that there should be breaks of a 

specified number of milliseconds between actions in a macro or behaviors 

assigned to a button. 

Pause

This behavior enables you to specify that there should be breaks of a 

specified number of seconds between actions in a macro or behaviors 

assigned to a button. 

Perform 2007 Tash Phone Command

This behavior transmits one of the commands that operates the AbleNet 

Prism phone through your Series 5 device’s IR transmitter. You must use the 

Select Tash Phone Command window to assign the specific command that 

the button sends when you assign the behavior.

Perform GEWA 200 Command

This behavior transmits one of the commands that operates the GEWA 200 

phone through your Series 5 device’s IR transmitter. You must use the Select 

GEWA Command window to assign the specific command that the button 

initiates when you assign the behavior. 

Perform GEWA Jupiter Command
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This behavior transmits one of the commands that operates a GEWA phone 

through your Series 5 device’s IR transmitter. You must use the Select GEWA 

Command window to assign the specific command that the button initiates 

when you assign the behavior. 

Perform IR Command

This behavior sends commands for controlling appliances through your 

Series 5 device’s IR transmitter. You must program the IR commands into the 

Series 5 device prior to assigning this behavior to a button. You must select 

the commands to send from the Select an IR Command menu when you 

assign this behavior to a button.

Perform IR X10 Command

This behavior transmits commands for controlling an appliance connected to 

an X-10 module to the X-10 module. You must select the commands to send 

from the Select X10 Command window when you assign this behavior.

Perform Possum Phone Command

This behavior transmits one of the commands that operates a Possum phone 

through your Series 5 device’s IR transmitter. You must specify the command 

that the button will initiate using the Possum Phone Command window that 

appears when you assign the behavior.

Perform Tash Phone Command

This behavior transmits one of the commands that operates a Tash phone 

through your Series 5 device’s IR transmitter. You must specify the command 

that the button will initiate using the Select Tash Phone Command window 

that appears when you assign the behavior.

Play Command from Current Remote

This behavior sends an IR command from the remote control that is currently 

assigned as the ‘active’ remote control. You must specify the IR command 

that is sent when you assign this behavior. 

Play Command from Specific Remote

This behavior sends an IR command from a specific remote control (not 

necessarily the ‘active’ remote control). You must specify both the remote 

control and the IR command that is sent when you assign this behavior to the 

button. 

Send IR Queue

This behavior works with the Enqueue IR Command behavior to allow you to 

line up multiple IR commands (such as the digits for TV channels) and send 
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them to an appliance at one time. This behavior sends the queue (line) of 

commands that was created by using the Enqueue IR Command behavior. 

Set Active Remote Control

This behavior sets the active remote control for the current page. You must 

specify the remote control that will become active when you assign this 

behavior. 
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KEYBOARD BEHAVIORS

This group of behaviors enable you to create a keyboard page or popup with 

buttons that work like the keys on a standard keyboard. 

Alt Key

This behavior initiates an Alt keyboard command.

Cancel & Close System Keyboard

This behavior closes the open keyboard popup without saving any of the text 

that has been entered.

Caps Lock Key

This behavior toggles the Caps Lock keyboard command.

Ctrl Key

This behavior initiates a Ctrl Key keyboard command.

Insert Key

This behavior inserts information into the Message Window. When you assign 

this behavior to a button, you must specify what will be sent to the Message 

Window when the button is selected in normal mode, or after a Shift, Ctrl, Alt 

or Caps Lock button has been selected. 

Normal Key Mode

This behavior deactivates any buttons that have been selected in a keyboard 

page or popup (for example, Caps Lock).

OK & Close System Keyboard

This behavior saves any text that has been entered into the open keyboard 

and then closes the popup.

Shift Key

This behavior initiates a Shift keyboard command.
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MESSAGE WINDOW NAVIGATION BEHAVIORS

Cursor Down

This behavior moves the cursor down one line space in the Message 

Window.

Cursor Left

This behavior moves the cursor one space or character to the left in the 

Message Window.

Cursor Right

This behavior moves the cursor one space or character to the right in the 

Message Window.

Cursor Up

This behavior moves the cursor up one line space in the Message Window.

End of Selection

This behavior moves the cursor to the end of the selected text.

Line Begin

This behavior moves the cursor to the beginning of the current line in the 

Message Window.

Line End

This behavior moves the cursor to the end of the current line in the Message 

Window.

Message Window End

This behavior moves the cursor to the right of the last character in the 

Message Window.

Message Window Start

This behavior moves the cursor to the left of the first character in the 

Message Window.

Next Paragraph

This behavior moves the cursor to the beginning of the next paragraph in the 

Message Window.

Next Sentence
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This behavior moves the cursor to the beginning of the next sentence in the 

Message Window.

Next Slot

This behavior moves the selection highlight to the next slot to the right of the 

cursor in the Message Window.

Next Word

This behavior moves the cursor to the beginning of the next word in the 

Message Window.

Previous Paragraph

This behavior moves the cursor to the beginning of the previous paragraph in 

the Message Window.

Previous Sentence

This behavior moves the cursor to the beginning of the previous sentence in 

the Message Window.

Previous Slot

This behavior moves the selection highlight to the first slot to the left of the 

cursor in the Message Window.

Previous Word

This behavior moves the cursor to the beginning of the previous word in the 

Message Window.

Scroll Down

If the contents of the Message Window are larger than the available window, 

this behavior moves the visible contents of the Message Window up one line, 

showing the text that is hidden below the bottom of the Message Window. 

(This behavior will not move the cursor within the Message Window.)

Scroll Up

If the contents of the Message Window are larger than the available window, 

this behavior moves the visible contents of the Message Window down one 

line, showing the text that is hidden above the top of the Message Window. 

(This behavior will not move the cursor within the Message Window.)

Search Again for Text

This behavior is intended for use in combination with the Search for Text 

behavior. After you have used the Search for Text behavior to highlight the 



A-28 DynaVox 

Appendix A: Behavior Reference Message Window Navigation Behaviors

first occurrence of a word or phrase in the Message Window, this behavior 

will highlight the next occurrence of the same word or phrase.

Search for Text

This behavior enables you to search the contents of the Message Window for 

a specific word or phrase. It opens the system keyboard, prompting you to 

enter a word or phrase. The software will then search the Message Window 

contents and highlight the first occurrence of that word or phrase. 

Start of Selection

This behavior moves the cursor to the beginning of the selected text.
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MESSAGE WINDOW OPERATIONS BEHAVIORS

Add Prefix

This behavior adds a selected prefix to the last word added to the Message 

Window. You must specify the prefix when you assign the behavior.

Add Suffix

This behavior adds a selected suffix to the last word added to the Message 

Window. You must specify the suffix when you assign the behavior.

Add to ‘My Phrases’

This behavior places the text in the Message Window in the Edit Phrase 

menu, enabling you to add the phrase to the My Phrases menu. 

Alternate Output

This behavior opens an Alternate Output Options window. You can use this 

window to launch an alternate output connection between a computer and the 

Series 5. 

Backspace

This behavior deletes one space behind the cursor in the Message Window.

Capitalize or Lowercase Word

This behavior affects the last word that was added to the Message Window. If 

the first letter of the word is capitalized, this behavior will make it lower case. 

If the first letter is lower case, this behavior will capitalize it.

Change Font

This behavior enables you to temporarily customize the font used for text in 

the Message Window. The font will revert to the default settings once the 

Message Window is cleared. 

Change Word Form

This behavior changes the form of the last word that was added to the 

Message Window. You will specify the word form that the behavior should 

apply when you assign the behavior to the button.

Chat Mode On or Off

This behavior toggles the Chat mode. If Chat mode is off, the behavior will 

activate Chat mode and temporarily present a clear Message Window. When 

used again, the behavior will deactivate Chat mode and return to the previous 

Message Window.
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Clear

This behavior clears the contents of the Message Window.

Clear Expansion Rules

This behavior clears any expansion rules that are currently in effect.

Combine Last 2 Words Into One 

This behavior combines the last two words in the Message Window into one 

word.

Copy

This behavior copies the highlighted text in the Message Window. This copy 

is temporarily stored on the clipboard, and can be pasted in another location. 

Copy to ‘Abbreviation Expansion’ 

This behavior saves the contents of the Message Window as the expanded 

text of an abbreviation expansion. The system keyboard will prompt you to 

enter an abbreviation to represent the expanded text. 

Copy to ‘Insert Text’

This behavior copies the text in the Message Window. You will be prompted 

to select another button. The copied text will be pasted into this button as part 

of an Insert Text behavior. 

Copy to ‘Insert Text’ With Confirmation

This behavior copies the text in the Message Window. You will be prompted 

to select another button. If the button already contains an Insert Text 

behavior, you will be asked if you want to replace the text of that current 

behavior. If you choose Yes, the Message Window text will be pasted into this 

button as part of an Insert Text behavior. 

Copy to ‘Speak Text’

This behavior copies the text in the Message Window. You will be prompted 

to select another button. The copied text will be pasted into this button as part 

of a Speak Text behavior.

Copy to ‘Speak Text’ With Confirmation

 Note: This behavior is only used with the German version of the 
Series 5 software.
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This behavior copies the text in the Message Window. You will be prompted 

to select another button. If the button already contains a Speak Text behavior, 

you will be asked if you want to replace the text of that current behavior. If you 

choose Yes, the Message Window text will be pasted into this button as part 

of a Speak Text behavior.

Cut 

This behavior removes the highlighted text in the Message Window and 

stores it the clipboard. The text can then be pasted in another location.

Delete Character

This behavior deletes the character or space to the right of the cursor in the 

Message Window.

Delete Word

This behavior deletes the word to the left of the cursor in the Message 

Window.

Deselect Text

This behavior removes the highlight from any text that is selected in the 

Message Window.

Desymbolate the Selection

This behavior removes the symbols from the text that is highlighted in the 

Message Window.

Edit Current Slot

This behavior enables you to edit the filler text displayed in the currently 

selected slot in the Message Window.

Expand Abbreviation

This behavior enables you to make use of abbreviation expansions even 

when your device is not set to automatically expand abbreviations. If you type 

a registered abbreviation into the Message Window and then select a button 

with this behavior, the abbreviation will be expanded into the full word or 

phrase.

Expand All With Rules and Present

This behavior applies the expansion rules to the current text in the Message 

Window and present the expansions for all rules that match. 

Expand One With Rule and Replace



A-32 DynaVox 

Appendix A: Behavior Reference Message Window Operations Behaviors

This behavior automatically replaces a sequence of words in the Message 

Window with the first applicable expansion rule that matches the text in the 

Message Window.

Insert Active Label

This behavior sends the contents of the active label to the Message Window. 

You will also need to select the Active Label to be inserted.

Insert Image and Sound

This behavior inserts a button that contains the button symbol and a sound 

file into the Message Window. You will be prompted to identify the sound file 

when you first assign the behavior. The sound file will be played when you 

select the Message Window.

Insert Image and Text

This behavior inserts a button that contains the button symbol and the button 

text into the Message Window. You will be prompted to enter the button text 

when you first assign the behavior to the button. The button text will be 

spoken when you select the Message Window. 

Insert Label

This behavior sends the text in the button’s label to the Message Window. 

The label text will be spoken when the Message Window is selected.

Insert Label, Fill Slots

This behavior inserts the button label into the Message Window. You will then 

be prompted to choose the desired word(s) for each slot that is included in 

the text.

Insert New Line

This behavior moves down one line space in the Message Window.

Insert Random Text

This behavior sends one of several text messages previously assigned to the 

button to the Message Window. You will define the text messages when you 

assign the behavior. This behavior selects one of the text messages at 

random and inserts it into the Message Window. The text will be spoken when 

the Message Window is selected.

Insert Slot

This behavior enables you to insert a slot in the Message Window. You will be 

prompted to select the concept for the slot. The slot will be added to the 

Message Window in the cursor’s current location.



Series 5 v1.07 Comprehensive Guide A-33
Part # 401127-A

Message Window Operations Behaviors Appendix A: Behavior Reference

Insert Text

This behavior sends a text message to the Message Window. You must enter 

the text to be inserted when you assign the behavior. This text may be 

different than the text in the button’s label. The text will be spoken when the 

Message Window is selected. 

Insert Text After Selection

This behavior inserts a text message in the Message Window. This text may 

be different than the text in the button’s label. The text will be inserted 

immediately following the word or phrase that is selected in the Message 

Window (if no words are selected, it will be inserted at the cursor location). 

You define the text to be added when you add this behavior.

Insert Text Before Selection

This behavior inserts a text message in the Message Window. This text may 

be different than the text in the button’s label. The text will be inserted 

immediately preceding the word or phrase that is selected in the Message 

Window (if no words are selected, it will be inserted at the cursor location). 

You define the text to be added when you add this behavior.

Insert Text, Fill Slots

This behavior inserts the button text into the Message Window. You will then 

be prompted to choose the desired word(s) for each slot that is included in 

the text.You must enter the text to be inserted when you assign the behavior.

Load Expansion Rules

This behavior enables any expansion rules that may be referenced by your 

page set. The vocabulary displayed in the Message Window may be changed 

to streamline communication.

Load File

This behavior enables you to fill the Message Window with saved text. The 

Select File menu will open, prompting you to choose the file containing the 

text you want to put in the Message Window.

Load File and Speak

This behavior fills the Message Window with the text from an existing file and 

immediately speaks the text. You will define the file to be loaded into (and 

spoken from) the Message Window when you assign this behavior.

Load Named File
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This behavior fills the Message Window with the text from an existing file. You 

will define the file to be loaded into the Message Window when you assign 

this behavior.

Load Text and Symbolate

This behavior enables you to fill the Message Window with text from a text 

file. The Select File menu will open, prompting you to choose a file. The text 

from the file you choose will fill the Message Window, and will immediately be 

symbolated.

Make Slot from Selection

This behavior transforms the selected text in the Message Window into a slot. 

The software will attempt to match an existing concept with the selected text, 

and also give you the option to create a new concept for the slot.

Open ‘My Phrases’

This behavior opens the Select a Phrase menu, enabling you to speak a 

phrase directly or insert it into the Message Window. Once you have selected 

a phrase, the Select a Phrase menu will close.

Open ‘My Phrases’ with Concept

This behavior opens the Select a Phrase menu, and display phrases 

assigned to a particular concept (you must define the concept when you 

assign the behavior). This enables you to speak a phrase directly or insert it 

into the Message Window. Once you have selected a phrase, the Select a 

Phrase menu will close.

Paste 

This behavior pastes the last text that was cut or copied to the clipboard into 

the Message Window.

Phrase Prediction Insert

Selecting a predictor button with this behavior replaces the current 'stem' 

from the Message Window with the label of the button it is part of.

Prediction Insert

Selecting a predictor button with this behavior sends the contents of the 

predictor button to the Message Window. This behavior can only be assigned 

to a predictor button.

Print All

If your Series 5 device is connected to a printer, this behavior prints the entire 

contents of the Message Window, including symbols.
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Print Selection

If your Series 5 device is connected to a printer, this behavior prints the 

highlighted contents of the Message Window.

Print Text

If your Series 5 device is connected to a printer, this behavior will print the 

text in the Message Window (symbols will not be printed).

Redo

This behavior restores the last action that was taken by the Undo command. 

There are multiple levels of Redo, enabling you to reverse several of your 

recent Undo commands (in reverse order).

Save Message Window

This behavior enables you to save Message Window contents (text, symbols 

and font information) in a file (.dyw) for future use. The Enter File Name menu 

will open, prompting you to assign a name to the file and decide where to 

store it. If the file already exists, this behavior will save the current text to the 

existing file.

Save Message Window As Text...

This behavior enables you to save the text in the Message Window in a text 

file (.txt) for future use. The Enter File Name menu will open, prompting you 

to assign a name to the file and decide where to store it. The file will contain 

text only; it will not contain any font or symbol information.

Save Message Window As...

This behavior enables you to save Message Window text under a new name. 

The Enter File Name menu will open, prompting you to assign a name to the 

file and decide where to store it.

Select Active Label and Insert

This behavior opens a menu that lists all of the active labels. When you select 

an active label and then select the OK button, the text associated with the 

active label is sent to the Message Window.

Select All

This behavior highlights everything in the Message Window.

Select Previous Word

This behavior highlights the last word to be added to the Message Window. 

Selecting this behavior again will move the highlight one word to the left. 
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Send to the Next Window

This behavior copies the Message Window text and pastes it into the next 

open Windows application. 

Send To...

This behavior copies the Message Window text and prompts you to select 

which open Windows application will receive it. Once you select from the 

drop-down menu, the text is copied into selected application.

Set Default Font

This behavior opens the Select Font menu, enabling you to customize the 

default font used for text in the Message Window.

Set Message Window Font

This behavior changes the font settings (font, style, and size) used in the 

Message Window to those that are defined in the behavior. You must define 

the font settings that you want to use when you assign the behavior. 

Show Word Forms

This behavior enables you to replace the last word in the Message Window 

with another form of the word. The Choose a Word window will open, 

displaying the available forms of the selected word. The word you select in 

this menu will replace the last word in the Message Window.

Spell Check

This behavior checks the contents of the Message Window for spelling errors. 

Start Selecting

If you are using arrow buttons to move the cursor in the Message Window, 

this behavior creates the beginning of a highlight at the position of the cursor. 

Use the arrow buttons to move across or up and down the Message Window. 

An ending point for the highlight will be added when you select a button with 

the Stop Selecting behavior. 

Stop Selecting

If you are using arrow buttons to highlight text after using the Start Selecting 

behavior, this behavior creates an end to the highlight.

Symbol Spell Check

This behavior checks the label fields of symbols in the Message Window for 

spelling errors.
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Symbolate the Selected Text

This behavior scans the highlighted text in Message Window and adds a 

symbol to any word that has a related symbol. 

Undo

This behavior reverses the most recent action taken. There are multiple 

levels of Undo, which enable you to reverse several of your recent 

commands, in reverse order.
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MISCELLANEOUS BEHAVIORS

Ask and Connect to Modem

This behavior opens the Dialup Configuration menu, enabling you to choose 

the phone connection that you want to use. If you have not defined any phone 

connections in the Input/Output Settings menu, this behavior opens the New 

Connection menu, enabling you to define a phone connection to use with 

your Series 5 device.

Ask Yes or No Before Proceeding

This behavior prompts the user to answer a yes or not question. This gives 

the user a chance to confirm (or cancel) the remaining behaviors or 

processes that are assigned to this button. You must enter the text of the 

question to be asked, and the labels for the positive and negative responses, 

when you assign the behavior. 

Calculator

This behavior opens a Calculator window. 

Connect to Modem

This behavior attempts to use the phone connection that was most recently 

active to connect the Series 5 device to the Internet. If you have not defined 

any phone connections in the Input/Output Settings menu, this behavior 

opens the New Connection menu, enabling you to define a phone connection 

to use with your Series 5 device.

Decrease Eye Tracking Dwell Time

This behavior shortens the amount of time the user must fix his or her gaze 

on an object before it is selected (using the Eye Tracking selection method).

Decrease Joystick Pause Time

This behavior shortens the amount of time the joystick pointer must rest on an 

object before it is selected (using the Joystick selection method).

Decrease Mouse Pause Time

This behavior shortens the amount of time the mouse pointer must rest on an 

object before it is selected (using the Mouse Pause selection method).

Decrease Scan Speed

This behavior slows down the movement of the scanning highlight across the 

different scannable objects on the touch screen (using the Scanning selection 

method).
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Disable Integrated Bluetooth and Wireless Networking

This behavior will deactivate the internal Bluetooth and WiFi capabilities of 

the newer Series 5 devices (Vmax+, V and Maestro).

Disconnect Modem

This behavior disconnects any active connection via modem to the Internet. 

Edit Button

Once you select a button with this behavior, selecting another button will 

open the Page Editor. The second button will be ready to edit.

Edit Page

This behavior opens the Page Editor. 

Enable Integrated Bluetooth and Wireless Networking

This behavior will activate the internal Bluetooth and WiFi capabilities of the 

newer Series 5 devices (Vmax+, V and Maestro).

Exit Software

This behavior closes the DynaVox Series 5 software. You will be asked if you 

want to exit out of the DynaVox Series 5 software. Select Yes to continue the 

exit procedure, or select No to keep the DynaVox Series 5 software running. 

Find Similar Words

This behavior enables you to search for vocabulary that is similar to the label 

on a selected button. You will be prompted to select another button. A page 

with a search box will display vocabulary that is similar to the label in the 

selected button. The page that opens must be designated in the Search and 

My Phrases tab pane of the Interface Features menu (select the Find Similar 

Words: button in this menu).

Go to Sleep

This behavior shuts the device down after a specified number of minutes.

Increase Eye Tracking Dwell Time

This behavior lengthens the amount of time the user must fix his or her gaze 

on an object before it is selected (using the Eye Tracking selection method). 

Increase Joystick Pause Time

This behavior lengthens the amount of time the joystick pointer must rest on 

an object before it is selected (using the Joystick selection method). 
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Increase Mouse Pause Time

This behavior lengthens the amount of time the mouse pointer must rest on 

an object before it is selected (using the Mouse Pause selection method). 

Increase Scan Speed

This behavior speeds up the movement of the scanning highlight across the 

different scannable objects on the touch screen (using the Scanning selection 

method).

Launch an Application

This behavior opens a new Windows application on your device. When 

defining the behavior, you may also specify a particular file for the application 

to open.

Learn Vocabulary

Selecting a button with the Learn Vocabulary behavior will open the Learn 

Vocabulary menu. You can then select a file from which your device will learn 

the vocabulary.

Maximize or Restore Series 5 

This behavior restores the Series 5 software window to its previous size on 

an open Series 5 device. If the Series 5 software window is not minimized, 

this behavior will maximize the Series 5 software window.

Minimize Series 5

This behavior minimizes the Series 5 software window on an open Series 5 

device. 

Modify

This behavior is equivalent to selecting the Modify button in the title bar. The 

Modify button will turn red and you will be prompted to select the object that 

you want to modify.

Open Document

This behavior opens the document or file that you specify when you program 

the behavior, as well as the Windows application required to open it.

Print Screen

If your Series 5 device is connected to a printer, this behavior prints out a 

hard copy of the entire touch screen.

Put Device Into Hibernate
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This behavior puts your Series 5 device into a hibernated state. This will 

pause the DynaVox Series 5 software and turn your device off. This option 

uses no battery time and requires less time to launch the software.

Reset Prediction

This behavior resets the prediction results of all prediction buttons on the 

current page. Each prediction button will return to the first word or phrase in 

its prediction sequence.

Restart Device

This behavior shuts down the DynaVox Series 5 software and restarts your 

device. Your most recent changes will be saved automatically.

Scroll Down Search Box

This behavior scrolls down through the search box on the same page. This 

behavior is an alternative to selecting the scroll down arrow on the side of a 

viewport.

Scroll Up Search Box

This behavior scrolls up through the search box on the same page. This 

behavior is an alternative to selecting the scroll up arrow on the side of a 

viewport.

Set Eye Tracking Dwell Time

This behavior sets the length of time that the user must fix his or her gaze on 

an object before it is selected (using the Eye Tracking selection method). You 

will define the length of time required when you assign this behavior. 

Set Eye Tracking Selection Method

If Eye Tracking is the current selection method, this behavior changes the 

value of the Select With drop-down menu in the Eye Tracking Settings menu 

(blink, dwell, blink/dwell, or external switch). You must define the new setting 

when you assign this behavior. 

Set Language

If you are using a bilingual Series 5 device, this behavior will change the 

language of the DynaVox Series 5 software system menus. (This behavior 

will not change the current .user file, or the page content.) You will define the 

language that will be activated when you assign this behavior.

Set Mouse Pause Time
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This behavior sets the length of time that the mouse pointer must point to an 

object before it is selected (using the Mouse Pause selection method). You 

will define the length of time required when you assign this behavior. 

Set Mouse Scan Speed

This behavior sets the speed of the mouse scanning selection method. You 

will define the speed of the scanning highlight when you assign this behavior.

Set Next Scan

If you are using the Scanning selection method, you can use this behavior to 

direct where the scanning pattern will go. You can direct the scan pattern to a 

button, group, the Message Window, tab set, tab pane, label, symbol, active 

area, predictor button, or box. The object can exist on a different page or 

popup than the button you are programming.

When you add this behavior, you are prompted to define the destination 

object (using the text in the object’s Name field). If this object is on a different 

page or popup, you must include the page or popup name in the destination 

(unless the popup will already be open). Refer to Using Predictive 

Scanning for more information.

Set Phrase Button Concepts

This behavior limits the concepts that a phrase predictor button will access 

when it is predicting text, based on the text entered in the Message Window. 

When you assign this behavior to a phrase predictor button, you will define 

the concept(s) that the button will search for phrases.

Set Scan Pattern

This behavior resets the pattern used to scan the display. You must specify 

the scan pattern to be set when you assign the behavior.

Set Scan Speed

This behavior resets the rate at which the display is being scanned. You must 

specify the scan speed to be set when you assign the behavior.

Set Selection Method

This behavior activates a different selection method for the device. You must 

specify the selection method to be activated when you assign the behavior.

Show More Predictions

This behavior causes each prediction button on the page to advance to the 

next word or phrase in its prediction sequence.
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Shut Down Device

This behavior immediately shuts down the device without selecting the power 

button. You will be asked to confirm the shutdown.

Stop Behaviors

This behavior stops any behavior that displays the stop sign icon in the title 

bar while it is running. This includes playing audio or video files. This 

behavior will not stop the device from speaking the contents of the Message 

Window.
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MULTIMEDIA BEHAVIORS

Open Media File

This behavior opens the Media Browser menu and immediately load the 

image file, video file, or sound/music file that you select. You must define the 

file when you assign this behavior. 

Pause or Resume Video

This behavior pauses or resumes a video file that is playing on the same 

page or popup.

Play a Sound

This behavior plays a selected sound file. You must specify the sound that will 

be played when you assign the behavior. 

Play Video

This behavior plays a video clip within the boundaries of the button. You will 

be prompted to select the video clip when you add the behavior.

Sing

This behavior will make the Series 5 device sing a song that was created in 

the Song Editor menu. You must specify the song to be sung when you 

assign the behavior.

Stop Video

This behavior stops any video file that is currently playing on the same page 

or popup. 
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MUSIC CONTROL BEHAVIORS

Browse for Music Folder

This behavior lets you search through the folders on your V/Vmax device (or 

a connected USB flash drive) and select a folder that contains music files.

Change Playback Rate

This behavior allows you to adjust the rate of the music file that is currently 

playing. You can select an specific speed (Slow, Medium, or Fast), or choose 

to increase or decrease the playback speed.

Change Repeat Mode

This behavior cycles through the available repeat options for playing music: 

repeat one song, repeat the entire playlist, or turn repeat off.

Clear Playlist

This behavior clears the current playlist.

Fast Forward

This behavior advances through the currently playing music file at a speed 

faster than at which it would normally play. You can specify the fast forward 

rate (Slow, Medium, or Fast).

Music Settings

This behavior opens the Music Settings menu.

Music Volume Down

This behavior decreases the volume of the music. (This will not affect the 

speech volume).

Music Volume Up

This behavior increases the volume of the music. (This will not affect the 

speech volume). 

Next Song

This behavior plays the next song in the current playlist.

Play a Music File

This behavior queues up a single song file. You can add this behavior 

multiple times to one button to create a playlist.
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Play Music from Folder

This behavior plays all of the music files in a specified folder. You must select 

the folder when you program the button.

Play/Pause/Resume

This behavior cycles through the three states of a music file: playing, paused, 

or resume play. 

Previous Song

This behavior plays the previous song in the playlist.

Rewind

This behavior rewinds through the currently playing music file at a speed 

faster than at which it would normally play. You can specify the rewind rate 

(Slow, Medium, or Fast).

Stop

This behavior stops the currently playing song. Once this behavior is used, 

the song will play again from the beginning. (To start the song playing from 

the point at which it was stopped, use the Play/Pause/Resume behavior.)

Toggle Shuffle

This behavior plays the music files in the current playlist in random order. To 

turn off the shuffle and play the current playlist in order, simply activate the 

behavior again.

 Note: Use the Music Playing Status active label to monitor the 
status of this behavior.
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PAGE NAVIGATION BEHAVIORS

Close All Popups

This behavior closes any open popups.

Close Popup

This behavior closes the current popup. 

Exit Onscreen Keyboard

This behavior closes the current onscreen keyboard and returns the DynaVox 

Series 5 software to its normal mode. 

Go to Bookmark

This behavior opens the page that has been designated as the “bookmark 

page” (as defined by using the Set Bookmark behavior).

Go to Home Page

This behavior opens the page that has been designated as your “home page” 

(as defined in the Title Bar tab of the Interface Features menu).

Go to Page

This behavior opens another page. You must select the page that will be 

opened when you assign the behavior. 

Go to Page & Search

This behavior opens a page with a search box and conducts a search. You 

must specify the page that will be opened and the search criteria when you 

assign the behavior.

Maximize All Popups

This behavior maximizes all popups that are currently open.

Minimize Popup

This behavior minimizes the current popup. When a popup is minimized, it is 

reduced to a small bar at the bottom of the touch screen. Select the 

expansion button inside the bar to bring the popup back to full size. 

Open Next Page + Popups

This behavior restores the next page state, including the base page and any 

popups. The software will open the next page in the Page History, as well as 

any popups that were open when this page was active.
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Open Popup Exclusively

This behavior opens a specified popup, and prohibits you from making any 

selections on the page behind the popup.

Open Previous Page + Popups

This behavior restores the last page state, including the base page and any 

popups. The device will open the previous page in the Page History, as well 

as any popups that were open when this page was active.

Page Back

This behavior opens the previous page in the Page History.

Page Forward

If the Page Back behavior was used to move back one page, this behavior 

will “forward” in the page history.

Page Navigator

This behavior opens the Page Navigator menu. 

Popup Exclusively to Position

This behavior opens a popup to a specified position on the screen. The page 

behind the popup will be grayed out and non-selectable. When you assign 

this behavior, you will be prompted to choose the popup you want to open 

and define the X and Y coordinates where you want it to be positioned. You 

can also choose whether the popup should close when a selection is made 

outside of the popup. 

Search for a Page with Content

This behavior lets you search for pages and popups that contain a specific 

vocabulary word or concept. The system keyboard prompts you to enter a 

word or phrase. Then the software displays a list of pages and popups that 

include the word or phrase. Select one of these pages or popups to open it. 

Set Bookmark

This behavior marks the current page as the “bookmark page.” You can then 

use the Go To Bookmark behavior to open this page.

Only one page may be designated as the bookmark page. Each time you 

place the bookmark on a new page, the link to the previous bookmark page is 

changed to open the new bookmark page.
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PHOTO ALBUM CONTROL BEHAVIORS

Choose Photo Album

This behavior will prompt you to choose a different photo album to display on 

the current photo page.

Delete Photo

If the viewfinder is open, this behavior will delete the photo immediately 

preceding the viewfinder (normally the last photo taken). If the viewfinder is 

closed, this behavior will delete the current photo.

Delete Photo With Confirmation

If the viewfinder is open, this behavior will delete the photo immediately 

preceding the viewfinder (normally the last photo taken). If the viewfinder is 

closed, this behavior will delete the current photo. The software will ask for 

user confirmation before deleting any photos.

Go To Page & Choose Photo Album

This behavior will open a photo album page. You must specify the photo 

album page to open when you assign the behavior to a button.

Go To Page & Keep The Same Photo Album

This behavior will open a photo album page, and display the currently 

selected photo album. You must specify the photo album page to open when 

you assign the behavior to a button

Make This The Current Photo

This behavior will make the selected photo the “current photo” in the photo 

album (valid only on photo buttons). You have the option of speaking the 

caption and/or the description of the photo.

Next Page

This behavior will open the next page in the photo album. You have the option 

of speaking the caption and/or the description of the first photo on the new 

page.

Next Photo

This behavior will move to the next photo in the photo album, changing pages 

if necessary. You have the option of speaking the caption and/or the 

description of the new photo.

Open Photo Album
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This behavior will change to a different photo album on the current photo 

page. When you assign the behavior to the button, you must choose the 

photo album to open.

Play/Pause/Resume Slide Show (Basic)

This behavior will play a slide show that is stopped, pause a show that is 

currently playing, or resume a slide show that is currently paused. You have 

the option of speaking the caption and/or the description of each photo.

Play/Pause/Resume Slide Show (Extended)

This behavior will play a slide show that is stopped, pause a show that is 

currently playing, or resume a slide show that is currently paused. You have 

the option of speaking the caption and/or the description of each photo,a nd 

you can control the amount of time that each photo is shown.

Previous Page

This behavior will open the previous page in the photo album. You have the 

option of speaking the caption and/or the description of the last photo on the 

new page.

Previous Photo

This behavior will move to the previous photo in the photo album, changing 

pages if necessary. You have the option of speaking the caption and/or the 

description of the new photo.

Speak The Photo Caption and/or Description

This behavior will speak the caption and/or description of the photo on the 

button. If there is no photo on the button, this behavior will speak the caption 

and/or description of the current photo.

Stop Slide Show

This behavior will stop the current slide show.
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SPEECH BEHAVIORS

Audio Feedback Louder

This behavior increases the audio feedback volume.

Audio Feedback Softer

This behavior decreases the audio feedback volume.

Change Rate

This behavior changes the rate of speech. You must specify the speech rate 

when you assign the behavior.

Change Voice

This behavior changes the device’s speaking voice. You must specify the new 

voice when you assign the behavior.

Change Volume

This behavior increases or decreases the volume at which the device speaks. 

You must specify the new volume when you assign the behavior.

Lower Speech Rate

This behavior decreases the current rate of speech by 5 percent.

Query for Speech Rate

This behavior prompts you to select a speech rate. Use the slider bar in the 

Select Speech Rate menu to choose a new speech rate.

Query for Voice

This behavior prompts you to select a speaking voice. Use the drop-down 

menu in the Select Voice menu to choose a speaking voice.

Raise Speech Rate

This behavior increases the current rate of speech by 5 percent. 

Speak Label

This behavior causes the device to speak the text in the button’s label. The 

label text will not be sent to the Message Window.

Speak Message Window

This behavior cause the device to speak the Message Window contents.
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Speak Paragraph

This behavior causes the device to speak the paragraph that is on the same 

line as the cursor in the Message Window.

Speak Random Text

This behavior allows multiple vocabulary items to be assigned to one button. 

When the button is selected, the software chooses one of the items at 

random and speaks it. You must create the vocabulary items in the Speak 

Random Text Editor menu when you assign the behavior.

Speak Selection

This behavior causes the device to speak the highlighted text in the Message 

Window.

Speak Sentence

This behavior causes the device to speak the sentence that follows the cursor 

in the Message Window.

Speak Text

This behavior causes the device to speak a text message. The text that is 

spoken through this behavior may be different than the text in the button’s 

label. You must enter the text for this behavior when you assign the behavior 

to the button. The text will not be sent to the Message Window. 

Speak Word

This behavior causes the device to speak the word that follows the cursor in 

the Message Window.

Stop Speaking

This behavior causes the device to stop speaking any message.

Temporary Rate

This behavior enables you to use a speech rate that is different from the 

normal speaking rate for any speaking behaviors that are assigned to the 

same button. When you select the next button, the device will revert to the 

default speech rate.

Temporary Voice

This behavior enables you to use a speaking voice that is different from the 

normal speaking voice for any speaking behaviors that are assigned to the 

same button. When you select the next button, the device will revert to the 

default speaking voice.
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Temporary Volume

This behavior enables to you to increase or decrease the volume for any 

sound or speaking behaviors that are assigned to the same button. When you 

select the next button, the device will revert to the default volume.

Volume Down

This behavior decreases the device’s volume by one interval.

Volume Setting

This behavior opens the Volume slider, enabling you to set the device volume 

without having to access the Speech Controls menu. 

Volume Up

This behavior increases the device’s volume by one interval.
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SYSTEM SETTINGS BEHAVIORS

These behaviors allow you to manipulate the settings of various software 

controls without having to directly access the system menus. The name of the 

system menu is included in the behavior description. 

Auto Expand On or Off

This behavior toggles the setting of the Automatically Expand Abbreviations 

check box (Interface Features menu, Message Window tab pane).

Autocapitalize On or Off

This behavior toggles the setting of the Capitalize Start of Sentence check 

box (Interface Features menu, Message Window tab pane).

Autoclear On or Off

This behavior toggles the setting of the Close on Selection check box (Select 

a Phrase menu).

Autoclose ‘My Phrases’ On or Off

This behavior toggles the setting of the Clear after Speaking check box 

(Interface Features menu, Message Window tab pane).

Autospacing On or Off

This behavior toggles the setting of Add Spaces Between Words check box 

(Interface Features menu, Message Window tab pane).

Change Brightness

This behavior increases or decreases the screen brightness of the device 

(Systems Settings menu). You must specify the new brightness level when 

you assign the behavior.

Context Prediction On or Off

This behavior toggles the setting of the Context Prediction check box 

(Prediction Settings menu).

Eye Tracking On or Off

If Eye Tracking is the current selection method, this behavior toggles the 

selection method between Eye Tracking and Touch Enter (Setup menu).

Flexible Abbreviation Expansion On or Off

This behavior toggles the setting of the Flexible Abbreviation check box 

(Prediction Settings menu).
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Full Screen On or Off

This behavior toggles the setting of the Full Screen check box (System 

Settings menu).

Highlight as You Speak On or Off

This behavior toggles the setting of the Highlight as You Speak check box 

(Interface Features menu, Message Window tab pane).

Insert ‘My Phrases’ On or Off

This behavior toggles the setting of the Insert Phrase check box (Select a 

Phrase menu).

Mouse Pause On or Off

If Mouse Pause is the current selection method, this behavior toggles the 

selection method between Mouse Pause and Touch Enter (Setup menu).

Set Backlight Timeout

This behavior changes the time that the device screen will remain backlit after 

the last selection (System Settings menu). You must specify the new 

backlight timeout value when you assign the behavior.

Speak ‘My Phrases’ On or Off

This behavior toggles the setting of the Speak Phrase check box (Select a 

Phrase menu).

Speak When Inserting On or Off

This behavior toggles the setting of the Speak when Inserting Words check 

box (Interface Features menu, Message Window tab pane).

Turn Off Alternate Output

This behavior deactivates alternate output, disabling your V/Vmax device 

from sending information to a computer.

Turn Off Speech with Alternate Output

This behavior turns off the speech engine of the V/Vmax device when 

alternate output is on. Messages that you create on your device will be sent 

to a computer, but will not be spoken by your device.

Turn On Alternate Output

This behavior activates alternate output, enabling your device to send 

information from your V/Vmax device to a computer.
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Turn On Speech with Alternate Output

This behavior turns on the speech engine of the V/Vmax device when 

Alternate Output is on. Messages that you create on your device will be sent 

to a computer and will also be spoken by your device.

Word Prediction On or Off

This behavior toggles the setting of the Prediction check box (Prediction 

Settings menu).
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TEXT MESSAGING BEHAVIORS

Check for Text Messages

This behavior sends any text messages in the Outbox folder that have not 

been sent and also checks your cell phone for any incoming messages that 

have not yet been downloaded to your Series 5 device.

Complete Text Message

This behavior works best when you are using your custom text messaging 

page to reply to a text message that you received. After you enter your new 

message in the Message Window, selecting a button with this behavior will:

• copy the text from the Message Window into the Message Window of the 

Compose Text Message menu

• place the original sender’s phone number or email address in the To text 

box

At this point, you can send the message by selecting the Send button.

New Text Message

This behavior will open the Compose Text Message menu, enabling you to 

create a new text message.

Quick Reply to Current Text Message 

This behavior is only useful when you are using a custom Compose page to 

reply to a text message that you received. After you compose your new 

message in the Message Window, this behavior immediately sends the 

contents of the Message Window as a text message to the cell phone number 

(or email address) of the sender of the original text message.

Quick Text Message

This behavior sends the text in the Message Window to a specified cell phone 

number as a text message. You will be prompted to enter the recipient’s cell 

phone number when you assign the behavior to the button.

Quick Text Message To...

This behavior sends the text in the Message Window to a specified cell phone 

number as a text message. You will be prompted to choose the recipient’s cell 

phone number from the Address Book (or manually enter the recipient’s cell 

phone number) when you assign the behavior.

Read Next Text Message 
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This behavior displays the content from the next text message in the Email 

and Text Messaging menu in the Message Window of the current page.

Read Previous Text Message 

This behavior displays the content from the previous text message in the 

Email and Text Messaging menu in the Message Window of the current page.

Show Text Message Browser

This behavior opens the Email and Text Messaging menu. The Text 

Messaging tab will be visible.



Series 5 v1.07 Comprehensive Guide A-59
Part # 401127-A

Advanced Behaviors Appendix A: Behavior Reference

ADVANCED BEHAVIORS

The Advanced Programming Language that is included in the DynaVox Series 5 

software contains a list of behaviors. These behaviors are only accessible 

through the Advanced tab of the Behavior Editor menu. 

For more information on the behaviors available in the Advanced Programming 

Language, refer to Advanced Behaviors.

 Note: Refer to Select the Behavior Editor Layout for 
instructions on displaying the Advanced tab in the 
Behavior Editor menu.
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The open Series 5 device enables you to access other Microsoft Windows 

applications, just like a regular Windows computer. The DynaVox Series 5 

software provides multiple methods using the selection methods and rate 

enhancement tools supported by the DynaVox software to interact with and 

operate Windows applications. You can use the text and character selection 

features in the DynaVox Series 5 software to easily create a text message in a 

word processing program, fill out a form on a website, and more.

Additionally, the open Series 5 device enables you to quickly and easily share 

files between other Windows applications and the DynaVox Series 5 software. 

The open Series 5 device allows you to take full advantage of standardized 

Windows “shortcuts” (keyboard combinations, “dragging and dropping,” etc.). 

For example, you can copy sound, picture and video files from the Windows 

Explorer and paste them into Series 5 pages, popups and buttons. You can also 

“drag and drop” text from Windows files into Series 5 pages. This functionality 

opens a whole new world for the Series 5 pages that you create and customize. 

 Note: This section describes features and functionality that are 
only available on the open Series 5 device. These 
instructions are not meant to be used with the dedicated 
Series 5 device.

 Note: An open DynaVox V/Vmax device can only tolerate 1 
person or account logged in at a time, whether the 
operating system in use is Windows XP Home or 
Windows XP Pro.
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INTERACTING WITH THE WINDOWS DESKTOP

This section contains instructions on setting up and using the tools that enable 

you to interact with and control the Windows desktop using the same techniques 

and methods that you use in the Series 5 software.

Minimizing and 
Maximizing the 
Series 5 Software 
Window On an open Series 5 device (or on the Series 5 software running on a Windows 

computer), the Series 5 software window provides standard Windows buttons in 

the top right corner of the title bar. These buttons can be used for minimizing, 

restoring, maximizing and closing the Series 5 software.

SERIES 5 SOFTWARE WINDOW - TOP RIGHT CORNER

• Minimize - Select this button to minimize the Series 5 software window. It 

will appear as a small bar in the Windows task bar.

• Restore/Maximize - Select this button to toggle the Series 5 software 

window size between completely maximized (entirely covering the touch 

screen, including the Windows task bar) and the default size, which is 

slightly smaller.

• Close - Select this button to close the Series 5 software. A software prompt 

will ask you to confirm your choice.

 Note: This section describes features and functionality that are 
only available on the open Series 5 device. These 
instructions are not meant to be used with the dedicated 
Series 5 device.
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Extending the Series 
5 Selection Method 
to Windows

The architecture of the open Series 5 device enables you to access the 

Microsoft Windows operating system and the Windows desktop. The Series 5 

software includes a Desktop Selection Method, which enables an open Series 5 

device (or Windows computer running the Series 5 software) to extend certain 

selection methods to other Windows applications outside of the Series 5 

software. The selection methods that can be extended are:

• Touch Enter

• Touch Exit

• Audio Touch

• Mouse Pause

• Eye Tracking

If you use any of these selection methods to manipulate the Series 5 software, 

you can also use them to select the Windows desktop or Windows applications 

on an open Series 5 device.

Enabling/Disabling the Desktop Selection Method through 
the Series 5 Software

To enable the Desktop Selection Method through the Series 5 software:

1. Select Main Menu > Setup > Setup Menu. The Setup menu will open.

2. Select the Extend Selection Method to Desktop check box.

3. Select the Yes button when prompted to confirm your decision.

4. Select the OK button to close the Setup menu.

The Desktop Selection Method icon (white mouse with a red “X”) in the Windows 

system tray (right side of the Windows task bar) will change to display a green 

check mark. The current selection method in the Series 5 software is now 

 Note: This section describes features and functionality that are 
only available on the open Series 5 device. These 
instructions are not meant to be used with the dedicated 
Series 5 device.
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extended to the Windows desktop and to all Windows applications on your open 

Series 5 device.

DESKTOP SELECTION METHOD ICON IN WINDOWS SYSTEM TRAY (OPEN V/VMAX DEVICES ONLY)

To disable the Desktop Selection Method, repeat the steps above and clear the 

X from the Extend Selection Method to Desktop check box in the Setup menu. 

The Desktop Selection Method icon in the Windows system tray will change to 

display a red “X.” The Series 5 selection method will no longer be active for any 

applications other than the Series 5 software.

Additional Desktop Settings for Selection Methods (Touch)

The Series 5 software provides additional settings for each of the touch-based 

selection methods that you can extend to the Windows desktop of your open 

Series 5 device (Touch Enter, Touch Exit, and Audio Touch). To access these 

settings: 

1. Select Main Menu > Setup > Setup Menu. The Setup menu will open.

2. Use the Selection Method drop-down menu to choose the desired 

selection method (Touch Enter, Touch Exit, or Audio Touch). The 

appropriate menu will open.

3. Select the Selection Method Settings button. The Touch Enter Settings 

menu will open.
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4. Select the Additional Desktop Settings button. The Additional Touch 

Desktop Settings menu will open.

ADDITIONAL TOUCH DESKTOP SETTINGS MENU

5. Select the Show Hold Time Animation check box if you want to display 

the hold time animation when making a selection on the Windows desktop.

6. Select the Show Crosshair check box to display the cross hair on the 

animation (to provide more visual reference for the pointer location).

7. Select the Show Smart Text Entry Button to display an “Enter Text” box 

whenever you move the cursor over a text box or other place to enter text. 

(Selecting this text box will open the DynaVox system keyboard, so you 

can use the larger keyboard to enter text. Selecting OK on the system 

keyboard will place your text in the text box.)

SMART TEXT ENTRY BUTTON ON WINDOWS DESKTOP (EXAMPLE)

 Note: The Smart Text Entry feature only works with select 
Windows applications.
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8. Select the OK button to close the Additional Touch Desktop Settings 

menu.

9. Select the OK button to save the settings and close the touch settings 

menu that you opened in step 2.

10. Select the OK button to close the Setup menu. 

When you make a selection on the Windows desktop (and if you have defined a 

hold time), the Series 5 software will show an animation (circular sweep) that 

indicates the hold time. If you maintain your selection during the entire 

animation, the selection will take place.

Additional Desktop Settings for Selection Methods (Mouse 
Pause)

The Series 5 software provides additional settings for the Mouse Pause 

selection method when it is extended to the Windows desktop of your open 

Series 5 device. To access these settings:

1. Select Main Menu > Setup > Setup Menu. The Setup menu will open.

2. Use the Selection Method drop-down menu to choose the Mouse Pause 

selection method.

3. Select the Selection Method Settings button. The Mouse Pause Settings 

menu will open.

4. Select the Pause Settings button. The Pause Settings menu will open.

5. Select the Additional Desktop Settings button. The Additional Mouse 

Pause Desktop menu will open.

ADDITIONAL MOUSE PAUSE DESKTOP SETTINGS MENU
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6. Select the Show Pause Time Animation check box if you want to display 

the pause time animation when making a selection on the Windows 

desktop.

7. Select the Show Crosshair check box to display the cross hair around the 

pointer (to provide more visual reference for the pointer location).

8. Select the Show Smart Text Entry Button to display an “Enter Text” box 

whenever you move the cursor over a text box or other place to enter text. 

(Selecting this text box will open the DynaVox system keyboard, so you 

can use the larger keyboard to enter text. Selecting OK on the system 

keyboard will place your text in the text box.)

SMART TEXT ENTRY BUTTON ON WINDOWS DESKTOP (EXAMPLE)

9. Select the Activate Series 5 on Mouse Over button to automatically bring 

the Series 5 window (or onscreen keyboard) to the “top” of the Windows 

desktop priority whenever you mouse over it. (Leaving the check box 

empty requires you to make a selection in the Series 5 window to give it 

“focus”.)

10. Use the Pause Box Size group box to define the area the mouse must 

remain in for the duration of the pause time for the selection to register. 

Select either the Small, Medium, or Large check box. 

11. Select the OK button to close the Additional Mouse Pause Desktop 

Settings menu. Keep selecting the OK button to close all open menus.

When you stop the mouse pointer on the Windows desktop (and if you have 

defined a hold time), the Series 5 software will show an animation (circular 

sweep) that indicates the hold time. If you keep the mouse within the pause box 

during the entire animation, the selection will take place.

 Note: The Smart Text Entry feature only works with select 
Windows applications.
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Additional Desktop Settings for Selection Methods (Eye 
Tracking)

The Series 5 software provides additional settings for the Eye Tracking selection 

method when it is extended to the Windows desktop of your open Series 5 

device. To access these settings:

1. Select Main Menu > Setup > Setup Menu. The Setup menu will open.

2. Use the Selection Method drop-down menu to choose the Eye Tracking 

selection method.

3. Select the Selection Method Settings button. The Eye Tracking Settings 

menu will open.

4. Select the Select With drop-down menu, and select either the Dwell or 

Blink/Dwell option. 

5. Select the Dwell Settings button. The Dwell Settings menu will open.

6. Select the Additional Desktop Settings button. The Additional Eye 

Tracking Desktop menu will open.

ADDITIONAL EYE TRACKING DESKTOP MENU

7. Select the Show Dwell Time Animation check box if you want to display 

the dwell time animation when making a selection on the Windows 

desktop.

8. Select the Show Crosshair check box to display the cross hair around the 

pointer (to provide more visual reference for the pointer location).

9. Select the Show Smart Text Entry Button to display an “Enter Text” box 

whenever you move the pointer over a text box or other place to enter text. 

(Selecting this text box will open the DynaVox system keyboard, so you 
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can use the larger keyboard to enter text. Selecting OK on the system 

keyboard will place your text in the text box.)

SMART TEXT ENTRY BUTTON ON WINDOWS DESKTOP (EXAMPLE)

10. Select the Activate Series 5 on Mouse Over button to automatically bring 

the Series 5 window (or onscreen keyboard) to the “top” of the Windows 

desktop priority whenever you move the pointer over it. (Leaving the check 

box empty requires you to make a selection in the Series 5 window to give 

it “focus”.)

11. Use the Dwell Box Size group box to define the area your eyes must 

remain in for the duration of the dwell time for the selection to register. 

Select either the Small, Medium, or Large check box. 

12. Select the OK button to close the Additional Eye Tracking Desktop menu. 

Keep selecting the OK button to close all open menus.

When you stop your gaze on the Windows desktop (and if you have defined a 

hold time), the Series 5 software will show an animation (circular sweep) that 

indicates the hold time. If you keep your gaze within the dwell box during the 

entire animation, the selection will take place.

Adjusting Hotspot Size on the Desktop 

If you have enabled hotspots in the Series 5 software (see Using Hotspots), 

the Hotspots will also be visible on the Windows desktop. They will function the 

same way that they do when running in the Series 5 software.

You can minimize the hotspots so that they do not obstruct the Windows 

desktop behind them. That enables you to still select icons or areas of the 

desktop that are located “behind” the hotspots. When minimized, the hotspots 

appear as small lines. You can select the hotspots in their minimized state, and 

they will still function properly.

 Note: The Smart Text Entry feature only works with select 
Windows applications.
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To change the size settings of the hotspots on the Windows desktop:

1. Select Main Menu > Setup > Setup Menu. The Setup menu will open.

2. Select the Interface Features button. The Interface Features menu will 

open.

3. Select the Advanced tab.

4. Select the Hotspot Settings button. The Hotspot Settings menu will open.

 Note: You can also open the Hotspot Settings menu by selecting 
the Hotspot Settings button in the Zoom Settings menu. 
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HOTSPOT SETTINGS MENU

5. If you want the hotspots to appear full-size on the Windows desktop, check 

the Show Full-Size Hotspots on Desktop check box. If you want the 

hotspots to appear in the minimized size, make sure that this check box is 

cleared.

6. Select the OK button to close the Hotspot Settings menu. Keep selecting 

the OK button to close all open menus.
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Enabling/Disabling the Desktop Selection Method through 
Windows

To enable the Desktop Selection Method through the Windows software:

1. Select the Desktop Selection Method icon (white mouse with a red “X”) in 

the Windows system tray (right side of the Windows task bar). A menu will 

open.

DESKTOP SELECTION METHOD ICON WITH DISABLED MENU (OPEN V/VMAX DEVICES ONLY)

2. Select Enable Selection Method on Desktop. 

3. Select the Yes button when prompted to confirm your decision.

The Desktop Selection Method icon will change to display a green check mark, 

and the selection method that is currently in use in the DynaVox Series 5 

software will be extended to the Windows desktop and all Windows applications 

on your open Series 5 device.
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To disable the Desktop Selection Method through the Windows software:

1. If the Click Types menu is not already open on your Windows desktop, 

select the Desktop Selection Method icon in the Windows system tray one 

time. The Click Types menu will open.

CLICK TYPES MENU

2. Select the Right Click button in the Click Types menu.

3. Select the Desktop Selection Method icon (white mouse) in the Windows 

system tray. A menu will open.

DESKTOP SELECTION METHOD ICON WITH ENABLED MENU (OPEN V/VMAX DEVICES ONLY)

4. Select Disable Selection Method on Desktop. 

5. Select the Yes button when prompted to confirm your decision.

The Desktop Selection Method icon will change to display a red “X,” and the 

selection method that is currently in use in the DynaVox Series 5 software will 

no longer be extended beyond the Series 5 software.
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Adjusting the Selection Method through Windows

When the Series 5 selection method is extended to the Windows desktop (the 

Desktop Selection Method icon contains the green check mark), you can make 

adjustments to the selection method settings by opening the DynaVox V 

Properties menu.

To open the Selection Method tab pane of the DynaVox V Properties menu, 

follow these steps. 

1. If the Click Types menu is not already open on your Windows desktop, 

select the Desktop Selection Method icon in the Windows system tray one 

time. The Click Types menu will open.

2. Select the Right Click button in the Click Types menu.

3. Select the Desktop Selection Method icon (white mouse) in the Windows 

system tray. A menu will open.

DESKTOP SELECTION METHOD ICON WITH ENABLED MENU (OPEN V/VMAX DEVICES ONLY)
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4. Select Selection Method. The DynaVox V Properties menu will open, and 

the options on the Selection Method tab pane will be displayed.

DYNAVOX V PROPERTIES MENU - SELECTION METHOD TAB

5. Select the Selection Method drop-down menu and choose the selection 

method that you want to use. 

6. The controls displayed in the Selection Method Settings group box will 

vary, depending on the current selection method. Define the settings for 

these controls just as you would within the Series 5 software.

7. Select the OK button to save the current settings and close the DynaVox 

V Properties menu. 

Mouse Clicks on the Windows Desktop

When the Series 5 selection method is extended to the Windows desktop (the 

Desktop Selection Method icon contains the green check mark), the default 

setting is for a touch screen selection to simulate a single click of the left mouse 

button (this is also the Windows standard selection method). To perform other 

kinds of mouse clicks, you will need to use the Click Types menu. By selecting 

one of the options in the Click Types menu, you can change selections on the 

Windows desktop into any of the different mouse clicks that are supported by 

Windows.

 Note: Any changes that you make to the selection method or its 
settings in this menu will be reflected and honored in the 
Series 5 software.
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To open the Click Types menu, simply select the Desktop Selection method icon 

(white mouse with a green check mark) in the Windows system tray. The Click 

Types menu will open on the Windows desktop.

DYNAVOX ICONS IN WINDOWS SYSTEM TRAY (OPEN V/VMAX DEVICES ONLY)

CLICK TYPES MENU

You can move or resize the Click Types menu just like any other menu on the 

Windows desktop. (If you make the menu very narrow, the button captions will 

disappear, but the icons will remain.)

 Note: If the Desktop Selection Method icon displays a red “X,” 
you must first extend the Desktop Selection Method to 
Windows. Select the icon, and then select Enable 
Selection Method in the menu that opens. Select Yes to 
confirm that you want to extend the selection method to 
Windows.
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To use the Click Types menu, simply select the button that corresponds to the 

type of mouse click that you want to perform. The button will change color and 

recess, to indicate that it is the active choice. 

Left Double-Click Make your next selection on the desktop act as a 
left double click (for example, to double-click a 
desktop icon to launch an application).

Right Click Make your next selection on the desktop act as a 
right click (for example, to right-click on the 
Windows desktop and create a new folder).

Middle Click Make your next selection on the desktop act as a 
middle click (for example, to use the scroll wheel 
on a three-button mouse). 

Left Drag Make your next selection on the desktop start a 
left click-and-drag action (for example, to click 
and drag an icon to the Recycle Bin on the 
Windows desktop). This is a two-step action. 
Your first selection will simulate pressing the left 
mouse button down. Your second selection will 
simulate releasing the left mouse button (so it 
should happen on the location on the touch 
screen where you want the “drag” to end).

Right Drag Make your next selection on the desktop start a 
right click-and-drag action. This is a two-step 
action (for example, to copy files from one folder 
in Windows Explorer). Your first selection will 
simulate pressing the right mouse button down. 
Your second selection will simulate releasing the 
right mouse button (so it should happen on the 
location on the touch screen where you want the 
“drag” to end). Any menus that might open at the 
end of the right drag will open, and you can make 
your selection appropriately.

Ctrl Select this check box to simulate holding the Ctrl 
key down with your mouse click (for example, to 
select multiple files in a list when they are not 
next to each other).

Alt Select this check box to simulate holding the Alt 
key down with your mouse click.

Shift Select this check box to simulate holding the 
Shift key down with your mouse click (for 
example, to select multiple files in a list when 
they are next to each other).
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Once you have finished your selection on the Windows desktop, the active 

button in the Click Types menu will revert to its unselected state.

To close the Click Types menu, simply select the Desktop Selection method icon 

(white mouse with a green check mark) in the Windows system tray one time. 

The Click Types menu will close. You may also select the red [X] in the top right 

corner of the Click Types menu to close it.

 Note: The Ctrl, Alt and Shift check boxes in the Click Types 
menu will stay selected until you manually unselect them.
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Using Mouse 
Scanning on the 
Windows Desktop The Series 5 software provides a new method of scanning that was designed 

specifically for interacting with Windows applications on the desktop of an open 

Series 5 device. The Mouse Scanning selection method initially divides the 

Windows desktop into quadrants. Once one of the quadrants is selected, it is 

divided into smaller quadrants. This process shrinks the highlighted region on 

the Windows desktop until the desired object or Windows software element can 

be selected.

MOUSE SCANNING EXAMPLE - QUADRANT LEVELS 1 AND 2
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The Mouse Scanning selection method includes two different fine tuning 

settings for making small adjustments to the scanning highlight at the end of the 

scan cycle.

• Radar: The selection line will sweep through the quadrant in a circular 

fashion. When the line intersects the desired object, make a selection. 

Then the selection target will move from the center of the quadrant, along 

the selection line. When the target touches the desired object, make a 

selection. 

MOUSE SCANNING EXAMPLE - CLOSE-UPS OF RADAR FINE TUNING

• X/Y: The horizontal selection line will start at the top of the quadrant and 

move down. When it intersects the desired object, make a selection. Then 

the vertical selection line will start at the left of the quadrant and move to 

the right. When the vertical line touches the desired object, make a 

selection.

MOUSE SCANNING EXAMPLE - CLOSE-UPS OF X/Y FINE TUNING

The Mouse Scanning selection method can only be invoked from an onscreen 

keyboard. When you add the Start Scanning Mouse behavior to a button on an 

onscreen keyboard, you will indicate how many quadrant levels deep the scan 

will go before the fine tuning controls are activated (or you can choose to turn 

the fine tuning controls off). 

 Note: Mouse Scanning is not designed to control the Series 5 
software. It is managed by the Series 5 software, but it is 
meant to scan and select the Windows desktop on an 
open Series 5 device.
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Adjusting the Mouse Scanning Settings

You can customize the speed and appearance of the scanning highlight in the 

Mouse Scanning selection method. You can also enable or disable the fine 

tuning controls, as well as select their style.

To adjust the Mouse Scanning selection method settings:

1. Select Main Menu > Setup > Setup Menu. The Setup menu will open.

2. Use the Selection Method drop-down menu to choose the Scanning 

selection method.

3. Select the Selection Method Settings button. The Scanning Settings 

menu will open.

4. Select the Mouse Scanning button. The Mouse Scanning menu will open.

MOUSE SCANNING MENU

5. To change the color of the scanning highlight, select the Color Selector 

button (the Color Selector menu will open) and then complete the rest of 

this step.

a. Select the color that you want to use from the options in the Swatches 

tab pane. If you have saved custom colors, you can select the My 

Swatches tab control and then select one of the available colors. The 

display square on the right side of the Color Selector menu will fill with 

the selected color.

 Note: If you want to create your own custom color, refer to 
Create a Custom Color.
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b. Select the OK button to close the Color Selector menu. The Mouse 

Scanning menu will update to show you how your color selection will 

look in use. Continue with step 8.

6. Use the Transparency slider to define the transparency of the scanning 

highlight. Select the slider thumb and drag it to the left to make the 

scanning highlight more opaque, or drag it to the right to make it more 

transparent. The display square above the slider will update to reflect the 

current setting.

7. To customize the fine tuning controls for Mouse Scanning, use the tools in 

the Fine Tuning group box:

• Select the Enable check box to turn the fine tuning controls on. 

• If the Slow Near Target check box is selected, you can slow the 

scanning highlight down as it approaches the object that you want to 

select (this will require another selection during the scanning process).

• Select the Style drop-down menu and choose which style of fine tuning 

controls you want to use: Radar or X/Y.

8. Use the Mouse Scan Speed slider to control the speed of the scanning 

highlight. Select the slider thumb and drag it to the left to make the 

scanning highlight slower, or drag it to the right to make it faster.

9. Select the OK button to save the settings and close the Mouse Scanning 

menu. Keep selecting the OK button to close all open menus.

 Note: If any selection method other than Touch Enter is currently 
active, selecting a slider thumb will open the Enter Value 
menu, with the current value displayed. (If Touch Enter is 
the current selection method, you must double-select a 
slider thumb to open the Enter Value menu.) Use the 
numbered keys to enter a new value and select the OK 
button when finished. The new value will be displayed on 
the slider thumb.

 Note: The Mouse Scan Speed slider will only affect the speed of 
the scanning highlight if the Scan Type drop-down menu 
in the Scanning Settings menu is set to Autoscan or 
Inverse (see Scanning Selection Method for more 
information). It will not affect the scanning highlight if an 
external switch is used to advance the scan.
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Add the Start Scanning Mouse Behavior

The Start Mouse Scanning behavior enables you to invoke the Mouse Scanning 

selection method from an onscreen keyboard. This behavior will determine how 

many quadrant levels the scan cycle will contain, and the kind of mouse click to 

be used when selecting the object on the Windows desktop.

To program a button on an onscreen keyboard to use the Mouse Scanning 

selection method:

1. Open the onscreen keyboard that contains the button that you want to 

modify (refer to Linking to an OnScreen Keyboard for more information).

2. Select the green Modify button in the title bar. It will turn red.

3. Select the button that you want to modify. The Modify Button menu will 

open.

4. Select the Behaviors button. The Behavior Editor menu will open.

5. Select the Behaviors drop-down menu, and then select Computer 

Access. The computer access behaviors will be listed in the left viewport.

6. Select the Start Scanning Mouse behavior.

7. Select the Add button. The Enter Click Type & Level menu will open.

ENTER CLICK TYPE & LEVEL MENU

8. Select the Mouse Button Type drop-down menu and select the type of 

mouse click you want to use when selecting the object on the Windows 

desktop.

 Note: This behavior can only be used on buttons in an onscreen 
keyboard. It is not meant to be used on standard 
communication pages or popups.

Press Left Simulate pressing the left mouse button down.

Press Right Simulate pressing the right mouse button down.
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9. Select the Click At drop-down menu and select the level where the mouse 

click will take place (or where the fine tuning controls will appear, if the Fine 

Tuning feature is enabled). 

10. Select the OK button to close the Enter Click Type & Level menu. The 

behavior name will appear in the Steps viewport of the Behavior Editor 

menu.

11. To add any other behaviors to the button, return to step 5 and select 

another behavior.

12. When you are finished adding behaviors, select the OK button to close the 

Behavior Editor menu.

13. Make any other desired changes (label font, colors, etc.) to the button 

(refer to Modifying a Button for specific instructions).

14. Select the OK button to close the Modify Button menu.

The next time that you select that button, the Mouse Scanning selection method 

will become active and begin scanning the Windows desktop. 

Release Left Simulate releasing the left mouse button.

Release Right Simulate releasing the right mouse button.

Click Left Simulate clicking the left mouse button.

Click Right Simulate clicking the right mouse button.

Double Click Left Simulate double-clicking the left mouse button.

Double Click Right Simulate double-clicking the right mouse button.

 Note: If you want this button to perform a “click-and-drag” 
function, you will need to add the Start Mouse Scanning 
behavior to the button twice. In the first behavior, select 
Press Left in the Mouse Button Type drop-down menu. In 
the second behavior, select Release Left in the Mouse 
Button Type drop-down menu.
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DYNAVOX V PROPERTIES MENU IN THE WINDOWS CONTROL PANEL

On an open Series 5 device, the Windows Control Panel menu contains a 

DynaVox V icon. Double-selecting this icon will open the DynaVox V Properties 

menu, which provides another way to access certain hardware and software 

settings that are normally controlled within the DynaVox Series 5 software.

The DynaVox V Properties menu also synchronizes the settings between the 

DynaVox Series 5 software and the rest of the Windows environment on the 

open Series 5 device. Any changes that are made in the DynaVox V Properties 

menu will be reflected in the DynaVox Series 5 software. Likewise, any changes 

that are made in the DynaVox Series 5 software will be reflected in the DynaVox 

V Properties menu.

To open the DynaVox V Properties menu from the Windows desktop:

1. Select the green Start button in the bottom left corner of the Windows 

desktop.

2. Select Control Panel. The Control Panel menu will open.

3. Double-select the DynaVox V icon. The DynaVox V Properties menu will 

open.

DYNAVOX V PROPERTIES MENU

 Note: This section describes features and functionality that are 
only available on the open Series 5 device. These 
instructions are not meant to be used with the dedicated 
Series 5 device.
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The DynaVox V Properties menu is organized by tabs. Each tab pane 

contains a different group of controls: 

Backlight Enables you to control the brightness of the 
touch screen, and also enable or disable the 
ambient light sensor.

Battery Displays the current charge in the battery and 
also displays whether the device is plugged in 
with the DC adapter/charger.

Audio Enables you to activate or deactivate both sets of 
speakers on the Series 5 device.

Switches Enables you to define the action that is taken in 
other Windows applications when either of the 
two optional external switches is activated. 
(When a switch is activated in the DynaVox 
Series 5 software, it is still regarded as a 
selection).

Touch Panel Enables you to calibrate the device touch panel.

Power Enables you to specify how quickly the touch 
screen should dim when the device is on but not 
in use. It also includes an option for using an 
external switch to turn the Series 5 device on.

Version Provides information that is meant to be helpful if 
you are speaking with a DynaVox technical 
support representative. This includes version 
numbers of important files in the DynaVox Series 
5 software, hardware version and device 
temperature, and a basic diagnostic tool to 
analyze the device health. 

Selection Method Enables you to choose the active selection 
method for both the Series 5 software and the 
Windows desktop. If you select Scanning, 
Joystick or Morse Code, that selection method 
will only be active for the Series 5 software 
window. All other selection methods are available 
for both the Series 5 software and the Windows 
desktop.
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Backlight Tab The Backlight tab pane of the DynaVox V Properties menu enables you to 

control the brightness of the touch screen, and also enable or disable the 

ambient light sensor.

To open the Backlight tab pane of the DynaVox V Properties menu: 

1. Select the green Start button in the bottom left corner of the Windows 

desktop.

2. Select Control Panel. The Control Panel menu will open.

3. Double-select the DynaVox V icon. The DynaVox V Properties menu will 

open.

DYNAVOX V PROPERTIES MENU - BACKLIGHT TAB

4. To adjust the backlight control, select the slider in the Backlight Control 

group box, and adjust it to meet your needs. Maintain the selection while 

you drag the slider left or right. Drag the slider thumb to the left to decrease 

the screen brightness, or drag the slider thumb to the right to increase the 

screen brightness.

5. To use the ambient light sensor, select the Enable Ambient Light Sensor 

check box. The ambient light sensor (located at the top of the touch screen, 

to the right of the power button) will analyze the light surrounding the 

Series 5 device and automatically adjust the brightness of the touch screen 

accordingly. 
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For example, if you take the device into a bright room, the touch screen 

could become difficult to read. The ambient light sensor would brighten the 

touch screen, making it easier to read.

6. Select the OK button to close the DynaVox V Properties menu and save 

the current settings. (To close the menu without saving any changes, 

select the Cancel button.)

 Note: If the Enable Ambient Light Sensor check box is selected, 
the Visible Light Indicator bar will become active, and 
show the ambient light level surrounding the Series 5 
device.
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Battery Tab The Battery tab pane of the DynaVox V Properties menu enables you to check 

the available battery power for the Series 5 device. 

To open the Battery tab pane of the DynaVox V Properties menu: 

1. Select the green Start button in the bottom left corner of the Windows 

desktop.

2. Select Control Panel. The Control Panel menu will open.

3. Double-select the DynaVox V icon. The DynaVox V Properties menu will 

open.

4. Select the Battery tab.

DYNAVOX V PROPERTIES MENU - BATTERY TAB

AC Power Status Displays whether your Series 5 device is 
connected to the DC adapter/charger.

Remaining Battery 
Capacity

Displays the remaining battery capacity as a 
percentage.

Run Time to Empty Displays the estimated run time until the battery 
is empty and will have to be charged.
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5. Select the OK button to close the DynaVox V Properties menu and save 

the current settings. (To close the menu without saving any changes, 

select the Cancel button.)

 Note: You do not have to wait until the battery is completely 
discharged before charging it. Additionally, you can 
operated the device while it is charging. Refer to Charge 
the Battery for more information.

 Note: For tips on extending the battery life of the Series 5 
battery, refer to Extend the Battery Life.
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Audio Tab The Audio tab pane of the DynaVox V Properties menu enables you to activate 

or deactivate both sets of speakers on the Series 5 device. The public speakers 

are located in the front of the device, behind the dark black plastic cover. The 

private speaker port is designed to work with hardware (external speaker or 

headphones) that is connected to the speaker port on the left side of the device. 

Refer to the following pictures:

PUBLIC SPEAKERS (V)

PRIVATE SPEAKER PORT (V)

To open the Audio tab pane of the DynaVox V Properties menu: 

1. Select the green Start button in the bottom left corner of the Windows 

desktop.

2. Select Control Panel. The Control Panel menu will open.

3. Double-select the DynaVox V icon. The DynaVox V Properties menu will 

open.
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4. Select the Audio tab.

DYNAVOX V PROPERTIES MENU - AUDIO TAB

5. Select from the two available check boxes:

• Select the Public Speaker Enable check box if you want the device to 

speak through the main speaker in the front of the device. 

• Select the Private Speaker Enable check box if you want the device to 

speak through a private speaker (an earphone, for example) or an 

accessory speaker attached to the speaker port.

6. Select the OK button to close the DynaVox V Properties menu and save 

the current settings. (To close the menu without saving any changes, 

select the Cancel button.)

 Note: One of these two check boxes must be selected for the 
device to speak. If neither of the check boxes is selected, 
the device will not speak. If both check boxes are 
selected, the device will speak through the main speaker 
and any accessory connected to the private speaker port.



Series 5 v1.07 Comprehensive Guide B-33
Part # 401127-A

DynaVox V Properties Menu in the Windows Control Panel Appendix B: Interacting with Windows (Open V/Vmax Only)

Switches Tab When external switches are connected to the Series 5 device, they can be used 

to make selections in the DynaVox Series 5 software. The Switches tab pane of 

the DynaVox V Properties menu enables you to change the functions of external 

switches in other Windows applications running on your open Series 5 device.

The switch jacks are located on the left side of the device. Refer to the following 

picture:

SWITCH JACKS (V)

To open the Switches tab pane of the DynaVox V Properties menu:

1. Select the green Start button in the bottom left corner of the Windows 

desktop.

2. Select Control Panel. The Control Panel menu will open.

3. Double-select the DynaVox V icon. The DynaVox V Properties menu will 

open.
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4. Select the Switches tab.

DYNAVOX V PROPERTIES MENU - SWITCHES TAB

5. To define the behavior for an external switch connected to port 1, select 

the arrow button in the Switch 1 Event drop-down menu. The menu will 

expand to display all of the switch options. (You will need to use the scroll 

bar to see all of the options.)

6. Select one of the switch options. The menu will close and display the 

option that you selected.

7. To define the behavior for an external switch connected to port 2, select 

the arrow button in the Switch 2 Event drop-down menu. The menu will 

expand to display all of the switch options. (You will need to use the scroll 

bar to see all of the options.)

8. Select one of the switch options. The menu will close and display the 

option that you selected.

9. Select the OK button to close the DynaVox V Properties menu and save 

the current settings. (To close the menu without saving any changes, 

select the Cancel button.)

 Note: To add a modifier to your switch option, select the Ctrl, Alt 
or Shift check box underneath the drop-down menu.

 Note: To add a modifier to your switch option, select the Ctrl, Alt 
or Shift check box underneath the drop-down menu.



Series 5 v1.07 Comprehensive Guide B-35
Part # 401127-A

DynaVox V Properties Menu in the Windows Control Panel Appendix B: Interacting with Windows (Open V/Vmax Only)

Touch Panel Tab The Touch Panel tab pane of the DynaVox V Properties menu enables you to 

calibrate the touch panel of the Series 5 device.

To open the Touch Panel tab pane of the DynaVox V Properties menu: 

1. Select the green Start button in the bottom left corner of the Windows 

desktop.

2. Select Control Panel. The Control Panel menu will open.

3. Double-select the DynaVox V icon. The DynaVox V Properties menu will 

open.

4. Select the Touch Panel tab.

DYNAVOX V PROPERTIES MENU - TOUCH PANEL TAB

5. Select the Calibrate Touch Panel button to calibrate the touch panel of 

the Series 5 device. A screen with instructions for calibrating the touch 

screen will open.

6. Use your finger or a stylus to select the center of the target that is 

presented on the screen with the message “Touch.” Maintain your 

selection for a brief time, until the target message changes to “Release.” 

At that point, release your selection. 

7. Repeat step 6 for all of the targets that are displayed at different locations 

on the touch screen. When you release your selection of the last target, 

there will be a brief pause.

8. When prompted, select the touch screen and drag your selection across 

the touch screen to verify that the target is moving with your selection. 
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9. If you are satisfied with the calibration, select the Accept button in the 

lower left corner. The device will use the new screen calibration settings. If 

you are not satisfied, select the Cancel button. The device will use the 

previous screen calibration settings.

10. Select the OK button to close the DynaVox V Properties menu and save 

the current settings. (To close the menu without saving any changes, 

select the Cancel button.)
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Power Tab The Power tab pane of the DynaVox V Properties menu enables you to specify 

how quickly the touch screen should dim when the device is on but not in use. It 

also includes an option for using an external switch to turn the Series 5 device 

on. 

To open the Power tab pane of the DynaVox V Properties menu:

1. Select the green Start button in the bottom left corner of the Windows 

desktop.

2. Select Control Panel. The Control Panel menu will open.

3. Double-select the DynaVox V icon. The DynaVox V Properties menu will 

open.

4. Select the Power tab.

DYNAVOX V PROPERTIES MENU - POWER TAB

5. Select the arrow button in the Turn off backlight drop-down menu in the 

Power Scheme group box and then select one of the four available options:

1 Minute The touch screen will dim if no selection is made 
for one minute. 

5 Minutes The touch screen will dim if no selection is made 
for five minutes.

30 Minutes The touch screen will dim if no selection is made 
for thirty minutes.

Never The Backlight Timeout feature will be inactive. 
The touch screen will never dim.
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The menu will close and display the option that you selected.

6. If you want to use an external switch as the device power button, select the 

Power on with external switch check box.

7. Select the OK button to close the DynaVox V Properties menu and save 

the current settings. (To close the menu without saving any changes, 

select the Cancel button.)
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Version Tab The Version tab pane of the DynaVox V Properties menu provides information 

that is meant to be helpful if you are speaking with a DynaVox technical support 

representative.

To open the Version tab pane of the DynaVox V Properties menu:

1. Select the green Start button in the bottom left corner of the Windows 

desktop.

2. Select Control Panel. The Control Panel menu will open.

3. Double-select the DynaVox V icon. The DynaVox V Properties menu will 

open.

4. Select the Version tab.

DYNAVOX V PROPERTIES MENU - VERSION TAB

5. Select the OK button to close the DynaVox V Properties menu and save 

the current settings. (To close the menu without saving any changes, 

select the Cancel button.)

Software Displays the file name and version number of 
important files in the Series software.

Hardware Displays the hardware version and current device 
temperature.

Device Health Contains a simple diagnostic tool for some of the 
components of the Series 5 device. Select the 
Click for Details button to display the device 
health details in a separate. Select the OK button 
to close the window when finished.
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Selection Method 
Tab The Selection Method tab pane of the DynaVox V Properties menu enables you 

to choose the active selection method for both the Series 5 software and the 

Windows desktop. 

To open the Selection Method tab pane of the DynaVox V Properties menu, 

follow these steps. 

1. Select the green Start button in the bottom left corner of the Windows 

desktop.

2. Select Control Panel. The Control Panel menu will open.

3. Double-select the DynaVox V icon. The DynaVox V Properties menu will 

open.

4. Select the Selection Method tab.

DYNAVOX V PROPERTIES MENU - SELECTION METHOD TAB

5. Select the Selection Method drop-down menu and choose the selection 

method that you want to use. 

 Note: If you select Scanning, Joystick or Morse Code, that 
selection method will only be active for the Series 5 
software window. All other selection methods are available 
for both the Series 5 software and the Windows desktop
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6. The controls displayed in the Selection Method Settings group box will 

vary, depending on the current selection method. Define the settings for 

these controls just as you would within the Series 5 software.

7. Select the OK button to close the DynaVox V Properties menu and save 

the current settings. (To close the menu without saving any changes, 

select the Cancel button.)

 Note: Any changes that you make to the selection method or its 
settings in this menu will be reflected and honored in the 
Series 5 software.
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USING THIRD-PARTY WINDOWS APPLICATIONS

The architecture of the open Series 5 device enables you to access the 

Microsoft Windows operating system and install third-party Windows software 

applications. The open Series 5 can be used as a computer as well as a 

communication device.

Since the Series 5 device does not have a built-in CD drive, you must use either 

the USB flash drive that was shipped with the Series 5 device or an external CD 

or DVD drive to install third-party software.

Installing Software using a USB Flash Drive

Most Windows software is distributed on CD. You should be able to copy the 

entire contents of a CD onto the USB flash drive that was shipped with your 

V/Vmax device.

These steps will require the use of a Windows computer and the USB flash drive 

that was shipped with your open V/Vmax device.

To install Windows software on your open Series 5 device using the USB flash 

drive:

1. Connect the USB flash drive to a USB port on your Windows computer.

 Note: DynaVox Technologies cannot provide technical support 
for any third-party Windows applications that you may 
install on your open V/Vmax device. Our technical support 
is limited to the DynaVox Series 5 software and how it can 
interact with third-party Windows applications.

 Note: These steps will not work if the CD is copy-protected, or if 
the software is stored on a DVD-ROM. In either of these 
cases, refer to Installing Software using an External 
Drive.

 Note: Make sure that the USB flash drive is completely empty 
before beginning these steps.
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2. Insert the CD that you want to copy into your computer’s CD drive.

3. Double-select the My Computer icon on the Windows desktop.

4. Double-select the CD drive icon to display the contents of the CD.

5. Select Edit > Select All.

6. Select Edit > Copy.

7. Select the Back button in the menu bar. The window should display all of 

the drives and devices available to your computer.

8. Double-select the drive that corresponds to the USB flash drive.

9. Select Edit > Paste. The files that you copied from the CD will be pasted 

onto the USB flash drive.

10. When the files are in place, select the Close button [X] in the top right 

corner to close the window.

11. Disconnect the USB flash drive from your computer.

12. Connect the USB flash drive to a USB port on the left side of your open 

V/Vmax device.

13. A Microsoft window may appear and display the contents of the file sharing 

device (or ask what kind of action should be taken). Select Open folder to 

view files and proceed to step 14. If this window does not appear, 

complete the rest of this step:

a. Double-select the My Computer icon on the Windows desktop.

b. Double-select the USB flash drive icon.

14. Select the installer program on the USB flash drive. Typically, this file has 

an .exe extension.

 Note: If the CD launches automatically, close the software 
window by selecting the Close button [X] in the top right 
corner (or select Cancel, if available).

 Note: Before you install the software on your V/Vmax device, 
make sure that the device is on, but the DynaVox Series 5 
software is closed.

 Note: The software installation program may start automatically. 
If it does, simply follow the prompts to install the software 
on your open V/Vmax. If it does not, continue with the 
steps below.
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15. Follow the prompts to install the software on your V/Vmax device.

When the software has been successfully installed, you may delete the files that 

you copied from the CD onto your USB flash drive.

Installing Software using an External Drive

These steps outline the procedure for installing software from a copy-protected 

CD or from a DVD onto your Series 5 device.

To install Windows software on your open Series 5 device using an external 

drive:

1. Connect the external drive to a wall outlet for power (if necessary).

2. Connect the external drive to your Series 5 device (the USB ports are on 

the left). 

3. Insert the disc containing the software into the external drive.

 Note: DynaVox Technologies cannot provide technical support 
for any third-party Windows applications that you may 
install on your open V/Vmax device. Our technical support 
is limited to the DynaVox Series 5 software and how it can 
interact with third-party Windows applications.

 Note: These steps will require the use of an external drive - 
either an USB-compatible external CD drive, or a USB-
compatible external DVD drive. You can purchase either 
of these external drives at most computer electronics retail 
stores.

 Note: Before you install the software on your V/Vmax device, 
make sure that the device is on, but the DynaVox Series 5 
software is closed.

 Note: It may take a moment for the Series 5 device to load the 
drivers necessary to use the external drive.

 Note: The software installation program may start automatically. 
If it does, simply follow the prompts to install the software 
on your open V/Vmax. If it does not, continue with the 
steps below.
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4. Double-select the My Computer icon on the Windows desktop.

5. Double-select the external drive icon to display the contents of the disc.

6. Select the installer program on the disc. Typically, this file has an .exe 

extension.

7. Follow the prompts to install the software on your Series 5 device.

When the software has been successfully installed, you may remove the disc 

from the external drive and disconnect the external drive from your Series 5 

device and the wall outlet.

Launching a Windows Application

The DynaVox Series 5 software enables you to launch Windows applications by 

selecting a button on your communication pages or popups. The Launch an 

Application behavior allows you to select the software application to launch, as 

well as a specific file to open when the application is launched.

To program a Series 5 button to launch a Windows application:

1. Select the green Modify button in the title bar. It will turn red.

2. Select the button that you want to program to launch an application. The 

Modify Button menu will open.

3. Select the Behaviors button. The Behavior Editor menu will open.

4. Select the Behaviors drop-down menu, and then select Miscellaneous.

5. Select Launch an Application in the Behaviors viewport. You may have 

to use the scroll buttons to find it. 

6. Select the Add button. The Select a File menu will open.

7. Use the left and right viewports to navigate to the directory that contains 

the executable file (.exe) for the application that you want to launch. 

 Note: DynaVox Technologies cannot provide technical support 
for any third-party Windows applications that you may 
install on your open V/Vmax device. Our technical support 
is limited to the DynaVox Series 5 software and how it can 
interact with third-party Windows applications.

 Note: Most Windows applications can be found in the Program 
Files folder (if they were installed using the default folder 
settings).
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8. When you find the desired .exe file, select it in the right viewport and select 

the OK button. The Optional Parameters menu will open.

9. If you want the application to open a specific file, select the text box in the 

Optional Parameters menu. The system keyboard will open. Enter the file 

name (and extension) in the system keyboard and select the OK button to 

continue. Otherwise, select the Cancel button to not open any specific file.

10. Select the OK button to close the Behavior Editor menu.

11. Use the other options available in the Modify Button menu to customize 

other elements of the button (it is recommended that you change the Label 

text to reflect either the name of the application you chose or the name of 

the file it will open).

12. When you are finished, select the OK button to close the Modify Button 

menu.

The button will now launch the application that you selected. If you named a 

specific file to open, that file will be open within the application.

Opening a Windows File

The DynaVox Series 5 software enables you to open a Windows file from a page 

or popup. When you are programming a button with the Open Document 

behavior, you will select the file that will open. Your open Series 5 device will 

automatically launch the appropriate Windows software application to view the 

file, and the file itself.

To program a Series 5 button to open a Windows file (and the appropriate 

Windows application):

1. Select the green Modify button in the title bar. It will turn red.

 Note: Before you can complete these steps, make certain that 
the required Windows application is already installed on 
your open Series 5 device. Otherwise, this behavior will 
return a Windows error and the file will not open.

 Note: If the file that you want to open is currently stored on a file 
sharing device, you should copy the file to a folder on your 
C: drive and then start this process. Refer to Cut, Copy & 
Paste a File in the File Browser Menu for step-by-step 
instructions.
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2. Select the button that you want to program to launch an application. The 

Modify Button menu will open.

3. Select the Behaviors button. The Behavior Editor menu will open.

4. Select the Behaviors drop-down menu, and then select Miscellaneous.

5. Select Open Document in the Behaviors viewport. You may have to use 

the scroll buttons to find it. 

6. Select the Add button. The Select a File menu will open.

7. Use the left and right viewports to navigate to the directory that contains 

the file that you want to open. 

8. Select the file in the right viewport and select the OK button. The Select a 

File menu will close.

9. Select the OK button to close the Behavior Editor menu.

10. Use the other options in the Modify Button menu to customize other 

elements of the button (it is recommended that you change the Label text 

to reflect the name of the file that will open).

11. Select the OK button to close the Modify Button menu.

Selecting this button will now launch file that you selected, as well as the 

required Windows application. 

 Note: As an alternative to steps 4-6, You could select the 
Search button in the Behavior Editor menu, enter 
“Document” in the system keyboard and press the OK 
button. The software will automatically assign the Open 
Document to the button and open the Select a File menu.



B-48 DynaVox 

Appendix B: Interacting with Windows (Open V/Vmax Only) Using Windows Shortcuts

USING WINDOWS SHORTCUTS

The DynaVox Series 5 software provides a set of keyboard shortcuts and mouse 

shortcuts that enable you to quickly accomplish tasks that you perform 

frequently. Use these shortcuts whenever possible to simplify the page 

programming process. 

These shortcuts will work when you are using the DynaVox Series 5 software on 

a Windows PC, or when you have connected the USB keyboard and USB 

mouse that shipped with your Series 5 device. You can connect the keyboard 

and mouse to USB ports on the left side of the device.

USB PORTS (V)

 Note: Refer to Keyboard Shortcuts and Keyboard & Mouse 
Shortcuts to see the shortcuts that are available when 
you connect both the USB keyboard and the USB mouse 
to your Series 5 device.
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USING AN ONSCREEN KEYBOARD

The DynaVox Series 5 software includes a set of interface tools called 

“onscreen keyboards.” Onscreen keyboards are special pages that enable you 

to control other Windows applications using the same selection method that you 

use to control the DynaVox Series 5 software.

When you are using an onscreen keyboard, the Series 5 communication page 

will disappear. In its place, the onscreen keyboard will “float” (like a popup) on 

the Windows desktop. Selecting buttons on the onscreen keyboard will send 

words, phrases, symbols and commands into the active Windows application. 

The DynaVox Series 5 software provides several example onscreen keyboards. 

One of them is displayed in the following picture:

WINDOWS DESKTOP SHOWING ONSCREEN KEYBOARD WITH OTHER WINDOWS APPLICATIONS 

Onscreen keyboards are designed to make as many controls available to you as 

possible in the smallest required space. That leaves more screen area open to 

see the Window application that you are controlling with the onscreen keyboard.

 Note: This section describes features and functionality that are 
only available on the open Series 5 device. These 
instructions are not meant to be used with the dedicated 
Series 5 device.
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Every onscreen keyboard contains three buttons in the upper left corner of the 

title bar: 

ONSCREEN KEYBOARD CONTROL BUTTONS

• Select the Back arrow button to close the onscreen keyboard and return 

the DynaVox Series 5 software to its normal mode.

• Select the Position button to move the onscreen keyboard to a different 

corner of the device screen, to better view the Windows application that is 

receiving the data.

• Select the Modify button to modify any of the buttons on the onscreen 

keyboard (refer to Chapter 7: Using the Modify Button for more 

information). 

Linking to an OnScreen Keyboard

To open an onscreen keyboard, you must program a button with the Go To Page 

behavior, and set your onscreen keyboard as the destination.

When you program a button to open an onscreen keyboard, you should 

consider also programming the same button to launch the Windows application 

that you want to control with the onscreen keyboard. Having both behaviors on 

the same button would be an efficient way to start working with the Windows 

application.

 Note: You can also move the onscreen keyboard by selecting an 
empty spot in its title bar and dragging the keyboard to a 
new spot while maintaining your selection.

 Note: If you are starting this procedure from within the Page 
Editor (see Chapter 10: Using the Page Editor), you 
must reverse steps 1 and 2 below. Select the page 
element first (it will be highlighted in blue), and then select 
the Modify button.
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To program a button to open an onscreen keyboard:

1. Select the green Modify button in the title bar. It will turn red.

2. Select the button that you want to change. The Modify Button menu will 

open.

3. Select the Label text box. The system keyboard will open. 

4. Enter a label that will remind you of the onscreen keyboard that you are 

linking to this button, and select the OK button. The text will appear in the 

Label text box in the Modify Button menu.

5. If you want this button to be folder-shaped, select the Button Type drop-

down menu and then select the Folder option. In the InterAACT page sets, 

Go To buttons are often (but not always) shaped like file folders.

6. Select the Behaviors button. The Behavior Editor menu will open.

7. Select the Go to Page behavior in the Behaviors viewport. 

8. Select the Add button. The Select Pages menu will open.

9. Use the viewports to navigate to the directory where the onscreen 

keyboard is located (onscreen keyboards supplied by DynaVox can be 

found in the OnScreen Keyboard folder).

10. Select the onscreen keyboard in the right viewport.

11. Select the OK button to close the Select Pages menu.

12. If you also want to program this button to launch a Windows application 

that will receive input from the onscreen keyboard, complete this step:

a. Select the Behaviors drop-down menu, then select Miscellaneous 

(you may need to use the scroll bars to find it).

b. Select Launch an Application in the Behaviors viewport. 

c. Select the Add button. The Select a File menu will open.

d. Select the Show All Directories check box.

e. Find the .exe file for the Windows application that you want to launch: 

• Select the Search text box and enter the file name of the .exe file in 

the system keyboard. Select the OK button when finished. The 

software will search for your file, and highlight it in the right viewport 

if it finds it. Select the file in the right viewport.

• Use the left and right viewports to find the .exe file for the Windows 

application that you want to launch. (Most Windows applications have 

 Note: If you are using a bilingual Series 5 device, you may need 
to select the folder that corresponds to your language first, 
then search for the OnScreen Keyboard folder. 
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their own folders in the C:/Program Files folder.) Select the desired file 

in the right viewport.

f. The system keyboard will open. If you want the application to open a 

specific file when it launches, enter the name of the file here. Otherwise, 

select the OK button to continue.

13. Select the OK button to close the Behavior Editor menu.

14. Make any other desired changes (label text, label font, symbol, colors, etc.) 

to the button. Refer to Modifying a Button for specific instructions.

15. When you are finished, select the OK button to close the Modify Button 

menu.

The next time this button is selected, the DynaVox Series 5 software will open 

the onscreen keyboard that you specified. If you also programmed the button to 

launch a Windows application, the software will launch that application and 

make it active.

Modifying an OnScreen Keyboard

The DynaVox Series 5 software provides a wide variety of sample onscreen 

keyboards (in the OnScreen Keyboard folder in the Page Browser menu). It is 

likely that one (or several) of these provided onscreen keyboards will provide all 

of the commands that you need to transmit to Windows applications. 

In case they do not, you can modify an onscreen keyboard using the following 

methods:

• To modify a button, select the Modify button in the title bar, then select the 

button that you want to modify (refer to Modifying a Button for more 

information).

• To modify the onscreen keyboard itself, select the Modify button in the title 

bar, and then select an empty section of the page (refer to Modifying a 

Page for more information).

 Note: After the Launch An Application behavior is programmed, 
select the Go To Page behavior in the Steps viewport and 
select the Down button until it is the last behavior in the 
viewport. When this behavior is used to open an onscreen 
keyboard, it must be last in any button that is programmed 
with multiple behaviors.
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• To make more extensive changes (add buttons, move the title bar to the 

left side, change the size or shape of the onscreen keyboard, etc.), you can 

modify the onscreen keyboard using the Page Editor.

To modify an onscreen keyboard in the Page Editor:

1. Select Main Menu > Page Editing > Page Editor. The Page Editor will 

open.

2. Select Main Menu > File > Open Page. The Select Page menu will open.

3. Select the OnScreen Keyboards folder in the left viewport. The provided 

onscreen keyboards will be displayed in the right viewport.

4. Select the onscreen keyboard that you want to modify in the right viewport.

5. Select the OK button. The selected onscreen keyboard will be opened in 

the Page Editor.

6. You may now add buttons to the onscreen keyboard, or modify the existing 

buttons using behaviors found in the Computer Access category in the 

Behavior Editor menu. These functions can include:

• mouse movements and mouse clicks

• sending strings of text or individual characters

• sending key presses and key releases (for upper case or control 

characters)

 Note: You must close the onscreen keyboard (putting your 
Series 5 software in its normal mode) in order to open the 
Page Editor.

 Note: If you are using a bilingual Series 5 device, you may need 
to select the folder that corresponds to your language first, 
then search for the OnScreen Keyboard folder. 

 Note: It is important to note that some of the tools in the title bar 
may be constrained by the size of the onscreen keyboard. 
The Tools palette and any menus that are opened will float 
outside of or over the onscreen keyboard, but the Modify 
button and the Page Back and Page Forward buttons may 
not be accessible, based on the width of the onscreen 
keyboard. If this is the case, select the bottom right corner 
of the onscreen keyboard window, and while maintaining 
your selection, drag the window out so that it is large 
enough to access the tools in the title bar. When you are 
finished, use the same process to resize the window 
again.
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Refer to Chapter 10: Using the Page Editor for more information on 

editing a page in the Page Editor.

Refer to Computer Access Behaviors for more information on the 

available computer access behaviors.

You may also add phrase prediction buttons or slots to the onscreen 

keyboard, to streamline the process of creating novel messages. Refer to 

Create a Phrase Predictor Button for more information on phrase 

predictor buttons, and refer to Creating and Using Concept Slots for 

more information on creating slots.

7. When you have finished adding and programming buttons, you should 

resize your onscreen keyboard to make it as small as possible (in order to 

see the Windows application that it will float over). To resize the onscreen 

keyboard, complete this step:

a. Select the lower right corner of the software window and do not release 

your selection.

b. Drag the corner up and to the left, to make the onscreen keyboard 

smaller.

c. When the onscreen keyboard is the desired size, release your selection.

8. If you want to change the position of the title bar on your onscreen 

keyboard, complete this step:

a. Select a blank section of the onscreen keyboard page. The page will be 

highlighted in blue.

b. Select the Modify button in the title bar. The Modify Page menu will 

open.

c. Select the Title Bar drop-down menu, and choose the position of the 

title bar: Top or Left.

d. Select the OK button to close the Modify Page menu.

e. Select the OK button to close the prompt about the change taking place 

the next time you open the onscreen keyboard.

9. When you have finished editing your onscreen keyboard, select Main 

Menu > Exit Page Editor.

 Note: When designing your onscreen keyboard, try to keep it as 
small as possible. That will make it easier to see the 
Windows application that is running underneath it. 

 Note: If the onscreen keyboard is larger than 800 x 600 pixels, 
the software will warn you, and ask if you want to save the 
changes anyway. If you do not, select the No button and 
return to step 7 to resize the onscreen keyboard. 
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10. Select Yes at the prompt to save changes to your onscreen keyboard.

The revised onscreen keyboard will be active. You may use it to send 

commands to a Windows application that is currently open, or you can select the 

Back arrow button in the title bar to close the onscreen keyboard and restore the 

DynaVox Series 5 software window.

Resizing an OnScreen Keyboard While Using It

The DynaVox Series 5 software enables you to resize an onscreen keyboard 

while you are using it to send data and commands to a Windows application. 

1. Select the lower right corner of the onscreen keyboard.

ONSCREEN KEYBOARD (EXAMPLE) - LOWER RIGHT CORNER

2. Maintain your selection as you drag the onscreen keyboard to a new size.

3. Release your selection. The onscreen keyboard will be resized. The 

buttons inside the onscreen keyboard will maintain their relative sizes.

4. Repeat steps 1-3 as necessary to change the onscreen keyboard to the 

desired size.

When you select the Back arrow button in the title bar to close the onscreen 

keyboard and restore the DynaVox Series 5 software window, the size changes 

you made to the onscreen keyboard will be lost. The next time you open the 

onscreen keyboard, it will have its original dimensions. 

 Note: To permanently change the size of an onscreen keyboard, 
you must edit it in the Page Editor. See Modifying an 
OnScreen Keyboard for more information.
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Closing an OnScreen Keyboard

There are two ways to close an onscreen keyboard and return the DynaVox 

Series 5 software to normal mode:

• Select the Back arrow button in the onscreen keyboard title bar.

ONSCREEN KEYBOARD CONTROL BUTTONS

• Select a button on the onscreen keyboard that has been programmed with 

the Exit OnScreen Keyboard behavior. (This is useful for individuals who 

use a keyguard with the Series 5 device.)

 Note: Refer to Chapter 8: Assigning Behaviors for instructions 
on programming a button. The Exit Onscreen Keyboard 
behavior can be found in the Page Navigation behavior 
category of the Behavior Editor menu. For more 
information about the other behaviors in the Page 
Navigation category in the Behavior Editor menu, refer to 
Page Navigation Behaviors.
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Binding OnScreen 
Keyboards to 
Windows 
Applications The DynaVox Series 5 software provides an Application Manager menu, which 

enables you to specify how the DynaVox software communicates with other 

Windows applications running on your open Series 5 device. 

To open the Application Manager menu:

1. Select Main Menu > Setup > Application Manager. The Application 

Manager menu will open.

APPLICATION MANAGER MENU

The Application Manager menu contains the following options: 

Viewport The viewport displays the Windows applications 
that you have already assigned links to, and what 
those links are.

New Create a link to manage a Windows application 
using a specific onscreen keyboard or custom 
switch settings.

Delete Delete the link that is currently selected in the 
viewport.

Edit Edit the characteristics of the link that is currently 
selected in the viewport.



B-58 DynaVox 

Appendix B: Interacting with Windows (Open V/Vmax Only) Using an OnScreen Keyboard

The following sections describe various methods for using the Applications 

Manager menu to define how the Series 5 software interacts with Windows 

applications. 

Creating a Windows Application Binding

You can use the Application Manager menu to control how the Series 5 software 

interacts with other Windows applications on your open Series 5 device.

• You can bind (or link) an onscreen keyboard with a particular Windows 

application on your open Series 5 device. When that Windows application 

becomes active (and your DynaVox Series 5 software is in onscreen 

keyboard mode), the Series 5 software will automatically open the 

appropriate onscreen keyboard. This feature allows you to create different 

onscreen keyboards to use with different Windows applications. You could 

customize these onscreen keyboards with commands and sequences that 

are specific to the particular Windows application, thereby making smaller, 

more efficient onscreen keyboards, and more efficient access and control.

• Alternatively, you can define a pair of commands that can be sent to the 

open Windows application by external switches that are connected to your 

Series 5 device. 

To define how the Series 5 software will interact with a specific Windows 

application:

1. Make sure that the Windows application that you want to use is currently 

running on your Series 5 device.

Allow applications to 
be covered by the 
onscreen keyboard

Select this check box if you want the onscreen 
keyboard to be able to cover portions of the 
Windows application software window. If this 
check box is not selected, your Series 5 device 
will automatically resize the Windows application 
software window if you move the onscreen 
keyboard or open an onscreen keyboard of a 
different size.

Default Onscreen 
Keyboard

Designate a default onscreen keyboard that will 
open whenever a Windows application that has 
no associated onscreen keyboard becomes 
active. 

Clear Clear the current default onscreen keyboard 
designation.

OK Save the current settings and close the menu.
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2. In the Series 5 software, select Main Menu > Setup > Application 

Manager. The Application Manager menu will open.

APPLICATION MANAGER MENU

The viewport will list any links that have already been created to Windows 

applications.

3. To create a new link, select the New button. The Select an Application 

menu will open, displaying all of the open Windows applications in the 

viewport.

4. Select the Windows application that you want to link to a specific onscreen 

keyboard. 

5. Select the OK button to continue.

 Note: If the Windows application you want to use is not shown in 
the viewport, select the Browse button to open the Select 
File menu. Then select the C: drive icon in the left 
viewport, and use the right viewport to find the desired 
Windows application (.exe) file. Most Windows application 
files are stored in the Program Files sub-folder on the C: 
drive. Select the desired .exe file in the right viewport.
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6. The Edit Application Bindings menu will open. Select the drop-down menu 

to determine how the Series 5 device will react when the selected Windows 

application becomes active.

EDIT APPLICATION BINDINGS MENU

• Change the onscreen keyboard to: - Changes the current onscreen 

keyboard with the onscreen keyboard that you select, and transmits 

input from the onscreen keyboard to the active Windows application. 

Proceed to step 7.

• Hide onscreen keyboard and handle switches - hides the DynaVox 

Series 5 software and enables the external switch(es) connected to the 

device to directly control the active Windows application. Proceed to 

step 8.

7. If you selected Change the onscreen keyboard to:, select the Onscreen 

Keyboard button (the Please select an Onscreen Keyboard menu will 

open) and complete the rest of this step: 

a. Use the left and right viewports to locate the onscreen keyboard that you 

want to bind to the selected Windows application. Select the desired 

onscreen keyboard page in the right viewport. 

b. Select the OK button.

c. Proceed to step 9.
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8. If you selected Hide onscreen keyboard and handle switches, complete the 

rest of this step:

a. Select the Switch 1 drop-down menu. The menu will expand to display 

all of the commands that can be assigned to switch 1.

b. Select the command to assign to switch 1. The drop-down menu will 

close, displaying the selected command.

c. Select the Switch 2 drop-down menu. The menu will expand to display 

all of the commands that can be assigned to switch 2.

d. Select the command to assign to switch 2. The drop-down menu will 

close, displaying the selected command.

e. Select any of the Shift, Ctrl or Alt check boxes for switch 1 or switch 2 

to add any of these modifiers to the switch output.

f. Proceed to step 9.

9. Select the OK button to close the Edit Application Bindings menu. The 

binding will appear in the viewport of the Application Manager menu.

10. Select the OK button to close the Application Manager menu.

The next time that the Windows application is open (and you have an onscreen 

keyboard open), the DynaVox Series 5 software will transmit data to the 

Windows application based on the options you selected in the Application 

Manager menu. 

Editing a Windows Application Binding

You can use the Application Manager menu to edit a software binding that you 

have created between the Series 5 software and a Windows application on your 

open Series 5 device.

To do so:

1. Select Main Menu > Setup > Application Manager. The Application 

Manager menu will open. The viewport will list any links that have already 

been created to Windows applications.

2. Select the binding that you want to edit in the viewport.

3. Select the Edit button. The Edit Application Bindings menu will open.
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4. Select the drop-down menu to determine how the Series 5 device will react 

when the selected Windows application becomes active.

EDIT APPLICATION BINDINGS MENU

• Change the onscreen keyboard to: - Changes the current onscreen 

keyboard with the onscreen keyboard that you select, and transmits 

input from the onscreen keyboard to the active Windows application. 

Proceed to step 5.

• Hide onscreen keyboard and handle switches - hides the DynaVox 

Series 5 software and enables the external switch(es) connected to the 

device to directly control the active Windows application. Proceed to 

step 6.

5. If you selected Change the onscreen keyboard to:, select the Onscreen 

Keyboard button (the Please select an Onscreen Keyboard menu will 

open) and complete the rest of this step: 

a. Use the left and right viewports to locate the onscreen keyboard page 

that you want to bind to the selected Windows application. Select the 

desired onscreen keyboard page in the right viewport. 

b. Select the OK button.

c. Proceed to step 7.

6. If you selected Hide onscreen keyboard and handle switches, complete the 

rest of this step: 

a. Select the Switch 1 drop-down menu. The menu will expand to display 

all of the commands that can be assigned to switch 1.
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b. Select the command to assign to switch 1. The drop-down menu will 

close, displaying the selected command.

c. Select the Switch 2 drop-down menu. The menu will expand to display 

all of the commands that can be assigned to switch 2.

d. Select the command to assign to switch 2. The drop-down menu will 

close, displaying the selected command.

e. Select any of the Shift, Ctrl or Alt check boxes for switch 1 or switch 2 

to add any of these modifiers to the switch output.

f. Proceed to step 7.

7. Select the OK button to close the Edit Application Bindings menu.

8. Select the OK button to close the Application Manager menu.

The next time that the Windows application is open (and you have an onscreen 

keyboard open), the DynaVox Series 5 software will transmit data to the 

Windows application based on the options you defined in the Application 

Manager menu. 

Deleting a Windows Application Binding

To delete a binding that you have created between the Series 5 software and a 

Windows application on your open Series 5 device:

1. Select Main Menu > Setup > Application Manager. The Application 

Manager menu will open. 

2. Select the binding that you want to delete in the viewport.

3. Select the Delete button.

4. Select the Yes button to confirm the deletion.

5. Select the OK button to close the Application Manager menu.

Setting a Default OnScreen Keyboard

The DynaVox Series 5 software enables you to define a default onscreen 

keyboard. This onscreen keyboard will open whenever a Windows application 

that does not have an associated onscreen keyboard becomes active.

1. Select Main Menu > Setup > Application Manager . The Application 

Manager menu will open.
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APPLICATION MANAGER MENU

2. Select the Default Onscreen Keyboard button (it should have the label 

“None”). The Please select an Onscreen Keyboard menu will open. 

3. Use the viewports to navigate to the directory where the desired onscreen 

keyboard is located (onscreen keyboards supplied by DynaVox can be 

found in the OnScreen Keyboard folder).

4. Select the desired onscreen keyboard in the right viewport.

5. Select the OK button to close the Please select an Onscreen Keyboard 

menu. The name of the onscreen keyboard you chose will appear in the 

Default Onscreen Keyboard button.

6. Select the OK button to close the Application Manager menu. 

The next time that you launch a Windows application that does not have an 

onscreen keyboard associated with it, the Series 5 software will open the default 

onscreen keyboard that you selected. 

 Note: If you are using a bilingual Series 5 device, you may need 
to select the folder that corresponds to your language first, 
then search for the OnScreen Keyboard folder. 

 Note: To clear this setting, select the Clear button. This will not 
delete the onscreen keyboard; it will simply clear the 
selection for the default onscreen keyboard.
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SURFING THE INTERNET

The open Series 5 device provides two different web browsing software 

applications: Microsoft Internet Explorer and Mozilla Firefox. You can use either 

of these applications to browse the Internet, download files, play online videos, 

and more.

Launching Microsoft Internet Explorer from Windows

You can launch the Microsoft Internet Explorer software on your open Series 5 

through any of the following means:

• From the WIndows desktop, select Start > Internet (Internet Explorer)

• From the Windows desktop, select the Internet Explorer icon

INTERNET EXPLORER ICON

• You may also program a button on a page or popup to launch Internet 

Explorer (see Programming a Button to Launch a Web Browser). 

 Note: This section describes features and functionality that are 
only available on the open Series 5 device. These 
instructions are not meant to be used with the dedicated 
Series 5 device.

 Note: In order to effectively use either web browsing software 
application, you will need to either connect the USB 
keyboard that shipped with the Series 5 to a USB port on 
the left side of the device, or you will need to use an 
onscreen keyboard to send text to the software window. 
The DynaVox Series 5 software provides several 
onscreen keyboards designed for Internet surfing. Refer 
to Using an OnScreen Keyboard for more information.
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Launching Firefox from Windows

You can launch the Firefox web browsing software on your open Series 5 

through either of the following means:

• From the Windows desktop, select the Mozilla Firefox icon

MOZILLA FIREFOX ICON

• You may also program a button on a page or popup to launch Firefox (see 

Programming a Button to Launch a Web Browser). 

Programming a Button to Launch a Web Browser

The DynaVox Series 5 software allows you to program a button to launch either 

Microsoft Internet Explorer or Firefox on your open Series 5 device. This will 

enable you to launch web browsing software from a page or popup, instead of 

navigating to the Windows desktop or task bar.

To program a button to launch a web browser:

1. Select the green Modify button in the title bar. It will turn red.

2. Select the button you want to modify. The Modify Button menu will open.

3. Select the Label text box. The system keyboard will open.

4. Enter a label that will remind you of the Alternate Output behavior that you 

are assigning to this button (for example, “Internet,” “Surf the Web,” etc.) 

and select the OK button. The label you typed will be displayed in the Label 

text box.

5. If you want to add a symbol to the button, select the Symbol button (the 

Select a Symbol menu will open) and complete this step:

a. Select the text box beside the Search button. The system keyboard will 

open.
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b. Enter “Internet” and select the OK button. The name you entered will be 

displayed in the Search text box and Internet-related symbols will be 

displayed in the right viewport.

c. Select the symbol you want to use.

d. Select the OK button. The Select a Symbol menu will close and the 

symbol you chose will be displayed next to the Symbol button in the 

Modify Button menu.

6. Select the Behaviors button in the Modify Button menu. The Behavior 

Editor menu will open.

7. Select the Behaviors drop-down menu, and then select Miscellaneous.

8. Select the Launch an Application behavior.

9. Select the Add button. The Select File menu will open.

10. Select the Show All Directories check box.

11. Select the expansion box next to the C: drive in the left viewport.

12. Select the expansion box next to the Program Files folder in the left 

viewport.

13. Select the web browsing software that you want to open. Use one of the 

following options:

• To open Microsoft Internet Explorer, proceed to step 14.

• To open Firefox, proceed to step 15.

14. To open Microsoft Internet Explorer, complete this step: 

a. Select the Internet Explorer folder in the left viewport.

b. Select the IEXPLORE.EXE file in the right viewport.

c. Proceed to step 16.

15. To open Firefox, complete this step: 

a. Select the Mozilla Firefox folder in the left viewport.

b. Select the firefox.exe file in the right viewport.

c. Proceed to step 16.

16. Select the OK button. The Select File menu will close, and the system 

keyboard will open.

 Note: If you want to search for a different symbol, repeat steps 
5a-5c, entering a different search word in step 5b.

 Note: If any behaviors currently appear in the Steps viewport, 
select them and then select the Delete button.
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17. Enter the web address (URL) for the website that you want the web 

browser to access when it first launches (for example, 

www.dynavoxtech.com).

18. Select the OK button. The Behavior Editor menu will appear, with the 

Launch an Application behavior listed in the Steps viewport.

19. When you are finished adding behaviors to the button, select the OK 

button to close the Behavior Editor menu. The Launch an Application 

behavior (and any others that you programmed) will now be listed next to 

the Behaviors button in the Modify Button menu.

20. Select the OK button to close the Modify Button menu.

The next time you select this button, the web browser you selected will launch. If 

you entered a URL in step 17, that content will be presented (provided that you 

have an active Internet connection).

Enable/Disable Mouseless Browsing through Firefox

Mouseless Browsing (MLB) is a technique that enables you to browse the 

Internet without using a mouse. This innovative functionality adds small boxes 

with unique ID numbers to every selectable element (link, button, text field, etc.) 

 Note: If you would prefer to set your Internet home page through 
the web browser itself, leave the system keyboard blank 
and select the Cancel button.

 Note: At this point, you may choose to add the Go to Page 
behavior to this button, and program it to open an 
onscreen keyboard (several web-optimized onscreen 
keyboards can be found in the Onscreen Keyboards folder 
in the Select Pages menu). Refer to Add the Go to Page 
Behavior for more information.

 Note: If you want to use the Modify Button menu to customize 
any of the button’s other attributes (change the color, add 
an audio cue, etc.) please refer to Modifying a Button.

 Note: If you programmed the button to open on onscreen 
keyboard page, the DynaVox Series 5 software window 
will disappear, and the onscreen keyboard page will 
appear. Refer to Using an OnScreen Keyboard for more 
information.
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on the current web page. To trigger an action on the web page (follow a link, 

press a button, select a text field, etc.), you simply enter the corresponding ID 

number and select Enter.

The screen below shows an example screen shot of mouseless browsing. The 

ID numbers are shown next to each link.

MOUSELESS BROWSING (EXAMPLE)

MLB is currently available as an extension to the Firefox web browser. Both 

Firefox and the MLB extension come pre-installed on your Series 5 device. 

To enable or disable the MLB extension in your Firefox browser:

1. Make sure that you have an active connection the Internet.

2. Launch the Firefox web browser (refer to Launching Firefox from 

Windows or Programming a Button to Launch a Web Browser).

3. Select the Tools menu item in the Firefox browser window.

4. Select Add-ons in the drop-down menu. The Add-ons window will open. 

The Mouseless Browsing extension will be visible in the viewport.

5. Select Mouseless Browsing.

6. To change the status of the Mouseless Browsing extension, do one of the 

following:

• To enable mouseless browsing, select the Enable button.

• To disable mouseless browsing, select the Disable button.

 Note: You may select the Uninstall button to permanently 
remove the MLB extension. However, this is not 
recommended, in case you want to use MLB in the future.
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7. Select the X button in the top right corner to close the Add-ons window.

8. Select the X button in the top right corner to close the Firefox browser.

The option that you chose in step 6 will be active the next time that you launch 

the Firefox browser.

Installing Virus Protection Software

Your open Series 5 device can also function as a Windows computer for direct 

Internet access and is therefore at risk from viruses. DynaVox Technologies 

advises installing anti-virus software. There are many versions of anti-virus 

software available for purchase. 

Your Series 5 device shipped with Microsoft Security Essentials (MSE) software 

pre-loaded, set to protect your system from viruses. For more information on 

MSE:

1. Open Mozilla Firefox (refer to Launching Firefox from Windows).

2. Select Favorites in the title bar.

3. Select Get Anti-Virus in the Favorites list to access the DynaVox 

Knowledge Base.

 Note: Your Series 5 contains a collection of onscreen keyboards 
that are specially designed to take advantage of MLB 
capabilities. These keyboard can be found in the 
Onscreen Keyboards folder in the Page Browser menu. 
Refer to Using an OnScreen Keyboard for more 
information.

 Note: These instructions are not meant to be used with the 
dedicated Series 5 device. Dedicated Series 5 devices are 
not susceptible to computer viruses.

 Note: It is important to remember that no virus protection 
method is foolproof. As with any computer, you should 
routinely back up your important data to an external 
location.



Series 5 v1.07 Comprehensive Guide B-71
Part # 401127-A

Dragging and Dropping Appendix B: Interacting with Windows (Open V/Vmax Only)

DRAGGING AND DROPPING

The DynaVox Series 5 software enables you to drag files from your computer 

desktop and drop them into different page objects. You can drag pictures, 

sounds and video files from any open Windows application, including:

• web browsers and search engines

• word processing files

• Windows Explorer windows

You can place dragged items into buttons, page backgrounds, and popups in the 

DynaVox Series 5 software. 

Drag and Drop a Picture as a Background

The DynaVox Series 5 software enables you to quickly change the background 

picture of a page or popup. You can drag a picture file from any open Windows 

application (web browser showing picture search results, Windows Explorer 

window showing a digital camera memory card, etc.) and drop it onto an open 

page or popup. This will copy the picture into the Images folder of the DynaVox 

Series 5 software, and display the picture in the background of the open page or 

popup.

 Note: This section describes features and functionality that are 
only available on the open Series 5 device. These 
instructions are not meant to be used with the dedicated 
Series 5 device.

 Note: SInce dragging and dropping takes place outside of the 
DynaVox Series 5 software, the only selection method that 
is supported for dragging and dropping is Touch Enter. 
However, you may also connect the USB mouse that was 
shipped with your Series 5 device and use it to drag and 
drop files.

 Note: SInce dragging and dropping takes place outside of the 
DynaVox Series 5 software, the only selection method that 
is supported for dragging and dropping is Touch Enter. 
However, you may also connect the USB mouse that was 
shipped with your Series 5 device and use it to drag and 
drop files.
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To drag a picture from any open Windows application and drop it in as the 

background image of the open page or popup in your DynaVox Series 5 

software:

1. Navigate to the Series 5 page or popup that you want to edit.

2. Select an empty area of the title bar in the DynaVox Series 5 software 

window. Do not release your selection.

3. Drag the DynaVox Series 5 software window to the side, so that the other 

Windows desktop icons and controls are visible. Make sure that you can 

still see part of the page (or popup) background in the DynaVox Series 5 

software window.

4. When the Series 5 window is out of the way, release your selection.

5. Using other Windows applications, find the picture that you want to drag 

into the DynaVox Series 5 software.

6. Select the picture and maintain the selection.

7. Drag your selection onto the Series 5 application window, and onto a blank 

spot on the page (or popup) where you want to insert the picture.

8. Release the mouse button.

9. Select an empty area of the title bar in the DynaVox Series 5 software 

window. Do not release your selection.

10. Drag the DynaVox Series 5 software window back to its original location. 

You may release your selection when the software window is properly 

placed.

The picture is now saved in the Images folder for the current user, and displayed 

as the background for the page or popup.

Drag and Drop a Picture as a Symbol

The DynaVox Series 5 software enables you to quickly create custom symbols 

from existing pictures on a computer. You can drag a picture file from any open 

Windows application (web browser showing picture search results, Windows 

Explorer window showing a digital camera memory card, etc.) and drop it onto a 

 Note: For more information on modifying how the background 
picture is displayed, refer to Define the Page’s 
Background: Color or Picture or Define the Popup’s 
Background: Color or Picture.
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button. This will copy the picture into a custom symbol set for the current user 

and display the picture as a button symbol.

To drag a picture from any open Windows application and drop it into your 

DynaVox Series 5 software for use as a symbol:

1. Navigate to the Series 5 page or popup that contains the button that you 

want to edit.

2. Select an empty area of the title bar in the DynaVox Series 5 software 

window. Do not release your selection.

3. Drag the DynaVox Series 5 software window to the side, so that the other 

Windows desktop icons and controls are visible. Make sure that you can 

still see the button that you want to edit in the DynaVox Series 5 software 

window.

4. When the Series 5 window is out of the way, release your selection.

5. Using other Windows applications, find the picture that you want to drag 

into the DynaVox Series 5 software.

6. Select the picture and maintain your selection.

7. Drag your selection onto the DynaVox Series 5 software window, onto the 

destination button in the DynaVox Series 5 software window, and release 

your selection.

8. You will be asked if you want to set the button’s label. (The picture’s 

filename will appear in the text box of the prompt window.) 

• Select Yes to use the picture’s filename as the button label.

• Select No to leave the button label as is.

• If you want to change the button label, select the text box and enter the 

desired text. Select the OK button to close the system keyboard when 

finished.

9. Select an empty area of the title bar in the DynaVox Series 5 software 

window. Do not release your selection.

10. Drag the DynaVox Series 5 software window back to its original location. 

You may release your selection when the software window is properly 

placed.

 Note: SInce dragging and dropping takes place outside of the 
DynaVox Series 5 software, the only selection method that 
is supported for dragging and dropping is Touch Enter. 
However, you may also connect the USB mouse that was 
shipped with your Series 5 device and use it to drag and 
drop files.
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The picture will be displayed as the button symbol. It will also be saved in the My 

Symbols symbol set for the current user.

Drag and Drop a Group of Pictures as Symbols

The DynaVox Series 5 software enables you to quickly create custom symbols 

from existing pictures on a computer. You can drag a group of picture files from 

a Windows Explorer window and drop them into the Symbol Browser menu. This 

will copy the pictures into a custom symbol set for the current user and enable 

you to define the concept under which they can be found.

To create Series 5 symbols from a group of pictures displayed in a Windows 

Explorer window:

1. In the DynaVox Series 5 software, select Main Menu > Setup > Tools 

Menu. The Tools menu will open. 

2. Select the Symbol Browser button. The Symbol Browser menu will open. 

3. Select an empty area of the title bar in the DynaVox Series 5 software 

window. Do not release your selection.

4. Drag the DynaVox Series 5 software window to the side, so that the other 

Windows desktop icons and controls are visible. Make sure that you can 

still see some of the right viewport of the Symbol Browser menu in the 

DynaVox Series 5 software window.

5. When the Series 5 window is out of the way, release your selection.

6. Use the Windows Explorer to find the group of pictures that you want to 

drag into the DynaVox Series 5 software.

 Note: For more information on modifying how the symbol is 
displayed, refer to Modifying a Symbol.

 Note: SInce dragging and dropping takes place outside of the 
DynaVox Series 5 software, the only selection method that 
is supported for dragging and dropping is Touch Enter. 
However, you may also connect the USB mouse that was 
shipped with your Series 5 device and use it to drag and 
drop files.

 Note: You cannot drag and drop a group of pictures from a web 
browser to create custom symbols. 
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7. In the Windows Explorer window, select the pictures that you want to 

import as symbols and maintain the selection.

8. Drag your selection onto the DynaVox Series 5 software window, onto the 

right viewport in the Symbol Browser menu, and release your selection. 

9. Select an empty area of the title bar in the DynaVox Series 5 software 

window. Do not release your selection.

10. Drag the DynaVox Series 5 software window back to its original location. 

You may release your selection when the software window is properly 

placed.

11. If the current user has more than one custom symbol set, the Select 

Symbol Set menu will open. Complete the rest of this step. Otherwise, 

proceed to step 12.

a. Select the custom symbol set where you want to store these symbols in 

the viewport of the Select Symbol Set menu.

b. Select the OK button. 

12. The Select Concepts menu will open. Select the expansion box beside the 

Top Concept folder (or double-select the folder). The folder will expand.

a. In the Select Concepts menu, find a concept by using one of the 

following methods:

• Select the Search text box and enter the name of the concept you 

want to find. Select the OK button to close the system keyboard. The 

appropriate concept will be highlighted in the viewport. Select the 

check box next to the concept.

• Visually search through the concepts in the viewport. You can select 

a concept’s expansion box (with a [+]) to display the concepts and 

sub-concepts that it contains. Selecting an open expansion box (with 

a [-]) will close the concept again. Use the scroll bar to view all of the 

available options. Once you find the concept you want, select the 

check box next to the concept.

b. Repeat step 12a to assign multiple concepts to the new symbols.

c. Select the OK button to close the Select Concepts menu.

13. You will be asked if you want to specify a label for each new symbol (by 

default, the picture filename will be used as the symbol label). If you want 

 Note: The concepts that you select will be assigned to all of the 
symbols you are importing.
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to change the symbol labels, select the Yes button and continue with this 

step.

a. The system keyboard will open, displaying the filename of one of the 

pictures that you dragged into the Symbol Browser menu. Enter the new 

label that you want to use and select the OK button.

b. Repeat step 13a for each of the symbols that you dragged into the 

Symbol Browser menu. When you are finished, the window prompting 

you for new symbol labels will disappear.

14. The Symbol Browser menu will open. You can select the Top Concept 

folder in the left viewport to view the new symbols. They will be sorted 

alphabetically, along with any other symbols in the top viewport. 

15. Select the OK button to close the Symbol Browser menu. Keep selecting 

the OK button to close all open menus.

The pictures are now saved as symbols in the custom symbol set for the current 

user.

Drag and Drop Text onto a Button

The DynaVox Series 5 software enables you to quickly incorporate text from 

other Windows applications (word processing documents, web pages, etc.) into 

a button on your active DynaVox page or popup. 

 Note: If your new symbols are not visible in the viewport, select 
the Sets button to open the Symbol Set Browser menu, 
and make sure that the check box for the symbol set 
received the new pictures is checked. Select the OK 
button to close the menu. The new symbols should now 
be visible in the right viewport of the Symbol Browser 
menu.

 Note: SInce dragging and dropping takes place outside of the 
DynaVox Series 5 software, the only selection method that 
is supported for dragging and dropping is Touch Enter. 
However, you may also connect the USB mouse that was 
shipped with your Series 5 device and use it to drag and 
drop files.

 Note: For step-by-step instructions on using the Vocabulary 
Clipboard to make text from Windows applications 
available for a number of buttons, refer to Drag and Drop 
Text with the Vocabulary Clipboard.
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You can drag a single word (or a short phrase) from a Windows application and 

drop it onto a button on the open page or popup. The text will be assigned as the 

label for the button. The software will prompt you to choose a symbol for the 

button, based on the text that you dropped in place. 

To drag a word or phrase from another Windows application or document and 

drop it into a button on your Series 5 page:

1. Select an empty area of the title bar in the DynaVox Series 5 software 

window. Do not release your selection.

2. Drag the DynaVox Series 5 software window to the side, so that the other 

Windows desktop icons and controls are visible. Make sure that you can 

still see the destination button in the DynaVox Series 5 software window.

3. When the Series 5 window is out of the way, release your selection.

4. Using other Windows applications, find the text that you want to drag into 

the button on the DynaVox Series 5 software page or popup.

5. Select the word or phrase from a Windows document that you want to 

assign to a button on the open DynaVox Series 5 software page. Do not 

release your selection.

6. Drag the word or phrase into the DynaVox Series 5 software window, 

position it over the button of your choice and release your selection.

7. Select an empty area of the title bar in the DynaVox Series 5 software 

window. Do not release your selection.

8. Drag the DynaVox Series 5 software window back to its original location. 

You may release your selection when the software window is properly 

placed.

9. If you dragged a long phrase onto the button, you will be asked if you want 

to use the text as the button label. Select the Yes button to use the text as 

a button label, or the No button to not use it as the button label.

 Note: If you drag a long phrase onto a button, you will be given 
the option to drop the phrase into the Vocabulary 
Clipboard, which will enable you to paste one word at a 
time onto a number of buttons. 
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10. The next window will ask if you want to add a behavior to the button to 

manipulate the block of text:

• Select the Speak Text button to assign the Speak Text behavior to the 

button. The button would speak the text that you dragged when it is 

selected.

• Select the Insert Text button to assign the Insert Text behavior to the 

button. The button would send the text that you dragged to the Message 

Window when it is selected.

• Select the No Thanks button to stop the drag and drop procedure. 

The word or phrase is now assigned as the button’s label text. If you chose a 

symbol in step 10, then the symbol is also assigned to the button.

Drag and Drop Text into the Message Window

The DynaVox Series 5 software enables you to quickly incorporate text from 

other Windows applications (word processing documents, web pages, etc.) into 

the Message Window on your active DynaVox page or popup. You can drag a 

 Note: The Select A Symbol window may appear. You can select 
a symbol for the button from the options listed, or select 
the Cancel button to close the Select A Symbol window 
without assigning a symbol.

 Note: If you selected either the Speak Text or Insert Text 
behaviors in step 10, and did not use the dragged text as 
the button label in step 9, you should modify the button’s 
label and/or symbol, to remind you of the text that you 
have attached to this button. Refer to Edit the Button’s 
Label and Edit the Button’s Symbol for step-by-step 
instructions.
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single word, short phrase or even several paragraphs from a Windows 

application and drop it into the Message Window.

To drag text from another Windows application and drop it into the Message 

Window:

1. Select an empty area of the title bar in the DynaVox Series 5 software 

window. Do not release your selection.

2. Drag the DynaVox Series 5 software window to the side, so that the other 

Windows desktop icons and controls are visible. Make sure that you can 

still see part of the Message Window in the DynaVox Series 5 software 

window.

3. When the Series 5 window is out of the way, release your selection.

4. Using other Windows applications, find the text that you want to drag into 

the Message Window.

5. Select the text in the Windows application and do not release your 

selection.

6. Drag the selected text into the DynaVox Series 5 software window, position 

it over the Message Window and release your selection. The selected text 

will be copied into the Message Window.

7. Select an empty area of the title bar in the DynaVox Series 5 software 

window. Do not release your selection.

8. Drag the DynaVox Series 5 software window back to its original location. 

You may release your selection when the software window is properly 

placed.

You may select the Message Window to speak the text, or you may save the 

text as a text file (refer to File Menu for more information).

Drag and Drop a Sound File

The DynaVox Series 5 software enables you to quickly assign a sound file (.wav 

or .mp3 format) to a button or an active area on a page or popup. You can drag 

a sound file from any open Windows application (web browser showing sound 

files or links to sound files, Windows Explorer window, etc.) and drop it onto a 

 Note: SInce dragging and dropping takes place outside of the 
DynaVox Series 5 software, the only selection method that 
is supported for dragging and dropping is Touch Enter. 
However, you may also connect the USB mouse that was 
shipped with your Series 5 device and use it to drag and 
drop files.
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button or active area. This will copy the sound file into the Sounds folder for the 

current user, and add a Play Sound behavior to the button (or active area) so 

that the sound is played whenever it is selected.

To drag a sound file from any Windows application and assign it to a button or 

active area on a DynaVox Series 5 software page or popup:

1. Select an empty area of the title bar in the DynaVox Series 5 software 

window. Do not release your selection.

2. Drag the DynaVox Series 5 software window to the side, so that the other 

Windows desktop icons and controls are visible. Make sure that you can 

still see the destination button (or active area) in the DynaVox Series 5 

software window.

3. When the Series 5 window is out of the way, release your selection.

4. Using other Windows applications, find the sound file that you want to drag 

into the DynaVox Series 5 software.

5. Select the sound file and maintain your selection.

6. Drag your selection onto the DynaVox Series 5 software window, onto the 

button (or active area) that you want to associate with the sound file, and 

release your selection.

7. Select an empty area of the title bar in the DynaVox Series 5 software 

window. Do not release your selection.

8. Drag the DynaVox Series 5 software window back to its original location. 

You may release your selection when the software window is properly 

placed.

 Note: SInce dragging and dropping takes place outside of the 
DynaVox Series 5 software, the only selection method that 
is supported for dragging and dropping is Touch Enter. 
However, you may also connect the USB mouse that was 
shipped with your Series 5 device and use it to drag and 
drop files.

 Note: You should hear an audible “click” sound to indicate that 
the sound has successfully been added to the button.
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The sound file is now saved in the Sounds folder for the current user, and the 

button (or active area) contains a Play Sound behavior that will play the sound 

whenever it is selected.

Drag and Drop a Video File

The DynaVox Series 5 software enables you to quickly assign a video file to a 

button or active area on a page or popup. You can drag a video file from any 

open Windows application (web browser showing video files or links to sound 

files, Windows Explorer window, etc.) and drop it onto a button (or active area). 

This will copy the video file into the Videos folder for the current user, display a 

symbol of a video camera on the button, default add a Play Video behavior to 

the button (or active area) so that the video is played whenever it is pressed.

To drag a video file from any Windows application and assign it to a button (or 

active area) on a DynaVox Series 5 software page or popup:

1. Select an empty area of the title bar in the DynaVox Series 5 software 

window. Do not release your selection.

2. Drag the DynaVox Series 5 software window to the side, so that the other 

Windows desktop icons and controls are visible. Make sure that you can 

still see the destination button (or active area) in the DynaVox Series 5 

software window.

3. When the Series 5 window is out of the way, release your selection.

 Note: You should modify the button’s label and/or symbol, to 
remind you of the sound file that you have attached to this 
button. Refer to Edit the Button’s Label and Edit the 
Button’s Symbol for step-by-step instructions.

 Note: If the button is programmed with default behaviors that 
you no longer want it to use, refer to Define the Button’s 
Behaviors for instructions on removing unwanted 
behaviors.

 Note: SInce dragging and dropping takes place outside of the 
DynaVox Series 5 software, the only selection method that 
is supported for dragging and dropping is Touch Enter. 
However, you may also connect the USB mouse that was 
shipped with your Series 5 device and use it to drag and 
drop files.
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4. Using other Windows applications, find the video file that you want to drag 

into the DynaVox Series 5 software.

5. Select the video file and maintain your selection.

6. Drag your selection onto the DynaVox Series 5 software window, onto the 

button (or active area) where you want to display the video, and release 

your selection. 

7. Select an empty area of the title bar in the DynaVox Series 5 software 

window. Do not release your selection.

8. Drag the DynaVox Series 5 software window back to its original location. 

You may release your selection when the software window is properly 

placed.

The video file is now saved in the Videos folder for the current user, and the 

button (or active area) contains a Play Video behavior that will play the video 

whenever it is selected.

 Note: You should hear an audible “click” sound to indicate that 
the video has successfully been added to a button. You 
will not hear a “click” if you are adding the video to an 
active area.

 Note: If you are dragging onto a button that does not have a 
symbol, the button will display the default video symbol, 
so that you know that a video has assigned to the button. 
If the button already has a symbol, it will not change. You 
may change the symbol if desired. Refer to Edit the 
Button’s Symbolfor more information. No symbol will be 
added if you are dragging to an active area.

 Note: Once the video is in place, you may want to use the Page 
Editor to adjust the size of the button (or active area) so 
that the video can be seen at its optimum size. Refer to 
Resize an Object and its Contents for more information.

 Note: It is recommended that you create a Stop Video button on 
any page that contains a video, so that you can stop the 
video if desired. Refer to Create a Pause/Resume Video 
Button for more information. You may also select any 
spot in the title bar, the Message Window, or select the 
video itself, to stop a video that is currently playing. 
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USING THE VOCABULARY CLIPBOARD

The DynaVox Series 5 software provides a Vocabulary Clipboard for a quick and 

easy way to populate buttons on your Series 5 pages and popups with content. 

You can use the Vocabulary Clipboard to pull in text from other Windows 

applications (documents, web pages, etc.). You can also use the Vocabulary 

Clipboard to search the vocabulary within the DynaVox Series 5 software 

dictionary. 

To open the Vocabulary Clipboard:

1. Select Main Menu > Setup > Vocabulary Clipboard. The Vocabulary 

Clipboard will open.

VOCABULARY CLIPBOARD

 Note: This section describes features and functionality that are 
only available on the open Series 5 device. These 
instructions are not meant to be used with the dedicated 
Series 5 device.
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The Vocabulary Clipboard provides the following tools: 

The following sections describe various methods for using the Vocabulary 

Clipboard to fill buttons on your Series 5 pages and popups.

Drag and Drop Text with the Vocabulary Clipboard

The DynaVox Series 5 software and the open Series 5 device enable you to 

quickly incorporate text from other Windows applications (word processing 

documents, web pages, etc.) into multiple buttons on your DynaVox pages and 

popups. You can drag a block of text from any Windows application and drop it 

into an empty spot in the DynaVox Series 5 window. This will automatically open 

the Vocabulary Clipboard, presenting the following words from the selected text:

• nouns

• phrases (including short phrases in quotes)

• verbs and adjectives below a frequency threshold

• words that are not recognized by the Series 5 dictionary

• consecutive capitalized words

Vocabulary Box The vocabulary box at the top of the Vocabulary 
Clipboard displays all of the words and phrases 
that are currently contained in the Vocabulary 
Clipboard. The bottom two buttons (Prev and 
Next) in the box enable you to look through the 
entire list of concepts.

Show Symbols Select this check box to show any symbols that 
match words in the Vocabulary Clipboard. To 
hide symbols, make sure this box is unchecked.

Search Populate the Vocabulary Clipboard with words 
from the Series 5 dictionary.

Clear Empty the Vocabulary Clipboard.

Send to Button Send the word that is currently selected in the 
Vocabulary Clipboard to the first empty button on 
the active page or popup. 

Paste Populate the Vocabulary Clipboard with words 
that were copied from a Windows application 
(document, web page, etc.) outside of the 
DynaVox Series 5 software.

Concept Tag Assign a concept from the Concept Browser to 
the word that is currently selected in the 
Vocabulary Clipboard.

Close Close the Vocabulary Clipboard.
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You can then drag a word or phrase from the Vocabulary Clipboard onto a 

button on the open page or popup, and the word will be assigned as the label to 

that button. If a symbol is associated with the word, it will be assigned as the 

button’s symbol. 

You can also drag words or phrases from the Vocabulary Clipboard into the 

Message Window.

To drag text from another Windows application or document and drop it into 

DynaVox Series 5 software:

1. Select an empty area of the title bar in the DynaVox Series 5 software 

window. Do not release your selection.

2. Drag the DynaVox Series 5 software window to the side, so that the other 

Windows desktop icons and controls are visible. Make sure that you can 

still see some of the page background in the DynaVox Series 5 software 

window.

3. When the Series 5 window is out of the way, release your selection.

4. Using other Windows applications, find the text that you want to drag into 

the DynaVox Series 5 software.

5. Select the block of text from the Windows application that you want to 

incorporate into your DynaVox Series 5 page. Do not release your 

selection.

6. Drag the block of text onto a blank area of the page background in the 

DynaVox Series 5 window and release your selection. The Vocabulary 

 Note: For step-by-step instructions on dragging and dropping 
text directly onto a button, refer to Drag and Drop Text 
onto a Button

 Note: Make certain that the DynaVox Series 5 software window 
is still visible while you are working with the other 
Windows applications.
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Clipboard will open, displaying the words and phrases from the selected 

text.

VOCABULARY CLIPBOARD

7. You may close the other Windows application(s), if desired.

8. Select an empty area of the title bar in the DynaVox Series 5 software 

window. Do not release your selection.
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9. Drag the DynaVox Series 5 software window back to its original location. 

You may release your selection when the software window is properly 

placed.

10. Find the word that you want to copy into the open page or popup. Use the 

Prev and Next buttons to scroll through the Vocabulary Clipboard if 

necessary.

11. Use one of the following options to copy content from the Vocabulary 

Clipboard to the open page or popup:

• Select the word and, maintaining your selection, drag the word from the 

Vocabulary Clipboard onto the empty button of your choice.

• Select the word and, maintaining your selection, drag the word from the 

Vocabulary Clipboard into the Message Window.

• Select the word and then select the Send to Button button in the 

Vocabulary Clipboard. The word (and symbol) will be copied to the first 

open button.

• Double-select the word in the Vocabulary Clipboard. The word will be 

copied into the first empty button on the page.

The word is now saved as the button’s label text. If the software found a 

symbol associated with that word, the symbol is also assigned to the 

button.

 Note: The Vocabulary Clipboard will always appear to float “on 
top of” the DynaVox Series 5 software window. The two 
windows can be moved independently of one another. If 
you need to move either window, simply select its title bar 
and maintain your selection while you drag the window to 
a new location. When the window is in the desired 
location, release your selection.

 Note: You can minimize the Vocabulary Clipboard, just like any 
other popup with a title bar. To minimize the Vocabulary 
Clipboard, select the Minimize button (horizontal line) in 
the right corner of its title bar. It will shrink to a small bar at 
the bottom of the DynaVox Series 5 software window. To 
maximize it, select the square in the right corner of the 
small bar.

 Note: Moving text from the Vocabulary Clipboard onto a button 
does not affect the behaviors assigned to the button. You 
will have to use the Behavior Editor to adjust the button 
behaviors to use the new label (and symbol) to meet your 
preferences. Refer to Define the Button’s Behaviors for 
more information.
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The Vocabulary Clipboard acts independently of the current page or popup. You 

may leave the Vocabulary Clipboard open while navigating to different pages or 

popups, so that you can add content from the Vocabulary Clipboard to them.

The contents will remain in the Vocabulary Clipboard until you select the Clear 

button. This allows you to drag and drop text from multiple Windows documents 

and have the results all displayed at once. Selecting the Clear button will 

remove all contents, as will closing the Vocabulary Clipboard. You can close the 

Vocabulary Clipboard by selecting the [X] button in the top right corner of its title 

bar or by selecting the Close button at the bottom. 

Search the Dictionary with the Vocabulary Clipboard

You can use the Vocabulary Clipboard to search the dictionary in the DynaVox 

Series 5 software. Once the search results are displayed in the Vocabulary 

Clipboard, you can easily send words from the Vocabulary Clipboard to empty 

buttons on the active page or popup.

To use the Vocabulary Clipboard to search the DynaVox Series 5 software 

dictionary:

1. Select Main Menu > Setup > Vocabulary Clipboard. The Vocabulary 

Clipboard will open.

2. Select the Search button in the Vocabulary Clipboard. The Edit Search 

menu will open. 

 Note: The Vocabulary Clipboard may partially obscure the Edit 
Search menu. If it does, select the title of the Vocabulary 
Clipboard and drag it away from the Edit Search menu, or 
minimize the Vocabulary Clipboard by selecting the 
Minimize button (horizontal line) in the right corner of its 
title bar.
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EDIT SEARCH MENU

3. Select the Add button in the Concepts group box. The Select Concepts 

menu will open. 

4. In the Select Concepts menu, find a concept by using one of the following 

methods:

• Select the Search text box and enter the name of the concept you want 

to find. Select the OK button to close the system keyboard. The 

appropriate concept will be highlighted in the viewport. Select the check 

box next to the concept.

• Visually search through the concepts in the viewport. You can select a 

concept’s expansion box (with a [+]) to display the concepts and sub-

concepts that it contains. Selecting an open expansion box (with a [-]) 

will close the concept again. Use the scroll bar to view all of the available 

options. Once you find the concept you want, select the check box next 

to the concept.

5. Repeat step 4 as desired to add more concepts to the search.

6. Select the OK button to close the Select Concepts menu. The name of the 

selected concept will be displayed in the Concepts viewport in the Edit 

Search menu.

7. If you want the search results to match every concept listed in the 

Concepts viewport, select the Must match all concepts check box. 

8. If you want to fill the buttons with specific parts of speech, select the Add 

in the Parts of Speech viewport and complete this step. 

a. The Select Part of Speech window will open. In the viewport, select the 

part of speech you want to include in the search.
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b. Select the OK button. The Select Part of Speech menu will disappear, 

and the part of speech you selected will be displayed in the Parts of 

Speech viewport. 

c. To include additional parts of speech in the search, repeat step 8.

9. If you want to fill the buttons with words that are derived from a specific 

stem, select the Stem text box (the system keyboard will open) and enter 

the appropriate stem. Select the OK button when finished. The new stem 

will be displayed in the Stem text box.

10. If you want vocabulary to be presented in a specific order, select the Sort 

drop-down menu and choose one of the available options: 

The drop-down menu will close and display only the selected option.

11. If you want to see only vocabulary items that have symbols, select the Only 

Words or Phrases with Symbols check box. 

12. Select the OK button to close the Edit Search menu. The Vocabulary 

Clipboard will display all the items that matched your search criteria. If 

there is a symbol associated with the item (and the Show Symbols check 

box is checked), it will be displayed as well. If necessary, use the Prev and 

Next buttons to scroll through the pages of search results. 

13. Use one of the following options to copy content from the Vocabulary 

Clipboard to the open page or popup:

• Select the word and, maintaining your selection, drag the word from the 

Vocabulary Clipboard onto the empty button of your choice.

 Note: If you do not specify parts of speech to include in the 
search, the search results will include all parts of speech 
by default.

Alphabetically Vocabulary items are presented in 
alphabetical order.

By Length The shortest vocabulary items are presented 
first.

By Frequency The vocabulary items that are used most 
often are presented first.

 Note: If you minimized the Vocabulary Clipboard in step 4 to see 
the Edit Search menu, it shrank to a small bar at the 
bottom of the touch screen. To maximize back to normal 
size, select the square in the right corner of the small bar.
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• Select the word and, maintaining your selection, drag the word from the 

Vocabulary Clipboard into the Message Window.

• Select the word and then select the Send to Button button in the 

Vocabulary Clipboard. The word (and symbol) will be copied to the first 

open button.

• Double-select the word in the Vocabulary Clipboard. The word will be 

copied into the first empty button on the page.

The word is now saved as the button’s label text. If the software found a 

symbol associated with that word, the symbol is also assigned to the 

button.

The Vocabulary Clipboard acts independently of the current page or popup. You 

may leave the Vocabulary Clipboard open while you navigate to different pages, 

so that you can add content from the Vocabulary Clipboard to more than one 

page.

The search results will remain in the Vocabulary Clipboard until you select the 

Clear button. This allows you to display the results from several consecutive 

searches at the same time. Selecting the Clear button will remove all contents, 

as will closing the Vocabulary Clipboard. You can close the Vocabulary 

Clipboard by selecting the [X] button in the top right corner of its title bar or by 

selecting the Close button at the bottom.

Copy and Paste with the Vocabulary Clipboard

The DynaVox Series 5 software and the open Series 5 device enable you to 

quickly incorporate text from other Windows applications (word processing 

documents, web pages, etc.) into your DynaVox pages and popups. You can 

copy blocks of text from a Windows application into the Windows clipboard and 

paste it into the Series 5 Vocabulary Clipboard. The Vocabulary Clipboard will 

present the following words from the selected text: 

• nouns

• phrases (including short phrases in quotes)

• verbs and adjectives below a frequency threshold

• words that are not recognized by the Series 5 dictionary

 Note: Moving text from the Vocabulary Clipboard onto a button 
does not affect the behaviors assigned to the button. You 
will have to use the Behavior Editor to adjust the button 
behaviors to use the new label (and symbol) to meet your 
preferences. Refer to Define the Button’s Behaviors for 
more information.
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• consecutive capitalized words

You can then select a word from the Vocabulary Clipboard and paste it as the 

label of an empty button on the open page or popup. If a symbol is associated 

with the word, it will be assigned as the button’s symbol. 

To copy a block of text from another Windows application, paste it into the 

Series 5 Vocabulary Clipboard and then paste it onto a button:

1. Select the block of text from a Windows document that you want to 

incorporate into your DynaVox Series 5 pages and popups.

2. Copy the text using the tools of that software package (typically by 

selecting Edit > Copy from the menu bar, or using the Ctrl+C keyboard 

shortcut).

3. Make the DynaVox Series 5 software the active application. 

4. Select Main Menu > Setup > Vocabulary Clipboard. The Vocabulary 

Clipboard will open. 

5. Select the Paste button at the bottom of the Vocabulary Clipboard. The 

Vocabulary Clipboard will display the words from the copied text.

6. Find the word that you want to paste onto the open page. Use the Prev and 

Next buttons to scroll through the Vocabulary Clipboard if necessary.

7. Use one of the following options to copy content from the Vocabulary 

Clipboard to the open page or popup:

• Select the word and, maintaining your selection, drag the word from the 

Vocabulary Clipboard onto the empty button of your choice.

• Select the word and, maintaining your selection, drag the word from the 

Vocabulary Clipboard into the Message Window.

• Select the word and then select the Send to Button button in the 

Vocabulary Clipboard. The word (and symbol) will be copied to the first 

open button.

 Note: You can also select a word in the Vocabulary Clipboard 
and drag it into the Message Window. The word will 
remain as part of the message being composed until the 
Message Window is cleared.

 Note: The Vocabulary Clipboard will always appear to float “on 
top of” the DynaVox Series 5 software window. The two 
windows can be moved independently of one another. If 
you need to move either window, simply select its title bar 
and maintain your selection while you drag the window to 
a new location. When the window is in the desired 
location, release your selection.
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• Double-select the word in the Vocabulary Clipboard. The word will be 

copied into the first empty button on the page.

The word is now saved as the button’s label text. If the software found a 

symbol associated with that word, the symbol is also assigned to the 

button.

The Vocabulary Clipboard acts independently of the current page or popup. You 

may leave the Vocabulary Clipboard open while you navigate to different pages, 

so that you can add content from the Vocabulary Clipboard to more than one 

page.

The contents will remain in the Vocabulary Clipboard until you select the Clear 

button. This allows you to copy and paste from multiple Windows documents 

and have the results all displayed at once. Selecting the Clear button will 

remove all contents, as will closing the Vocabulary Clipboard. You can close the 

Vocabulary Clipboard by selecting the [X] button in the top right corner of its title 

bar or by selecting the Close button at the bottom. 

Assign Concept Tags with the Vocabulary Clipboard

The Vocabulary Clipboard enables you to assign new concept tags to the words 

or phrases that it contains. Concepts are designed to group similar items or 

ideas together, making it more efficient to search a particular item or idea. By 

adding concepts to a word or phrase, you will make it available to a wider variety 

of search options.

Using the Vocabulary Clipboard to assign a new concept tag to a word or phrase 

will automatically add the word or phrase to the DynaVox Series 5 software 

dictionary. If the word or phrase was already included in the dictionary, it will up 

updated to reflect the new concept tag that you assign. 

 Note: Moving text from the Vocabulary Clipboard onto a button 
does not affect the behaviors assigned to the button. You 
will have to use the Behavior Editor to adjust the button 
behaviors to use the new label (and symbol) to meet your 
preferences. Refer to Define the Button’s Behaviors for 
more information.

 Note: Before you begin these steps, you must have the 
Vocabulary Clipboard open, with words and phrases 
already listed inside it. For options on opening and filling 
the Vocabulary Clipboard, refer to Drag and Drop Text 
with the Vocabulary Clipboard, Search the Dictionary 
with the Vocabulary Clipboard or Copy and Paste with 
the Vocabulary Clipboard.
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To assign a new concept tag to a word or phrase that currently appears in the 

Vocabulary Clipboard:

1. Select the button that contains the word or phrase that you want to edit in 

the Vocabulary Clipboard. The button will change color.

2. Select the Concept Tag button in the Vocabulary Clipboard. The Select 

Concepts menu will open.

3. In the Select Concepts menu, find a concept by using one of the following 

methods:

• Select the Search text box and enter the name of the concept you want 

to find. Select the OK button to close the system keyboard. The 

appropriate concept will be highlighted in the viewport. Select the check 

box next to the highlighted concept.

• Visually search through the concepts in the viewport. You can select a 

concept’s expansion box (with a [+]) to display the concepts and sub-

concepts that it contains. Selecting an open expansion box (with a [-]) 

will close the concept again. Use the scroll bar to view all of the available 

options. Once you find the concept you want, select the check box next 

to the concept icon.

4. Repeat step 3 as desired, to add more concepts to this word or phrase.

5. When you have selected all of the desired concepts, select the OK button 

to close the Select Concepts menu.

The concept(s) that you selected will be added to the word in the Series 5 

dictionary.

The Vocabulary Clipboard acts independently of the current page or popup. You 

may leave the Vocabulary Clipboard open while you navigate to different pages, 

so that you can add content from the Vocabulary Clipboard to more than one 

page.

The contents will remain in the Vocabulary Clipboard until you select the Clear 

button. This allows you to copy and paste from multiple Windows documents 

and have the results all displayed at once. Selecting the Clear button will 

remove all contents, as will closing the Vocabulary Clipboard. You can close the 

Vocabulary Clipboard by selecting the [X] button in the top right corner of its title 

bar or by selecting the Close button at the bottom. 

 Note: The Vocabulary Clipboard may partially obscure the 
Select Concepts menu. If it does, select the title of the 
Vocabulary Clipboard and drag it away from the Select 
Concepts menu, or minimize the Vocabulary Clipboard by 
selecting the Minimize button (horizontal line) in the right 
corner of its title bar.
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SENDING TEXT TO WINDOWS APPLICATIONS

The DynaVox Series 5 software provides several behaviors to help you share 

messages that you create in the Message Window of the DynaVox Series 5 

software with other Windows applications (word processors, email programs, 

spreadsheets, presentation software, etc.).

• Send to the Next Window: Selecting a button with this behavior will send 

the text in the Message Window to the next open Windows application. 

• Send To...: Selecting a button with this behavior enables you to choose the 

open Windows application that will receive the text in the Message 

Window. Once you select from the drop-down menu, the text in the 

Message Window is sent into the selected application.

• Save Message Window: Selecting a button with this behavior enables you 

to save the text in the Message Window as a text file, which you could then 

import into other Windows applications. The Enter File Name menu allows 

you to define the name of the file and choose the folder where the file is 

saved. If the file already exists, selecting this button will save the current 

text to the existing file.

• Save Message Window As...: Selecting a button with this behavior enables 

you to save the text in the Message Window as a text file under a new 

name, which you could then import into other Windows applications. The 

Enter File Name allows you to define the name of the file and choose the 

folder where the file is saved.

For more information on programming behaviors into buttons, refer to Using the 

Behavior Editor Menu.

 Note: This section describes features and functionality that are 
only available on the open Series 5 device. These 
instructions are not meant to be used with the dedicated 
Series 5 device.

 Note: For instructions on using an onscreen keyboard to enter 
text into other Windows applications, refer to Using an 
OnScreen Keyboard.
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RESTRICTING WINDOWS ACCESSIBILITY

In some situations, you may want to limit the access to the Windows 

environment on an open Series 5 device. The Interface Features menu offers an 

Act like a Closed Device check box that enables you to password-protect the 

Windows environment on an open Series 5 device, making it function like a 

dedicated Series 5 device. 

This section offers step-by-step instructions for setting up and managing 

password protection for the Windows environment on your open Series 5 

device. 

Set Up Windows Password Protection

Your open Series 5 device can be programmed with a password that restricts 

access to the Windows desktop and all other Windows applications. This feature 

will effectively make your open Series 5 device behave like a dedicated Series 5 

device. 

To set up Windows password protection on your open Series 5 device:

1. Select Main Menu > Setup > Setup Menu. The Setup menu will open.

2. Select the Interface Features button. The Interface Features menu will 

open.

 Note: This password is not the same as the password that may 
restrict access to system menus and the DynaVox Series 
5 Page Editor (see Protecting System Settings).

 Note: This password is not the same as the password that may 
restrict access to system menus and the DynaVox Series 
5 Page Editor (see Protecting System Settings).
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3. Select the Advanced tab.

INTERFACE FEATURES MENU - ADVANCED TAB (OPEN V/VMAX DEVICE)

4. Select the Act like a Closed Device check box.

5. Select the OK button. The system keyboard will open.

6. Enter a password and select the OK button. The system keyboard will 

request that you verify the password.

7. Enter the password again exactly as you did the first time and select the 

OK button. 

8. The Interface Features menu will close. Select the OK button to close the 

Setup menu.

The DynaVox Series 5 software will expand to fill the entire touch screen (if it is 

not already maximized). You will not be able to access any Windows 

applications or functionality.

To gain access to the Windows desktop and other Windows applications, refer 

to Disable/Enable Windows Password Protection.

 Note: If the passwords did not match, you will see an alert. 
Select the OK button to close the alert and return to step 
6.
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Disable/Enable Windows Password Protection

If you have enabled the Act like a Closed Device check box in the Advanced tab 

of the Interface Features menu, your access to the Windows desktop and other 

Windows applications is restricted by a password.

To temporarily access the Windows functionality on a password-protected open 

Series 5 device:

1. Select the Restore button in the right corner of the title bar (to the left of the 

Close button). The system keyboard will open.

RESTORE BUTTON (ON DEDICATED DYNAVOX SERIES 5 SOFTWARE)

2. Enter the password that was created to restrict access to Windows.

3. Select the OK button.

You now have access to Windows applications and functionality.

To enable the password protection again, simply select the Maximize button in 

the right corner of the title bar (to the left of the Close button). The DynaVox 

Series 5 software will expand to fill the entire touch screen (if it is not already 

 Note: This password is not the same as the password that may 
be set up to restrict access to system menus and the 
DynaVox Series 5 Page Editor (see Protecting System 
Settings).

 Note: If the password is incorrect, you will see an alert. Select 
the OK button to close the alert and return to step 1.
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maximized), and you will not be able to access any Windows applications or 

functionality.

MAXIMIZE BUTTON (ON OPEN DYNAVOX SERIES 5 SOFTWARE)

Deactivate Windows Password Protection 

You can turn off Windows password protection on your open Series 5 device by 

following these steps. 

1. Select Main Menu > Setup > Setup Menu. The Setup menu will open.

2. Select the Interface Features button. The Interface Features menu will 

open.

3. Select the Advanced tab.

4. Select the Act like a Closed Device check box to remove the checkmark.

5. Select the OK button to close the Interface Features menu. Keep selecting 

the OK button to close all open menus.

Windows password protection has been deactivated on your open Series 5 

device and the Windows password has been deleted. If you decide to set up 

Windows password protection again, you will have to enter a new password.

 Note: This password is not the same as the password that may 
restrict access to system menus and the DynaVox Series 
5 Page Editor (see Protecting System Settings).
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You may have many customized pages and popups that you have created using 

other AAC hardware or software. The DynaVox Series 5 software enables you to 

import this custom information and integrate it on your Series 5 device (or 

Windows computer running the DynaVox Series 5 software). This feature 

enables an individual to begin using a new system with familiar pages.

You may import customized content from the following sources:

• DynaVox Series 4 (DV4/MT4) devices or software

• DynaVox 3100 or DynaMyte 3100 devices

• Mayer-Johnson’s Speaking Dynamically Pro software family

• IntelliTools’ Overlay Maker

The following sections give step-by-step instructions for transferring the pages 

and popups by any of these methods.

Restore a Series 5 User from a DynaVox Series 4 Backup File

DynaVox Series 5 software provides you with the option to use your preferred 

settings and pages from the DynaVox Series 4 devices (DV4/MT4). If you 

created a backup (.bck) file on your DynaVox Series 4 device, you can import 

the information in this file into a Series 5 user. To do this, you must import the 

backup file by using a file sharing device.

 Note: You can only restore the currently active user. If you want 
to restore a user that is not currently active, you must 
change users to make that user active. Refer to Open a 
Different User for step-by-step instructions.
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In order to import the Series 4 backup file, it must be stored in one of the 

following locations:

• A folder on your Series 5 device (or Windows computer) hard drive

• A file sharing device (USB flash drive, CD, DVD, etc.)

To restore information from a Series 4 backup file into the current Series 5 user:

1. If the file is stored on a file sharing device, connect it to your Series 5 

device (the USB ports are on the left side). If you are using an external CD 

or DVD drive, make sure that the disc containing the file is loaded in the 

drive. You may also have to plug the drive into a wall outlet for power.

If you are importing into the Series 5 software on a Windows computer, 

connect the file sharing device to your computer. If your computer has an 

internal CD or DVD drive, load the disc containing the file into the drive. 

(You should also launch the Series 5 software on your computer.)

2. Select Main Menu > Setup > Setup Menu. The Setup menu will open.

3. Select the User Manager button. The User Manager menu will open.

 Note: All Series 5 devices are compatible with a variety of USB 
storage devices, including flash drives, zip drives, and 
USB-compatible external CD drives and DVD drives. 

 Note: If you are importing the Series 4 backup file into an 
existing user on your Series 5 device, follow the steps 
below. If you plan to create a new user, the User Setup 
Wizard on your Series 5 device gives you the opportunity 
to import the Series 4 backup file while creating the new 
.user file. Refer to Create a New User for more 
information.

 Note: If you are using an open Series 5 device, you can use the 
“drag and drop” technique to drag the backup file from 
another Windows application and drop it into the Users 
folder in the 5100 folder on your device hard drive. For 
step-by-step instructions on dragging and dropping, refer 
to Dragging and Dropping.

 Note: If you are using an open Series 5 device (or Windows 
computer), a Microsoft window may open and display the 
contents of the file sharing device (or ask what kind of 
action should be taken). Close this window by selecting 
the Close button [X] in the top right corner (or by selecting 
the Cancel button, if available).
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4. Select the Restore Current User from Series 4 Backup File button. 

5. Select the Yes button to confirm that you want to overwrite the current user 

information by importing the DynaVox Series 4 user. The Select File menu 

will open.

6. Select the location that contains the file you want to import:

• If the file is on a file sharing device, proceed to step 7.

• If the file is in a folder on your Series 5 device (or Windows computer) 

hard drive, proceed to step 8.

7. To import from a file sharing device, complete this step:

a. Select the Show All Directories check box. 

b. In the left viewport, select the icon for the file sharing device. Typically, 

this is drive D:, E:, or F:. Refer to the following screen:

DRIVE ICONS

c. Proceed to step 9.

8. To import from another folder on your Series 5 device (or Windows 

computer) hard drive, complete this step:

a. Select the Show All Directories check box.

b. Use the left viewport to navigate to the folder that contains the file that 

you want to import. Select the expansion box [+] next to a folder to see 

the sub-folders that it contains. Select a folder to see its contents in the 

right viewport.

c. Proceed to step 9.

9. In the right viewport, select the name of the backup (.bck) file that you want 

to import.

10. Select the OK button to close the Select File menu and start the restore 

process. Please be patient - the restore process may take a few minutes. 

An hourglass icon may appear. Do not make any screen selections during 

this process. Do not select the power button. 

11. When the restore process is complete, select the Exit DynaVox button to 

confirm that you want to restart your device software. The Series 5 
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software will restart. A series of splash screens may be presented for a few 

moments. Do not make any selections on these screens. Do not select the 

power button. Do not disconnect any file sharing devices. After a brief 

period, your device software will automatically restart.

12. After the device has completely finished the restart process, you may 

disconnect the file sharing device if you wish.

Import DynaVox 3100 Pages

The DynaVox Series 5 software enables you efficiently import pages and 

custom symbols created on your DynaVox 3100 device. This feature is helpful if 

you used to communicate with a DynaVox 3100 or DynaMyte 3100 device, and 

you would like to continue to use pages that you created in that environment.

Before you begin this process, you must complete the following tasks:

• Create a user backup file from your DynaVox 3100 device to the DynaVox 

System Software on your Windows computer. (You can find the 

instructions for this operation in the DynaVox 3100 manual or on the 

DynaVox Knowledge Base at www.dynavoxtech.com.)

• If you are importing this user backup file onto a Series 5 device, copy the 

user backup file from your Windows computer to an external file sharing 

device (USB flash drive, CD or DVD).

Once those tasks are complete, you can follow these steps to import the 3100 

user backup file (.bck) into your DynaVox Series 5 software:

1. If the file is stored on a file sharing device, connect it to your Series 5 

device (the USB ports are on the left side). If you are using an external CD 

or DVD drive, make sure that the disc containing the file is loaded in the 

drive. You may also have to plug the drive into a wall outlet for power.

If you are importing into the Series 5 software on a Windows computer, 

connect the file sharing device to your computer. If your computer has an 

 Note: All Series 5 devices are compatible with a variety of USB 
storage devices, including flash drives, zip drives, and 
USB-compatible external CD drives and DVD drives. 
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internal CD or DVD drive, load the disc containing the file into the drive. 

(You should also launch the Series 5 software on your computer.)

2. Select Main Menu > Setup > Tools Menu.

3. Select the Import 3100 User button.

4. Select the 3100 Backup button. The Select 3100 Backup File menu will 

open.

5. Select the location that contains the file you want to import:

• If the file is on a file sharing device, proceed to step 6.

• If the file is in a folder on your Series 5 device (or Windows computer) 

hard drive, proceed to step 7.

6. To import from a file sharing device, complete this step:

a. Select the Show All Directories check box. 

b. In the left viewport, select the icon for the file sharing device. Typically, 

this is drive D:, E:, or F:. Refer to the following screen:

DRIVE ICONS

c. Proceed to step 8.

7. To import from another folder on your Series 5 device (or Windows 

computer) hard drive, complete this step:

a. Select the Show All Directories check box.

b. Use the left viewport to navigate to the folder that contains the file that 

you want to import. Select the expansion box [+] next to a folder to see 

the sub-folders that it contains. Select a folder to see its contents in the 

right viewport.

 Note: If you are using an open Series 5 device (or Windows 
computer), a Microsoft window may open and display the 
contents of the file sharing device (or ask what kind of 
action should be taken). Close this window by selecting 
the Close button [X] in the top right corner (or by selecting 
the Cancel button, if available).
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c. Proceed to step 8.

8. In the right viewport, select the backup file (.bck) that you want to import.

9. Select the OK button. You will be asked to wait while the backup file is 

imported into the DynaVox Series 5 software. This may take several 

minutes.

Once the ‘Importing, please wait.’ message disappears, the Select 3100 

Backup File menu will close.

10. Select the Page Browser button in the Tools menu. The Page Browser 

menu will open. The pages that you imported from the 3100 backup file will 

be in a folder with the same name as the backup file. This folder will be 

visible in the left viewport, as a sub-folder to the Top level folder.

Once the 3100 pages have been successfully imported, you can access them 

through the Page Navigator menu (see Using the Page Navigator Menu) or 

the Page Browser menu (see Using the Page Browser).

Import a DynaVox 3100 User Environment

The DynaVox Series 5 software enables you efficiently import an entire user 

environment that was created on your DynaVox 3100 device. This feature is 

helpful if you have invested time in customizing a 3100 user environment, and 

you would like to use it on your Series 5 device (or Windows computer running 

the DynaVox Series 5 software). 

Before you begin this process, you must complete the following tasks: 

• Copy the user file folder that you want to import from your DynaVox 3100 

device to the DynaVox 3100 Backup Software on your Windows computer. 

(You can find the instructions for this operation in the DynaVox 3100 

manual or on the DynaVox Knowledge Base at www.dynavoxtech.com.)



Series 5 v1.07 Comprehensive Guide C-7
Part # 401127-A

Appendix C: Importing Content from Other Devices

• If you are importing this user environment onto a Series 5 device, copy the 

user folder from your Windows computer to an external file sharing device 

(USB flash drive, CD or DVD).

Once those tasks are complete, you can import the user folder into the DynaVox 

Series 5 software by following these steps:

1. If the folder is stored on a file sharing device, connect it to your Series 5 

device (the USB ports are on the left side). If you are using an external CD 

or DVD drive, make sure that the disc containing the file is loaded in the 

drive. You may also have to plug the drive into a wall outlet for power.

If you are importing into the Series 5 software on a Windows computer, 

connect the file sharing device to your computer. If your computer has an 

internal CD or DVD drive, load the disc containing the file into the drive. 

(You should also launch the Series 5 software on your computer.)

2. Select Main Menu > Setup > Tools Menu.

3. Select the Import 3100 User button.

4. Select the 3100 User button. The Select 3100 User Directory will open.

5. Select the location that contains the folder that you want to import:

• If the folder is on a file sharing device, proceed to step 6.

• If the folder is on your Series 5 device (or Windows computer) hard 

drive, proceed to step 7.

 Note: All Series 5 devices are compatible with a variety of USB 
storage devices, including flash drives, zip drives, and 
USB-compatible external CD drives and DVD drives.

 Note: If you are importing the 3100 user environment into an 
existing user on your Series 5 device, follow the steps 
below. If you plan to create a new user, the User Setup 
Wizard on your Series 5 device gives you the opportunity 
to import the 3100 user environment while creating the 
new .user file. Refer to Create a New User for more 
information.

 Note: If you are using an open Series 5 device (or Windows 
computer), a Microsoft window may open and display the 
contents of the file sharing device (or ask what kind of 
action should be taken). Close this window by selecting 
the Close button [X] in the top right corner (or by selecting 
the Cancel button, if available).
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6. To import the folder from a file sharing device, complete this step:

a. Select the Show All Directories check box. 

b. In the left viewport, select the icon for the file sharing device. Typically, 

this is drive D:, E:, or F:. Refer to the following screen:

DRIVE ICONS

c. Proceed to step 8.

7. To import from another folder on your Series 5 device (or Windows 

computer) hard drive, complete this step:

a. Select the Show All Directories check box.

b. Use the viewport to navigate to the folder that contains the file that you 

want to import. Select the expansion box [+] next to a folder to see the 

sub-folders that it contains. Select a folder to see its contents in the 

viewport.

c. Proceed to step 8.

8. In the viewport, select the folder that you want to import.

9. Select the OK button. You will be asked to wait while the user environment 

file is imported onto your Series 5 device. This may take several minutes.

Once the ‘Importing, please wait.’ message disappears, the Select 3100 

User Directory menu will close.

10. Select the Page Browser button in the Tools menu. The Page Browser 

menu will open. The folder that you imported will be visible in the left 

viewport, as a sub-folder to the Top level folder.

11. You can now disconnect the USB flash drive from your Series 5 device.

You can access the imported 3100 user environment through the Page 

Navigator menu by following the steps in Using the Page Navigator Menu.
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Import Boards from the Boardmaker Software Family

DynaVox Series 5 software was designed to work with the Boardmaker Software 

Family (BSF) of page-creation software by Mayer-Johnson LLC. The BSF 

includes pages that have been created in Boardmaker, Boardmaker Plus and 

Speaking Dynamically Pro. The BSF products use the complete set of Picture 

Communication Symbols to design low-tech activity or communication boards. 

The BSF products can be used to add behaviors to the boards, enabling you to 

use them on a computer. 

You can now import boards created by the BSF software packages onto to your 

DynaVox Series 5 device (or your DynaVox Series 5 software) and use them as 

functional activity or communication pages. 

When you import a board from the BSF products, the DynaVox Series 5 

software will open a board conversion utility that acts as a bridge between the 

two software applications. This conversion utility will convert the imported board 

to the DynaVox format. 

There are several ways to import BSF activity or communication boards to your 

Series 5 device:

• You may add the files to an external file sharing device (USB flash drive, 

CD, or DVD) and then use the device to import and convert the boards. 

• You can also import and convert the boards into the DynaVox Series 5 

software. Once this has been done, you can import the converted page to 

your Series 5 device with an external file sharing device.

To import a BSF activity or communication board to your DynaVox Series 5 

software:

1. Select Main Menu > Setup > Tools Menu. The Tools menu will open. 

 Note: Your DynaVox Series 5 software must feature PCS 
symbols to support pages that were created with BSF 
software products.

 Note: Your edition of Boardmaker or Speaking Dynamically Pro 
must be at least version 5 or greater to work with the 
DynaVox Series 5 software. 

 Note: If you are using a removable USB flash drive, be sure that 
it contains the BSF files that you want to import. The USB 
flash drive should be plugged a USB host port on the left 
side of your Series 5 device. 
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2. Select the Page Browser button. The Page Browser menu will open. 

3. Select the folder into which you want to import the new pages. 

4. Select the Sharing Operations button. The Sharing Operations menu will 

open. 

5. Select the Import from BM Plus or SDPro Boards button. The 

Boardmaker Software Family Conversion Utility window will open. 

SPEAKING DYNAMICALLY BOARD CONVERSION UTILITY WINDOW 

6. Select the Select Boards to Convert button. The Choose Mayer-Johnson 

Boards window will open. 

CHOOSE MAYER-JOHNSON BOARDS WINDOW

 Note: If you want to create a new folder for the imported pages, 
refer to Create a New Folder in the Page Browser 
Menu.
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• If you are using a Series 5 device, select the appropriate USB flash drive 

in the Look In drop-down menu. If you are using a removable USB flash 

drive, select the drive that represents the USB flash drive. Typically, this 

is drive E: or F:. 

• If you are using DynaVox Series 5 software, this window will present all 

the boards that are stored in the My Boards folder, since this folder is 

the default storage location for files that are created with BSF software. 

If you stored your boards in another location, use the Look In drop-down 

menu at the top of this window to navigate to the correct location.

7. Select the activity or communication board that you want to import. 

8. Select the Open button. The name of the board that you selected will be 

added to the Boards to Convert viewport in the Speaking Dynamically 

Board Conversion Utility window. 

9. If you want to import any other boards, return to step 6.

10. Select the Next button at the bottom of the Speaking Dynamically Board 

Conversion Utility window. 

11. You will be asked if you want to import all of the boards that are linked to 

the board(s) you selected. If you want to do this, select the Add 

Associated Boards button. It may take a few moments for the converter 

to find all of the associated boards. 

a. If you want to import only the board(s) you selected, continue with the 

next step. 

12. Select the Next button at the bottom of the Speaking Dynamically Board 

Conversion Utility window.

13. Select the Convert Boards button. Please be patient - this may take 

several minutes.

14. Select the Finish button. The converted activity or communication boards 

will be imported to your DynaVox Series 5 software in the form of a 

package. Please be patient - this may take several minutes.

15. Select the OK button to confirm that the package has been successfully 

loaded. 

 Note: Due to the differences between the DynaVox Series 5 
software and the BSF software products, the conversion 
process may change the appearance or functionality of 
the boards. Select the Review Warnings button to be 
informed of any of these changes.
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The new pages are now available in the DynaVox Series 5 software. 

Import from Overlay Maker

DynaVox Series 5 software was designed to work with the Overlay Maker 

software by IntelliTools. Users of Overlay Maker 3 and the IntelliTools 

Classroom Suite can create an overlay for IntelliTools Classroom Suite and 

export it to use on a Series 5 device (or Windows computer running the 

DynaVox Series 5 software). This combination provides a unique gateway to 

curriculum in the general education classroom for AAC device users.

When you export your materials from Overlay Maker, you will create a package 

file (with the .pak extension). Then, you can use the DynaVox Series 5 software 

to import the package file and integrate the Overlay Maker files into the Series 5 

page set. 

In order to import the Overlay Maker package file, it must be stored in one of the 

following locations:

• A folder on your Series 5 device (or Windows computer) hard drive

• An external file sharing device (USB flash drive, CD or DVD)

 Note: If you imported the boards to DynaVox Series 5 software, 
you can now transfer them to your Series 5 device. The 
best way to do this is to create a package (using the 
package from pages method) and add it to a USB flash 
drive. For instructions, see Create a Package from 
Pages. The USB flash drive can then be used to transfer 
the package to your Series 5 device (see the Import a 
Package). 

 Note: Your edition of Overlay Maker must be at least version 3 
or greater to work with the DynaVox Series 5 software. 

 Note: All Series 5 devices are compatible with a variety of USB 
storage devices, including flash drives, zip drives, and 
USB-compatible external CD drives and DVD drives.
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Once you successfully copy the Overlay Maker package file to one of the 

locations listed above, refer to Import a Package for step-by-step instructions 

on importing it into the DynaVox Series 5 software.

 Note: It is recommended that you create a new folder in the 
Page Browser menu to store the files that you import from 
the Overlay maker package. 
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Your Series 5 device is capable of interacting with other pieces of computer 

hardware. For example, you can use a USB flash drive to transfer files to and 

from your Series 5 device. Other pieces of external hardware may help to 

expand the capabilities of your Series 5 device. In addition, some individuals 

may require the use of external hardware to properly use the Series 5 device as 

a daily communication tool. The following sections describe the different pieces 

of hardware that can interface with your Series 5, and provide step-by-step 

instructions on connecting and using them.
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USING EXTERNAL SWITCHES

To enable individuals with limited mobility to make use of the Series 5 device, 

you may connect one or two external switches to the device. When using the 

Joystick, Mouse Pause, Scanning or Morse Code selection methods (see 

Joystick Selection Method, Mouse Pause Selection Method, Scanning 

Selection Method or Morse Code Selection Method), the user can activate 

the switch(es) to make a selection on a Series 5 communication page, a menu 

or the title bar. 

An external switch must have a 1/8” diameter plug in order to connect to the 

switch ports on the Series 5 device. You may connect up to two external 

switch(es) to your Series 5 device by using the ports shown below. No more 

than one switch should be plugged into a switch port at any time.

SWITCH PORTS (V)

 Note: The second switch port should only be used for the 
following applications:

• As the “select” switch for the 2-Switch Scanning 
selection method

• As the “dash” switch in a 2-switch setup for the Morse 
Code selection method
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Using an External Switch to Turn on the Device

Series 5 users who are unable to select the power button on the front of the 

device can use an external switch to turn their devices on. 

To set up this feature, use the following steps: 

1. Select Main Menu > Setup > System Settings. The System Settings 

menu will open.

2. Select the External Switch as Power On check box. 

3. Select the OK button to close the System Settings menu.

The external switch can now be used to turn on the device.

 Note: An external switch must be connected to the first switch 
port (labeled with a “1”) on your Series 5 to successfully 
use this feature.
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USING AN EXTERNAL MONITOR

You can connect your Series 5 device to an external monitor or projector (VGA 

device) in order to display the communication pages on a larger screen. 

In order to connect your Series 5 device to an external monitor or projector, you 

will have to use an adapter that is available from DynaVox Technologies. 

To connect an external monitor to the Series 5 device: 

1. Connect the adapter to a USB port on the side of your Series 5 device.

2. Connect the other end of the adapter to the external monitor or projector.

 Note: For more information on ordering the required adapter, 
contact DynaVox Technologies at 1-866-DynaVox (396-
2869).

 Note: If the VGA output is not displayed as you expect, please 
contact DynaVox Technologies Technical Support at 1-
800-344-1778.
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USING AN EXTERNAL KEYBOARD

 A standard computer keyboard (a “physical keyboard”) with a USB connection 

can be used with your Series 5 device, instead of the system keyboard page 

that is displayed on the touch screen. 

Your Series 5 device was shipped with a USB keyboard. To use the keyboard 

with your Series 5 device, simply plug it into a USB port on side of the device. 

The DynaVox Series 5 software will accept input from the USB keyboard 

whenever it is connected.

Keyboard Shortcuts If you are using a physical keyboard with your Series 5 device, you can use 

keyboard shortcuts to make selections more quickly and efficiently. This section 

describes the available keyboard shortcuts.

Nudging with the Arrow Keys

When the Page Editor is open, you can use the arrow keys to move the selected 

object to the left, to the right, up or down.

Delete Key

When the Page Editor is open, you can use the Delete key to delete the 

selected object.

Control Key Shortcuts - Windows Commands

The DynaVox Series 5 software enables you to easily perform several Windows 

commands using standard keyboard shortcuts. To use these shortcuts, you 

 Note: Your Series 5 device was shipped with a USB keyboard. 
To use it, simply plug it into a USB port on the left side of 
your device.

 Note: Refer to Keyboard & Mouse Shortcuts to see the 
shortcuts that are available when you connect both the 
USB keyboard and the USB mouse to your Series 5 
device.
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must connect the external keyboard to the USB port on the left side of your 

Series 5 device. 

Most of these keyboard shortcuts use the Control (Ctrl) key of the external 

keyboard. To use these shortcuts, press and hold the Ctrl key while you press 

the appropriate letter key. 

The list of available Ctrl key shortcuts for Windows commands is as follows:

 Note: Some keyboard shortcuts are designed to work within a 
Message Window only. These behaviors are marked in 
the MW Only column in the following table.

Shortcut Function MW Only

Ctrl + A Select all contents of the Message Window X

Ctrl + B Toggle the bold setting of the selected text 
in the Message Window

X

Ctrl + C Copy the selected text (or object) to the 
clipboard

Ctrl + D Send the contents of the Message Window 
to the Edit Phrase menu

X

Ctrl + E Speak the contents of the Message 
Window

X

Ctrl + F Open a find box to search the Message 
Window text

X

Ctrl + I Toggle the italic setting of the selected text 
in the Message Window

X

Ctrl + K Create a Slot from Selection

Ctrl + L Insert an active label

Ctrl + N Clear the Message Window X

Ctrl + O Open a file X

Ctrl + P Open the Select a Phrase menu X

Ctrl + S Save the contents of the Message Window 
as a file

X

Ctrl + T Add a slot

Ctrl + V Paste the contents of the clipboard

Ctrl + X Cut the selected text (or object) and place 
it in the clipboard

Ctrl + Y Redo the most recent “undo” command

Ctrl + Z Undo the most recent command
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Control Key Shortcuts - Accented Characters

The DynaVox Series 5 software enables you to use keyboard shortcuts to send 

accented characters to the Message Window. These are only available when 

you use an external keyboard. To use these shortcuts, press and hold the Ctrl 

key while you press the appropriate key combination. 

The list of available accented characters is as follows:

Ctrl + left arrow Move the cursor one word to the left

Ctrl + right arrow Move the cursor one word to the right

Ctrl + Delete Delete the word to the right of the cursor

Ctrl + Backspace Delete the word to the left of the cursor

Ctrl + End Move the cursor to the end of the text in 
the Message Window

Ctrl + Home Move the cursor to the beginning of the 
text in the Message Window

Shift + select Edit the properties of a symbol, label or 
button

F3 Search the Message Window again using 
the last search criteria

X

F7 Spell check the selected text (or the entire 
document)

X

Tab Move the highlight to the next text box (text 
box only)

Accent 
Mark

Shortcut
Keys

à Ctrl + ` (above Tab) and release. Then press a.

á Ctrl + ' (single quote) and release. Then press a.

ä Ctrl + Shift + : (colon) and release. Then press a.

â Ctrl + Shift + ^ (on the 6 key) and release. Then press a.

ç Ctrl + , (comma) and release. Then press c.

è Ctrl + ` (above Tab) and release. Then press e.

é Ctrl + ' (single quote) and release. Then press e.

ë Ctrl + Shift + : (colon) and release. Then press e.

ê Ctrl + Shift + ^ (on the 6 key) and release. Then press e.

ì Ctrl + ` (above Tab) and release. Then press i.

Shortcut Function MW Only
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Editing Labels in the Page Editor

When the Page Editor is open, you can select a label and then simply type new 

text. The system keyboard will automatically open and use your new text in the 

label. When you are finished, select the OK button. The system keyboard will 

close, and your text will be in place in the label.

Closing Series 5 Software System Menus

When an external keyboard is connected to your Series 5 device, you can close 

system menus, windows and prompts in the DynaVox Series 5 software by 

using keys on the external keyboard.

• Use the Enter button on the keyboard to select the OK button in the active 

Series 5 software menu.

• Use the Esc button on the keyboard to select the Cancel button in the 

active Series 5 software menu.

í Ctrl + ' (single quote) and release. Then press i.

ï Ctrl + Shift + : (colon) and release. Then press i.

î Ctrl + Shift + ^ (on the 6 key) and release. Then press i.

ñ Ctrl + Shift + ~ (above Tab) and release. Then press n.

ò Ctrl + ` (above Tab) and release. Then press o.

ó Ctrl + ' (single quote) and release. Then press o.

ö Ctrl + Shift + : (colon) and release. Then press o.

ô Ctrl + Shift + ^ (on the 6 key) and release. Then press o.

ù Ctrl + ` (above Tab) and release. Then press u.

ú Ctrl + ' (single quote) and release. Then press u.

ü Ctrl + Shift + : (colon) and release. Then press u.

û Ctrl + Shift + ^ (on the 6 key) and release. Then press u.

¿ Ctrl + Alt + Shift + ?. Then release all keys.

¡ Ctrl + Alt + Shift + !. Then release all keys.

 Note: If you are modifying a button label, you will be given the 
opportunity to change the button symbol, based on the 
new button label text.

Accent 
Mark

Shortcut
Keys
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USING AN EXTERNAL MOUSE

You can connect a standard USB computer mouse, mouse-emulating USB 

joystick or USB trackball to your Series 5 device to assist the user in controlling 

screen selections. Moving a mouse that is connected to the DynaVox device will 

control a cursor on the touch screen. The user can click the mouse button to 

make a selection, or use the Mouse Pause selection method to select an item 

when the cursor pauses on it for a specified amount of time (see Mouse Pause 

Selection Method).

Your Series 5 device was shipped with a USB mouse. To use the mouse with 

your Series 5 device, simply plug it into a USB port on the side of the device. 

(For assistance, refer to the Hardware Overview section of the Quick Start 

Guide that shipped with your device.) 

Keyboard & Mouse 
Shortcuts The DynaVox Series 5 software provides a number of keyboard and mouse 

shortcuts that are designed to streamline the use Series 5 pages when you are 

using an external computer keyboard along with an external mouse. These 

shortcuts are especially helpful when you are using the Page Editor to program 

or customize pages. Many of the shortcuts included here are based on standard 

Microsoft WIndows standard shortcuts, and some of them have been 

customized to address the unique capabilities of the DynaVox Series 5 software.

 Note: If you are using a two-button mouse, the right mouse 
button can be used to access the Shortcut Menu in the 
Page Editor. Refer to About the Shortcut Menus for 
more information.

 Note: Refer to Customize the Mouse Settings for detailed 
instructions on configuring the mouse settings for your 
Series 5 device.

 Note: Your Series 5 device was shipped with a USB keyboard 
and a USB mouse. To use them, simply plug them into 
USB ports on the left side of your device.



D-10 DynaVox

Appendix D: External Hardware Using an External Mouse

Shift + Click Shortcuts

When the software is in normal communication mode (the Page Editor is not 

open), you can hold down the Shift key on the external keyboard and click the 

mouse cursor on a screen object to open the Modify menu for that object. You 

can use this technique to quickly modify buttons, symbols, labels or any other 

screen objects. 

The list of available shift + click shortcuts is as follows:

Alt + Click Shortcuts

When the Page Editor is open, you can hold down the Alt key on the external 

keyboard and click the mouse cursor on an object to move or resize the object.

As you hold the Alt key down, move the mouse pointer over the object you want 

to edit.

• To move the object, position the mouse pointer over the center of the 

object. The pointer will change to display 4 arrows. Click and drag the 

mouse to move the object.

• To resize the object, position the mouse pointer over one of the edges of 

the object. The pointer will change to display 2 arrows (horizontal, vertical 

or diagonal, depending on which edge it is over. Click and drag the mouse 

to resize the object in that direction.

Shift + Click Opens

Active area Modify Active Area menu

Active label Modify Active Label menu

Box Modify Box menu

Empty space on a button Modify Button menu

Divider Modify Divider menu

Label System keyboard to modify label text

Message Window Modify Message Window menu

Multi Page search box Modify Multi Page menu

Empty space on a page Modify Page menu

Empty space on a popup Modify Popup menu

Search box Modify Search Box menu

Symbol Select a Symbol menu

Tab pane Modify Tab Pane menu
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USING AN EXTERNAL PRINTER

You can use a printer with your Series 5 device to create hard copies (printouts) 

of information from your Series 5 device. You can print a diagram of an entire 

page or popup layout, the Message Window text, or a number of different 

reports from your Series 5 device. 

Connecting a USB Printer to Your Device

You can connect a USB printer to a USB port on the side of your device. (Refer 

to the Hardware Overview section of the Quick Start Guide that shipped with 

your device.) 

The very first time that you connect a printer to your Series 5 device, there will 

be a brief delay, as your Series 5 device installs the required drivers. If you are 

using an open Series 5 device, you may see some progress messages from 

Microsoft Windows. 

 Note: Installing printer drivers on your Series 5 device will most 
likely require the use of a USB-compatible external CD or 
DVD drive. The Series 5 devices do not include this 
hardware; you would need to purchase it at a computer 
electronics retail store.

 Note: Depending on the printer that you are connecting, the 
Microsoft Add Printer Wizard may appear, and require you 
to manually step through the installation process. Simply 
follow the wizard directions and refer to the instructions 
supplied with the printer to successfully install the printer 
drivers.

 Note: When the Add Printer Wizard requires the use of the CD, 
connect the external CD drive to a USB host port on the 
left side of your Series 5 device. Then insert the CD that 
contains the printer drivers.
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After the printer drivers are successfully installed, you may disconnect the 

external drive from your Series 5 device.

Using a Bluetooth Printer with Your Device

You can use a Bluetooth printer with your device to print without the need for a 

wired connection. 

To set up your device to install drivers for the Bluetooth printer, follow these 

steps.

1. Turn the Bluetooth printer on.

2. If you are using an open Series 5 device, the Microsoft Add Printer Wizard 

should automatically open. If you are using a dedicated Series 5 device, 

you may have to launch the Add Printer Wizard manually. To do so, 

complete this step:

a. Select Main Menu > Setup > Setup Menu. The Setup menu will open.

b. Select the Input/Output Settings button. The Input/Output Settings 

menu will open.

c. Select the Printer button. The Printer Manager menu will open.

d. Select the Add Printer Wizard button. The Microsoft Add Printer 

Wizard will open.

 Note: Be sure to always connect the USB printer to the same 
USB port on the left side of your Series 5 device. If you 
plug it into the other USB port, your Series 5 device will 
have to install the printer drivers a second time.

 Note: Installing printer drivers on your Series 5 device will most 
likely require the use of a USB-compatible external CD 
drive. The Series 5 devices do not include this hardware; 
you would need to purchase it at a computer electronics 
retail store.

 Note: If you are using an older Series 5 device that does not have 
built-in Bluetooth support, you will need to acquire the 
DynaVox V/Vmax Bluetooth Adapter (#501244) to connect 
to a USB port on your Series 5 device.
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3. Follow the instructions provided in the Add Printer Wizard (and those 

provided with your printer) to install the proper drivers.

4. If you are using a dedicated device, select the OK button to close all open 

menus.

5. After the printer drivers are successfully installed, you may disconnect the 

external drive from your Series 5 device.

Using the Printer Manager Menu

The Printer Manager menu enables you to choose the active printer for your 

Series 5 device, install new printer drivers, clear jobs that have not yet printed, 

and more.

To open the Printer Manager menu:

1. Select Main Menu > Setup > Setup Menu. The Setup menu will open.

2. Select the Input/Output Settings button. The Input/Output Settings menu 

will open.

3. Select the Printer button. The Printer Manager menu will open.

PRINTER MANAGER MENU

 Note: When the Add Printer Wizard requires the use of the CD, 
connect the external CD drive to a USB port on the side of 
your Series 5 device. Then insert the CD that contains the 
printer drivers.
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The Printer Manager menu includes these tools:

4. Select the OK button to close the Printer Manager menu. Keep selecting 

the OK button to close all open menus.

Programming Buttons to Print

The DynaVox Series 5 software contains several behaviors that you can use to 

send text, symbols or pages from your Series 5 device to a printer.

You can program buttons with these behaviors to send the information you want 

to the printer. Refer to Define the Button’s Behaviors for step-by-step 

instructions on programming a button.

Viewport Displays the printer drivers that are installed on 
your device.

Make Printer Active Make the selected printer in the viewport the 
active printer.

Add Printer Wizard Launch the Microsoft Add Printer Wizard, to add 
a printer that would not install automatically.

Delete Printer Remove the highlighted printer from the viewport.

Refresh Printers Refresh the list of printers in the viewport.

Clear Print Spool Clear any jobs that have not yet printed from the 
active printer.

Print All Selecting a button with the Print All behavior will 
print the entire contents of the Message Window, 
including symbols.

Print Screen Selecting a button with the Print Screen behavior 
will print out a hard copy of the entire touch 
screen as it appears when the button is selected.

Print Selection Selecting a button with the Print Selection 
behavior will print the highlighted contents of the 
Message Window, including symbols. 

Print Text Selecting a button with the Print Text behavior 
will print the text in the Message Window. 
Symbols in the Message Window will not be 
printed. 

 Note: For step-by-step instructions on setting up your printer to 
work with your Series 5 device, refer to Connecting a 
USB Printer to Your Device.
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Printing the Screen from the Drop-Down Menu

If your Series 5 device is connected to a USB printer, you can print a hard copy 

of the current contents of the entire screen by using the drop-down menu. 

To do so:

1. Connect the USB printer to a USB port on the left side of your Series 5 

device.

2. Select Main Menu > File > Print. 

3. Select Yes to confirm that you want to print.

4. The Select Printer window will open. 

5. In the Printer Selection viewport, select the option that most closely 

matches the printer being used.

6. Select the Make Printer Active button.

7. Select OK to send the print job to the printer.

Printing the Message Window Contents from the Drop-Down 
Menu

If your Series 5 device is connected to a USB printer, you can print a hard copy 

of the current Message Window contents (including symbols) by using the Main 

menu. 

To do so:

1. Connect the USB printer to a USB port on the left side of your Series 5 

device.

2. Enter the message that you want to print into the Message Window.

3. Select Main Menu > File > Print Message.

The Message Window contents will be sent to the printer that you set up in the 

Select Printer window.
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USING AN EXTERNAL INFRARED TRANSMITTER

The DynaVox Series 5 devices support the use of DynaVox AccessIT infrared 

device to transmit signals from the Series 5 device to a computer.

DYNAVOX ACCESSIT

To install your AccessIT, plug the device’s USB cable into a USB port on your 

Windows or Macintosh computer. (Windows computers may display a series of 

Found New Hardware windows as the AccessIT is recognized.) The windows 

will close automatically and you will be able to use the AccessIT without any 

further setup.

For more information on using your AccessIT to receive signals that are 

transmitted from your Series 5 device, refer to Computer Access.

 Note: The AccessIT is compatible with Windows computers 
using the Windows 2000 operating system or later. The 
AccessIT is compatible with Macintosh computers running 
Mac OS 8.1 or later (with versions 10 and 10.2, the 
computer must be booted in “classic” mode).
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The DynaVox Series 5 software provides a new way to get technical support. 

You can use your Series 5 device to contact a DynaVox Technical Support 

representative live (through an active Internet connection), and receive one-on-

one technical support in real time. You will be able to “chat” with the technician 

through a dialog window on your device. If you grant the proper permission, the 

technician can remotely perform diagnostics on your hardware and software. 

This new application enables you to receive efficient, personal and immediate 

technical support.

Remote technical support is available Monday through Friday, from 9:00 a.m. to 

5:00 p.m. Eastern Standard Time. 

Before you begin the steps below, make sure that your Series 5 device has an 

active connection to the Internet. Refer to Connecting to the Internet for more 

information.

 Note: Since the system keyboard is unavailable for remote 
technical support, you must either connect the USB 
keyboard and mouse that were shipped with your Series 5 
device, or you must navigate to a page that links to an 
onscreen keyboard (refer to Using an OnScreen 
Keyboard) that provides a full QWERTY keyboard.
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OPENING A REMOTE TECHNICAL SUPPORT SESSION

To enable the DynaVox Series 5 remote technical support application:

1. Connect the USB keyboard and the USB mouse that were shipped with 

your Series 5 device to USB ports on the left side of your device.

2. Select Main Menu > Help. 

3. Select Tech Support in the second drop-down menu. The Pre Session 

Information window will open.

PRE SESSION INFORMATION WINDOW

 Note: Instead of the physical USB keyboard, you may choose to 
use an onscreen keyboard. Refer to Using an OnScreen 
Keyboard for more information.

 Note: The page behind the Pre Session Information window will 
remain active.
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4. Select the Name text box and enter your name. 

5. Select the arrow button in the What type of support do you need? drop-

down menu to open a list of devices.

6. Select the name of the device for which you need technical support. The 

list will close and the drop-down menu will display your selection.

7. Select the Question or Topic field and enter a brief explanation of your 

situation. 

8. Select the Submit button. The DynaVox Technical Support window will 

open.

DYNAVOX TECHNICAL SUPPORT WINDOW

 Note: You will need to directly select the text boxes in the Pre 
Session Information window. To do this, you may use the 
USB mouse to move the cursor to the appropriate text 
field in the window and make a selection. You may also 
select the Tab button on the USB keyboard to move the 
selection to the next text box.

 Note: The serial number for your Series 5 device should already 
be visible in the Serial Number text box. If it is not, select 
the field and enter the serial number. It can be found on 
bottom of the device, printed on the sticker on the battery 
door (refer to Back of the V Device).
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9. If you see a File Download window, prompting you to save or run the 

Support-LogMeInResue.exe file, select the Run button.

10. If you see a Windows Security Alert window, referring to LogMeIn Rescue, 

select the Unblock button.

11. The DynaVox Technologies window will open. You can use this window to 

communicate with the technical support representative. 

DYNAVOX TECHNOLOGIES REMOTE TECHNICAL SUPPORT WINDOW 

This window contains the following:

Viewport The viewport lists all of the relevant activities of 
your technical support session (connection time, 
permissions granted, etc.). It also displays all of 
the comments that were sent by both you and the 
technical support representative. 

Text box The text box is directly under the viewport. It 
enables you to enter comments that will be read 
by the technical support representative. When 
you are ready to send your comment, select the 
Send arrow to the right of the text box.

Text Size Use the Text Size drop-down menu to adjust the 
size of the text in the window.

Send File Use the Send File button to send a file from your 
Series 5 device to the technical support 
representative.

End Use the End button to end any remote control 
permission you may have granted the technical 
support representative.

Disconnect Use the Disconnect button to end the remote 
technical support session.
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12. Use the text box and the viewport to explain your technical support issues 

to the representative. Both your comments and those made by the 

technical support representative will be displayed in the viewport.

13. At some point during the session, the technical support representative may 

request permission to control your device locally. If that happens, the 

following screen will appear:

REQUEST FOR REMOTE CONTROL WINDOW

Select Yes to allow the remote control of your device. The representative 

can now control your mouse and keyboard, in order to make adjustments 

to your DynaVox Series 5 software. 

14. When you are finished with the technical support session, select the 

Disconnect button. This will end your technical support session. 

15. Select the Close [X] button in the top right corner to close the DynaVox 

Technologies window.

 Note: If you see a Windows Security Alert window referring to 
LogMeIn Rescue at any point during your session, select 
the Unblock button.

 Note: Remote control of your device is only requested to 
facilitate the most efficient technical support for the 
DynaVox Series 5 software. None of your personal, 
confidential information will be at risk.

 Note: The DynaVox technical support representative should end 
the remote control feature when he or she is finished. If he 
or she does not, you can end the remote control by 
selecting the End Desktop Sharing button.

 Note: If you are prompted to confirm the ending of your chat 
session select the Yes button.
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SENDING A FILE THROUGH REMOTE TECHNICAL SUPPORT

During a remote technical support session, your technical support 

representative may ask you to send a file for in-depth analysis.

To send a file to a DynaVox technical support representative with the remote 

technical support feature:

1. Select the Send File button in the DynaVox Technologies window. The 

DynaVox Technologies File Transfer menu will open.

DYNAVOX TECHNOLOGIES FILE TRANSFER MENU

• If the file that you want to send is on a file sharing device that is 

connected to your Series 5 device, select the appropriate file sharing 

device in the Look In drop-down menu. Typically, this is drive D:, E:, or 

F:. 

 Note: Before you can begin these steps, you must have an 
active remote technical support session. Refer to 
Opening a Remote Technical Support Session for 
more information.
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• If the file that you want to send is on your Series 5 hard drive, select the 

Local Disk (C:) icon in the Look In drop-down menu. Then, navigate to 

the folder that contains the file.

2. Select the file that you want to send in the viewport. 

3. Select the Open button. The file that you selected will be sent to the 

DynaVox technical support representative.

 Note: If you are using a dedicated Series 5 device: select the 
Local Disk (C:) icon first, then select the 5100 folder, then 
select the User Files folder. All of the files that you have 
access to are contained in the User Files folder.
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Expansion rules are a type of rate enhancement feature that enables you to 

change a group of words into a complete sentence in the Series 5 Message 

Window. When an expansion rules file is active, the device user may only need 

to enter a few words (for example, “I go park”) and the expansion rules can 

generate a full sentence (“I will go to the park.”). 

Expansion rules operate in a similar fashion to abbreviation expansions (refer to 

Creating and Using Abbreviations), except that the user is entering words 

instead of a series of letters. These expansions will enable the device user to 

easily generate complete thoughts from a few words, and to communicate much 

faster than by creating the complete thoughts manually. Expansion rules can 

even be written to launch macros on the Series 5 device (for example, entering 

“TV 5” could launch a macro that uses IR commands to turn a television on and 

change the channel to channel 5.)
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CREATING AN EXPANSION RULES FILE

An expansion rules file is simply a text file that contains all of the rules that you 

create. The text file must be saved in ASCII format, and have the .rules 

extension. You can use any third-party word processing software program or 

text editor to create a .rules file.

A rule contains 3 parts:

• a pattern to match (LHS)

• the ‘produces’ token (=>)

• a pattern to generate (RHS)

LHS Attributes The LHS consists of a list of expressions (separated by commas) that describe 

the attributes of each word that you want to match. There is one expression for 

each word that you want to match. Each expression describes the properties of 

the word that you want to match. The standard set of relational operations and 

Boolean combiners are available.  To just match a word literally, you can use the 

shortcut of typing a string instead of an expression.  Strings can include our 

standard regular expression syntax.

The attributes that are supported in LHS expressions include:

• WORD – the word stem itself – value is a string, possibly containing regular 

expression characters

• POS – part of speech – one of the following:

• Noun – noun

• Verb – verb

• Adj – adjective

• Adv – adverb

• Det – determiner

• Aux – auxiliary

• Prep – preposition

• Conj – conjunction

• Num – number

• Pron – pronoun

• Not – negative

• Poss – possessive

• Intj – interjection

• TAG – the part of speech tag - this offers more detailed grammatical 

information (e.g., count vs. mass noun)
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• AJ0 – Adjective (general or positive) (e.g., good, old, beautiful)

• AJC – Comparative adjective (e.g., better, older) 

• AJS – Superlative adjective (e.g., best, oldest) 

• AT0 – Article (e.g., the, a, an, no) [N.B. no is included among articles, 

which are defined here as determiner words which typically begin a 

noun phrase, but which cannot occur as the head of a noun phrase.] 

• AV0 – General adverb: an adverb not subclassified as AVP or AVQ (see 

below) (e.g., often, well, longer (adv.), furthest. [Note that adverbs, 

unlike adjectives, are not tagged as positive, comparative, or 

superlative. This is because of the relative rarity of comparative and 

superlative adverbs.]

• AVP – Adverb particle (e.g., up, off, out) [N.B. AVP is used for such 

‘prepositional adverbs,’ whether or not they are used idiomatically in a 

phrasal verb (e.g., in 'Come out here' and 'I can't hold out any longer', 

the same AVP tag is used for out.]

• AVQ – Wh-adverb (e.g., when, where, how, why, wherever) [The same 

tag is used, whether the word occurs in interrogative or relative use.]

• CJC – Coordinating conjunction (e.g., and, or, but)

CJS – Subordinating conjunction (e.g., although, when)

• CJT – The subordinating conjunction that [N.B. that is tagged CJT when 

it introduces not only a nominal clause, but also a relative clause, as in 

'the day that follows Christmas.’ Some theories treat that here as a 

relative pronoun, whereas others treat it as a conjunction. DynaVox has 

adopted the latter analysis.]

• CRD – Cardinal number (e.g., one, 3, fifty-five, 3609)

• DPS – Possessive determiner (e.g., your, their, his)

• DT0 – General determiner (e.g., a determiner which is not a DTQ) [Here 

a determiner is defined as a word which typically occurs either as the 

first word in a noun phrase, or as the head of a noun phrase (e.g., This 

is tagged DT0 both in 'This is my house' and in 'This house is mine'.)]

• DTQ – Wh-determiner (e.g., which, what, whose, whichever) [The 

category of determiner here is defined as for DT0 above. These words 

are tagged as wh-determiners whether they occur in interrogative use or 

in relative use.]

• EX0 – Existential there, i.e. there occurring in the there is ... or there are 

... construction

• ITJ – Interjection or other isolate (e.g., oh, yes, mhm, wow)

• NN0 – Common noun, neutral for number (e.g., aircraft, data, 

committee) [N.B. Singular collective nouns such as committee and team 

are tagged NN0, on the grounds that they are capable of taking singular 
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or plural agreement with the following verb: e.g., 'The committee 

disagrees/disagree'.]

• NN1 – Singular common noun (e.g., pencil, goose, time, revelation)

• NN2 – Plural common noun (e.g., pencils, geese, times, revelations)

• NP0 – Proper noun (e.g., London, Michael, Mars, IBM) [N.B. the 

distinction between singular and plural proper nouns is not indicated in 

the tag set, plural proper nouns being a comparative rarity.]

• ORD – Ordinal numeral (e.g., first, sixth, 77th, last) . [N.B. The ORD tag 

is used whether these words are used in a nominal or in an adverbial 

role. Next and last, as ‘general ordinals,’ are also assigned to this 

category.]

• PNI – Indefinite pronoun (e.g., none, everything, one [as a pronoun], 

nobody) [N.B. This tag applies to words which always function as [heads 

of] noun phrases. Words like some and these, which can also occur 

before a noun head in an article-like function, are tagged as determiners 

(see DT0 and AT0 above).]

• PNP – Personal pronoun (e.g., I, you, them, ours) [Note that possessive 

pronouns like ours and theirs are tagged as personal pronouns.]

• PNQ – Wh-pronoun (e.g., who, whoever, whom) [N.B. These words are 

tagged as wh-pronouns whether they occur in interrogative or in relative 

use.]

• PNX – Reflexive pronoun (e.g., myself, yourself, itself, ourselves)

• POS – The possessive or genitive marker 's or ' (e.g., for 'Peter's or 

somebody elses', the sequence of tags is: NP0 POS CJC PNI AV0 POS)

• PRF – The preposition ‘of’. Because of its frequency and its almost 

exclusively postnominal function, of is assigned a special tag of its own.

• PRP – Preposition (except for ‘of’) (e.g., about, at, in, on, on behalf of, 

with)

• PUL – Punctuation: left bracket - e.g., ( or [

• PUN – Punctuation: general separating mark - e.g. . , ! , : ; - or ?

• PUQ – Punctuation: quotation mark - e.g. ' or "

• PUR – Punctuation: right bracket - e.g. ) or ]

• TO0 –  Infinitive marker ‘to’

• UNC – Unclassified items which are not appropriately classified as items 

of the English lexicon. [Items tagged UNC include foreign (non-English) 

words, special typographical symbols, formulae, and (in spoken 

language) hesitation fillers such as er and erm.]

• VBB – The present tense forms of the verb BE, except for is, 's: i.e. am, 

are, 'm, 're and be [subjunctive or imperative]

• VBD – The past tense forms of the verb BE: was and were

• VBG – The -ing form of the verb BE: being
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• VBI – The infinitive form of the verb BE: be

• VBN – The past participle form of the verb BE: been

• VBZ – The -s form of the verb BE: is, 's

• VDB – The finite base form of the verb BE: do

• VDD – The past tense form of the verb DO: did

• VDG – The -ing form of the verb DO: doing

• VDI – The infinitive form of the verb DO: do

• VDN – The past participle form of the verb DO: done

• VDZ – The -s form of the verb DO: does, 's

• VHB – The finite base form of the verb HAVE: have, 've

• VHD – The past tense form of the verb HAVE: had, 'd

• VHG – The -ing form of the verb HAVE: having

• VHI – The infinitive form of the verb HAVE: have

• VHN – The past participle form of the verb HAVE: had

• VHZ – The -s form of the verb HAVE: has, 's

• VM0 – Modal auxiliary verb (e.g., will, would, can, could, 'll, 'd)

• VVB – The finite base form of lexical verbs (e.g., forget, send, live, 

return) [Including the imperative and present subjunctive]

• VVD – The past tense form of lexical verbs (e.g., forgot, sent, lived, 

returned)

• VVG – The -ing form of lexical verbs (e.g., forgetting, sending, living, 

returning)

• VVI – The infinitive form of lexical verbs (e.g., forget, send, live, return)

• VVN – The past participle form of lexical verbs (e.g., forgotten, sent, 

lived, returned)

• VVZ – The -s form of lexical verbs (e.g., forgets, sends, lives, returns)

• XX0 – The negative particle not or n't

• ZZ0 – Alphabetical symbols (e.g., A, a, B, b, c, d)

• FREQUENCY – frequency – a number

• CONCEPT – the name of the concept you want the word to match (refer to 

Creating and Using Concepts)

• INFLECTION – one of the following:

• Root

• Plural

• Past

• 3rd

• Participle

• Past Participle
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• Comparative

• Superlative

RHS Attributes The RHS is a string that may contain embedded variables and/or operations.  

Variables are embedded in a string as: {n} where n is the position in the LHS 

(indexed from 1).  Operations are also embedded in curled brackets. 

The operations that are currently supported are:

• {inflect {1} Plural}

• {addPrefix {2} un}

• {addSuffix {2} like}

• {macro ‘macroName’}

Operators The relational operators that are supported in expansion rules are:

• =

• != 

• < 

• > 

• >= 

• <= (interpreted appropriately for the underlying types)

The Boolean operators that are supported in expansion rules are:

• NOT

• AND

• OR

Examples of Rules When you are creating expansion rules, you can use parentheses to group 

related elements (but they are not required).

Refer to the example rules below:

•  “eat”, (POS = Noun) AND (CONCEPT = Food) AND (TAG = NN0) => “I 

want to eat some {1}.”

E.G., if the user entered “eat” and “pie,” the rule would expand the text to 

“I want to eat some pie.”

•  “eat”, (POS = Noun) AND (CONCEPT = Food) AND (TAG = NN1) => “I 

want to eat a {1}.”
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E.G., if the user entered “eat” and “pear,” the rule would expand the text to 

“I want to eat a pear.”

•  “eat”, (POS = Noun) AND (CONCEPT = Food) AND (TAG = NN2) => “I 

want to eat {1}.”

E.G., if the user entered “eat” and “brownies,” the rule would expand the 

text to “I want to eat brownies.”

•  (POS = Verb) => “I am {Inflect {1} Participle}.”

E.G., if the user entered “sleep,” the rule would expand the text to “I am 

sleeping.”

•   “woo”, “hoo” => {macro’Play WooHoo Sound’}

E.G., if the user entered “woo hoo,” the software would launch the ‘Play 

WooHoo Sound’ macro.

The order of the rules within the .rules file is significant in that it reflects your 

preference. When an expansion rules file is in use, the DynaVox Series 5 

software will use the first rule that it finds (in top-down order) that matches the 

current group of core words in the Message Window. 

 Note: If the Expand All Rules and Present behavior is in effect, 
all of the expansions will be listed in the order in which 
they are generated from the file. You will be able to 
choose the expansion that you want to use in the 
Message Window.
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BEHAVIORS FOR EXPANSION RULES

The DynaVox Series 5 software provides a group of behaviors to work with 

expansion rules files. These behaviors can be programmed into buttons, or into 

pages or popups.

• Load Expansion Rules – the .rules file that was selected when the behavior 

was assigned will be loaded for use. You can program this behavior into a 

button,. You can also assign it to a page as an open page behavior, so that 

when the page is opened, the expansion rules file is loaded.

• Clear Expansion Rules – the current expansion rules file will be cleared 

from use. You can program this behavior onto a button. You can also 

assign it to a page as a close page behavior, so that when the page is 

closed, the expansion rules file is cleared.

• Expand all with Rules and Present – the DynaVox Series 5 software will 

apply the expansion rules to the current text in the Message Window and 

present the expansions for all rules that match.

• Expand One with Rules and Replace – the DynaVox Series 5 software will 

automatically replace a sequence of words in the Message Window with 

the first applicable expansion rule that matches the text in the Message 

Window.

Loading an Expansion Rules File

To load an expansion rules file, you must use the Load Expansion Rules 

behavior. You can program a button to load the file when the button is selected, 

or you can program a page or popup to load the file when the page or popup is 

opened.

When you are programming the behavior, the software will prompt you to select 

the expansion rules file that you want to load. This .rules file (a text file save in 

ASCII format) may be stored on of the following locations:

• A folder on your Series 5 device (or Windows computer) hard drive (the 

default location for previously imported rules files is Rules folder) 

 Note: Refer to Chapter 8: Assigning Behaviors for instructions 
on programming a button. These behaviors can be found 
in the Text Message Window Operations category in the 
Behavior Editor menu.
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• A file sharing device (USB flash drive, CD, DVD, etc.)

To program your Series 5 device to load an expansion rules file:

1. Select the green Modify button in the title bar. It will turn red.

2. Select the object (button, page or popup) that you want to modify. The 

appropriate Modify menu (Modify Button, Modify Page or Modify Popup) 

will open.

3. Select the appropriate button in the Modify menu to open the Behavior 

Editor menu:

• If you are modifying a button, select the Behaviors button. 

• If you are modifying a page, select the Behavior Editor button in the 

Open Page Behaviors box. 

• If you are modifying a popup, select the Behavior Editor button in the 

Open Popup Behaviors box.

The Behavior Editor menu will open.

4. Select the Behaviors drop-down menu, and then select Message 

Window Operations.

5. Select the Load Expansion Rules behavior in the left viewport of the 

Behavior Editor menu. You will have to use the scroll bar to find it in the 

viewport.

6. Select the Add button. The Select File menu will open. 

7. Select the location that contains the file you want to import:

• If the file is on a file sharing device, proceed to step 8.

• If the file is in the Shared folder on your device hard drive, proceed to 

step 9.

• If the file is in the Rules folder on your device hard drive, proceed to step 

10.

8. To import from a file sharing device, complete this step:

a. Select the Show All Directories check box. 

 Note: All Series 5 devices are compatible with a variety of USB 
storage devices, including flash drives, zip drives, and 
USB-compatible external CD drives and DVD drives. 

 Note: As an alternative to steps 4 - 7, You could select the 
Search button in the Behavior Editor menu, enter “Load 
Expansion” in the system keyboard and press the OK 
button. Then, proceed to step 8.
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b. In the left viewport, select the icon for the file sharing device device. 

Typically, this is drive D:, E:, or F:. Refer to the following screen:

DRIVE ICONS

c. Proceed to step 10.

9. To import from the Shared folder, complete this step:

a. Select the Show All Directories check box.

b. Select the Shared icon in the left viewport.

c. Proceed to step 10.

10. In the right viewport, select the check box beside the name of the 

expansion rules file (.rules) you want to import. 

11. Select the OK button to close the Select File menu. The Load Expansion 

File behavior and the name of the file that you selected will appear in the 

Steps viewport of the Behavior Editor menu.

12. Select the OK button to close the Behavior Editor menu. Keep selecting 

the OK button to close all open menus.

Whenever you select the button (or open the page or popup) that you modified, 

the expansion rules file that you selected will be loaded into the DynaVox Series 

5 software.

Clearing the Expansion Rules

To clear the expansion rules, you use the Clear Expansion Rules behavior. You 

can program a button to clear the expansion rules when the button is selected, 

 Note: If you are using an open device, select the C: expansion 
box, then select the 5100 expansion box, and then select 
the Shared folder.
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or you can program a page or popup to clear the file when the page or popup is 

closed.

To program your Series 5 device to clear the expansion rules:

1. Select the green Modify button in the title bar. It will turn red.

2. Select the object (button, page or popup) that you want to modify. The 

appropriate Modify menu (Modify Button, Modify Page or Modify Popup) 

will open.

3. Select the appropriate button in the Modify menu to open the Behavior 

Editor menu:

• If you are modifying a button, select the Behaviors button. 

• If you are modifying a page, select the Behavior Editor button in the 

Close Page Behaviors box. 

• If you are modifying a popup, select the Behavior Editor button in the 

Close Popup Behaviors box.

The Behavior Editor menu will open.

4. Select the Behaviors drop-down menu, then select Message Window 

Operations. 

5. Select the Clear Expansion Rules behavior in the left viewport of the 

Behavior Editor menu. You will have to use the scroll bar to find it in the 

viewport.

6. Select the Add button. The Clear Expansion Rules behavior will appear in 

the Steps viewport of the Behavior Editor menu.

7. Select the OK button to close the Behavior Editor menu. Keep selecting 

the OK button to close all open menus.

Whenever you select the button (or close the page or popup) that you modified, 

the expansion rules file that is currently loaded into the DynaVox Series 5 

software will be cleared.

 Note: Clearing an expansion rules file does not delete it from 
your Series 5 device. It simply makes it inactive.

 Note: As an alternative to steps 4-7, You could select the Search 
button in the Behavior Editor menu, enter “Clear 
Expansion” in the system keyboard and press the OK 
button. Then, proceed to step 8.
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A Abbreviation Expansion

An abbreviation expansion is a rate enhancement feature that allows you to 

define specific abbreviations for longer words and phrases. Once you have 

defined a specific abbreviation, the software will automatically expand the 

abbreviation into the full word or phrase whenever the abbreviation is entered 

on a keyboard page.

Active Area

Active areas are like invisible buttons. They have no borders or physical 

characteristics, but they can be assigned a behavior that will initiate an action 

when the active area is selected. 

Active Label

Active labels are a unique version of the standard labels that can be used to 

place text on buttons, pages and popups. Instead of being manually assigned 

with the system keyboard, the text in an active label is automatically filled in 

and maintained by the DynaVox Series 5 software.

Address Book

The Address Book provides a place to store contact information for important 

people in your life - family, friends, physicians, clinicians, etc. The Address 

Book is integrated with the Series 5 email and text messaging features, 

allowing you to quickly address an outgoing message to a recipient that is 

listed in your Address Book.

Audio Cue

A short message that is spoken by the device to identify an item on the touch 

screen. 
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Audio Feedback

An option designed to help users that have a hard time visually identifying 

choices on the touch screen or who would benefit from an auditory 

reinforcement of their choices. This feature relies on audio cues, which are 

short messages that are spoken by the device (through the main speaker or a 

private headphone attached to the device’s speaker jack) to identify each 

item on the touch screen.

Audio Touch

This selection method combines the speed of direct selection with the 

auditory cues that are typically associated with scanning. The user makes 

selections by touching the touch screen. As the point of contact (finger, 

stylus, etc.) is moved across the touch screen, the device will speak the 

options that are being passed. 

B Behavior 

A behavior is an action or command that can be programmed into a button. 

When the button is selected, the assigned behavior will be launched 

automatically.

Browser 

A browser is a type of menu that contains a viewport and buttons. The 

buttons provide tools for customizing the item that is selected in the viewport. 

Browsers are used to navigate through multiple options and to customize 

user information like pages, popups, vocabulary words and concepts, sounds 

and songs.

Button 

A button is a graphic object on a page or popup that can be selected with a 

touch, a mouse click or other input device. It may represent a behavior, a 

word or even several sentences. A button may feature a text label and/or a 

symbol, and can be programmed to enact specific behaviors when it is 

selected. There are several different kinds of buttons: symbol buttons, Go To 

buttons, predictor buttons, character predictor buttons and recency buttons.

C Character Predictor Button
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Character Predictor buttons are found on keyboard pages or popups. These 

buttons will use the letters you select on the keyboard page to predict and 

present letters that you may want to select next.

Check Box 

A check box is used to enable and disable an option. A check box is a small 

box beside a text label that identifies the option. When the check box is 

selected, an X appears inside the box.

Concept

Concepts provide structure and organization for the symbols, dictionary 

entries and phrases stored in your Series 5 device. Using concepts to group 

similar words or phrases makes searching for those items much more 

efficient.

D Dictionary Entry

An entry in the device’s vocabulary database. The Series 5 dictionary is an 

alphabetized catalog of words, names and phrases. Be sure to add names, 

questions and statements you use often to the dictionary, since word 

prediction results are based on dictionary entries.

Drag and Drop

The process by which you select an object with the mouse button, move the 

mouse (maintaining the button selection) into another Windows program and 

then release the button. The item you selected will be incorporated into the 

new Windows program. The DynaVox Series 5 software enables you to drag 

and drop digital pictures, sound files, text and video files from other Windows 

applications into Series 5 pages, popups and buttons.

Drop-Down Menu 

A drop-down menu contains a list of options that is displayed only when the 

menu is active. When it is inactive, this menu appears to be a labeled bar. An 

arrow inside the bar indicates that the menu can be opened. To see the drop-

down menu options, select the menu and it will expand to its full size. Select 

one of the options to close the menu. When the menu is closed it will display 

only the selected option.
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E Email

Transmitting messages and files from one computer system to another by 

using a telephone connection and modems. The Series 5 device enables you 

to send and receive email messages and files. You may set up the device to 

use the email account provided by DynaVox Technologies, or you may use a 

separate, private email account.

Expansion Box 

Expansion boxes are small boxes that are used to expand and compress 

folders (directories) within a viewport. These boxes appear to the left of the 

folder name. When the folder is compressed, the box will feature a plus [+] 

sign. Selecting the box once will expand the folder. When the folder is 

expanded, the box will feature a minus [-] sign. Selecting the box again will 

compress the folder.

F Folder/Directory 

A directory is a stored group of files, pages or other items. Directories are 

displayed in the viewports of browser menus. Because a graphic that is 

shaped like a small file folder is always displayed beside the name of a 

directory, directories are often called folders.

G Go To Button

This type of button includes a behavior from the Page Navigation category of 

behaviors. Go To buttons are used to navigate from one communication page 

or popup to another. These buttons are usually shaped like folders.

H Home Page

The page in the DynaVox Series 5 software that will serve as your main 

communication page. The User Setup Wizard can help you choose a home 

page, based on your communications needs and abilities. Selecting the 

Home Page button in the title bar will open your home page at any time. This 

is very helpful if you accidentally open a page or popup that is unfamiliar.
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I Infrared (IR) Commands

The Series 5 device contains an infrared (IR) transmitter. You can program 

buttons on your pages and popups with environmental control behaviors and 

use your Series 5 device to control appliances that respond to IR remote 

controls (DVD players, TVs, VCRs, etc.).

J Joystick

The Joystick selection method lets an individual use a joystick to move a 

highlight across the touch screen, highlighting each item individually. When 

the desired item is highlighted, the joystick or a secondary switch is used to 

make the selection. 

This selection method may work well for users whose motor skills do not 

allow them to successfully use the Touch Enter or Touch Exit selection 

methods, but who can effectively use a joystick. Since auditory cues can be 

used with this method, it can also be applicable to users who may have 

difficulty seeing items on the touch screen, or to those who would benefit from 

auditory reinforcement of their selections.

L Label 

A label is text that can be placed on a button, tab control, page or popup. 

Labels can be used as the title of a page or as an indication of the vocabulary 

in a button.

M Macro

Macros provide a way to assemble a group of behaviors together to complete 

a complex operation. When creating a macro, you list the behaviors in the 

order that they should be activated, and then assign the macro a name. 

Macros promote efficiency since the Activate a Macro behavior enables a 

user to perform all the steps in a macro with only one button selection. You 

can create macros for activities you do often. For example, a single macro 

could turn on the living room light, turn on the television, change the channel 

and speak the message “My show is on.”
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Menu 

A menu is a group of tools with related functions that can be used to 

customize and maintain your device. Menus can include buttons, viewports, 

scroll buttons, sliders, check boxes and text boxes. Menus are presented in 

windows.

Menu Button 

Menus often include buttons that link to other windows or menus. Selecting a 

menu button will usually take you to a window with several options or to a 

menu with the same name as the button.

Message Window 

The Message Window is an area on a page or popup where a text or symbol 

message can be composed. When the Message Window is selected, the 

device will speak the text inside it. The size and location of the Message 

Window may vary, but moving from page to page will not delete or alter its 

contents.

Morse Code

This selection method adds a Morse code tag to every item on the touch 

screen. The user then activates one or two switches to enter the Morse code 

for the item they want to select (the user does not need to know Morse code 

to use this selection method). This selection method allows users to make 

direct switch selections instead of waiting for a scan to highlight the individual 

items.

Mouse Pause

This selection method is an excellent option for a user who can maneuver a 

mouse to move a cursor on the touch screen but cannot press down on the 

mouse button to make selections. With this selection method, moving a 

computer mouse or track ball connected to the DynaVox device will control a 

cursor on the touch screen. An item will be selected when the cursor pauses 

on it for a specified amount of time.

Multi Page Box

A multi page box is a page object that can be used in several different ways - 

as a search box used in conjunction with a Go To Page & Search behavior, or 

performing a local search; as a static page providing multiple pages of 

vocabulary that you can fill in manually; or as a phrase selector - providing 

easy access to the custom phrases in your My Phrases menu. A multi page 

box provides a Prev and a Next button, enabling you to navigate through its 

contents page by page, rather than by using a scroll bar.
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O Onscreen Keyboard

An onscreen keyboard enables you to use a DynaVox Series 5 style 

keyboard to enter information into a Windows application. The onscreen 

keyboard will float on top of the current Windows application. Selecting 

buttons on the onscreen keyboard will send the characters into the active 

Windows application. 

P Package

A package is a group of selected pages and support files (pictures, sounds, 

videos, etc.) gathered into one single file to streamline the process of page 

sharing. When multiple pages are grouped into a package, you can share the 

package without having to select each of the individual files.

Page 

A page contains a collection of buttons that represent words, phrases, 

sentences, behaviors or links to other pages and popups. A page covers the 

entire touch screen below the title bar. 

Page Editor

The Page Editor is a customization tool that enables you to create original 

communication pages without relying on the use of pre-programmed pages 

and templates. You can also modify objects (buttons, dividers, boxes, etc.) on 

existing pages using the Page Editor.

Page Set

A page set is a collection of pages that are designed to work together to 

provide useful, appropriate vocabulary and a reliable page navigation system 

to help DynaVox users communicate in their day-to-day lives. The Series 5 

page sets are exclusively designed to meet the cognitive, developmental and 

conversational needs of a specific group of individuals.

Pre-programmed page sets should be used as a starting point for device 

customization. A page set provides the user with a platform from which to 

begin communicating. To be really effective, these pages should be 

enhanced with personal information and information about the people the 

user talks to or about.

Phrase
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Phrases are a rate enhancement feature that allow you to define specific 

groups of words to use in a variety of situations. Once you have done so, you 

can easily insert a phrase into the Message Window with a reduced number 

of selections. You can also program the device to speak your phrase by itself 

as a stand-alone message.

Phrase Predictor Button

Phrase predictor buttons are found on keyboard pages or popups. As you use 

the keyboard buttons to compose a message, the DynaVox Series 5 

prediction feature anticipates your phrase choices and displays various 

phrases for quick selection. This button will display phrases that contain 

words that match the current text in the Message Window and the concept(s), 

if any, that are assigned to the button. This feature can help decrease the 

amount of selections that are required to enter a phrase into the Message 

Window. 

POP3 Server

Server that retrieves incoming email messages. POP stands for “post office 

protocol.”

Popup 

A popup is a mini page that is displayed on top of a full size page. A popup 

usually contains a group of buttons that are related to a specific topic or 

activity. A popup can also contain a mini Message Window.

Predictor Button

Predictor buttons are found on keyboard pages or popups. As you use the 

keyboard buttons to compose a message, the DynaVox Series 5 prediction 

feature anticipates your word choices and displays various options for quick 

selection. These word choices are displayed in predictor buttons.

R Recency Button

Recency buttons are found on keyboard pages or popups that feature 

predictor buttons. As you are typing, recency buttons predict only the words 

and phrases that you have used recently.

Redo

Selecting a button with the Redo behavior will enable you to restore the last 

action that was taken by the Undo command. There are multiple levels of 
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Redo, which enable you to reverse several of your recent Undo commands, 

in reverse order.

Reminder

A reminder is an automatic message that you can use to alert yourself to 

important events in your daily schedule. Each reminder can be presented 

with a text message, a sound and/or a macro. When the reminder is 

presented at the scheduled date and time, a small reminder window will open 

in the middle of the touch screen.

Reset

Resetting your Series 5 device can improve performance when the device 

seems to be lagging. It enables the software to clear the active memory and 

work with all available resources. Your most recent page changes and current 

data should be preserved before the reset process.

S Scanning

This selection method is for users that cannot effectively use a direct 

selection method (Touch Enter, Touch Exit, etc.). The software will highlight 

objects on the touch screen in a specific pattern. The user will activate a 

switch or other device to make a selection when the desired item is 

highlighted. 

Scanning selection includes two primary methods: visual scanning, which 

moves a visual highlight across the touch screen, and auditory scanning, 

where the device speaks an audio cue for the highlighted screen object. 

Scroll Bar 

Scroll bars are used to navigate through the options in a viewport. These 

vertical or horizontal bars have an arrow shaped button (scroll button) at each 

end. Each time a scroll button is selected, the list in the viewport will move 

one interval in the direction of the button’s arrow (up, down, right or left). 

Scroll bars can also work like a slider. A slider thumb on the bar indicates the 

position of the cursor and can be slid along the bar to reposition the list in the 

viewport.

Search Box

A search box is an area on a page that will fill with symbol buttons when the 

page is opened by the selection of a button with a Go to Page & Search 

behavior. When a Go to Page & Search behavior is assigned to a button on a 

communication page, criteria for a vocabulary search are defined and a page 
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with a search box is selected. Then, when the button with the Go to Page & 

Search behavior is selected, the page with the search box will open and the 

search box will fill with buttons with vocabulary that meets the search criteria.

Shortcut Menu

A shortcut menu is a group of tools that can be used to edit objects on a page 

or popup. The shortcut menu is only available when your device is in the 

Page Editor. To display the shortcut menu for an object on a page, select the 

object and maintain your selection for a few seconds.

Slider 

A slider is a vertical or horizontal bar that shows the current setting of a 

function, such as volume or battery power, within a possible range of settings. 

Slider settings are adjusted by moving a slider thumb along the bar.

Slot

A slot is a variable placeholder that can be included in messages, button text, 

button labels and phrases. Slots provide easy access to all of the words 

associated with a particular concept. By selecting the slot, you can choose to 

replace the word that is currently in the message with another word from the 

same concept. 

SMTP Server

Server that sends outgoing email messages. SMTP stands for “simple mail 

transfer protocol.”

Sound File

A digital recording that can be played by the Series 5 device. You can create 

custom recordings using the built-in microphone, or import sound files (.wav 

or .mp3 format) using a USB flash drive. You can program buttons to play 

sound files when they are selected.

Symbol 

Symbols are pictures that can be used to represent vocabulary. They can be 

placed on buttons, tab controls, pages or popups.

Symbol Button

This basic button is usually a square button that features a symbol and a 

label. It can be used for communication (with an Insert Label/Insert Text or 

Speak Label/Insert Text behavior) or as a command button. Many behaviors 

can be assigned to a symbol button, including the commands to activate a 

macro or perform an infrared command.
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System Keyboard

The system keyboard is a page that contains buttons that correspond to the 

keys on a standard “QWERTY” keyboard. It is presented whenever you are 

required to enter text information, or when you select a text box.

System Maintenance

Performing system maintenance on your Series 5 device optimizes the 

efficiency of the page sets by removing any unnecessary links or information. 

It is recommended that you perform system maintenance after deleting or 

renaming numerous pages.

T Tab Control 

Tab controls are used to navigate between multiple layers of buttons on a 

page. These layers are called panes. The top of each pane features a tab. A 

pane is displayed whenever its tab is selected. There can be up to six panes 

on a page.

Template

A templates is a page or popup that is designed and laid out with empty 

buttons. Every page set that was provided with your device includes 

templates. You can use a template to easily add a coordinating page into a 

page set.

Text Box 

Text boxes provide an area where text can be entered. The person using the 

device can enter text with a physical keyboard that is connected to the device 

or with a special system keyboard.

Text Messaging

Transmitting messages from one cell phone to another. The Series 5 device 

enables you to send and receive text messages. You must use a Bluetooth 

cell phone along with your Series 5 device to successfully send and receive 

text messages.

Title Bar 

The DynaVox title bar is always displayed at the top of the software window. 

The title bar features a blue DynaVox logo, an arrow button that can be used 

to open the main drop-down menu, the green Modify button (see Chapter 7: 

Using the Modify Button) and other active tools.
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Touch Enter

This selection method enables the user to select each item on the touch 

screen by physically touching it with a finger or a pointing device, or by 

selecting it with a mouse click. This selection method is ideal for individuals 

who have the fine motor skills and visual/cognitive abilities that are needed to 

recognize and select vocabulary items or symbols. Touch enter is the default 

selection method for DynaVox Series 5 devices.

Touch Exit

With this selection method, a selected object is activated when the selection 

is released. The user can slide a finger or a pointer across the touch screen, 

or hold down on a mouse button while moving the cursor. A selection will not 

be made until the finger or pointer lifts off the touch screen, or when the 

mouse button is released. This selection method is ideal for a person who 

finds it easier to drag a pointer across the touch screen while moving from 

selection to selection. 

U Undo 

Selecting a button with the Undo behavior will reverse the most recent action 

taken. There are multiple levels of Undo, which enable you to reverse several 

of your recent commands, in reverse order.

USB Flash Drive

A USB flash drive (also known as a “USB jump drive”) can be used to share 

files between Series 5 devices, or copy files between a Series 5 device and a 

Windows computer running DynaVox Series 5 software.

User 

A series of files that defines a particular communication environment. A .user 

file can contain information such as custom communication pages and 

popups, vocabulary, symbols, setups, digitized sounds, digital pictures and 

video, and statistical data. The DynaVox Series 5 software can store multiple 

.user files, but only .user file may be in use at any time.

V Viewport 
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A viewport is an area on some menus where a list of files or other items is 

displayed. The viewport may sometimes be too small to display the entire list. 

A scroll bar beside the viewport allows you to move through the whole list.

Visual Scene

A visual scene is a page that uses a background image to convey toe context 

for communication. Active areas (invisible buttons) are placed over key 

elements of the picture, and programmed with standard behaviors. When the 

picture element is displayed, the active area will perform whatever behaviors 

have been programmed (speak a message, play a recording, open a page of 

communication options, etc.).

Voice 

The file that determines the tone and style that your Series 5 device uses to 

verbally communicate. The Series 5 device provides a library of voices, each 

with a different tone or style. You may choose an adult male, adult female, or 

gender-neutral child voice to suit your own preferences.

W Window 

A window is a box that appears on the touch screen to inform you of the 

status of an operation, provide a text box or request a confirmation.
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The advanced programming environment is a new feature of the DynaVox 

Series 5 software that allows users to create pages with enhanced features and 

capabilities. If you are familiar with creating pages in the Page Editor (for 

DynaVox Series 4 or DynaVox Series 5 software), then you will already be 

acquainted with many of the common concepts that are associated with page 

editing. You know that pages are the primary objects of the DynaVox Series 5 

software. When you create new items, a page or a popup is the one basic object 

that must be created first. Once created, pages can contain other objects such 

as buttons, active areas, tab panes and images. These objects are arranged 

and edited within the confines of the page according to your needs and 

preferences as a programmer.

Once it is completed, the new page uses the programmer’s instructions to 

“behave” (or react) to the actions of the person who is using the page. If the 

programmer placed a Junk Food Go To button on the page and then added a 

behavior to that button to instruct the software to jump to another programmer-

created page that contains buttons that relate to  junk food, then the button has 

been programmed with a behavior. Each time a user presses the Junk Food 

button, the button will respond by jumping to the page with vocabulary about 

junk food.  

A programmer can use the DynaVox Series 5 Page Editor to create a large 

collection of pages that are populated with a wide variety of objects. The 

 Note: “Programmer” is a term that is commonly used in 
corporate and academic environments to signify a person 
who designs computer software (like the software you are 
using to read this document). A programmer designs the 
individual windows, buttons, scroll bars and other tools 
that are used by software, and then writes a “program” to 
instruct the software how to behave when a user performs 
certain actions on these objects.   
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programmer can specify that each object should behave in a different way. For 

example, you can create a My School page with seven tab panes. Each tab 

pane may be associated with particular class during the school day. The Lunch 

tab pane may contain a grid of buttons that have each been programmed to 

contain both a label and symbol that represent specific food items. The 

Hamburger button is programmed with a behavior that instructs the software to 

say “hamburger.” Other buttons on the same tab pane have been assigned 

behaviors that instruct the software to say the names of other food items, such 

as “milk” or “french fries.” The bottom row of buttons on the same tab pane may 

have behaviors that instruct the software to speak phrases that are commonly-

used in the school lunch room. These could include phrases like “Could you 

please give me some napkins?”  

Once the new page is completed, the individual who is using the V/Vmax device 

can now use it regularly to communicate during school lunches. But what 

happens when something changes and the contents of the My School page 

aren’t useful anymore? Maybe the school cafeteria decides to offer vegetarian 

meals and the page does not contain any vocabulary for this topic. If you are 

using the standard editing tools for DynaVox Series 5 software (the Modify 

button, the Page Editor, etc.), then you must edit the My School page to change 

the contents of some buttons on the Lunch tab pane, or even add new buttons to 

represent the new menu choices.   

With the DynaVox Series 5 advanced programming environment, you can 

simply begin by creating a page that will respond differently to certain actions. 

For example, the Lunch tab pane may prompt the device user to choose a type 

of cuisine, such as “vegetarian food,” when it is opened. The buttons on the tab 

pane would them automatically fill with vocabulary that was related to the 

selected type of cuisine. 
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ADVANCED PROGRAMMING BASICS

The DynaVox Series 5 advanced programming environment can be used to 

create more interactive and dynamic pages. The advanced programming 

options do not change the basic structure of a page. The objects on a page 

(buttons, tabs, symbols, etc.) are created with standard page-creation tools. The 

advanced programming tools enable you to enhance these objects with 

variables and expressions, to add new behaviors that use variables and 

expressions, and to apply the concept of inter-object messaging. The advanced 

programming options can be found in the Advanced tab pane of the Behavior 

Editor menu. 

BEHAVIOR EDITOR - ADVANCED PANE

Activating Advanced 
Programming When you first receive your V/Vmax device, the Advanced tab will not be visible 

in the Behavior Editor menu. To see the advanced programming options, you 

must first activate the Advanced tab by following these steps: 

1. Select Main Menu > Setup > Setup Menu. The Setup menu will open.   

2. Select the Interface Features button. The Interface Features menu will 

open.

3. Select the Advanced tab. 

4. Select the Behavior Editor Layout drop-down menu, and choose one of 

the following options:
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• Basic and Adv.: Choose this option if you want to see both the Basic 

tab and the Advanced tab in the Behavior Editor menu.  

• Just Adv. Pane: Choose this option if you want to see only the 

Advanced tab pane. The Basic tab will not be available.  

5. Select the OK button to close the Interface Features menu.  Keep selecting 

the OK button to close all open menus.

The advanced programming features are now available in the Behavior Editor 

menu. To see these features, simply select the Advanced tab.

The Advanced Tab 
Pane - Behaviors 
Group Box The Advanced tab pane is very similar to the Basic tab pane, especially in the 

Behaviors group box. You can use the tools in this group box to add one or more 

behaviors to the object that is selected on the page. Use the Behaviors drop-

down menu to choose a behavior category. Then, select a behavior in the 

viewport below the drop-down menu. Once you have chosen a behavior, select 

the Add button. If the behavior requires additional information, you will be 

prompted to add it. Then, the behavior will be added to the Steps viewport.  

BEHAVIOR EDITOR MENU - ADVANCED TAB PANE

The Behaviors group box on the Advanced tab pane includes a new Advanced 

behaviors category. This category enables you to access new functionality, such 

as inter-object messaging and the creation and assignment of variables.  
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Select the Search button in the Behaviors group box if you want to search for a 

behavior by name. If you want to add a behavior to the Favorites category, 

select it in the Behaviors viewport and then select the Make Favorite button.    

The Advanced Tab 
Pane - Control Flow 
Statements and 
Steps Group Boxes The Control Flow Statements group box is in the bottom left corner of the 

Advanced tab pane. The options in this group box enable you to use the 

following four new types of behaviors:   

• Insert if-then-else

• Delete else clause

• Insert while loop 

• Insert random block  

BEHAVIOR EDITOR MENU - ADVANCED TAB PANE

 Note: Remember that the Favorites category can be viewed on 
both the Basic and Advanced tab panes. If you use the 
Make Favorite button to add a behavior from the 
Advanced category to the Favorites category, then that 
advance behavior will be available even if the advanced 
programming features are turned off.
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These behaviors are unique because they contain lists of behaviors as 

properties. These nested behavior lists are displayed in the Steps viewport. 

They are presented as a block of items that begins with if, while or else. You can 

modify these behaviors directly in the Steps viewport, without selecting the Edit 

button in the Steps group box.

When a flow-of-control behavior is created, its nested behavior list is initially 

empty. This state is indicated by an <empty block> item. When you select an 

<empty block> place-holder (see Figure 1) and then add a behavior from the 

Behaviors group box, the <empty block> place-holder will be replaced with the 

selected behavior (see Figure 2).

FIGURE 1

FIGURE 2

If any other type of item (not a single <empty block> place-holder) is highlighted 

(see Figure 3) when you select the Add button in the Behaviors group box, then 

the selected item will not be replaced. Instead, the new behavior will be added 

 Note: The function and application of control flow statements will 
be explained later in this document. This section simply 
describes how they are created and edited.
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to the Steps viewport directly below the selected item at the same nesting level 

(see Figure 4).

FIGURE 3

FIGURE 4

If you replace an <empty block> place-holder with a behavior, the new behavior 

will be highlighted in the Steps viewport (see Figure 2). If you then add another 

behavior, the new behavior will be added on the same nesting level, directly 

after the behavior step that is selected (see Figure 5).

FIGURE 5

Note that in the next example (see Figure 6) the entire while loop is selected, 

including its body. Since the bodies of control flow items are properties of a 

behavior, selecting a control flow behavior will also select the entire contents of 
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its nested behavior list. It is not possible to select, for example, just the if-line of 

an if-then statement.

FIGURE 6

On the Advanced tab pane of the Behavior Editor menu, you can select (sweep 

select) multiple items in the Steps viewport as long as all the items are included 

under one parent item. The Steps group box also provides Edit, Delete, Cut, 

Copy and Paste buttons that work exactly as they do in the Steps group box on 

the Basic tab pane. These buttons can be used with both single behaviors and a 

sweep-selected list of behaviors.  

If-then behaviors and while loop behaviors also have a condition property that 

can be edited if you select the condition’s text or the <condition> place-holder in 

the Steps viewport and then select the Edit button. A condition property is a 

predicate (a kind of expression) that can be edited in the Condition Editor menu. 

Expressions and predicates are discussed in Expressions.   

All new if-then statements will automatically include an else-clause (see Figure 

5). The else-clause is not necessary, however, and you may choose to remove 

it. If you select the Insert if-then-else button in the Control Flow Statements 

group box, then the Delete else clause button will become active. (This button 

cannot be selected at other times). Select this button to remove the else-clause 

from the if-then statement in the Steps viewport. Once the else-clause is 

removed, the Delete else clause button will become an Insert else clause 

button. Select this button to restore the else-clause to the if-then statement.
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VARIABLES AND EXPRESSIONS

The concept of variables is a major new addition to the DynaVox Series 5 

software. Variables may be combined into expressions that are used by 

advanced behaviors to provide conditional and dynamic functionality to a Series 

5 page. A predicate is an expression that's value is interpreted as being either 

true or false.

Variables A variable is a named value that may be created and filled by the user. Variable 

names are case-sensitive, must be alphanumeric (starting with a letter) and 

cannot contain spaces (but may contain underscores). The contents of a 

variable can be spoken, inserted into the Message Window, embedded within 

the text of a label, etc. A variable can contain a string, a number, or an array 

(list) of strings or numbers. Variables can be temporary or persistent. A 

temporary variable is not saved across application sessions. 

Temporary variables are created with the Assignment Statement behavior (in the 

Advanced behavior category) and a persistent variable that is created with the 

Set Permanent Variable behavior (also in the Advanced behavior category). 

Variables are global in scope. This means that once a variable is set its value is 

accessible in any execution context and at any time, regardless of whether the 

user has moved to another context (for example, jumped to another page or 

opened a different popup). 

Assignment Statement behaviors and Set Permanent Variable behaviors are 

identical in all ways other than the lifespan of the created variable. Both of these 

behaviors have a left side and a right side that are entered as text when the 

editor for the assignment behavior is invoked. The left side of the following 

assignment statement is abc and its right side is "foo" + x:

Let abc = "foo" + x

The right side of an assignment statement is an expression. An expression 

combines numbers, strings, variables and operators in such a way that the 

expression can be evaluated to a unique value. The left side of an assignment 

statement must either be the name of a variable or a reference to an item in an 

array variable. 

Executing an assignment behavior causes its right side expression to be 

evaluated and the result to be stored where the left side specifies. If an 

assignment statement is executed and its left side is a variable that doesn't 

exist, then the variable will be created and filled. If the variable already exists, 

then its old value will be overwritten. If the variable was persistent, then it will 

now be temporary. Likewise, if a temporary variable is overwritten with the set-

permanent-variable behavior, then it will become persistent.
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Array variables that are called list variables are an aggregate of simple 

variables. The array variable itself has a name and each item in the array may 

be accessed via an index, a number from one to the size of the list. Each item in 

an array may contain either a string or a number. An array variable is created by 

executing an assignment statement in which the left side is a list reference. An 

array reference has the following form: <array variable name>[<index 

expression>]. For, example, the assignment statement:

Let testlist[10] = 55

assigns the number 55 to the tenth element of an array variable named testlist. 

This is similar to the case of assignment to an undefined simple variable; if the 

left side of an assignment behavior references an array that doesn't exist at 

execution time, the array is created. The items of the newly created list are filled 

with blank values except for the element that is specified by the provided index. 

The specified item, filled with the value of the right side expression, becomes 

the last item in the newly created array. In the example above, if testlist did not 

exist prior to execution of the assignment statement, then after execution testlist 

has ten items. Nine of these items are blank and the last one contains the 

number 55. 

If an assignment statement is executed with a left side that is an array item 

reference but the array variable has already been defined as a simple variable, 

then the simple variable will be overwritten with an array. If an assignment 

statement is executed with a left side that is an array item reference, and the 

array already exists but is not big enough to include the specified item, then the 

array will be resized so that it is just big enough to execute the assignment 

behavior.

Expressions Expressions are combinations of strings, numbers, variables and operators that 

compute a unique value. The process of computing the value that an expression 

defines in a given execution context is called “evaluating the expression.” 

Expressions in the DynaVox Series 5 advanced programming language 

evaluate to either a string or a number. If a given expression is well-formed, but 

for some reason cannot be meaningfully evaluated (for example, if it is a 

reference to a variable that has not been defined), then evaluating it results in a 

special value called the null value. The null value is defined as a string that 

contains no text.

Basic Expressions

Complex expressions have a tree-like structure, composed hierarchically from 

simpler expressions. At the bottom of the tree are instances of five basic types 

of expressions:
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• String literals

• Number literals

• Variable references

• Array item references

• Function calls

a. String Literals

String literals are entered by the user as text that is delimited by double quotes. 

A string literal evaluates to the text between the quotes. Currently, quotes 

cannot be part of string literals. An example of a string literal is:

“Hello there”

b. Number Literals

Number literals are straightforward, represented as numerals without quotes. 

Number literals evaluate to numeric values. An example of a number literal is:

42

c. Variable References

Variable references are represented as the text of the variable's name without 

quotes. A variable reference evaluates to the variable's value if it is defined and 

to the null value otherwise. The name of an array without a specified index will 

evaluate to the null value, because an expression cannot evaluate to an array of 

values.  An example of a variable is:

AnElement

d. Array Item References

Array item references are represented as the array's name, followed by an index 

expression that is enclosed in square brackets. When an array reference is 

evaluated, its index expression is first evaluated to an index value. If the index 

value is not a number (or if it is a number but is less than one or greater than the 

size of the array), then evaluating the reference results in the null value. 

Otherwise, evaluating the reference results in the value that resides in the array 

slot that is specified by the index value. An example of an array item reference 

is:

anArray[3]

e. Function Calls

Function calls are represented as two adjacent spaceless strings that are 

separated by a period. The first string is called the namespace and the second 

string is called the method. They provide the user with a mechanism for 

incorporating information about the state of the V/Vmax into the programming 

environment.

e1. Array Namespace
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Array namespaces (represented by array names) provide a method, size, for 

determining the number of elements in a given list. For example, if an array 

variable called my_list is defined and has seven elements, then the expression: 

my_list.size

will return seven when it is evaluated.

The method make_word can be used with arrays that contain character values. 

If an array called anArray contains three elements, ‘c’, ‘a’ and ‘t,’ then we can 

call the make_word function:

anArray.make_word

which returns the string literal “cat.”

The method make_sentence can be used with arrays that contain string values. 

If an array called anArray contains three elements, “My”, “head” and “hurts,” 

then we can call the make_sentence function:

anArray.make_sentence

which returns the string literal “My head hurts.”

e2. The System Namespace

The system namespace (indicated by the reserved word sys) is used to access 

or set most of the settings that control the system’s operation. For example, the 

expression:

sys.selection_method

will return the string "Touch Enter" if the device is in Touch Enter mode. Using an 

assignment statement, you could change the selection method to scanning via:

Let sys.selection_method = “Scanning”

A complete list of the approximately 200 method names in the system 

namespace is included at the end of this appendix.

e3. The Message Window Namespace

The Message Window namespace provides methods for treating the contents of 

the Message Window as though it were a variable. This namespace is indicated 

by the reserved word msgwnd and is used to access any of the information in 

the user's preferences file. 

For example, the expression

msgwnd.all

returns a string literal of the entire contents of the Message Window.

The method selection

msgwnd.selection

returns a string literal that contains the currently selected text from the Message 

Window.

The methods word, sentence, and paragraph 

msgwnd.word
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msgwnd.sentence
msgwnd.paragraph

return string literals that contains the current word, sentence and paragraph, 

respectively.

e4. Other Methods

There are also three methods for determining the type of a variable: is_word, 

is_num and is_list. To determine, for example, whether or not the variable var 

has a number value, you would call

var.is_num

This would return the string literal “TRUE” if var is a number and “FALSE” 

otherwise.

Operators

Compound expressions are constructed by binding basic expressions together 

with operators. An operator may combine two input expressions or modify a 

single expression. An operator that requires two arguments is called binary and 

one that takes a single argument is called unary. 

a. The Binary Operators

a1.And 

An and clause, such as (arg1 AND arg2), evaluates to the string “TRUE” if 

neither of its arguments evaluate to the null value. Otherwise, it evaluates to the 

null value.

a2.Or 

An or clause, such as (arg1 OR arg2), evaluates to the string “TRUE” if at least 

one of its arguments evaluates to a non-null value. Otherwise, it evaluates to the 

null value.

a3.Equal To 

An equal to clause, such as (arg1 = arg2), evaluates to the string “TRUE” in the 

following cases: a) both of the argument expressions evaluate to string values 

and the strings are identical, or b) both of the arguments evaluate to numeric 

values and the values are numerically equal. In all other cases, an equal to 

clause evaluates to null.

a4. Not Equal To

 A not equal to clause, such as (arg1 != arg2),  evaluates to the string “TRUE” in 

cases where an equal to clause would evaluate to null. Otherwise, it evaluates 

to null.

a5. Less Than 



H-14 DynaVox 

Appendix H: Advanced Programming Language Variables and Expressions

A less than clause, such as (arg1 < arg2), returns null if at least one argument 

evaluates to a string value. If both arguments evaluate to numbers, then it 

evaluates to the string “TRUE” if its left argument is strictly less than its right 

argument. Otherwise, it evaluates to null.

a6. Greater Than

The greater than clause, such as (arg1 > arg2), returns null if at least one 

argument evaluates to a string value. If both arguments evaluate to numbers, 

then it evaluates to the string “TRUE” if its left argument is strictly greater than 

its right argument, Otherwise, it evaluates to null.

a7. Less Than or Equal To 

Written (arg1 <= arg2), analogous to the less than operator but performs the 

less-than-or-equal-to operation.

a8. Greater Than or Equal To 

Written (arg1 >= arg2), analogous to the greater than operator but performs the 

greater-than-or-equal-to operation.

a9. Plus 

If both arguments of a plus clause evaluate to string values, then it returns the 

concatenation of the strings. If both arguments evaluate to numeric values, then 

a plus clause evaluates to the sum of the argument values. If one argument is a 

string and the other is a number, then the expression evaluates to the 

concatenation of the string and the string representation of the number. For 

example, the expression ("monkey" + 5) evaluates to the string value 

"monkey5", whereas (1000 + 5) evaluates to the numeric value 1005.

a10. Minus

If both arguments of a minus clause evaluate to numeric values, then the minus 

clause evaluates to the difference of these values when the right argument is 

subtracted from the left argument. In all other cases, it evaluates to the null 

value. Written (arg1 - arg2).

a11. Multiply

If both arguments of a multiply clause evaluate to numeric values, then the 

expression evaluates to the product of these values. In all other cases, it 

evaluates to the null value. Written (arg1 * arg2).

a12. Divide

If both arguments of a divide clause evaluate to numeric values, then the 

expression evaluates to the integer quotient that is returned when the left side is 

divided by the right side. In all other cases, it evaluates to the null value. Written 

(arg1 / arg2).

a13. Remainder
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If both arguments of a remainder clause evaluate to numeric values, then the 

expression evaluates to the remainder that is returned when the left side is 

divided by the right side. In all other cases, it evaluates to the null value. Written 

(arg1 % arg2).

a14. Includes

The INCLUDES clause, written as arg1 INCLUDES arg2, returns the string 

“TRUE” if the array arg1 contains arg2.

b. The Unary Operators

b1. Negation

A negation clause, such as (- arg1), returns null if its argument does not 

evaluate to a numeric value. Otherwise, it returns -1 times the value of the 

argument. 

b2. Not

A not clause, written (NOT arg1), returns the string “TRUE” if its argument 

evaluates to the null value and returns null otherwise.

b3. Random

A random clause, written (RND arg1), returns null if its argument evaluates to a 

string value. If its argument is a number n, then the expression evaluates to a 

random number between 1 and n, inclusive.

b4.EVAL

The EVAL clause, written EVAL(arg1), returns the evaluated result of the string 

type arg1. 

c. Precedence

In a given compound expression, the order in which the various operators fire is 

dependent upon a pre-defined hierarchy of operator precedence. For example, 

the expression (1 + 2 * 3) evaluates to 7 rather than 9 because multiplication 

takes precedence over addition. The following table depicts the operator 

precedence hierarchy:

Parentheses

The basic expressions, the unary operators

Multiply, divide, modulus

Plus, minus

Greater than, less than, greater than or 
equal to, less than or equal to

Equal, not equal
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If an operator A is in a box of the table that is above operator B's box, then 

operator A takes precedence over operator B. If two operators are in the same 

box, then their order of execution is determined from left to right. 

Note the operator with highest precedence. Placing a clause in parentheses 

allows one to supersede the default order of operator precedence (e.g., the 

expression ((1 + 2) * 3) evaluates to 9 rather than 7).

Predicates

Predicates are expressions that are interpreted in some context as representing 

a true value or a false value. An expression is taken to be false if it evaluates to 

the null value and true if it evaluates to anything else. The operators equal to, 

not equal to, and, or, not and all numeric comparison operators are intended to 

be used in the construction of predicates. Predicates appear in two contexts 

within the new programming environment: as the condition properties of while-

loop behaviors and as if-then-else behaviors. 

Predicates are edited with the Condition Editor menu:

CONDITION EDITOR MENU

Simple predicates can be constructed with the Basic tab pane of the Condition 

Editor menu. The programmer can toggle between a predicate with a single 

clause or a predicate with two clauses by selecting (or deselecting) the Two 

Clauses? check box. The drop-down menus in the Clause 1 combo box allow 

And

Or
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the user to choose the operator that joins the two clauses (either the and-

operator or the or-operator). The drop-down menus in the Clause 1 and Clause 

2 combo boxes allow the programmer to specify a clause in which a simple 

variable is compared to either a string or number using one of the equality 

operators.

If the programmer must specify a more complex predicate (for example, a 

predicate with greater than two clauses, a predicate that references an array 

item or a predicate that uses additional operators), then the Advanced tab pane 

of the Condition Editor menu allows the programmer to type in the predicate 

expression as text.



H-18 DynaVox 

Appendix H: Advanced Programming Language Advanced Behaviors

ADVANCED BEHAVIORS

The user can insert advanced behaviors into an object's behavior list from the 

Control Flow Statements group box on the Advanced tab pane of the Behavior 

Editor menu, or by selecting the Advanced category from the drop-down menu 

in the Behaviors group box.

Many of the new behaviors take expressions as properties. Expressions are 

entered as text and assumed to be well-formed. If the user fills an expression 

property with an expression that is not well-formed, then the expression is 

treated as though it evaluates to null.

Also, several behaviors require a "target" to be provided. Such behaviors apply 

some action to an object other than their activating object. For example, a button 

might cause another button to change colors, or a picture object to change its 

displayed symbol. To facilitate such behaviors, buttons, labels, picture objects 

and tab panes now have an optional "name" property that may be filled from the 

appropriate Modify menu in the Page Editor. Names are just strings that 

uniquely identify an object. A named object may be the target of a behavior by 

assigning its name to the behavior's target field.

Buttons, labels, picture objects and tab panes also now have a message list 

property, another feature that is related to the name field. Each message in a 

message list assigns a name (a string) to a behavior list. A message's behavior 

list executes if the object receives the list's corresponding message name. 

Behaviors for sending messages will be discussed below.

The list included for each behavior in the following section enumerates the 

behavior's properties and their types.

Flow of Control 
Behaviors Each of the following behaviors includes as a property at least one behavior list. 

The behavior list properties are edited directly in the source editor, unlike other 

behavior properties.

If-Then-Else

• condition (expression)

• then block (behavior list)

• else block (behavior list)



Series 5 v1.07 Comprehensive Guide H-19
Part # 401127-A

Advanced Behaviors Appendix H: Advanced Programming Language

When an if-then-else behavior is executed, its condition expression is 

evaluated. If the expression evaluates to a non-null value, then the expression is 

considered true and its then block behavior list is executed. If condition 

evaluates to null and the behavior has a non-null else block, then else block is 

executed. Otherwise, the behavior does nothing.

After the execution of the behavior (which may mean after all of the behaviors in 

one of its behavior list properties have executed), control passes to the next 

behavior in the behavior list in which the if-then-else resides. Below is a simple 

example of using the If-then-else statement:

Ask User Yes or No Question(Are you feeling good today?, answer, Yes, 
No)
IF (answer=”Yes”) THEN 

Speak Text(This is great to hear!)
ELSE 

Speak Text(I am sorry to hear that.)

While Loop

• condition (expression)

• body (behavior list)

A while loop exhibits the following behavior: 

First, condition is evaluated. If it returns a non-null value, then body is executed 

and then condition is re-evaluated. This cycle continues until condition 

evaluates to null, at which point execution passes to the behavior that follows 

the while loop behavior in the while loop's parent behavior list. Below is a simple 

example of using the while loop:

Speak Text(Look I can count to ten. Listen.)
Let counter = 1
WHILE (counter <=10) DO 

Speak Expression(counter)
Let counter = (counter + 1)

Random Block

• body (behavior list)

One of the behaviors in body is chosen at random and executed. After the 

execution of the random behavior, control moves to the behavior after the 

random block. Below is a simple example of using the random block: 

Speak Text(Your fortune is.)
RANDOM 

Speak Text (You will be rich.)
Speak Text (Love is on the horizon.)
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Speak Text (It’s better to be save than sorry.)
Speak Text (You will meet a new friend.)

Only one of the fortunes will be spoken and it is chosen by random.

Source Code Comment

• comment (any)

This behavior allows you to add comments within your code.

Behaviors for 
Creating and Setting 
Variables

Assignment Statement

• left-side (expression)

• right-side (expression)

Right-side is evaluated and the result is assigned to the variable or list item 

specified by left-side, perhaps after creating a simple variable or list variable 

first. If left-side is not a variable expression or a list item reference, the 

assignment behavior fails. This behavior creates a temporary variable.

Examples:

Let favorite_color = “Blue”

This assigns the string Blue to the variable favorite_color.

Let my_age = 29

This statement assigns the numeric value of 29 to the variable my_age.

Let my_age_in_10_yrs = my_age+10

This statement evaluates the variable my_age, adds 10 and assigns the value of 

39 to the variable my_age_in_10_yrs.

Set Permanent Variable

• left-side (expression)

• right-side (expression)

Right-side is evaluated and the result is assigned to the variable or list item 

specified by left-side, perhaps after creating a simple variable or list variable 
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first. If left-side is not a variable expression or a list item reference, the 

assignment behavior fails. This behavior creates a persistent variable.

Fill Array

• array (string)

• items (string list)

Fills the array variable named array with the strings contained in items. If array 

does not exist, then it is created. If array does exist, then its previous contents 

are deleted and it is resized so that it has as many elements as the number of 

strings in items.

Examples:

Let days = {“Sun”, “Mon”, “Tue”, “Wed”, “Thu”, ”Fri”, “Sat”}

This statement assigns seven strings to the array days.

Let first_day = days[1]

This statement assigns the first element (“Sun”) to the variable first_day.

Fill Array from Search

• array (string)

• search (lexical search)

Fills the array variable named array with the strings returned from the lexical 

search search. If array does not exist, then it is created. If array does exist, then 

its previous contents are deleted and it is resized so that it has as many 

elements as the number of items returned from the search.

Fill Array from Slot Words

• array (string)

• slot (expression)

Fills the array variable named array with the slot filler options that are assigned 

to the concept named slot.

Example:

Let BirdsArray = Slot Words of “Birds”
Let N=1
While (N<=10) Do
 Set Label of (“a” + N) to BirdsArray[N]
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 Let N=N+1

These statements use the slot filler options assigned to the concept Birds and 

assigns them to 10 different labels.

Fill Array from Slot Symbols

• array (string)

• slot (expression)

Fills the array variable named array with the symbols that are associated with 

the slot fillers assigned to the concept named slot.

Example:

Let BirdsSymbolsArray = Slot Symbols of “Birds”
Let N=1
While (N<=8) Do
 Set Symbol of (“b” + N) to BirdsSymbolsArray[N]
 Let N=N+1

These statements use the symbols of the slot filler options assigned to the 

concept Birds and assigns them to 8 symbol buttons.

Is Filler in Slot?

• filler (expression)

• slot (expression)

• destination (variable)

Determines whether the named slot includes the named slot filler and assigns 

the answer to a variable.

Example:

Is Filler (“dog”) in Slot (“Pets”)

This statement determines whether “dog” is a filler for the slot “Pets.”

Explode Word

• array (string)

• word (string)

Assigns the nth character of word to the nth item of array. If array does not exist, 

then it is created. If array does exist, then its previous contents are deleted and 
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it is resized to the number of characters in word. Note that word may contain 

spaces -- such a string will result in array containing items that are spaces.

Examples:

Let letters = Explode Word(“Hello”)

This statement assigns each letter of Hello to an element of the array letters. 

Let second_letter = Letters[2]

This statement assigns the string “e” to the variable second_letter.

Explode Sentence

• array (string)

• sentence (string)

Assigns the nth space-delimited substring of sentence to the nth item of array. If 

array does not exist, then it is created. If array does exist, then its previous 

contents are deleted and it is resized to the number of space-delimited 

substrings in sentence.

Explode Sentence is similar to Explode Word, except that it will separate words 

instead of characters and it assigns them to an item in an array variable.

Ask User for a String

• destination (expression)

• question (string)

Invokes a dialog popup that contains a label that displays question, a text edit 

box, an OK button, and a Cancel button. If the user selects the OK button, the 

string the user has entered in the text edit box is stored in destination. 

Note that destination must be a left-side-type expression (for example, it must 

be the name of a variable or a reference to a array item).

Example:

Let name = Ask Use for String(“What is your name?”)

This statement opens the system keyboard and prompts the user to enter a 

string. The string will then be saved in the variable name. 

Ask User for a Page Name

• left-side (expression)
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Asks the user to enter a page name and stores the answer as an expression, 

left-side. When invoked, the user will be prompted with the Select Pages menu 

in order to select a page.

Example:

Let selectedpage name = Symbol of page

This statement assigns the selected page from the Select Pages menu to 

selectedpage.

Ask User for a Number

• question (string)

• destination (expression)

Invokes a dialog popup containing a label displaying question, a number 

keypad, an OK button, and a Cancel button. If the user selects the OK button, 

the integer value the user has entered is stored in destination. 

Note that destination must be a left-side-type expression.

Ask User a Yes or No Question

• destination (expression)

• question (string)

• choice1 (string)

• choce2 (string)

Invokes a question dialog popup that contains a choice1 button and a choice2 

button. When the user selects a button, the button’s text is stored in destination. 

Note that destination must be a left-side-type expression.

Change Word Form

• transformation (morphological transformation)

• var (variable)

• expr (expression)

Changes the string stored in the expression expr using the specified 

morphological transformation, storing the result in the variable var.  If the 

transformation is not appropriate for the value of expr, nothing is stored in var.
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Does Word Match Part of Speech?

• lbl1 (variable)

• var1 (variable)

• destination (variable)

For a specified word, this behavior checks the entry of the word in the Dictionary 

Browser menu to determine if it is defined as a specific part of speech.  The 

answer is stored in a variable and may be used in programming or displayed on 

a page.

Example:

Does word (“dog”) have part of speech (“Noun”)?

This statement sets the label of lbl1 to var1.

Get a Label

• left-side (expression)

• Name (expression)

Name is an expression that should evaluate to an object such as a button. 

The label of that object is assigned to the variable that is specified by left-

side. 

Example:

Let button_label = label of “button1”

This statement assigns the label of the object “button1” to the variable 

button_label.

Get a Position

• X Position (expression)

• Y Position (expression)

• Name (expression)
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Name is an expression that should evaluate to an object such as a button. The 

X and Y position of the top left corner of that object are assigned to the variable 

that is specified by X Position and Y Position. 

Example:

Let (posX, posY) = position of “button1”

This statement assigns the x-axis and y-axis coordinates (in pixels) of the object 

“button1” to the variables posX and posY, respectively.

Get a Size

• Width (expression)

• Height (expression)

• Name (expression)

Name is an expression that should evaluate to an object such as a button. The 

width and height of that object are assigned to the variable that is specified by 

Width and Height. 

Example:

Let (width, height) = size of “button1”

This statement assigns the width and height (in pixels) of the object “button1” to 

the variables width and height, respectively.

Get a Symbol

• left-side (expression)

• Name (expression)

Name is an expression that should evaluate to an object as a button. The 

symbol identifier of that object is assigned to the variable that is specified by left-

side. 

Example:

Let symbol_name = symbol of “button1”

This statement assigns the unique symbol identifier name of the object “button1” 

to the variable symbol_name.

 Note: The coordinates are relative the window where they are 
located. For example, if an object is located within a 
popup window, then the object position represents the 
distance to the top-left corner of the popup window,  not 
the main application window.
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Get Clipboard

• left-side (expression)

Assigns the most recent contents of the Windows Clipboard to the variable 

specified by left-side.

Example:

Let news = clipboard

This statement assigns the contents of the clipboard to the left-side variable 

news.

Store Symbol Name

• sym (symbol)

• destination (expression)

When this behavior is edited in the Behavior Editor menu, the symbol picker is 

invoked and the page programmer selects a symbol sym. Upon execution, a 

string that uniquely identifies sym is placed at destination. Once again, 

destination must be a left-side-type expression.

Copy Named List

• source (string)

• destination (string)

This behavior copies the content of one array to another. 

Example:

Let list1 = {“Joe”,”Bob”}

 Note: Unlike the Get a Symbol behavior, this behavior assigns a 
symbol at the time the behavior is defined and then stays 
constant. 

 Note: This behavior is intended to be used in conjunction with 
the Set Symbol to Named Symbol behavior (click here).

 Note: The parameters must be string expressions and not 
variable names.
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Let sourceList = “list1”
Let destList = “list2”
Copy list sourceList to destList

These statements copy the content of the array list1 to the array list2; list2 now 

contains {“Joe”,”Bob”}.

Subroutine 
Behaviors A subroutine is simply a named behavior list that may be executed as a single 

behavior. Subroutines are very similar to macros DynaVox Series 4 software, 

except that they are not persistent. Instead, they bear the same relationship to 

macros that temporary variables bear toward permanent variables. 

It is often convenient to create a number of subroutines in a page's list of open 

page behaviors.

Create Subroutine

• subname (string)

• body (behavior array)

Creates a subroutine named subname that will perform the behaviors in body 

when executed. Note that body is not executed on creation; this behavior is 

similar to assigning a value to a variable in that it will have no effect noticeable 

to the user.

The behavior list body is created and edited directly in the source editor, like the 

bodies of the control flow behaviors. This inline editing is the primary advantage 

of using subroutines rather than macros.

Call Subroutine

• subname  (string)

Executes the subroutine subname. If subname does not exist, the behavior 

does nothing.
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Behaviors for 
Modifying the State 
of Objects

The behaviors in this section all effect some change on a target object. The 

target object is specified by the programmer as the result of evaluating an 

expression target. If the programmer does not provide a target expression, then 

the target object is assumed to be the object that activated the behavior (for 

example, the button that was selected). If target evaluates to a string x, then the 

target object is the object named x. If the target expression evaluates to a 

number, to the null value or to a string that is not the name of an object on the 

current page, then the behavior performs no action. In some cases, the type of 

object that may be the target of a behavior is dependent on the type of behavior; 

if an invalid object is targeted, then the behavior has no effect.

Set Label

• text  (string)

• target (expression)

Sets the text of the target object's label to text. Button and label objects are the 

only valid targets of this behavior.

Example:

Set label of “button1” to “Click me”

This statement sets the label of the object “button1” to the string “Click me.”

Set Symbol

• sym  (symbol)

• target (expression)

Sets the target object's symbol to sym. The only valid targets of this behavior 

are buttons or picture objects.

Example:

Set symbol of “symbol1”

This statement sets the symbol of the object “symbol1” to the symbol specified 

at definition of the behavior.
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Set Symbol to Named Symbol

• symname (expression)

• target (expression)

If symname evaluates to a string that is the name of some symbol x, sets the 

target object's symbol to x; does nothing otherwise. The only valid targets of this 

behavior are buttons or picture objects.

This behavior is intended to be used in conjunction with the Store Symbol Name 

behavior (click here).

Example:

Let symbol_name = “DynaSyms|pudding”
Set symbol of “symbol1” to symbol_name

This statement sets the symbol of the object “symbol1” to the symbol that was 

specified when the behavior was defined.

Set Behaviors

• bhvrs (behavior list)

• target (expression)

Sets the behaviors property of the target object to bhvrs. This behavior's 

behavior list property is not edited inline in the source editor but by recursively 

invoking the Behavior Editor menu. Buttons are the only valid targets for this 

behavior.

Disable

• target (expression)

Disables the target object. Disabled objects appear to be grayed out and do not 

respond to user input. Buttons are the only valid targets for this behavior.

Example:

Disable “button1”

This statement disables the object “button1.”

Enable

• target (expression)
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Enables the target object.

Example:

Enable “button1”

This statement enables the object “button1.”

Activate Tab Pane

• target (expression)

Brings the targeted tab pane to the top of the tab control. 

Set Color

• clr  (color)

• target (expression)

Sets the color property of the target object to clr. 

Set Text Color

• clr  (color)

• target (expression)

Sets the text color property of the target object to clr. 

Set Font

• font  (font)

• target (expression)

 Note: Only tab panes may be targeted. This behavior is used in 
conjunction with messages of a tab pane. A message is 
sent to a tab which then activates itself with the Activate 
Tab Pane behavior (in the Advanced behaviors category).

 Note: The color must be specified when the behavior is defined.

 Note: The color must be specified when the behavior is defined.
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Sets the font property of the target object to font. 

Set Background

• background (background)

Sets the background image of the current page to background. 

Set Border Color

• clr  (color)

• target (expression)

Sets the border color property of the target object (buttons and the Message 

Window) to clr. 

Move Object to Position

• x expr  (expression)

• y expr  (expression)

• target (expression)

Evaluates expressions x expr and y expr to numbers x and y, and moves the 

target object such that its upper left-hand corner is located at (x, y). If both 

expressions do not evaluate to numbers the behavior performs no action. 

Example:

Move “button1” to (10,20)

This statement moves the object “button1” to the pixel coordinates of (10,20).

 Note: The font must be specified when the behavior is defined.

 Note: The background image must be specified when the 
behavior is defined.

 Note: The color must be specified when the behavior is defined.
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Move Object by Amount

• offset x  (expression)

• offset y  (expression)

• target (expression)

Evaluates expressions offset x and offset y to numbers x and y, and offsets the 

position of the target object by x pixels horizontally and y pixels vertically. If both 

expressions do not evaluate to numbers the behavior performs no action.

Example:

Move “button1” by (5,-7)

This statement moves the object “button1” by five pixels to the right and by 

seven pixels upwards from its current position.

Make String Speakable

• left-side (expression)

• destination (string)

Converts a string, left-side, that can contain embedded slots or active labels into 

a string, destination, that can be spoken.

Edit Slot Words

• slot (expression)

This behavior will open the Concept Slot Fillers menu to the slot entered as the 

expression.

Example:

Edit Slot Words (“Pets”)

This statement will launch the Concept Slot Fillers menu to the Pets slot.  This 

menu allows for the full editing of the filler options in the slot.

Hide

• target (expression)

Makes the target object disappear. The target object is not deleted, just 

rendered invisible to the user.

Example:
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Hide “button1”

This statement hides the object “button1.”

Show

• target (expression)

Reverses the effect of the Hide behavior (in the Advanced behaviors category) 

on the target object.

Jump to Named Page

• target (expression)

This behavior expects a string expression of a page name and then jumps to 

that page (similar to the Go to Page behavior). 

Example:

Jump to Named Page(“Page1”)

This statement will perform a Go to Page behavior and jump to “Page1” if it 

exists.

Save Open Pages

This behavior saves the system variables to the variables.dvx file and also 

saves the current state of all open pages.

Always Maximize Dropped Images

This behavior always maximizes the resolution of images that you “drag and 

drop” from the Windows desktop into a Series 5 button or object.

Message Behaviors If the programmer would like to effect several small changes or one complex 

change to a targeted object, it is often easier on the programmer to perform the 

operation by passing the target object a message rather than executing a long 

series of the behaviors listed in Behaviors for Modifying the State of Objects. 
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Send Message to Object

• msg (expression)

• target (expression)

A target object is determined as described in the Behaviors for Modifying the 

State of Objects section. If the expression msg evaluates to a string x and the 

target object has a message handler y for message x, behavior array y is 

executed. Otherwise, the behavior performs no action.

Broadcast Message

• msg (expression)

If the expression msg evaluates to a string, then the behavior list that is 

associated with the string is executed for each object on the page that has an 

appropriate message handler. If msg evaluates to null or a number, then the 

behavior does nothing.

Show Message

• msg (expression)

• choice (expression)

Invokes a dialog popup that contains the expression msg and a choice button.

Expression Behaviors Insert Variable

• expr (expression)

Evaluates expr and inserts the result into the Message Window.

Example:

Let my_var = “Hello World!”
Insert Variable(my_var)

This statement inserts the string “Hello World!” into the Message Window.

Speak Expression

• expr (expression)
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Evaluates expr and runs the result through the text-to-speech engine.

Example:

Let my_var = “Hello World!”
Speak Expression(my_var)

This statement speaks the message “Hello World!”
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SYSTEM VARIABLES

The DynaVox Series 5 advanced programming language owes a great deal of 

its power to the access to and control over the properties of the system through 

system variables. This appendix lists those system variables and the values that 

they can take. All of these variables (except where otherwise indicated) can be 

accessed and set with the programming language, enabling you to read the 

state of the system and change that state through the use of these variables.

•

Selection Method 
Settings This section describes settings that affect selection methods. The variables in 

this section correspond to the settings that available in the Selection Method 

Settings menu.

• sys.selection_method - Value is one of:

• “Touch Enter"

• “Touch Exit"

• “Scanning"

• “Joystick"

• “Audio Touch"

• “Mouse Pause"

• “Morse Code"

• sys.touch_hold_time - Value is an integer between 0 and 5000 

(milliseconds)

• sys.touch_release_time - Value is an integer between 0 and 5000 

(milliseconds)

• sys.touch_autozoom - Value is either "Yes" or "No"

• sys.touch_invert - Value is either "Yes" or "No"

• sys.touch_click - Value is either "Yes" or "No"

• sys.scan_type - Value is one of:

• “Autoscan"

• “1 Switch"

• “1 Switch Dwell"

• “2 Switch"

• “Inverse"

• sys.scan_touch_screen - Value is one of:

• “Is a Switch"
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• “Records Position"

• “Is Disabled"

• sys.scan_message_window - Value is either "On" or "Off"

• sys.scan_blank_buttons - Value is either "On" or "Off"

• sys.scan_start_from_last_selection - Value is either "Yes" or "No"

• sys.scan_after_selection - Value is either "Yes" or "No"

• sys.scan_after_n_passes - value is either "Yes" or "No"

• sys.scan_after_speaking - Value is either "Yes" or "No"

• sys.scan_autozoom - Value is either "Yes" or "No"

• sys.scan_pattern - Value is one of:

• “Row/Column"

• “Column/Row"

• “Left/Right"

• “Left/Center/Right"

• “Six Zones"

• “Linear"

• “Top/Bottom"

• “Custom Pattern"

• “Is a Switch"

• sys.scan_hold_time - Value is an integer between 0 and 5000 

(milliseconds)

• sys.scan_release_time - Value is an integer between 0 and 5000 

(milliseconds)

• sys.scan_pause_time - Value is an integer between 0 and 5000 

(milliseconds)

• sys.scan_switch_1 - Value is one of:

• "Left Arrow"

• "Right Arrow"

• "Up Arrow"

• "Down Arrow"

• "Space"

• "Enter"

• "Page Up"

• "Page Down"

• "End"

• "Home"

• "Backspace"

• "Tab"
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• "Escape"

• "Numpad 0" through "Numpad 9"

• "Numpad Decimal"

"Numpad Add"

• "Numpad Subtract"

• "Numpad Multiply"

• "Numpad Divide"

• "A" through "Z"

• "0" through "9"

• "Left Mouse Button"

• "Right Mouse Button"

• sys.scan_switch_2 - Value is one of:

• "Left Arrow"

• "Right Arrow"

• "Up Arrow"

• "Down Arrow"

• "Space"

• "Enter"

• "Page Up"

• "Page Down"

• "End"

• "Home"

• "Backspace"

• "Tab"

• "Escape"

• "Numpad 0" through "Numpad 9"

• "Numpad Decimal"

"Numpad Add"

• "Numpad Subtract"

• "Numpad Multiply"

• "Numpad Divide"

• "A" through "Z"

• "0" through "9"

• "Left Mouse Button"

• "Right Mouse Button"

• sys.scan_number_of_passes - Value is one of:

• “Infinite”
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• “1”

• “2”

• “3”

• “4”

• sys.scan_dont_scan_title_bar - Value is either "Yes" or "No"

• sys.aud_feedback_audio_feedback_on - Value is either "Yes" or "No"

• sys.aud_feedback_private_output - Value is either "On" or "Off"

• sys.aud_feedback_voice - Value is a string that is the name of a voice

• sys.aud_feedback_announce_using - Value is one of:

• “Label"

• “Audio Cue"

• sys.aud_feedback_volume - Value is a percentage between 0 and 100

• sys.aud_feedback_rate - Value is an integer is a percentage between 0 

and 100

• sys.joystick_wrap_around - Value is either "Yes" or "No"

• sys.joystick_center - Value is either "Yes" or "No"

• sys.joystick_select - Value is one of:

• “Fire"

• “Pause"

• “External Switch"

• sys.joystick_speed - Value is a percentage between 0 and 100

• sys.joystick_pause - Value is an integer between 0 and 5000 

(milliseconds)

• sys.joystick_switch_1 -Value is one of:

• "Left Arrow"

• "Right Arrow"

• "Up Arrow"

• "Down Arrow"

• "Space"

• "Enter"

• "Page Up"

• "Page Down"

• "End"

• "Home"

• "Backspace"

• "Tab"

• "Escape"
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• "Numpad 0" through "Numpad 9"

• "Numpad Decimal"

"Numpad Add"

• "Numpad Subtract"

• "Numpad Multiply"

• "Numpad Divide"

• "A" through "Z"

• "0" through "9"

• "Left Mouse Button"

• "Right Mouse Button"

• sys.joystick_select_background - Value is either "Yes" or "No"

• sys.mouse_select_with - Value is one of:

• “Pause"

• “External Switch"

• sys.mouse_pause_time - Value is an integer between 0 and 5000 

(milliseconds)

• sys.mouse_x_speed - Value is a percentage between 0 and 100

• sys.mouse_y_speed - Value is a percentage between 0 and 100

• sys.mouse_click - Value is either "Yes" or "No"

• sys.mouse_switch_1 - Value is one of:

• "Left Arrow"

• "Right Arrow"

• "Up Arrow"

• "Down Arrow"

• "Space"

• "Enter"

• "Page Up"

• "Page Down"

• "End"

• "Home"

• "Backspace"

• "Tab"

• "Escape"

• "Numpad 0" through "Numpad 9"

• "Numpad Decimal"

"Numpad Add"

• "Numpad Subtract"
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• "Numpad Multiply"

• "Numpad Divide"

• "A" through "Z"

• "0" through "9"

• "Left Mouse Button"

• "Right Mouse Button"

• sys.morse_input - Value is one of:

• “1 Switch"

• “2 Switch"

• sys.morse_audio_feedback - Value is either "Yes" or "No"

• sys.morse_visual_feedback - Value is either "Yes" or "No"

• sys.morse_dot_vs_dash_threshold - Value is an integer between 0 and 

5000 (milliseconds)

• sys.morse_character_end - Value is an integer between 0 and 5000 

(milliseconds)

• sys.morse_hold_time -Value is an integer between 0 and 5000 

(milliseconds)

• sys.morse_switch_1 - Value is one of:

• "Left Arrow"

• "Right Arrow"

• "Up Arrow"

• "Down Arrow"

• "Space"

• "Enter"

• "Page Up"

• "Page Down"

• "End"

• "Home"

• "Backspace"

• "Tab"

• "Escape"

• "Numpad 0" through "Numpad 9"

• "Numpad Decimal"

"Numpad Add"

• "Numpad Subtract"

• "Numpad Multiply"

• "Numpad Divide"

• "A" through "Z"
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• "0" through "9"

• "Left Mouse Button"

• "Right Mouse Button"

• sys.morse_switch_2 - Value is one of:

• "Left Arrow"

• "Right Arrow"

• "Up Arrow"

• "Down Arrow"

• "Space"

• "Enter"

• "Page Up"

• "Page Down"

• "End"

• "Home"

• "Backspace"

• "Tab"

• "Escape"

• "Numpad 0" through "Numpad 9"

• "Numpad Decimal"

"Numpad Add"

• "Numpad Subtract"

• "Numpad Multiply"

• "Numpad Divide"

• "A" through "Z"

• "0" through "9"

• "Left Mouse Button"

• "Right Mouse Button"

• sys.morse_code_size - Value is one of:

• “Small”

• “Medium”

• “Large”

• sys.morse_volume - Value is an integer from 0 to 100

• sys.morse_autorepeat - Value is either “Yes” or “No”
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Date and Time This section describes variables for accessing the current date and time. Note 

that the variables in this section can only be used to access those values and 

cannot be used to change the values for the system.

• sys.month – Value is an integer from 1 to 12

• sys.day_of_month – Value is an integer from 1 to 31

• sys.year – Value is an integer which is the value of the current year

• sys.hour – Value is an integer from 0 to 23

• sys.minute – Value is an integer from 0 to 59

Speech Settings This section describes settings that control speech output. These settings 

correspond to those in the Speech Settings menu.

• sys.speech_voice - Value is a string that is the name of a voice

• sys.speech_volume - Value is a percentage (0 to 100)

• sys.speech_rate - Value is a percentage (0 to 100)

• sys.speech_language - Value is one of:

• “U.S. English”

• “Spanish”

• “German”

• “Canadian French”

• “Dutch”

• sys.speech_speak_what - Value is one of:

• “All”

• “Current Sentence”

• “Current Paragraph”

• sys.speech_private_speaker - Value is either "Yes" or "No"

• sys.speech_public_speaker - Value is either "Yes" or "No"

Prediction Settings This section describes settings that control word and phrase prediction. These 

settings correspond to the settings in the Prediction Settings menu.

• sys.pred_prediction - Value is either "On" or "Off"

• sys.pred_flexible_abbreviation - Value is either "On" or "Off"

• sys.pred_dont_predict_visible_words - Value is either "On" or "Off"

• sys.pred_predict_after - Value is an integer greater than or equal to zero

• sys.pred_context - Value is either "On" or "Off"
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• sys.pred_only_words_with_symbols - Value is either "On" or "Off"

• sys.pred_predict_items_only_once - Value is either "On" or "Off"

• sys.pred_prediction_order - Value is one of:

• “Alphabetical"

• “Frequency"

• “Length"

• sys.pred_symbol_prediction - Value is either "On" or "Off"

• sys.pred_learn_new_words - Value is either "On" or "Off"

• sys.pred_symbols_on_the_left - Value is either "On" or "Off"

• sys.pred_all_capitals - Value is either "On" or "Off"

• sys.pred_only_predict_phrases_from_start_of_sentence - Value is either 

"On" or "Off"

Interface Features 
Settings This section describes settings that control various aspects of the user interface 

in the DynaVox Series 5 software. These settings correspond to settings in the 

Interface Features menu.

• sys.intfeat_system_keyboard - Value is one of:

• “Popup"

• “Physical"

• sys.intfeat_system_keyboard_page - Value is a number representing a 

page

• sys.intfeat_enable_password - Value is either "Yes" or "No"

• sys.intfeat_menu_hold - Value is either "Yes" or "No"

• sys.intfeat_modify_button - Value is either "Yes" or "No"

• sys.intfeat_search_button_size - Value is one of:

• “Small"

• “Medium"

• “Large"

• sys.intfeat_mouse_type - Value is one of:

• “Continuous"

• “Jump"

• “Touch"

• sys.intfeat_symbol_preferences - Value is a string which is the name of the 

preferred symbol set

• sys.intfeat_animation - Value is either "Yes" or "No"
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• sys.intfeat_primary_color - Value is an integer representing the primary 

system menu color

• sys.intfeat_secondary_color - Value is an integer representing the 

secondary system menu color

• sys.intfeat_highlight - Value is one of:

• “Invert"

• “Outline"

• sys.intfeat_outline_color - Value is an integer representing the outline color 

for selection methods

• sys.intfeat_outline_width - Value is an integer representing the width of the 

outline for selection methods

• sys.intfeat_highlightselected_button - Value is either "Yes" or "No"

• sys.intfeat_scrollbar_size - Value is one of:

• “Small"

• “Medium"

• “Large"

• sys.intfeat_behavior_editor_layout - Value is one of:

• “Just basic pane”

• “Just adv. pane”

• “Basic and adv.”

• sys.intfeat_direct_selection - Value is either “Yes” or “No”

• sys.intfeat_show_my_phrases_button - Value is either “Yes” or “No”

• sys.intfeat_color_theme - Value is one of:

• “Default”

• “Black”

• “Blue”

• “Green”

• “Pink”

• “Silver”

• “Chocolate”

• “Lime”

• “Tangerine”

• “Bubblegum”

• “Aqua”

• Orange and Gray

• Blue and Gray

• sys.intfeat_home_page - Value is a string representing the home page

• sys.intfeat_sys_message_size - Value is one of:
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• “Small”

• “Medium”

• “Large”

Message Window 
Settings This section describes settings for controlling various attributes of the Message 

Window and the user’s interaction with it. The settings correspond to settings in 

the Message Window tab pane of the Interface Features menu.

• sys.msgwnd_capitalizestart_of_sentence - Value is either "Yes" or "No"

• sys.msgwnd_add_spacesbetween_words - Value is either "Yes" or "No"

• sys.msgwnd_clearafter_speaking - Value is either "Yes" or "No"

• sys.msgwnd_expand_abbreviations - Value is either "Yes" or "No"

• sys.msgwnd_use_symbols_in_message_window - Value is either "Yes" or 

"No"

• sys.msgwnd_highlightas_you_speak - Value is either "Yes" or "No"

• sys.msgwnd_speakwhen_inserting_words - Value is either "Yes" or "No"

• sys.msgwnd_speakon_punctuation - Value is either "Yes" or "No"

• sys.msgwnd_font_name - Value is a string naming the typeface for the font

• sys.msgwnd_font_size - Value is an integer representing the message 

window font point size

System Settings This section describes variables that correspond to settings in the System 

Settings menu.

• sys.sys_brightness - Value is an integer between 0 and 100

• sys.sys_backlight_timeout - Value is an integer representing the number 

of minutes for the backlight timeout (or 0 for no timeout)

• sys.sys_vga_output - Value is either "Yes" or "No"

• sys.sys_control_style - Value is either “Constant Brightness” or “Ambient 

Light Sensor”

• sys.sys_external_switch_as_power_on - Value is either "Yes" or "No"

• sys.screen_height - Value is either "600" or "768"

• sys.screen_width - Value is either "800" or "1024"

• sys.ebook_speech_state - Value is either "eBook Speaking” or “eBook 

Paused” or “eBook Stopped”
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Data Logging 
Settings This section describes variables that control data logging. These variables 

correspond to values in the Data Logging menu (available through the System 

Settings menu).

• sys.log_encrypt_text - Value is either "Yes" or "No"

• sys.log_timestamp - Value is either "Yes" or "No"

• sys.log_text_output - Value is either "Yes" or "No"

• sys.log_behavior_information - Value is either "Yes" or "No"

• sys.log_page_names - Value is either "Yes" or "No"

• sys.log_button_labels - Value is either "Yes" or "No"

• sys.log_logfile_ - Value is a string which is the name of the current log file

• sys.log_key - Value is a string

User Setup 
Information This section describes values that correspond to personal information that the 

user has added to the system through the User Setup Wizard. This includes 

information about the user’s name, family members, pets, hobbies, etc. All the 

values of the variables described in this section are the strings that the user 

entered in the wizard.

• sys.user_first_name - Value is a string

• sys.user_middle_name - Value is a string

• sys.user_last_name - Value is a string

• sys.user_nick_name - Value is a string

• sys.user_age - Value is a string

• sys.user_birth_date - Value is a string

• sys.user_hobby_1 - Value is a string

• sys.user_hobby_2 - Value is a string

• sys.user_hobby_3 - Value is a string

• sys.user_facility_name_1 - Value is a string

• sys.user_facility_name_2 - Value is a string

• sys.user_address_1 - Value is a string

• sys.user_city_1 - Value is a string

• sys.user_state_1 - Value is a string

• sys.user_zip_1 - Value is a string

• sys.user_country_1 - Value is a string
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• sys.user_address_2 - Value is a string

• sys.user_city_2 - Value is a string

• sys.user_state_2 - Value is a string

• sys.user_zip_2 - Value is a string

• sys.user_country_2 - Value is a string

• sys.user_mother - Value is a string

• sys.user_father - Value is a string

• sys.user_sister - Value is a string

• sys.user_sister_2 - Value is a string

• sys.user_brother - Value is a string

• sys.user_brother_2 - Value is a string

• sys.user_children - Value is a string

• sys.user_child_2 - Value is a string

• sys.user_spouse - Value is a string

• sys.user_pets - Value is a string

• sys.user_pet_2 - Value is a string

• sys.user_school - Value is a string

• sys.user_work - Value is a string

• sys.user_email_address - Value is a string

• sys.user_home_phone_number - Value is a string

• sys.user_work_phone_number - Value is a string

• sys.user_cell_phone_number - Value is a string

My Phrases Settings This section describes variables that correspond to settings in the My Phrases 

menu

• sys.phrases_insert_phrase - Value is either “Yes” or “No”

• sys.phrases_speak_phrase - Value is either “Yes” or “No”

• sys.phrases_close_on_selection - Value is either “Yes” or “No”

Page Editing Default 
Settings This section describes variables that correspond to the default settings for the 

Page Editor. These settings are also used with the Modify button, Quick Page 

and other editing features.

• sys.pe_button_speak_text - Value is either “Yes” or “No”
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• sys.pe_default_to_object_selector - Value is either "Yes" or "No"

• sys.pe_default_to_object_selector - Value is either "Yes" or "No"

• sys.pe_horz_space - Value is an integer representing the default 

horizontal button spacing in a grid in Page Editing

• sys.pe_vert_space - Value is an integer representing the default vertical 

button spacing in a grid in Page Editing

• sys.pe_grid_height - Value is an integer representing the default button 

height in a grid in Page Editing

• sys.pe_grid_width - Value is an integer representing the default button 

width in a grid in Page Editing

• sys.pe_grid_lines - Value is either "Yes" or "No"

• sys.pe_snap_to_grid - Value is either "Yes" or "No"

• sys.pe_tool_palette - Value is either "Yes" or "No"

• sys.pe_dock_tools - Value is either "Yes" or "No"

• sys.pe_show_bold_gridlines - Value is either "Yes" or "No"

• sys.pe_grid_resolution - Value is one of:

• “Very Fine Grid"

• “Fine Grid

• “Medium Grid"

• “Coarse Grid"

• “Very Coarse Grid"

• sys.pe_page_color - Value is an integer representing the default page 

color

• sys.pe_page_message_window - Value is either "Yes" or "No"

• sys.pe_popup_style - Value is one of:

• “Static"

• “Moveable"

• “Title Bar"

• sys.pe_popup_border_color - Value is an integer representing the default 

border color

• sys.pe_popup_typeface - Value is a string representing the typeface of the 

font

• sys.pe_popup_italic - Value is either "Yes" or "No"

• sys.pe_popup_size - Value is an integer representing the point size of the 

font

• sys.pe_popup_bold - Value is either "Yes" or "No"

• sys.pe_popup_text_color - Value is an integer representing the default text 

color for popup titles

• sys.pe_popup_ask_for_title - Value is either "Yes" or "No"
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• sys.pe_button_label - Value is one of:

• “Bottom"

• “Top"

• “No Label"

• sys.pe_button_style - Value is one of:

• “Beveled"

• “Folder"

• “Flat"

• sys.pe_button_label_color - Value is an integer representing a color

• sys.pe_button_color - Value is an integer representing a color

• sys.pe_button_border_color - Value is an integer representing a color

• sys.pe_button_symbol - Value is either "Yes" or "No"

• sys.pe_button_border_width - Value is one of:

• “Very Narrow"

• “Narrower"

• “Narrow"

• “Medium"

• “Wide"

• “Wider"

• “Very Wide"

• sys.pe_button_speak_label - Value is either "Yes" or "No"

• sys.pe_button_insert_label - Value is either "Yes" or "No"

• sys.pe_button_go_to_page - Value is either "Yes" or "No"

• sys.pe_button_alignment - Value is one of:

• “Left"

• “Center"

• “Right"

• sys.pe_button_font_color - Value is an integer representing the color of the 

font

• sys.pe_button_typeface - Value is a string representing the typeface of the 

font

• sys.pe_button_label_size - Value is an integer representing the point size 

of the font

• sys.pe_button_italic - Value is either "Yes" or "No"

• sys.pe_button_bold - Value is either "Yes" or "No"

• sys.pe_sym_button_label - Value is one of:

• “Bottom"

• “Top"
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• “No Label"

• sys.pe_sym_button_style - Value is one of:

• “Beveled"

• “Folder"

• “Flat"

• sys.pe_sym_button_label_color - Value is an integer representing a color

• sys.pe_sym_button_color - Value is an integer representing a color

• sys.pe_sym_button_border_color - Value is an integer representing a 

color

• sys.pe_sym_button_symbol - Value is either "Yes" or "No"

• sys.pe_sym_button_border_width - Value is one of:

• “Very Narrow"

• “Narrower"

• “Narrow"

• “Medium"

• “Wide"

• “Wider"

• “Very Wide"

• sys.pe_sym_button_speak_label - Value is either "Yes" or "No"

• sys.pe_sym_button_insert_label - Value is either "Yes" or "No"

• sys.pe_sym_button_insert_text - Value is either “Yes” or “No”

• sys.pe_sym_button_audio_cue - Value is either “Yes” or “No”

• sys.pe_sym_button_speak_text - Value is either “Yes” or “No”

• sys.pe_sym_button_go_to_page - Value is either "Yes" or "No"

• sys.pe_sym_button_alignment - Value is one of:

• “Left"

• “Center"

• “Right"

• sys.pe_sym_button_font_color - Value is an integer representing the color 

of the font

• sys.pe_sym_button_typeface - Value is a string representing the typeface 

of the font

• sys.pe_sym_button_label_size - Value is an integer representing the point 

size of the font

• sys.pe_sym_button_italic - Value is either "Yes" or "No"

• sys.pe_sym_button_bold - Value is either "Yes" or "No"

• sys.pe_grid_button_label - Value is one of:

• “Bottom"
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• “Top"

• “No Label"

• sys.pe_grid_button_style - Value is one of:

• “Beveled"

• “Folder"

• “Flat"

• sys.pe_grid_button_label_color - Value is an integer representing a color

• sys.pe_grid_button_color - Value is an integer representing a color

• sys.pe_grid_button_border_color - Value is an integer representing a color

• sys.pe_grid_button_symbol - Value is either "Yes" or "No"

• sys.pe_grid_button_border_width - Value is one of:

• “Very Narrow"

• “Narrower"

• “Narrow"

• “Medium"

• “Wide"

• “Wider"

• “Very Wide"

• sys.pe_grid_button_speak_label - Value is either "Yes" or "No"

• sys.pe_grid_button_insert_label - Value is either "Yes" or "No"

• sys.pe_grid_button_go_to_page - Value is either "Yes" or "No"

• sys.pe_grid_button_alignment - Value is one of:

• “Left"

• “Center"

• “Right"

• sys.pe_grid_button_font_color - Value is an integer representing a color

• sys.pe_grid_button_typeface - Value is a string representing the typeface 

of the font

• sys.pe_grid_button_label_size - Value is an integer representing the point 

size of the font

• sys.pe_grid_button_italic - Value is either "Yes" or "No"

• sys.pe_grid_button_bold - Value is either "Yes" or "No"

• sys.pe_goto_button_label - Value is one of:

• “Bottom"

• “Top"

• “No Label"

• sys.pe_goto_button_style - Value is one of:
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• “Beveled"

• “Folder"

• “Flat"

• sys.pe_goto_button_label_color - Value is an integer representing a color

• sys.pe_goto_button_color - Value is an integer representing a color

• sys.pe_goto_button_border_color - Value is an integer representing a 

color

• sys.pe_goto_button_symbol - Value is either "Yes" or "No"

• sys.pe_goto_button_border_width - Value is one of:

• “Very Narrow"

• “Narrower"

• “Narrow"

• “Medium"

• “Wide"

• “Wider"

• “Very Wide"

• sys.pe_goto_button_speak_label - Value is either "Yes" or "No"

• sys.pe_goto_button_insert_label - Value is either "Yes" or "No"

• sys.pe_goto_button_go_to_page - Value is either "Yes" or "No"

• sys.pe_goto_button_insert_text - Value is either “Yes” or “No”

• sys.pe_goto_button_audio_cue - Value is either “Yes” or “No”

• sys.pe_goto_button_alignment - Value is one of:

• “Left"

• “Center"

• “Right"

• sys.pe_goto_button_font_color - Value is an integer representing a color

• sys.pe_goto_button_typeface - Value is a string representing the typeface 

of the font

• sys.pe_goto_button_label_size - Value is an integer representing the point 

size of the font

• sys.pe_goto_button_italic - Value is either "Yes" or "No"

• sys.pe_goto_button_bold - Value is either "Yes" or "No"

• sys.pe_label_color - Value is an integer representing a color

• sys.pe_label_text_color - Value is an integer representing a color

• sys.pe_label_alignment - Value is one of:

• “Left"

• “Center"

• “Right"
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• sys.pe_label_ask_for_text - Value is either "Yes" or "No"

• sys.pe_label_typeface - Value is a string representing the typeface of the 

font

• sys.pe_label_size - Value is an integer representing the point size of the 

font

• sys.pe_label_bold - Value is either "Yes" or "No"

• sys.pe_label_italic - Value is either "Yes" or "No"

• sys.pe_box_style - Value is one of:

• “Labeled"

• “Unlabeled"

• sys.pe_box_color - Value is an integer representing a color

• sys.pe_box_border_color - Value is an integer representing a color

• sys.pe_box_text_color - Value is an integer representing a color

• sys.pe_box_ask_for_text - Value is either "Yes" or "No"

• sys.pe_box_typeface - Value is a string representing the typeface of the 

font

• sys.pe_box_size - Value is an integer representing the point size of the font

• sys.pe_box_bold - Value is either "Yes" or "No"

• sys.pe_box_italic - Value is either "Yes" or "No"

• sys.pe_divider_width - Value is one of:

• “Very Small"

• “Small"

• “Medium"

• “Big"

• “Bigger"

• “Extra Large"

• sys.pe_divider_color - Value is an integer representing a color

• sys.pe_sym_color - Value is an integer representing a color

• sys.pe_sym_display_style - Value is one of:

• “Scale to Fit"

• “Center"

• sys.pe_sym_ask_for_symbol - Value is either "Yes" or "No"

• sys.pe_tab_number_of_tab_panes - Value is one of:

• “2"

• “3"

• “4"

• “5"

• “6"
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• sys.pe_tab_height - Value is one of:

• “Very Small"

• “Small"

• “Medium"

• “Big"

• “Bigger"

• “Extra Large"

• sys.pe_tab_color - Value is an integer representing a color

• sys.pe_tab_bold - Value is either “Yes” or “No”

• sys.pe_tab_italic - Value is either “Yes” or “No” 

• sys.pe_tab_autofill_tabs - Value is one of:

• No Autofill"

• Label"

• Symbols"

• sys.pe_tab_typeface - Value is a string representing the typeface of the 

font

• sys.pe_tab_text_color - Value is an integer representing a color

• sys.pe_use_grid_settings_for_slot_words - Value is either “Yes” or “No”

System Predicates At this time, there is one defined system predicate that can be used to ask 

whether the DynaVox Series 5 software is running on a dedicated V/Vmax or an 

open V/Vmax.

• sys.is_dedicated – Value is an integer – 1 if running on a dedicated device, 

0 otherwise
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END USER LICENSE AGREEMENT ("EULA") for SOFTWARE 

ACCOMPANYING DYNAVOX DEVICES 

NOTICE TO USER: PLEASE READ THIS CONTRACT CAREFULLY. BY USING THE DYNAVOX 
DEVICE OR ANY ACCOMPANYING SOFTWARE YOU ACCEPT ALL THE TERMS AND 
CONDITIONS OF THIS AGREEMENT, AS WELL AS THE WARRANTY DISCLAIMER AND 
LIMITATIONS AND INDEMNIFICATION IN SECTION 7. YOU AGREE THAT THIS AGREEMENT 
IS ENFORCEABLE LIKE ANY WRITTEN NEGOTIATED AGREEMENT SIGNED BY YOU. THIS 
AGREEMENT IS ENFORCEABLE AGAINST YOU AND ANY LEGAL ENTITY THAT OBTAINED 
THE SOFTWARE AND ON WHOSE BEHALF IT IS USED. IF YOU DO NOT AGREE, DO NOT 
USE THIS DEVICE OR SOFTWARE. IF YOU HAVE NOT HAD AN OPPORTUNITY TO REVIEW 
THIS LICENSE AND YOU DO NOT ACCEPT THIS AGREEMENT, YOU MAY OBTAIN A 
REFUND OF ANY AMOUNT YOU ORIGINALLY PAID IF YOU: (A) DO NOT USE THE DEVICE 
OR SOFTWARE AND (B) RETURN THE DEVICE AND SOFTWARE, WITH PROOF OF 
PAYMENT, TO THE LOCATION FROM WHICH IT WAS OBTAINED WITHIN THIRTY (30) DAYS 
OF THE PURCHASE DATE.

DynaVox Systems, LLC (hereinafter referred to as DynaVox) and its suppliers own all intellectual 
property in the Software that accompanies DynaVox devices. DynaVox permits You to Use the 
Software only in accordance with the terms of this Agreement. 

SECTION 1 - DEFINITIONS

a. "Agreement" means this END USER LICENSE AGREEMENT ("EULA") and all terms and 
conditions contained therein.

b. "Device" means the communication aid device obtained from DynaVox herewith and 
accompanying the Software.

c. "You" or "Your" means the person, company, or organization that has purchased this Device or 
is using this Device. 

d. "Software" means: (a) any object code installed on the Device; (b) all of the contents of the 
files, disk(s), CD-ROM(s) or other media delivered with the Device for use on a Computer, 
regardless of whether the Software was already installed on the device or is accessed separately 
from the device. Software also includes, but is not limited to: (i) related explanatory written 
materials or files ("Documentation"); and (ii) upgrades, modified versions, updates, additions, 
and copies of the Software, if any, licensed to You by DynaVox (collectively, "Updates"). 

e. "Use" or "Using" means to access, open, install, download, copy or otherwise benefit from 
using the functionality of the Software in accordance with the Documentation. 

f."License Key" means software based key(s) to be delivered to the Licensee as a consequence 
of this Agreement, if applicable, and that provide technical means for installing the Software.
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g.Computer" means an electronic device that accepts information in digital or similar form and 
manipulates it for a specific result based on a sequence of instructions. 

h."DynaVox" means DynaVox Systems, LLC, a Delaware corporation, 2100 Wharton Street, 
Suite 400, Pittsburgh, PA 15203.

SECTION 2 - SOFTWARE LICENSE 

As long as You comply with the terms of this Agreement, DynaVox grants to You a limited, non-
exclusive license to Use the Software for the purposes described in the Documentation. 

This Agreement applies to updates, supplements, add-on components, or Internet-based service 
components of the Software that DynaVox may provide to You or make available to You after the 
date You obtain Your initial copy of the Software, unless we provide other terms along with the 
update, supplement, add-on component, or Internet-based services component. DynaVox 
reserves the right to discontinue any Internet-based services provided to You or made available 
to You through the Use of the Software.

SECTION 3 - GRANT OF LICENSE

A.Device Software. This Agreement permits you to use the Software installed on the Device.  
Such Software may only be used on a single Device.

B.Computer Software. This Agreement permits You, and those individuals who provide 
instruction, therapy, supervision, assessment, care, or other services directly to You, to Use the 
accompanying Software, strictly for the purpose of supporting your use of the Device. You may 
use the accompanying Software on multiple computers, subject to the limitations of the License 
Key, if applicable.  

SECTION 4 - UPDATES and UPGRADES

If the Software is an Update or Upgrade to a previous version of the Software, You must possess 
a valid license to such previous version in order to Use such Update or Upgrade. All Updates or 
Upgrades are provided to You on a license exchange basis. You agree that by Using an Update 
or Upgrade, You voluntarily terminate Your right to Use any previous version of the Software. As 
an exception, You may continue to Use previous versions of the Software on Your Computer after 
You Use the Update or upgrade, but only to assist You in the transition to the new version, 
provided that: (a) the Update or Upgrade and the previous versions are installed on the same 
Computer; (b) the previous versions or copies thereof are not transferred to another party or 
Computer unless all copies of the Update or Upgrade are also transferred to such party or 
Computer; and (c) You acknowledge that any obligation DynaVox may have to support the 
previous versions of the Software may be ended upon availability of the Update or Upgrade; and 
(d) You comply with the terms and conditions of the most recent EULA with respect to the 
installation and/or Use of the Software

SECTION 5 - NEW VERSIONS OR UPDATES 

DynaVox, in its sole discretion, reserves the exclusive right to add additional features or 
functions, or to provide programming fixes, programming modifications, updates or upgrades, to 
the Software. DynaVox has no obligation to make available to You any subsequent versions of 
the Software.

SECTION 6 - INTELLECTUAL PROPERTY OWNERSHIP, COPYRIGHT, COPYRIGHT 
PROTECTION

The Software is owned by DynaVox ---- and is protected by United States copyright laws and 
international treaty provisions. Therefore, You must treat the Software like any other copyrighted 
material (e.g., a book or musical recording). You may not (i) modify, translate, download, reverse 
engineer, de-compile, or disassemble the Software, or use the Software on any other device or 
network; (ii) disclose the Software to any third party; or (iii) except as otherwise provided herein, 
assign, sell, lease, rent, sublicense, distribute, or otherwise transfer or attempt to transfer the 
Software. You may not copy the written materials accompanying the Software.

The Software, and any authorized copies that You make, are the intellectual property of and are 
owned by DynaVox and its suppliers. The structure, organization and code of the Software are 
the valuable trade secrets and confidential information of DynaVox and its suppliers. The 
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Software is protected by law, including without limitation the copyright laws of the United States 
and other countries, and by international treaty provisions. Except as expressly stated herein, 
this Agreement does not grant You any intellectual property rights in the Software, and all rights 
not expressly granted are reserved by DynaVox and its suppliers. Nothing in this Agreement 
intends to transfer any such intellectual property rights to, or to vest any such intellectual 
property rights in You. You may not take any action to jeopardize, limit or interfere with DynaVox 
intellectual property rights. Any unauthorized use of DynaVox intellectual property rights is a 
violation of this Agreement as well as a violation of intellectual property laws and treaties, 
including without limitation copyright laws and trademark laws.

SECTION 7 - NO REMOVAL OF NOTICES

You agree that You will not remove, obscure, make illegible or alter any notices or indications of 
the intellectual property rights and/or DynaVox's rights and ownership thereof, whether such 
notice or indications are affixed on, contained in or otherwise connected to any materials.

SECTION 8 - OTHER RESTRICTIONS

You , and those individuals who provide instruction, therapy, supervision, assessment, care, or 
other services directly to You, may use the Software to create materials in print or electronic form 
for the personal communication needs of the user of the Device.  Materials created with the 
Software may not be sold, re-printed or distributed to third parties without the prior written 
consent of DynaVox.  Except for the uses permitted above, distribution of any content or 
materials using PCS symbols in formats such as .pdf or PDF, .ppt or PowerPoint, .doc or WORD, 
html, or similar software formats used to display and/or transmit text and/or images is not 
permitted without the prior written consent of DynaVox.

SECTION 9 - TRANSFER 

You may not rent, lease, lend, or provide commercial hosting services with the Software. You 
may not sublicense, assign or transfer Your rights in the Software, or authorize all or any portion 
of the Software to be copied onto another user's Computer except as may be expressly permitted 
herein. You may, however, in connection with the sale or transfer of the Device, transfer all Your 
rights to Use the Software to another person or legal entity provided that: (a) You also transfer (i) 
this Agreement, and (ii) the Software and all other software or hardware bundled or pre-installed 
with the Software, including all copies, Updates and prior versions, to such person or entity; (b) 
You retain no copies, including backups and copies stored on a Computer; and (c) the receiving 
party accepts the terms and conditions of this Agreement and any other terms and conditions 
upon which You legally purchased a license to the Software. Notwithstanding the foregoing, You 
may not transfer education, pre-release, or not-for-resale copies of the Software. 

SECTION 10 - LIMITATIONS, LIMITED WARRANTY, LIMITATION OF REMEDIES, 
INDEMNIFICATION

A.LIMITED WARRANTY

To the original buyer only: DynaVox warrants to You for the period of one (1) year from the date 
of delivery of the Software to You as evidenced by a copy of Your receipt, that: (1) The Software, 
unless modified by You, will perform substantially the functions described in the documentation 
provided by DynaVox; and (2) The media on which the Software is furnished will be free from 
defects in materials and workmanship under normal use. DynaVox does not warrant that the 
Software will meet Your requirements, that the operation of the Software will be uninterrupted or 
error-free, or that all Software errors will be corrected. DynaVox is not responsible for problems 
caused by changes in the operating characteristics of Computer hardware or Computer 
operating systems which are made after the release of the Software nor for problems in the 
interaction of the Software or the Device with non-DynaVox software. DynaVox will have no 
responsibility to replace or refund the purchase price of the media damaged by accident, abuse 
or misapplication. 

B.NO OTHER WARRANTIES 

Except as expressly set forth above, the Software is being delivered to You "AS IS" and DynaVox 
makes no warranty as to its use or performance and disclaims any warranty relating to any 
impact to Your Computer's performance or any influences on Your Computer. DYNAVOX AND 
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ITS SUPPLIERS DO NOT AND CANNOT WARRANT THE PERFORMANCE OR RESULTS 
YOU MAY OBTAIN BY USING THE SOFTWARE. 

THE ABOVE WARRANTIES ARE EXCLUSIVE AND IN LIEU OF ALL OTHER WARRANTIES, 
WHETHER EXPRESS OR IMPLIED, INCLUDING THE IMPLIED WARRANTIES OF 
MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE, NO ORAL OR WRITTEN 
INFORMATION OR ADVICE GIVEN BY DYNAVOX, ITS EMPLOYEES, DISTRIBUTORS, 
DEALERS OR AGENTS SHALL INCREASE THE SCOPE OF THE ABOVE WARRANTIES OR 
CREATE ANY NEW WARRANTIES. SOME STATES DO NOT ALLOW THE EXCLUSION OF 
IMPLIED WARRANTIES, SO THE ABOVE EXCLUSION MAY NOT APPLY TO YOU. IN THAT 
EVENT, ANY IMPLIED WARRANTIES ARE LIMITED IN DURATION TO ONE (1) YEAR FROM 
THE DATE OF DELIVERY OF THE SOFTWARE. THIS WARRANTY GIVES YOU SPECIFIC 
LEGAL RIGHTS. YOU MAY HAVE OTHER RIGHTS, WHICH VARY FROM STATE TO STATE.

EXCEPT FOR ANY WARRANTY, CONDITION, REPRESENTATION OR TERM TO THE 
EXTENT TO WHICH THE SAME CANNOT OR MAY NOT BE EXCLUDED OR LIMITED BY LAW 
APPLICABLE TO YOU IN YOUR JURISDICTION, DYNAVOX AND ITS SUPPLIERS MAKE NO 
WARRANTIES CONDITIONS, REPRESENTATIONS, OR TERMS (EXPRESS OR IMPLIED 
WHETHER BY STATUTE, COMMON LAW, CUSTOM, USAGE OR OTHERWISE) AS TO ANY 
MATTER INCLUDING WITHOUT LIMITATION NONINFRINGEMENT OF THIRD PARTY 
RIGHTS, MERCHANTABILITY, INTEGRATION, SATISFACTORY QUALITY, OR FITNESS FOR 
ANY PARTICULAR PURPOSE. 

C.LIMITATION OF REMEDIES

In order to make a claim under this warranty You must return the defective item with proof of 
purchase to DynaVox or an authorized dealer, postage prepaid, during the warranty period. If, in 
DynaVox's sole discretion, it is unable to replace defective media or DynaVox is unable to 
provide corrected Software or corrected documentation, DynaVox will, at its sole and exclusive 
option, either replace the Software with a functionally equivalent program at no charge to You or 
refund the purchase price of the Software. These are Your sole and exclusive remedies for any 
claim, including but not limited to, any claim of breach of warranty.

D.LIMITATION OF LIABILITY, NO LIABILITY FOR CONSEQUENTIAL DAMAGES 

REGARDLESS OF WHETHER ANY REMEDY SET FORTH HEREIN FAILS OF ITS ESSENTIAL 
PURPOSE, IN NO EVENT WILL DYNAVOX BE LIABLE TO YOU OR ANY OTHER PERSON OR 
ENTITY, FOR ANY SPECIAL, INCIDENTAL, CONSEQUENTIAL, DIRECT, INDIRECT, 
PUNITIVE, STATUTORY, EXEMPLARY OR SIMILAR DAMAGES, INCLUDING ANY LOSS OF 
USE, LOST PROFITS OR LOST, DAMAGED OR CORRUPTED DATA ARISING OUT OF THE 
USE, RELIANCE UPON, OR INABILITY TO USE THE SOFTWARE OR ANY DATA SUPPLIED 
THEREWITH EVEN IF DYNAVOX OR AN AUTHORIZED DYNAVOX DEALER HAS BEEN 
ADVISED OF THE POSSIBILITY OF SUCH DAMAGES, OR IF SUCH DAMAGES ARE 
FORESEEABLE, OR FOR ANY CLAIM BY ANY OTHER PARTY. SOME STATES DO NOT 
ALLOW THE LIMITATION OR EXCLUSION OF LIABILITY FOR INCIDENTAL OR 
CONSEQUENTIAL DAMAGES SO THE ABOVE LIMITATION OR EXCLUSION MAY NOT 
APPLY TO YOU. IN NO CASE SHALL DYNAVOX 'S LIABILITY EXCEED THE PURCHASE 
PRICE OF THE DEVICE AND SOFTWARE. THIS LIMITATION SHALL APPLY EVEN IN THE 
EVENT OF A FUNDAMENTAL OR MATERIAL BREACH OR A BREACH OF THE 
FUNDAMENTAL OR MATERIAL TERMS OF THIS AGREEMENT.

E.INDEMNIFICATION

YOU AGREE TO INDEMNIFY, DEFEND AND HOLD DYNAVOX, ITS PARENT, SUBSIDIARY, 
AND AFFILIATED ENTITIES, AND THE OFFICERS, DIRECTORS, EMPLOYEES, AGENTS, 
LICENSORS, SUPPLIERS OF EACH OF THEM HARMLESS FROM AND AGAINST ANY AND 
ALL LIABILITY AND EXPENSES, COSTS, INCLUDING REASONABLE ATTORNEY FEES 
INCURRED BY SUCH PARTIES, IN CONNECTION WITH OR ARISING OUT OF YOUR (1) 
VIOLATION OR BREACH OF ANY TERM OF THIS AGREEMENT OR ANY APPLICABLE LAW 
OR REGULATION, WHETHER OR NOT REFERENCED IN THIS AGREEMENT, OR (2) 
VIOLATION OF ANY RIGHT OF ANY THIRD PARTY, OR (3) USE OR MISUSE OF THE 
SOFTWARE.
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The provisions of this section shall survive the termination of the Agreement, howsoever caused, 
but this shall not imply nor create any continued right to Use the Software after termination of the 
Agreement.

SECTION 11 - ADDITIONAL PROVISIONS

You may not undertake, cause, permit or authorize the modification, creation of derivative works, 
translation, reverse engineering, decompiling, or disassembly or hacking of the Software or any 
part thereof. If you have a license to the Software you may transfer the Software in connection 
with your sale of the Device purchased herewith, solely on a permanent basis, as long as you 
retain no copies of the Software and the recipient agrees to the terms of this Agreement. Any 
transfer of the Software must include all updates and prior versions.

You agree that DynaVox and its affiliates may collect and use technical information gathered as 
part of the product support services provided to You, if any, related to the Software or the Device. 
DynaVox may use this information solely to improve our products or to provide customized 
services or technologies to You and will not disclose this information in a form that personally 
identifies You.

SECTION 12. - BINDING ARBITRATION

By Using the Software, You agree with DynaVox that, except as set forth below under 
"Exceptions to Arbitration," any claim, dispute or controversy ("Claim") by either You or DynaVox 
against the other, whether related to the Software or otherwise, including the enforceability of this 
arbitration agreement, will be resolved by binding arbitration. This arbitration agreement is 
subject to the Federal Arbitration Act (9 U.S.C. §§ 1-16). 

IN ABSENCE OF THIS ARBITRATION AGREEMENT, YOU AND WE MAY OTHERWISE HAVE 
HAD A RIGHT OR OPPORTUNITY TO LITIGATE CLAIMS THROUGH A COURT, AND/OR TO 
PARTICIPATE OR BE REPRESENTED IN COURT BY OTHERS, BUT ALL CLAIMS EXCEPT 
AS SET FORTH BELOW UNDER "EXCEPTIONS TO ARBITRATION," MUST NOW BE 
RESOLVED THROUGH ARBITRATION. 

The arbitration shall be commenced and conducted under the Commercial Arbitration Rules of 
the American Arbitration Association ("AAA") and, where appropriate, the AAA's Supplementary 
Procedures for Consumer Related Disputes ("AAA Consumer Rules"), both of which are 
available at the AAA website www.adr.org. The determination of whether a Dispute is subject to 
arbitration shall be governed by the Federal Arbitration Act and determined by a court rather than 
an arbitrator. Your arbitration fees and your share of arbitrator compensation shall be governed 
by the AAA Rules and, where appropriate, limited by the AAA Consumer Rules. The arbitration 
may be conducted in person, through the submission of documents, by telephone or online. The 
arbitrator will make a decision in writing, but need not provide a statement of reasons unless 
requested by a party. The arbitrator must follow applicable law, and any award may be 
challenged if the arbitrator fails to do so. Except as otherwise provided in this Agreement, You 
and DynaVox may litigate in court to compel arbitration, stay proceeding pending arbitration, or to 
confirm, modify, vacate or enter judgment on the award entered by the arbitrator. 

Restrictions. You and DynaVox agree that any arbitration shall be limited to the Dispute between 
DynaVox and You individually. To the full extent permitted by law, (1) no arbitration shall be joined 
with any other; (2) there is no right or authority for any Dispute to be arbitrated on a class-action 
basis or to utilize class action procedures; and (3) there is no right or authority for any Dispute to 
be brought in a purported representative capacity on behalf of the general public or any other 
persons. 

Exceptions to Arbitration. You and DynaVox agree that the following Disputes are not subject to 
the above provisions concerning binding arbitration: (1) any Disputes seeking to enforce or 
protect, or concerning the validity of, any of Your or DynaVoxs intellectual property rights; (2) any 
Dispute related to, or arising from, allegations of theft, piracy, invasion of privacy or unauthorized 
use; and (3) any claim for injunctive relief. 

SECTION 13. - ENFORCEABILITY

If any part of this Agreement is found void and/or unenforceable, it will not affect the validity of 
the balance of this Agreement, which shall remain valid and enforceable according to its terms. 
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This Agreement shall not prejudice the statutory rights of any party dealing as a consumer. This 
Agreement may only be modified by a written document signed by an authorized officer of 
DynaVox. Updates may be licensed to You by DynaVox with additional or different terms. This is 
the entire agreement between DynaVox and You relating to the Software and it supersedes any 
prior representations, discussions, undertakings, communications or advertising relating to the 
Software.

SECTION 14 - CAPTIONS AND SECTION NUMBERS

The captions and section numbers appearing anywhere in this Agreement are inserted only as a 
matter of convenience for reference and in no way define, limit, construe or describe the scope or 
intent of this Agreement or of any such provision or clause of this Agreement nor in any other 
way affect this Agreement or any part thereof.

SECTION 15 - TERMINATION

Without prejudice to any other rights, DynaVox may terminate the license granted under this 
Agreement if You fail to comply with the terms and conditions of this Agreement. In such event, 
You must destroy all copies of the Software and all of its component parts.

SECTION 16 - NEW VERSIONS

DynaVox reserves the right to change this Agreement at any time by publishing a revised 
Agreement on the DynaVox Website. The revised Agreement shall become effective within thirty 
(30) days of such publication, unless You expressly accept the revised Agreement earlier by 
clicking on the accept button. Your express acceptance or Your continued use of the Software 
after expiration of the notice period of thirty (30) days, shall constitute Your acceptance to be 
bound by the terms and conditions of the revised Agreement. You can find the latest version of 
this Agreement at .www.DynaVoxtech.com. DynaVox reserves the right to change any of the 
Additional Terms from time to time and such changes shall become effective either within thirty 
(30) days of publication of the revised version on the Website (unless You expressly accept the 
revised terms earlier by clicking on the accept button if this option is made available), or within 
the timeframe set out in the applicable terms if different.

SECTION 17 - COMPLIANCE WITH LICENSES

If You are a business or organization, You agree that upon request from DynaVox or authorized 
DynaVox representative, You will within thirty (30) days fully document and certify that use of any 
and all Software at the time of the request is in conformity with Your valid license(s) from 
DynaVox.

SECTION 18 - ACKNOWLEDGEMENT

By using the Device or the Software, You expressly acknowledge that You have read this 
Agreement and understand the rights, obligations, terms and conditions set forth herein and 
consent to be bound by its terms and conditions and agree that upon installing the Software, You 
will use it in accordance with the above terms and conditions.
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